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A QUICK TOUR OF  
ADOBE ILLUSTRATOR CC  
(2018 RELEASE)

Lesson overview
In this interactive demonstration of Adobe Illustrator CC (2018 
release), you’ll get an overview of the main features of the application.

This lesson takes approximately 45 minutes to complete.

Please log into your account on peachpit.com to download the lesson files 
for this chapter, or go to the “Getting Started” section at the beginning of 
this book and follow the instructions under “Accessing the Lesson Files 
and Web Edition.”

Your Account page is also where you’ll find any updates to the chapters 
or to the lesson files. Look on the Lesson & Update Files tab to access the 
most current content.
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In this demonstration of Adobe Illustrator CC, you will 
be introduced to some key fundamentals for working 
in the application.
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Getting started
For the first lesson of this book, you’ll get a quick tour of the most widely used tools 
and features in Adobe Illustrator CC, offering a sense of the many possibilities. 
Along the way, you’ll create artwork for a bakery. First, you’ll open the final artwork 
to see what you will create in this lesson.

1	 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator CC preferences file. See 
“Restoring default preferences” in the “Getting Started” section at the beginning 
of the book.

2	 Start Adobe Illustrator CC.

3	 Choose File > Open, or click Open in the Start 
workspace that is showing. Open the L00_end.ai 
file in the Lessons > Lesson00 folder.

4	 Choose View > Fit Artboard In Window to 
see an example of the artwork you’ll create in 
this lesson. Leave the file open for reference, if 
you’d like.

Creating a new document
In Illustrator, you can start a new document using a series of preset options and 
templates, depending on your needs. In this case, you will print the artwork you 
create as a postcard, so you will choose the Print preset to start.

1	 Choose File > New.

2	 In the New Document dialog 
box, select the Print category 
along the top of the dialog box.

Click the Letter option.

In the Preset Details area on 
the right, change the following:

•	 Name: TheLofts

•	 Units: Inches

•	 Width: 8.5 in (the default setting)

•	 Height: 11 in (the default setting)

3	 Click Create, and a new, blank document opens.

�	Note:  If you 
have not already 
downloaded the project 
files for this lesson to 
your computer from 
your Account page, 
make sure to do so now. 
See “Getting Started” 
at the beginning of 
the book.

�	Note:  Learn  
more about creating  
and editing artboards 
in Lesson 5, 
“Transforming Artwork.”
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4	 Choose File > Save As. In the Save As dialog box, leave the name as TheLofts.ai, 
and navigate to the Lessons > Lesson00 folder. Leave the Format option set 
to Adobe Illustrator (ai) (macOS) or the Save As Type option set to Adobe 
Illustrator (*.AI) (Windows), and click Save. 

5	 In the Illustrator Options dialog box that appears, leave the Illustrator options at 
their default settings and then click OK.

6	 Choose Window > Workspace > Reset Essentials. 

Drawing a shape
Drawing shapes is the cornerstone of Illustrator, and you’ll create many of them in 
the coming lessons. To start your artwork, you’ll create a rectangle.

1	 Choose View > Fit Artboard In Window.

The white area you see is called the artboard, and it’s where your printable 
artwork will go. Artboards are like pages in a program like Adobe InDesign®.

2	 Select the Rectangle tool ( ) in the Tools panel on the left. Move the pointer 
into the upper-left part of the artboard (see the red X in the figure). Click and 
drag down and to the right. When the gray measurement label next to the 
pointer shows a width of approximately 6.5 inches and a height of 7 inches, 
release the mouse button. The shape will remain selected.

�	Note:  If you don’t 
see Reset Essentials in 
the Workspace menu, 
choose Window > 
Workspace > Essentials 
before choosing 
Window > Workspace > 
Reset Essentials.

�	Note:  Learn more 
about creating and 
editing shapes in 
Lesson 3, “Using Shapes 
to Create Artwork for 
a Postcard.”

�	Note:  Shapes can 
be created by drawing 
or clicking the artboard 
with a shape tool 
and modifying shape 
properties before they 
are created. 
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Editing shapes
Most shapes are Live, which means you can edit them without switching away 
from the drawing tool, like the Rectangle tool. Next, you’ll round the corners of the 
rectangle you just drew.

1	 Drag the bottom, middle point on the rectangle down until you see a height of 
about 7.6 inches.

2	 Move the pointer over the center of the shape (the blue circle). When the pointer 
changes ( ) drag the rectangle into the approximate center of the artboard.

3	 With the rectangle still selected, click and drag the 
upper-right corner widget ( ) toward the center 
of the rectangle. When the gray measurement label 
shows a value of approximately 0.4 in, release the 
mouse button.

A lot of the different types of shapes you can create 
have widgets, like the corner widgets, for editing 
properties like the number of sides on a polygon, adding pie angles to ellipses, 
and more.

4	 Choose File > Save to save the document.

�	Tip:  You can round 
all of the corners or 
each independently. 
You’ll learn more about 
creating and editing 
Live Shapes in Lesson 3, 
“Using Shapes to Create 
Artwork for a Postcard.”
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Applying and editing color
Applying color to artwork is a common Illustrator task. Shapes you create can have 
a stroke (border) and a fill. There are many ways in Illustrator to create your own 
colors and edit colors that come with each document by default, called swatches. In 
this section, you’ll change the fill of the selected shape and edit the color you apply.

1	 With the rectangle still selected, click the fill color box to the left of the word 
“Fill,” in the Properties panel to the right of the document. In the panel that 
opens, make sure that the Swatches option ( ) is selected at the top of the 
panel to show the default swatches. Move the pointer over an orange swatch, 
and when a tooltip appears (“C=0, M=50, Y=100, K=0”), click to apply the 
orange color to the fill of the shape.

Every new document comes with a series of default colors called swatches. 
While you can use those colors, you can also create your own colors and save 
them as swatches to reuse them later.

2	 With the swatches still showing for the fill, double-click the orange swatch you 
just applied to the shape, to edit the color.

3	 In the Swatch Options dialog box, change the values to C=0, M=0, Y=0, K=8 
and select Preview to see the change to the shape. Click OK to edit the swatch 
color for the rectangle. Press Escape to hide the Swatches panel.

�	Note:  Learn more 
about fill and stroke in  
Lesson 7, “Using Color 
to Enhance Signage.”

�	Note:  Going 
forward, you’ll find you 
need to hide panels like 
the Swatches panel, 
before you continue. 
You can press Escape to 
do this.
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Editing strokes
A stroke can be the visible outline (border) of artwork like shapes and paths. There 
are a lot of appearance properties you can change for a stroke, including width, 
color, dashes, and more. In this section, you’ll adjust the stroke of the rectangle.

1	 With the rectangle still selected, click 
the color box ( ) to the left of the 
word “Stroke” in the Properties panel 
(circled in the figure). In the panel 
that appears, make sure the Swatches 
option ( ) is selected to show the 
default colors that come with the 
document. Click to apply a medium 
gray color.

2	 Click the word “Stroke” in the 
Properties panel to open the Stroke 
panel. Change the following options:

•	 Stroke Weight: 3 pt
•	 Align Stroke:  

Align Stroke to Outside ( )
•	 Dashed Line: Selected
•	 Dash: 50 pt, Gap: 3 pt. After 

typing the Gap value, press Enter 
or Return.

3	 Choose Object > Lock > Selection to temporarily lock the rectangle, so that it 
can’t be selected.

Working with layers
Layers allow you to organize and more easily select artwork. Next, using the Layers 
panel, you will organize your artwork.

1	 Choose Window > Layers to show the Layers panel to the right of the document.

2	 Double-click the text “Layer 1” (the layer 
name) in the Layers panel. Type Background, 
and press Return or Enter to change the layer 
name. 

Naming layers can be helpful when organizing 
content. Currently, the rectangle you created 
is on this layer.

�	Note:  Learn more 
about working with 
strokes in Lesson 3, 
“Using Shapes to Create 
Artwork for a Postcard.”

�	Note:  Learn more 
about working with 
layers and the Layers 
panel in Lesson 9, 
“Organizing Your 
Artwork with Layers.”
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3	 Click the Create New Layer button ( ) at the bottom of the Layers panel. 

4	 Double-click the new layer name, Layer 2, and type Content. Press Return or 
Enter to change the layer name.

5	 Click on the Content layer, to make sure it’s selected in the Layers panel. Any 
new artwork will be put on the selected layer.

Transforming artwork
In Illustrator, there are a number of ways to move, rotate, skew, scale, distort, and 
shear (and more) artwork so you can get it just the way you want. This is called 
transforming artwork and is something you’ll do next to a building icon you create.

1	 Select the Line Segment tool ( ) in the 
Tools panel on the left. In the middle of 
the artboard, to create a line, drag from 
left to right. As you drag, press and hold 
the Shift key to make the line straight. 
When you see a D (Distance) of 1.5 
inches in the gray label next to the pointer, release the mouse button and then 
the key.

2	 Press the letter D to set the default fill color (white), stroke color (black), and 
stroke weight (1 pt) for the line. 

3	 Choose View > Zoom In to zoom in twice, to zoom in to the selected artwork.

4	 Click the Properties panel tab on the right side of the workspace to see the 
Properties panel. Change the stroke weight of the selected line by choosing 
14 pt from the stroke weight menu.

�	Note:  Learn more 
about transforming 
artwork in Lesson 5, 
“Transforming Artwork.”

�	Tip:  You can also 
choose Window > 
Properties to open the 
Properties panel.
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5	 Move the pointer just above the line and drag from left edge of the line to the 
right, while pressing the Shift key, to create a straight line. Release the mouse 
button and then the key.

6	 Change the stroke weight of the new line to 3 pt in the Properties panel, by 
choosing it from the stroke weight menu. Now you’ll make copies of the line.

7	 With the line selected, choose Object > Transform > Move. In the Move dialog 
box, change the Vertical value to –0.3 and click Copy.

8	 Choose Object > Transform > Transform Again to repeat the last Move 
transformation on the selected line, and make another line.

9	 With the last line selected, select the Rotate tool ( ) in the Tools panel on the 
left. Click the left end of the line to set the rotate around point there. Move the 
pointer to the right of the line and drag counter-clockwise to rotate the line a 
little. When you see an angle of around 10 degrees in the gray label next to the 
pointer, stop dragging.

10	 Choose Select > Deselect.
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Creating a blend
You can blend two distinct objects to create and distribute shapes evenly between 
two objects. For instance, to create a fence, you could blend two rectangles together 
and Illustrator will create all the copies between the two original rectangles. Next, 
you’ll create the rest of the building icon using a blend.

1	 Select the Line Segment tool ( ) in the Tools panel, again. Move the pointer 
over the top line you rotated (see the “x” in the following figure). Drag straight 
down to create a new line. As you drag, press and hold the Shift key to make it 
straight. When the pointer reaches the first thin line, release the mouse button 
and then the key.

2	 Change the stroke weight to 1 in the Properties panel to the right.

3	 Position the pointer over the center widget of the line. When the pointer 
changes ( ), press and hold Option+Shift (macOS) or Alt+Shift (Windows), 
and drag to the right. Drag until you almost reach the right end of the lines. 
Release the mouse button and then release the keys.

4	 Move the pointer over the top of the new line 
and drag straight up to extend the line to the 
top line.

5	 Double-click the Blend tool ( ) in the Tools 
panel to set a few settings for the tool. In the 
Blend Options dialog box, choose Specified 
Steps from the Spacing menu, and change the 
value to the right to 5. Click OK.

�	Note:  Learn more 
about working with 
blends in Lesson 10, 
“Gradients, Blends,  
and Patterns.”

�	Tip:  There are a lot 
of keyboard commands 
that can help you work 
more efficiently in 
Illustrator. In this case, 
Option (Alt) copies 
the shape, and the 
Shift key constrains 
the movement to 
45 degrees.
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6	 Click on the vertical line on the left when you see the cursor look like this  
and then click on the vertical line to the right when the cursor looks like this  
to create a blend of the two objects, with 5 copies between them. 

7	 Select the Selection tool in the Tools panel 
and drag across the artwork all of the artwork 
for the building icon. Click the Group 
button towards the bottom of the Properties 
panel, to keep it all together and treat it as a 
single object.

Drawing with the Pencil tool
The Pencil tool ( ) lets you draw freeform paths that contain curves and straight 
lines. The paths you draw with the Pencil tool are editable later. Now you’ll draw a 
bush with the Pencil tool.

1	 Click and hold down on the Shaper 
tool ( ) in the Tools panel on the left. A 
window may appear that discusses the Shaper 
tool. Close it. Click and hold down on the 
Shaper tool ( ) again, and in the tools menu 
that appears, select the Pencil tool ( ). 

For the next step, don’t worry about matching 
what you see in the figures. Just have some fun.

2	 To the left of the building icon, click and drag to start creating a bush. When 
the pointer approaches where you started drawing, a circle will appear next to 
the Pencil tool ( ), indicating that the path will be closed. Release the mouse 
button to close the path. Leave the path selected.

�	Note:  Learn more 
about working with 
the Pencil tool and 
other drawing tools 
in Lesson 6, “Creating 
an Illustration with the 
Drawing Tools.”
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3	 Click the fill color in the Properties panel to the right to reveal a panel. Make 
sure that the Swatches option is selected, and click to apply a blue/green color 
to the fill of the shape.

4	 Change the stroke weight to 0 below the fill color in the Properties panel.

5	 Select the Selection tool in the Tools panel and 
drag the bush shape to the left of the building 
icon. Press the Shift key and drag a corner of the 
box around the bush, called a bounding box, to 
scale it in proportion to the building icon (see 
the figure).

6	 With the bush selected, choose Edit > Copy, and then Edit > Paste. Drag the 
copy to the right of the building icon.

7	 Click the Flip Along Horizontal Axis option ( ) in the Properties panel.

8	 Drag across the building icon and the two bush shapes to select them. Choose 
Object > Group to keep them together.
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Creating shapes using the Shape Builder tool
The Shape Builder tool ( ) is an interactive tool for creating complex shapes by 
merging and erasing simpler shapes. Next, you’ll make a cloud by creating a few 
circles and using the Shape Builder tool to combine them.

1	 Click and hold down on the Rectangle tool ( ) in the Tools panel on the left. 
Select the Ellipse tool ( ) in the menu that appears.

2	 Press and hold the Shift key and drag 
above the building icon and bushes. 
When the gray measurement label next 
to the pointer shows a height and width 
of 1 inch, release the mouse button and 
then the Shift key to create a perfect 
circle.

3	 With the circle selected, choose Edit > Copy, and then Edit > Paste to paste a 
copy. Choose Edit > Paste two more times to create a few more copies. 

4	 Select the Selection tool ( ), and 
drag each of the circles on top of one 
another into a cloud shape.

5	 With a circle selected, drag a corner of 
the bounding box around the shape to 
make it smaller. Do the same for a few 
of the other circles, making them all 
different sizes. Drag to arrange them 
into a cloud shape.

6	 Move the pointer above and to the left 
of the circles. Drag across all of the circles to select them. 

7	 Click the fill color in the Properties panel to the right, make sure the Swatches 
option is selected, and click white to apply it. Leave the circles selected.

 

�	Note:  Learn more 
about working with  
the Shape Builder tool 
in Lesson 4, “Editing 
and Combining  
Shapes and Paths.”
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8	 Select the Shape Builder tool ( ) in 
the Tools panel on the left. Position 
the pointer to the left and above all 
of the selected circles (see the red X 
in the figure). Press the Shift key and 
drag to the right and down across all 
the selected circles. Release the mouse 
button and then the Shift key to combine the shapes.

9	 Choose Object > Hide > Selection to temporarily hide the cloud.

10	 Choose File > Save.

Placing an image in Illustrator
In Illustrator, you can place raster images, like JPEG and Adobe Photoshop® files, and 
either link to them or embed them. Next, you’ll place an image of hand-drawn text.

1	 Choose View > Fit Artboard In Window.

2	 Choose File > Place. In the Place dialog box, navigate to the Lessons > Lesson00 
folder, and select the HandLettering.psd file. Make sure that the Link option in 
the dialog box is selected, and click Place.

3	 With the loaded graphics cursor, click in the upper-left corner of the rectangle 
to place the image. Leave it selected.

�	Note:  Learn more 
about placing images 
in Lesson 14, “Using 
Illustrator CC with Other 
Adobe Applications.”

�	Note:  If you don’t 
see the Link option in 
the dialog box, click the 
Options button.
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Using Image Trace
You can use Image Trace to convert raster images into vector artwork. Next, you’ll 
trace the Photoshop file you just placed.

1	 With the hand lettering image still selected, click the Image Trace button in the 
Properties panel to the right and choose Black and White Logo from the menu.

2	 Click the Image Trace panel button () in the Properties panel. In the Image 
Trace panel that opens, click the toggle arrow to the left of Advanced (circled 
in the following figure). Select Ignore White near the bottom of the panel to 
remove the white. Close the Image Trace panel by clicking the small X in the 
corner.

3	 With the lettering still selected, click the Expand button at the bottom of the 
Properties panel to make the object a series of editable vector shapes that are 
grouped together.

4	 Move the pointer onto the lettering and drag it 
so that it’s above the building icon and bushes, 
if it isn’t already. Leave the hand lettering 
shapes selected.

�	Note:  Learn more 
about Image Trace in 
Lesson 3, “Using Shapes 
to Create Artwork for 
a Postcard.”

�	Tip:  Another 
method for converting 
the hand-drawn 
lettering is by using the 
Adobe Capture CC app. 
To learn more about 
Adobe Capture, visit 
http://www.adobe.com/
products/capture.html.

�	Note:  The hand 
lettering for this  
project was created 
by Danielle Fritz 
(www.behance.net/
danielle_fritz).
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Creating and editing gradients
Gradients are color blends of two or more colors that you can apply to the fill or 
stroke of artwork. Next, you will apply a gradient to the lettering.

1	 With the lettering still selected, click the fill color in the Properties panel to the 
right, make sure the gradients option is selected, and select the white-to-black 
swatch with the tooltip “White, Black.” Leave the swatches panel showing.

2	 At the bottom of the Swatches panel, click the Gradient Options button to open 
the Gradient panel. An arrow is pointing to it in the previous figure.

3	 In the Gradient panel, click the Fill box to make sure you are editing the fill 
(circled in the following figure). Double-click the little white color stop ( ) on 
the left side of the gradient slider in the Gradient panel (an arrow is pointing to 
it in the figure). In the panel that appears, click the Swatches button ( )  
(if it’s not already selected), and select the dark gray swatch with the tooltip 
“C=0, M=0, Y=0, K=70.” 

4	 Press the Escape key to hide the color swatches.

�	Note:  Learn more 
about working with 
gradients in Lesson 10, 
“Gradients, Blends, 
and Patterns.”
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5	 Select the Gradient tool ( ) in the Tools panel on the left. While pressing 
the Shift key, starting at the red X in the figure, click and drag up across the 
lettering, to reposition and resize the gradient. Release the mouse button and 
then the key.

6	 Choose Select > Deselect.

Working with type
Next, you’ll add some text to the project and change formatting. You’ll choose a 
Typekit font that requires an Internet connection. If you don’t have an Internet 
connection, you can simply choose another font you have.

1	 Select the Type tool ( ) in the Tools 
panel on the left, and click in a blank 
area at the top of the artboard, above 
the “THE LOFTS” lettering. A text 
area will appear with the selected 
placeholder text, “Lorem ipsum.” 
Type on59th (with no space between 
“on” and “59th.”) 

2	 With the cursor still in the text, choose Select > All to select it.

3	 In the Properties panel to the right, click the fill color. In the panel that appears, 
make sure the Swatches option is selected, and click to select the darker gray 
swatch with the tooltip “C=0 M=0 Y=0 K=70.” 

�	Note:  Learn 
more about working 
with type in 
Lesson 8, “Adding Type 
to a Poster.”

�	Note:  If you don’t 
see the character 
options like Font Size  
in the Control panel, 
click the word 
“Character” to see the 
Character panel.
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4	 In the Character section of the Properties panel, 
select the font size and type 20. Press Return or 
Enter to accept the size change.

Next, you will apply a Typekit font. You’ll need 
an Internet connection. If you don’t have an 
Internet connection or access to the Typekit 
fonts, you can choose any other font from the 
font menu.

5	 Click the arrow to the right of the 
Font Family field in the Properties 
panel. Click the Add Fonts From 
Typekit button to sync a font  
from Typekit. 

The Typekit.com website should 
open in your default web browser 
and you should be signed in to the site with your Creative Cloud ID.

6	 Type Raleway in the Search Typekit field (or another font, if you can’t find that 
one). Click Raleway in the search results menu that appears.

7	 Scroll down on the next page that appears, if necessary, to find the Raleway 
Light font. Click the Sync button to the right of the font name to sync it to  
your machine.

If you run into syncing issues, in the Creative Cloud desktop application, you 
will be able to see any messages indicating that font syncing is turned off (turn it 
on in that case) or any other issues.

�	Note:  If you 
are taken to the 
Typekit.com home 
page, you can simply 
click the Browse  
Fonts button. It may 
also ask you to log 
in with your Creative 
Cloud (Adobe) ID.
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8	 Close the browser window and return to Illustrator. With the text still selected, 
click to insert the cursor in the Font Family field in the Properties panel on the 
right (circled in the following figure). Begin typing “Raleway.”

9	 Position the pointer over Raleway Light in the menu that appears to show a live 
preview on the selected text. Click Raleway Light to apply it.

10	 With the Type tool still selected, click in the text, then drag across the “59” text 
and change the font size to 50 in the Properties panel on the right.

11	 Drag across the text “on,” to select it. In the Properties panel on the right, click 
more options ( ) in the Character section to show more options. Change the 
Baseline Shift to 18.

12	 Drag across the “th” text to select it. In the 
Properties panel on the right, click more 
options ( ) in the Character section to show 
more options. Change the Baseline Shift to 18.

13	 Select the Selection tool ( ) in the Tools panel, 
and drag the text below the hand lettering text, 
but above the building icon and bushes. If you 
need, you can drag all of the content so it looks 
like the figure.

14	 Choose File > Save.

�	Note:  It may take  
a few minutes for the 
font to sync with  
your computer.
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Aligning artwork
Illustrator makes it easy to align or distribute multiple objects relative to each other, 
the artboard, or a key object. In this section, you’ll align several objects to the center 
of the artboard.

1	 Choose Object > Unlock All to unlock the rectangle in the background.

2	 Select the Selection tool ( ) in the Tools panel, and choose Select > All.

3	 Click the Align To Selection option ( ) in the 
Properties panel to the right of the document, and 
choose Align To Artboard.

The selected content will now align to the artboard.

4	 Click the Horizontal Align Center button ( ) to 
align the selected artwork to the horizontal center 
of the artboard.

5	 Choose Select > Deselect.

Working with brushes
Brushes let you stylize the appearance of paths. You can apply brush strokes to 
existing paths, or you can use the Paintbrush tool ( ) to draw a path and apply a 
brush stroke simultaneously.

1	 With the Selection tool ( ) selected, click in the gray rectangle in the 
background to select it.

2	 Choose Window > Brush Libraries > Borders > Borders_Lines to open the 
Borders_Lines collection of brushes in a panel.

3	 Click the brush named “Multilines 1.4” 
in the panel to apply it to the stroke of 
the shape. 

4	 Click the X in the corner of the Borders_
Lines panel to close it.

5	 Choose Select > Deselect.

�	Note:  Learn more 
about aligning artwork 
in Lesson 2, “Techniques 
for Selecting Artwork.”

�	Note:  Learn more 
about working with 
brushes in Lesson 11, 
“Using Brushes to 
Create a Poster.”

�	Note:  The brush is 
a pattern brush, which 
means that it repeats 
artwork (in this case) 
along the path. The 
brush artwork is scaled 
on the path based on 
the stroke weight. 
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Working with symbols
A symbol is a reusable art stored in the Symbols panel. Symbols are useful because 
they can help you save time and can save on file size as well. You will now create a 
symbol from the cloud artwork.

1	 With the Selection tool ( ) selected, choose Object > Show All to see the cloud. 
The cloud shape should be selected.

2	 Choose Window > Symbols to open the Symbols panel. Click the New Symbol 
button at the bottom of the Symbols panel to save the selected cloud as a symbol. 

3	 In the Symbol Options dialog box that appears, name the symbol Cloud, and 
click OK. If a warning dialog box appears, click OK as well.

The artwork now appears as a saved symbol in the Symbols panel, and the cloud 
on the artboard you used to create the symbol is now a symbol instance.

4	 From the Symbols panel, drag the cloud symbol thumbnail onto the artboard 
three times and arrange them however you like in the background. Click the x at 
the top of the Symbols panel group to close it.

5	 Resize a few of clouds, making them different 
sizes, by dragging a corner of the symbol 
instance with the Shift key held down. 
Release the mouse button and then the key.

6	 Double-click one of the cloud instances on 
the artboard, to enter Isolation mode. In the 
dialog box that appears, click OK.

7	 Click to select the cloud shape. Click the fill color in the Properties panel to the 
right of the document and with the Color Mixer option () is selected so you can 
see the CMYK sliders. Change the values to C=20,  M=0, Y=0, K=0 to create a 
light blue color. Press the Escape key to close the panel.

�	Note:  Learn more 
about working with 
symbols in Lesson 13, 
“Creating Artwork for a 
T-Shirt.”

�	Note:  Your muffin 
symbol instances may 
be in different locations 
than those in the figure.  
That’s okay.

�	Tip:  You could have 
also clicked the Edit 
Symbol button in the 
Properties panel to the 
right of the document.
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8	 Double-click in a blank area of the document window to exit the editing 
(Isolation) mode, and notice that the other clouds have changed as well.

9	 Click one of the cloud instances on the artboard, and choose Select > 
Same > Symbol Instance to select all three. Choose Object > Group. 

10	 Click the Arrange button in the Properties panel and choose Send To Back.

Working with effects
Effects alter the appearance of an object without changing the base object. Next, 
you’ll apply a subtle Drop Shadow effect to the lettering you traced earlier.

1	 With the Selection tool ( ), click the “THE LOFT” lettering.

2	 Click the Effect option ( ) in the Properties 
panel on the right and choose Stylize > Drop 
Shadow. In the Drop Shadow dialog box, set the 
following options (if necessary):

•	 Mode: Multiply (the default setting)
•	 Opacity: 10%
•	 X Offset and Y Offset: 0.02 in
•	 Blur: 0

3	 Select Preview to see it applied to the artwork and 
then click OK.

4	 Choose Select > Deselect.

5	 Choose File > Save and then choose File > Close.

�	Note:  Learn more 
about effects in 
Lesson 12, “Exploring 
Creative Uses of Effects 
and Graphic Styles.”

�	Note:  Choose 
the Stylize option 
in the Illustrator 
Effects section of the 
Effect menu.


