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Editor’s Notes
As I write this, Final Cut Studio 2 has been out for a few weeks and 

a hot topic in my email has been questions on when to upgrade.

I really like what I see in the new Final Cut Studio 2. I’ve found 

Final Cut Pro 6, DVD Studio Pro and LiveType to be very stable. 

However, at their initial release, Motion 3, Soundtrack Pro 2, 

and Color needed a fair amount of work. Now that Apple has 

released an upgrade to all these applications, I’m looking 

forward to putting them to work.

In deciding whether to upgrade, a couple basic rules apply:

1) Never upgrade in the middle of a project.

2) Never upgrade if you are about to start a new project 

without sufficient time to learn the new software.

I have two editing systems here in the office: one I use for 

testing and one for serious projects. I always upgrade my testing 

system immediately so I can play with all the new toys. My 

“serious projects” system, though, generally gets upgraded 

about six months after a new release. That gives me time to 

make sure everything in the upgrade will work properly.

Although I haven’t had time to play with all the software, 

our editorial team has. In this issue, we have a brilliant set 

of articles from Alexis Van Hurkman on what you need to 

know to run Color. Color is every bit as system-intensive 

as Motion was when it was released. What you don’t know 

can totally prevent you from getting your work done. In 

this series of two articles, and continuing next month, 

Alexis gets you ready to run Color right.

Stephen Kanter contributes an article covering the new 

Soundtrack Pro interface. Apple has made a lot of changes to 

this program; Stephen provides us a new map so we can find 

our way around quickly.

I had a chance to play with the new SmoothCam filter in Final 

Cut Pro 6, and wrote both an article and a video tutorial to 

show you how it works.

Tom Meegan contributes a fascinating article on creating 

network-quality effects using composite modes in Final Cut. 

(It’s beyond the reach of our budget to pay the licensing rights 

for some of his images, but click here to see an incredible 

demo reel.)

Our research has shown that you subscribed to Edit Well to 

stay current on Final Cut Studio. So, we will focus on making 

the most of all these new applications. We won’t ignore the 

past, rather we want to help you build for the future.

Speaking of not ignoring the past, Edit Well has a new look this 

month. We are celebrating the start of our second year of 

publishing and decided to celebrate by sprucing ourselves up.

Finally, our monthly survey is back (I, um, forgot to include it 

in the last few issues). Click here to share your opinions. As 

always, we are grateful for your comments, and your emails.

Oh, and one last thing — the yak lives.

Take care, and edit well.

http://www.box.net/shared/static/gxnapnkfbf.mov
http://www.surveymonkey.com/s.aspx?sm=_2bJ_2bFoV3H4oWm3bCG_2fxubMg_3d_3d


Larry Jordan
Larry Jordan is a consultant and Apple 

Certified Trainer in Digital Media with 

more than 25 years’ experience as a 

television producer, director, and editor 

with national broadcast and corporate 

credits. Based in Los Angeles, he’s a member of both the 

Directors Guild of America and the Producers Guild of America. 

Larry has also been recognized as one of the Top 100 Corporate 

Producers in America. He has written two books on Final Cut: 

Final Cut Pro HD Hands-On Training (Peachpit, 2004) and Final 

Cut Pro 5 Hands-On Training (Peachpit, 2005). Visit his website 

at www.larryjordan.biz.

About Our Contributors
Stephen Kanter
Stephen Kanter is an Avid and Apple 

Certified editor who has worked in 

television, documentaries, and feature films 

as an editor, producer, and postproduction 

supervisor. An Apple Certified Trainer 

since the program began, he is the technical editor for much 

of the Apple Pro Training Series, including Final Cut Pro, Final 

Cut Pro for Avid Editors, DVD Studio Pro, and Soundtrack Pro. 

Based in Los Angeles, Mr. Kanter currently works as a freelance 

editor and trainer for UCLA, Moviola, and Weynand Training. 

He is a member of the Editors Guild. Visit his website at 

web.mac.com/editdog.

Tom Meegan

Tom Meegan is the creative director 

of Woven Pixels Productions, a media 

production and consulting business in 

Central New Hampshire. He has been 

in broadcast television production for 

20 years and has won 2 New England Emmy Awards for lighting 

design, and he was nominated for his work as a coordinating 

producer. He edits for the MLB World Series on Fox Network, 

the NBA Finals, the Olympics, and Wimbledon. He is an Apple 

Certified Trainer for Final Cut Pro. Visit his website at 

www.wovenpixels.com.

Alexis Van Hurkman
Alexis Van Hurkman is a writer, director, 

colorist, and effects artist. As a post-

production artist, Alexis has created 

effects for the award-winning short 

subject Artistic License, and color-

corrected the feature Souvenir and the television pilot FBI 

Guys. As a filmmaker, Alexis’ feature debut, Four Weeks, Four 

Hours, has screened at the 2006 San Fernando Valley, Portland 

Longbaugh, and Toronto ReelHeART film festivals. His written 

work includes several Apple Pro Training Series titles including 

the forthcoming Apple Pro Training Series: Color (Peachpit, 2007) 

and the Final Cut Pro and Shake User Manuals. Visit his website 

at www.alexisvanhurkman.com.
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Coming Up in June
With the release of Final Cut Studio 2, there’s LOTS of new stuff to look at 

and talk about, so July is shaping up to be a great issue, including:

• New features in Compressor 3

• New 3D features in Motion 3

• Stephen Kanter continues his series on Soundtrack Pro 2 with a tutorial 

on how to use the Mixer, along with submixes and multiple outputs.

• Alexis Van Hurkman continues his series on Color with a step-by-step 

workflow for Final Cut editors.

Plus: audio profiles, keyboard shortcuts, video tutorials, and all things Final 

Cut–related that we can squeeze into the issue. This one will be great!
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Good, clean footage is a joy to work with, but producers and 

clients often ask for a look that is… well, less than clean. For 

instance: “Make it sweet, glowy, you know, satiny,” or maybe, 

“grungy and industrial,” or the ever popular, “Just film it up.”

I imagine responding with, “The colorist will take care of that. 

Let’s just get the content down for the online edit.” However, 

in real life, the effects are all up to me.

I work on events with a short turnaround time: The project that 

starts in the afternoon often airs at eight. I am logger, editor, 

audio mixer, graphic designer, edit maintenance, and colorist. 

Most of you know what I’m talking about. Fed Ex waits for no 

one. Tight deadlines and shrinking budgets are a fact of life.

Based on a broader technique Trish and Chris Meyers use to 

achieve “instant sex” in their After Effects book, Creating 

Motion Graphics, I employ several techniques to achieve 

“sweet and glowy” and other effects quickly by using composite 

modes, Gaussian Blur, and the Color Corrector 3-way filters.

Composite modes, sometimes called blend modes in other 

programs, are settings that control how the luma, chroma, and 

hue of one clip interact with those of the clip layered below it. 

When you composite a clip with these techniques, the results 

are immediate and interesting. Stir in some Gaussian Blur, color 

correct to taste, and you get wonderful visual soup.

So let’s get started with some recipes for good soup!

My Story

“Film It Up” with Composite Modes and Filters
TOM MEEGAN

Tom has created effects for 
network telecasts of MLB, NFL, NBA, 
and NHL events. Here, he shares 
his secrets for creating world-
class effects in Final Cut Pro.

The Basics
Figures 1 through 4 show before-and-after samples using 

different composite modes.

Curious about how to achieve these looks? Here is a quick 

overview of the basic steps:

1. Find a clip and edit it into a sequence.

2. Duplicate the footage and move it to a second layer 

(Shift+Option+drag).

3. Add a Gaussian Blur filter to the top layer with a Blur Radius 

of 10.  .

FIGURE 1: Here’s the original image
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FIGURE 4: Here’s the image with a 
Screen composite mode applied.

4. Set the Composite mode of the top layer to Soft Light.

5. If the footage is excessively bright or dark, add a Color 

Corrector 3-way filter to the top clip and adjust the mids 

and white levels to taste.

Dupe the Clip
1. In Final Cut Pro, create a new sequence and edit a clip to 

the Timeline.

2. Position the pointer over the video portion of the Timeline 

clip, and press and hold Shift-Option as you drag the clip up 

one layer to duplicate it.

3. Release the mouse before you let go of Shift+Option, which 

leaves you with the duplicate video on top of the original 

(see FIGURE 5).

Blur the Top! My Favorite!
You probably already know how to add a filter via the Effects 

menu or the Effects tab, so let’s build a favorite so a specific 

blur setting will be available as a keyboard shortcut.

1. In the Browser, click the Effects tab.

2. Choose Video Filters > Blur, and then drag Gaussian Blur to 

the Favorites bin (see FIGURE 6). A copy is created because 

the master effects in the bins are locked.  .

FIGURE 2: Here’s the same image 
with a Soft Light composite mode 
applied.

FIGURE 3: Here’s the image with an 
Overlay composite mode applied.

FIGURE 5: Here’s what our sample clips look like when stacked. FIGURE 6: One way to make an 
effects favorite is to drag it from the 
Effects bin to the Favorites bin.
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FIGURE 7: 
Change the 
Radius to 10. 

3. Rename your new filter Gaussian Blur 10.

4. Double-click the icon of Gaussian Blur 10 to load it into the 

Viewer. Adjust the Radius setting to 10 (see FIGURE 7).

Now here’s the cool part:

5. Choose Effects > Favorites and, voilá, your new filter is 

listed with a keyboard shortcut — and its default Radius 

setting is 10! (See FIGURE 8.)

There are keyboard shortcuts for the first four favorites, 

mapped to Control-Shift-2, Control-Shift-W, Control-Shift-S, 

and Control-Shift-X. This doesn’t make much sense until you 

notice the location of the keys on the keyboard (see FIGURE 9).

For a list of all keyboard shortcuts used by your favorites, see 

the sidebar “Picking Your Favorites.”

FIGURE 8: The Gaussian Blur filter is 
now stored in the Favorites folder, with 
the Radius set to 10.

Let’s Take a Shortcut!
To test out the new filter favorite, follow these steps:

1. Click the top layer to select it.

2. Press Control+Shift+2.

That should do it; however, let’s double-check.

3. Double-click the video on Track 2 to load it into the Viewer 

window.  .

FIGURE 9: Note the pattern of keys assigned to the favorite filters. 
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Use Color Correction to Adjust the Image
The image is better, but it’s still a little dark. To fix that, you 

can add a Color Corrector 3-way filter.

1. Select the top clip and apply Effects > Video Filters > Color 
Correction > Color Corrector 3-way.

2. Adjust the mids and the white levels to taste to get an 

image like FIGURE 13.

Using Composite Modes
There’s a lot of room for experimentation. For instance, I 

changed the composite mode to Overlay and reduced the 

Opacity of the top layer to 73%. Then, I pulled the blacks and 

the whites toward warmer tones and reduced the saturation. 

(See FIGURE 14.)  .

4. Click the Filters tab to make sure the Gaussian Blur is 

applied with a radius of 10 (see FIGURE 10). OK, I know, it’s 

blurry, but wait!

Soft Light Makes Everything Better
1. Right-click or Control+click the clip on the top layer to open 

a shortcut menu (see FIGURE 11).

2. Choose Composite Mode > Soft Light (FIGURE 12).

FIGURE 10: Here’s the V2 clip with a 
Gaussian Blur (with a Radius of 10) 
applied. 

FIGURE 11: Control+click a clip to apply the Soft Light composite mode.

FIGURE 12: The image with 
both Gaussian Blur and Soft 
Light applied.

FIGURE 13: Our finished 
image.

FIGURE 14: A different 
example, using the Overlay 
composite mode.
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Gaussian Blur 10 combined with Soft Light consistently produces 

pleasant results — it is a great place to start, and often is exactly 

what the producer means by, “silky and satiny,” or the slightly 

more technical, “deep blacks and glowing highlights.”

Playing with these techniques will yield rewards. Before long 

you will have recipes for a variety of moods.

Here is one more: For weddings or romantic footage, try the 

composite mode Screen with the Gaussian Blur cranked up to 

30 and the blacks pulled down a little bit. FIGURE 15 shows 

how the footage looks after this treatment.

Let’s push this a little bit further by limiting where the composite 

mode is applied.  .

Creating a Keyboard Shortcut for a Composite Mode
4. Using your mouse, click the Shift key, then the Control 

key on the virtual keyboard (or click the Ctrl-Shift tab).

5. Drag the Soft Light icon in the search window onto the 

Y key. (You can pick your own keyboard combo, but 

this is where I put it.)

Creating keyboard shortcuts for common filters can make 

your whole workflow flow much faster.

If you find yourself needing a particular composite mode 

often enough, turn it into a keyboard shortcut.

1. Choose Tools > Keyboard Layout > Customize (or 

press Option+H).

2. Click the padlock icon to allow changes.

3. Type soft into the search window.

FIGURE 15: A different look, using 
Screen and adjustments to Gaussian 
Blur and the blacks.
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5. Change the Start fields from 360, 0 to 0, 0 (see FIGURE 17).

6. Reorganize your clips so that the two clips on Tracks 1 and 2 

move up to V3 and V4.

7. Place the gradient on V2 and extend it so it runs the same 

length as the two clips on V3 and V4 (see FIGURE 18).

8. Copy the original clip from V3 and paste it into V1.  .

FIGURE 16: A vignette allows the 
viewer to focus on the brightest 
portion of the image. 

Vignetting
Using vignetting — limiting your effect to the center of the frame 

and letting the edges fall off — tends to focus the viewer’s 

attention and lend a feeling of nostalgia.

Here’s the Cliff’s Notes version of the step-by-step:

1. Create a custom gradient using a radial effect.

2. Slide your two-track composite effect up to Tracks 3 and 4.

3. Duplicate Track 3 and place it on Track 1.

4. Place your gradient on Track 2.

5. Nest Tracks 3 and 4.

6. Apply the Travel Matte – Luma composite mode to Track 3.

7. Apply the Color Corrector 3-way filter to Track 1, and 

darken to taste.

8. Tweak everything until you and your client are happy.

FIGURE 16 illustrates the final effect.

Customize Your Gradient and Place It
This gradient will determine where the composited effect will 

be applied. White will be the full effect, and black will be 

none.

1. From the Generator menu (the menu with the letter A in the 

lower-right corner of the Viewer), choose Render > Custom 
Gradient.

2. Edit the gradient into the sequence, and then double-click 

the gradient from the Timeline to load it into the Viewer.

3. Park your playhead within the gradient and then click the 

Control tab in the Viewer. This allows you to make modifica-

tions in the Viewer while observing the effects in the Canvas.

4. Change the Shape field from Linear to Radial by choosing 

from the Shape pop-up menu.

FIGURE 17: 
Configure the 
gradient’s 
settings to 
Radial, with a 
center at 0,0.

FIGURE 18: The final track configuration of your clips. V1 is a copy of V3.
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Build a Nest and Apply Travel Matte – Luma
1. Select Tracks 3 and 4.

2. Press Option+C

3. Name your nest Nested Composite, or something equally 

memorable.

4. Right-click your nest and choose Composite > Travel Matte – 
Luma from the shortcut menu.

Perhaps you are underwhelmed? I was, too. The vignette isn’t 

working. Time to customize. I added a Color Corrector 3-way 

to the clip on V1 as well as the nest on V3, darkened V1, then 

Favorites-To-Go
Because I work on many different systems, I carry some of 

my settings on a USB thumb drive. I also carry a project 

that contains my favorites, called Saved_Effects.

In Final Cut Pro, drag the Effects tab out of the Browser, 

and then drag the Favorites bin from the Effects tab into 

your project. This will save your favorites to a project.

When you use Final Cut on a different system, insert your 

thumb drive and open your Saved_Effects project. Then 

drag the Effects tab off into its own window.

Check to see if there are favorites already in the Favorites 

bin in the Effects window of the new system. If there are, 

be courteous. Create a bin in your Saved_Effects project to 

hold the favorites for the editor who normally works the 

system. Name it edit_friend_favorites. After those older 

favorites are safe, replace the favorites in the Favorites bin 

in the Effects window with your own.

Just like a location shoot, always try to leave things the 

way you found them when you arrive. Don’t forget to 

return the regular editor’s favorites to the Effects window 

when you are finished.

Storing your favorites in a Saved_Effects project will also 

come in handy when you have to trash your FCP preferences. 

Trashing preferences trashes favorites as well — but if you 

follow this procedure, you will be backed up!

DRAG THE Favorites folder from the Effects tab into 
your project to make a backup copy of all your 
favorite effects.

FIGURE 20: A before-and-after 
comparison of the four-layer effect so 
far.

FIGURE 21: The final effect.

lightened V3. Then, I played with the size, shape, and width of 

the gradient on Track 2.  .

Here’s the final result:
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Try This at Home!
I love the digital nature of composite modes because they are either on or off. 

There is no initial tweaking to get started. The unexpected looks I see as I turn 

composite modes on and off opens my mind to the possibilities, leading me to try 

new things with the filters and the parameters I can tweak. Here are some ideas:

• Animate parameters on Radial Blur or apply a Wind Blur to the top layer.

• Apply anything selected in Effects > Video Filters > Stylize to either layer.

• Try the Strobe and Blink filters.

• Nest, then duplicate the nest on top of itself. Add another composite mode and 

a different filter. Repeat.

Don’t be afraid to make the footage look terrible as you experiment. It won’t be 

long before you have a sense of what the different composite modes do and how 

they interact with different footage and filter mixtures. n

Picking Your Favorites
You can create favorites for video transitions, audio transitions, motion 

effects, video filter effects, and audio filter effects.

Here are the keyboard short cuts for:

VIDEO TRANSITION favorites VIDEO FILTER favorites AUDIO TRANSITION favorites AUDIO FILTER favorites MOTION EFFECT favorites

Exclusive Audio Profile

Mike Carroll is president of The Garage 

FilmWorks, in Sacramento, California. His 

daytime gig, however, is news cameraman for 

KCRA-Sacramento. In this interview with Larry Jordan, 

Mike talks about the benefits of shooting and editing 

your own work, along with the challenges in producing 

independent films. (TRT: 11:11  4.4 MB)

MIKE CARROLL, www.year-movie.com
President, The Garage FilmWorks
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SmoothCam
Adding Stability in an Unsteady World

LARRY JORDAN

One of the exciting new features 
in Final Cut Pro 6 is SmoothCam 
— an image-stabilization filter 
that steadies otherwise shaky-
looking shots. In this article, 
Larry Jordan shows you how to 
use it successfully.

You know the drill: There isn’t enough time to set up a 

tripod, so you decide to shoot the scene handheld. Except, 

once you start editing, you discover the camera is moving so 

much your viewers are getting motion sickness.

In the past, because there was nothing you could do inside 

Final Cut to stabilize these shots, you had three choices: not 

use the shot, use it and hope for the best, or move the clip 

into another application (such as After Effects or Boris Red) to 

stabilize it.

With the release of Final Cut Studio 2 and Final Cut Pro 6, you 

can now stabilize your shots directly in Final Cut using the 

SmoothCam filter. And this filter is a beauty! Follow along to 

see how it works, and be sure to check out the accompanying 

video tutorial to see the SmoothCam filter in action.

Get Your Clip into Analysis
Before Final Cut can work its magic, it needs to analyze the clip 

to determine how the pixels are moving from one frame to the 

next. SmoothCam then uses this analysis to determine how to 

best smooth out the camera movement.

Let’s take a look at an example using a clip with some shaky 

camera movement.

I’ve loaded a 15-second handheld tracking shot into the Viewer 

(see FIGURE 1). You can also edit it to the Timeline; the process 

is the same.

With the Viewer selected (or, if you are using the Timeline, 

with the clip selected), choose Effects > Video Filters > Video 
> SmoothCam (see FIGURE 2).  .

FIGURE 1: This 15-second handheld snowboard tracking shot is a 
perfect candidate for SmoothCam.
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SmoothCam needs to analyze the entire clip, not just the portion 

from the In to the Out. For this reason, it doesn’t make any 

difference if the filter is applied in the Viewer or the Timeline.

NOTE: This analysis needs to be done only once. Final Cut 
creates a data file that is stored in the same folder as the 
clip. So if you use the clip again, or change the In or Out 
points, the analysis does not need to be redone.

Keep in mind, this analysis can take a long, LONG time, 

depending on the length of the clip and the speed of your 

computer. For instance, on my MacBook Pro, this 15-second DV 

clip took more than 3 minutes to analyze. During the analysis, 

a special overlay warning appears over the clip in the Viewer 

(see FIGURE 3), or Timeline, and the Background Processes 

window appears, estimating how much time remains for the 

analysis (see FIGURE 4).

When the analysis is complete, simply play the clip and marvel at 

the changes. What used to be shaky is now amazingly smooth!

How It Works
SmoothCam calculates movement caused by the shakiness of 

the camera, rather than the subject of the frame, and shifts 

the picture by an equal yet opposite amount so that it cancels 

out the perceived camera shake.

The problem is that when this compensation occurs, black 

edges appear around your frame — sometimes very big black 

edges (see FIGURE 5).  .

FIGURE 3: A warning overlay in the Viewer showing that the clip is 
being analyzed for SmoothCam.

FIGURE 4: The Background Processes window.

FIGURE 2: Applying 
the SmoothCam 
filter.
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equals 0, all zooming is turned off. When it equals 1, the image is zoomed in such 

that no black edges appear. You can adjust this to suit your needs.

Actual Scale shows how much the image has been zoomed. You cannot edit this 

field. Generally, an SD image can be safely zoomed about 105% without showing 

too much softness. In our example, however, the image needed to be zoomed 

122%, causing serious image degradation.

Translation Smooth controls smoothing movement horizontally and vertically; 2.5 

is the default setting. The larger this number, the greater the smoothing effect.

Rotation Smooth controls smoothing rotation around a center point; 2.5 is the 

default setting. The larger this number, the greater the smoothing effect.

Scale Smooth controls smoothing movement to and from the camera — the “z” 

axis — either from a shaky zoom or the camera moving to or from the subject; 0 is 

the default setting. The larger this number, the greater the smoothing effect.

Mix determines how much of the effect is applied; 0 applies none of the smooth-

ing effect, 1 applies the full effect. (For some truly weird effects, set Mix to 0.5 

to show how much compensation is really applied to your clip.)   .

FIGURE 6: SmoothCam 
filter settings in their 
default state.

SmoothCam zooms into the image to enlarge it enough so that these black edges 

don’t appear; however, if you are working with standard-def video, zooming in 

runs the risk of making your images blurry.

Later in this article, I show you one way to deal with this problem by using a 

compositing solution. For now, though, keep in mind that SmoothCam will work 

better with HD images than with SD, because HD has more pixels to work with, 

thus decreasing the apparent softening effect. 

Tweaking the Results
Like all good filters, SmoothCam has settings you can tweak to improve the 

results. Let’s take a look at what they are (see FIGURE 6).

Auto Scale lets you determine how much to zoom in your image. When Auto Scale 

FIGURE 5: Note how 
much the picture has 
been rotated and 
shifted up and to the 
right to compensate 
for the excess 
camera movement.
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Using a Compositing Technique to Improve Sharpness
For SD images, the smaller the zoom, the better the images 

look. Not zooming in at all is ideal. However, that prevents 

SmoothCam from working.

Here’s an alternative to zooming: composite your image into a 

stable background (see FIGURE 7).

In this example, I set Auto Scale to 0 to turn it off. Then I applied 

a Mask Shape filter, set it to a rectangular shape, and sized it 

to 80% of the full image. Because I’m cropping all the wildly 

gyrating black edges, my image looks stable, without any 

decrease in image quality.

However, the composite looks a bit stiff and geometric. So, in  . 

FIGURE 7: The snowboarding image 
composited into a background, with 
Auto Scale set to 0.

Video Tutorial
SmoothCam: The Closest Thing 
to Magic for Shaky Images

Larry Jordan
SmoothCam is a brand-new filter in Final 

Cut Pro 6 that can take truly shaky footage 

and make it look amazingly smooth. In this tutorial, 

Larry Jordan shows you how it works, some traps to 

avoid, and how to get the best out of this filter for 

either SD or HD video. (TRT: 10:13  14.7 MB) 

16EditWell CONTENTS  |  EDITORIAL  |  WRITERS  |  EFFECTS  |  SMOOTHCAM  |  TUTORIAL  |  SOUNDTRACK  |  SHORTCUTS  |  PROFILES  |  SYSTEM  |  COLOR

http://www.peachpit.com/content/downloads/peachpit/editwell/ew13_smoothcam.mp4


Click here for our online poll. Tell us what you liked and what we can improve in Edit Well. Completing the survey 

takes less than a minute—and we really appreciate your opinions. http://www.editwell.com/survey

Got a Minute? Tell Us What You Like!

Figure 8, I added a Mask Feather filter and adjusted it to add a 

lot of blur to the edges of the matte by setting Soft to 60. Now, 

the snow from the snowboarder and the background all seem to 

blend to create a much more interesting, organic, and stable 

look. (If I wanted to blend this further, I’d color correct the 

background to remove the blue cast.)

If you give it time to analyze your clips, SmoothCam can do 

magic. Even shaky handheld zooms can be stabilized to look 

almost as though your camera was on a tripod.

Although there are many reasons to upgrade to Final Cut Studio 2, 

SmoothCam is one new feature I can use on an almost daily 

basis. n

FIGURE 8: The same composite with a Mask Feather filter added with a 
Soft setting of 60 to maximize the blur around the edge of the 
composite and blend it with the background.
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Getting Everyone into Analysis
 The Background Processes window opens up and shows 

the analysis status of your selected clips. Analysis takes 

a long time, but you are still able to edit inside Final 

Cut. If you need to capture, play back, or output, the 

Background Process will stop until your actions are 

complete.

4. If you need to stop or pause the process, click one of 

the two icons to either stop or temporarily pause the 

process.

After each clip has been analyzed, the SmoothCam Browser 

column will display “Analysis completed.”

You don’t need to analyze only one clip at a time. Here’s a 

fast way to move multiple clips into analysis:

1. In the Browser, select all the clips you want to analyze.

2. Control-click the Duration 

column header at the top 

of the Browser and 

choose Show SmoothCam 

from the shortcut menu 

(it will be way down at 

the bottom).

3. The dashed lines indicate 

that a clip has not been analyzed by SmoothCam. 

Control-click this dashed line in the SmoothCam column 

and choose Run Analysis from the shortcut menu.
Stop Pause
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You may have heard that Soundtrack Pro 2 

has many exciting new features; if you 

read the last issue of Edit Well, then you 

heard it from me. The new features and 

enhancements are all well and good, but 

unless you can find your way around the 

redesigned interface, they’ll be about as 

useful to you as that knob on the toaster 

that supposedly controls how dark the 

toast gets. The streamlined interface is, in itself, one of the 

best enhancements; it will improve both the efficiency and 

ease with which you process sound inside Soundtrack Pro.

Working With the Interface
The previous version of Soundtrack Pro had multiple windows, 

each containing task-specific tabs for focusing on various 

aspects of your project. Now the tabs are distributed into four 

quadrants, or panes, of a one-window interface. The panes are 

simply named the Left pane, the Right pane, the Lower pane, 

and the aptly named Project pane (see FIGURE 1). As in Motion, 

panes can be hidden using keystrokes or interface buttons to 

maximize limited screen space, and tabs can be removed and 

made into stand-alone windows or docked in any of the four 

panes. You can customize and save your layouts, but I find that 

the standard layout intelligently groups the task-specific tabs 

into related groups, allowing you to focus on a particular pane 

during one part of the process, then hides it out of sight and 

mind when you want to focus on other parts of audio finishing.

The Project Pane: Where It All Comes Together
The main pane (which, I’m told, is where the rain in Spain 

habitually falls) is the Project pane. Apart from a few nifty new 

controls in the track headers that allow you to do things like 

change track color, route audio input channels, and pan in 

surround sound, the Project pane should be familiar to anyone 

who has worked with the previous version of Soundtrack Pro. 

As its name suggests, the Project pane holds tabs for projects, 

displaying the Timeline tracks and clip content for multi-track 

projects, and the waveforms of your individual audio file  .

Soundtrack Pro 2 

It’s Better to Be 
Seen and Heard
STEPHEN KANTER

Apple added major improvements 
to Soundtrack Pro for its latest 
release in Final Cut Studio 2. In 
this article, the first of several 
parts, Steven Kanter escorts you 
around the interface to show off 
what’s new or different.

FIGURE 1: The five major sections of the new Soundtrack Pro 2 interface.

Left pane

Project pane

Lower pane

Transport controls

Right pane
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projects. The Project pane is the only one that cannot be 

hidden, and that’s because it’s where you’ll do the majority of 

your work in Soundtrack Pro. You import or modify audio files 

in other panes, but the Timeline in the Project pane is where 

you’ll layer and arrange clips, adjust levels track by track, with 

or without automation, and add EQ effects to whole tracks or 

individual files. With the new Lift and Stamp tools, you can 

copy and paste EQ and analysis attributes from one file to 

another, and you can choose whether automation information 

stays attached to an audio file if you move it to another track 

or location in the Timeline.

The Lower Pane: A Closer Look at Your Files
The Lower pane offers an alternate place to view and process 

waveforms: within the new File Editor tab. Rather than double-

clicking a clip to open it into a separate tab (blocking your 

view of the Timeline), you can now single-click a clip to load it 

into the File Editor tab, so you can view, edit, and process the 

audio while observing the changes simultaneously in the 

Timeline (see FIGURE 2).

It’s much easier to combine multiple takes into a single 

composite take, conform older multi-track projects, and 

perform multi-track mixing when you can simultaneously view 

the Timeline. Tabs for each function appear in the Lower pane. 

The last tab, the Bin tab, offers a convenient way to view and 

compare properties of all your project’s media, much like the 

Browser in Final Cut Pro. As a group, the tabs in the Lower 

pane all offer a more detailed look at your individual clips, and 

in the case of the Conform tab, multiple timelines.  .

EDITOR’S NOTE: However, you can still load a clip into the 
Audio Editor by double-clicking it, as you could in Soundtrack 
Pro 1. For me, when I’m focusing on editing a clip, the larger 
waveform displayed in the Audio Editor is a big advantage.

FIGURE 2: The Lower pane 
has five tabs, the first of 
which displays an enlarged 
waveform of whatever clip is 
selected in the Timeline.
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The Right Pane: Searching for the Lost Chord
The Project and Lower panes offer the ability to arrange and modify media, but 

the Right pane is where you find the media. You can bring media into Soundtrack 

Pro as part of a Send To operation from Final Cut Pro, or you can create it in the 

Right pane. Located in the lower portion of the pane is the tab I use the least, the 

Browser tab, and the tab I use the most, the Search tab (see FIGURE 3). With its 

clunky icon-only view, the Browser offers a much less efficient way of searching 

for audio content than the Search tab. With both a Button and Column view with 

keywords to help focus your search for files, and a search text field to narrow down 

the search even further, the Search tab helps you find just the sound you’re looking 

for among over 7,000 audio files that ship with Soundtrack Pro, as well as any other 

audio files you can index by clicking the Setup button. A new Channels column 

even helps you distinguish between stereo files and 6-channel surround files.

Once you find a file, you can audition it with your project to see if it works, then 

either drag it to a Timeline track, or Control+click a clip to open the Media pop-up 

menu to spot it to the playhead position or a specific timecode in your Timeline 

(see FIGURE 4). If it’s not a perfect fit for this project, you can always add it to your 

Favorites tab from the same menu. Favorites are conveniently located next door 

to the Search tab, so you can easily find it again and use it in a future project.  .

FIGURE 3: In the Right pane, you can browse the files on your 
hard disk, locate a loop of music or sound effect, or stroll 
through clips you’ve flagged as favorites.

FIGURE 4: Using the 
Media pop-up menu, you 
can move the selected 
clip to the playhead or 
Timeline.
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FIGURE 5: The Meters tab, on the left, shows playback levels. The 
Recording tab, on the right, shows recording levels and configuration.

When you can’t find the sound you’re looking for, or when you 

want to initiate an ADR (Automated Dialog Replacement) session, 

the Recording tab in the upper section of the Right pane contains 

pop-up menus and buttons for configuring your input device, 

selecting and routing the input channels to record-enabled 

tracks on your Timeline, and monitoring audio through speakers 

or headphones. There’s even built-in audio meters, with a dB 

scale, no less!

You can make single-take recordings or, if you create a cycle 

region (a selection in the Timeline that the playhead repeats 

until you stop) in the Timeline, multitake recordings that you can 

combine and edit in the Multitake Editor. Next to the Recording 

tab is the Meters tab. As in the previous version, it is used to 

monitor Master output levels and find audio peaks. Together, 

the tabs in the Right pane all relate to media input and output 

(see FIGURE 5).  .

Keyboard Shortcuts:
Soundtrack Pro 2 Keyboard

ACTION RESULT

J, K, L Scrubs video and audio as in Final 
Cut Pro

Control+A Opens and closes the Left pane

Control+S Opens and closes the Bottom pane

Control+D Opens and closes the Right pane

Control+Up arrow Selects previous Mixer object (up)

Control+Down arrow Selects next Mixer object (down)

Command+T Adds track

M Adds time marker

Option+B Adds beat marker

Command+ + (plus) Zooms in

Command+ 
– (minus)

Zooms out

Command+0 Zooms normal (fit to window + 
medium track height)

Shift+Z Fits to window

Option+Z Zooms to selection

Shift+Option+Z Zooms to cycle region

Control+Z Zooms to waveform

Control+V Shows external video
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The Left Pane: What’s, um, Left
The Left pane is divided into two sections. The Video tab displays 

the video content of your multi-track project, although in its 

docked state it’s probably too small for most editors. If you have 

a dual display setup, you can remove and resize the tab in your 

second monitor, or you can choose Soundtrack Pro > Preferences 
> Video Out and use Digital Cinema Desktop Preview or an 

external monitor to watch your video content. 

The new Project tab (see FIGURE 6) is docked next to the Video 

tab, the only example of a misplaced tab, in my opinion. Many 

of the settings in the Project tab relate to media (such as adding 

Podcast metadata or specifying when and where to collect 

media upon saving the project) or specific details about music 

(project tempo, key, and time signature); therefore, the tab 

seems better suited for the lower portion of the Right pane. 

You could always decide to move the tab there and save your 

own custom window layout. 

However, settings like Timeline ruler units (timecode or beats) 

and audio and video pullup or pulldown are often chosen at 

the beginning of the project, so perhaps the upper left is a 

more appropriate location if it’s the first tab you might visit 

upon creating a new project.

The bottom portion of the Left pane contains the Effects tab 

(see FIGURE 7), as well as tabs for the Actions and Analysis 

options previously available only when you opened an Audio 

File project in the Waveform Editor.

With the new multipane design in Soundtrack Pro, it’s no longer 

necessary to tab back and forth between the Timeline and the 

Waveform Editor when switching between audio restoration and 

EQ and mixing duties. Whether you’re searching for clicks, pops, 

and hums in the Analysis tab; applying and rearranging processes 

like normalization or noise reduction in the Actions tab; or adding 

and adjusting Effects and EQ in the Effects tab, your File Editor 

and Timeline are always in view. To help you manage projects  . 

FIGURE 6: In the Project tab, you can customize project 
properties and metadata.

FIGURE 7: The Left pane contains tabs for Details, Effects 
(shown selected), Tracks, Analysis, and Actions.
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with many audio tracks, there is even a separate 

Tracks tab that makes it easy to select and access the 

track controls of any track, even if it isn’t currently 

viewable in the Timeline. The Details tab is where 

you can not only view but also modify the attributes 

of any selected file (much like Item Properties in 

Final Cut Pro). You can change clip position, duration, color, and 

offset (similar to slipping a clip in FCP), as well as access 

options like clip speed and transpose, which were previously 

available via a clip’s shortcut menu in the Timeline but are 

now exclusively the domain of the Details tab.

FIGURE 8: The four HUDs: Surround 
sound, Multipoint Video, Sound 
Placement, and Timecode (clockwise 
from top).

A Heads-Up Display for Both 
Hands, Plus One…
Augmenting the four panes are three 

heads-up displays or HUDs (see 

FIGURE 8). Like the HUD in Motion 

(formerly called the Dashboard), 

Soundtrack Pro’s HUDs are semi-

transparent windows that float above 

the main interface. The resizable 

timecode HUD will allow your ADR talent to see 

timecode information from across the room, but 

you can also use it for click-and-drag navigation 

using, say, the value slider in the Transport controls. 

The Multipoint Video HUD, which aids in spotting 

sound effects by giving you a three-up display 

showing the frames immediately before and after 

the clip you are dragging, is probably the most useful. 

The Sound Palette is used in conjunction with the 

Lift and Stamp tools for copying and pasting attributes 

from one clip to another. As with the panes, when 

you aren’t actively using one, it’s probably best to 

hide the HUD. (When you hide a HUD, does it 

become a HID?)

And the Rest…
The customizable Toolbar, as shown at the bottom in Figure 1, 

is common to nearly all the Final Cut Studio applications, and 

an area I rarely use since I prefer to perform the same functions 

found there with keyboard shortcuts. 

TIP: For common keyboard shortcuts for Soundtrack Pro, see 
the sidebar “Soundtrack Pro 2 Keyboard Shortcuts.” 

There are a few limitations with Soundtrack Pro 2 that I should 

point out. Depending on your screen resolution, which panes 

are open or closed, and the Timeline track height, some of the 

controls in the interface may be hidden. For example, on my  . 
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1280 x 1024 monitor, the value sliders for Playhead Location 

and Selection Length (or timeslice) both disappear from the 

transport controls area when all four panes are open. Also, 

when the timeline tracks are at their smallest height, the Input 

Device pop-up menu and routing buttons are not visible. By 

closing panes when you aren’t actively working with them, 

however, you should be able to avoid these pitfalls.

I would say I’m mostly happy with the updated interface. I wish 

the panes could be resized horizontally as well as vertically, 

and that the Timeline tracks could be dynamically resized. The 

application sorely lacks a feature like Final Cut Pro’s static 

tracks, which allows you to compare non-adjacent audio tracks 

side-by-side, but it’s easy enough to rearrange tracks when I 

need to sync up waveforms. These are minor quibbles, however. 

My delights far outweigh my gripes. All in all, I think the new 

interface is a marked improvement over the previous one. Now 

that we’re all more familiar with the interface, in the next 

issue we’ll learn how to apply some of the new techniques in 

Soundtrack Pro 2. n

When Is YUV Not YUV?
Since the dawn of color television, we have learned to 

think of YUV as the color space of video — the way RGB is 

the color space of computer images, and CMYK is used 

for printing.

After the move to digital video, however, two new 

terms cropped up. Here are some quick definitions:

YUV: The color space used in the processing of analog 

component video into composite video for broadcast. 

YUV is an analog signal only and is never used in digital 

video.

Y’PbPr: The color space used in analog component 

video, particularly in video electronics.

Y’CrCb: The color space used in digital video; it’s the 

digital equivalent of analog component video.

Even though Apple uses the term YUV for the video 

color space inside Final Cut, it isn’t the correct term; 

it’s actually Y’CrCb.
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Before you start using Color for serious work, you’ll want to 

consider whether or not your current system is going to meet 

this software’s unique demands. Is your computer fast enough? 

Do your graphics card and computer displays need updating? 

And what about your hard drive storage? These are all impor-

tant questions.

What Is “Real Time” Anyway?
As you contemplate how much of an investment you want to 

make in your system, you need to understand what Apple 

means when they talk about real-time effects particular to 

Color. All adjustments that you make in Color update the image 

and the video scopes in real time (or, if you have a control 

surface, you can even use its controls to make adjustments 

during playback). However, the more rooms you enable in 

Color (in Color, using more “rooms” applies more effects to any 

given shot), the more processor intensive the shot becomes.

When making grading decisions, it’s vital to see the full-

resolution image as you work, and so Color has been designed 

to sacrifice frame rate, when necessary, to maintain high image 

quality as you make adjustments and play shots and sequences 

back in the application. When correcting standard definition 

video on a fast enough system, you have to do some serious 

color correction to experience a reduction in frame rate. However, 

high definition video exposes the outer boundaries of your 

system’s performance much more quickly, especially once you 

start combining multiple effects on the same shot.

Setting Up Your Color System
ALEXIS VAN HURKMAN

Color is a high-end application 
added to Final Cut Studio that 
benefits from high-end hardware. 
Alexis explains what the ideal 
setup for Color is and why.

For example, I’m currently using an 8-core Mac Pro with an ATI 

X1900 card and a Kona LHe video capture and output card. My 

storage is a 10-drive array using a port-multiplied eSATA interface 

and enclosures. In a purely unscientific test of color correcting 

1080p, 23.98 fps video encoded using the Uncompressed 10-bit 

4:2:2 codec (setting Color’s Internal Pixel Format to 12-bit), my 

system exhibited the following performance:

• 16 fps, using a single primary

• 14 fps, using a primary and two secondaries (one vignette, 

one HSL qualifier)

• 10 fps, adding Color FX on top of it all with blur and vignette

Now, this system is not the end-all, be-all. For example, anecdotal 

feedback on the message boards indicates that performance could 

be improved by upgrading the drive storage to a striped pair of 

Xserve RAIDs. But it serves to illustrate the kind of high 

definition performance you might expect from a reasonably 

equipped Mac Pro system.

The Need for Speed — Get a Fast Computer
Before you start going nuts with Color, it’s important to consider 

the capabilities of your computer. Those of you who are upgrading 

your Final Cut Studio bundle on older machines may discover 

that, while perfectly adequate for many of the other applications 

in the Studio, your current setup lacks the horsepower to 

support Color’s demands for real-time effects processing.  .
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The good news is that if you’ve been waiting for 

an excuse to upgrade your old Power Mac G4 

Quicksilver to a shiny new Intel-based Mac Pro, 

this is it. Although Color will run capably on PCIe-

based G5 computers with suitable graphics cards, 

it runs much more efficiently on Apple’s newer 

Intel-based Mac Pros. I’ve used Color on both a 

quad-core G5 and the newest 8-core Mac Pro, and 

although the G5 does nicely for standard definition 

projects, the Intel-based Mac Pro is clearly the 

better machine for working in high definition (as 

far as RAM goes, I always recommend at least 4 GB).

EDITOR’S NOTE: Currently, although no single 
application can address more than 4 GB of RAM, 
additional RAM can be useful when running 
concurrent applications. This frequently happens 
when you send a project to Color, since Final Cut 
Pro remains running in the background.

Get a Fast Graphics Card
The model of computer you’re using is only part 

of the story. Like Motion, Color is a GPU-based 

(graphics processing unit) application. This means that all the effects you apply to 

your projects in Color are performed by your computer’s graphics card, rather then 

the CPU (central processing unit). This doesn’t mean that having a newer computer 

isn’t important. The latest and greatest Mac Pro tower computers have faster 

overall PCIe and memory bus architectures then the G5 Power Macs, all of which 

translates into more data being moved from hard drive to graphics card to video 

card, which translates into more real-time performance. Apple’s quad-core systems 

run Color just fine, though I think the 2.66 GHz model is the best bang for the buck. 

On the other hand, if you find yourself lusting over an 8-core Mac Pro, know that 

you’ll be using those extra cores more with Compressor and Shake than you will 

with Color.

Because of Color’s reliance on GPU processing, you’ll absolutely want a high-end 

video card. The ATI X1900 is an excellent choice, due to its high price-to-perfor-

mance ratio and support for all the Internal Pixel Format bit depths that are 

selectable in Color. You should note that Color does not support computers with 

more then one graphics card, so those of you desiring three or more computer 

displays connected to your machines all at once will have to settle for two if you 

want to use Color.

Displays and Monitoring
As far as displays go, Color has been designed to present its interface on two 

displays, with the majority of the correction controls on the main display, and an 

image preview and three video scopes on a second display. If necessary, you can 

also run Color in single-display mode, in which case a narrower scopes window 

with a smaller image preview and only two scopes sits to the left of a shrunken 

version of the interface (see FIGURE 1). Personally, I think two 23-inch Cinema HD 

monitors are the best way to present the Color interface, and they will also  .

FIGURE 1: This illustrates the Color interface, with the Primary room selected.
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But What About My MacBook Pro?
provide plenty of room for working with the other applications 

in the suite when you’re not using Color.

To view your video on a broadcast monitor (and as I’ve said in 

many past columns, you will want to use a broadcast monitor), 

you’ll also need an approved PCIe-based third-party video 

interface. These include AJA’s Kona and Blackmagic’s DeckLink 

line of cards. Unfortunately, FireWire interfaces are not 

supported for monitoring as it is with Final Cut Pro or Motion. 

Although this limitation is acceptable for professional users 

who really ought to be monitoring using Y’PbPr, SDI, or HD-SDI, 

one hopes that Apple will add this functionality for the low-end 

crowd in future versions.

Get a Fast Hard Drive Storage System
When putting together a system, there’s one other issue you 

need to take into consideration. Color’s real-time performance 

depends as much on the speed of your hard drive storage as it 

does on CPU and GPU performance. It doesn’t matter how fast 

the rest of your computer is if your storage system can’t feed 

it data fast enough. In general, you’ll want at least 50 MB/

second performance for good standard definition performance, 

and 320 MB/second for optimal uncompressed high definition 

and 2K performance.

EDITOR’S NOTE: For comparison purposes, a single FireWire 
400 drive delivers 30 to 35 MB/second of data. A single 
FireWire 800 drive delivers 45 to 50 MB/second of data. And 
a single SATA drive delivers about 80 to 90 MB/second of 
data. All these numbers assume the drive is less than 50 
percent full.

This means that for standard definition, you may find that a 

striped array of three internal hard drives in your Mac Pro is 

perfectly sufficient. However, many high-end users typically 

rely on one or more Fibre Channel–based Xserve RAIDs to 

obtain the performance they need to work with uncompressed 

HD and 2K media.

Technically, Color will run on a current-generation 17-

inch MacBook or on an Intel-based iMac. This can be a 

good way to practice with the application, or to use it 

in educational situations, but it’s not a practical way 

to work. Since Color doesn’t support monitoring via 

FireWire, there is no way you can evaluate an image 

for broadcast, and even a calibrated computer display 

will give you only an approximation of the image. 

Furthermore, the interface does become rather 

cramped at lower resolutions. Lastly, the lack of 

memory and the lower performance of the on-board 

graphics processors built into these systems relative to 

a desktop means your performance will be far less 

than that available to a desktop system.

Another possibility for those on a budget may be to investigate 

high-performance eSATA-based storage solutions. In particular, 

a variety of port-multiplying eSATA interface cards allow you to 

stripe drive arrays of 5, 10, and even 20 hard drives together in 

order to deliver high-speed throughput. There are many eSATA 

interface cards available, with varying performance and capability, 

and you should do your homework before going that route.

However, you should be aware that the more drives you use in 

a simple RAID 0 drive array, the greater risk you place on your 

media. All it takes is one drive failure in a RAID 0 array to lose 

all of the data that’s been striped across all the drives. To 

minimize risk, many users set up Xserve RAID and eSATA drives 

as RAID 5 arrays. With RAID 5, one of a group of drives is used 

to store redundant information such that it is possible to 

restore an entire RAID volume in the event any single drive goes 

bad, simply by replacing it and setting the array to rebuild  .
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itself. RAID 5 configurations are not typically as fast as RAID 0 

configurations with the same number of hard drive mecha-

nisms, but shops that are working on schedule-critical pro-

grams may require this kind of rapid-recovery insurance. Not 

all eSATA interface cards support RAID 5, so if this is something 

you require, you’ll want to do some homework.

Control Surfaces — Are They Necessary?
Unlike Final Cut Pro, Color supports a variety of control 

surfaces available from Tangent Designs and JL Cooper that are 

dedicated to grading. These typically consist of a set of three 

track balls (sometimes called “joyballs”) that control the 

shadow, midtone, and highlight color balance controls. Three 

accompanying rings adjust the black point, midtone, and white 

point contrast controls, and additional knobs, buttons, and 

transport controls let you adjust other parameters in Color’s 

interface (see FIGURE 2) using the JL Cooper MCS-Spectrum 

color correction control surface).

The advantage of a control surface is that you can adjust 

multiple aspects of the video simultaneously. Once you’ve 

gotten used to it, the increase in productivity is significant, not 

only in terms of speed, but also in terms of the sophistication 

with which you can make corrections for parameters that 

interact with one another. If your business is doing paid work 

for clients, you owe it to yourself and their schedules to get a 

control surface. On the other hand, these control surfaces can 

be somewhat pricey. If you’re working on your own projects, 

and speed is not an issue, then learn the keyboard shortcuts 

and modifiers that Color offers, and you can do perfectly well 

without a control surface.

Conclusion
For the best experience in Color, you need to make sure that 

your system is up to the task. Although this excludes the 

cheapest systems that Apple offers from professional use, the 

cost of putting together a capable system is certainly far lower 

than it has been in the past, and it is quite accessible to the 

midrange user. n

FIGURE 2: The JL Cooper MCS-Spectrum color correction control 
surface
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Setting Color’s Scratch Disks

4. From the list of available drive 

volumes, double-click the drive 

you want to use to open it.

5. Create a new folder to store your 

media in, and double-click it to 

open it.

6. Click Choose.

Repeat this process to create a new folder to store render files.

Steps 4 through 6 are essential because, unlike other Mac OS X applications, 

the Choose button only sees the current directory path, which ends with the 

directory that’s currently open. Directories that are selected but not open are 

not considered to be part of the current path. This isn’t the way the file 

dialogs work in any of the other Final Cut Pro Studio applications. But the 

Volumes directory is in fact a standard bit of OS X-ness that’s good to know 

about, especially for applications like Color and Shake, which treat the file 

browsing experience in a much more Unix-like fashion.

One other note: Color really likes big screens. Apple lists the minimum resolu-

tion for Color as 1680 x 1050, and they mean it. Color will run on a smaller 

monitor, but trying to use it on a 1280 x 768 monitor is an exercise in futility.

EDITOR’S NOTE: After reading Alexis’ article I was excited to start using 
Color, only to be stymied at the very first screen asking me to set the scratch 
disks for Color.

I clicked the Directory pop-up menu, but the top backslash only took me to the 
top level of my boot drive. I needed to set this to a different drive, but I had never 
seen a directory screen like this, nor was it described in the Color User Manual. 
Clueless, I wrote Alexis asking for help. He replied with the following:

I’m just so used to this in Shake that it never 

occurred to me to point this out specifically in 

the User Manual. Anyhow, do the following:

1. Click the Browse button in either the opening dialog or the Setup room.

2. In the Navigation dialog, click the Up Directory Path button in the upper-

left corner (drive icon with red arrow up) until you’re all the way at the top 

of your drive hierarchy.

3. Scroll down the list of folders until you find Volumes, then double-click it.

 You should now see all the hard drive volumes that are currently mounted on 

your computer presented as individual folders (or items if you’re in List view).
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As you no doubt already know, Color is a dedicated video color 

correction and film grading application that has been designed 

to fit into the finishing stage of your postproduction workflow. 

How seamless this workflow actually is depends on the atten-

tion you pay to the preparation and organization of your 

projects and sequences in Final Cut Pro, as well as the settings 

you choose in Color.

NOTE: Elsewhere in this issue, I provide a detailed outline of 
the system you should consider to make the most of this 
software. See “Setting Up Your Color System.”

Now, let’s look at the basics of the Final Cut Pro-to-Color 

roundtrip. You’ll discover how to prepare your media and Final 

Cut Pro sequence to make this journey a success, learn some 

basic corrections, and finish the process by rendering your 

Color project and sending it back to Final Cut Pro.

Buy a Roundtrip Ticket to Color
Color has been designed to fit between the editing and output 

stages of your postproduction workflow (see FIGURE 1) and to 

maximize your program’s image quality before final output. 

Color is used only for color correction, so Color and Final Cut 

Pro have a truly symbiotic relationship — you cannot capture 

video using Color, you do not typically edit your program within 

Color, and Color is incapable of either outputting to tape or 

rendering self—contained QuickTime movies. Instead, Final Cut 

Pro is relied upon to perform those functions.

Although Color supports many workflows for projects from a 

variety of different sources, I’ll focus on the most widely 

followed path–moving a program from Final Cut Pro to Color and 

back again. The Final Cut Pro-to-Color roundtrip goes like this:

1. Edit your program in Final Cut Pro.

2. Prep your media and edited sequence for working in Color.

3. Send your sequence to Color.

4. Color correct the sequence.

5. Render your Color project.

6. Send the Color project back to Final Cut Pro.

Now, let’s take a look at steps 2 through 6 in a little more detail.  .

Roundtripping with Color
ALEXIS VAN HURKMAN

Color — the latest addition to 
Final Cut Studio — is unlike any 
other application in the suite. 
This article begins a four-part 
series designed to help you get 
started successfully with it.

Edit Sequence Prepare Sequence Color Correct

Render MediaOutput

Final Cut Pro Project Color Project

FIGURE 1: A block diagram summary of the Final Cut Pro-
to-Color roundtrip.
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Preparing Your Media for Finishing
As with any finishing workflow, it’s essential to use media that has been captured 

in Final Cut Pro at the highest possible quality. If you’re following an offline/online 

workflow where you captured the source media at low quality in order to save 

hard drive space, you’ll need to recapture that media at its highest original quality. 

This is not to say that you need to recapture everything at 10-bit Uncompressed 

4:2:2 if it was originally shot using a compressed format. 

For example, if you’re working on a program that was shot on NTSC DV tape but 

that was originally captured and edited with the Offline RT format, you need only 

recapture the source media at its original resolution and format using the DV/DVCPRO 

- NTSC codec. When working in Color, image data — whether compressed or 

uncompressed — is converted to an uncompressed format at the beginning of the 

image-processing pipeline, which means all image processing in Color is performed 

on uncompressed data. During rendering, the uncompressed graded image is written 

to disk using the mastering codec you specify in the QuickTime Export Codecs 

pop-up menu. In essence, Color upconverts your program at the same time it 

renders your color corrections, in order to preserve maximum image quality.

NOTE: It’s always desirable, after color correcting, to master to a higher-quality 
codec, ProRes or Uncompressed, preferably at 10-bit/4:2:2 chroma subsampling. 
This is true even if your footage started as DV or HDV. This will preserve the high-
quality color correction image data processed by Color (recompressing it to a 
highly compressed format needlessly double-compresses the data) and also 
preserve the quality of any gradient or feathered-edge effects you created such 
as sky ramps, vignette effects, and so on. Dropping down to 8-bit may introduce 
unwanted banding, especially if your footage is really clean with little image 
noise to naturally dither such effects.

On the other hand, if you’re working with media that is already in an analog or 
digital mastering format, such as Betacam SP, Digital Betacam, or D-5, you’ll 
want to capture it using either 10-bit Uncompressed 4:2:2 (if you want it to 
remain uncompressed) or using the new ProRes 422 (for standard definition) or 
the higher data-rate ProRes 422 HQ (appropriate for high definition) codecs. 
Apple’s ProRes 422 is a new high-quality compressed codec that’s suitable for 
mastering 10-bit, 4:2:2 chroma subsampled image data in an extremely space 
efficient manner.

Preparing Your Final Cut Pro Project File
Once you’ve made sure that your media is at its highest quality, it’s a good idea to 

do some housecleaning to your edited sequence before you send it to Color. There 

are a variety of effects and media types that aren’t supported in Color, and although 

these effects are generally ignored, preserved, and sent back to Final Cut Pro 

after you’ve finished your work in Color, a bit of Timeline reorganization will help 

you to keep track of things. In general, I would first recommend making a duplicate 

of your edited sequence as a precaution to make sure you can always go back to 

your original edit if necessary. Then, make the following organizational changes:

1. It’s best to move all noncomposited clips to track V1 (see FIGURE 2). Many 

editors use superimposed series of clips not to create layered effects, but to 

edit a scene together. Although this works well within Final Cut Pro, color 

correcting a program in Color that has numerous clips spread across several 

video tracks can be a pain in the neck. It’s much easier to manage grades 

across multiple shots when they’re all on the same video track.  .

FIGURE 2: When sending to Color, collapse all clips to be color corrected from a multi-track 
layout (top) to a single layer (bottom). Move clips that don’t need color correction to a 
different track from video clips.
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 On the other hand, if there are superimposed clips that are 

part of a compositing or transparency operation, leave them 

be. Color doesn’t support transfer modes or opacity effects, 

but these effects will nonetheless be preserved and will 

reappear when the project has been sent back to Final Cut 

Pro. In the meantime, you can grade the top- and bottom-

most superimposed clips as necessary in Color.

2. Move all unsupported clips to a superimposed video track. 

Color does not support long-duration still image files, Final 

Cut Pro freeze-frames, generators, LiveType projects, or 

Motion projects. When you send your project to Color, these 

types of clips will either not appear, or they will appear as 

disconnected media. However, all of these clips will be 

preserved internally, and when the project is sent back to 

Final Cut Pro, all of these clips will once again show up on 

the Timeline, exactly where they were.

 If you have these types of clips in your project, and you don’t 

need to grade them along with the rest of the shots in Color, 

you can simply ignore them. For example, you typically 

won’t color correct clips such as titles, lower thirds, or other 

graphics that you’ve created specifically for the program.

NOTE: A handy trick is to put all your unsupported clips on 
one track, then disable them by choosing Hide Track from  
Color’s Timeline shortcut menu.

On the other hand, if you have freeze-frames or composited 

effects that you need to grade in Color, here’s a good workflow 

to follow:

a. Move the unsupported clip to track V2.

b. Render it as a self-contained QuickTime clip using either 

the10-bit Uncompressed 4:2:2 or ProRes 422 codecs.

c. Edit the QuickTime movie you rendered back into your 

sequence on track V1.

You can disable the original, superimposed clip in track V2, but 

leaving it there makes it easier to locate and rework should 

you decide you ever need to make a change to the effect. Now 

that the effect has been turned into a QuickTime movie, it can 

be graded in Color just like any other clip.

3. As mentioned in the Release Notes, Color does not support 

variable speed effects. However, linear speed effects, such 

as simple 50% or 200% speed changes, will play and render 

just fine. What may be a better plan is that variable and 

linear speed effects can be rendered at much higher quality 

using the new capability of Motion 3 to render adaptive 

speed effects — in effect generating new in-between frames 

to create extremely smooth slow-motion effects.  Given this, 

you may also want to send any clips with variable and linear 

speed effects to Motion to perform higher-quality speed 

analysis, and then place rendered self-contained QuickTime 

versions of these clips into your Timeline as outlined in step 

2, above.

4. Color does not support either FXScript or FxPlug filters from 

Final Cut Pro. Similarly to all other unsupported effects, these 

filters will be preserved and sent back to Final Cut Pro  . 

Exclusive Audio Profile

Sterling Noren is senior editor and owner of 

Wide World HD Productions. Sterling is a 

documentary editor, specializing in shooting 

and editing programs shot in exotic locations around the 

world. In this audio profile, Sterling talks about his 

editing techniques and the power of letting his dreams 

shape his editing career. (TRT: 10:44  4.2 MB)

STERLING NOREN, www.wideworldhd.com
Senior Editor, Wide World HD Productions 
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once you’re finished in Color. However, if you’ve done any 

color correction or effects in Final Cut Pro that you want to 

redo in Color, it’s probably best to eliminate these filters to 

prevent them from reappearing in your project after you’ve 

applied these corrections in Color.

 On the other hand, it’s often useful to refer to such offline 

corrections and effects as you work in Color. One useful tip 

is to render a self-contained version of the entire sequence 

using a compressed codec, and then superimpose this 

“reference copy” of the program in an unused video track of 

the sequence so that it lines up with the original edits. Now, 

when you send the sequence to Color, you can disable this 

superimposed reference movie track to work on the original 

shots, and enable it whenever you want to take a quick look 

at the offline effects that were previously created. After you 

send the project back to Final Cut Pro, you can easily delete 

the superimposed movie.

5. Lastly, if your sequence’s Timeline options are set to drop 

frame timecode, you’ll want to turn off the Drop Frame 

checkbox. Color doesn’t support drop frame timecode, but 

turning off this checkbox eliminates any problems this might 

create.

Using Send to Color After the Project Is Prepped
You can only use the Send to Color command on sequences 

selected in the Browser (see FIGURE 3). Once used, the Send to 

Color command in Final Cut Pro works somewhat differently 

than the “Send to” commands for Motion, Soundtrack, or 

Shake. Instead of replacing the media that’s been sent from 

your Final Cut Pro project with a new clip that serves as the 

receptacle for the output from the remote application, the 

Send to Color command simply sends the sequence data, with 

links to the original source media, to Color. This does not 

change the sequence that you send, and nothing new is added 

to your Final Cut Pro project at that time.

Once the Send to Color command has been used, you are asked 

to provide a name and location for the Color project file that’s 

about to be created (see FIGURE 4). Upon clicking OK, Color 

automatically launches, and your sequence appears in the 

Color Timeline (see FIGURE 5). Now you’re ready to work.

After You’ve Graded Your Program, Render Before You 
Return
We’ll save the actual process of color grading a sequence for 

future articles. Once you’ve finished grading your program in 

Color, it is necessary to render a new set of media files from 

within Color before you send the program back to Final Cut 

Pro. Color renders a new color corrected media file for each 

and every shot in your edited program that’s been corrected, 

and it is this new media that the clips within the sequence you 

send back to Final Cut Pro will be linked to.  .

FIGURE 3: The Send to Color 
command.

FIGURE 4: Choosing a name for the Color project file you’re creating.

FIGURE 5: The shots in the Color Timeline after sending your Final Cut 
Pro sequence to Color.
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When you’re ready to render your program, follow these steps:

1. In the Prjct Settings tab (that is, Project without the vowels), 

choose the codec you want to use to master the program in 

from the QuickTime Export Codecs pop-up menu (see FIGURE 6). 

 In general, you always want to master the program at the 

highest possible quality. Even if the source media was a 

compressed format (Color applies all its corrections to an 

uncompressed version of the image data), it’s best to avoid 

recompressing the result to maintain this quality. If you have 

the hard drive space and you’re an absolute stickler, use 10-bit 

Uncompressed 4:2:2. Otherwise, you will obtain excellent results 

using the ProRes 422 codec for standard definition mastering, 

or the ProRes 422 (HQ) codec for high definition mastering.

2. Choose the grade you want to render for each shot. Each 

shot in Color can be switched among four grades by pressing 

Control-1 through Control-4, allowing you to try alternate 

looks and change your mind later. When you add shots to 

the Render Queue (see FIGURE 7), Color adds the currently 

selected grade for each shot to the queue, so be sure that 

you’ve selected the right one.

3. After steps 1 and 2, you’re ready to open the Render Queue, 

and add all of the shots that need to be rendered. You add 

shots to the Queue by clicking one of these buttons:  .
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FIGURE 7: This dialog allows you 
to add shots to the Render 
Queue.

FIGURE 6: Select the render codec 
from this pop-up menu.



Add Selected adds only the shots you select in the Timeline to the Render 

Queue. This is useful if you’re working on a multiday project, and you want to 

render each day’s work when you finish.

Add All automatically adds every single shot in the Timeline. You should note 

that Add All also adds shots that you haven’t graded. Ungraded shots will be re-

rendered using the currently selected output codec.

4. Once you’ve set up the list of shots to be rendered, click Begin Render.

A render bar displays for each shot in the shot list; as each shot is finished, its 

render bar in the Timeline turns green.

Sending Your Project Back to Final Cut Pro
After you’ve rendered every shot in the program, choose File > Send To > Final 
Cut Pro to send the Color sequence that references the corrected set of media 

files you rendered back to Final Cut Pro. Final Cut Pro opens, and the color 

corrected program appears within the Final Cut Pro project from which it came as 

an entirely new sequence, sitting alongside the original edited sequence.

At this point, you can make any remaining adjustments to the Final Cut Pro 

effects that remain in the project, render if necessary, and then output the 

sequence in the usual ways.

Changing Grades After You’ve Rendered
In a perfect world, you make your corrections, render your project, send it back 

to Final Cut Pro, output it, and be done. In the real world, there’s always going to 

be something you need to tweak.

Because of the unique roundtrip workflow employed by Color, you need to be 

careful about how you make changes. If, after you’ve rendered the shots in Color 

and sent the project back to Final Cut Pro, you discover shots or scenes that you 

need to regrade, you should open the Color project, make your changes, and then 

re-render the shots that you re-graded. Once you’ve re-rendered the shots that 

you changed, then you can open the project.

This is important: Shots are rendered in Color with the grade number included in 

their name. If you change the grade used by a clip and then re-render, you’ll need 

to resend the Color project to Final Cut Pro in order to make sure the clips are 

linked properly. However, if you simply updated the same grades, then the 

sequence that you previously sent to Final Cut Pro should automatically pick up 

the new media.

Conclusion
As you can see, a bit of preparation can go a long way in preventing small issues 

from derailing your roundtrip experience. With the right preparation, however, the 

trip from Final Cut Pro to Color and back again is a fairly straightforward procedure, 

and the added capabilities that Color provides make it well worth the visit.

Next Month
The Color and Contrast controls bear much similarity to those same controls found 

in the Color Corrector 3-way filter in Final Cut Pro, but Color provides you with 

many more tools for your creative arsenal. Next month, we’ll take a look at Curves 

(see FIGURE 8), and how you can use them to expand your creative arsenal. n
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FIGURE 8: Curves are unique to Color and will be discussed in next month’s issue.
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Praise for Apple Pro Training books

Final Cut Pro
It is, in fact, one of the most thorough and 
consistently clear technical tutorials of any 
sort we’ve seen. 

—Ric Getter, MacDirectory Magazine

Motion
The book is both comprehensive and fun, 
providing you with a myriad of insights, dozens 
of dazzling techniques, and useful tools that will 
certainly abbreviate your learning curve. 

—Steve Douglas, KenStone.com

DVD Studio  Pro 
This book is quite possibly the only book you 
will need to master DVD authoring with 
DVD Studio Pro. 

—Alex Alexzander, CreativeCOW.net

Logic Pro 
It will give you an  extra edge on the program as 
well as really cool tips and tricks on how to  make 
your music recording experience more rewarding.

—Manuel Fernandez, www.maccompanion.com

GarageBand
This book is one of the best tutorial texts we’ve ever 
reviewed.... Stop what you’re doing, buy this book, 
disconnect the phone and cable modem, and 
spend a weekend going from a novice to 
experienced GarageBand user. Highest 
recommendation, at 5 out of 5.

—John “Nemo” Nemerovski, MyMac.com
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Training and Certification Program, 

used by Apple-authorized Training 

Centers around the world. Lesson and 

media files are included on the 

companion DVD. It’s the only 

Apple-certified way to learn!

DVD Included!
Each Apple Pro Training Series
title comes with a companion 
DVD that includes all of the 
lesson files used in the book. 
The Shake and Logic books 
also include free trial versions 
of the software.
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