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Wherever you are on your Macintosh, you’ll see a menu bar 
across the top of the screen, as shown below. Also shown below 
is a menu: When you single-click a word in the menu bar, a list 
of menu commands drops down. This chapter dis cusses various 
sorts of menus, the commands, and how to use them. 

5
K      Menus & Shortcuts
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Choosing  
a menu 

 command

There are two ways to choose a command from a menu. Both 
are explained below. 

The method used in Exercise 1 is basically single-click, 
slide the mouse, then single-click.
The method you’ll practice in Exercise 3 is press-and-hold, 
then let go. 

Single-click, slide, 
single-click

Exercise 1: Display and put away menus.

 1 Single-click any of the choices along the menu bar at 
the top of the screen. The menu pops open for you. 

 2 As you did in Chapter 2, slide your mouse (don’t press 
the mouse button down!) along the menu bar horizon-
tally and you will see each menu drop down.

 3 On one of the menus, slide your mouse down the list of 
commands (don’t press the mouse button down). As the 
pointer passes over the different choices, each one high-
lights, or becomes selected. 

 4 To put the menu away without selecting a command, 
slide your mouse off to the side and single-click a blank 
area of the Desktop.

Exercise 2: Choose a menu command.

 1 Single-click any blank spot in the window to select that 
window.

 2 Single-click the “View” menu name in the menu bar.
 3 There is a checkmark next to one of the first four items 

in the View menu, indicating the chosen view for that 
particular window. Slide your pointer down the menu 
and single-click a different view. 

   Notice the menu disappears as soon as you click, and 
the view of the window has changed.

Choose another view 
for your window .

If there is no Finder 
window open, single-

click the Finder icon  
in the Dock .
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Press, hold, let goSome menus pop up, not with a single-click, but with a press-
and-hold-for-two-seconds. Different menus pop up depending on 
whether you click or you press-and-hold. 

In the Dock, for instance, you already know that a single-click 
opens that Dock item. But if you press-and-hold on a Dock item, 
you get a menu and an Exposé view, in which you see all the open 
windows belonging to that application on which you clicked.

Exercise 3: Open a Dock menu and Exposé view.

 1 Press any icon in the Dock; keep the mouse button down.
 2 A Dock menu pops up. You don’t need to choose any-

thing right now—this is just an exercise so you’ll know 
how to do it when necessary.

  If there were any open windows, you would see them 
neatly arranged on the screen.

 3 To put a Dock menu away, just drag your mouse off 
of the menu and let go. 

Exercise 4: Open a Dock menu with more options.

 1 Control-click (or right-click if you have a two-button 
mouse) on a Dock menu to see more options.

  Instead of an Exposé view, as above, 
you’ll get a menu that lists all your 
open documents.

What you see in any Dock 
pop-up menu depends on the 

item on which you click and 
what you have been working 

on in that application .

Exposé is a Mac feature 
that can hide all your 
windows, hide certain 
windows, and make 
items visible that might 
otherwise be hiding 
behind other open 
windows .
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Gray vs. black  
commands

In a list of menu commands, some commands are in black letters 
and some commands are in gray. When a command is gray, it 
means that particular command is not available at that moment. 

The most common reason a command is unavailable is because 
you did not select something before you went to the menu. For 
instance, you cannot choose “Open” from the File menu until you 
select a folder or file as the item to be opened. You cannot “Dupli-
cate” a file unless you first select the file you want to duplicate. 

Rule Number Two on the Mac is this: Select first, then do it 
to it. Typically you select something with a single click.

Exercise 1a: Check the commands in the View menu.

 1 Single-click a blank area on the Desktop so nothing 
is selected, not even a folder or window.

 2 Single-click on the “View” menu and notice how many 
items are gray and thus unavailable. 

Exercise 1b:

 1 If a Finder window is not open, open one now 
(single-click the Finder icon in the Dock).

 2 Single-click anywhere in a Finder window to select it.
 3 Single-click the “View” menu and notice how many 

items are now black and available. 

Some commands are gray; some are 
black . In this example, the different 
views are gray because no window 
is selected . If no window is selected, 
the Mac has no idea what to do with 
those commands .

This is the same menu as shown to 
the left, but this time I selected a 
window . Now I am able to change 
the view of the selected window .

Rule Number One  
(Save Often, Sweetie)  

is on page 84 .
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This is an example of 
a hierarchical menu .

In some programs the menu itself contains a pop-out menu 
where you not only slide down, but also out to the side, usually 
in the direction of the arrow. These are known as hierarchical 
menus, or h-menus.

Exercise: Use a hierarchical menu.

 1 Single-click the Apple menu, as shown above. 
 2 Slide down to “Dock.” Notice it has an arrow to its 

right, indicating it has a hierarchical menu. 
 3  Slide your mouse right across the blue line (it can be 

tricky!) until you get to the h-menu, then slide down. 
 4 Single-click a different position for your Dock. 

To put your Dock back where you want, repeat the steps above 
and choose the position you like best. 

Hierarchical 
menus

The position with a 
checkmark next to it 
is the current position 
of the Dock .
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Ellipses  
in the menus

Often you will see an ellipsis (the three dots …) after a menu 
command such as “Open…” or “Save As….” The ellipsis indicates 
that you will get a dialog box when you choose that command. 
If there is no ellipsis, that command will activate as soon as you 
select it.

There are different varieties of dialog boxes, such as alert boxes, 
message boxes, and edit boxes, plus dialog “sheets” that drop 
down from the title bar, but basically they all are meant to com-
municate with you before they activate a command.

A good dialog box will usually give you a Cancel button to make 
sure that anything you touched will not actually go into effect. If 
there is no Cancel button, click the red close button in the upper 
left of the window, or click the blue “Done” button.

Exercise: Experiment with ellipses in menus.

 1 Open a Finder window, if one isn’t already open 
(single-click the Finder icon in the Dock).  
Single-click anywhere on the window to make sure  
it is active, or selected.

 2 Single-click the “View” menu.
 3 Notice the command “Customize Toolbar…” has an 

ellipsis. Single-click this command.
 4 From the selected window, a “sheet” drops down out 

of the title bar. Pretty cute, huh. Play around with the 
options in this sheet. 

 5 When you’re finished, single-click the blue “Done” 
button.

This menu command has an 
ellipsis, which means something 
will appear when you choose it .
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This is a contextual menu 
for a disk .

Contextual 
menus

All over your Mac you’ll find what are called contextual menus, 
menus that vary depending on what you click upon. You’ll find 
different contextual menus in different icons, on a blank spot 
inside a window, a blank spot on the  Desktop, in different appli-
cations, etc.

To get a contextual menu, hold down the Control key (the key 
in the far-left or far-right corner of the main part of the keyboard), 
then click anything and see what pops up.

Exercise: Use contextual menus.

 1 Hold down the  Control key and click a folder, 
or a blank spot in a window, a disk icon, a  document, 
or an application. 

 2 For now, just take a look at the options in the different 
contextual menus.

 3 To put away a contextual menu, let go of the Control 
key and click an empty spot on the Desktop or in a 
window. 

If you have a two-button mouse, you can use the right-hand 
button to open contextual menus without holding down the 
Control key! Try it.

If you have an Apple mouse that is supposed to be two-button but 
it doesn’t seem to be working, go to the System Preferences (from 
the Finder menu) and choose “Mouse.” Make sure the right-hand 
button is labeled “Secondary Button.” See page 170 for more 
information about the System Preferences in general.

Two-button mouse

This is a contextual menu 
for an application .

This is a contextual menu 
for a document file .
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To the right of the commands in the menus you often see a 
little code, such as  N (pronounced “Command N”). This is a 
keyboard shortcut you can use instead of using the menu. You 
memorize the shortcut, then the next time you need that com-
mand you use the shortcut instead of picking up your mouse and 
pulling down the menu. 

Keyboard 
shortcuts

A modifier key is a key that doesn’t do anything when you press 
it all by itself. For instance, when you press Shift, nothing hap-
pens; when you press the Command key, nothing happens. A 
modifier key makes other keys perform special functions. For 
instance, when you hold down the Shift key and type the number 

“8,” you get an asterisk (*). 

These are the symbols that represent the keys you will see in the 
menus for shortcuts. 

Command key Shift key

Control key Option key 

Escape key Fkeys  

Arrow keys Delete key

PageUp  key PageDown key

Often a keyboard shortcut 
includes other symbols 
representing other keys 
besides the Command key,  
as described below .

Modifier keys  
and their symbols

or
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How to use  
a keyboard shortcut

Exercise 1: Use a keyboard shortcut.

 1 Single-click the “File” menu in the Finder. Notice that 
 Command N is the shortcut to create a new Finder 
window, and Command W closes a window. 

   Single-click the Desktop to put the File menu away.

 2 If there is no Finder window open on your Desktop, 
single-click the Finder icon in the Dock.

 . Once there is a Finder window open, single-click the 
window to select it (remember, keyboard shortcuts only 
work on selected items). 

 3 Hold down the Command key and tap the letter W 
once. The selected window will close. 

Exercise 2: Use more keyboard shortcuts.

 1 You already learned that to make a new Finder window, 
the keyboard shortcut is Command N (N for New, of 
course). So simply hold down the Command key and 
tap the letter N once. 

 2 To make more Finder windows, hold down the  Command 
key and tap the letter N several times in a row. 

 3 To close all open windows, use Command Option W: 
hold down both the Command and Option keys, then 
tap the letter W just once.

To use a keyboard shortcut instead of the menu command, hold 
down the modifier key or keys you saw in the menu. While you 
hold down this key or keys, type the letter key you also saw in 
the menu—just tap the letter, don’t hold it down! The computer 
reacts just as if you had chosen that command from the menu. 

For instance, if you single-click a file to select it and then press 
 O, the selected file opens just as if you had chosen that com-

mand from the File menu with the mouse. Thought fully, many 
of the keyboard shortcuts are alliterative:   O opens files;  P 
prints;  D duplicates a selected file;   W closes windows; etc. 

You’ll often see keyboard shortcuts spelled out with a hyphen, a 
plus sign, or perhaps a comma between the keys. Don’t type the 
hyphen, plus sign, or comma! Just press the keys! 

For instance, if you see a shortcut written as: 
 Command + Shift + B 
ignore the plus signs—just hold down the  Command and Shift 
keys, then tap the letter B. 
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You’ll find other menus in all kinds of odd places. Well, they won’t 
seem so odd once you become accustomed to the visual clues 
that indicate a menu is hiding. In the dialog box below, can you 
see the menus? 

Double arrows are one visual clue that a dialog box contains 
a menu. Whenever you see that double arrow, as shown below, 
you can click anywhere in that horizontal bar and a menu will 
pop up or down.

Double arrows

Other menus

A single downward-pointing arrow or a blue triangle in 
a button all by itself is not a menu! This is called a  disclosure 
triangle and typically expands a dialog box to present more 
information, as shown opposite. The fact that this information 
is hidden indicates that it is not necessarily critical at all times—
you only pop open that information when you need it. As you are 
learning to use your Mac, click that arrow or triangle whenever 
you see it so you become familiar with the options, whether you 
use them or not.

On the opposite page is a typical dialog box in which you’ll save 
your new document with a name. The default (the automatic 
choice that Apple makes for you) is to save your document in the 

Single arrows or  
triangles on buttons

Do you see the three 
menus in this dialog box? 

You recognize them by 
the double arrows .

Also Try This %
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Single-click the disclosure triangle to 
display the rest of the dialog box .

To hide the extra information, 
single-click this triangle again .

This is the  
default. A default 

is the choice 
 automatically  

made for you, but 
you can always 

change it . 

Color wellsYou will regularly see little color wells (shown circled, below left 
and center) in places where you can choose to change the colors 
of things. Whenever you see one, simply single-click it to make 
the “Colors” palette appear. 

This is the View Options for 
a Finder window . You can 
change the background 
color of the window .

folder called “Documents.” This is perfectly fine. But if you’d rather 
save the file into a  different folder, click the downward triangle 
and find the folder of your choice, as shown below-right.

When you click a color well, 
this Colors palette appears . 
Above, the crayon box icon in 
the toolbar is chosen . You can 
choose another icon in the 
toolbar for different options 
for choosing colors .

In the application called 
Keynote, click the color 
well to change the color 
of selected text .
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n Before you choose something from a menu, make sure 
you select the item to which you want the  command 
to apply. 

 For instance, if you want to close a window, first single-
click the window you want to close. If you want to make 
a duplicate of something, first single-click the item you 
want to duplicate.

n Take advantage of the keyboard shortcuts. Check the 
menu to first find out what the shortcut is, then later  
use that shortcut instead of going to the menu. 

n Did you notice in the contextual menus on page 55 that 
there is an option called Label with colored dots? You 
can choose one of those colors and it will make the 
selected icon that color. This can be a handy organizing 
tool—color all your love letters red, all tax files mustard, 
all research papers blue, etc. Later, you can search for 
files of a particular color of label (see pages 174–177 about 
searching).

Remember }


