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MANAGING YOUR PROJECTS

Lesson overview
In this lesson, you’ll learn how to do the following:

• Work in the Project Manager. 

• Import projects.

• Manage collaboration.

• Manage your hard drives.

This lesson will take about 60 minutes to complete. To get the lesson 
files used in this chapter, copy them from the DVD that accompanies 
the print book, or download them from the web page for this book 
at www.adobepress.com/PremiereProCIB2022. Store the files on 
your computer in a convenient location. For more information, see 
“Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.
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Manage, archive, copy, and share your media and 
projects with a few simple steps.
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Starting the lesson
When you start out creating projects with Premiere Pro, you may not feel the need 
to invest time in staying organized. Perhaps you’re working on your first project 
now, and if that’s the case, it’s going to be nice and easy to find it on your storage 
drive.

Once you start working on multiple projects, staying organized gets more compli-
cated. You might use multiple media assets taken from multiple storage locations. 
You’ll have multiple sequences, each with its own particular structure, and you’ll be 
generating multiple graphics. You may also have multiple effect presets and Motion 
Graphics templates. All in all, you’ll need quite a filing system to keep all these 
project elements organized.

The solution is to create an organizational system for your projects and to have a 
plan in place for archiving those projects that you might want to work on again.

The thing about systems for organization is that they’re usually easier to use if they 
exist before you need them. Look at this idea from the other direction: If you don’t 
have an organizational system in the moment you need it—when you have a new 
video clip to put somewhere, for example—you might be too busy being creative 
to think about things such as names and file locations. Consequently, it’s common 
for projects to end up with similar names, stored in similar locations, with a mix of 
files that don’t go together. Don’t allow yourself to end up with an Untitled Project 
27.prproj!

The solution is simple: Prepare your organizational system in advance. Map it out 
with pen and paper if it helps, and work out the journey you’ll take, starting with 
acquiring your source media files, moving through your edit, and finishing with 
output, archiving, and beyond.

In this lesson, you’ll learn about features in Premiere Pro that help you stay in con-
trol, without losing focus on what matters most—your creative work. Then you’ll 
learn about some ways to work as part of a team.

P Note: This book assumes that Premiere Pro is using default settings. To reset the application pref-
erences to their defaults, quit Premiere Pro; then hold down Option (macOS) or Alt (Windows) and 
restart the application. When a confirmation dialog appears, release the key and click OK.

1 Open Lesson 17.prproj in the Lessons folder.

2 Save the project as Lesson 17 Working.prproj.

3 From the Workspaces menu, choose Editing. Then reset the workspace by 
choosing Reset to Saved Layout from the same menu.
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Using the File menu
The File menu gives you access to the project settings and to the Project Manager. 
You can use the Project Manager in several ways to prepare a project for archiving 
or for collaborative editing workflows.

Using the File menu commands
There are some important File menu options for project and media management.

• Link Media: If you have clips that have become unlinked, use this option to 
open the Link Media dialog box and relink the media (see the next section).

Premiere Pro will automatically invite you to relink clips that are offline when 
you open a project or clips that go offline while you are working on the project. 
If you have previously manually set the clips as offline, select Link Media to trig-
ger the relinking process.

• Make Offline: You can deliberately break the connection between clips in the 
Project panel and their media files (see the next section).

• Project Settings: You can change any of the project settings at any time. Always 
save and close the current project before moving its PRPROJ file to a new loca-
tion. Alternatively, choose File > Save As to create a separate project file.

• Project Manager: This automates the process of backing up your project and 
associated media files and removing unused media files (described later in 
this lesson).

• Export: You’ll use this menu to export media files, markers, and captions If you 
choose to export media, Premiere Pro will switch to Export mode.

Making a clip offline
The benefit of making clips offline is that they can be reconnected with new media. 
If you’ve been working with low-resolution media, this means you can reimport 
alternative media files at a higher quality.

The words offline and online have different meanings in different contexts. In the 
language of Premiere Pro, they refer to the relationship between master clips in the 
Project panel and the media files they link to.

• Online: The clip is linked to a media file.

• Offline: The clip is not linked to a media file.

When a clip is offline, you can still edit it into a sequence, 
and even apply effects to it, but you won’t be able to see any 
video. Instead, you’ll see a colorful, multilingual “Media 
offline” warning.

EE Tip: The commands 
Link Media and Make 
Offline are also available 
directly in the Project 
panel when you right-
click selected clips.
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In almost all operations, Premiere Pro is nondestructive. This means that no mat-
ter what you do with the clips in your project, nothing will happen to the original 
media files. Making a clip offline presents a rare exception to this important rule.

If you right-click one or more selected clips in the Project panel and choose Make 
Offline, you’ll have two options:

• Media Files Remain On Disk: This unlinks the clip from the media file and 
leaves the media file untouched. The clip goes offline. You can relink the clip to 
bring it back online.

• Media Files Are Deleted: This deletes the media file. The clip goes offline and it 
cannot be relinked because there is now no media file to link to.

EE Tip: You can also select clips in the Project panel and choose File > Make Offline.

Working with low-resolution media is sometimes desirable if you have limited disk 
storage or a large number of clips. When your editing work is complete and you’re 
ready for fine finishing, you can replace your low-resolution, small-file-size media 
with the selected high-resolution, large-file-size media.

The proxy editing workflow handles this process well (see Lesson 3, “Importing 
Media”), but there will still be occasions when you want to set one or more particu-
lar clips to be offline to link to new media files.

Be careful with the Make Offline option, though! If you choose the option to delete 
your media, it’s gone! As in…really gone, nowhere to be found, not even in the 
system Trash or Recycle Bin!

Using the Project Manager
The Project Manager provides several options that automate the process of consoli-
dating your project. This means gathering together (collecting) all the media files 
you’ve used in one or more sequences.

Open the Project Manager now by choosing File > Project Manager.
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Managing your project in this way is useful if you intend to archive your project 
or if you want to share your work. By using the Project Manager to gather all your 
media files, you can be confident nothing will be missing—or offline—when you 
hand the project over to colleagues or move it into storage for archiving.

The result of using the Project Manager is a new, separate project file and new cop-
ies of the associated media files. Because the new project file is independent of your 
current project, you should double-check it before deleting your original media or 
project file. It’s ideal to check the new project on a different editing system, just to 
be certain you have all the files you need. Make sure all the clips you expect are in 
the Project panel and all media is online.

To configure the Project Manager, select the sequences you want to include in the 
new project in the Sequence section.

Next, choose one of the options in the Resulting Project section:

• Collect Files And Copy To New Location: Duplicate the media files used in 
your selected sequences, and save them in a location you choose, as described 
in “Collecting files and copying them to a new location.”
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• Consolidate And Transcode: Create new versions of the media files based on 
just the parts of clips included in those sequences (the trimmed clips). When 
this option is selected, several menus become available. These menus, described 
in “Consolidating and transcoding,” allow you to choose from a range of formats 
and codecs.

Depending on your selection, further options 
may become available:

• Exclude Unused Clips: With this option 
selected, the new project will include only 
clips that are used in the sequences you 
selected at the top of the dialog box.

• Include Handles: If you’re creating a 
trimmed project using the Consolidate 
And Transcode option, this includes additional frames. The extra frames give 
you the flexibility to trim and adjust the timing of your edits later—a great idea 
that is usually worth the extra storage required.

• Include Audio Conform Files: This includes the audio conform files that are 
already with your project, so Premiere Pro won’t need to conduct analysis 
of your audio again. Premiere Pro will re-create these files automatically as 
required, but choosing this option can save time waiting for the processing to 
complete. This is particularly noticeable on larger projects.

• Convert Image Sequences To Clips: If you have imported one or more image 
sequences as clips, this option converts them to regular video files. This is a use-
ful option because it simplifies file management. It might also improve playback 
performance.

• Include Preview Files: If you’ve already rendered your effects, you can include 
the preview files with your new project so you won’t need to render them again. 
Like the audio conform files, these aren’t necessary but can save you a consider-
able amount of time waiting for complex effects to render.

• Rename Media Files To Match Clip Names: As the name implies, this option 
renames the new copies of your media files to match the names of the clips in 
your project (useful if you have renamed clips to make them easier to find). 
Consider carefully if you want to use this option, because it can make identify-
ing the original source media difficult.

• Convert After Effects Compositions To Clips: Choose this option to replace 
dynamically linked After Effects compositions with rendered video files. This 
option can be helpful because the Project Manager is unable to collect dynami-
cally linked After Effects compositions or the media files associated with them. 
This is a good reason to stay extra organized when working with After Effects 

P Note: Not all 
media formats can be 
trimmed. If you create 
a trimmed project that 
has media of this kind, 
the Project Manager 
creates copies of the full 
original clips.
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and Premiere Pro together. See “Collecting files and copying them to a new 
location” for more information on collecting files.

• Preserve Alpha: If you are transcoding your footage, you can choose to include 
alpha channel information so transparent areas will stay transparent. This will 
lead to larger media files but means retaining valuable picture information. Be 
sure to select this option if you have chosen to convert After Effects composi-
tions to clips. If your sequence includes dynamically linked After Effects com-
positions with transparency, the alpha channel information will be used. 

In the Destination Path section of the dialog box, choose a location for your new 
project and media files.

Finally, click Calculate in the Disk Space section to see an estimate of the total stor-
age space needed for your new project, including the copies of the media files.

Provided the estimated project size will fit in the available disk space, you can click 
OK to create your new consolidated project.

Managing media with Dynamic Link
Dynamic Link allows Premiere Pro to use After Effects compositions as imported 
media while they are still editable in After Effects. For Dynamic Link to work, Pre-
miere Pro must have access to the After Effects project file that contains the compo-
sition, and After Effects must have access to the media files used in the composition.

While working on a single computer with both applications installed and your 
media assets located on internal storage, this is achieved automatically.

If you use the Project Manager to collect files for a new Premiere Pro project, it 
will not include copies of dynamically Linked files. The clips will be in the project, 
but they will be offline. Duplicated audio files created when sending sequences to 
Adobe Audition are also not included.

Make copies of the files in Finder (macOS) or Windows Explorer (Windows). This is 
easy to do: Just copy the folder and include it with the assets already collected. In 
After Effects, choose File > Dependencies > Collect Files to automate this process.

Collecting files and copying them to a new location
Perhaps your media files are in several locations in your storage system. Or perhaps 
you’re sharing your work with another editor. Perhaps you’re taking an edit on the 
road. You may not need every clip incorporated into your newly created project.

Selecting Collect Files And Copy To New Location creates perfect copies of your 
original, complete media files in a new single location. If you select the Exclude 
Unused Clips option, only clips used in the selected sequences will be included.



B17-10 LESSON 17 MANAGING YOUR PROJECTS

There’s no need for you to go right through the process with this Lesson 17 Work-
ing project, but let’s take a look at the options you’d select to collect all the files 
used in your selected sequences to a new, single location.

1 If it’s not already open, choose File > Project Manager.

2 Select the sequences you want to be included in your new project.

3 Select Collect Files And Copy To New Location.

4 Select Exclude Unused Clips.

If you want to include every clip in your project, 
regardless of whether they are used in a sequence, 
deselect this option. Deselect this option if you are 
creating a new project to organize your media files 
a little better—perhaps because you imported them 
from lots of different locations.

When the new consolidated project is created, every media file used in the 
selected sequence(s) will be copied to the new project location.

5 Decide if you want to include Audio Conform Files to save Premiere Pro from 
having to analyze the audio files again for the new project.

6 Decide whether you want to include existing preview files to save you from hav-
ing to re-render effects in the new project.

7 Decide whether you want to rename your media files to match their clip names. 
Generally, it’s better to leave your media files with their original names. How-
ever, if you’re producing a project to share with another editor, it might be help-
ful for them to identify the media files if they are renamed. If you are sure you 
will never need to reference your original source media again, renaming your 
clips is a great idea.

8 Click Browse, and choose a location for your new project file and associated 
media.

9 Click Calculate to see an estimate of the total new size of your project, based on 
your selections. Then click OK.

Premiere Pro will create copies of the original files in a single location. If you intend 
to create an archive of your entire original project, this is the way to do it.
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Consolidating and transcoding
Premiere Pro can transcode (convert) all the media in your project to a new format 
and codec in a single step if you select Consolidate And Transcode in the Project 
Manager.

This is useful if you plan to use a so-called mezzanine codec (sometimes called 
a house codec). This means all media is converted to one codec (and usually one 
format) before being stored on a media server or edited. These codecs are usually 
easier for editing systems to play back than the original in-camera codecs, as well 
as being high quality, maintaining the quality of the original media. These codecs 
don’t add quality but do help maintain it.

To create copies of all your media, deselect Exclude Unused Clips. Otherwise, the 
options are similar to those you’d choose when creating a trimmed project.

Creating a trimmed project

To create a new trimmed project file with new media files, including only the parts 
of clips used in your selected sequences, do the following:

1 Choose File > Project Manager.

2 Select the sequence or sequences you want to include in the new project.

3 Select Consolidate And Transcode.

4 From the Source menu, choose one of the following options:

• Sequence: If clips in the selected sequence (or sequences) match the 
sequence settings (frame size, frame rate, and so on), the newly created 
media files will be formatted to match the sequence they are used in. If 
they don’t match, the media files are copied instead to minimize format 
conversion.

• Individual Clips: The newly created clips will match their original frame 
size and format (though it is possible you will be changing the codec). It’s 
likely you will generally choose this option to maintain the maximum quality 
of your footage by minimizing conversion.

• Preset: This allows you to specify a new format using the Preset menu; many 
choices are available.
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5 Use the Format menu to choose one of the following options:

• DNxHR/DNxHD MXF OP1a: This is an MXF file type with DNxHR/
DNxHD preselected as the codec. DNxHR and DNxHD are the preferred 
codecs for Avid Media Composer, but playback performance is also excellent 
in Premiere Pro.

• MXF OP1a: This selects an MXF file type with a range of other codec 
options in the Preset menu.

• QuickTime: This selects a QuickTime MOV file type, giving access to the 
GoPro CineForm codec and Apple ProRes codec in the Preset menu.

6 Choose the codec you prefer from the Preset menu or click to import a preset. 
You can create a transcoding preset in Adobe Media Encoder, export it as a file, 
and import it here. For more information about codecs and export options, see 
Lesson 16, “Exporting frames, clips, and sequences.”

7 Select Exclude Unused Clips.

8 Add some handles. The default is one second on each end of the clips used in 
your sequences. Consider adding more if you’d like to have more flexibility to 
trim and adjust your edits in the new project (the maximum number of frames 
is 999).

9 Decide if you want to rename your media files to match your clip names. Gener-
ally, it’s better to leave your media files with the original names. However, if 
you’re producing a trimmed project to share with another editor, it might be 
helpful for that editor to identify the media files if they are renamed.

10 Click Browse, and choose a location for your new project file.

11 Click Calculate to have Premiere Pro estimate the new total size of your project, 
based on your selections. Then, click OK to close the dialog box and create the 
new project and associated media files.

The benefit of creating a newly transcoded, trimmed project is that you no longer 
have unwanted media files filling up your hard drive. It’s a convenient way to trans-
fer your project to a new location using the minimum storage space, and it’s great 
for archiving.

EE Tip: Not every codec 
supports an alpha 
channel. The QuickTime 
format allows you to 
use a version of the 
GoPro CineForm codec 
that includes alpha. You 
can also choose Apple 
ProRes 4444.

EE Tip: Adding five or 
ten seconds of media at 
each end of the clip will 
do no harm; your media 
files will be a little 
larger, but you’ll have 
even more flexibility to 
re-edit your sequence 
later.
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The danger with this option is that once your unused media files are deleted, 
they’re gone! Be sure that you have a backup of your unused media or at least 
double-check that you definitely do not want the unused media before you create a 
trimmed project.

When you create your trimmed project, Premiere Pro will not delete your original 
files automatically. Just in case you selected the wrong items, you can always go 
back and check before deleting the files manually.

Understanding the GoPro  
CineForm codec
While you may already be familiar with the idea of different media file types (MOV, 
AVI, for example), you may not be as familiar with codecs.

Think of the media file as a container. What’s contained in the file is the encoded 
video and encoded audio. The word codec is a shortening of the words coder and 
decoder. It’s the way the picture and sound information is stored.

As complex as codec technology might be, the decisions you make about choosing 
a codec are often quite simple. You’ll probably choose based on the following:

• A requirement as part of an in-house workflow

• A recommended delivery specifications document

• The desire to match the original media codec

• A personal preference based on your personal research

The GoPro CineForm codec is efficient, is well-suited to post-production, supports 
very high-resolution video, and can store an alpha channel. This is important if you 
are working with media that has transparent pixels (such as animated titles).

Media files encoded using the GoPro CineForm codec will always be rounded to a 
frame width divisible by 16 and a frame height divisible by 8. This is fine if you are 
producing a regular HD (1920x1080) or UHD (3840x2160) file, as these already fit the 
dimensions required. For some social media projects, the frame sizes won’t match 
this requirement—choose a different codec, like Apple ProRes.

Performing final project management steps
Before archiving a project, there are some steps you may want to take to tidy up 
and re-organize your media and project contents. None of these steps is required, 
but they can make life easier if you need to work on a project again at a later date.
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Removing unused clips
In the Edit menu, the Remove Unused command will remove any clips not cur-
rently used in any sequences. This can result in empty bins because they are not 
affected by this workflow.

This command will not have any effect on your media files, so if you intend to move 
your project to another editing system, you may find it more efficient to use the 
Project Manager to create a new project.

Removing unused clips is useful when working collaboratively with other editors 
using shared storage.

By saving a copy of the project file in which you have deleted all but the one 
sequence you’d like to share, you can remove the unused clips and then share the 
project file with another editor. This will make it easier for them to locate just the 
clips that are used in that sequence.

Consolidating duplicates
Another approach to reducing the number of unnecessary clips in a project is to 
merge duplicated clips into a single clip. This is helpful if you have imported mul-
tiple sequences from other projects, with duplicate media. You may discover you 
have lots of copies of the same clips.

To automatically identify which clips are duplicates and merge them, choose Edit > 
Consolidate Duplicates.

If you have added information like log notes or a description to two copies of a clip, 
the information is merged into the new clip, unless it conflicts, in which case the 
clip is not merged and the two separate instances will remain.

This is a great way to clean up a project. Where multiple copies of the same clip are 
incorporated into one or more sequences, those sequence instances are all auto-
matically replaced with the single consolidated version of the clip.
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Using the Link Media dialog box and the Locate command
The Link Media dialog box gives you straightforward options for reconnecting the 
clips in your bin with the media files on your storage drive.

The dialog box appears automatically if you open a project with clips that have 
become unlinked from their media files, perhaps because the project file or media 
has moved.

The default options work well, but if you’re relinking to different file types or using 
a more complex system to organize your media files, you may want to enable or 
disable some of the options for file matching.

At the lower-right corner of the Link Media dialog box, you’ll find a series of 
buttons.

• Offline All: Premiere Pro will keep all the offline clips in the project and won’t 
prompt you to relink them (you can still start the relinking process manually).

• Offline: Premiere Pro will keep the selected offline clip (highlighted in the list) 
in the project and won’t prompt you to relink it. The next clip on the list will be 
highlighted, ready for you to make a selection.

• Cancel: Closes this dialog box. All the offline clips will remain offline, and the 
next time you open the project this dialog box will appear again.

• Locate: If you would like to relink clips, choose options to define the search 
settings, including File Name or File Extension (or both), and click Locate. 
The Locate [filename] dialog box appears, and you can search for your 
missing media.
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By default, Media Browser is used to locate and preview clips.

The Locate File dialog box gives you a quick, easy way to locate your missing 
media. The simplest way to find a file is as follows:

1 Review the Last Path information as a guide to locating the file. Often the stor-
age drive will have changed, but the path within the drive will be the same. You 
can use this information to manually browse and search for a containing folder.

The Path information displayed below the Last Path field is the currently 
selected storage location and media file.

2 In the folder browser on the left, select a folder that you think contains the 
media. Don’t worry about choosing the subfolder that contains the media. 
 Premiere Pro can search subfolders.

3 Click Search. Premiere Pro will locate a file that matches the selected 
missing clip.

4 If you select the option Display Only Exact Name Matches, Premiere Pro will 
hide media files whose names do not match, making it easier to identify which 
file to select.

EE Tip: If you’ve modi-
fied the way Premiere 
Pro interprets media, 
select Preserve Interpret 
Footage Settings to 
apply the same settings 
to the newly linked 
media files.
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5 Confirm the correct file is selected, and click OK.

When you click OK, Premiere Pro will automatically search for other missing 
media files in the same location. Other locations are searched, relative to the 
selected folder based on the last known locations for the other media files. This 
automation can dramatically speed up the process of relinking missing media files. 
In most cases, you will find that you need to locate only one clip, and the rest of the 
missing media will be relinked automatically.

Importing projects
As well as importing many kinds of media files, Premiere Pro can import sequences 
and clips from other existing projects.

You can import a Premiere Pro project file just as you would import a media file, 
giving access to the project contents. You can also browse in a project file using the 
Media Browser.

Let’s explore both options.

1 Choose File > Close Project, and save changes if necessary. Open the project 
Lesson 17 Desert Sequence.prproj in the Lessons folder.

When the project opens, existing imported clips will be updated, linking to the 
copy of the media on your computer. Check that the sequence plays without any 
offline media.

This is a montage sequence, showing images of a desert. We’ll take clips from 
this project.

2 Save and close the project. This updates the project file with links to the media 
you copied into your local storage in its current location.

3 Click the Lesson 17 Working project in the Premiere Pro Home screen to open 
the project.

4 Use any method you prefer to import a new media file to open the Import dia-
log box. File > Import will work.
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5 Select the file called Lesson 17 Desert Sequence.prproj in the Lessons folder, 
and click Import. The Import Project dialog box appears.

• Import Entire Project: This imports every sequence and clip in the project 
you’re importing.

• Import Selected Sequences: Choose the specific sequence, or multiple 
sequences, you’d like to import. Only clips used in selected sequences will 
be imported. Hold Command (macOS) or Ctrl (Windows) to select multiple 
sequences to import.

• Import As Project Shortcut: This adds an alias (shortcut) linked to the 
imported project file to the current Project panel. This is a useful option 
if you intend to use multiple project files to store organized clips and 
sequences.

• Create Folder For Imported Items: This creates a bin in the Project panel 
for the clips and sequences you import rather than adding them to the main 
Project panel, which is usually a good idea as it avoids potentially mixing 
them up with existing items.

• Allow Importing Duplicate Media: If you import clips that link to media 
files you have already imported, by default Premiere Pro will consolidate the 
two clips into one. If you would prefer to have two copies of the clip to help 
stay organized, select this option.

• Do The Same For All Projects: Select this option to apply the same rules to 
the import of multiple project files in a single step. This is particularly useful 
when importing projects as shared project aliases because the process is fast 
and gives access to the contents of those project files in the future.

6 For now, click Cancel. Let’s try another method.
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Importing from projects with 
the Media Browser
You can import a whole project or individual clips and sequences using the Media 
Browser by browsing to a project file and opening it as if it were a folder.

Using the Media Browser to access the contents of project files this way allows you 
to browse the entire contents of the project, not just select sequences.

You can browse inside bins, select clips to import, and even view the contents of 
sequences.

When you want to import an item (including a sequence), drag it into your current 
project file, or right-click it and choose Import.

The beauty of this method is that though you’re browsing a “live” current version 
of the other project file, the contents are locked while browsing. This prevents any 
unintended changes being made to the other project.

Let’s try this.

1 In the Media Browser panel, browse to the Lessons folder and then double-click 
Lesson 17 Desert Sequence.prproj to browse inside the project.

2 Double-click the Desert Montage sequence.

The sequence opens in the Source Monitor, just as you would expect a clip 
to—this is similar to dragging a sequence from the Project panel into the Source 
Monitor.
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The sequence also opens in a new read-only Timeline panel; you can view the 
sequence, but you can’t make changes to it.

In the Timeline panel, the sequence name includes (Source Monitor), and the 
vertical line of the playhead is red to remind you that this is not a current proj-
ect sequence and that the contents of the project file you are browsing in are 
protected.

You can import a whole sequence from the Media Browser by right-clicking it and 
choosing Import.

If you position the read-only Timeline panel separately to your current sequence 
Timeline panel (rather than keeping them grouped), you can drag clips directly 
from the read-only source sequence to your current project sequence. You can 
even drag clips from the read-only Source Monitor Timeline panel into the current 
Project panel.

Opening multiple projects rather than browsing them

Earlier you opened two projects at once, allowing you to access the contents of 
both projects and copy or move clips and sequences between them.

Unlike browsing safely inside a project via the Media Browser where projects are 
locked, when you fully open multiple projects, they are all editable. This means 
you’ll want to be careful not to make unwanted changes, particularly if you’re 
opening someone else’s project using shared network-based storage to copy some 
contents from it. Changes made to open projects are saved in the project file.

Accepting that, opening multiple projects is fast and flexible, so provided you check 
the current project filename at the top of the Premiere Pro interface regularly, you’ll 
find you can quickly switch between the bins and Timeline panels of the various 
sequences you open.

Copying or moving sequences and clips between open projects is the same as 
working with multiple bins in the Project panel.

EE Tip: If the sequence 
does not automatically 
appear in the Timeline 
panel, click into the 
panel to make it active.
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Managing collaboration
The option to import other projects, and to open multiple projects, presents novel 
workflows and opportunities for collaboration. You could, for example, share work 
on different parts of a program between different editors, all using the same media 
assets. Then, one editor could import all the other projects to combine them into a 
completed sequence.

Project files are small—often small enough to email. This means editors are able to 
share updated project files, provided that each editor has a copy of the same media 
files. You can use local-folder file-sharing services to update a shared project file 
that links to duplicated copies of local media files. The Creative Cloud Files folder 
is a good example.

You can add markers with comments to sequences. When updating a sequence, 
consider adding a marker to record changes for your collaborators.

By default, Premiere Pro does not lock project files when they are in use. This 
means two people sharing a project file via network-based storage can access the 
same project file at the same time. This could be creatively dangerous!

While working in a project file, you’re actually using a virtual copy. When you save, 
that copy replaces the original file. Now imagine a scenario where two people have 
opened the same original file.

As one person saves the project file, it updates, with their virtual copy overwrit-
ing the original. As the next person saves the file, it updates again, replaced with a 
different virtual copy. Every time the file is saved, a different virtual copy replaces 
changes made by the other editor—the last editor to save the project permanently 
replaces the project file. If you intend to collaborate, it’s usually best to work on 
separate project files or manage access to one project file carefully.

There are several dedicated media server systems made by third parties that help 
you to collaborate using shared media files. These allow you to store and manage 
your media in a way that is accessible by multiple editors at the same time.

Keep these questions in mind:

• Who has the latest version of the edited sequence?

• Where are the media files stored?

As long as you have clear answers to these questions, you should be able to collabo-
rate and share creative work using Premiere Pro.

Project locking

At the lower-left corner of the Project panel, you’ll see a small green icon  
indicating that the project is writable. Clicking the icon locks the project  . By 
default, the project-locking feature is not enabled in the Premiere Pro preferences, 
so clicking will have no effect.

EE Tip: Although it is 
beyond the scope of 
this book, check out 
Adobe Creative Cloud 
for Teams, and Premiere 
Pro Productions for 
more advanced collab-
orative project-sharing 
workflows.
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You can enable support for project locking (preventing changes) in Premiere 
Pro > Preferences > Collaboration (macOS) or Edit > Preferences > Collaboration 
(Windows).

All editors that are collaborating must enable this option for project locking to 
work. If you ever need to ignore the locked status of a project, you can deselect 
Project Locking in the preferences.

Saving a selection as a project

Premiere Pro allows you to export a selection of clips and sequences as a new sepa-
rate Premiere Pro project. This streamlined project file makes collaboration easier 
because it allows you to focus on precisely the content that matters.

To export a selection as a Premiere Pro project, select items in the Project panel, 
and choose File > Export > Selection As Premiere Project. Choose a name and loca-
tion for the new project file, and click Save.

This workflow is a little different than using the Project Manager to create a new 
project because the new project file will link to your existing media files—no new 
media files are created.

Using the Libraries panel
The Libraries panel gives you direct access to stock assets, graphics, Motion Graph-
ics Templates, and LUTS created elsewhere and shared via Creative Cloud, inside 
Premiere Pro.

You can also place media files in your Creative Cloud Files folder, which will 
automatically populate Creative Cloud Files folders on other computers if you are 
logged in to your Creative Cloud account on those systems.

It’s straightforward to share folders with other users too, so the Creative Cloud Files 
folder is a useful way to share project files.

Premiere Pro works well with other file sharing services too. Only the file path 
(location) and filename matter to Premiere Pro for the purposes of linking clips and 
media, so provided your file-sharing service stores files locally or at an accessible 
network storage location, you should find Premiere Pro works as usual.

Network-based storage is sometimes too slow for media file playback, so check the 
sustained speed of your network before counting on it for video editing.
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Managing your storage
Once you’ve used the Project Manager to create a new copy of your project or you 
have completed your project and finished with its media, you’ll want to clean up your 
drives. Video files are big. Even with large storage drives, you’ll quickly need to think 
about which files you want to keep and which ones you want to discard. You might 
want to move your project media to slower, larger, more robust long-term archive 
storage to keep as much fast media storage available as possible for current projects.

Unless you enable the Ingest Copy option, Premiere Pro creates a link to the file 
wherever it is on your computer. To make it easier to remove unwanted media when 
you’ve finished a project, consider putting all of your media in a single location 
before importing. By organizing media files before you import them, you’ll find it 
easier to remove unwanted content at the end of the creative process—everything 
will be conveniently located in one place.

Deleting clips from a project, or even deleting the project file, will not delete media 
files. You’ll also have to account for proxy files if you have used them. It’s possible your 
proxy files will be stored in a different location from your full-resolution original media.

Removing cache and preview files
The Premiere Pro media cache uses storage space when you import new media files 
to your projects and they are analyzed. Also, each time you render effects, Premiere 
Pro creates preview files.

To remove these files and reclaim some space on your hard drive, there are several 
options.

• Choose Premiere Pro > Preferences > Media Cache (macOS) or Edit > Prefer-
ences > Media Cache (Windows), and click Delete in the Media Cache Files 
 section. This will remove cache files that are no longer referenced by a project.

Note that even cache files relating to old projects that you haven’t opened 
recently will not be deleted as they are still in use.

Media cache files for open projects will not be deleted. If you want to remove all 
media cache files, including those that are in use, restart Premiere Pro and select 
Delete All Media Cache Files From The System before opening a project.

• You can delete render files associated with your current sequence by choosing 
Sequence > Delete Render Files.

• Locate your Preview Files folder by checking under File > Project Settings > 
Scratch Disks. Then, manually delete the folder and its contents using Finder 
(macOS) or Windows Explorer (Windows).

Consider carefully when choosing the location of the media cache and your project 
preview files. The total size of these files can be significant, and the speed of the 
drive will impact playback performance in Premiere Pro.
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Review questions
1 Why would you choose to make a clip offline?

2 Why would you choose to include handles when creating a trimmed project with the 
Project Manager?

3 Why would you choose the Project Manager option called Collect Files And Copy To 
New Location?

4 What does the Remove Unused option in the Edit menu achieve?

5 How can you import a sequence from another Premiere Pro project?

6 Will the Project Manager collect dynamically linked assets, such as After Effects 
compositions?

Review answers
1 If you’re working with low-resolution copies of your media files, you’ll want to make 

your clips offline so you can reimport them at full resolution.

2 Trimmed projects include only the parts of your clips used in sequences. To give your-
self the flexibility to adjust your edit points later, add handles; 30-frame handles would 
actually add 60 frames to the total duration of each clip because Premiere Pro adds one 
handle at the beginning and one at the end.

3 If you have imported media files from lots of different locations on your computer, it 
can be difficult to find everything and stay organized. By using the Project Manager to 
collect all the media files into one location, you’ll make it easier to manage your project 
media files.

4 When you choose Remove Unused, Premiere Pro removes any clips from your project 
that are not used in any sequences. No media files are deleted.

5 Import the project file as you would import any media file. Premiere Pro will invite you 
to import the entire project or selected sequences. You can also browse inside project 
files using the Media Browser or even simply open the other project file to copy and 
paste between the two projects.

6 The Project Manager does not collect dynamically linked assets when creating a new 
project. For this reason, it’s a good idea to create any new dynamically linked projects 
in the same location as your project folder or in a dedicated folder for your project. 
That way, it’s easier to manually locate and copy the assets for the new project.
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