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INSTRUCTOR NOTES

Getting Started
The Adobe Illustrator CC Classroom in a Book™ (2015 release) course presents 
students with tips, techniques, and solutions for using the Adobe Illustrator CC 
software. The Instructor Notes are intended to complement the information in the 
Lessons. The information presented here is organized to follow the sequence of 
instruction in each lesson.

About the workbook
It is recommended that each student in the class have an individual copy of the 
Adobe Illustrator CC Classroom in a Book (2015 release). Students will use this 
book as you lead them through projects. Additionally, the book can be used as a 
self-paced tutorial. There are separate lesson files that are available to those who 
purchase the book as well, and those are separate from the lesson files supplied 
with these instructor notes. Purchasers will find instructions for accessing the 
lesson files in the Getting Started section of the book, in “Accessing the Classroom 
in a Book files”

Web Edition
This book comes with a free Web Edition that enhances the instructional value 
of the book itself and can be accessed from any device with a connection to the 
Internet. The Web Edition contains the complete text of the book, plus hours of 
instructional video keyed to the text and interactive quizzes. In addition, the Web 
Edition will be updated when Adobe adds significant feature updates between 
major Creative Cloud releases. See the “Web Edition” section in the book’s Getting 
Started section for more information.

Course strategy
If you’re teaching a 12-session class, you can teach approximately one lesson of this 
book per class. The book contains 15 lessons (plus the Quick Tour lesson), some of 
which may take a while to complete. If you are teaching a 10-session class, you may 
want to combine some of the lessons into a single class. For example:

1	 Lessons 2, 3, 4, and 5 are focused on different aspects of creating and editing 
shapes and other content.

2	 Lessons 7 and 10 are both focused on working with different aspects of color.
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We recommend that, at an absolute minimum, you teach Lessons 1 through 9 
along with 12 (Lessons 10–11 and 13–15 cover more special-purpose features). 
The majority of the basic Adobe Illustrator features and the Illustrator work 
environment are covered in these lessons. However, completing all the lessons 
makes a far superior introduction. Before beginning a lesson, encourage students 
to browse through it, and read any sidebars.

�	Note:  Make sure that all Notes found in the text and in the sidebar are read! They can contain 
helpful, even problem-solving information.

Enhanced/new features
Below is a short list of the new and improved features in Illustrator CC and where 
they are covered in the book.

1	 In Lesson 1, pages 47–48 I introduce zooming using animated zoom. This 
is a feature of GPU Performance. See the sidebar on page 48 entitled “GPU 
Performance.” If the machines students are working on do not support GPU 
Acceleration, the animated zoom found in step 6 on page 48 will not work. 
Instead, a marquee will be drawn that becomes the zoom area. On page 56, in 
the sidebar entitled “Data Recovery,” you’ll see that Illustrator now recovers 
applicable documents if a crash occurs.

2	 In Lesson 1, on page 54 in Lesson 1, I mention that on Mac “all the workspace 
elements are grouped in a single, integrated window that lets you treat the 
application as a single unit.” This is called the Application Frame (Window > 
Application Frame) and is now on by default on Mac.

3	 In Lesson 2, is the first occurrence of smart guides. The Smart Guides are 
now magenta in color by default. In previous versions of Illustrator, the Smart 
Guides were aqua in color.

4	 In Lesson 3, on page 85, step 9, I introduce a new feature in Smart Guides—
equivalent gaps. Throughout lesson 3, we discuss a series of new features 
related to live shapes including transformation options. 

5	 In Lesson 3, on pages 94–97, I introduce the Shaper tool.

6	 In Lesson 13, pages 370–371, students will learn about the new feature called 
“Dynamic” symbols.

7	 In Lesson 13, pages 378–383, there is a new section on working with Creative 
Cloud Libraries.

8	 In Lesson 15, starting on page 446, students will learn about the new SVG 
export functionality.
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Managing student projects
One way to simplify file storage and retrieval in classroom situations is to ask 
students to create a folder on their hard disks, name it [Student’s] Lessons 
(substituting the student’s actual name for “Student”), and then copy each project 
folder into the main Lessons folder. Having students keep all their working files in 
their own Lessons folder makes it easy for you to clean up files when a class is over.

This method for organizing folders is also discussed in the Getting Started section 
at the beginning of the book.

Additional resources
Instructors and users of Adobe Illustrator rely on a variety of resources to 
supplement their knowledge of the program. You may find the following resources 
useful to explore.

Adobe Illustrator CC Classroom in a Book (2015 release) is not meant to replace 
documentation that comes with the program or to be a comprehensive reference 
for every feature. Only the commands and options used in the lessons are explained 
in this book. For comprehensive information about program features and tutorials, 
please refer to these resources:

Adobe Illustrator Help and Support:  http://helpx.adobe.com/illustrator.html is 
where you can find and browse Help and Support content on Adobe.com. Adobe 
Illustrator Help and Adobe Illustrator Support Center are accessible from the Help 
menu in Illustrator CC (2015 release) or by pressing F1.

Adobe Creative Cloud Learning:  For inspiration, key techniques, cross-product 
workflows, and updates on new features, go to the Creative Cloud Learn page at 
http://helpx.adobe.com/creative-cloud/learn/tutorials.html. This learning content 
is available to all.

Adobe Forums:  http://forums.adobe.com lets you tap into peer-to-peer 
discussions, questions, and answers on Adobe products.

Adobe TV:  http://tv.adobe.com is an online video resource for expert instruction 
and inspiration about Adobe products, including a How To channel to get you 
started with your product.

Adobe Inspire:  www.adobe.com/inspire.html offers thoughtful articles on design 
and design issues, a gallery showcasing the work of top-notch designers, tutorials, 
and more.

Resources for educators:  www.adobe.com/education and http://edex.adobe.com 
offer a treasure trove of information for instructors who teach classes on Adobe 
software. Find solutions for education at all levels, including free curricula that use 
an integrated approach to teaching Adobe software and can be used to prepare for 
the Adobe Certified Associate exams.
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A QUICK TOUR OF  
ADOBE ILLUSTRATOR CC  
(2015 RELEASE)
This lesson is for those users who wish to explore the major features that Illustrator 
has to offer. For an introductory course, this may be useful if time is short and a lot 
of ground in the program needs to be covered. Know that this lesson is a cursory 
overview that references the lessons in the book for more information on the  
topics learned.

It may be helpful to point out a few sections that students may need a bit more 
assistance with.

Editing Strokes
In this section, I tell students to press the Escape key in step 3. As students will 
learn quickly, if values are typed into fields, invariably the last value typed in before 
pressing Escape may not be captured. Have students press Enter or Return to 
accept the last typed value AND close the panel.

Drawing with the Pencil tool
When the students draw the path with the Pencil tool, make sure that they don’t 
draw it too large. I mention looking at the rulers to get a sense of scale.

Drawing with the Shaper tool
On pages 19–20, students are asked to draw a series of circles. Make sure that 
those shapes overlap each other (like in the figures). Also, make sure students know 
that they can undo if needed.

On page 20, step 10, students may need to deselect the selected shape BEFORE 
dragging, otherwise they may only drag the one shape. This functionality changed 
after the book went to press.

Creating and editing gradients
Pages 22–23: The white to black gradient (blend of colors) that students are asked 
to apply to the lettering can also be applied in the Fill color of the Control panel. I 
have them apply it in the Gradient panel because we also need to edit the gradient 
and it is done in the panel as well.
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Working with Type
On pages 23–25, when students work with type, they are asked to sync a Typekit 
font. This requires an Internet connection. Students do not have to use a Typekit 
font if they don’t want to or don’t have access to them. A suitable sans serif font 
could be Myriad Pro Black, for example.

Working with Symbols
On page 28, students type in CMYK values. They are asked to press the Escape 
key in step 11 to close the panel. This is a good time to discuss entered values and 
pressing Escape. The last value is dismissed usually. Students can click in another 
field or press Enter or Return to accept the last value and close the panel.
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LESSON 1: GETTING TO KNOW 
THE WORK AREA
This lesson provides an overview of the work area and basic functionality of 
Illustrator. By the end of the lesson, students should understand how all the 
basic Illustrator elements work together to create page layouts. They should also 
understand the overall interface of Illustrator, including how to access panels, 
where tools are located, and how to navigate documents.

If your machine (Mac OS or Windows) supports it, depending on the machine and 
graphics card used, students may see a “compatible GPU” message appear after 
wiping Illustrator preferences and opening an initial file. This is used for a GPU 
accelerated Preview mode that enables rendering of the artwork in Illustrator on 
the graphics processor.

Introducing Adobe Illustrator
Page 32: To show the differences between bitmap and vector, you may want 
students to create a circle in Adobe Illustrator, then choose View > Pixel Preview. 
Have them toggle the view on and off by using the keyboard shortcut Alt+Ctrl+Y 
(Windows) or Option+Command+Y (Mac OS). Zooming in on the artwork will 
help to see the differences as well.

Finding tools in the work area
You may want to introduce students to the Illustrator environment by providing a 
general tour of the workspace. This helps orient the students and provides a review 
of the names of the elements on the screen. For example, you may point out the 
title bar and remind the students that it indicates which publication is currently 
active. Then point out the menu bar, the rulers, the tool icons, and the panels.

Students may already be used to keyboard shortcuts as a simple alternative to using 
the mouse. Illustrator and other Adobe products are designed to allow keys to be 
used simultaneously with the mouse. A common working technique used by many 
Illustrator professionals is to keep one hand on the mouse, and the other hand over 
the keyboard to switch tools and modes. You may want to demonstrate how this 
method allows the mouse pointer to remain directly over the part of the image 
that’s being edited, since you’re not always having to move the pointer back and 
forth between the image and the toolbox or menus. You don’t have to encourage 
students to work this way in the beginning. They probably won’t be ready to use the 
shortcuts until they have a good understanding of when they’ll want to use each 
tool. With the introduction of touch-enabled devices (like the Microsoft Surface, 
for instance), the Illustrator user will work with the application in a different way. 
Later, in notes for this lesson, I’ll dive into the touch workspace a bit more.
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Understanding the workspace
Page 35: One thing worth noting is that there is now little difference between 
Windows and Mac OS. The major difference now, on Windows the application 
menus are in the Application bar, whereas on Mac OS, the menus are above the 
Application bar. New in Illustrator CC (2015), the Application frame is always on 
for both platforms (Mac OS and Windows) (Window > Application Frame).

The Tools panel
Pages 35–37: Many of the tools have popup options, which means that tools you 
need to access may be hidden beneath other tools. All the tools and all the popups 
are shown on page 35. The tool tips for each tool display its name and single-letter 
shortcut. Unfortunately, after going to press, the Illustrator team changed the 
shortcut for the Shaper tool. In the book, the shortcut shows as Shift+Z, when it is 
now Shift+N.

The Tools panel can be configured in various ways, including horizontally. You can 
also dock a floating tools panel in the workspace. Encourage students to explore 
the tools, since they will be using them a lot.

The figures for the lessons in this book were taken using Windows. For the book 
figures, the odd lessons are Windows, and the even lessons are Mac OS. We 
mention this because the Windows OS displays the Tools panel as a double-column 
and the Mac OS displays it as a single column (using the default screen resolution 
for each). Make sure that students read the notes available in each lesson, since 
they can lead to information on finding options in their workspace.

Panels and workspaces
Pages 38–44: With the proliferation of panels in Illustrator, it’s important to keep 
the workspace neat and organized. Encourage students to learn to open, close, 
dock, float, collapse, expand, and group panels to meet specific needs—then save 
that panel configuration as a workspace.

Hiding and showing all panels instantly allows quick evaluation of images without 
the distraction of panels, and when working on a small screen this practice more 
easily allows use of the entire screen for image editing. Let students know that they 
can save their customized panel positions by saving their workspace.

Resetting and saving your workspace
Page 44: In Illustrator CC, in order to reset a workspace, you choose 
Window > Workspace > Reset workspace name, instead of choosing the name of 
the workspace. Throughout the workbook, there are notes telling users to reset the 
workspace, but in order to reset a workspace, it needs to first be selected (if it  
isn’t already).
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Using panel menus
Page 45: Make sure students know that panels have menus that provide additional 
features and panel-customization options.

Context menus
Page 45, step 6: Context menus are widely used throughout Illustrator—for 
example, you can modify an object’s stroke weight from a context menu or perform 
a transformation. To display context menus, right-click on objects, within text, on 
artboards, and more. These helpful menus provide quick access to frequently used 
features.

Make sure that students understand that they are called contextual menus because 
what they are right-clicking determines what appears in the menu.

UI Brightness
Page 46 (sidebar): Users can use the adjustable UI brightness to set their working 
preference for every day or for a particular project. Some students may find that 
they would like to lighten or darken the UI overall. The figures in the Classroom in 
a Book were taken using the default Medium Dark setting for the UI.

Changing the view of artwork
Pages 48–51: While the Zoom tool works well, you can work more efficiently by 
holding down the modifier keys to temporarily activate the Zoom tools. Press 
Command+spacebar (Mac OS) or Ctrl+spacebar (Windows) to temporarily 
activate the Zoom tool, which allows you to quickly increase your magnification 
without having to switch tools. You can find other zoom controls in the View menu 
and on the Application bar.

On page 48, step 6: If students machines don’t support GPU Acceleration, dragging 
will not animate the zooming. You can click the GPU Performance option (the 
rocket ship icon) in the Control panel to open Illustrator preferences and see if the 
machine supports it.

Scrolling through a document
Page 49: Since Illustrator has the ability to create multiple artboards, navigating 
and scrolling are important. You can use the spacebar to temporarily activate 
the Hand tool to scroll through a document. When entering text, use the Alt 
(Windows) or Option key (Mac OS) to temporarily access this tool, rather than 
switching to using the Tools panel.

Another shortcut option is simply to use Option+spacebar (Mac OS) or 
Alt+spacebar (Windows) any time, no matter what context. Since there is the 
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possibility for multiple artboards, it is important to learn the Window > Fit 
Artboard In Window and Window > Fit All In Window commands.

The Navigator panel
Page 51 (sidebar): The Navigator panel may become more important to users as 
they navigate multiple artboard documents. Tell students that when dragging the 
slider in the Navigator panel, they need to be patient. On some machines, the view 
seen in the panel may need to “catch up” with the dragging.

Navigating Artboards
Pages 51–53: Other shortcuts that students may find useful are Ctrl+F6 (next 
document), Ctrl+Shift+F6 (previous document) (Windows) and Cmd+` (next 
document), and Cmd+Shift+` (previous document) (Mac OS).

Make sure that students utilize the Artboards panel for navigating, editing, naming, 
and more. In order to navigate to another artboard, make sure that students are not 
double-clicking the name of the artboard in the Artboards panel, but rather, double- 
clicking the number to the left or to the right of the artboard name.

Arranging multiple documents
Pages 53–55: It is important to note that new windows are not the same as 
new documents. You can create multiple views of the same document, opening 
new windows as necessary. Each window is simply a separate view of the same 
document. The Application bar displays across the top of the screen by default, but 
can be hidden to save screen space (Mac OS only). The Control panel also displays 
across the top of the screen; most users keep it open but you may wish to move it 
to the bottom of the screen.

Review questions
1	 Name two ways that you can switch to another workspace.

2	 If you are looking for a tool and it is not visible, where might it be located?

3	 Name three things that can be done to the document using the Artboards panel.

Review answers
1	 By choosing either Window > Workspace > name of workspace, or choosing the 

workspace name from the workspace switcher in the Application bar.

2	 Some tools are nested, as they are located behind other tools. You must click 
and hold down on a tool to select any tools that are nested behind it.
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3	 Utilizing the Artboards panel, you can: Add, reorder, rearrange, and delete 
artboards; reorder and renumber artboards; select and navigate through 
multiple artboards; specify artboard options such as presets, artboard size, and 
relative artboard position.

Exploring on your own
You will open a sample file from Adobe Illustrator CC to investigate and use some 
of the navigational and organization features learned in this lesson.

1	 Open the file named L1_explore.ai.

This file is included in the instructor notes Zip file you downloaded from here: 
http://www.pearsonhighered.com/educator/product/Adobe-Illustrator-CC-
Classroom-in-a-Book-2015-release/9780134308111.page

2	 Perform the following on this document:

3	 Practice zooming in and out. Notice that at the smaller zoom levels some text 
may be “greeked,” appearing as though it is a solid gray bar. As you zoom in 
closer, the text can be viewed more accurately.

4	 Save zoomed-in views using View > New View for different areas, such as 
artboard 1 and artboard 2.

5	 Create a zoomed-in view of the “fiber” logo on artboard 1 in Outline View.

6	 Enlarge the Navigator panel and use it to scroll around the artboards and to 
zoom in and out.

7	 Navigate between artboards using the Artboard Navigation menu and buttons 
in the lower-left corner of the Document window.

8	 Navigate between the artboards using the Artboards panel.

9	 Create a Saved workspace (Window > Workspace > New Workspace) that 
shows only the Tools panel, Control panel, and Layers panel.

10	 Choose File > Close without saving.
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LESSON 2: TECHNIQUES FOR 
SELECTING ARTWORK
This lesson provides an overview of selecting objects and anchor points as well as 
the different ways to align them. By the end of the lesson, students should have a 
better understanding of what shapes are composed of (anchor points) and how to 
select, move, group, and align them.

Using the Direct Selection tool
Page 62: It is really important that students understand the base functionality 
difference between the Selection and Direct Selection tools. When working with 
these tools, it may become easier to access the tool shortcuts (V-Selection tool or 
A-Direct Selection tool).

Smart guide measurement labels are also briefly discussed. Smart guides may be 
a bit overwhelming since they are turned on by default. Throughout the book we 
attempt to have users turn them on when necessary and turn them off otherwise.

Selection and anchor point preferences
Page 63: Making the points larger and the handles a different icon can go a long 
way toward helping users select content and understand a drawing.

Creating selections with a marquee
Pages 63–64: A problem may arise when users attempt to create a marquee and 
they inadvertently drag an object. Explain that this method of selection is not 
always the best solution. For instance, in artwork that contains a lot of objects, 
dragging a marquee may select too much. Mention to students that you can also 
Shift-drag across selected content to deselect it.

Selecting similar objects
Page 65: Due to the fact that screen resolution may be different on monitors, the 
Select Similar Objects button may be hidden in the Control panel. You can always 
guide students to the menu items (Select > Similar > command).

The Select Similar commands are very similar to the Magic Wand tool in Illustrator. 
Double-click the Magic Wand tool and you get the Magic Wand panel full of 
selection options.

Selecting in Outline mode
Page 66: Using Outline mode for selection can be very useful. Tell students of the 
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keyboard shortcuts associated with this command: (Ctrl+Y [Windows] or Cmd+Y 
[Mac OS]). While in Outline mode, one of the easier methods of selection is 
dragging a selection marquee since fills are not an issue.

Aligning objects
Pages 67–69: Once again, most of the features such as align options, select similar, 
etc. are found in the Control panel when contextually necessary for what is selected 
on the artboard. You will find that smaller resolution monitors place shortcuts in 
the Control panel for align options (the word Align) rather than the align options 
themselves. In the early lessons, we remind students several times to look for either 
option (depending on their screen resolution). In later lessons, it is assumed that 
they are familiar with this.

In the “Aligning anchor points” section (page 68), make sure that students 
understand that the last point selected is the key object (there is no real visual 
feedback indicating this). The “Aligning to the artboard” section (page 69) describes 
the Align To Selection button and the Align To Artboard button as ways to tell 
whether or not the align to artboard function is active. If students don’t see those 
buttons, once again, they may need to click the word Align in the Control panel to 
see it in the Align panel.

Also, make sure to emphasize that aligning multiple objects as one object to the 
artboard can be tricky if they are not first grouped.

Working with groups
Pages 70–72: Isolation mode has gotten better and better over the versions of 
Illustrator. Even if users do not like working in Isolation mode, it is very useful to 
see what it is in case they ever enter the mode accidentally. Also, in most cases, the 
Escape key exits Isolation mode.

Exploring object arrangement
Pages 72–74: It is useful to understand that in order to select behind objects 
(“Selecting objects behind” on pages 73–74), you need to ensure that the pointer 
is positioned over the overlapping content of the objects that are on top of each 
other. That is why it can be helpful to press Ctrl+Y (Windows) or Cmd+Y (Mac OS)  
to enter Outline mode, see where the object underneath is located, position the 
pointer over it, then press Ctrl+Y (Windows) or Cmd+Y (Mac OS) to exit Outline 
mode and follow the steps to select behind the object.
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Hiding and locking objects
Page 74: This simple method for hiding selections can keep students from 
selecting the wrong object. Remind students to use the keyboard shortcuts 
Ctrl+3 (Windows) or Command+3 (Mac OS) to hide a selection. Use Ctrl+Alt+3 
(Windows) or Command+Option+3 (Mac OS) to Show All of the Hidden objects. 
If students don’t want to show all hidden objects at once, suggest that they use 
layers, and reference Lesson 9, “Organizing Your Artwork with Layers.”

Applying selection techniques tip
Page 74: The tip towards the top of page 74 directs users to a PDF named 

“Selections.pdf ” in the Lesson_extras folder in the Lessons folder. This is content 
that is simply extra practice, or can be used as a separate lesson if you like.

Review questions
1	 When you have multiple objects selected, how do you deselect just one item?

2	 Explain why a group might be useful.

3	 What happens when you double-click a group?

4	 Explain what a key object is.

Review answers
1	 To deselect a single object from selected objects, Shift-click the object you wish 

to deselect.

2	 Groups are useful for simple organizing artwork, applying appearance 
properties as a whole to artwork, transforming artwork as a whole, and much 
more.

3	 When you double-click a group with the Selection tool, the group enters 
Isolation mode, which temporarily ungroups and isolates the grouped objects.

4	 When aligning objects or anchor points, a key object is the object or anchor 
point that other selected objects or anchor points align to.
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Exploring on your own
For those of you who have used the Illustrator CIB instructor notes for at least a 
few versions will probably recognize this lesson file. I like it so much that it may 
stay forever.

1	 Choose File > Open, and open the L2_explore.ai file.

This file is included in the instructor notes Zip file you downloaded from here: 
http://www.pearsonhighered.com/educator/product/Adobe-Illustrator-CC-
Classroom-in-a-Book-2015-release/9780134308111.page.

2	 Experiment by cloning a star several times, using the Option (Mac OS) or Alt 
(Windows) key.

3	 Select one of the stars, and then choose Select > Same or the Select Similar 
Objects button in the Control panel to select the other stars with similar 
appearance attributes.

4	 Select three stars and arrange them, trying some of the distribute objects 
options in the Align panel options of the Control panel.

5	 Select three stars and click one of them to set it as the key object. Align  
the other selected stars to the key object using the Align options in the  
Control panel.

6	 With the stars still selected, choose Object > Group.

7	 With the Selection tool, double-click one of the stars in the group to enter 
Isolation mode. Resize several of the stars by dragging each star’s bounding box. 
Then press the Escape key to exit Isolation mode.

8	 Close the file without saving.
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LESSON 3: USING SHAPES  
TO CREATE ARTWORK  
FOR A POSTCARD
This lesson provides an overview of creating shapes. By the end of the lesson, 
students should have a better understanding of what types of shapes they can 
create, as well as understand the ins and outs of Live Shapes. They will also leave 
with an understanding of how to trace raster images to create vector content.

Creating a new document
Pages 78–79: Multiple artboards are covered in several different lessons. In 
this lesson, a new document with multiple artboards is created. In Lesson 5, 

“Transforming Artwork,” students will learn how to edit those artboards.

Point out that artboards can be edited later on and that you can have from 1 to 
100 artboards in a given document. It is also helpful at this point to describe why 
multiple artboards can be useful. For instance, a designer needs to create several 
pieces for a client, including a business card and a postcard mailer. It is usually 
easier to create both pieces in one document using multiple artboards so that you 
can more easily organize content and share content between pieces.

Working with basic shapes
Pages 80–94: By default, Smart Guides are turned on. Throughout this section, they 
are turned on and off. They are introduced on page 80, step 1 (bottom of the page), 
using the measurement labels. One thing worth noting is that as you drag to create 
shapes, and measurement labels appear, you achieve smaller increments if you are 
zoomed in closer to the artwork.

Also, the measurements (sizes) that are given in this lesson can be used as a guide. 
Remind students that artwork created can be precise or more organic.

On page 81, step 3, students are introduced to Live Shapes. Live Shapes, which now 
include rectangles, rounded rectangles, ellipses, and polygons, are editable after the 
fact—without switching from the drawing tool.

In step 3, point out the importance of working with Smart Guides in certain 
situations. Smart Guides can be a nuisance at times, but if students learn the 
shortcut for turning them on and off (Ctrl+U [Windows] or Command+U [Mac 
OS]), it will save them time and then maybe they’ll use them!

On page 81, step 4: Releasing the mouse button and then a modifier key or keys 
will be a recurring theme throughout the lessons in this book and one that should 
be learned early on.
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Rounding Corners
Pages 82–83: There are several ways to round the corners of shapes. For instance, 
in step 5 on page 83, they are asked to select a corner and set the radius to 0 (zero). 
They can also simply drag each corner widget all the way to the corner of the 
bounding box to set the radius to zero.

Creating a rounded rectangle
On page 84, step 2, when students are rounding the corners of the shape, they may 
need to press the Down Arrow key many times to see a change. If they press and 
hold the Down or Up Arrow as they drag, it will change faster.

Page 84, step 4: Students are asked to click the Corner Type button in the Control 
panel. They may not see that depending on the resolution of their screen. You may 
find it interesting too, but in the Transform panel, where those options also appear, 
you cannot change the type of all 4 corners at one time, just the radius.

Page 85, step 9: Students may not see the equivalent gap hints if they drag the 
shape from the center.

Creating and editing an ellipse
Pages 86–87: Ellipses are now Live Shapes which means you can edit them in many 
different ways after drawing it, without switching from the Ellipse tool. In this 
section, we also rely on Smart Guides quite a bit, so ensure that they are on.

Creating and editing a circle
Pages 87–88: For the longest time (and it is STILL the case), in order to make a 
perfect circle, we would hold down the Shift key. I wanted students to know what 
the crosshairs were that appear in this section WITHOUT holding down the Shift 
key. Those are a part of the Smart Guides. They are a bit particular and require the 
pointer to be in the right position to create a circle, whereas the Shift key forces the 
ellipse to constrain.

Creating and editing a polygon
Page 88, step 5: I have students press the letter D from time to time to set the 
default fill and stroke. It is faster and a shortcut I use all of the time. Let them know 
that it is only the keyboard modifier for the Default Fill And Stroke button found 
towards the bottom of the Tool panel (below the Fill and Stroke boxes).

Page 89, step 9: To me (and possibly you) it’s really odd that the measurement label 
that appears when changing the radius of a polygon does not include a unit (like 

“in” for inches). Know that the unit is points and will not change in the current 
build even if you change the units for the document. You can see the radius in the 
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Transform panel (Window > Transform) at the correct unit.

Page 89, step 10: After the book was sent to press, the Illustrator team moved a 
few of the Live Shape “widgets” used to edit properties like number of sides on 
a polygon. In the figure for step 10, the widget is in the (now) wrong position. 
Students, in this instance, will most likely see it on a different side of the triangle.

Drawing lines
Page 92: Step 7: Have students read the note BEFORE completing this step. The 
pattern can be transformed, and if they want it to appear the way it does before 
step 7, they should select Transform Patterns to see what happens.

Creating a star
On page 93, step 4, have students take it slow. Creating a star with keyboard 
shortcuts can be a little rough at first. Remind them that they should not release 
the mouse button until the text in the step tells them to! To make things more 
confusing, if they make a mistake and wish to start again, the Star tool preferences 
will have changed, so they will be starting from where they left off. Before they 
continue, have them click the artboard with the Star tool selected and set the 
following in the Star dialog box: Radius 1: 25 pt, Radius 2: 50 pt, Points: 5. Click OK 
(those are the Star tool defaults). Delete the star that appears, and then try drawing 
it again. What you see in the Star dialog box are the settings for the tool.

Another way to create the star shape in this step is to click the artboard with the 
Star tool and set options in the Star dialog box that appears. Once the star is 
created, students will need to resize the star, possibly using the Transform panel. 
It can be a little overwhelming to attempt to use keyboard commands to set the 
difference in star radii in this step.

Working with the Shaper tool
Pages 94–97: The Shaper tool is a whole new way to work in Illustrator and a 
favorite of mine. It’s intended for touch enabled devices and allows you to create 
gestures that are converted to live shapes. It can be a bit tricky to work with when 
using it with a mouse, so remind students they can always undo.

Drawing shapes
Page 95, step 5: Students don’t need to scribble across the entire shape to remove it, 
only a portion of it. Use figure 4 as a guide for how large to make the initial ellipse.
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Editing Shapes with the Shaper tool
Page 95, step 2: When editing shapes with the Shaper tool, the Smart Guides don’t 
play a large role. For simple dragging and resizing, most of the time, you won’t see a 
measurement label, for instance. This can make it tricky to match the figures in the 
book. That’s why in step 3 on page 96, I gave a bit of reference by mentioning the 
Transform panel.

Combining shapes with the Shaper tool
Page 96, step 3: Make sure that students do not scribble into the larger circle, 
beyond the border of the smaller circle. This may yield unexpected results. If this 
happens, have them choose Edit > Undo and try again.

Page 97, step 10: Working with the individual shapes with the Shaper tool can be 
a bit tricky. For instance, if students attempt to click on one of the smaller circles 
that has been removed from the larger circle, the entire Shaper Group object may 
become deselected.

Working with Draw Behind mode
Pages 98–99: Make sure that the students select the Draw Normal mode when they 
are done drawing objects behind!

Using the Draw Inside mode
Pages 99–100: The Draw Inside mode can be a bit tricky. Essentially the large 
ellipse becomes a clipping mask for the smaller ellipse. All of the same rules apply 
as working with clipping masks. Take students through how to double-click the 
clipping object (the ellipses) to enter Isolation mode, and practice selecting content. 
Students need to pay attention to what is selected—either the clipping path or the 
contents—when attempting to select anything.

Using Image Trace
Pages 101–102: Image Trace can be a system-intensive operation, so it’s a good 
idea to mention that before attempting it on a larger, more complex raster image. 
Also, talk about the benefits of linking to an image when placed, then tracing it. If 
the original image is edited in Photoshop, for instance, then the Trace object is 
updated when the image is updated in Illustrator.

If students attempt to trace an image that is pixelated or fuzzy (looks bad), then 
Image Trace will most likely have a hard time. If students want to, they can take 
images into Photoshop and increase the contrast (levels) on an image just to make 
it easier for Illustrator to trace the edges of an object.
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Review questions
1	 Describe a few ways in which Smart Guides can be useful.

2	 Name three ways to create a perfect circle with the Ellipse tool.

3	 Explain what expanding an image tracing object does.

4	 What purpose does the Shift key serve when drawing shapes?

Review answers
1	 Smart Guides let you align content, see measurement information in the 

measurement label, snap to content, and more.

2	 To create a perfect circle with the Ellipse tool, you can click on the artboard and 
define the settings, draw with the Shift key pressed, or dragging (with Smart 
Guides enabled) until you see the crosshairs.

3	 Expanding tracing objects enables you to divide a single object into multiple 
objects that make up its appearance. A tracing object would be expanded into 
the vector artwork that it contains.

4	 By pressing the Shift key when drawing most shapes, you constrain the shape. 
For instance, pressing the Shift key when drawing with the Ellipse tool will 
create a perfect circle.

Exploring on your own
Now you’ll experiment with a few of the tools you learned in this lesson.

1	 Open the L3_explore.ai file.

This file is included in the instructor notes Zip file you downloaded from here: 
http://www.pearsonhighered.com/educator/product/Adobe-Illustrator-CC-
Classroom-in-a-Book-2015-release/9780134308111.page

2	 Experiment with shapes by creating the lamp shade (labeled “B”) and the entire 
lamp labeled “A.”

3	 Drag the lamp shade (labeled “B”) and the entire lamp labeled “A” onto the  
left artboard.

4	 On the artboard on the right, select the “The LAMP SHOP” raster logo and 
trace it. Choose a preset from the Tracing Preset menu in the Control panel to 
make it look its best (and in color). Have students open the Image Trace panel 
and experiment with the settings. Make sure that they select the “Ignore White” 
option in the Advanced settings of the Image Trace panel.

5	 Expand the traced artwork, scale it smaller, and drag it onto the artboard on the left.

6	 Choose File > Close without saving the file.
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LESSON 4: EDITING AND 
COMBINING SHAPES  
AND PATHS
This lesson takes students beyond creating shapes. By the end of the lesson, 
students should have a better understanding of the ins and outs of selecting and 
editing. I really felt this content warranted a large part, that’s why it’s in a new 
lesson by itself this edition. One a side note, I really want to thank Dan Stiles 
(http://www.danstiles.com/) for supplying the artwork for this lesson!

Cutting with the Scissors tool
Page 107, step 8: When you cut a path, it separate the single path into 2 open 
paths. That means two anchor points. If the students select the wrong anchor point 
somehow, they may accidentally drag the top part of the path, rather than  
the bottom.

Joining Paths
In this section, we discuss the tried and true method of joining paths using the Join 
command. The Join tool is another method for joining paths that will be discussed 
in detail in Lesson 6. 

Using the Eraser tool
Pages 111–112: There are two things to point out with the Eraser tool. The first 
is that if nothing is selected, it erases whatever is in its path (unless it’s locked or 
raster content). Just like with other tools, you can double-click the Eraser tool in 
the Tools panel and set some erasing properties, like size, if you like.

Working with the Shape Builder tool
Page 113–114: There are several shortcuts for working with the Shape Builder tool, 
including Shift-dragging across selected artwork to combine them or Option+Shift- 
dragging (Mac OS)/ Alt+Shift-dragging (Windows) across selected artwork to 
create a marquee around paths to be deleted.

Shape modes in the Pathfinder panel
Page 116, step 9: One question that lots of students ask is when should they (or do 
they ever need to) expand a compound shape as on page 105, step 11. A good rule 
of thumb is when you need to edit the shape further by combining it with other 
shapes or you need to be able to edit the anchor points of the combined shape, it’s 
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a good idea to expand. Other reasons may include applying certain effects, creating 
a compound shape with another object, or creating slices for a web project from 
the content bounding box, for example.

Using the Width tool
Pages 119–121: The Width tool can be tricky at times, especially when you work 
with width points that are close together. Have students zoom in closely to the path 
they edit. Take the students through the basics of working with the tool. Make sure 
to note that in order to create a new width point, you don’t have to drag with the 
Width tool from the stroke of the original line. If you drag away from a stroke and 
create a curved shape, you could add another width point by dragging anywhere on 
the new curved stroke shape towards or away from the original line.

Outlining strokes
Pages 121: Outlining strokes is a great way to turn a stroked line into a closed path. 
Make sure that students note that if the line initially has a color fill, a more complex 
group is created when you choose Outline Stroke.

Finishing up the Illustration
Pages 122: This section just gives students a brief opportunity to practice a bit or 
what they’ve learned in the past lessons—dragging and resizing artwork.

Review questions
1	 Describe what happens to an open path when you cut it with the Scissors tool.

2	 What purpose does selecting artwork before erasing with the Eraser tool serve?

3	 What is the difference between Shape Modes and Pathfinders in the  
Pathfinder panel?

4	 What happens when you expand artwork in the Pathfinder panel?

Review answers
1	 Cutting an open path with the Scissors tool will split the path and create two 

open paths.

2	 By selecting artwork before erasing with the Eraser tool, you define what can be 
erased. Whatever is selected can be erased.

3	 They perform the same types of operations by default, but the shape modes can 
turn objects into compound shapes when a keyboard modifier is used.

4	 Expanding artwork by clicking the Expand button in the Pathfinder panel 
commits to the pathfinder operation applied. The underlying artwork is affected.
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Exploring on your own
Now you’ll experiment with a few of the tools you learned in this lesson.

1	 Open the L4_explore.ai file.

This file is included in the instructor notes Zip file you downloaded from here: 
http://www.pearsonhighered.com/educator/product/Adobe-Illustrator-CC-
Classroom-in-a-Book-2015-release/9780134308111.page

2	 On artboard 2 Apple, use the Knife tool to cut the apple shape and the leaf 
shape and change the color fills (see the existing apples on 1 Main Artwork.

3	 On artboard 3 Bird, have students do the following:

•	 Cut the path with the Scissors tool (labeled “A”). The point to cut has a red 
circle around it. Separate the points that are created at the cut and move the 
bird tail onto the main bird shape. 

•	 Using the Eraser tool, erase part of the circle (labeled “B”) to create an eye. 
Drag the “eye” into position on the rest of the bird artwork. 

•	 Group all of the artwork on that artboard.

4	 On artboard 4 Butterfly, have students do the following:

•	 Combine the paths labeled “A.” Duplicate and reflect that shape (Object > 
Transform > Reflect) to create two sets of wings for the butterfly. See the 
finished butterfly on the right side of the artboard.

•	 Copy the circle labeled “B” and paste a new one in the same position (on top 
of the existing circle). Make it smaller and create a compound path from the 
two circles (Object > Compound Path > Make). Change the color fill. Copy 
the compound path several times onto the wings of the butterfly.

•	 Drag the orange shape (labeled “C”) into the center of the butterfly.

•	 Group all of the artwork on that artboard.

5	 On artboard 5 Bird 2, have students do the following:

•	 Create the tail (labeled “A”) using the blue path and the Width tool. The tail 
should look something like the gray path to the right of the blue path. 

•	 Group the tail with the blue bird body labeled “B” above it.

•	 Rotate the bird body and move it into position with the rest of the artwork 
on artboard 5.

•	 Group all of the artwork on that artboard.

6	 Drag all artwork from artboards 2–5 into position on artboard 1 Main Artwork 
(wherever the students like). Students may need to rotate/resize some of the 
artwork to fit.

7	 Choose File > Close without saving the file.



ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK (2015 RELEASE)  25

LESSON 5:  
TRANSFORMING ARTWORK
This lesson provides an overview of the various transformation commands that 
can be used for editing content. By the end of the lesson, students should have a 
better understanding of the various methods for manipulating content by resizing, 
moving, rotating, skewing, and more.

Adding artboards to the document
Pages 127–128: Multiple artboards are covered in several different lessons. This 
section introduces adding and editing artboards to an existing document. It’s 
a good idea to let students know that the Artboard tool allows them to draw 
artboards, but they don’t have to draw them. By choosing File > Document Setup 
or clicking the Document Setup button in the Control panel (with nothing selected 
on the artboard), you can also create artboards of preset sizes and more.

Editing artboards
Pages 128–129: Illustrator provides several ways to edit artboards, including the 
Artboard tool, the Artboards panel, and using the artboards options in the Control 
panel. It is important to remember which artboard is selected when making edits. 
This is indicated by the number in the corner and the dark outline around the 
perimeter of the artboard in the Document window, as well as the highlighting of 
the artboard name in the Artboards panel.

Reordering artboards
Pages 130–131: It is important for students to understand that the order in the 
Artboards panel only changes the order in which artboards are navigated when 
using the next or previous artboard commands. The order in the Artboards panel 
doesn’t actually move the artboards in the document.

Working with rulers and guides
Pages 132–134: As mentioned earlier, the zero, zero point is located in the upper- 
left corner of the active artboard. Guides can also be hidden by choosing View > 
Guides > Hide Guides. When working with documents that have different units on 
the rulers, users can right-click (Windows) or Control-click (Mac OS) on a ruler 
and choose a different unit from the context menu that appears.
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A guide shortcut that we didn’t reveal in the lesson is to press the Ctrl (Windows) 
or Cmd (Mac OS) key and drag from the upper-left corner of the rulers (where 
they meet) (like on page 133, step 8), onto the artboard. This creates a vertical and 
horizontal set of guides.

Page 134, step 10: Remind students that they can Shift-double-click the ruler at 
approximately 1/4 inch. They can then change the Y value of the guide to -.25 in. 
(with it still selected) in the Control panel (or Transform panel).

Positioning objects precisely
Pages 135–136: Throughout this section students must select the correct artboard 
in order to position content to the upper-left corner of each using the Transform 
panel operations relative to the selected artboard. Good practice for getting used to 
transforming relative to an artboard.

Scaling objects
Page 137, step 1: When users set the reference point locator, Illustrator remembers 
it for the next transformation. If the Transform panel were used again (before 
resetting program preferences), the reference point locator would need to be 
addressed.

At the end of the “Scaling objects” section, review with the students that several 
different methods can be used to scale. You may have the class discuss why each of 
them is useful:

•	 The Transform panel is best for scaling with numerical precision. Let 
students know that they can click on the X, Y, W, or H link in the Control 
panel to open the Transform panel.

•	 The bounding box is a convenient and intuitive way to scale, because it 
doesn’t require using any special tools or panels.

•	 The Scale tool is a visual tool that allows precision, because you can scale by 
dragging, yet the center point and scale percentages can be set precisely if 
needed. Then point out that the same flexible range of choices is available for 
the other transformations that are covered later.

Distorting objects with effects
Pages 139–141: The reason why a circle is selected along with the triangle, in step 
5, is because rotating the triangle alone would not rotate it around the center point. 
By adding a circle to the mix, the artwork is rotated around the center.
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Rotating objects
Page 141–142: Before rotating selected artwork with the Rotate tool, users may 
click and set the rotation point. To clear the rotation point and reset it in the center, 
you can select another tool and then select the Rotate tool again.

After rotating content, the bounding box will be rotated as well (for circles and 
other shapes and artwork). Sometimes you want to reset the bounding box. You 
can do this by selecting the rotated content and then choosing Object >  
Transform > Reset Bounding Box.

Shearing objects
Pages 143–144: Shearing can also be accomplished numerically in the  
Transform panel.

Transforming with the Free Transform tool
Pages 145–147: While using the Free Transform tool, users don’t have to use 
keyboard commands to apply the different types of transformations. The widget 
that appears when the Free Transform tool is selected also allows users that are on 
a touch-enabled device to easily transform content.

It is really important to pay attention to the pointers that appear when the student 
positions the pointer over different parts of the selected artwork. Also, have them 
pay close attention to dragging either the left or right direction handles of the 
selected artwork vs. dragging the top or bottom.

Creating a PDF
Page 148: Make students aware that PDFs can be opened directly in Illustrator. If 
the PDF was created in Illustrator, and the “Preserve Illustrator Editing Capabilities” 
option was selected, the artwork will still be editable in Illustrator. If the PDF was 
created from another application or “Preserve Illustrator Editing Capabilities” was 
deselected, some editing features may be disabled when the PDF is opened in 
Illustrator.

Review questions
1	 How can you reset the ruler origin for an artboard?

2	 If you enter coordinates into the Transform panel and the object moves to an 
unexpected position, what are two things to check?

3	 What is the reference point locator used for?

4	 Name three ways to scale an object.
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Review answers
1	 To reset the rule origin, you double-click in the upper-left corner of the 

Document window where the rulers intersect.

2	 When an object doesn’t move as expected, make sure the point of origin and 
ruler origin are where you expect them to be. Objects are transformed relative 
to their point of origin, and object positioning occurs relative to the rulers’ zero 
point.

3	 The reference point locator lets you specify the reference point when you 
perform a transformation.

4	 Scale can be accomplished using the Transform panel, the bounding box, and 
the Scale tool.

Exploring on your own
1	 Open the L5_explore.ai file.

This file is included in the instructor notes Zip file you downloaded from here: 
http://www.pearsonhighered.com/educator/product/Adobe-Illustrator-CC-
Classroom-in-a-Book-2015-release/9780134308111.page

2	 In the project, on the “Card-front” artboard, transform the wheel logo so that 
it’s 2 inches wide and resizes from the upper-left corner.

3	 Copy the bike off the right edge of the “Card-back” artboard onto the “Card-
back” artboard, and resize it using another method.

4	 Position the larger image off the right of the “Card-front” artboard into the 
upper-left corner of the “Card-front” artboard, and ensure that it is behind the 
rest of the artwork on the artboard.

5	 Try flipping the wheel in the logo on the “Card-front” artboard by double-
clicking the logo to enter Isolation mode and selecting just the wheel (not the 
text).

6	 Rename a few of the artboards and add another for the back of the envelope.

7	 Rotate the RE-CYCLE IT logo on the Flyer artboard.

8	 Close the file without saving.
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LESSON 6: CREATING AN 
ILLUSTRATION WITH THE 
DRAWING TOOLS
In the Illustrator Tools panel, the Pen tool serves an important purpose—to draw 
paths precisely, especially smooth curves. The Pen tool does this much more 
effectively than more natural drawing tools such as the Pencil tool. It isn’t easy 
to learn the Pen tool. Students may be intimidated by it, and some may question 
whether it’s worth the effort. In fact, proficiency with the Pen tool and the Bezier 
curve editing techniques associated with it are key career skills for digital artists. 
They’re useful in a wide variety of situations, because they make quick work of 
complex curves that would take forever to draw precisely using other tools.

The Pen tool appears across the Adobe product line. It’s essential for creating 
clipping paths and complex selections in Adobe Photoshop. In Adobe After Effects, 
Premiere, and InDesign, Bezier curve editing forms the basis for animation motion 
paths. The Pen tool is featured in the Adobe InDesign Tools panel for its utility in 
creating layout elements and clipping paths.

Luckily, there are alternatives to the Pen tool, including the Pencil tool (which 
allows you to create straight and curved lines), as well as the Curvature tool for 
drawing with more precision.

An intro to drawing with the Pen tool
Pages 142–153: Use this section for a warm-up for teaching the fundamentals of 
the Pen tool, which can get lost when working directly on a project. Practice with 
the students on these specially designed exercise files to build their foundational 
skills before using the Pen tool for actual shape creation. Stress that students, 
while trying to draw on the templates and match them, should be focusing on 
understanding how the Pen tool works. Precision will come with practice!

Drawing straight lines with the Pen tool
Page 156—157: When just starting with the Pen tool, it’s usually best to turn off 
Smart Guides. In this section, students will see what it’s like to draw with Smart 
Guides on. It can be a bit frustrating, especially setting the first point! It won’t go 
where you click, most likely, since it’s snapping to other content.

Introducing curved paths
Page 157–158: Caution students about creating curves by creating more anchor 
points than necessary. This can cause jagged edges and increase file size. As long as 
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students remember to drag in the direction of the curve, the path should fall  
into place.

Remind students that if they make a mistake to NOT delete the point, but to use 
Edit > Undo Pen (or whatever undo command is showing) instead. This leaves the 
path active so that they do not accidentally create a new one.

Page 161, step 6: This important technique is much more effective when the 
keyboard is used to change the curved point to a corner point or vice versa. Show 
the students the effect by creating a square and selecting the Pen tool. Hold down 
Alt (Windows) or Option (Mac OS) to change the Pen tool to the Convert Anchor 
Point tool. Have the students click on a corner of the rectangle to see it change 
into a curved path, and click again to change it back into a corner point. Also, for 
those that do not like to use keyboard shortcuts, you can show them the Convert 
Selected Anchor Points To Smooth button and the Convert Selected Anchor Points 
To Corner button in the Control panel.

Creating artwork with the Pen tool
Pages 165–169: As students move through this lesson, they may find curve drawing 
to be challenging, particularly the placement of points. Sometimes an analogy can 
help. For example, drawing paths can be like making curved shapes out of pushpins 
and wire. The best place to put the pushpins is at the points where each curve 
segment begins and ends. Then you shape the wire around the pushpins. Also, 
remind students to zoom in and out when necessary.

Page 167, step 6: This step shows the students how they can edit a path while still 
drawing a path with the Pen tool. It’s important that students feel comfortable with 
the fact that they can edit while they draw or after they have finished drawing the 
path. It doesn’t need to be perfect on the first attempt.

For most of the steps in this lesson, students may want to practice zooming to 
make it easier to see.

Drawing with the Curvature tool
Pages 170–172: This section seems a little mean at first look. They just learned the 
basics of the Pen tool and may even be feeling a bit comfortable with it. Then we 
go and introduce a new drawing tool that produces exacting paths like the Pen tool, 
but with different techniques.

The Curvature tool is a “less demanding” tool than the Pen tool because it does not 
force you to deal with direction lines like the Pen tool. This can be a little limiting 
(to those of us used to the Pen tool), but it is meant to simplify path creation, 
enabling you to create, edit, add/remove, and toggle between smooth and corner 
points with the same tool.
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If you want students to simply have more practice with the Pen tool, you can use 
it to create the dish instead. Some students may find the Curvature tool more 
intuitive and easier to work with.

Page 158, step 14: When students add the final point at I, where they place it may 
affect the next section when they join paths. If the points (A and I) aren’t aligned 
with each other, the spoon they create may look off.

Reflecting the spoon shape
Page 172: We added this section so that users could become familiar with drawing 
artwork that is completely symmetrical.

Page 172, step 5: This method is a faster way to set a reference (reflect around) 
point and open the Reflect dialog box. If students attempt to just click the anchor 
point in step 5 (without the key held down), and then double-click the Reflect tool 
or choose Object > Transform > Reflect, the reference point will be reset to the 
center.

Page 172, step 7: When students reflect the path (and copy it), then join the two 
halves of the spoon, the bottom of the spoon may not look right. Since the students 
reflect by selecting the top point of the spoon, the bottom point may not be 
horizontally aligned with the top point. This sounds confusing, but have students 
undo, align points A and I with each other horizontally, then try again.

Editing paths and points
Pages 173–174: In the first few steps of this section, students copy just part of a 
closed path (the coffee cup). This can be a bit confusing. Remind students that 
when they drag across anchor points with the Direct Selection tool, they select the 
anchor points within the marquee selection along with the paths between those 
anchor points. Usually selecting in this way will lead to an open path.

Deleting and adding anchor points
Page 175: Adding and deleting points can be frustrating. It’s best to zoom in closely 
into the artwork. Students find that they accidentally click and create new points 
and/or paths. If this happens, encourage students to try and clean up their work by 
choosing View > Outline to see all of the stray points they may have accidentally 
added (and then select and delete them). They can also choose Select > Object > 
Stray Points to select all of the anchor points they may have created when they 
clicked off of the selected path. They can then delete them.

Converting between smooth points and corner points
Page 176: There are several ways to convert between smooth and corner points as 
students will learn in this section. One of the harder things to do is to select the 
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point(s) that need to be converted. A best practice for selecting a single anchor 
point, when you don’t know where all of the anchor points are, is to click the path 
with the Direct Selection tool to reveal all of the points, then either drag a marquee 
across or click the anchor point you need to select.

Page 163, step 5: Simply dragging the direction lines to sort of “match” is not 
going to make for the same curve on both sides on the bottom of the coffee cup. If 
precision is necessary, you could cut the bottom part of the cup and reflect/join the 
halves.

Adding arrowheads to a path
Page 179: The book says that the arrowhead appears at the start of the line, the first 
anchor point added. The use of arrowheads is one instance in which path direction 
matters. In other words, if a student applies a Start arrowhead and it appears on 
the wrong end, that simply means the start of the path (the first anchor point 
drawn) is really the other end.

Working with the Pencil tool
Pages 180–182: The Pencil tool is much more free-form than the Pen tool and can 
be a bit of a relief at times. Remind students to watch the Pencil tool pointer and 
make sure that an asterisk appears when they want to create a new path, rather 
than edit an existing one.

Page 181, step 9: When editing with the Pencil tool, the shape may change too 
drastically, depending on the settings in the Pencil Tool Options dialog box and 
how zoomed in the student is to the artwork. If they find that it keeps redrawing 
the entire shape, they can zoom in further, and bring the smoothness down in the 
Pencil Tool Settings dialog box.

Joining with the Join tool
Pages 183–184: The Join tool is so much smarter than just the typical join 
command (Object > Path > Join). Make sure that students understand that. It 
doesn’t make much sense to use the Join tool when the Join command will suffice. 
In this section, we only cover a few uses of the Join tool. Another potential use it to 
close the gap between two paths.

Now that students have experience with the Pen, Curvature, and Pencil tools, and 
ways to edit paths, you can suggest that they don’t have to get locked into drawing 
specific types of paths with specific tools. They can start with any tool—the Pen, 
Curvature, Pencil, or a basic shape—and then fine-tune the path using any path-
editing techniques they want. For example, they might sketch out a path by clicking 
corner points with the Pen tool, smooth it out with the Pencil tool or Smooth tool, 
and then use any combination of the Pen and point-editing tools to refine the path.
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Review questions
1	 What are the different levels at which a path can be selected?

2	 When drawing a path with the Pen tool, how do you know when clicking will 
close a path?

3	 Which selection tool selects the entire path?

4	 When drawing with the Pencil tool, what does an asterisk (*) next to the cursor 
indicate?

5	 Name two ways to split an existing path.

6	 Briefly describe the difference between the Pen tool and the Curvature tool.

Review answers
1	 On a single path, you can select the entire path, one or more segments of a path, 

or one or more points on the path.

2	 When the pointer is within the snap-to range of a path’s starting point, you’ll 
see a small circle next to the pointer. This means the path will close when you 
click.

3	 The Selection tool always selects an entire path. (Alt/Option-clicking the path 
with the Direct Selection tool is also an acceptable answer.)

4	 The asterisk (*) next to the cursor indicates that a new path is going to be 
created.

5	 Using the Scissors tool to click and split the path; or selecting a point and 
clicking the Cut Path At Selected Anchor Points button in the Control panel.

6	 The Pen tool is meant for drawing precise paths using smooth and corner 
points. With the Pen tool, you will edit direction handles to dictate the 
direction and amount of the curve. You will also employ a host of other tools 
and keyboard shortcuts to perform operations like converting anchor points, 
etc. The Curvature tool is a “less demanding” tool than the Pen tool because 
it does not force you to deal with direction lines like the Pen tool. This can be 
a little limiting (to those of us used to the Pen tool), but it is meant to simplify 
path creation, enabling you to create, edit, add/remove, and toggle between 
smooth and corner points with the same tool.
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Exploring on your own
For additional practice with the Pen tool, try tracing over images with it. As you 
practice with the Pen tool, you’ll become more adept at drawing the kinds of curves 
and shapes you want.

1	 Open the L6_explore.ai file.

This file is included in the instructor notes Zip file you downloaded from here: 
http://www.pearsonhighered.com/educator/product/Adobe-Illustrator-CC-
Classroom-in-a-Book-2015-release/9780134308111.page

2	 Select the Pen tool and start using the techniques you learned throughout this 
lesson to re-create the S shape on the artboard on the right.

3	 Create 2 copies of the shape and paste them onto the violin artwork on the 
left artboard. One of them will need to be reflected by selecting the shape and 
double-clicking the Reflect tool in the Rotate tool group in the Tools panel.

4	 Using the Curvature tool or the Pen tool (whichever tool you want to focus 
more attention on), draw the “neck” of the violin on the right artboard (to the 
left of the “S”).

5	 Choose File > Save, and then close all open files.
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LESSON 7: USING COLOR  
AND PATTERNS TO  
ENHANCE SIGNAGE
In this lesson, students study painting techniques in more depth. Students will 
study what color is, the different types of color controls and color types.

Exploring color modes
Page 189: Make sure that students are aware of the color modes in an Illustrator 
document. Have them choose File > Document Color Mode and note that a 
document can be in CMYK Mode or RGB Mode. Students should set a document’s 
color mode to match the medium in which the artwork will be published—CMYK 
for print or RGB for online display. For example, a web designer should work in 
RGB mode; in CMYK mode, colors for web documents are limited.

The color mode determines the color model used to display and print Illustrator 
files. Illustrator bases its color modes on three color models—HSB (for hue, 
saturation, and brightness), RGB, and CMYK—and the Grayscale (black and white) 
model. These color models also appear as options in the Color panel menu for 
specifying color. When creating a new document, a New Document Profile can 
help you decide which color mode to use based on what it is you are creating (web, 
print, etc.).

Working with color
Page 190: The Illustrator user interface for color is deep and powerful. It’s designed 
for maximum flexibility, but features so many color-related panels that beginners 
may have difficulty determining how to use these panels, and in what order, to 
achieve a particular effect. For example, some controls appear in more than one 
place, such as the Fill and Stroke boxes.

Applying an existing color
Pages 190–191: This introductory section just gives students a flavor of applying 
color to a fill. It’s something they’ve already done in previous lessons. It’s an 
important step to learning how color is applied in Illustrator, especially using the 
Control panel vs. applying color in a panel like the Swatches panel.

Creating and saving a custom using the Color panel
Pages 191–192: There are so many ways to work with the Color panel and so many 
shortcuts associated with it. For instance, if you Shift-drag a slider (one of the 
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CMYK sliders, for instance) you can edit them together. If you Shift-click the color 
spectrum area at the bottom of the panel, you can cycle between the different color 
modes available.

Saving a color as a swatch
Page 192, step 2: If your class includes many web design students, you may need 
to point out that the only reason a CMYK color is being mixed here is that this 
job is going to a printing press. Also, the reason that color is sampled in the Color 
panel and then numeric values are entered for CMYK is to give the students the 
idea that they can create colors using more visual or precise methods. Of course, 
it is important, in relation to printing, to also mention that what they see on their 
screen may not be what they get on their printer or on press.

Also, new in this version of Illustrator, is the ability to add a new swatch to an 
existing Creative Cloud Library. This isn’t something we discuss at this point only 
because we don’t work with CC Libraries until Lesson 13.

Page 193, step 5: Applying color in the Swatches panel can be trickier than students 
expect. That’s because for the selected artwork, the stroke or fill needs to be 
selected first. This is something that students trip over all of the time.

Editing a swatch
Page 194: To name a color as it’s being added to the Swatches panel, students 
can hold down the Option (Mac OS) or Alt (Windows) key as they click the New 
Swatch button.

Creating and editing a global swatch
Pages 194–196: Although the name is unfamiliar, global process colors work just 
like paragraph styles in InDesign or Illustrator; updating the color swatch changes 
all applied instances of the color throughout the document. Some students may 
want to plan their documents around this feature since it makes it easy to change 
many instances of a color instantly. This might also be a good time to ensure that 
students understand the difference between spot and process colors.

Additionally, it may be helpful to point out that out of all the color types in 
Illustrator, only spot and process colors are actual techniques for printing color. All 
the other color types are Illustrator-specific concepts invented to manage colors 
more easily. In other words, students may find that their print service provider may 
not have heard of “global process colors.”

Using the Color Picker to create color
Pages 196–197: The Color Picker is usually familiar to Adobe Photoshop users and 
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may be familiar to InDesign users. The Color Picker can show color in several ways, 
including CMYK, RGB, and HSB. To change the way color appears in the Color 
Picker, select a different color such as G for Green. It might be important, once 
again, to point out to students that what they see in the Color Picker dialog box 
may not necessarily be what they see when the artwork is printed.

Adding a spot color
Page 198: The Pantone color book panels in Illustrator CC are from the 
PANTONE+ library. When you open one of the books (panels), it will not remain 
open the next time Illustrator is launched. You may wish to point out that the panel 
can be docked into the workspace and that the panel can be made to open the next 
time Illustrator opens by choosing Persistent from the panel menu.

Creating and saving a tint of a color
Pages 199–200: It’s important to emphasize what tints are and that you can create 
a tint from a global swatch, but not from a non-global swatch. Also, a tint does not 
simply contain less ink than a typical swatch; rather, a tint is a mixture of color with 
white that makes the color lighter.

Adjusting colors
Page 200: When students convert using the Edit Colors menu commands, they are 
not changing the swatch, but rather, the color that’s applied to the artwork. That 
may come as a surprise the next time they update a swatch and it doesn’t update 
their artwork!

Copying appearance attributes
Page 200: If you have time, have students double-click the Eyedropper tool to view 
the attributes that can be copied from one object to another with it.

The Eyedropper tool can copy appearance and color attributes—including 
transparency, live effects, and other attributes—from any object in an  
Illustrator file.

You can restrict which attributes the Eyedropper tool can copy. You can also use 
the Eyedropper tool to copy and paste type attributes.

Creating a color group
Page 201: Students should think of color groups not only as a way to organize 
colors, but also a way to edit colors as a color group using the Edit Color/Recolor 
Artwork feature. This way, a group of colors for a logo, for instance, can all be 
converted to shades of a single spot color.
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Creative inspiration with the Color Guide panel
Pages 202–203: To me, the Color Guide panel should be a place for exploration. 
Have students explore and experiment with colors.

Editing a color group in the Edit Colors dialog box
Pages 204–206: In step 1, page 204, make sure that students do not have artwork 
selected. The Edit Colors/Recolor Artwork dialog box switches between editing 
and recoloring, depending on whether or not artwork is selected when it’s open. 
On step 2, students may not have the group folder selected, so it’s a good thing to 
check. Also, when you open the Edit Colors/Recolor Artwork dialog box, there 
is no undo function. If a student makes a misstep, it is usually best to cancel the 
operation and open the dialog box again.

Page 205, step 5: I ask the students to drag the blue marker just a little bit. If they 
want, they can match the color values found in the figure.

Editing colors in artwork
Pages 207–208: The Color Group Storage area is hidden because there can be too 
much to look at right away. Break down the Edit Colors/Recolor Artwork dialog 
box into its main parts for the students so as not to overwhelm them. The left side 
of the dialog box is for editing colors, while the right side is for viewing the color 
groups that show in the Swatches panel and saving those colors as a color group.

Assigning colors to your artwork
Pages 209–211: Remember that with the Recolor Artwork dialog box, like the Edit 
Colors dialog box, there is no undo function. Students can click cancel to begin 
again or simply use what they have. Obviously, the idea is not to match exactly 
what appears in the lesson colors, but rather, to understand how the dialog box 
works.

One thing that we do not go into in the Recolor Artwork dialog box is changing the 
number of colors assigned to artwork. Above the New column (see step 11 on page 
211 for reference), you will see the “Colors” option. By clicking the arrow to the 
right, revealing the menu, you can see how many colors are already in the selected 
artwork. You can choose fewer colors to apply, effectively merging some of the 
colors into the same color. For instance, if you choose 1 from the menu, the entire 
tree logo would only have one color applied. Each of the original colors would 
become tints of that one color.

Also, if in the Recolor Artwork dialog box, the student makes a mistake, you can 
always have them click the Get Colors From Selected Art icon (the eyedropper in 
the upper-right corner of the dialog box) to get the original colors back in the panel.
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Working with Live Paint
Pages 212–214: The paintable parts of Live Paint groups are called edges and faces. 
An edge is the portion of a path between where it intersects with other paths. A 
face is the area enclosed by one or more edges. You can stroke edges and fill faces. 
Note that modifying the paths in a Live Paint group modifies existing faces and 
edges, and can create new ones as well. When you edit a path, Illustrator attempts 
to color the modified or new faces and edges to get the results you expect. If the 
results are not what you expect, you can reapply the colors you want.

Page 213, step 3: Step 3 is simply meant to show that you can either apply a swatch 
to artwork by selecting it in the Cursor Swatch Preview (the 3 colors above the 
pointer) or by selecting a swatch and clicking to apply it.

Page 214, step 6: Make sure that, before clicking the stroke, students hide the 
Swatches panel in the Control panel. That is something that students will battle 
every time they make a selection from a panel in the Control panel. Until that panel 
is hidden, they can’t make a menu item selection or click.

Review questions
1	 How do you know whether a swatch is about to affect a fill or a stroke?

2	 What is the difference between a global and non-global swatch?

3	 What is meant by a spot color?

4	 How do you open libraries of color swatches?

5	 What are color groups useful for?

6	 Why is Live Paint called “Live”?

Review answers
1	 Before applying a color, check the Tools panel to see whether the fill or stroke 

box is in front. It may be easier to simply use the Control panel to avoid this 
confusion.

2	 A global swatch is a swatch saved in the Swatches panel and if you modify the 
swatch of a global process color, all objects using that color are updated. Non- 
global process colors do not automatically update throughout the document 
when the color is edited. Process colors are non-global by default.

3	 A spot color is a pre-mixed ink that can be used in your artwork in conjunction 
with or instead of process colors.

4	 To open a library of color swatches, click the Swatch Libraries Menu button in 
the Swatches panel and choose a library or choose Window > Swatch Libraries, 
and choose a library from the submenu.
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5	 Color groups are an excellent way to organize colors to edit color groups as  
a whole.

6	 The “Live” in Live Paint refers to the state of the object. If the image that was 
traced and painted in Illustrator were to be updated, the trace and paint would 
update as well.

Exploring on your own
1	 Open the file named L7_explore.ai.

This file is included in the instructor notes Zip file you downloaded from here: 
http://www.pearsonhighered.com/educator/product/Adobe-Illustrator-CC-
Classroom-in-a-Book-2015-release/9780134308111.page

2	 On the left artboard, using the Selection tool, select the letters in the center of 
the poster.

3	 Fill the letters with a color from the Fill color in the Control panel, and then 
save the color as a swatch in the Swatches panel by Ctrl-clicking (Windows) or 
Command-clicking (Mac OS) the New Swatch button. Name the color text.

4	 With the swatch applied to the text fill, create a tint of the text color, and then 
save it in the Swatches panel.

5	 Apply a 3 pt stroke to the text and paint the stroke with the saved tint, making 
sure that the fill of the text is just the text color, not the tint.

6	 Select the Ellipse tool in the Tools panel and create a circle on the artboard. 
Select a swatch from the Fill color in the Control panel. Create a pattern out of 
the circle you drew and edit that pattern by adding another shape in Pattern 
Editing mode.

7	 Apply the pattern to the “star” shape behind the text.

8	 Edit the pattern and resize the pattern fill in the star shapes by double-clicking 
the Scale tool.

9	 On the right artboard, select all of the artwork and recolor the artwork by 
clicking the Recolor Artwork button in the Control panel. Have students 
change each color individually or together using the Edit options in the Recolor 
Artwork dialog box.

10	 Choose File > Close without saving.
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LESSON 8: ADDING TYPE  
TO A POSTER
Adobe Illustrator provides enough control over type that it’s often used for 
complete page layouts. Illustrator includes precise spacing controls and the ability 
to have type follow a path, or wrap around objects. Graphically, students are free 
to work with type much as they would with the paths they draw. They can apply 
colors, gradients, patterns, and effects to the fill or stroke of type, or even change 
the character outlines.

Adding type to the poster
Pages 219–224: The first few pages of this lesson are devoted to discussing and 
showing the differences between point and area type. It’s very beneficial to students 
to point out why you would create one over the other. For instance, when creating a 
brochure with several columns of text, area type is more beneficial. When creating 
labels or headline text, point type can make it easier to edit the appearance.

Working with Auto Sizing
Page 221: The Autosizing feature is off by default, but you can turn it on in the 
preferences. By choosing Illustrator > Preferences > Type (Mac OS) or Edit > 
Preferences > Type (Windows) and then selecting the “Auto Size New Type Area” 
option, it will be turned on by default for all new area type.

Importing a plain text file
Pages 223–224: Note that you cannot adjust the proportion of the type area as you 
draw it (like InDesign). Also, as a tip, if students decide not to place text and they 
already have the text in the loaded text pointer, they can press the Escape key to 
remove the text from the pointer.

If you have more time, you may want to create Microsoft Word documents and 
experiment with placing them using different import options. By placing Word 
documents, students can choose to remove text formatting or keep it (the  
default setting).

Threading text
Pages 224–225: For step 1 on page 225, it can be tricky sometimes to click the red 
plus sign that appears in the out port, especially because the edge of the type area 
is on a guide. Students can zoom in further to click if needed or hide the guides 
temporarily (View > Guides > Hide Guides).
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Formatting type
Pages 226–235: Font, Recent Fonts, and Size are also available from the context 
menu that appears when students right-click text selected with the Type tool. It is 
worth taking the time to explain how character and paragraph formatting affect the 
text differently (character affects selected text, and paragraph formatting affects the 
entire paragraph(s).

Sync Typekit fonts
Pages 226–228: This section includes Typekit font integration with Illustrator. In 
order to work with the Typekit fonts, first off, you need to have access. Proxy 
servers or firewalls (purposely or not) may block access to Typekit fonts. In that 
case, have students simply choose another font in their font list. Illustrator no 
longer installs with a large listing of fonts—access to the Typekit library is the 
replacement. The Creative Cloud Desktop application should be running (open) 
and Typekit also needs to be turned on in the application (it is now by default).

Page 227, step 5: Students, after clicking the Add Fonts From Typekit button, will 
be taken to the Typekit.com website in their default browser. The font library (list 
of fonts) should be what they see in the browser. If not, they might see the  
Tyepkit.com home page. In that case, check to make sure that they were logged in 
with their Adobe ID (this SHOULD happen automatically). If they are logged in, 
click the “Browse Fonts” button to go to the library of fonts.

For your own information (as well as for troubleshooting), check out the following 
help articles:

•	 https://helpx.adobe.com/illustrator/using/typekit-fonts.html

•	 http://www.adobe.com/products/type/creative-cloud-fonts.html

•	 http://help.typekit.com/customer/en/portal/
articles/1145956-how-to-sync-fonts-to-your-desktop

Here’s an interesting article on managing the fonts synced:

•	 http://help.typekit.com/customer/en/portal/
articles/1146001-managing-your-synced-fonts

Illustrator Package (File > Package) and Typekit fonts
Page 230 (sidebar): This sidebar is pretty important for those of us that want to 
hand an AI file with a specific font used, off to someone else. Know that if the AI 
file is later opened and the user is a Creative Cloud subscriber, the fonts will be able 
to be synced to their machine and they can keep working. Other ways around this 
issue is to save as a PDF since the fonts can be embedded, converting the text to 
outlines, or simply selecting another font.
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Resizing and reshaping type objects 
Pages 235–236: Step 9, page 236, make sure that students select the anchor point 
first, before dragging. I am guilty of this myself, but lots of new users will click and 
drag in one motion. This may move the entire type area instead of the one  
anchor point.

Creating columns of text
Pages 236–237: You might point out that the type containers are actually paths that 
hold text. In other words, their shapes can be edited freely using the Pen and other 
tools. If you want, you can demonstrate adding a point or two to a text container, 
and showing how changing the container shape reflows the text.

Also note that the Autoresizing does not currently work with type areas that have 
multiple columns. 

Modifying text with the Touch Type tool 
Pages 237–238: The first thing to note about the Touch Type tool is that this tool is 
simply a visual way of editing baseline shift, kerning, horizontal and vertical scale, 
and rotation. Students will run into limitations with the tool, such as dragging a 
character left or right. The limitations are due to the range of kerning values (for 
instance). 

This entire section, like most of the rest of the lessons, gives students values to 
apply. But they can experiment as much as they like; it really doesn’t matter if their 
work perfectly matches the lesson file. They may even make it look better.

Creating and applying text styles
Pages 239–242: Encourage students to use the style features, as they save time 
when creating or updating text attributes.

Page 242, step 1: Some students may need to select the font family first before 
selecting Regular. This could be because they didn’t choose Italic from the Font 
Style menu on page 241, step 4.

Sampling text formatting
Page 242: This exercise shows that the Eyedropper works just as well on text as it 
did on graphics in previous lessons. To view the attributes that can be copied and 
pasted using the Eyedropper tool, double-click the tool in the Tools panel to display 
its options dialog box. You can choose to sample certain types of text formatting.
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Wrapping text around an object
Pages 242–243: Caution students to avoid text wraps that result in lines of text 
that are too short. Several short lines in a row can lead to unattractive spacing and 
hyphenation. Also, text wrap does not like grouped objects, as you will see if you 
attempt to wrap text around a group of objects.

Warping text
Pages 243–245: Encourage students interested in more practice with warps to 
create their own object to use for the text. Note that the text engine only requires 
that the object you want the text to run around be selected. Remind students that 
when editing warped objects, it is important to have the correct button selected: 
Edit Contents or Edit Envelope.

Working with type on a path
We copy the path on page 245, step 2 because when you click on a path to apply 
text, the formatting of the path is removed.

Page 245, step 3: Make sure that students click at the same position as in the figure 
because the text will start from where they click. They can also, of course, drag the 
starting position of the text on the line as shown on page 246 in step 9.

As was noted in the lesson, if the text looks different than what is seen in the 
figures, that means that the character style is still applied. Have students select the 
text using the Select > All command (with the cursor in the text). Then press the 
Alt (Windows) or Option (Mac OS) key and click the [Normal Character Style] in 
the Character Styles panel.

Page 247, step 8: Clicking on the path near the leaf shape may insert the cursor 
on the leaf. This may be a good time for students to utilize their lock/unlock 
knowledge to lock the leaf temporarily so that it’s not selected.

Dragging the starting bracket around the circle to “center” the text is a visual way of 
centering it. Another way, to be more precise, is to drag a horizontal guide onto the 
artboard and align the starting and editing text characters on the path to it.

Creating text outlines
Page 248: Once type is converted to outlines, it can no longer be edited with the 
Type tool. For this reason, in their own projects students may want to get into the 
habit of keeping a “live” copy of the original type on a separate, hidden layer (or 
other methods). This way they can access the text later.
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Review questions
1	 Describe the difference between point type and area type.

2	 How can you copy type attributes from one type object to another?

3	 Briefly describe what the Touch Type tool allows you to do.

4	 What does a red plus sign indicate in relation to a text area or type on a path?

Review answers
1	 Point type is a horizontal or vertical line of text that begins where you click and 

expands as you enter characters, whereas area type is text that is contained 
within a type area.

2	 The Eyedropper tool copies type attributes as well as fill and stroke attributes.

3	 Using the Touch Type tool, you can modify the properties of a character, like 
size, scale, and rotation, using a mouse cursor or touch controls.

4	 It usually indicates overflow text, or that text doesn’t fit in the type area or on 
the path.
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Exploring on your own
Experiment with text features by integrating paths with illustrations. Use the files 
provided in the instructor notes Zip file you downloaded from the Academic 
Resource Center on peachpit.com.

1	 Open the file named L8_explore.ai.

This file is included in the instructor notes Zip file you downloaded from here: 
http://www.pearsonhighered.com/educator/product/Adobe-Illustrator-CC-
Classroom-in-a-Book-2015-release/9780134308111.page

2	 Place the L7copy.txt file in the same zip file as above. Place it within the bounds 
of the aqua rectangle (guides) toward the bottom of the artboard. Change 
the columns to 2 and balance the text visually in the type area. Edit the text 
formatting of the first paragraph and create a paragraph style from the text 
formatting and apply it to all of the text.

3	 Apply a text warp to the “AH-CHOO” text on the artboard. Have students try 
any of the available warp options.

4	 Add text to the black path above the “AH-CHOO” text. Have students format 
the text and adjust its position on the path as well.

5	 Have students apply text wrap to the purple artwork in the lower-right corner 
of the artboard. Make sure to have them adjust the text (size, leading, etc.) if it 
doesn’t all fit after wrapping.

6	 Close the file without saving.
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LESSON 9: ORGANIZING YOUR 
ARTWORK WITH LAYERS
Layers are useful for organizing a document. They maintain the stacking order of 
objects, for example, always keeping lakes and rivers below highways and bridges 
in a map. Layers can also be used for other organizational purposes, such as 
creating different versions of an illustration or storing annotations that don’t print. 
Stress to your students that spending a little time on layers up front, and along the 
way, can make it much easier later on to manage and select your content.

Note: This lesson demands a bit more focus simply because of the nature of 
working with layers. The entire lesson builds on each step, so ensure that students 
follow along and take their time.

Understanding layers
Pages 252–253: The Layers panel contains many indicators that can confuse 
even veteran users. You may want the class to specifically discuss the differences 
between the active layer, the selected layer, and selected objects on layers, as 
follows:

The active layer (displaying the small triangle on the right) is currently subject to 
editing. When more than one layer is selected, the active layer is the one that will 
be targeted for operations such as merging layers.

A selected layer or object (highlighted) is the layer that is subject to the commands 
on the Layers panel menu. It’s usually the same as the active layer, except when 
additional layers are selected. Only one layer can be active but more than one layer 
or object can be selected.

When more than one layer is selected, they are all highlighted. When more than 
one object is selected, they all have selection indicators with outlines (the small 
squares at the right edge). It’s possible for a selected object to be on a non-selected 
layer. You might want to demonstrate these distinctions.

Page 253, step 3: If you do not have access to Typekit fonts, feel free to have 
students either click Find Fonts in the Missing Fonts dialog box and replace the 
font with a local font or simply click Cancel to ignore the missing font.

Creating layers and sublayers
Pages 254–256: There are many ways to create layers. The object of presenting 
several of these methods is not to confuse, but to show that there is more than 
one method for achieving the same goal. Naming layers inline can pose a bit of an 
issue for those of us that are used to double-clicking on a layer in the Layers panel 
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to open the Layer Options dialog box. Double-clicking directly on the layer name 
does not provide access to that dialog box.

Editing layers and objects
Pages 257–264: Students should be advised to develop the habit of dragging 
precisely in panels like the Layers panel.

In this exercise, there’s an important distinction between dragging the whole 
layer (to reorder layers) and dragging the layer indicator (to move an object from 
one layer to another). In Lesson 11, dragging the appearance indicator moves 
appearance settings to another layer or to the Trash. If a student isn’t paying close 
attention to where in the Layers panel they start dragging, they may experience 
unexpected results.

Page 260, step 11: Make sure that students select the “Pattern Front” layer before 
pasting, otherwise the shirt shape may appear on TOP of the yellow sleeves. In 
steps 12 and 13, students simply repeat the same procedure for the “Back” shirt. 
When they paste the back shirt shape (the white shape) it will be on the “Pattern 
Back” layer, but will be in the same position on the artboard as the shapes on the 

“Pattern Front” layer.

Make sure that the shirt shape on the “Pattern Front” layer is behind the yellow 
sleeves before continuing on.

Duplicating layer content
Pages 261–262: Duplicating layers and sublayers can also be done by selecting the 
content on the artboard and copying/pasting using menu commands or keyboard 
shortcuts. In step 5 on page 261, students are aligning the white shirt shape and the 
yellow sleeves shape on the “Shirt Back” layer.

Merging layers
Pages 262–264: There are so many ways to merge layers and sublayers in Illustrator. 
In this section, we have students select a series of sublayers and combine them into 
a single sublayer. This is mostly for organizing our artwork and making it easier to 
manage later on. The key here is to ensure that the proper sublayers are selected, 
otherwise this section and the rest of the lesson won’t work properly.

Page 264, step 9: This step will have more impact if students look at the “Front” 
shirt on the artboard BEFORE and AFTER dragging the <Path> object to the 
bottom of the <Group>. Tell students that this is the same thing as applying an 
arrange command.
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Pasting layers
Pages 264–266: IMPORTANT! In step 7 on page 265, the students choose Paste 
Remembers Layers. Going forward, even in another document, this command 
is sticky. When students move to the next lesson, they either need to reset the 
preferences for Illustrator (as stated in the beginning of each lesson) OR deselect 
that command. If students are working straight into the next lesson, not turning it 
off may cause an issue.

Viewing layers
Page 267, step 2: In an illustration with a large number of objects, displaying some 
layers in Outline mode can also speed up screen redraw and make it easier to 
select. Just remind students that Outline mode requires you to select strokes, not 
fills.

Applying appearance attributes to layers
Pages 268–269: On page 268, step 1, make sure that students click on the target 
icon (the circle) and not on the selection column to the right of it. If the target 
column becomes shaded, then it has the new appearance attributes applied.

Creating a clipping mask
Pages 270–272: A clipping mask makes a handy cropping tool. It’s useful for 
trimming objects that extend beyond the page edge or bleed area. Remind students 
that the mask is created from the top-most object in that layer and that the layer 
has to be selected in the Layers panel before clicking Make/Release Clipping Mask.

Page 272, step 11: Students must remember to drag from within the artwork, 
otherwise they may deselect the artwork. If this happens, have them undo (if 
necessary) and repeat step 11.

Review questions
1	 Describe a situation where using layers in a document may be beneficial.

2	 How can you tell which layers contain selected objects?

3	 How do you create a sublayer?

4	 What does a layer clipping mask do?

5	 How do you merge layers?
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Review answers
1	 Suppose that you are designing a new line of men’s shirts. You create a series of 

different shirts in a single document. Later, you want to be able to export each 
separately for use on a website. Creating layers would let you turn on and off 
layers that you didn’t want to see, as well as lock content so that when you edit 
one shirt, it can make it easier to select what you want.

2	 Layers with selected objects display a selection indicator, a small square at the 
right edge of the Layers panel.

3	 To create a sublayer, click the Create New Sublayer button at the bottom of the 
Layers panel.

4	 A layer clipping mask hides objects and portions of objects that are both outside 
the clipping mask and on the same layer as the clipping mask.

5	 To merge layers, Shift-click all the layers you want to merge, making sure that 
the last layer you Shift-click is the one you want all the other layers to merge 
into. Then choose Merge Selected from the Layers panel menu.

Exploring on your own
When you print a layered file, only the visible layers print, in the same order in 
which they appear in the Layers panel, with the exception of template layers, which 
do not print even if they’re visible. Template layers are locked, dimmed, and non- 
printing layers. Objects on template layers neither print nor export.

Now that you know how to work with layers, try creating layered artwork by 
tracing an image on a template layer. For practice, you can use the bitmap photo 
image of a goldfish, or your own artwork or photo images.

1	 Open the file named L9_explore.ai.

This file is included in the instructor notes Zip file you downloaded from here: 
http://www.pearsonhighered.com/educator/product/Adobe-Illustrator-CC-
Classroom-in-a-Book-2015-release/9780134308111.page

2	 Have students create a series of layers to better organize the content in the file. 
This will give students practice in learning how best to name and organize their 
artwork with layers.

3	 Drag the two knobs from off the right edge of the artboard onto the TV and 
make sure to arrange them using the layers.

4	 Choose File > Place. Navigate to the file named “L9_screen.ai” in the same folder. 
Select all of the artwork in the L9_screen.ai file and copy it. Have students 
choose Paste Remembers Layers from the Layers panel menu and paste the 
copied artwork into the L9_explore.ai file.
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5	 Have students organize the layers so that the new artwork is behind the white 
shape in the middle of the TV screen. Use the white shape as a clipping mask to 
mask the artwork. One thing to note is that the screen artwork is not grouped, 
so if students deselect and then attempt to move the artwork, it will be more 
difficult. They can use the layers to select the artwork or group it together.

6	 Close the file without saving.
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LESSON 10: GRADIENTS, 
BLENDS, AND PATTERNS
Blends and gradients create transitions between shapes or colors. This gives 
students the opportunity to go beyond the hard-edged shapes they have created 
so far. In this version, we’ve moved patterns into this lesson. Why? The color 
lesson was way too long in previous editions and I felt that patterns fit nicely here. 
Balancing out the lessons a little more.

Editing a gradient
Page 278, step 1: Making sure that the Fill is selected (the Fill box), either in the 
Tools panel, Swatches panel, or in the Gradient panel, is going to be a consistent 
theme throughout this lesson so that students can learn how to edit a gradient 
fill using the Gradient tool. On page 277, step 1, remind students to double-click 
precisely on the color stop in the Gradient panel. For example, if they slightly miss 
the gradient stop, a new gradient stop is created. To delete a color stop, they can 
either select the stop and click the trash can icon to the right of the gradient slider 
or drag the stop away from the gradient slider. Students can easily get lost among 
the panels required to make this exercise work.

If needed, review with the class the usage order of all the color-related panels for 
this exercise: The fill/stroke box in both the Tools panel and the Color panel are the 
same, displaying the current fill and stroke of the selected object, or of the current 
color if nothing is selected. Editing a selected gradient stop (the tip of a gradient 
stop is solid) changes the behavior; now the fill/stroke box displays the color of 
the selected gradient stop. Clicking a swatch in the Swatches or Color panel that 
appears replaces the gradient altogether.

If a solid color replaces the gradient, the student should:

•	 Reapply the gradient using steps 1 and 2 at the bottom of page 277.

•	 Double-click the color stop in the Gradients panel to edit the color.

Even though a gradient swatch may be highlighted in the Swatches panel, editing 
gradient colors never affects a gradient swatch. The only way to edit a gradient 
swatch is to drag the Fill or Stroke box out of the Tools panel or Gradient panel, 
hold down the Option (Mac OS) or Alt (Windows) key, and drop it on the existing 
gradient swatch in the Swatches panel.

Saving a gradient
Page 279: There are so many ways to save a gradient as a swatch. You can drag 
the color box (fill or stroke) from almost anywhere into the swatches area of 
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the Swatches panel, or simply click the New Swatch button at the bottom of the 
Swatches panel to capture the currently active color.

Adjusting a linear gradient fill
Pages 280–282: For another example of adjusting a gradient’s direction, you may 
want to demonstrate the Gradient tool in a separate document that contains 
nothing but a rectangle and black and white starting and ending gradient colors. 
Also, show how linear and radial gradients change how the Gradient tool works.

Page 281, step 5: The rotation icon sometimes requires the cursor to be in the 
“perfect” position in order to appear. If it doesn’t appear, move the cursor closer and 
farther from the end of the gradient annotator (bar). In step 6, when the students 
adjust the angle in the Gradient panel, the gradient in the object on the artboard 
may appear to “shorten” and that’s okay.

Also, if the Gradient tool adjustments are too much, and you don’t want to see all of 
the “feedback,” you can turn off the extra gradient functionality by choosing View > 
Hide Gradient Annotator.

Applying a linear gradient to a stroke
Page 282: Applying a gradient to a stroke can be a great way to add interest to your 
artwork. As was stated earlier, you cannot edit a gradient on a stroke with the 
Gradient tool. The editing will occur in the Gradient panel. Have students widely 
explore this feature. Lots of creative content can easily be created with this.

Edit a gradient on a stroke
Pages 283–284: In this section, students will learn about adding new color stops 
to a gradient and duplicating existing color stops. Remind them that they can 
drag color stops away from the color slider or click the Delete Stop button in the 
Gradients panel if they make a mistake.

Page 284, steps 7–8: These steps have students duplicating and changing the color 
of several color stops. If time isn’t on your side, you can skip these steps. Obviously 
the border of the painting doesn’t have to look exactly like you see in the book.

Applying a radial gradient to artwork
Page 285: On page 285, step 5, they are asked to make sure that the Fill box is 
selected in the Gradient panel. Just to reiterate, this is very important so as not to 
apply the gradient to a stroke by accident.



54  INSTRUCTOR NOTES

Editing the colors in the radial gradient
Pages 285–287: Page 284, steps 6–7: Students may need to zoom in a decent 
amount to the artwork to ensure that they can see the color stops. Also, remind 
students that you can also edit gradient stops applied to selected artwork in the 
Gradient panel, rather than on the art like these steps ask them to do.

Page 287, step 7: The gradient color stops are really close together. Trying to drag 
them that close together can prove difficult. Instead, I will sometimes select each 
stop and edit the Location at set intervals.

Adjusting the radial gradient 
Pages 288–289: Page 288, step 1: Students are asked to drag the end of the gradient 
annotator only slightly. The whole idea is to make the white area of the gradient 
show less and there are several ways to achieve this (like moving the color stops).

Applying gradients to multiple objects 
Page 290: This is one of my favorite things to be able to do with gradients. This also 
works if you apply a gradient to multiple type objects!

Adding transparency to gradients
Pages 291–293: The uses for transparency in gradients are limitless and should be 
fully explored by students. One thing to keep in mind is that, as with other types 
of gradients, a gradient blend to transparency that covers too long of an area can 
appear banded when printed. Also, layering multiple blended objects can lead to 
issues when outputting the file.

Page 291, step 1: The layering in this section is really important. I’ve seen students 
jump right past step 1 and start creating the rectangle.

Creating a blend with specified steps
On page 294, step 9: Students are asked to drag the smaller shape on the larger 
shape. You could also have them align the two blend shapes to each other using 
the Align commands instead of just dragging. Some of the students may wind up 
dragging the spine of the blend instead since the shape is so small. Another method 
would be to drag the larger shape and ensure it’s arranged to the back (Object > 
Arrange > Send To Back) of the smaller shape.

Modifying a blend
Page 297, step 8: This step has the students practice with editing a path using the 
Pen tool and a keyboard command. This can also be done using any other method 
that was learned previously. For instance, students could select the path with the 
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Direct Selection tool and then drag to achieve the same result.

Creating and editing a smooth color blend
Pages 298–299: The number of blend steps calculated by Illustrator assumes print 
as the output medium. Also, when creating a blend object, remind students that 
they can either undo a mistake or, if the blend is already created, they can choose 
Object > Blend > Release.

Painting with patterns
Freely experiment with various types of layout or precisely control tiling and 
overlaps with seamless pattern repeats.

Page 300: Students should think of applying patterns in exactly the same way 
as they would apply a color swatch. For example, while it may not be obvious, 
gradients and patterns may be applied to strokes as well as fills. You might have 
students try applying gradients and patterns to strokes, especially using thicker 
stroke weights. There are so many patterns that come with Illustrator. They can be 
a great place to start experimenting since you can edit them once they are in the 
Swatches panel for the open file.

Page 301, step 3 (note): In this step, there is a note that mentions that a pattern 
can be composed of other artwork. You can easily create a pattern by adding 
and manipulating artwork in Pattern Editing mode. Feel free to have students 
experiment with other types of artwork in their patterns, even adding blending 
modes, effects, and opacity changes.

Editing your pattern
Page 304, step 6: You can also select Transform Pattern Only or Transform Both 
from the Transform panel menu. That way, if you transform the selected artwork 
(with a pattern fill), it will affect the pattern as well as the artwork. 

Review questions
1	 When might you want to apply a gradient instead of a blend, and vice versa?

2	 How do you change the number of steps in a blend?

3	 Name the two types of gradients that you can create.

4	 How do you save a blend for reuse?

5	 How do you apply a color swatch to a gradient stop without removing the 
gradient?
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Review answers
1	 Use gradients when either the linear or radial built-in gradients are the blend 

shape you need. Use a blend whenever you need an irregularly shaped gradient, 
such as a gradient that follows a path’s contours. Also, a blend must be used 
when creating a transition between two different shapes.

2	 To change the number of steps in a blend, use the Selection tool to select a 
blend, and then choose Object > Blend > Blend Options. You can also double-
click on the Blend tool to see these options.

3	 A linear gradient and a radial gradient.

4	 To save a blend for reuse, drag it from the fill/stroke box in the Tools panel or 
Gradient panel, and drop it in the Swatches panel.

5	 To apply a color swatch without removing the gradient, select the object, then 
select the Gradient tool. Hover over the object with the gradient fill and the 
color bar should appear.

Exploring on your own
There are many ways to be creative with gradients and blends. To explore more, 
you will create a blend for coffee steam. Then you’ll create a new document for a 
more complex path that you will blend.

1	 Open the file named L10_explore.ai.

This file is included in the instructor notes Zip file you downloaded from here: 
http://www.pearsonhighered.com/educator/product/Adobe-Illustrator-CC-
Classroom-in-a-Book-2015-release/9780134308111.page

2	 In the file, add a gradient fill to the yellow rectangle shape in the background.

3	 Change the stroke weight of the white rectangle in the center of the artboard to 
10 pt. Add a gradient stroke with more than 2 color stops to the same rectangle 
to make it look like a wood “picture frame.”

4	 Fill the same rectangle shape with the “painting background” gradient in the 
Swatches panel and edit the direction of the gradient using any method.

5	 Using the Blend tool, have students blend the “olives” (the two green shapes) so 
that a total of four appear on the artboard. Make sure that the blend is set to 

“Specified Steps” in the blend options.

6	 Using the Blend tool, create a smooth color blend between the three paths that 
make up the banana.

7	 Add a radial gradient to the fill of the black ellipse behind the “banana.”

8	 Close the file without saving.
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LESSON 11: USING BRUSHES 
TO CREATE A POSTER
The brushes in Adobe Illustrator are somewhat different than the brushes in Adobe 
Photoshop and other image-editing and paint programs. In Photoshop, a brush lays 
down a trail of pixels. In Illustrator, a brush leaves behind a set of vector paths; that 
set of paths follows a path drawn by the Brush or another drawing tool. The Scatter 
brush is not covered in the lesson, because a better method for applying that type 
of artwork is a symbol workflow that is sprayed with the Symbol Sprayer tool.

Using Calligraphic brushes
Page 310, step 4: After students apply the brush in this step, they will notice that 
the stroke weight for the selected path changes as well. Certain brushes can dictate 
the stroke weight of the object when applied. They can always change the stroke 
weight after applying the brush to override the brush stroke weight.

Drawing with the Paintbrush tool
Pages 310–311: Students will be painfully aware of the note on page 311, step 7. 
After drawing several times with the Paintbrush tool, they will quickly realize that 
the brush randomly creates angles on strokes every time they draw.

Also, if appropriate for the class level, you can demonstrate how a brush stroke is 
really a set of vector paths dynamically associated with the brush stroke’s path.

With a brush stroke selected, choose Object > Expand Appearance, and note the 
points that appear on the brush stroke. (At this point it can no longer be edited as a 
brush stroke.) You can also choose View > Outline to demonstrate this further.

Editing paths with the Paintbrush tool
Page 312, step 2: After students edit the brush stroke, you can point out that this is 
the same editing technique they used with the Pencil tool.

Page 312, step 2, the tip: The text mentions that the Smooth tool and Erase tools 
can be used on a brush stroke. This reinforces the point that although a brush 
stroke contains many components, it’s treated as a single path until you expand it 
(if you expand it).

Removing a brush stroke
Page 314: This may seem trivial, but it can be confusing for new students of 
Illustrator to figure out how to remove a brush they’ve applied. After removing a 
brush stroke from an object, the stroke of the object may look different than before  
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the brush was applied. Also, setting a stroke weight to 0 doesn’t completely remove 
the brush from a stroke. If students were to change the stroke weight from 0 to 
another weight, they would see that the brush is still applied.

Creating an Art brush using a raster image
Pages 316–317: Pages 310–311: A few things to note about adding a raster image 
as an art brush. First, the raster image that is used to create the art brush must be 
embedded.

Second, if the artwork is too large or of too high a resolution, a dialog box will 
appear asking the student to fix the image (elsewhere) before using it in the art 
brush.

Art brushes are a great way to apply transformations to artwork since an Art brush 
is just artwork applied as a brush along a path (stroke). I know lots of companies 
that use brushes less for artistic purposes and more for production. Take for 
example a clothing company that needs to create a series of buttons on a shirt 
(pattern brush).

Edit an Art brush
Page 318, step 2: Have the students experiment with the different Brush Scale 
Options in the Art Brush Options dialog box to see how the art brush is changed. 
When applying raster content to an art brush, you need to be aware of how the 
raster image is applied to the stroke, since hard angles can distort the brush.

Using Bristle brushes
Pages 319–322: Bristle brushes allow students to use painterly effects in their 
artwork. Something to mention about the Bristle brush is that the users will have 
more precision and natural painting options if they are using a Pen tablet, but it’s 
not required.

Also, students can really get carried away with this method of painting. Know that 
each brush stroke that they create is another path with points, transparency, and 
more applied. Artwork can quickly become very complex and difficult to print.

Using layers when using a Bristle brush can help make editing and managing your 
artwork easier later on.

Changing Bristle brush options
Page 319, step 2: Mention that Calligraphic, Bristle, and Scatter brushes can be 
controlled with a pressure-sensitive stylus and drawing tablet. If students aren’t 
aware of them, explain that with a pressure-sensitive stylus, pressing harder creates 
a thicker line. Whether or not a Calligraphic brush is pressure-sensitive depends 
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on the brush settings.

Painting with a Bristle brush
Pages 320–322: In this section, the students will paint with a Bristle brush inside of 
a shape. You don’t have to paint inside of another shape with a Bristle brush. I just 
wanted to have them create some texture in the shape of smoke. It also makes it 
easier for those students who don’t feel comfortable painting.

Page 320 step 5: This is an important step. If students miss this step, then the brush 
they select in the next step will be applied to the smoke shape. Also, in this section, 
remind them not to jump ahead and paint too many paths. Simpler is better. To 
show them what they are actually creating (paths), they will view the artwork in 
outline mode later.

At the end of this section, the students may see a dialog box telling them that the 
paths generated with the Bristle brush may be too many and too complex. They 
can remove some by selecting and deleting or simplify by selecting and choosing 
Object > Path > Simplify, or select the paths and rasterize them.

Using Pattern brushes
Pages 322–327: Pattern brushes can be created in two ways: selecting content and 
creating a Pattern brush, or creating a Pattern brush with nothing selected. In this 
part of the lesson, students select artwork to create the Pattern brush.

For Pattern brushes, much like symbols, graphic styles, and more, you can also 
press the Option (Mac OS) or Alt (Windows) key and drag artwork onto the brush 
in the Brushes panel to replace part of the Pattern brush.

Creating a Pattern brush
Pages 324–325: Let students know that they can move brushes to other files by 
copying and pasting an object that uses that brush from the file where it was 
created to another file. As the object is pasted into the second file, its brush is 
added to the Brushes panel in that file and saved with the file. The object can 
then be deleted from the file. You can also open another file and click the Brush 
Libraries Menu button at the bottom of the Brushes panel and choose Other 
Library to select another Illustrator document to load the brushes.

Editing the Pattern brush
Pages 326–327: Page 327, step 5: I have students edit the life preserver pattern to 
see that it is a pattern all by itself. Pattern swatches are the only swatches you can 
apply to a pattern brush in the Pattern Brush Options dialog box.
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Working with the Blob Brush tool
Pages 328–332: The Blob Brush tool behaves in a different fashion from other 
brushes by creating and editing closed paths. There are several things to look out 
for when using this tool. First, shapes that have a stroke cannot be edited by the 
Blob Brush tool. If you create with the Blob Brush tool, the selected stroke becomes 
the fill and in the absence of a stroke color, the selected fill becomes the fill of  
the shape.

Page 330, step 2: The note below step 2 is important. Students may find that 
dragging from one cloud to another will not merge the shapes. This is due to the 
fact that the strokes and fills of the two clouds may be different. You can either 
follow the advice in the note on how to remedy this, or you can select the two 
clouds and click the Clear Appearance button at the bottom of the Appearance 
panel to remove the formatting and try again. Of course, using the second method, 
they most likely will need to change the fill color of the cloud.

Editing with the Eraser tool
Page 331: When the students erase, they may wind up creating “holes” in the 
cloud. They can either erase those smaller shapes as well, or ungroup the cloud and 
delete them. Have students adjust the size of the Eraser tool using the keyboard 
commands ([ and ]).

Review questions
1	 Name the five types of brushes.

2	 How do you change the brush applied to a path that’s already drawn?

3	 What type of path does the Blob Brush tool create and/or edit—open or closed?

4	 What’s required to create your own Pattern brush?

5	 What’s the difference between a Pattern brush and a Scatter brush?

Review answers
1	 Calligraphic, Bristle, Scatter, Art, and Pattern.

2	 A different brush can be applied the same way as changing a color. Simply make 
sure the path is selected, and click a new brush in the Brushes panel.

3	 The Blob Brush tool creates and edits closed paths.

4	 A Pattern Brush is made up of pattern tiles, so the pattern tiles that make up the 
brush have to be present in the Swatches panel. If they aren’t, you must create 
them.
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5	 While both a Pattern brush and a Scatter brush repeat shapes along a path, 
Scatter brush shapes can be laid down some distance away from the path itself. 
The tiles of a Pattern brush follow the path tightly.

Exploring on your own
There are many ways to be creative with brushes. Try practicing with the Bristle 
brush next.

1	 Open the file named L11_explore.ai.

This file is included in the instructor notes Zip file you downloaded from here: 
http://www.pearsonhighered.com/educator/product/Adobe-Illustrator-CC-
Classroom-in-a-Book-2015-release/9780134308111.page

2	 Select the smoke shape with the Selection tool.

3	 Click the Draw Inside button at the bottom of the Tools panel.

Note: If you cannot select Draw Inside, it may be because the cloud is now a group. 
Choose Object > Ungroup, then choose Select > Deselect. Click the cloud shape 
again to select it.

4	 Choose Select > Deselect.

5	 Click the Brushes panel icon to expand the panel. Click the Brush Libraries 
Menu button and choose Bristle Brush > Bristle Brush Library from the menu.

6	 Click a Bristle brush in the Bristle Brush Library panel.

7	 Select the Paintbrush tool in the Tools panel. Change the Stroke color to a light 
gray in the Control panel. Practice adding some texture to the inside of the 
smoke shape.

8	 Experiment with the Bristle brush settings.

9	 Choose File > Save, and then File > Close.

Note: A warning dialog box may appear telling you that the document contains 
multiple Bristle brush paths with transparency. For this lesson, click OK.

Practice applying brushes to paths that you create with drawing tools, just as you 
applied the Pattern brush to a rectangle earlier in the lesson.

10	 Choose File > New, and create a document to use for practice.

11	 Click the Brushes Libraries Menu button in the Brushes panel, and choose 
Decorative > Decorative_Scatter.

12	 Use the drawing tools (the Pen or Pencil tool, and any of the basic shape tools) 
to draw objects. Use the default fill and stroke colors when you draw.

13	 With one of the objects selected, click a brush in the Decorative_Scatter panel 
to apply the brush to the object’s path.
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14	 When you select a Scatter brush, it is automatically added to the Brushes panel.

15	 Repeat step 4 for each object you drew.

16	 In the Brushes panel, double-click one of the Scatter brushes that you used in 
Step 4 to display the Scatter Brush Options dialog box. Change the color, size, 
or other features of the brush. After you close the dialog box, click Apply To 
Strokes to apply your changes to the brush in the artwork.



ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK (2015 RELEASE)  63

LESSON 12: EXPLORING 
CREATIVE USES OF EFFECTS 
AND GRAPHIC STYLES
You can alter the look of an object without changing its underlying structure by 
applying strokes, fills, transparency, effects, and more. Those properties can also 
be saved as graphic styles to be used on other artwork within that document or 
another document.

Effects in Illustrator are similar to effects in InDesign and Photoshop Smart Filters. 
Effects apply to an object but don’t edit the underlying artwork. The effect is only 
applied over the top of the object. There are many types of effects, including raster 
effects such as the Dry Brush Artistic effect. In this lesson, students will gain a 
better understanding of how to apply and edit all types of effects as we lead them 
through a series of the most widely used effects.

Using the Appearance panel
Pages 338–345: The Appearance panel, to me, is one of the most under utilized 
panels in Illustrator. I find so many Illustrator users that, even after being in the 
program for awhile, don;t discover its power right away. It can take some time 
to get used to how the panel works, for instance, when it comes to groups. If you 
select a group, the appearance attributes for the group show in the Appearance 
panel, but if you edit artwork within the group, you see the appearance attributes 
for just that artwork. This is confusing at first, but brilliant when you understand 
what that means later. We can apply appearance attributes in “layers.” In other 
words, we could have individual appearance attributes like stroke and fill on 
artwork to start. After grouping that artwork, you could apply a drop shadow effect 
to the group, another appearance.

Editing appearance attributes
Pages 339–340: Targeting the correct appearance attribute of artwork is a key 
concept for students to understand when working with complex appearances. If 
a student applies an appearance attribute to an object and the effect isn’t what 
was expected, the first thing the student should check is what was selected in the 
Appearance panel.

Page 339, step 2: Using the Appearance panel is just another way to edit the 
appearance of artwork. In step 2 on page 339, for instance, you could just as easily 
have edited the fill in the Control or Swatches panels. One of the great things  
about the Appearance panel is that all of the appearance attributes are together  
in one location.
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Page 340, step 5: In order to hide panels within the Appearance panel, students can 
also click within the Appearance panel or press Enter or Return. The idea is to hide 
the panel and keep the artwork selected. Be careful about having students press 
the Escape key, as I’ve learned. If they enter a numeric value in a field, then press 
Escape, that value may be lost.

Adding another stroke and fill
Page 341–343: Once again the ordering in the Appearance panel is very important. 
The Appearance panel can become a bit overwhelming for newcomers. When a 
new stroke or fill is added to the appearance, the new stroke or fill is added above 
the selected appearance row in the Appearance panel.

Page 342, step 8: It is interesting that how you select content, such as selecting 
the text with the Selection tool rather than the Type tool allows you to add a new 
stroke and fill. The further you get into working with the Appearance panel, the 
more you realize how much the appearance properties that are applied are done 
so in a specific ordering and can easily “override” or cover other appearance 
attributes. Such is the case with the “JAZZ” text. The word “Characters” represents 
the standard stroke and fill formatting of the text. The new fill and stroke will cover 
up the black color of the text since the stroke and fill are above (on top of ) the 

“Characters” formatting in the Appearance panel.

Reordering appearance attributes
Pages 344–345: At this point in the lesson, comparisons between the Appearance 
panel and the Layers panel may arise. You may want to discuss the differences 
between the two. It’s possible to use the Layers panel to apply some of the 
formatting that the Appearance panel does, but using the Appearance panel is like 
letting each object have its own set of appearance layers. And again, only one path 
is necessary, whereas using layers would require duplicate paths.

Using live effects
Pages 345–350: It’s really important to understand the difference between the 
vector (Illustrator) effects and the raster (Photoshop) effects, not just in what you 
can do, but what they ultimately do to the inherently vector artwork. Some of us 
will apply a cool blur or other raster effect and be surprised when the artwork 
with the blur prints, because maybe it will look rasterized. Make sure to draw the 
students’ attention to the note on page 345, before step 1. The raster effects (and 
a few vector effects like drop shadow, etc.) owe their resolution to the document 
raster effects settings.
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Applying an effect
Page 346: Effects in Illustrator can be applied in several ways: from the Effect menu 
or by clicking the Add New Effect button at the bottom of the Appearance panel.

Students may apply them in whatever way they feel comfortable. In some cases it 
may be easier to apply the effect in the Appearance panel if you are targeting an 
appearance attribute to apply the effect to.

Editing an effect
Page 347, step 3: Grouping objects is necessary when applying certain effects to 
more than one object. In this case it is necessary. If you were to apply an effect to a 
series of selected objects that weren’t grouped, the effect would be applied to each 
object independently.

Styling text with a Warp effect
Pages 348–349: Have students experiment with other warp options to create very 
different effects. Also, have them edit the text in the warp without turning off the 
effect in the Appearance panel. It can be a little more challenging.

Applying the Offset Path effect
Pages 349–350: Offsetting paths can be applied to text as well if you apply a new 
stroke and/or a new fill to the text. It’s a great way to create lots of the type effects 
you see out there that come from Illustrator. Interestingly enough, the Offset Path 
effect can be used to visually align a stroke to the inside, center, or outside of a path, 
much like the stroke alignments found in the Stroke panel. The great thing about 
the Offset Path effect is that it can also be applied to a fill as well (among other 
appearance attributes, of course).

Applying a Photoshop (raster) effect
Pages 350–351: As mentioned in the first part of this lesson, Photoshop effects, 
which are found at the bottom of the Effect menu, are raster effects. That means 
that they will ultimately rasterize the artwork that they are applied to.

Applying a 3D Rotate effect
Page 352, step 4: Like we mention in this section, working with 3D on certain 
machines can slow things down considerably. If you find that happening, or 
Illustrator freezing, set the options in the 3D Rotate Options dialog box in this 
section without Preview selected.
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In the 3D Rotate Options dialog box, we also don’t get into working with lighting 
effects (the Surface option). If you want, you can explore the different lighting 
techniques with students, then continue.

Page 353, step 7: It will be tricky to align the now 3D text like in the figure. It most 
likely will take several attempts since the original text shows when you drag it (not 
the text with the 3D rotate applied).

Creating and applying a graphic style
Page 356, step 2: In the context of the panel workflow that’s been described, the 
Graphic Styles panel works with the Appearance panel in much the same way that 
the Swatches panel works with the Color panel. An appearance is like a super-fill or 
super-stroke, and a graphic style is like a super-swatch. You may want to point out 
these parallels if they help students understand the relationship between the

Graphic Styles and Appearance panels, and the relationship of those two panels 
to the other appearance-related panels. At this point, students should think of 
building up appearances and styles using the following panel workflow:

1	 Create colors, gradients, and patterns, and save them as swatches. Create and 
save brushes.

2	 Apply the swatches and brushes to a path, using as many instances of fills and 
strokes as necessary, and monitoring your work with the Appearance panel.

3	 Assign transparency as necessary.

4	 Save the entire appearance as a graphic style. Then, when a swatch or graphic 
style needs to be updated, Alt/Option-drag the current appearance from the 
artwork to the Swatches or Graphics Style panel, respectively.

Updating a graphic style
Pages 358–360: Technically this should be called “replacing” a graphic style since 
you can’t really update a graphic style like a text style. There are two other ways to 
replace a graphic style: 

•	 Select an object or group (or target a layer in the Layers panel) that has the 
attributes you want to use. Then Alt‑drag (Windows) or Option‑drag (Mac OS) 
the thumbnail at the top of the Appearance panel onto the graphic style you 
want to replace in the Graphic Styles panel.

•	 Select the graphic style you want to replace. Then select artwork (or target an 
item in the Layers panel) that has the attributes you want to use, and choose 
Redefine Graphic Style “Style name” from the Appearance panel menu.
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Scaling Strokes & Effects
Page 362: Scaling Strokes & Effects is one of those options that most of us can’t live 
without—especially when you create artwork larger than its intended use (maybe 
to add more detail). It is sticky and needs to be turned on and off when you need 
it. By the way, setting the option in the Transform panel also sets the preference for 
the program. That’s why it’s sticky.

Review questions
1	 How do you edit an effect applied to an object?

2	 How can graphic styles be shared among Illustrator documents?

3	 How can you remove an effect from an object?

4	 How can you preview a graphic style on a selected object?

5	 With an object selected, what would Alt-clicking (Windows) or Option-clicking 
(Mac OS) on a graphic style in the Graphic Styles panel do?

6	 What is meant by a “live” effect?

Review answers
1	 To edit an effect applied to an object, click the effect link in the Appearance 

panel.

2	 To share graphic styles with other Illustrator documents, copy and paste the 
object with the graphic style applied to a new document. The graphic style 
comes in with it. Another way is to click the Graphic Styles Libraries Menu 
button at the bottom of the Graphic Styles panel and choose Other Library 
from the menu that appears.

3	 In the Appearance panel, drag the effect listed onto the Delete Selected Item 
button or click the visibility column to hide the effect.

4	 To preview a graphic style on a selected object, right-click on the graphic style 
thumbnail (or name) in the Graphic Styles panel.

5	 It would add the graphic style to the existing style for the selected object.

6	 Effects are live, which means you can apply an effect command to an object and 
edit it later on.
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Exploring on your own
Now that you’ve learned the basic steps for creating and using appearances and 
graphic styles, you can experiment with different combinations of appearance 
attributes to fashion interesting special effects. Try combining different styles to 
produce new ones.

For example, here’s how to merge two existing styles to create a brand new style:

1	 Open the file named L12_explore.ai.

This file is included in the instructor notes Zip file you downloaded from here: 
http://www.pearsonhighered.com/educator/product/Adobe-Illustrator-CC-
Classroom-in-a-Book-2015-release/9780134308111.page

2	 Apply a Drop Shadow effect to the “cherries” grouped artwork using the 
Appearance panel. Have students then edit the Drop Shadow effect by clicking 
the “Drop Shadow” link in the Appearance panel.

3	 Select the “NET WT. 380 ML—12.6 FL OZ.” text and apply a Warp effect using 
the Effect menu.

4	 Select the oval shape behind the text and have students apply multiple strokes 
to the shape, changing the appearance of each.

5	 Apply an offset (Effect > Path > Offset Path) to one of the strokes so that it is 
larger than the shape (outside of the shape).

6	 Choose Window > Graphic Style Libraries > Illuminate Styles to open the 
panel. Apply the “Arched Fire” graphic style to the red rectangle behind all 
other artwork. Have students edit the appearance of the rectangle (fill) in the 
Appearance panel and then update the graphic style.

7	 Close the file without saving.
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LESSON 13: CREATING 
ARTWORK FOR A T-SHIRT
In this lesson students are given the opportunity to focus on the uses of symbols, 
Creative Cloud Libraries, and perspective. Stress to students that symbols are 
not only used for application with the Symbol Sprayer tool, but as a method for 
artwork management. A placed symbol can be updated instantaneously throughout 
a document. The Symbols panel can also work as a library for storing frequently 
used artwork. Symbols can also be used in conjunction with Adobe Flash when 
transferring artwork between the programs.

This edition is the first edition of the book that I explore Creative Cloud Libraries 
in any detail. If you find that Libraries are difficult to manage in a classroom setting 
(depending on the Adobe ID(s) being used to sign in), you may decide to skip that 
section and simply copy/paste the artwork and text (to capture the formatting).

I included perspective in this lesson for a few reasons. First, it is a great feature, but 
doesn’t warrant a whole lesson in a beginner book. Second, from my own experi-
ence, perspective is more widely used as a part of a project. For instance, adding a 
piece of artwork in perspective, like a book, and the rest of the artwork is not—say 
for a poster.

Using existing Illustrator symbol libraries
Pages 367–369: Through the Symbols panel, students can access all types of pre-
existing symbol libraries. This can be a great source of artwork for those beginners 
or even those seasoned pros who just don’t want to draw that blade of grass again. 
Students can learn a lot by dragging a symbol instance out and breaking the link 
to the original symbol. In that way, you can see how the artwork was built by using 
the Appearance panel. A great way to learn!

Editing a symbol
Page 369: Remind students that they can also drag symbols out of the Symbols 
panel to the artboard. They must choose Object > Expand to edit the individual 
paths in the artwork after it has been placed. This also breaks the connection to the 
Symbols panel.

Page 369, step 3: Selecting the artwork I suggest may be difficult since the guitar 
strings are on top. You could solve this using one of several methods already 
learned in the lessons: Outline mode (View > Outline), zooming in very closely, or 
clicking through artwork with the Command (Mac OS)/Ctrl(Windows) key  
held down.
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Working with Dynamic symbols
Pages 370–371: New in this release, Dynamic symbols have many uses. Know that 
the only method for changing the appearance of a dynamic symbol instance (aside 
from typical transformations) is to select artwork using the Direct Selection tool. 
This is limited to color, gradient, or patterns. Also, Object level controls are not 
possible on elements of an dynamic symbol instance. So, scaling, moving, deleting, 
etc. are not possible. The only transformation possible is for patterns that may have 
been applied on these elements. Live text is not selectable for coloring or editing 
over-rides.

Here’s a tip: For any symbol instance that has an transformation, or has appear-
ance over-ride, you would notice that ‘Reset’ button is enabled in Control Panel, 
and Symbols panel menu. Using this option will reset the instance to its master’s 
appearance and size.

Creating a symbol
Pages 372–373: Though the Symbols panel accepts virtually any type of artwork, it 
does not take artwork that has been placed in Illustrator with Link selected.

Duplicating symbols
Pages 373–374: Technically this should be called “Duplicating symbol instances.” 
Although duplicating a symbol is almost as easy. To duplicate a symbol in the 
Symbols panel, you can drag the symbol thumbnail to the New Symbol button or 
select the symbol thumbnail and choose Duplicate Symbol from the Symbols panel 
menu (among other methods). 

Replacing symbols
Pages 374–375: As was noted in the lesson, when you replace a symbol, the new 
symbol acquires certain appearance properties of the original symbol instance. 
This can be good and bad. Sometimes, you want the new symbol to look like it 
did. In that case, you should simply drag it out of the Symbols panel and delete the 
original instance you are replacing.

Breaking a link to a symbol
Pages 376–377: Make sure that students understand what this truly means. Once a 
symbol link is broken, there is really no way to go back.

Working with Creative Cloud Design Libraries
Pages 378–383: This section introduces a rather compelling feature in Illustrator: 
Libraries. Creative Cloud Libraries are an easy way to create and share stored 
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content such as images, colors, text styles, Adobe Stock assets, Creative Cloud 
Market assets, and more between Illustrator projects and in other Adobe desktop 
apps. You need to be signed in with your Creative Cloud ID…. You can always get 
an Adobe ID if you don’t have one. 

If you see an “exclamation icon” in the CC icon in the Libraries panel--click the 
progress/sync icon in the Libraries panel to sync your Creative Cloud Account.

It may be worthwhile to check out more information on these, if your lesson allows 
for it:

•	 https://helpx.adobe.com/creative-cloud/help/libraries.html

•	 https://helpx.adobe.com/creative-cloud/how-to/creative-cloud-libraries.
html

•	 http://tv.adobe.com/watch/learn-creative-cloud/
get-started-with-creative-cloud-libraries/

You can share your libraries with other users for them to view, edit, use, rename, 
move, or delete the contents of the shared library. If another Creative Cloud 
subscriber has shared a library with you, you can further share it with other 
Creative Cloud users.

I realize that not everyone has access to CC Libraries, or even to their own CC 
Library (perhaps in a classroom setting with shared Adobe IDs). With that in mind, 
you may want to skip this section, instead simply opening the supplied Sample.ai 
file in the Lesson13 folder and copy/paste the content into the working  
Illustrator file.

Adding assets to CC Libraries
Pages 378–380: You can use the default library called “My Library” or you can 
create your own. To create a new library, you can choose Create New Library from 
the library menu at the top of the panel. Different libraries can be created for any 
reason, really—per project, etc. To date, the upper limit on CC Libraries is 100 (so I 
was told). I’ve never actually gotten there yet.

Library assets are stored in the Creative Cloud, and when assets are added to the 
Libraries panel, a sync occurs with the Creative Cloud. You can access content 
within your CC Libraries even when offline.

When it comes to adding assets, you can follow what we did in the book to add 
them or you can add them from places like the Swatches panel, the dialog box 
when creating a paragraph or character style, and much more.
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Using Library assets
Page 381: There are many ways to use library assets. On page 381, step 7, I say to 
drag the “pick” asset from the Libraries panel into the Document window. In the 
next section, I show how to embed the artwork since library assets are linked. A 
shortcut for using a library asset is to hold down the Option (Mac OS) or Alt 
(Windows) key and drag an asset out. Doing this will automatically embed the asset 
artwork into the document. I am mentioning this because if you embed a library 
asset, it will most likely contain a clipping mask (or two).

Updating a Library asset
Pages 382–383: Library assets are updated using the  CreativeSync feature. All 
assets that were used in Illustrator CC 2014 are unlinked assets. To use the linked 
assets feature, drag the asset again from the Libraries panel in Illustrator CC 2015.

Page 383, step 10: I added this step because otherwise, when you add artwork after 
this point it will be on a sublayer and not able to be arranged. Make sure students 
do this.

Working with the perspective grid
You can easily draw or render artwork in perspective using the perspective grid. 
The perspective grid allows you to approximately represent a scene on a flat surface, 
as it is naturally perceived by the human eye. Working with perspective is not 
required learning for everyone. The rest of this lesson contains a bit of precision, so 
it is best to take it slow and pay attention to the features of the perspective grid.

Page 384: The perspective grid is the backbone of drawing in perspective in 
Illustrator. It is important for students to get used to the different options on the 
grid. Below step 3, the perspective grid options are labeled. Trying to memorize the 
different options is unrealistic, so have students refer back to the figure below step 
3, when necessary, throughout the lesson.

Using a preset grid
Page 385: There are three main preset grids to choose from. Each of those grids can 
be edited and changed in each document. It is important to let the students know 
that each document can only contain one perspective grid no matter how many 
artboards the document contains.

Adjusting the perspective grid
Pages 385–387: The steps in this part of the lesson (adjusting the grid) are 
important. This sets up the grid for the lesson. Make sure that students follow the 
steps carefully.
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Page 387, step 9: Make sure that students understand that if they change the color 
of the grid in the Define Perspective Grid dialog box, going forward, it can be 
confusing when looking at the figures.

To help with some of the grid edits, red Xs have been placed showing where to 
drag from. We have also included zoomed in portions of the grid so that students 
can see which part of the grid the step is referring to.

Another helpful reminder when working in perspective is that the grid will look 
different (have more or fewer gridlines) depending on the zoom view.

Drawing artwork in perspective
Pages 388–389: Drawing in perspective can be very fun. It is important to remind 
students that before they begin drawing, they should select the correct grid plane 
in the Plane Switching Widget, or by using keyboard shortcuts. Also, as students 
begin to create the shapes, matching the figure measurements is not necessary—as 
long as they are close.

After drawing the shapes, color fills are added, as in step 4 on page 388. Have the 
students use the colors listed in the lesson. Later, after the lesson is over, they can 
go back and adjust the colors however they want.

Also, remind students that the perspective grid will appear to grow and shrink in 
size (the number of gridlines showing) when they change the zoom level. What 
they see on the grid may not match the figures because of this. As long as the 
measurements are correct, it will be okay.

Selecting and transforming objects in perspective
Page 390, step 3: When you drag objects on the perspective grid, you need to be 
zoomed in to the grid to see the snapping occur.

Something that students should be made aware of is that, as you click to select 
content on the grid with the Selection tool, the Plane Switching Widget doesn’t 
change. If you were to click to select content on the grid with the Perspective 
Selection tool, whatever grid plane the selected object is on, is selected in the 
Plane Switching Widget. Students should, early on, get in the habit of selecting and 
dragging content on the grid using the Perspective Selection tool, not the Selection 
tool. If they drag artwork that is on the grid (attached to a perspective plane), it will 
become “detached” and a dialog box will appear telling them this.

Moving planes and objects together
Page 391: In this section, students are shown two ways to move the planes (with 
or without content). If a more visual approach is necessary, keyboard commands 
are used when dragging a grid plane control to achieve the same options as those 
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found in the dialog box when a grid plane control is double-clicked.

Moving planes and objects together
Page 391, step 2: Students will most likely need to zoom in close to the grid plane 
controls in order to see which one they need to drag.

Drawing artwork with no active grid
Page 392: Switching between the different planes for drawing or adding content to 
the grid can be a bit confusing to new users. Most of the time, a mix of perspective 
and non-perspective content may be used in a single document, like we are doing 
in this lesson.

Adding and editing text in perspective
Pages 392–393: Text can’t be typed directly in perspective and must be attached to 
perspective after it is typed in. You can apply many different effects, such as a 3D 
effect, when it is attached to perspective.

Have students try different formatting options for the text when in perspective. 
They may also need to pick a different font if they don’t have that font on their 
system and that’s okay.

Moving objects in a perpendicular direction
Pages 393–394: It can be a little tricky to drag artwork perpendicular to the plane, 
so have students read the instructions first and then attempt to drag.

Page 394, step 5: Students could also use the align options to align the circle to the 
rectangle. Know that working with a key object in perspective is difficult to say  
the least.

Moving a plane to match an object
Page 395: This section is important because if artwork is moved perpendicular to 
the grid, for instance, then the artwork is no longer directly on either the left or 
right grid planes. That means that in order to add content on the same plane as the 
content you dragged perpendicular to the plane, you need to move the plane to 
match that content.

You can either follow the steps in the section, moving the grid plane using a menu 
command, or using a keyboard shortcut to get the grid plane to move to the 
artwork. If you select a rectangle in step 1 on page 395, you can also select the 
Perspective Selection tool, press the Shift key and position the pointer over an 
anchor point of the selected rectangle, and the grid plane will move to match the 
artwork. This is only temporary, and the grid plane will move back after you edit or 
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add artwork to the grid.

Bringing content into perspective
Pages 395–396: Lots of different types of objects can be attached to a grid plane, 
except for raster images (unless the image is traced). Make sure that when dragging 
the object so that it attaches to a plane, as in step 3 on page 395, that the correct 
grid plane is selected first.

The tip on page 395 (at step 2) is a good one. We’ve found that some people don’t 
like to drag an object to attach it to a grid plane. The tip provides another method 
for attaching artwork to the perspective grid.

Page 396, step 6: One rather important thing to note about dragging symbols into 
perspective is that they can change appearance when dragged onto a grid plane if 
they have effects applied, for instance. Just something to pay attention to.

Editing symbols in perspective
Pages 396–397: All the rules of what can be added to the perspective grid still apply 
here. For instance, if you attempt to add a raster image while editing a symbol that 
is in perspective, a warning dialog box will appear telling you that you cannot.

Finishing up
Pages 397–398: This section has quite a few little steps. I really just created this 
section as a method for finishing the artwork. 

On a side note, grouping content that is on the grid AND on different planes will 
not work as expected. If you group two rectangles, one on the left grid and one 
on the right grid, and then you drag one of them using the Perspective Selection 
tool, only the one you are dragging will move. Grouping content on the grid can be 
useful for applying effects or graphic styles, for instance.

Page 398, step 11: Aside from using the menu command (or context menu) to 
release content from perspective, you can also drag content with the Selection tool 
(not the Perspective Selection tool) and a dialog box will appear telling you that 
you are going to move the artwork off of the grid.
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Review questions
1	 What is the only object that cannot be used as a symbol?

2	 When you save a symbol in a document, does it appear in other new documents 
automatically?

3	 How can you edit the contents of a symbol instance without editing other 
symbol instances of the same symbol on the artboard?

4	 What does locking the station point allow you to do to the perspective grid?

5	 How many perspective grids are allowed per document?

6	 Name the general steps for adding text to a grid plane.

Review answers
1	 The only object that cannot be used as a symbol is a linked graphic.

2	 No, the symbols created in a document stay in that document by default.

3	 To edit a single symbol instance, you can break the link to the symbol instance.

4	 Locking the station point allows you to adjust the left and right vanishing  
points together.

5	 Only one perspective grid is allowed per document.

6	 A. Create the text. B. Select a grid plane to attach the text to. C. Drag the text 
object onto the selected grid plane with the Perspective Selection tool.
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Exploring on your own
To explore further, you will add a door and window to the gray building.

1	 Open the file named L13_explore.ai.

This file is included in the instructor notes Zip file you downloaded from here: 
http://www.pearsonhighered.com/educator/product/Adobe-Illustrator-CC-
Classroom-in-a-Book-2015-release/9780134308111.page

2	 Select the flower artwork off the right edge of the artboard and convert it to  
a symbol.

3	 Add several instances to the artboard using various methods. Have the students 
explore the symbol libraries (Window > Symbol Libraries) and find (and scale) 
symbols they want to add to the document. Take it further by having them 
replace a symbol on the artboard with a new one they found.

4	 In the Libraries panel, save the text formatting for the “Your gift exclusively 
from.” Apply that text formatting to the “Order online today at our website.” 
Save the red color fill from the flower (symbol) and apply it within the artwork.

5	 Have students show the perspective grid and adjust it to sit in the lower-left 
part of the artboard (to the left of the product).

6	 Draw a product box (right, left, and top shapes) on the perspective grid.

7	 Change the fill and stroke of the new shapes.

8	 Drag a flower symbol instance onto the product box and scale it using the 
Perspective Selection tool.

9	 Choose File > Close without saving the file.
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LESSON 14: USING 
ILLUSTRATOR CC WITH OTHER 
ADOBE APPLICATIONS
Adobe Illustrator is a powerful vector drawing tool, but it isn’t designed for editing 
photographic images at a pixel level. However, Illustrator can easily import and 
modify raster images from a program like Adobe Photoshop, giving students 
the best of both worlds. In this lesson, students will learn how to integrate raster 
(including Photoshop [.psd]) images into Illustrator layouts, as well as discover a lot 
of methods for working with raster graphics.

Placing an image
Pages 404–405: When preparing a print illustration that contains a raster image 
file, students should consult with their print service provider about whether placed 
images should be linked or embedded for file hand-off. As you go through the 
sections in this lesson, it is important to pay close attention to whether images 
are linked when they are placed. Placing linked vs. embedded images can cause 
different options to appear.

Scaling a placed image
Pages 405–406: Placed images can be adjusted in many ways. In step 1 on page 405, 
make sure that students understand the meaning of holding down the modifier 
keys to resize a placed raster image. The change to the resolution of the image 
when it is resized is similar to how InDesign handles image size and resolution. The 
Shift key helps to stop distortion of the placed image when scaling it.

Also, as a side note, it can be difficult to determine how much a placed image has 
been scaled by looking at it. In order to determine the scale of a placed, linked 
image, you can select the image on the artboard, then click the blue, underlined 
name of the image (like “Kayak.jpg”) in the Control panel and choose Link 
Information. This works for linked files.

Placing a Photoshop image with Show Import Options
Pages 406–408: Pay close attention to students, ensuring that they deselect Link in 
the Photoshop Import Options dialog box. In the later versions of Illustrator, there 
is now a Show Import Options selection when placing images. This option is very 
similar to the same option in InDesign.

Also, if you have time and access to the Adobe Photoshop application, allow 
students to create their own combinations of layers, perhaps with text, shape, 
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or adjustment layers. Place that image with the Link option selected, and then 
deselect to see the difference.

Placing multiple images
Pages 409–410: Remind students that after placing, if the images don’t match the 
figures, they can always adjust the position using the Selection tool.

The tip on page 409, step 4, is a good one. If you are placing multiple images, you 
can press the Escape key to remove an image from the loaded graphics cursor. One 
thing to note for InDesign users is that if you click to place an image and then undo 
the place, the image will be gone. In InDesign, if you undo after placing an image, 
the image is pulled back into the loaded graphics cursor and can be placed again.

Applying color edits to images
Pages 410–411: In order to apply color edits like you see in this part of the lesson, 
the image needs to be embedded when it is placed or after it is in the document. 
This may not be possible with certain workflows. If the image needs to retain the 
linking to the original image file so that it will update, then the color edits may 
need to be done in Photoshop instead.

Applying a simple mask to an image
Page 412, step 1: The Mask button will create a mask on an image in the shape 
of the image. Clipping masks are one of those things that everyone wants to 
eventually know how to do, and there are several ways to approach them. When 
you apply a mask to an image using the Mask button, a mask the size of the 
bounding box is added. You can then edit the mask like we do in the next section.

If you require a mask from existing artwork, you will use another method for 
masking like you see in the “Masking an object with multiple shapes” sidebar on 
page 415.

Editing a clipping path (mask)
Pages 413–414: Another way to edit a mask is to treat the masked object like a 
group. If you double-click the image with the Selection tool, you can then either 
select the mask or the image in Isolation mode. Since the image and the mask are 
in a clip group, it treats it sort of like a group.

Masking an object with text
Page 414: Masking content with text can create some very visually compelling 
artwork. Another method for achieving similar results is to save the image (in this 
case) as a pattern swatch, then apply that swatch to a fill of the text.
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Creating an opacity mask
Pages 415–416: Have the students try different colors in the masking object using 
the Swatches panel or Control panel (Fill color) to see the change. This will give 
them the idea that white is transparent, black is opaque, and shades of gray are 
somewhere in between.

Editing an opacity mask
Page 417, step 4: It is a bit of a sticking point when students don’t click the mask 
button in the Transparency panel to ensure that the mask is selected.

Page 418, step 6: It’s very important to make sure that the Fill box is selected. 
Otherwise, students will not be able to edit the gradient with the Gradient tool.

Page 418, step 10: This can be a bit tricky since you can’t see the image as you drag 
it. Have the students drag a bit at a time, releasing the mouse button to check their 
progress. If they accidentally deselect the image, they can always select it again 
and make sure that the link is broken in the Opacity panel between the image 
thumbnail and the mask thumbnail.

Sampling colors in placed images
Page 419: Emphasize to students that they must select all the text and apply the 
same color to it. It’s important that the text be only one color, to enable exporting 
editable text. Also, students can try sampling other colors as well.

Finding link information
Page 420: The Links panel in Illustrator is similar to the Links panel in InDesign. 
Remind students that when they select an embedded image in the Links panel 
list, they will not see much in the way of information since the linked content is 
embedded.

Embedding and unembedding images
Page 421: It may be helpful to explain to students why embedding and 
unembedding can be important. Suppose you receive an Illustrator document and 
need to edit an image that is embedded. Unembedding the image data gives you 
the file to edit if you don’t have it and the ability to update it as well.

Replacing a linked image
Pages 421–424: In this section, students will duplicate the kayak image several 
times and replace the copies with other images. Then they will rotate and space the 
new images. This section really is just for a bit of practice in dealing with images, so 
you can either skip it or reduce the number of copies if time is an issue.
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Packaging a file
Page 424: Packaging can save users a lot of time and headache when they need 
to gather all of the linked content, including fonts, to send the document to a 
co-worker or perhaps to a service provider for printing. The one question I get 
all of the time is around Typekit fonts. Since Illustrator won’t package them, how 
do people that I send the file to use them? Illustrator has a Typekit missing fonts 
workflow, which we cover in detail in several lessons (usually at the beginning 
of the lesson). If the file is opened on another machine, there is an Internet 
connection, and the user of that machine is logged in to the Creative Cloud (a 
subscriber), then they can easily fix the Typekit fonts when the file is opened  
in Illustrator.

Review questions
1	 Illustrator creates (primarily) what type of graphics—vector or raster?

2	 When importing a layered Photoshop file, what’s the difference between 
converting it to objects and flattening it into a single image?

3	 How can you apply a color already present in another object?

4	 Where can you update an image linked to an Illustrator file?

5	 When looking at the Layers panel, how can you tell if an object is a  
clipping mask?

Review answers
1	 Illustrator is a vector drawing program.

2	 Converting a Photoshop file to objects preserves the file’s layers. The Photoshop 
file becomes a layer and the Photoshop file’s own layers become sublayers in 
Illustrator. Flattening a Photoshop file merges its layers into a single  
Illustrator layer.

3	 To apply a color from another object, select the appearance attribute of the 
object you want to change, and then click the Eyedropper tool on the color  
you want.

4	 Images can be updated in the Links panel.

5	 In the Layers panel, you can tell that an object is a clipping mask because its 
name in the Layers panel is underlined and it is called Clipping Path.
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Exploring on your own
Now that you know how to place and mask an image in an Illustrator file, you can 
place other images and apply a variety of modifications to the images. You can 
also create masks for images from objects that you create in Illustrator. For more 
practice, try the following.

1	 Open the file named L14_explore.ai.

This file is included in the instructor notes Zip file you downloaded from here: 
http://www.pearsonhighered.com/educator/product/Adobe-Illustrator-CC-
Classroom-in-a-Book-2015-release/9780134308111.page

2	 In addition to adjusting color in images, apply transformation effects (such as 
shearing or rotating), filters, or effects (such as one of the Artistic or Distort 
filters/effects) to any of the images in the file.

3	 Place the woman.psd image on the artboard.

This file is included in the instructor notes Zip file you downloaded from here: 
http://www.pearsonhighered.com/educator/product/Adobe-Illustrator-CC-
Classroom-in-a-Book-2015-release/9780134308111.page

4	 Have students scale and arrange the image behind the white circle in the lower- 
right corner of the artboard. Use the white circle as a mask for the woman.psd 
image. Have students rotate the image after it is masked. You can use that as 
practice for selecting the clipping path and contents.

5	 Create large type “FRESH” on top of the “berries” image at the top of the 
artboard, and use the type as a clipping mask to mask the berries image. You 
may want to have the students make a copy of the berries image and mask 
the TOP copy so that it looks like the corn image. Then, they can add a drop 
shadow to the type. Use the corn image as an example.

6	 Have the students select the white banner (behind the “MERIDIEN” text) and 
sample a green color in the corn with the Eyedropper tool to apply the green 
color as a fill to the banner.

7	 Have students unembed the corn image and save as a .PSD.

8	 Choose File > Close without saving.
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LESSON 15: PREPARING 
CONTENT FOR THE WEB
With so many of us needing to save optimized content from our artwork, we 
decided it was time to give this content its own lesson. The purpose of the  
lesson is to show how to prepare and export (save) our Illustrator artwork as 
optimized content for on-screen display. This could mean a web page or an on-
screen presentation.

Saving content for the Web
Page 429: This section is devoted to prepping, slicing, and saving content for use 
on a website or on-screen presentation, for instance. It is meant as an overview 
and does not cover every aspect of the web image-saving process. As you will see, 
slicing content is not necessarily the best method for saving artwork. Using the CSS 
generation, you can also export CSS and artwork that is optimized without slicing.

Aligning content to the pixel grid
Pages 429–431: Aligning to the pixel grid is one of the more important concepts 
when it comes to preparing web images. Without pixel grid alignment, content 
like a rounded corner button can appear to have “jagged” or soft edges. Make sure 
that students set up their documents that are meant for web design with the web 
profile. If the document already exists, then make sure that they understand that 
content can be aligned to the pixel grid on a case-by-case basis (in the Transform 
panel) or for all NEW objects by choosing Align New Objects To Pixel Grid from 
the Transform panel menu.

It drove me crazy for a while when creating new rectangles that they were NOT 
snapping to the pixel grid by default even though I had it turned on. Live shapes 
(rectangles, rounded rectangles, ellipses, and polygons) do NOT snap by default 
even if the option “Align New Objects To Pixel Grid” is enabled. You can align 
those objects after the fact if you like.

Page 430, step 6, Tip: The tip next to step 5 is a good one. The pixel grid appears 
when the user zooms in on the Document window to at least 600%. You can  
change this value in the program preferences if you don’t want to have to zoom as 
far, for instance.

Slicing content
Pages 432–433: When setting up documents whose content is to be used on the 
Web, you can either create multiple artboards, one for each object, and export each 
artboard independently; or create a single artboard, say for a page design, and slice 
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up that content. Both methods are viable, and it just depends on the situation as to 
which method to use (among others).

Ensure that students account for drop shadows and other effects, like blur, when 
slicing content. Also, make sure that they understand that the artwork is to be 

“flattened” and rasterized when you choose the Save For Web command. This 
means that what shows on the artboard in the slice is saved in the image that  
is generated.

Another sneaky method for cutting out your Illustrator artwork for optimization 
is to select the artwork and choose Object > Artboards > Fit To Selected Art. Then 
you can simply save for web and then undo the artboard sizing to return it to its 
original size.

Selecting and editing slices
Pages 433–434: Note that you can also use the Selection tool to select user created 
slices and edit them. There are also a host of other options available when it comes 
to editing slices. Have students select a slice with the Slice Selection tool, then 
choose Object > Slice > Slice Options. The Slice Options dialog box is where 
you can give the slice a name (if necessary). There are also a lot of other options 
available that are of no use anymore since Illustrator no longer exports HTML (as 
of a few versions ago).

Using the Save For Web command
Pages 434–436: On page 434 step 2 is something to make sure that students 
understand. Using the Save For Web command will flatten the artwork in the slices. 
That means that where you want it to be transparent, you need to see the artboard 
in the slice. This is one of the reasons why, instead of slicing content, some of us 
will copy the content to a new artboard that is the right size and save from there.

Creating CSS code
Pages 437–446: In this section, the students will be introduced to the CSS creation 
features in Illustrator. The interesting part of the CSS creation is that the CSS 
that is generated is based on the formatting of the artwork. As students will see, 
not all appearance attributes are included in the CSS style. This is a section that 
can be skipped or included (much like the previous web sections), depending on 
the length of the class or the focus. If the course you are teaching is focused on 
creating artwork for print, then this section may not have relevance.

Setting up your design for generating CSS
Pages 437–440: One of the major takeaways from this section, aside from learning 
about the CSS Properties panel, is understanding the difference between named 
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and unnamed content. As described in the section, only named content (by default) 
will have CSS styles created. In order to create styles for unnamed content, you 
need to select Generate CSS For Unnamed Objects in the CSS Export Options 
dialog box (found on step 9, page 439).

Naming content in the Layers panel is a way to assign a name to the CSS style 
created for the selected artwork. If you were to choose to stick with named content, 
you could export only the styles that you’ve named in the Layers panel. This could 
be a way of limiting what is exported—maybe allowing you to focus on capturing 
the CSS styling from a part of your design. Allowing unnamed content to have 
styles generated could be a way of creating styles for all content (when you export). 
That way, you could take the styling to your HTML editor and name the generic 
styles there.

As you’ll discover with generating CSS, there is no one workflow for everyone. 
Suppose you are a designer and you work with a web developer. You might copy 
and paste certain text styles that the designer created so that you don’t have to 
guess how much leading (line-height on the web) to use, for instance.

Page 438, step 6: Make sure that students pay attention to the note in the left 
column in step 6. If the name of the object in the Layers panel contains a space, 
then a number may be appended to the style name in the CSS Properties panel.

Working with Character styles and CSS code
Pages 440–441: Creating CSS for text can be a bit confusing. At first, most people’s 
instinct is to select the text with the Type tool that you want to see the CSS styling 
for in the CSS Properties panel. However, you need to select the type area that the 
text is in to see the CSS in the panel.

Also, only character styles that are applied in the document will appear at the top 
of the CSS Properties panel. Any paragraph styles applied to text will not generate 
a named CSS style—however, the formatting will be used to create a generic CSS 
style. The use of character styles for style naming may force some to change their 
workflow to include character styles rather than paragraph styles.

Working with graphic styles and CSS code
Page 442: Graphic styles that are applied to artwork are listed at the top of the CSS 
Properties panel, but CSS styles created do not use the graphic style name. That 
can be confusing. The graphic style is listed in the CSS Properties panel so that you 
can apply that graphic style to other artwork, or see where the artwork is getting 
the formatting from (the graphic style). You can only generate a CSS style from 
artwork with a graphic style applied by either naming the object in the Layers panel 
or by selecting Generate CSS For Unnamed Objects in the CSS Export Options 
dialog box.
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Copying CSS
Pages 443–444: There are several methods for actually using the CSS that is 
generated by Illustrator. In this section, we discuss copying the styling. This can 
be a fast and precise way of getting the styling for the artwork you want out of 
Illustrator and into your developer tool of choice. Unfortunately, in the lesson, we 
don’t go to another application to paste the code. Maybe in your lesson, you can go 
to a program like Adobe Dreamweaver and open a CSS file and paste the code so 
that students can see exactly what is pasted.

Another important point that step 4 on page 444 raises is that artwork that is not 
supported (most likely too complex to make out of CSS) is rasterized as a PNG file 
and saved in the CSS as an image in the background. If students were to copy the 
CSS in the CSS Properties panel in steps 4 or 5 and paste it into another program, 
they wouldn’t get the PNG image. The PNG image is only created when the CSS  
is exported.

Page 444, steps 6 and 7: The way that CSS is generated can have an impact on how 
artwork is created. In these steps, students see that separate objects selected will 
generate separate styles (and separate images if the CSS is exported).

However, by grouping the objects, a single style (and single PNG if it’s exported) 
will be created. In this case, grouping is the best practice to create a single image.

Exporting CSS
Pages 445–446: This second method for getting the CSS out involves exporting 
some or all of the CSS for the artwork. Remind students that in this case, the 
PNG files for unsupported artwork will be exported and can be used in their web 
projects. Currently, PNG is the only format that is exported. This is one of my 
favorite shortcut methods for generating PNG without having to slice.

Saving artwork as SVG
Pages 446–450: Artwork saved as SVG is used quite a bit these days on websites. 
Aside from being a smaller file size (usually—not always), it is vector, which means 
it’s scalable and looks great at any size. If you’ve gone through the first part of this 
lesson in your class, then this part will most likely be of benefit (especially in a  
web course).

There is a new SVG export in Illustrator which provides more streamlined SVG 
output. If you only have time to show one method, choose File > Export. If you 
choose File > Save As, you can show students the SVG save using that method and 
point to the note in the dialog box that students can click to go to the Export SVG 
option instead. The Save As option of creating SVG was left mostly for users that 
had already implemented it in their workflow.
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Page 450, the sidebar: Pay close attention to this sidebar. Fonts in SVG may pose 
issues, unfortunately. A lot of the time, SVG is used for icons, logos, and page 
elements that may only contain limited amounts of text. In that case, most of the 
time, you can let Illustrator outline the fonts. But outlining can cause issues as well, 
making the text look a bit different in the SVG file than it did in Illustrator.

Make sure to have students open the .svg file that they save in their browser. They 
can see how it looks and also resize the browser window to see the effect.

Review questions
1	 In order to view the pixel grid, what menu command must be selected?

2	 Describe the method for aligning a single object to the pixel grid.

3	 Why did we create a layer in the lesson for the slices we created?

4	 What is the only image file format generated by the CSS Properties panel (or the 
export to CSS command)?

Review answers
1	 In order to view the pixel grid (at 600% zoom or greater), Pixel Preview must be 

chosen (View > Pixel Preview).

2	 In order to align a single object to the pixel grid, you need to selected the 
artwork and then select Align To Pixel Grid in the Transform panel.

3	 When you create slices, they are treated as objects and are listed in the Layers 
panel and can be selected, deleted, resized, and more. It helps to keep them 
on their own layer so that you can more easily manage them, but this isn’t 
necessary.

4	 When exporting to CSS using either the CSS Properties panel or the Export to 
CSS command (File > Export), the only image file format (currently) is PNG.
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Exploring on your own
1	 Open the file named L15_explore.ai.

This file is included in the instructor notes Zip file you downloaded from here: 
http://www.pearsonhighered.com/educator/product/Adobe-Illustrator-CC-
Classroom-in-a-Book-2015-release/9780134308111.page

2	 Have students fix any missing fonts.

3	 Have students turn on Pixel Preview mode.

4	 Slice different elements using the Slice tools and the Object > Slice menu items.

5	 Have students save the logo as a PNG file (after slicing and hiding the content 
under it).

6	 Select the white rectangle in the lower-left corner of the artboard (beneath the 
text) and zoom in closely to the edge (past 600%). Have them align the rectangle 
to the pixel grid (using the Transform panel).

7	 Have students group the “Toys” content (the text, rattle shape, and circle). 
Explain why some of the appearance properties disappear (the circle artwork 
is on a different layer which has a layer style applied). Have them save the CSS 
using the CSS Properties panel. This will generate a PNG file that can then be 
used elsewhere. Don’t forget that the CSS content needs to be “generated” since 
the layers are not named (it’s unnamed content).

8	 On the second artboard, have students size the artboard to fit the artwork. Then 
have them export (File > Export) the artwork as an SVG file.




