CLASSROOM IN A BOOK®
The official training workbook from Adobe
Instructor Notes

Adobe® Photoshop® Elements 13 Classroom in a Book®
© 2015 Adobe Systems Incorporated and its licensors. All rights reserved.
If this guide is distributed with software that includes an end user agreement, this guide, as well as the
software described in it, is furnished under license and may be used or copied only in accordance with the
terms of such license. Except as permitted by any such license, no part of this guide may be reproduced,
stored in a retrieval system, or transmitted, in any form or by any means, electronic, mechanical, recording, or otherwise, without the prior written permission of Adobe Systems Incorporated. Please note that
the content in this guide is protected under copyright law even if it is not distributed with software that
includes an end user license agreement.
The content of this guide is furnished for informational use only, is subject to change without notice, and
should not be construed as a commitment by Adobe Systems Incorporated. Adobe Systems Incorporated
assumes no responsibility or liability for any errors or inaccuracies that may appear in the informational
content contained in this guide.
Please remember that existing artwork or images that you may want to include in your project may be
protected under copyright law. The unauthorized incorporation of such material into your new work could
be a violation of the rights of the copyright owner. Please be sure to obtain any permission required from
the copyright owner.
Any references to company names in sample files are for demonstration purposes only and are not
intended to refer to any actual organization.
Adobe, the Adobe logo, Acrobat, Classroom in a Book, Illustrator, InDesign, Photoshop, Premiere and
Revel are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States
and/or other countries.
Apple, Mac, Macintosh, Mac Os, and QuickTime are trademarks of Apple, registered in the U.S. and other
countries. Microsoft, Windows, and Windows NT are trademarks of Microsoft Corporation registered in
the U.S. and/or other countries. All other trademarks are the property of their respective owners.
Adobe Systems Incorporated, 345 Park Avenue, San Jose, California 95110-2704, USA
Notice to U.S. Government End Users. The Software and Documentation are “Commercial Items,” as that
term is defined at 48 C.F.R. §2.101, consisting of “Commercial Computer Software” and “Commercial
Computer Software Documentation,” as such terms are used in 48 C.F.R. §12.212 or 48 C.F.R. §227.7202, as
applicable. Consistent with 48 C.F.R. §12.212 or 48 C.F.R. §§227.7202-1 through 227.7202-4, as applicable,
the Commercial Computer Software and Commercial Computer Software Documentation are being
licensed to U.S. Government end users (a) only as Commercial Items and (b) with only those rights as are
granted to all other end users pursuant to the terms and conditions herein. Unpublished-rights reserved
under the copyright laws of the United States. Adobe Systems Incorporated, 345 Park Avenue, San Jose,
CA 95110-2704, USA. For U.S. Government End Users, Adobe agrees to comply with all applicable equal
opportunity laws including, if appropriate, the provisions of Executive Order 11246, as amended, Section
402 of the Vietnam Era Veterans Readjustment Assistance Act of 1974 (38 USC 4212), and Section 503
of the Rehabilitation Act of 1973, as amended, and the regulations at 41 CFR Parts 60-1 through 60-60,
60-250, and 60-741. The affirmative action clause and regulations contained in the preceding sentence
shall be incorporated by reference.
Adobe Press books are published by Peachpit, a division of Pearson Education located in San Francisco,
California. For the latest on Adobe Press books, go to www.adobepress.com. To report errors, please send
a note to errata@peachpit.com. For information on getting permission for reprints and excerpts, contact
permissions@peachpit.com.
Book:
ISBN-13:
ISBN-10:

978-0-13-398707-2
0-13-398707-8

Instructor Notes:
ISBN-13: 978-0-13-413590-8
ISBN-10:
0-13-413590-3

INSTRUCTOR NOTES
Introduction
The Adobe Photoshop Elements 13 Classroom in a Book course presents tips,
techniques, and solutions for using Adobe Photoshop Elements. These Instructor
Notes are intended to complement the information in the Adobe Photoshop
Elements 13 Classroom in a Book.
The information is organized to follow the sequence of instruction in each lesson.
However, the notes are not intended to expand on each and every exercise but
rather to point out potential teaching opportunities not specifically covered in the
lesson or areas where students might easily be confused.

Course strategy
The book includes a Getting Started chapter and 10 lessons, which will take different amounts of time to complete. You can teach approximately one chapter per
session but, depending upon the number and duration of sessions in your course,
you may wish to combine related exercises from some of the shorter lessons, or split
up some of the more involved lessons.
To this end, you should make your own assessment of the complexity of the v arious
exercises in each lesson. Some non-essential exercises—and those that require
Internet access, where that is not available in the classroom—may be best assigned
as follow-up work to be completed at home.
The following lesson summaries will help you to structure your course:

• Getting Started covers setting up a work folder to store the files generated

during the lessons and downloading the sample images used in the exercises
from the Account page at peachpit.com. If students do not have access to the
Internet in class, you’ll need to download the sample images for at least the first
lesson or two before your course begins and distribute them to your students.

This chapter also introduces the key concept of the catalog file, outlines the
conventions used in the book for denoting command strings and for separating
equivalent terms and commands for Windows and Mac OS, and lists help,
support, and learning resources.

E Tip: One way to

simplify file storage and
retrieval in classroom
situations is to have
each student add their
own name to the name
of their work folder.

In the classroom, this section is best combined with Lesson 1 so that students
will already have an established lessons folder when they create their first catalog, import the Lesson 1 images, and explore the workspace. The concept of the
catalog file and the use of help and resources are revisited in Lesson 1; for both
subjects, emphasis and reiteration are worthwhile at the beginning of the course.
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• Lesson 1 provides an introduction to the Photoshop Elements interface and

workspace that is basic to all the following lessons. Students create a catalog
file and import sample images before learning how to navigate the workspace,
move between modules, work with panels, and make use of the various viewing
modes. Methods for importing images and other media are covered in more
detail in Lesson 2.

Lesson 1 also touches on the subject of Keyword Tags, which is expanded in
more detail in Lesson 3.
This lesson also covers the various methods for accessing Help. If Internet
access is not available in class, students should be encouraged to explore these
resources in their own time. To this end, it may be helpful to assign a series of
questions and have your students find answers online before the next class.
Note: The sample images to be imported for Lesson 1 are also referenced through
Lessons 2 and 3. If your first class does not follow the exercises as presented in the
book, your students should at least prepare for the following sessions by creating a
working catalog and importing the Lesson 1 sample images.
E Tip: Lesson 2 covers
importing images from
a digital camera or
memory card reader, so
you may wish to have
your students come to
class prepared for this.

• Lessons 2 and 3 should be treated as linked parts of an integrated exploration

of the Elements Organizer. This is reflected in the fact that these two lessons
reference a single, combined lesson folder—the same set of images (together
with those imported for Lesson 1) will be taken through all the stages of the
Organizer workflow, from import to searching. Through the course of Lessons
2 and 3, each exercise builds on the last, so that the success of each step is
dependent on the completion of those preceding it.

Lesson 2 begins with a series of exercises covering the various methods for
importing images, and then introduces the People, Places, and Events views
in the Organizer, outlining the workflow respective to each of them.
Lesson 3 looks at ratings, keyword tags, version sets, stacks, and albums,
showing how these ‘traditional’ sorting tools can be applied within the People,
Places, and Events organizational model; then, looks at a variety of ways to
search and filter the catalog.
E Tip: In Lesson 3,

students are encouraged to use their own
photographs in creating
Mobile Albums and
establishing an account
at Adobe Revel. If
Internet access is available in class, students
will need to come prepared; if not, these tasks
may be assigned to be
completed at home.
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Mobile Albums and integration with Adobe Revel are introduced in Lesson 3,
and then expanded on in Lesson 10 with discussion of sharing via Revel.

• Lessons 4 through 8 all focus on the Editor module, including exercises that

deal with different aspects of image adjustment, correction, retouching and
repair. Lessons 5 and 6 in particular may be too involved to complete all the
exercises in a single class session, so you may find possibilities for recombining
exercises from these lessons to suit your schedule.

Lesson 4 begins with coverage of the simple one-click editing techniques that
can be applied in the Organizer and in Full Screen mode, and then introduces
some of the fundamental concepts and terminology behind digital image editing.

Exercises explore the use of the histogram as an analytical tool and illustrate
the concepts of color correction and lighting adjustment, which are further
elaborated in Lesson 5 and 6 respectively.
Lesson 4 covers the Auto Smart Tone feature and the Quick Edit mode’s Effects,
Textures and Frames panels. The lesson also details steps for batch processing
files with automatic adjustments; then, it concludes with an examination of the
Camera Raw workspace that reiterates the technical concepts of white balance,
color temperature and tint, and the relationship between the histogram and the
shadows, highlights, and levels controls.
Lesson 5 focuses on working with color, while Lesson 6 deals with exposure
problems. Lesson 5 includes a section on setting up multiple files to compare the
results of various approaches to a correction problem—a technique which
will be used again in Lesson 6. Lesson 5 also introduces the new Refine Selection
brush for making even better selections to apply the adjustments referred to in
later lessons. Lessons 5 and 6 both feature the use of layers and blending modes,
and techniques for selective editing.
Lesson 7 moves beyond correction and adjustment to explore a variety of tools
and techniques for re-composing, retouching, and re-interpreting photos.
Lesson 8 is another “stand-alone” lesson, though it does depend to some extent
on skills learned in earlier lessons. Lesson 8 deals with a variety of methods for
combining multiple photos using the Photomerge tools, and also includes an
exercise on creating a composite image manually that will increase the student’s
familiarity with using selections, layers, and masks.

• Lesson 9 introduces the Create mode—where students will create a photo book

that includes not only photos from the catalog, but also artwork such as themes,
backgrounds, frames, and clip art from the Graphics library.

The lesson begins by exploring the Graphics library, and then steps the student
through the Photo Book project—the most complex of those available in the Create
menu. In the course of the project, students learn basic skills for working with
design elements such as backgrounds, frames, and text objects that are applicable
to any of the simpler projects, and also become more familiar with the Layers panel.
The section “Refining your Photo Book layout using layers and effects” revisits and
reinforces several techniques used in the four preceding lessons.
This lesson also covers the completely revised Slideshow Builder (which is now
available on the Mac as well), plus the creative use of text, filters, and the filter
gallery, with more references to the use of layers, layer masks, and blending.

• Lesson 10 deals with printing, sharing and exporting, as well as catalog backups.
This lesson covers several topics that will be more effective if your students
have Internet access, including exercises on sharing via Adobe Revel; however,
most of the exercises can still be followed even without a printer or Internet
connection.
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New and enhanced features
Several lessons introduce new tools or cover enhancements to features and workflows in Photoshop Elements 13:
Lessons 2 and 3 In Elements Organizer 13, the method of selecting photos based
on their keyword tags (as well as people, places, and events tags) has been cleaned
up from the previous version. A new checkbox appears to the left of a tag or tag
category; clicking it displays only the photos that have that tag.
The My Folders list, which formerly appeared as an item in the left-hand pane, now
exists in its own Folders pane (still to the left of the Media browser). Albums are
now found in their own pane (in the same location).
The transition to Elements Organizer 13 also resulted in the removal of the
Advanced Search interface and Smart Tags.
For a full description of the new features in Elements Organizer 13, go to:
http://helpx.adobe.com/elements-organizer/using/whats-new.html
Lessons 4 through 10 In the Editor, Photoshop Elements 13 introduces enhancements to all three editing modes. The Guided Edit mode includes a few additional
photo effects and the new Refine Selection tool helps tease out nitty-gritty selection
details. The Photomerge Compose tool simplifies the process of merging elements
from two photos together. The Slideshow Builder is the most radical change in
Photoshop Elements 13, completely rewritten for both Windows and Mac (and
dramatically simplified compared to the version that existed in earlier versions of
Elements for Windows). And Adobe added a fun new Facebook Cover feature that
helps you create clever photos to use as the profile photo and cover image for the
popular social media site. In terms of omissions, the Photomail feature is now gone.
For a full description of the new and enhanced features in the Editor, go to:
http://helpx.adobe.com/photoshop-elements/using/whats-new.html

Getting Started
The Adobe Photoshop Elements 13 Classroom in a Book does not provide detailed
instruction on installation of the application software.
Depending on your course structure and the class time available, you may either
choose to handle installation before your first class, or to guide students through the
process at the start of the first lesson.
If class time is short, you may also choose to set up the Lessons and work folders on
each student’s computer before your first lesson. If you take this approach, you can
have your students begin with Lesson 1, which reiterates the remaining information
from the Getting Started chapter.
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Lesson 1: A Quick Tour of Photoshop Elements
This lesson presents an introduction to Adobe Photoshop Elements intended to provide your students with an overview of the workspace and familiarize them with the
basic workflow and procedures used to import, view, and select digital images.

Goals for this lesson
The overall objective for Lesson 1 is to make your students sufficiently familiar with
the user interface to be able to locate the tools, commands, and controls they’ll need
to import, view, and select images.

• Students should understand the concept of the catalog file, and how to create,
and then switch between, catalogs.

• They should be able to identify and locate the key elements of the interface,

including menus, the Task bar, the left and right panels, the Editor’s Panel Bin
(and panels in general), and image windows.

• They should be able to access and use the various views and working modes.
A secondary goal is to introduce your students to the different means of finding
more information about Photoshop Elements so that they learn how to help themselves and gain confidence and independence. They should be aware of and able to
access:

• Help, in the application and on the Web
• The Help PDF
• Links to Help in the application
• Tool tips and Hot-linked tips
• eLive, or Elements Live, the new mode that links to tips and tutorials

Workflow overview
Begin the lesson with a brief, broad overview of the catalog file and the two primary
workspaces with their different working modes and views, explaining how each
might fit into a typical workflow. Point out how the Organizer and Editor together
provide an integrated solution, with tools and options to help manage every stage,
from import to output.

The library catalog file
The catalog file is a key concept in understanding how Photoshop Elements works.
You should take the time to make sure that your students understand what the
catalog file is, referring to the somewhat fuller description on page 3 in the chapter “Getting Started.” Students should understand the virtual nature of the import
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process and of album groupings, and the advantages of this approach for working
with files stored in multiple locations.
Students will create and load a new, dedicated catalog to manage the sample images
for the lessons. The process is not reiterated in later lessons, so you might wish to
ensure that your students become familiar with the Catalog Manager and the possibility of using multiple catalogs. You can point out that the name of the currently
active catalog is displayed in the lower right corner of the Organizer window.

Getting photos from files and folders
This will be the only import procedure in this lesson. All of the other methods of
importing, including downloading photos from a camera, will be covered in detail in
Lesson 2.

About keyword tags
Any import process involving the Classroom in a Book lesson files provides an
opportunity for discussion of Keyword Tags, though this subject will be explored
in detail in Lesson 3.

The Organizer workspace
You can begin with a general tour of the screen, which will help orient your students and provide a review of the names of the workspace elements. Point out the
menu bar, the Media, People, Places, and Events views, the Search box, the Create
and Share tabs, the Task Bar, the Albums and Folders lists, and the different options
for the right panel group. Draw attention to the fact that the name of the currently
active catalog is displayed in the lower right corner of the Organizer window.
Having already imported tagged lesson files, you can briefly demonstrate the
Keywords list in the Tags panel. Discuss the concept of tagging, and then have
students expand the Imported Keyword Tags category. Demonstrate the use of the
checkbox beside a listed tag’s name to filter the photos displayed in the browser.
Make sure that your students are comfortable with using the Media Browser in
both thumbnail and single image views, and are aware of the Zoom slider below
the browser pane and the use of the arrow keys to navigate through a selection of
images in the single image view.

Reviewing and comparing
Make your students aware of the Full Screen entry points in the View menu and
the Task bar. Have your students familiarize themselves with the interactive filmstrip
and the control bar, in both compact and expanded mode; then, play and pause the
slideshow, and customize the transitions and playback settings.
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Detailed coverage of the Quick Organize panel will be more effective combined with
the discussion of keyword tagging in Lesson 3. The Quick Edit panel is explored in
the section “Editing in Full Screen mode” in Lesson 4.

Selecting images
Make sure that students are comfortable with making multiple selections in the
Media Browser, both by using modifier keys and by dragging a selection marquee,
and are aware of the different ways to deselect images. Students should be aware of
the keyboard shortcuts for the Edit menu’s Select All and Deselect All commands.

Reconnecting missing files to a catalog
Though Photoshop Elements usually manages to track down missing files without
help, it will be handy for students to know what to do if the automatic search fails.
You should take the opportunity to make sure students understand that it’s preferable to work with their image files and the folders that contain them from within the
Organizer, where changes to a file or folder’s name or location will be automatically
tracked and recorded in the catalog.

Switching between the Organizer and the Editor
Before exploring the Editor workspace, you can point out the variety of methods for
switching back and forth between the Organizer and the Editor.

The Editor workspace
Once again, you can begin with a general tour of the screen, pointing out the
toolbox and drawing attention to the tool-specific options and controls in the Tool
Options pane. Have your students show and hide the Tool Options pane, making
sure they are know how to activate and disable the Auto Show behavior, which can
be confusing.
Demonstrate the use of the Photo Bin to switch between docked image windows in
the Edit pane, pointing out that the active image is indicated by a highlighted title
tab and a blue border in the Photo Bin. Draw attention to the picker for the three
edit modes across the top of the Panel Bin. Have your students switch to Quick and
Guided edit modes, where they will see only the active image.
The exercise has students enable floating document windows, which gives you the
opportunity to explore the options for arranging image windows that are available
from both the Window > Images menu, and from the menu on the Layout button in
the Task bar below the Edit pane. Encourage students to experiment with floating,
tabbed, and docked image windows in order to develop a feel for the way they
prefer to work with their images.
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Working with panels and the Panel Bin
The exercise steps in this section serve as a limited checklist for exploring the
behaviors of docked and floating panels and panel groups. Point out the associated
menu commands in the Window menu, on the More button in the Task bar, and the
options menus in the headers of panels and panel groups.

Customizing the Panel Bin
Encourage students to experiment in order to increase their productivity and enjoyment by personalizing the flexible Expert mode workspace to suit their own working preferences.

Getting Help and accessing additional resources
Rather than treat this as a classroom exercise, focus on pointing out the interface
elements involved—the Help menu, links to help in the application, Tool tips and
the Hot-linked Tips found throughout the Photoshop Elements interface.
Refer students to the list at the end of the Getting Started chapter, and encourage
them to explore online Help, Community Help, and online support and learning
resources at home.

Homework assignment
Lesson 2 includes a series of exercises that involve importing images from a digital
camera or memory card reader, so you may wish to brief your students to come to the
second class prepared for this.
These exercise convey some important concepts and techniques and should not
be skipped. You should study the exercises carefully so that you understand the
requirements and decide what approach to take with your students.
The exercises as presented in the book require several batches of photos taken at
different times on the same day. You might want to set a homework assignment so
that your students are prepared for this project.
Ideally, they should take 4 or 5 batches of photos grouped by capture time—each
batch consisting of 3 or 4 photos of a single subject. (See the Zoo subfolder inside
the Lesson 2-3 folder; it contains batches of shots of various animals.)
Alternatively, if a student’s camera will allow them to copy images from their
computer to the camera’s memory stick, they can copy the images from the Zoo
folder to the memory stick so that they can follow the steps in the exercise exactly as
written.
If you prefer, you could also have your students simply follow the exercise in the
book and then perform the exercise in their own time.
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Questions
1 Where can you find a panel that is not currently in the Panel Bin?
2 How can you hide a panel without closing it?
3 How can you add a floating panel to the Panel Bin?

Answers
1 A panel that is not currently in the Panel bin can be accessed via the Window
menu.

E Tip: You can use

margin tips and notes,
as well as the Review
Q&A at the end of the
lesson, to help you
identify additional
teaching opportunities
and discussion points.

2 To collapse a floating panel so that you see only its header bar, double-click its
name tab. You can collapse grouped floating panels in the same manner. Click
the name tab again to expand the panel or group.
3 To dock a floating panel to the Panel Bin (Expert mode Custom workspace only),
drag it into the Panel Bin and release the mouse button when you see a blue line
indicating the new position for the panel. You can either place the panel above or
below other panels, or drag it onto another panel to create a tabbed panel group.

Lesson 2: Importing and Sorting Photos
This lesson details all of the methods for importing photos into the Photoshop
Elements catalog. It also outlines a variety of techniques to begin organizing, sorting, searching, and viewing photos in each of the four Organizer views.

Scheduling
Lessons 2 and 3 should be treated as linked parts of an integrated exploration of
the Elements Organizer. This is reflected in the fact that these two lessons reference a single, combined lesson folder—the same set of images (together with
those imported for Lesson 1) will be taken through all the stages of the Organizer
workflow, from import to searching. Through the course of Lessons 2 and 3, each
exercise builds on the last, so that the success of each step is dependent on the
completion of those preceding it. Lesson 3 depends, and expands, on the work done
in Lesson 2 to demonstrate a variety of methods for finding photos.

Goals for this lesson

 Note: The sample

images imported
for Lesson 1 are also
referenced in Lesson 2.
If your first class did not
follow the exercises as
presented in the book,
your students should
prepare for Lesson 2 by
creating a catalog and
importing the Lesson
1 sample images (see
Lesson 1, pages 10–11).

The objectives for Lesson 2 are to expose your students to a variety of methods of
importing images and provide them with some basic techniques for organizing and
sorting the imported images so that they can later be accessed with ease.

• Your students should be familiar with the options in the import dialogs, and

should be able to get photos from a digital camera or import them from folders
on the hard disk using a variety of methods.
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• They should be aware of the options available in the Advanced mode of the

Photo Downloader dialog. They should understand that the advanced import
options will help them apply several levels of organization automatically to
a batch of photos during the import process, which will save them a lot of work
after the images are already in the catalog.

• Students should be aware of and able to use the keywords and folders lists to
help them access the images they want in a catalog.

• They should understand People, Places, and Events tags, and know how to

launch the People Recognition, Add Places, and Add Event workflows from
within the Media view.

• They should be able to switch between the Media, People, Places, and Events
views, and be comfortable with the various working modes for each view.

Getting photos
Begin by reiterating the nature and function of the catalog, which is a key concept in
Photoshop Elements. Your students should become familiar with the idea that they
can create new catalogs for specific projects or as the most basic level of organization in their growing image collection, and with using the Catalog Manager to
switch between them.
Your students will import the Lesson 2 images in batches—employing a different
import method for each batch. You’ll notice that the files inside the Lesson 2-3
folder are already organized in separate sub-folders for this purpose.
There is a separate exercise for each import method:

• Dragging photos from Windows Explorer/Mac OS Finder
• Automatically fixing red eyes during import revisits the Import from Files

and Folders command used in Lesson 1. Remind students that this command
can be accessed from the File > Get Photos and Videos menu, and also from
the menu on the Import button.

• Searching for photos to import
• Importing from a camera
In each case your students will encounter the Import Attached Keyword Tags
dialog, which is common to all import operations. Take this opportunity to look at
the Advanced mode in this dialog, which is not covered in any of the import exercises. You can point out the potential for using existing keywords to apply a basic
level of catalog organization at this stage.

12

INSTRUCTOR NOTES

Importing from a digital camera
This exercise introduces the Photo Downloader in basic import mode. If you
arranged for your students to come to class prepared for this set of exercises, you
should have them click Cancel at step 8, leaving the way clear for a more organized
import in the next exercise.

Advanced Photo Downloader options
Important: This first exercise involves using the Advanced Photo Downloader
Options while downloading images from a digital camera or card reader—but the
exercise requires several batches of photos taken at different times on the same day.
If you have not been able to have your students prepare for this lesson a dequately it
may be preferable to have them follow the exercise in the book, and then go home
and repeat it with images from their own cameras—perhaps as a homework assignment. The exercise is fairly involved but teaches important concepts and techniques
and should not be skipped.
You should study the exercise carefully and step through it yourself so that you
understand the requirements and decide what approach to take while you are planning the lesson.
Unless your students are simply following the exercise in the book, you will need to
take care to adapt your references to the illustrations and Keyword Tag names in the
exercise.

Using watched folders (Windows only)
In this lesson your students will set up a watched folder, but the exercise does not
demonstrate its use specifically. To this end, you might have them drop a file into
the watched folder after it is set up. Be sure to point out that the Windows “My
Pictures” folder is watched by default.

Importing from a PDF document
This exercise uses a PDF document provided in the Lesson 2-3 folder and is selfexplanatory. Be sure to discuss the options that are not specifically covered in the
course of the exercise.

Automatically finding faces for tagging
The reasonably successful completion of this set of exercises will serve as the foundation for your students’ exploration of the People view. The tagging exercises may
require a little care and patience, in that students will need to recognize the faces in
the sample images to get the best results in the exercises to follow.
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Welcome to the Media, People, Places, and Events views
The exercises that make up the remainder of this exercise make up a detailed
exploration of the three new Organizer views. Having completed the People tagging
workflow, students start with an introduction to the People view. Before switching
to the Places view, they will return to Media view to launch the Add Places workflow. Similarly, they will create a new Event from the Media view before looking at
the Events view.
Make sure that students understand that none of these views is “populated” until
there are photos in the catalog with the respective type of tag. For extra teaching
opportunities, look for functionality and options not specifically explored in the
exercises, such as the List tab on the Map panel in Places view.
The People, Places, and Events tags created and applied through this portion of the
lesson form an essential basis for the exercises in Lesson 3; students should take
care to complete all of the steps as directed so that their catalogs will be structured
as expected.

Questions
E Tip: Remember that

you can use margin tips
and notes, as well as the
Review Q&A at the end
of the lesson, to help
you identify additional
teaching opportunities
and discussion points.

1 How can you tell which is the currently active catalog?
2 What can you do if you can see that People Recognition has missed a face or
faces in a photo in the enlarged single image view?
3 How can you create an Event within an existing Event?

Answers
1 The name of the currently active catalog is always displayed in the lower right
corner of the Organizer window.
2 Click the Mark Face button in the Task bar. Drag the new face tagging box onto
the face and use the handles around the box to surround it neatly; then, click the
green check mark to confirm the position. Type a name for the face; then, press
Enter/Return.
3 In the Smart Events view, activate the Group Media By Time option; then move
the slider to the right to increase the number of suggested stacks until the subset
of photos you want has been isolated. For example, you may have an existing
Event named Wedding Anniversary, with photos taken throughout the day and
into the evening. Moving the Time slider will divide the event so that you can
identify the photos taken at dinner. Once you have the subset you want, rightclick/Control-click the stack and choose Name event.
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Lesson 3: Tagging, Grouping, and
Searching Photos
This lesson continues the exploration of the Organizer where Lesson 2 left off,
beginning with a look at ratings, keywords, version sets, stacks, and albums, and
then examining a variety of ways to search and filter the catalog.

Scheduling
Lesson 3 not only references the images imported for both of the preceding lessons,
but also assumes that the catalog is already structured as a result of the People, Places,
and Events tagging done in Lesson 2—the exercises will not produce the results
described unless that work has been completed as directed.

Goals for this lesson
The objectives for Lesson 3 are to expand your students’ knowledge of the tools
and techniques for tagging, sorting and grouping photos, to reinforce their familiarity with the Organizer’s various workspaces and workflows, and to demonstrate how
the structure they have applied to the catalog can be leveraged to find photos.

• Your students should be able to apply keyword tags from anywhere in the

Organizer, order and manage those tags in the Tags panel’s Keywords list,
and understand how to use them as a means of sorting and finding photos.

• Students should be able to identify—and work with—Stacks and Version Sets,
and should know how to create and modify both Local and Mobile Albums.

• They should be comfortable with moving selections of images between the
Media view and the People, Places, and Events workspaces.

• They should be able to use the filtering capabilities of all four of the Organizer
working views, and be familiar with all of the search tools.

Getting started
This lesson is a direct continuation of the process begun in Lesson 2. You can start
by reviewing the work done in that lesson so that your students are reacquainted
with the workspace and reminded of the organizational state of the catalog file.

Working with star ratings
The lesson begins with a short exercise that introduces students to star ratings.
The instructions leave the choice of images to be rated up to the student, so the
tendency may be to move on once the very simple process is understood. Encourage
your students to spend a little time applying ratings so that they’ll see worthwhile
results in the searching and filtering exercises to follow.
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Tagging photos with keywords
Begin with a discussion on the purposes and advantages of keyword tagging.
Explain how keywords can complement People, Places, and Events tags, adding
yet another dimension to the sorting matrix that can be used to refine a search.

Organizing and customizing the Keywords list
The exercises in this section are well illustrated and fairly self explanatory, allowing
your students to become familiar with the Tags panel and the Keywords list while
setting up a hierarchy of categories and sub-categories in preparation for the tagging
exercises to follow.

Creating and applying keyword tags
In the course of this single exercise, students move through all four of the Organizer
views, with the objective that they understand that keywords can be applied from
anywhere in the Organizer and that selections can be “carried” backward and forwards between the Media view and any of the three filtered views.
Though the process flows quite intuitively, the intention of the exercise is to expose
the students to a range of options, rather than to propose the optimum workflow;
look for teaching opportunities by following up the commands options that were
not used in the exercise steps.

Working with Version Sets and Stacks
The exercises in this series are fairly straightforward. However, both Version
Sets and Stacks in their collapsed state effectively hide some images from view
in the Media Browser, so be sure to draw your students’ attention to the fact that
these groupings can be identified by the respective badge icons displayed on their
thumbnails.
It might be useful to emphasize a few additional tips that will help to quickly clarify
several issues that might be confusing to a new user:

• The topmost image in a Version set or Stack can be changed by selecting a

different image in the grouping and choosing Edit > Version Set > Set as Top
Item or Edit > Stack > Set as Top Photo.

• If you edit a photo in the Organizer, Photoshop Elements automatically creates a
version set. If you edit an image in the Editor you need to choose File > Save As,
and then activate the option Save in Version Set with Original.

• If you edit a photo that’s already in a version set, the edited copy is placed at the
top of the existing version set.
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• If you edit a photo that’s already in a stack, the photo and its edited copy are put
in a version set that is nested inside the stack.

• Many actions applied to a collapsed stack, such as editing, printing, and

e-mailing, are applied to the top item only. To apply an action to multiple images
in a stack, expand the stack and select the images or un-stack them first.

• If you apply a keyword tag to a collapsed stack, the keyword tag is applied to all

items in the stack. When you run a search on the keyword tag, the top photo in
the stack appears in the search results marked with the stack icon. If you want to
apply a keyword tag to only one photo in a stack, expand the stack and apply the
keyword tag to that photo selectively.

• You can access Version Set and Stack commands by either by right-clicking the
group and choosing from the context menu or by using the Edit menu.

Creating Albums
This series of exercises is quite straightforward, but be sure to begin with a discussion of the properties and advantages of albums for grouping photos. Point out that
the Albums list can be used to filter the catalog with one click, making albums a
great way to save the results of a search—even just temporarily. Discuss the similarities and differences between albums and folders—which are also listed in the left
panel as image sources, and direct your students’ attention to the issues that are
raised in the margin tips and notes associated with the exercises.

Filtering and finding photos
Rather than starting with an examination of specific search tools and commands,
this series looks first at the intuitive filtering capabilities that are built into the
Organizer views. You can begin by expanding on the introduction on page 82,
stepping students through a review of the lesson thus far—pointing out that they
have already been using many of these “search” features without thinking about it.

E Tip: This section

includes the creation
of Mobile Albums and
the establishment of
Revel accounts. If the
exercises are worked in
class, students should
come prepared with a
selection of their own
photos (and videos).
Where Internet access is
not practicable in class,
you may wish to assign
these exercises to be
completed at home.

Finding people, places, and events
For extra teaching opportunities, look for functionality and options not specifically
explored in the exercises. Before teaching the remaining exercises in this lesson,
point out the basic interface elements used for finding photos in the Organizer:

• The folder location view Find photos by folder location. Move, manage, rename,
or delete files and folders from the Folders panel with My Folder set to View as
Tree. The changes are tracked automatically and recorded in the catalog fie.

• The Timeline (Window > Timeline) Click a month or set a range to find photos
and media files by date, by import batch, or by folder location.
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• The Text Search box Enter search terms to return matching keywords, file and
album names, captions, notes, dates and other embedded text metadata.

• The Find menu Find photos by date, caption, file name, history, media type,

metadata, or color similarity. Commands are also available for finding photos
and media files that have unknown dates, are un-tagged, or are not in an album.

• The Find bar (Visual Similarity searches) Drag and drop a photo, keyword tag,
creation, or album onto the Find bar to locate similar or matching photos.

Saving complex searches
In Photoshop Elements 13, Saved Searches replace the Smart Albums you may be
familiar with from previous versions. Have your students complete the exercise,
and then encourage small groups to come up with possibilities for multiple-criteria
searches that might return different results over time.

Finding photos by visual similarity
Encourage your students to create a separate catalog of their own photos and
experiment with the visual similarity, object-match, and duplicate images searches.

Questions
E Tip: Remember that

you can use margin tips
and notes, as well as the
Review Q&A at the end
of the lesson, to help
you identify additional
teaching opportunities
and discussion points.

1 How can you refine or narrow a text search to find photos in the catalog?
2 How can you hide files from view in the Media Browser?
3 How can you change the thumbnail image displayed in the Media Browser to
represent a particular Stack or Version Set?

Answers
1 You can use the operators: “and,” “or,” and “not” if they are preceded and followed
by a space. For example, you could type “vacation and kids” to find only images
with both words in their metadata, not just either one. You can also use special
keywords to narrow the search—to a specific type of media, for example.
2 In order to hide files from view in the Media Browser use the menu options
under Edit > Visibility.
3 First, expand the Stack or Version Set; then right-click the image you wish to be
displayed for the collapsed group. From the context menu, choose Stack > Set as
Top Photo or Version Set > Set as Top Item.
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Lesson 4: Image Editing Basics
This lesson introduces some of the fundamental concepts and terminology behind
digital image editing, and also serves to familiarize students with the Editor’s user
interface and working modes. The exercises provide an introduction to a range
of easy techniques that will give your students the satisfaction of achieving quick
results while gaining hands-on experience in all three editing modes.
The last segment of Lesson 4 deals with the Camera Raw window and also serves
as a review of the image editing concepts and terminology introduced earlier.

Scheduling
Lesson 4 is intended as an introduction to photo editing and a “test drive” of the
Editor workspace. Depending on your course structure, you could take several
different approaches. One possibility would be to have students work through this
chapter as a homework assignment in preparation for Lessons 5, 6, and 7, which
focus separately on color, exposure, and retouching. Another option is to recombine
exercises from this lesson with related projects from the other editing lessons.

Goals for this lesson
The objectives for Lesson 4 are to familiarize your students with the Editor workspace, to introduce the technical concepts behind color correction and lighting
adjustment, and to demonstrate the idea that each of the three edit modes can
provide different solutions to a single editing problem.

• Your students should be comfortable with the Editor workspace.
• They should understand the differences between the three edit modes.
• They should have a basic idea of the issues involved in color correction and
lighting adjustment and an understanding of the concept of white balance.

• They should know how to use a histogram to help assess the tonal range of a
photo, and understand the relationship between the histogram curve, levels
controls, and the shadows, highlights and mid-tone contrast in an image.

• They should know where to find correction tools and commands, from basic
automatic options to the more complex operations.

• Your students should know what a raw image is, and understand the advantages
of the format.

Expanding on the exercises
The majority of the projects and exercises in Lesson 4 and all the following chapters detail practical, step-by-step editing techniques that are well illustrated and
explained and usually quite easy to follow.
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For teaching opportunities, look for those dialog options, menu commands, tool
settings, and underlying concepts in each exercise that are not specifically covered.

Editing photos in the Organizer
Lesson 4 begins with coverage of the simple one-click editing techniques that can be
applied in the Organizer and in Full Screen mode, giving students the satisfaction
of fast, tangible results that will make them aware of the possibilities for enhancing
their own images.

Recognizing what your photo needs
This series of exercises introduces some of the fundamental technical concepts and
terminology behind digital image editing.
Exercises explore the use of the histogram as an analytical tool and illustrate the
concepts of color correction and lighting adjustment, which are further elaborated
in Lesson 5 and 6 respectively.

Making easy color and lighting adjustments
The ten exercises in this section look at some of the quickest editing solutions,
and aim to show that those solutions are not necessarily any less successful or
sophisticated.
The first two exercises detail steps for batch processing files with automatic editing
commands—a process that students will repeat at the start of each of the two following lessons.
The next six exercises (pages 109 through 117) explore the Quick edit and Guided
edit modes, while comparing the effectiveness of different tools and techniques.
This segment ends with a look at the Smart Brush in Expert mode, demonstrating
that complex results can be achieved quickly and easily using preset adjustments
and effects painted directly onto the edit preview, without the need to make complex selections.

Working with camera raw images
The lesson concludes by reinforcing the technical concepts of white balance, color
temperature and tint, and the relationship between the histogram, shadows, highlights, and levels controls through an examination of the Camera Raw workspace.
A suitable image is supplied in the Lessons folder for use in the exercises, so it is not
essential that your students are able to capture a raw image.
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Questions
1 How can you edit an image without leaving the Organizer?
2 What options are available for adjusting lighting, exposure, and color in the
Guided Edit mode?
3 How can you apply automatic fixes while working in the Editor?

Answers
1 The Instant Fix button in the Task bar opens the Photo Fix Options panel, which
offers a cropping tool and a range of auto-adjustment tools for fixing some of the
most common image problems. The same set of auto-adjustment tools can be
found in the Quick Edit panel in Full Screen mode.
2 The relevant Guided Edit operations are Brightness and Contrast, Levels,
Lighten and Darken, Enhance Colors, Remove a Color Cast, and Correct Skin
Tones.
3 You can find auto-adjustment buttons for Smart Fix, Exposure, Levels, Color,
Balance, and Sharpen in the right panel in Quick edit mode. Several of these
buttons can also be found in the controls for relevant operations in Guided Edit
mode.
Equivalent auto-adjustment are available from the Enhance menu in Expert
mode. The Enhance menu also provides an Adjust Smart Fix command, which
opens a dialog in which you can specify settings for automatic adjustments.

Lesson 5: Working with Color
This lesson explores the tools and options for correcting color problems in photos,
starting with a few of the easy-to-use, one-step image correction features, and then
touching on some the more advanced features and adjustment techniques.
Lesson 5 also introduces the selection tools, with exercises to foster selecting skills
that will be called on at several points in subsequent lessons.

Scheduling
Lesson 5 may be too involved to be completely covered in a single class session.
Lessons 4, 5, 6, and 7 all include exercises that deal with different aspects of image
adjustment, correction, and repair—so you may find possibilities for recombining
exercises from these lessons to suit your session schedule.

E Tip: A 24-bit moni-

tor is needed to see
a color cast clearly.
For best results, your
students’ monitors
should also be properly
calibrated; otherwise
it may not be clear
whether a perceived
color cast is in the monitor or in the image.

While Lesson 5 focuses on color correction, Lesson 6 deals with exposure problems,
which can often be inter-related. Lesson 7 covers retouching.
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Lesson 5 details a technique for comparing the results of various approaches to a
correction problem that is used again in both projects in Lesson 6. This lesson also
briefly outlines the Whiten Teeth tool, providing an opportunity to introduce the
Quick Edit mode’s Touch Up tools—variants of the Full Edit mode’s Smart Brush
tool, which is covered in detail in Lesson 4.

Goals for this lesson
The objectives for Lesson 5 are to expand on the concepts involved in color correction, increase your students’ fluency with the Editor workspace and their familiarity
with the three Edit modes, and to expose them to a range of correction tools and
techniques.

• Your students should be comfortable with working in all three Edit modes.
• They should have a good idea of the issues involved in color correction, including
the causes of color imbalances, and the concept of White Balance.

• They should know where to find correction tools and commands, from basic
automatic options to the more complex operations.

• Students should be able to make use of the different viewing modes and image
window arrangements to compare images and solutions.

• They should be aware of tools and techniques for selecting and isolating areas
in an image for selective editing.

• They should be aware of the issues and options relating to color management.
In addition to the lessons in this book, encourage students to do additional study
about color correction. This chapter merely scratches the surface of image correction—a skill set that is very deep, extremely valuable, and involves concepts well
beyond the scope of both this book and the Photoshop Elements documentation.
Many books on correction and retouching are available from Peachpit Press.

Getting started
You can begin this lesson with a thorough exploration of the Editor Workspace.
Be sure to review the tools in the toolbox—drawing attention to the controls available in the tool options pane—as well as the Photo Bin, the View, Window, and
Layouts menus, panels and the Panel Bin.

Expanding on the exercises
The majority of the projects and exercises in Lesson 5 and all the following chapters detail practical, step-by-step editing techniques that are well illustrated and
explained and usually quite easy to follow. For teaching opportunities, look for those
dialog options, menu commands, tool settings, and underlying concepts that are not
specifically covered in each exercise.
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Questions
1 How can you add to or subtract from a selection?
2 How can you tweak the results of an automatic color adjustment?
3 How do you add files corrected in the Editor to the Organizer?

Answers
1 Each selection tool has Add to Selection and Subtract from Selection modes
that can be activated by clicking the buttons at the left of the Tool Options pane.
You can also hold down either the Shift key as you use a selection tool to add to
a selection or the Alt/Option key to subtract from it. The new Refine Selection
tool is useful for nudging a selection’s borders in small amounts, which is useful
when dealing with detailed areas.
2 Choose Enhance > Adjust Color > Adjust Color Curves to open the Adjust Color
Curves dialog. The sliders at the bottom enable you to treat Shadows, Midtones,
Highlights, and Saturation separately.
3 For most files modified in the Editor, the Include in Organizer option is activated
by default in the Save, and Save As dialogs. When you batch-edit files with the
Process Multiple Files feature, this option isn’t part of the process, so you must
add the edited files to the Organizer manually by choosing File > Get Photos and
Videos > From Files and Folders.

Lesson 6: Fixing Exposure Problems
This lesson revisits all three editing modes in the Editor, expands on techniques for
making and saving selections, introduces adjustment layers and blending modes,
and details a wide range of options for adjusting the tonal range of an image.

Scheduling
Lessons 4, 5, 6, and 7 all include exercises that deal with different aspects of image
adjustment, correction, and repair—so you may find possibilities for recombining
exercises from these lessons to suit your session schedule.
Both projects in this lesson make use of a technique for comparing the results of
various approaches to a correction problem that is detailed in Lesson 5.

Goals for this lesson
The objectives for Lesson 6 are to expand on the concepts of exposure problems and
tonal imbalance, to review your students’ knowledge of the three Edit modes, and
to expose them to a range of tools and techniques for correcting and adjusting the
tonal range.
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• Students should be able to identify the extremes of tonal imbalance in an image
and understand what needs to be adjusted in each case.

• They should be aware of a variety of tools and options for adjusting tonal range,
including brightness and contrast, curves, levels, shadows, and highlights.

• They should be able to make use of the different viewing modes and image
window arrangements to compare results of different editing approaches.

• Your students should be familiar with all elements of the Editor workspace, and
should be comfortable working between the three Edit modes.

• They should have a basic understanding of the uses of layer blending modes and
adjustment layers, and be able to make and save a complex selection.

Expanding on the exercises
E Tip: Remember that

you can also use margin
tips and notes and the
Review Q&A at the
end of the chapter to
help you identify extra
teaching opportunities
and discussion points.

The projects and exercises in this lesson detail practical, step-by-step editing techniques that are well illustrated and explained and usually quite easy to follow.
For teaching opportunities, look for those dialog options, menu commands, tool
settings, and background concepts that are not specifically covered in each exercise.

Questions
1 Detail two ways in which layer blending modes can be used to address exposure
problems.
2 What does the graph in the Levels dialog represent?
3 When you have more than one image window open in Full Edit mode, how can
you tell which is the active image?

Answers
1 If a photo is underexposed—too dark—duplicating the background layer and
applying the Screen blending mode to the new layer may correct the problem.
Inversely, if your photo is overexposed—too light—duplicating the background
layer and applying the Multiply blending mode may be a solution. If either of
these techniques produces too strong an affect, you can use the layer opacity
setting to tone it down.
2 The Levels graph represents the distribution of tonal values across all the pixels
in the image, from darkest at the left to lightest at the right. A trough (or gap)
in the curve shows that there are few (or no) pixels mapped to that part of the
range; a peak indicates the opposite.
3 The active image is indicated by a highlighted name tab, and by a blue border
around its thumbnail in the Photo Bin.
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Lesson 7: Reframing, Retouching,
and Recomposing Images
This lesson will reinforce your students’ familiarity with the Editor while extending
their understanding of the use of selections to include masks, and introducing
retouching tools such as the Healing Brush, the Spot Healing brush, and the Clone
Stamp tool. The lesson can easily be extended to cover the creative use of some of
the same tools and techniques to add objects to or remove them from an image.
Lesson 7 also covers the Straighten tool, the Recompose tool and the Filter Gallery.

Scheduling
Lessons 4, 5, 6, and 7 all include exercises that deal with different aspects of image
adjustment, correction, and repair—so you may find possibilities for recombining
exercises from these lessons to suit your session schedule. While Lesson 5 c overs
color correction, Lesson 6 deals with exposure problems, and Lesson 7 with retouching. Lesson 7 makes further use of selective editing techniques from Lessons 5 and 6.

Goals for this lesson
The objectives for Lesson 7 are to familiarize your students to the Straighten, Crop,
and Recompose tools for improving image composition, to expose them to a variety
of techniques for retouching and repairing images, and to introduce them to the
image canvas, the Type tool and the Filter Gallery. Lesson 7 also aims to consolidate
selection skills and fluency with layers and blending modes.

• Your students should know how to use the Recompose, Content-Aware Move,
Straighten, and Crop tools and understand the purpose of crop overlays.

• They should be familiar with the concept of the canvas and understand how to
use it to create borders.

• Your students should understand the use of (and differences between) the
Healing and Spot Healing brushes and the Clone Stamp tool.

• They should know how to use the History panel.
• They should know how to refine a selection and understand the difference
between a selection and a mask.

Expanding on the exercises
The projects and exercises in this lesson detail practical, step-by-step editing techniques that are well illustrated and explained and usually quite easy to follow. For
teaching opportunities, look for those dialog options, menu commands, tool settings, and underlying concepts that are not specifically covered in each exercise.
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Questions
1 How can you straighten a crooked photo using a vertical element such as a
signpost as a reference?
2 How can you merge two or more layers?
3 What is the purpose of the Content-Aware setting for the Spot Healing Brush??

Answers
1 To straighten an image around a vertical reference such as an architectural
element or a signpost, hold down the Ctrl key (Windows) or Command key
(Mac OS) on your keyboard as you drag with the Straighten tool. The image
will be rotated so that your reference line becomes vertical.
2 There are several ways to merge layers. You can select a single layer and choose
Layer > Merge Down to merge the selected layer with the layer below it in the
Layers panel. You can select multiple layers and choose Layer > Merge Layers or
use the Layer > Merge Visible to merge all the layers currently set as visible in
the Layers panel. The Layer > Flatten Image command will merge all the layers in
an image.
All of these commands can also be accessed from the Layers panel Options
menu or by right-clicking/Control-clicking a layer in the Layers panel.
3 In Content-Aware mode, the Spot Healing Brush tool compares nearby image
content to fill the area under the pointer, seamlessly maintaining detail such as
shadows, object edges, and even perspective.

Lesson 8: Combining Images
Lesson 8 covers several simple methods for producing a better photo by combining multiple images. The first five of the six projects explore the Photomerge tools,
while the sixth makes use of layers and masks to composite selections taken from
separate images.

Scheduling
The projects in this lesson can be approached independently; the lesson could easily
be broken up if you wish to recombine exercises to suit your course schedule.

Goals for this lesson
The objectives for Lesson 8 are to expose your students to the options offered by
the Photomerge feature and to introduce the idea of creating composite images and
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even “digital illustrations” by the use of layers and a variety of selection and blending
techniques.

• Your students should know how to use the Photomerge Panorama, Photomerge
Group Shot, Photomerge Scene Cleaner, Photomerge Faces, Photomerge
Exposure, and Photomerge Compose features.

• They should understand the different layout options available for a Photomerge
Panorama.

• They should understand the value of capturing multiple images to take

advantage of Photomerge Group Shot, Scene Cleaner, Photomerge Exposure,
and Photomerge Compose.

• Students should know how to create a composite image using selections from
multiple images with layers, masks and the Defringe command.

Expanding on the exercises
The projects and exercises in this lesson detail practical, step-by-step techniques
that are well illustrated and explained and usually quite easy to follow. For teaching
opportunities, look for those dialog options, menu commands, tool settings, and
underlying concepts in each exercise that are not specifically covered.
This lesson does not include exercises for Photomerge Faces. You can either treat
this as an extra teaching opportunity in class, or assign projects based on these tools
as homework—once students have worked with four Photomerge tools, the commonality of interface and process will make the other two very easy to learn.

Questions
1

What is the Photomerge Faces tool?

2

How can you quickly create the perfect vacation shot even though there are
tourists cluttering your image?

3 What is a vanishing point? (Not covered in the lesson; see Photomerge
Panorama > Interactive Layout > Perspective setting > Vanishing Point tool.)

Answers
1 This tool enables you to combine features from multiple images to create a
composite face. After selecting the photos you’d like to merge, choose File >
New > Photomerge Faces. You can use one image as the base image and merge
features from the others to create a new face.
2 Provided you capture multiple images of the same scene, you can combine them
to create the perfect photo by using the Photomerge Scene Cleaner to eliminate
unwanted elements such as tourists or vehicles that are moving through the
scene.
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3 A vanishing point is the point at which receding parallel lines seem to meet
when seen in perspective; for example, when a road stretches out ahead of you,
it appears to grow narrower with distance, until it has almost no width at the
vanishing point on the horizon.

Lesson 9: Getting Creative
Lesson 9 introduces the Graphics library, steps students through a complex project
in the Create mode and explores the creative possibilities offered by layer masks and
the Type tool variants.

Scheduling
The projects in this lesson can be approached independently in terms of skills and
procedures; however, the opening exercises dealing with the Graphics and Favorites
panels should be considered as part of the Photo Book project, as they include steps
that locate and assemble assets for that project.
It should be possible to complete the lesson in a single class session but, depending
on your course strategy, you could also separate the shorter projects at the end of
the chapter and use them separately to liven up drier lessons made up of re-combined exercises from the preceding chapters.
Taken together, these projects also serve to consolidate the student’s understanding
of layers and layer masks. All but one of the exercises include the use of text.

Goals for this lesson
The objectives for Lesson 9 are to introduce your students to the opportunities for
showcasing their own images in creative photo projects offered in the Create mode,
while promoting fluency with layers, layer styles, and various text tools and effects.

• Your students should be aware of all of the options available on the Create tab.
• Students should recognize the basic project workflow common to most

creations, first specifying format and theme template, and then using the Pages,
Layouts, Graphics, and Favorites panels to develop a design.

• They should be familiar with accessing the artwork available in the Graphics
panel, both in Expert mode, and once a Create mode project is underway.

• They should be able to move between the advanced and basic modes to add
filters, effects, layer styles and text to their projects.

• They should be comfortable with duplicating, locking, and moving layers,

hiding and revealing layers, deleting layers and layer styles, and working with
layer opacity and blending modes.
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• They should be able to identify the different types of project as they appear in the
Photo Browser.

• They should be aware of the Type tool variants and the purpose of all of the
settings for the Type tool in the tool options pane.

Exploring the artwork library
The Create mode interface presents content in the Graphics panel in a way that
students may find confusing. In basic mode, the Graphics menu offers only a small
subset of the content in the library, with choices most likely to be appropriate for the
theme selected. Switching to advanced mode extends the choices available, but the
user needs to browse the menus visually as the Create mode’s Graphics panel does
not incorporate filters.
The projects in this lesson make use of handy work-around that provides the opportunity for students to learn about the search and filter features in the Expert mode’s
Graphics panel, making it easier for them to find the artwork they want. By adding
selected items to the Favorites panel, which can be accessed in Create mode, students
can avoid scrolling through the swatches on the Graphics tab. Point out that the
Favorites panel can also store effects and text styles.

Downloading graphic assets
In Photoshop Elements 13, the majority of the artwork in the graphics panel is
not installed with the application, but rather accessed online and downloaded on
demand. If your students do not have an Internet connection in class, you’ll need to
consider a solution to this problem before attempting the Photo Book project.

Producing a Photo Book
This exercise is fairly complex, but is still quite self-explanatory. Draw attention to
the fact that the order of images in the Photo Bin will affect their automatic placement within any project template.
Draw attention to the margin tips and notes and the sections “Working with photos
and frames” and “Adjusting a photo inside a frame” which present basic skills applicable to any Create mode project. Encourage your students to explore the Create
mode’s Layouts and Graphics panels.

Questions
1

In the context of creating a project, what is a theme?

2 How can you add pages to a photobook project?
3 How do you edit a Layer Style once you have applied it?
4 Can you edit the text in a type mask?

E Tip: Remember that

you can use margin tips
and notes, as well as the
Review Q&A at the end
of the lesson, to help
you identify additional
teaching opportunities
and discussion points.
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Answers
1 A theme is a layout template that may include a background, photo frames, text
styles, and other content from the artwork libraries. Any of these items can be
rearranged, replaces, or deleted.
2 To add pages to a photobook project, click the Add Page button in the header of
the Pages panel; a new spread will be added to the project, with the same layout
characteristics as the preceding pages.
3 Select the relevant layer in the Layers palette, and then choose Layer > Layer
Style > Style Settings, or double-click the fx icon to the right of the layer name.
4 Once you have created a type mask and clicked the Commit button you can no
longer edit the text—the text has been converted to a selection outline. If you are
unhappy with the result choose Select > Deselect and start again with the Type
Mask tool.

Lesson 10: Printing, Sharing, and Exporting
This lesson deals with output options and techniques for both images and projects.

Scheduling
Full completion of the exercises in this lesson depends heavily on the availability of
a printer and Internet access, though all of the exercises can be followed as far as the
final steps without these facilities.
E Tip: If the web-

based exercises are to
be completed in class,
students should come
to class prepared with
a personal catalog
containing a selection
of their own photos
(and videos) grouped
as Mobile Albums, as
detailed in Lesson 3.

There are some possibilities for re-combining some of the exercises with other lessons.
Internet access will be required for completion of the exercises on ordering online
prints, sharing by e-mail, and working with Mobile Albums and Adobe Revel. The
online album project could be treated with the other creative projects in Lesson 9.
Printing exercises could be linked to the section on color management in Lesson 5.

Goals for this lesson
The objectives for Lesson 10 are to acquaint your students with the opportunities
for sharing their images and creative projects as printed output, in the form of a
PDF document, on CD or DVD, by e-mail, or via a range of online services.

• Your students should become familiar with all of the sharing options offered on
the Share tab.

• They should be comfortable with configuring the Print dialogs and understand

how to set up and print an individual print, a contact sheet, or a Picture Package.

• They should know how to go about ordering professional prints online.
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• They should know how to share images via e-mail as standard e-mail
attachments.

• Students should be able to create a Private Web Album at Adobe Revel from
scratch or by converting an existing album, and be aware of the sharing and
collaboration options for Mobile Albums.

• They should know how to export photos and projects to CD or DVD and how to
prepare images for use on the Web.

Questions
1 What is a Picture Package layout?

E Tip: Remember to

2 Why should images be saved in JPEG format for use on the Web?
3 How can you disable sharing for a Mobile Album?

Answers
1 A Picture Package layout allows you to print a photo repeated at a variety of
sizes on the same page. You can choose from a variety of layout options with an
assortment of image sizes.

check out margin tips
and notes, as well as the
Review Q&A at the end
of the lesson, to help
you identify additional
teaching opportunities
and discussion points.

2 The JPEG file format reduces the file size by means of compression, can be
displayed by any web browser, and is platform-independent.
3 Move the pointer over the listing for the Mobile Album in the Organizer’s left
panel, and then click the sharing icon ( ) to the right of the album name. In
the Album Web Share dialog, click Stop Sharing; then confirm the change.
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