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Lesson 1: Introducing the Workspace
This lesson provides an overview of the work area and basic functionality of 
InDesign. By the end of the lesson, students should understand the overall interface 
of InDesign, including how to access tools and panels, manage windows, navigate 
pages, and change a document’s magnification.

Tools panel
Pages 11–13: Many of the tools have pop-up options—so tools you need to access 
may be hidden beneath other tools. The tool tip for each tool displays its name and 
single-letter shortcut. In addition, the Tools panel can be configured in various ways, 
including horizontal. 

Application bar and Control panel
Pages 13–15: The Application bar displays across the top of the screen by default, 
but can be hidden to save screen space (Mac OS only). The Control panel also 
displays across the top of the screen; most users keep it open, but you may wish to 
move it to the bottom of the screen.

New window
Pages 16–17: It is important to note that new windows are not the same as new 
documents. You can create multiple views of the same document, opening new 
windows as necessary. 

Panels
Pages 17–21: With the proliferation of panels in InDesign, it’s important to keep 
the workspace neat and organized. Encourage students to learn to open, close, dock, 
float, collapse, expand, and group panels to meet specific needs. Students do not 
need to master the entire gamut of panel management techniques—they simply 
need to decide on favorites based on their screen size, projects, and work style. 

Panel menus
Page 21: Make sure students know that panels have menus that provide additional 
features and panel-customization options. 
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Workspaces
Page 22: InDesign provides a variety of default workspaces, which are panel configu-
rations for specific purposes such as preparing for output or fine-tuning typography. 
Users can save their own panel configurations as workspaces as well. 

Zooming
Pages 22–24: Although the Zoom tool works well, you can work more efficiently 
by holding down the modifier keys to temporarily activate the Zoom tool. Use 
Ctrl+spacebar (Windows) or Command+spacebar (Mac OS) to temporarily activate 
the Zoom tool, which allows you to quickly increase your magnification without 
having to switch tools. You can find other zoom controls in the View menu and on 
the Application bar.

Navigating and scrolling
Pages 24–26: InDesign lets you “turn pages,” jump to a specific page, and scroll 
through documents. You can also use the spacebar to temporarily activate the Hand 
tool to scroll through a document. When entering text, use the Alt (Windows) or 
Option (Mac OS) key to temporarily access this tool, rather than switching via the 
Tools panel. Another shortcut option is to simply use Alt+spacebar (Windows) or 
Option+spacebar (Mac OS) any time, no matter what context.

Context menus
Page 27: Context menus are widely used throughout InDesign—for example, you 
can modify an object’s stroke weight from a context menu or start a spell check 
within text. To display context menus, right+click (Windows) or Control+click 
(Mac OS) on objects, within text, on pages, and more. These helpful menus provide 
quick access to frequently used features. 

Questions
1 How can you save a panel configuration?

2 If you are looking for a tool and it is not visible, where might it be located?

Answers
1 Panel configurations are saved as workspaces (Window > Workspace > New 

Workspace).

2 Some tools are nested behind other tools. You must click and hold down on a 
tool to select any tools that are nested behind it.



Adobe InDesign CS6 Classroom in a Book 5

Lesson 2: Getting to Know InDesign
This lesson provides an overview of all the key features in InDesign, from opening 
files to adding text to working with graphics. The lesson focuses on “best practices,” 
showing how keeping output in mind can prevent eventual problems and how using 
styles can streamline production. 

Adobe Bridge window
Pages 32–33: Many Adobe Creative Suite workflows depend on Adobe Bridge for 
organizing files. Point out how much more information is available about a file 
when opening it through Bridge, including metadata and previews.  

Preflight panel
Page 35: Although students are not ready for output, the Preflight panel is intro-
duced to show that all design decisions—even in the early stages—can impact final 
output. Students should get in the habit of keeping an eye on the Preflight panel to 
prevent common errors such as missing fonts, incorrect color usage, overset text, 
and more.   

Viewing layout aids
Page 36: Explain that layout aids such as guides and hidden characters are crucial to 
fine-tuning a layout. Since users show and hide them so often, it’s worth memoriz-
ing the keyboard shortcuts for your favorite layout aids. 

Text and threading
Pages 37–39: Point out that students use the Type tool for creating text frames, typ-
ing text, and editing text. Any tool can be selected for importing text. The Selection 
tool and Direct Selection tool allow users to thread text frames.

Styles
Pages 40–44, 48–49: Styles are introduced here to get users in the habit of work-
ing with basic styles even on simple documents. For example, most documents 
will have paragraph styles for Head 1, Head 2, and Body Text. InDesign also offers 
object styles to ensure consistent formatting of objects such as sidebar boxes and 
pull-quote frames. Creating and applying styles will significantly streamline text and 
object formatting for the remainder of the document. 

Graphics
Pages 44–45: Importing, placing, repositioning, and cropping are key elements of 
working with graphics.  
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Objects
Pages 46–49: Objects are the building blocks of pages, so it’s important that users 
know how to move them, change their formatting, and wrap text around them.

Questions
1 What are some advantages of using styles?

2 What are the key tools you need for working with text and graphics?

Answers
1 When you use styles, you can apply multiple formats to text and objects in 

one click. If you change your mind about formatting, you only need to modify 
the style rather than every object. This ensures quick, consistent formatting 
throughout a document.

2 To work with text, use the Type tool. To work with graphics inside frames, use 
the Selection tool or the Direct Selection tool.

Lesson 3: Setting Up a Document and Working 
with Pages
This lesson provides the foundation for creating new documents. It explains how to 
create new documents with custom page sizes, set up a master page, apply a master 
page to document pages, create sections, add and arrange document pages, and 
change the size of pages.

Saving custom document settings
Pages 55–56: You are not required to create a document preset before creating a 
new document. You should create document presets only if you will be frequently 
reusing custom page settings, such as page size and margins.

Using a document preset
Pages 56–57: After defining a document preset to start the lesson, the next step is 
using it as the starting point for a new document. Using a preset saves time and 
ensures that all of the settings in the New Document dialog box are correct.

Master pages
Pages 58–77: An understanding of master pages is critical for anyone who will be 
creating multipage documents. Master pages help ensure design consistency and 
streamline the task of page layout in long documents.
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Guides
Pages 58–60: You can place row and column guides, as well as ruler guides, on 
document pages and master pages. Notice that when a guide is placed on a master 
page, it is not editable (you cannot select it) on document pages based on the mas-
ter page. Students may either need to break the master link to a guide or reposition 
it on its master page.

Text frames and placeholder frames for text and graphics
Pages 61–65: It is not necessary to create placeholder frames before importing text 
or graphics. While this lesson uses a foundation of placeholder frames on master 
pages to create a consistent layout, you can also create frames on document pages 

“on the fly” when you import text and graphics.

Applying master pages
Pages 68–69: The Pages panel is an invaluable tool for working with the pages in a 
multipage document. It displays thumbnails of master pages and document pages 
and lets you assign a master page to each document page. The Pages panel is also a 
useful navigation tool. Double-clicking a thumbnail displays that page in the docu-
ment window.

Adding pages
Pages 70: An alternative to using the Insert Pages command in the Pages panel 
menu, you can drag master page icons from the top of the Pages panel to the bot-
tom of the panel to add pages to a document. Students can also choose Layout > 
Pages > Insert Pages as another alternative.

Arranging and deleting pages
Pages 70: As an alternative to dragging thumbnails in the Pages panel, choosing 
Layout > Pages displays a menu with several commands for working with the pages 
and spreads in a multipage publication, including Add Page, Insert Pages, Move 
Pages, Duplicate, and Delete.

Changing the size of pages
Pages 71: A document can contain as many different-sized pages as you want. For 
example, you can create a single document that contains all of the various-sized 
publications that make up a corporate identify—a business card, a letterhead, an 
envelope, and so on. Or you could add a double-wide foldout page or a smaller-
sized insert to a magazine.
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Adding sections
Pages 72–73: Many documents, especially long documents with front matter, don’t 
start with page number 1 but instead begin on a page that uses a different number-
ing system—for example, uppercase or lowercase Roman numerals. The ability to 
specify independently numbered sections and choose among several numbering 
styles allows you to create custom numbering schemes within long documents.

Placing text and graphics on document pages
Pages 73–76: The distinction between master pages and document pages in the 
Pages panel is a key concept for novice InDesign users. To emphasize the difference 
between master pages and document pages, make sure to point out the area in the 
Pages panel that contains the document’s master pages and distinguish these pages 
from the document pages below. Navigate several times between master pages and 
document pages to clarify the concept for students.

Overriding master objects
Pages 76–77: If you want to detach all objects on the current page or spread from 
their master page rather than detach a single object, choose Detach All Objects 
From Master from the Pages panel menu.

Rotating spreads
Pages 77: This feature is particularly useful for laying out landscape-oriented pages in 
documents with portrait-oriented page dimensions, and vice versa. When you print a 
document with rotated pages, InDesign will automatically adjust the orientation of the 
rotated pages so that they print correctly, which means that you don’t have to unrotate 
pages before printing.

Questions
1 How can you avoid repetitive document-setup work if you often use the same 

settings for new documents?

2 When are master pages most useful?

3 What are some of the functions of the Pages panel?

4 How can you change the dimensions of some but not all document pages?

Answers
1 You can create a document preset or a template document. A document preset 

includes all of the settings in the New Document dialog box. A template 
document includes the settings in the New Document dialog box and can also 
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include additional elements, such as master pages, color swatches, and styles 
(paragraph, character, object, and so on).

2 Master pages are helpful for long documents with repetitive page formatting, 
such as running headers, running footers, or a consistent layout used on a 
number of pages.

3 The Pages panel displays thumbnails of a document’s master pages and 
document pages. It includes controls and commands for adding and deleting 
master pages and document pages and for rearranging document pages. You can 
also use the Pages panel for navigation by double-clicking the page you want to 
display.

4 Use the Page tool to select the pages whose dimensions you want to change, and 
then modify the Width and Height values in the Control panel.

Lesson 4: Working with Objects
In this lesson students learn that building pages with InDesign primarily involves 
placing content (text and graphics) within containers (text frames and graphics 
frames) and modifying these two basic types of objects.

Working with layers
Pages 85–88: Layers are a key concept. These pages take students through the basics 
of layers and make them aware of the layer on which they are currently working. It’s 
important for students to understand that layers are not appropriate for all docu-
ments. For example, simple documents with few objects may not benefit from hav-
ing layers. Also, if a document is initially set up with layers, it’s easy to forget about 
them later when design or production begins.

One thing that often trips up novice InDesign users is a locked layer. If you encoun-
ter an object that cannot be selected, it’s possible that the object is a master item, 
the object has been locked (Object > Lock Position), or the object is on a locked 
layer.

Using Smart Guides
Pages 89: Smart Guides can be very helpful when creating, resizing, and positioning 
objects. However, when working on a page with numerous objects, Smart Guides 
can become cumbersome. The Smart Guide options in the Guides & Pasteboard 
section of the Preferences dialog box include four check boxes for specifying which 
Smart Guide features you want to use and which ones you want to turn off.
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Text frames
Pages 90–96: Because most text elements are rectangular, the Type tool is the most 
appropriate tool for creating text frames. However, you can use any frame as a con-
tainer for text. The Content command (File menu) lets you change the content of an 
empty frame. For example, you can change an empty text frame to a graphics frame 
by selecting the frame and choosing Object > Content > Graphic. An Unassigned 
frame has no content and is neither a text frame nor a graphics frame.

Fitting frames to their content
Pages 91, step 7: If possible, allow students to practice in the pasteboard area with 
sample text and graphics frames by double-clicking different frame handles to see 
the results (especially with pictures). Point out the difference between double- 
clicking a corner handle (all four edges of the frame align with the edges of the 
graphic) and a midpoint handle (only the nearest edge and the opposite edge of the 
frame align with the edges of the graphic).

Changing the shape of a text frame:  
Selection tool vs. the Direct Selection tool
Pages 92–93: It is important to understand when to use the Selection tool and when 
to use the Direct Selection tool when working with frames. Use the Selection tool to 
change the dimensions of a frame; use the Direct Selection tool to change the shape 
of a frame by moving anchor points. It’s easy to forget which tool you are currently 
using. If you accidentally modify a frame using the wrong tool, choose Edit > Undo 
and then select the correct tool.

Graphics frames
Pages 96–104: In addition to placing graphics within frames created with the 
Rectangle Frame tool, the Ellipse Frame tool, and the Polygon Frame tool, you can 
also place graphics within frames created with the Rectangle tool, the Ellipse tool, 
and the Polygon tool. Warn students that while it’s possible to place graphics within 
a text frame, the result is an anchored graphic, which behaves differently (like a 
character within text) than a graphic placed within a frame that’s not a text frame.

Importing a graphic
Pages 98–100: If a frame is selected when you choose the Place command, the 
graphic you import is placed within the frame. If nothing is selected when you 
choose Place, clicking or clicking and dragging the loaded graphics icon will create a 
new graphics frame and place the graphic within it.
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Cropping a graphic
Page 98: It’s important for students to understand that a graphics frame and the 
graphic within can be selected and modified independently. To crop a graphic, 
you change the size of the graphics frame by dragging any of its handles with the 
Selection tool. Changing the crop of an image does not change the image itself (that 
is, the original graphics file is not affected by cropping within InDesign). The visible 
area is all that changes when you resize a graphics frame.

Importing multiple graphics into a grid of frames
Pages 99–100: If you want to place multiple pictures on a page, you can import 
them simultaneously by selecting them in the Place dialog box (or by dragging them 
from Windows Explorer or Mac Desktop) and then either clicking and dragging 
to create a frame for each graphic, or you can create a grid of identically sized and 
equally spaced graphics frames by pressing the arrow keys as you drag the loaded 
graphic icon.

Scaling and moving graphics
Pages 100–102: The ability to select both a graphics frame or the graphic within a 
graphics frame with the same tool (the Selection tool) greatly reduces the need to 
switch tools when working with graphics and graphics frames. Make sure that the 
student understands that clicking within the content grabber doughnut when the 
hand pointer is displayed and then dragging moves the graphic, while clicking out-
side the content indicator doughnut when the arrow pointer is displayed and then 
dragging moves the frame and the graphic.

Using the Gap tool
Pages 102–103: The Gap tool lets you resize multiple objects with commonly 
aligned edges while keeping the gaps between them consistent. It’s a powerful tool, 
but much of its versatility is the result of using modifier keys while dragging. If time 
allows, students can experiment with the different modifier keys: Shift, Ctrl+Shift, 
(Windows), Command-Shift, Alt (Windows) and Option (Mac OS).

Generating captions using metadata
Pages 103–104: Students should understand that the more tasks they can automate, 
the more time they’ll have for being creative. The ability to automatically generate 
captions for graphics frames by extracting information stored in the original graphic 
file eliminates time-consuming manual labor. This feature can be invaluable for 
publications with a large number of graphics and captions. 
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Placing and linking graphics frames
Pages 105–108: New in InDesign CS6 is the ability to create parent-child relation-
ships between text and graphics frames. If you make changes to the parent object, 
you have the option to update the child object.

Changing the shape of a frame
Pages 110, step 7: This task is another example of the difference between the 
Selection tool and the Direct Selection tool. When students attempt to drag the 
upper-right corner of the frame, make sure that only the upper-right point is 
selected. This may require clicking off of, then on, the upper-right corner point with 
the Direct Selection tool. 

Text wrap
Pages 110–112: While this exercise has students wrap text around a polygon, you 
will most frequently use the second button in the Text Wrap panel (Wrap Around 
Bounding Box) to wrap around the bounding box of an object. If you apply a text 
wrap to an object, text within text frames that are either above or below the object is 
affected. If you want to wrap text only around objects that are in front of text frames, 
select Text Wrap Only Affects Text Beneath in the Composition section of the 
Preferences dialog box (Edit > Preferences > Composition on Windows; InDesign > 
Preferences > Composition on Mac OS). Text wraps are applied to text regardless of 
the layer on which objects are placed.

Modifying object shapes using the Pathfinder panel
Pages 113, step 4: This lesson covers only one of the five options in the Pathfinder 
menu; however, the other options are easy to use and make it easy to create complex 
shapes that would be difficult to draw with the Pen tools. If time allows, have stu-
dents create some overlapping shapes on the pasteboard and then try some of the 
other Pathfinder options. Show them how two overlapping circles and the Subtract 
button can create a crescent moon and how three overlapping circles and the Add 
button can be used to create a snowman. Pathfinder options are also available in the 
Pathfinder panel (Window > Object & Layout > Pathfinder).

Creating polygons and converting shapes
Pages 113–114: The Polygon and Polygon Frame tools let you create equilateral 
polygons and starburst shapes that can be used as containers for text or graphics 
or filled or stroked with color and used as graphic elements. After you create an 
object, you can change its shape by selecting it with the Direct Selection tool and 
then dragging any of the object’s anchor points, or you can choose Object > Convert 
Shape and then choose any of nine basic shapes.
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Adding corner effects to a frame
Pages 115: In addition to manually changing the corners of the frame, you can also 
use the Corner Options dialog box (Object > Corner Options).

Rotating objects vs. rotating content
Pages 116–117: InDesign provides several options for rotating objects, including the 
option to click slightly outside the corner handle of a selected frame or graphic and 
drag in a clockwise or counterclockwise direction. You can also use the Rotation 
tool, the Rotation Angle field in the Control panel, or the Transform panel, or you 
can choose Object > Transform > Rotate. Although it’s possible to rotate a graphic 
within a graphics frame by selecting the graphic and then using any of the afore-
mentioned options, it’s not possible to rotate the text within a text frame. 

Aligning objects
Pages 118–119: While ruler guides and Smart Guides are helpful for aligning 
objects as you create them, the Align panel is helpful for aligning multiple objects 
that you’ve already created. The Align panel consists largely of buttons that indicate 
how the selected objects will align with each other if you click. If time allows, have 
students create a few sample objects on the pasteboard, select them, and then click 
the various buttons to see the results.

Scaling objects
Page 120: Once you’ve selected objects you want to scale, the easiest way to scale 
them is to drag any of the corner handles of the bounding box that contains the 
objects. Hold down the Shift key when dragging to maintain the proportion of all 
objects. (Early versions of InDesign required you to group multiple objects before 
scaling them.)

Selecting and modifying an object within a group
Pages 120: You can select an object that’s part of a group by clicking it with the 
Direct Selection tool. Another method is to double-click an object within a group 
using the Selection tool. Once you’ve selected an object in a group by double- 
clicking it with the Selection tool, you can select any other object in the group (and 
not select the entire group) by clicking it. 
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Questions
1 What kinds of publications benefit from having multiple layers?

2 What is the difference between the Selection tool and the Direct Selection tool?

3 What’s the easiest way to cause text to flow across three equal-sized, equal-
spaced columns?

4 What tool is best for creating a placeholder frame for a graphic?

5 How do you cause text to flow around an object instead of through it?

6 What aids does InDesign offer for aligning objects?

Answers
1 Publications that have numerous objects benefit from having layers because 

you can organize different types of objects onto different layers. One simple 
implementation of layers is to create layer named Text and another layer named 
Graphics. Place text objects on the Text layer; graphic objects on the Graphics 
layer. Once you’ve organized objects onto layers, you can use the Layers panel to 
show or hide and lock or unlock individual layers. InDesign also lets you show/
hide, lock/unlock each object on a layer.

2 Use the Selection Tool to manipulate an entire frame or the graphic within a 
graphics frame. For example, use the Selection tool to move a frame (text or 
graphics) and its contents or to change the dimensions of a frame. You can also 
use the Selection tool to select and move a graphic within a graphics frame 
by clicking within the content grabber doughnut and dragging. Use the Direct 
Selection tool to select and move individual anchor points and line segments of 
a frame. 

3 Use the Type tool to create a rectangular text frame, then choose Object > 
Text Frame Options. In the Text Frame Options dialog box, set the Number of 
Columns to 3. Text will automatically flow from the top of the first column to 
the bottom of the third column.

4 You can use either the Rectangle tool or the Rectangle Frame tool to create a 
frame for an imported graphic. The Rectangle tool creates an unassigned frame; 
the Rectangle Frame tool creates a graphics frame. You can import a graphic 
(by using either the Place command or by dragging and dropping a graphic file) 
into a frame created with either of these tools. The Rectangle Frame tool is often 
used to create placeholder frames for graphics because an empty frame created 
with this tool is displayed with an X through it to indicate there is no content.
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5 By default, when an object overlaps a text frame, InDesign ignores the 
overlapping object and flows the text as though it weren’t there. If you want the 
text to flow around the object rather than through it, you must apply a text wrap 
to the object. The Text Wrap panel offers several controls for specifying how text 
flows when the selected object overlaps a text frame.

6 InDesign offers several options for aligning objects. When Smart Guides are 
enabled, InDesign snaps object centers and edges to the centers and edges of 
other objects on the page as you drag. You can also create horizontal or vertical 
ruler guides and use them to align edges when you create or reposition objects, 
and you can use the Align panel to align multiple objects and optionally apply an 
equal amount of space between them.

Lesson 5: Flowing Text
Because most InDesign documents include text created using other programs, you 
should become familiar with the process of importing text and flowing it through 
the pages of a document. Remind students that if they misplace or replace text 
when placing or threading that Edit > Undo will work wonders.

Flowing text into existing frames
Pages 129–131: When working with a template—the predesigned shell of a docu-
ment—text frames often already exist. In this case, you can type or import text into 
these frames. 

Flowing text manually
Pages 131–133: When working with text that continues across one or two pages, 
you might thread the text frames manually. Threading text frames requires the 
Selection tool. While threading frames, you can create new text frames as well.

Flowing text automatically
Pages 134–135, 138: InDesign provides methods for automatically flowing text 
through threaded frames, even adding pages as necessary. Since so many text-flow 
methods exist, remind students to look up the method they need in the Help file. 

Resizing text frames automatically
Pages 136-137: Students can resize text frames manually at any time, but when a 
document is in flux, this becomes inconvenient. The Auto-Size feature lets users 
create text frames that automatically resize as necessary (Object > Text Frame 
Options). This feature is especially useful for sidebar boxes. 
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“Continued on” lines
Pages 138–139: Creating “continued on” lines, also known as jump lines, requires 
precision. Make sure text wrap is not applied to any objects that the jump line text 
frame is near. Also, make sure that the two text frames fully touch to get the Next 
Page Number to work.

Questions
1 How do you load the Type tool with text files to import? 

2 Which tools let you thread text frames?

Answers
1 To load the Type tool with text files to import, choose File > Place. You can select 

multiple files to import. 

2 The Selection tool and the Direct Selection tool let you thread text frames. 

Lesson 6: Editing Text
In most publishing workflows, text is created using a word-processing program and 
then imported into InDesign. This text is hardly 100 percent final, however—most 
InDesign users will need to enter revisions to text that is already flowed into docu-
ments. In addition, some users opt to use InDesign as their primary word processor. 

Missing fonts
Pages 145–146: Make sure students know that fonts are separate files that may or 
may not be active on their systems. A “missing font” is not active—and possibly not 
present on the system. To resolve missing fonts, users can locate and activate the 
font or replace the font with a different font. InDesign indicates missing fonts as 
follows:

• Missing fonts are listed in an alert when you open a document.

• The Font menu in the Character panel lists missing fonts in brackets.

• Missing fonts are highlighted in pink in the layout (except in Preview mode). 

Find/Change
Pages 148–151: The InDesign Find/Change options range from simple word 
searches to finding sophisticated patterns and changing the text or formatting. 
Since the Find/Change capabilities can be overwhelming, point out to students that 
they can click Fewer Options when performing simple text searches. If it seems 
like Find/Change is not working, check the state of all the buttons (such as Case 
Sensitive) and make sure nothing extra is specified in the Find Format area. 
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Checking spelling
Pages 151–155: InDesign provides many features for checking spelling, includ-
ing highlighting possible misspelled words, automatically correcting spelling as 
you type, and customizing the spelling dictionary. This is a good time to remind 
students that the final word on spelling needs to come from a human, preferably an 
editor, as InDesign cannot understand context. 

Using the Story Editor and tracking changes
Pages 157–159: The Story Editor isolates text in a separate window, making it easier 
to edit text on complicated backgrounds, revise long blocks of text, and make 
text fit. While revising text in InDesign, it may be important to keep track of what 
changes were made. In that case, you can track changes in the Story Editor.  

Questions
1 How can you spell check all the text in a document?

2 What is the advantage of using Find/Change to search and replace formatting?

Answers
1 You can choose the Document option in the Check Spelling dialog box (Edit >  

Spelling).

2 Find/Change ensures consistent formatting by finding all instances of the 
specified text and consistently changing the text, the formatting, or both.

Lesson 7: Working with Typography
This chapter provides an introduction to many of InDesign’s more refined typo-
graphical features, such as baseline grids, kerning, tracking, column adjustment fea-
tures, OpenType fonts, drop caps, hanging punctuation, and paragraph composers.

Baseline grids
Pages 165–167: Because both the baseline grid and leading control the amount of 
space between lines, you need to work with both options when using the baseline 
grid. You can set leading values to be equal to or less than the baseline grid option, 
otherwise type may skip to the next grid line, which may result in too much space 
between the lines.
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Space between paragraphs
Pages 167–168: New students frequently use extra paragraph returns to add spaces 
between lines. All of these extra paragraph returns, however, should be removed. 
The Space Before and Space After options are the most consistent methods for add-
ing space between two paragraphs. You can also use the Leading options for adjust-
ing line spacing. Additionally, you can use the baseline grid to set the line spacing. 
All of these can be used with paragraph styles, making it easy to make changes to 
multiple paragraphs in a single step.

Fonts, type styles, and glyphs
Pages 169–173: When working with type styles and glyphs, it’s important that 
students understand that these features are built into fonts. Since all fonts are not 
created equal, these features are not always available.  

Adjusting columns
Pages 173–175: Rather than threading multiple text frames, you can specify that 
paragraphs span multiple columns. In addition, you can automatically balance the 
text in columns. Using these features in templates can save layout time. 

Hanging punctuation
Page 175–176: The feature, called optical margin alignment, is a story attribute—it 
applies to all the text in a series of threaded text frames. It can, however, be turned 
off for selected paragraphs through the Optical Margin Alignment panel menu.

Drop caps
Pages 177–179: Many users do not realize that drop caps are a paragraph format, 
and therefore do not require you to select the characters to format as drop caps. 
Because of this, you can also specify drop caps in paragraph styles.

Letter and word spacing
Pages 179–180: Changing the kerning and tracking of headlines and larger type is 
often necessary. Make certain that your students understand the difference between 
kerning (which controls the space between character pairs) and tracking (which 
controls the space between a range of highlighted characters).
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Composers
Pages 181–182: Explain the benefits of the Adobe Paragraph Composer—that it 
considers line breaks in the entire paragraph when hyphenating and justifying text. 
The Adobe Single-line Composer considers only one line at a time and may produce 
less desirable spacing. 

Working with tabs and hanging indents
Pages 182–186: Emphasize the importance of showing hidden characters when 
working with tabs. For hanging indents, explain the problems presented by “faking” 
a hanging indent with line breaks and tabs—every time text is edited or formats 
change, the text will reflow and leave gaps all over the text. 

Paragraph rules
Pages 186–187: You can add rules (lines) above or below paragraphs through para-
graph formats and paragraph styles. This is much quicker than drawing lines and 
anchoring them in text—or worse, drawing lines and moving them each time text 
reflows. 

Questions
1 How can you easily apply a drop cap to all of the first characters used in multiple 

stories across a document?

2 What does pink highlight on text mean?

Answers
1 You can create a paragraph style and apply it to the paragraphs where you want 

the drop cap to appear.

2 If text is highlighted in pink, the font applied to that text needs to be activated on 
your system.  
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Lesson 8: Working with Color
This lesson starts with an explanation of color management for both InDesign and 
the entire Adobe Creative Suite. Then, students take a more detailed look at the 
methods for creating, saving, and applying colors, gradients, and tints. 

Color management
Pages 193–198: It’s important for students to understand that colors do not look 
precisely the same on different devices and under different viewing conditions. It’s 
also important to understand that users can “manage” colors so they do look more 
similar from the beginning to end of a publishing process. Color management, how-
ever, is a complex topic better suited to more experienced students. 

Preflight profiles
Pages 199–200: Explain to users that their output providers (commercial printers) 
can provide preflight profiles that help ensure that their documents use the appro-
priate colors, fonts, stroke widths, and more. 

Color swatches
Pages 200–204: Creating color swatches is similar whether you are mixing CMYK 
colors or choosing spot colors (such as a PANTONE color). Encourage students to 
work primarily in the Swatches panel, as it provides one central location for creating, 
saving, applying, and modifying colors.

Dashed strokes
Pages 204–205: While InDesign provides a great many stroke choices, you can also 
create customized stroke types by choosing Stroke Styles from the Stroke panel 
menu. These styles then become available in the Type drop-down menu in the 
Stroke panel.

Gradient swatches
Pages 206–208: More advanced students might experiment with creating gradients 
with more than one color. You can click on the bottom of a gradient ramp, between 
the two stop colors, to add an additional stop color. You can then change the addi-
tional color to meet your needs. 

Tint swatches
Page 209: For consistent usage, you can save tints (or shades of colors, such as 70 
percent black) as swatches. 
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Spot vs. process colors
Pages 210–211: New students invariably use colors that either will not reproduce 
or are too expensive to print. Emphasize the importance of keeping an eye on the 
intended output process when creating colors.

Type and object color
Pages 212–217: Since color can be applied to the stroke or fill of selected text or the 
background of a text frame, students need to follow the steps in this section closely.

Questions
1 How can you edit the name or attributes of a color swatch?

2 How do you create a new color swatch?

3 How can you change a spot color to a process color?

Answers
1 You can double-click a color swatch to edit its name and attributes. Be careful 

that you do not have an object selected when you do this, as you may apply the 
color to the object at the time you click the swatch to edit it.

2 You can click the New Color Swatch button or choose New Color Swatch from 
the Swatches panel menu. 

3 You can edit the swatch and change it to a process color by changing its Color 
Mode to CMYK and its Color Type to Process.

Lesson 9: Working with Styles
Styles are a critical feature for any document that uses repetitive formatting, espe-
cially longer documents. Too often styles are underutilized by students as they don’t 
want to be bothered with creating them. You should encourage your students to 
gain a firm grasp of the concepts and features for character, paragraph, object, table, 
and cell styles. Also, it is important to distinguish early on between paragraph and 
character styles.

Paragraph styles
Pages 223–225: Emphasize to students that you only need to click in a paragraph 
to apply a paragraph style—you don’t have to select the whole paragraph. All the 
formats apply to all the text in the paragraph. If a paragraph style does not apply 
properly, check to see if any character styles, including Normal, are applied to the 
text. Also be sure that students understand the concept of overrides (exceptions to 
paragraph style formatting, indicated by a plus sign next to the style name).
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Character styles
Pages 226–228: Character styles apply to selected text within a paragraph. Generally, 
users create character styles to quickly apply multiple formats (such as font, size, 
and style) in one click. You can also create a character style to easily apply a single 
format—such as Bold or Italic. When creating a character style, any formatting not 
explicitly identified in the New Character Style dialog box will remain as-is after the 
application of the style. So a single style that applies the Bold format can be used to 
create Minion Pro Bold and also Adobe Garamond Pro Bold (provided that both of 
these fonts are installed).

Nested styles
Pages 229–234: If you have paragraphs that always start with a certain formatting 
pattern, you can combine character and paragraph styles to build a nested style. 
Nested styles allow you to automatically style the first several words or characters 
of a paragraph using a character style, then format the remaining portion of a 
paragraph using a paragraph style. The formatting occurs in a single click. If your 
students are advanced, you may want to have them add multiple character styles as 
a nested style or experiment with line styles.

Object styles
Pages 234–238: Object styles allow users to save formatting applied to frames—
including formatting applied to text and graphics inside of a frame. 

Table and cell styles
Pages 239–244: Table and cell styles allow users to save formatting applied to tables 
and cells—including formatting applied to text inside of a cell.

Updates to styles
Pages 245–246: You can update character, paragraph, object, table, and cell styles 
to match new formatting using the same technique. Updates to styles automatically 
affect all instances where the style is used. 

Loading styles
Pages 247–248: If you’ve already created styles in another document, you can 
import them into another InDesign file using the Load command from the panel 
menu.
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Questions
1 How do character styles differ from paragraph styles?

2 What steps are necessary to apply a character style, and how does this differ 
from applying a paragraph style? 

3 What types of styles are involved in creating a nested style?

Answers
1 Character styles include only character formats, such as font and size, that are 

located in the Character panel—and not those located in the Paragraph panel.

2 When applying a character style, you must first highlight the text to be formatted. 
Only the highlighted text is styled when applying a character style. Alternatively, 
paragraph styles apply formatting to an entire paragraph, even if the cursor is 
only inserted in the paragraph. No text needs to be highlighted when applying a 
paragraph style.

3 A paragraph style and a character style.

Lesson 10: Importing and Modifying Graphics
By default InDesign saves the location (that is, the pathname) of graphic files that 
are imported into an InDesign layout; it does not save placed graphics within the 
document file because this could result in enormous and unwieldy files. (Note: It is 
possible for users to choose to embed graphic files within an InDesign file, though 
this is generally not recommended.) This lesson provides a foundation for manag-
ing imported graphics using the Links panel, working with clipping paths and alpha 
channels, and using an InDesign library file to store frequently used graphics and 
other elements.

Missing and modified images
Pages 254–258: The Links panel displays a list of all graphic files that have been 
imported into a document. When you print an InDesign document, the original 
graphic files are sent to the printer along with the InDesign document. Remind stu-
dents that they should watch for yellow triangles (which indicate images that may 
have changed since the time they were imported) and red stop signs (which indicate 
that InDesign cannot locate the original graphic file). Although it’s possible to print 
and export InDesign documents that contain missing or modified graphics, this is 
generally not advisable because low-resolution versions of the modified/missing 
graphics are used instead of the original files.
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Note that you can also maintain links to imported text files, and placed text files are 
listed in the Links panel along with placed graphics. However, this is not a common 
workflow and is not covered in this training. 

Adjusting view quality
Pages 258–259: The Typical Display view setting is the default for imported graphics 
and uses a low-resolution image that’s appropriate for identifying and position-
ing graphics. If you have a need to see the original, high-quality artwork, you can 
change the view setting for a particular graphic by selecting its frame with the 
Selection tool and then choosing Object > Display Performance > High Quality 
Display. You can change the view setting for the current document by choosing 
High Quality from the Default View menu in the Display Performance section of the 
Preferences dialog box. If you change the default view setting when no documents 
are open, the option you choose becomes the default setting for all subsequently 
created documents. Caution students that working in High Quality display mode all 
of the time can slow down performance.

Working with clipping paths
Pages 259–261: The Clipping Path dialog box lets you to mask out certain areas of 
a selected graphic by choosing Alpha Channel or Photoshop Path from the Type 
menu. These paths and alpha channels are stored within the original graphic files. 
The lesson shows students how to use the Detect Edges option in the Clipping Path 
dialog box to create a clipping path for a graphic that doesn’t have one. Caution stu-
dents against using the Detect Edges option for every image that requires a clipping 
path, as this can add significant size and complexity to a document. Photoshop is 
still the best option for most objects that require a clipping path.

Working with alpha channels
Pages 262–266: This lesson requires the use of Photoshop. If you are teaching a class 
that is focused on typography, you may want designate this lesson as optional. The 
features covered in this lesson help InDesign users understand that the preparation 
of an image in Photoshop impacts the options for displaying the image in InDesign.

File formats
Pages 266–273: Although students work with .psd, .ai, and .pdf files in this lesson, 
you can use virtually any file format for practice purposes. InDesign supports for-
mats such as .tif, .eps, and .jpg, to name a few. Native file formats (.psd and .ai) offer 
some advantages. For example, .psd files can include clipping paths, alpha channels, 
and layers, and InDesign provides access to all of these display-related elements, 
allowing the InDesign user to control how the graphic is displayed and output.
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Using a library
Pages 273–276: As stated in the book, caution students about image linking in a 
library. If you add an imported graphic to a library and then copy the library item 
into a document, InDesign must still access the original graphic file when print-
ing and exporting the document. If you embed a placed graphic (by selecting the 
graphic in the Links panel and then choosing Embed Link from the Links panel 
menu) and then drag the graphics frame into a Library panel, the graphic will be 
embedded in any document you later drag it into from the library.

Questions
1 Why is it important to maintain the link to the original file after you import a 

graphic?

2 What should you do if you want to display an imported graphic at the highest 
possible resolution in InDesign?

3 What is the benefit of adding clipping paths and alpha channels to graphics files?

Answers
1 Because InDesign uses the original source graphics files when printing a 

document, most graphics will not print at the highest possible resolution (nor 
will they export to PDF using the best possible resolution) if the link to the 
original graphics file has been broken. This can occur if the original file has been 
moved, deleted, or renamed.

2 Select the graphics frame with the Selection tool, and then choose Object > 
Display Performance > High Quality Display.

3 Adding clipping paths and alpha channels lets you control which portions of an 
image are displayed onscreen and printed without deleting parts of the image. 
Clipping paths and alpha channels are most often created using an image-editing 
program, such as Photoshop. If you import images with clipping paths or alpha 
channels into an InDesign layout, you can print the image using any path or 
channel or you can ignore them and print the entire image.

Lesson 11: Creating Tables
Tables make it easier to present large amounts of data. Tables are created within text 
frames and can be easily controlled through the Tables panel and the Table menu. 
You can also use the Control panel to manipulate tables. You can import tables from 
Excel and Microsoft Word, copy and paste a table into a layout, or convert existing 
text to a table.



26 InStruCtor noteS

Converting text to a table
Page 283: Text that contains delimiters (separators) for the row text and column text 
can be easily converted to a table. To see the delimiters, be sure to show invisible 
characters (Type > Show Hidden Characters). For example, columns are often sepa-
rated by tabs, and rows are often separated by paragraph returns. It is very common 
for users of word processors to align text onscreen with multiple tabs; to convert 
text like this to a table, you will need to remove any extra tab characters.

Importing tables
Page 284: While importing tables created in Microsoft Word or Excel, you can 
maintain a link to these imported tables. If you update them in the document, 
 however, any formatting applied in InDesign will be lost.

Table formats
Pages 285–289: You can format an entire table, including specifying formatting for 
alternating patterns of rows, and you can format individual or selected cells. 

Table headers
Pages 290–291: Tables can be linked across multiple text frames, and table head-
ers appear at the top of each frame containing the table. You can have your more 
advanced students experiment with creating tables that span multiple text frames, 
and add table headers that appear in each frame.

Graphics in table cells
Page 291–292: The only way to place graphics in tables is as inline (anchored) 
graphics. They need to be copied and pasted or imported into a cell when you have 
a text insertion point (blinking cursor).

Table and cell styles
Pages 292–295: For quick, consistent table formatting, a table style can be applied 
when text is converted to a table. In addition, table formatting and individual cell 
formatting can be saved as styles. As with other types of styles, these styles offer 
one-click formatting, consistency, and easy updating.

Questions
1 How are graphics imported into a table?

2 How do you easily select an entire row, a column, or the entire table?

3 How do you add or delete rows and columns?
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Answers
1 You can choose the Place command when the cursor is inserted in a table cell, or 

you can choose the Paste command after copying a graphic.

2 You can move your mouse to the outside portion of a row or column and click 
when the black arrow appears. You can also move your cursor to the upper-left 
corner of a table and click when the arrow appears to select the entire table.

3 You can add or delete rows by entering a larger or smaller number in the rows 
or columns section of the Table panel. You can also choose the Insert or Delete 
commands from the Table panel menu.

Lesson 12: Working with Transparency
InDesign supports several see-through effects—referred to collectively as transpar-
ency. You can import Photoshop and Illustrator graphics that include transparency, 
and you can add transparency effects to InDesign objects. This lesson shows some 
of the ways in which you can modify InDesign objects using the transparency fea-
tures available in InDesign.

Layers
Students are instructed to turn layers on and off throughout this lesson. Make sure 
to have students follow the instructions closely. If they discover that they cannot 
access something in the lesson because a layer is locked or hidden, instruct them to 
go to the Layers panel and correct the problem.

Colorizing grayscale images
Pages 301–303: Note that you can apply color to black-and-white and grayscale bit-
map images, and you can also colorize the background color (that is, the fill color) of 
graphics (and other) frames.

Opacity vs. tint
Pages 305-306: Specifying an opacity value and specifying a tint value are similar 
but different in one important way. When you apply a tint to an object’s fill or 
stroke, the fill or stroke gets lighter as the tint value gets lower, and the fill or stroke 
remains opaque. (A tint value of 0 makes the fill or stroke opaque white.) As you 
lower an object’s opacity, the object gets both lighter in value and translucent (that 
is, objects beneath it become visible where they were previously obscured by the 
opaque object at 100% opacity).
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Applying transparency effects to imported  
Photoshop and Illustrator graphics
Pages 307-312: Applying transparency effects to imported Photoshop and Illustrator 
graphics is the same as applying them to objects created within InDesign. That 
is, you can apply transparency effects to any object: a straight line, a text frame, 
a graphics frame, an empty polygon shape, and so on. Mention to students that 
although it’s possible to apply transparency effects separately to the stroke of a 
frame, the fill, and the text within, in most cases the default choice (Object) in the 
Settings For menu in the Effects dialog box works best when applying transparency 
effects.

Applying transparency effects to text
Pages 312-313: Mention to students that although it’s possible to add a drop shadow 
to the text within a text frame without adding a shadow to the frame’s stroke or fill, 
it’s not possible to add a drop shadow to individual text characters or to a high-
lighted range of text.

Applying other effects
Pages 313–320: You can apply a gradient feather to an object using any of several 
methods. One of the easiest ways is to select an object, then select the Gradient 
Feather tool and drag across the object. You can then edit the effect in the Effects 
panel. Time permitting, have students experiment with some of the other transpar-
ency effects using other text and graphic objects on the page.

Pages 319, step 12: Students may miss the mark when dragging the FX icon onto the 
green semicircle. If they miss, it’s easy to undo and try again.

Editing and removing effects
Pages 320–321: The sheer number of controls in the Effects dialog box combined 
with the option to apply one or more effects separately to an object, its stroke, its 
fill, or the text within a text frame can make it difficult to keep track of which effects 
have been applied to which elements. Make sure that students realize that by using 
the Clear Effects button, all effects are removed, including blending modes, opacity, 
and all transparency effects.
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Questions
1 You can make an object’s stroke or fill lighter by either lowering the tint or the 

opacity of the stroke or fill. What’s the difference between lowering an object’s 
tint and lowering its opacity?

2 What is the advantage of creating transparency effects within InDesign?

3 Why is it important for a page layout program to support transparency?

Answers
1 If you were to specify a 50% tint for the fill of an object and a 50% opacity for a 

copy of the object, you wouldn’t be able to tell the difference between the two 
unless they overlapped other objects. An object with a 50% tinted fill is opaque; 
an object whose fill has a 50% opacity is translucent.

2 You can create transparency effects, such as soft drop shadows for text, using 
InDesign, Illustrator, or Photoshop; however, if you’re working on an InDesign 
layout, using the program’s built-in transparency features eliminates the less-
efficient alternative: creating the elements using a separate program and then 
importing the graphic files into InDesign. If you need to modify something in 
an imported graphic, you must open the original file in the application used to 
create it, make changes, and then resave the file—considerably more work than 
modifying the element within InDesign.

3 Because transparent elements can be created using Photoshop and Illustrator, it 
is important that page layout programs have the ability to handle these items. 
Images with feathered edges or pictures with transparent elements (such as 
a glass) can be successfully used only in a page layout program that supports 
transparency in placed graphics.

Lesson 13: Printing and Exporting
The primary destination for many InDesign files is a printed publication. This 
chapter covers the tools for successfully printing with InDesign. Whether your 
publication is a brochure, package design, or newsletter, you need to know how to 
check the file for potential printing problems before they actually occur and how 
to achieve the desired results when printing. A large and ever-growing number of 
print service providers accept InDesign files, and you can also create PDF files for a 
variety of purposes—including high-resolution printing and online distribution.
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Using the Preflight panel
Pages 327–330: Preflighting a document for potential printing problems is essential 
before handing off an InDesign file for final output. The Preflight panel lets you 
perform live preflight throughout the production process rather than waiting until 
final output is required. Preflighting as you work lets you identify and correct poten-
tial printing issues as soon as they occur. Whether you intend to provide the file to a 
commercial printer or a colleague, preflighting determines whether all files neces-
sary to print the document are available and alerts you if you do something that 
violates the current preflight settings.

Using the Package command
Pages 328–331: In addition to collecting all of the files required to print an InDesign 
document, packaging a file is a great way to create an archived version of a docu-
ment. Make sure that students understand that every time they package a file, they 
create copies of all of the imported graphic files and fonts, as well as the InDesign 
file. Once they’ve sent a package folder to the printer, they may want to delete the 
folder to avoid redundancy and save disk space, or they can make a copy of the 
folder on a different hard disk or CD before deleting the package folder from their 
hard disk.

PDF quality options
Pages 331–332: Note that there are a variety of settings that control the quality of 
the final PDF document. It is important to select a setting that matches your needs 
for the final PDF. Using the High Quality Print PDF preset might be the best option 
for creating a PDF for proofing purposes, but this could produce an impractically 
large file to post online. If students have questions about the PDF/X options and 
you are unsure about how to answer them, you can find a wealth of information on 
the Adobe website. Go to www.adobe.com and search for PDF/X.

Separations Preview panel
Pages 333–334: You can preview individual color separations, ink coverage limits, 
and overprinting using the Separations Preview panel, but you cannot preview trap-
ping, halftone screens, and resolution. You should work with your printer to verify 
these settings using integral or overlay proofs.
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Printing a laser or inkjet proof 
Pages 336–341: When working through this section, it is important to inform stu-
dents who are not connected to a printer that they should either choose PostScript 
File from the Printer menu and Device Independent from the PPD menu in the 
Print dialog box or choose an installed print driver. If they choose PostScript and 
Device Independent, some of the controls in the Print dialog box that are covered 
in this lesson are not available. Because of the number of printer manufacturers 
and models and the different ways a computer can connect with a printer, it’s not 
possible to provide detailed printing instructions that apply to every possible situ-
ation. It is easy to adapt the tasks in this lesson to work with whatever printers and 
connections are available.

Using the Ink Manager
Pages 342–343: If you’re working on a color publication, the Ink Manager provides 
an easy way to control the number of plates that are produced when the document 
is printed as color separations. It’s especially useful for mapping spot colors to 
CMYK colors in a publication that will be printed using only CMYK colors.

Questions
1 If you print to multiple printers, what’s the fastest and easiest way to ensure that 

you use the correct settings for all printers?

2 How can you confirm what ink separations will print?

3 What are some of the advantages of InDesign’s integrated PDF export?

4 Why are there several different types of PDF files?

Answers
1 Create a print preset for each printer. For example, if you use a black-and-white 

printer to output some proofs and a color printer for others, you can create a 
print preset for each printer and choose the one you want at print time from the 
Print Preset menu in the Print dialog box.

2 You can use the Separation Preview panel or the Ink Manager. The Separations 
Preview panel displays a list of CMYK and spot colors and lets you show or hide 
individual colors. The Ink Manager displays a list of colors used in a document 
and lets you convert spot colors to process colors and map one color to another.

3 Because you do not need to generate PostScript files and then use Acrobat 
Distiller, the task of creating PDF files is simpler and faster than it used to be. 
The integrated PDF export also provides for enhanced PDF options that would 
otherwise not be possible, such as the inclusion of multimedia elements (sounds 
and movies) and buttons. Many print providers like to receive PDF files instead 
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of InDesign documents because all files required to print a PDF—including fonts 
and imported graphics—are contained within the file.

4 You now have the option to choose Adobe PDF (Print) or Adobe PDF 
(Interactive) in the Export dialog box. If you choose Adobe PDF (Print), you 
can choose from a number of Adobe PDF Preset options in the Export Adobe 
PDF dialog box that determine the quality (and file size) of the resulting PDF 
file. Press Quality will create the largest file with the highest possible resolution; 
Smallest File Size is for documents that will be displayed online. You may need 
to export two PDF files if you intend to distribute a PDF file online and also use a 
PDF file for high-resolution printing. The Adobe PDF (Interactive) option in the 
Export dialog box is for documents that will be viewed online and include such 
elements as page transitions, buttons, movies, and sounds.

Lesson 14: Creating Adobe PDF Files with  
Form Fields
The ability to create form fields for PDF files is new in InDesign CS6. The Buttons 
And Forms panel lets you create text fields, radio buttons, check marks, combo 
boxes, and signature fields, as well as buttons for printing, submitting a form by 
e-mail, and clearing a form. InDesign documents that contain form fields must be 
exported as Adobe PDF (Interactive) for the fields to work in the exported PDF file. 
It’s worth noting that exported PDF files with form fields can be opened, filled out, 
and submitted using Acrobat X Pro; however, you must open the file in Acrobat X 
Pro and choose File > Save As > Reader Extended PDF to enable the file to be com-
pleted and submitted using Adobe Reader.

Adding and configuring form fields
Pages 349–353: Although you can convert any object into a form field, it’s often 
easiest to use one of the preconfigured elements in the Sample Buttons And Forms 
panel as a starting point and then modify its appearance and function, if necessary.

A description for a form field is similar to a tool tip in InDesign. It’s always a good 
idea to include descriptions with all but the most simple form fields to avoid 
confusion.

In addition to specifying the tab order for form fields using the Tab Order dialog 
box as the lesson describes, you can also use the Articles panel. Drag the form fields 
into the panel and arrange them in the tab order you want.
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PDF buttons
Pages 350–351: Once you’ve created a button in an InDesign document that you 
intend to export as Adobe PDF (Interactive), you can assign any of seven actions to 
the button: Clear Form, Go To Next View, Go To Previous View, Open File, Print 
Form, Submit Form, and View Zoom. 

Exporting a document with form fields
Page 355: Because form fields are intended to be completed electronically rather 
than manually, you must save an InDesign document as Adobe PDF (Interactive) 
rather than as Adobe PDF (Print). Also, saving a document that’s intended to be 
printed as Adobe PDF (Interactive) can cause printing problems.

Questions
1 What types of form fields can you create with InDesign CS6?

2 What kind of form field provides a drop-down menu with a list of predefined 
choices?

3 What actions can you assign to a button in a document that will be exported as 
Adobe PDF (Interactive)?

4 You’ve created an InDesign document with form fields, and you want the 
exported Adobe PDF (Interactive) document to be opened, completed, and 
submitted using Adobe Reader. What must you do?

Answers
1 You can create text fields, radio buttons, check marks, combo boxes, and 

signature fields.

3 A combo box provides a drop-down menu with a list of choices.

2 The following actions can be assigned to PDF buttons: Clear Form, Go To Next 
View, Go To Previous View, Open File, Print Form, Submit Form, and View 
Zoom.

4 Open the exported PDF file in Acrobat X Pro and choose File > Save As > Reader 
Extended PDF.
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Lesson 15: Creating and Exporting an ebook
EPUB is an open standard for creating reflowable content that can be optimized for 
display on a variety of devices with varying display dimensions. You can also display 
EPUBs on a computer using Adobe Digital Editions reader software, a free down-
load from the Adobe website. The EPUB specification also supports fixed-layout 
publications; however, this lesson does not cover this type of EPUB. InDesign CS6 
supports both EPUB 2.0.1 and EPUB 3.0, the current version of the standard. At 
the conclusion of this lesson, students export an EPUB 2.0.1 file because it’s most 
compatible with the current generation of ebook readers.

Because ebooks are different from print publications in many fundamental ways—
variable page dimensions depending on the device, reader-controlled font sizes, no 
hyphenation, and so on—the process of creating an ebook is different from creating 
a print publication. It’s also worth noting that simply exporting a document that was 
designed for print publication as an EPUB does not produce an effective EPUB. For 
this lesson, students work on a document that’s designed from the outset to be an 
EPUB.

Working with graphics
Pages 361–363: Although you can place any type of graphic file into an InDesign 
document that will be exported as an EPUB, all graphic files are converted into 
either .jpg or .gif files during export. The Object Export Options dialog box lets you 
specify custom export settings for individual graphics frames. When exporting as 
EPUB, you have the option to maintain custom export settings or ignore them and 
specify global settings for images.

Mapping paragraph and character styles
Pages 363–365: Although it’s not required to map paragraph and character styles 
to export tags, doing so gives you greater control of the appearance of text in an 
exported EPUB. An EPUB file is essentially a web page, and the text-formatting 
options available for web pages are quite limited compared to the options available 
for print publications, which is why many of InDesign’s typographic features are not 
supported in EPUBs, including kerning and tracking, drop caps, hyphenation, and 
baseline shift, to name a few.

Choosing and ordering the content
Pages 366–368: The Articles panel lets you collect and arrange the objects you want 
to include in an EPUB. The simplest way to create an article is to drag an object, 
multiple objects, or a group of objects into the Articles panel. You can specify the 
order of export by rearranging the articles and the objects listed in the Articles 
panel.
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Exporting an EPUB
Pages 369–372: When you export an EPUB, InDesign generates a single .epub file 
that contains the exported content. An .epub file contains one or more web pages in 
XHTML format, as well as all of the other components of the exported web pages, 
including graphics, fonts, and CSS styles. If you want to examine the files that make 
up an EPUB, change the file extension from .epub to .zip and then decompress the 
.zip file.

Questions
1 What software application can you use to view EPUBs on a computer?

2 What graphic file formats can be imported into an InDesign document that will 
be exported as an EPUB?

3 How can you determine which objects are included in an exported EPUB and 
the order in which the objects are exported?

Answers
1 Adobe Digital Editions, a free download from Adobe’s website, can display EPUB 

files.

2 You can import any supported graphic format into an InDesign document that 
will be exported as an EPUB; however, when you export the document, all 
graphics are converted into either .jpg or .gif format.

3 The Articles panel lets you choose the content you want to include in an EPUB 
and specify the order of export.

Lesson 16: Working with Long Documents
Long-document features let you manage publications that consist of multiple docu-
ments, including allowing you to update page numbers and generate a table of con-
tents and index for the entire publication. In addition, InDesign can help you insert 
and format headers and footers, footnotes, and cross-references. 

Book files
Pages 378–380: Explain that Book files are somewhat like libraries—users cre-
ate them as needed and add the content. In the case of books, they contain the 
InDesign documents that make up the publication.  
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Page numbering
Pages 380–381: Whether a book uses automatic, consecutive page numbering from 
start to finish or sophisticated sets of page numbers, the Book panel can ensure up-
to-date page numbers as documents in the book are updated. 

Text variables
Pages 382–385: In this lesson, a text variable is used to create a running footer on 
the Page. Variables, however, can be used for many purposes, including adding 
chapter numbers, running headers, and dates. 

Footnotes
Pages 385–387: Tell students that they can import footnotes from Word files and 
that they have control over every aspect of formatting the footnote marker, the 
footnote placement, and the text.

Cross-references
Pages 387–389: When referencing other pages in a publication, using automatic 
cross-references ensures that the page numbers stay up to date as documents are 
edited and text reflows.

Synchronize formats
Pages 389–392: Synchronize makes it easy to make global changes across all the 
documents in a book—for example, you can change a color swatch definition or a 
line width on a master page. You can select which documents to synchronize and 
what aspects to synchronize. Make students aware that once the synchronize takes 
place, it’s difficult to undo.

Table of contents
Pages 392–395: A table of contents is generated from text formatted with specific 
paragraph styles. As a result, the accuracy of the table of contents depends on the 
proper application of styles. In addition, if documents are edited or text reflows 
after the table of contents is created, you will need to create it again. Keep in mind 
that this feature can be used for other types of lists that can be generated off para-
graph styles, including figure lists. 
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Indexes
Pages 396–398: This lesson introduces the basics of creating index entries and gen-
erating a formatted index. In general, professional indexers should decide what text 
to tag for an index. 

Questions
1 Why create a book?

2 Are table of contents entries automatically updated?

3 What are some advantages of generating a table of contents automatically? 

Answers
1 Books make it easy to work with longer documents and to make certain that 

styles and colors are defined consistently across multiple files.

2 Table of contents entries are not automatically updated. If you revise headings or 
text reflows, you need to generate a new table of contents.

3 Using the Table of Contents feature (Layout menu) helps ensure that the table 
of contents entries exactly match headings on pages and that page numbers are 
correct. In addition, if you export the document as a PDF, the table of contents 
entries can be automatically converted to hyperlinks. 

Lesson 17: Creating an iPad Publication
Lesson 15 of Adobe CS6 Classroom in a Book explains how to use InDesign to build 
and export documents in EPUB format for display on a variety of different elec-
tronic readers, including the Kindle Fire and the Barnes and Noble Nook. The Apple 
iPad provides another option for delivering digital publications, and it offers multi-
media and interactive capabilities beyond what are currently possible with EPUBs, 
including panoramic graphics, pan and zoom graphics, web content, movies, and 
slideshows.

In this lesson, students create a “local” folio file that can be previewed onscreen 
using the free Adobe Content Viewer application. The lesson covers two important 
new features in InDesign CS6: Alternate Layouts and Liquid Layout Rules. Both of 
these features allow designers to use the same content across two or more differ-
ent-sized layouts within a single InDesign file and help streamline the process of 
simultaneously designing for multiple devices or different screen dimensions. When 
you’re designing a publications for an iPad, the Alternate Layout and Liquid Layout 
Rules features simplify the process of creating both vertical and horizontal versions 
of every page.
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Important: To work on this chapter, students must first download and install the 
free DPS Desktop Tools from the Adobe website.

To download the Macintosh version, go to:  
www.adobe.com/support/downloads/product.jsp?product=182&platform=Macint
osh

To download the Windows version, go to: 
www.adobe.com/support/downloads/product.jsp?product=182&platform=Windows

Creating a digital publishing document
Pages 4–5: The Intent menu in the New Document dialog box was added in 
InDesign CS5 and offered the option to create either Print or Web publications. 
The Intent menu has been extended in InDesign CS6 with the addition of Digital 
Publishing. When you choose to create a Digital Publishing document, the Page 
Size menu offers four common choices for digital delivery—iPhone, iPad, Kindle 
Fire/Nook, and Android 10"—as well as the option to specify a custom page size.

Adding interactivity
Pages 5–14: The Folio Overlays panel lets you add interactivity to InDesign objects. 
When an iPad user performs an action on an object to which you’ve added an over-
lay—for example, by pinching, swiping, or tapping the screen—the object responds 
based on the settings you’ve specified.

The Folio Overlays panel lets you add hyperlinks, slideshows, image sequences, 
audio and video, panoramas, web content, pan and zoom, and scrollable frames. 
Adding an overlay to an object is much like making other modifications, such as 
applying rotation or adding a drop shadow. The major difference is that the settings 
you make in the Folio Overlays panel apply specifically to objects that will ultimately 
be displayed on a tablet. 

Previewing interactivity
Page 14: The Folio Overlays panel lets you add interactivity to objects; however, 
it’s not possible to preview the interactivity within InDesign. Clicking the Preview 
button in the lower-left corner of the Folio Overlays panel switches from InDesign 
to Adobe Content Viewer, where you can use a mouse to test the objects to which 
you’ve added overlays.
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Alternate layouts and liquid layout rules
Pages 15–17: There is no simple, perfect, and universally used method to simultane-
ously create multiple publications that share the same content. The ability to create 
one or more alternate layouts within a single document, new in InDesign CS6, 
simplifies the process immensely. When you create an alternate layout, the content 
of the primary layout is automatically placed in the alternate layout using any liquid 
layout rules you’ve assigned. Also, the content in alternate layouts is linked to the 
content in the primary layout in a parent-child relationship. You can modify the 
content in any layout with the option to update a child object if the parent object 
has been modified.

Creating folios
Pages 17–18: The Folio Builder panel lets you create new folios and then add articles 
to the folios you create. The Folio Builder includes three view options: folio view, 
article view, and layout view. Double-click a folio to display the articles it contains. 
Double-click an article to display the article’s layouts. An InDesign user with a veri-
fied Adobe ID has the option to log in to the Adobe Digital Publishing Suite and 
store folios on a web server or to store “offline” folios on a local drive, as students do 
for this lesson. 

Questions
1 What is a folio?

2 Which InDesign panel provides controls for adding interactivity and multimedia 
to iPad publications?

3 What should you do if you want to create a publication that can be viewed on a 
variety of screen sizes?

4 What must an InDesign user do before starting this lesson?

Answers
1 A folio is a digital publication created using InDesign CS5.5 and later, along with 

the DPS Desktop Tools from Adobe. It can be displayed on an iPad or using 
the Adobe Content Viewer software application. Folios can include multimedia 
(sound and video), as well as interactivity such as pan and zoom graphics, 
scrollable text frames, and slideshows.

2 The Folio Overlays panel lets you add interactivity and multimedia to iPad 
publications.
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3 The Alternate Layout feature, new in InDesign CS6, lets you create layouts with 
different dimensions within a single document. When you create an alternate 
layout, the content of the primary layout is shared with the alternate layout and 
the layouts have a parent-child relationship. You can change parent and child 
objects independently, and you have the option to update child objects when 
a parent object is modified. The option to assign liquid layout rules to pages 
in alternate layouts, also new in InDesign CS6, helps streamline the process of 
redesigning the content of the pages in an alternate layout.

4 Before starting this lesson, students must first download and install the DPS 
Desktop Tools for Macintosh or Windows from the Adobe website.


