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Introduction
The Adobe FrameMaker 11 Classroom in a Book course provides students with 
techniques, tips, and solutions for creating and updating technical publications 
using Adobe FrameMaker 11 software. These instructor notes are intended to 
complement the information in Adobe FrameMaker 11 Classroom in a Book and 
to provide insights and behind-the-scenes information specifically for classroom 
instructors. The information in these notes is organized to follow the sequence 
of instructions in each lesson.

About the workbooks
It is recommended that each student in the class have an individual copy of Adobe 
FrameMaker 11 Classroom in a Book. Students will use this book as you guide them 
through the lessons. You can buy copies of Adobe FrameMaker 11 Classroom in 
a Book for your students, or you can refer them to AdobePress.com to purchase 
the eBook.

Course strategy
This book consists of 15 lessons. The first half of the book contains instructions on 
creating a single publication. You should be able to cover lessons 1–7 in a two-day 
Introduction to Adobe FrameMaker 11 class. Depending on the time, Lesson 8 can 
be covered in that class or assigned as homework. Lessons 9–15 can be covered in 
a two-day Advanced Adobe FrameMaker 11 class. There should be a little time at 
the end of the second day to troubleshoot student’s actual publications.

The lesson exercises are designed to introduce students to the FrameMaker tools 
and functions, as well as to important concepts in laying out technical publications. 
The lessons cover the unstructured features of Adobe FrameMaker 11; they do not 
cover the structured features.

Students will create one chapter in its entirety and then learn how to collect 
multiple chapters into a book. From there, they will learn how to control book 
pagination and generate both a table of contents and an index. They will also learn 
how to use conditional text for multi-version documents and how to output to 
PDF and HTML.
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Managing student projects
One way to simplify file storage and cleanup in the classroom is to instruct students 
to create a main folder named [Student’s Name] on their desktop; this folder will 
contain all the lesson content. Keeping all the files in this folder will make cleaning 
up the files easier when the course is complete.

Two methods for completing the course
The course can be completed in two different scenarios. The intended scenario 
requires the student to build a book by completing the lessons in order. In this 
method, lessons must be completed in sequence to build the files for each sub-
sequent lesson. This method simulates the scenario an actual technical writer 
experiences when building a publication from scratch. However, this method can 
be difficult and prone to error, because it relies on the successful completion of 
each lesson. Incomplete or incorrectly built chapters from one lesson may adversely 
affect a subsequent lesson.

To remedy this issue, a second method for completing the course is offered. It is 
referred to as the “jumpstart” method. The jumpstart method treats each lesson 
folder as if it were a complete project and includes all pages and assets needed to 
complete the specific requirements or goals of the lesson.

This method is also a good way to repeat a specific lesson or topic that a student 
is having difficulty with. When following the jumpstart method, pages and assets 
from one lesson folder should not be used in another, unless so directed by the 
instructions within the lesson itself.
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Additional resources
Instructors and users of FrameMaker rely on a variety of resources to supplement 
their knowledge of the program. You may find the following resources useful.

FrameMaker Help
The Help feature of FrameMaker 11 uses a new AIR-based application that will 
provide a richer experience for most users and that includes complete descrip-
tions of all the program’s features. Since the Help files are hosted online, they can 
be updated live and will feature the latest documentation. If you think you may 
need to access the Help files offline, you can download them as a PDF document 
to access the information at any time. The Help client also contains links to movies 
that showcase new FrameMaker 11 features and techniques.

Adobe website
The Adobe website (www.Adobe.com) contains a variety of FrameMaker train-
ing and support resources. Many step-by-step tutorials, galleries, and other 
resources are available there, and the user-to-user forums are great places for 
students to learn from more experienced users. The Adobe Developer Center 
(www.adobe.com/devnet/framemaker.html) provides dozens of tutorials and 
 articles by experts and authors in the Adobe community, as well as thoughtful 
articles about design and technology.

Adobe Certified Expert (ACE) program
This program is designed to validate an expert skill level in Adobe FrameMaker. 
Testing procedures ensure that each ACE-certified student demonstrates expert 
product knowledge of the current release of Adobe FrameMaker, resulting 
in enhanced marketability and credentials for ACE graduates. ACE program 
training is available through Adobe Authorized Learning Providers (AALP) 
and self-study. For more information about this program, send an email to 
certification@adobe.com or visit the Adobe website (www.Adobe.com).
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Lesson 1: Exploring FrameMaker 11
In Lesson 1, students are introduced to the FrameMaker 11 interface and are 
familiarized with program commands and conventions. Students experiment with 
different standard workspaces and are shown how to create a custom workspace 
for use in class.

Interface
Take a few minutes to discuss the importance of a workspace: when students use a 
consistent workspace, they don’t need to search for a panel—they will know exactly 
where to find it. This technique will streamline their production time.

Take this opportunity to provide students the vocabulary terms that you will be 
using in class: Be sure that they understand the terms menu bar, Application bar, 
toolbar, ruler, document window, status bar, pod, and panel and that they know 
where they are.

Students should also practice changing pages and zooming in and out so they don’t 
need to think about how to do so as the exercises become more advanced. Properly 
setting the stage in Lesson 1 allows the subsequent chapters to flow more smoothly 
in class.

Templates
FrameMaker comes with additional templates beyond the templates you access 
in Lesson 1. The Adobe FrameMaker Template Series is a collection of over 150 
professionally designed templates. Using the templates, you can create technical 
manuals, cookbooks, websites, and many other types of publications entirely in 
FrameMaker. They've also thrown in over 30 custom table formats, multi-purpose 
borders, and special features, such as guidelines, pre-built fractions, customizable 
variables, and tables of contents.

The template packs are normally installed in 
c:\program files\adobe\adobeframemaker11\samples\moresamples.



Adobe FrAmemAker 11 ClAssroom in A book 7

Lesson 2: Defining Paragraph Formatting
In Lesson 2, you will help your students create a new chapter from scratch. They 
will define a new document, add text, and format the paragraphs.

Importing text from Word
To keep things simple, your students will cut text from a FrameMaker file and paste 
it into their new project file. This is a skill that they will use in real life, but they 
also need to learn how to get text from Microsoft Word. Take a few minutes at the 
end of the lesson to open a basic Word document and demo the three techniques, 
comparing the results:

1  File > Open

2. File > Import > File

3. Edit > Cut (in Word), Edit > Paste (in FrameMaker)

Emphasize that the “best” way to get text from Word to FrameMaker depends on 
their specific workflow and the documents they are using. They should be familiar 
with all three techniques so they can select the best one in any given situation.

Apply vs. Update All
Take some time to compare Apply and Update All in the Paragraph Designer, and 
touch on the concept of overrides, pointing out the asterisk that appears in front of 
the tag name after clicking Apply. This concept is used in all three Designers.

Numbering

Students will often raise addi-
tional questions on number-
ing. Take advantage of the 
template files that come with 
FrameMaker to show examples 
of numbering. The Report, 
Numeric; Outline, Harvard; and 
Outline, Numeric templates can 
be used to illustrate the answer 
to almost any question you will 
be asked. Remind students that 
while these templates may look 
dated, they still offer a tremen-
dous learning opportunity.
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Bonus activity
Indents are confusing to many FrameMaker users. If you have time, demo the 
application of first line indents, left indents, and right indents using the Basic 
properties in the Paragraph Designer. Remove them, and demo it again using the 
triangles in the ruler bar. Explain that you can make the same modifications with 
either technique. Be sure to point out the overrides that are applied automatically 
when you use the ruler bar, and use the opportunity to test for understanding on 
Apply versus Update All.

Lesson 3: Defining Colors  
and Character Formats
Lesson 3 is very short and covers two unrelated topics: defining colors and working 
with character-level formatting.

Colors
Many FrameMaker documents still don’t use color in their printed documenta-
tion. Remind students that if they are publishing their files online, color is free. This 
exercise uses a spot color and tint: You will need to explain the difference between 
process colors and spot colors, and the cost benefit of tints in a print-intent 
document.

Character formatting
Make a point to compare paragraph-level formatting (as you update the heading 
colors) with character-level formatting (as you emphasize text phrases). Remind 
students that paragraph tags always update an entire paragraph regardless of what 
you select within the paragraph, and that character tags will apply your formatting 
only to the selected text.
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Lesson 4: Page Layout
Lesson 4 covers page-level formatting. This is where you introduce your students to 
body pages and master pages.

Updating the original page specifications
The activity on updating the margins may bring up questions on updating the page 
size and orientation in an existing document. Use Format > Page Layout > Page Size 
to change the paper size. Reverse the width and height values to change the 
orientation.

Default master pages
Emphasize that any object placed on a default master page will automatically 
appear on the appropriate body page. Encourage the students to zoom out so that 
they can see the left and right pages simultaneously, and be sure to introduce the 
master page vocabulary: background frames and template frames.

When you update the Header and Footer tags, point out the asterisk before the 
paragraph tag name. In this case, the asterisk does not indicate an override, but 
instead that the paragraph tag does not appear in the catalog.

Custom master pages
Let your students know that they are allowed a total of 100 master pages in a single 
document, though most won’t need more than a few. Stress that while the custom 
master pages allow additional page layouts in a single file, students have the burden 
of both creating their custom master pages and assigning them.
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Lesson 5: Graphics
Lesson 5 covers importing an image onto a page (importing images into anchored 
frames is covered in Lesson 9) and how to draw and manipulate objects using the 
Graphics toolbar.

P Note: If your students are using the file they created in the previous lesson, and not using the 
jumpstart file called Graphics.fm in the Lesson05 file folder, then they will be missing two colors: 
PageRule and FooterColor. You can use this opportunity to introduce File > Import > Formats and 
have them import just the color definitions into their file from Lesson05\Finished.fm.

Modifying the background frames
Technical documents frequently have multi-line running heads that will not fit in 
the standard background. Show students how they can move and resize the frames 
using the Select Object tool, Graphics > Object Properties, or a combination of 
both techniques.
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Importing a graphic
In this activity, students will import a native Adobe Photoshop file (Banner.psd) 
onto the master pages. This is a good place to point out that graphics can be 
imported either into anchored frames that move with the text (covered in Lesson 9) 
or directly onto a page. The banner should be page-anchored, and not within an 
anchored frame.

Point out that this file was pre-sized to fit the page width in Photoshop. Stress that 
in a streamlined workflow, the final size and resolution of image files should be 
specified in an image-editing application (typically Photoshop).

Drawing shapes
In this activity, students will begin exploring the tools in the Graphics toolbar. 
Point out the light gray horizontal line in the middle of the toolbar: The tools above 
the line are used to select objects (top row), or to add new objects onto the page. 
The tools below the line are used to modify the appearance of the objects.

Bonus activity
If time allows, take an opportunity to demonstrate the power of File > Import > 
Formats. Open Text.fm from the Lesson02 folder and ask the students how long 
they think it will take to make this file look like Graphics1.fm. Show them how 
quickly they can format additional chapters once the initial design choices have 
been made.
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Lesson 6: Document Editing
Lesson 6 covers the editing tools in FrameMaker 11. While the document in 
this lesson does not remotely resemble a typical technical document, you can use 
it to point out the flexibility of FrameMaker 11. In addition to producing technical 
publications, it can be used to produce playful publications as well.

User variables
Most technical publications will benefit from the use of user-defined variables. 
They are used when the writer is documenting a product with text that they know 
will be changed later; product names, product numbers, revision numbers, and 
even company names are all good candidates for user variables. Once students 
understand the concept of variables (use LongName to illustrate how variables 
work), they often express the wish that they had learned the feature prior to attend-
ing class. Point out that they will then retrofit this document with a new variable 
called ShortName.

Find/change, spell-check, and the Thesaurus
In this activity, students will cover basic editing commands that they are likely 
to have already used in Microsoft Word. The find/change activity assumes prior 
knowledge of the Find/Change command and illustrates an advanced change. If 
your students are not already familiar with basic find/change commands, take a 
few minutes to demo a basic text find/change before moving on to the exercise.

Bonus activity #1
If you have time, take a few minutes to demonstrate Smart Spaces and Smart 
Quotes. Explain how important they are to producing professional documents, 
and explain how to use spell-check to correct spacing and quotation errors in 
an  existing file.
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Bonus activity #2
If you have time, show how to access special characters. Start with the Symbols 
button on the Quick Access bar:

Move on to Help > Help Topics > Keyboard Shortcuts > Special Characters, 
 covering all three tables:
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Lesson 7: Tables
Lesson 7 covers table basics. In this activity, your students will insert a new, empty 
table. Next, they will type in the data and then format the text and the table. 
(Importing existing tables from Microsoft Excel is covered in Lesson 8.)

Vocabulary
Set the stage for the next two chapters by defining table vocabulary. In addition to 
explaining the terms shown below, make sure your students know how to identify 
and select the table anchor. They should also be made aware that table titles, head-
ing rows, and footing rows automatically repeat when a table breaks across pages.

A

B

C

D
A. Table title B. Heading row C. Body rows D. Columns

Table toolbar
Having to format multiple tables in a publication tends to slow down the layout 
process, so they represent an area where you can emphasize streamlining the work-
flow, which will yield immediate benefits. Take a few minutes to work your way 
through the Table Formatting toolbar—efficient use of the table buttons can greatly 
speed up table formatting.
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Lesson 8: Customizing Tables
Lesson 8 makes a terrific “on your own” activity. There are three new concepts 
introduced in the chapter; the rest of the lesson is a review of the table skills they 
learned in Lesson 7. If you demo the three topics shown below, the students will be 
able to easily complete the chapter on their own, building confidence in their skills 
as they go.

Importing a table from Excel
Remind students that File > Import > File can be used to import any type of sup-
ported file into FrameMaker, including Word docs (covered as a bonus activity at 
the end of Lesson 2), Photoshop files (Banner.psd in Lesson 5), and now an Excel 
spreadsheet. You can take advantage of the appearance of the Unknown File Type 
dialog box to show students the formats that are supported by FrameMaker. Scroll 
up and down through the list to see the file import filters.

Tabs in tables
Sometimes the easiest way to indent the first line of a paragraph is to simply add a 
tab character in front of the text and then set the tab stop. Since the Tab key is used 
to navigate from cell to cell in a table, show the students how to add a tab character 
within the table by pressing the Esc key and then the Tab key.

P Note: Adding a 
leading tab character to 
data columns is the only 
way to achieve decimal 
alignment within a 
FrameMaker 11 table.
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Custom ruling and shading
The single best way to streamline table formatting is to completely avoid custom 
ruling and shading options. If your students can redesign their tables using the fea-
tures available in the Table Designer, they will be able to quickly assign their table 
tags to all of their tables, and they can update the format quickly and easily. Table 
formats that rely heavily on custom ruling and shading require the user to manually 
add (and perhaps later manually modify or remove) the custom rules and shades.

That said, sometimes it’s the only way to achieve the desired formatting. Introduce 
the concept of custom ruling and shading, but also show your students how to 
remove it later by setting the format to From Table before clicking Apply.
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Lesson 9: Anchored Frames and Graphics
Lesson 9 covers how to import graphics into anchored frames and how to control 
their positioning.

Importing the first graphic
Take your time importing the first graphic, and introduce the new  terminology: 
the frame anchor, the anchored frame, and the graphic within the frame. Point 
out that if you have a blinking insertion point in the text when you choose 
File > Import > File, then the graphic will automatically appear within a new, 
anchored frame and will move along with your text edits. If you don’t have a 
 blinking insertion point, the graphic will appear centered on the page and will 
not move unless you drag it to a new position.

Importing the second graphic
If your students are amenable to keyboard shortcuts, this is a good time to intro-
duce them. The second graphic uses the exact same import sequence as the first 
graphic, so it gives you a chance to show how much time can be saved with short-
cuts. Specifically, position the cursor after but Kamehameha insisted and enter the 
actions in the first column:

AC T I o N  R E s U LT

Enter  Starts a new paragraph

F9, A, Enter Assigns the Anchor tag

Esc f i f File > Import > File

Double-click Temple.tif Selects Temple.tif

Enter Accepts the custom dpi

Esc m p Shrinkwraps the image

object styles
Object styles are new in FrameMaker 11 and still need refinement. For example, 
the Object Style Designer isn’t a panel like the other Designers; it’s a dialog box that 
needs to be opened and closed each time you use it. In addition, sometimes you 
will see results applied to an object when you click Apply; other times, you will not 
see the results until you close the dialog box.
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Lesson 10: Cross-References and Footnotes
Lesson 10 covers two unrelated topics: cross-references and footnotes.

Cross-references
Cross-reference activities make up the majority of the chapter. Be sure that stu-
dents understand the difference between a paragraph cross-reference (references 
an entire paragraph—usually a title, heading, table title, or figure title) and a spot 
cross-reference (references specific text within a multi-line paragraph).

Bonus Activity
If you have time, show students how to locate unresolved cross-references with the 
Find > Unresolved Cross-Reference command.

P Note: Students will 
revisit cross-references 
in Lesson 14.
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Footnotes
Let students know that if a Word document already has footnotes in it, they will 
automatically appear at the bottom of the page when the Word document is 
imported into FrameMaker. Warn your students that long footnotes will not break 
across pages in FrameMaker 11. If the entire footnote can’t fit at the bottom of 
the same page as its reference number, the entire footnote moves to the next page 
(leaving the reference number behind).

Bonus activity
If there is time, use footnotes as a way to start the discussion on reference pages. 
After you show how to modify the footnote rule, show your students how to add 
images to the first reference page, and how to attach reference page images to para-
graphs tags. In the example below, the red flower was added to the reference page, 
and it was attached above the Heading1s via Paragraph Designer > Advanced > 
Frame Above Pgf:

The reference pages will be discussed in more detail in Lessons 11, 12, and 15.
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Lesson 11: Books and Tables of Contents
Lesson 11 covers how to create a book, how to control numbering across multiple 
files within a book, and how to create a table of contents.

Books
Your students will be working with books in Lessons 11, 12, and 14. Set the stage by 
reviewing the components of the book window:

A

J

M

K

L

B C D E F G H I

 A. Add a file to the book

 B. Add a folder in the book

 C. Add a group in the book

 D. Save the book file

 E. Delete a file from the book

 F. Update book

 G.  Arrow keys to move book 
components

 H.  Display Heading Text  button. 
Changes to Display Filenames on 
clicking

 I. Search in a book

 J.  Complete path of the book and 
book name

 K. Generated FrameMaker file

 L. .fm file

 M. Status bar for the book

You can minimize confusion in this chapter by pointing out that the menus are 
significantly different when the book window is active as opposed to when a docu-
ment window is active. Menu commands that are visible when a document window 
is active disappear when the book window is active. The contents of the menus 
change significantly as well.

Trouble updating the book
If a student is having any issues with missing fonts, they will not be able to update 
their book unless all of the files are open. Open all the files involved in the process: 
In the book window, have them hold the Shift key and choose File > Open All Files 
in Book. Once the files are open, FrameMaker will ignore the missing font issue, 
and the student will be able to update the book.
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Table of contents
The two most important topics to emphasize in this section are the following:

1. Always avoid typing directly in a generated list, as this negates the best feature 
of lists: easy updates after entering edits to your chapters. When you update 
your lists, FrameMaker removes all existing text and replaces it with the text 
from the source files. When a student sees a mistake in a list, it comes from a 
mistake in the source file. Fix the source file and update the list, and the mistake 
will be corrected.

The only exception to “never type directly in a generated list” is for list titles. For 
the titles to remain after an update, they must be at the top of the flow, and they 
cannot use a paragraph tag name that ends with the list suffix (i.e., TOC).

2. The presentation of the text and page numbers is controlled by the reference 
page with the same name as the list suffix (i.e., TOC). However, reference page 
changes in generated files don’t take effect until you update your book.

other lists
As you wrap up this chapter, you may receive questions on how to create a list of 
figures or a list of tables. Let students know that the table of contents is the most 
frequently used list, closely followed by the list of figures and the list of tables. All 
of the lists shown in the screenshot below work essentially the same way. They col-
lect the specified tag (or marker) from the source files, and present the information 
in chronological order (order of appearance) unless you select a list with the word 
Alphabetical after it. They follow all of the same rules as a table of contents.



22 instruCtor notes

Lesson 12: Indexes
Lesson 12 covers how to create an index in FrameMaker. Generating an index is 
very similar to generating a table of contents or any other generated file, so use the 
beginning of this exercise to reinforce concepts learned in Lesson 11.

Trouble updating the book
If a student is having any issues with missing fonts, they will not be able to update 
their book unless all of the files are open. Open all the files involved in the process: 
In the book window, have them hold the Shift key and choose File > Open All Files 
in Book. Once the files are open, FrameMaker will ignore the missing font issue, 
and the student will be able to update the book.

Adding an index
This is the one chapter in FrameMaker 11 Classroom in a Book that is taught out of 
order from “real life.” In real life, a finished manuscript is turned over to a profes-
sional indexer, who reads the manuscript and adds index markup to the margins. 
The manuscript is then returned to the technical writer, who is responsible for 
manually entering the index codes into FrameMaker. To save time, the chapter files 
in Lessons 11 and 12 are fully indexed—all of the index codes have already been 
manually entered. Unless you clarify this before you start this lesson, some stu-
dents may think that FrameMaker magically knows exactly what words should be 
included in the index. This is not the case. A good index requires the hard work of 
a professional indexer; teaching what to index is beyond the scope of this book. You 
will still be teaching index markup, but not until the end of the chapter. There are 
several missing index entries and several incorrect entries. You will use these to 
teach index coding.

P Note: Students will 
revisit table of contents 
and index generation in 
Lesson 14.
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Lesson 13: Conditional Text
Lesson 13 covers conditional text, which is used to maintain several versions of a 
file within a single document or book. Some students purchase FrameMaker and 
attend multiple days of training simply to learn to use this one feature effectively.

Viewing conditional text
While you will find that some students have purchased FrameMaker specifically 
for this one feature, the majority of your students will have no prior knowledge of 
conditional text. To start, show students how a finished document behaves by hid-
ing and showing the condition tags and indicators in Lesson13\Finished.fm. Move 
on to setting up the new conditional document only after they fully understand 
the concepts.

setting up a document
Conditional text documents can be a beautiful thing or a nightmare. It all comes 
down to how the condition tags are assigned. Emphasize that all FrameMaker users 
within an office workgroup must follow the same rules when it comes to applying 
condition tags—consistent application is the key to success. Some offices mandate 
that tags be applied to whole paragraphs. Other offices allow tags to be assigned 
to words within a paragraph. This can be tricky if the spacing isn’t handled con-
sistently. In this activity, whenever a tag is assigned to text within a paragraph, the 
leading space is also tagged.

Proofing condition tag application
Knowing that mis-tagged spaces can derail a conditional document, it is impor-
tant to proof the tag application carefully. Since color can’t be added to a space, 
students should assign either a style (i.e., overline, underline, strikethrough) or a 
background color.
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Lesson 14: Hypertext and PDF
Lesson 14 reviews books, cross-references, table of contents, and indexing. Once 
the book is updated, students will create a PDF with hyperlinks from FrameMaker. 
Adobe Acrobat or Adobe Reader must be installed to view the results.

Using templates with generated files
Your students learned in Lessons 11 and 12 that a newly generated list requires a lot 
of formatting. In this lesson, they will learn how to use templates from previously 
generated lists (a TOC and an index) to format a file as it is generated. If a student 
is having any issues with missing fonts, then this exercise will not work. The solu-
tion is to open all the files involved in the process—all of the files in the book, and 
the empty template files in Lesson 14 (HyperlinksTOC.fm and HyperlinksIX.fm). If 
the files are open, FrameMaker will ignore the missing font issue.

Hyperlinks
FrameMaker 11 supports a variety of hyperlinks, but not all of them will work 
in Adobe Reader or Adobe Acrobat. This activity includes three types of auto-
matic hyperlinks (TOC, Index, & Cross-References) plus three manual hyperlinks 
(Next Page, Previous Page, and Back). All of these will be clickable links when the 
FrameMaker file is saved as a PDF. Other supported hyperlinks include First Page, 
Last Page, and Alert Box (which becomes a sticky note in Acrobat).
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Bonus activity
If time allows, point out to those students who routinely fill out the metadata fields 
in Acrobat that they can save time by filling them out in advance in FrameMaker 
11. In a book or document, they can enter the Author, Title, Subject, and Keywords 
fields using File > File Info.

When the file is saved to PDF and opened in Adobe Reader or Adobe Acrobat, the 
metadata contents will already be there.
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Lesson 15: HTML and Web Publishing
Lesson 15 covers converting a FrameMaker document into an HTML file for post-
ing on a website.

saving as HTML
As you begin to teach this final lesson, it may be worth reminding students that 
these days, most of us don’t create Web pages from FrameMaker documents. Web 
page editing programs such as Adobe Dreamweaver CS6 make it very easy to create 
complex Web pages from templates. But from time to time, some of us still need to 
publish articles from FrameMaker to websites in HTML format. The conversion is 
quick and easy and can be refined through the reference page tables, but the results 
will most likely need additional refinement in a Web page editor.

As you move into the activity, take a moment to compare a PDF to an HTML 
document. Both can be added to websites; the difference is that a PDF is an exact 
copy of the original FrameMaker document (same fonts, line breaks, hyphenation 
points, etc.), whereas HTML will have the same content, but the formatting may be 
quite different.

Advanced topics
The final activity of this chapter is highly technical and involves writing HTML 
code in the reference page tables. Keep in mind that this is the final activity in the 
book, and that you always want to end class on a positive note. Unless your stu-
dents are already familiar with hand-coding HTML, typing code can be a tedious 
and frustrating experience. Consider offering an overview of the HTML tables: 
explaining what they are used for, showing the tables in Lesson15\Finished.fm, and 
explaining how they produce the links seen in Finished.html. If they don’t need to 
generate HTML files from their FrameMaker documents, then it is more important 
for them to simply understand what the final reference pages control, so that they 
recognize them as they work on their own documents after class.


