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INSTRUCTOR NOTES
Getting Started
The Adobe® Acrobat® X Classroom in a Book® course presents students with tips, 
techniques, and solutions for using the Adobe Acrobat X software. The Instructor 
Notes are intended to complement the information in Adobe Acrobat X Classroom 
in a Book. 

The information is organized to follow the sequence of instruction in each lesson. 
However, the notes are not intended to expand on each and every exercise but 
rather to point out potential teaching opportunities not specifically covered in the 
lesson or areas where students might easily be confused.

Course strategy
If you’re teaching a 15-session class, you can teach approximately one chapter of 
this book per class. The book contains 13 lessons, some of which may take a while  
to complete. If you are teaching a 10-session class, you may want to combine some 
of the lessons in a single class or make some of the lessons optional. For example:

•	 Lessons 1 and 2 give students an introduction to the application and the work 
area.

•	 Lesson 5 requires Microsoft Office for Windows applications. If students don’t 
use Microsoft Office, or work exclusively on Macintosh computers, they can skip 
lesson 5.

•	 Lesson 12 focuses on Bates numbering and redaction, designed for legal 
professionals. If students do not expect to use these features, you may choose  
to skip this lesson.

•	 Lessons 7, 11, and 12 require Acrobat Pro, as does much of Lesson 13. If 
students are using Acrobat Standard, you won’t be able to complete these 
lessons..

Managing student projects
One way to simplify file storage and retrieval in classroom situations is to ask stu-
dents to create a folder on their hard disks, name it [student’s name] Lessons, and 
then copy each project folder into the main Lessons folder. Having students keep all 
their working files in their own Lessons folder makes it easy for you to clean up files 
when a class is over.
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Lesson 1: Introducing Adobe Acrobat X
The first lesson presents an overview of the Adobe Acrobat X software, as well as 
Adobe Reader. The lesson gives students a tour of the work area, pointing out the 
menu bar, task pane buttons, toolbars, and basic navigational elements. This lesson 
also demonstrates different ways of viewing PDF documents, including Full Screen 
mode and Read Mode. Students are asked to consider the differences in designing  
a document for print or screen. Additionally, the lesson provides an introduction 
to Adobe Acrobat X Help, which students can use to learn more about any of the 
topics covered in this book. 

Goals for this lesson 
How much time you should schedule for this lesson depends on whether your 
students already have any knowledge of Acrobat and PDF documents, and on their 
computer skills in general. The overall objective for Lesson 1 is to help them become 
comfortable with Acrobat, which is an unusual application, in that you rarely create 
an original document in Acrobat. Additionally, by learning how to help themselves, 
they gain confidence and independence. In general, they should be able to do the 
following:

•	 Describe the difference between Acrobat and Adobe Reader. 

•	 Identify and name the key areas of the interface, including the menu bar, task 
panes and their panels (in general), and the toolbars. 

•	 Identify several advantages to working with Adobe PDF documents. 

•	 Enter and exit Read Mode. 

•	 Access and search Adobe Acrobat X Help, which includes links to other Adobe 
and third-party Acrobat resources online.

About Adobe PDF
Most students have probably received, opened, and printed PDF documents. 
However, they may not understand what PDF documents are are or what benefits 
they offer. To provide context for students, ask them about PDF documents they’ve 
used in the past. For example, some may have downloaded federal tax forms as  
PDF files, or they may have read PDF documents online. 
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About Acrobat
Acrobat is an unusual application, and it can be challenging for students to under-
stand how it differs from the applications they usually work with. Emphasize that 
when you’re creating a PDF document, you’re actually converting —or digitally 
printing—an existing document that was created in some other application. Once 
the file has been converted to PDF, you can read it, edit it, and make other changes 
to it in Acrobat.

About Adobe Reader
Emphasize the difference between Adobe Acrobat, which is the full application that 
lets you create and edit PDF documents, and Adobe Reader, the free application that 
lets you read PDF documents. While each version of Adobe Reader includes addi-
tional features, it remains primarily a reader application, designed to allow anyone, 
on any computer, to read a PDF document.

A first look at the work area
This section provides a quick tour of the work area, so that students know where  
to find menus, panels, and tools. It is not intended to be a thorough introduction. 
In Lesson 2, students will have an opportunity to spend more time with the tool-
bars, panels, bookmarks, and other aspects of the work area. 

Students who have used earlier versions of Acrobat will notice significant changes  
in the user interface. These changes are covered more in Lesson 2. For now, point 
out that most of the tools that were previously in menus or taskbars can be found 
in the panels in the task panes. 

Viewing PDF files in Read Mode
In Read Mode, most of the user interface is hidden, so that the reader can focus  
on the content of the PDF document. To navigate in Read Mode, move the pointer 
over the lower area of the document, and then click buttons in the semi-transpar-
ent floating toolbar. 

Point out to students that when you open a PDF file within a web browser, it may 
open in Read Mode, so it may not even be apparent to readers that they’re reading  
a PDF document.
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Designing documents for online viewing
You can take the discussion further by bringing in printed materials, such as bro-
chures and catalogs, and asking students to consider how they could be adapted 
for online viewing. Ask them to consider landscape vs. portrait orientation, font 
choices, and opportunities for links and bookmarks. 

Getting Help
Encourage students to explore Adobe Acrobat X Help so they are familiar with it as 
they work through the lessons in class, and especially so that they feel comfortable 
searching for help when they’re working on their own projects. 

Point out the This Reference Only option, which determines whether they’re search-
ing only Acrobat Help or a larger set of references, including third-party resources. 

Questions
The following questions are not in the student’s Classroom in a Book.

1	 What is the difference between Acrobat and Adobe Reader?

2	 How can you return to the usual work area from Read Mode?

3	 How can you limit a search to return only information from Adobe 
Acrobat X Help?

Answers
1	 Adobe Acrobat is the full application that you can use to create, edit, read, 

and work with PDF documents. Adobe Reader is a more limited application, 
designed to let anyone read PDF documents, and it is available free.

2	 To exit Read Mode, click the Show Main Toolbar button in the floating toolbar, 
or choose View > Read Mode.

3	 To search only Adobe Acrobat X Help topics, select This Reference Only.
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Lesson 2: Exploring the Work Area
Lesson 2 gives students experience with the most basic and commonly used features, 
as they get to know their way around the work area. They’ll have the chance to see 
features in action, by rotating a page, adding a bookmark, and adding a comment. 
However, the main goal of this lesson is to help students know where tools and 
navigational options are located so that they can successfully work through the 
remaining lessons.

Goals for this lesson
At the end of this session, your students should be able to find common tools in  
the Tools pane, display comments in the Comments pane, customize the Quick 
Tools toolbar, and navigate a PDF document using a variety of methods. 

Working with the toolbars
Point out the differences between the Quick Tools toolbar and the Common Tools 
toolbar so that students know how to find the tools they’re looking for quickly. The 
Quick Tools toolbar contains buttons for tools that actually change the PDF docu-
ment; the Common Tools toolbar contains buttons that help you navigate a PDF 
document without changing its content. 

Same tools, different locations
Ask students whether they’ve used Acrobat 9 or earlier versions of the application. 
If they have, spend some time comparing the user interfaces. If students are brand 
new to Acrobat X, changes in the user interface don’t affect them. 

For students who are familiar with earlier versions, note that the Acrobat X work 
area is very different from that in Acrobat 9. The sidebar on page 35 illustrates how 
taskbars in Acrobat 9 match up with panels in Acrobat X. Invite students to open 
menus in Acrobat X to see that there aren’t many menus and they aren’t very com-
prehensive. Next, have them open all the panels in the Tools pane. They’ll see many 
tools there that were menu commands in earlier versions. Remind them to look in 
the Tools pane first when they have difficulty finding a tool. 
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Panels in the Tools pane
The lessons in this book cover both Acrobat X Standard and Acrobat X Pro. Several 
panels are available only in Acrobat Pro. Additionally, many panels aren’t displayed 
until you specifically select them. If students are using Acrobat Standard, remind 
them that their screen may look different from the images in the book, which are  
all shown in Acrobat Pro.

To add a panel to the Tools pane, select it in the Show Or Hide Panels menu in the 
Tools pane, or choose View > Tools > [panel name].

Customizing the Quick Tools toolbar
If students are working on classroom computers, ask them to think about which 
tools they might add to the Quick Tools toolbar in Acrobat X on their own com-
puters. They should consider adding the tools they use frequently, but not adding 
anything that would clutter up the toolbar unnecessarily. Mention that they can  
also remove the Delete Page, Rotate Page, or Insert Page From Another File buttons 
on the toolbar if they don’t use those tools often.

While you’re discussing customizing the Quick Tools toolbar, show students how 
to customize the Common Tools toolbar, too. To add or remove items from the 
Common Tools toolbar, choose View > Show/Hide > Toolbar Items > [category] > 
[tool]. For example, to add the Previous View button to the toolbar, choose View > 
Show/Hide > Toolbar Items > Page Navigation > Previous View.

Using keyboard shortcuts to select tools
Students may be disappointed by the number of tools and commands in Acrobat 
that do not have keyboard shortcuts. Remind them that they can customize the 
Quick Tools and Common Tools toolbars to provide quick access to tools they use 
frequently. Also, point out that Acrobat is not an application where you type large 
amounts of text or edit images, so even those who are used to keeping their hands 
on the keyboard in other applications may find it just as easy to use a mouse in 
Acrobat.

Where keyboard shortcuts are available in Acrobat, encourage students to use the 
panels, toolbars, and menu commands while they are learning features. When they 
are more comfortable with a feature, they can switch to using its keyboard shortcuts 
if one is available.
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Navigating PDF documents
There are many ways to change pages or views in a PDF document. As students 
work through the exercises on changing magnification, accessing specific pages, 
using bookmarks, and splitting the view of a document, ask them to consider real-
life examples of when they would use each technique. For example, bookmarks  
are especially useful when navigating a long document with clear chapters or other 
definitive headings, while changing magnification may be essential to view a docu-
ment on a small screen or one that uses small type, such as a legal document.

Questions
The following questions are not in the student’s Classroom in a Book.

1	 What’s the difference between the Quick Tools toolbar and the Common Tools 
toolbar?

2	 How can you change the view magnification?

3 	 How can you split the document view?

Answers
1	 The Quick Tools toolbar contains tools that let you work with or change the 

content of the PDF document. The Common Tools toolbar contains navigational 
tools that do not change the content of the file.

2	 To change the magnification, use the Zoom In or Zoom Out tools, select an 
option from the Preset Magnification pop-up menu in the Common Tools 
toolbar, or choose a command from the View menu.

3	 To split the document view, choose Window > Split.

Lesson 3: Creating Adobe PDF Files
In most applications, you create a document by choosing File > New. In Acrobat, 
however, creating a document actually means converting a file from some other 
application to an Adobe PDF file. 

Goals for this lesson
At the end of this lesson, students should be able to describe multiple ways of 
creating a PDF file, and they should be able to identify the advantages of different 
methods.
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Using the Create command
The exercise in the book instructs students to use the Create command to convert 
a TIFF file to a PDF document. Point out the other options in the Create menu. 
Students will have a chance to use many of these options later in this lesson and  
in other lessons.

We provided a TIFF file for conversion because Acrobat can convert it without 
requiring any other application to be present on the computer. You can invite 
students to use the Create command to create PDF documents from other files so 
that they can see that the process is similar, though there are different conversion 
options available for different file types.

Inserting a blank page
Ask students to brainstorm situations where they may want to add a blank page into 
a PDF document. Some examples might be the need to add blank pages to create a 
clear distinction between chapters in a book, to increase the total number of pages 
for folios in printing, or to add a notes page to a cookbook or textbook.

Using PDFMaker
Acrobat PDFMaker combines simplicity with control in the creation of PDF 
documents from several applications. Students will have the opportunity to use 
PDFMaker in Lesson 5, creating PDF documents from Microsoft Office applica-
tions. They’ll also use PDFMaker later in this lesson to archive email from Microsoft 
Outlook or Lotus Notes. Additionally, they can use PDFMaker to convert web pages 
to PDF from Microsoft Internet Explorer or Mozilla Firefox.

Note that Acrobat PDFMaker is available only for Windows applications, with the 
exception of Firefox. 

Using the Print command to create Adobe PDF files
This section is actually two separate exercises: one for students using Windows 
and one for those using Mac OS. Though you can use the Print command to create 
a PDF file from any application on either platform, how you do it is actually quite 
different. 

In Windows, you use the Adobe PDF printer, which is installed with Acrobat, to 
“print” your application to PDF. There is no Adobe PDF printer in Mac OS, because 
Mac OS includes PDF creation in its operating system. However, emphasize for stu-
dents that they should choose Save As Adobe PDF to create Adobe PDF files. Other 
options create PDF files using the Mac OS defaults, which do not use Acrobat and 
may result in lower-quality PDF files. 
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Reducing file size
The Reduce File Size dialog box provides only one choice—version compatibility. 
While you can significantly reduce the file size by selecting a different version of 
Acrobat for compatibility, you don’t have much control over how that reduction 
occurs. 

Show students the additional options available in the PDF Optimizer dialog box, 
discussed briefly in the “About compression and resampling” section of the book. 
To open the dialog box, choose File > Save As > Optimized PDF. 

Some of the PDF Optimizer settings are comparable to the settings that are avail-
able when you create a PDF file using Distiller. In most cases, the default settings 
are appropriate for maximum efficiency—saving space by removing embedded 
fonts, compressing images, and removing items from the file that are no longer 
needed.

Before you optimize a file, it’s a good idea to audit the file’s space usage. Click the 
Audit Space Usage button at the top of the dialog box. The space audit results may 
give you ideas about where best to reduce file size. 

To change the options in the PDF Optimizer dialog box, select the check box next 
to a panel (for example, Images, Fonts, Transparency), and then select options in 
that panel. 

For information on the options in the PDF Optimizer dialog box, see “PDF 
Optimizer Options” in Adobe Acrobat X Help. 

Making scanned text editable and searchable
If students scanned documents in the previous exercise, suggest that students 
apply OCR to those documents, too, and see how well it recognizes the characters. 
Students can also choose Searchable Image instead of ClearScan when applying 
OCR, and then compare the results. 

Converting email messages to PDF (Windows)
If students are using Microsoft Outlook or Lotus Notes, they can use Acrobat 
PDFMaker to convert email messages to PDF. Ask students to consider how they 
would convert email to PDF if they’re using other email applications. They should be 
able to convert email to PDF using the Print command, just as they would create a 
PDF from a document in any other application. 

Converting web pages to Adobe PDF
Students may prefer to convert the web pages for their school or organization. It 
doesn’t matter which web pages they convert; the process is the same. 
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Questions
The following questions are not in the student’s Classroom in a Book.

1	 How can you convert and combine multiple files into a single PDF file?

2	 How can you create a PDF file using the Print command in Mac OS?

3	 How can you reduce the file size of a PDF document?

Answers
1	 To convert and combine multiple files into a single PDF file, choose File > 

Create > Combine Files Into A Single PDF, and then select the files you want  
to combine.

2	 To create a PDF file in Mac OS, choose File > Print, click the PDF button, and 
choose Save As Adobe PDF. Select a settings file, and then name and save the 
document. 

3	 To reduce the file size of a PDF document, choose File > Save As > Reduced Size 
PDF, and then select a version compatibility option. Or choose File > Save As > 
Optimized PDF, and then select optimization settings.

Lesson 4: Reading and Working with PDF Files
This lesson gives students more experience with navigation, and then introduces 
a number of features that help make PDF documents more useful to readers. For 
example, students learn to search, make PDF documents accessible, print, and fill 
out a PDF form.

Goals for this lesson 
When they complete this lesson, students should be able to use several methods to 
navigate a PDF document efficiently, search PDF files for specific content, assess the 
accessibility of a PDF file, and make a PDF file more accessible. They should also be 
able to complete a form that is sent to them, and to print all or a portion of a PDF 
document.



ADOBE ACROBAT X CLASSROOM IN A BOOK  13

Changing the opening view
The first impression of a document can determine whether a reader feels comfort-
able with the content or overwhelmed, for example, or even knows that navigational 
tools such as bookmarks are available. When deciding which settings to use for 
initial view, keep your audience in mind. For what purpose will a reader be opening 
the document? If it’s to read a text straight through, your goal may be to make the 
view as inviting and uncluttered as possible. If someone opening the PDF document 
is likely to need to access a specific section somewhere in the body of the document, 
displaying bookmarks can help them find what they’re looking for faster.

In addition to the initial views set in the exercise, invite students to select other set-
tings to see how they affect the first impression of the document. Remind students 
that to see changes you make to the initial view, you need to save the document, 
close it, and then open it again. 

Searching PDF documents
The main difference between the Find command and the Advanced Search com-
mand is that the latter gives you options for how the search should be conducted. 
Additional, the Advanced Search feature can search multiple documents at once. 

Students may want to use both features to search for the same text in a document, 
and then compare the difference depending on the search options they select in the 
Search pane.

Printing PDF documents
Which options appear in the Print dialog box depend on what you have selected 
in the PDF document. If multiple thumbnails are selected in the document, the 
Selected Pages option is available. If no thumbnails are selected, the Current View 
option is available. If students don’t see the Current View option in the dialog box, 
make sure they’ve deselected the thumbnails before closing the Page Thumbnails 
panel. 

This lesson covers basic printing options in the Print dialog box. Lesson 13 covers 
more advanced options for professional printing. 
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Filling out PDF forms 
You can let students fill out the entire form, save it, or print it, so they can gain more 
experience working with forms as a form recipient. In Lesson 10, they’ll learn how 
to create their own interactive forms in Acrobat.

Making files flexible and accessible
Students who are using Acrobat Standard won’t be able to add Alt text, or even to 
see the TouchUp Reading Order tool.

If students have the TouchUp Reading Order tool, encourage them to experiment 
with it to add tags, even though tags have already been added to the document. 

When you select the TouchUp Reading Order tool, a dialog box opens that lets you 
see overlay highlights that show the order of page content. Each highlighted region 
is numbered and highlighted with gray or colored blocks; the number indicates the 
region’s placement in the page’s reading order. After you check the reading order  
of the page, you can correct other, more subtle tagging issues as needed.

The TouchUp Reading Order tool is intended for repairing PDFs that were tagged 
using Acrobat, not for repairing PDFs that were tagged during conversion from an 
authoring application. Whenever possible, you should return to the source file and 
add accessibility features in the authoring application. Repairing the original file 
ensures that you don’t have to repeatedly touch up future iterations of the PDF  
in Acrobat.

To perform advanced reading order and tagging tasks, such as fixing complex tables, 
removing obsolete tags, and adding alternate text to links, you should use the Tags 
panel in the navigation pane. The Tags panel contains an alternate set of tools and 
features for manipulating PDF tags. For more information about tags, Alt text, and 
other accessibility topics, see Adobe Acrobat X Help.

Questions
The following questions are not in the student’s Classroom in a Book.

1	 How can you change the initial view for a PDF document?

2	 What does the Hand tool do?

3	 How can you share a PDF document on Acrobat.com?
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Answers
1	 To change the initial view for a document, choose File > Properties. In the 

Document Properties dialog box, click the Initial View tab. Then change the 
settings, click OK, and save the document.

2	 The Hand tool lets you pan a document by dragging it across the application 
window.

3	 To share a document using Acrobat.com, click Share to open the Share pane in 
Acrobat, and then select Use Adobe SendNow Online. Enter the email address 
of people you want to notify about the document, add a message, and then click 
Send Link. 

Lesson 5: Using Acrobat with Microsoft Office 
Files (Windows) 
Acrobat PDFMaker makes it much easier to create PDF files from Microsoft 
Word, Excel, or PowerPoint documents. This lesson walks students through using 
PDFMaker in each of those applications—and then turns things around, as students 
export PDF content into Word and Excel files. 

Goals and objectives for this lesson
After completing this lesson, students should understand the PDFMaker options 
available in Word, Excel, and PowerPoint, and should be comfortable exporting 
PDF content into Word files and Excel spreadsheets.

Getting started
Acrobat PDFMaker is not available for Microsoft Office for Mac OS. Students who 
use Mac OS, or who don’t use Microsoft Office applications, may want to skip this 
lesson.

The primary instructions in the lesson assume the student is using Microsoft Office 
2010 or 2007, but alternative instructions are provided for Office 2003 and earlier 
wherever possible.

About Acrobat PDFMaker
PDFMaker includes several conversion settings, many of which are specific to an 
application. Encourage students to experiment with different settings to see how the 
resulting PDF files differ. 
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Settings included in most PDFMaker-enabled applications

Attach Source File attaches the document being converted to the PDF.

Create Bookmarks converts certain elements in original Office documents to PDF 
bookmarks: Word headings, Excel worksheet names, or PowerPoint titles. Selecting 
this option overrides any settings on the Bookmarks tab of the Conversion Settings 
dialog box.

Add Links includes active links and hypertext in the PDF.

Enable Accessibility And Reflow With Tagged Adobe PDF embeds tags in the PDF.

Word-specific settings (Word tab)

Convert Displayed Comments To Notes In Adobe PDF changes any Word com-
ments to PDF comments. If the currently open Word document contains com-
ments, more options appear in the Comments list on this tab:

Reviewer lists the names of reviewers who have entered comments in the current 
Word document.

Include includes the comments in the PDF.

Notes Open specifies whether the PDF comment windows automatically open or 
are closed for that reviewer’s comments.

Color shows the color for that reviewer’s comment icons. Clicking the color icon 
repeatedly cycles through a limited set of available colors.

# Of Comments shows the number of comments that the reviewer made.

Convert Cross-References And Table Of Contents To Links (Word 2002 and 
2003 only) enables one-click navigation of these elements in the new PDF. This 
option is not available in Word 2007.

Convert Footnote And Endnote Links integrates these into the PDF.

Enable Advanced Tagging integrates tags into the PDF.

Word-specific settings (Bookmarks tab)

The options you specify on this tab determine which items are converted into PDF 
bookmarks in the PDF.

Important: To include bookmarks in the conversion process, the Add Bookmarks 
To Adobe PDF option on the Settings tab must be selected. If you deselect that 
option, it overrides any options you select on this tab and no bookmarks are created.

Convert Word Headings To Bookmarks selects all the headings in the Elements 
list for conversion to PDF bookmarks. 

Convert Word Styles To Bookmarks selects all the text styles in the Elements list 
for conversion to PDF bookmarks. (This option is unselected by default.)
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Convert Word Bookmarks converts any user-created Word bookmarks to PDF 
bookmarks.

Element list specifies which Word headings and styles are converted to PDF 
bookmarks.

Element lists the names of all available Word headings and styles. The icons for 
Headings  and Styles  indicate the element types.

Type also indicates whether the element is a heading or style in the Word 
document.

Bookmark displays X’s, indicating whether individual elements are converted to 
PDF bookmarks. Clicking an individual Bookmark option changes the selection 
status for that element.

Level specifies where the element fits in the hierarchy structure of the PDF 
Bookmarks panel. Clicking an individual Level number opens a menu that you can 
use to change the value. 

Excel-specific settings

Convert Comments converts user-created Excel comments to notes and lists them 
in the Acrobat Comments panel.

Fit Worksheet To A Single Page adjusts the size of each worksheet so that all the 
entries on that worksheet appear on the same page of the PDF.

Fit To Paper Width adjusts the width of each worksheet so that all the columns 
on that worksheet appear on one page in the PDF.

Prompt For Selecting Excel Sheets opens a dialog box at the beginning of the 
file conversion process. In this dialog box, you can specify which worksheets are 
included in the PDF and the order in which the sheets appear in the PDF. 

PowerPoint-specific settings

Convert Multimedia converts linked audio-video files to an FLV file and embeds 
it in the PDF.

Preserve Animation (PowerPoint 2003 only) converts any animation effects in the 
PowerPoint file to equivalent animations in the PDF. This option is not available in 
PowerPoint 2007 or later.

Preserve Slide Transitions converts PowerPoint slide transition effects to PDF 
transition effects.

Convert Hidden Slides To PDF Pages converts any PowerPoint slides that are not 
seen in the usual playing of the presentation to PDF pages.
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Convert Speaker Notes converts any speaker notes for the PowerPoint presenta-
tion into Text notes in the PDF. 

Use PowerPoint Printer Settings (PowerPoint 2003 only) uses the same printer 
settings in the PDF as in the original file. This option is not available in PowerPoint 
2007 or later.

Converting Microsoft Word files to Adobe PDF
For tips on converting Word documents to PDFs, see Troubleshooting PDF-
creation issues in Microsoft Word at http://acrobatusers.com/tutorials/
troubleshooting-pdf-creation-issues-microsoft-word.

Converting Excel documents and starting a review
Make sure students understand that the process for starting an email-based review 
is the same using Acrobat PDFMaker in any of the Office applications. 

Saving PDF files as Word documents
When you export a PDF to Word format (DOCX or DOC), you can specify how  
the document is exported. 

You can opt to retain either the text flow or the page layout, but not both.

You can include comments and images—or deselect those options to include only 
the text. 

Select Run OCR if the PDF includes images that contain text you want to recognize; 
select a language setting for OCR if you select Run OCR.

Questions
The following questions are not in the student’s Classroom in a Book.

1	 How can you preserve the comments in a Word document when you save 
it as a PDF file?

2	 How can you create a tagged PDF file from an Excel spreadsheet?

Answers
1	 To convert Word comments to PDF notes, click the Word tab in the Acrobat 

PDFMaker dialog box, and select Convert Displayed Comments To Notes In 
Adobe PDF.

2	 To create a tagged PDF file from an Excel spreadsheet, on the Settings tab in the 
Acrobat PDFMaker dialog box, select the Enable Accessibility And Reflow With 
Tagged Adobe PDF options.
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Lesson 6: Enhancing and Editing PDF 
Documents
Lesson 6 covers a wide range of common editing tasks in Acrobat. Students will 
learn how to accomplish many of the tasks that need to be performed to prepare  
a PDF file for distribution after it’s initially created.  

Goals and objectives for this lesson
After completing this lesson, students should be comfortable evaluating a PDF file 
to determine what needs to be done to finalize it, as well as performing tasks such 
as deleting or inserting pages, editing links and bookmarks, renumbering pages, and 
inserting video files. 

Moving pages with page thumbnails
This is the third time students have worked with page thumbnails. First, they used 
them to navigate a document, and then they used them to select pages for printing. 
Now, they’ll use them to change the order of pages in the PDF. This is a great oppor-
tunity to refresh their memories about those earlier tasks.

Renumbering pages
Because renumbering pages in Acrobat doesn’t change the page number printed  
on each page, this feature can be confusing to students. Point out to them that 
there are essentially two page numbers involved: the position of the page in the full 
PDF file and the “official” page number assigned to each page. Often, these are the 
same number. But in many cases, you’ll want to assign different page numbers to 
the front matter of a book, or start page numbering after the cover page of a docu-
ment. In those cases, renumbering pages will keep viewers on track. 

Editing links
Moving back and forth between the linked pages and the Table of Contents page 
can be very tedious. Encourage students to add the Previous View button to the 
Common Tools toolbar so they can quickly jump back to the contents page after 
testing each link.

When students create a link for page 10, point out the other options in the Create 
Link dialog box. In addition to linking to a page within the document, you can link 
to an external file or website. 



20  INSTRUCTOR NOTES

Working with bookmarks
When repositioning bookmarks, remind students that they nested a bookmark  
in an earlier lesson. Invite them to nest additional bookmarks now, so they can 
become comfortable positioning the bookmark appropriately to move it to  
different levels. 

Questions
The following questions are not in the student’s Classroom in a Book.

1	 How can you rotate a page in a PDF file?

2	 How do you create a link to another page?

Answers
1	 To rotate a page, select Rotate in the Pages panel or click the Rotate button in 

the Quick Tools panel. In the Rotate Pages dialog box, select a direction to rotate 
the page, and then select Pages, and specify the pages to rotate. 

2	 To create a link to another page, select Link in the Pages panel. Drag a border 
for the linked area. In the Create Link dialog box, select Go To A Page View, and 
click Next. Then, navigate to the page you want to link to, and click Set Link. 

Lesson 7: Combining Files in PDF Portfolios 
PDF Portfolios combine multiple documents into a single portfolio, without affect-
ing the original documents. PDF Portfolios were introduced in Acrobat 9, but they 
are different in Acrobat X. You need Acrobat Pro to create PDF Portfolios, but 
anyone with Adobe Reader can view them.

Goals and objectives for this lesson
Students should be able to create and customize PDF Portfolios, understanding the 
benefits and limitations of this method of combining documents. Students should 
be able to describe how PDF Portfolios differ from documents combined using the 
Combine Files Into A Single PDF command.

About PDF Portfolios
If you’re familiar with PDF Portfolios in Acrobat 9, you’ll notice some differences. 
There is no option to create a welcome page in Acrobat X, for example, and the 
workflow for creating a PDF Portfolio is a little different. For most students, PDF 
Portfolios will be a new concept. However, for students who have worked with them 
in Acrobat 9, you may need to highlight how they differ in Acrobat X.
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PDF Portfolios created in Acrobat 9 can be opened in Acrobat X and Reader X. You 
can perform minor edits in an Acrobat 9 PDF Portfolio you open in Acrobat X Pro. 
For example, you can add files, edit descriptions, and delete files, and save those 
changes in the Acrobat 9 format. However, if you need to edit the PDF Portfolio 
more extensively, convert it to Acrobat X by clicking the Edit button, and then 
clicking Convert Now in the dialog box. When you convert a PDF Portfolio, the 
layout and colors convert to Click-Through layout with the Clean visual theme. 
Welcome pages, headers, and color palettes are removed. You can re-create  
headers in Acrobat X, but welcome pages are not supported.

Customizing your PDF Portfolio
Encourage students to experiment with different formatting and layout options to 
customize their PDF Portfolios. Ask students what they might use PDF Portfolios 
for. High school students might use a PDF Portfolio to present materials for a 
college application process. College students may assemble documents for a job 
interview. Adult learners may anticipate creating a PDF Portfolio to assemble the 
components of a presentation or project, or to present documents, images, and 
video related to a family vacation. PDF Portfolios can be used any time you want 
to pull together multiple documents with various formats to archive, present, or 
distribute.

Questions
The following questions are not in the student’s Classroom in a Book.

1	 How can you create a folder in a PDF Portfolio?

2	 How can you add a header to a PDF Portfolio?

Answers
1	 To add a folder, click Create Folder in the Add Content panel while in editing 

mode. Then drag files into the folder. 

2	 To add a header, click in the empty area above the PDF Portfolio layout. Then 
select a template in the Header Properties panel that appears at the bottom of 
the Layout pane.
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Lesson 8: Adding Signatures and Security
Many students have concerns about distributing PDF files, especially after they see 
how much you can edit a PDF file in Acrobat. This lesson gives students the power 
to control who edits a PDF file—and even who has access to open it. Additionally, 
students learn about digital signatures, which are gaining wider acceptance in the 
business world. 

Goals for this lesson
At the end of this lesson, students should be able to describe the difference between 
security that prevents people from opening PDF documents without a password and 
security that limits the changes that can be made to a document. They should also 
be familiar with the concept of digital signatures, know how to create a self-signed 
digital ID in Acrobat, and be comfortable using the Signatures panel. 

Viewing documents in Protected mode (Windows)
Protected mode, called sandboxing by IT professionals, prevents PDF files opened 
in Adobe Reader from creating mischief on your system. Protected mode is avail-
able only in Adobe Reader X for Windows, and it’s on by default. 

For most people, Reader works exactly as expected when documents are opened in 
Protected mode. However, it can interfere with some screen-reader applications and 
some third-party Reader plug-ins. Instructions for turning Protected mode off are in 
the student’s book, but emphasize that they should turn it off only if they run into a 
specific problem. Otherwise, it’s best to leave it on to protect their computers.

Adding security to PDF files
Most students find the concept of setting a password to limit who opens a PDF 
document straightforward. However, the password that limits changes can be a little 
more confusing. 

You might find it helpful to explain it to students this way: You’re setting limits on 
the kinds of changes people can make in the PDF file. No one can remove those 
limits without the password. 

We’ve provided a password that may be used each time a password is required. Of 
course, students should create their own passwords when working with their own 
files, and they can do so when working through this lesson, as long as they remem-
ber what those passwords are. Encourage students to try different combinations 
to see which passwords Acrobat identifies as strong and which as weak. It’s useful 
to understand how to create strong passwords in many applications, not just in 
Acrobat. 
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About digital signatures
For the purposes of this lesson, students create a self-signed digital ID, but third-
party digital IDs are often more secure. For information about working with third-
party digital IDs, see “Creating or obtaining digital IDs” in Adobe Acrobat X Help. 

If students don’t use digital signatures right away, they may not remain comfortable 
with them, so it’s a good idea to point out the sections in Adobe Acrobat X Help 
that can assist them when they need to work with signatures in the future.

Questions
The following questions are not in the student’s Classroom in a Book.

1	 What makes a password stronger?

2	 What is a security envelope?

Answers
1	 Stronger passwords include both uppercase and lowercase letters, numbers, 

punctuation marks, and symbols. Longer passwords also tend to be harder to 
guess, and therefore stronger.

2	 A security envelope is a PDF file that contains encrypted attachments, which 
may be PDF files or files in other formats.

Lesson 9: Using Acrobat in a Review Cycle
Acrobat can help make review processes much simpler and faster than traditional 
review processes, requiring multiple cycles of marked-up printed documents. This 
lesson covers the basic concepts of review processes using Acrobat, and gives stu-
dents experience using Acrobat in a shared review.

Goals for this lesson
Students should know how to add comments to a PDF file, and should understand 
which commenting tools are useful for specific purposes. They should be able to 
explain the basic review process and know how to initiate a review. 
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Adding comments to a PDF file
Acrobat provides a wide variety of commenting tools, including tools for text edits, 
drawing tools, and the familiar Sticky Note tool. You may find it useful to refer back 
to the descriptions of the tools as students begin adding comments. Though the 
exercises lead students through adding several specific comments, students don’t 
have to limit themselves to those comments. If you have time, encourage students 
to try out each of the commenting tools in the PDF document, so that they can get  
a feel for when they’d use each one.

Working with comments
One of the lesson files students import is an FDF file, which includes exported  
comments but does not contain the entire PDF file itself. As a supplemental exer-
cise, you can instruct students to export the comments they created in their docu-
ment to an FDF file that they can then import into the original PDF document.

To export comments to an FDF file:

1	 Add the comments you want to include.

2	 From the options menu in the Comments list, choose Export All To Data File.

3	 Name the file, and choose Acrobat FDF Files (*.fdf) for the file type.

4	 Specify a location for the file, and then click Save.

Initiating a shared review
A classroom setting is ideal for practice with a shared review. Before beginning this 
exercise, you may want to assign students to workgroups and ask members of each 
workgroup to exchange email addresses so they can participate in shared reviews 
together. Groups of three to four people should give students an opportunity to 
experience a real-world review cycle. 

Exploring on your own: Initiating live collaboration
If you have time, encourage students to initiate live collaboration with each other. 
They can explore live collaboration with a single PDF document, and then use 
Adobe ConnectNow to share their entire screens with each other and become famil-
iar with the ConnectNow work area.
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Questions
The following questions are not in the student’s Classroom in a Book.

1	 What is an FDF file, and how do you create one?

2	 Which commenting tools are automatically available in Adobe Reader?

3	 How can you initiate a live collaboration in Acrobat?

Answers
1	 An FDF file is a file that contains additional data (such as comments or form 

data) for a PDF file, but not the original PDF file itself. To export comments 
to an FDF file, choose Export All To Data File from the options menu in the 
Comments list, choose Acrobat FDF files (*.fdf) for the file type, and then  
click Save.

2	 Adobe Reader X includes the Sticky Note tool and the Highlight Text tool 
automatically.

3	 To start a live collaboration, select Collaborate Live in the Review panel of the 
Comment pane, and click Next in the introductory screen. If prompted, enter 
your Adobe ID and password, and then enter the email addresses for the people 
you want to invite to participate. Select Store File On Acrobat.com And Send  
A Link To Recipients, and then click Send. 

Lesson 10: Working with Forms in Acrobat
You can create static or interactive forms in Acrobat. Interactive forms streamline 
the process of filling in and collecting data. Respondents can fill in forms using 
either Acrobat or the free Adobe Reader. In this lesson, students convert a static 
form to an interactive form, distribute it, and analyze the responses.

Goals for this lesson
Students should be able to convert a document into an interactive form. They 
should feel comfortable distributing the form, and working with the form responses 
in the PDF Portfolio Acrobat creates for them.
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Adding form fields
You can invite students to create additional form fields to experiment with types 
of fields, including buttons, check boxes, list boxes, and other options. Emphasize 
the difference between radio buttons and regular buttons, which apply actions. 
Additionally, make sure students understand the difference between radio buttons, 
which allow you to select only one option, and check boxes, which let the respon-
dent select multiple options.

Distributing forms
In a classroom setting, you may want to divide the class into workgroups and ask 
students to exchange their email addresses with other members of their work-
group before beginning this exercise. Ideally, students will distribute forms to at 
least two other people and therefore have two sets of comments to import into the 
response file.

Because the exercise instructs students to extend commenting privileges to Adobe 
Reader users, you may want to invite students to complete a form in Reader so they 
can see how the commenting features appear to respondents.

For additional information on distributing forms, consult the following resources:

•	 How to send a PDF form: http://tv.adobe.com/watch/learn-acrobat-x/
how-to-send-a-pdf-form/

•	 Form Submit/E-mail Demystified: http://acrobatusers.com/tutorials/form-
submit-e-mail-demystified

•	 Distribute forms using Acrobat.com: http://layersmagazine.com/distributing-
forms-with-acrobatcom.html

Collecting form data
When you distribute a form, Acrobat automatically creates a PDF Portfolio for col-
lecting the data submitted by users. By default, this file is saved in the same folder as 
the original form and is named filename_responses. You can use this file to compile 
returned forms. 

The PDF Portfolio Acrobat creates for the response file is a bit different from the 
PDF Portfolios students created in Lesson 7. Point out that each returned form 
appears as a separate component file in the PDF Portfolio.

For a video on managing form data, see http://acrobatusers.com/tutorials/
managing-form-data/.

http://acrobatusers.com/tutorials/managing-form-data/
http://acrobatusers.com/tutorials/managing-form-data/
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Questions
The following questions are not in the student’s Classroom in a Book.

1	 How can you create a form field that accepts multiple lines of text?

2	 What is Tracker?

Answers
1	 To create a multiline text field, choose Text Field from the Add New Field 

menu. Drag a text field, and then double-click it to view its properties. Click the 
Options tab, select Multi-line and Scroll Long Text, set a character limit if you 
want to, and then click Close.

2	 Tracker is a utility in Acrobat that lets you track forms you’ve distributed. 
It displays the date you sent the form, the recipients, and whether they’ve 
responded. You can also use Tracker to send reminder email or send a form  
to additional people.

Lesson 11: Using Actions
Acrobat X Pro introduces actions, collections of steps that help you automate pro-
cesses and make them more consistent. Some students may be familiar with actions 
in Photoshop, but actions in Acrobat are quite different. Instead of recording a 
series of steps, as you do in Photoshop, you build a custom wizard that performs 
some steps automatically and prompts the user to perform others.

Goals of this lesson
Upon completing this lesson, students should understand what an action is and how 
to use one. They should also be able to create a custom action, including instruction 
steps, and know how to share an action with colleagues.

Using predefined actions 
Acrobat X Pro comes with several actions already in the Action Wizard panel. The 
exercise instructs students to run the Prepare for Distribution action. Though no 
bookmarks are required with the lesson document, emphasize the instruction step 
for students. Point out the text in the step that instructs the user to perform a task, 
and note that the step remains in place until the user clicks Next Step, presumably 
after completing the task. 
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After they run the action, you may want to invite students to select other actions 
and read their opening screens to see which steps are included in each action. 
Doing so will give students an idea of other actions that are already in place for 
them to use, and it will also help them conceptualize how actions are built, which 
will be useful when they create an action in the next exercise.

Creating an action
As students create the action described in the exercise, ask them to notice which 
tasks are available to be included in actions. Any tasks that aren’t included in the list 
on the left in the Create New Action dialog box can only be added using instruction 
steps. 

After students create the action, ask them to consider what processes or procedures 
they perform in Acrobat that could be helped with an action. Any process that 
needs to be done the same way each time—especially if multiple people perform 
the same process—is a good candidate for an action, as is any multi-step process 
that could be done automatically by Acrobat. Students might mention preparing 
monthly newsletters for distribution, for example, or assembling annual reports. 
They might talk about specific review or approval processes that require particular 
steps be completed. The goal is to help students prepare to use this feature in their 
own work. 

Questions
The following questions are not in the student’s Classroom in a Book.

1	 How do you run an action?

2	 How can you import an action someone else has shared with you?

Answers
1	 To run an action, select it in the Action Wizard panel, or choose File > Action 

Wizard > [action name].

2	 To import an action, choose File > Action Wizard > Edit Actions. Click Import 
in the Edit Actions dialog box, and then navigate to and select the .sequ file.
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Lesson 12: Using the Legal Features
Legal professionals can take advantage of several features in Acrobat X, especially 
in Acrobat X Pro. This lesson describes several features of particular interest to the 
legal community, but it provides in-depth coverage of the Bates numbering and 
redaction features. 

Goals for this lesson
Upon completing this lesson, students should understand how to apply Bates num-
bering to PDF documents. They should also know how to apply redaction to specific 
content, patterns of text, searched text, and the same area of multiple pages. 

About Bates numbering and redaction
If your students are not legal professionals, they may still find the Bates number-
ing and redaction features useful. However, you may need to spend a few minutes 
explaining what Bates numbering and redaction are.

Bates numbering is a method of indexing legal documents for easy identification 
and retrieval. Each page of each document is assigned a unique Bates number that 
also indicates its relationship to other Bates-numbered documents. Bates numbers 
appear as headers or footers on the pages of each PDF in the batch.

The Bates identifier is referred to as a number, but it can include an alphanumeric 
prefix and suffix. The prefix and suffix can make it easier to recognize the central 
subject matter of the files.

The Redaction tools let you permanently remove (redact) visible text and images 
from PDFs. In place of the removed items, Acrobat can display redaction marks that 
appear as colored boxes, or you can leave the area blank. You can specify custom 
text or redaction codes to appear over the redaction marks.

Defining Bates numbering
Students have used the Add Header And Footer dialog box in other lessons. Point 
out that this is the same dialog box, except that it includes the Bates numbering 
feature. The Insert Bates Number button replaces the Insert Page Number button 
that appears in the dialog box when you use select Header And Footer in the  
Pages panel.
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Editing Bates numbering
It may seem unfair to include a section for an action that you cannot perform. 
However, this section exists to emphasize that Bates numbering cannot be edited 
after you’ve saved the documents. Remind students that they can delete the Bates 
numbering and apply it again.

Comparing different versions of a document
Use the Compare Documents feature to show the differences between two versions 
of a PDF. Acrobat performs the comparison based on the document description you 
choose. Document descriptions include:

Reports, Spreadsheets, Magazine Layouts compares the content as one continu-
ous text body, from end to end.

Presentation Decks, Drawings Or Illustrations looks at each slide or page as a 
separate document, and matches ones that are similar. It then compares the con-
tent of each matching document, and identifies documents that have moved, such 
as slides in presentation.

Scanned Documents creates an image capture of each scanned page and compares 
pixels, looking at each scanned page and matching ones that are similar. It also 
identifies pages that are in a different order. This option is useful for comparing 
images or architectural drawings. 

Compare Text Only is designed for comparing text in large documents (250 pages 
or more). This option also compares text between documents that have background 
artwork on each page, which slows processing.

With either the reports or presentation options selected, the Compare Text Only 
option identifies only the text differences between two documents.

With Scanned Documents selected, the text is compared separately from the graph-
ics, and then the results are combined. In documents containing magazine adver-
tisements that have text on top of background image art, a reflowed passage is com-
pared in text-only mode. The artwork is compared separately in the background. 
The differences (both text and line art and images) are combined into a single results 
document.

For a video on comparing PDFs, see http://tv.adobe.com/watch/learn-acrobat-x/
comparing-documents/.

http://tv.adobe.com/watch/learn-acrobat-x/comparing-documents/
http://tv.adobe.com/watch/learn-acrobat-x/comparing-documents/
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Applying redaction
Emphasize that once redaction has been applied, it’s permanent. In Acrobat X Pro, 
the default preference is to save a copy of the file with “_Redacted” appended to its 
name. Remind students that they may need to keep a secure copy of the original 
document in case they ever need to access the redacted information again.

Questions
The following questions are not in the student’s Classroom in a Book.

1	 How can you apply Bates numbering to a set of documents?

2	 How can you add a text overlay to redaction?

3	 How can you compare different versions of a document?

Answers
1	 To apply Bates numbering, choose Bates Numbering > Add Bates Numbering 

in the Pages panel. Add files and set output options, and then define the Bates 
numbering header and footer.

2	 To add a text overlay to a redaction, select the Use Overlay Text option in the 
Redaction Tool Properties dialog box. Then type the text you want to include, 
and specify its formatting.

3	 To compare different versions of a document, choose View > Compare 
Documents. Select the documents you want to compare, select a document 
description, and click Compare.

Lesson 13: Using Acrobat in  
Professional Printing
Many of the lessons in this book cover aspects of working with PDF files electroni-
cally: distributing forms, sending files for review, and so on. This lesson specifically 
covers printing PDF files professionally. While print production professionals may 
find this a useful introduction to the features in Acrobat, the lesson is intended as 
a primer for students preparing to hand off PDF files to a print production service 
provider.
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Goals of this lesson
Students should learn how to prepare an Adobe PDF file for professional printing. 
They’ll gain familiarity with printing concepts, such as color management, transpar-
ency flattening, and preflighting, and be better able to follow instructions provided 
by print professionals.

Guidelines for creating print-ready PDF files
This sidebar is probably the most important part of this lesson. Encourage students 
to read it carefully, and discuss each of the bullet points. Some of the terms will 
make more sense to them after they’ve completed the lesson. Refer back to this 
sidebar as you discuss transparency, color management, and PDF presets later in  
the lesson. 

Creating PDF files for print and prepress
Communication is key when preparing files for print. Encourage students to request 
guidelines or any specific requirements from their printer before they design the 
document they plan to print. Early communication prevents the need to rework the 
document later. When it comes time to create the PDF file, students should follow 
the print professional’s instructions for choosing a preset, which may be the Press 
Quality settings file, a standard such as a PDF/X preset, or a custom preset that the 
print professional provides.

Preflighting files (Acrobat Pro)
To verify that your Adobe PDF contains only the features, fonts, and formatting that 
you intend, use the Preflight tool to inspect and, in certain cases, correct the docu-
ment’s contents. Catching errors before you hand off the PDF file can save you time 
and money.

Setting up color management
A color management system reconciles color differences among devices so that you 
can confidently predict the colors your system ultimately produces. Viewing color 
accurately allows you to make sound color decisions throughout your workflow, 
from digital capture through final output. 

Color management for a file shouldn’t begin in Acrobat, which is the end of the 
desktop workflow. Rather, color management should be in place when the file is 
created, especially if you’re working with photographic images. Suggest that stu-
dents look into color management features in the applications they use to produce 
their documents. If they use Adobe Creative Suite applications, they can synchro-
nize color management settings using Adobe Bridge. For more information, see 
Bridge Help.
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Questions
The following questions are not in the student’s Classroom in a Book.

1	 How can you preview transparency flattening?

2	 What is a soft proof?

Answers
1	 To preview transparency flattening for a document, select Flattener Preview 

in the Print Production panel.

2	 A soft proof is a proof that takes place on the computer, so you don’t need to 
print the document. When you perform a soft proof, you change settings so that 
your monitor matches the settings you expect to occur on your output device. 


