
spine = 0.855"

Classroom in a Book®

CATEGORY: 
DIGITAL ILLUSTRATION /  
GRAPHIC DESIGN
Adobe Press books are published by 
Peachpit, Berkeley, CA
Printed and made in the USA 

www.adobepress.com

US $54.99
CANADA $57.99

Adobe® Illustrator® CS6

 facebook.com/PeachpitCreativeLearning 

 @adobepress

“The Classroom in a Book 
series is by far the best 
training material on  
the market. Everything 
you need to master the 
software is included: 
clear explanations of 
each lesson, step-by-
step instructions, and 
the project files for 
the students.”
Barbara Binder,  
Adobe Certified Instructor
Rocky Mountain Training

The fastest, easiest, most comprehensive way 
to learn Adobe Illustrator CS6
Classroom in a Book®, the best-selling series of hands-on software training 
workbooks, helps you learn the features of Adobe software quickly and 
easily. Classroom in a Book offers what no other book or training program 
does—an official training series from Adobe Systems Incorporated, 
developed with the support of Adobe product experts.

Adobe Illustrator CS6 Classroom in a Book contains 15 lessons. The 
book covers the basics of learning Adobe Illustrator and provides 
countless tips and techniques to help you become more productive with 
the program. You can follow the book from start to finish or choose only 
those lessons that interest you.

What you need to use this book: Adobe Illustrator CS6 software, for 
either Windows or Mac OS. (Software not included.)

Note: Classroom in a Book does not replace the documentation, 
support, updates, or any other benefits of being a registered owner of 
Adobe Illustrator software. Includes CD-ROM with lesson files.

For book updates, visit www.peachpit.com/aics6cib

Build a strong foundation 
for working with 
Illustrator CS6, using 
guided hands-on 
projects. You’ll learn 
how to create artwork 
for logos, illustrations, 
posters, perspective 
drawing, and much more. 
From exacting 
illustration to more 
free-form painting, you’ll 
gain vital new skills as 
you progress through 
the lessons.

To get involved visit 
RecycleCAC.org

YOU DONATE YOUR USED BIKES

VOLUNTEERS FIX THEM UP

WE AUCTION THE BIKES ON MAY 19th

CHILDREN KEEP MAKING ART

TO BENEFIT 
THE CHILDREN’S ART CENTER

Help stop the spread of germs that cause colds and other illnesses!

COVER YOUR MOUTH AND NOSE 
WHEN YOU COUGH OR SNEEZE

Cover Your Mouth and Nose
When you sneeze or cough, always cover your 
mouth and nose with a tissue, and throw the used 

sneeze or cough into the crook of your elbow or upper arm. 
Do not cover your mouth with your hands.

Wash Your Hands

reduce the spread of germs. Wash your hands often with 
regular soap and water or an alcohol-based hand rub. Thor-
ough hand washing will help prevent illness for you and 
those around you.

Stay Home When Sick
Help yourself and others by staying home when you 

are sick. It is important to avoid contact with others when 
you are most contagious. The time when you are most con-
tagious varies depending on your illness.

The stress of work or school may make your illness worse or 
prolong your symptoms. Staying home and getting some 
rest may help you to get well sooner.

The Feel Better People©

our 

SS
Help yo

WASH
 YOUR 

HANDS
STAY HOME WHEN

 SI
CK

TH
E 

CO
M

M
ON COLD

1

2

3

4

Welcome to 5 Little Duckies - the city’s 
premier baby clothing and gift store!

Furniture
Registry

ContactToys

Clothing

Sign In  |  New Customers  |  View Shopping Cart Search Go

Adobe® Illustrator® CS6

classroom in a book®

The official training workbook from Adobe Systems

Instructor Notes

Cla
ssro

o
m

 
in

 a
 Bo

o
k

®
Adobe

® Illustrator
® CS6



2  Instructor Notes

Adobe® Illustrator® CS6 Classroom in a Book®

© 2012 Adobe Systems Incorporated and its licensors. All rights reserved.

If this guide is distributed with software that includes an end user agreement, this guide, as well as 
the software described in it, is furnished under license and may be used or copied only in accordance 
with the terms of such license. Except as permitted by any such license, no part of this guide may 
be reproduced, stored in a retrieval system, or transmitted, in any form or by any means, electronic, 
mechanical, recording, or otherwise, without the prior written permission of Adobe Systems 
Incorporated. Please note that the content in this guide is protected under copyright law even if it is not 
distributed with software that includes an end user license agreement.

The content of this guide is furnished for informational use only, is subject to change without notice, and 
should not be construed as a commitment by Adobe Systems Incorporated. Adobe Systems Incorporated 
assumes no responsibility or liability for any errors or inaccuracies that may appear in the informational 
content contained in this guide.

Please remember that existing artwork or images that you may want to include in your project may be 
protected under copyright law. The unauthorized incorporation of such material into your new work 
could be a violation of the rights of the copyright owner. Please be sure to obtain any permission required 
from the copyright owner.

Any references to company names in sample files are for demonstration purposes only and are not 
intended to refer to any actual organization.

Adobe, the Adobe logo, Acrobat, Classroom in a Book, Flash, Flex, Illustrator, InDesign, Photoshop, 
PostScript, and PostScript 3 are either registered trademarks or trademarks of Adobe Systems 
Incorporated in the United States and/or other countries.

Apple, Mac OS, and Macintosh are trademarks of Apple, registered in the U.S. and other countries. 
Microsoft, Windows, and Windows XP are either registered trademarks or trademarks of Microsoft 
Corporation in the U.S. and/or other countries. Wacom and Intuos are trademarks of Wacom Company 
Ltd. All rights reserved. All other trademarks are the property of their respective owners.

Adobe Systems Incorporated, 345 Park Avenue, San Jose, California 95110-2704, USA

Notice to U.S. Government End Users. The Software and Documentation are “Commercial Items,” as that 
term is defined at 48 C.F.R. §2.101, consisting of “Commercial Computer Software” and “Commercial 
Computer Software Documentation,” as such terms are used in 48 C.F.R. §12.212 or 48 C.F.R. §227.7202, 
as applicable. Consistent with 48 C.F.R. §12.212 or 48 C.F.R. §§227.7202-1 through 227.7202-4, as 
applicable, the Commercial Computer Software and Commercial Computer Software Documentation 
are being licensed to U.S. Government end users (a) only as Commercial Items and (b) with only those 
rights as are granted to all other end users pursuant to the terms and conditions herein. Unpublished-
rights reserved under the copyright laws of the United States. Adobe Systems Incorporated, 345 Park 
Avenue, San Jose, CA 95110-2704, USA. For U.S. Government End Users, Adobe agrees to comply with 
all applicable equal opportunity laws including, if appropriate, the provisions of Executive Order 11246, 
as amended, Section 402 of the Vietnam Era Veterans Readjustment Assistance Act of 1974 (38 USC 
4212), and Section 503 of the Rehabilitation Act of 1973, as amended, and the regulations at 41 CFR Parts 
60-1 through 60-60, 60-250, and 60-741. The affirmative action clause and regulations contained in the 
preceding sentence shall be incorporated by reference.

Adobe Press books are published by Peachpit, a division of Pearson Education located in Berkeley, 
California. For the latest on Adobe Press books, go to www.adobepress.com. To report errors, please send 
a note to errata@peachpit.com. For information on getting permission for reprints and excerpts, contact 
permissions@peachpit.com.

Book:

ISBN-13: 	978-0-321-82248-2 
ISBN-10: 	 0-321-82248-X

Instructor Notes:

ISBN-13: 	978-0-133-00580-6 
ISBN-10: 	 0-133-00580-1



Adobe Illustrator CS6 Classroom in a Book  3

Instructor notes
Getting Started
The Adobe Illustrator CS6 Classroom in a Book® course presents students with 
tips, techniques, and solutions for using the Adobe Illustrator CS6 software. The 
Instructor Notes are intended to complement the information in the Lessons.

The information is organized to follow the sequence of instruction in each lesson.

About the workbooks
It is recommended that each student in the class have an individual copy of the 
Adobe Illustrator CS6 Classroom in a Book. Students will use this book as you lead 
them through projects. Additionally, the book can be used as a self-paced tutorial.

Course strategy
If you’re teaching a 12-session class, you can teach approximately one lesson of this 
book per class. The book contains 15 lessons, some of which may take a while to 
complete. If you are teaching a 10-session class, you may want to combine some of 
the lessons in a single class. For example:

•	 Lessons 2, 3, and 4 are focused on different aspects of creating and editing 
shapes and other content.

•	 Lessons 6 and 10 are both focused on working with color.

We recommend that, at an absolute minimum, you teach Lessons 1 through 8 
along with 12 (Lessons 9–11 and 13–15 cover more special-purpose features.) 
The majority of the basic Adobe Illustrator features and the Illustrator work 
environment are covered in these lessons. However, completing all the lessons 
makes a far superior introduction. Before beginning a lesson, encourage students 
to browse through it, and read any sidebars.

Enhanced/new features
Below is a short list of the new and improved features in Illustrator CS6 and where 
they are covered in the book.

•	 Lesson 1 covers adjusting the UI brightness, and a few new UI improvements.

•	 Lesson 3 introduces the new Image Trace, and improved pattern creation.

•	 Lesson 5 shows the UI differences in pointers.

•	 Lesson 6 introduces the new Pantone+ libraries.

�	Note:  Make sure 
that all Notes found 
in the text and in 
the sidebar are read! 
They can contain 
helpful information, 
even problem solving 
information.
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•	 Lesson 11 covers the new Bristle brush and the new Stretch Between Guides 
option in the Brush Options dialog box.

•	 Lesson 13 discusses the new Save For Web command along with the slicing 
tools, pixel grid, and more.

•	 The addendum to Lesson 15 shows Adobe Muse and Adobe Fireworks 
integration.

Managing student projects
One way to simplify file storage and retrieval in classroom situations is to ask 
students to create a folder on their hard disks, name it [Student's] Lessons 
(substituting the student's actual name for "Student"), and then copy each project 
folder into the main Lessons folder. Having students keep all their working files in 
their own Lessons folder makes it easy for you to clean up files when a class is over.

Additional resources
Instructors and users of Adobe Illustrator rely on a variety of resources to 
supplement their knowledge of the program. You may find the following resources 
useful to explore.

Illustrator Help: For complete and up-to-date information about using Illustrator 
panels, tools, and other application features, visit the Adobe website. By choosing 
Help > Illustrator Help, you’ll be connected to the Adobe Community Help website, 
where you can search Illustrator Help and support documents, as well as other 
websites relevant to Illustrator users. Community Help brings together active 
Adobe product users, Adobe product team members, authors, and experts to give 
you the most useful, relevant, and up-to-date information about Adobe products.

If you choose Help > Illustrator Help, you can also download a PDF of the 
Illustrator Help content by clicking the download button.

For additional resources, such as tips and techniques and the latest product 
information, check out the Illustrator Help page at:

helpx.adobe.com/illustrator.html.

Adobe Forums:  forums.adobe.com lets you tap into peer-to-peer discussions, 
questions and answers on Adobe products.

Resources for educators:  www.adobe.com/education offers a treasure trove of 
information for instructors who teach classes on Adobe software. Find solutions 
for education at all levels, including free curricula that use an integrated approach 
to teaching Adobe software and can be used to prepare for the Adobe Certified 
Associate exams.

Many step-by-step tutorials, galleries, and other resources are available at the 
Adobe Web site, and the User-to-User Forums are a great place for students to 
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learn from more experienced users. Adobe Design Center provides hundreds of 
tutorials from experts and authors in the community, as well as thoughtful articles 
about design and technology. 

Go to: www.adobe.com/designcenter/.

The Adobe training and certification programs are designed to help Adobe 
customers improve and promote their product-proficiency skills. There are four 
levels of certification:

•	 Adobe Certified Associate (ACA)

•	 Adobe Certified Expert (ACE)

•	 Adobe Certified Instructor (ACI)

•	 Adobe Authorized Training Center (AATC)

The Adobe Certified Associate (ACA) credential certifies that individuals have the 
entry-level skills to plan, design, build, and maintain effective communications 
using different forms of digital media.

The Adobe Certified Expert program is a way for expert users to upgrade their 
credentials. You can use Adobe certification as a catalyst for getting a raise, finding 
a job, or promoting your expertise.

Lesson 1: Getting to Know the Work Area
This lesson provides an overview of the work area and basic functionality of 
Illustrator. By the end of the lesson, students should understand how all the 
basic Illustrator elements work together to create page layouts. They should also 
understand the overall interface of Illustrator, including, how to access panels, 
where tools are located, and how to navigate documents.

Finding tools in the work area
You may want to introduce students to the Illustrator environment by providing a 
general tour of the screen. This helps orient the students and provides a review of 
the names of the elements on the screen. For example, you may point out the title 
bar and remind the students that it indicates which publication is currently active. 
Then point out the menu bar, the rulers, the tool icons, the panels, and the toolbox. 

Students may already be used to keyboard shortcuts as a simple alternative to using 
the mouse. Illustrator and other Adobe products are designed to allow keys to be 
used simultaneously with the mouse. A common working technique used by many 
Illustrator professionals is to keep one hand on the mouse, and the other hand over 
the keyboard to switch tools and modes. You may want to demonstrate how this 
method allows the mouse pointer to remain directly over the part of the image 
that’s being edited, since you’re not always having to move the pointer back and 
forth between the image and the toolbox or menus. You don’t have to encourage 
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students to work this way in the beginning. They probably won’t be ready to use 
the shortcuts until they have a good understanding of when they’ll want to use 
each tool.

The Welcome Screen
The Welcome Screen is no longer available in Illustrator CS6.

Understanding the workspace
Page 36: The workspace in Illustrator has not changed much from the previous 
version. One thing worth noting is the difference between Windows and Mac OS. 
On Windows, the application menus are in the Application bar, whereas on Mac 
OS, the menus are above the Application bar. Also, on Windows the Application 
frame is always on and it's turned off on Mac OS (Window > Application Frame).

UI Brightness
Page 37: This is a new feature that is inline with over 40 new enhancements to 
the Illustrator user interface (UI) make working with your favorite tools smoother, 
more efficient, and more intuitive. Users can use the adjustable UI brightness to set 
your working preference for every day or for a particular project. Match the look of 
your video tools or Adobe Photoshop CS6, or simply use it to put the visual focus 
on your artwork. Some students may find that they would like to lighten or darken 
the UI overall. The figures in the Classroom in a Book were taken using the default 
Medium Dark setting for the UI.

The Tools panel
Pages 38–40: Many of the tools have popup options—so tools you need to access 
may be hidden beneath other tools. All the tools and all the popups are shown on 
page 38. The tool tips for each tool display its name and single-letter shortcut. The 
Tools panel can be configured in various ways, including horizontal. You can also, 
in CS6, dock a floating tools panel in the workspace. Encourage students to explore 
the tools, since they will be using them a lot.

Panels and workspaces
Pages 42–46: With the proliferation of panels in Illustrator, it’s important to keep 
the workspace neat and organized. Encourage students to learn to open, close, 
dock, float, collapse, expand, and group panels to meet specific needs—then save 
that panel configuration as a workspace.

One change from previous version (CS5) worth mentioning is that in order to 
collapse a panel into the dock, you can click the panel tab to collapse a panel.
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You may want to point out the two reasons why the Tab keyboard shortcut is so 
useful. Hiding and showing all panels instantly allows quick evaluation of images 
without the distraction of panels, and when working on a small screen it more 
easily allows use of the entire screen for image editing. Let students know that they 
can save their customized panel positions by saving their workspace.

Resetting workspaces
Pages 46-47: In Illustrator CS6, in order to reset a workspace, you choose Reset 
workspace name, instead of choosing the name of the workspace as in previous 
versions of Illustrator. Throughout the workbook, there are notes telling users to 
reset the workspace, but in order to reset a workspace, it needs to first be selected 
(if it isn't already).

Panel menus
Page 47: Make sure students know that panels have menus that provide additional 
features and panel-customization options. 

Context menus
Page 47: Context menus are widely used throughout Illustrator—for example, 
you can modify an object’s stroke weight from a context menu or perform a 
transformation. To display context menus, right-click (Windows) or Control-click 
(Mac OS) on objects, within text, on artboards, and more. These helpful menus 
provide quick access to frequently used features.

Changing the view of artwork
Pages 48–51: While the Zoom tool works well, you can work more efficiently by 
holding down the modifier keys to temporarily activate the Zoom tools. Press 
Ctrl+spacebar (Windows) Command+spacebar (Mac OS) to temporarily activate 
the Zoom tool, which allows you to quickly increase your magnification without 
having to switch tools. You can find other zoom controls in the View menu and on 
the Application bar.

Navigating and scrolling
Pages 52–53: Since Illustrator has the ability to create multiple artboards, 
navigating and scrolling are becoming more important. You can use the space bar 
to temporarily activate the hand tool to scroll through a document. When entering 
text, using the Alt (Windows) or Option key (Mac OS) to temporarily access this 
tool, rather than needing to switch using the Tools panel. 

Another shortcut option is to simply use Alt+spacebar (Windows) or 
Option+spacebar (Mac OS) any time, no matter what context. Since there is 
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the possibility for multiple artboards, it is important to learn the Window > Fit 
Artboard In Window and Window > Fit All In Window commands.

Other shortcuts that students may find useful are Ctrl+F6 (next document), 
Ctrl+Shift+F6 (previous document) (Windows) and Cmd+` (next document), 
Cmd+Shift+` (previous document) (Mac OS).

Make sure that students utilize the Artboards panel for navigating, editing, naming, 
and more. A change in Illustrator CS6 is the ability to edit artboard names inline. 
In order to navigate to another artboard, make sure that students are not double-
clicking the name of the artboard in the Artboards panel, rather, double-clicking 
the number to the left or to the right of the artboard name.

The Navigator panel
Pages 54–55: The Navigator panel may become more important to users as they 
navigate multiple artboard documents. 

Rulers
Pages 55–56: By default, the ruler origins start in the upper-left corner of the 
active artboard. Also, the measurements are positive (+) when moving down and to 
the right from the upper-left corner of the active artboard. 

Arranging documents
Pages 56–59: It is important to note that new windows are not the same as 
new documents. You can create multiple views of the same document, opening 
new windows as necessary. Each window is simply a separate view of the same 
document. The Application bar displays across the top of the screen by default, but 
can be hidden to save screen space (Mac OS only). The Control panel also displays 
across the top of the screen; most users keep it open but you may wish to move it 
to the bottom of the screen.

Document groups
Pages 59–60: At first, document groups can be a bit confusing. They are intended 
to make it easier to navigate and temporarily associate files together. Note the 
differences between Mac OS and Windows.

Questions
1	 Name two ways that you can switch to another workspace.

2	 If you are looking for a tool and it is not visible, where might it be located?

3	 Name 3 things that can be done to the document using the Artboards panel.
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Answers
1	 By choosing either Window > Workspace > name of workspace, or choosing the 

workspace name from the workspace switcher in the Application bar.

2	 Some tools are nested, as they are located behind other tools. You must click 
and hold down on a tool to select any tools that are nested behind it.

3	 Utilizing the Artboards panel, you can: Add, reorder, rearrange, and delete 
artboards, Reorder and renumber artboards, Select and navigate through 
multiple artboards, Specify artboard options such as presets, artboard size, and 
relative artboard position.

Exploring on your own
You will open a sample file from Adobe Illustrator CS6 to investigate and use some 
of the navigational and organization features learned in this lesson.

1	 Open the file named L1_explore.ai (included in the instructor notes Zip file you 
downloaded from the Academic Resource Center on peachpit.com).

�	Note:  A missing profile dialog box may appear. Click OK to continue.

2	 Perform the following on this artwork:

•	 Practice zooming in and out. Notice that at the smaller zoom levels some 
text may be “greeked,” appearing as though it is a solid gray bar. As you 
zoom in closer, the text can be viewed more accurately.

•	 Save zoomed-in views using View > New View for different areas such as; 
the front of the postcard (artboard 1), and the back of postcard (artboard 2).

•	 Create a zoomed-in view of the pumpkin on artboard 2 in Outline View.

•	 Enlarge the Navigator panel and use it to scroll around the artboards and to 
zoom in and out.

•	 Navigate between artboards using the Artboard Navigation menu and 
buttons in the lower-left corner of the Document window.

•	 Navigate between the artboards using the Artboards panel.

•	 Create a Saved workspace (Window > Workspace > New Workspace) that 
shows only the Tools panel, Control panel and Layers panel.

3	 Choose File > Close without saving.
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Lesson 2: Selecting and Aligning
This lesson provides an overview of selecting objects and anchor points as well 
as the different ways to align them. By the end of the lesson, students should 
have a better understanding of what shapes are composed of (anchor points) and 
how to select, move, group, and align them. This lesson can be a bit of a hurdle, 
considering the Pen tool is involved. Remind students that the Pen tool is usually 
something that takes hours of practice and use to feel comfortable. One step at a 
time.

Using the Direct Selection tool
Pages 68–69: It is really important that students understand the base functionality 
difference between the Selection and Direct Selection tools. When working with 
these tools, it may become easier to access the tool shortcuts (V-Selection tool or 
A-Direct Selection tool). 

Smart guide measurement labels are also briefly discussed. Smart guides may be 
a bit overwhelming since they are turned on by default. Throughout the book we 
attempt to have users turn them on when necessary and turn them off when otherwise.

Selection and anchor point preferences
Page 69: Making the points larger and the handles a different icon can go a long 
way to helping users select and understand a drawing.

Creating selections with a marquee
Pages 69–70: A problem may arise when users attempt to create a marquee and 
they inadvertently drag an object.

Select similar objects
Page 71: Due to the fact that screen resolution may be different on monitors, the 
Select Similar Objects button may be hidden in the Control panel. You can always 
guide students to the menu items (Select > Similar > command). 

The Select Similar commands are very similar to the Magic Wand tool in Illustrator. 
Double-click the Magic Wand tool and you get the Magic Wand panel full of 
selection options. 

Aligning
Pages 72–75: Once again, most of the features such as align options, select similar, 
etc. are usually found in the Control panel when contextually necessary for what 
is selected on the artboard. You will find that smaller resolution monitors place 
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shortcuts in the Control panel for align options (the word Align) rather than the 
align options themselves. 

In Aligning Points (page 73) make sure that students understand that the last point 
selected in the key object (there is no real visual feedback indicating this). The 
Aligning to the Artboard (page 74) section describes the Align To Selection button 
and the Align To Artboard button as ways in CS6 to tell whether or not align to 
artboard is active. If students don't see those buttons, once again, they may need to 
click the word Align in the Control panel to see it in the Align panel.

Also, make sure to emphasise that aligning multiple objects as one to the artboard 
can be tricky if they are not first grouped.

Working with groups
Pages 75–77: Isolation mode has gotten better and better over the versions of 
Illustrator. Even if users do not like entering isolation mode, it is very useful to see 
what it is in case they ever enter the mode accidentally. Also, in most cases, the 
Escape key exits isolation mode.

Arranging objects
Pages 78–79: It is useful to understand that in order to select behind objects 
(select through content on page 79), you need to ensure that the pointer is 
positioned over the overlapping content of the objects that are on top of each other. 
That is why it can be helpful to choose View > Outline to see where the object 
underneath is located, position the pointer over it, then choose View > Preview and 
follow the steps to select behind.

Hiding objects
Pages 79–80: This simple method for hiding selections can keep students from 
selecting the wrong object. Remind students to use the keyboard shortcuts Ctrl+3 
(Windows) or Command+3 (Mac OS) to hide a selection. Ctrl+Alt+3 (Windows) or 
Command+Option+3 (Mac OS) to Show All the Hidden objects. If students don’t 
want to show all hidden objects at once, suggest that they use layers, and reference 
Lesson 7.

Applying selection techniques
Pages 80–82: Let students explore in this file, try to select, group, align and more.

Questions
1	 When you have multiple objects selected, how do you deselect just one item?

2	 What happens when you double-click a group?

3	 Explain what a key object is.
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Answers
1	 To deselect a single object from selected object, Shift-click the object.

2	 When you double-click a group with the Selection tool, the group enters 
isolation mode which temporarily ungroups and isolates the grouped objects.

3	 When aligning objects or anchor points, a key object is the object or anchor 
point that other selected objects or anchor points align to.

Exploring on your own
1	 Choose File > Open, and open the L2_explore.ai file (included in the instructor 

notes Zip file you downloaded from the Academic Resource Center on  
peachpit.com).

2	 Experiment by cloning a star several times, using the Alt (Windows) or Option 
(Mac OS) key.

3	 Apply different colors and strokes to the shapes and reselect them by choosing 
Select > Same or the Select Similar Objects button in the Control panel.

4	 Select three stars and arrange them, trying some of the distribute objects 
options in the Align panel options of the Control panel.

5	 Select three stars and click one of them to set it as the key object. Align the 
other selected stars to the key object using the Align options in the Control 
panel.

6	 With the stars still selected, choose Object > Group.

7	 With the Selection tool, double-click one of the stars in the group to enter 
isolation mode. Resize several of the stars by dragging each star’s bounding box. 
Then press the Escape key to exit Isolation mode.

8	 Close the file without saving.

Lesson 3: Creating and Editing Shapes
This lesson provides an overview of shape basics—both how to create them 
and how to edit them. By the end of the lesson, students should have a better 
understanding of what types of shapes they can create, as well as the ins and outs 
of selecting and editing using Smart Guides throughout the lesson. They will also 
leave with an understanding of what pathfinder commands are and how they can 
be used to create and edit shapes.
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Creating a document with multiple artboards
Pages 86–88: Multiple artboards are covered in several different lessons. In this 
lesson, a new document with multiple artboards is created. In a later lesson 
(lesson 4), students will learn how to edit those artboards. Point out that artboards 
can be edited later on and that you can have from 1 to 100 artboards in a given 
document. It is also helpful at this point to describe why multiple artboards can be 
useful. For instance, a designer needs to create several pieces for a client, including 
a business card and a postcard mailer. It is usually easier to create both pieces 
in one document using multiple artboards so that you can more easily organize 
content and share content between pieces.

Working with basic shapes
Pages 88–109: By default, Smart Guides are turned on. Throughout this 
section, they are turned on and off. They are introduced on page 90 using the 
measurement labels. One thing worth noting is that as you drag to create shapes, 
and measurement labels appear, you achieve smaller increments if you are zoomed 
in closer to the artwork.

On page 90, if students don't draw the rectangle as it appears in the figure for step 
3, remind them that they can easily drag it into position with the Selection tool.

Page 91: Point out the importance of working with Smart Guides in certain 
situations. Smart Guides can be a nuisance at times, but if the students learn the 
shortcut for turning them on and off (Ctrl+U [Windows] or Command+U [Mac 
OS]), it will save them time and maybe they'll use them!

Creating rounded rectangles
On page 93, it is worth mentioning that you can drag a shape from its center or fill 
only if the shape has a fill color applied. Otherwise, you need to drag from the edge 
or stroke of the shape. Also, for step 4, when they are rounding the corners of the 
shape, they may need to press the Down Arrow key many times to see a change. If 
they press and hold Down or Up Arrow, it will change faster.

Work with draw behind mode
Page 96: Make sure that the students select the Draw Normal mode when they are 
done drawing objects behind.

Creating stars
On page 97, have students take it slow. Creating a star with keyboard shortcuts 
can be a little rough at first. Remind them that they should not release the mouse 
button until they read it! Also, if they make a mistake and wish to start again—the 
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Star tool preferences have been changed, so they will be starting from where they 
left off—very confusing. Before they continue, have them click the artboard with 
the Star tool selected and set the following in the Star dialog box (which are the 
default settings): Radius 1: 25 pt, Radius 2: 50 pt, Points: 5. Click OK. Delete the 
star that appears, then they can try drawing again. What you see in the Star dialog 
box are the settings for the tool.

Another way to create the star shape in this step is to click the artboard with the 
Star tool and set options in the Star dialog box that appears. Once the star is 
created, they will need to resize the star, possibly using the Transform panel. It 
can be a little overwhelming to attempt to use keyboard commands to set the 
difference in star radii in this step.

Working with line segments
Page 100: Step 5 can be a bit tricky if the correct part of the ellipse is not selected. 
As soon as they move the copy in step 7, they will be able to tell if they have the 
right line segment selected.

Using the Width tool

Pages 102–105 take the students through the basics of working with the tool. 
Make sure to note that in order to create a new width point, you don't have to drag 
with the Width tool from the stroke of the original line. If you dragged away from a 
stroke and created a curved shape, you could add another width point by dragging 
anywhere on the new curved stroke shape towards or away from the original line.

Page 104, step 9: They can simply click on the ends of the path to open the Width 
Point Edit dialog box.

Pages 104–105, steps 12-15: Take this section slowly and make sure that the 
students zoom in very closely. Some of the movements seem subtle when you are 
zoomed too far out. On page 107, step 6, the students will drag a copy of one of the 
width points down. That step is one of the main reasons to zoom in! Also, remind 
students that they can always undo the previous step and try again.

Outlining strokes
Page 106: Outlining strokes is a great way to turn a stroked line into a closed path. 
Make sure that students note that if the line initially has a color fill, a more complex 
group is created when you choose Outline Stroke.
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Combining objects
Pages 107–112: This section introduces the Shape Builder tool (one of our favorite 
tools), as well as showing the Pathfinder panel and its commands. Once again, 
make sure that the students are zoomed in enough on the artwork.

Working with shape modes
Pages 112, step 15: One question that lots of students ask is when should they (or 
do they ever need to) expand a compound shape as on page 112, step 15. A good 
rule of thumb is when you need to edit the shape further by combining it with 
other shapes or you need to be able to edit the anchor points of the combined 
shape, it's a good idea to expand. Other reasons may include applying certain 
effects, creating a compound shape with another object, or creating slices for a web 
project from the content bounding box, for example.

Draw inside mode
Pages 112-113: The draw inside mode can be a bit tricky. Essentially the large 
ellipse becomes a clipping mask for a green rectangle and a gray triangle. All of 
the same rules apply as working with clipping masks. On page 114, step 2, remind 
students that they are in Outline mode, so they need to select content by their 
strokes (since there are no fills). Also, in step 6, when they send the content behind 
the house, their sidewalk (gray triangle) may not be in the proper position. Take 
them through how to double-click the gray triangle to enter Isolation mode, and 
select the gray triangle to reposition it while in Outline mode.

Using the Eraser tool
Page 115: There are two things to point out with the Eraser tool. The first is that 
if nothing is selected, it erases whatever is in its path (if it's not locked). It may be 
helpful to make the eraser diameter pretty large in step 3. Just like other tools, you 
can double-click the Eraser tool in the Tools panel and set some erasing properties 
if you like.

Using Image Trace to create shapes
Pages 116–118: Image Trace, a much improved replacement for Live Trace can be 
a system intensive operation, so it's a good idea to mention that before attempting 
on a larger, more complex raster image. Also, talk about the benefits of linking to 
an image when placed, then tracing it. If the original image is edited in Photoshop, 
for instance, then the Trace object is updated when the image is updated in 
Illustrator.
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Questions
1	 Describe a few ways in which Smart Guides can be useful.

2	 What is the difference between Shape Modes and Pathfinders in the  
Pathfinder panel?

3	 Explain what expanding a trace object does.

Answers
1	 Smart guides let you align content, see measurement information in the 

measurement label, snap to content, and more.

2	 They perform the same types of operations by default, but the shape modes can 
turn objects into compound shapes when a keyboard modifier is used.

3	 Expanding tracing objects enables you to divide a single object into multiple 
objects that make up its appearance. A trace object would be split into the 
vector artwork that it contains.

Exploring on your own
Now you’ll experiment with a few of the tools you learned in this lesson.

1	 Open the L3_explore.ai file (included in the instructor notes Zip file you 
downloaded from the Academic Resource Center on peachpit.com). Select the 
gear shape and create an ellipse that is centered on the gear. Select the gear 
shape and the ellipse and click the Minus Front button in the Pathfinder panel 
to create a compound path.

2	 With the Selection tool, drag the gear shape on top of the wrench to see the hole 
in the middle of the gear.

3	 In the L3_explore.ai file, choose File > Place and place a raster image. Try 
selecting the raster image, and then clicking the Image Trace button in the 
Control panel. Choose a preset from the Tracing Preset menu in the Control 
panel.

4	 Experiment with shapes by creating a shape such as a circle, star, or rectangle. 
Clone it several times using the Alt (Windows) or Option (Mac OS) key.

5	 Choose File > Close without saving the file.

Lesson 4: Transforming Objects
This lesson provides an overview of the various transformation commands that 
can be used for editing content. By the end of the lesson, students should have a 
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better understanding of the various methods for manipulating content by resizing, 
moving, rotating, skewing, and more.

Adding artboards to the document
Page 123: Multiple artboards are covered in several different lessons. This section 
introduces adding and editing artboards to an existing document. It's a good idea 
to let students know that the Artboard tool allows them to draw artboards, but 
they don't have to draw them. By choosing File > Document Setup or clicking 
the Document Setup button in the Control panel (with nothing selected on the 
artboard), you can also create artboards of preset sizes and more.

Editing artboards
Pages 124–127: Illustrator provides several ways to edit artboards, including the 
Artboard tool, the Artboards panel, and using the artboards options in the Control 
panel. It is important to remember which artboard is selected when making edits. 
This is indicated by the number in the corner and the dark outline around the 
perimeter of the artboard in the Document window, as well as the highlighting of 
the artboard name in the Artboards panel.

Renaming artboards
Pages 127-128: Renaming artboards has changed in Illustrator CS6. You can now 
edit the name of an artboard inline in the Artboards panel by double-clicking the 
artboard name and changing it. This means that sometimes students will want to 
double-click an artboard name in the Artboards panel to navigate to an artboard 
like in CS5. Make sure that they double-click to the left or right of the artboard 
name in the Artboards panel.

Reordering artboards
Page 128: It is important for students to understand that the order in the 
Artboards panel only changes the order in which artboards are navigated when 
using the next or previous artboard commands. The order in the Artboards panel 
doesn't actually move the artboards in the document.

Working with rulers and guides
Pages 128–129: As mentioned earlier, the zero, zero point is located in the upper-
left corner of the active artboard. Guides can also be hidden by choosing View > 
Guides > Hide Guides. When working with documents that have different units on 
the rulers, users can right-click (Windows) or Control-click (Mac OS) on a ruler 
and choose a different unit from the context menu that appears.
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Scaling objects
Pages 129–131: On page 129, step 1, another way to set the Scale Strokes & 
Effects is to select it at the bottom of the Transform panel. In Illustrator there are 
many ways to approach the same task. In this lesson, the Smart Guides are used 
in conjunction with the Transform panel among others. If students find it to be 
difficult to match measurements found in this section, they can zoom in for more 
precision or after the fact, change the measurements in the Transform panel.

Page 132, step 13: When users set the reference point locator, Illustrator 
remembers it for the next transformation. If the Transform panel were used again 
(before resetting the program preferences), the reference point locator would need 
to be addressed.

At the end of the “Scaling objects” section, review with the students that several 
different methods can be used to scale. You may have the class discuss why each of 
them is useful:

•	 The Transform panel is best for scaling with numerical precision. Let students 
know that they can click on the X, Y, W, or H link in the Control panel to open 
the Transform panel.

•	 The Bounding Box is a convenient and intuitive way to scale because it doesn’t 
require using any special tools or panels.

•	 The Scale tool is a visual tool that allows precision, because you can scale by 
dragging, yet the center point and scale percentages can be set precisely if 
needed. Then point out that the same flexible range of choices is available for 
the other transformation that are covered later.

Reflecting objects
Page 132: You can also use a modifier key (Alt [Windows] or Option [Mac OS]) 
when dragging an object with the Reflect tool to create a copy as you reflect 
the object.

Rotating objects
Page 133: On page 133, step 7, users may click and set the rotation point in the 
wrong place. To clear the rotation point and reset it in the center, you can select 
another tool and then select the Rotate tool again.

Shearing objects
Page 136: When dragging with the Shear tool, the user will notice the 
measurement label that appears. The label gives you an idea of the angle of skewing. 
Students can experiment with holding down the Shift key as they drag in step 5.
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Positioning objects precisely
Pages 137–139: Illustrator offers many ways to position content. By utilizing the 
measurement labels for distance in the x and y directions, you can position content 
precisely. On page 138, step 4, MAKE SURE that they select the correct artboard. 
This sets the origin point (0,0) to the upper-left corner of the selected artboard. 
If the ruler origin is not set correctly, the object does not move to the correct 
position.

On page 139, step 17, the is first positioned in the upper-left corner because the 
measurement label shows the distance from where you start dragging the shape, as 
in step 19.

Changing the perspective
Page 140, steps 3 and 4: These steps can be tricky and require holding keys as 
they drag. Make sure that students begin dragging with the pointer first, then hold 
down the keyboard modifiers.

Multiple transformations
Pages 141–142: It isn’t necessary to use the Transform Each command to move 
all objects a uniform amount; the Move command or the Transform panel would 
do this just as well. You may want to demonstrate a more effective example of 
the Transform Each command—rotating a row of triangles. With the entire row 
of triangles selected: Using the Rotate tool, Free Transform tool, or Transform 
panel would change the positions of the triangles. Using the Rotate option (and 
no others) in the Transform Each dialog box would rotate each triangle without 
changing its position.

Using the Free Distort effect

Page 142: There are several reasons why all of the business cards are on separate 
artboards. First, each artboard (business card) can have a bleed built in, second, 
the artboards can easily be resized. Page 142, step 10: The Paste On All Artboards 
command is not the only way to achieve this, but it is the easiest. Another way to 
achieve this is to apply the Transform Each command in multiple steps.

 Questions
1	 How can you reset the ruler origin for an artboard?

2	 If you enter coordinates into the Transform panel and the object moves to an 
unexpected position, what are two things to check?

3	 What is the reference point locator used for?



20  Instructor Notes

4	 Name three ways to scale an object.

Answers
1	 To reset the rule origin, you double-click in the upper-left corner of the 

Document window where the rulers intersect.

2	 When an object doesn’t move as expected, make sure the point of origin and 
ruler origin are where you expect them to be. Objects are transformed relative 
to their point of origin, and object positioning occurs relative to the rulers’ 
zero point.

3	 The reference point locator lets you specify the reference point when you 
perform a transformation.

4	 Scale can be accomplished using the Transform panel, the Bounding Box, and 
the Scale tool.

Exploring on your own
1	 Open L4_explore.ai (included in the instructor notes Zip file you downloaded 

from the Academic Resource Center on peachpit.com).

2	 In the project, on artboard Card-front, transform the wheel logo so that it’s 2 
inches wide and resizes from the upper-left corner.

3	 Copy other content, including the order that same logo onto the Card-back 
artboard and resize it using another method.

4	 Try flipping the wheel in the logo on the Card-front artboard by double-clicking 
the logo to enter Isolation mode.

5	 Rename a few of the artboards and add another for the back of the envelope.

6	 Close the file without saving.

Lesson 5: Drawing with the Pen and Pencil tools
In the Illustrator Tools panel, the Pen tool serves an important purpose—to draw 
paths precisely, especially smooth curves. The Pen tool does this much more 
effectively than more natural drawing tools such as the Pencil tool. It isn’t easy 
to learn the Pen tool. Students may be intimidated by it, and some may question 
whether it’s worth the effort. In fact, proficiency with the Pen tool and the Bezier 
curve editing techniques associated with it are key career skills for digital artists. 
It’s useful in a wide variety of situations, because it makes quick work of complex 
curves that would take forever to draw precisely using other tools.

The Pen tool appears across the Adobe product line. It’s essential for creating 
clipping paths and complex selections in Adobe Photoshop. In Adobe After Effects, 



Adobe Illustrator CS6 Classroom in a Book  21

Premiere, and InDesign, Bezier curve editing forms the basis for animation motion 
paths. The Pen tool is featured in the Adobe InDesign Tools panel for its utility in 
creating layout elements and clipping paths. Students will find variations on the 
Pen tool in other graphics programs.

Paths are the foundation of all shapes in Illustrator and other graphics programs, 
and path editing gives students total control over this universe. This alone should 
motivate students to master the Pen tool.

Getting started
Pages 146–155: Use the Getting started section for a warm-up for teaching the 
fundamentals of the Pen tool that can be sometimes lost when applied directly to 
a project. Practice with the students on these specially designed exercise files to 
build the foundation before using the Pen tool for actual shape creation. Stress 
that students, while trying to draw on the templates and match them, should be 
focusing on understanding how the Pen tool works. Precision will come with 
practice!

Creating curved paths
Pages 150–155: Caution students about creating curves by creating more anchor 
points than necessary. This can cause jagged edges and increases the file size.

As long as students remember to drag in the direction of the curve, the path should 
fall into place.

Remind students that if they make a mistake to NOT delete the point, but use 
Edit > Undo Pen (or whatever undo command is showing) instead. This leaves the 
path active so that they do not accidently create a new one.

Page 154: This important technique is much more effective when the keyboard 
is used to change the curved point to a corner point or vice versa. Show the 
students the effect by creating a square and selecting the Pen tool. Hold down Alt 
(Windows) or Option (Mac OS) to change the Pen tool to the Convert Anchor 
Point tool. Have the students click on a corner of the rectangle to see it change into 
a curved path, click again to change it back into a corner point. Also, for those that 
do not like to use keyboard shortcuts, you can show them the Convert Selected 
Anchor Points To Smooth button and the Convert Selected Anchor Points To 
Corner button in the Control panel.

Selecting a curve
Page 156: The results students get from editing a path can vary dramatically 
depending on what’s selected. Make sure that students understand the distinctions 
among the different levels of selection possible for a path: an entire path, a segment, 
or a point can be selected. For example:
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•	 If you select a point and press Delete, the two segments on both sides of the 
point are erased.

•	 If you select a segment and press Delete, the segment is erased.

•	 If you select the entire path and press Delete, the entire path is erased.

•	 You can instantly erase half of a path by selecting half of its points and 
pressing Delete.

Drawing curved shapes
Pages 156–160: As students move through this lesson, they may find curve 
drawing to be challenging, particularly the placement of points. Sometimes an 
analogy can help. For example, drawing paths can be like making curved shapes 
out of push pins and wire. The best place to put the push pins is at the points 
where each curve segment begins and ends. Then you shape the wire around the 
push pins.

Also, remind students to zoom in and out when necessary.

Splitting and converting points
Page 159, step 5: Discuss the converting anchor points options buttons in the 
Control panel as another way to convert from corner to smooth and vice-versa.

Creating the strings
Page 161, step 6: If a student’s line isn’t straight, they may have dragged 
accidentally, instead of clicking. A good habit for drawing straight segments is to 
consciously bring the mouse to a stop before clicking. If the caret doesn’t appear, 
the pointer was probably moved away from point B. The caret appears only when 
the pointer is within snap-to distance of the point.

Page 161, step 7: Of all the ways to deselect an object, the safest way is the 
Select > Deselect command or its keyboard shortcut, Ctrl+Shift+A (Windows) or 
Command+ Shift+A (Mac OS). The reason is that if a large filled object is behind 
the path, there may not be an empty area to click, and the larger object may 
become selected.

Page 161, step 8: This step may seem odd to deselect and then select the path 
(in steps 7 and 8), but switching between the Pen tool and the Selection tool 
sometimes does not change the options in the Control panel. 

Splitting a path
Page 162: If appropriate, you may want to discuss and compare the Scissors tool to 
the Knife tool: The Scissors tool is useful for making a single cut. The Knife tool can 
slice across multiple segments and create entire closed paths from them.
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Also, now that Smart Guides are used, it is easier to select an anchor point or click 
to cut a path.

Adding arrowheads
Page 162, step 2: The book says that the arrowhead appears at the start of the line, 
the first anchor point added. Arrowheads are one of the situations in which path 
direction matters. In other words, if a student applies a Start arrowhead and it 
appears on the wrong end, that simply means the start of the path (the first anchor 
point drawn) is really the other end.

Page 164, step 3: The dash on the path that the student sees may not look exactly 
like the figure and that's okay. 

Drawing with the Pencil tool
Pages 170–172: The Pencil tool is much more free-form than the Pen tool and can 
be a bit of a relief at times. Remind students to watch the Pencil tool cursor and 
make sure that an x appears when they want to create a new path, rather than edit 
an existing one.

Page 172, step 4: when editing with the Pencil tool, the shape may change too 
drastically, depending on the settings in the Pencil Tool Options dialog box.

Page 174: Encourage students to learn the keyboard shortcuts for the Pen tool 
and path drawing. Keeping one hand over the keyboard for tool switching and the 
other hand on the mouse can facilitate efficient, uninterrupted drawing. The most 
important shortcut to learn is the Ctrl (Windows) or Command (Mac OS) key for 
temporarily switching to the Selection or Direct Selection tool (whichever was last 
selected).

Now that students have experience with the Pen and Pencil tools, and ways to 
edit paths, you can suggest that they don’t have to get locked into drawing specific 
types of paths with specific tools. They can start with any tool—the Pen, the Pencil, 
or a basic shape—and then fine-tune the path using any path-editing techniques 
they want. For example, they might sketch out a path by clicking corner points 
with the Pen tool, smooth it out with the Pencil tool or Smooth tool, and then use 
any combination of the Pen and point-editing tools to refine the path.

Review questions
1	 What are the different levels at which a path can be selected?

2	 When drawing a path with the Pen tool, how do you know when clicking will 
close a path?

3	 Which selection tool selects the entire path?

4	 When drawing with the Pencil tool, what does an x next to the cursor indicate?
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5	 Name 2 ways to split an existing path.

Review answers
1	 On a single path, you can select the entire path, one or more segments of a path, 

or one or more points on the path.

2	 When the pointer is within the snap to range of a path’s starting point, you’ll see 
a small circle next to the pointer. This means the path will close when you click.

3	 The Selection tool always selects an entire path. (Alt/ Option-clicking the path 
with the Direct Selection tool is also an acceptable answer.)

4	 The x next to the cursor indicates that a new path is going to be created.

5	 Using the Scissors tool to click and split the path or select a point and clicking 
the Cut Path At Selected Anchor Points button in the Control panel.

Exploring on your own
For additional practice with the Pen tool, try tracing over images with it. As you 
practice with the Pen tool, you’ll become more adept at drawing the kinds of curves 
and shapes you want.

1	 Open the L5_explore.ai file (included in the instructor notes Zip file you 
downloaded from the Academic Resource Center on peachpit.com).

2	 Select the Pen tool and start using the techniques you learned throughout this 
lesson to recreate the S shape, using the gray shape as a guide.

3	 Create 2 copies of the shape and paste them onto the violin in the violin.ai file 
you created in Lesson 5 in the book. One of them will need to be reflected 
by selecting the shape and double-clicking the Reflect tool  in the Rotate tool 
group in the Tools panel.

4	 Choose File > Save, and then close all open files.

Lesson 6: Color and Painting
In this lesson, students study painting techniques in more depth. Students will 
study what color is, the different types of color controls, color types, and the new 
method for creating patterns.

Understanding color
Pages 178–179: Make sure that students are aware of the color modes in an 
Illustrator document. Have them choose File > Document Color Mode and 
note that a document can be in CMYK Mode or RGB Mode. Students should 
set a document’s color mode to match the medium in which the artwork will 



Adobe Illustrator CS6 Classroom in a Book  25

be published— CMYK for print or RGB for online display. For example, a Web 
designer should work in RGB mode; in CMYK mode, colors for Web documents 
are limited.

The color mode determines the color model used to display and print Illustrator 
files. Illustrator bases its color modes on three color models—HSB (for hue, 
saturation, and brightness), RGB, and CMYK—and the Grayscale (black and white) 
model. These color models also appear as options in the Color panel menu for 
specifying color. When creating a new document, a New Document Profile can 
help you decide which color mode to use based on what it is you are creating (web, 
print, etc.).

Understanding the color controls
Pages 179–181: The Illustrator user interface for color is deep and powerful. It’s 
designed for maximum flexibility, but features so many color-related panels that 
beginners may have difficulty determining how to use these panels, and in what 
order, to achieve a particular effect. For example, some controls appear in more 
than one place, such as the Fill and Stroke boxes. You can help simplify Illustrator 
color for your students by breaking out appearance attributes into a hierarchy: 
While students should study the Color and Swatches panels together, the simplest 
possible way to apply color is with the Fill color and Stroke color options in the 
Control panel. The Swatches panel provides storage for commonly used colors 
(as well as patterns and gradients). Students only need to use this panel to use 
an existing swatch or to make a new one. Students should begin using this panel 
within the first few projects of their own.

After exploring the Color and Swatches panels, move on to the Color Guide panel 
and the Edit Color/Recolor Artwork feature. The Color Guide can be a great way to 
choose colors based on things like commonalities. The Edit Color/Recolor Artwork 
feature is very deep and worthy of exploring, but should be approached gently.

The Appearance panel displays and controls all the above attributes along with 
effects, with additional powerful options for objects, such as multiple fills and 
strokes. However, the Appearance panel can be confusing unless a student 
understands how all of the above panels feed into it.

Building and saving a custom color
Page 182, step 3: If your class includes many Web design students, you may need 
to point out that the only reason a CMYK color is being mixed here is because this 
job is going to a printing press.
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Editing a swatch
Pages 183–184: To name a color as it’s being added to the Swatches panel, 
students can hold down Alt (Windows) or Option (Mac OS) as they click the 
New Swatch button. If you have time, you can have your class discuss the relative 
merits of the color types, especially the difference between global and non-global 
process colors. Although the name is unfamiliar, global process colors work just 
like paragraph styles in a word processor; updating the color swatch changes 
all applied instances of the color throughout the document. Some students may 
want to plan their documents around this feature since it makes it easy to change 
many instances of a color instantly. This might also be a good time to ensure that 
students understand the difference between spot and process colors.

Additionally, it may be helpful to point out that out of all the color types in 
Illustrator, only spot and process colors are actual techniques for printing color. All 
the other color types are Illustrator specific concepts invented to manage colors 
more easily. In other words, students may find that their print service provider may 
not have heard of “global process colors.”

Creating a spot color
Pages 185–186: The Pantone color book panels in Illustrator CS6 are now from 
the PANTONE+ library. When you open one of the books (panels), it will not 
remain open next time Illustrator is launched. You may wish to point out that the 
panel can be docked into the workspace and that the panel can be made to open 
the next time Illustrator opens by choosing Persistent from the panel menu.

Using the Color Picker
Pages 186–187: The Color Picker is usually familiar to Adobe Photoshop users and 
may be familiar to InDesign Users. The Color Picker can show color in several ways, 
including CMYK, RGB, and HSB. To change the way color appears in the Color 
Picker, select a different color such as G for Green.

Creating and saving a tint
Pages 187–188: It's important to emphasise what tints are and that you can create 
a tint from a global swatch, but not from a non-global swatch. Also, tints are not 
just less of an ink, rather, a tint is a mixture of color with white to make the color 
lighter. 

Copying appearance attributes 
Page 188: If you have time, have students double-click the Eyedropper tool to view 
the attributes that can be copied from one object to another with the it. 
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The Eyedropper tool can copy appearance and color attributes—including 
transparency, live effects, and other attributes—from any object in an Illustrator 
file, from a paint swatch, or from anywhere on the desktop, including from another 
application.

You can restrict which attributes the Eyedropper tool can copy. You can also use 
the Eyedropper tool to copy and paste type attributes.

Creating color groups
Pages 188–189: Students should think of color groups as not only a way to 
organize colors, but also a way to edit colors as a color group using the Edit Color/
Recolor Artwork feature. This way a group of colors for a logo, for instance, can all 
be converted to shades of a single spot color, for instance.

Working with the Color Guide panel
Pages 190–191: The Color Guide panel should be a place for exploration. Have 
students explore and experiment with colors.

Editing a color group
Pages 191–194: On step 2 on page 191, students may not have the group folder 
selected, so it's a good thing to check. Also, it is good knowing that when you open 
the Edit Colors/Recolor Artwork dialog box, there is no undo. If a student makes a 
misstep, it is usually best to cancel the operation and open the dialog box again.

Edit colors in artwork
Pages 194–195: The Color Group Storage area is hidden because there can be too 
much to look at right away. Break down the Edit Colors/Recolor Artwork dialog 
box into its main parts for the students so as not too overwhelm them. The left side 
of the dialog box is for editing colors, the right side is for saving those colors as a 
color group.

Working with the Kuler panel
Pages 196: The Kuler panel allows users to post their own color groups and 
download others for use in their own artwork. Let the students explore this panel 
and realize that the color groups that appear in the Kuler panel in the book may 
not be the same since the groups are constantly being pulled from the web.

Assigning colors to your artwork
Pages 197–199: Throughout this section the book asks you to apply color groups 
that the students have loaded from the Kuler panel. If they do not have the same 
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color groups as those specified in the book, it's okay. Just let them know that their 
artwork won't match the colors in the book.

Page 199, step 11: Be careful with step 11 and the note. If someone attempts to 
follow these instructions, they cannot go back. They will have to restart the whole 
section if they want the artwork to follow the guide. The note is meant as food for 
thought. 

Painting with patterns
The pattern creation process has been drastically improved in Illustrator CS6. You 
can now easily create and edit seamlessly tiled vector patterns. Freely experiment 
with various types of layout or precisely control tiling and overlaps with 
automatically seamless repeats.

Pages 200–204: Students should think of applying patterns in exactly the same 
way as they would apply a color swatch. For example, while it may not be obvious, 
gradients and patterns may be applied to strokes as well as fills. You might have 
students try applying gradients and patterns to strokes, especially using thicker 
stroke weights.

This section also points you to Lesson 9, “Blending Colors and Shapes” since that 
lesson focuses almost primarily on working with gradients.

Page 201, step 4: In this step, there is a note that mentions that a pattern 
can be composed of other artwork. You can easily create a pattern by adding 
and manipulating artwork in Pattern Editing mode. Feel free to have students 
experiment with other types of patterns.

Working with Live Paint 
Pages 205–209: The paintable parts of Live Paint groups are called edges and faces. 
An edge is the portion of a path between where it intersects with other paths. A 
face is the area enclosed by one or more edges. You can stroke edges and fill faces. 
Note that modifying the paths in a Live Paint group modifies existing faces and 
edges, and can create new ones as well. When you edit a path, Illustrator attempts 
to color the modified or new faces and edges to get the results you expect. If the 
results are not what you expect, you can reapply the colors you want. 

Page 210, step 15: By creating a line that is too short to snap to the edge, the 
students are effectively creating a gap. Make sure that students zoom in far enough. 
In step 17, if they position the pointer over the center of the shapes and it doesn't 
look like the figure, it's most likely because the line they created in step 15 was too 
close to the right edge. That is okay, since we are showing how to fix an issue they 
may not have in the next steps.
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Review questions 
1	 How do you know whether a swatch is about to affect a fill or a stroke?

2	 What is the difference between a global and non-global swatch?

3	 What is meant by a spot color?

4	 How do you open libraries of color swatches? 

5	 What are color groups useful for? 

6	 Why is Live Paint called “Live”? 

Review answers 
1	 	Before applying a color, check the Tools panel to see whether the fill or stroke 

box is in front. It may be easier to simply use the Control panel to avoid 
this confusion.

2	 A global swatch is a swatch saved in the Swatches panel and if you modify the 
swatch of a global process color, all objects using that color are updated. Non-
global process colors do not automatically update throughout the document 
when the color is edited. Process colors are non-global by default. 

3	 A spot color is a pre-mixed ink that can be used in your artwork in conjunction 
with or instead of process colors.

4	 To open a library of color swatches, click the Swatch Libraries Menu button in 
the Swatches panel and choose a library or choose Window > Swatch Libraries, 
and choose a library from the submenu.

5	 Color groups are an excellent way to organize colors as well as to edit color 
groups as a whole.

6	 The “Live” in Live Paint refers to the state of the object. If the image that was 
traced and painted in Illustrator were to be updated, the trace and paint would 
update as well. 

Exploring on your own
1	 Open the file named L6_explore.ai (included in the instructor notes Zip file you 

downloaded from the Academic Resource Center on peachpit.com).

2	 Using the Selection tool, select the letters in the center of the poster.

3	 Fill the letters with a color from the Fill color in the Control panel, and then 
save the color as a swatch in the Swatches panel by Ctrl-clicking (Windows) or 
Command-clicking (Mac OS) the New Swatch button. Name the color text.

4	 With the swatch applied to the text fill, create a tint of the text color, and then 
save it in the Swatches panel.
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5	 Apply a 3 pt stroke to the text and paint the stroke with the saved tint, making 
sure that the fill of the text is just the text color, not the tint.

6	 Select the Ellipse tool in the Tools panel and create a circle on the artboard. 
Select a swatch from the Fill color in the Control panel. Create a pattern out of 
the circle you drew and edit that pattern by adding another shape in Pattern 
Editing mode.

7	 Apply the pattern to the “star” shape behind the text.

8	 Edit the pattern and resize the pattern fill in the star shapes by double-clicking 
the Scale tool.

9	 Choose File > Close without saving.

Lesson 7: Working with Type
Adobe Illustrator provides enough control over type that it’s often used for 
complete page layouts. Illustrator includes precise spacing controls and the ability 
to have type follow a path, or wrap around objects. Graphically, students are free 
to work with type much as they would with the paths they draw. They can apply 
colors, gradients, patterns, and effects to the fill or stroke of type, or even change 
the character outlines.

Working with type
Pages 215–217: When starting this lesson, the first few pages are devoted to 
discussing and showing the differences between point and area type. It's very 
beneficial to students to point out why you would create one over the other. For 
instance, when creating a brochure with several columns of text, area type is more 
beneficial. When creating labels or headline text, point type can make it easier to 
edit the appearance.

Importing a plain text file 
Pages 217–218: If you have more time, you may want to create Microsoft Word 
documents and experiment placing them using different import options. By placing 
Word documents, they can choose to remove text formatting or keep it (the default 
setting).

Understanding text flow
Pages 218–219: This topic is worthy of much more exercise time than is allotted in 
this lesson. If you have time, have students created a blank document and import 
text into a type area. Practice what to do when text overflows and how to thread 
to other text containers. Something worth mentioning is that no link is created 
between the placed Word document and the Illustrator document.
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Creating columns of text 
Page 220: You might point out that the type containers are actually paths that hold 
text. In other words, their shapes can be edited freely using the Pen and other tools. 
If you want, you can demonstrate adding a point or two to a text container, and 
showing how changing the container shape reflows the text. 

Formatting type
Pages 221–230: Font and size are also available from the context menu that 
appears when students right-click (Windows) or Control-click (Mac OS) text 
selected with the Type tool. It is worth taking the time to explain how character 
and paragraph formatting affect the text differently (character affects selected text, 
and paragraph formatting affects the entire paragraph(s).

Saving and using styles 
Pages 231–234: Encourage students to use the style features, as they save time 
when creating or updating text attributes.

Sampling text 
Page 233: This exercise shows that the Eyedropper works just as well on text as it 
did on graphics in previous lessons. To view the attributes that can be copied and 
pasted using the Eyedropper tool, double-click the tool in the Tools panel to display 
it's options dialog box. You can choose to sample certain types of text formatting.

Reshaping text with an envelope warp 

Pages 235–238: Encourage students interested in more practice with warps to 
create their own object to use for the text. Note that the text engine only requires 
that the object you want the text to run around be selected. Remind students that 
when editing warped objects, it is important to have the correct button selected, 
Edit Contents or Edit Envelope.

Wrapping text around an object 
Pages 238–239: Caution students to avoid text wraps that result in lines of text 
that are too short. Several short lines in a row can lead to unattractive spacing and 
hyphenation. Also, text wrap does not like grouped objects as you will see if you 
attempt to wrap text around a group of objects.
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Creating text on paths and shapes 
Page 239, step 3: Make sure that they click at the same position as in the figure 
because the text will start from where they click. They can also, of course, drag the 
starting position of the text on the line as shown on page 240 in step 9.

Creating text outlines 
Page 242: Once type is converted to outlines, it can no longer be edited with the 
Type tool. For this reason, in their own projects students may want to get into the 
habit of keeping a “live” copy of the original type on a separate, hidden layer. This 
way they can access the text later. 

Review questions 
1	 Describe the difference between point type and area type.

2	 How can you copy type attributes from one type object to another? 

3	 When type has been converted to outlines, why must you use the Group 
Selection tool to select individual characters? 

4	 What does a red plus sign indicate in relation to a text area or type on a path?

Review answers 
1	 Point type is a horizontal or vertical line of text that begins where you click and 

expands as you enter characters, whereas area type is text that is contained 
within a type area.

2	 The Eyedropper tool copies type attributes as well as fill and stroke attributes.

3	 Type is converted to outlines as a compound path. The Group Selection tool lets 
you select individual characters (paths) that make up a compound path.

4	 	It usually indicates overflow text, or that text doesn't fit in the type area or on 
the path.

Exploring on your own
Experiment with text features by integrating paths with illustrations. Use the files 
provided in the instructor notes Zip file you downloaded from the Academic 
Resource Center on peachpit.com.

•	 L7_explore1.ai—Using the Pen tool, create paths representing steam rising from 
the coffee cup. Create text on the wavy paths and apply varying levels of opacity.

•	 L7_explore2.ai—Complete a banner following the airplane by including your 
own text.
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Take the project further by using this artwork to create a one-page sales flyer that 
has the following text elements on the page:

•	 Using the L7copy.txt file in the instructor notes Zip file you downloaded from 
the Academic Resource Center on peachpit.com, create a three-column  
text area.

•	 Use the graphic of the plane for a text wrap.

•	 Create a masthead across the top of your page that has text on a curve.

•	 Create a paragraph style.

Lesson 8: Working with Layers 
Layers are useful for organizing a document. They maintain the stacking order of 
objects, such as always keeping lakes and rivers below highways and bridges in a 
map. Layers can also be used for other organizational purposes, such as creating 
different versions of an illustration or storing annotations that don’t print. Stress to 
your students that spending a little time on layers up front, and along the way, can 
make it much easier later on to manage and select your content.

Creating layers 
Page 246: The Layers panel contains many indicators that can confuse even 
veteran users. You may want the class to specifically discuss the differences 
between the active layer, the selected layer, and selected objects on layers, as 
follows: 

The active layer (displaying the small triangle on the right) is currently subject to 
editing. When more than one layer is selected, the active layer is the one that will 
be targeted for operations such as merging layers. 

A selected layer or object (highlighted) is the layer that is subject to the commands 
on the Layers panel menu. It’s usually the same as the active layer, except when 
additional layers are selected. Only one layer can be active but more than one layer 
or object can be selected.

When more than one layer is selected, they are all highlighted. When more than 
one object is selected, they all have selection indicators with outlines (the small 
squares at the right edge). It’s possible for a selected object to be on a non-selected 
layer. You might want to demonstrate these distinctions. 

Creating layers 
Pages 248—249: There are many ways to create layers. The object of presenting 
several of these methods is not to confuse, but to show that there is more than one 
method for achieving the same goal. Also, new in CS6, is naming layers inline. This 
can pose a bit of an issue for those of us that are used to double-clicking on a layer 



34  Instructor Notes

in the Layers panel to open the Layer Options dialog box. Double-clicking directly 
on the layer name no longer provides access to that dialog box.

Moving objects and layers 
Pages 249–250: Students should be advised to develop the habit of dragging 
precisely in panels like the Layers panel. 

In this exercise, there’s an important distinction between dragging the whole 
layer (to reorder layers) and dragging the layer indicator (to move an object from 
one layer to another). In Lesson 13, dragging the appearance indicator moves 
appearance settings to another layer or to the Trash. If a student isn’t paying close 
attention to where in the Layers panel they start dragging, they may experience 
unexpected results. 

Locking layers 
Pages 253–254: It might be helpful to mention that although a locked layer can’t 
be edited directly, if objects on the layer use named swatches or styles, editing the 
named swatches or styles changes the object on the locked layer. 

Viewing layers 
Page 255, step 3: In an illustration with a large number of objects, displaying 
some layers in Outline mode can also speed up screen redraw and make it easier 
to select. Just remind students that outline mode requires you to select strokes, not 
fills.

Pasting layers 
Pages 257–258: IMPORTANT! In step 6 on page 257, the students choose Paste 
Remembers Layers. Going forward, even in another document, this command 
is sticky. When students move to the next lesson, they either need to reset the 
preferences for Illustrator (as stated in the beginning of each lesson) OR deselect 
that command. If students are working straight into Lesson 9, this can cause an 
issue if it is not turned off.

Creating clipping masks 
Pages 258–259: A clipping mask makes a handy cropping tool. It’s useful for 
trimming objects that extend beyond the page edge or bleed area. Remind students 
that the mask is created from the top most object in that layer and that the layer 
has to be selected in the Layers panel before clicking Make/Release Clipping Mask.
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Applying appearance attributes to layers
Pages 261–263: On page 263, step 7, in previous versions of Illustrator, a visual 
indicator used to appear next to the pointer indicating that you are copying 
appearance attributes. In CS6, there is no indicator, but students can pay attention 
to the target column. If it becomes shaded, then it has the new appearance 
attributes applied.

Review questions 
1	 Describe a situation where using layers in a document may be beneficial.

2	 How can you tell which layers contain selected objects?

3	 How do you create a sublayer?

4	 What does a layer clipping mask do?

5	 How do you merge layers? 

Review answers 
1	 Suppose that you are designing a new line of men’s shirts. You create a series of 

different shirts in a single document. Later, you want to be able to export each 
separately for use on a website. Creating layers would let you turn on and off 
layers that you didn't want to see, as well as lock content so that when you edit 
one shirt, it can make it easier to select what you want.

2	 Layers with selected objects display a selection indicator, a small square at the 
right edge of the Layers panel.

3	 To create a sublayer, click the Create New Sublayer button at the bottom of the 
Layers panel. 

4	 A layer clipping mask hides objects and portions of objects that are both outside 
the clipping mask and are on the same layer as the clipping mask. 

5	 To merge layers, Shift-click all the layers you want to merge, making sure that 
the last layer you Shift-click is the one you want all the other layers to merge 
into. Then choose Merge Selected from the Layers panel menu. 

Exploring on your own
When you print a layered file, only the visible layers print, in the same order in 
which they appear in the Layers panel, with the exception of template layers, which 
do not print even if they’re visible. Template layers are locked, dimmed, and non-
printing layers. Objects on template layers neither print nor export. 
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Now that you know how to work with layers, try creating layered artwork by 
tracing an image on a template layer. For practice, you can use the bitmap photo 
image of a goldfish, or your own artwork or photo images.

1	 Choose File > New to create a new file for your artwork.

2	 Choose File > Place. In the dialog box, select the L8_explore.ai file, (included 
in the instructor notes Zip file you downloaded from the Academic Resource 
Center on peachpit.com); alternatively, locate your file containing the artwork 
or image you want to use as a template. Click Place to add the placed file to 
Layer 1. If the Place PDF dialog box appears, click OK.

3	 Create the template layer by choosing Template from the Layers panel menu 
or choosing Options for Layer 1 and selecting Template in the Layer Options 
dialog box.

4	 Click the Create New Layer button to create a new layer on which to draw.

5	 With Layer 2 active, use any drawing tool to trace over the template, creating 
new artwork.

6	 Create additional layers to separate and edit various components of the new 
artwork.

7	 If you want, delete the template layer after you finish to reduce the size of the 
file.

Lesson 9: Working with Perspective
You can easily draw or render artwork in perspective using the Perspective Grid. 
The Perspective Grid allows you to approximately represent a scene on a flat 
surface, as it is naturally perceived by the human eye. Working with perspective is 
not required learning for everyone. This lesson contains a good deal of precision, 
so it is best to take it slow and pay attention to the features of the perspective grid.

Understanding the Perspective Grid
Page 269: The Perspective Grid is the backbone of drawing in perspective in 
Illustrator. It is important for students to get used to the different options on the 
grid. Below step 3, the Perspective Grid options are labeled. Trying to memorize 
the different options is unrealistic, so have students refer back to the figure below 
step 3 when necessary throughout the lesson.

Using a preset grid
Page 274: There are three main preset grids to choose from. Each of those grids 
can be edited and changed in each document. It is important to let the students 
know that each document can only contain one perspective grid no matter how 
many artboards the document contains.
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Editing the Perspective Grid
Page 270: The steps in this part of the lesson (editing the grid) are important. This 
sets up the grid for the lesson. Make sure that students follow the steps carefully.

Page 272, step 7: Make sure that students do not change the color of the grid in 
the Define Perspective Grid dialog box. Going forward, if they change the grid 
colors it can be confusing when looking at the figures.

To help with some of the grid edits, red Xs have been placed showing where to 
drag from. We have also included zoomed in portions of the grid so that students 
can see which part of the grid the step is referring to.

Drawing objects in perspective
Pages 273–275: Drawing in perspective can be very fun. It is important to remind 
students that before they begin drawing, they should select the correct grid plane 
in the Plane Switching Widget, or by using keyboard shortcuts. Also, as students 
begin to create the shapes, matching the figure measurements is not necessary. As 
long as they are close.

After drawing the shapes, color fills are added, as in step 5 on page 274. Have the 
students use the colors listed in the lesson. Later, after the lesson is over, they can 
go back and adjust the colors however they want.

Also, remind students that the Perspective Grid will appear to grow and shrink in 
size (the number of gridlines showing) when they change the zoom level. What 
they see on the their grid may not match the figures because of this. As long as the 
measurements are correct, it will be okay.

Selecting and transforming objects in perspective
Page 275, step 1: When you drag objects on the perspective grid, you need to be 
zoomed in to the grid to see the snapping occur.

Page 277, step 12: When working with the Perspective Grid, you will notice that 
the further you zoom in (up until a certain point), the more grid lines appear. Also, 
students may have a hard time dragging the grid cell widget. On the next page, step 
13, they open the Define Perspective Grid dialog box to ensure that everyone has 
the same gridline value (which is what dragging the grid cell widget changed).

Page 278, step 14: As you click to select content on the grid with the Selection tool, 
notice that the Plane Switching Widget doesn't change. If you were to click to select 
content on the grid with the Perspective Selection tool, whatever grid plane the 
selected object is on is selected in the Plane Switching Widget.

Page 279, step 6: When you drag an object, and press a keyboard modifier to 
switch planes, sometimes it doesn't work the first time. Make sure that if it doesn't 
work, that they simply undo the movement and try again.
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Attaching objects to perspective
Pages 280–281: Lots of different types of objects can be attached to a grid plane, 
except for raster images. Make sure that when dragging the object so that it 
attaches to a plane, as in step 7 on page 280, that the correct grid plane is selected 
first.

The second tip on page 280 is a good one. We've found that some people don't like 
to drag an object to attach it to a grid plane. The tip provides another method for 
attaching the sign to the Perspective Grid.

Editing planes and objects together
Page 281, step 1: Students may need to zoom in close to the grid plane controls in 
order to see which one they need to drag.

Page 282, step 3: Make sure to pay attention to the tip on this step. Dragging a 
grid plane control with content selected will move only the select content. Also, it 
important for the students to see that the coffee sign didn't move when the grid 
plane was moved. This may be a good question to ask the class, why the coffee sign 
didn't move. The answer would be because it is attached to the left grid plane.

Page 283, step 5: The reason why we move the left grid plane –.4 in and not the 
same as the right grid plane (.5 in), is because the Perspective Grid is skewed. 
Students will draw a new face connecting the two planes in the next steps, and 
moving the grid planes these distances allows students to create a nearly perfect 
corner face with no gaps between the new face and the sides of the building.

Page 285, step 16: The ability to align a grid plane temporarily is turned on by 
default. On page 286, the yellow sidebar with the headline, "Automatic Plane 
Positioning" shows students how to turn that option off. Sometimes it can be 
helpful to turn this option off since you will be using the Shift key for other options 
on the grid and may not want to temporarily switch the plane.

Adding and editing text in perspective
Pages 286–287: Text can't be typed directly in perspective and must be attached 
to perspective after it is typed in. You can apply many different effects, such as a 3D 
effect, when it is attached to perspective.

Have students try different formatting options for the text when in perspective.

Working with symbols in perspective
Page 289, step 3: After students edit the symbol and exit isolation mode, the 
window may shift on the grid plane. Make sure that they have the window 
positioned close to the upper left corner of the left rectangle on the reddish 
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building. Leave a little room in the upper-left corner to make it a little more 
realistic. This will allow for room when they add another row of windows below.

Page 289, step 5: Finding, and then dragging the origin point can be difficult. 
Make sure that students zoom in enough to see it. Also, point out the note to the 
right of step 7 on page 289. In the rest of the lesson, the location of the origin point 
doesn't matter.

Page 291, step 15: This is a step that requires students to read carefully and pay 
attention. They will drag the four selected windows to the right, then press the 
number 3 to switch planes. If they continue dragging and the windows have not 
been attached to the right grid plane, they can try pressing the number 3 again, 
then drag once more. The whole time, they should not release the mouse button, 
and continue on to copy the windows to the right grid plane.

Review questions 
1	 What does locking the station point allow you to do to the Perspective Grid?

2	 With the Perspective Selection tool selected, holding down the Shift key, then 
positioning the pointer over the edge of an object attached to a grid plane does 
what?

3	 How many perspective grids are allows per document?

4	 Name the general steps for adding text to a grid plane.

Review answers 
1	 Locking the station point allowed you to adjust the left and right vanishing 

points together.

2	 This temporarily aligns the grid plane to the object

3	 Only one Perspective Grid is allowed per document.

4	 Here are the steps for adding text to a grid plane:

•	 Create the text.

•	 Select a grid plane to attach the text to.

•	 Drag the text object onto the selected grid plane with the Perspective 
Selection tool. 

Exploring on your own
To explore further, you will add a door and window to the gray building.

1	 Open the file named L9_explore.ai (included in the instructor notes Zip file you 
downloaded from the Academic Resource Center on peachpit.com).
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2	 Click the Layers panel icon to expand the panel. Click the Right Face layer to 
select it.

3	 Select the Rectangle tool and make sure that the Right Face is selected in the 
Plane Switching widget. Draw a door on the right face of the gray building.

4	 Change the fill and stroke of the new door.

5	 With the Perspective Selection tool, select one of the windows on the left side 
of the red building drag a copy onto the right face of the gray building using the 
keyboard commands you learned in the lesson. Make sure that the new window 
is on the Right face layer so that it can be seen.

6	 Create 3 copies of the window, for a total of 4, and arrange them on the side of 
the building.

7	 Choose File > Close without saving the file.

Lesson 10: Blending Colors and Shapes
Blends and gradients create transitions between shapes or colors. This gives 
students the opportunity to go beyond the hard-edged shapes they have created so 
far. New in CS6 is the ability to add gradients to a stroke. This can be very powerful 
and lead to some great creativity. Know that you cannot edit a gradient on a stroke 
with the Gradient tool!

Creating and applying a linear gradient
Page 297, step 3: Making sure that the Fill is selected (the Fill box) either in the 
Tools panel or in the Gradient panel is going to be a consistent them throughout 
this lesson if students want to edit a gradient fill using the Gradient tool. On page 
298, step 4, remind students to double-click precisely in the Gradient panel. For 
example, if they slightly miss the gradient stop, a new gradient stop is created. 
Students can easily get lost among the panels required to make this exercise work. 

If needed, review with the class the usage order of all the color-related panels for 
this exercise: The fill/stroke box in both the Tools panel and the Color panel are the 
same, displaying the current fill and stroke of the selected object, or of the current 
color if nothing is selected. Editing a selected gradient stop (the tip of a gradient 
stop is solid) changes the behavior; now the fill/stroke box displays the color of 
the selected gradient stop. Clicking a swatch in the Swatches or Color panel that 
appears, replaces the gradient. 

If a solid color replaces the gradient, the student should: 

1	 Reapply the gradient using steps 2 and 3 on page 297.

2	 Double-click the color stop in the Gradients panel to edit the color.
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Even though a gradient swatch may be highlighted in the Swatches panel, editing 
gradient colors never affects a gradient swatch. The only way to edit a gradient 
swatch is to drag a gradient box out of the Tools panel or Gradient panel, and 
hold down Alt (Windows) or Option (Mac OS) while dropping it on the existing 
gradient swatch in the Swatches panel.

Adjusting the direction and angle of a gradient blend
Page 300: For another example of adjusting a gradient’s direction, you may want to 
demonstrate the Gradient tool in a separate document that contains nothing but a 
rectangle and black and white starting and ending gradient colors. Also, show how 
linear and radial gradients change how the Gradient tool works.

Page 301, step 5: The rotation icon sometimes requires the cursor to be in the 
“perfect” position to appear. If it doesn't appear, move the cursor closer and further 
from the end of the gradient stop. In step 6, when the students adjust the angle 
in the Gradient panel, the gradient in the object on the artboard may appear to 

“shorten” and that’s okay.

Also, if the Gradient tool adjustments are too much, and you don’t want to see all of 
the “feedback,” you can turn off the extra gradient functionality and work like older 
versions of Illustrator (pre-CS4) by choosing View > Hide Gradient Annotator.

Applying a gradient to a stroke
Pages 301–302: New to CS6, you can apply a gradient to the stroke of an object 
similarly to applying a gradient to a fill.

Editing a gradient to a stroke
Pages 302–303: As was stated earlier, you cannot edit a gradient on a stroke with 
the Gradient tool. The editing will occur in the Gradient panel. Have students 
widely explore this new feature. There are lots of creative content that can easily be 
created with this. Also, in this section, students will learn about adding new color 
stops to a gradient and duplicate existing color stops. Remind them that they can 
drag color stops away from the color slider or click the Delete Stop button in the 
Gradients panel if they make a mistake.

Creating and applying a radial gradient 
Pages 304–306: On page 304, step 6, they are asked to select the Fill box in the 
Gradient panel. Just to reiterate, this is very important so as not to apply the 
gradient to a stroke by accident. Page 306, step 7—students may need to zoom in 
a decent amount to ensure that they can see the two color stops on the end.
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Adding transparency to gradients
Pages 311–312: The uses for transparency in gradients is limitless and should 
be fully explored by students. One thing to keep in mind, as with other types of 
gradients that a gradient blend to transparency that covers too long of an area can 
appear banded when printed. Also layering multiple blended objects can lead to 
more care needed when outputting the file.

Creating smooth-color blends 
Page 319: The number of blend steps calculated by Illustrator assumes print as the 
output medium. Also, when creating a blend object, remind students that they can 
either undo a mistake or, if the blend is already created, they can choose Object >  
Blend > Release.

Review questions 
1	 When might you want to apply a gradient instead of a blend, and vice versa?

2	 How do you change the number of steps in a blend?

3	 Name the two types of gradients that you can create.

4	 How do you save a blend for reuse?

5	 How do you apply a color swatch to a gradient stop without removing 
the gradient? 

Review answers 
1	 Use gradients when either the linear or radial built-in gradients are the blend 

shape you need. Use a blend whenever you need an irregularly shaped gradient, 
such as a gradient that follows a path’s contours. Also, a blend must be used 
when creating a transition between two different shapes.

2	 To change the number of steps in a blend, use the Selection tool to select a 
blend, and then choose Object > Blend > Blend Options. You can also double-
click on the Blend tool to see these options,

3	 A linear gradient and a radial gradient.

4	 To save a blend for reuse, drag it from the fill/stroke box in the Tools panel or 
Gradient panel, and drop it in the Swatches panel. 

5	 To apply a color swatch without removing the gradient, select the object, then 
select the Gradient tool. Hover over the object with the gradient fill and the 
color bar should appear. 



Adobe Illustrator CS6 Classroom in a Book  43

Exploring on your own
There are many ways to be creative with gradients and blends. To explore more, 
you will create a blend for coffee steam. Then you’ll create a new document for a 
more complex path that you will blend.

1	 Open the file named L10_explore.ai (included in the instructor notes Zip file 
you downloaded from the Academic Resource Center on peachpit.com).

2	 With the Steam layer visible, select the steam on the artboard with the Selection 
tool.

3	 Choose Reset Essentials from the workspace switcher in the Application bar.

4	 Expand the Gradient panel and select Fade To Black from the Gradient menu.

5	 Select the Gradient tool in the Tools panel and position the pointer over the 
steam. Drag from the top of the steam to the bottom of the steam to change the 
direction of the gradient.

6	 Add a color stop so that three appear in the gradient slider.

7	 Change the color of each color stop to white by double-clicking each, using the 
Gradient tool. Change Opacity to 10 for the topmost color stop and 5 for the 
bottommost 
color stop. Try changing the color and opacity of each color stop.

Try experimenting with the red stroke of the rounded rectangle behind the “Mike’s 
Coffee” text. Add a gradient stroke.

8	 Choose File > Save, then File > Close.

Next, you’ll create a more complex blend.

1	 Choose File > New to create a new document. Draw a straight line using the 
Line Segment tool.

2	 Select the line, remove the fill, paint the stroke with a color, and increase the 
stroke weight to 20 pt.

3	 If the Stroke panel is not showing, choose Window > Stroke. With the line 
selected, select the Dashed Line option. Type 25 in the first dash field, and press 
Enter or Return. 

4	 Paint the stroke of the object with a gradient of your choice.

5	 Copy and paste the object, moving them apart with the Selection tool. Double-
click the Blend tool in the Tools panel. Choose Smooth Color in the Blend 
Options dialog box and click OK. Click each of the two objects with the Blend 
tool to create the blend. Practice editing the individual objects in the blend.
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Lesson 11: Working with Brushes 
The brushes in Adobe Illustrator are somewhat different than the brushes in Adobe 
Photoshop and other image-editing and paint programs. In Photoshop, a brush lays 
down a trail of pixels. In Illustrator, a brush leaves behind a set of vector paths; that 
set of paths follows a path drawn by the Brush or another drawing tool. The Scatter 
brush is not covered in the lesson because a better method for applying that type of 
artwork is a symbol workflow that is sprayed with the Symbol Sprayer tool.

Using Calligraphic brushes
Page 323, step 7: After students apply the brush in this step, they may notice that 
the stroke weight for the selected path changes as well. Certain brushes can dictate 
the stroke weight of the object when applied. They can always change the stroke 
weight of the bunting after applying the brush to override the brush stroke weight.

Page 325, step 4: After clicking Apply To Strokes, the brush may no longer appear 
to be applied to the stroke of the bunting. Have the students click on the brush in 
the Brushes panel again—even though it is highlighted and appears to be applied.

Using a fill color with brushes 
Page 325: The illustration below and to the right of the headline, "Using a fill 
color with brushes" shows an open path that becomes filled. If students haven’t 
compared open and closed filled paths, you may want to discuss this with them. 
Point out the way an open path automatically connects the two endpoints, creating 
a segment without a stroke.

Page 325, step 2: This step should run smoothly, but if the fill color does not apply, 
try another.

Remove a brush stroke
Page 325: This may seem trivial, but it can be confusing for new students of 
Illustrator to figure out how to remove a brush they've applied. After removing a 
brush stroke from an object, the stroke of the object may look different than before 
the brush was applied. Also, the stroke on the path above the duck may change in 
appearance and appear to no longer have the brush applied when step 4 at the top 
of page 325 is finished. That’s okay, because it will still be applied.

Drawing with the Paintbrush tool
Page 326: If appropriate for the class level, you can demonstrate how a brush 
stroke is really a set of vector paths dynamically associated with the brush stroke’s 
path. With a brush stroke selected, choose Object > Expand Appearance, and note 
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the points that appear on the brush stroke. (At this point it can no longer be edited 
as a brush stroke.) You can also choose View > Outline to demonstrate this further.

Editing paths with the Paintbrush tool 
Page 327, step 2: After students edit the right brush stroke, you can point out that 
this is the same editing technique they used with the Pencil tool. 

Page 327, step 2, the tip: The text mentions that the Smooth tool and Erase tools 
can be used on a brush stroke. This reinforces the point that although a brush 
stroke contains many components, it’s treated as a single path until you expand it 
(if you expand it).

Edit an Art brush
Page 330: Have the students experiment with the different Brush Scale Options in 
the Art Brush Options dialog box to see how the art brush is changed.

Using Bristle brushes
Pages 331–334: Bristle brushes allow students to use painterly effects in their 
artwork. Several things to mention about the Bristle Brush are that the user can 
have more precision and natural painting options if they are using a Pen tablet, but 
it's not required. Also, students can really get carried away with this new method of 
painting. Know that each brush stroke that they create is another path with points, 
transparency, and more applied. Artwork can become very complex and difficult to 
print, very quickly. Using layers when using a bristle brush can help make editing 
and managing your artwork easier later on.

Changing bristle brush options
Page 331, step 3: Mention that calligraphic, bristle, and scatter brushes can be 
controlled with a pressure-sensitive stylus and drawing tablet. If students aren’t 
aware of them, describe that with a pressure-sensitive stylus, pressing harder 
creates a thicker line. Whether or not a calligraphic brush is pressure-sensitive 
depends on the brush settings.

Painting with a Bristle brush
Pages 332–333: In this section, the students will paint with a Bristle brush inside 
of a shape. You don't have to paint inside of another shape with a Bristle brush. We 
just wanted to have them create some texture in the shape of a flame. 

Page 332 step 4: This is an important step. If students miss this step, then the 
Filbert brush they select in the next step will be applied to the flame shape. Also, in 
this section, remind them not to jump ahead and paint too many paths. Simpler is 
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better. To show them of what they are actually creating (paths), they will view the 
artwork in outline mode in step 17 on page 333.

At the end of this section, on page 333, step 24, the students will most likely see 
a dialog box telling them that the paths generated with the Bristle brush may be 
too many and too complex. They can remove some by selecting and deleting or 
simplify by selecting and choosing Object > Path > Simplify, or select the paths and 
rasterize them.

Creating a Pattern brush
Page 338: The note at the end of the exercise (at step 17) indicates that the brush 
won’t show up in the Brushes panel of other files. Let students know that they can 
move brushes to other files by copying and pasting an object that uses that brush 
from the file where it was created to another file. As the object is pasted into the 
second file, its brush is added to the Brushes panel in that file and saved with the 
file. The object can then be deleted from the file. You can also open another file 
and click the Brush Libraries Menu button at the bottom of the Brushes panel and 
choose Other Library to select another Illustrator document to load the brushes.

Working with the Blob Brush tool
Pages 344–347: The Blob Brush tool behaves in a different fashion from other 
brushes by creating and editing closed paths. There are several things to look out 
for when using this tool. First, shapes that have a stroke cannot be edited by the 
Blob Brush tool. If you create with the Blob Brush tool, the selected stroke becomes 
the fill and in the absence of a stroke color, the fill stays the fill.

Page 345, step 1 below the heading, "Merging Paths with the Blob Brush tool": 
This is an important step for editing a shape. If New Art Has Basic Appearance is 
selected, it draws a new shape.

Page 345, step 3: Have students look in the Appearance panel in step 3 to see what 
appearance properties are listed (stroke, fill, drop shadow). After they deselect in 
step 5, and then begin painting again in step 6, the same properties should be listed 
in the Appearance panel. That is what deselecting "New Art Has Basic Appearance" 
in the Appearance panel menu does for us. Instead of removing the drop shadow 
and reverting to a basic stroke and fill when you draw with the Blob Brush tool, it 
retains the same formatting. The Blob brush can merge paths with the same basic 
appearance properties only. Have students follow the note after step 3 if they see 

“Mixed Appearances” listed in the Appearance panel.

Review questions 
1	 Name the five types of brushes.

2	 How do you change the brush applied to a path that’s already drawn?
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3	 What type of path does the Blob Brush tool create and/or edit—open or closed?

4	 What’s required to create your own Pattern brush?

5	 What’s the difference between a Pattern brush and a Scatter brush? 

Review answers 
1	 Calligraphic, Bristle, Scatter, Art, and Pattern.

2	 A different brush can be applied the same way as changing a color. Simply make 
sure the path is selected, and click a new brush in the Brushes panel.

3	 The Blob Brush tool creates and edits closed paths.

4	 A Pattern Brush is made up of pattern tiles, so the pattern tiles that make up the 
brush have to be present in the Swatches panel. If they aren’t, you must 
create them.

5	 While both a Pattern Brush and a Scatter Brush repeat shapes along a path, 
Scatter Brush shapes can be laid down some distance away from the path itself. 
The tiles of a Pattern Brush follow the path tightly. 

Exploring on your own
There are many ways to be creative with brushes. Try practicing with the Bristle 
brush next.

1	 Open the file named L11_explore.ai (included in the instructor notes Zip file 
you downloaded from the Academic Resource Center on peachpit.com).

2	 Select the smoke shape with the Selection tool.

3	 Click the Draw Inside button at the bottom of the Tools panel.

�	Note:  If you cannot select Draw Inside, it may be because the cloud is now a group. Choose 
Object > Ungroup, then choose Select > Deselect. Click the cloud shape again to select it.

4	 Choose Select > Deselect.

5	 Click the Brushes panel icon to expand the panel. Click the Brush Libraries 
Menu button and choose Bristle Brush > Bristle Brush Library from 
the menu. 

6	 Click a bristle brush in the Bristle Brush Library panel.

7	 Select the Paintbrush tool in the Tools panel. Change the Stroke color to a light 
gray in the Control panel. Practice adding some texture to the inside of the 
smoke shape.

Experiment with the bristle brush settings.

8	 Choose File > Save, and then File > Close.
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�	Note:  A warning dialog box may appear telling you that the document contains multiple Bristle 
Brush paths with transparency. For this lesson, click OK.

Practice applying brushes to paths that you create with drawing tools, just as you 
applied the Pattern brush to a rectangle earlier in the lesson.

1	 Choose File > New, and create a document to use for practice.

2	 Click the Brushes Libraries Menu button in the Brushes panel, and choose 
Decorative > Decorative_Scatter.

3	 Use the drawing tools (the Pen or Pencil tool, and any of the basic shape tools) 
to draw objects. Use the default fill and stroke colors when you draw. 

4	 With one of the objects selected, click a brush in the Decorative_Scatter panel 
to apply the brush to the object’s path.

5	 When you select a Scatter brush, it is automatically added to the Brushes panel.

6	 Repeat step 4 for each object you drew.

7	 In the Brushes panel, double-click one of the Scatter brushes that you used in 
Step 4 to display the Scatter Brush Options dialog box. Change the color, size, 
or other features of the brush. After you close the dialog box, click Apply To 
Strokes to apply your changes to the brush in the artwork.

Lesson 12: Applying Effects 
Effects in Illustrator are similar to Effects in InDesign CS6 and Photoshop CS6 
Smart Filters. Effects apply to an object, but don’t edit the underlying artwork. The 
effect is only applied over the top of the object. There are many types of effects, 
including raster effects such as the Dry Brush Artistic effect. 

In this lesson, students will gain a better understanding of how to apply and edit all 
types of effects. 

Using Live Effects 
Page 353: An effect like the 3D effects offers students the ability to create 3D 
shapes by extruding, revolving and rotating objects. Each of these choices produce 
very different effects, depending upon the shape of the original object. Make 
sure that the students follow instructions closely before they start experimenting 
with their own shapes. Adobe Illustrator contains tools that can create three-
dimensional forms. In this lesson, students learn techniques for applying effects to 
2D and three-dimensional shapes and mapping artwork to them. 

Applying an effect
Page 353, step 4: Grouping objects is necessary when applying certain effects to 
more than one object. In this case it is necessary. 



Adobe Illustrator CS6 Classroom in a Book  49

Styling text with effects 
Pages 356–359: Have students experiment with other warp options to create very 
different effects. Also, have them edit the text in the warp without turning off the 
effect in the Appearance panel.

Editing shapes with a Pathfinder effect
Pages 359–360: Applying a Pathfinder effect is often necessary. Instead of using 
the Pathfinder panel, a Pathfinder effect (in the Effect menu) can be turned on and 
off, edited, or deleted using the Appearance panel.

Offsetting paths
Pages 360–363: Offsetting paths can be applied to text as well if you apply a new 
stroke and/or a new fill to the text. It's a great way to create lots of the type effects 
you see out there that come from Illustrator.

Creating a revolved object 
Page 366, step 8: Selecting the correct edge to rotate on can dramatically change 
the results of the 3D Revolve effect.  Make sure that students understand the 
concepts and imagery on page 366. 

Changing the lighting of a 3D object 
Page 367: Setting lighting options can be very subjective. You may find that 
students jump ahead and try all of the settings in the dialog box and then don't see 
the same lighting on the soda can as shown in the lesson. 

Mapping a symbol to the 3D artwork 
Pages 368–371: If this feature is not working, make sure that the students have 
navigated, using the surface arrows, to the proper surface. If they create their own 
custom shape they may have additional surfaces that are not visible. Sometimes, 
the mapped artwork simply needs to be repositioned in the Map Art preview 
pane. Also, depending on the speed of the processor, mapping artwork to a 3D 
object can take time to process. Make sure that if changes don't appear right away 
that students give the program time to process what it is doing before clicking 
elsewhere. We’ve found that mapping more complex symbols to artwork can cause 
Illustrator to bog down and even crash on older machines.

Review questions 
1	 What is meant by a “live” effect?

2	 Where can you go to edit an effect applied to an object?
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3	 What is the first step to mapping artwork to a 3D object?

4	 How do you change the position in space of a 3D object?

5	 How do you make a 3D object 2D? 

Review answers 
1	 Effects are live, which means you can apply an effect command to an object and 

then continue to modify the effect’s options or remove the effect at any time 
using the Appearance panel.

2	 The Appearance panel.

3	 Any object that is to be mapped to a 3D object must first be saved as a Symbol.

4	 Always double-click and edit the listed 3D effect in the Appearance panel. Use 
the preview pane to Rotate the object in space. Do this by clicking and dragging 
on the cube in the preview pane.

5	 To eliminate the 3D effect, drag the listed 3D effect in the Appearance panel 
to the trash icon at the bottom of the Appearance panel or select the visibility 
column of the effect in the Appearance panel to hide the effect. 

Exploring on your own
Next, you will work with another effect to add a nice touch to the sodacan.ai file 
you still have open.

1	 Open the file named L12_explore.ai (included in the instructor notes Zip file 
you downloaded from the Academic Resource Center on peachpit.com).

2	 Choose 1 from the Artboard Navigation menu in the lower-left corner of the 
Document window.

3	 With the Selection tool, click to select the symbol instance on the artboard. 
Click the Break Link button in the Control panel to edit the shapes.

4	 Choose Select > Deselect.

5	 Click the oval shape with the white stroke to select it.

6	 Choose Effect > Convert To Shape > Rounded Rectangle.

7	 In the Shape Options dialog box, select the Relative option, and then change 
Extra Width and Extra Height to 0. Select Preview, and then adjust the corner 
radius to the desired corner radius. Click OK.

8	 Choose File > Save, and then File > Close.
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Lesson 13: Applying Appearance Attributes  
and Graphic Styles 
You can alter the look of an object without changing its underlying structure by 
applying strokes, fills, transparency, effects and more. Those properties can also be 
saved as graphic styles to be used on other artwork within that document or 
another document.

In this lesson, we added a section on the improved Save For Web command, along 
with an overview of most of the tools associated with slicing and selecting content 
for export. In Illustrator CS6, the ability to export as HTML has been removed. We 
can only export as JPEG, GIF, or PNG.

Editing and adding appearance attributes 
Page 378, step 2: Targeting the correct component of an object is a key concept 
for students to understand when working with complex appearances. If a student 
applies an appearance attribute to an object and the effect isn’t what was expected, 
the first thing the student should check is what was targeted in both the Layers and 
Appearance panels. 

Adding an additional stroke and fill
Pages 379–381: Once again the ordering in the Appearance panel is very 
important. The Appearance panel can become a bit overwhelming for newcomers. 
When a new stroke or fill is added to the appearance, the new stroke or fill is added 
above the selected appearance row in the Appearance panel.

﻿Reordering appearance attributes 
Page 381, step 1: At this point in the lesson, comparisons between the Appearance 
panel and the Layers panel may arise. You may want to discuss the differences 
between the two. It’s possible to use the Layers panel to apply some of the 
formatting that the Appearance panel does, but using the Appearance panel is like 
letting each object have its own set of appearance layers. And again, only one path 
is necessary, where using layers would require duplicate paths.

Creating and saving a graphic style 
Pages 383–384: In the context of the panel workflow that’s been described, the 
Graphic Styles panel works with the Appearance panel in much the same way that 
the Swatches panel works with the Color panel. An appearance is like a super-fill 
or super-stroke, and a graphic style is like a super-swatch. You may want to point 
out these parallels if they help students understand the relationship between the 
Graphic Styles and Appearance panels, and the relationship of those two panels 
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to the other appearance-related panels. At this point, students should think of 
building up appearances and styles using the following panel workflow: 

1	 Create colors, gradients, and patterns, and save them as swatches. Create and 
save brushes.

2	 Apply the swatches and brushes to a path, using as many instances of fills and 
strokes as necessary, and monitoring your work with the Appearance panel.

3	 Assign transparency as necessary.

4	 Save the entire appearance as a graphic style. Then, when a swatch or graphic 
style needs to be updated, Alt/Option-drag the current Appearance to the 
Swatches or Graphics Style panel, respectively. 

Applying a graphic style to a layer 
Page 386, step 2: Point out that the Clear Appearance button in the Appearance 
panel is a handy “reset” button for use when a new object assumes a complex 
default appearance that differs radically from the desired appearance. It doesn’t 
matter what is selected in the Appearance panel for this to work properly.

Applying existing graphic styles
Page 388, step 5 and step 6: The ability to see a context preview (right-click 
(Windows) or Control-click (Mac OS)) instead of having to click to apply is a great 
way to preview what the object will look like.

Creating web graphics
This new section is devoted to prepping, slicing and saving content for use on a 
web site or other. It is meant as an overview and does not cover every aspect of the 
web image saving process.

Pages 392–394: Aligning to the pixel grid is one of the more important concepts 
when it comes to preparing web images. Without pixel grid alignment, content 
like a rounded corner button can appear to have “jagged” or soft edges. Make sure 
that students set up their documents that are meant for web design with the Web 
profile. If the document already exists, then make sure that they understand that 
content can aligned to the pixel grid on a case-by-case basis (in the Transform 
panel) or for all NEW objects by choosing Align New Objects To Pixel Grid from 
the Transform panel menu.

Page 393 - step 5, Tip: The tip next to step 5 is a good one. The pixel grid appears 
when the user zooms in the Document window to at least 600%. You can change 
this value in the program preferences if you don’t want to have to zoom as far, for 
instance.
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Text anti-aliasing (sidebar)
Page 394: Text anti-aliasing is great for making sure that type appears less jagged 
(rasterized) looking or appears bolder (stronger).

Slicing and editing slices
Pages 394–396: When setting up documents whose content is to be used on the 
Web, you can either create multiple artboards, one for each object, and export each 
artboard independently or create a single artboard, say for a page design, and slice 
up that content. Both methods are viable, and it just depends on the situation as to 
which method to use (among others).

Ensure that students account for drop shadows and other effects, like blur when 
slicing content. Also, make sure that they understand that the artwork is to be 

“flattened” and rasterized when you choose the Save For Web command. This 
means that what shows on the artboard in the slice, is saved if the image that is 
generated.

Page 397, step 5: Students need to pay attention to the note if they want to resize 
the slices. They locked them previously, so they would need to unlock them in this 
step.

Review questions 
1	 How do you edit an effect applied to an object?

2	 How can graphic styles be shared between Illustrator documents? 

3	 How can you remove an effect from an object?

4	 How can you preview a graphic style on a selected object?

5	 With an object selected, what would Alt-clicking (Windows) or Option-clicking 
(Mac OS) on a graphic style in the Graphic Styles panel do?

Review answers 
1	 To edit an effect applied to an object, click the effect link in the 

Appearance panel.

2	 To share graphic styles with other Illustrator documents, copy and paste the 
object with the graphic style applied to a new document. The graphic style 
comes in with it. Another way is to click the Graphic Styles Libraries Menu 
button at the bottom of the Graphic Styles panel and choose Other Library 
from the menu that appears.

3	 In the Appearance panel, drag the effect listed onto the Delete Selected Item 
button or click the visibility column to hide the effect.
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4	 Right-click (Windows) or Control-click (Mac OS) on the graphic style in the 
Graphic Styles panel.

5	 It would add the graphic style to the existing style for the selected object.

Exploring on your own
Now that you’ve learned the basic steps for creating and using appearances and 
graphic styles, you can experiment with different combinations of appearance 
attributes to fashion interesting special effects. Try combining different styles to 
produce new ones.

For example, here’s how to merge two existing styles to create a brand new style:

1	 Choose File > New to create a new file. In the New Document dialog box, make 
sure that Print is chosen from the New Document Profile menu, and then 
click OK.

2	 Choose Window > Graphic Styles to open the panel.

3	 In the Graphic Styles panel, select the Drop Shadow style.

�	Note:  If the Round Corners 2 pt style does not appear in the Graphic Styles panel, then click the 
Graphic Styles Library Menu button and choose Image Effects > Yellow Glow.

4	 Add another style to the selected style by Ctrl-clicking (Windows) or 
Command-clicking (Mac OS) the style named Foliage_GS.

�	Note:  If the Foliage_GS style does not appear in the Graphic Styles panel, then click the Graphic 
Styles Library Menu button and choose Type Effects > Twine and repeat the previous two steps.

5	 Choose Merge Graphic Styles from the Graphic Styles panel menu.

6	 Name the new style merged style in the Graphic Style Options dialog box, and 
then click OK.

7	 On the artboard, draw a shape or create text, select the content with the 
Selection tool, and then apply the merged style.

8	 Create a slice around the artwork and choose File > Save For Web.

9	 In the Save For Web dialog box, choose the correct slice, and the correct web 
formatting options and save the image.

10	 Choose File > Close without saving the file.

Lesson 14: Working with Symbols
In this lesson students are given the opportunity to focus specifically on the uses of 
symbols. Stress to students that symbols are not only used for application with the 
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Symbol Sprayer tool, but as a method for artwork management. A placed symbol 
can be updated instantaneously throughout a document. 

The Symbols panel can also work as a library for storing frequently used artwork. 
Symbols can also be used in conjunction with Adobe Flash when transferring 
artwork between the programs.

Using existing Illustrator symbol libraries 
Pages 403–405: Through the Symbols panel students can access all types of pre-
existing symbol libraries. This can be a great source of artwork for those beginners 
or even those seasoned pros who just don’t want to draw that blade of grass again. 
Students can learn a lot by dragging a symbol instance out and breaking the link 
to the original symbol. In that way, you can see how the artwork was built by using 
the Appearance panel. A great way to learn!

Creating symbols 
Pages 406–407: Though the Symbols panel accepts virtually any type of artwork, 
it does not take artwork that has been placed in Illustrator with Link selected. 
Make sure that students leave Link deselected in the Place dialog box to embed the 
artwork into the Illustrator file. 

Editing a symbol 
Pages 407–409: Remind students that they can also drag symbols out of the 
Symbols panel to the artboard. They must choose Object > Expand to edit the 
individual paths in the artwork after it has been placed. This also breaks the 
connection to the Symbols panel. 

Spraying symbol instances
Pages 412–414: Make sure the students realize that the Symbolism tools can 
change the Symbol’s attributes rather quickly. Sometimes it is better to click 
and release repeatedly to get a slower, more precise, effect on the symbols. Also, 
understanding symbol sets is key to working with the symbolism tools and should 
be explained in detail.

Editing symbols with the Symbolism tools
Page 416, step 7: Remind students that they shouldn’t hold down the mouse 
button to stain the instances, rather, tap the mouse button. You can also edit the 
Symbol Stainer tool options by double-clicking the Symbol Stainer tool in the Tools 
panel and adjusting the tool options to stain less.
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Symbols and Flash integration 
Pages 419–422: If you have any students that are Flash users, make them aware 
of the capabilities around Flash and Illustrator integration shown on these pages. 
Also, the method used for bringing artwork from Illustrator to Flash is not the only 
method as mentioned toward the end of this section.

Review questions 
1	 What is the only object that cannot be used as a symbol?

2	 To effect a symbol instance with the Symbolism tools, what else needs to 
be selected? 

3	 When you save a symbol in a document, does it appear in other new 
documents automatically?

4	 How can you edit the contents of a symbol instance without editing other 
symbol instances of the same symbol on the artboard?

5	 What is 9-slice scaling?

Review answers 
1	 The only object that can not be used as a symbol is a linked graphic.

2	 To effect the Symbol instance with the Symbolism tools, make sure that the 
symbol is selected in the Symbols panel. 

3	 No, the symbols created in a document stays in that document by default.

4	 To edit a single symbol instance, you can break the link to the symbol instance.

5	 9-slice scaling allows you to specify component-style scaling for movie clip 
symbols destined for export to Flash. This type of scaling lets you create movie 
clip symbols that scale appropriately for use as user interface components, as 
opposed to the type of scaling typically applied to graphics and design elements.

Exploring on your own
Try to integrate symbols into illustrations with repeated artwork from a map that 
contains everything from repeated icons and road signs to creative and customized 
bullets for text. Symbols make it easy to update logos in business cards or name 
tags, or any artwork created with multiple placements of the same art.

To place multiple symbol instances, do the following:

1	 Choose File > New.

2	 Select the artwork that you want to use as a symbol.
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3	 Using the Selection tool, drag the art into the Symbols panel. Delete the original 
art when it is in the Symbols panel.

4	 To add an instance to the artboard, drag the symbol from the Symbols panel to 
the artboard.

5	 Drag as many instances of the symbol as you like, or press the Alt (Windows) or 
Option (Mac OS) key and drag the original instance to clone it to 
other locations.

The symbols are now linked to the original symbol in the Symbols panel. If a 
symbol is updated, all placed instances are updated.

6	 Choose File > Close without saving.

Lesson 15: Combining Illustrator CS6 Graphics 
with other Adobe applications
Adobe Illustrator is a powerful drawing tool, but it isn’t designed for editing 
photographic images at a pixel level. However, Illustrator can easily import and 
modify images from Adobe Photoshop, giving students the best of both worlds. In 
this lesson, students will learn how to integrate Photoshop images into Illustrator 
layouts as well as discover the best way to import graphics into other Adobe 
applications like Flash and Adobe InDesign. 

Working with Adobe Bridge
Pages 426–428: The Adobe Bridge is a great application that allows students 
to locate, organize, and browse the assets you need to create print, web, video, 
and audio content. The Bridge can be a great tool for previewing content as well. 
Encourage students to explore the application and keep it open as they work 
through the lesson.

Vector versus bitmap graphics 
Pages 428–429: To show the differences between bitmap and vector you may want 
the students create a circle in Adobe Illustrator, then choose View > Pixel Preview. 
Have them toggle the view on and off by using the keyboard shortcut Alt+Ctrl+Y 
(Windows) or Option+Command+Y (Mac OS). 

Placing a Photoshop file 
Pages 430–431: When preparing a print illustration that contains a Photoshop 
file, students should consult with their print service provider about whether placed 
images should be linked or embedded for hand-off. As you go through the sections 
in this lesson, it is important to pay close attention to whether images are linked or 
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not when they are placed. Placing linked vs. embedded images can cause different 
options to appear.

Transforming a placed image
Page 431: Placed images can be adjusted in many ways. In step 2 on page 431, 
make sure that students understand the meaning of holding down the modifier 
keys to resize a placed raster image. The change to the resolution of the image 
when it is resized is similar to how InDesign handles image size and resolution. The 
Shift key helps to stop distortion of the placed image when scaling it.

Also, as a side note, it can be difficult to determine how much a placed image has 
been scaled by looking at it. In order to determine the scale of a placed, linked 
image, you can select the image on the artboard, then click the blue, underlined 
name of the image (like “carrots.psd”) in the Control panel and choose Link 
Information. This works for linked files.

Embedding a Photoshop image with layer comps
Pay close attention to students ensuring that they deselect Link in the Photoshop 
Import Options dialog box. If they leave the Link option selected, options may 
change.

Also, if you have time, and access to the Adobe Photoshop application, allow the 
students to create their own combinations of layers, perhaps with text, shape 
or Adjustment layers. Place that image with the Link option selected, and then 
deselected to see the difference.

Applying color edits to a place image
Pages 434–435: In order to apply color edits like you see in this part of the lesson, 
the image needs to be embedded when it is placed or after it is in the document. 
This may not be possible with certain workflows. If the image needs to retain the 
linking to the original image file so that it will update, then the color edits may 
need to be done in Photoshop instead.

Applying a simple clipping mask to an image 
Page 436, step 1: The Clipping Mask button will create a mask on an image in the 
shape of the image.

Page 436, step 1 (bottom of page): This step also shows how the content is selected 
when either the Edit Contents or Edit Clipping Path button is selected.
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Masking an object with a shape
Page 438: The carrots.psd image needs to be covering the whole circle after step 
3, otherwise the clipping that occurs will not be in the shape of a circle. If need be, 
have students move or resize either the circle or the carrots.psd image.

Masking an object with multiple shapes
Pages 438–439: Working with the two types of masks (clipping masks and opacity 
masks) can be confusing to the beginner. In order to mask an object with multiple 
objects using a clipping mask, those objects can't simply be grouped. A compound 
path needs to be made from those shapes. This is a common issue we see with 
students attempting to mask with multiple shapes.

Creating an opacity mask
Page 440: An opacity mask made from multiple shapes does not need to be a 
compound path. Have the students try different colors in the masking objects using 
the Gradient tool to see the change.

Editing an opacity mask

Page 442, step 7: Very important to make sure that the Fill box is selected. Other-
wise they will not be able to edit the gradient with the Gradient tool.

Page 442, step 12: This is a bit tricky since you can’t see the image as you drag it. 
Have the students drag a bit at a time, releasing the mouse button to check their 
progress. If they accidentally deselect the image, they can always select it again 
and make sure that the link is broken in the Opacity panel between the image 
thumbnail and the mask thumbnail.

Sampling colors in placed images 
Page 443: Emphasize to students that they must select all the text and apply the 
same color to it. It’s important that the text be only one color, to enable exporting 
editable text. Also, students can try sampling other colors as well.

Exporting a layered file to Photoshop 
Page 446, step 4: The Preserve Text Editability option appears dimmed in the 
Photoshop Options dialog box because the type has been converted to outlines. 
The export to the Photoshop file may also take a little time since the file has so 
many different raster images. It is good for the students to know that exporting to 
Photoshop has it's limitations. 
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Illustrator and Adobe InDesign, Adobe Muse,  
Adobe Fireworks, and Adobe Flash
Page 446: The Adobeapps.pdf file is located in the Lesson15 folder in the Lesson 
folder on Classroom in a Book CD. This is optional material.

Review questions 
1	 Name two things that you can use Adobe Bridge for.

2	 Illustrator creates (primarily) what type of graphics—vector or raster?

3	 When importing a layered Photoshop file, what’s the difference between 
converting it to objects and flattening it into a single image?

4	 How can you apply a color already present in another object?

5	 Where can you update an image linked to an Illustrator file?

6	 When looking at the Layers panel, how can you tell if an object is a 
clipping mask?

Review answers 
1	 Adobe Bridge can be used to organize content, preview your graphics, add 

keywords for searching, and more.

2	 Illustrator is a vector drawing program.

3	 Converting a Photoshop file to objects preserves the file’s layers. The Photoshop 
file becomes a layer and the Photoshop file’s own layers become sublayers in 
Illustrator. Flattening a Photoshop file merges its layers into a single 
Illustrator layer.

4	 To apply a color from another object, select the appearance attribute of the 
object you want to change, and then click the Eyedropper tool on the color 
you want. 

5	 Images can be updated in the Links panel.

6	 In the Layers panel, you can tell that an object is a clipping mask because its 
name in the Layers panel is underlined and it is called Clipping Path.

Exploring on your own
Now that you know how to place and mask an image in an Illustrator file, you can 
place other images and apply a variety of modifications to the images. You can 
also create masks for images from objects that you create in Illustrator. For more 
practice, try the following.
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1	 Open the file named L15_explore.ai (included in the instructor notes Zip file 
you downloaded from the Academic Resource Center on peachpit.com).

2	 In addition to adjusting color in images, apply transformation effects (such as 
shearing or rotating), filters, or effects (such as one of the Artistic or Distort 
filters/effects) to create contrast between the two cars in the file.

3	 Use the basic shape tools or the drawing tools to draw objects to create a 
compound path to use as a mask. Then place the woman.psd image (included 
in the instructor notes Zip file you downloaded from the Academic Resource 
Center on peachpit.com) into the file with the compound path, and apply the 
compound path as a mask.

4	 Create large type and use the type as a clipping mask to mask a placed object.

5	 Choose File > Close without saving.




