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INSTRUCTOR NOTES
Getting Started
The Adobe Illustrator CS5 Classroom in a Book course presents students with 
tips, techniques, and solutions for using the Adobe Illustrator CS5 software. The 
Instructor Notes are intended to complement the information in the Lessons.

The information is organized to follow the sequence of instruction in each lesson.

About the workbooks
It is recommended that each student in the class have an individual copy of the 
Adobe Illustrator CS5 Classroom in a Book. Students will use this book as you lead 
them through projects. Additionally, the book can be used as a self-paced tutorial.

Course strategy
If you’re teaching a 12-session class, you can teach approximately one chapter of 
this book per class. The book contains 15 lessons, some of which may take a while to 
complete. If you are teaching a 10-session class, you may want to combine some of 
the lessons in a single class. For example:

•	 Lessons 2, 3, and 4 are focused on different aspects of creating and editing shapes 
and other content.

•	 Lessons 6 and 10 are both focused on working with color.

We recommend that, at an absolute minimum, you teach Lessons 1 through 8 
along with 12 (Lessons 9–11 and 13–15 cover more special-purpose features.) 
The majority of the basic Adobe Illustrator features and the Illustrator work 
environment are covered in these lessons. However, completing all the lessons 
makes a far superior introduction. Before beginning a lesson, encourage students to 
browse through it, and read any sidebars.

Enhanced/new features
Below is a short list of the new and improved features in Illustrator CS5 and where 
they are covered in the book.

•	 Lesson 1 covers navigating multiple artboards using the Artboards panel.

•	 Lesson 2 shows selecting objects behind.

•	 Lesson 3 introduces drawing modes, the Width tool, the Shape Builder tool, and 
an easier method for joining paths.

•	 Lesson 4 covers the Artboards panel, and discusses artboard vs. global rulers.
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•	 Lesson 5 shows the improved Stroke panel options, including Add Arrowheads 
and dashed line options.

•	 Lesson 9 covers working with Perspective drawing.

•	 Lesson 11 covers the new Bristle brush and the new Stretch Between Guides 
option in the Brush Options dialog box.

•	 Lesson 15 shows Flash Catalyst integration.

Managing student projects
One way to simplify file storage and retrieval in classroom situations is to ask 
students to create a folder on their hard disks, name it [Student’s] Lessons 
(substituting the student’s actual name for “Student”), and then copy each project 
folder into the main Lessons folder. Having students keep all their working files in 
their own Lessons folder makes it easy for you to clean up files when a class is over.
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Lesson 1: Getting to Know the Work Area
This lesson provides an overview of the work area and basic functionality of 
Illustrator. By the end of the lesson, students should understand how all the basic 
Illustrator elements work together to create page layouts. They should also under-
stand the overall interface of Illustrator, including, how to access panels, where 
tools are located, and how to navigate documents.

The Welcome Screen
Page 34: The Welcome Screen no longer shows by default when the application 
opens. To open the Welcome Screen, you can choose Help > Welcome Screen.

Understanding the workspace
Page 37: The workspace in Illustrator has not changed much from the previous 
version. One thing worth noting is the difference between Windows and Mac OS. 
On Windows, the application menus are in the Application bar, whereas on Mac 
OS, the menus are above the Application bar. Also, on Windows the Application 
frame is always on and it’s turned off on Mac OS (Window > Application Frame).

Tools panel
Pages 38–40: Many of the tools have popup options—so tools you need to access 
may be hidden beneath other tools. All the tools and all the popups are shown on 
page 38. The tool tips for each tool display its name and single-letter shortcut. The 
Tools panel can be configured in various ways, including horizontal.

Panels and workspaces
Pages 42–46: With the proliferation of panels in Illustrator, it’s important to keep 
the workspace neat and organized. Encourage students to learn to open, close, 
dock, float, collapse, expand, and group panels to meet specific needs—then save 
that panel configuration as a workspace.

One change from previous versions worth mentioning is that in order to collapse a 
panel into the dock, you can no longer click on the panel tab to collapse a panel.

You may want to point out the two reasons why the Tab keyboard shortcut is so 
useful. Hiding and showing all panels instantly allows quick evaluation of images 
without the distraction of panels, and when working on a small screen it more 
easily allows use of the entire screen for image editing. Let students know that they 
can save their customized panel positions by saving their workspace.
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Panel menus
Page 47: Make sure students know that panels have menus that provide additional 
features and panel-customization options. 

Context menus
Page 47: Context menus are widely used throughout Illustrator—for example, 
you can modify an object’s stroke weight from a context menu or perform a 
transformation. To display context menus, right-click (Windows) or Control-click 
(Mac OS) on objects, within text, on artboards, and more. These helpful menus 
provide quick access to frequently used features.

Changing the view of artwork
Pages 48–51: While the Zoom tool works well, you can work more efficiently by 
holding down the modifier keys to temporarily activate the Zoom tools. Press 
Ctrl+spacebar (Windows) Command+spacebar (Mac OS) to temporarily activate 
the Zoom tool, which allows you to quickly increase your magnification without 
having to switch tools. You can find other zoom controls in the View menu and on 
the Application bar.

Navigating and scrolling
Pages 52–53: Since Illustrator has the ability to create multiple artboards, 
navigating and scrolling are becoming more important. You can use the space bar 
to temporarily activate the hand tool to scroll through a document. When entering 
text, using the Alt (Windows) or Option key (Mac OS) to temporarily access this 
tool, rather than needing to switch using the Tools panel. 

Another shortcut option is to simply use Alt+spacebar (Windows) or 
Option+spacebar (Mac OS) any time, no matter what context. Since there is 
the possibility for multiple artboards, it is important to learn the Window > Fit 
Artboard In Window and Window > Fit All In Window commands. 

Other shortcuts that students may find useful are Ctrl+F6 (next document), 
Ctrl+Shift+F6 (previous document) (Windows) and Cmd+` (next document), 
Cmd+Shift+` (previous document) (Mac OS).

Make sure that students utilize the new Artboards panel for navigating, editing, 
naming, and more.

The Navigator panel
Pages 54–55: The Navigator panel may become more important to users as they 
navigate multiple artboard documents. 



Adobe Illustrator CS5 Classroom in a Book  7

Rulers
Pages 55–56: The ruler origins have changed in Illustrator CS5. By default, the ruler 
origins start in the upper-left corner of the active artboard. Also, the measurements 
are now positive (+) when moving down and to the right from the upper-left corner 
of the active artboard. 

Arranging documents
Pages 56–59: It is important to note that new windows are not the same as new 
documents. You can create multiple views of the same document, opening new 
windows as necessary. Each window is simply a separate view of the same docu-
ment. The Application bar displays across the top of the screen by default, but can 
be hidden to save screen space (Mac OS only). The Control panel also displays 
across the top of the screen; most users keep it open but you may wish to move it 
to the bottom of the screen.

Document groups
Pages 59–60: At first, document groups can be a bit confusing. They are intended 
to make it easier to navigate and temporarily associate files together. Note the 
differences between Mac OS and Windows.

Questions
1	 Name two ways that you can switch to another workspace.

2	 If you are looking for a tool and it is not visible, where might it be located?

3	 Name 3 things that can be done to the document using the Artboards panel.

Answers
1	 By choosing either Window > Workspace > name of workspace, or choosing the 

workspace name from the workspace switcher in the Application bar.

2	 Some tools are nested, as they are located behind other tools. You must click 
and hold down on a tool to select any tools that are nested behind it.

3	 Utilizing the Artboards panel, you can: Add, reorder, rearrange, and delete 
artboards, Reorder and renumber artboards, Select and navigate through 
multiple artboards, Specify artboard options such as presets, Artboard size, and 
relative artboard position.
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Lesson 2: Selecting and Aligning
This lesson provides an overview of selecting objects and anchor points as well as 
the different ways to align them. By the end of the lesson, students should have a 
better understanding of what shapes are composed of (anchor points) and how to 
select, move, group, and align them.

Using the Direct Selection tool
Pages 68–69: It is really important that students understand the base functionality 
difference between the Selection and Direct Selection tools. When working with 
these tools, it may become easier to access the tool shortcuts (V-Selection tool or 
A-Direct Selection tool). 

Smart guide measurement labels are also briefly discussed. Smart guides may be a bit 
overwhelming since they are turned on by default. Throughout the book we attempt 
to have users turn them on when necessary and turn them off when otherwise.

Selection and anchor point preferences
Page 69: Making the points larger and the handles a different icon can go a long 
way to helping users select and understand a drawing.

Creating selections with a marquee
Pages 69–70: A problem may arise when users attempt to create a marquee and 
they inadvertently drag an object.

Select similar objects
Page 71: Due to the fact that screen resolution may be different on monitors, the 
Select Similar Objects button may be hidden or in another location in the Control 
panel. You can always guide students to the menu items (Select > Similar > 
command). 

The Select Similar commands are very similar to the Magic Wand tool in Illustrator. 
Double-click the Magic Wand tool and you get the Magic Wand panel full of 
selection options. 

Aligning
Pages 72–75: Once again, most of the features such as align options, select similar, 
etc. are usually found in the Control panel when contextually necessary for what 
is selected on the artboard. You will find that smaller resolution monitors place 
shortcuts in the Control panel for align options (the word Align) rather than the 
align options themselves. 
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In Aligning Points (page 73) make sure that students understand that the last point 
selected in the key object (there is no real visual feedback indicating this). The 
Aligning to the Artboard (page 74) section describes the Align To Selection button 
and the Align To Artboard button as ways in CS5 to tell whether or not align to 
artboard is active. If students don’t see those buttons, once again, they may need to 
click the word Align in the Control panel to see it in the Align panel.

Also, make sure to emphasise that aligning multiple objects as one to the artboard 
can be tricky if they are not first grouped.

Working with groups
Pages 75–77: Isolation mode has gotten better and better over the versions of 
Illustrator. Even if users do not like entering isolation mode, it is very useful to see 
what it is in case they ever enter the mode accidentally. Also, in most cases, the 
Escape key exits isolation mode.

Arranging objects
Pages 78–79: It is useful to understand that in order to select behind objects (select 
through content on page 79), you need to ensure that the pointer is positioned over 
the overlapping content of the objects that are on top of each other. That is why 
it can be helpful to choose View > Outline to see where the object underneath is 
located, position the pointer over it, then choose View > Preview and follow the 
steps to select behind.

Hiding objects
Page 79–80: This simple method for hiding selections can keep students from 
selecting the wrong object. Remind students to use the keyboard shortcuts Ctrl+3 
(Windows) or Command+3 (Mac OS) to hide a selection. Ctrl+Alt+3 (Windows) or 
Command+Option+3 (Mac OS) to Show All the Hidden objects. If students don’t 
want to show all hidden objects at once, suggest that they use layers, and reference 
Lesson 7.

Applying selection techniques
Page 80–82: Let students explore in this file, try to select, group, align and more.

Questions
1	 When you have multiple objects selected, how do you deselect just one item?

2	 What happens when you double-click a group?

3	 Explain what a key object is.
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Answers
1	 To deselect an object, Shift-click the object

2	 When you double-click a group with the Selection tool, the group enters 
isolation mode which temporarily ungroups and isolates the grouped objects.

3	 When aligning objects or anchor points, a key object is the object or anchor 
point that other selected objects or anchor points align to.

Lesson 3: Creating and Editing Shapes
This lesson provides an overview of shape basics—both how to create them and 
how to edit them. By the end of the lesson, students should have a better under-
standing of what types of shapes they can create, as well as the ins and outs of 
selecting and editing using smart guides throughout the lesson. They will also leave 
with an understanding of what pathfinder commands are and how they can be used 
to create and edit shapes.

Creating a document with multiple artboards
Pages 86–88: Multiple artboards are covered in several different lessons. In this 
lesson, a new document with multiple artboards is created. In a later lesson 
(chapter 4), students will learn how to edit those artboards. Point out that 
artboards can be edited later on and that you can have from 1 to 100 artboards in a 
given document. It is also helpful at this point to describe why multiple artboards 
can be useful. For instance, a designer needs to create several pieces for a client, 
including a business card and a postcard mailer. It is usually easier to create both 
pieces in one document using multiple artboards so that you can more easily 
organize content and share content between pieces.

Working with basic shapes
Pages 88–109: By default, smart guides are turned on. Throughout this section, 
they are turned on and off. They are introduced on page 90 using the measurement 
labels. One thing worth noting is that as you drag to create shapes, and measure-
ment labels appear, you achieve smaller increments if you are zoomed in closer to 
the artwork.

On the bottom of page 90, students will access the drawing modes. Depending on 
the screen resolution, you may see all three buttons or need to click on the Draw 
Normal button at the bottom of the Tools panel.

On page 91, students may have a difficult time starting on step 8 drawing the 
rectangle in the center. It can be easier to draw and align objects using smart 
guides if the user is zoomed in to the objects.
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Page 91: Point out the importance of working with smart guides. Smart guides can 
be a nuisance at times, but if the students learn the shortcut for turning them on 
and off (Ctrl+U Windows or Command+U Mac), it will save them time and maybe 
they’ll use them!

On page 93, it is worth mentioning that you can drag a shape from its center or fill 
only if the shape has a fill color applied. Otherwise, you need to drag from the edge 
or stroke of the shape.

On pages 96–98, have students take it slow. The draw inside mode can be a bit 
tricky. Essentially the triangle becomes a clipping mask for the oval shape and all of 
the same rules apply as working with clipping masks. If you draw the oval and then 
deselect the shape(s), you can double-click the triangle shape with the Selection 
tool to edit the oval again (as another method besides using the Edit Contents vs. 
Edit Clipping Path buttons).

Changing stroke width and alignment
Pages 99–100: Aligning strokes are useful for a lot of reasons. The change can be 
rather subtle if the user is not zoomed in far enough.

Joining paths
Pages 102–103: Joining paths is SO much easier in Illustrator CS5. Gone are the 
days of selecting anchor points, etc. Make sure to tell students what it used to be 
like when we had to work at it :)

Using the Eraser tool
Page 104: There are two things to point out with the Eraser tool. The first is that if 
nothing is selected, it erases whatever is in its path (if it’s not locked). The second 
is that in step 4 on page 104, it will be helpful to zoom in. It may also be helpful to 
erase more of the star corner that expected. Just like other tools, you can double-
click the Eraser tool in the Tools panel and set some erasing properties if you like.

Using the Width tool
Pages 105–108: The Width tool is brand new in Illustrator CS5 and a great tool, at 
that. Pages 105–106 take the students through the basics of working with the tool. 
Make sure to note that in order to create a new width point, you don’t have to drag 
with the Width tool from the stroke of the original line. If you dragged away from a 
stroke and created a curved shape, you could add another width point by dragging 
anywhere on the new curved stroke shape towards or away from the original line.

Pages 107–108: Take this section slowly and make sure that the students zoom in 
very closely. Some of the movements seem subtle when you are zoomed too far out. 
On page 107, step 6, the students will drag a copy of one of the width points up to 
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the end of the line (until they can drag no further). The reason for this is to create a 
straighter “shaft” for the top part of the screw. That step is one of the main reasons 
to zoom in! Also, remind students that they can always undo the previous step and 
try again.

Outlining strokes
Page 109: Outlining strokes is a great way to turn a stroked line into a closed path. 
Make sure that students note that if the line initially has a color fill, a more complex 
group is created when you choose Outline Stroke.

Combining objects
Pages 109–116: This section introduces the Shape Builder tool (one of our favorite 
tools), as well as showing the Pathfinder panel and its commands. Once again, 
make sure that the students are zoomed in enough on the top end of the wrench, 
starting with step 6 on page 110.

Working with shape modes
Pages 114–115: One question that lots of students ask is when should they (or do 
they ever need to) expand a compound shape as on page 116, step 15. A good rule 
of thumb is when you need to edit the shape further by combining it with other 
shapes or you need to be able to edit the anchor points of the combined shape, it’s 
a good idea to expand. Other reasons may include applying certain effects, creating 
a compound shape with another object, or creating slices for a web project from 
the content bounding box, for example.

Page 114, step 1: Another way to create the star shape in this step is to double-click 
the Star tool and set options in the dialog box that appears. Once the star is created, 
they will need to resize the star, possibly using the Transform panel. It can be a 
little overwhelming to attempt to use keyboard commands to set the difference in 
star radii in this step.

On page 115 step 12, it may prove difficult to resize the shape to the exact 
measurement indicated if the user it not zoomed in enough.

Using Live Trace to create shapes
Pages 116–118: Live Trace can be a system intensive operation, so it’s a good idea 
to mention that before attempting on a larger, more complex raster image. Also, 
talk about the benefits of linking to an image when placed, then tracing it. If the 
original image is edited in Photoshop, for instance, then the Live Trace object is 
updated when the image is updated in Illustrator.
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Questions
1	 Describe a few ways in which smart guides can be useful.

2	 What is the difference between Shape Modes and Pathfinders in the 
Pathfinder panel?

3	 Explain what expanding a live trace object does.

Answers
1	 Smart guides let you align content, see measurement information in the 

measurement label, snap to content, and more.

2	 They perform the same types of operations by default, but the shape modes can 
turn objects into compound shapes when a keyboard modifier is used.

3	 Expanding objects enables you to divide a single object into multiple objects 
that make up its appearance. A live trace object would be split into the vector 
artwork that it contains.

Lesson 4: Transforming Objects
This lesson provides an overview of the various transformation commands that can 
be used for editing content. By the end of the lesson, students should have a better 
understanding of the various methods for manipulating content by resizing, moving, 
rotating, skewing, and more.

Adding artboards to the document
Page 123: Multiple artboards are covered in several different lessons. This section 
introduces adding and editing artboards to an existing document. It’s a good idea 
to let students know that the Artboard tool allows them to draw artboards, but 
they don’t have to draw them. By choosing File > Document Setup or clicking the 
Document Setup button in the Control panel (if available), you can also create 
artboards of preset sizes and more.

Editing artboards
Pages 124–127: Illustrator provides several ways to edit artboards, including the 
Artboard tool, the Artboards panel, and using the artboards options in the Control 
panel. It is important to remember which artboard is selected when making edits. 
This is indicated by the number in the corner and the dark outline around the 
perimeter of the artboard in the Document window. Also, Illustrator lets you print 
each artboard separately or as a multi-page PDF.

Page 124, step 2: The Reference Point Locator is new in Illustrator CS5 and very 
useful when attempting to resize artboards by typing in values.
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Reordering artboards
Page 128: It is important for students to understand that the order in the Artboards 
panel only changes the order in which artboards are navigated when using the next 
or previous artboard commands. The order in the Artboards panel doesn’t actually 
move the artboards in the document.

Working with rulers and guides
Pages 128–129: As mentioned earlier, the zero, zero point is located in the upper-
eft corner of the active artboard. Guides can also be hidden by choosing View > 
Guides > Hide Guides. When working with documents that have different units on 
the rulers, users can right-click (Windows) or Control-click (Mac OS) on a ruler 
and choose a different unit from the context menu that appears.

Scaling objects
Pages 129–131: On page 129, step 1, another way to set the Scale Strokes & 
Effects is to choose it from the Transform panel menu. In Illustrator there are 
many ways to approach the same task. In this chapter, the smart guides are used 
in conjunction with the Transform panel among others. If students find it to be 
difficult to match measurements found in this section, they can zoom in for more 
precision or after the fact, change the measurements in the Transform panel.

Page 131, step 17: When users set the reference point locator, Illustrator 
remembers it for the next transformation. If the Transform panel were used again 
(before resetting the program preferences), the reference point locator would need 
to be addressed.

At the end of the “Scaling objects” section, review with the students that several 
different methods were used to scale. You may have the class discuss why each of 
them is useful:

•	 The Transform panel is best for scaling with numerical precision. Let students 
know that they can click on the X or Y link in the Control panel to open the 
Transform panel.

•	 The Bounding Box is a convenient and intuitive way to scale because it doesn’t 
require using any special tools or panels.

•	 The Scale tool is a visual tool that allows precision, because you can scale by 
dragging, yet the center point and scale percentages can be set precisely if 
needed. Then point out that the same flexible range of choices is available for 
the other transformation that are covered later.
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Reflecting objects
Page 132: You can also use a modifier key (Alt-Windows or Option-Mac OS) when 
dragging an object with the Reflect tool to create a copy as you reflect 
the object.

Rotating objects
Page 133: On page 133, step 6, users may click and set the rotation point in the 
wrong place. To clear the rotation point and reset it in the center, you can select 
another tool and then select the Rotate tool.

Shearing objects
Page 136: When dragging with the Shear tool, the user will notice the measurement 
label that appears. The label gives you an idea of the angle of skewing. In step 6 
on page 136, the actions are very precise by setting the shear point, releasing the 
mouse button, then dragging with the Shift key. Students can experiment without 
holding down the Shift key.

Positioning objects precisely
Pages 137–138: Illustrator offers many ways to position content. By utilizing the 
measurement labels for distance in the x and y directions, you can position content 
precisely. The shape in this section is first dragged into the corner because the mea-
surement label shows the distance from where you start dragging the shape.

Page 138, step 12: If the ruler origin and the reference point indicator is not set 
correctly, the object does not move to the correct position.

Changing the perspective
Page 139, step 7: This step can be tricky. Make sure that students begin dragging 
with the pointer first, then hold down the keyboard modifiers.

Multiple transformations
Pages 140–141: There are several reasons why all of the business cards are on 
separate artboards. First, each artboard (business card) can have a bleed built in, 
second, the artboards can easily be resized.

Also, it isn’t necessary to use the Transform Each command to move all objects a 
uniform amount; the Move command or the Transform panel would do this just 
as well. You may want to demonstrate a more effective example of the Transform 
Each command—rotating a row of triangles. With the entire row of triangles 
selected: Using the Rotate tool, Free Transform tool, or Transform panel would 
change the positions of the triangles. Using the Rotate option (and no others) in 
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the Transform Each dialog box would rotate each triangle without changing its 
position.

Using the Free Distort effect

Page 139, step 1: When double-clicking to enter isolation mode, then selecting 
the sandals group, if the objects were not grouped on page 141, step 9, then both 
sandals will not select.

Page 142, step 20: The Paste On All Artboards command is not the only way 
to achieve this, but it is the easiest. Another way to achieve this is to apply the 
Transform Each command in multiple steps.

 Questions
1	 How can you reset the ruler origin for an artboard?

2	 If you enter coordinates into the Transform panel and the object moves to an 
unexpected position, what are two things to check?

3	 What is the reference point locator used for?

4	 Name three ways to scale an object.

Answers
1	 To reset the rule origin, you double-click in the upper-left corner of the 

Document window where the rulers intersect.

2	 When an object doesn’t move as expected, make sure the point of origin and 
ruler origin are where you expect them to be. Objects are transformed relative to 
their point of origin, and object positioning occurs relative to the rulers’ 
zero point.

3	 The reference point locator lets you specify the reference point when you 
perform a transformation.

4	 Scale can be accomplished using the Transform panel, the Bounding Box, and 
the Scale tool.

Lesson 5: Drawing with the Pen and Pencil tools
In the Illustrator Tools panel, the Pen tool serves an important purpose—to draw 
paths precisely, especially smooth curves. The Pen tool does this much more effec-
tively than more natural drawing tools such as the Pencil tool. It isn’t easy to learn 
the Pen tool. Students may be intimidated by it, and some may question whether it’s 
worth the effort. In fact, proficiency with the Pen tool and the Bezier curve edit-
ing techniques associated with it are key career skills for digital artists. It’s useful 
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in a wide variety of situations, because it makes quick work of complex curves that 
would take forever to draw precisely using other tools.

The Pen tool appears across the Adobe product line. It’s essential for creating 
clipping paths and complex selections in Adobe Photoshop. In Adobe After Effects, 
Premiere, and InDesign, Bezier curve editing forms the basis for animation motion 
paths. The Pen tool is featured in the Adobe InDesign Tools panel for its utility in 
creating layout elements and clipping paths. Students will find variations on the 
Pen tool in other graphics programs.

Paths are the foundation of all shapes in Illustrator and other graphics programs, 
and path editing gives students total control over this universe. This alone should 
motivate students to master the Pen tool.

Getting started
Pages 146–155: Use the Getting started section for a warm-up for teaching the 
fundamentals of the Pen tool that can be sometimes lost when applied directly to a 
project. Practice with the students on these specially designed exercise files to build 
the foundation before using the Pen tool for actual shape creation.

Creating curved paths
Pages 149–155: Caution students about creating curves by creating multiple anchor 
points. This can cause jagged edges and increases the file size.

As long as students remember to drag in the direction of the curve, the path should 
fall into place.

Remind students that if they make a mistake to NOT delete the point, but use 
Edit > Undo instead. This leaves the path active so that they do not accidently create 
a new one.

Page 153: This important technique is much more effective when the keyboard 
is used to change the curved point to a corner point or vice versa. Show the 
students the effect by creating a square and selecting the Pen tool. Hold down Alt 
(Windows) or Option (Mac OS) to change the Pen tool to the Convert Anchor 
Point tool. Have the students click on a corner of the rectangle to see it change into 
a curved path, click again to change it back into a corner point. Also, for those that 
do not like to use keyboard shortcuts, you can show them the Convert Selected 
Anchor Points To Smooth button and the Convert Selected Anchor Points To 
Corner button in the Control panel.

Selecting a curve
Page 156: The results students get from editing a path can vary dramatically 
depending on what’s selected. Make sure that students understand the distinctions 
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among the different levels of selection possible for a path: an entire path, a segment, 
or a point can be selected. For example:

•	 If you select a point and press Delete, the two segments on both sides of the 
point are erased.

•	 If you select a segment and press Delete, the segment is erased.

•	 If you select the entire path and press Delete, the entire path is erased.

•	 You can instantly erase half of a path by selecting half of its points and
pressing Delete.

Drawing curved shapes
Pages 157–159: As students move through this lesson, they may find curve drawing 
to be challenging, particularly the placement of points. Sometimes an analogy can 
help. For example, drawing paths can be like making curved shapes out of push 
pins and wire. The best place to put the push pins is at the points where each curve 
segment begins and ends. Then you shape the wire around the push pins.

Also, remind students to zoom in and out when necessary.

Splitting and converting points
Page 160: Discuss the converting anchor points options buttons in the Control 
panel as another way to convert from corner to smooth and vice-versa.

Creating the strings
Page 161, step 6: If a student’s line isn’t straight, they may have dragged 
accidentally, instead of clicking. A good habit for drawing straight segments is to 
consciously bring the mouse to a stop before clicking. If the caret doesn’t appear, 
the pointer was probably moved away from point B. The caret appears only when 
the pointer is within snap-to distance of the point.

Page 161, step 7: Of all the ways to deselect an object, the safest way is the 
Select > Deselect command or its keyboard shortcut, Ctrl+Shift+A (Windows) or 
Command+ Shift+A (Mac OS). The reason is that if a large filled object is behind 
the path, there may not be an empty area to click, and the larger object may 
become selected.

Page 161, step 8: This step may seem odd to deselect and then select the path (in 
steps 7 and 8), but switching between the Pen tool and the Selection tool some-
times does not change the options in the Control panel. 
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Splitting a path
Page 162: If appropriate, you may want to discuss and compare the Scissors tool to 
the Knife tool: The Scissors tool is useful for making a single cut. The Knife tool can 
slice across multiple segments and create entire closed paths from them.

Also, now that smart guides are used, it is easier to select an anchor point or click 
to cut a path.

Adding arrowheads
Page 162, step 2: The book says that the arrowhead appears at the start of the line, 
the first anchor point added. Arrowheads are one of the situations in which path 
direction matters. In other words, if a student applies a Start arrowhead and it 
appears on the wrong end, that simply means the start of the path (the first anchor 
point drawn) is really the other end.

Drawing with the Pencil tool
Pages 170–172: The Pencil tool is much more free-form than the Pen tool and can 
be a bit of a relief at times. Remind students to watch the Pencil tool cursor and 
make sure that an x appears when they want to create a new path, rather than edit 
an existing one.

Page 172, step 4: when editing with the Pencil tool, the shape may change too 
drastically, depending on the settings in the Pencil Tool Options dialog box.

Exploring on your own
Page 174: Encourage students to learn the keyboard shortcuts for the Pen tool 
and path drawing. Keeping one hand over the keyboard for tool switching and the 
other hand on the mouse can facilitate efficient, uninterrupted drawing. The most 
important shortcut to learn is the Ctrl (Windows) or Command (Mac OS) key for 
temporarily switching to the Selection or Direct Selection tool.

Now that students have experience with the Pen and Pencil tools, and ways to edit 
paths, you can suggest that they don’t have to get locked into drawing specific types 
of paths with specific tools. They can start with any tool—the Pen, the Pencil, or a 
basic shape—and then fine-tune the path using any path-editing techniques they 
want. For example, they might sketch out a path by clicking corner points with 
the Pen tool, smooth it out with the Pencil tool or Smooth tool, and then use any 
combination of the Pen and point-editing tools to refine the path.

Review questions
1	 What are the different levels at which a path can be selected?



20  INSTRUCTOR NOTES

2	 When drawing a path with the Pen tool, how do you know when clicking will 
close a path?

3	 Which Selection tool selects the entire path?

4	 When drawing with the Pencil tool, what does an x next to the cursor indicate?

5	 Name 2 ways to split an existing path.

Review answers
1	 On a single path, you can select the entire path, one or more segments of a path, 

or one or more points on the path.

2	 When the pointer is within the snap to range of a path’s starting point, you’ll see 
a small circle next to the pointer. This means the path will close when you click.

3	 The Selection tool always selects an entire path. (Alt/ Option-clicking the path 
with the Direct Selection tool is also an acceptable answer.)

4	 The x next to the cursor indicates that a new path is going to be created.

5	 Using the Scissors tool to click and split the path or select a point and clicking 
the Cut Path At Selected Anchor Points button in the Control panel.

Lesson 6: Color and Painting
In this lesson, students study painting techniques in more depth. Students will study 
what color is, the different types of color controls, color types, and patterns. 

Understanding Color
Pages 178–179: Make sure that students are aware of the color modes in an 
Illustrator document. Have them choose File > Document Color Mode and 
note that a document can be in CMYK Mode or RGB Mode. Students should 
set a document’s color mode to match the medium in which the artwork will 
be published— CMYK for print or RGB for online display. For example, a Web 
designer should work in RGB mode; in CMYK mode, colors for Web documents 
are limited.

The color mode determines the color model used to display and print Illustrator 
files. Illustrator bases its color modes on three color models—HSB (for hue, satu-
ration, and brightness), RGB, and CMYK—and the Grayscale (black and white) 
model. These color models also appear as options in the Color panel menu for 
specifying color. When creating a new document, a New Document Profile can 
help you decide which color mode to use based on what it is you are creating (web, 
print, etc.).
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Understanding the color controls
Pages 179–181: The Illustrator user interface for color is deep and powerful. It’s 
designed for maximum flexibility, but features so many color-related panels that 
beginners may have difficulty determining how to use these panels, and in what 
order, to achieve a particular effect. For example, some controls appear in more 
than one place, such as the Fill and Stroke boxes. You can help simplify Illustrator 
color for your students by breaking out appearance attributes into a hierarchy: 
While students should study the Color and Swatches panels together, the simplest 
possible way to apply color is with the Color panel alone. The Swatches panel 
provides storage for commonly used colors (as well as patterns and gradients). 
Students only need to use this panel to use an existing swatch or to make a new one. 
Students should begin using this panel within the first few projects of their own.

After exploring the Color and Swatches panels, move on to the Color Guide panel 
and the Edit Color/Recolor Artwork feature. The Color Guide can be a great way to 
choose colors based on things like commonalities. The Edit Color/Recolor Artwork 
feature is very deep and worthy of exploring, but should be approached gently.

The Appearance panel displays and controls all the above attributes along with 
effects, with additional powerful options for objects, such as multiple fills and 
strokes. However, the Appearance panel can be confusing unless a student 
understands how all of the above panels feed into it.

Building and saving a custom color
Page 182, step 3: If your class includes many Web design students, you may need to 
point out that the only reason a CMYK color is being mixed here is because this job 
is going to a printing press.

Editing a swatch
Pages 183–184: To name a color as it’s being added to the Swatches panel, students 
can hold down Alt (Windows) or Option (Mac OS) as they click the New Swatch 
button. If you have time, you can have your class discuss the relative merits of the 
color types, especially the difference between global and non-global process colors. 
Although the name is unfamiliar, global process colors work just like paragraph 
styles in a word processor; updating the color swatch changes all applied instances 
of the color throughout the document. Some students may want to plan their docu-
ments around this feature since it makes it easy to change many instances of a color 
instantly. This might also be a good time to ensure that students understand the 
difference between spot and process colors.

Additionally, it may be helpful to point out that out of all the color types in 
Illustrator, only spot and process colors are actual techniques for printing color. All 
the other color types are Illustrator specific concepts invented to manage colors 



22  INSTRUCTOR NOTES

more easily. In other words, students may find that their print service provider may 
not have heard of “global process colors.”

Creating a spot color
Pages 185–186: The Pantone color book panel they have open will not remain open 
next time they launch Illustrator. You may wish to point out that the panel can be 
docked into the workspace and that the panel can be made to open the next time 
Illustrator opens. From the book panel menu, choose Persistent.

Using the Color Picker
Pages 186–187: The Color Picker is usually familiar to Adobe Photoshop users and 
may be familiar to InDesign Users. The Color Picker can show color in two ways, 
RGB and HSB. To change the way color appears in the Color Picker, select a differ-
ent color such as G for Green.

Creating and saving a tint
Pages 187–188: It’s important to emphasise what tints are and that you can create a 
tint from a global swatch, but not from a non-global swatch.

Copying attributes 
Page 188: If you have time, have students double-click the Eyedropper tool to view 
the attributes that can be copied from one object to another with the it. 

The Eyedropper tool can copy appearance and color attributes—including transpar-
ency, live effects, and other attributes—from any object in an Illustrator file, from a 
paint swatch, or from anywhere on the desktop, including from another application.

You can restrict which attributes the Eyedropper tool can copy. You can also use the 
Eyedropper tool to copy and paste type attributes.

Creating color groups
Pages 188–189: Students should think of color groups as not only a way to organize 
colors, but also a way to edit colors as a color group using the Edit Color/Recolor 
Artwork feature. This way a group of colors for a logo, for instance, can all be 
converted to shades of a single spot color.

Working with the Color Guide panel
Pages 190–191: The Color Guide panel should be a place for exploration. Have 
students explore and experiment with colors.
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Editing a color group
Pages 191–194: On step 2 on page 191, students may not have the group folder 
selected, so it’s a good thing to check. Also, it is good knowing that when you open 
the Edit Colors/Recolor Artwork dialog box, there is no undo. If a student makes a 
misstep, it is usually best to cancel the operation and open the dialog box again.

Edit colors in artwork
Pages 194–195: The Color Group Storage area is hidden because there can be too 
much to look at right away. Break down the Edit Colors/Recolor Artwork dialog 
box into its main parts for the students so as not too overwhelm them. The left side 
of the dialog box is for editing colors, the right side is for saving those colors as a 
color group.

Working with the Kuler panel
Pages 196–197: The Kuler panel allows users to post their own color groups and 
download others for use in their own artwork. Let the students explore this panel 
and realize that the color groups that appear in the Kuler panel in the book may 
not be the same since the groups are constantly being pulled from the web.

Assigning colors to your artwork
Pages 198–200: Throughout this section the book asks you to apply color groups 
that the students have loaded from the Kuler panel. If they do not have the same 
color groups as those specified in the book, it’s Okay. Just let them know that their 
artwork won’t match the colors in the book. 

Page 200, step 12: Be careful with step 12 and the note to the left. If someone 
attempts to follow these instructions, they cannot go back. They will have to restart 
the whole section if they want the artwork to follow the guide. This text is meant as 
food for thought. 

Painting with patterns and gradients
Pages 201–205: Students should think of applying pattern and gradient swatches in 
exactly the same way as they would apply a color swatch. For example, while it may 
not be obvious, gradients and patterns may be applied to strokes as well as fills. You 
might have students try applying gradients and patterns to strokes, especially using 
thicker stroke weights.

This section also points you to Lesson 9, “Blending Colors and Shapes” since that 
chapter focuses almost primarily on working with gradients.
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Using Live Paint 
Pages 206–211: The paintable parts of Live Paint groups are called edges and faces. 
An edge is the portion of a path between where it intersects with other paths. A 
face is the area enclosed by one or more edges. You can stroke edges and fill faces. 
Note that modifying the paths in a Live Paint group modifies existing faces and 
edges, and can create new ones as well. When you edit a path, Illustrator attempts 
to color the modified or new faces and edges to get the results you expect. If the 
results are not what you expect, you can reapply the colors you want. 

Page 210, step 16: By drawing the line too short to snap to the edge, the students 
are effectively creating a gap. Make sure that students zoom in far enough. In step 
17, if they position the pointer over the center of the shapes and it doesn’t look like 
the figure, it’s most likely because the line they drew in step 16 was too close to the 
right edge. That is okay, since we are showing how to fix an issue they may not have 
in the next steps.

Review questions 
1	 How do you know whether a swatch is about to affect a fill or a stroke?

2	 What is the difference between a global and non-global swatch?

3	 What is meant by a spot color?

4	 How do you open libraries of color swatches? 

5	 What are color groups useful for? 

6	 Why is Live Paint called “Live”? 

Review answers 
1		 Before applying a color, check the Tools panel to see whether the fill or stroke 

box is in front. It may be easier to simply use the Control panel to avoid 
this confusion.

2	 A global swatch is a swatch saved in the Swatches panel and if you modify the 
swatch of a global process color, all objects using that color are updated. Non-
global process colors do not automatically update throughout the document 
when the color is edited. Process colors are non-global by default. 

3	 A spot color is a pre-mixed ink that can be used in your artwork in conjunction 
with or instead of process colors.

4	 To open a library of color swatches, click the Swatch Libraries Menu button in 
the Swatches panel and choose a library or choose Window > Swatch Libraries, 
and choose a library from the submenu.

5	 Color groups are an excellent way to organize colors as well as to edit color 
groups as a whole.
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6	 The “Live” in Live Paint refers to the state of the object. If the image that was 
traced and painted in Illustrator were to be updated, the trace and paint would 
update as well. 

Lesson 7: Working with Type 
Adobe Illustrator provides enough control over type that it’s often used for com-
plete page layouts. Illustrator includes precise spacing controls and the ability to 
have type follow a path, or wrap around objects. Graphically, students are free to 
work with type much as they would with the paths they draw. They can apply colors, 
gradients, patterns, and effects to the fill or stroke of type, or even change the char-
acter outlines. 

Working with type
Pages 217–219: When starting this lesson, the first few pages are devoted to 
discussing and showing the differences between point and area type. It’s very 
beneficial to students to point out why you would create one over the other. For 
instance, when creating a brochure with several columns of text, area type is more 
beneficial. When creating labels or headline text, point type can make it easier to 
edit the appearance.

Importing a plain text file 
Pages 219–220: If you have more time, you may want to create Microsoft Word 
documents and experiment placing them using different import options. 

Creating columns of text 
Page 220: You might point out that the type containers are actually paths that hold 
text. In other words, their shapes can be edited freely using the Pen and other tools. 
If you want, you can demonstrate adding a point or two to a text container, and 
showing how changing the container shape reflows the text. 

Understanding text flow
Pages 221–225: This topic is worthy of much more exercise time than is allotted in 
this lesson. If you have time, have students created a blank document and import 
text into a type area. Practice what to do when text overflows and how to thread 
to other text containers. Something worth mentioning is that no link is created 
between the placed Word document and the Illustrator document.

Formatting type
Pages 226–232: Font and size are also available from the context menu that appears 
when students right-click (Windows) or Control-click (Mac OS) text selected with 
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the Type tool. It is worth taking the time to explain how character and paragraph 
formatting affect the text differently (character affects selected text, and paragraph 
formatting affects the entire paragraph(s).

Saving and using styles 
Pages 233–235: Encourage students to use the style features, as they save time 
when creating or updating text attributes. On page 233, step 5, when they apply the 
style a plus sign may appear. You can follow the directions in the note below the 
step, or try clicking the Normal paragraph style and then clicking the Subhead style.

Sampling text 
Pages 235–236: This exercise shows that the Eyedropper works just as well on text 
as it did on graphics in previous lessons. To view the attributes that can be copied 
and pasted using the Eyedropper tool, double-click the tool in the Tools panel to 
display it’s options dialog box. 

Reshaping text with an envelope warp 

Pages 236–238: Encourage students interested in more practice with warps to cre-
ate their own object to use for the text. Note that the text engine only requires that 
the object you want the text to run around be selected. 

Page 238, step 13: After returning to the Arc Upper selection, the object may jump. 
You may warn them of this, then have them move it back down.

Wrapping text around an object 
Page 239: Caution students to avoid text wraps that result in lines of text that 
are too short. Several short lines in a row can lead to unattractive spacing and 
hyphenation. Also, text wrap does not like grouped objects as you will see if you 
attempt to wrap text around a group of objects.

Creating text on paths and shapes 
Page 240, step 4: Make sure that they click at the beginning of the line because the 
text will start from where they click.

Page 242, step 10: You can demonstrate sliding the type all the way around both 
sides, the path, and flipping it across the path, simply by dragging it as in this step. 
Be careful not to confuse the in and out ports on the sides of the text path with the 
I-bar used for repositioning text on a path. 
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Creating text outlines 
Pages 242–244: Once type is converted to outlines, it can no longer be edited with 
the Type tool. For this reason, in their own projects students may want to get into 
the habit of keeping a “live” copy of the original type on a separate, hidden layer. 
This way they can access the text later. 

Review questions 
1	 Describe the difference between point type and area type.

2	 How can you copy type attributes from one type object to another? 

3	 When type has been converted to outlines, why must you use the Group 
Selection tool to select individual characters? 

4	 What does a red plus sign indicate in relation to a text area or type on a path?

Review answers 
1	 Point type is a horizontal or vertical line of text that begins where you click and 

expands as you enter characters, whereas area type is text that is contained 
within a type area.

2	 The Eyedropper tool copies type attributes as well as fill and stroke attributes.

3	 Type is converted to outlines as a compound path. The Group Selection tool lets 
you select individual characters (paths) that make up a compound path.

4		 It usually indicates overflow text, or that text doesn’t fit in the type area or on
the path.

Lesson 8: Working with Layers 
Layers are useful for organizing a document. They maintain the stacking order of 
objects, such as always keeping lakes and rivers below highways and bridges in a 
map. Layers can also be used for other organizational purposes, such as creating 
different versions of an illustration or storing annotations that don’t print. 

Creating layers 
Page 250: The Layers panel contains many indicators that can confuse even veteran 
users. You may want the class to specifically discuss the differences between the 
active layer, the selected layer, and selected objects on layers, as follows: 

The active layer (displaying the small triangle on the right) is currently subject to 
editing. When more than one layer is selected, the active layer is the one that will 
be targeted for operations such as merging layers. 
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A selected layer or object (highlighted) is the layer that is subject to the commands 
on the Layers panel menu. It’s usually the same as the active layer, except when 
additional layers are selected. Only one layer can be active but more than one layer 
or object can be selected. 

When more than one layer is selected, they are all highlighted. When more than 
one object is selected, they all have selection indicators with outlines (the small 
squares at the right edge). It’s possible for a selected object to be on a non-selected 
layer. You might want to demonstrate these distinctions. 

Moving objects and layers 
Page 252: Students should be advised to develop the habit of dragging precisely in 
panels like the Layers panel. 

In this exercise, there’s an important distinction between dragging the whole 
layer (to reorder layers) and dragging the layer indicator (to move an object from 
one layer to another). In Lesson 13, dragging the appearance indicator moves 
appearance settings to another layer or to the Trash. If a student isn’t paying close 
attention to where in the Layers panel they start dragging, they may experience 
unexpected results. 

Locking layers 
Pages 253–254: It might be helpful to mention that although a locked layer can’t 
be edited directly, if objects on the layer use named swatches or styles, editing the 
named swatches or styles changes the object on the locked layer. 

Viewing layers 
Page 256, step 8: In an illustration with a large number of objects, displaying some 
layers in Outline mode can also speed up screen redraw. 

Creating clipping masks 
Pages 259–260: A clipping mask makes a handy cropping tool. It’s useful for 
trimming objects that extend beyond the page edge or bleed area. 

Review questions 
1	 Describe a situation where using layers in a document may be beneficial.

2	 How can you tell which layers contain selected objects?

3	 How do you create a sublayer?

4	 What does a layer clipping mask do?

5	 How do you merge layers? 
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Review answers 
1	 Suppose that you are designing a new line of men’s shirts. You create a series of 

different shirts in a single document. Later, you want to be able to export each 
separately for use on a website. Creating layers would let you turn on and off 
layers that you didn’t want to see, as well as lock content so that when you edit 
one shirt, it can make it easier to select what you want.

2	 Layers with selected objects display a selection indicator, a small square at the 
right edge of the Layers panel.

3	 To create a sublayer, click the Create New Sublayer button at the bottom of the 
Layers panel. 

4	 A layer clipping mask hides objects and portions of objects that are both outside 
the clipping mask and are on the same layer as the clipping mask. 

5	 To merge layers, Shift-click all the layers you want to merge, making sure that 
the last layer you Shift-click is the one you want all the other layers to merge 
into. Then choose Merge Selected from the Layers panel menu. 

Lesson 9: Working with Perspective
You can easily draw or render artwork in perspective using the Perspective Grid. 
The Perspective Grid allows you to approximately represent a scene on a flat 
surface, as it is naturally perceived by the human eye. Working with perspective is 
not required learning for everyone. This lesson contains a good deal of precision, so 
it is best to take it slow and pay attention to the features of the perspective grid.

Understanding the Perspective Grid
Page 273: The Perspective Grid is the backbone of drawing in perspective in 
Illustrator. It is important for students to get used to the different options on the 
grid. Below step 3, the Perspective Grid options are labeled. Trying to memorize 
the different options is unrealistic, so have students refer back to the figure below 
step 3 when necessary throughout the lesson.

Understanding the Perspective Grid
Page 274: There are three main preset grids to choose from. Each of those grids can 
be edited and changed in each document. It is important to let the students know 
that each document can only contain one perspective grid no matter how many 
artboards the document contains.

Editing the Perspective Grid
Page 275: The steps in this part of the lesson (editing the grid) are important. This 
sets up the grid for the lesson. Make sure that students follow the steps carefully.
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Page 276, step 7: Make sure that students do not change the color of the grid in the 
Define Perspective Grid dialog box. Going forward, if they change the grid colors it 
can be confusing when looking at the figures.

To help with some of the grid edits, pink Xs have been placed showing where to 
drag from. We have also included zoomed in portions of the grid so that students 
can see which part of the grid the step is referring to.

Drawing objects in perspective
Pages 277–279: Drawing in perspective can be very fun. It is important to remind 
students that before they begin drawing, they should select the correct grid plane 
in the Plane Switching Widget, or by using keyboard shortcuts. Also, as students 
begin to create the shapes, matching the figure measurements is not necessary. As 
long as they are close.

After drawing the shapes, color fills are added, as in step 6 on page 278. Have the 
students use the colors listed in the lesson. Later, after the lesson is over, they can 
go back and adjust the colors however they want.

Selecting and transforming objects in perspective
Page 279, step 1: When you drag objects on the perspective grid, you need to be 
zoomed in to the grid to see the snapping occur.

Page 281, step 12: When working with the Perspective Grid, you will notice that the 
further you zoom in (up until a certain point), the more grid lines appear.

Page 282, step 13: As you click to select content on the grid with the Selection 
tool, notice that the Plane Switching Widget doesn’t change. If you were to click to 
select content on the grid with the Perspective Selection tool ( as in step 1 on page 
282), whatever grid plane the selected object is on is selected in the Plane Switching 
Widget.

Page 282, step 3: This steps requires multiple keyboard shortcuts. Have the students 
take it slow, pressing the keys and then dragging the shape.

Page 283, step 6: When you drag an object, and press a keyboard modifier to switch 
planes, sometimes it doesn’t work the first time. Make sure that if it doesn’t work, 
that they simply undo the movement and try again.

Attaching objects to perspective
Pages 284–285: Lots of different types of objects can be attached to a grid plane, 
except for raster images. Make sure that when dragging the object so that it 
attaches to a plane, as in step 7 on page 284, that the correct grid plane is selected 
first.
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The second tip on page 284 is a good one. We’ve found that some people don’t like 
to drag an object to attach it to a grid plane. The tip provides another method for 
attaching the sign to the Perspective Grid.

Editing planes and objects together
Page 285, step 1: Students may need to zoom in close to the grid plane controls in 
order to see which one they need to drag.

Page 286, step 3: Make sure to pay attention to the tip on this step. Dragging a 
grid plane control with content selected will move only the select content. Also, it 
important for the students to see that the coffee sign didn’t move when the grid 
plane was moved. This may be a good question to ask the class, why the coffee sign 
didn’t move. The answer would be because it is attached to the left grid plane.

Page 287, step 5: The reason why we move the left grid plane –.4 in and not the 
same as the right grid plane (.5 in), is because the Perspective Grid is skewed. 
Students will draw a new face connecting the two planes in the next steps, and 
moving the grid planes these distances allows students to create a nearly perfect 
corner face with no gaps between the new face and the sides of the building.

Page 289, step 14: The ability to align a grid plane temporarily is turned on by 
default. On page 290, the yellow Help sidebar with the headline, “Automatic Place 
Positioning” shows students how to turn that option off. Sometimes it can be help-
ful to turn this option off since you will be using the Shift key for other options on 
the grid and may not want to temporarily switch the plane.

Adding and editing text in perspective
Pages 290–291: Text can’t be typed directly in perspective and must be attached to 
perspective after it is typed in. You can apply many different effects, such as a 3D 
effect, when it is attached to perspective.

Have students try different formatting options for the text when in perspective.

Working with symbols in perspective
Page 293, step 3: After students edit the symbol and exit isolation mode, the win-
dow may shift on the grid plane. Make sure that they have the window positioned 
close to the upper left corner of the left rectangle on the reddish building. Leave a 
little room in the upper-left corner to make it a little more realistic. This will allow 
for room when they add another row of windows below.

Page 293, step 5: Finding, and then dragging the origin point can be difficult. Make 
sure that students zoom in enough to see it. Also, point out the note to the right of 
step 6 on page 293. In the rest of the lesson, the location of the origin point doesn’t 
matter.
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Page 295, step 15: This is a step that requires students to read carefully and pay 
attention. They will drag the four selected windows to the right, then press the 
number 3 to switch planes. If they continue dragging and the windows have not 
been attached to the right grid plane, they can try pressing the number 3 again, 
then drag once more. The whole time, they should not release the mouse button, 
and continue on to copy the windows to the right grid plane.

Exploring on your own
Page 296: In this section, have students explore the different planes and practice 
switching and drawing on the planes, adding other features like windows and doors.

Review questions 
1	 What does locking the station point allow you to do to the Perspective Grid?

2	 With the Perspective Selection tool selected, holding down the Shift key, then 
positioning the pointer over the edge of an object attached to a grid plane does 
what?

3	 How many perspective grids are allows per document?

4	 Name the general steps for adding text to a grid plane.

Review answers 
1	 Locking the station point allows you to adjust the left and right vanishing points 

together.

2	 This temporarily aligns the grid plane to the object

3	 Only one Perspective Grid is allows per document.

4	 •  Create the text.

	 •  Select a grid plane to attach the text to.

	 • � Drag the text object onto the selected grid plane with the Perspective 
Selection tool. 

Lesson 10: Blending Colors and Shapes
Blends and gradients create transitions between shapes or colors. This gives stu-
dents the opportunity to go beyond the hard-edged shapes they have created so far. 

Creating and applying a linear gradient
Page 302, step 6: Remind students to double-click precisely in the Gradient panel. 
For example, if they slightly miss the gradient stop, a new gradient stop is created. 
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Students can easily get lost among the three panels required to make this exercise 
work. 

If needed, review with the class the usage order of all the color-related panels for 
this exercise: The fill/stroke box in both the Tools panel and the Color panel are 
the same, displaying the current fill and stroke of the selected object, or of the cur-
rent color if nothing is selected. Editing a selected gradient stop (the tip of a gradi-
ent stop is solid) changes the behavior; now the fill/stroke box displays the color 
of the selected gradient stop. Clicking a swatch in the Swatches panel replaces the 
gradient. 

If a solid color replaces the gradient, the student should: 

1	 Return to the Gradient panel and reapply the gradient (click the Gradient 
button). The last gradient used will be reapplied. 

2	 Double-click the color stop to edit the color.

Even though a gradient swatch may be highlighted in the Swatches panel, editing 
gradient colors never affects the gradient swatch. The only way to edit the gradient 
swatch is to drag a gradient box out of the Tools panel or Gradient panel, and 
hold down Alt (Windows) or Option (Mac OS) while dropping it on the existing 
gradient swatch in the Swatches panel. 

Adjusting the direction and angle of a gradient blend
Page 304: For another example of adjusting a gradient’s direction, you may want to 
demonstrate the Gradient tool in a separate document that contains nothing but a 
rectangle and black and white starting and ending gradient colors. Also, show how 
linear and radial gradients change how the Gradient tool works.

Page 305, step 5: The rotation icon sometimes requires the cursor to be in the 
“perfect” position to appear. If it doesn’t appear, move the cursor closer and further 
from the end of the gradient stop.

Changing colors and adjusting the gradient 
Pages 306–309: It is worth mentioning that there are many ways to adjust the 
colors in a gradient. Adjusting colors using the Gradient tool may sometimes not 
be the best way. After selecting an object, you can edit the gradient in the Gradient 
panel by clicking below the color bar or double-clicking a color stop. Also, if the 
Gradient tool adjustments are too much, and you don’t want to see all of the “feed-
back,” you can turn off the extra gradient functionality and work like older version 
of Illustrator (pre-CS4) by choosing View > Hide Gradient Annotator.
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Adding transparency to gradients
Pages 313–314: The uses for transparency in gradients is limitless and should 
be fully explored by students. One thing to keep in mind, as with other types of 
gradients that a gradient blend to transparency that covers too long of an area can 
appear banded when printed. Also layering multiple blended objects can lead to 
more care needed when outputting the file.

Creating smooth-color blends 
Page 319: The number of blend steps calculated by Illustrator assumes print as the 
output medium. 

Review questions 
1	 When might you want to apply a gradient instead of a blend, and vice versa?

2	 How do you change the number of steps in a blend?

3	 Name the two types of gradients that you can create.

4	 How do you save a blend for reuse?

5	 How do you apply a color swatch to a gradient stop without removing
the gradient? 

Review answers 
1	 Use gradients when either the linear or radial built-in gradients are the blend 

shape you need. Use a blend whenever you need an irregularly shaped gradient, 
such as a gradient that follows a path’s contours. Also, a blend must be used 
when creating a transition between two different shapes.

2	 To change the number of steps in a blend, use the Selection tool to select a 
blend, and then choose Object > Blend > Blend Options. You can also double-
click on the Blend tool to see these options,

3	 A linear gradient and a radial gradient.

4	 To save a blend for reuse, drag it from the fill/stroke box in the Tools panel or 
Gradient panel, and drop it in the Swatches panel. 

5	 To apply a color swatch without removing the gradient, select the object, then 
select the Gradient tool. Hover over the object with the gradient fill and the 
color bar should appear. 
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Lesson 11: Working with Brushes 
The brushes in Adobe Illustrator are somewhat different than the brushes in Adobe 
Photoshop and other image-editing and paint programs. In Photoshop, a brush lays 
down a trail of pixels. In Illustrator, a brush leaves behind a set of vector paths; that 
set of paths follows a path drawn by the Brush or another drawing tool.

Using Calligraphic brushes
Page 328, step 8: After students apply the brush in this step, they may notice that 
the stroke weight for the selected path changes as well. Certain brushes can dictate 
the stroke weight of the object when applied. They can always change the stroke 
weight of the bunting after applying the brush to override the brush stroke weight.

Using a fill color with brushes 
Page 329: The illustration below and to the right of the headline, “Using a fill color 
with brushes” shows an open path that becomes filled. If students haven’t com-
pared open and closed filled paths, you may want to discuss this with them. Point 
out the way an open path automatically connects the two endpoints, creating a 
segment without a stroke.

Page 329, step 2: This step should run smoothly, but if the fill color does not apply, 
try another.

Remove a brush stroke
Page 329: This may seem trivial, but it can be confusing for new students of 
Illustrator to figure out how to remove a brush they’ve applied. After removing a 
brush stroke from an object, the stroke of the object may look different than before 
the brush was applied.

Drawing with the Paintbrush tool
Page 330: If appropriate for the class level, you can demonstrate how a brush stroke 
is really a set of vector paths dynamically associated with the brush stroke’s path. 
With a brush stroke selected, choose Object > Expand Appearance, and note the 
points that appear on the brush stroke. (At this point it can no longer be edited as a 
brush stroke.) You can also choose View > Outline to demonstrate this further.

Editing paths with the Paintbrush tool 
Page 331, step 2: After students edit the right brush stroke, you can point out that 
this is the same editing technique they used with the Pencil tool. 

Page 331, step 2, the tip: The text mentions that the Smooth tool and Erase tools 
can be used on a brush stroke. This reinforces the point that although a brush 
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stroke contains many components, it’s treated as a single path until you expand it 
(if you expand it).

Edit an Art brush
Page 334: The art bush options in Illustrator CS5 allow you to more closely control 
the behavior of an art brush. Have the students experiment with the different 
Brush Scale Options in the Art Brush Options dialog box to see how the art brush 
is changed.

Using Bristle Brushes
Pages 335–338: Bristle brushes are new in Illustrator CS5 and allow students to use 
painterly effects in their artwork. Several things to mention about the Bristle Brush 
are that the user can have more precision and natural painting options if they are 
using a Pen tablet, but it’s not required. Also, students can really get carried away 
with this new method of painting. Know that each brush stroke that they create is 
another path with points, transparency, and more applied. Artwork can become 
very complex and difficult to print, very quickly. Using layers when using a bristle 
brush can help make editing and managing your artwork easier later on.

Changing bristle brush options
Page 335, step 3: Mention that calligraphic, bristle, and scatter brushes can be 
controlled with a pressure-sensitive stylus and drawing tablet. If students aren’t 
aware of them, describe that with a pressure-sensitive stylus, pressing harder 
creates a thicker line. Whether or not a calligraphic brush is pressure-sensitive 
depends on the brush settings.

Painting with a Bristle brush
Pages 336–337: In this section, the students will paint with a Bristle brush inside of 
a shape. You don’t have to paint inside of another shape with a Bristle brush. We 
just wanted to have them create some texture in the shape of a flame. 

Page 336, step 4. This is an important step. If students miss this step, then the 
Filbert brush they select in the next step will be applied to the flame shape. Also, in 
this section, remind them not to jump ahead and paint too many paths. Simpler is 
better. To show them of what they are actually creating (paths), they will view the 
artwork in outline mode in step 17 on page 337.

Creating a Pattern brush
Page 342: The note at the end of the exercise (at step 16) indicates that the brush 
won’t show up in the Brushes panel of other files. Let students know that they can 
move brushes to other files by copying and pasting an object that uses that brush 
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from the file where it was created to another file. As the object is pasted into the 
second file, its brush is added to the Brushes panel in that file and saved with the 
file. The object can then be deleted from the file. You can also open another file 
and click the Brush Libraries Menu button at the bottom of the Brushes panel and 
choose Other Library to select another Illustrator document to load the brushes.

Working with the Blob Brush tool
Pages 347–350: The Blob Brush tool behaves in a different fashion from other 
brushes by creating and editing closed paths. There are several things to look out 
for when using this tool. First, shapes that have a stroke cannot be edited by the 
Blob Brush tool. If you create with the Blob Brush tool, the selected stroke becomes 
the fill and in the absence of a stroke color, the fill stays the fill.

Page 348, step 1 below the heading, “Merging Paths with the Blob Brush tool”: 
This is an important step for editing a shape. If New Art Has Basic Appearance is 
selected, it draws a new shape.

Page 349, step 4: have students look in the Appearance panel after step 4 to see 
what appearance properties are listed (stroke, fill, drop shadow). After they deselect 
in step 5, and then begin painting again in step 6, the same properties should 
be listed in the Appearance panel. That is what deselecting “New Art Has Basic 
Appearance” in the Appearance panel menu does for us. Instead of removing the 
drop shadow and reverting to a basic stroke and fill when you draw with the Blob 
Brush tool, it retains the same formatting.

Review questions 
1	 Name the five types of brushes.

2	 How do you change the brush applied to a path that’s already drawn?

3	 What type of path does the Blob Brush tool create and/or edit—open or closed?

4	 What’s required to create your own Pattern brush?

5	 What’s the difference between a Pattern brush and a Scatter brush? 

Review answers 
1	 Calligraphic, Bristle, Scatter, Art, and Pattern.

2	 A different brush can be applied the same way as changing a color. Simply make 
sure the path is selected, and click a new brush in the Brushes panel.

3	 The Blob Brush tool creates and edits closed paths.

4	 A Pattern Brush is made up of pattern tiles, so the pattern tiles that make up the 
brush have to be present in the Swatches panel. If they aren’t, you must 
create them.
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5	 While both a Pattern Brush and a Scatter Brush repeat shapes along a path, 
Scatter Brush shapes can be laid down some distance away from the path itself. 
The tiles of a Pattern Brush follow the path tightly. 

Lesson 12: Applying Effects 
Effects in Illustrator are similar to Effects in InDesign CS5 and Photoshop CS5 
Smart Filters. Effects apply to an object, but don’t edit the underlying artwork. The 
effect is only applied over the top of the object. There are many types of effects, 
including raster effects such as the Dry Brush Artistic effect. 

In this lesson, students will gain a better understanding of how to apply and edit all 
types of effects. 

Using Live Effects 
Page 357: An effect like the 3D effects offers students the ability to create 3D shapes 
by extruding, revolving and rotating objects. Each of these choices produce very 
different effects, depending upon the shape of the original object. Make sure that 
the students follow instructions closely before they start experimenting with their 
own shapes. Adobe Illustrator contains tools that can create three-dimensional 
forms. In this lesson, students learn techniques for applying effects to 2D and 
three-dimensional shapes and mapping artwork to them. 

Applying an effect
Page 357, step 4: Grouping objects is necessary when applying certain effects to 
more than one object. In this case it is necessary. 

Styling text with effects 
Page 360: Have students experiment with other warp options to create very 
different effects. 

Editing shapes with a Pathfinder effect
Pages 363–364: Applying a Pathfinder effect is often necessary, instead of using the 
Pathfinder panel, because a Pathfinder effect in the Effect menu can be turned on 
and off, edited, or deleted using the Appearance panel.

Offsetting paths
Pages 364–366: Offsetting paths can be applied to text as well if you apply a new 
stroke and/or a new fill to the text. It’s a great way to create lots of the type effects 
you see out there that come from Illustrator.
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Applying a Photoshop effect
Pages 366–368: When Photoshop effects are applied to vector artwork, the part of 
the artwork that it is applied to becomes rasterized. This can affect the printing of 
the artwork.

Creating a revolved object 
Page 370, step 8: Selecting the correct edge to rotate on can dramatically change 
the results of the 3D Revolve effect.  Make sure that students understand the con-
cepts and imagery on page 370. 

Changing the lighting of a 3D object 
Page 371: Setting lighting options can be very subjective. You may find that 
students jump ahead and try all of the settings in the dialog box and then don’t see 
the same lighting on the soda can as shown in the lesson. 

Mapping a symbol to the 3D artwork 
Pages 372–374: If this feature is not working, make sure that the students have 
navigated, using the surface arrows, to the proper surface. If they create their own 
custom shape they may have additional surfaces that are not visible. Sometimes, 
the mapped artwork simply needs to be repositioned in the Map Art preview pane. 
Also, depending on the speed of the processor, mapping artwork to a 3D object can 
take time to process. Make sure that if changes don’t appear right away that stu-
dents give the program time to process what it is doing before clicking elsewhere.

Review questions 
1	 What is meant by a “live” effect?

2	 Where can you go to edit an effect applied to an object?

3	 What is the first step to mapping artwork to a 3D object?

4	 How do you change the position in space of a 3D object?

5	 How do you make a 3D object 2D? 

Review answers 
1	 Effects are live, which means you can apply an effect command to an object and 

then continue to modify the effect’s options or remove the effect at any time 
using the Appearance panel.

2	 The Appearance panel.

3	 Any object that is to be mapped to a 3D object must first be saved as a Symbol.
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4	 Always double-click and edit the listed 3D effect in the Appearance panel. Use 
the preview pane to Rotate the object in space. Do this by clicking and dragging 
on the cube in the preview pane.

5	 To eliminate the 3D effect, drag the listed 3D effect in the Appearance panel 
to the trash icon at the bottom of the Appearance panel or select the visibility 
column of the effect in the Appearance panel to hide the effect. 

Lesson 13: Applying Appearance Attributes  
and Graphic Styles 
You can alter the look of an object without changing its underlying structure by 
applying strokes, fills, transparency, effects and more. Those properties can also be 
saved as graphic styles to be used on other artwork within that document or 
another document. 

Editing and adding appearance attributes 
Page 382, step 4: Targeting the correct component of an object is a key concept 
for students to understand when working with complex appearances. If a student 
applies an appearance attribute to an object and the effect isn’t what was expected, 
the first thing the student should check is what was targeted in both the Layers and 
Appearance panels. 

﻿Reordering appearance attributes 
Page 383, step 1: At this point in the lesson, comparisons between the Appearance 
panel and the Layers panel may arise. You may want to discuss the differences 
between the two. It’s possible to use layers to do what the Appearance panel 
does, but using the Appearance panel is like letting each object have its own set of 
appearance layers. And again, only one path is necessary, where using layers would 
require duplicate paths.

Adding an additional stroke and fill
Pages 384–385: Once again the ordering in the Appearance panel is very important. 
The Appearance panel can become a bit overwhelming for newcomers.

Creating and saving a graphic style 
Page 386: In the context of the panel workflow that’s been described, the Graphic 
Styles panel works with the Appearance panel in much the same way that the 
Swatches panel works with the Color panel. An appearance is like a super-fill or 
super-stroke, and a graphic style is like a super-swatch. You may want to point 
out these parallels if they help students understand the relationship between the 
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Graphic Styles and Appearance panels, and the relationship of those two panels to 
the other appearance-related panels. At this point, students should think of build-
ing up appearances and styles using the following panel workflow: 

1	 Create colors, gradients, and patterns, and save them as swatches. Create and 
save brushes.

2	 Apply the swatches and brushes to a path, using as many instances of fills and 
strokes as necessary, and monitoring your work with the Appearance panel.

3	 Assign transparency as necessary.

4	 Save the entire appearance as a graphic style. Then, when a swatch or graphic 
style needs to be updated, Alt/Option-drag the current Appearance to the 
Swatches or Graphics Style panel, respectively. 

Applying a graphic style to a layer 
Page 387, step 2: Point out that the Clear Appearance button in the Appearance 
panel is a handy “reset” button for use when a new object assumes a complex 
default appearance that differs radically from the desired appearance.

Page 389, step 14: This step may seem odd, but it just shows that you can target any 
part of the appearance to be applied. This is very helpful when attempting to reuse 
formatting elsewhere.

Applying existing graphic styles
Page 391, step 4 and page 392 step 12: The ability to see a context preview (right-
click (Windows) or Control-click (Mac OS)) instead of having to click to apply is a 
great way to preview what the object will look like.

Adding to an existing graphic style
Pages 392–394: The ability to combine graphic styles easily is a great feature. Try 
to get the students to select graphic styles from other libraries that come with 
Illustrator in step 3 on page 392.

Review questions 
1	 How do you edit an effect applied to an object?

2	 How can graphic styles be shared between Illustrator documents? 

3	 How can you remove an effect from an object?

4	 How can you preview a graphic style on a selected object?

5	 With an object selected, what would Alt-clicking (Windows) or Option-clicking 
(Mac OS) on a graphic style in the Graphic Styles panel do?
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Review answers 
1	 To edit an effect applied to an object, click the effect link in the

Appearance panel.

2	 To share graphic styles with other Illustrator documents, copy and paste the 
object with the graphic style applied to a new document. The graphic style 
comes in with it. Another way is to click the Graphic Styles Libraries Menu 
button at the bottom of the Graphic Styles panel and choose Other Library 
from the menu that appears.

3	 In the Appearance panel, drag the effect listed onto the Delete Selected Item 
button or click the visibility column to hide the effect.

4	 Right-click (Windows) or Control-click (Mac OS) on the graphic style in the 
Graphic Styles panel.

5	 It would add the graphic style to the existing style for the selected object.

Lesson 14: Working with Symbols
In this lesson students are given the opportunity to focus specifically on the uses of 
symbols. Stress to students that symbols are not only used for application with the 
Symbol Sprayer tool, but as a method for artwork management. A placed symbol 
can be updated instantaneously throughout a document. 

The Symbols panel can also work as a library for storing frequently used artwork. 
Symbols can also be used in conjunction with Adobe Flash when transferring art-
work between the programs.

Using existing Illustrator symbol libraries 
Pages 403–405: Through the Symbols panel students can access all types of pre-
existing symbol libraries. This can be a great source of artwork for those beginners 
or even those seasoned pros who just don’t want to draw that blade of grass again. 
Students can learn a lot by dragging a symbol instance out and breaking the link to 
the original symbol. In that way, you can see how the artwork was built by using 
the Appearance panel. 

Creating symbols 
Pages 406–407: Though the Symbols panel accepts virtually any type of artwork, it 
does not take artwork that has been placed in Illustrator with Link selected. Make 
sure that students leave Link deselected in the Place dialog box to embed the art-
work into the Illustrator file. 
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Editing a symbol 
Pages 407–409: Remind students that they can also drag symbols out of the 
Symbols panel to the artboard. They must choose Object > Expand to edit the indi-
vidual paths in the artwork after it has been placed. This also breaks the connection 
to the Symbols panel. 

Spraying symbol instances
Pages 411–413: Make sure the students realize that the symbolism tools can change 
the Symbol’s attributes rather quickly. Sometimes it is better to click and release 
repeatedly to get a slower, more precise, effect on the symbols. 

Symbols and Flash integration 
Pages 418–422: If you have any students that are Flash users, make them aware 
of the capabilities around Flash and Illustrator integration shown on these pages. 
Also, the method used for bringing artwork from Illustrator to Flash is not the only 
method as mentioned toward the end of this section.

Review questions 
1	 What is the only object that cannot be used as a symbol?

2	 To effect a symbol instance with the Symbolism tools, what else needs to
be selected? 

3	 When you save a symbol in a document, does it appear in other new
documents automatically?

4	 How can you edit the contents of a symbol instance without editing other 
symbol instances of the same symbol on the artboard?

5	 What is 9-slice scaling?

Review answers 
1	 The only object that can not be used as a symbol is a linked graphic.

2	 To effect the Symbol instance with the Symbolism tools, make sure that the 
symbol is selected in the Symbols panel. 

3	 No, the symbols created in a document stays in that document by default.

4	 To edit a single symbol instance, you can break the link to the symbol instance.

5	 9-slice scaling allows you to specify component-style scaling for movie clip 
symbols destined for export to Flash. This type of scaling lets you create movie 
clip symbols that scale appropriately for use as user interface components, as 
opposed to the type of scaling typically applied to graphics and design elements.
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Lesson 15: Combining Illustrator CS5 Graphics 
with other Adobe applications
Adobe Illustrator is a powerful drawing tool, but it isn’t designed for editing pho-
tographic images at a pixel level. However, Illustrator can easily import and modify 
images from Adobe Photoshop, giving students the best of both worlds. In this les-
son, students will learn how to integrate Photoshop images into Illustrator layouts 
as well as discover the best way to import graphics into other Adobe applications 
like Flash and Flex. 

Working with Adobe Bridge
Pages 426–428: The Adobe Bridge is a great application that allows students to 
locate, organize, and browse the assets you need to create print, web, video, and 
audio content. The Bridge can be a great tool for previewing content as well. 
Encourage students to explore the application and keep it open as they work 
through the lesson.

Vector versus bitmap graphics 
Page 429: To show the differences between bitmap and vector you may want the 
students create a circle in Adobe Illustrator, then choose View > Pixel Preview. 
Have them toggle the view on and off by using the keyboard shortcut Alt+Ctrl+Y 
(Windows) or Option+Command+Y (Mac OS). 

Placing a Photoshop file 
Pages 430–431: When preparing a print illustration that contains a Photoshop file, 
students should consult with their print service provider about whether placed 
images should be linked or embedded for hand-off. 

Duplicating and editing a placed image
Pages 431–432: Placed images can be adjusted in many ways. In step 2 on page 431, 
make sure that students understand the meaning of holding down the Shift key to 
resize a placed raster image. The change to the resolution of the image when it is 
resized is similar to how InDesign handles image size and resolution. The Shift key 
helps to stop distortion of the placed image when scaling it.

Also, as a side note, it can be difficult to determine how much a placed image has 
been scaled by looking at it. In order to determine the scale of a placed, linked 
image, you can select the image on the artboard, then click the blue, under-
lined name of the image (like “car.psd”) in the Control panel and choose Link 
Information. This works for linked files.
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Embed a Photoshop image with Layer comps 
Page 433: If you have time, and access to the Adobe Photoshop application, allow 
the students to create their own combinations of layers, perhaps with text, shape or 
Adjustment layers. 

Applying color edits to a place image
Pages 435–436: In order to apply color edits like you see in this part of the lesson, 
the image needs to be embedded when it is placed or after it is in the document. 
This may not be possible with certain workflows. If the image needs to retain the 
linking to the original image file so that it will update, then the color edits may 
need to be done in Photoshop instead.

Applying a clipping mask to an image 
Page 437, step 1: The Clipping Mask button will create a mask on an image in the 
shape of the image.

Page 438, step 4: Students should not attempt to drag anywhere but where the 
figure shows. Dragging outside of the picture can lead to mistakes.

Masking an object with multiple shapes
Pages 438–439: Working with the two types of masks (clipping masks and opacity 
masks) can be confusing to the beginner. In order to mask an object with multiple 
objects using a clipping mask, those objects can’t simply be grouped. A compound 
path needs to be made from those shapes.

Creating an opacity mask
Page 440: An opacity mask made from multiple shapes does not need to be a 
compound path. Have the students try different colors in the masking objects using 
the Gradient tool to see the change.

Sampling colors in placed images 
Page 443: Emphasize to students that they must select all the text and apply the 
same color to it. It’s important that the text be only one color, to enable exporting 
editable text. Also, students will need to zoom in to the studio9 logo after sampling 
text to see the color change.

Exporting a layered file to Photoshop 
Page 445, step 4: The Preserve Text Editability option appears dimmed in the 
Photoshop Options dialog box because the type has been converted to outlines. 
The export to the Photoshop file may also take a little time since the file has so 
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many different raster images. It is good for the students to know that exporting to 
Photoshop has it’s limitations. 

Illustrator and Adobe InDesign, Adobe Flash, Adobe Flex, 
and Adobe Flash Catalyst
Pages 446—447: The Adobeapps.pdf file is located in the Lesson15 folder in the 
Lesson folder on Classroom in a Book CD. This is optional material.

Review questions 
1	 Name two things that you can use Adobe Bridge for.

2	 Illustrator creates (primarily) what type of graphics—vector or raster?

3	 When importing a layered Photoshop file, what’s the difference between 
converting it to objects and flattening it into a single image?

4	 How can you apply a color already present in another object?

5	 Where can you update an image linked to an Illustrator file?

6	 When looking at the Layers panel, how can you tell if an object is a
clipping mask?

Review answers 
1	 Adobe Bridge can be used to organize content, preview your graphics, add 

keywords for searching, and more.

2	 Illustrator is a vector drawing program.

3	 Converting a Photoshop file to objects preserves the file’s layers. The Photoshop 
file becomes a layer and the Photoshop file’s own layers become sublayers in 
Illustrator. Flattening a Photoshop file merges its layers into a single 
Illustrator layer.

4	 To apply a color from another object, select the appearance attribute of the 
object you want to change, and then click the Eyedropper tool on the color 
you want. 

5	 Images can be updated in the Links panel.

6	 In the Layers panel, you can tell that an object is a clipping mask because its 
name in the Layers panel is underlined and it is called Clipping Path.


