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Instructor notes
Getting Started
The Adobe Illustrator CC Classroom in a Book™ course presents students with 
tips, techniques, and solutions for using the Adobe Illustrator CC software. The 
Instructor Notes are intended to complement the information in the Lessons.

The information is organized to follow the sequence of instruction in each lesson.

About the workbooks
It is recommended that each student in the class have an individual copy of the 
Adobe Illustrator CC Classroom in a Book. Students will use this book as you lead 
them through projects. Additionally, the book can be used as a self-paced tutorial.

Course strategy
If you’re teaching a 12-session class, you can teach approximately one lesson of this 
book per class. The book contains 15 lessons, some of which may take a while to 
complete. If you are teaching a 10-session class, you may want to combine some of 
the lessons in a single class. For example:

•	 Lessons 2, 3, and 4 are focused on different aspects of creating and editing 
shapes and other content.

•	 Lessons 6 and 10 are both focused on working with color.

We recommend that, at an absolute minimum, you teach Lessons 1 through 8 
along with 12 (Lessons 9–11 and 13–15 cover more special-purpose features). 
The majority of the basic Adobe Illustrator features and the Illustrator work 
environment are covered in these lessons. However, completing all the lessons 
makes a far superior introduction. Before beginning a lesson, encourage students 
to browse through it, and read any sidebars.

Enhanced/new features
Below is a short list of the new and improved features in Illustrator CC and where 
they are covered in the book.

•	 Lesson 1 has two sidebars (“Touch gestures” on page 51 and “Syncing with the 
Adobe Creative Cloud” on page 60).

•	 Lesson 4 introduces the new Free Transform tool. Not only does the Free 
Transform tool now have a single widget for changing how the tool works 
(rather than the shortcuts we used to have to use), but it is now touch-enabled 
for certain devices.

�	Note:  Make sure 
that all Notes found 
in the text and in the 
sidebar are read! They 
can contain helpful 
information, even 
problem-solving 
information.



4  Instructor Notes

•	 A sidebar in Lesson 6 titled “Working with Adobe Kuler” covers the Kuler panel 
and the Kuler website functionality.

•	 Lesson 7 covers the new ability to convert between area and point type, easier 
font filtering, as well as the new Touch Type tool.

•	 Lesson 11 covers the new ability to add raster content to certain brushes, as well 
as the auto-corner generation for pattern brushes.

•	 Lesson 13 discusses the new ability to create Cascading Style Sheet (CSS) code 
from artwork.

•	 Lesson 15 has a lot of new and improved content (some we saw in the CC 
releases earlier). The new features are: working with Adobe Bridge CC, placing 
multiple images, using the loaded image cursor, embed and unembed images, 
see link information more easily in the Links panel, and package files.

Managing student projects
One way to simplify file storage and retrieval in classroom situations is to ask 
students to create a folder on their hard disks, name it [Student's] Lessons 
(substituting the student's actual name for "Student"), and then copy each project 
folder into the main Lessons folder. Having students keep all their working files in 
their own Lessons folder makes it easy for you to clean up files when a class is over.

Additional resources
Instructors and users of Adobe Illustrator rely on a variety of resources to 
supplement their knowledge of the program. You may find the following resources 
useful to explore.

Adobe Illustrator Help: For complete and up-to-date information about using 
Illustrator panels, tools, and other application features, visit the Adobe website. By 
choosing Help > Illustrator Help, you’ll be connected to the Adobe Community 
Help website, where you can search Illustrator Help and support documents, 
as well as other websites relevant to Illustrator users. Community Help brings 
together active Adobe product users, Adobe product team members, authors, and 
experts to give you the most useful, relevant, and up-to-date information about 
Adobe products.

If you choose Help > Illustrator Help, you can also download a PDF of the 
Illustrator Help content by clicking the download button.

For additional resources, such as tips and techniques and the latest product 
information, check out the Illustrator Help page at:

helpx.adobe.com/illustrator.html

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, 
questions and answers on Adobe products.
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Resources for educators: www.adobe.com/education and http://edex.adobe.com 
offer a treasure trove of information for instructors who teach classes on Adobe 
software. Find solutions for education at all levels, including free curricula that use 
an integrated approach to teaching Adobe software and can be used to prepare for 
the Adobe Certified Associate exams.

Many step-by-step tutorials, galleries, and other resources are available at the 
Adobe website, and the User-to-User Forums are a great place for students to learn 
from more experienced users. Adobe Design Center provides hundreds of tutorials 
from experts and authors in the community, as well as thoughtful articles about 
design and technology. 

Go to: www.adobe.com/designcenter/.

The Adobe training and certification programs are designed to help Adobe 
customers improve and promote their product-proficiency skills. There are four 
levels of certification:

•	 Adobe Certified Associate (ACA)

•	 Adobe Certified Expert (ACE)

•	 Adobe Certified Instructor (ACI)

•	 Adobe Authorized Training Center (AATC)

The Adobe Certified Associate (ACA) credential certifies that individuals have the 
entry-level skills to plan, design, build, and maintain effective communications 
using different forms of digital media.

The Adobe Certified Expert program is a way for expert users to upgrade their 
credentials. You can use Adobe certification as a catalyst for getting a raise, finding 
a job, or promoting your expertise.
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A Quick Tour of Adobe Illustrator CC
This lesson is for those users who wish to explore the major features that Illustrator 
has to offer. For an introductory course, this may be useful if time is short and a lot 
of ground in the program needs to be covered. Know that this lesson is a cursory 
overview that references the lessons in the book for more information on the topics 
learned.

Lesson 1: Getting to Know the Work Area
This lesson provides an overview of the work area and basic functionality of 
Illustrator. By the end of the lesson, students should understand how all the 
basic Illustrator elements work together to create page layouts. They should also 
understand the overall interface of Illustrator, including how to access panels, 
where tools are located, and how to navigate documents.

Finding tools in the work area
You may want to introduce students to the Illustrator environment by providing a 
general tour of the screen. This helps orient the students and provides a review of 
the names of the elements on the screen. For example, you may point out the title 
bar and remind the students that it indicates which publication is currently active. 
Then point out the menu bar, the rulers, the tool icons, the panels, and the toolbox. 

Students may already be used to keyboard shortcuts as a simple alternative to using 
the mouse. Illustrator and other Adobe products are designed to allow keys to be 
used simultaneously with the mouse. A common working technique used by many 
Illustrator professionals is to keep one hand on the mouse, and the other hand over 
the keyboard to switch tools and modes. You may want to demonstrate how this 
method allows the mouse pointer to remain directly over the part of the image 
that’s being edited, since you’re not always having to move the pointer back and 
forth between the image and the toolbox or menus. You don’t have to encourage 
students to work this way in the beginning. They probably won’t be ready to use 
the shortcuts until they have a good understanding of when they’ll want to use 
each tool.

Understanding the workspace
Page 36: The workspace in Illustrator has not changed much from the previous 
version. One thing worth noting is the difference between Windows and Mac OS. 
On Windows, the application menus are in the Application bar, whereas on Mac 
OS, the menus are above the Application bar. Also, on Windows the Application 
frame is always on and it's turned off on Mac OS (Window > Application Frame).
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UI Brightness
Page 37: Users can use the adjustable UI brightness to set their working preference 
for every day or for a particular project. Some students may find that they would 
like to lighten or darken the UI overall. The figures in the Classroom in a Book 
were taken using the default Medium Dark setting for the UI.

The Tools panel
Pages 38–40: Many of the tools have popup options, which means that tools you 
need to access may be hidden beneath other tools. All the tools and all the popups 
are shown on page 38. The tool tips for each tool display its name and single-letter 
shortcut. The Tools panel can be configured in various ways, including horizontally. 
You can also dock a floating tools panel in the workspace. Encourage students to 
explore the tools, since they will be using them a lot.

The figures for the lessons in this book were taken using Windows and Mac OS. 
The odd lessons are Windows, and the even are Mac OS. We mention this because 
the Windows OS displayed the Tools panel as a double-column and the Mac OS 
displayed it as a single column (using the default screen resolution for each). Make 
sure that students read the notes available in each lesson, since they can lead to 
information on finding options in their workspace.

Panels and workspaces
Pages 42–46: With the proliferation of panels in Illustrator, it’s important to keep 
the workspace neat and organized. Encourage students to learn to open, close, 
dock, float, collapse, expand, and group panels to meet specific needs—then save 
that panel configuration as a workspace.

Hiding and showing all panels instantly allows quick evaluation of images without 
the distraction of panels, and when working on a small screen it more easily allows 
use of the entire screen for image editing. Let students know that they can save 
their customized panel positions by saving their workspace.

Resetting and saving your workspace
Pages 46–47: In Illustrator CC, in order to reset a workspace, you choose  
Reset > workspace name, instead of choosing the name of the workspace. 
Throughout the workbook, there are notes telling users to reset the workspace, but 
in order to reset a workspace, it needs to first be selected (if it isn't already).

Using panel menus
Pages 47–48: Make sure students know that panels have menus that provide 
additional features and panel-customization options. 
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Context menus
Page 48: Context menus are widely used throughout Illustrator—for example, 
you can modify an object’s stroke weight from a context menu or perform a 
transformation. To display context menus, right-click (Windows) or Control-click 
(Mac OS) on objects, within text, on artboards, and more. These helpful menus 
provide quick access to frequently used features. 

Make sure that students understand that they are called contextual menus  
because what they are right-clicking or Control-clicking determines what appears 
in the menu.

Changing the view of artwork
Pages 48–51: While the Zoom tool works well, you can work more efficiently by 
holding down the modifier keys to temporarily activate the Zoom tools. Press 
Ctrl+spacebar (Windows) or Command+spacebar (Mac OS) to temporarily 
activate the Zoom tool, which allows you to quickly increase your magnification 
without having to switch tools. You can find other zoom controls in the View menu 
and on the Application bar.

Touch gestures
Sidebar, page 51: This sidebar was added for users on touch-enabled devices like 
a touchscreen device (and others). It shows that Illustrator, in general, is adding 
support for devices such as these.

Navigating and scrolling
Pages 53–54: Since Illustrator has the ability to create multiple artboards, 
navigating and scrolling are important. You can use the space bar to temporarily 
activate the hand tool to scroll through a document. When entering text, use the 
Alt (Windows) or Option key (Mac OS) to temporarily access this tool, rather than 
switching to using the Tools panel.

Another shortcut option is simply to use Alt+space bar (Windows) or 
Option+spacebar (Mac OS) any time, no matter what context. Since there is 
the possibility for multiple artboards, it is important to learn the Window > Fit 
Artboard In Window and Window > Fit All In Window commands.

Other shortcuts that students may find useful are Ctrl+F6 (next document), 
Ctrl+Shift+F6 (previous document) (Windows) and Cmd+` (next document), and 
Cmd+Shift+` (previous document) (Mac OS).

Make sure that students utilize the Artboards panel for navigating, editing, naming, 
and more. In order to navigate to another artboard, make sure that students are 
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not double-clicking the name of the artboard in the Artboards panel, but rather, 
double-clicking the number to the left or to the right of the artboard name.

The Navigator panel
Pages 56–57: The Navigator panel may become more important to users as they 
navigate multiple artboard documents. On page 56, know that students that drag 
the slider in the Navigator panel need to be patient. On some machines, the view 
seen in the panel may need to “catch up” with the dragging.

Arranging multiple documents
Pages 57–59: It is important to note that new windows are not the same as 
new documents. You can create multiple views of the same document, opening 
new windows as necessary. Each window is simply a separate view of the same 
document. The Application bar displays across the top of the screen by default, but 
can be hidden to save screen space (Mac OS only). The Control panel also displays 
across the top of the screen; most users keep it open but you may wish to move it 
to the bottom of the screen.

Review questions
1	 Name two ways that you can switch to another workspace.

2	 If you are looking for a tool and it is not visible, where might it be located?

3	 Name three things that can be done to the document using the Artboards panel.

Review answers
1	 By choosing either Window > Workspace > name of workspace, or choosing the 

workspace name from the workspace switcher in the Application bar.

2	 Some tools are nested, as they are located behind other tools. You must click 
and hold down on a tool to select any tools that are nested behind it.

3	 Utilizing the Artboards panel, you can: Add, reorder, rearrange, and delete 
artboards; reorder and renumber artboards; select and navigate through 
multiple artboards; specify artboard options such as presets, artboard size, and 
relative artboard position.

Exploring on your own
You will open a sample file from Adobe Illustrator CC to investigate and use some 
of the navigational and organization features learned in this lesson.
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1	 Open the file named L1_explore.ai (included in the instructor notes Zip file you 
downloaded from the Academic Resource Center on peachpit.com).

�	Note:  A missing profile dialog box may appear. Click OK to continue.

2	 Perform the following on this document:

•	 Practice zooming in and out. Notice that at the smaller zoom levels some 
text may be “greeked,” appearing as though it is a solid gray bar. As you 
zoom in closer, the text can be viewed more accurately.

•	 Save zoomed-in views using View > New View for different areas, such as 
the front of the postcard (artboard 1) and the back of postcard (artboard 2).

•	 Create a zoomed-in view of the pumpkin on artboard 2 in Outline View.

•	 Enlarge the Navigator panel and use it to scroll around the artboards and to 
zoom in and out.

•	 Navigate between artboards using the Artboard Navigation menu and 
buttons in the lower-left corner of the Document window.

•	 Navigate between the artboards using the Artboards panel.

•	 Create a Saved workspace (Window > Workspace > New Workspace) that 
shows only the Tools panel, Control panel, and Layers panel.

3	 Choose File > Close without saving.
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Lesson 2: Selecting and Aligning
This lesson provides an overview of selecting objects and anchor points as well as 
the different ways to align them. By the end of the lesson, students should have a 
better understanding of what shapes are composed of (anchor points) and how to 
select, move, group, and align them.

Using the Direct Selection tool
Page 66: It is really important that students understand the base functionality 
difference between the Selection and Direct Selection tools. When working with 
these tools, it may become easier to access the tool shortcuts (V-Selection tool or 
A-Direct Selection tool). 

Smart guide measurement labels are also briefly discussed. Smart guides may be 
a bit overwhelming since they are turned on by default. Throughout the book we 
attempt to have users turn them on when necessary and turn them off otherwise.

Selection and anchor point preferences
Page 67: Making the points larger and the handles a different icon can go a long 
way toward helping users select content and understand a drawing.

Creating selections with a marquee
Pages 67–68: A problem may arise when users attempt to create a marquee and 
they inadvertently drag an object. Explain that this method of selection is not 
always the best solution. For instance, in artwork that contains a lot of objects, 
dragging a marquee may select too much.

Selecting similar objects
Page 69: Due to the fact that screen resolution may be different on monitors, the 
Select Similar Objects button may be hidden in the Control panel. You can always 
guide students to the menu items (Select > Similar > command). 

The Select Similar commands are very similar to the Magic Wand tool in Illustrator. 
Double-click the Magic Wand tool and you get the Magic Wand panel full of 
selection options. 

Selecting in Outline mode
Page 70: Using Outline mode for selection can be very useful. Tell students of the 
keyboard shortcuts associated with this command: (Ctrl+Y [Windows] or Cmd+Y 
[Mac OS]).
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Aligning objects
Pages 71–73: Once again, most of the features such as align options, select similar, 
etc. are usually found in the Control panel when contextually necessary for what 
is selected on the artboard. You will find that smaller resolution monitors place 
shortcuts in the Control panel for align options (the word Align) rather than the 
align options themselves. In the early lessons, we remind students several times to 
look for either option (depending on their screen resolution). In later lessons, it is 
assumed that they are familiar with this.

In Aligning Anchor Points (page 72), make sure that students understand that the 
last point selected is the key object (there is no real visual feedback indicating this). 
The Aligning to the Artboard (page 73) section describes the Align To Selection 
button and the Align To Artboard button as ways to tell whether or not the align 
to artboard function is active. If students don't see those buttons, once again, they 
may need to click the word Align in the Control panel to see it in the Align panel.

Also, make sure to emphasize that aligning multiple objects as one to the artboard 
can be tricky if they are not first grouped.

Working with groups
Pages 74–76: Isolation mode has gotten better and better over the versions of 
Illustrator. Even if users do not like working in Isolation mode, it is very useful to 
see what it is in case they ever enter the mode accidentally. Also, in most cases, the 
Escape key exits Isolation mode.

Arranging objects
Pages 76–78: It is useful to understand that in order to select behind objects 
(Selecting Objects Behind on page 77), you need to ensure that the pointer is 
positioned over the overlapping content of the objects that are on top of each 
other. That is why it can be helpful to press Ctrl+Y (Windows) or Cmd+Y (Mac OS) 
to enter Outline mode, see where the object underneath is located, position the 
pointer over it, then press Ctrl+Y (Windows) or Cmd+Y (Mac OS) to exit Outline 
mode and follow the steps to select behind.

Hiding and locking objects
Page 78: This simple method for hiding selections can keep students from 
selecting the wrong object. Remind students to use the keyboard shortcuts 
Ctrl+3 (Windows) or Command+3 (Mac OS) to hide a selection. Use Ctrl+Alt+3 
(Windows) or Command+Option+3 (Mac OS) to Show All of the Hidden objects. 
If students don’t want to show all hidden objects at once, suggest that they use 
layers, and reference Lesson 8, “Working with Layers.”
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Applying selection techniques note on page 78
Page 78: The note at the bottom of page 78 directs users to a PDF named 

“Selections.pdf” in the Lesson_extras folder in the Lessons folder. This is content 
that was previously (in version CS6) in the book. It is extra practice, or can be used 
as a separate lesson if you like.

Review questions
1	 When you have multiple objects selected, how do you deselect just one item?

2	 What happens when you double-click a group?

3	 Explain what a key object is.

Review answers
1	 To deselect a single object from selected objects, Shift-click the object you wish 

to deselect.

2	 When you double-click a group with the Selection tool, the group enters 
Isolation mode, which temporarily ungroups and isolates the grouped objects.

3	 When aligning objects or anchor points, a key object is the object or anchor 
point that other selected objects or anchor points align to.

Exploring on your own
1	 Choose File > Open, and open the L2_explore.ai file (included in the instructor 

notes Zip file you downloaded from the Academic Resource Center on  
peachpit.com).

2	 Experiment by cloning a star several times, using the Alt (Windows) or Option 
(Mac OS) key.

3	 Select one of the stars, and then choose Select > Same or the Select Similar 
Objects button in the Control panel to select the other stars with similar 
appearance attributes.

4	 Select three stars and arrange them, trying some of the distribute objects 
options in the Align panel options of the Control panel.

5	 Select three stars and click one of them to set it as the key object. Align the 
other selected stars to the key object using the Align options in the Control 
panel.

6	 With the stars still selected, choose Object > Group.
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7	 With the Selection tool, double-click one of the stars in the group to enter 
Isolation mode. Resize several of the stars by dragging each star’s bounding box. 
Then press the Escape key to exit Isolation mode.

8	 Close the file without saving.
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Lesson 3: Creating and Editing Shapes
This lesson provides an overview of creating shapes—both how to create them 
and how to edit them. By the end of the lesson, students should have a better 
understanding of what types of shapes they can create, as well as the ins and 
outs of selecting and editing using Smart Guides. They will also leave with an 
understanding of what pathfinder commands are and how they can be used to 
create and edit shapes.

Creating a document with multiple artboards
Pages 82–83: Multiple artboards are covered in several different lessons. In 
this lesson, a new document with multiple artboards is created. In Lesson 4, 

“Transforming Objects,” students will learn how to edit those artboards. 

Point out that artboards can be edited later on and that you can have from 1 to 
100 artboards in a given document. It is also helpful at this point to describe why 
multiple artboards can be useful. For instance, a designer needs to create several 
pieces for a client, including a business card and a postcard mailer. It is usually 
easier to create both pieces in one document using multiple artboards so that you 
can more easily organize content and share content between pieces.

Working with basic shapes
Pages 84–93: By default, Smart Guides are turned on. Throughout this section, 
they are turned on and off. They are introduced on page 86, step 3, using the 
measurement labels. One thing worth noting is that as you drag to create shapes, 
and measurement labels appear, you achieve smaller increments if you are zoomed 
in closer to the artwork.

Also, the measurements that are given in this lesson can be used as a guide. Remind 
students that artwork created can be precise or more organic.

On page 86, if students don't draw the rectangle as it appears in the figure for step 
5, remind them that they can easily drag it into position with the Selection tool.

Point out the importance of working with Smart Guides in certain situations. 
Smart Guides can be a nuisance at times, but if students learn the shortcut for 
turning them on and off (Ctrl+U [Windows] or Command+U [Mac OS]), it will 
save them time and then maybe they'll use them!

On page 87, step 1: When students are instructed to drag the copy of the rectangle 
to the right, the idea is to get it aligned to the horizontal of the larger brown 
rectangle, while remaining snapped to the bottom of the brown rectangle. It does 
NOT have to match the figure exactly.
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Creating rounded rectangles
On page 89, it is worth mentioning that you can drag a shape from its center or fill 
only if the shape has a fill color applied. Otherwise, you need to drag from the edge 
or stroke of the shape. Also, for step 4, when they are rounding the corners of the 
shape, they may need to press the Down Arrow key many times to see a change. If 
they press and hold the Down or Up Arrow as they drag, it will change faster.

Work with draw behind mode
Page 93: Make sure that the students select the Draw Normal mode when they are 
done drawing objects behind!

Creating stars
On page 93, have students take it slow. Creating a star with keyboard shortcuts 
can be a little rough at first. Remind them that they should not release the mouse 
button until they read it! Also, if they make a mistake and wish to start again—the 
Star tool preferences have been changed, so they will be starting from where they 
left off—very confusing. Before they continue, have them click the artboard with 
the Star tool selected and set the following in the Star dialog box: Radius 1: 25 pt, 
Radius 2: 50 pt, Points: 5. Click OK. Delete the star that appears, and then they  
can try drawing it again. What you see in the Star dialog box are the settings for  
the tool.

Another way to create the star shape in this step is to click the artboard with the 
Star tool and set options in the Star dialog box that appears. Once the star is 
created, they will need to resize the star, possibly using the Transform panel. It 
can be a little overwhelming to attempt to use keyboard commands to set the 
difference in star radii in this step.

Working with line segments
Page 96: Step 5 can be a bit tricky if the correct part of the ellipse is not selected. 
As soon as they move the copy in step 7, they will be able to tell if they have the 
right line segment selected.

Using the Width tool
Pages 98–101: The Width tool can be tricky at times, especially when you work 
with width points that are close together. Have students zoom in closely to the 
path they draw. Take the students through the basics of working with the tool. 
Make sure to note that in order to create a new width point, you don't have to drag 
with the Width tool from the stroke of the original line. If you drag away from a 
stroke and create a curved shape, you could add another width point by dragging 
anywhere on the new curved stroke shape towards or away from the original line.
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Page 100, step 9: They can simply click on the ends of the path to open the Width 
Point Edit dialog box.

Pages 100–101, steps 12-15: Take this section slowly and make sure that the 
students zoom in very closely. Some of the movements are too subtle when you 
are zoomed too far out. On page 100, step 12, the students will drag a copy of one 
of the width points down. That step is one of the main reasons to zoom in! Also, 
remind students that they can always undo the previous step and try again.

Outlining strokes
Pages 101–102: Outlining strokes is a great way to turn a stroked line into a closed 
path. Make sure that students note that if the line initially has a color fill, a more 
complex group is created when you choose Outline Stroke.

Combining and editing shapes
Pages 103–108: This section introduces the Shape Builder tool (one of our favorite 
tools), as well as showing the Pathfinder panel and its commands. Once again, 
make sure that the students are zoomed in enough on the artwork.

Working with shape modes
Page 108, step 15: One question that lots of students ask is when should they (or 
do they ever need to) expand a compound shape as on page 108, step 15. A good 
rule of thumb is when you need to edit the shape further by combining it with 
other shapes or you need to be able to edit the anchor points of the combined 
shape, it's a good idea to expand. Other reasons may include applying certain 
effects, creating a compound shape with another object, or creating slices for a web 
project from the content bounding box, for example.

Using the Draw Inside mode
Pages 108–109: The draw inside mode can be a bit tricky. Essentially the large 
ellipse becomes a clipping mask for a green rectangle and a gray triangle. All of 
the same rules apply as working with clipping masks. In step 7 (page 110), when 
students send the content behind the house, their sidewalk (gray triangle) may 
not be in the proper position. Take them through how to double-click the gray 
triangle to enter Isolation mode, and select the gray triangle to reposition it while 
in Outline mode.

Using the Eraser tool
Page 111: There are two things to point out with the Eraser tool. The first is that 
if nothing is selected, it erases whatever is in its path (if it's not locked or raster 
content). It may be helpful to make the eraser diameter pretty large in step 3 (page 
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111). Just like with other tools, you can double-click the Eraser tool in the Tools 
panel and set some erasing properties if you like.

If students drag the Eraser too far into the green rectangle, they may wind up 
creating multiple shapes (that they can then delete).

Using Image Trace to create shapes
Pages 112–114: Image Trace can be a system-intensive operation, so it's a good 
idea to mention that before attempting it on a larger, more complex raster image. 
Also, talk about the benefits of linking to an image when placed, then tracing it. If 
the original image is edited in Photoshop, for instance, then the Trace object is 
updated when the image is updated in Illustrator.

Review questions
1	 Describe a few ways in which Smart Guides can be useful.

2	 What is the difference between Shape Modes and Pathfinders in the  
Pathfinder panel?

3	 Explain what expanding an image tracing object does.

Review answers
1	 Smart guides let you align content, see measurement information in the 

measurement label, snap to content, and more.

2	 They perform the same types of operations by default, but the shape modes can 
turn objects into compound shapes when a keyboard modifier is used.

3	 Expanding tracing objects enables you to divide a single object into multiple 
objects that make up its appearance. A tracing object would be expanded into 
the vector artwork that it contains.

Exploring on your own
Now you’ll experiment with a few of the tools you learned in this lesson.

1	 Open the L3_explore.ai file (included in the instructor notes Zip file you 
downloaded from the Academic Resource Center on peachpit.com). Select the 
gear shape and create an ellipse that is centered on the gear. Select the gear 
shape and the ellipse, and click the Minus Front button in the Pathfinder panel 
to create a compound path.

2	 With the Selection tool, drag the gear shape on top of the wrench to see the hole 
in the middle of the gear.
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3	 In the L3_explore.ai file, choose File > Place and place a raster image.  
Try selecting the raster image and then clicking the Image Trace button in  
the Control panel. Choose a preset from the Tracing Preset menu in the 
Control panel.

4	 Experiment with shapes by creating a shape such as a circle, star, or rectangle. 
Clone it several times using the Alt (Windows) or Option (Mac OS) key.

5	 Choose File > Close without saving the file.
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Lesson 4: Transforming Objects
This lesson provides an overview of the various transformation commands that 
can be used for editing content. By the end of the lesson, students should have a 
better understanding of the various methods for manipulating content by resizing, 
moving, rotating, skewing, and more.

Adding artboards to the document
Pages 119–120: Multiple artboards are covered in several different lessons. This 
section introduces adding and editing artboards to an existing document. It's 
a good idea to let students know that the Artboard tool allows them to draw 
artboards, but they don't have to draw them. By choosing File > Document Setup 
or clicking the Document Setup button in the Control panel (with nothing selected 
on the artboard), you can also create artboards of preset sizes and more.

Editing artboards
Pages 120–122: Illustrator provides several ways to edit artboards, including the 
Artboard tool, the Artboards panel, and using the artboards options in the Control 
panel. It is important to remember which artboard is selected when making edits. 
This is indicated by the number in the corner and the dark outline around the 
perimeter of the artboard in the Document window, as well as the highlighting of 
the artboard name in the Artboards panel.

Editing document setup options
Pages 122–123: This section highlights the great functionality available in the 
Document Setup dialog box. While we don’t explore a lot of the options, it’s a 
great idea to familiarize yourself and your students with some of them for future 
reference. One of our favorite options in the dialog box is the Highlight Substituted 
Fonts option. This allows the student to see any fonts that may be missing in  
the document.

Reordering artboards
Page 124: It is important for students to understand that the order in the 
Artboards panel only changes the order in which artboards are navigated when 
using the next or previous artboard commands. The order in the Artboards panel 
doesn't actually move the artboards in the document.

Working with rulers and guides
Pages 125–126: As mentioned earlier, the zero, zero point is located in the upper-
left corner of the active artboard. Guides can also be hidden by choosing View > 
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Guides > Hide Guides. When working with documents that have different units on 
the rulers, users can right-click (Windows) or Control-click (Mac OS) on a ruler 
and choose a different unit from the context menu that appears.

A guide shortcut that we didn’t reveal in the lesson is to press the Ctrl (Windows) 
or Cmd (Mac OS) key and drag from the upper-left corner of the rulers (where 
they meet) (like on page 128, step 6), onto the artboard. This creates a vertical and 
horizontal set of guides.

Scaling objects
Pages 127–129: On page 127, step 2, another way to set the Scale Strokes & 
Effects is to select it in the preferences (Edit > Preferences > General [Windows] or 
Illustrator > Preferences > General [Mac OS]). In Illustrator there are many ways to 
approach the same task. In this lesson, the Smart Guides are used in conjunction 
with the Transform panel, among others. If students find it difficult to match 
measurements in this section, they can zoom in for more precision, and then 
change the measurements in the Transform panel after the fact.

Page 128, step 14: When users set the reference point locator, Illustrator 
remembers it for the next transformation. If the Transform panel were used again 
(before resetting program preferences), the reference point locator would need to 
be addressed.

At the end of the “Scaling objects” section, review with the students that several 
different methods can be used to scale. You may have the class discuss why each of 
them is useful:

•	 The Transform panel is best for scaling with numerical precision. Let students 
know that they can click on the X, Y, W, or H link in the Control panel to open 
the Transform panel.

•	 The Bounding Box is a convenient and intuitive way to scale, because it doesn’t 
require using any special tools or panels.

•	 The Scale tool is a visual tool that allows precision, because you can scale by 
dragging, yet the center point and scale percentages can be set precisely if 
needed. Then point out that the same flexible range of choices is available for 
the other transformations that are covered later.

Reflecting objects
Pages 129–130: You can also use a modifier key (Alt [Windows] or Option [Mac 
OS]) when dragging an object with the Reflect tool to create a copy as you reflect 
the object.
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Rotating objects
Page 131–132: On page 132, step 11, users may click and set the rotation point in 
the wrong place. To clear the rotation point and reset it in the center, you can select 
another tool and then select the Rotate tool again.

After rotating content, the bounding box will be rotated as well (for circles and 
other shapes and artwork). Sometimes you want to reset the bounding box. You 
can do this by selecting the rotated content and then choosing Object >  
Transform > Reset Bounding Box.

Shearing objects
Pages 133–134: When dragging with the Shear tool, the user will notice the 
measurement label that appears. The label gives you an idea of the angle of skewing. 
Students can experiment with holding down the Shift key as they drag in step 5.

Positioning objects precisely
Pages 135–136: Illustrator offers many ways to position content. By utilizing the 
measurement labels for distance in the x and y directions, you can position content 
precisely. On page 135, step 4, MAKE SURE that they select the correct artboard. 
This sets the origin point (0,0) to the upper-left corner of the selected artboard. 
If the ruler origin is not set correctly, the object does not move to the correct 
position.

Positioning objects with Smart Guides
On page 137, step 2, the content is first positioned in the upper-left corner 
because the measurement label shows the distance from where you start dragging 
the shape, as in step 4.

Transforming with the Free Transform tool
Pages 138–140: The Free Transform tool had a major upgrade in Illustrator CC. 
The tool now has a widget that appears when the tool is selected. There are several 
reasons for this. For one, it makes it so that users don’t have to use keyboard 
commands to apply the different types of transformations. It also allows users that 
are on a touch-enabled device to easily transform content.

It is really important to pay attention to the pointers that appear when the student 
positions the pointer over different parts of the selected artwork. Also, have them 
pay close attention to dragging either the left or right direction handles of the 
selected artwork vs. dragging the top or bottom.
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Applying multiple transformations
Page 140: It isn’t necessary to use the Transform Each command to move all 
objects a uniform amount; the Move command or the Transform panel does 
this just as well. You may want to demonstrate a more effective example of the 
Transform Each command—rotating a row of triangles. With the entire row of 
triangles selected, use the Rotate tool, Free Transform tool, or Transform panel to 
change the positions of the triangles. Using the Rotate option (and no others) in the 
Transform Each dialog box rotates each triangle without changing its position.

Review questions
1	 How can you reset the ruler origin for an artboard?

2	 If you enter coordinates into the Transform panel and the object moves to an 
unexpected position, what are two things to check?

3	 What is the reference point locator used for?

4	 Name three ways to scale an object.

Review answers
1	 To reset the rule origin, you double-click in the upper-left corner of the 

Document window where the rulers intersect.

2	 When an object doesn’t move as expected, make sure the point of origin and 
ruler origin are where you expect them to be. Objects are transformed relative 
to their point of origin, and object positioning occurs relative to the rulers’ 
zero point.

3	 The reference point locator lets you specify the reference point when you 
perform a transformation.

4	 Scale can be accomplished using the Transform panel, the Bounding Box, and 
the Scale tool.

Exploring on your own
1	 Open L4_explore.ai (included in the instructor notes Zip file you downloaded 

from the Academic Resource Center on peachpit.com).

2	 In the project, on artboard Card-front, transform the wheel logo so that it’s 2 
inches wide and resizes from the upper-left corner.

3	 Copy other content onto the Card-back artboard and resize it using  
another method.



24  Instructor Notes

4	 Try flipping the wheel in the logo on the Card-front artboard by double-clicking 
the logo to enter Isolation mode.

5	 Rename a few of the artboards and add another for the back of the envelope.

6	 Close the file without saving.
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Lesson 5: Drawing with the Pen and Pencil tools
In the Illustrator Tools panel, the Pen tool serves an important purpose—to draw 
paths precisely, especially smooth curves. The Pen tool does this much more 
effectively than more natural drawing tools such as the Pencil tool. It isn’t easy 
to learn the Pen tool. Students may be intimidated by it, and some may question 
whether it’s worth the effort. In fact, proficiency with the Pen tool and the Bezier 
curve editing techniques associated with it are key career skills for digital artists. 
They’re useful in a wide variety of situations, because they make quick work of 
complex curves that would take forever to draw precisely using other tools.

The Pen tool appears across the Adobe product line. It’s essential for creating 
clipping paths and complex selections in Adobe Photoshop. In Adobe After Effects, 
Premiere, and InDesign, Bezier curve editing forms the basis for animation motion 
paths. The Pen tool is featured in the Adobe InDesign Tools panel for its utility in 
creating layout elements and clipping paths.

Paths are the foundation of all shapes in Illustrator and other graphics programs, 
and path editing gives students total control. This alone should motivate students 
to master the Pen tool.

Exploring the Pen tool
Pages 144–154: Use the Exploring the Pen tool section for a warm-up for  
teaching the fundamentals of the Pen tool, which can get lost when working  
directly on a project. Practice with the students on these specially designed 
exercise files to build their foundational skills before using the Pen tool for actual 
shape creation. Stress that students, while trying to draw on the templates and 
match them, should be focusing on understanding how the Pen tool works. 
Precision will come with practice!

Constraining lines
Page 147: When just starting with the Pen tool, it’s usually best to turn off Smart 
Guides. In this section, students will see what it’s like to draw with Smart Guides 
on. It can be a bit frustrating, especially setting the first point! It won’t go where 
you click, most likely, since it’s snapping to other content.

Creating curved paths
Pages 149–151: Caution students about creating curves by creating more anchor 
points than necessary. This can cause jagged edges and increase file size.

As long as students remember to drag in the direction of the curve, the path should 
fall into place.
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Remind students that if they make a mistake to NOT delete the point, but to use 
Edit > Undo Pen (or whatever undo command is showing) instead. This leaves the 
path active so that they do not accidentally create a new one.

Page 152, step 6: This important technique is much more effective when the 
keyboard is used to change the curved point to a corner point or vice versa. Show 
the students the effect by creating a square and selecting the Pen tool. Hold down 
Alt (Windows) or Option (Mac OS) to change the Pen tool to the Convert Anchor 
Point tool. Have the students click on a corner of the rectangle to see it change 
into a curved path, and click again to change it back into a corner point. Also, for 
those that do not like to use keyboard shortcuts, you can show them the Convert 
Selected Anchor Points To Smooth button and the Convert Selected Anchor Points 
To Corner button in the Control panel.

Drawing the ice cream
Pages 155–158: As students move through this lesson, they may find curve 
drawing to be challenging, particularly the placement of points. Sometimes an 
analogy can help. For example, drawing paths can be like making curved shapes 
out of pushpins and wire. The best place to put the pushpins is at the points where 
each curve segment begins and ends. Then you shape the wire around the pushpins.

Also, remind students to zoom in and out when necessary.

Page 157, steps 12 and 13: These steps cover the same operation the students 
have been performing when splitting the direction lines, except, in this case, they 
continue dragging straight (holding down the Shift key) to the gold dot.

Finishing the ice cream dish
Pages 160–161: We added this section so that users could be familiar with 
drawing artwork that is completely symmetrical. In step 2, on page 160, the 
students align the anchor points. This is a very important step since they will 
duplicate, reflect, and join two halves together. If the points are not aligned, the 
Join operation may add extra points and paths to the joined shape.

Page 160, step 8—this method is a faster way to set a reference (reflect around) 
point and open the Reflect dialog box. If students attempt to just click the  
anchor point in step 8 (without the key held down), and then double-click the 
Reflect tool or choose Object > Transform > Reflect, the reference point will be 
reset to the center.

Editing curves
Page 161, step 2: Views save layer states. This means that if you create a view 
(View > New View), the state of the layers (what is showing, what is hidden) is 
saved in the view. That’s why the template shows again.
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Deleting and adding anchor points
Pages 162–164: Adding and deleting points can be frustrating. It’s best to zoom 
in closely into the artwork. Students find that they accidentally click and create 
new paths. If this happens, encourage students to try and clean up their work by 
choosing View > Outline to see all of the stray points they may have accidentally 
added (and then select and delete them). They can also choose Select > Object > 
Stray Points to select all of the anchor points they may have created when they 
clicked off of the selected path. They can then delete them.

Converting between smooth points and corner points
Pages 164–165: There are several ways to convert between smooth and corner 
points as students will learn in this section. One of the harder things to do is to 
select the point(s) that need to be converted. A best practice for selecting a single 
anchor point, when you don’t know where all of the anchor points are, is to click 
the path with the Direct Selection tool to reveal all of the points, then either drag a 
marquee across or click the anchor point you need to select.

Page 164, step 5: Simply dragging the direction lines to sort of “match” is not 
going to make for the same curve on both sides of the spoon handle. If precision is 
necessary, you could cut the spoon in half and reflect/join the halves.

Cutting with the Scissors tool
Page 166: If appropriate, you may want to discuss and compare the Scissors tool to 
the Knife tool: The Scissors tool is useful for making a single cut. The Knife tool can 
slice across multiple segments and create entire closed paths from them.

Page 166, step 6: In step 6, students are asked to join the path twice. Have them 
zoom in closely to the gap between the paths and see what happens each time they 
join. After the second join, it will become a closed path.

Creating a dashed line
Pages 167–168: This section (step 3) would be easier if the Smart Guides (View > 
Smart Guides) were turned on. Without the “snapping” of Smart Guides, alignment 
can be harder. We are trying to get students used to turning them on and off 
throughout these lessons, and showing that sometimes they can be very helpful.

Page 168, step 8: If students find that the stroke alignment options are dimmed, 
their path is not closed (from step 6, on page 166). Stroke alignment options cannot 
be applied to an open path. Encourage them to select the cup path and try joining 
once more, then try the alignment options.
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Cutting with the Knife tool
Pages 168–169: The Knife tool doesn’t use the typical Shift key to create a straight 
cut. It requires the Alt (Windows) or Option (Mac OS) to cut in a straight (but not 
constrained) line. The Shift key alone will not cut straight.

Adding arrowheads
Page 170: The book says that the arrowhead appears at the start of the line, the 
first anchor point added. The use of arrowheads is one instance in which path 
direction matters. In other words, if a student applies a Start arrowhead and it 
appears on the wrong end, that simply means the start of the path (the first anchor 
point drawn) is really the other end.

Drawing with the Pencil tool
Pages 171–172: The Pencil tool is much more free-form than the Pen tool and can 
be a bit of a relief at times. Remind students to watch the Pencil tool pointer and 
make sure that an asterisk appears when they want to create a new path, rather 
than edit an existing one. In previous versions of Illustrator, it used to be an “x” 
that appeared next to the pointer.

Editing with the Pencil tool
Page 172, step 2: When editing with the Pencil tool, the shape may change too 
drastically, depending on the settings in the Pencil Tool Options dialog box and 
how zoomed in the student is to the artwork. If they find that it keeps redrawing 
the entire drip shape, they can zoom in further, and bring the Smoothness option 
down in the Pencil Tool Settings dialog box.

Now that students have experience with the Pen and Pencil tools, and ways to 
edit paths, you can suggest that they don’t have to get locked into drawing specific 
types of paths with specific tools. They can start with any tool—the Pen, the Pencil, 
or a basic shape—and then fine-tune the path using any path-editing techniques 
they want. For example, they might sketch out a path by clicking corner points 
with the Pen tool, smooth it out with the Pencil tool or Smooth tool, and then use 
any combination of the Pen and point-editing tools to refine the path.
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Review questions
1	 What are the different levels at which a path can be selected?

2	 When drawing a path with the Pen tool, how do you know when clicking will 
close a path?

3	 Which selection tool selects the entire path?

4	 When drawing with the Pencil tool, what does an x next to the cursor indicate?

5	 Name two ways to split an existing path.

Review answers
1	 On a single path, you can select the entire path, one or more segments of a path, 

or one or more points on the path.

2	 When the pointer is within the snap-to range of a path’s starting point, you’ll see 
a small circle next to the pointer. This means the path will close when you click.

3	 The Selection tool always selects an entire path. (Alt/Option-clicking the path 
with the Direct Selection tool is also an acceptable answer.)

4	 The x next to the cursor indicates that a new path is going to be created.

5	 Using the Scissors tool to click and split the path; or selecting a point and 
clicking the Cut Path At Selected Anchor Points button in the Control panel.

Exploring on your own
For additional practice with the Pen tool, try tracing over images with it. As you 
practice with the Pen tool, you’ll become more adept at drawing the kinds of curves 
and shapes you want.

1	 Open the L5_explore.ai file (included in the instructor notes Zip file you 
downloaded from the Academic Resource Center on peachpit.com).

2	 Select the Pen tool and start using the techniques you learned throughout this 
lesson to recreate the S shape, using the gray shape as a guide.

3	 Create 2 copies of the shape and paste them onto the violin in the violin.ai file 
you created in Lesson 5 in the book. One of them will need to be reflected by 
selecting the shape and double-clicking the Reflect tool in the Rotate tool group 
in the Tools panel.

4	 Choose File > Save, and then close all open files.
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Lesson 6: Color and Painting
In this lesson, students study painting techniques in more depth. Students will 
study what color is, the different types of color controls, color types, and the 
method for creating patterns.

Exploring color modes
Page 177: Make sure that students are aware of the color modes in an Illustrator 
document. Have them choose File > Document Color Mode and note that a 
document can be in CMYK Mode or RGB Mode. Students should set a document’s 
color mode to match the medium in which the artwork will be published—CMYK 
for print or RGB for online display. For example, a web designer should work in 
RGB mode; in CMYK mode, colors for web documents are limited.

The color mode determines the color model used to display and print Illustrator 
files. Illustrator bases its color modes on three color models—HSB (for hue, 
saturation, and brightness), RGB, and CMYK—and the Grayscale (black and white) 
model. These color models also appear as options in the Color panel menu for 
specifying color. When creating a new document, a New Document Profile can 
help you decide which color mode to use based on what it is you are creating (web, 
print, etc.).

Understanding the main color controls
Pages 178–179: The Illustrator user interface for color is deep and powerful. It’s 
designed for maximum flexibility, but features so many color-related panels that 
beginners may have difficulty determining how to use these panels, and in what 
order, to achieve a particular effect. For example, some controls appear in more 
than one place, such as the Fill and Stroke boxes. You can help simplify Illustrator 
color for your students by breaking out appearance attributes into a hierarchy: 
While students should study the Color and Swatches panels together, the simplest 
possible way to apply color is with the Fill color and Stroke color options in the 
Control panel. The Swatches panel provides storage for commonly used colors 
(as well as patterns and gradients). Students only need to use this panel to use 
an existing swatch or to make a new one. Students should begin using this panel 
within the first few projects of their own.

After exploring the Color and Swatches panels, move on to the Color Guide panel 
and the Edit Color/Recolor Artwork feature. The Color Guide can be a great way to 
choose colors based on things like commonalities. The Edit Color/Recolor Artwork 
feature is very deep and worthy of exploring, but should be approached gently.
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Applying an existing color
Page 180: This introductory section just gives students a flavor of applying color to 
a fill. It’s something they’ve already done in previous lessons. It’s an important step 
to learning how color is applied in Illustrator, especially using the Control panel vs. 
applying color in a panel like the Swatches panel.

Creating and saving a custom color as a swatch
Page 181, step 2: If your class includes many web design students, you may need 
to point out that the only reason a CMYK color is being mixed here is that this 
job is going to a printing press. Also, the reason that color is sampled in the Color 
panel and then numeric values are entered for CMYK is to give the students the 
idea that they can create colors using more visual or precise methods. Of course, 
it is important, in relation to printing, to also mention that what they see on their 
screen may not be what they get on their printer or on press.

Page 182, step 7: Applying color in the Swatches panel can be trickier than 
students expect. That’s because for the selected artwork, the stroke or fill needs to 
be selected first. This is something that students trip over all of the time.

Editing a swatch
Page 183: To name a color as it’s being added to the Swatches panel, students 
can hold down Alt (Windows) or Option (Mac OS) as they click the New Swatch 
button. If you have time, you can have your class discuss the relative merits of the 
color types, especially the difference between global and non-global process colors.

Creating and editing a global swatch
Pages 183–184: Although the name is unfamiliar, global process colors work 
just like paragraph styles in a word processor; updating the color swatch changes 
all applied instances of the color throughout the document. Some students may 
want to plan their documents around this feature since it makes it easy to change 
many instances of a color instantly. This might also be a good time to ensure that 
students understand the difference between spot and process colors.

Additionally, it may be helpful to point out that out of all the color types in 
Illustrator, only spot and process colors are actual techniques for printing color. All 
the other color types are Illustrator-specific concepts invented to manage colors 
more easily. In other words, students may find that their print service provider may 
not have heard of “global process colors.”
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Using the Color Picker to create color
Pages 185–186: The Color Picker is usually familiar to Adobe Photoshop users and 
may be familiar to InDesign Users. The Color Picker can show color in several ways, 
including CMYK, RGB, and HSB. To change the way color appears in the Color 
Picker, select a different color such as G for Green.

It might be important, once again, to point out to students that what they see in the 
Color Picker dialog box may not necessarily be what they see when the artwork is 
printed.

Creating a spot color
Page 187: The Pantone color book panels in Illustrator CC are from the 
PANTONE+ library. When you open one of the books (panels), it will not remain 
open the next time Illustrator is launched. You may wish to point out that the panel 
can be docked into the workspace and that the panel can be made to open the next 
time Illustrator opens by choosing Persistent from the panel menu.

Creating and saving a tint
Pages 188–189: It’s important to emphasize what tints are and that you can  
create a tint from a global swatch, but not from a non-global swatch. Also, a tint 
does not simply contain less ink than a typical swatch; rather, a tint is a mixture of 
color with white that makes the color lighter. 

Adjusting colors
Page 189: When students convert using the Edit Colors menu commands, they are 
not changing the swatch, but rather, the color that’s applied to the artwork. That 
may come as a surprise the next time they update a swatch and it doesn’t update 
their artwork!

Copying appearance attributes 
Page 189: If you have time, have students double-click the Eyedropper tool to view 
the attributes that can be copied from one object to another with it. 

The Eyedropper tool can copy appearance and color attributes—including 
transparency, live effects, and other attributes—from any object in an  
Illustrator file.

You can restrict which attributes the Eyedropper tool can copy. You can also use 
the Eyedropper tool to copy and paste type attributes.
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Creating a color group
Page 190: Students should think of color groups not only as a way to organize 
colors, but also a way to edit colors as a color group using the Edit Color/Recolor 
Artwork feature. This way, a group of colors for a logo, for instance, can all be 
converted to shades of a single spot color.

Working with color in the Color Guide panel
Pages 191–192: The Color Guide panel should be a place for exploration. Have 
students explore and experiment with colors.

Editing a color group in the Edit Colors dialog box
Pages 192–195: Step 1, page 192, make sure that students do not have artwork 
selected. The Edit Colors/Recolor Artwork dialog box switches between editing 
and recoloring, depending on whether or not artwork is selected when it’s open.

On step 2 on page 192, students may not have the group folder selected, so it's a 
good thing to check. Also, when you open the Edit Colors/Recolor Artwork dialog 
box, there is no undo function. If a student makes a misstep, it is usually best to 
cancel the operation and open the dialog box again.

Editing colors in artwork
Pages 195–196: The Color Group Storage area is hidden because there can be too 
much to look at right away. Break down the Edit Colors/Recolor Artwork dialog 
box into its main parts for the students so as not to overwhelm them. The left side 
of the dialog box is for editing colors, while the right side is for viewing the color 
groups that show in the Swatches panel and saving those colors as a color group.

Working with Adobe Kuler (sidebar)
Page 196: The Kuler panel allows users to post their own color groups and 
download others for use in their own artwork. Unlike in past versions of Illustrator, 
this panel is blank to start with and students cannot search color themes on the 
Kuler website anymore. Instead students must be logged in with their Adobe ID 
and create color groups on the Kuler website (using several methods) to view them 
in Illustrator. That’s why the Kuler panel was pulled out of the lesson and appears 
instead as a sidebar. Let the students explore this panel and realize that the color 
groups that appear in the Kuler panel in the book may not be the same, since the 
groups are constantly being pulled from the Web.



34  Instructor Notes

Assigning colors to your artwork
Pages 198–200: Remember that with the Recolor Artwork dialog box, like the  
Edit Colors dialog box, there is no undo function. Students can click cancel to 
begin again or simply use what they have. Obviously, the idea is not to match 
exactly what appears in the lesson colors, but rather, to understand how the dialog 
box works.

One thing that we do not go into in the Recolor Artwork dialog box is changing the 
number of colors assigned to artwork. Above the New column (see step 11 on page 
200 for reference), you will see the “Colors” option. By clicking the arrow to the 
right, revealing the menu, you can see how many colors are already in the selected 
artwork. You can choose fewer colors to apply, effectively merging some of the 
colors into the same color. For instance, if you choose 1 from the menu, the entire 
tree logo would only have one color applied. Each of the original colors would 
become tints of that one color.

Also, if in the Recolor Artwork dialog box, the student makes a mistake, you can 
always have them click the Get Colors From Selected Art icon (the eyedropper in 
the upper-right corner of the dialog box) to get the original colors back in the panel.

Painting with patterns
Freely experiment with various types of layout or precisely control tiling and 
overlaps with seamless pattern repeats.

Page 201: Students should think of applying patterns in exactly the same way 
as they would apply a color swatch. For example, while it may not be obvious, 
gradients and patterns may be applied to strokes as well as fills. You might have 
students try applying gradients and patterns to strokes, especially using thicker 
stroke weights. There are so many patterns that come with Illustrator. They can be 
a great place to start experimenting since you can edit them once they are in the 
Swatches panel for the open file.

This section also points you to Lesson 9, “Blending Colors and Shapes,” since that 
lesson focuses almost primarily on working with gradients.

Page 201, step 3 (note): In this step, there is a note that mentions that a pattern 
can be composed of other artwork. You can easily create a pattern by adding 
and manipulating artwork in Pattern Editing mode. Feel free to have students 
experiment with other types of artwork in their patterns.

Page 203, step 8: When students drag the leaves from the Symbols panel, it’ll be 
tough to differentiate between them on the artboard. Have students take a look at 
step 9 to see how they should be arranged.
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Page 205, step 8: The idea behind this step is to align the rectangle with the leaf 
pattern fill TO the rectangle already in the sign on the artboard. This means that 
they are going to set a key object to align to the rectangle already on the artboard.

Working with Live Paint 
Pages 206–208: The paintable parts of Live Paint groups are called edges and faces. 
An edge is the portion of a path between where it intersects with other paths. A 
face is the area enclosed by one or more edges. You can stroke edges and fill faces. 
Note that modifying the paths in a Live Paint group modifies existing faces and 
edges, and can create new ones as well. When you edit a path, Illustrator attempts 
to color the modified or new faces and edges to get the results you expect. If the 
results are not what you expect, you can reapply the colors you want. 

Page 207, step 3: Step 3 is simply meant to show that you can either apply a 
swatch to artwork by selecting it in the Cursor Swatch Preview (the 3 colors above 
the pointer) or by selecting a swatch and clicking to apply it.

Page 208, step 6: Make sure that, before clicking the stroke, students hide the 
Swatches panel in the Control panel. That is something that students will battle 
every time they make a selection from a panel in the Control panel. Until that panel 
is hidden, they can’t make a menu item selection or click.

Review questions 
1	 How do you know whether a swatch is about to affect a fill or a stroke?

2	 What is the difference between a global and non-global swatch?

3	 What is meant by a spot color?

4	 How do you open libraries of color swatches? 

5	 What are color groups useful for? 

6	 Why is Live Paint called “Live”? 

Review answers 
1	 	Before applying a color, check the Tools panel to see whether the fill or stroke 

box is in front. It may be easier to simply use the Control panel to avoid 
this confusion.

2	 A global swatch is a swatch saved in the Swatches panel and if you modify the 
swatch of a global process color, all objects using that color are updated. Non-
global process colors do not automatically update throughout the document 
when the color is edited. Process colors are non-global by default. 

3	 A spot color is a pre-mixed ink that can be used in your artwork in conjunction 
with or instead of process colors.
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4	 To open a library of color swatches, click the Swatch Libraries Menu button in 
the Swatches panel and choose a library or choose Window > Swatch Libraries, 
and choose a library from the submenu.

5	 Color groups are an excellent way to organize colors to edit color groups as  
a whole.

6	 The “Live” in Live Paint refers to the state of the object. If the image that was 
traced and painted in Illustrator were to be updated, the trace and paint would 
update as well. 

Exploring on your own
1	 Open the file named L6_explore.ai (included in the instructor notes Zip file you 

downloaded from the Academic Resource Center on peachpit.com).

2	 Using the Selection tool, select the letters in the center of the poster.

3	 Fill the letters with a color from the Fill color in the Control panel, and then 
save the color as a swatch in the Swatches panel by Ctrl-clicking (Windows) or 
Command-clicking (Mac OS) the New Swatch button. Name the color text.

4	 With the swatch applied to the text fill, create a tint of the text color, and then 
save it in the Swatches panel.

5	 Apply a 3 pt stroke to the text and paint the stroke with the saved tint, making 
sure that the fill of the text is just the text color, not the tint.

6	 Select the Ellipse tool in the Tools panel and create a circle on the artboard. 
Select a swatch from the Fill color in the Control panel. Create a pattern out of 
the circle you drew and edit that pattern by adding another shape in Pattern 
Editing mode.

7	 Apply the pattern to the “star” shape behind the text.

8	 Edit the pattern and resize the pattern fill in the star shapes by double-clicking 
the Scale tool.

9	 Choose File > Close without saving.
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Lesson 7: Working with Type
Adobe Illustrator provides enough control over type that it’s often used for 
complete page layouts. Illustrator includes precise spacing controls and the ability 
to have type follow a path, or wrap around objects. Graphically, students are free 
to work with type much as they would with the paths they draw. They can apply 
colors, gradients, patterns, and effects to the fill or stroke of type, or even change 
the character outlines. In this lesson, there are a lot of new features to explore, 
including: the Touch Type tool, converting between area and point type, easy font 
find, and more.

Working with type
Pages 213–216: The first few pages of this lesson are devoted to discussing and 
showing the differences between point and area type. It's very beneficial to students 
to point out why you would create one over the other. For instance, when creating a 
brochure with several columns of text, area type is more beneficial. When creating 
labels or headline text, point type can make it easier to edit the appearance.

Page 213, step 5: With the addition of the convert annotator to the text area, 
students may accidentally click that instead of dragging a bounding point. Have 
them zoom in further.

Pages 215–216: In the Converting between area and point type section (which is 
a new feature in Illustrator CC), it’s important for students to understand exactly 
what the difference between point and area type is.

Importing a plain text file
Pages 216–217: New in Illustrator CC is the addition of the loaded text pointer. In 
the past, when you placed text, it was simply inserted on the artboard. Now, you 
can click and drag or simply click to place the text in the area you want. Note that 
you cannot adjust the proportion of the type area as you draw it. Also, as a tip, if 
students decide not to place text and they already have the text in the loaded text 
pointer, students can press the Escape key to remove the text from the pointer.

If you have more time, you may want to create Microsoft Word documents and 
experiment with placing them using different import options. By placing  
Word documents, students can choose to remove text formatting or keep it (the  
default setting).

Working with overflow text and text reflow
Page 217: This topic is worthy of much more exercise time than is allotted in this 
lesson. If students are coming from InDesign, then working with overflow text will 
most likely be familiar to them. In InDesign, text that does not fit in a text area is 
called overset text, whereas in Illustrator it’s called overflow text.
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Threading text
Pages 218–219: For step 3 on page 218, it can be tricky sometimes to click the  
red plus sign that appears in the out port. Students can zoom in further to click  
if needed.

Creating columns of text 
Page 219: You might point out that the type containers are actually paths that hold 
text. In other words, their shapes can be edited freely using the Pen and other tools. 
If you want, you can demonstrate adding a point or two to a text container, and 
showing how changing the container shape reflows the text.

Formatting type
Pages 220–233: Font, Recent Fonts, and Size are also available from the context 
menu that appears when students right-click (Windows) or Control-click (Mac 
OS) text selected with the Type tool. It is worth taking the time to explain how 
character and paragraph formatting affect the text differently (character affects 
selected text, and paragraph formatting affects the entire paragraph(s).

Pages 220–222: The Changing font family section has new functionality in 
Illustrator CC. There are now easier ways to sort and find the font that you want  
to apply.

Pages 226–228: The Touch Type tool is brand new in Illustrator CC. The first 
thing to note is that this new tool is simply a visual way of editing baseline 
shift, kerning, horizontal and vertical scale, and rotation. Students will run into 
limitations with the tool, such as dragging a character left or right. The limitations 
are due to the range of kerning values (for instance). This entire section, like most 
of the rest of the lessons, gives students values to apply. But they can experiment as 
much as they like; it really doesn’t matter if their work perfectly matches the lesson 
file. They may even make it look better. ;)

Page 232, step 14: The ultimate goal for students when reshaping the type object is 
to make sure that there is no more overflow text.

Creating and applying text styles
Pages 233–237: Encourage students to use the style features, as they save time 
when creating or updating text attributes.

Sampling text formatting
Page 237: This exercise shows that the Eyedropper works just as well on text as it 
did on graphics in previous lessons. To view the attributes that can be copied and 
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pasted using the Eyedropper tool, double-click the tool in the Tools panel to display 
its options dialog box. You can choose to sample certain types of text formatting.

Warping text
Pages 237–239: Encourage students interested in more practice with warps to 
create their own object to use for the text. Note that the text engine only requires 
that the object you want the text to run around be selected. Remind students that 
when editing warped objects, it is important to have the correct button selected: 
Edit Contents or Edit Envelope.

Working with type on a path 
Page 240, step 4: Make sure that students click at the same position as in the figure 
because the text will start from where they click. They can also, of course, drag the 
starting position of the text on the line as shown on page 241 in step 10.

As was noted in the lesson on page 240, step 5, if the text is yellow and underlined, 
that means that the character style is still applied. Have students select the text 
using the Select > All command (with the cursor in the text). Then press the Alt 
(Windows) or Option (Mac OS) key and click the [Normal Character Style] in the 
Character Styles panel.

Page 242, step 6: Dragging the starting bracket around the circle to “center” the 
text is a visual way of centering it. Another way, to be more precise, is to drag 
a horizontal guide onto the artboard and align the starting and editing text 
characters on the path to it.

Wrapping text around an object 
Pages 243–244: Caution students to avoid text wraps that result in lines of text 
that are too short. Several short lines in a row can lead to unattractive spacing and 
hyphenation. Also, text wrap does not like grouped objects, as you will see if you 
attempt to wrap text around a group of objects.

Creating text outlines 
Page 244: Once type is converted to outlines, it can no longer be edited with the 
Type tool. For this reason, in their own projects students may want to get into the 
habit of keeping a “live” copy of the original type on a separate, hidden layer. This 
way they can access the text later. 

Review questions 
1	 Describe the difference between point type and area type.

2	 How can you copy type attributes from one type object to another?



40  Instructor Notes

3	 Briefly describe what the Touch Type tool allows you to do.

4	 What does a red plus sign indicate in relation to a text area or type on a path?

Review answers 
1	 Point type is a horizontal or vertical line of text that begins where you click and 

expands as you enter characters, whereas area type is text that is contained 
within a type area.

2	 The Eyedropper tool copies type attributes as well as fill and stroke attributes.

3	 Using the Touch Type tool, you can modify the properties of a character, like 
size, scale, and rotation, using a mouse cursor or touch controls.

4	 	It usually indicates overflow text, or that text doesn't fit in the type area or on 
the path.

Exploring on your own
Experiment with text features by integrating paths with illustrations. Use the files 
provided in the instructor notes Zip file you downloaded from the Academic 
Resource Center on peachpit.com.

•	 L7_explore1.ai—Using the Pen tool, create paths representing steam rising from 
the coffee cup. Create text on the wavy paths and apply varying levels of opacity.

•	 L7_explore2.ai—Complete a banner following the airplane by including your 
own text.

Take the project further by using this artwork to create a one-page sales flyer that 
has the following text elements on the page:

•	 Using the L7copy.txt file in the instructor notes Zip file you downloaded from 
the Academic Resource Center on peachpit.com, create a three-column  
text area.

•	 Use the graphic of the plane for a text wrap.

•	 Create a heading across the top of the flyer and use the Touch Type tool to edit 
the appearance.

•	 Create a paragraph style.
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Lesson 8: Working with Layers 
Layers are useful for organizing a document. They maintain the stacking order of 
objects, for example, always keeping lakes and rivers below highways and bridges 
in a map. Layers can also be used for other organizational purposes, such as 
creating different versions of an illustration or storing annotations that don’t print. 
Stress to your students that spending a little time on layers up front, and along the 
way, can make it much easier later on to manage and select your content.

Understanding layers 
Pages 248–249: The Layers panel contains many indicators that can confuse 
even veteran users. You may want the class to specifically discuss the differences 
between the active layer, the selected layer, and selected objects on layers, as 
follows: 

The active layer (displaying the small triangle on the right) is currently subject to 
editing. When more than one layer is selected, the active layer is the one that will 
be targeted for operations such as merging layers. 

A selected layer or object (highlighted) is the layer that is subject to the commands 
on the Layers panel menu. It’s usually the same as the active layer, except when 
additional layers are selected. Only one layer can be active but more than one layer 
or object can be selected.

When more than one layer is selected, they are all highlighted. When more than 
one object is selected, they all have selection indicators with outlines (the small 
squares at the right edge). It’s possible for a selected object to be on a non-selected 
layer. You might want to demonstrate these distinctions. 

Creating layers 
Pages 250–251: There are many ways to create layers. The object of presenting 
several of these methods is not to confuse, but to show that there is more than one 
method for achieving the same goal. Naming layers inline can pose a bit of an issue 
for those of us that are used to double-clicking on a layer in the Layers panel to 
open the Layer Options dialog box. Double-clicking directly on the layer name no 
longer provides access to that dialog box.

Selecting and moving objects and layers 
Pages 251–255: Students should be advised to develop the habit of dragging 
precisely in panels like the Layers panel.

In this exercise, there’s an important distinction between dragging the whole 
layer (to reorder layers) and dragging the layer indicator (to move an object from 
one layer to another). In Lesson 13, dragging the appearance indicator moves 
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appearance settings to another layer or to the Trash. If a student isn’t paying close 
attention to where in the Layers panel they start dragging, they may experience 
unexpected results.

Duplicating layer content
Page 253: Duplicating layers and sublayers can also be done by selecting the 
content on the artboard and copying/pasting using menu commands or keyboard 
shortcuts.

Locking layers 
Pages 255–256: It might be helpful to mention that although a locked layer can’t 
be edited directly, if objects on the layer use named swatches or styles, editing the 
named swatches or styles changes the object on the locked layer. 

Viewing layers 
Page 257, step 3: In an illustration with a large number of objects, displaying  
some layers in Outline mode can also speed up screen redraw and make it easier to 
select. Just remind students that outline mode requires you to select strokes,  
not fills.

Pasting layers 
Pages 259–260: IMPORTANT! In step 6 on page 259, the students choose Paste 
Remembers Layers. Going forward, even in another document, this command 
is sticky. When students move to the next lesson, they either need to reset the 
preferences for Illustrator (as stated in the beginning of each lesson) OR deselect 
that command. If students are working straight into Lesson 9, not turning it off can 
cause an issue.

Creating clipping masks 
Pages 260–261: A clipping mask makes a handy cropping tool. It’s useful for 
trimming objects that extend beyond the page edge or bleed area. Remind students 
that the mask is created from the top-most object in that layer and that the layer 
has to be selected in the Layers panel before clicking Make/Release Clipping Mask.

Applying appearance attributes to layers
Pages 263–265: On page 265, step 7, in Illustrator there is no visual indicator next 
to the pointer indicating that you are copying appearance attributes. Students 
can pay attention to the target column. If it becomes shaded, then it has the new 
appearance attributes applied.
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Review questions 
1	 Describe a situation where using layers in a document may be beneficial.

2	 How can you tell which layers contain selected objects?

3	 How do you create a sublayer?

4	 What does a layer clipping mask do?

5	 How do you merge layers? 

Review answers 
1	 Suppose that you are designing a new line of men’s shirts. You create a series of 

different shirts in a single document. Later, you want to be able to export each 
separately for use on a website. Creating layers would let you turn on and off 
layers that you didn't want to see, as well as lock content so that when you edit 
one shirt, it can make it easier to select what you want.

2	 Layers with selected objects display a selection indicator, a small square at the 
right edge of the Layers panel.

3	 To create a sublayer, click the Create New Sublayer button at the bottom of the 
Layers panel. 

4	 A layer clipping mask hides objects and portions of objects that are both outside 
the clipping mask and on the same layer as the clipping mask. 

5	 To merge layers, Shift-click all the layers you want to merge, making sure that 
the last layer you Shift-click is the one you want all the other layers to merge 
into. Then choose Merge Selected from the Layers panel menu. 

Exploring on your own
When you print a layered file, only the visible layers print, in the same order in 
which they appear in the Layers panel, with the exception of template layers, which 
do not print even if they’re visible. Template layers are locked, dimmed, and non-
printing layers. Objects on template layers neither print nor export. 

Now that you know how to work with layers, try creating layered artwork by 
tracing an image on a template layer. For practice, you can use the bitmap photo 
image of a goldfish, or your own artwork or photo images.

1	 Choose File > New to create a new file for your artwork.

2	 Choose File > Place. In the dialog box, select the L8_explore.ai file (included 
in the instructor notes Zip file you downloaded from the Academic Resource 
Center on peachpit.com); alternatively, locate your file containing the artwork 
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or image you want to use as a template. Click Place to add the placed file to 
Layer 1. If the Place PDF dialog box appears, click OK.

3	 Create the template layer by choosing Template from the Layers panel menu 
or choosing Options for Layer 1 and selecting Template in the Layer Options 
dialog box.

4	 Click the Create New Layer button to create a new layer on which to draw.

5	 With Layer 2 active, use any drawing tool to trace over the template, creating 
new artwork.

6	 Create additional layers to separate and edit various components of the new 
artwork.

7	 If you want, delete the template layer after you finish to reduce the size of  
the file.
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Lesson 9: Working with Perspective Drawing
You can easily draw or render artwork in perspective using the Perspective Grid. 
The Perspective Grid allows you to approximately represent a scene on a flat 
surface, as it is naturally perceived by the human eye. Working with perspective is 
not required learning for everyone. This lesson contains a good deal of precision, 
so it is best to take it slow and pay attention to the features of the perspective grid.

Understanding the Perspective Grid
Page 271: The Perspective Grid is the backbone of drawing in perspective in 
Illustrator. It is important for students to get used to the different options on the 
grid. Below step 2, the Perspective Grid options are labeled. Trying to memorize 
the different options is unrealistic, so have students refer back to the figure below 
step 2, when necessary, throughout the lesson.

Using a preset grid
Page 272: There are three main preset grids to choose from. Each of those grids 
can be edited and changed in each document. It is important to let the students 
know that each document can only contain one perspective grid no matter how 
many artboards the document contains. 

Adjusting the Perspective Grid
Pages 272–274: The steps in this part of the lesson (adjusting the grid) are 
important. This sets up the grid for the lesson. Make sure that students follow the 
steps carefully.

Page 274, step 10: Make sure that students understand that if they change the 
color of the grid in the Define Perspective Grid dialog box, going forward, it can be 
confusing when looking at the figures.

To help with some of the grid edits, red Xs have been placed showing where to 
drag from. We have also included zoomed in portions of the grid so that students 
can see which part of the grid the step is referring to.

Another helpful reminder when working in perspective is that the grid will look 
different (have more or fewer gridlines) depending on the zoom view.

Drawing objects in perspective
Pages 275–276: Drawing in perspective can be very fun. It is important to remind 
students that before they begin drawing, they should select the correct grid plane 
in the Plane Switching Widget, or by using keyboard shortcuts. Also, as students 
begin to create the shapes, matching the figure measurements is not necessary—as 
long as they are close.
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After drawing the shapes, color fills are added, as in step 4 on page 275. Have the 
students use the colors listed in the lesson. Later, after the lesson is over, they can 
go back and adjust the colors however they want.

Also, remind students that the Perspective Grid will appear to grow and shrink in 
size (the number of gridlines showing) when they change the zoom level. What 
they see on the grid may not match the figures because of this. As long as the 
measurements are correct, it will be okay.

Selecting and transforming objects in perspective
Page 277, step 4: When you drag objects on the perspective grid, you need to be 
zoomed in to the grid to see the snapping occur.

Something that students should be made aware of is that, as you click to select 
content on the grid with the Selection tool, the Plane Switching Widget doesn't 
change. If you were to click to select content on the grid with the Perspective 
Selection tool, whatever grid plane the selected object is on is selected in the Plane 
Switching Widget. Students should, early on, get in the habit of selecting and 
dragging content on the grid using the Perspective Selection tool, not the Selection 
tool. If they drag artwork that is on the grid (attached to a perspective plane), it will 
become “detached” and a dialog box will appear telling them this.

Moving objects in a perpendicular direction
Page 280: It can be a little tricky to drag artwork perpendicular to the plane, so 
have students read the instructions first and then attempt to drag.

Moving planes and objects together
Pages 280–282: In this section, students are shown two ways to move the 
planes (with or without content). If a more visual approach is necessary, then 
keyboard commands are used when dragging a grid plane control to achieve 
the same options as those found in the dialog box when a grid plane control is 
double-clicked.

Page 281, step 2: Students may need to zoom in close to the grid plane controls in 
order to see which one they need to drag.

Bringing content into perspective
Page 283: Lots of different types of objects can be attached to a grid plane, except 
for raster images. Make sure that when dragging the object so that it attaches to a 
plane, as in step 4 on page 283, that the correct grid plane is selected first.
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The second tip on page 283 (at step 5) is a good one. We've found that some people 
don't like to drag an object to attach it to a grid plane. The tip provides another 
method for attaching artwork to the Perspective Grid.

Adding and editing text in perspective
Page 285: Text can't be typed directly in perspective and must be attached to 
perspective after it is typed in. You can apply many different effects, such as a 3D 
effect, when it is attached to perspective.

Have students try different formatting options for the text when in perspective.

Moving a plane to match an object
Pages 286–287: This section is important because if artwork is moved 
perpendicular to the grid, for instance, then the artwork is no longer directly on 
either the left or right grid planes. That means that in order to add content on the 
same plane as the content you dragged perpendicular to the plane, you need to 
move the plane to match that content.

You can either follow the steps in the section, moving the grid plane using a menu 
command, or using a keyboard shortcut to get the grid plane to move to the 
artwork. If you select the tall box rectangle in step 3 on page 286, you can also 
select the Perspective Selection tool, press the Shift key and position the pointer 
over an anchor point of the selected rectangle, and the grid plane will move to 
match the artwork. This is only temporary, and the grid plane will move back after 
you edit or add artwork to the grid. See the sidebar “Automatic Plane Positioning” 
on page 287 for more information.

Adding symbols to the perspective grid
Pages 288–289: One rather important thing to note about dragging symbols into 
perspective is that they can change appearance when dragged onto a grid plane 
if they have effects applied. For instance, in the Quick Tour Lesson, when the 
students drag the pizza slice they create onto the grid, they expand the appearance 
first. That’s because the “crust” they created using the stroke of the triangle and 
the Width tool would become greatly distorted when dragged onto the grid. Just 
something to pay attention to.

Grouping content in perspective
Page 289: Grouping content that is on the grid AND on different planes will not 
work as expected. If you group two rectangles, one on the left grid and one on the 
right grid, and then you drag one of them using the Perspective Selection tool, only 
the one you are dragging will move. Grouping content on the grid can be useful for 
applying effects or graphic styles, for instance.
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Releasing content from perspective
Page 290: Aside from using the menu command (or context menu) to release 
content from perspective, you can also drag content with the Selection tool (not 
the Perspective Selection tool) and a dialog box will appear telling you that you are 
going to move the artwork off of the grid.

Review questions 
1	 What does locking the station point allow you to do to the Perspective Grid?

2	 With the Perspective Selection tool selected, holding down the Shift key, then 
positioning the pointer over the edge of an object attached to a grid plane,  
does what?

3	 How many perspective grids are allowed per document?

4	 Name the general steps for adding text to a grid plane.

Review answers 
1	 Locking the station point allows you to adjust the left and right vanishing  

points together.

2	 This temporarily aligns the grid plane to the object.

3	 Only one Perspective Grid is allowed per document.

4	 A. Create the text. B. Select a grid plane to attach the text to. C. Drag the text 
object onto the selected grid plane with the Perspective Selection tool. 

Exploring on your own
To explore further, you will add a door and window to the gray building.

1	 Open the file named L9_explore.ai (included in the instructor notes Zip file you 
downloaded from the Academic Resource Center on peachpit.com).

2	 Click the Layers panel icon to expand the panel. Click the Right Face layer to 
select it.

3	 Select the Rectangle tool and make sure that the Right Face is selected in the 
Plane Switching widget. Draw a door on the right face of the gray building.

4	 Change the fill and stroke of the new door.

5	 With the Perspective Selection tool, select one of the windows on the left side of 
the red building and drag a copy onto the right face of the gray building using 
the keyboard commands you learned in the lesson. Make sure that the new 
window is on the Right face layer so that it can be seen.
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6	 Create three copies of the window, for a total of four, and arrange them on the 
side of the building.

7	 Choose File > Close without saving the file.
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Lesson 10: Blending Colors and Shapes
Blends and gradients create transitions between shapes or colors. This gives 
students the opportunity to go beyond the hard-edged shapes they have created  
so far.

Creating and applying a linear gradient to a fill
Page 296, step 3: Making sure that the Fill is selected (the Fill box), either in the 
Tools panel or in the Gradient panel, is going to be a consistent theme throughout 
this lesson so that students can learn how to edit a gradient fill using the Gradient 
tool. On page 296, step 4, remind students to double-click precisely on the color 
stop in the Gradient panel. For example, if they slightly miss the gradient stop, a 
new gradient stop is created. Students can easily get lost among the panels required 
to make this exercise work.

If needed, review with the class the usage order of all the color-related panels for 
this exercise: The fill/stroke box in both the Tools panel and the Color panel are the 
same, displaying the current fill and stroke of the selected object, or of the current 
color if nothing is selected. Editing a selected gradient stop (the tip of a gradient 
stop is solid) changes the behavior; now the fill/stroke box displays the color of 
the selected gradient stop. Clicking a swatch in the Swatches or Color panel that 
appears replaces the gradient altogether.

If a solid color replaces the gradient, the student should: 

1	 Reapply the gradient using steps 2 and 3 on page 295–296.

2	 Double-click the color stop in the Gradients panel to edit the color.

Even though a gradient swatch may be highlighted in the Swatches panel, editing 
gradient colors never affects a gradient swatch. The only way to edit a gradient 
swatch is to drag the Fill or Stroke box out of the Tools panel or Gradient panel, 
hold down the Alt (Windows) or Option (Mac OS) key, and drop it on the existing 
gradient swatch in the Swatches panel.

Adjusting the direction and angle of a gradient blend
Page 298: For another example of adjusting a gradient’s direction, you may want to 
demonstrate the Gradient tool in a separate document that contains nothing but a 
rectangle and black and white starting and ending gradient colors. Also, show how 
linear and radial gradients change how the Gradient tool works.

Page 299, step 6: The rotation icon sometimes requires the cursor to be in the 
“perfect” position in order to appear. If it doesn't appear, move the cursor closer and 
farther from the end of the gradient stop. In step 7, when the students adjust the 
angle in the Gradient panel, the gradient in the object on the artboard may appear 
to “shorten” and that’s okay.
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Also, if the Gradient tool adjustments are too much, and you don’t want to see all 
of the “feedback,” you can turn off the extra gradient functionality and work like in 
older versions of Illustrator (pre-CS4) by choosing View > Hide Gradient Annotator.

Applying a gradient to a stroke
Pages 299–300: Applying a gradient to a stroke can be a great way to add interest 
to your artwork.

Editing a gradient to a stroke
Pages 300–301: As was stated earlier, you cannot edit a gradient on a stroke with 
the Gradient tool. The editing will occur in the Gradient panel. Have students 
widely explore this new feature. Lots of creative content can easily be created  
with this.

Also, in this section, students will learn about adding new color stops to a gradient 
and duplicating existing color stops. Remind them that they can drag color stops 
away from the color slider or click the Delete Stop button in the Gradients panel if 
they make a mistake.

Creating and applying a radial gradient 
Pages 302: On page 302, step 5, they are asked to make sure that the Fill box is 
selected in the Gradient panel. Just to reiterate, this is very important so as not to 
apply the gradient to a stroke by accident. 

Editing the radial gradient colors
Page 304, step 6—students may need to zoom in a decent amount to ensure that 
they can see the two color stops on the end. Also, remind students that you can 
also edit gradient stops applied to selected artwork in the Gradient panel.

Adding transparency to gradients
Pages 309–310: The uses for transparency in gradients is limitless and should be 
fully explored by students. One thing to keep in mind is that, as with other types 
of gradients, a gradient blend to transparency that covers too long of an area can 
appear banded when printed. Also, layering multiple blended objects can lead to 
issues when outputting the file.

Creating a blend with specified steps
Pages 311–312: In previous versions of Illustrator, when the Blend tool pointer 
was over an object, to start a blend, a plus sign (+) appeared next to the pointer. In 
Illustrator CC, an asterisk appears instead.
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On page 312, step 8, when the blend is finished, you will notice how the “floor” 
doesn’t have a smooth blend of colors. It has to do with how the blend is created 
between the three rectangles. Instead of just blending the objects, you can also 
choose anchor points to blend from and anchor points to blend to. This way, you 
could decide how the objects blend together, with a little more control.

Creating and editing smooth-color blends 
Pages 314–315: The number of blend steps calculated by Illustrator assumes print 
as the output medium. Also, when creating a blend object, remind students that 
they can either undo a mistake or, if the blend is already created, they can choose 
Object > Blend > Release.

Review questions 
1	 When might you want to apply a gradient instead of a blend, and vice versa?

2	 How do you change the number of steps in a blend?

3	 Name the two types of gradients that you can create.

4	 How do you save a blend for reuse?

5	 How do you apply a color swatch to a gradient stop without removing 
the gradient? 

Review answers 
1	 Use gradients when either the linear or radial built-in gradients are the blend 

shape you need. Use a blend whenever you need an irregularly shaped gradient, 
such as a gradient that follows a path’s contours. Also, a blend must be used 
when creating a transition between two different shapes.

2	 To change the number of steps in a blend, use the Selection tool to select a 
blend, and then choose Object > Blend > Blend Options. You can also double-
click on the Blend tool to see these options.

3	 A linear gradient and a radial gradient.

4	 To save a blend for reuse, drag it from the fill/stroke box in the Tools panel or 
Gradient panel, and drop it in the Swatches panel. 

5	 To apply a color swatch without removing the gradient, select the object, then 
select the Gradient tool. Hover over the object with the gradient fill and the 
color bar should appear. 
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Exploring on your own
There are many ways to be creative with gradients and blends. To explore more, 
you will create a blend for coffee steam. Then you’ll create a new document for a 
more complex path that you will blend.

1	 Open the file named L10_explore.ai (included in the instructor notes Zip file 
you downloaded from the Academic Resource Center on peachpit.com).

2	 With the Steam layer visible, select the steam on the artboard with the Selection 
tool.

3	 Choose Reset Essentials from the workspace switcher in the Application bar.

4	 Expand the Gradient panel and select Fade To Black from the Gradient menu.

5	 Select the Gradient tool in the Tools panel and position the pointer over the 
steam. Drag from the top of the steam to the bottom of the steam to change the 
direction of the gradient.

6	 Add a color stop so that three appear in the gradient slider.

7	 Change the color of each color stop to white by double-clicking each, using the 
Gradient tool. Change Opacity to 10 for the topmost color stop and 5 for the 
bottommost color stop. Try changing the color and opacity of each color stop.

Try experimenting with the red stroke of the rounded rectangle behind the 
“Mike’s Coffee” text. Add a gradient stroke.

8	 Choose File > Save, then File > Close.

Next, you’ll create a more complex blend.

1	 Choose File > New to create a new document. Draw a straight line using the 
Line Segment tool.

2	 Select the line, remove the fill, paint the stroke with a color, and increase the 
stroke weight to 20 pt.

3	 If the Stroke panel is not showing, choose Window > Stroke. With the line 
selected, select the Dashed Line option. Type 25 in the first dash field, and press 
Enter or Return. 

4	 Paint the stroke of the object with a gradient of your choice.

5	 Copy and paste the object, moving them apart with the Selection tool. Double-
click the Blend tool in the Tools panel. Choose Smooth Color in the Blend 
Options dialog box and click OK. Click each of the two objects with the Blend 
tool to create the blend. Practice editing the individual objects in the blend.
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Lesson 11: Working with Brushes 
The brushes in Adobe Illustrator are somewhat different than the brushes in Adobe 
Photoshop and other image-editing and paint programs. In Photoshop, a brush lays 
down a trail of pixels. In Illustrator, a brush leaves behind a set of vector paths; that 
set of paths follows a path drawn by the Brush or another drawing tool. The Scatter 
brush is not covered in the lesson, because a better method for applying that type 
of artwork is a symbol workflow that is sprayed with the Symbol Sprayer tool.

There are several new brush-related features in Illustrator CC, as you’ll see.

Using Calligraphic brushes
Page 322, step 4: After students apply the brush in this step, they may notice that 
the stroke weight for the selected path changes as well. Certain brushes can dictate 
the stroke weight of the object when applied. They can always change the stroke 
weight after applying the brush to override the brush stroke weight.

Drawing with the Paintbrush tool
Pages 322–323: Students will be painfully aware of the note on page 323, step 6. 
After drawing several times with the Paintbrush tool, they will quickly realize that 
the brush randomly creates angels on strokes every time they draw.

Also, if appropriate for the class level, you can demonstrate how a brush stroke 
is really a set of vector paths dynamically associated with the brush stroke’s path. 
With a brush stroke selected, choose Object > Expand Appearance, and note the 
points that appear on the brush stroke. (At this point it can no longer be edited as a 
brush stroke.) You can also choose View > Outline to demonstrate this further.

Editing paths with the Paintbrush tool 
Page 324, step 2: After students edit the right brush stroke, you can point out that 
this is the same editing technique they used with the Pencil tool. 

Page 324, step 2, the tip: The text mentions that the Smooth tool and Erase tools 
can be used on a brush stroke. This reinforces the point that although a brush 
stroke contains many components, it’s treated as a single path until you expand it 
(if you expand it).

Editing a brush
Page 326, the “Using a fill color with brushes” sidebar: If students haven’t 
compared open and closed filled paths, you may want to discuss this with them. 
Point out the way an open path automatically connects the two endpoints, creating 
a segment without a stroke.
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Removing a brush stroke
Pages 326–327: This may seem trivial, but it can be confusing for new students of 
Illustrator to figure out how to remove a brush they've applied. After removing a 
brush stroke from an object, the stroke of the object may look different than before 
the brush was applied. Also, setting a stroke weight to 0 doesn’t completely remove 
the brush from a stroke. If students were to change the stroke weight from 0 to 
another weight, they would see that the brush is still applied.

Using Art brushes
Pages 327–330: Art brushes are a great way to apply transformations to artwork 
since an Art brush is just artwork applied as a brush along a path (stroke). New in 
Illustrator CC, you can create an Art brush from an embedded raster image.

Creating an Art brush using a raster image
Pages 328–329: This feature is new in Illustrator CC. A few things to note, though. 
First, the raster image that is used to create the art brush must be embedded. 
Second, if the artwork is too large or of too high a resolution, a dialog box will 
appear asking the student to fix the image (elsewhere) before using it in the art 
brush.

Edit an Art brush
Page 330, step 2: Have the students experiment with the different Brush Scale 
Options in the Art Brush Options dialog box to see how the art brush is changed. 
When applying raster content to an art brush, you need to be aware of how the 
raster image is applied to the stroke, since hard angles can distort the brush.

Using Bristle Brushes
Pages 331–334: Bristle brushes allow students to use painterly effects in their 
artwork. Several things to mention about the Bristle Brush are that the user will 
have more precision and natural painting options if they are using a Pen tablet, but 
it's not required. 

Also, students can really get carried away with this method of painting. Know that 
each brush stroke that they create is another path with points, transparency, and 
more applied. Artwork can quickly become very complex and difficult to print. 
Using layers when using a bristle brush can help make editing and managing your 
artwork easier later on.
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Changing bristle brush options
Page 331, step 2: Mention that calligraphic, bristle, and scatter brushes can be 
controlled with a pressure-sensitive stylus and drawing tablet. If students aren’t 
aware of them, explain that with a pressure-sensitive stylus, pressing harder creates 
a thicker line. Whether or not a calligraphic brush is pressure-sensitive depends on 
the brush settings.

Painting with a Bristle brush
Pages 332–333: In this section, the students will paint with a Bristle brush inside 
of a shape. You don't have to paint inside of another shape with a Bristle brush. We 
just wanted to have them create some texture in the shape of smoke. It also makes 
it easier for those students who don’t feel comfortable painting.

Page 332 step 4: This is an important step. If students miss this step, then the 
Filbert brush they select in the next step will be applied to the smoke shape. Also, 
in this section, remind them not to jump ahead and paint too many paths. Simpler 
is better. To show them what they are actually creating (paths), they will view the 
artwork in outline mode in step 11 on page 333.

At the end of this section, on page 333, step 17, the students may see a dialog 
box telling them that the paths generated with the Bristle brush may be too many 
and too complex. They can remove some by selecting and deleting or simplify  
by selecting and choosing Object > Path > Simplify, or select the paths and 
rasterize them.

Using Pattern brushes
Pages 334–340: Pattern brushes can be created in two ways: selecting content and 
creating a pattern brush, or creating a pattern brush with nothing selected. In this 
part of the lesson, students select artwork to create the pattern brush.

For pattern brushes, much like symbols, graphic styles, and more, you can also 
press the Alt (Windows) or Option (Mac OS) key and drag artwork onto the brush 
in the Brushes panel to replace part of the pattern brush.

Creating a Pattern brush
Page 337: The note at step 8 indicates that the brush won’t show up in the Brushes 
panel of other files. Let students know that they can move brushes to other files 
by copying and pasting an object that uses that brush from the file where it was 
created to another file. As the object is pasted into the second file, its brush is 
added to the Brushes panel in that file and saved with the file. The object can 
then be deleted from the file. You can also open another file and click the Brush 
Libraries Menu button at the bottom of the Brushes panel and choose Other 
Library to select another Illustrator document to load the brushes.
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Page 337, step 8: The options that appear in the menu after clicking a pattern tile 
are new. In Illustrator CC, Illustrator will generate corner tiles (4 types, as seen 
in step 8) that you can apply to corners. Of course, you can also add your own by 
selecting a pattern swatch.

Working with the Blob Brush tool
Pages 340–344: The Blob Brush tool behaves in a different fashion from other 
brushes by creating and editing closed paths. There are several things to look out 
for when using this tool. First, shapes that have a stroke cannot be edited by the 
Blob Brush tool. If you create with the Blob Brush tool, the selected stroke becomes 
the fill and in the absence of a stroke color, the fill stays the fill.

Page 342, step 2: The note below step 2 is important. Students may find that 
dragging from one cloud to another will not merge the shapes. This is due to the 
fact that the strokes and fills of the two clouds may be different. You can either 
follow the advice in the note on how to remedy this, or you can select the two 
clouds and click the Clear Appearance button at the bottom of the Appearance 
panel to remove the formatting and try again. Of course, using the second method, 
they most likely will need to change the fill color of the cloud.

Editing with the Eraser tool
Page 343: When the students erase, they may wind up creating “holes” in the  
cloud. They can either erase those smaller shapes as well, or ungroup the cloud and 
delete them.

Review questions 
1	 Name the five types of brushes.

2	 How do you change the brush applied to a path that’s already drawn?

3	 What type of path does the Blob Brush tool create and/or edit—open or closed?

4	 What’s required to create your own Pattern brush?

5	 What’s the difference between a Pattern brush and a Scatter brush? 

Review answers 
1	 Calligraphic, Bristle, Scatter, Art, and Pattern.

2	 A different brush can be applied the same way as changing a color. Simply make 
sure the path is selected, and click a new brush in the Brushes panel.

3	 The Blob Brush tool creates and edits closed paths.
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4	 A Pattern Brush is made up of pattern tiles, so the pattern tiles that make up the 
brush have to be present in the Swatches panel. If they aren’t, you must 
create them.

5	 While both a Pattern Brush and a Scatter Brush repeat shapes along a path, 
Scatter Brush shapes can be laid down some distance away from the path itself. 
The tiles of a Pattern Brush follow the path tightly. 

Exploring on your own
There are many ways to be creative with brushes. Try practicing with the Bristle 
brush next.

1	 Open the file named L11_explore.ai (included in the instructor notes Zip file 
you downloaded from the Academic Resource Center on peachpit.com).

2	 Select the smoke shape with the Selection tool.

3	 Click the Draw Inside button at the bottom of the Tools panel.

�	Note:  If you cannot select Draw Inside, it may be because the cloud is now a group. Choose 
Object > Ungroup, then choose Select > Deselect. Click the cloud shape again to select it.

4	 Choose Select > Deselect.

5	 Click the Brushes panel icon to expand the panel. Click the Brush Libraries 
Menu button and choose Bristle Brush > Bristle Brush Library from 
the menu. 

6	 Click a bristle brush in the Bristle Brush Library panel.

7	 Select the Paintbrush tool in the Tools panel. Change the Stroke color to a light 
gray in the Control panel. Practice adding some texture to the inside of the 
smoke shape.

Experiment with the bristle brush settings.

8	 Choose File > Save, and then File > Close.

�	Note:  A warning dialog box may appear telling you that the document contains multiple Bristle 
Brush paths with transparency. For this lesson, click OK.

Practice applying brushes to paths that you create with drawing tools, just as you 
applied the Pattern brush to a rectangle earlier in the lesson.

1	 Choose File > New, and create a document to use for practice.

2	 Click the Brushes Libraries Menu button in the Brushes panel, and choose 
Decorative > Decorative_Scatter.

3	 Use the drawing tools (the Pen or Pencil tool, and any of the basic shape tools) 
to draw objects. Use the default fill and stroke colors when you draw. 
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4	 With one of the objects selected, click a brush in the Decorative_Scatter panel 
to apply the brush to the object’s path.

5	 When you select a Scatter brush, it is automatically added to the Brushes panel.

6	 Repeat step 4 for each object you drew.

7	 In the Brushes panel, double-click one of the Scatter brushes that you used in 
Step 4 to display the Scatter Brush Options dialog box. Change the color, size, 
or other features of the brush. After you close the dialog box, click Apply To 
Strokes to apply your changes to the brush in the artwork.
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Lesson 12: Applying Effects
Effects in Illustrator are similar to Effects in InDesign and Photoshop Smart Filters. 
Effects apply to an object but don’t edit the underlying artwork. The effect is only 
applied over the top of the object. There are many types of effects, including raster 
effects such as the Dry Brush Artistic effect. In this lesson, students will gain a 
better understanding of how to apply and edit all types of effects as we lead them 
through a series of the most widely used effects.

Note the sidebar on page 360 titled “Document raster effects settings.” This is 
important when applying raster effects, such as a drop shadow, because it can 
affect how the document prints.

Applying an effect
Pages 349–350: Effects in Illustrator can be applied in several ways: from the 
Effect menu or by clicking the Add New Effect button at the bottom of the 
Appearance panel. Students may apply them in whatever way they feel comfortable. 
In some cases it may be easier to apply the effect in the Appearance panel if you are 
targeting an appearance attribute to apply the effect to.

Page 350, step 7: Grouping objects is necessary when applying certain effects to 
more than one object. In this case it is necessary. If you were to apply an effect to a 
series of selected objects that weren’t grouped, the effect would be applied to each 
object independently. You can use that to your advantage as you’ll see in the last 
section of this lesson, “Applying the same effect to multiple objects.”

Editing and deleting effects
Page 351, step 4: Make sure that students no longer see the drop shadow when 
they ungroup and then group the shapes. Later, in the section, “Applying a Revolve 
effect,” if the drop shadow is still applied, the 3D effect will apply to the shadow, not 
the entire group.

Page 351, step 6: You can also simply hide the effect, rather than remove it 
completely.

Styling text with effects 
Pages 352–353: Have students experiment with other warp options to create very 
different effects. Also, have them edit the text in the warp without turning off the 
effect in the Appearance panel.
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Editing shapes with a Pathfinder effect
Pages 353–354: Applying a Pathfinder effect is often necessary. Instead of using 
the Pathfinder panel, a Pathfinder effect (in the Effect menu) can be turned on and 
off, edited, or deleted using the Appearance panel.

Applying an effect to convert a shape
Pages 354–355: This effect is one of our favorites—especially when you either 
need to round or un-round the corners of an existing shape. If you apply the 
effect and need to further edit the shape, you can also expand the appearance by 
choosing Object > Expand Appearance.

On page 355, step 3, something unexpected happens. The shape loses its 
appearance after the corners are rounded. This was logged as a bug with Adobe.

Applying a Stylize effect
Pages 355–356: Stylize effects are the grouping of effects that contains the Drop 
Shadow effect. In this section, students will explore another of the Stylize effects 
called Inner Glow.

On page 356, step 4, selecting the Fill appearance row is super important. This 
is where the real power of the Appearance panel begins to shine. It’s important 
for students to understand that effects can be applied to different appearance 
attributes for an object or group of objects, for instance.

Applying the Offset Path effect
Page 357: Offsetting paths can be applied to text as well if you apply a new stroke 
and/or a new fill to the text. It's a great way to create lots of the type effects you see 
out there that come from Illustrator. Interestingly enough, the Offset Path effect 
can be used to visually align a stroke to the inside, center, or outside of a path, 
much like the stroke alignments found in the Stroke panel. The great thing about 
the Offset Path effect is that it can also be applied to a fill as well (among other 
appearance attributes, of course).

Applying Distort & Transform
Page 358: As mentioned in the text for this section, the Roughen effect (which is a 
way to distort & transform) will be applied randomly. That means that almost every 
student will get a different outcome, and that’s okay.

Applying Photoshop effects
Pages 358–360: As mentioned in the first part of this lesson, Photoshop effects, 
which are found at the bottom of the Effect menu, are raster effects. That means 
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that they will rasterize the artwork that they are applied to. Once again, the sidebar 
“Document raster effects settings” on page 360 will help students understand how 
to make the rasterized artwork (with a Photoshop effect applied) look and print 
better.

Applying an Extrude & Bevel effect
Pages 361–362: The 3D effects, like the Extrude & Bevel effect, require a machine 
that can handle the rendering of the artwork. If you find that the machines are 
taking a while to redraw the artwork, make sure that Preview is deselected in the 
3D Extrude & Bevel Options dialog box.

Page 361, step 2: This step is super important. Once again, if the 3D effect is 
applied to the fill only (for instance), then the outcome will be totally different.

Applying a Revolve effect
Page 362, step 3: Selecting the correct edge to rotate on can dramatically change 
the results of the 3D Revolve effect. Make sure that students understand the 
concepts and imagery on page 363. 

Page 363, step 4: Setting lighting options can be very subjective. You may find that 
students jump ahead and try all of the settings in the dialog box and then don't see 
the same lighting on the barbell group as shown in the lesson.

Also, the Blend Steps option in the lighting effects can change how smooth the 
object looks. Have students experiment with that setting.

Review questions 
1	 What is meant by a “live” effect?

2	 Where can you go to edit an effect applied to an object?

3	 What is the first step to mapping artwork to a 3D object?

4	 How do you change the position in space of a 3D object?

5	 How do you make a 3D object 2D? 

Review answers 
1	 Effects are live, which means you can apply an effect command to an object and 

then continue to modify the effect’s options or remove the effect at any time 
using the Appearance panel.

2	 The Appearance panel.

3	 Any object that is to be mapped to a 3D object must first be saved as a Symbol.
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4	 Always double-click and edit the listed 3D effect in the Appearance panel. Use 
the preview pane to Rotate the object in space. Do this by clicking and dragging 
on the cube in the preview pane.

5	 To eliminate the 3D effect, drag the listed 3D effect in the Appearance panel 
to the trash icon at the bottom of the Appearance panel or select the visibility 
column of the effect in the Appearance panel to hide the effect. 

Exploring on your own
Next, you will work with another effect to add a nice touch to the sodacan.ai file 
you still have open.

1	 Open the file named L12_explore.ai (included in the instructor notes Zip file 
you downloaded from the Academic Resource Center on peachpit.com).

2	 Choose 1 from the Artboard Navigation menu in the lower-left corner of the 
Document window.

3	 With the Selection tool, click to select the symbol instance on the artboard. 
Click the Break Link button in the Control panel to edit the shapes.

4	 Choose Select > Deselect.

5	 Click the oval shape with the white stroke to select it.

6	 Choose Effect > Convert To Shape > Rounded Rectangle.

7	 In the Shape Options dialog box, select the Relative option, and then change 
Extra Width and Extra Height to 0. Select Preview, and then adjust the corner 
radius to the desired corner radius. Click OK.

8	 Choose File > Save, and then File > Close.
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Lesson 13: Applying Appearance Attributes and 
Graphic Styles 
You can alter the look of an object without changing its underlying structure by 
applying strokes, fills, transparency, effects and more. Those properties can also be 
saved as graphic styles to be used on other artwork within that document or 
another document.

In this lesson, there is a section on the Save For Web command, along with an 
overview of most of the tools associated with slicing and selecting content for 
export. New in Illustrator CC is the ability to create (generate) Cascading Style 
Sheet code for use in a website.

Using the Appearance panel
Page 369: Make sure that students follow these steps. In the next section, “Editing 
appearance attributes,” students will edit the appearance of artwork selected in this 
section (the green rectangle).

Editing appearance attributes
Pages 369–370: Targeting the correct appearance attribute of artwork is a key 
concept for students to understand when working with complex appearances. If 
a student applies an appearance attribute to an object and the effect isn’t what 
was expected, the first thing the student should check is what was selected in the 
Appearance panel.

Page 370, step 2: Using the Appearance panel is just another way to edit the 
appearance of artwork. In step 2, you could just as easily have edited the stroke in 
the Stroke panel. One of the great things about the Appearance panel is that all of 
the appearance attributes are together in one location.

Adding another stroke
Page 371: Once again the ordering in the Appearance panel is very important. The 
Appearance panel can become a bit overwhelming for newcomers. When a new 
stroke or fill is added to the appearance, the new stroke or fill is added above the 
selected appearance row in the Appearance panel.

The white stroke that users will add will be difficult to see. They can experiment by 
changing the stroke color.

Adding another fill
Page 372: In step 5, if after applying the gradient fill the students still see the 
pattern in the selected shape, make sure that the ordering is correct in the 
Appearance panel.
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﻿Reordering appearance attributes
Page 373: At this point in the lesson, comparisons between the Appearance panel 
and the Layers panel may arise. You may want to discuss the differences between 
the two. It’s possible to use the Layers panel to apply some of the formatting that 
the Appearance panel does, but using the Appearance panel is like letting each 
object have its own set of appearance layers. And again, only one path is necessary, 
where using layers would require duplicate paths.

Applying an appearance attribute to a layer
Pages 373–374: Applying an appearance attribute to a layer can be a time saver 
and also make applying effects and other appearance attributes more consistent. 
But there is a word of warning here when using this method. If a student decides 
that they want to use one of the buttons on that layer in another document—they 
copy and paste it—the layer appearance attribute(s) will be lost.

Applying an existing graphic style
Pages 375–376: In step 5, when students are asked to select the white rectangle, 
they can also enter Outline mode (View > Outline Mode) to see the text and  
the rectangle.

Creating and applying a graphic style
Pages 376–377: In the context of the panel workflow that’s been described, the 
Graphic Styles panel works with the Appearance panel in much the same way that 
the Swatches panel works with the Color panel. An appearance is like a super-fill 
or super-stroke, and a graphic style is like a super-swatch. You may want to point 
out these parallels if they help students understand the relationship between the 
Graphic Styles and Appearance panels, and the relationship of those two panels 
to the other appearance-related panels. At this point, students should think of 
building up appearances and styles using the following panel workflow: 

1	 Create colors, gradients, and patterns, and save them as swatches. Create and 
save brushes.

2	 Apply the swatches and brushes to a path, using as many instances of fills and 
strokes as necessary, and monitoring your work with the Appearance panel.

3	 Assign transparency as necessary.

4	 Save the entire appearance as a graphic style. Then, when a swatch or graphic 
style needs to be updated, Alt/Option-drag the current appearance from the 
artwork to the Swatches or Graphics Style panel, respectively.
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Applying a graphic style to a layer 
Page 379, step 3: Point out that the Clear Appearance button in the Appearance 
panel is a handy “reset” button for use when a new object assumes a complex 
default appearance that differs radically from the desired appearance. It doesn’t 
matter what is selected in the Appearance panel for this to work properly.

Also, if a student skips step 3 on page 379, the results will not be as expected.  
The graphic style formatting can be applied twice to those circles with it  
already applied.

Editing the layer’s graphic style formatting
Page 380: Step 3 is super important. Once again, this is a lesson in targeting for 
students. As appearances become more complicated—applied to the artwork, 
the layer, a group that they are in—so will the appearance attribute listing in the 
Appearance panel. It’s important for students to remember that it works top down 
in the panel. The top attributes are applied first, typically.

Scaling Strokes & Effects
Page 381: Scaling Strokes & Effects is one of those options that most of can’t live 
without—especially when you create artwork larger than its intended use (maybe 
to add more detail). It is sticky and needs to be turned on and off when you need 
it. By the way, setting the option in the Transform panel also sets the preference for 
the program. That’s why it’s sticky.

Saving content for the Web
This section is devoted to prepping, slicing and saving content for use on a website 
or on-screen presentation, for instance. It is meant as an overview and does 
not cover every aspect of the web image-saving process. As you will see, slicing 
content is not necessarily the best method for saving artwork. Using the new CSS 
generation, you can also export CSS and artwork that is optimized without slicing.

Aligning content to the pixel grid
Pages 383–385: Aligning to the pixel grid is one of the more important concepts 
when it comes to preparing web images. Without pixel grid alignment, content 
like a rounded corner button can appear to have “jagged” or soft edges. Make sure 
that students set up their documents that are meant for web design with the web 
profile. If the document already exists, then make sure that they understand that 
content can be aligned to the pixel grid on a case-by-case basis (in the Transform 
panel) or for all NEW objects by choosing Align New Objects To Pixel Grid from 
the Transform panel menu.
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Page 384, step 5, Tip: The tip next to step 5 is a good one. The pixel grid appears 
when the user zooms in the Document window to at least 600%. You can change 
this value in the program preferences if you don’t want to have to zoom as far,  
for instance.

Slicing content
Pages 385–387: When setting up documents whose content is to be used on the 
Web, you can either create multiple artboards, one for each object, and export each 
artboard independently; or create a single artboard, say for a page design, and slice 
up that content. Both methods are viable, and it just depends on the situation as to 
which method to use (among others).

Ensure that students account for drop shadows and other effects, like blur, when 
slicing content. Also, make sure that they understand that the artwork is to be 

“flattened” and rasterized when you choose the Save For Web command. This 
means that what shows on the artboard in the slice is saved in the image that  
is generated.

Selecting and editing slices
Page 387: Note that you can also use the Selection tool to select most slices and 
edit them.

Using the Save For Web command
Pages 388–389: On page 388, step 2 is something to make sure that students 
understand. Using the Save For Web command will flatten the artwork in the slices. 
That means that where you want it to be transparent, you need to see the artboard 
in the slice.

Creating CSS code
Pages 390–398: In this new section, the students will be introduced to the new 
CSS creation features in Illustrator CC. The interesting part of the CSS creation 
is that the CSS that is generated is based on the formatting of the artwork. As 
students will see, not all appearance attributes are included in the CSS style. This 
is a section that can be skipped or included (much like the previous web sections), 
depending on the length of the class or the focus. If the course you are teaching is 
focused on creating artwork for print, then this section may not have relevance.

Setting up your design for generating CSS
Pages 390–393: One of the major takeaways from this section, aside from learning 
about the CSS Properties panel, is understanding the difference between named 
and unnamed content. As described in the section, only named content (by default) 
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will have CSS styles created. In order to create styles for unnamed content, you 
need to select Generate CSS For Unnamed Objects in the CSS Export Options 
dialog box (found on step 8, page 392).

Naming content in the Layers panel is a way to assign a name to the style created 
for the selected artwork. If you were to choose to stick with named content, you 
could export only the styles that you’ve named in the Layers panel. This could be 
a way of limiting what is exported—maybe allowing you to focus on capturing the 
CSS styling from a part of your design. Allowing unnamed content to have styles 
generated could be a way of creating styles for all content (when you export).  
That way, you could take the styling to your HTML editor and name the generic 
styles there.

As you’ll discover with generating CSS, there is no one workflow for everyone. 
Suppose you are a designer and you work with a web developer. You might copy 
and paste certain text styles that the designer created so that you don’t have to 
guess how much leading (line-height on the web) to use, for instance.

Page 391, step 4: Make sure that students pay attention to the note in the right 
column in step 5. If the name of the object in the Layers panel contains a space, 
then a number may be appended to the style name in the CSS Properties panel.

Working with Character styles and CSS code
Pages 393–394: Creating CSS for text can be a bit confusing. At first, most 
people’s instinct is to select the text with the Type tool that you want to see the 
CSS styling for in the CSS Properties panel. However, you need to select the type 
area that the text is in to see the CSS in the panel.

Also, only Character styles that are applied in the document will appear at the  
top of the CSS Properties panel. Any Paragraph styles applied to text will not 
generate a named CSS style—however, the formatting will be used to create a 
generic CSS style.

Working with graphic styles and CSS code
Page 395: Graphic styles that are applied to artwork are listed at the top of the CSS 
Properties panel, but CSS styles created do not use the graphic style name. That 
can be confusing. The graphic style is listed in the CSS Properties panel so that you 
can apply that graphic style to other artwork, or see where the artwork is getting 
the formatting from (the graphic style). You can only generate a CSS style from 
artwork with a graphic style applied by either naming the object in the Layers panel 
or by selecting Generate CSS For Unnamed Objects in the CSS Export Options 
dialog box.
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Copying CSS
Pages 395–397: There are several methods for actually using the CSS that is 
generated by Illustrator. In this section, we discuss copying the styling. This can 
be a fast and precise way of getting the styling for the artwork you want out of 
Illustrator and into your developer tool of choice. Unfortunately, in the lesson, we 
don’t go to another application to paste the code. Maybe in your lesson, you can go 
to a program like Adobe Dreamweaver and open a CSS file and paste the code so 
that students can see exactly what is pasted.

Another important point that step 4 on page 396 raises is that artwork that is not 
supported (most likely too complex to make out of CSS) is rasterized as a PNG file 
and saved in the CSS as an image in the background. If students were to copy the 
CSS in the CSS Properties panel in steps 4 or 5 and paste it into another program, 
they wouldn’t get the PNG image. The PNG image is only created when the CSS  
is exported.

Page 397, steps 7 and 8: The way that CSS is generated can have an impact 
on how artwork is created. In these steps, students see that 3 separate objects 
selected will generate three separate styles (and three separate images if the CSS is 
exported). However, by grouping the three objects, a single style (and single PNG if 
it’s exported) will be created. In this case, grouping is the best practice to create a 
single image.

Exporting CSS
Pages 397–398: This second method for getting the CSS out involves exporting 
some or all of the CSS for the artwork. Remind students that in this case, the 
PNG files for unsupported artwork will be exported and can be used in their web 
projects. Currently, PNG is the only format that is exported.

Review questions 
1	 How do you edit an effect applied to an object?

2	 How can graphic styles be shared among Illustrator documents? 

3	 How can you remove an effect from an object?

4	 How can you preview a graphic style on a selected object?

5	 With an object selected, what would Alt-clicking (Windows) or Option-clicking 
(Mac OS) on a graphic style in the Graphic Styles panel do?

6	 What does slicing do for artwork that is to be saved for the Web?

7	 How do you create CSS (styles) for artwork that is unnamed?
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Review answers 
1	 To edit an effect applied to an object, click the effect link in the 

Appearance panel.

2	 To share graphic styles with other Illustrator documents, copy and paste the 
object with the graphic style applied to a new document. The graphic style 
comes in with it. Another way is to click the Graphic Styles Libraries Menu 
button at the bottom of the Graphic Styles panel and choose Other Library 
from the menu that appears.

3	 In the Appearance panel, drag the effect listed onto the Delete Selected Item 
button or click the visibility column to hide the effect.

4	 Right-click (Windows) or Control-click (Mac OS) on the graphic style in the 
Graphic Styles panel.

5	 It would add the graphic style to the existing style for the selected object.

6	 Slices allow you to define the boundaries of different web elements in  
your artwork.

7	 To create CSS for objects that are unnamed, you can either name the object 
in the Layers panel, or select Generate CSS For Unnamed Objects in the CSS 
Export Options dialog box.

Exploring on your own
Now that you’ve learned the basic steps for creating and using appearances and 
graphic styles, you can experiment with different combinations of appearance 
attributes to fashion interesting special effects. Try combining different styles to 
produce new ones.

For example, here’s how to merge two existing styles to create a brand new style:

1	 Choose File > New to create a new file. In the New Document dialog box, make 
sure that Print is chosen from the New Document Profile menu, and then 
click OK.

2	 Choose Window > Graphic Styles to open the panel.

3	 In the Graphic Styles panel, select the Drop Shadow style.

�	Note:  If the Round Corners 2 pt style does not appear in the Graphic Styles panel, then click the 
Graphic Styles Library Menu button and choose Image Effects > Yellow Glow.

4	 Add another style to the selected style by Ctrl-clicking (Windows) or 
Command-clicking (Mac OS) the style named Foliage_GS.

�	Note:  If the Foliage_GS style does not appear in the Graphic Styles panel, then click the Graphic 
Styles Library Menu button and choose Type Effects > Twine and repeat the previous two steps.
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5	 Choose Merge Graphic Styles from the Graphic Styles panel menu.

6	 Name the new style merged style in the Graphic Style Options dialog box, and 
then click OK.

7	 On the artboard, draw a shape or create text, select the content with the 
Selection tool, and then apply the merged style.

8	 Create a slice around the artwork and choose File > Save For Web.

9	 In the Save For Web dialog box, choose the correct slice and the correct web 
formatting options, and then save the image.

10	 Choose File > Close without saving the file.
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Lesson 14: Working with Symbols
In this lesson students are given the opportunity to focus specifically on the uses of 
symbols. Stress to students that symbols are not only used for application with the 
Symbol Sprayer tool, but as a method for artwork management. A placed symbol 
can be updated instantaneously throughout a document. 

The Symbols panel can also work as a library for storing frequently used artwork. 
Symbols can also be used in conjunction with Adobe Flash when transferring 
artwork between the programs.

Using existing Illustrator symbol libraries 
Pages 403–405: Through the Symbols panel, students can access all types of pre-
existing symbol libraries. This can be a great source of artwork for those beginners 
or even those seasoned pros who just don’t want to draw that blade of grass again. 
Students can learn a lot by dragging a symbol instance out and breaking the link 
to the original symbol. In that way, you can see how the artwork was built by using 
the Appearance panel. A great way to learn!

Creating symbols 
Page 406: Though the Symbols panel accepts virtually any type of artwork, it does 
not take artwork that has been placed in Illustrator with Link selected. Make sure 
that students leave Link deselected in the Place dialog box to embed the artwork 
into the Illustrator file. 

Editing a symbol 
Pages 407–409: Remind students that they can also drag symbols out of the 
Symbols panel to the artboard. They must choose Object > Expand to edit the 
individual paths in the artwork after it has been placed. This also breaks the 
connection to the Symbols panel. 

Spraying symbol instances
Pages 412–414: Make sure the students realize that the Symbolism tools can 
change the Symbol’s attributes rather quickly. Sometimes it is better to click 
and release repeatedly to get a slower, more precise effect on the symbols. Also, 
understanding symbol sets is key to working with the symbolism tools and should 
be explained in detail.

Editing symbols with the Symbolism tools
Page 416, step 10: Remind students that they shouldn’t hold down the mouse 
button to stain the instances, but rather, tap the mouse button. You can also edit 
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the Symbol Stainer tool options by double-clicking the Symbol Stainer tool in the 
Tools panel and adjusting the tool options to stain less.

Review questions 
1	 What is the only object that cannot be used as a symbol?

2	 To effect a symbol instance with the Symbolism tools, what else needs to 
be selected? 

3	 When you save a symbol in a document, does it appear in other new 
documents automatically?

4	 How can you edit the contents of a symbol instance without editing other 
symbol instances of the same symbol on the artboard?

5	 What is 9-slice scaling?

Review answers 
1	 The only object that cannot be used as a symbol is a linked graphic.

2	 To effect the Symbol instance with the Symbolism tools, make sure that the 
symbol is selected in the Symbols panel. 

3	 No, the symbols created in a document stay in that document by default.

4	 To edit a single symbol instance, you can break the link to the symbol instance.

5	 9-slice scaling allows you to specify component-style scaling for movie clip 
symbols destined for export to Flash. This type of scaling lets you create movie 
clip symbols that scale appropriately for use as user interface components, as 
opposed to the type of scaling typically applied to graphics and design elements.

Exploring on your own
Try to integrate symbols into illustrations with repeated artwork from a map that 
contains everything from repeated icons and road signs to creative and customized 
bullets for text. Symbols make it easy to update logos in business cards or name 
tags, or any artwork created with multiple placements of the same art.

To place multiple symbol instances, do the following:

1	 Choose File > New.

2	 Select the artwork that you want to use as a symbol.

3	 Using the Selection tool, drag the art into the Symbols panel. Delete the original 
art when it is in the Symbols panel.

4	 To add an instance to the artboard, drag the symbol from the Symbols panel to 
the artboard.
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5	 Drag as many instances of the symbol as you like, or press the Alt (Windows) or 
Option (Mac OS) key and drag the original instance to clone it to 
other locations.

The symbols are now linked to the original symbol in the Symbols panel. If a 
symbol is updated, all placed instances are updated.

6	 Choose File > Close without saving.
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Lesson 15: Combining Illustrator CC Graphics 
with other Adobe applications
Adobe Illustrator is a powerful vector drawing tool, but it isn’t designed for editing 
photographic images at a pixel level. However, Illustrator can easily import and 
modify raster images from a program like Adobe Photoshop, giving students the 
best of both worlds. In this lesson, students will learn how to integrate Photoshop 
images into Illustrator layouts, as well as discover the best way to import graphics 
into other Adobe applications like Flash and Adobe InDesign.

There are a lot of new features for working with raster images in Illustrator 
CC, including unembedding images, packaging files, easily accessing more link 
information, and more.

Working with Adobe Bridge CC
Pages 424–425: Adobe Bridge CC is a great application that allows students to 
locate, organize, and browse the assets you need to create print, web, video, and 
audio content. Adobe Bridge CC can be a great tool for previewing content as 
well. Encourage students to explore the application and keep it open as they work 
through the lesson.

Understanding vector versus bitmap graphics 
Page 426: To show the differences between bitmap and vector, you may want 
students to create a circle in Adobe Illustrator, then choose View > Pixel Preview. 
Have them toggle the view on and off by using the keyboard shortcut Alt+Ctrl+Y 
(Windows) or Option+Command+Y (Mac OS). Zooming in to the artwork will 
help to see the differences as well.

Placing an image
Pages 427–428: When preparing a print illustration that contains a raster image 
file, students should consult with their print service provider about whether placed 
images should be linked or embedded for file hand-off. As you go through the 
sections in this lesson, it is important to pay close attention to whether images 
are linked when they are placed. Placing linked vs. embedded images can cause 
different options to appear.

New in Illustrator CC is the addition of the loaded graphics cursor. This is a great 
new feature that allows students to see the image before they place it and place 
(and scale) it while placing the image.
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Transforming a placed image
Pages 428–429: Placed images can be adjusted in many ways. In step 2 on page 
429, make sure that students understand the meaning of holding down the modifier 
keys to resize a placed raster image. The change to the resolution of the image 
when it is resized is similar to how InDesign handles image size and resolution. The 
Shift key helps to stop distortion of the placed image when scaling it.

Also, as a side note, it can be difficult to determine how much a placed image has 
been scaled by looking at it. In order to determine the scale of a placed, linked 
image, you can select the image on the artboard, then click the blue, underlined 
name of the image (like “carrots.jpg”) in the Control panel and choose Link 
Information. This works for linked files.

Placing a Photoshop image with Show Import Options
Pages 429–431: Pay close attention to students, ensuring that they deselect Link 
in the Photoshop Import Options dialog box. If they leave the Link option selected, 
options may change.

Also, if you have time and access to the Adobe Photoshop application, allow 
students to create their own combinations of layers, perhaps with text, shape 
or Adjustment layers. Place that image with the Link option selected, and then 
deselect to see the difference.

Page 430, step 4: As of the writing of this book, certain Windows OS will not show 
a Photoshop thumbnail in the Place dialog box.

Placing multiple images
Pages 432–434: New in Illustrator CC is the ability to place multiple images at 
once and to use the loaded graphics cursor to do so. Remind students that after 
placing, if the images don’t match the figures, they can always adjust the position 
using the Selection tool.

The tip on page 432, step 4 is a good one. If you are placing multiple images, you 
can press the Escape key to remove an image from the loaded graphics cursor. One 
thing to note for InDesign users is that if you click to place an image and then undo 
the place, the image will be gone. In InDesign, if you undo after placing an image, 
the image is pulled back into the loaded graphics cursor and can be placed again.

Applying color edits to images
Pages 434–435: In order to apply color edits like you see in this part of the lesson, 
the image needs to be embedded when it is placed or after it is in the document. 
This may not be possible with certain workflows. If the image needs to retain the 
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linking to the original image file so that it will update, then the color edits may 
need to be done in Photoshop instead.

Applying a simple clipping mask to an image
Page 435, step 1: The Clipping Mask button will create a mask on an image in the 
shape of the image.

Editing a mask
Pages 436–437: Another way to edit a mask is to treat the masked object like a 
group. If you double-click the image with the Selection tool, you can then either 
select the mask or the image in Isolation mode. Since the image and the mask are 
in a clip group, it treats it sort of like a group.

Masking an object with a shape
Page 437: The carrots.jpg image needs to be covering the whole circle after step 
3; otherwise, the clipping that occurs will not be in the shape of a circle. If need be, 
have students move or resize either the circle or the image.

Masking an object with multiple shapes
Pages 438–439: Working with the two types of masks (clipping masks and opacity 
masks) can be confusing to the beginner. In order to mask an object with multiple 
objects using a clipping mask, those objects can't simply be grouped. A compound 
path needs to be made from those shapes. This is a common issue we see with 
students attempting to mask with multiple shapes.

Creating an opacity mask
Pages 439–440: An opacity mask made from multiple shapes does not need to be 
a compound path. Have the students try different colors in the masking objects 
using the Gradient tool or Gradient panel to see the change.

On page 440, step 4, the students are asked to drag the white rectangle, which 
will be the mask, down to the bottom of the artboard. To ensure that the image 
and white rectangle are aligned, you can also select the rectangle and the image, 
then click on the image to make it a key object. In the Align options, click the 
Horizontal Align Center button and the Vertical Align Bottom button.

Editing an opacity mask
Page 441, step 8: It’s very important to make sure that the Fill box is selected. 
Otherwise, they will not be able to edit the gradient with the Gradient tool.
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Page 442, step 13: This can be a bit tricky since you can’t see the image as you 
drag it. Have the students drag a bit at a time, releasing the mouse button to check 
their progress. If they accidentally deselect the image, they can always select it 
again and make sure that the link is broken in the Opacity panel between the image 
thumbnail and the mask thumbnail.

Sampling colors in placed images 
Pages 442–443: Emphasize to students that they must select all the text and 
apply the same color to it. It’s important that the text be only one color, to enable 
exporting editable text. Also, students can try sampling other colors as well.

Finding link information
Pages 443–444: New in Illustrator CC, you can more easily see information about 
the linked content in your document using the Links panel. This brings the Links 
panel in Illustrator more inline with the Links panel in InDesign.

Remind students that when they select an embedded image in the Links panel  
list, they will not see much in the way of information since the linked content  
is embedded.

Embedding and unembedding images
Pages 444–445: The ability to unembed from an Illustrator document is new 
in Illustrator. Previously a few of these “new” features were available to Adobe 
Creative Cloud subscribers. It may be helpful to explain to students why this can be 
important. Suppose you receive an Illustrator document and need to edit an image 
that is embedded. Unembedding the image data gives you the file to edit if you 
don’t have it and the ability to update it as well.

Packaging a File
Page 446: Packaging a file is one of those Creative Cloud updates that is “new” in 
Illustrator CC. This can save users a lot of time and headache when they need 
to gather all of the linked content, including fonts, to send the document to a 
co-worker or perhaps to a service provider for printing.

Exploring Adobe Illustrator and Adobe Photoshop, Adobe 
InDesign, Adobe Muse, Adobe Fireworks, and Adobe Flash
Page 446: The Adobeapps.pdf file is located in the Lesson_extras folder in the 
Lesson folder. This is optional material.
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Review questions 
1	 Name two things that you can use Adobe Bridge for.

2	 Illustrator creates (primarily) what type of graphics—vector or raster?

3	 When importing a layered Photoshop file, what’s the difference between 
converting it to objects and flattening it into a single image?

4	 How can you apply a color already present in another object?

5	 Where can you update an image linked to an Illustrator file?

6	 When looking at the Layers panel, how can you tell if an object is a 
clipping mask?

Review answers 
1	 Adobe Bridge can be used to organize content, preview your graphics, add 

keywords for searching, and more.

2	 Illustrator is a vector drawing program.

3	 Converting a Photoshop file to objects preserves the file’s layers. The Photoshop 
file becomes a layer and the Photoshop file’s own layers become sublayers in 
Illustrator. Flattening a Photoshop file merges its layers into a single 
Illustrator layer.

4	 To apply a color from another object, select the appearance attribute of the 
object you want to change, and then click the Eyedropper tool on the color 
you want. 

5	 Images can be updated in the Links panel.

6	 In the Layers panel, you can tell that an object is a clipping mask because its 
name in the Layers panel is underlined and it is called Clipping Path.

Exploring on your own
Now that you know how to place and mask an image in an Illustrator file, you can 
place other images and apply a variety of modifications to the images. You can 
also create masks for images from objects that you create in Illustrator. For more 
practice, try the following.

1	 Open the file named L15_explore.ai (included in the instructor notes Zip file 
you downloaded from the Academic Resource Center on peachpit.com).

2	 In addition to adjusting color in images, apply transformation effects (such as 
shearing or rotating), filters, or effects (such as one of the Artistic or Distort 
filters/effects) to create contrast between the two cars in the file.
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3	 Use the basic shape tools or the drawing tools to draw objects to create a 
compound path to use as a mask. Then place the woman.psd image (included 
in the instructor notes Zip file you downloaded from the Academic Resource 
Center on peachpit.com) in the file with the compound path, and apply the 
compound path as a mask.

4	 Create large type and use the type as a clipping mask to mask a placed object.

5	 Choose File > Close without saving.


