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INTRODUCTION 

 
Windows 7 content has been added to both exams required to achieve CompTIA A+ certification: CompTIA A+ 
Essentials (220-701) and CompTIA A+ Practical Application (220-702). To help ensure the success of Networking 
Academy instructors and students, this Windows 7 supplement will provide the content and screenshots that are 
needed.  
 
 
In this document, “LI” means Learning Indicator. This is a reference indicating where, in the IT Essentials v4.1 
online curriculum, the Windows 7 content should be applied.   
 
The table of contents includes hyperlinks to navigate to new or modified content for the indicated LI. 

 

NOTE: 

• Although there are many versions of Windows 7, for the purpose of this document, the focus is on 
Windows 7 Starter, Windows 7 Home Premium, Windows 7 Professional, and Windows 7 Ultimate. 

• In this document, we refer to The Start Button as Start. 
• In this document, we refer to the Windows 7 Search Programs and Files as Start Search. 
• In Windows Vista and Windows 7, My Computer is called Computer.
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IT Essentials v4.1 LI 5.1.2 Explain operating system concepts 

CompTIA A+ 220-701 Objective 
3.1 Application compatibility, installed program locations (32 bit versus 64 bit), Windows compatibility mode 

Windows 7 Changes: Include the following text at the end of the Compatibility Mode section. 

In Windows 7, you can adjust the level of monitoring that the UAC performs, as shown in Figure 3. When 
Windows 7 is installed, the primary account is set to Default – Notify me only when programs try to 
make changes to my computer. To adjust the level of UAC monitoring, use the following path: 
 
Start > Control Panel > User Accounts and Family Safety > User Accounts > Change User Account 
Control settings 
 
NOTE: The Control Panel in Windows 7 has three view options: Category, Large icons and Small icons. 
This course uses the Category view. 
 
Like Windows Vista, some older programs might run incorrectly or not at all, even when using Windows 
compatibility mode. To fix the problem, you can change the compatibility settings for the program either 
manually or by using the Program Compatibility troubleshooter. 
 
To troubleshoot program compatibility in Windows 7, follow these steps: 
 

1. Click Start > Control Panel. 
2. In the search box, type troubleshooter and click Troubleshooting in the list displayed.  
3. Under Programs, click Run programs made for previous versions of Windows, and click 

Next. 
Windows searches for compatibility issues, and a list of programs is displayed.  

4. Select the program you are having problems with and click Next. If the program is not listed, 
select Not listed > Next > Browse to locate the program, and then click Open > Next. 

5. You can choose Try recommended settings to run the program using the settings that Windows 
7 has determined to be the most compatible, or you can also choose Troubleshoot program, 
which allows you to select troubleshooting steps based on the problems that you noticed. 

6. Click Start the Program to see if the problem is solved. 
7. Click Next for Windows to apply the settings permanently, or repeat the process to choose 

different settings until compatibility is reached. 

You can also run the Program Compatibility troubleshooter by right-clicking the program’s shortcut or icon 
and then choose Troubleshoot compatibility. 

New Figure 3 

User Account Control Settings 
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IT Essentials v4.1 LI 5.2.1 Describe desktop operating systems 

CompTIA A+ 220-701 Objective 
3.1 Compare and contrast the different Windows Operating Systems and their features 

Windows 7 Changes: Include the following bullets in the bullet list under the Microsoft Windows section. 

• Windows 7 Starter – Used on netbook computers to make networking easy 
• Windows 7 Home Premium – Used on home computers to easily share media 
• Windows 7 Professional – Used on work computers to secure critical information and to make 

routine tasks easier to complete 
• Windows 7 Ultimate – Used on computers to combine the ease of use of Windows 7 Home 

Premium with the business capabilities of Windows 7 Professional and provide added data 
security 

IT Essentials v4.1 LI 5.3.2 Determine minimum hardware requirements and 
compatibility with the OS platform 

CompTIA A+ 220-701 Objective 
3.1 Compare and contrast the different Windows Operating Systems and their features 
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Additions to Figure 1 
 CPU RAM Hard Disk 

Drive 
Video 
Adapter 
Card 

Features Ideal Use 

Windows 7 
Starter 

1 GHz or 
faster 32-
bit (x86) or 
64-bit (x64) 
processor 

1 GB 
RAM  

Hard drive 
with at least 
16 GB of 
available 
space (32-
bit) 

DirectX 9 
graphics 
device 
with 
WDDM 
1.0 or 
later 
driver 

• Jump Lists 
• Pin 
• Snap 
• Windows 

Search 
 

Good choice 
for consumers 
with a netbook 

Windows 7 
Home 
Premium 

1 GHz or 
faster 32-
bit (x86) or 
64-bit (x64) 
processor 

1 GB 
RAM (32-
bit) or 2 
GB RAM 
(64-bit) 

Hard drive 
with at least 
16 GB of 
available 
space (32-
bit) or 20 GB 
(64-bit) 

DirectX 9 
graphics 
device 
with 
WDDM 
1.0 or 
later 
driver 

• Shake 
• Customizable 

themes 
• Improved 

Desktop 
Navigation 

• Internet TV 
• HomeGroup 

Good choice 
for home users 
who want to 
share media 

Windows 7 
Professiona
l 

1 GHz or 
faster 32-
bit (x86) or 
64-bit (x64) 
processor 

1 GB 
RAM (32-
bit) or 2 
GB RAM 
(64-bit) 

Hard drive 
with at least 
16 GB of 
available 
space (32-
bit) or 20 GB 
(64-bit) 

DirectX 9 
graphics 
device 
with 
WDDM 
1.0 or 
later 
driver 

• Location 
aware 
printing 

• Windows XP 
Mode 

• Domain Join 
• Backups to 

home or 
business 
network 

Good choice 
for people who 
use business 
applications 
and want to 
secure data 

Windows 7 
Ultimate 

1 GHz or 
faster 32-
bit (x86) or 
64-bit (x64) 
processor 

1 GB 
RAM (32-
bit) or 2 
GB RAM 
(64-bit) 

Hard drive 
with at least 
16 GB of 
available 
space (32-
bit) or 20 GB 
(64-bit) 

DirectX 9 
graphics 
device 
with 
WDDM 
1.0 or 
later 
driver 

• BitLocker 
• Switch 

between any 
of 35 
languages 

Good choice 
for people who 
need security, 
share media, 
and run 
multiple 
business 
applications 

Additions to Figure 2 
 32-bit 64-bit Operating System 

Path 
Installed Programs Path 

Windows 7 
Starter 

X  C:\Windows C:\Program Files 

Windows 7 
Home Premium 

X X C:\Windows C:\Program Files for 64-bit 
applications 
C:\Program Files (x86) for 
32-bit applications 

Windows 7 
Professional 

X X C:\Windows C:\Program Files for 64-bit 
applications 
C:\Program Files (x86) for 
32-bit applications 

Windows 7 
Ultimate 

X X C:\Windows C:\Program Files for 64-bit 
applications 
C:\Program Files (x86) for 
32-bit applications 
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IT Essentials v4.1 LI 5.4.2 Prepare hard drive 

CompTIA A+ 220-701 Objective 
3.3 Disk preparation order, Format drive, Partition 

Windows 7 Changes: Replace the last paragraph with the following text. 

The Windows Vista and Windows 7 operating systems automatically create a partition using the entire 
hard drive. If you do not create custom partitions using the New option, as shown in Figure 2, the system 
formats the partition and begins installing Windows. If you create and format your own partitions, the 
process is the same as Windows XP, except that Windows Vista and Windows 7 do not provide a choice 
of file systems. The partition is formatted with NTFS. 

IT Essentials v4.1 LI 5.4.3 Install the operating system using default 
settings 

CompTIA A+ 220-701 Objective 
3.3 Repair install 

Windows 7 Changes: Replace the bullet list and surrounding text at the bottom of the page with the following text. 

When a computer boots using the Windows Vista or Windows 7 installation disc, three options are 
available: 

• Upgrade – Upgrades Windows but keeps your current files, settings, and programs. Use this 
option to repair an installation. 

• Custom (advanced) – Installs a clean copy of Windows in your choice of location and allows you 
to change disks and partitions. 

• Quit – Exits Setup. 

If existing Windows installations are not found, the Upgrade option is disabled, as shown in Figure 2. 

Unless you perform a clean installation of Windows 7, the previous Windows folder is kept, along with the 
Documents and Settings and Program Files folders. During the Windows 7 installation, these folders are 
moved to a folder named Windows.old. You can copy files from previous installations to your new 
installation if you need them. 

IT Essentials v4.1 LI 5.4.5 Complete the installation 

CompTIA A+ 220-701 Objective 
2.5 OS 

Windows 7 Changes: Add Windows 7 to the instructions for accessing Windows Update. 

In Windows Vista or Windows 7, use the following path to access Windows Update: 

Start > All Programs > Windows Update  

Windows 7 Changes: Add Windows 7 to the instructions for accessing the Device Manager. 

In Windows Vista or Windows 7, use the following path to access the Device Manager: 

Start > Control Panel > System and Security > System > Device Manger 
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IT Essentials v4.1 LI 5.4.6 Describe custom installation options 

CompTIA A+ 220-701 Objective 
3.3 Network Installation 
3.3 Recover CD 

Windows 7 Changes: Include the following text at the end of the Network Installation section. 

To install Windows 7 over a network: 

1. Prepare the computer by creating a FAT or FAT32 partition of at least 5 GB. You must make the 
partition bootable and include a network client. You can also use a boot disk that contains a 
network client so that the computer can connect to a file server over the network.  

2. Copy the Windows 7 installation media to the network server and make sure to share the 
directory so that clients can connect and use the files. 

3. Boot the computer and connect to the shared directory. 
4. From the shared directory, run the setup program, setup.exe, located in the sources directory. 

The setup program copies all the installation files to your hard drive. After the installation files 
have been copied, the installation continues similar to installing from a disc. 

Windows 7 Changes: Include the following text at the end of the Recovery Disc section. 

In Windows 7, you can use a system recovery disc to boot the computer and then use system recovery 
tools to recover Windows 7 from errors that prevent system startup. You can also use a system recovery 
disc to boot the computer and restore the entire computer from a system image.  

To create a Windows 7 system recovery disc, follow these steps: 

1. Click Start > Control Panel > System and Security > Backup and Restore > Create a system 
repair disc. 

2. Insert a blank disc in the optical disc drive and click Create Disc. 
3. Test the disc by using it to boot the computer.  
4. After the System Recovery Options screen is displayed, highlight the operating system that needs 

to be restored and click Next. The following tools should be available: 

• Startup Repair 
• System Restore 
• System Image Recovery 
• Windows Memory Diagnostic 
• Command Prompt 

IT Essentials v4.1 LI 5.4.9 Describe directory structures 

CompTIA A+ 220-701 Objective 
3.3 FAT32 vs. NTFS 

Windows 7 Changes: Replace the NTFS and FAT32 paragraph with the following paragraph. 

Windows XP and Windows 2000 support the FAT32 and NTFS file systems, while Windows Vista and 
Windows 7 use only NTFS. Security is one of the most important differences between FAT32 and NTFS. 
NTFS can support more files and larger files than FAT32, and it provides more flexible security features 
for files and folders. Figures 2 and 3 show the file permission properties for FAT32 and NTFS. 

Windows 7 Changes: Add Windows 7 to the instructions for Show Hidden Files. 
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In Windows 7, use this path: 

Start > Control Panel > Appearance and Personalization > Folder Options > View > Show hidden 
files and folders 

IT Essentials v4.1 LI 5.5.1 Manipulate items on the desktop 

CompTIA A+ 220-701 Objective 
3.1 Side bar, Aero, UAC, minimum system requirements, system limits 
3.1 User interface, start bar layout 
3.2 Libraries in Windows 7 
3.2 My Computer 
3.2 My Network Places / Home Group 
3.2 Start Menu 

Windows 7 Changes: Replace the entire page with the following text.  

After the operating system has been installed, the desktop can be customized to suit individual needs. A 
desktop on a computer is a graphical representation of a workspace. The desktop has icons, toolbars, 
and menus to manipulate files. The desktop can be customized with images, sounds, and colors to 
provide a more personalized look and feel. All of these customizable items together make up a theme. 
Windows Vista and Windows 7 have a special theme called Aero, as shown in Figure 1. Aero is the 
default theme and has translucent window borders, numerous animations, and live icons that are 
thumbnail images of the contents of a file. Because of the advanced graphics needed, the Aero theme 
can only be used on computers that meet the following hardware requirements: 

• 1 GHz 32-bit or 64-bit processor 
• 1 GB of RAM 
• 128 MB graphics card 
• DirectX 9 class graphics processor that supports a Windows Display Driver Model Driver, Pixel 

Shader 2.0 in hardware, and 32 bits per pixel. 

NOTE: Windows Vista Home Basic and Windows 7 Starter do not include the Aero theme. 

Windows 7 includes the following new Aero features: 

• Shake – Minimize all windows not being used by clicking a window and shaking the mouse. To 
maximize the windows again, click the same window and shake the mouse. 

• Peek – View the icons and gadgets on the desktop by pointing the mouse at the right edge of the 
taskbar to make all windows transparent. 

• Snap – Resize a window by dragging it to one of the edges of the screen.  
o Left – Fits the window to the left half of the screen 
o Right – Fits the window to the right half of the screen 
o Top – Maximizes the window to fill the entire screen 

In Windows Vista, a feature called the Sidebar, as shown in Figure 2, can also be personalized. The 
Sidebar is a graphical pane on the desktop that keeps gadgets organized. Gadgets are small applications 
such as games, sticky notes, or a clock. New gadgets, such as interfaces to web information, weather 
maps, or contacts on a social networking site can also be added to the Sidebar.  

In Windows 7, you can place gadgets anywhere on the desktop. You can choose to have gadgets snap or 
position themselves to the sides and corners of the desktop, as well as align to the other gadgets. 

To add gadgets to the desktop: 

1. Right-click anywhere on the desktop and choose Gadgets.  
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2. Do any of the following:  
• Drag and drop the gadget from the menu to the desktop. 
• Double-click the gadget to add it to the desktop.  
• Right-click the gadget and choose Add. 

3. To snap a gadget, drag it to the desired desktop location. The gadget aligns itself with the screen 
edges and other gadgets. 

 
Desktop Properties 
To customize the Windows XP GUI of your desktop, right-click the desktop and choose Properties. The 
Display Properties window, as shown in Figure 3, has five tabs: Themes, Desktop, Screen Saver, 
Appearance, and Settings. Click any of these tabs to customize your display settings. In Windows Vista 
and Windows 7, right-click the desktop and choose Personalize. The Personalization window in Windows 
Vista, as shown in Figure 4, has seven links: Window Color and Appearance, Desktop Background, 
Screen Saver, Sounds, Mouse Pointers, Themes, and Display Settings. Click any of these links to 
customize your display settings. In Windows 7, the Personalization window has three links on the left to 
change desktop icons, mouse pointers, and your account picture. Themes are chosen from the right 
panel. You can modify a theme’s background, color, sound, and screen saver using the four items under 
the window. 

Desktop Items 
There are several items on the desktop that can be customized, such as the Taskbar and Recycle Bin. To 
customize any item, right-click the item and then choose Properties.  

Start Menu 
On the desktop, the Start menu is accessed by clicking Start. The Start menu, shown in Figure 5, 
displays all of the applications installed in the computer, a list of recently opened documents, and a listing 
of other elements, such as a search feature, help center, and system settings. The Start menu can also 
be customized. There are two styles of Start menu: XP and Classic. The XP-style Start menu is used 
throughout this course for demonstrating command sequences. 

In Windows 7, the start menu styles have been removed. You may customize many different aspects of 
the start menu by using the customize start menu settings, as shown in Figure 6. To access the 
customize start menu settings, use the following path: 

Right-click an empty section of the taskbar and choose Properties > Start Menu > Customize. 

Taskbar 
In Windows 7, the following new features have been added to the taskbar to make navigating, organizing, 
and accessing windows and notifications easier: 

• Jump list – To display a list of tasks that are unique to the application, right-click its icon in the 
taskbar. 

• Pinned applications – To add an application to the taskbar for easy access, right-click the icon 
of an application and select Pin to taskbar. 

• Thumbnail previews – To view a thumbnail image of the window, hover the mouse over a 
taskbar icon. 

My Computer 
To access the various drives installed in the computer, double-click the My Computer icon that appears 
on the desktop. To customize certain settings, right-click My Computer and choose Properties. Settings 
that can be customized include the following:  

• Computer name  
• Hardware settings  
• Virtual memory  
• Automatic updates  
• Remote access  
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NOTE: In Windows Vista and Windows 7, My Computer is called Computer. To customize certain 
settings, click Start then right-click Computer and choose Properties. In Windows 7, you must also click 
Advanced system settings. Access installed drives in Windows Vista and Windows 7 with the following 
path: 

Click Start > Computer 

Windows Explorer 
Windows 7 adds the following features to Windows Explorer: 

• Search box – Access previous searches. You can also filter search results. 
• New folder button – Create new folders with one click. 
• Arrange by – Organize items easily according to different criteria. 
• Preview pane button – Turn the preview pane on or off as needed. 

Windows 7 Libraries 
Libraries is a new Windows 7 feature that allows you to easily organize content from various storage 
devices on your local computer and network, including removable media, without actually moving the 
files. A library is a virtual folder that presents content from different locations within the same view. You 
can search a library, and you can filter the content using criteria such as author, date modified, or tag. 

When Windows 7 is installed, each user has four default libraries: Documents, Music, Pictures, and 
Videos. To access a library, open any folder and click Libraries in the left column. To add a file or folder 
to a library, right-click it and select Include in library, and then choose which library to add the item. The 
file or folder will be available when you open that library. 

To create a new library, open a folder and use the following path: 

Libraries > New library 

To customize a library, right-click the library and click Properties. The Properties window allows you to 
add folders to the library by clicking Include a folder. You can also change the icon for the library and 
customize how items can be arranged in that library.  

Launching Applications 
You can launch applications in several ways: 

• Click an application on the Start menu.  
• Double-click the application shortcut icon on the desktop.  
• Double-click the application executable file in My Computer in Windows XP.  
• Double-click the application executable file in Computer in Windows Vista and Windows 7. 
• Launch the application from the Run window or command line. 

My Network Places 
To view and configure network connections, right-click the My Network Places icon on the desktop. In 
My Network Places, you can connect to or disconnect from a network drive. Click Properties to configure 
existing network connections, such as a wired or wireless LAN connection. 

NOTE: In Windows Vista and Windows 7, My Network Places is called Network.  

In Windows Vista, access network connections using the following path: 

Start > right-click Network > Properties 

In Windows 7, access network connections using the following path: 
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Click Start > Computer > right-click Network > Properties 

New Figure 6 

Customize Start Menu 

 

 

IT Essentials v4.1 LI 5.5.2 Explore Control Panel applets 

CompTIA A+ 220-701 Objective 
3.2 Control Panel 

Windows 7 Changes: Include the following text at the end of the Display Settings section. 

Use the following path in Windows 7: 

Start > Control Panel > Appearance and Personalization > Display > Change display settings > 
Advanced settings  
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IT Essentials v4.1 LI 5.5.3 Explore administrative tools 

CompTIA A+ 220-701 Objective 
3.2 Administrative tools, Performance monitor, Event Viewer, Services, Computer Management 
3.2 MMC 
3.2 Task Manager 
3.3 Device Manager 

Windows 7 Changes: Replace the entire page with the following text.  

Computer Management 
The Computer Management console, shown in Figure 1, allows you to manage many aspects of both 
your computer and remote computers. The Computer Management console addresses three main areas 
of administration: System Tools, Storage, and Services and Applications. You must have administrative 
privileges to access the Computer Management console. To view the Computer Management console, 
use the following path: 

Start > Control Panel > Administrative Tools > Computer Management 

In Windows 7, use the following path: 

Start > Control Panel > System and Security > Administrative Tools > Computer Management 

To view the Computer Management console for a remote computer, right-click Computer Management 
(Local) in the console tree and click Connect to another computer…. In the Another computer: box, 
type the name of the computer or click Browse… to find a computer you want to manage. 

Device Manager 
The Device Manager, shown in Figure 2, allows you to view all of the settings for devices in the computer. 
A common task for technicians is to view the values assigned for the IRQ, I/O address, and the DMA 
setting for all of the devices in the computer. To view the system resources in the Device Manager, use 
the following path: 

Start > Control Panel > System > Hardware > Device Manager > View > Resources 

In Windows Vista, use the following path: 

Start > Control Panel > System > Device Manager > Continue > View > Resources 

In Windows 7, use the following path: 

Start > Control Panel > System and Security > System > Device Manager > View > Resources by 
Type (or Resources by connection) 

From the Device Manager, you can quickly view the properties of any device in the system by double-
clicking the device name. You can view the version of the installed driver, view driver file details, update a 
driver, or even roll back or uninstall a device driver. You can compare the driver version listed here with 
the version available from the website of your device manufacturer. 

In addition to the Device Manager, Windows 7 has two new device-specific programs for viewing devices 
and their capabilities. One is a control panel called Devices and Printers, as shown in Figure 3. This 
control panel incorporates the Printers and Faxes control panel with a new feature that only displays the 
external devices connected to the computer. You can access device-specific features by right-clicking the 
device. 
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The second new program used to access devices in Windows 7 is the Device Stage, as shown in Figure 
4. The Device Stage can be opened by clicking an icon in the taskbar that is displayed when a device is 
connected to the computer. The Device Stage allows easy access to common tasks for each connected 
device. For example, after connecting an MP3 device, the Device Stage might show synching options, 
new software updates, or access to your music libraries. 

Task Manager 
The Task Manager, shown in Figure 5, allows you to view all applications that are currently running and to 
close any applications that have stopped responding. The Task Manager allows you to monitor the 
performance of the CPU and virtual memory, view all processes that are currently running, and view 
information about the network connections. To view information in the Task Manager, use the following 
path: 

CTRL-ALT-DEL > Task Manager 

In Windows Vista or Windows 7, use the following path: 

CTRL-ALT-DEL > Start Task Manager 

Services 
Services are executable programs that require little or no user input. Services can be set to run 
automatically when Windows starts, or manually when required. The Services console, shown in Figure 6, 
allows you to manage all of the services on your computer and remote computers. You can start, stop, or 
disable services. You can also change how a service starts, or define actions for the computer to perform 
automatically when a service fails. You must have administrative privileges to access the Services 
console. To view the Services console, use the following path: 

Start > Control Panel > Administrative Tools > Services 

In Windows 7, use the following path: 

Start > Control Panel > System and Security > Administrative Tools > Services 

To view the Services console for a remote computer, right-click Services (Local) in the console tree and 
click Connect to another computer…. In the Another computer: box, type the name of the computer or 
click Browse… to find a computer you want to manage. 

Performance Monitor 
The Performance Monitor console, shown in Figure 7, has two distinct parts: the System Monitor and 
Performance Logs and Alerts. The System Monitor displays real-time information about the processors, 
disks, memory, and network usage for your computer. You can easily summarize these activities through 
histograms, graphs, and reports.  

Performance Logs and Alerts allow you to record the performance data and configure alerts. The alerts 
will notify you when a specified usage falls below or rises above a specified threshold. You can set alerts 
to create entries in the event log, send a network message, begin a performance log, run a specific 
program, or any combination of these. You must have administrative privileges to access the 
Performance Monitor console. To view the Performance Monitor console in Windows XP, use the 
following path: 

Start > Control Panel > Administrative Tools > Performance 

In Windows Vista, use the following path: 

Start > Control Panel > Administrative Tools > Reliability and Performance Monitor > Continue 
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In Windows 7, use the following path: 

Start > Control Panel > System and Security > Administrative Tools > Performance Monitor 

In Windows 7, you can also create a Data Collector Set, which is a combination of performance counters, 
event trace data, and configuration information, to analyze how a task affects computer performance. A 
Data Collector Set can be used individually, combined with other Data Collector Sets, viewed in the 
Performance Monitor, or set to form an alert when certain criteria are met, like Performance Logs and 
Alerts in previous versions of Windows. Data Collector Sets can also be used and analyzed by third-party 
applications.  

Event Viewer 
The Event Viewer, shown in Figure 8, logs a history of events regarding applications, security, and the 
system. These log files are a valuable troubleshooting tool. To access the Event Viewer, use the following 
path: 

Start > Control Panel > Administrative Tools > Event Viewer  

In Windows Vista, use the following path: 

Start > Control Panel > Administrative Tools > Event Viewer > Continue 

In Windows 7, use the following path: 

Start > Control Panel > System and Security > Administrative Tools > Event Viewer 

MMC 
The Microsoft Management console (MMC), shown in Figure 9, allows you to organize management 
tools, called snap-ins, in one location for easy administration. Web page links, tasks, ActiveX controls, 
and folders can also be added to the MMC. After you have configured an MMC, save it to keep all the 
tools and links in that MMC. You can create as many customized MMCs as needed, each with a different 
name. This is useful when multiple administrators manage different aspects of the same computer. Each 
administrator can have an individualized MMC for monitoring and configuring computer settings. You 
must have administrative privileges to access the MMC. To view the MMC in Windows XP, use the 
following path: 

Start > Run > Type mmc and Press Enter 

In Windows Vista, use the following path: 

Start > Start Search > Type mmc and Press Enter 

In Windows 7, use the following path: 

Start > Search programs and files > Type mmc and Press Enter 

Remote Desktop 
The Remote Desktop allows one computer to remotely take control of another computer. Remote 
technicians can use this troubleshooting feature to repair and upgrade computers. For Windows XP, 
Remote Desktop is available on Windows XP Professional only. To access the Remote Desktop in 
Windows XP Professional, use the following path: 

Start > All Programs > Accessories > Communications > Remote Desktop Connection 
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In Windows Vista or Windows 7, use the following path: 

Start > All Programs > Accessories > Remote Desktop Connection 

Performance Settings 
To enhance the performance of the operating system, you can change some of the settings that your 
computer uses, such as virtual memory configuration settings, which are shown in Figure 10. To change 
the virtual memory setting in Windows XP, use the following path: 

Start > Control Panel > System > Advanced > Performance area > Settings button > Advanced tab > 
Change 

In Windows Vista, use the following path: 

Start > Control Panel > System > Advanced system settings > Continue > Advanced tab > 
Performance area > Settings button > Advanced > Change 

In Windows 7, use the following path: 

Start > Control Panel > System and Security > System > Advanced system settings > Performance 
> Settings button > Advanced > Change 

Renumber existing Figures 3-8 as Figures 5-10. 

New Figure 3  

Devices and Printers 

 



IT Essentials v4.1 CompTIA A+ Windows 7 Supplement 

 
© 2010 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 17 of 40 

New Figure 4  

Device Stage 

 

IT Essentials v4.1 LI 5.5.4 Install, navigate, and uninstall an application 

CompTIA A+ 220-701 Objective 
2.2 Application install 

Windows 7 Changes: Add Windows 7 to the instructions to open the Add or Remove Programs applet. 

In Windows 7, use the following path: 

Start > Control Panel > Programs > Programs and Features 

IT Essentials v4.1 LI 5.5.5 Describe upgrading an operating system 

CompTIA A+ 220-701 Objective 
3.1 Windows 2000 and newer – upgrade paths and requirements 

Windows 7 Changes: Add the following text after the Upgrading the Operating System to Windows Vista steps. 

Upgrading the Operating System to Windows 7 

1. Insert the Windows 7 media into the optical drive. The Set Up window appears. 
2. You are presented with two options: Check compatibility online and Install now. 
3. Select Install now. 
4. You are prompted to download any important updates for installation. 
5. Agree to the End User License Agreement (EULA), and click Next.  
6. You are presented with two choices, Upgrade or Custom. 
7. Click Upgrade. The system begins copying installation files. 
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8. Follow the prompts to complete the upgrade. When the install is complete, the computer will 
restart. 

Windows 7 Changes: Add the following text before the last paragraph on the page. 

Windows OS Upgrade Advisor 

Use the Windows 7 Upgrade Advisor to determine whether your PC can properly run Windows 7. As 
shown in Figure 2, the tool scans the hardware and programs for compatibility problems and then guides 
you through steps to resolve problems before upgrading to Windows 7.  

To use the Windows 7 Upgrade Advisor follow these steps: 

1. Download and run the Windows 7 Upgrade Advisor from the Microsoft website. 
2. Click Start check. The program scans your computer hardware, devices, and installed software. 

The computer displays a compatibility report that you can print or save. 
3. Examine the report. Record any recommended fixes for the issues that are found. 
4. Click Save Report if you want to keep it or print it later. 
5. Click Close.  

NOTE: After making the recommended changes to hardware, devices, or software, Microsoft 
recommends running the Windows 7 Upgrade Advisor again.  

Microsoft Assessment and Planning Toolkit 

The Microsoft Assessment and Planning (MAP) toolkit software assesses computers to determine 
whether they can be migrated to Windows 7. The toolkit software is installed on only one computer. It 
collects information from computers on the network, such as an inventory of computers, applications, and 
devices. The MAP toolkit generates proposals and detailed reports about hardware, software, and device 
compatibility. 

Modified Figure 1 

OS can 
upgrade to: 

Windows NT Windows 2000 Windows XP Windows Vista Windows 7 

Windows 98 X !  !  !  X 
Windows NT N/A !  !  !  X 
Windows 2000 N/A N/A !  !  X 
Windows XP N/A N/A N/A !  X 
Windows Vista N/A N/A N/A N/A !  
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New Figure 2 

Windows 7 Upgrade Advisor Report 

 

IT Essentials v4.1 LI 5.6.2 Schedule a task 

CompTIA A+ 220-701 Objective 
3.4 Boot to restore point 

Windows 7 Changes: Add the following text to the bottom of the Restore Point section. 

In Windows 7, if the operating system fails to start, run the Restore Point utility from your installation disc 
by following these steps: 

1. Insert the Windows 7 installation media. 
2. Start the computer, and press any key to boot from the CD or DVD when prompted. 
3. At the Install Windows screen, click Next. 
4. Click Repair your computer. 
5. Choose Use recovery tools that can help fix problems starting Windows. 
6. Select the operating system that you want to repair and click Next. 
7. Click System Restore. 
8. Follow the prompts to restore your computer to an earlier state. 

Windows 7 Changes: Add the following text to the bottom of the page. 
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In Windows 7, if your computer fails to boot, you can use a System Repair Disc to start the computer and 
access system recovery options if you do not have the original Windows 7 installation media, as shown in 
Figure 4. 

To create a System Repair Disc: 

1. Click Start > Control Panel > System and Security > Backup and Restore > Create a system 
repair disc. 

2. Insert a blank CD or DVD into the optical drive and click Create disc. 

New Figure 4 

System Recovery Options 

 

IT Essentials v4.1 LI 5.6.3 Back up the hard drive 

CompTIA A+ 220-701 Objective 
2.5 Backup procedures 

Windows 7 Changes: Add Windows 7 to the instructions to access the daily backup utility. 

To access the daily backup utility in Windows 7, use the following path: 

Start > Control Panel > System and Security > Backup and Restore 
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IT Essentials v4.1 LI 6.4.1 Describe how to configure power settings 

CompTIA A+ 220-701 Objective 
3.3 Suspend 
3.3 Wake on LAN 
3.3 Sleep timers 
3.3 Hibernate 
3.3 Standby 
 

Windows 7 Changes: Replace the entire page with the following text.  

One of the most popular features of a laptop is the ability to operate using batteries. This feature allows 
laptops to operate in locations where AC power is not available or is inconvenient. Advances in power 
management and battery technology are increasing the time that laptop users can remain disconnected 
from AC power. Current batteries can last anywhere between 2 to 10 hours without recharging. Managing 
the power by configuring the power settings on a laptop is important to ensure that the battery charge is 
used efficiently. 

The ACPI standards create a bridge between the hardware and OS and allow technicians to create power 
management schemes to get the best performance from the computer. The ACPI standards can be 
applicable to most computers, but they are particularly important when managing power in laptops. Click 
the power states in Figure 1 to view more information about each power state.  

NOTE: When working in Windows XP, Windows Vista, or Windows 7, the ACPI power management 
mode must be enabled in BIOS to allow the OS to configure all of the power management states. 

Technicians frequently are required to configure power settings by changing the settings found in BIOS. 
Configuring power settings in BIOS affects the following conditions:  

• System states 
• Battery and AC modes 
• Thermal management 
• CPU PCI bus power management 
• Wake-On-LAN (WOL) 

NOTE: WOL might require a cable connection inside the computer from the network adapter to the 
motherboard. 

Figure 2 shows an example of power settings in BIOS. 

NOTE: There is no standard name for each power management state. Manufacturers might use different 
names for the same state.  

Here are the steps to check the ACPI settings in BIOS:  

1. Enter BIOS setup by pressing the appropriate key or key combination while the computer is 
booting. Typically, this is the Delete key or the F2 key, but there are several other options. 

2. Locate and enter the Power Management settings menu item. 
3. Use the appropriate keys to enable ACPI mode. 
4. Save and exit BIOS setup. 

NOTE: These steps are common to most laptops and should be used only as a guideline. Be sure to 
check your laptop manual for specific configuration settings. 
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The Power Options feature in Windows XP, Windows Vista, or Windows 7, allows you to reduce the 
power consumption of a number of devices or of the entire system. Use Power Options to control the 
power management features of the following:  

• Hard drive 
• Display 
• Shut Down, Hibernate, and Suspend modes (Windows XP) 
• Shut Down, Hibernate, and Sleep modes (Windows Vista and Windows 7) 
• Low-battery warnings 

Configuring Power Settings in Windows XP, Windows Vista, or Windows 7 
You can adjust power management by using Power Options in the Control Panel. The Power Options 
displays only the options that can be controlled. 

NOTE: Power Options automatically detects devices that might be unique to your computer; therefore, 
the Power Options windows might vary by the hardware that is detected.  

To configure your power settings in Windows XP, click: 
Start > Control Panel > Power Options 

To configure your power settings in Windows Vista and Windows 7, click: 
Start > Control Panel > Hardware and Sound > Power Options 

Managing Power Usage 
Power Schemes and Power Plans are a collection of hardware and system settings that manage the 
power usage of the computer. These power settings can help you save energy, maximize system 
performance, or achieve a balance between the two. Both the hard drive and the display consume large 
amounts of power. They can be configured under the Power Schemes tab in Windows XP and the 
Change Plan settings in Windows Vista and Windows 7.  

When you open Power Options, you will notice that Windows XP has preset power schemes and 
Windows Vista and Windows 7 have preset power plans. These are the default settings and were created 
when the operating system was installed. You can use the default setting, or create customized schemes 
or plans that are based on specific work requirements. Customized sleep timers are shown in Figure 3 for 
Windows XP Power Scheme and in Figure 4 for Windows Vista and Windows 7 Power Plans.  

To configure sleep timers in Windows XP, click: 
Start > Control Panel > Power Options > select the time you want. 

To configure sleep timers in Windows Vista and Windows 7, click: 
Start > Control Panel > Hardware and Sound > Power Options > click the link Change when the 
computer sleeps > select the time you want. 

Power Management for the Hard Drive and the Display 
One of the biggest power consumers on a laptop is the hard drive. In our example, the hard drive is not 
accessed often. The “Turn off hard disks” time is set for 1 hour when the laptop is plugged in, and 3 
minutes when the laptop is “Running on batteries”. You can also set the LCD to turn off after a specified 
period of time. 

You decide that Windows XP default settings for the Standby and Hibernate modes are acceptable and 
no changes are made. In Windows Vista and Windows 7 these settings are Sleep, Hybrid Sleep, and 
Hibernate. Power Schemes and Power Plans can be saved with a customized name. Saving the new 
setting with a custom name allows the user to easily switch back to the default settings. In Figure 5 and 
Figure 6, the new settings are saved with the name Research. 
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Setting the Laptop Power Options 
If you do not want to completely shut down the laptop, you have two options in Windows XP: Standby and 
Hibernate.  

• Standby – Documents and applications are saved in RAM, allowing the computer to power on 
quickly. 

• Hibernate – Documents and applications are saved to a temporary file on the hard drive, and 
takes a little longer than Standby to power on. 

Figure 7 shows Hibernate enabled in the Power Options properties.   

If you do not want to completely shut down the laptop, you have three options in Windows Vista and 
Windows 7: Sleep, Hybrid Sleep and Hibernate.  

• Sleep – Documents and applications are saved in RAM, allowing the computer to power on 
quickly. 

• Hybrid Sleep – Documents and applications are saved in RAM and data is written to the hard 
disk, and takes a little longer than Sleep to power on. 

• Hibernate – Documents and applications are saved to a temporary file on the hard drive, and 
takes a little longer than Hybrid Sleep to power on. 

Adjusting Low Battery Warnings  
In Windows XP, you can set the low battery warnings. There are two levels: Low Battery Alarm and 
Critical Battery Alarm. The Low Battery Alarm warns you that the battery is low. The Critical Battery Alarm 
initiates a forced standby, hibernate, or shut down mode, as shown in Figure 8. Standby is called Sleep in 
Windows Vista and Windows 7. 

IT Essentials v4.1 LI 6.4.3 Laptop communication hardware installation and 
configuration 

CompTIA A+ 220-701 Objective 
1.10 Communication connections 

Windows 7 Changes: Add Windows 7 to the Ethernet Installation and Configuration Steps. 

Windows 7: 

Start > Control Panel > Network and Internet > Network and Sharing Center > Change adapter 
settings > right-click the connection that you want to set up > Properties > Internet Protocol Version 4 
(TCP/IPv4) > Properties > configure IP setting > OK > Close. 

Windows 7 Changes: Add Windows 7 to the Modem Installation and Configuration Steps. 

Windows 7: 

Start > Control Panel > Search for Phone and Modem in the Search Control Panel box > Phone and 
Modem > New to create a new location or Edit to modify a listed location > specify the dialing information 
for your location > OK > Modems > Add > Next > Add Hardware Wizard installs the device > Finish. 

Windows 7 Changes: Add Windows 7 to the Bluetooth Installation and Configuration Steps. 

Windows 7: 

Start > Control Panel > Add a device > select the discovered device and click Next > enter the pairing 
code provided by Windows 7 into the Bluetooth device > when the device has been successfully added, 
click Close. 
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IT Essentials v4.1 LI 7.2.6 Describe how to print a test page 

CompTIA A+ 220-701 Objective 
2.3 Print a test page 

Windows 7 Changes: Add the following Windows 7 text to the Print a Test Page steps. 

To manually print a test page in Windows 7, use the following path:  

Start > Devices and Printers to display the Devices and Printers control panel. 

In Windows 7, right-click the desired printer and follow this path: 

Printer Properties > General Tab > Print Test Page 

IT Essentials v4.1 LI 7.2.7 Describe how to share a printer 

CompTIA A+ 220-701 Objective 
1.11 Install and configure printers 

Windows 7 Changes: Change Steps 1 and 2 to include Windows 7. 

1. In Windows XP, click Start > Printers and Faxes. In Windows Vista, click Start > Control Panel 
> Printers. In Windows 7, click Start > Devices and Printers. 

2. In Windows XP and Windows Vista, right-click the printer and choose Properties. In Windows 7, 
right-click the printer and choose Printer properties. 

Windows 7 Changes: Change the last paragraph to include Windows 7. 

To connect to the printer from another computer on the network in Windows XP, choose Start > Printers 
and Faxes > Add Printer. In Windows Vista, choose Start > Control Panel > Printers > Add Printer. In 
Windows 7, choose Start > Devices and Printers > Add a printer. The Add Printer Wizard appears. 
Follow the steps using the wizard.  

IT Essentials v4.1 LI 8.3.2 Describe IP addressing 

CompTIA A+ 220-701 Objective 
4.1 IPv6 vs. IPv4 

Windows 7 Changes: Add the following text to the bottom of the page. 

This IP addressing information applies to IPv4. IPv4 provides 2
32

 (4,294,967,296) unique IP addresses. 
With the growing number of devices used to access the Internet, addresses are running out quickly. To 
provide IP addresses for future devices, IPv6 was developed. IPv6 provides 2

128
 

(340,282,366,920,938,463,463,374,607,431,768,211,456) unique IP addresses, which is more than 
enough for every device on the planet to obtain a unique IP address. 

IPv4 uses four octets separated by periods to express an IP address. IPv6 uses 16-bit hexadecimal 
numbers separated by colons. The following are examples of how IPv6 addresses are expressed: 

• 128 bits are separated into eight blocks of 16 bits 
• Each 16-bit block is represented in hex and delimited with colons 

o 2001:00D3:0000:0000:02AA:00FF:FE28:9C5A 
• In each 16-bit block, leading zeros can be removed: 

o 2001:00D3:0000:0000:02AA:00FF:FE28:9C5A 
o 2001:D3:0:0:2AA:FF:FE28:9C5A 

• Consecutive 16-bit blocks of zeroes can be replaced with a double-colon (::) 
o 2001:D3:0:0:2AA:FF:FE28:9C5A 
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o 2001:D3::2AA:FF:FE28:9C5A 
• Zero replacement may only be used once in any address 

IPv6 also offers other improvements over IPv4: 
• More efficient routing 
• Integrated security through the use of data encryption 
• Automatic configuration so that a device can assign itself an IP address, if needed 
• Quality of Service (QoS) support so that time-sensitive data has priority over other data 

IT Essentials v4.1 LI 8.9.1 Install or update a NIC driver 

CompTIA A+ 220-701 Objective 
3.3 Install and update devices drivers 

Windows 7 Changes: Add Windows 7 path to the Checking wireless adapter properties section. 

Checking wireless adapter properties for Windows 7 
Click the network icon in the system tray > Open Network and Sharing Center > Manage wireless 
networks > Adapter properties > Configure > Advanced. 

IT Essentials v4.1 LI 11.4.5 Upgrade and configure storage devices and 
hard drives 

CompTIA A+ 220-702 Objective 
2.3 Disk management tools 

Windows 7 Changes: Add the following text to the instructions for accessing the Disk Management Utility. 

In Windows Vista and Windows 7, use the following path: 

Start > Start Search > type diskmgmt.msc > Enter > Continue 

IT Essentials v4.1 LI 12.0 Introduction 

CompTIA A+ 220-702 Objective 
2.0 Operating Systems 

Windows 7 Changes: Replace the second paragraph with the following text.  

Various brands of operating systems are available on the market today, including Microsoft Windows, 
Apple Mac OS, UNIX, and Linux. A technician must consider the current computer system when selecting 
an operating system. Additionally, there are several versions of an operating system. Some versions of 
Microsoft Windows include Windows 2000 Professional, Windows XP Home Edition, Windows XP 
Professional, Windows Media Center, Windows Vista Home Basic, Windows Vista Business, Windows 
Vista Premium, Windows 7 Starter, Windows 7 Home Premium, Windows 7 Professional, and Windows 7 
Ultimate. 

IT Essentials v4.1 LI 12.1.3 Windows OS directory structures 

CompTIA A+ 220-702 Objective 
2.2 User file locations  
2.2 System file locations 
2.2 Fonts 
2.2 Temporary files 
2.2 Program files 
2.2 Offline files and folders 
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Additions to Figure 1 
Operating 
System 

User Files System 
Files 

Fonts Temporary 
Files 

Program Files Offline 
Files and 
Folders 

Windows 
7 Starter 

C:/Users/U
ser_name 

C:/Wind
ows/Sys
tem32 

C:/Windo
ws/Fonts 

C:\Users\U
ser_name\
AppData\L
ocal\Temp 

C:\Program Files Not 
supported 

Windows 
7 Home 
Premium 

C:/Users/U
ser_name 

C:/Wind
ows/Sys
tem32 

C:/Windo
ws/Fonts 

C:\Users\U
ser_name\
AppData\L
ocal\Temp 

C:\Program Files for 
64-bit  
C:\Program Files (x86) 
for 32-bit  

Not 
supported 

Windows 
7 
Professio
nal 

C:/Users/U
ser_name 

C:/Wind
ows/Sys
tem32 

C:/Windo
ws/Fonts 

C:\Users\U
ser_name\
AppData\L
ocal\Temp 

C:\Program Files for 
64-bit  
C:\Program Files (x86) 
for 32-bit  

C:\Windows\
CSC 

Windows 
7 Ultimate 

C:/Users/U
ser_name 

C:/Wind
ows/Sys
tem32 

C:/Windo
ws/Fonts 

C:\Users\U
ser_name\
AppData\L
ocal\Temp 

C:\Program Files for 
64-bit  
C:\Program Files (x86) 
for 32-bit  

C:\Windows\
CSC 

 

IT Essentials v4.1 LI 12.2.3 Create, view, and manage disks, directories, and 
files 

CompTIA A+ 220-702 Objective 
2.3 Disk management tools 
2.3 FAT32, NTFS, FAT64 (exFAT) 

Windows 7 Changes: Replace the entire page with the following text.  

Within the operating system, disks and directories are locations where data is stored and organized. The 
file system used by the operating system determines additional factors that affect storage such as 
partition size, cluster size, and security features. 

Disk Structure 
A hard disk is divided into specific areas called partitions. Partitions are formatted so that they can store 
information. The Disk Management utility displays information and performs services such as partitioning 
and formatting disks in Windows. Figure 1 shows the Disk Management utility used in Windows XP. 

There are several types of partitions on a hard drive: 

• Primary partition – This is usually the first partition. A primary partition cannot be subdivided into 
smaller sections. There can be up to four partitions per hard drive.  

• Active partition – This partition is used by the operating system to boot the computer. Only one 
primary partition can be marked active.  

• Extended partition – This partition normally uses the remaining free space on a hard drive or 
takes the place of a primary partition. There can be only one extended partition per hard drive, 
and it can be subdivided into smaller sections called logical drives.  

NOTE: At any given time, you can only designate one partition as the active partition. The operating 
system uses the active partition to boot up the system. The active partition must be a primary partition. 

In most cases, the C: drive is the active partition and contains the boot and system files. Some users 
create additional partitions to organize files or to be able to dual-boot the computer. 
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There are several ways to access the Disk Management utility in Windows XP: 

• Select Start > right-click My Computer > Manage. 
• Select Disk Management. 
• Select Start > Settings > Control Panel > Administrative Tools > Computer Management.  
• Select Disk Management. 

There are several ways to access the Disk Management utility in Windows Vista: 

• Select Start > right-click My Computer > Manage. 
• Select Disk Management. 
• Select Start > Settings > Control Panel > Administrative Tools > Computer Management > 

Continue.  
• Select Disk Management. 

There are several ways to access the Disk Management utility in Windows 7: 

• Select Start > right-click My Computer > Manage. 
• Select Disk Management. 
• Select Start > Control Panel > System and Security > Administrative Tools > Computer 

Management 
• Select Disk Management. 

In Windows, letters are used to name the drives. A Windows computer can have up to 26 physical and 
logical drives, because there are 26 letters in the English alphabet. Drives A and B are reserved for floppy 
disk drives, and drive C is reserved for the primary, active partition. Therefore, the maximum number of 
additional drives is 23. In Windows Vista and Windows 7, you can assign drives A and B to volumes if you 
do not have floppy drives. 

With the NTFS file system, a drive can be mapped to an empty folder on a volume and is referred to as a 
mounted drive. Mounted drives are assigned drive paths instead of letters and are displayed as a drive 
icon in Windows Explorer. Use a mounted drive to configure more than 26 drives on your computer or 
when you need additional storage space on a volume. 

To mount a volume in Windows: 

• Open Computer Management and select Disk Management. 
• Right-click the partition or volume to be mounted.  
• Click Change Drive Letter and Paths.  
• Click Add.  
• Click Mount in the following empty NTFS folder.  
• Create an empty folder, type the path to an empty folder, or browse to an empty folder on an 

NTFS volume and click OK.  
• Close Computer Management.  

Drive Status 
The Disk Management utility displays the status of each disk, as shown in Figure 2. The hard drives in the 
computer will display one of the following conditions: 

• Foreign – A dynamic disk that has been moved to a computer from another computer running 
Windows 2000 or Windows XP  

• Healthy – A volume that is functioning properly  
• Initializing – A basic disk that is being converted into a dynamic disk  
• Missing – A dynamic disk that is corrupted, turned off, or disconnected  
• Not Initialized – A disk that does not contain a valid signature  
• Online – A basic or dynamic disk that is accessible and shows no problems  
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• Online (Errors) – I/O errors that are detected on a dynamic disk  
• Offline – A dynamic disk that is corrupted or unavailable  
• Unreadable – A basic or dynamic disk that has experienced hardware failure, corruption, or I/O 

errors  

Other drive status indicators might be displayed when using drives other than hard drives: 

• Audio CD – An audio CD that is in the optical drive  
• No Media – An optical or removable drive that is empty  

File System 
Partitions are formatted with a file system. The three file systems available in Windows XP are FAT 
(FAT16), FAT32, and NTFS. NTFS has greater stability and security features. FAT32, NTFS, and exFAT 
are compared in Figure 3. exFAT, or FAT64, was created to address some of the limitations of using FAT, 
FAT32, or NTFS when formatting USB flash drives, such as file size and directory size.  

For example, Windows does not display the file extension, but this practice can cause security problems. 
Virus writers are able to distribute executable files disguised as a non-executable file. To avoid this 
security breach, you should always show file extensions by doing the following: 

Select Start > Control Panel > Folder Options > View, and uncheck the Hide extensions for known 
file types check box, as shown in Figure 4. 

In Windows Vista and Windows 7, click Start > Control Panel > Appearance and Personalization > 
Folder Options > View, and uncheck the Hide extensions for known file types check box. 

NOTE: Saving files to the root directory of the C: drive can cause organizational problems with data. It is 
a best practice to store data in folders created on the C: drive. 
 

Additions to Figure 3 
 exFAT 
Security exFAT can support access control lists (ACLs) that define permissions for user 

access 
Compatibility Compatible with Windows XP with SP2 or SP3, Windows Vista with SP1, Windows 

7, Windows Server 2003 with SP2, Windows Server 2008, and Linux 
File Size Theoretical maximum of 64 zettabytes (ZBs), 512 TB recommended 
Files Per Volume Maximum of 16 exabytes (EBs) 
File Size Efficiency Cluster size up to 32 MB 
Reliability Can track changes to the file system and recover data if TFAT (Transaction-Safe 

FAT File System) is enabled. TFAT retains two copies of the file system. If one 
table is lost or corrupted, the other copy is recoverable 
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IT Essentials v4.1 LI 12.2.4 Identify procedures and utilities used to 
optimize the performance of operating systems 

CompTIA A+ 220-702 Objective 
2.3 DEFRAG 
2.3 Check Disk 
2.3 System monitor 
2.3 Resource usage 

Windows 7 Changes: Replace the entire page with the following text.  

Several procedures and tools are available to optimize the performance of an operating system. The 
concepts may be the same across operating systems, but the optimization methods and procedures are 
different. For example, while virtual memory performs the same function on a Windows 98 and Windows 
XP operating system, the path to find and set virtual memory settings is different.  

System Tools 
To maintain and optimize an operating system, you can access various tools within Windows. Some of 
these tools include disk error checking, which can scan the hard drive for file structure errors, and hard 
drive defragmentation, which can consolidate files for faster access. Figure 1 shows the hard drive 
management tools. 

Disk Error-Checking Tool 
The Windows operating system uses CHKDSK from within the GUI or at the command line to detect and 
repair disk errors.  

To check a drive for errors using the GUI, follow these steps: 

1. In Windows XP, double-click My Computer. In Windows Vista or Windows 7, click Computer in 
the Start menu.  

2. Right-click the drive that you want to check.  
3. Click Properties. 
4. On the Tools tab, under Error-checking, click Check Now.  
5. Under Check disk options, select the Scan for and attempt recovery of bad sectors check box.  
6. Click Start. 

NOTE: The Scan for and attempt recovery of bad sectors option will automatically fix file system 
errors as well as check the disk for bad sectors and recover any data from sectors that are found to be 
bad. Any data that is recovered is saved to files in the root directory of the disk. 

The CLI version of the utility has four options to check a drive for errors: 

• chkdsk – Displays a status report of the drive  
• chkdsk /f – Fixes errors on the disk 
• chkdsk /r – Recovers readable information from bad sectors 
• chkdsk /x – Dismounts the volume if necessary 

CHKDSK makes multiple passes over the disk, checking for specific criteria: 

• Phase 1: Checking Files – CHKDSK examines each file record in the Master File Table (MFT) 
for consistency. By the end of this phase, used and available space on the volume have been 
identified.  

• Phase 2: Checking Indexes – CHKDSK examines the MFT to ensure that every file and 
directory is referenced by at least one entry. Finally, CHKDSK checks that the time stamps and 
file sizes are correct in the directory listings.  
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• Phase 3: Checking Security Descriptors – CHKDSK examines the security descriptors for file 
or directory ownership information and NTFS permissions.  

• Phases 4 and 5: Checking Sectors – If the /r option is used, CHKDSK makes two more passes 
looking for sectors that have physical damage.  

Disk Defragmenter 
To help optimize the files on the hard drive, Windows operating systems provide a defragmentation utility. 
As files are accessed and stored on a hard drive, the files change from being contiguous on the disk to 
being scattered across the disk. This can cause the operating system to slow down. The hard drive has to 
search several areas on the hard drive platter to find the entire file. For one file, the effect of the process 
is minimal. When this occurs for thousands of files, however, the process will physically slow down the 
reading and writing of a file to a hard drive.  

To defragment a drive in Windows XP, double-click My Computer on the desktop. Right-click the drive 
that you want to optimize. Choose Properties. On the Tools tab, click Defragment Now. 

To defragment a drive in Windows Vista, double-click Computer on the desktop. Right-click the drive that 
you want to optimize. Choose Properties. On the Tools tab, click Defragment Now. 

To defragment a drive in Windows 7, click Computer in the Start Menu. Right-click the drive that you 
want to optimize. Choose Properties. On the Tools tab, click Defragment Now. 

System Information 
Administrators can use the System Information tool, as shown in Figure 2, to collect and display 
information about local and remote computers. The System Information tool quickly finds information 
about software, drivers, hardware configurations, and computer components. The information can be 
used by support personnel to diagnose and troubleshoot a computer. 

To access the System Information tool, use the following path in the Start Menu: 

All Programs > Accessories > System Tools > System Information 

It may be necessary to send a file containing all of the information about a computer to another technician 
or help desk. To export a System Information file, click File > Export, type the name of the file, choose a 
location, and click Save. 

The System Information tool in Windows XP also provides quick access to many other tools: 

• Net Diagnostics – This tool runs a variety of network tests to troubleshoot network-related 
problems.  

• System Restore – This tool creates or loads a restore point for restoring the computer’s system 
files and settings.  

• File Signature Verification Utility – This tool checks for system files that are not digitally signed.  
• DirectX Diagnostic Tool – This tool reports detailed information about the DirectX components 

that are installed on your computer.  
• Dr Watson – This tool debugs Windows to help diagnose program errors.  

To view the information from a remote computer, follow these steps: 

• Choose View > Remote Computer.  
• Choose Remote Computer on the Network.  
• Type the name of the computer that you want to view and click OK.  

Remote Desktop Protocol 
The Remote Desktop Protocol allows you to use an application such as Remote Desktop or Remote 
Assistance to connect to another computer. These applications allow you to view the screen and control 
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the computer’s mouse and keyboard as though you were local to that computer. The Remote Desktop 
Protocol is also used to operate computers that are connected to the network but do not have a monitor, 
mouse, or keyboard.  

To access the Remote Desktop program, use the following path: 

All Programs > Accessories > Remote Desktop Connection 

Remote Assistance uses the Remote Desktop Protocol to allow another user to connect to your 
computer, see your computer screen, and chat over a network. With your permission, the remote user 
can control your computer. 

To access the Remote Assistance program in Windows XP, use the following path: 

Start > Help and Support > Invite a friend to connect to your computer with Remote Assistance > 
Invite someone to help you 

In Windows Vista, use the following path: 

Start > Help and Support > Use Windows Remote Assistance to get help from a friend or offer help 
> Invite someone you trust to help you 

In Windows 7, use the following path: 

Start > Help and Support > More support options > Windows Remote Assistance > Invite someone 
you trust to help you 

An e-mail invitation must be sent to another user to allow them to connect and control your computer. 
After the recipient has received the invitation, the recipient can see your desktop and help you. 

Virtual Memory 
Virtual memory, shown in Figure 3, allows the CPU to address more memory than is installed in the 
computer. This is done so that every application can address the same amount of memory. Virtual 
memory is a swap or page file that is constantly read in and out of RAM. Typically, you should let 
Windows manage the size of the swap file. The only setting that you should change is the location of the 
swap file. You must be a member of the administrator group to make this change. 

To access virtual memory settings in Windows XP, use the following path: 

Start > Control Panel > System > Advanced tab > Performance, click the Settings button > 
Advanced tab 

To access virtual memory settings in Windows Vista, use the following path: 

Start > Control Panel > System > Advanced system settings > Continue > Advanced tab > 
Performance, click the Settings button > Advanced tab 

To access virtual memory settings in Windows 7, use the following path: 

Start > Control Panel > System and Security > System > Advanced system settings > Advanced 
tab > Performance, click the Settings button > Advanced tab 
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Administrative Tools 
Windows contains many tools that are used to manage permissions and users or configure computer 
components and services. You must possess administrator rights to access administrative tools. These 
are some of the most common administrative tools: 

1. Event Viewer – This tool logs a history of events regarding applications, security, and the 
system.  

2. Computer Management – This tool allows you to access administrative areas such as System 
Tools, Storage, and Services and Applications.  

3. Services – This tool allows you to manage all of the services on local and remote computers.  
4. Performance Monitor – This tool displays and logs real-time information about the processors, 

disks, memory, and network usage for the computer.  

Services 
Services are a type of application that runs in the background to achieve a specific goal or wait for a 
request. Only necessary services should be started to reduce unnecessary security risks. See Figure 4 
for some of the services available on a computer. Four settings, or states, can be used to control the 
services:  

• Automatic 
• Manual 
• Disabled 
• Stopped 

If a service, such as DHCP or Automatic Updates, is set to automatic, it will start up when the PC starts. 
Manual services, such as the support of an UPS, need to be manually configured to work. Some services 
may be stopped or disabled for troubleshooting purposes, such as turning off the print spooler when there 
are printer problems. 

Device Manager 
The Device Manager, shown in Figure 5, allows you to view all of the settings for devices in a computer 
such as the IRQ, I/O address, and the DMA settings. It can also be used to diagnose and resolve device 
conflicts. From the Device Manager, you can view details about the installed driver version. You can also 
perform the following functions: 

• Update a driver 
• Roll back a driver 
• Uninstall a driver 
• Disable a device 

The Device Manager uses special icons to indicate a problem with a specific device: 

• A red X appears on the icon of devices that have been disabled. 
• An exclamation point inside a yellow triangle appears on the icon of devices that do not have 

properly installed drivers or do not respond.  

Task Manager 
The Task Manager, shown in Figure 6, allows you to view information about applications that are 
currently running. From the Task Manager, you can perform many functions: 

• Close any applications that have stopped responding.  
• Start a new task. 
• Monitor the performance of the CPU. 
• Monitor the performance of the virtual memory. 
• View all processes that are currently running. 
• View information about network connections.  
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There are five tabs within the Task Manager: 

• Applications – This tab shows all of the applications that are running. From this tab, you can 
create, switch to, or end tasks using the buttons at the bottom of this tab.  

• Processes – This tab shows all of the processes that are running. A process is any set of 
instructions running on the computer that were started by a user, a program, or the operating 
system. From this tab, you can end processes or set process priorities.  

• Performance – This tab shows the CPU and page file usage of the computer.  
• Networking – This tab shows the usage of all network adapters in the computer.  
• Users – This tab shows all users that are logged on the computer. From this tab, you can 

disconnect remote users or log off local users.  

Windows 7 has an additional tab called Services, which displays all the installed services and their status, 
and from which you can start and stop services. 

Be careful when ending processes. Ending a process will cause the program to end immediately without 
saving any information. Ending a process that Windows has initiated may prevent the system from 
running correctly. Be careful when changing the priority of processes. If you change the priority of a 
process, the change might adversely affect the performance of the computer. 

System Monitor 
The System Monitor in Windows XP, shown in Figure 7, is part of the Performance Console and displays 
real-time information about the processors, disks, memory, and network usage of the computer. You can 
easily summarize these activities through histograms, graphs, and reports. In Windows Vista and 
Windows 7, Performance Monitor is used to collect real-time information. 

You must have administrative privileges to access the Performance Monitor console. To view the 
Performance Monitor console in Windows XP, use the following path: 

Start > Control Panel > Administrative Tools > Performance 

To view the Performance Monitor console in Windows Vista, use the following path: 

Start > Control Panel > Administrative Tools > Reliability and Performance Monitor > Continue 

To view the Performance Monitor console in Windows 7, use the following path: 

Start > Control Panel > System and Security > Administrative Tools > Performance Monitor > 
Performance Monitor 

The data that the System Monitor displays is used to help you understand how the workload of the 
computer affects system resources such as the CPU, memory, and network. Use the System Monitor to 
display detailed data about the resources that you are using when performing specific tasks or multiple 
tasks. The data that you collect helps you to determine when an upgrade might be necessary. The 
System Monitor shows how configuration changes or system tuning affects the computer. For example, 
use the System Monitor to determine whether a newly installed program needs more RAM in the 
computer. 

Regional and Language Options 
You can change many of the standards and formats for numbers, currencies, dates, and time by using 
the Regional and Language Options settings. These settings also allow you to change the primary 
language or install an additional language. To access the Regional and Language Options settings in 
Windows XP, use the following path: 
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Start > Control Panel > Regional and Language Options 

In Windows Vista and Windows 7, access the Regional and Language Options settings, using the 
following path: 

Start > Control Panel > Clock, Language, and Region > Region and Language 

Temporary Files 
Almost every program uses temporary files, which are usually automatically deleted when the application 
or the operating system is finished using them. However, some of the temporary files must be deleted 
manually. Since temporary files take up hard drive space that could be used for other files, it is a good 
idea to check and delete as necessary every two or three months. Temporary files are usually located in 
the following locations in Windows XP: 

• C:\Temp 
• C:\Tmp 
• C:\Windows\Temp 
• C:\Windows\Tmp 
• C:\Documents and Settings\%USERPROFILE%\Local Settings\Temp 

Temporary files are usually located in the following locations in Windows Vista and Windows 7: 

• C:\Windows\Temp  
• C:\Users\%USERPROFILE%\AppData\Local\Temp  

NOTE: In the paths above, %USERPROFILE% is an environment variable set by the operating system 
with the name of the user that is currently logged on to the computer. Environment variables are used by 
the operating system, applications, and software installation programs. To see the environment variables 
that are configured on your Windows XP computer, use the following path: 

Start > Control Panel > System > Advanced > Environment Variables 

To see the environment variables that are configured on your Windows Vista, use the following path: 

Start > Control Panel > System > Advance system settings > Advanced tab > Environmental 
Variables 

To see the environment variables that are configured on your Windows 7 computer, use the following 
path: 

Start > Control Panel > System and Security > System > Advanced System Settings > Advanced 
tab > Environment Variables 

IT Essentials v4.1 LI 12.2.5 Identify procedures and utilities used to 
optimize the performance of browsers 

CompTIA A+ 220-702 Objective 
3.2 Install and configure a small office home office (SOHO) network 

Windows 7 Changes: Add the following text to the instructions for accessing the cache settings of IE.  

To access the cache settings in Windows Vista or Windows 7, open an IE browser window and choose 
Tools > Internet Options. In the Browsing History area, click Settings. 
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IT Essentials v4.1 LI 12.2.9 Windows CLI commands 

CompTIA A+ 220-702 Objective 
2.1 SFC 

Windows 7 Changes: Add the following note to the bottom of the page. 

NOTE: To run the SFC program in Windows Vista and Windows 7, you must first open a console with 
administrator privileges using the following path: 

Start > All Programs > Accessories > right-click Command Prompt > Run as administrator > Yes 

IT Essentials v4.1 LI 12.3 Describe how to upgrade operating systems 

CompTIA A+ 220-702 Objective 
2.0 Operating Systems  

Windows 7 Changes: Add a bullet to the end of the bulleted list.  

• Only Windows Vista can be upgraded to Windows 7. 

IT Essentials v4.1 LI 12.4.1 Schedule automatic tasks and updates 

CompTIA A+ 220-702 Objective 
2.3 Task Scheduler 

Windows 7 Changes: Replace the following text for the Windows Vista path to open the Scheduled Tasks 
wizard. 

To open the Scheduled Tasks wizard in Windows Vista or Windows 7, select Start > All Programs > 
Accessories > System Tools > Task Scheduler. Select Create Basic Task or Create Task, as shown 
in Figure 2. 

IT Essentials v4.1 LI 12.5.2 Identify common problems and solutions 

CompTIA A+ 220-702 Objective 
2.4 Devices drivers failure (input / output devices) 
2.4 Application install, start or load failure 
2.4 Device / service failed to start 
2.4 Device / program in registry not found 
2.4 System Performance and Optimization, Aero settings, UAC 

Windows 7 Changes: Change the last paragraph on the page to the following. 

The auto restart function can be disabled in the Advanced Startup Options menu. Figures 1, 2, and 3 are 
charts of common operating system problems and solutions.  

New Figure 3 

Common Windows 7 Problems and Solutions 

Identify the 
Problem 

Probable Causes  Possible Solutions 

Older programs 
are not compatible 

The programs were 
installed before 

Reinstall the programs in Compatibility Mode. 
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with Windows 7.  upgrading to 
Windows 7. 

A device is not 
detected, installed, 
or working 
properly. 

A driver is not 
compatible with 
Windows 7. 

Update the driver to a Windows 7 driver. 

The DVD drive is 
not found after 
upgrading to 
Windows 7. 

A registry error 
prevents Windows 
7 from recognizing 
the DVD drive. 

Open the Windows registry and navigate to 
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro
l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}. 

Delete the UpperFilters and LowerFilters registry keys. 

Restart the computer. 

The Aero theme 
does not work. 

The graphics card 
does not support 
Aero. 

The graphics card 
driver is not up to 
date. 

Replace the graphics card with one that meets the minimum 
hardware requirements for Windows 7. 

Update the driver for the graphics card. 

Windows 7 runs 
slowly. 

Unnecessary visual 
effects are slowing 
down the GUI. 

In the Performance Information and Tools control panel, select 
Adjust for best performance in the Performance Options 
dialog box. 

Windows 7 UAC 
appears too often. 

The UAC setting is 
too high for basic 
computing. 

Lower the UAC setting in the Change User Account Control 
settings dialog box of the User Accounts control. 

 

IT Essentials v4.1 LI 13.3.3 Select storage devices 

CompTIA A+ 220-702 Objective 
2.3 Device Manager 

Windows 7 Changes: Add the following text for the path to open the Device Manager. 

Use the following path in Windows 7: 

Start > Control Panel > System and Security > System > Device Manager. 

IT Essentials v4.1 LI 13.4.1 Describe how to schedule and perform 
maintenance for laptops 

CompTIA A+ 220-702 Objective 
1.1 Given a scenario, install, configure and maintain personal computer components   

Windows 7 Changes: Replace the following text for the Windows Vista Disk Cleanup instructions. 

To run Disk Cleanup in Windows Vista or Windows 7: 

1. Select the hard drive that you want to clean. 
2. Right-click and choose Properties. 
3. On the General tab, click Disk Cleanup. 
4. In Windows Vista, choose which files to clean up, My files only or Files from all users on this 

computer. 
5. The files available for deletion are listed. Check the check box next to the file to mark the file for 

deletion, and then click OK. 
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Windows 7 Changes: Replace the following text to the Disk Defragmentation instructions. 

To run Disk Defragmenter in Windows [Figure 3]: 

1. Select the hard drive that you want to clean. 
2. Right-click and choose Properties. 
3. On the Tools tab, click Defragment Now. In Windows Vista, you must click Continue. The length 

of time to complete the defragmentation varies according to the amount of hard drive 
fragmentation. 

4. In Windows 7, you can schedule disk defragmentation by clicking Configure schedule. To 
defragment a disk now, select the drive you wish to defragment and click Defragment disk. 

IT Essentials v4.1 LI 14.2.2 Install and configure the driver and software 

CompTIA A+ 220-702 Objective 
1.5 Given a scenario, detect and resolve common printer issues 

Windows 7 Changes: Change step 5 of the Printer Driver Installation instructions. 

5. Test the driver. To test the driver, choose Start > Settings > Printers and Faxes in Windows 
2000 or Start > Control Panel > Printers and Faxes in Windows XP, Start > Control Panel > 
Printers in Windows Vista, or Start > Devices and Printers in Windows 7. Right-click the printer 
and choose Properties in Windows XP and Windows Vista. Choose Printer properties in 
Windows 7. Then choose Print Test Page. If the printer does not work, restart the computer and 
then try again. 

IT Essentials v4.1 LI 14.3 Describe how to share a printer and a scanner on 
a network 

CompTIA A+ 220-702 Objective 
1.5 Given a scenario, detect and resolve common printer issues 

Windows 7 Changes: Add Windows 7 instructions to the printer sharing instructions. 

In the Network and Sharing Center window for Windows Vista, scroll down to the Sharing and 
Discovery section and turn on Printer sharing. In Windows 7, select Turn on file and printer sharing 
under Change advanced sharing settings in the Network and Sharing Center. Click Apply or click Save 
changes in Windows 7 to make the changes. Right-click the printer to share and select Properties > 
Sharing. Select the Share this printer option and assign the printer a name. 

IT Essentials v4.1 LI 14.3.2 Describe how to install network printer software 
and drivers on a computer 

CompTIA A+ 220-702 Objective 
1.5 Given a scenario, detect and resolve common printer issues 

Windows 7 Changes: Add Windows 7 instructions to the Connecting Other Users instructions. 

Other users on the network can now connect to this printer by following these steps in Windows Vista and 
Windows 7: 

1. Choose Start > Control Panel > Hardware and Sound > Add a Printer. In Windows 7, choose 
Start > Devices and Printers > Add a Printer. 

2. The Add Printer wizard appears. 
3. Select Add a network, wireless or Bluetooth printer, as shown in Figure 3.  



IT Essentials v4.1 CompTIA A+ Windows 7 Supplement 

 
© 2010 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 38 of 40 

4. A list of shared printers will appear. If the printer is not listed, select The printer that I wanted is 
not listed.  

5. After selecting the printer, click Next. 
6. A virtual printer port is created and displayed in the Add a Printer window. The required print 

drivers are downloaded from the print server and installed on the computer. The wizard then 
finishes the installation. 

IT Essentials v4.1 LI 15.4.2 Configure the customer's Internet and network 
resources 

CompTIA A+ 220-702 Objective 
3.1 Troubleshoot client-side connectivity issues using appropriate tools 

Windows 7 Changes: Add the following text to the File Sharing instructions.  

In Windows 7, right-click the folder and select Share with and choose one of the following:  

• Nobody – Remove all the people or groups with which the folder is being shared. 
• Homegroup (Read) – Allows any users in the home group to read the contents of the folder. 
• Homegroup (Read/Write) – Allows all users in the home group to read or write in the folder. 
• Specific people – Removes or adds specific users or groups, and chooses the type of 

permission (read or read/write) the users have on the folder. 

Windows 7 Changes: Add the following text to the end of the page.  

To share a printer in Windows 7, select Start > Control Panel > Network and Internet > Network and 
Sharing Center > Change advanced sharing settings. Select Turn on file and printer sharing > Save 
changes. Select Start > Devices and Printers. Right-click the printer and choose Printer properties. In 
the Sharing tab, check Share this printer and enter a name for the printer. Click OK. 

In Windows 7, to access a printer shared by another computer, select Start > Devices and Printers. 
Click Add a printer. Use the Add Printers wizard to find and install the shared network printer. 

IT Essentials v4.1 LI 15.5.3 Test a connection 

CompTIA A+ 220-702 Objective 
1.1 Wired and wireless network cards 

Windows 7 Changes: Add the following text to verify a wireless connection. 

To verify a wireless connection using the Windows 7 GUI, select Start > Control Panel > Network and 
Internet > Network and Sharing Center > Change adapter settings. Double-click the Wireless 
Network Connection to display the status. 

IT Essentials v4.1 LI 16.4.3 Explain data backup procedures, access to 
backups, and securing physical backup media 

CompTIA A+ 220-702 Objective 
2.3 NTBACKUP 

Windows 7 Changes: Replace the entire page with the following text.  

A data backup stores a copy of the information on a computer to removable backup media that can be 
kept in a safe place. If the computer hardware fails, the data can be restored from the backup to 
functional hardware. 
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Data backups should be performed on a regular basis. The most current data backup is usually stored 
offsite to protect the backup media if anything happens to the main facility. Backup media is often reused 
to save on media costs. Always follow your organization's media rotation guidelines. 

Backup operations for Windows XP can be performed at the command line or from a batch file using the 
NTBACKUP command. The default parameters for NTBACKUP will be the ones set in the Windows XP 
backup utility. Any options you want to override must be included in the command line. You cannot 
restore files from the command line using the NTBACKUP command. 

The Windows XP Backup or Restore Utility wizard files have the extension .bkf. A .bkf file can be saved to 
a hard drive, a DVD, or to any other recordable media. The source location and target drive can be either 
NTFS or FAT.  

The Windows Vista and Windows 7 backup files have the extension .zip. Backup data is automatically 
compressed, and each file has a maximum compressed size of 200 MB. A Windows Vista or Windows 7 
backup file can be saved to a hard drive, any recordable media, or to another computer or server 
connected to your network. The backup can only be created from an NTFS partition. The target hard drive 
must be either NTFS or FAT formatted.  

NOTE: You can manually exclude directories in the Windows XP or Windows 7 Backup or Restore Utility 
wizard. This is not supported in the Windows Vista Backup Files wizard. 

You can make a Windows backup manually or schedule how often the backup will take place 
automatically. To successfully backup and restore data in Windows, the appropriate user rights and 
permissions are required:  

• All users can back up their own files and folders. They can also back up files for which they have 
the Read permission.  

• All users can restore files and folders for which they have the Write permission.  
• Members of the Administrators, Backup Operators, and Server Operators (if joined to a domain) 

can back up and restore all files (regardless of the assigned permissions). By default, members of 
these groups have the Backup Files and Directories and Restore Files and Directories user 
rights.  

The Windows XP Backup or Restore Utility wizard provides five backup types:  

• Full or Normal – This backup type copies all selected files and marks each file as having been 
backed up. 

• Incremental – This backup type backs up only files that have been created or changed since the 
last full or incremental backup. Restoring files requires that you have the last full backup set and 
all incremental backup sets. 

• Differential – This backup type copies only files that have been created or changed since the last 
full backup. Restoring files requires that you have the last full and one differential backup. 

• Daily – This backup type copies all selected files that have been modified the day that the daily 
backup has been performed. 

• Copy – This backup type copies all selected files but does not mark them as having been backed 
up. 

To start the Windows XP Backup or Restore Utility wizard, select:  
Start > All Programs > Accessories > System Tools > Backup. The Backup or Restore wizard starts. 
To change the backup setting, select Advanced Mode > Tools > Options.  

To restore a backed up file in Windows XP, in the Backup or Restore wizard, select: 
Next > Restore files and settings > Next > select the backed up file > Next > Finish.  



IT Essentials v4.1 CompTIA A+ Windows 7 Supplement 

 
© 2010 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 40 of 40 

To start the Windows Vista Backup Files wizard, select:  
Start > All Programs > Maintenance > Backup and Restore Center > Back up files.  

To change the backup settings, select Change settings > Change backup settings > Continue. 

To restore a backed up file in Windows Vista, select:  
Start > All Programs > Maintenance > Backup and Restore Center > Restore files.  

To start the Windows 7 Backup Files wizard for the first time, select:  
Start > All Programs > Maintenance > Backup and Restore > Set up backup.  

To change the backup settings in Windows 7 after the Backup Files wizard has been completed, select 
Change settings > Change backup settings > Continue. 

To restore a backed up file in Windows 7, select:  
Start > All Programs > Maintenance > Backup and Restore > Restore my files.  

A combination of backup types, as shown in Figure 1, allow the data to be backed up efficiently. A full 
backup is a copy of all files on the drive. An incremental backup copies only those files created or 
changed since the last normal or incremental backup. It marks files as having been backed up. A 
differential backup copies files created or changed since the last normal or incremental backup, but it 
does not mark files as having been backed up. Backing up data can take time, so it is preferable to do 
backups when the network traffic is low. Other types of backups include daily backup and copy backup, 
which do not mark the files as having been backed up.  

The data backup media is just as important as the data on the computer. You should store the backup 
media in a climate-controlled offsite storage facility with good physical security. The backups should be 
readily available for access in case of an emergency. 
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