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Introduction

Welcome to Office 2013 on Demand, a visual quick reference
book that shows you how to work efficiently with Microsoft
Office.  This book provides complete coverage of basic to
advanced Office skills.

How This Book Works
You don’t have to read this book in any particular order.
We’ve designed the book so that you can jump in, get the
information you need, and jump out. However, the book does
follow a logical progression from simple tasks to more com-
plex ones. Each task is presented on no more than two facing
pages, which lets you focus on a single task without having
to turn the page. To find the information that you need, just
look up the task in the table of contents or index, and turn to
the page listed. Read the task introduction, follow the step-
by-step instructions in the left column along with screen illus-
trations in the right column, and you’re done.

What’s New
If you’re searching for what’s new in Office 2013, just look for
the icon: New!. The new icon appears in the table of contents
and throughout this book so you can quickly and easily iden-
tify a new or improved feature in Office 2013. A complete
description of each new feature appears in the New Features
guide in the back of this book.

Keyboard Shortcuts
Most menu commands have a keyboard equivalent, such as
Ctrl+P, as a quicker alternative to using the mouse. A com-
plete list of keyboard shortcuts is available on the web at
www.queondemand.com or www.perspection.com.

How You’ll Learn

How This Book Works

What’s New

Keyboard Shortcuts

Step-by-Step Instructions

Real World Examples

Workshops

Microsoft Office Specialist

Get More on the Web

http://www.queondemand.com
http://www.perspection.com
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Step-by-Step
Instructions
This book provides concise step-
by-step instructions that show you
“how” to accomplish a task. Each
set of instructions includes illus-
trations that directly correspond to
the easy-to-read steps. Also
included in the text are time-
savers, tables, and sidebars to
help you work more efficiently or
to teach you more in-depth infor-
mation. A “Did You Know?” pro-
vides tips and techniques to help
you work smarter, while a “See
Also” leads you to other parts of
the book containing related infor-
mation about the task. 

Real World Examples
This book uses real world exam-
ples files to give you a context in
which to use the task. By using
the example files, you won’t waste
time looking for or creating sam-
ple files. You get a start file and a
result file, so you can compare
your work. Not every topic needs
an example file, such as changing
options, so we provide a complete
list of the example files used
through out the book. The exam-
ple files that you need for project
tasks along with a complete file
list are available on the web at
www.queondemand.com or
www.perspection.com.

Real world
examples help
you apply what
you’ve learned
to other tasks.

Illustrations
match the
numbered
steps.

Numbered
steps guide
you through
each task.

Did You Know? alerts
you to tips, techniques
and related information.

See Also points you to
related information in
the book.

Easy-to-follow
introductions
focus on a
single concept.

http://www.queondemand.com
http://www.perspection.com


The Workshops
walks you
through in-depth
projects to help
you put Microsoft
Office to work.

Introduction xxiii

Workshops
This book shows you how to put
together the individual step-by-
step tasks into in-depth projects
with the Workshops. You start each
project with a sample file, work
through the steps, and then com-
pare your results with a project
results file at the end. The Work-
shop projects and associated files
are available on the web at
www.queondemand.com or
www.perspection.com.

Microsoft Office
Specialist
This book prepares you for the
Microsoft Office Specialist (MOS)
exam for Microsoft Office 2013
programs. Each MOS certification
exam has a set of objectives,
which are organized into broader
skill sets. To prepare for the MOS
certification exam, you should
review and perform each task
identified with a MOS objective to
confirm that you can meet the
requirements for the exam. Infor-
mation about the MOS program 
is available in the back of this
book. The MOS objectives and the
specific pages that cover them 
are available on the web at
www.queondemand.com or
www.perspection.com.

http://www.queondemand.com
http://www.perspection.com
http://www.queondemand.com
http://www.perspection.com
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Get More on the Web
In addition to the information in
this book, you can also get more
information on the web to help
you get up to speed faster with
Office 2013. Some of the informa-
tion includes: 

Transition Helpers
◆ Only New Features.

Download and print the new
feature tasks as a quick and
easy guide.

Productivity Tools
◆ Keyboard Shortcuts.

Download a list of keyboard
shortcuts to learn faster ways
to get the job done. 

More Content
◆ Photographs. Download

photographs and other
graphics to use in your Office
documents. 

◆ More Content. Download
new content developed after
publication. For example,
you can download a chapter
on SharePoint server and
Office 365.

You can access these additional
resources on the web at
www.perspection.com.

Additional content 
is available on the
web. You can
download keyboard
shortcuts.

http://www.perspection.com


Adding Art to Office
Documents

Introduction

Although well-illustrated documents can’t make up for a lack
of content, you can capture your audiences’ attention if your
documents are vibrant and visually interesting. Microsoft
Office comes with a vast array of clip art, and there are end-
less amounts available through other software packages or
on the web. When going online to look at clips, you can cate-
gorize them so that it’s easier to find the best choice for your
Office document. You can use the Microsoft Online web site
(Office.com) to search for and download additional clip art.

You can easily enhance an Office document by adding a
picture—one of your own or one of the hundreds that come
with Microsoft Office. If you need to modify your pictures,
you can resize them, compress them for storage, change
their brightness or contrast, recolor them, or crop them.

WordArt is another feature that adds detail to your docu-
ment. Available in other Office programs, WordArt can bring
together your documents—you can change its color, shape,
shadow, or size. Because WordArt comes with so many style
choices, time spent customizing your documents is minimal.

In Office programs, you can insert SmartArt graphics to
create diagrams that convey processes or relationships.
Office provides a wide-variety of built-in SmartArt graphic
types from which to choose, including graphical lists,
process, cycle, hierarchy, relationship, matrix, and pyramid.
Using built-in SmartArt graphics makes it easy to create and
modify charts without having to create them from scratch.

Instead of adding a table of dry numbers, insert a chart.
Charts add visual interest and useful information represented
by lines, bars, pie slices, or  other markers. Office uses
Microsoft Excel to embed and display the information in a
chart. With Office.com, you can add functionality with a third-
party app. For example, you can add an app called Radial Bar
Chart to provide other options for charting in Excel.  
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What You’ll Do

Locate and Insert an Online Picture

Insert a Picture

Insert a Picture Screen Shot

Add an Artistic Style to a Picture

Add a Quick Style to a Picture

Apply a Shape and Border to a Picture

Apply Picture Effects

Modify Picture Size

Compress a Picture

Correct and Recolor a Picture

Crop, Rotate and Recolor a Picture

Remove a Picture Background

Create and Format WordArt Text

Apply and Modify WordArt Text Effects

Create and Format SmartArt Graphics

Modify a SmartArt Graphic

Add Pictures to a SmartArt Graphic

Create an Organization Chart

Insert and Create a Chart

Change a Chart Layout and Style

Change Chart Elements

Format Line and Bar Charts

Edit Chart Data 

Insert Apps for Office Programs
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Locating and Inserting
an Online Picture

Locate and Insert an Online
Picture

Click the Insert tab.

Click the Online Pictures button.

Use any of the following to locate
an online picture:

◆ Office.com Clip Art. Enter a
keyword for the search, and
then click the Search button. 

◆ Bing Image Search. Enter a
keyword for the search, and
then click the Search button. If
prompted, click Show all web
results. If a message bar
appears, read it, then click the
Close button to dismiss it.

◆ SkyDrive. Click Browse, and
then navigate to and select 
the picture.

◆ Online Services. Click a service
icon, such as Flickr, and then
navigate to and select the
picture. Connect to the service
as needed.

Select the picture(s) you want.
◆ To preview a larger picture,

point to a picture, and then
click the View Larger button. 

Click Insert.

Select the picture, and then move
and resize it, as desired. 
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If you need a picture to insert into a document and don’t have one, you
can search for and insert clip art from Office.com (New!), a picture
from the web using Bing Image Search (New!), a picture from your
SkyDrive (New!), or a picture from an online service (New!), such as
Flickr. Office.com is a clip gallery that Microsoft maintains on its web
site. Clip art includes photos and illustrations, such as vector images,
which are mathematically defined to make them easy to resize and
manipulate. To add an online picture to a document, you click the Online
Pictures button on the Insert tab, and then locate, select, and insert the
picture you want. 
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54 View Larger button

Click to
access
Flickr
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Office makes it possible for you to insert pictures, graphics, scanned
photographs, art, photos, or artwork from a collection of stock images or
other program into a document. When you use the Pictures button on
the Insert tab, you specify the source of the picture. When you insert
pictures from files on your hard disk drive, scanner, digital camera, or
web camera, Office allows you to select multiple pictures, view thumb-
nails of them, and insert them all at once, which speeds up the process.
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Inserting a Picture

Insert a Picture from a File

Click the Insert tab.

Click the Pictures button.

Click the Look in list arrow, 
and then select the drive and
folder that contain the file you
want to insert.

Click the file you want to insert.

Click Insert.

◆ To link a picture file, click the
Insert button arrow, and then
click Link to File.

◆ To insert and link a picture file,
click the Insert button arrow,
and then click Insert and Link.

TROUBLE? If you see a red “x”
instead of a picture or motion clip
in your document, then you don’t
have a graphics filter installed on
your computer for that clip.
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Did You Know?
You can change a picture. Select the
picture, click the Change Picture but-
ton on the Format tab, select a picture,
and then click Insert.

You can add graphic formats. If the
graphic format you want to insert is not
in the list, you can use Office Setup’s
Add or Remove Features option to
install additional graphic formats.

2
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If you’re working on a training manual, presentation, or document that
requires a picture of your computer screen, then the Screenshot button
on the Insert tab just made your life a lot easier. You use the Screen
Clipping tool to drag a selection around the screen area that you want
to capture, and then select the picture from the Screenshot gallery. The
Screenshot gallery holds multiple screen shots, so you can capture
several screens before you insert them into your document. After you
insert the screen shot into a document, you can use the tools on the
Picture Tools tab to edit and improve it. 

Inserting a Picture
Screen Shot

Insert a Picture Screen Shot

Click the Insert tab.

Click the Screenshot button.

Click Screen Clipping.

Display the screen you want to
capture, and then drag the large
plus cursor to select the screen
area to capture.

Click the Screenshot button, and
then click the thumbnail of the
screen shot you want to insert.

Use the tools on the Picture Tools
tab to edit and improve the screen
shot. 

6

5

4

3

2

1
1 2

5

6

Did You Know?
You can copy the window or screen
contents. To make a copy of the active
window, press Alt+Print Scrn. To copy
the entire screen as it appears on your
monitor, press Print Scrn.
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With the Artistic Quick Style gallery, you can transform a picture into a
piece of artwork. The Artistic Quick Style gallery makes it easy to
change the look of a picture to a sketch, drawing, or painting. The
Picture Quick Style gallery provides a variety of different formatting
options—such as Pencil Sketch, Line Drawing, Watercolor Sponge,
Mosaic Bubble, Glass, Pastels Smooth, Plastic Wrap, Photocopy, and
Paint Strokes—to create a professional look. To quickly see if you like
an Artistic Quick Style, point to a thumbnail in the gallery to display a
live preview of it in the selected shape. If you like it, you can apply it.

Adding an Artistic
Style to a Picture

Add an Artistic Style to a Picture

Click the picture you want to
change.

Click the Format tab under Picture
Tools.

Click the Artistic Effects button.

The current style appears
highlighted in the gallery.

Point to a style.

A live preview of the style appears
in the picture.

Click the style you want from the
gallery to apply it to the selected
picture. 
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Instead of changing individual attributes of a picture—such as shape,
border, and effects—you can quickly add them all at once with the
Picture Quick Style gallery. The Picture Quick Style gallery provides a
variety of different formatting combinations to create a professional
look. To quickly see if you like a Picture Quick Style, point to a thumb-
nail in the gallery to display a live preview of it in the selected shape. If
you like it, you can apply it.

Adding a Quick Style
to a Picture

Add a Quick Style to a Picture

Click the picture you want to
change.

Click the Format tab under Picture
Tools.

Click the scroll up or down arrow,
or click the More list arrow in the
Picture Styles group to see
additional styles.

The current style appears
highlighted in the gallery.

Point to a style.

A live preview of the style appears
in the current shape.

Click the style you want from the
gallery to apply it to the selected
picture. 
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Did You Know?
You can save a shape as a picture in
the PNG format. Right-click the shape,
click Save As Picture, type a name,
and then click Save.
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After you insert a picture into your document, you can select it and
apply one of Office’s shapes to it. The picture appears in the shape just
like it has been cropped. The Crop to Shape gallery makes it easy to
choose the shape you want to use. Live preview is not available with
the Crop to Shape gallery. You can try different shapes to find the one
you want. If you don’t find the one you want, you can use the Reset
Picture button to return the picture back to its original state.

Applying a Shape to 
a Picture

Apply a Shape to a Picture

Click the picture you want to
change.

Click the Format tab under Picture
Tools.

Click the Crop button arrow, and
then point to Crop to Shape.

Select the shape you want to
apply to the selected picture.
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Did You Know?
You can quickly return a picture back
to its original form. Select the picture,
click the Format tab, and then click the
Reset Picture button.
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Crop button
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After you insert a picture, you can add and modify the picture border by
changing individual outline formatting using the Picture Border button
on the Format tab under Picture Tools. The Picture Border button works
just like the Shape Outline button and provides similar options to add a
border, select a border color, and change border width and style. You
can try different border combinations to find the one you want. If you
don’t find one that works for you, you can use the No Outline command
on the Picture Border gallery to remove it.

Applying a Border to 
a Picture

Apply a Border to a Picture

Click the picture you want to
change.

Click the Format tab under Picture
Tools.

Click the Picture Border button.

Click a color, or point to Weight, or
Dashes, and then select a style, or
click More Lines to select multiple
options.

Drag a sizing handle to change 
the size or angle of the line or
arrow. 
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Did You Know?
You can remove a border. Select the
picture, click the Format tab, click the
Picture Border button, and then click
No Outline.

1
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You can change the look of a picture by applying effects, such as shad-
ows, reflections, glow, soft edges, bevels, and 3-D rotations. You can
also apply effects to a shape by using the Picture Effects gallery for
quick results, or by using the Format Shape pane (New!) for custom
results. From the Picture Effects gallery, you can apply a built-in combi-
nation of 3-D effects or individual effects to a picture. To quickly see if
you like a picture effect, point to a thumbnail in the Picture Effects
gallery to display a live preview of it. If you like it, you can apply it. If
you no longer want to apply a picture effect to an object, you can
remove it. Simply select the picture, point to the effect type on the
Picture Effects gallery, and then select the No effect type option.

Applying Picture
Effects

Add an Effect to a Picture

Click the picture you want to
change.

Click the Format tab under Picture
Tools.

Click the Picture Effects button,
and then point to the following:

◆ Preset to select No 3-D, one of
the preset types, or 3-D Options.

◆ Shadow to select No Shadow,
one of the shadow types, or
Shadow Options.

◆ Reflection to select No
Reflection, one of the Reflection
Variations, or Reflection
Options.

◆ Glow to select No Glow, one of
the Glow Variations, More Glow
Colors, or Glow Options.

◆ Soft Edges to select No Soft
Edges or a point size to
determine the soft edge amount,
or Soft Edges Options.

◆ Bevel to select No Bevel, one of
the bevels, or 3-D Options.

◆ 3-D Rotation to select No
Rotation, one of the rotation
types, or 3-D Options.

When you point to an effect, a live
preview of the style appears in the
current shape.

Click the effect you want from the
gallery to apply it to the selected
shape. 
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Once you have inserted a picture, clip art and other objects into your
document, you can adapt them to meet your needs. Like any object, you
can resize a picture. You can use the sizing handles to quickly resize a
picture or use height and width options in the Size group on the Format
tab to resize a picture more precisely. If you want to set unique or multi-
ple options, you can use the Format Picture pane (New!). The Size &
Properties options allow you to make sure your pictures keep the same
relative proportions as the original and lock size proportions.
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Modifying Picture 
Size

Resize a Picture

Click the object you want to resize.

Drag one of the sizing handles 
to increase or decrease the
object’s size.

◆ Drag a middle handle to 
resize the object up, down, 
left, or right.

◆ Drag a corner handle to resize
the object proportionally.

Resize a Picture Precisely

Click the object you want to resize.

Click the Format tab under Picture
Tools.

Click the up and down arrows or
enter a number (in inches) in the
Height and Width boxes on the
Ribbon and press Enter.

If the Lock aspect ratio check box
is selected in the Format Picture
dialog box (under Size), height or
width automatically changes when
you change one of them. Click the
Size Dialog Box Launcher to
change the option.
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Precisely Scale a Picture 

Click the object you want to resize.

Click the Format tab under Picture
Tools.

Click the Size Dialog Box
Launcher.

The Format Picture pane opens,
displaying format options (New!).

Do any of the following:

◆ Keep the picture proportional.
Select the Lock aspect ratio
check box.

◆ Keep the picture the same
relative size. Select the
Relative to original picture size
check box.

Click the up and down arrows or
enter a number in the Height and
Width boxes in one of the
following:

◆ Size. Enter a height and width
size in inches.

◆ Scale. Enter a percentage size.

If the Lock aspect ratio check box
is selected, height or width
automatically changes when you
change one of them.

If you want to remove your
changes, click Reset.

Click the Close button in the pane.7
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Did You Know?
Resizing bitmaps can cause distortion.
Bitmap images are made up of dots,
and do not lend themselves as easily to
resizing because the dots can’t expand
and contract, which can lead to distor-
tion. To avoid distortion, resize bitmaps
proportionally and try to resize smaller
instead of larger.
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Office allows you to compress pictures in order to minimize the file size
of the image. In doing so, however, you may lose some visual quality,
depending on the compression setting. You can pick the resolution that
you want for the pictures in a document based on where or how they’ll
be viewed (for example, on the web or printed). You can also set other
options, such as Delete cropped areas of picture, to get the best bal-
ance between picture quality and file size or automatically compress
pictures when you save your document. 

Compressing a 
Picture

Compress a Picture

Click to select the pictures you
want to compress.

Click the Format tab under Picture
Tools.

Click the Compress Pictures 
button.

Select the Apply only to this
picture check box to apply
compression setting to only the
selected picture. Otherwise, clear
the check box to compress all
pictures in your document.

Select or clear the Delete cropped
areas of pictures check box to
reduce file.

Click the Print, Screen, E-mail, or
Document option to specify a
target output.

Click OK.7
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Correcting a Picture

Change Brightness and Contrast
or Sharpen and Soften

Click the picture you want to
change.

Click the Format tab under Picture
Tools. 

Click the Corrections button, and
then do one of the following: 

◆ Brightness and Contrast. Click
a brightness and contrast
option. 

A positive brightness lightens
the object colors by adding
more white, while a negative
brightness darkens the object
colors by adding more black. A
positive contrast increases
intensity, resulting in less gray,
while a negative contrast to
decrease intensity, resulting in
more gray.

◆ Sharpen and Soften. Click a
sharpen and soften option.

To set custom correction
percentages, click the Corrections
button, click Picture Corrections
Options, specify the options you
want in the Format Picture pane
(New!), and then click the Close
button in the pane.
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Once you have inserted a picture, you can control the image’s colors,
brightness, and contrast using Picture tools. The brightness and con-
trast controls let you make simple adjustments to the tonal range of a
picture. The brightness and contrast controls change a picture by an
overall lightening or darkening of the image pixels. In addition, you can
sharpen and soften pictures by a specified percentage. If you want to
set unique or multiple options, you can use the Format Picture pane
(New!). You can experiment with the settings to get the look you want.
If you don’t like the look, you can use the Reset Picture button to return
the picture back to its original starting point.
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You can recolor clip art and other objects to match the color scheme 
of your document. For example, if you use a flower clip art as your busi-
ness logo, you can change shades of pink in the spring to shades of
orange in the autumn. The Color Picture Quick Style gallery provides a
variety of different recolor formatting combinations. To quickly see if
you like a Color Picture Quick Style, point to a thumbnail in the gallery
to display a live preview of it in the selected shape. If you like it, you
can apply it. You can also use a transparent background in your picture
to avoid conflict between its background color and your document’s
background. With a transparent background, the picture takes on the
same background as your document.
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Recoloring a Picture

Recolor a Picture

Click the picture whose color you
want to change.

Click the Format tab under Picture
Tools.

Click the Color button.

Click one of the Color options.

◆ Recolor. Click an option to
apply a color type: 

No Recolor. Click this option to
remove a previous recolor.

Grayscale. Converts colors into
whites, blacks and shades of
gray between black and white.

Sepia. Converts colors into very
light gold and yellow colors like
a picture from the old west.

Washout. Converts colors into
whites and very light colors.

Black and White. Converts
colors into only white and
black.

◆ Color Saturation or Color Tone.
Click an option to apply a color
saturation or tone based on the
recolor selection.

◆ More Variations. Point to this
option to select a specific color.

◆ Picture Color Options. Click this
option to set custom recolor
options by percentage.
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Set a Transparent Background 

Click the picture you want to
change.

Click the Format tab under Picture
Tools.

Click the Color button, and then
click Set Transparent Color.

Move the pointer over the object
until the pointer changes shape.

Click the color you want to set 
as transparent. 

Move the pointer over the picture
where you want to apply the
transparent color, and then click to
apply it. 

When you’re done, click outside
the image.
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Did You Know?
Why is the Set Transparent Color com-
mand dimmed? Setting a color as
transparent works only with bitmaps. If
you are working with an object that is
not a bitmap, you will not be able to
use this feature.

You can’t modify some pictures in
Office. If the picture is a bitmap (.BMP,
.JPG, .GIF, or .PNG), you need to edit its
colors in an image editing program,
such as Adobe Photoshop, Microsoft
Paint, or Paint Shop Pro.

You can reset a picture back to its
original state. Click the picture you
want to reset, click the Format tab
under Picture Tools, and then click the
Reset Picture button.

Area made transparent



You can crop clip art to isolate just one portion of the picture. Because
clip art uses vector image technology, you can crop even the smallest
part of it and then enlarge it, and the clip art will still be recognizable.
You can also crop bitmapped pictures, but if you enlarge the area you
cropped, you lose picture detail. Use the Crop button to crop an image
by hand. In addition, you can crop a picture while maintaining a
selected resize aspect ratio or crop a picture based on a fill or fit. You
can also rotate a picture by increments or freehand.
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Cropping and Rotating
a Picture

Crop a Picture Quickly

Click the picture you want to crop.

Click the Format tab under Picture
Tools.

Click the Crop button.

Drag the sizing handles until 
the borders surround the area 
you want to crop. 

Click outside the image when 
you are finished.

Crop a Picture with an Aspect
Ratio

Click the picture you want to crop.

Click the Format tab under Picture
Tools.

Click the Crop button arrow, point
to Aspect Ratio, and then select
an aspect ratio.

Drag the sizing handles until 
the borders surround the area 
you want to crop. 

Click outside the image when 
you are finished.
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Crop a Picture with a Fill or Fit

Click the picture you want to crop.

Click the Format tab under Picture
Tools.

Click the Crop button arrow, and
then select an option:

◆ Fill. Resizes the picture so the
entire picture area is filled
while maintaining the aspect
ratio. Any area outside of the
picture area is cropped.

◆ Fit. Resizes the picture so the
entire picture displays inside
the picture area while
maintaining the aspect ratio.

Drag the sizing handles until 
the borders surround the area 
you want to crop. 

Click outside the image when 
you are finished.

Rotate a Picture

Click the object you want to rotate.

Position the pointer (which
changes to the Free Rotate
pointer) over the circle arrow
rotate lever at the top of the
object, and then drag to rotate it.

Click outside the object to set 
the rotation.
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Did You Know?
You can rotate or flip a picture. Select
the picture, click the Format tab, click
the Rotate button, and then click
Rotate Right 90, Rotate Left 90, Flip
Vertical, Flip Horizontal, or click More
Rotation Options. 
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Sometimes you want to use an element from a picture instead of the
entire picture. With the Remove Background command, you can spec-
ify the element you want in a picture, and then remove the background.
You can use automatic background removal or you can manually draw
lines to specify which parts of the picture background you want to keep
and which to remove. 

Removing a Picture
Background

Remove a Picture Background

Click the picture you want to
change.

Click the Format tab under Picture
Tools.

Click the Remove Background
button.

Drag the handles on the marquee
lines to specify the part of the
picture you want to keep. The area
outside the marquee gets
removed.

To manually specify which areas
to keep and which areas to
remove, do the following:

◆ Mark Areas to Keep. Click the
button, and then draw lines to
specify which parts of the
picture you do not want
automatically removed.

◆ Mark Areas to Remove. Click
the button, and then draw lines
to specify which parts of the
picture you do want removed in
addition to those automatically
marked.

◆ Delete Mark. Click the button,
and then click marked lines to
remove them.

Click the Keep Changes button to
close and keep the removal or
click the Discard All Changes
button to close and cancel the
automatic removal.
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The WordArt feature lets you create stylized text to draw attention to
your most important words. Most users apply WordArt to a word or a
short phrase, such as Big Smiles. You should apply WordArt to a docu-
ment sparingly. Its visual appeal and unique look requires uncluttered
space. When you use WordArt, you can choose from a variety of text
styles that come with the WordArt Quick Style gallery, or you can cre-
ate your own using tools in the WordArt Styles group. To quickly see if
you like a WordArt Quick Style, point to a thumbnail in the gallery to
display a live preview of it in the selected text. If you like it, you can
apply it. You can also use the free angle handle (pink diamond) inside
the selected text box to adjust your WordArt text angle.

Creating WordArt 
Text

Insert WordArt Text

Click the Insert tab.

Click the WordArt button, and then
click one of the WordArt styles. 

A WordArt text box appears on the
document with selected
placeholder text.

Type the text you want WordArt 
to use.

◆ Drag a resize handle as needed
to increase or decrease the
size of the WordArt text box.

If applicable, use the Font and
Paragraph options on the Home
tab to modify the text you entered.

To edit WordArt text, click to place
the insertion point where you want
to edit, and then edit the text.
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Did You Know?
You can convert text in a text box to
WordArt. Select the text box, click the
Format tab under Drawing Tools, and
then click the WordArt text style you
want from the Ribbon.

You can remove WordArt text. Select
the WordArt text, click the Format tab,
click the Quick Styles button, and then
click Clear WordArt.



In addition to applying one of the preformatted WordArt styles, you can
also create your own style by shaping your text into a variety of shapes,
curves, styles, and color patterns. The WordArt Styles group gives you
tools for changing the fill and outline of your WordArt text. To quickly
see if you like a WordArt Style, point to a thumbnail in the gallery to 
display a live preview of it in the selected text. If you like it, you can
apply it. 
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Formatting 
WordArt Text

Apply a Different WordArt 
Style to Existing WordArt Text

Click the WordArt object whose
style you want to change. 

Click the Format tab under
Drawing or WordArt Tools.

Click the scroll up or down arrow,
or click the More list arrow in the
WordArt Styles group to see
additional styles.  

The current style appears
highlighted in the gallery.

Point to a style.

A live preview of the style appears
in the current shape text.

Click the style you want from the
gallery to apply it to the selected
shape. 
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Did You Know?
You can add more formatting to
WordArt text. Select the WordArt
object, click the Home tab, and then
use the formatting button in the Font
and Paragraph groups.  

You can change the WordArt fill color
to match the background. Click the
WordArt object, right-click the object,
click Format Shape, click the
Background option, and then click
Close.
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Apply a Fill to WordArt Text

Click the WordArt object you want
to change.

Click the Format tab under
Drawing or WordArt Tools.

Click the Text Fill or Shape Fill
button arrow, and then click or
point to one of the following:

◆ Color to select a theme or
standard color.

◆ No Fill to remove a fill color.

◆ Picture to select a picture file.

◆ Gradient to select No Gradient,
one of the shadow types, or
More Gradients.

◆ Texture to select one of the
texture types, or More Textures.

Apply an Outline to 
WordArt Text

Click the WordArt object you want
to change.

Click the Format tab under
Drawing or WordArt Tools.

Click the Text Outline or Shape
Outline button arrow.

Click a color, or point to Weight or
Dashes, and then select a style.
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Applying WordArt 
Text Effects

Apply an Effect to WordArt Text

Click the WordArt object you want
to change.

Click the Format tab under Drawing
or WordArt Tools.

Click the Text Effects button.

◆ For Word, use the Shadow
Effects and 3D Effects buttons.

Point to one of the following:

◆ Shadow to select No Shadow,
one of the shadow types, or
Shadows Options.

◆ Reflection to select No
Reflection, one of the Reflection
Variations, or Reflection Options.

◆ Glow to select No Glow, one of
the Glow Variations, More Glow
Colors, or Glow Options.

◆ Bevel to select No Bevel, one of
the bevel variations, or 3-D
Options.

◆ 3-D Rotation to select No
Rotation, one of the rotation
types, or 3-D Rotation Options.

◆ Transform to select No
Transform, or one of the
transform types (Follow Path 
or Warp).

Click the effect you want to apply
to the selected shape. 
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You can change the look of WordArt text by applying effects, such as
shadows, reflections, glow, soft edges, 3-D rotations, and transforma-
tions. You can apply effects to a shape by using the Text Effects gallery
for quick results. From the Text Effects gallery you can apply a built-in
combination of 3-D effects or individual effects to WordArt text. To
quickly see if you like the effect, point to a thumbnail in the Text Effects
gallery to display a live preview of it. If you like it, you can apply it. If
you no longer want to apply the effect, you can remove it. Simply,
select the WordArt text, point to the effect type on the Text Effects
gallery, and then select the No effect type option.

5 2 3

4

WordArt text effect

1
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You can apply a number of text effects to your WordArt objects that
determine alignment and direction. The effects of some of the adjust-
ments you make are more pronounced for certain WordArt styles than
others. Some of these effects make the text unreadable for certain
styles, so apply these effects carefully. You can apply effects to a
shape by using the Format Shape pane (New!) for custom results. You
can also use the free rotate handle (green circle) at the top of the
selected text box to rotate your WordArt text.

Modifying WordArt
Text Position

Change WordArt Text Direction

Right-click the WordArt object you
want to change, and then click
Format Shape or Format Object.

Click Text Options in the Format
Shape pane (New!).

Click Text Box (New!).

Click the Vertical alignment or
Horizontal alignment list arrow,
and then select an option: Top,
Middle, Bottom, Top Center,
Middle Center, or Bottom Center.

Click the Text Direction list arrow,
and then select an option:
Horizontal, Rotate all text 90°,
Rotate all text 270°, or Stacked.

Click the Close button in the pane.

Rotate WordArt Text

Click the WordArt object you want
to change.

Position the pointer (which
changes to the Free Rotate
pointer) over the circle arrow
rotate lever at the top of the
object, and then drag to rotate it.

When you’re done, release the
mouse button. 

Click outside the object to
deselect it.
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SmartArt graphics allow you to create diagrams that convey processes
or relationships. Office provides a wide variety of built-in SmartArt
graphic types, including graphical lists, process, cycle, hierarchy, rela-
tionship, matrix, pyramid, picture, and Office.com. Using built-in
SmartArt graphics makes it easy to create and modify charts without
having to create them from scratch. To quickly see if you like a SmartArt
graphic layout, point to a thumbnail in the gallery to display a live pre-
view of it in the selected shape. If you like it, you can apply it. 

543

Type Purpose

List Show non-sequential information

Process Show steps in a process or timeline

Cycle Show a continual process

Hierarchy Show a decision tree or create an 
organization chart

Relationship Illustrate connections

Matrix Show how parts relate to a whole

Pyramid Show proportional relationships up and down

Picture Convert a picture to a SmartArt graphic

Office.com Show SmartArt graphics from Office.com

Creating SmartArt
Graphics

Create a SmartArt Graphic

Click the Insert tab.

Click the SmartArt button. 

TIMESAVER In a PowerPoint
content placeholder, you can click
the SmartArt icon to start. 

In the left pane, click a category,
such as All, List, Process, Cycle,
Hierarchy, Relationship, Matrix,
Pyramid, Picture, or Office.com.

In the middle pane, click a
SmartArt graphic style type.

Click OK.

The SmartArt graphic appears in
the document.

5
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SmartArt Graphic Purposes

Did You Know?
You can change a SmartArt diagram
type. Select the SmartArt graphic, click
the Design tab under SmartArt Tools,
click the More list arrow for Layouts,
click More Layout, select a diagram
type, and then click OK.

You cannot drag text into the Text
pane. Although you can’t drag text into
the Text pane, you can copy and paste
text. 

You can create a blank SmartArt
graphic. In the Text pane, press Ctrl+A
to select all the placeholder text, and
then press Delete.
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87

Click the Text Pane button, or click
the control with two arrows along
the left side of the selection to
show the Text pane.

Label the shapes by doing one of
the following:

◆ Type text in the [Text] box.

You can use the arrow keys to
move around the Text pane, or
use the Promote or Demote
buttons to indent.

◆ At the end of a line, press Enter
to insert a line (shape), or
select line text, and then press
Delete to remove a line (shape).

◆ Click a shape, and then type
text directly into the shape.

When you’re done, click outside of
the SmartArt graphic.

Convert Text to a SmartArt
Graphic

In PowerPoint, select the text box
with the text you want to convert
to a SmartArt graphic.

Click the Home tab.

Click the Convert to SmartArt
Graphic button. 

The gallery displays layouts
designed for bulleted lists.

To view the entire list of layouts,
click More SmartArt Graphics.

Point to a layout.

A live preview of the style appears
in the current shape.

Click the layout for the SmartArt
graphic you want from the gallery
to apply it to the selected shape. 
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If your current SmartArt graphics don’t quite convey the message or
look you want, use live preview to quickly preview layouts in the Quick
Styles and Layout Styles groups and select the one you want. If you
only want to change the color, you can choose different color schemes
using theme colors by using the Change Color button. If the flow of a
SmartArt graphic is not the direction you want, you can change the 
orientation.

Formatting a SmartArt
Graphic

Apply a Quick Style to a
SmartArt Graphic

Click the SmartArt graphic you
want to modify.

Click the Design tab under
SmartArt Tools.

Click the scroll up or down arrow,
or click the More list arrow in the
Quick Styles group to see
additional styles.

Point to a style.

A live preview of the style appears
in the current shape.

Click the layout for the SmartArt
graphic you want from the gallery. 

Change a Smart Graphic
Orientation

Click the SmartArt graphic you
want to modify.

Click the Design tab under
SmartArt Tools.

Click the Right to Left button.

The button toggles, so you can
click it again to switch back.
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Change a SmartArt Graphic
Layout

Click the SmartArt graphic you
want to modify.

Click the Design tab under
SmartArt Tools.

Click the scroll up or down arrow,
or click the More list arrow in the
Layout Styles group to see
additional styles.

The gallery displays layouts
designed for bulleted lists.

To view the entire list of diagram
layouts, click More Layouts.

Point to a layout.

A live preview of the style appears
in the current shape.

Click the layout for the SmartArt
graphic you want from the gallery. 

If you opened the entire list of
layouts, click OK. 

Change a SmartArt Graphic
Colors

Click the SmartArt graphic you
want to modify.

Click the Design tab under
SmartArt Tools.

Click the Change Colors button.

The gallery displays the current
layout with different theme colors.

Point to a style.

A live preview of the style appears
in the current shape.

Click the layout for the SmartArt
graphic you want from the gallery. 
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After you create a SmartArt graphic, you can add, remove, change, or
rearrange shapes to create a custom look. For shapes within a
SmartArt graphic, you can change the shape from the Shape gallery or
use familiar commands, such as Bring to Front, Send to Back, Align,
Group, and Rotate, to create your own custom SmartArt graphic. If you
no longer want a shape you’ve added, simply select it, and then press
Delete to remove it.

Modifying a SmartArt
Graphic

Add a Shape to a SmartArt
Graphic

Select the shape in the SmartArt
graphic you want to modify.

Click the Design tab under
SmartArt Tools.

Click the Add Shape button to
insert a shape at the end, or click
the Add Shape button arrow, and
then select the position where you
want to insert a shape.

Change Shapes in a SmartArt
Graphic

Select the shapes in the SmartArt
graphic you want to modify.

Click the Format tab under
SmartArt Tools.

Click the Change Shape button,
and then click a shape.
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Did You Know?
You can reset a SmartArt graphic back
to its original state. Select the
SmartArt graphic, click the Design tab
under SmartArt Tools, and then click
the Reset Graphic button. 
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With SmartArt graphic layouts, you can insert pictures in the SmartArt
shapes. In addition to the pictures, you can also add descriptive text
using the Text pane or shape itself. The process is very simple. Insert a
SmartArt picture layout, insert pictures, and then add descriptive text. If
you already have pictures in your document, you can convert them to a
SmartArt graphic. 

Adding Pictures to a
SmartArt Graphic

Add a SmartArt Graphic to a
Picture

Use either of the following to add
pictures to a SmartArt graphic:

◆ Create New. Click the Insert
tab, click the SmartArt button,
click Picture, click a layout, and
then click OK.

◆ Convert Picture. Select a
picture, click the Format tab
under Picture Tools, click the
Picture Layout button, and then
select a layout.

To add a shape, click the Design
tab under SmartArt Tools, click the
Add Shape button arrow, and then
select the type of shape you want
to add.

To add a picture, double-click a
graphic placeholder, select a
picture file, and then click Insert.

Label the shapes by doing one of
the following:

◆ Type text in the [Text] box.

◆ Click a shape, and then type
text directly into the shape.
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Convert pictureSelected picture
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Did You Know?
Convert a SmartArt graphic to shapes.
Select the SmartArt graphic, click the
Design tab under SmartArt Tools, and
then click the Convert To Shapes but-
ton. In PowerPoint, you can also use
the Convert To Text option. 
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An organization chart shows the reporting relationships between indi-
viduals in an organization. For example, you can show the relationship
between a manager and employees within a company. You can create
an organization chart using a SmartArt graphic or using Microsoft
Organization Chart. A SmartArt graphic organization chart makes it
easy to add shapes using the graphic portion or the Text pane. Like any
SmartArt graphic, you can add special effects—such as soft edges,
glows, or 3-D effects, and animation—to an organization chart. 

Creating an
Organization Chart

Create an Organization Chart
Using a SmartArt Graphic

Click the Insert tab.

Click the SmartArt button. 

In the left pane, click Hierarchy.

Click an organization chart type.

Click OK.

Label the shapes by doing one of
the following:

◆ Type text in the [Text] box.

◆ Click a shape, and then type
text directly into the shape.

To add shapes from the Text pane,
place the insertion point at the
beginning of the text where you
want to add a shape, type the text
you want, press Enter, and then to
indent the new shape, press Tab or
to promote, press Shift+Tab.

You can also click the Add Shape
button arrow on the Design tab
under SmartArt Tools, and then
select the type of shape you want
to add.

To change the layout or style, click
the Design tab under SmartArt
Tools, click the scroll up or down
arrow, or click the More list arrow
in the Layouts group or Quick
Styles group, and then select a
layout or style.

When you’re done, click outside of
the SmartArt graphic.
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A chart provides a visual, graphical representation of numerical data.
Charts add visual interest and useful information represented by lines,
bars, pie slices, or other markers. A group of data values from a row or
column of data makes up a data series. Each data series has a unique
color or pattern on the chart. Titles on the chart, horizontal (x-axis), and
vertical (y-axis) identify the data. Gridlines are horizontal and vertical
lines to help the reader determine data values in a chart. When you
insert a chart, it’s placed as an embedded object. Office programs use
Microsoft Excel to embed and display a chart. You can then resize or
move it just as you would any object. Start by choosing the chart type
that is best suited for presenting your data. There are a wide variety of
chart types, 2-D and 3-D formats, from which to choose. In Excel, you
can also choose a recommended chart (New!) based on the data.  

Inserting and Creating
a Chart

Insert and Create a Chart

Select the data you want to use to
create a chart.

Click the Insert tab.

Use one of the following methods:

◆ All Chart Types. Click the
Charts button or click the
Charts Dialog Box Launcher
(Excel), click the All Charts tab,
click a category in the left
pane, click a chart, and then
click OK.

◆ Basic Chart Types. In Excel,
click a chart button (Column,
Line, Pie, Bar, Area, Scatter,
Other Charts) in the Charts
group, and then click the chart
type you want.

◆ Recommended Charts. In Excel,
click the Recommended Charts
button (New!), click a chart in
the left pane, and then click OK.

To change the chart type, click the
Change Chart Type button on the
Design tab under Chart Tools.
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32 Charts Dialog Box Launcher

Basic chart
types

1

Did You Know?
You can delete a chart. Click the chart
object, and then press Delete.

Recommended charts
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Changing a Chart 
Layout and Style

Change a Chart Layout or Style

Select the chart you want to
change.

Click the Design tab under Chart
Tools.

To change the chart layout, click
the Quick Layout button, and then
click the layout you want. 

To quickly change the chart style
and colors, click the Chart Styles
button (New!) near the chart,
click STYLE or COLOR, and then
click a style or color. You can also
use options on the Design tab:

◆ Style. Click the scroll up or
down arrow, or click the More
list arrow in the Chart Styles
group, and then click the chart
style you want.

◆ Color. Click the Change Colors
button, and then click a color. 

4

3

2

1

Office’s pre-built chart layouts and styles can make your chart more
appealing and visually informative. Start by choosing the chart type that
is best suited for presenting your data. There are a wide variety of chart
types, available in 2-D and 3-D formats, from which to choose. For each
chart type, you can select a predefined chart layout, style, and color to
apply the formatting you want. If you want to format your chart beyond
the provided formats, you can customize a chart. To change a chart
design, you can use layout, style, and color options on the Design tab
under Chart Tools or use the Chart Styles button (New!) (one of three)
in the upper-right corner of the chart.

4

2

Styles

Layouts

Did You Know?
You can quickly access chart format-
ting. Double-click a chart element to
open the Format pane (New!).
You can reset chart formatting. Click
the chart you want to reset, click the
Format tab under Chart Tools, and then
click the Reset To Match Style button.

3 1 More list arrow for Chart Styles
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The layout of a chart typically comes with a chart title, X and Y axes,
axis titles, and a legend. However, you can also include other elements,
such as data labels, a data table, gridlines. A legend is a set of labels
that helps the reader connect the colors and patterns in a chart with the
data they represent. Legend text is derived from the data series plotted
within a chart. You can rename an item within a legend by changing the
text in the data series. If the legend chart location doesn’t work with the
chart type, you can reposition it. Data labels show data values in the
chart to make it easier for the reader to see, while a Data table shows
the data values in a table next to the chart. To change elements, you can
use the Add Chart Element button on the Design tab under Chart Tools
or use the Chart Elements button (New!) (one of three) in the upper-
right corner of the chart. If you want a customized look, you can double-
click an element to set options using the Format pane (New!).

Changing Chart 
Elements

Change the Chart Elements

Select the chart you want to
modify.

Click the Design tab under Chart
Tools.

To quickly show or hide chart
elements, click the Chart Elements
button near the chart, and then
select or clear the element check
box (New!), or click an arrow, and
then a command. 

Click the Add Chart Element button
(New!), and then point to one of
the following options: 

◆ Axes to display the horizontal
and vertical axes.

◆ Axis Titles to display the
horizontal and vertical axis
titles.

◆ Chart Tile to display or position
the main chart title. Double-
click the text box to modify text.

◆ Data Labels to show or hide
data labels.

◆ Data Table to show or hide a
data table along with the chart.

◆ Gridlines to display different
types of gridlines.

◆ Legend to display or position
the chart legend.
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LegendAxis title Data labels

Chart title

Linking a Chart or Axis Title to a Worksheet Cell
On the chart, click the chart or axis title you want to link, click in 
the formula bar, type equal sign (=), select the worksheet cell that
contains the data or text you want to display in the chart, and then
press Enter.

For Your Information

3

1

X axis

Y axis
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If you’re using a line or bar chart, you can add trendlines, series lines,
drop lines, high-low lines, up/down bars, or error bars with different
options to make the chart easier to read. Trendlines are graphical repre-
sentations of trends in data that you can use to analyze problems of pre-
diction. For example, you can add a trendline to forecast a trend toward
rising revenue. Series lines connect data series in 2-D stacked bar and
column charts. Drop lines extend a data point to a category in a line or
area chart, which makes it easy to see where data markers begin and
end. High-low lines display the highest to the lowest value in each cate-
gory in 2-D charts. Stock charts are examples of high-low lines and
up/down bars. Error bars show potential error amounts graphically rela-
tive to each data marker in a data series. Error bars are usually used in
statistical or scientific data. To format these charts, you can use the Add
Chart Element button (New!) on the Design tab under Chart Tools.

Formatting Line and
Bar Charts

Format Line and Bar Charts

Select the line or bar chart you
want to modify.

Click the Design tab under Chart
Tools.

Click the Add Chart Element button
(New!), and then point to one of
the following options: 

◆ Trendline to remove or add
different types of trendlines:
Linear, Exponential, Linear
Forecast, and Two Period
Moving Average. 

◆ Lines to hide Drop Lines, High-
Low Lines or Series Lines, or
show series lines on a 2-D
stacked Bar/Column Pie or Pie
or Bar of Pie chart.

◆ Up/Down Bars to hide
Up/Down Bars, or show
Up/Down Bars on a line chart.

◆ Error Bars to hide error bars or
show error bars with using
Standard Error, Percentage, or
Standard Deviation.
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Trend line
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Editing Chart Data  

Edit the Data Source

Click the chart you want to modify.

Click the Design tab under Chart
Tools.

Click the Select Data button on the
Design tab under Chart Tools.

In the Select Data Source dialog
box, use any of the following:

◆ Chart data range. Displays the
data range of the plotted chart. 

◆ Switch Row/Column. Click to
switch plotting the data series
from rows or columns.

◆ Add. Click to add a new Legend
data series to the chart.

◆ Edit. Click to make changes to
a Legend or Horizontal series.

◆ Remove. Click to remove the
selected Legend data series.

◆ Move Up and Move Down.
Click to move a Legend data
series up or down in the list.

◆ Hidden and Empty Cells. Click
to plot hidden data and
determine what to do with
empty cells.

Click OK.5
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You can edit chart data in a worksheet one cell at a time, or you can
manipulate a range of data. If you’re not sure what data to change to
get the results you want, use the Edit Data Source dialog box to help
you. In previous versions, you were limited to 32,000 data points in a
data series for 2-D charts. Now you can have as much as your memory
to store. You can work with data ranges by series, either Legend or
Horizontal. The Legend series is the data range displayed on the axis
with the legend, while the Horizontal series is the data range displayed
on the other axis. Use the Collapse Dialog button to temporarily mini-
mize the dialog to select the data range you want. After you select your
data, click the Expand Dialog button to return back to the dialog box.

5
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With Office.com (New!), you can add functionality with a third-party
app to an Office program, and then use the app to extend features in a
document. For example, you can add an app called Radial Bar Chart to
provide other options for charting in Excel. You can also add an app
called Dictionary - Merriam to use an enhanced dictionary. To use
Office.com, you need to have a Microsoft account, and be signed in 
with your Office program. You can insert an app by using the Apps for
Office button (New!) on the Insert tab. The apps you add to your Office
programs are inserted and managed online using your web browser.
Apps are designed for specific Office programs and only appear for
them.

Inserting Apps for
Office Programs

Insert an App for an Office
Program

Click the Insert tab.

Click the Apps for Office button
(New!), and then click See All.

A list of installed apps appears
under MY APPS. 

To insert an app object, click MY
APPS, click an app tile, and then
click Insert.

◆ To quickly insert an app object,
click the Apps for Office button,
and then click an app.

The app inserts an object with the
specified functionality. Follow the
on-screen instructions for the app
object to use the app.

To add an app, click FEATURED
APPS, click an app tile, wait for
your browser to open, click the
Add button, click the Continue
button, and then click the Close
button to exit.

To manage your apps, click
Manage My Apps, and then wait
for your browser to open. Use the
options, and then click the Close
button to exit.

◆ To hide an app, click the Hide
link.
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Apps added
to Excel

Radial Bar Chart app in ExcelAdded apps
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Index

A
absolute cell references, 241
ACCDB files, 376
Access, 383

Access Services, publishing to, 376
ACCDE, creating, 402
Add a Field column, 384, 392
aligning

controls, 423
snap to grid for controls, 423

AND filters, 406
ascending sort of records, 404
AutoCorrect

objects, naming/renaming, 383
AutoFormat for reports, 430
AutoNumber

data types, 394
fields, 388

backing up database, 401
blank database, creating, 376-377
bound column in lookup field, 397
bound controls, creating, 426-427
calculations

queries, calculations in, 413
in reports, 428-429
total row, using, 392-393

calendar button in fields, 392-393
clearing filters, 405-406
compacting database, 401
comparing databases, 686
compatibility checker, 402
conditional formatting, 431
controls

aligning, 423
form controls, 422-423
for reports, 426-427
resizing, 423

snap to grid for, 423
stacked controls, creating, 423
tabular controls, creating, 423

crosstab queries, 414-415
currency data types, 394
customizing

Navigation pane, 383
startup, 378

datasheets, formatting, 434
Datasheet view

Add New Field column, 384
Design view, switching to, 380
filters in, 405
subdatasheets, inserting, 386
for tables, 385, 388

data types, specifying, 394
dates and times

data types, 394
of fields, 392-393

decimal places, setting number of, 395
deleting

forms, records from, 421
objects, 382
report, group or sort in, 433
tables, 389, 399, 412

descending sort of records, 404
Design view, 403

Datasheet view, switching to, 380
forms, working with, 420
queries in, 410, 412
tables, working with, 388, 391

display options in, 379
duplicate fields, finding, 417
editing form controls, 423
Edit Relationships dialog box, 400
Expression Builder

for query calculations, 413
for report calculations, 428-429
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Access (continued)
Field List pane, 384

inserting fields with, 392
fields

changing properties, 395
common fields, specifying, 398-399
dates and times of, 392-393
defined, 388
duplicate fields, finding, 417
Filter By Form option, 405
multivalue fields, 387
properties, specifying, 394
in queries, 409
rich text in memo field, 392
templates, 384
total row, using, 392-393
working with, 392-393

Filter By Form option, 405-406
filters

AND, OR filters, 406
Filter By Form feature, 405-406
in tables, 405

finding
duplicate fields, finding, 417
with Search box, 381
tables, records in, 389

foreign keys, 398-399
formatting

datasheets, 434
forms, 430-431
reports, 430-431

Form Design Tools, 422
forms, 381, 403

controls, adding, 422-423
creating, 418-419
deleting records from, 421
Design view, working in, 420
editing controls, 423
filters, creating, 406
formatting, 430-431
with Form Wizard, 418
modifying, 421
new records, entering, 421
page setup options, 435
previewing data in, 436
printing, 436
saving, 419

sorting records, 404
split forms, 418

Form view, 403
with Form Wizard, 418
functions, 413
grid, showing/hiding, 423
groups

of objects, 382
report groups, creating, 432-433

headers and footers in reports, 426
horizontal spacing, changing, 426
hyperlinks in, 394
importing/exporting

objects, 382
tables, importing data into, 390

input masks, creating, 396
join types for tables, 400
labels

for reports, 424
last used database, opening with, 377
Layout view, 403

groups in reports, 432-433
lookup fields, creating, 397
Lookup Wizard in, 394
macros, 381, 

building, 664-665
editing, 665
running, 665

many-to-many table relationship, 
398-399

margins in reports, 435
modules, 381
naming/renaming

calculated field, renaming, 416
objects, 383

navigating in tables, 388
Navigation pane, 378

customizing, 383
forms, creating, 419
hiding, 381
Queries bar in, 408, 411
viewing database objects in, 380
working with objects in, 382-383

numeric data, 394
objects

aligning controls and, 423
list, viewing, 381
managing, 382

Access
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Navigation pane, viewing in, 380
OLE objects, 394
one-to-many table relationship, 398-399
one-to-one table relationship, 398-399
OR filters, 406
orientation of pages in reports or forms,

435
package and sign, creating, 402
pages, 381

setup options, 435
parameter queries, 416
PivotCharts, 418, 632-633
PivotTable Reports, 632-633
PivotTables, 632-633

and crosstab queries, 415
Web pages, saving as, 568

placeholders for input masks, 396
previewing report or form data, 436
primary keys, specifying, 384
primary tables, 398-399
printing, 403

forms, 436
Relationships window, 399
reports, 436

Print Preview toolbar, 436
properties lists, 394
queries, 381, 403

calculations, performing, 413
crosstab queries, 414-415
in Design view, 410, 412
Excel, retrieving data in, 630-631
Expression Builder for calculations,

413
fields in, 409
modifying, 412
parameter queries, 416
running, 411
saving filters as, 405
simple queries, creating, 408
sorting records, 404
understanding, 407

Query Wizard, 407-409
Quick Filter options, 405
Quick Style formatting, 431
referential integrity, 400
Relationships window, printing, 399
repairing database, 401
reports, 381

AutoFormat for, 430
creating, 424-425
datasheets, formatting, 434
deleting group or sort in, 433
Design view, modifying in, 424-425
Expression Builder, using, 428-429
formatting, 430-431
groups, creating, 432-433
headers and footers in, 426
labels, 424
page setup options, 435
page spacing, adjusting, 423
previewing data in, 436
printing, 436
section spacing, adjusting, 423
snapshots, creating, 436
sorting in, 404, 432-433
totals function, adding, 432-433
unbound report, creating, 426
values, formatting, 429

Report view, 403
Report Wizard, 424-425
resizing

columns and rows, 385
controls, 423

retrieving data from, 628-629
rich text in memo field, 392
ruler, showing/hiding, 427
sample database, opening, 376
saving

filters as queries, 405
forms, 419
objects, 402

secondary sorts, 404
selecting columns and rows, 385
SharePoint lists for tables, 387

saving to, 402
sharing a database, 402

as objects or PDF/XPS documents,
402

showing/hiding
grid, 423
headers and footers in reports, 426
Navigation pane, 381
objects, 382
ruler, 427

Show Table dialog box, 398
Shutter Bar Open/Close button, 380

Access
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Access (continued)
snapshots of reports, creating, 436
snap to grid for aligning controls, 423
sorting

records, 404, 432-433
in reports, 432-433

spacing
in forms, 423
in reports, 423
reports, adjusting in, 423

spell-checking, 436
stacked controls, creating, 423
storing data in databases, 380-381
subdatasheets, inserting, 386
tabbed documents in, 378-379
table relationships

defining, 398-399
deleting, 399
join types, 493
viewing, 399

tables, 381
common fields, specifying, 398-399
data types for, 384
deleting, 389, 399, 412
entering data for creating, 385
Excel workbooks, exporting to, 

632-633
filters in, 405
finding records in, 389
importing data into, 390
navigating in, 388
new records, entering, 388
planning, 384
referential integrity, 400
with SharePoint lists, 387
sorting records, 404
spell-checking in, 436
templates for, 386

Table Wizard, 398
tabular controls, creating, 423
templates

for blank database, 376-377
field templates, 384, 392
for tables, 386

text data, 394
totals drop-down list, 432-433
totals function, adding, 432-433
unbound controls, creating, 426-427

Value list, 397
vertical spacing, changing, 423
viewing window, 378
web app

accounts, server location, 438
accessing Office 365 site, SharePoint

site, 437-439
Action Bar 

using, 442-443
customizing, 444-445

creating, 438-439
controls, adding and modifying, 

444-445
edit data, 442
Excel, copying cells to, 441
modifying, 444-445
Navigation pane, 441
overview, 376, 437
packaging, 446
properties, settings for controls, 

444-445
server location, view, 439
tables, creating or importing, 440-441
views, creating, 443
view data, 442

Access Find Duplicate Query Wizard, 417
Accessibility Checker, 29
accounting numbers, formatting, 282
Account, Microsoft, 27, 634-635
Account Settings dialog box, 486

RSS (Really Simple Syndication), 
accessing, 518

Actions, 33
changing options, 42
inserting information with, 42-43

Action Settings dialog box, 562
ActiveX controls. See also macros; Trust

Center
form controls, 670
inserting, 670
list of, 672
movies, playing, 675
properties, setting, 673
security alerts, dealing with, 671
VBA code, adding, 674

adding/removing. See also deleting; Excel;
Outlook

Actions, 42-43

Access



Index 709

AutoCorrect entries, 41
digital signatures, 583
languages to programs, 51
Office features, 688
page breaks in Word, 146
picture borders, 64
Quick Access Toolbar, items on, 7
Ribbon, buttons or groups on, 7
SmartArt picture layouts, 85
Status bar items, 9

add-ins, 649. See also downloading;
Actions; Trust Center

COM add-ins, 652-653
in Excel, 651
loading/unloading, 652-653
managing, 651
Program add-ins, 652-653
viewing, 650

Add-Ins tab, 593, 650
Add New Field column, Access, 392
Address Book in Outlook, 487
adjustment handles

Publisher, wrapping text in, 551
on shapes, 94

Adobe Acrobat Reader, 617
ADTS files, 352
AIFF files, 352
Align commands, 106-107
aligning. See also Access; Word

header and footer text, 149
objects, 106-109
paragraph alignment, changing, 158
PowerPoint text, 342
shapes, 96
with SmartArt graphics, 84
text alignment, changing, 118-119

Alignment Dialog Box Launcher, 119
alternative text, 29
Analysis ToolPaks, 651
AND condition, 276
animations. See PowerPoint
antivirus software, 587
appointments. See Calendar
apps for Office

inserting and using, 92
dictionary app, 145
Office.com, 92

archiving e-mail messages, 483
arguments. See also Excel

in VBA (Visual Basic for Applications),
654

array formulas, Excel, 259
Artistic Quick Style gallery, 61
ASF files, 352
attachments to e-mail. See Outlook
audio. See Sounds
auditing Excel worksheets, 256
AU files, 352
Author building block, 184
AutoArchive, 483
AutoComplete, 143. See also Excel

Addressing for e-mail, 458
AutoCorrect, 40-41. See also Access

editing entries, 41
examples of changes, 41
Math AutoCorrect, 40
spell-checking with, 44

AutoCorrect dialog box, PowerPoint, 316
AutoCorrect Exceptions dialog box, 40
AutoFill. See Excel
AutoFit

Excel columns and rows, adjusting, 235
PowerPoint, turning on/off in, 316
for Publisher text, 542-543

AutoFormat for Access reports, 430
Automated Safe mode, 600
automatic page breaks in Excel, 297
Automatic Updates, Windows, 587
AutoNumber. See Access
AutoRecover, 30-31
AutoSum, Excel calculations with, 253
AVERAGEIF function, 265
AVERAGE with AutoSum, 253
AVI files, PowerPoint supporting, 352

B
backgrounds. See also Excel; PowerPoint;

themes
picture background remove, 74
with Publisher, 531
as shape fill, 100
Word, adding page backgrounds in, 

176-177
Background Styles gallery, 337
backing up Access database, 401
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Backstage
options, 23

banded columns and rows, 269, 341
bar charts, formatting, 90
bevel, 78, 105
binary file format (BIFF12), 24
Bing Image Search

inserting an image from, 58
applying an image to a shape from, 102

Bing Video Search
inserting an online vide in Word, 152

bitmaps. See bmp files
black and white

for pictures, 70
PowerPoint slides, previewing, 373

blank document creating, 10
blog, posting to, 648
BMP files, 71
bookmarks, creating, 205, 354-355
borders

pictures, applying to, 64
task pane border, moving, 15
Word document, adding and removing

to, 176-177
Break Link button, 183
brightness of pictures, 69, 674
Bring to Front

with SmartArt graphics, 84
for stacking objects, 110

broadcast, presentation, 646
browsers, opening documents in, 12
browsing. See also PowerPoint
building blocks, inserting, 184-185
bulleted lists. See PowerPoint; Word

C
calculations. See Access; Excel
Calendar, 447, 489

All Day Event check box, 492
appointments, 490

details, including, 492
recurring appointments, 493
scheduling, 492

assigning tasks, 505
customizing, 491
Date Navigator options, 491
events, scheduling, 492-493

free/busy options, 491
Global Address List, 494
hiding tasks in grouped view, 504
Internet, sharing on, 514-515
meetings

accepting requests for, 498
adding people to, 495
canceling requests for, 500
declining request for, 499
different time, proposing, 498
new meeting, scheduling, 494
online meeting, creating, 496-497
resources, adding, 494-495
updating requests for, 500

Microsoft Lync, online meeting, creating,
496-497

Microsoft Office Online, publishing to,
514

online meeting, creating, 496-497
opening, 490
previewing items, 511
print styles, 511
recurring appointments, scheduling, 493
resources

automating and tracking, 499
meetings, scheduling with, 494-495
scheduling, 491

saving as Web page, 491
tasks

accepting/declining tasks, 505
assigning tasks, 505
canceling assignment, 506
changing views, 504
completed, marking as, 507
creating and updating, 503
in Detailed List view, 504
due date, setting, 503
hiding in grouped view, 504
progress, monitoring, 506
recurring tasks, creating, 507
in Simple List view, 504

time zone settings, 491
view, changing, 490
Web page, saving as, 491
work week settings, changing, 491

capitalization. See case sensitivity
captions, creating, 202
capture screen shots, 60
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case sensitivity. See also Word
with AutoCorrect, 40-41
Excel tables, sorts in, 275
of passwords, 576
and spell-checking, 45

CDs, PowerPoint slide show presentation
on, 367

cell icons, sorting Excel tables by, 274-275
cell references, 240-241
cells, 186. See also Excel

in PowerPoint tables, 338
cell styles. See Excel
Change Picture format, 59
characters, 157. See also symbols

inserting, 47
styles, 168

charts, 57. See also organization charts;
PowerPoint

bar charts, formatting, 90
creating, 87
deleting, 87
drop lines, 90
editing data in, 91
as embedded objects, 87
error bars, 90
Excel worksheets, linking to, 89
formatting, 90

resetting, 88
hidden/empty cells in, 91
high-low lines, 90
inserting, 87
layouts for, 88
legend, changing, 89
line charts, formatting, 90
series lines, 90
styles for, 88
titles for, 89
trendlines, 90
types, changing, 87

Charts Dialog Box Launcher, 87
circles, drawing, 94
clearing. See also Excel

Access filters, 405-406
PowerPoint table formatting, 340

Click event, VBA (Visual Basic for
Applications), 654

Click sound to hyperlinks, adding, 562
clip art (online pictures), 57

inserting, 58
locating, 58
PowerPoint, placeholders in, 311
as shape fill, 102

Clipboard, 34
copying text with, 36-37
moving text with, 36-37
pasting text in, 36-37

Close button, 15
closing documents, 32
co-authoring, Office documents, 642-643
Collapse Dialog button, 91
color modes, as HSL color mode. See also

RGB color mode
documents, adding to, 121
for pictures, 70
for themes, 124-125

colors. See also Excel; fills; Outlook;
PowerPoint; Publisher; themes

custom colors, adding, 121
of fonts, 116
hyperlink colors, 122
of organization charts, 86
properties of, 125
with Publisher, 531
recoloring pictures, 70-71
of SmartArt graphics, 83
for WordArt, 76, 77
Word document, adding page color to,

176-177
column breaks, 178-179
columns and rows. See also Access; Excel;

Word
PowerPoint text columns, 324
Publisher, setting up in, 538

COM (Component Object Model). See also
ActiveX controls

add-ins, 652-653
command buttons, 4
commands

from File tab, 5
from shortcut menu, 5

Comma separated values text (.csv), 627
comments. See also Excel

PowerPoint presentation, adding to, 608-
609

communication. See Outlook
compacting Access database, 401
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Company building blocks, 184
comparing

Access databases, 686
Excel spreadsheets, 686
windows side by side, 16-17
Word documents, 207

comparing and merging presentations, 612
compatibility

Accessibility Checker, 29
Compatibility Checker, 28
existing documents, converting, 14
older formats, saving documents in, 22-

23
Compatibility Checker, 28
compressing pictures, 68, 674
compressing, presentation, 366
Conditional Formatting Rules Manager 

Excel, in worksheet, 291
Access, in form or report, 431

conditional formulas, 260
connecting external data. See Excel
Connection Properties dialog box, 628
consolidating data, 624-625
constants, 240
contacts. See Outlook
content. See also Excel; Outlook

invisible content, removing, 575
contextual spell-checking, 45
contextual tabs, 4
contrast in pictures, 69, 674
controls. See Access; ActiveX controls
converting

Excel tables to ranges, 273
existing documents, 14

Convert to Columns Wizard, 266
copying. See also Excel

active window, copying, 62
with Clipboard, 36-37
dialog box, files in, 13
with drag-and-drop, 35
hyperlinks, 564
importing/exporting by, 620
macros to other workbook, 663
PowerPoint keyboard shortcuts, 313

correcting text, 40-41. See also AutoCorrect
COUNTA function, 265
counterclockwise text orientation, 118

COUNT function, 265
with AutoSum, 253

COUNTIF function, 265
cover page in Word, 210
cropping. See pictures
cross references, creating, 206
crosstab queries, 414-415
Crosstab Query Wizard, 414-415
CSS, Web pages and, 565
currency

Access data type, 394
Euro Currency Tools, 651
numbers, formatting, 282-283

curves, switching between, 97
custom dictionaries, 46
customizing. See also Access; Excel;

Outlook; PowerPoint; themes; Word
advanced document properties, 19
Calendar, 491
colors, 121
drop caps in Word, 174
Quick Access Toolbar, 7
SmartArt graphics, 84
SmartArt picture layouts, 85

cutting PowerPoint slides, 326

D
databases. See also Access

defined, 388
storing data in, 380-381

Database title bar, 378
Data Connection Wizard, 628-629
data labels, 89
data maps. See XML (Extensible Markup

Language)
data series, 87
Datasheet view. See Access
Date Navigator, Calendar, 491
dates and times. See also Access; Excel

for PowerPoint slide shows, 371
in Word, 150-151

dBASE, retrieving data from, 628-629
debugging macros, 658, 662
Debug toolbar, 662
decimals in Access, 395
defined names in Excel, 246
Delete Cropped Areas Of Picture, 68
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Deleted Items folder. See Outlook
deleting. See also Access; Excel;

PowerPoint; Publisher; themes; Word
charts, 87
dialog box, files in, 13
file encryption, 579
hyperlinks, 561
macros, 661
page breaks in Word, 146
shapes, 94
text, 34-35
in VBA (Visual Basic for Applications),

654
WordArt, 75

delivery options. See Outlook
dependent cells, 241
Design Checker in Publisher, 532
Design view. See Access
desktop publishing. See also Publisher

Word document, adding effects to, 174
destination files, 619
detailed data, 264
Detailed List view, tasks in, 504
Developer tab, 657. See also ActiveX 

controls; macros
diagnosing problems. See repairing 

problems
Dialog Box Launcher, 3
dialog box options, 8
dictionaries

adding words to, 145
custom dictionaries, 46
exclusion dictionaries, 46
from Research task pane, 49
for spell-checking, 44

digital certificates, 582
digital ID, creating, 582
digital signatures, 582-583

macro projects, adding to, 666
messages, 466-467, 593

direction
of PowerPoint characters, 342
text boxes, text in, 182
of WordArt text, 79

Disabled Items dialog box, 651
distributing objects, 106
distribution lists. See Outlook

DOCM files, 25
Document Information Panel, 19

Mark as Final command and, 602
template, selecting, 676

Document Inspector, 574-575
Document Library. See SharePoint
Document Recovery task pane, 30-31
documents. See also formatting; read-only

documents; shared documents;
themes; Trust Center; Word

blank document creating, 10
closing, 32
colors, customizing, 121
converting existing documents, 14
digital signatures, 582-583
existing documents, opening, 12-13
external content security options, set-

ting, 598
file encryption for, 579
inspecting, 574-575
passwords for, 580-581
previewing, 54
printing, 55
properties, viewing/editing, 19
recently used documents, opening, 13
recovering, 30-31
saving, 22-23
shape fill, background as, 100
signatures

digital signatures, 582-583
signature lines, adding, 584-585

templates, creating with, 11
Web page, opening as, 558

Document Themes folder, 129
DOCX files, 25
dotted lines in organization charts, 86
double spacing documents, 159
double strikethrough. See

strikethrough/double strikethrough
Download.com, 587
downloading

harmful attacks, avoiding, 586-587
Publish as PDF or XPS add-in, 617-618
template packs, 11

Draft view, Word, 134-135
drag-and-drop, 34-35

Outlook folders, messages to, 477
SmartArt graphics, text into, 80
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drawing
Excel cells, borders for, 295
PowerPoint tables, 339
shapes, 94

drop caps, adding and customizing, 174
drop lines, 90

E
Edit Data Source dialog box, 91
editing. See also Excel; Outlook

Access form controls, 423
AutoCorrect entries, 41
chart data, 91
embedded objects, 622
freeforms, 97
hyperlinks, 560, 562
macros, 663
PowerPoint, slide timings in, 350
Publisher text, 526
text, 34-35
themes, 125

effects. See also specific types
desktop publishing effects to Word docu-

ment, 174
pictures, adding to, 65
shapes, adding to, 104-105
theme effects, choosing, 127
for WordArt, 78
to Word text, 155

Electronic Business Cards (EBCs). See
Outlook

e-mail, 448. See also Outlook
Calendar, sending, 515
harmful attacks, avoiding, 586-587
servers, 448
sending documents for review, 614

embedding, 619
charts as embedded objects, 87
editing embedded objects, 622
existing object, 622-623
new objects, 622-623
videos in Word, 152

embossing in Word, 154-155
em dashes with AutoCorrect, 41
encrypting files, 579
endnotes or footnotes, creating, 204
entire document, selecting, 143
envelopes, addressing and printing, 195

error bars in charts, 90
Error checker, Excel, 255
error logs, checking, 686
Euro Currency Tools, 651
events. See also VBA (Visual Basic for

Applications)
Calendar, scheduling in, 492-493

Excel, 211
absolute cell references, 241
accepting tracked changes, 610-611
Access

database queries, retrieving, 630-631
exporting database tables to work-

books, 632-633
adding/removing

backgrounds, 294
borders to cells, 295
external data connections, 629
tabs, color to, 294

add-ins, list of, 651
Analysis ToolPaks, 651
arguments

array arguments, 259
in formulas, 242
Function Argument dialog box, 258
lookup function arguments, 263
placeholder arguments, 257

array formulas, creating, 259
ascending order sorts, 274
auditing worksheets, 256
AutoComplete

Formula AutoComplete, 244
labels, entering, 216-217

AutoFill
formulas, copying, 245
values in cells, entering, 218-219

AutoFilter
searches with, 276
table parts, displaying, 276

AutoFit, changing columns and rows
width or height with, 235

automatic page breaks, 297
AutoSum, calculations with, 253
backgrounds

adding/removing, 294
for worksheets, 228

banded columns and rows, formatting,
269

Excel
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binary file format, workbooks in, 24
borders to cells, adding/removing, 295
calculated columns, creating, 270
calculations, 240

with AutoSum, 253
grand totals, 264
linking, 626
multiple results, calculating, 259
subtotals, 264
tables, calculations in, 270

cell references, 240-241
cells

addresses, 248-249
borders, adding/removing, 295
clearing contents of, 222
comparison, formatting contents

based on, 286
conditioning formatting, finding cells

with, 288
deleting contents, 222-223
drawing borders, 295
editing contents, 221
entering, 216-218

with AutoFill, 219
with Flash Fill, 220

flow of text in cell, controlling, 293
Format Painter, copying with, 268
formulas, displaying, 242-243
hyperlinks, formatting, 564
icon, sorting tables by, 274-275
inserting, 223
merging cells, 293
naming ranges and, 246-247
navigating in, 214-215
pointing to, 243
ranking and average, formatting con-

tents based on, 286-287
selecting, 213
tracking changes, 610-611
wrapping text in, 293

cell styles, 281
applying, 284
custom style, creating, 285

charts, linking, 89
clearing

cell contents, 222
conditional formatting, 287, 290
outlines, 278

print area, 304
tables, 267

colors
for comments, 607
conditional formatting with color

scales, 288-289
scales, formatting with, 288-289
tables, sorting in, 274-275
tabs, adding/removing color to, 294

columns and rows
AutoFit, changing width or height

with, 235
banded columns and rows, format-

ting, 269
calculated columns, creating, 270
entire rows or columns, selecting, 224
formatting in tables, 269
freezing/unfreezing, 237
height of rows, adjusting, 234-235
inserting, 232
multisheet ranges, selecting, 225
printing options, 302-303
repeating columns and rows, avoid-

ing, 304
resizing, 250
selecting, 224-225
showing/hiding, 231
sorting data in rows, 274
text to columns, converting, 266
Use row and column names option,

249
width of columns, adjusting, 234-235

comments
adding, 606
clearing, 222
deleting, 607
editing, 607
formatting, 607
presentation, inserting, 608-609
printing, 298
reading, 606

comparing spreadsheets, 686
conditional formatting, 286-287

clearing, 290
with color scales, 288-289
data bars, formatting with, 288
with icon sets, 288-289
precedence order, editing, 291

Excel
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Excel (continued)
Conditional Formatting Rules Manager,

291
conditional formulas, creating, 260
Connection Properties dialog box, 628
consolidating data, 624-625
contiguous range of cells, selecting, 213
converting tables to ranges, 273
Convert to Columns Wizard, 266
copying

with Format Painter, 268
refreshable Web data, 570
worksheets, 228-229

customizing
fills, 219
margin settings, 298-299
printing options, 302-303

data bars, formatting with, 288
database queries, 630-631
data validation, adding, 279
dates and times

entering, 218
formatting numbers, 282
functions category, 258
worksheet, entering in, 218

defined names, 246
deleting

cell contents, 222-223
cell styles, 285
columns and rows, 233
comments, 607
font attributes, 283
name ranges, 251
page breaks, 297
in tables, 267, 271
worksheets, 227

descending order sorts, 274
detailed data, 264
different workbook, copying/moving

worksheets to, 229
drawing borders, 295
drop-down list, creating, 280
editing

cell contents, 221
comments, 607
formulas, 245
passwords and, 577
worksheet data, 91

elements of workbook, showing/hiding,
238

entire rows or columns, selecting, 224
Error checker, correcting problems with,

255
Euro Currency Tools, 651
external data, 628-629

existing connection, connecting with,
628

properties for connection, changing,
629

removing data connection from, 629
retrieving, 628-629
security options, setting, 598
sources of, 628-629

fill handles, 219
filters

Name Manager options, 250
for table records, 276

finding
cell contents, 222, 236
conditioning formatting, cells with,

288
Excel, creating searches with, 276

Flash Fill, 220
fonts

for comments, 607
deleting font attributes, 283
tables, sorting by font color in, 274-

275
Format Cells dialog box, 283, 290
Format Painter, copying with, 268
formatting

clearing, 222
comments, 607
comparison, formatting cell contents

based on, 286
with data bars, 288
with Format Cells dialog box, 283
numbers, 282-283
ranking and average, formatting cell

contents based on, 286-287
tables, 268-269
tabs, 294

Formula AutoComplete, 244
named cell or range, entering, 248

formula bar
cell contents, editing, 221
formulas, editing, 245

Excel



Index 717

resizing, 242-243
Formula command, entering named

range with, 249
formulas, 240

arguments in, 242
array formulas, creating, 259
AutoFill for copying, 245
cell references in, 241
cells, displaying in, 242-243
conditional formulas, 260
deleting columns and rows, recheck-

ing after, 233
editing, 245
entering, 242
Error checker, correcting problems

with, 255
with Formula AutoComplete, 244
linking, 626
Paste Special for copying, 244
precedence order, 240, 242
printing, 243
ranges in, 252
repairing problems, 255
selecting cells for, 213
showing/hiding, 578
simple formulas, creating, 242-243
Watch window, correcting problems

with, 255
freezing/unfreezing columns and rows,

237
full screen, viewing workbook in, 238
Function Library, entering functions

with, 258
functions, 240

Function Library, entering with, 258
Insert Function button, entering with,

257
lookup functions, 262-263
nested functions, 240, 260
reference functions, 262-263
summarizing data with, 265

grand totals, calculating, 264
gridlines, printing, 302-303
groups

creating, 278
multiple worksheets with, 228

headers and footers, 300-301
formatting header rows, 269

height of rows, adjusting, 234-235
HLOOKUP function, 262-263
horizontal page breaks, 297
hyperlinks for cells in, 564
icon sets, conditional formatting with,

288-289
importing/exporting

Access database tables to workbooks,
632-633

text files, 620-621, 627
Web queries, data from, 570-571

Insert Function button, entering 
functions with, 257

inserting
cells, 223
columns and rows, 232
worksheets, 227

keyboard, navigating with, 214-215
labels

consolidating data with, 624
entering, 216-217
flow of text in cell, controlling, 293
for name ranges, 251

linking worksheets, 626
locking/unlocking cells, 578
logical conditions with AutoFilter, 276
logical operators

with AutoFilter, 276
for validation rules, 279

long labels, truncating, 217
lookup functions, 262-263
macros, cell references with, 241
margins

adjusting, 298-299
headers and footers, aligning, 301

merging text in cells, 293
mixed cell references, 241
mouse

columns and rows, adjusting width
and height of, 235

margins, adjusting, 298-299
mouse mode, 56
navigating with, 214

moving worksheets, 228
multisheet ranges, selecting, 225
named ranges

changing names, 251
deleting, 251

Excel
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Excel (continued)
Formula AutoComplete, entering

with, 248
in formulas, 252
labels, working with, 251
Name box, entering with, 248
organizing names, 250
viewing names, 250

Name Manager, 250-251
naming/renaming

cells and ranges, 246-247
resizing name box in formula bar,

246-247
Use row and column names option,

249
worksheets, 225

navigating in, 214-215
nested functions, 240

conditional formulas, creating, 260
New Formatting Rule dialog box, 290
New Name dialog box, naming cells

with, 247
non-contiguous range of cells, selecting,

213
number as label, entering, 216
numeric formatting, 282-283
numeric keypad, entering numbers with,

218
orientation of page, changing, 296
outlines, creating, 278
page breaks, inserting, 297
Page Layout view

headers and footers with, 300-301
margins in, 298

pages
margins, adjusting, 298-299
orientation, changing, 296
print scaling, adjusting, 296
resizing, 296
watermarks, inserting, 301

Page Setup dialog box, 296
panes, splitting worksheet into, 236
passwords, 576-577

for shared workbooks, 611
pasting refreshable Web data, 570
placeholder arguments, 257
point measurements, 234
precedence order, 240, 242

for conditional formatting, 291
predefined headers and footers, adding,

300
previewing page breaks, 297
printing

comments, 298
formulas, 243
gridlines, 302-303
letters of columns, 302-303
numbers for rows, 302-303
part of worksheet, 302
print area, setting, 304
scaling, adjusting, 296
scaling options, 302-303
tables, 268
titles of columns and rows on each

page, 302
queries, database, 630-631
Quick Analysis tool 

applying conditional formatting, 
286-289

calculating totals, 254
creating sparkline formatting, 292
creating a table, 267

Quick Styles to tables, applying, 268
ranges

in formulas, 252
references in, 213

reference functions, 262-263
rejecting tracked changes, 610-611
relative cell references, 241
repeating data, entering, 219, 220
replacing cell contents, 222, 236
resizing

columns and rows, 250
formula bar, 242-243
name box in formula bar, 246-247
pages, 296
tables, 273

retrieving data from, 628-629
saving

macros, workbook with, 668
Web queries, 570-571

Scale to Fit Dialog Box Launcher, 302-
303

scope names, 246
security, 576-577

formulas, showing/hiding, 578

Excel
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locking/unlocking cells, 578
selecting

cells, 213
columns and rows, 224-225
tables, columns and rows in, 272
worksheets, 226

shared documents
comments, 606-609
passwords for shared workbooks, 611
workbooks, 604-605

SharePoint
accessing, 636-637

showing/hiding
columns and rows, 231
elements of workbook, 238
formulas, 578
table formatting elements, 269
worksheets and workbooks, 230

slicers, filtering a table, 277
Solver, 651
sort fields, 274-275
sorting

named ranges, 250
tables, data in, 274-275

sparklines, creating, 292
splitting worksheet into panes, 236
storing data in, 214
subtotals, 264

calculating, 253
summarizing data

with functions, 265
with subtotals, 264

tables
calculations in, 270
case sensitive sorts, 275
cell icon, sorting by, 274-275
converting to range, 273
creating, 267
deleting in, 267, 271
displaying records, 276
drop-down list, creating, 280
duplicate rows, removing, 271
elements of table, formatting, 269
entire table, selecting, 272
formatting, 268-269
inserting columns and rows in, 272
multiple fields and attributes, sorting

with, 274-275

names, 246
names for, 246
printing, 268
Quick Styles, applying, 268
resizing, 273
selecting columns and rows in, 272
totaling data in, 270
validation rules for, 279

tabs, 212
formatting, 294

text
columns, converting text to, 266
flow of text in cell, controlling, 293
functions, 261
labels, entering, 216

3-D cell references, 241
tracer arrows, auditing with, 256
tracking workbook changes, 610-611
Use row and column names option, 249
validation rules, creating, 279
values, entering, 218-219, 220
vertical page breaks, 297
viewing window, 212, 306
views, switching between, 18
VLOOKUP function, 262
Watch window, correcting problems

with, 255
watermarks in, 301
Web pages

hyperlinks to cells, formatting, 564
as workbooks or worksheets, 566, 568

Web queries
copying and pasting refreshable data,

570
importing data from, 570-571
refreshing Web queries, 570-571
saving, 571

width of columns, adjusting, 234-235
wildcard characters in functions, 261
Workbook Connections dialog box, 628
wrapping text in cells, 293
zooming on named ranges, 250

Excel Macro-Enabled Template (.xltm), 25,
668

Excel Macro-Enabled Workbook (.xlsm), 25,
668

Exchange Server, 448
exclusion dictionaries, 46

Excel
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Existing Connections button, 628-629
existing documents, opening, 12-13
exiting Office, 32
Expand Dialog button, 91
expansion packs for XML, 651
exporting. See importing/exporting
Expression Builder. See Access
expressions, 240
eyedropper, 100-101

F
Facebook

adding account, 27, 641
connecting to, Outlook, 512-513
posting a document to, 640-641

faxing
shared documents, 615

features, Office, adding/removing, 688
Field List pane. See Access
fields. See Access
files

as e-mail attachments, 461
encrypting files, 579
extensions, displaying, 14
pictures from file, inserting, 59
PowerPoint video/audio, inserting, 

352-353
Publisher files, creating, 535
save file formats, 25

fill handles in Excel, 219
fills. See also gradient fills; texture fills;

transparency
picture fills, 102
SmartArt picture layouts, 85
shapes, applying to, 100-101
to WordArt, 77

filters. See also Access; Outlook
Name Manager, Excel, options in, 250
for Outlook messages, 474-475

Financial functions category, 258
finding. See also Access; Outlook; replacing

Excel cell contents, 222, 236
help, 20-21
Outlook contacts, 457
text, 38
themes, 123
Word, formatting in, 156

first-line indents, 162

flagging
e-mail messages, 469
repeated words, 45

Flash Fill. See Excel
Flash movies, playing, 675

inserting SWF files, Flash, 352
Flickr

adding account, 27, 641
inserting a picture from, 58
posting a document to, 640-641

flipping, 674, 111, 556
floating tables, 186
Folder pane in Outlook, 450
folders. See also Outlook

PowerPoint presentations for, 367
Font Color button, 116
Font Dialog Box Launcher, 117
fonts. See also Excel; Publisher; themes

changing fonts, 116
colors, 116

Excel tables, sorting in, 274-275
names of, 116
point size of, 117
printer fonts, 117
resizing, 116
for symbols, 47
TrueType fonts, 117

Font Styles for shapes, 95
footers. See headers and footers
footnotes or endnotes, creating, 204
foreign languages. See languages
Format Cells dialog box

alignment options, 119
Excel, 283, 290
text formatting with, 117

Format dialog box, 119
Format Painter, 120
Format Shape dialog box, 100-101

for gradient fills, 103
for WordArt, 79

formatting, 115. See also Access; charts;
Excel; Outlook; PowerPoint; Publisher;
Word

Format Painter, 120
marks, viewing, 161
SmartArt graphics, 82-83, 100
SmartArt picture layouts, 85
text, 116-117
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WordArt, 76-77
form controls, 670
form letters, creating, 196-197
forms. See Access
Formula AutoComplete. See Excel
formula bar. See Excel
Formula dialog box, 194
formulas. See Excel
Form Wizard, 418
fractions

with AutoCorrect, 41
formatting, 282

frames. See Publisher
freeforms, 93

creating, 97
freezing/unfreezing Excel columns and

rows, 237
FTP (File Transfer Protocol), 572
Function Argument dialog box, 258
Function Library, Excel, 258
functions. See also Excel

in Access, 413
VBA function procedures, 655

G
galleries, 3
gestures, 56

Touch/Mouse Mode, 56
GIF files

pictures, 71
for Web pages, 569

Google
adding account, 641
posting a document to, 640-641

gradient fills
to shapes, 100, 103
for WordArt, 77

grammar-checking, 144-145
grayscale

for pictures, 70
PowerPoint slides, previewing, 373

grids and guides
adding/removing, 109
in charts, 87
moving, 109
objects, aligning, 108-109

grouping/ungrouping. See also Access;
Excel

objects, 112-113
Publisher objects, 553
with SmartArt graphics, 84
tables, 112
tabs in, 4

gutter measurements, presetting, 140

H
hackers. See security
hanging indents, 162
hard page breaks, 146
harmful attacks, avoiding, 586-587
headers and footers. See also Excel;

PowerPoint
in Access reports, 426
personal information, removing, 574-575
in Word, 148-149

help, 20
connection status, checking, 20-21
searching for, 20-21

Help Viewer, 20
changing appearance of, 558

hiding. See showing/hiding
highlighting text in Word, 154-155
high-low lines, 90
HLOOKUP function, 262-263
homographs, 586
horizontal page breaks in Excel, 297
HSL color mode

documents, adding to, 121
for themes, 124-125

HTML (Hypertext Markup Language), 25,
566. See also Outlook; Web pages

database objects, 380
HTTP (Hypertext Transfer Protocol)

accounts, 448
hue, 125
hyperlinks

in Access, 394
colors, 122
copying, 564
creating, 560
deleting, 561
destinations for, 560
editing, 560, 562
jumping to, 560-561
moving, 564
as Outlook e-mail signatures, 463
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Hyperlinks (continued)
programs, creating links to, 563
with Publisher, 528
ScreenTips for, 561
to slide objects, 562-563
sounds, adding, 562-563
table of content entries as, 200

hyphenating words, 145, 160

I
iCalendar format, 514
icon sets in Excel, 288-289
.ics file extension, 514
IMAP (Internet Message Access Protocol)

accounts, 448
Import and Export Wizard, 486-487
importing/exporting, 619. See also Access;

Excel; XML (Extensible Markup
Language)

with copy and paste, 620
other program, exporting file to, 620-621
Outlook, data in, 486-487
PowerPoint notes and slides, 369
Publisher styles, 544-545
text files, 620-621, 627
Web queries, 570-571

Inbox. See Outlook
indenting PowerPoint text, 320-321
indexes, creating, 201
InfoPath, 677, 680-683

Designer, 680-681
viewing the window, 680
creating a form, 681

Filler, 682-683
viewing the window, 682
filling in a form, 683

InfoPath Form Template (.xsn) files, 676
input masks in Access, 396
Input Mask Wizard, 396
Insert Function feature, 257
inspecting documents, 574-575
instant messages, 488, 

sending a document by, 616
sending and receiving, 684-685

international currency numbers, formatting,
282-283

Internet. See also downloading; Microsoft
Office Online; Web pages

Calendar, sharing, 514-515
FTP (File Transfer Protocol), 572
harmful attacks, avoiding, 586-587
RSS (Really Simple Syndication), adding,

518
shared documents by Internet Fax, send-

ing, 615
Internet Explorer, download monitoring

with, 587
invisible content, removing, 575
ISP (Internet service provider), 448
items. See Outlook

J
JPG/JPEG files

pictures, 71
for Web pages, 569

junk e-mail, reducing, 482
justified text in Word, 158

K
keyboard. See also PowerPoint

Excel, navigating in, 214-215
grid settings, overriding, 109
PowerPoint, browsing in, 307

KeyTips, 4

L
labels. See also Access; Excel; mailing

labels
chart labels, changing, 89
chart legends, changing, 89
Word, captions in, 202

landscape orientation
in Access reports or forms, 435
for Excel pages, 296
PowerPoint slides in, 344
in Word, 138

languages
adding language to programs, 51
for dates and times in Word, 151
dictionary language, choosing, 46
Mini Translator, 50
spell-checking in French, 45
thesaurus feature for, 48
translating text to other, 50

layering objects in Publisher, 552
layouts
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of charts, 88
for organization charts, 86
of SmartArt graphics, 83

Layout Styles with organization charts, 86
leaders

in table of contents, 200
with table of figures, 203

left-aligning objects, 107
left indents, 162
legends on charts, 89
LEN function, 261
line charts, formatting, 90
lines, 93. See also Publisher; Word

gradient fills for, 103
Linkedin

adding account, 27, 641
connecting to, Outlook, 512-513
posting a document to, 640-641

linking, 619. See also hyperlinks
creating links, 622
existing object, 622-623
security settings for document links, 599
text boxes in Word, 183
updating links, 623
worksheets, 626

lists and galleries, 3
live preview, 5

of picture effects, 65
of shapes, 98, 104
of SmartArt graphics, 80
of themes, 123, 126
of WordArt, 75, 76

logical conditions with AutoFilter, 276
Logical functions category, 258
logical operators. See Excel
lookup fields in Access, 397
lookup functions, 262-263

in Function Library, 258
Lookup Wizard

in Access, 394, 397
in Excel, 263

LOWER function, 261
luminosity, 125
Lync Recording Manager, 684-685
Lync, 1, 677

adding Lync contacts, 685
instant messaging from Outlook, 488

managing recordings, 684-685
online meeting, creating and joining,

496-497
sending a document by, 614
sending and receiving, 684-685

M
macros. See also Access; Trust Center

in Access, 664-665
charts, 660
copying to other workbook, 663
creating, 660
debugging, 658, 662
deleting, 661
digital signatures, adding, 666
editing, 663
Excel cell references with, 241
harmful attacks, avoiding, 586-587
opening workbooks with, 669
Personal Macro Document, 658-659
availability of macros in, 661
recording, 659
running, 661, 665
saving workbook with, 668
self-signing certificate for, 666
step mode, debugging with, 662
toolbar, assigning to, 667
understanding, 658

mailing labels
addressing and printing, 195

mail merge. See Word
maintenance on Office programs, 688
margins. See also Excel; Word

in Access reports or forms, 435
in PowerPoint tables, 339
Publisher, setting up in, 538

Mark as Final command, 602
Match Case option, 156
Math AutoCorrect, 40
mathematical symbols, inserting, 47
Math & Trig function category, 258
MAX function, 265

with AutoSum, 253
maximizing/minimizing

Ribbon, 4, 6
windows, 16

MBD files, 376
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meetings. See Calendar
merging. See also Word; PowerPoint

Excel cells, 293
PowerPoint comments, 609
PowerPoint shapes, 112-113

Message Bar. SeeTrust Center
metadata, 19, 574
methods in VBA (Visual Basic for

Applications), 654
MHT/MHTML files, 25, 566
Microsoft Access. See Access.
Microsoft Account, 27, 634-635
Microsoft Excel. See Excel.
Microsoft Exchange Server, 448

meetings, scheduling, 494
RPC, connecting with, 515

Microsoft InfoPath. See InfoPath.
Microsoft Lync. See Lync.
Microsoft Office Online. See also

downloading; help; Office.com; 
Office 365

accessing information from, 637
add-ins from, 650
Calendar, publishing, 514
themes, searching for, 123

Microsoft Office Web Apps. See Office
Apps.

Microsoft OneNote. See OneNote.
Microsoft Outlook. See Outlook.
Microsoft PowerPoint. See PowerPoint.
Microsoft Publisher. See Publisher.
Microsoft SkyDrive Pro. See SykDrive.
Microsoft SQL Server database

retrieving data from, 628-629
Microsoft Update Web site, 688
Microsoft Windows Firewall, 587
Microsoft Word. See Word.
MIN function, 265

with AutoSum, 253
Mini-Toolbar, 6

formatting text with, 116-117
Mini Translator, 50
missing files from setup, 688
mixed cell references, 241
modules

in Access, 381
in VBA (Visual Basic for Applications),

655

mouse. See also Excel; IntelliMouse
commands, accessing, 4
hyperlinks, highlighting, 562
PowerPoint, timing in, 350
Touch/Mouse Mode, 56
windows, resizing, 16

movies. See also PowerPoint
ActiveX controls, playing with, 675

moving. See also PowerPoint
with Clipboard, 36-37
comments, 608
dialog box, files in, 13
with drag-and-drop, 35
Excel worksheets, 228
grids and guides, 109
hyperlinks, 564
Publisher, text frames in, 540
Quick Access Toolbar, 6

MP3/MP4 files in PowerPoint, 352
MPG/MPEG files in PowerPoint, 352
multiple languages, adding, 51
My Apps, 92

N
named ranges. See Excel
Name Manager, Excel, 250-251
naming/renaming. See also Access; Excel;

Outlook
dialog box, files in, 13
of fonts, 116

narrations in PowerPoint, 357
navigating

in Access tables, 388
dialog boxes, 8
Excel workbooks, 214-215
PowerPoint slide shows, 362

Navigation pane. See Access; Outlook
nested functions. See Excel
nested tables, 186, 192
New dialog box, 11
New Formatting Rule dialog box, Excel, 290
New Name dialog box, Excel, 247
New Task dialog box, 503
Normal view. See also PowerPoint

switching between views, 18
notes. See also PowerPoint

in Outlook, 510
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Notes Page view, PowerPoint, 369
numbered lists. See PowerPoint; Word
numeric keypad, 218

O
objects. See also Access; PowerPoint;

Publisher
aligning, 106-109
distributing, 106
flipping, 111
grids and guides, aligning with, 108-109
grouping/ungrouping, 112-113
hidden objects, viewing, 110
regrouping, 112-113
rotating, 111
Selection pane, selecting with, 114
snapping to place, 108
stacking order, changing, 110
troubleshooting arrangement of, 113
in VBA (Visual Basic for Applications),

653
wrapping text around, 180-181

ODBC (Open Database Connectivity) 
drivers, 628-629

Office apps. See apps for Office; Office Web
Apps

Office 365 (SharePoint) site
adding account services, 636-637
App Catalog, Trust Center, 592

creating, 592
creating a web app database, 376-377
Office Web Apps, 642-643
online meeting, using, 496-497
online presentation, using, 647
opening from, 636-637
overview, 634-635
Reuse Slides task pane with, 644-645
saving to, 636-637
sending a document by Lync, 614
site mailboxes, 516-517
sharing and publishing calendars, 

514-155
synchronizing to SharePoint, 638-639

Office.com
creating SmartArt graphics, 80
inserting clip art, 58
applying clip art to a shape from, 102
inserting and using apps, 92

online Help, 20-21
Office Data Connection (ODC) files, 628
Office Mobile programs, 634-635
Office Presentation Service, 646
Office program Viewer, 12
Office Upload Center, 677

using, 686-687
Office Web Apps. See also apps for Office;

using in a browser, 634-635
viewing & editing with, 642-643

older formats, saving documents in, 22-23
OLE (object linking and embedding), 619.

See also ActiveX controls
in Access, 394

OneNote, 677-679
create note, 679
create note in Office program (Word or

PowerPoint), 613
linked notes, 613
online meeting, using, 496-497
online presentation, using, 646
Send to OneNote, 678-679
viewing the window, 678

Open dialog box
file extensions, displaying, 14
location, changing, 13

operators, 240
OR condition, 276
organization charts

colors, 86
creating, 86
dotted lines, using, 86
layouts, changing, 86
Quick Styles with, 86
shapes with, 86

orientation. See also Landscape orientation;
Portrait orientation

in Access reports or forms, 435
of SmartArt graphics, 82
of text, 118
Word, page orientation in, 138

outlines
in Excel, 278
shapes, applying to, 100-101
in Word, 142, 154-155
for WordArt, 77

Outline view, Word, 134-135, 142
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Outlook, 447, 489. See also Calendar
access permissions for e-mail, 466
Account Settings dialog box, 486
adding/removing

color categories, 508
data, 486-487

Address Book adding, 487
addresses, 458, 459

contact list, adding to, 473
archiving messages, 483
ascending sort for contacts, 457
attachments, 461

forwarding messages with, 472
harmful attacks, avoiding, 586-587
reply message, attachment in, 473
shared documents, sending, 614

Auto Account Setup, 449
AutoArchive, 483
AutoComplete Addressing for e-mail,

458
Blocked Senders tab, 482
calendars, 490-502

appointments and events, 492-493
viewing, 490
customizing, 491
meetings, 494-500
weather, viewing, 503
working with, 502

clean up messages, 484
color categories, 471

adding/removing, 508
flag, sorting messages by color of,

469
messages, color-coding, 478
for notes, 510
Quick Click category, setting, 508

contacts
creating, 454
deleting, 454
Electronic Business Cards (EBCs),

454-455
finding, 456
sorting, 457
views, changing, 455

contact group
creating, 454
sorting, 457

content
filtering messages based on, 474-475
inserting content in messages, 464

conversation, messages, 481
creating e-mail messages, 458
customizing
forwarded messages, 472
Deleted Items folder, 470

emptying, 470
retrieving messages from, 470

deleting
conversations, 481
contacts, 454
folders, 477
messages, 470, 484
notes, 510

delivery options
sending e-mail with, 466
setting, 466-467

descending sort for contacts, 457
drag-and-drop messages to folders, 477
editing

contact information, 454
notes, 510

Electronic Business Cards (EBCs), 
454-455
as content in e-mail message, 464
as signature, 463

Exchange ActiveSync, 448
file attachments to e-mail, 461
Filter dialog box, 475
filters

for messages, 474-475
for notes, 510
setting and removing, 474-475, 509

finding
contacts, 457
messages, 474

first time, using for, 449
flagging e-mail messages, 469
Folder list, 450

viewing folders in, 453
Folder pane, navigation, 450

changing look of, 452
customizing, 452
minimizing, 452
moving with, 452
Out of Office message, creating, 473

Outlook
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RSS (Really Simple Syndication),
accessing, 518

folders
deleting, 477
moving messages to, 477
new folders, creating, 476
organizing messages in, 476-477
rules for organizing, 478
search folders, using, 480
sorting items in, 476

formatting
forwarded messages, 473
replies to messages, 473
text of messages, 460

forwarding messages, 472-473
HTML format, 460

stationery in, 462
Hotmail, 448
hyperlinks in e-mail signatures, 463
iCalendar, importing, 486-487
importing data in, 486-487
instant messages

enabling instant messaging, 488
sending and receiving, 488
sending a document by, 616
sending and receiving, 684-685
starting communication, 488

Instant Search pane, finding messages
with, 474

items
as attachments to e-mail, 461
viewing, 453

junk e-mail, reducing, 482
Large Messages folder, 480
logos in e-mail signatures, 463
Lync, Microsoft, 488
meeting, from message, 473
multiple e-mail accounts, 449
New Mail icon, 488
notes, creating and editing, 510
options for Outlook, 485
Outlook Today, 504
Out of Office message, creating, 473
People pane, 450, 512-513

Outlook Social Connector, 514
setting up, 512
using, 513
with To-Do Bar, 451

People view, 453
creating contacts, 454-455
changing views, 455

Plain text format for e-mail, 460
preparing to use, 448
previewing

items, 511
message contents, 473

printing items, 511
profiles, 449
Quick Action buttons, 468-469
Quick Click category, setting, 508
Quick Flag icon, 469
Quick Steps, 479
Quick Styles for e-mail, 460
Reading pane, 450

customizing, 468
forwarding messages, 473
replying to messages, 472
reviewing messages in, 468
RSS (Really Simple Syndication), dis-

playing, 518
receiving messages, 468

options, setting, 465
replying to messages, 472
resending e-mail messages, 465
Rich Text format, 460

as content in e-mail message, 464
RSS (Really Simple Syndication) data,

receiving, 486
rules, managing messages with, 478
Safe Senders/Safe Recipients tabs, 482
saving

with AutoArchive, 483
file, mail message as, 476

search folders, using, 480
sending e-mail messages, 465
services, 449
signatures for e-mail, 463
sorting

contacts, 457
distribution lists, 457
folders, items in, 476
messages, 469

spam, reducing, 482
stationery to e-mail, applying, 462
themes, 460

for stationery, 462

Outlook
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Outlook (continued)
To-Do List, 450

customizing, 451
Quick Flag list, 469

tracking options
sending e-mail with, 466
setting, 466-467

Unread Messages folder, 480
vCards, importing, 486-487
vCalendar, importing, 486-487
viewing window, 450
views of messages, 474-473, 478, 509
voting, e-mail tracking, 466-467
weather, in Calendar view, 490-491, 502
writing e-mail messages, 459

Out of Office message, creating, 473

P
Pack and Go Wizard, Publisher, 534-535
page breaks

in Excel, 297
Word, adding/removing in, 146

Page Layout view. See also Excel
switching between views, 18

page numbers
in Publisher, 527
in Word, 150

page orientation. See orientation
Page Setup dialog box

Excel, 296
for margins, 140
in PowerPoint, 344
in Publisher, 533

Paradox, 628-629
paragraphs. See also Word

new lines, starting, 146
selecting, 143
styles, 168

parameter queries, 416
part of document, selecting, 143
passwords, 573. See also Excel

changing or removing, 581
for documents, 580-581
file encryption and, 579
opening documents with, 581
parental controls, setting, 597
strong passwords, creating, 580

Paste Options button, 34, 36
live preview, 36
for refreshable Web data, 570

Paste Special for formulas, 244
pasting. See also PowerPoint

importing/exporting by, 620
live preview, 36
refreshable Web data, 570
special results, pasting data with, 36-37
text, 36-37

PDF files, 25
opening in Word, 133
saving document as, 366, 617
shared documents, sending, 614

percentages, formatting, 282
Personal Macro Workbook. See macros
phishing, 586, 597
photographs, inserting, 59
Picture Border button, 64
Picture Effects gallery, 65
Picture Quick Style gallery, 62
pictures, 57. See also PowerPoint; Publisher

artistic style, 61
borders, applying, 64
brightness, changing, 69
compressing, 68
contrast, changing, 69
cropping, 72-73, 674

deleting cropped areas, 68
deleting

borders, 64
cropped areas of, 68

effects, adding, 65
fills, 102
for hyperlinks, 564
inserting, 59
managing, 674
precisely resizing, 66
quick style, adding, 62
recoloring, 70-71
relative size, retaining, 67
resizing, 66-67
rotating, 72-73
scaling, 66-67
shape fills, 62-63, 100
SmartArt picture layouts, 85
transparent background, setting, 71

Outlook
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WordArt, picture fill for, 77
wrapping text around, 180-181

Picture Shape gallery, 63
pinning documents, 12-13
PivotCharts. See Access
PivotTables. See Access
placeholders. See also PowerPoint

in Access, 396
PNG files

for pictures, 62, 71
Web pages and, 565, 569

point measurement
in Excel, 234
of fonts, 117
in PowerPoint, 317

polygons. See freeforms
POP3 (Post Office Protocol 3) accounts, 448
portrait orientation

in Access reports or forms, 435
for Excel pages, 296
PowerPoint slides in, 344
in Word, 138

posting
blog in Word, 648
social networks, 640-641

POT files, 25
POTM files, 25
POTX files, 25
PowerPoint, 305

adding/removing
bulleted lists, bullets from, 322
numbered lists, numbers from, 322

aligning text, 342
animations

adding, 345
of bulleted lists, 346
chart elements, 346-347
customizing, 345
deleting, 348-349
dimming text after, 347
multiple animations, controlling, 348-

349
order, modifying, 348
previewing, 345
slide objects, adding effects to, 348
for text, 346-347
time between animations, setting,

348-349

annotating slide shows, 363
AutoCorrect dialog box, 316
AutoFit, turning on/off, 316
backgrounds

graphics, adding, 336
resetting, 337
slide masters controlling, 336
styles, adding, 337

ballpoint pen option, 363
banner presentations, setting up slides

for, 344
black and white, previewing slides in,

373
broadcast, presentation, 646
browsing

animations, 349
presentations, 307

bulleted lists
adding/removing bullets, 322
animation of, 346
character of bullet, changing, 322-323
distance between bullets and text,

changing, 322
placeholder for, 311
text, entering, 315

character direction, changing, 342
charts

animating elements of, 346-347
placeholders for, 311

clearing table formatting, 340
clip art (online pictures), placeholders

for, 311
collapsing/expanding slides, 326-327
colors

bulleted lists, bullets in, 323
numbered lists, numbers in, 323

columns for text, creating, 324
comments, adding, 608-609
compare presentations, 612
compressing, presentation, 366
consistent presentations, creating, 329
copying, keyboard shortcuts for, 313
customizing

animations, 345
bulleted lists, 323
numbered lists, 323
slide shows, 360

cutting slides, 326

PowerPoint
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PowerPoint (continued)
dates and times for slide shows, 371
deleting

animations, 348-349
columns and rows in tables, 339
masters, 330
narrations, 357
objects, 313
slides, 311, 318

delivering presentations, 343
dimming text after animation, 347
drawing tables, 339
duplicating slides, 311
DVDs, packaging presentations for, 367
editing timings for slides, 350
embedding fonts, 365
exporting notes and slides to, 369
eyedropper, apply color, 100-101
felt tip pen option, 363
files, inserting video/audio from, 352-353
folders, packaging presentations to, 367
fonts

embedding fonts, 365
for headers and footers, 370
for slide show presentations, 367

formatting
handout masters, 368
notes master, 369
tables, 340-341

grayscale, previewing slides in, 373
handouts/handout masters

dates and times on, 371
dotted rectangles in, 368
formatting, 368
headers and footers, creating, 368
placeholders in, 334-335, 368

headers and footers
in handouts, 368
on slides, 370

highlighter pen options, 363
indenting text, 320-321
keyboard

browsing with, 307
objects, working with, 313

kiosk, running slides shows at, 361
landscape orientation, setting up slides

in, 344
ledger paper, setup for slides on, 344

letter paper, setup for slides on, 344
line spacing, adjusting, 317
looping movies/sounds, 358
margins in tables, 339
masters, 329
merging comments, 609
merging presentations, 612
merging shapes, 112-113
monitors, using multiple, 364
mouse, timing slides with, 350
movies/videos

bookmark, 354-355
embedding video, 352-353
files, inserting videos from, 352-353
format, 354-355
placeholders for, 311
play options, setting, 356
text, add overlay, 354-355
trim, 354-355

moving
objects, 313
slides, 326

naming/renaming
masters, 330
slide layout, 332

narration, recording, 357
navigating slide shows, 362
Next Slide button, 307
Normal view, 308-309

speaker notes, entering, 369
notes master

formatting, 369
placeholders, 334-335

Notes Page view, 369
Notes pane, viewing, 369
numbered lists

adding/removing numbers, 322
character of number, changing, 322-

323
text, entering, 315

objects
deleting, 313
masters controlling, 330
moving, 313
in notes master, 369
resizing, 312
selecting/deselecting, 312

online meeting, using, 496-497

PowerPoint
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on-screen show, setup for, 344
other presentations, inserting slides

from, 328
Outline pane, 308

duplicating slides, 318-319
other program, inserting outline from,

318-319
rearranging slides in, 326-327
slides, working with, 318-319
text, entering, 318

outlines
other program, inserting outlines

from, 318-319
slides, adding, 318
text, entering, 318

packaging presentations
on CDs, 367
for DVDs, 367
to folders, 367

page setup options, 344
paper types, setting slides up for, 344
pasting

keyboard shortcuts for, 313
slides, 326

pen in slide shows, 363
PDF, creating from presentation, 366
pictures

for bullet character, 323
placeholders for, 311

placeholders, 310-311
default placeholders, 372
formatting, 334-335
in handout masters, 368
list of, 311
in masters, 329
showing/hiding, 334
slide layout, inserting in, 332-333
text placeholders, 314

pointer options for slide shows, 363
point measurement in, 317
portrait orientation, setting up slides in,

344
Presenter view, 364
previewing

animations, 345
slides, 373

Previous Slide button, 307
printing slide shows, 360, 374

publishing slides to SharePoint
Document Library, 644-645

Quick Styles for tables, 340-341
Rehearse Timings option, 350
resizing

objects, 312
tables, 339
text as you type, 316

Reuse Slides task pane, 328
with SharePoint, 644-645

reviewer initials, correcting, 608
rotating text, 342
ruler, showing/hiding, 320
saving presentations as slide shows, 365
saving presentation as video, 366
screen resolution, choosing, 358
sections, organizing, 325
selecting

objects, 312
with Tab key, 313
text, 315

selection box, 312
SharePoint Document Library, publish-

ing slides to, 644-645
shortcuts for slide shows, 362
showing/hiding

master background objects on slide,
336

movies/videos, 356
placeholders, 334-335
ruler, 320
slide shows, slides in, 359
sounds/audio, 356

Show Markup button for comments, 608
slide layout

existing layout, creating new layout
from, 332-333

masters controlling, 332-333
placeholders, inserting, 332-333

slide masters
backgrounds, controlling, 336
changing layout for, 335
deleting, 330
hiding background objects on slide,

336
naming/renaming, 330
new masters, inserting, 330-331
objects, controlling, 330

PowerPoint
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PowerPoint (continued)
placeholders, 334-335
preserving/not preserving, 330-331
slide layout, controlling, 332-333

Slide Master view, 329
slide objects

animation effects, adding, 348
hyperlinks, adding, 562-563

Slide pane, rearranging slides in, 326
slides

collapsing/expanding slides, 326-327
dates and times on, 371
deleting, 318
different number, starting numbering

with, 372
existing slide, applying layout to, 310
headers and footers, adding, 370
moving, 326
new slide, creating, 310
numbering on, 372
from other presentations, 328
outline, adding slide to, 318
Outline pane, rearranging slides in,

326-327
placeholders, entering information in,

310-311
previewing, 373
rearranging, 326-327
Rehearse Timings option, 350
setup options, 344
SharePoint Document Library, pub-

lishing to, 644-645
specific slide, numbering on, 372
themes, applying, 328
timings, setting, 350
updates for reused slides, 645
Web graphics, saving as, 569

slide shows
annotating, 363
CD, packaging presentation on, 367
continuously running, 359
customizing, 360
dates and times, inserting, 371
DVDs, packaging presentations for,

367
embedding fonts for, 365
headers and footers in, 370
hiding slides, 359

navigating, 362
options, setting, 361
pen, using, 363
pointer options, 363
Presenter view, 364
printing, 360, 374
range of slides, showing, 359
saving presentations as, 365
setting up, 358-359
shortcuts for, 362
speaker notes, adding, 362
starting, 361

Slide Sorter view, 309
animation, viewing, 345
rearranging slides in, 326

Slides pane, Normal view, 309
slide transitions

all slides, applying to, 351
specifying, 351

SmartArt graphics, placeholders for, 311
sounds/audio

bookmark, 354-355
files, inserting from, 352-353
format, 354-355
narrations, recording, 357
online, inserting from, 

352-353
play options, setting, 356
trim, 354-355

spacing
column spacing, adjusting, 324
line spacing, adjusting, 317
text spacing, adjusting, 317

speaker notes
dates and times on, 371
Normal view, entering in, 369
slide shows, adding to, 362

stacking text, 342
styles

background styles, adding, 337
Quick Styles for tables, 340-341

Tab key, selecting with, 313
tables

banded columns and rows, 341
cells in, 338
clearing formatting, 340
creating, 338
deleting columns and rows, 339

PowerPoint
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drawing, 339
formatting columns and rows in, 341
inserting columns and rows, 339
margins of cells, changing, 339
placeholders for, 311
Quick Styles, applying, 340-341
resizing, 339

tabs, 306
setting, 320-321

text
animations for, 346-347
AutoFit, turning on/off, 316
columns, creating, 324
dimming text after animation, 347
direction of characters, changing, 342
indenting text, 320
inserting, 314
in numbered or bulleted lists, 315
outlines, entering text for, 318
placeholder, entering into, 314
resizing as you type, 316
selecting, 315
spacing, adjusting, 317

themes
in masters, 329
slides, applying to, 328

timing
between animations, 348-349
between slides, 350

titles, placeholders for, 311
Viewer, 367
views, switching between, 18
voice narrations, 357
XPS, creating from presentation, 366

PPSM files, 25
PPS/PPSX files, 25
PPT files, 25
PPTM files, 25
PPTX files, 25
precedence order. See Excel
present online

meeting, 496-497
presentation, 646, 647

Presenter view. See PowerPoint
presets

gradient fills with, 103
pictures, adding to, 65

for shapes, 104
previewing. See also live preview; Outlook;

PowerPoint
documents, 54
Excel, page breaks in, 297
Web pages, 559

previous version of document, showing, 12
primary colors. See RGB color mode
printer fonts, 117
printing. See also Access; Excel; Publisher

documents, 55
envelopes, 195
mailing labels, 195
Outlook items, 511

Print Layout view
switching between views, 18
Word, 134-135

Print Preview, 54
Outlook, items in, 511

Privacy dialog box, 2
Privacy Options. SeeTrust Center
private key security, 582
Product key, 2, 688
Program add-ins, 652
program tabs, 4
program windows

existing documents, opening, 12-13
viewing, 3

proofing. See spell-checking
PROPER function, 261
proprietary company information, 49
public key security, 582
Publish as PDF or XPS add-in, 617-618
Publisher, 519

adjustment handles for text wrapping,
551

aligning objects in, 554-555
arrows, creating, 549
AutoFit text, using, 542-543
background colors, adding, 531
baseline guides in, 538
blank publications, creating, 522
building blocks, inserting, 528
business information, entering and

updating, 527
character spacing, improving, 541
checking design, 532

Publisher
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Publisher (continued)
colors

adding, 531
of frames, 540
print settings, changing, 534-535

columns and rows guides, setting up,
538

connecting text frames, 542
continued notice, inserting, 542-543
custom shapes, creating, 549
deleting

pages, 525
styles, 544-545
tables, 547
text frames, 543

Design Checker, using, 532
disconnecting text frames, 542
editing text, 526
example, creating new style by, 544
existing publication, opening, 523
files for printers, creating, 535
flipping objects in, 556
formatting

for tables, 546-547
text frames, 541
pictures, 529
shapes, 529

frames, 537
picture frames, creating, 548
table frames, creating, 546

grid guides in, 538
grouping/ungrouping objects, 553
hyperlinks, adding, 528
importing styles, 544-545
inserting pages, 525
layering objects in, 552
layout guides, setting up, 538
lines

creating, 549
spacing, changing, 541

margins, setting up, 538
moving text frames, 540
new publications, creating, 521
New Publication task pane, 521
ovals, creating, 549
Pack and Go Wizard for printing, 534-535
page numbers, inserting, 527
page parts, inserting, 528

page setup in, 533
paper size in, 533
pictures

adjustment handles for, 551
changing, 548
frames, creating, 548

pin or unpin documents, 423
printer setup in, 533
printing

colors for, 534-535
commercial printing tools, using, 

534-535
options for, 536
setting up for, 533

Quick Publications, using, 521
rectangles, creating, 549
resizing text frames, 540
rotating objects in, 556
ruler guides in, 554-555
selecting tables, 547
shapes in, 549
showing/hiding frame boundaries,

guides, rulers, fields, baselines, Page
Navigation, Graphics Manager, 539

sizing handles for objects, 553
snapping objects to guide, 554
spacing characters and lines in, 541
spell-checking, 527
stacking objects in, 552
styles

applying, 544
deleting, 544-545
example, creating by, 544
importing styles, 544-545

switching between views, 524
Table AutoFormat, 547
tables

creating table frames, 546
deleting, 547
formatting for, 546-547

text
editing, 526
objects, 526
wrapping text, 550-551

text frames, 540-541
connecting, 542
continued notice, inserting, 542-543

Text Wrap feature, 550-551

Publisher
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thumbnails of pages, 525
trapping tools, 534-535
views, changing, 524
window, viewing, 520
wrapping text in, 550-551
zooming in, 524

publishing. See also Publisher
Web pages, 568

pull quote text boxes, 182

Q
queries. See also Access

in Excel, 630-631
Query Wizard, 407-409

for external data, 628-629
Quick Access Toolbar, 3

adding/removing items from, 7
add-ins, loading/unloading, 652-653
commands on, 6
customizing, 7
for macros, 658, 667
moving, 6
printing from, 55
resetting, 6

Quick Analysis tool. See Excel
Quick filter options, 405
Quick Part building blocks, 184-185
Quick Print button, 55
Quick Publications, 521
Quick Steps, in Outlook, 479
Quick Style gallery, 166
Quick Styles. See also shapes

to Excel tables, 268
with organization charts, 86
for Outlook e-mail, 460
to SmartArt graphics, 82
for tables in Word, 192-193
in Word, 166

QuickTime, inserting, 352

R
Reading Highlight button, 156
Reading pane. See Outlook
Read Mode view. See Word
read-only documents, 580

alerts for opening document as, 604
documents, opening, 12

marking as, 602
Recent Documents list, 12

file extensions, displaying, 14
recently used documents, opening, 13
Recently Used functions category, 258
recoloring pictures, 70-71
Recolor Picture Quick Style gallery, 70
recovering

with AutoRecover, 30-31
documents, 30-31

Redo feature, 52
references. See Research task pane
reflections

pictures, adding to, 65
to shapes, 105
to WordArt, 78

Regroup command, 112-113
reinstalling Office, 688
relative cell references, 241
relative size of picture, retaining, 67
renaming. See naming/renaming
repairing problems, 688

Access database, 401
in Excel formulas, 255
in existing documents, 12
with macros, 658, 662
objects, arrangement of, 113
Office programs, 688

repeated words, flagging, 45
Replace Text As You Type check box, 40-41
replacing. See also finding

Excel cell contents, 222, 236
shapes, 95
text, 38-39
Word, formatting in, 156-157

reports. See Access
Report Wizard, 424-425
Research task pane

inserting research material, 49
Mini Translator, 50
parental controls, setting, 597
thesauruses from, 48-49
translating text in, 50

Reset Picture button, 69
resizing. See also Access; Excel; PowerPoint

bitmaps, 67
fonts, 116
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Resizing (continued)
pictures, 66-67
Publisher, text frames in, 540
shapes, 94-95
task panes, 15
windows, 15-16

resources. See Calendar
restoring windows, 16
Reuse Slides task pane, PowerPoint, 328
reviewing marks, 209
Reviewing pane, 209
RGB color mode, 125

documents, adding to, 121
for themes, 124-125

Ribbon, 1, 3. See also tabs
adding/removing buttons or groups, 7
add-ins for, 593
Developer tab, 657
maximizing/minimizing, 4, 6
Touch/Mouse Mode, 56
working with, 4

Rich Text format. See Outlook
right indents, 162
rotating. See also 3-D rotation

pictures, 72-73
PowerPoint text, 342
Publisher, objects in, 556
shapes, 111
with SmartArt graphics, 84
text orientation, 118
WordArt, 79

rows. See columns and rows
RPC, connecting to Exchange server with,

515
RSS (Really Simple Syndication), adding,

518
ruler

in Access, 427
PowerPoint ruler, showing/hiding, 320
Publisher, guides in, 554-555

Run dialog box, 601

S
Safe for Initialization (SFI) settings, 594
safe mode

Automated safe mode, 600
disabled items, viewing, 601
enabling, 600

User-Initiated safe mode, 600-601
saturation, 125
Save as type

installing file format in, 620
for templates, 130

Save button, 22-23
Save command, 6
Save dialog box

accessing options in, 22
file extensions, displaying, 14

saving. See also Access; Calendar; Outlook;
templates; Web pages; XML
(Extensible Markup Language)

documents, 22-23
formats list for, 25
older formats, documents in, 22-23
options, setting, 23
other formats, documents with, 24-25
PDF file, document as, 617
PowerPoint presentations as slide

shows, 365
properties of document, viewing/chang-

ing, 19
templates, 130
Web queries, 570-571
XPS files, document as, 618

Scale to Fit Dialog Box Launcher, Excel,
302-303

scaling pictures, 66-67
scanning

pictures, 59
scope names in Excel, 246
screen resolution, choosing, 358
Screenshots, 60
ScreenTips

for add-ins, 593, 650
for hyperlinks, 561
for macros, 667
for themes, 123
turning on/off, 6

scrolling
synchronizing scrolling, 16-17

searching. See finding; replacing
sections 

inserting, in Word, 146-147
organizing, in PowerPoint, 325

security, 573. See also Excel; passwords;
safe mode; Trust Center
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Check Office documents that are from or
link to suspicious Web sites option,
587, 597

for external data, 598, 628-629
file encryption, adding, 579
harmful attacks, avoiding, 586-587
inspecting documents, 574-575
links to documents, security settings for,

599
parental controls, setting, 597
read-only, marking documents as, 602

selecting. See also Access; Excel;
PowerPoint; Word

hyperlinks, 561
Publisher tables, 547

selection box in PowerPoint, 312
Selection pane, 114
Send Backward, 110
Send to Back

with SmartArt graphics, 84
for stacking objects, 110

Send to OneNote, 678-679
series lines, 90
servers, 448
Set Transparent Color command, 71
setup, missing files from, 688
shading in Word document, 176-177
shadows

with fonts, 116
pictures, adding to, 65
to shapes, 105
in Word, 154-155
to WordArt, 78

Shape Effects gallery, 104
Shape Outline, 100-101
Shape Quick Style gallery, 98
shapes, 93. See also freeforms; objects; text

boxes
adjusting, 95
applying shapes to pictures, 63
connecting two shapes, 110
drawing, 94
effects, adding to, 104-105
fills, applying, 100-101
formatting SmartArt shapes, 100
gradient fills for, 103
individual effects, adding, 105
with organization charts, 86

outlines, adding, 100-101
pictures and, 62-63, 102
presets adding, 104
in Publisher, 549
Quick Styles

adding, 98
to text, 99

replacing, 95
resizing, 94-95
with SmartArt graphics, 84, 99
text

adding, 96
Quick Styles, adding, 99

texture fills to, 100, 102
to WordArt, 79
WordArt, adding, 99

shared documents, 603. See also Excel;
SkyDrive

e-mail, sending for review by, 614
Internet Fax, sending by, 615
between programs, 619
sharing documents, SkyDrive, 640-641

SharePoint. See also Office 365
for Access tables, 387
App Catalog, Trust Center, 592

creating, 592
co-authoring with, 642-643
database web app, creating, 376-377
Document Library

saving documents to, 636-637
saving presentations to, 644-645
slides, publishing, 644-645

Office Web Apps, 642-643
online meeting, using, 496-497
online presentation, using, 647
opening from, 636-637
overview, 634-635
Reuse Slides task pane with, 644-645
saving to, 26, 636-637
sending a document by Lync, 614
site mailboxes, 516-517
sharing a database to, 402
sharing and publishing calendars, 

514-155
synchronizing files to, 638-639
tasks, displaying, 504

Shockwave Flash Object ActiveX control,
675



738

shortcuts, 2, 5
showing/hiding. See also Access; Excel;

PowerPoint; Word
balloons, 208
Calendar tasks, hiding, 504
charts, hidden/empty cells in, 91
Developer tab, 657
objects, viewing hidden objects, 110
Publisher frame boundaries, guides,

rulers, fields, baselines, Page
Navigation, Graphics Manager, 539

Reviewing pane, 209
viewing hidden objects, 110
white space between pages, 146-147
Word, hidden text in, 154-155

side bars, inserting, 182
side-by-side tables, 186
signatures. See also digital signatures; 

documents
on e-mail, 463
signature lines, adding, 584-585

Signatures task pane, 582-583
Single File Web Pages, 565-567
single spacing documents, 159
single word, selecting, 143
size. See also resizing

of fonts, 116
pictures, compressing, 68, 674

Size and Position dialog box, 72-73
SkyDrive

inserting a picture from, 58
applying an picture to a shape from, 102
opening from, 12-13, 636-637
overview, 634-635
posting a document to social networks,

640-641
saving to, 22-23, 26, 636-637
sharing a document, 640-641

SkyDrive Pro, 1, 677, 686
overview, 634-635
synchronizing to SharePoint, 638-639

slicers. See Excel
Slide Master view, PowerPoint, 329
slides. See PowerPoint
Slide Show view, PowerPoint, 309
Slide Sorter view. See PowerPoint
SmartArt graphics, 57. See also organization

charts

blank graphic, creating, 80
colors of, 83
converting text to, 80-81
creating, 80-81
customizing, 84
formatting, 82-83, 100
layout, changing, 83
orientation, changing, 82
with PowerPoint, 311
picture layouts, 85
purposes, list of, 80
Quick Styles, applying, 82
resetting, 84
shapes with, 84, 99
2-D, editing shapes in, 99

smart tags. See Actions
snapping to guide in Publisher, 554
snapshots

of Access reports, 436
snap to grid

for Access controls, 423
aligning objects with, 107

snap to shape, aligning objects with, 107
social networks. See also Facebook; Twitter;

Linkedin
adding accounts, 27, 641
posting to, 640-641

soft edges
pictures, adding to, 65
to shapes, 105
with 3-D effects, 104

soft page breaks, 146
Solver, 651
sorting. See also Access; Excel

Outlook contacts, 457
Word, table contents in, 193

sounds. See also PowerPoint
hyperlinks, adding to, 562-563

source files, 619
spacing. See also Access; PowerPoint

in Publisher, 541
spam, 482, 586
sparklines, creating, in Excel, 292
speaker notes. See PowerPoint
special characters in Word, 157
spell-checking, 44

in Access tables, 436
changing options, 45
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in Publisher, 527
in Word, 144-145

Split button, 236
splitter, 15
spoofing detection, 587
Spotlight section, 11
stacking order for objects, 110
starting programs, 2
Start menu

shortcuts, creating, 2
starting programs for, 2

Start screen
creating new documents, 10-11
opening recent documents, 12-13
options to show or hide, 10
starting a program, 2

Status bar, 3
adding/removing items on, 9
signature icon, 582-583

Step by Step Mail Merge wizard, 196-197
Strict Open XML format, 12-13, 22-23
strong passwords, creating, 580
styles. See also Excel; PowerPoint;

Publisher; Quick Styles; Word
for charts, 88
Table Quick Styles, 268, 340

subscript, 117
in Word, 154-155

SUBSTITUTE function, 261
subtotals. See Excel
SUMIF function, 265
summarizing data. See Excel
superscript, 117

with AutoCorrect, 41
in Word, 154-155

SWF files, Flash, 352
swiping, 56
switching

between curves, 97
between Publisher views, 524
between views, 18
between windows, 16-17

Symantec antivirus software, 587
symbols

with AutoCorrect, 41
inserting, 47

synchronizing scrolling, 16-17
syntax for VBA code, 654

T
Tab delimited text (.txt), 627
Tab key

indents, setting, 162-163
objects, selecting, 112
PowerPoint, selecting in, 313

tab leaders, 203
Table AutoFormat, Publisher, 547
table of contents, creating, 200
table of figures, creating, 203
Table Quick Styles, 268, 340
tables. See also Access; Excel; PowerPoint;

Publisher; Word
ungrouping, 112

tabs, 3. See also Excel; PowerPoint
in dialog boxes, 8
in groups, 4
stops, 161
types of, 4
Word, paragraph tabs in, 161

tapping, 56
task panes, 15
tasks. See Calendar
Telemetry, 677

Telemetry Log, 686
Telemetry Database, 686

templates. See also Access; Word
creating, 130
documents, creating, 11
safe mode and, 600

text. See also Excel; PowerPoint; Publisher;
shapes; SmartArt graphics; themes;
WordArt

Actions, adding/removing, 43
alignment, changing, 118-119
alternative text, 29
AutoCorrect for, 40-41
deleting, 34-35
editing text, 34-35
finding text, 38
Format Cells dialog box, formatting with,

117
Format Painter, 120
formatting, 116-117
for hyperlinks, 564
Mini Translator, 50
replacing text, 38-39
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Text (continued)
translating text to other languages, 50

text boxes, 93. See also Word
creating, 96, 342
in VBA (Visual Basic for Applications),

654
text files, importing, 620-621, 627
text functions, 258, 261
texture fills

to shapes, 100, 102
for WordArt, 77

Text Wrap feature, Publisher, 550-551
Theme Colors dialog box, 122
themes, 115, 122. See also Outlook;

PowerPoint
applying, 123
custom themes

colors, 124-125
creating, 128

dark/light themes, 122
deleting

color themes, 125
effects, 127
fonts, 127

editing, 125
effects, choosing, 127
fonts

choosing, 126
deleting, 127

four text/background themes, 122
hyperlink colors, 122
six accent colors, 122
viewing, 123

Thesaurus feature, 48-49
THMX files, 128
3-D charts, 88
3-D effects. See also bevel; 3-D rotation

precedence of, 104
3-D rotation

pictures, adding to, 65
to shapes, 105
to WordArt, 78

times. See dates and times
title bar in Outlook, 450
titles

for charts, 89
of charts, 87
PowerPoint, placeholders in, 311

To-Do List. See also Outlook
tasks on, 503-504

toolbars, 6-7. See also Quick Access Toolbar
macros, assigning, 667

touch screen
Touch Mode, 56

tracer arrows in Excel, 256
Track Changes command, 610-611
tracking. See also Outlook

Word, changes in, 208-209
transform to WordArt, 78
Transition Quick Style gallery, 351
translating text to other languages, 50
transparency

picture background, setting, 71
picture background remove, 74
shape color fills with, 101

trapping tools in Publisher, 534-535
trendlines, 90
trim movie/video, 354-355
troubleshooting. See repairing problems
TrueType fonts, 117
Trust Center, 573, 586-587

ActiveX controls
alerts, dealing with, 671
changing settings, 593
harmful attacks, avoiding, 586-587

add-ins
harmful attacks, avoiding, 586-587
security alert, dealing with, 653
setting options for, 593

App Catalog, 592
creating, 592

Check Office documents that are from or
link to suspicious Web sites option,
587, 597

documents, trusted, 590-591
file block settings, 590-591
for external data, 598, 628-629
links to documents, settings for, 599
macros

changing security setting, 595
harmful attacks, avoiding, 586-587
opening workbooks with, 669

Message Bar
add-ins, alerts for, 593
changing security options, 596
macro alerts in, 595, 666
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security alert options, 589
parental controls, setting, 597
Protected view, 590-591
Privacy Options

parental controls, setting, 597
setting, 597

Safe for Initialization (SFI) settings, 594
safe mode with, 600
selecting trusted publishers and loca-

tions, 589
spoofing detection, 587
viewing, 588

Twitter
adding account, 27, 641
posting a document to, 640-641

U
Undo feature, 33, 52

on Quick Access Toolbar, 6
shape fills, 100

uninstalling Office, 688
Universal Data Connection (UDC) files, 628
updates

checking for, 688
links, 623
for reused slides, 645
table of contents in Word, 200

UPPER function, 261
URLs (Uniform Resource Locators), 559

for Web queries, 571
User-Initiated safe mode, 600-601

V
VBA (Visual Basic for Applications), 381,

649, 654-655. See also macros
ActiveX controls, adding code to, 674
Analysis ToolPak VBA, 651
class modules, 655
code

ActiveX controls, adding to, 674
writing, 654

events, 654
procedures, 655

expressions, 654
function procedures, 655
harmful attacks, avoiding, 586-587
modules, 655

objects, 654
procedures in, 655
projects, 655
properties, 654
standard modules, 655
structure of, 654
sub procedures in, 655
Visual Basic Editor, 655-656

vector images, 58
vertical page breaks in Excel, 297
vertical text orientation, 118
videos. See Movies

inserting or emdedding a video in Word,
152

Vimeo
emdedding a video in Word, 152

View buttons, 3
View selector, 18

in Access, 378
View tab, 18
viruses, avoiding, 586-587
Visual Basic Editor, 655-656

Modules Window, 655-656
Object Browser, 655-656
Project Explorer, 655
viewing, 656

VLOOKUP function, 262
VML for Web pages, 565
voting, e-mail tracking, 466-467

W
washout for pictures, 70
Watch window, Excel, 255
watermarks

on Excel pages, 301
Word document, adding and customiz-

ing in, 175
WAV files, PowerPoint supporting, 352
weather, in Calendar view, 490-491, 502
Web addresses. See URLs (Uniform

Resource Locators)
Web app. See Access; See also Office app 
WebDAV, publishing Calendar to, 515
Web Layout view, Word, 134-135
Web pages, 557. See also Excel; hyperlinks;

Publisher
Calendar as Web page, saving, 491
cell hyperlinks, formatting, 564
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Web Pages (continued)
changing appearance of, 558
movie/video, inserting, 354-355
opening, 558
options, changing, 565
PowerPoint slides as Web graphics, 569
previewing, 559
Privacy Options, 587, 597
publishing, 568
saving, 566-567

slides as Web graphics, 569
Single File Web Pages, 565-567
slides as Web graphics, saving, 569

Web servers
Calendar, publishing, 515
publishing Web pages to, 568

wildcard characters in functions, 261
window panes, 15
windows

arranging, 16-17
resetting position, 17
side by side, comparing, 16-17
splitter, moving, 15
switching between, 16-17

Windows Rights Management, XPS format
and, 618

WMA or WMV files, PowerPoint, 352
Word, 131

aligning
columns, text in, 178
guides, 179
header and footer text, 149
paragraph alignment, changing, 158
objects, 179
table cells, text in, 192

arranging objects, 179
AutoText, 184
bookmarks, creating, 205
borders, adding and removing, 176-177
building blocks, inserting, 184-185
bulleted lists

creating, 170
multi-level lists, creating, 171
styles, changing, 171

calculating values in tables, 194
captions, creating, 202
case

changing case of text, 154

searching for, 156-157
character spacing, changing, 164-165
colors to page, adding, 176-177
columns and rows

arranging text in, 178-179
breaks in, 178-179
modifying, 188-189

comparing documents, 207
cover page, adding, 210
cross references, creating, 206
customizing

captions, labels for, 202
drop caps, 175
margins, 141
page size options, 139
watermarks, 175

date and time, inserting, 150-151
deleting

columns, 178
headers or footers, 148
page breaks, 146
page numbers, 150
section breaks, 147
tables, elements in, 189

deselecting text, 143
desktop publishing effects, adding, 174
double spacing documents, 159
Draft view, 134-135
drop caps, adding and customizing, 174
effects, formatting, 154-155
endnotes or footnotes, creating, 204
envelopes, addressing and printing, 195
finding formatting, 156
first-line indents, 162
footnotes or endnotes, creating, 204
formatting

marks, viewing, 161
tables, 192-193

form letters, creating, 196-197
formulas in tables, calculating, 194
grammar-checking, 144-145
guides, aligning, 179
gutter measurements, presetting, 140
hanging indents, 162
headers and footers, 148-149

different pages, different headers and
footers for, 148-149

height of rows, setting, 191
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highlighting text, 154
horizontal ruler, 160
hyphenation in, 145, 160
importing PowerPoint notes and slides,

369
indents, setting, 162-163
indexes, creating, 201
labels for captions, 202
lines

numbers, adding, 163
spacing, changing, 159

live layout preview, 179
mailing labels

addressing and printing, 195
with mail merge, 198-199

mail merge
for form letters, 196-197
for labels, 198-199

margins
custom margins, creating, 141
in Read Mode view, 137
indents and, 162
standard margins, selecting, 141
visually adjusting, 140

merging
cells and tables, 190
documents, 207
mail merge, 196-199

numbered lists
creating, 170
multi-level lists, creating, 171
styles, changing, 171

outlines in, 142, 154-155
Outline view, 134-135, 142
page backgrounds, adding, 176-177
page breaks, adding/removing, 146
page numbers in, 150
page setup in, 138-139
paragraphs

alignment, changing, 158
indents, setting, 162-163
table of contents, adding to, 200
tabs, setting, 161

PDF files, opening in Word, 133
Print Layout view, 134-135
properties of tables, changing, 192
pull quote text box, 182
Quick Part building blocks in, 184-185

Quick Styles, applying, 166
reading documents in, 136-137
Read Mode view, 134-135, 136-137

options to open in, 133
reading documents in, 136-137
view options, changing, 137

replacing formatting in, 156-157
reviewing changes in, 209
rulers, showing/hiding, 160
sections, inserting, 146-147
selecting

in documents, 143
in tables, 187
text, 143

shading, adding and removing, 176-177
showing/hiding

balloons, 208
formatting marks, 161
Reviewing pane, 209
rulers, 160
white space between pages, 146-147

side bars, inserting, 182
single spacing documents, 159
sorting table contents, 193
spacing

character spacing, changing, 164-165
line spacing, changing, 159
with mail merge, 197

special characters, finding and replacing,
157

spell-checking, 144-145
splitting cells and tables, 190
styles

applying, 166
bullet styles, changing, 171
changing style sets, 167
creating style sets, 167
modifying, 169
new style, creating, 168
number styles, changing, 171
viewing list of, 169

Tab key, setting indents with, 162-163
table of contents, creating, 200
table of figures, creating, 203
tables

aligning text in cells, 192
calculating values in, 194
creating, 186

Word



744

Word (continued)
evenly distributing columns and

rows, 189
existing text, creating from, 186
formatting, 192-193
height of rows, setting, 191
merging cells and tables, 190
modifying, 188-189
moving in, 187
properties, changing, 191
Quick Styles, formatting with, 192-193
selecting elements of, 187
sorting contents of, 193
splitting cells and tables, 190
text, entering, 187
width of columns, setting, 189, 191

tabs for paragraphs, 161
text boxes, 182-183

creating, 183
linking, 183
pull quote text box, 182
side bars, inserting, 182

text effects, 154-155
thumbnail view, 136-137
tracking changes in, 208-209
vertical ruler, 160
views

changing, 134-135
switching between, 18

watermarks, adding and customizing,
175

Web Layout view, 134-135
white space between pages,

showing/hiding, 146-147
width of columns, setting, 189, 191
wrapping text

around objects, 180-181
in tables, 186

WordArt, 57
deleting, 75
direction of text, changing, 79
effects, applying, 78
fill, applying, 77
formatting, 76-77
inserting, 75
outlines, 77
position, changing, 79
rotating, 79

to shapes, 99
WordArt Quick Style gallery, 75

for shapes, 99
WordArt Styles group, 76
worksheets. See Excel
wrapping text. See also Word

in Excel cells, 293
in Publisher, 550-551

X
XLSB files, 25
XLSM and XLSX files, 25, 668
XLStart folder, 658
XLT files, 25
XLTM and XLTX files, 25, 668
XML Data format

personal information, removing, 574-575
XML Expansion Packs, 651
XML (Extensible Markup Language), 24

expansion packs, 651
saving, 22

XML InfoPath forms, 676
XML format, Strict Open, 12-13, 22-23
XPS files, 25

saving document as, 366, 618
shared documents, sending, 614

Y
YouTube

adding acounts, 27
inserting or emdedding a video in Word

or PowerPoint, 152, 352-353

Z
Zoom controls, 3, 53
zooming, 53

on named range in Excel, 250
in Publisher, 524
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