Acknowledgments

Perspection, Inc.

Windows 8 on Demand has been created by the professional trainers and writers at Perspection, Inc. to the standards you’ve come to expect from Que publishing. Together, we are pleased to present this training book.

Perspection, Inc. is a software training company committed to providing information and training to help people use software more effectively in order to communicate, make decisions, and solve problems. Perspection writes and produces software training books, and develops multimedia and web-based training. Since 1991, we have written more than 100 computer books, with several bestsellers to our credit, and sold over 5 million books.

This book incorporates Perspection’s training expertise to ensure that you’ll receive the maximum return on your time. You’ll focus on the tasks and skills that increase productivity while working at your own pace and convenience.

We invite you to visit the Perspection web site at:

www.perspection.com

Acknowledgments

The task of creating any book requires the talents of many hard-working people pulling together to meet impossible deadlines and untold stresses. We’d like to thank the outstanding team responsible for making this book possible: the writer, Steve Johnson; the technical editor, Beth Teyler; the proofreader, Holly Johnson; the production team, James Teyler; and the indexer, Kristina Zeller.

At Que publishing, we’d like to thank Greg Wiegand and Loretta Yates for the opportunity to undertake this project, Cindy Teeters for administrative support, and Sandra Schroeder for your production expertise and support.

Perspection
About The Author

Steve Johnson has written more than 60 books on a variety of computer software, including Adobe Photoshop CS6, Adobe Dreamweaver CS6, Adobe InDesign CS6, Adobe Illustrator CS6, Adobe Flash CS5, Microsoft Windows 7, Microsoft Office 2010 and 2007, Microsoft Office 2008 for the Macintosh, and Apple OS X Mountain Lion. In 1991, after working for Apple Computer and Microsoft, Steve founded Perspec-
tion, Inc., which writes and produces software training. When he is not staying up late writing, he enjoys playing golf, gardening, and spending time with his wife, Holly, and three children, JP, Brett, and Hannah. Steve and his family live in Pleasanton, California, but can also be found visiting family all over the western United States.
We Want To Hear From You!

As the reader of this book, *you* are our most important critic and commentator. We value your opinion and want to know what we’re doing right, what we could do better, what areas you’d like to see us publish in, and any other words of wisdom you’re willing to pass our way.

As an associate publisher for Que, I welcome your comments. You can email or write me directly to let me know what you did or didn’t like about this book—as well as what we can do to make our books better.

Please note that I cannot help you with technical problems related to the topic of this book. We do have a User Services group, however, where I will forward specific technical questions related to the book.

When you write, please be sure to include this book's title and author as well as your name, email address, and phone number. I will carefully review your comments and share them with the author and editors who worked on the book.

Email: feedback@quepublishing.com

Mail: Que Publishing
      ATTN: Reader Feedback
      800 East 96th Street
      Indianapolis, IN 46240 USA

For more information about this book or another Que title, visit our web site at www.quepublishing.com. Type the ISBN (excluding hyphens) or the title of a book in the Search field to find the page you’re looking for.
Contents

Introduction xvii

1 Getting Started with Windows 8 1
   Introducing Windows 8 2 New!
   Starting Windows 8 3 New!
   Using the Mouse or Gestures 4 New!
   Exploring the Start Screen 6 New!
   Using the Start Bar 8 New!
   Using the Charm Bar 9 New!
   Working with the Desktop 10 New!
   Using the Desktop Taskbar 12 New!
   Managing Desktop Windows 14
   Using Tabs, Menus, and Toolbars 16
   Choosing Dialog Box Options 17
   Using Windows Help and Support 18 New!
   Switching Users 20 New!
   Powering Down 22

2 Working with Windows Metro Apps 23
   Displaying All Your Apps 24 New!
   Searching for Apps 26 New!
   Using Different Apps 28 New!
   Starting and Closing Apps 29 New!
   Using the Apps Bar 30 New!
   Changing Apps Settings 31 New!
   Working with Multiple Apps 32 New!
   Working with Apps Side by Side 33 New!
   Sharing Between Apps 34 New!
   Installing Apps from the Store 36 New!
   Updating Apps 38 New!
   Uninstalling Apps 39 New!
   Customizing Apps on the Start Screen 40 New!
   Grouping Apps on the Start Screen 42 New!
3 Managing Files and Folders in the Desktop 47

- Setting Notification Options for Apps 44
- Setting Search Options for Apps 45
- Setting Privacy Options for Apps 46
- Managing Files and Folders in the Desktop 47

3 Managing Files and Folders in the Desktop 47

- Using the Explorer Window 48
- Changing the Explorer Window View 49
- Using the Ribbon 50
- Choosing Commands 51
- Opening and Viewing the Computer 52
- Viewing and Opening Documents 54
- Working with Libraries 56
- Working with Personal Folders 58
- Navigating Between Folders 59
- Viewing the Folders List 60
- Changing the Explorer Layout 61
- Customizing the Navigation Pane 62
- Organizing Files by Headings 63
- Sorting and Grouping Files 64
- Searching for Files and Folders 66
- Saving a Search 68
- Changing Search Options 69
- Modifying the Index to Improve Searches 70
- Adding Properties and Tags to Files 72
- Creating and Renaming Files and Folders 74
- Copying and Moving Files and Folders 76
- Deleting and Restoring Files and Folders 78
- Changing File and Folder List Views 80
- Hiding Files and Folders 81
- Changing Folder Options 82
- Customizing Library Folders 84
- Customizing Personal Folders 85
- Sharing Folders or Files with Others 86
- Compressing Files and Folders 88
- Managing Files Using a CD or DVD 90
- Creating a Shortcut to a File or Folder 92

4 Exploring the Internet 93

- Exploring the Internet 93
- Starting and Viewing the Internet Explorer App 94
- Viewing the Internet Explorer App Window 95
- Navigating the Web with the IE App 96
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Navigating Using Tabs with the IE App</td>
<td>98</td>
</tr>
<tr>
<td>Finding Information with the IE Apps</td>
<td>100</td>
</tr>
<tr>
<td>Changing Internet Explorer App Settings</td>
<td>102</td>
</tr>
<tr>
<td>Starting Internet Explorer from the Desktop</td>
<td>103</td>
</tr>
<tr>
<td>Viewing the Internet Explorer Window</td>
<td>104</td>
</tr>
<tr>
<td>Changing Your Home Page</td>
<td>105</td>
</tr>
<tr>
<td>Browsing the Web</td>
<td>106</td>
</tr>
<tr>
<td>Browsing with Tabs</td>
<td>108</td>
</tr>
<tr>
<td>Navigating Basics</td>
<td>110</td>
</tr>
<tr>
<td>Browsing Privately</td>
<td>111</td>
</tr>
<tr>
<td>Using Compatibility View</td>
<td>112</td>
</tr>
<tr>
<td>Zooming the View In and Out</td>
<td>113</td>
</tr>
<tr>
<td>Using and Managing Accelerators</td>
<td>114</td>
</tr>
<tr>
<td>Getting Suggestions for Web Sites</td>
<td>115</td>
</tr>
<tr>
<td>Adding a Web Page to the Favorites List</td>
<td>116</td>
</tr>
<tr>
<td>Viewing and Maintaining a History List</td>
<td>118</td>
</tr>
<tr>
<td>Reading and Subscribing to Feeds</td>
<td>120</td>
</tr>
<tr>
<td>Searching the Web</td>
<td>122</td>
</tr>
<tr>
<td>Previewing and Printing a Web Page</td>
<td>124</td>
</tr>
<tr>
<td>Saving Pictures or Text from a Web Page</td>
<td>126</td>
</tr>
<tr>
<td>Saving a Web Page</td>
<td>128</td>
</tr>
<tr>
<td>Sending a Page or Link by Mail</td>
<td>129</td>
</tr>
<tr>
<td>Downloading Files from the Web</td>
<td>130</td>
</tr>
<tr>
<td>Connecting to the Internet</td>
<td>132</td>
</tr>
<tr>
<td>Creating an Internet Connection</td>
<td>133</td>
</tr>
<tr>
<td>Setting Up Windows Firewall</td>
<td>134</td>
</tr>
</tbody>
</table>

5 Working with Contacts and Calendars

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Starting the People App</td>
<td>136</td>
</tr>
<tr>
<td>Viewing the People App Window</td>
<td>137</td>
</tr>
<tr>
<td>Adding Contacts from Online Accounts</td>
<td>138</td>
</tr>
<tr>
<td>Viewing Contacts</td>
<td>140</td>
</tr>
<tr>
<td>Sorting or Filtering Contacts</td>
<td>142</td>
</tr>
<tr>
<td>Creating Favorite Contacts</td>
<td>143</td>
</tr>
<tr>
<td>Adding or Editing Contacts</td>
<td>144</td>
</tr>
<tr>
<td>Deleting Contacts</td>
<td>146</td>
</tr>
<tr>
<td>Linking Contacts</td>
<td>147</td>
</tr>
<tr>
<td>Starting the Calendar App</td>
<td>148</td>
</tr>
<tr>
<td>Changing the Calendar View</td>
<td>149</td>
</tr>
<tr>
<td>Scheduling Events</td>
<td>150</td>
</tr>
<tr>
<td>Scheduling Recurring Events</td>
<td>152</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Scheduling Events with a Reminder</td>
<td>153</td>
</tr>
<tr>
<td>Editing or Deleting Events</td>
<td>154</td>
</tr>
<tr>
<td>Changing Calendar Options</td>
<td>156</td>
</tr>
<tr>
<td><strong>Exchanging Mail</strong></td>
<td>157</td>
</tr>
<tr>
<td>Starting the Mail App</td>
<td>158</td>
</tr>
<tr>
<td>Viewing the Mail App Window</td>
<td>159</td>
</tr>
<tr>
<td>Adding Mail Accounts</td>
<td>160</td>
</tr>
<tr>
<td>Modifying Account Settings</td>
<td>162</td>
</tr>
<tr>
<td>Composing and Sending Email</td>
<td>164</td>
</tr>
<tr>
<td>Formatting Email Messages</td>
<td>166</td>
</tr>
<tr>
<td>Creating Email Signatures</td>
<td>167</td>
</tr>
<tr>
<td>Reading and Replying to Email</td>
<td>168</td>
</tr>
<tr>
<td>Sending and Retrieving a File</td>
<td>170</td>
</tr>
<tr>
<td>Managing Email</td>
<td>172</td>
</tr>
<tr>
<td>Deleting Email</td>
<td>174</td>
</tr>
<tr>
<td>Searching for Email</td>
<td>175</td>
</tr>
<tr>
<td>Using Windows Live Essentials</td>
<td>176</td>
</tr>
<tr>
<td><strong>Exchanging Instant Messages</strong></td>
<td>177</td>
</tr>
<tr>
<td>Starting the Messaging App</td>
<td>178</td>
</tr>
<tr>
<td>Viewing the Messaging App Window</td>
<td>179</td>
</tr>
<tr>
<td>Adding Messaging Accounts</td>
<td>180</td>
</tr>
<tr>
<td>Modifying Account Settings</td>
<td>182</td>
</tr>
<tr>
<td>Changing Messaging Options</td>
<td>184</td>
</tr>
<tr>
<td>Changing My Status</td>
<td>185</td>
</tr>
<tr>
<td>Sending and Receiving Instant Messages</td>
<td>186</td>
</tr>
<tr>
<td>Inviting Others to Instant Messages</td>
<td>188</td>
</tr>
<tr>
<td>Adding Emoticons to Instant Messages</td>
<td>190</td>
</tr>
<tr>
<td>Deleting Instant Messages</td>
<td>191</td>
</tr>
<tr>
<td><strong>Working with Photos and Pictures</strong></td>
<td>193</td>
</tr>
<tr>
<td>Starting and Viewing the Photos Apps</td>
<td>194</td>
</tr>
<tr>
<td>Changing Photos App Options</td>
<td>196</td>
</tr>
<tr>
<td>Changing Online Account Options</td>
<td>197</td>
</tr>
<tr>
<td>Navigating in the Photos App</td>
<td>198</td>
</tr>
<tr>
<td>Importing Photos</td>
<td>200</td>
</tr>
<tr>
<td>Deleting Photos</td>
<td>201</td>
</tr>
<tr>
<td>Displaying a Slide Show</td>
<td>202</td>
</tr>
<tr>
<td>Setting a Photo as the Lock Screen or Background</td>
<td>203</td>
</tr>
<tr>
<td>Drawing a Picture</td>
<td>204</td>
</tr>
</tbody>
</table>
Editing a Picture 206
Viewing Pictures 208
Formatting and Printing Photos 210
Ordering Photo Prints from the Web 211
Emailing a Picture 212
Installing a Digital Camera or Scanner 213
Downloading Digital Camera Pictures 214
Using Pictures as a Screen Saver 216
Using a Picture as a Desktop Background 217
Understanding File Formats 218

9 Working with Windows Media 219
Starting and Updating Windows Media Player 220
Viewing the Media Player Window 221
Playing Music from CDs 222
Playing a DVD or VCD Movie 223
Controlling the Volume 224 New!
Playing Media Files 226
Playing Media Using a Playlist 228
Ripping CD Music 230
Copying Media Files to a CD or Portable Device 232
Streaming Media 234
Enhancing the Media Player Display 236
Viewing and Playing Music Files 237
Creating a Sound File 238
Associating a Sound with an Event 239
Starting and Navigating Windows Media Center 240
Changing Windows Media Center Settings 241
Finding and Viewing Windows Media Center Files 242

10 Working with Online Media 243
Searching the Web with Bing 244 New!
Getting News Information 246 New!
Getting Financial Updates 248 New!
Getting Travel Information 249 New!
Getting the Latest Sports News 250 New!
Getting the Latest Weather 252 New!
Viewing Maps and Directions 254 New!
Managing Files with SkyDrive 256 New!
Sharing File with SkyDrive 258 New!
Capturing a Photo or Video 260 New!
Watching Videos 262 New!
Listening to Music 263 New!
Playing Games 264 New!
Using Devices with Apps 266 New!

11 Working with Windows Accessories 267
Starting and Exiting for Windows Accessories 268 New!
Changing the Way Programs Start 270
Using Windows Accessories 271
Creating a Document 272
Editing Text 274
Formatting Text 276
Setting Paragraph Tabs 277
Setting Paragraph Indents 278
Previewing and Printing a Document 279
Saving and Closing a Document 280
Sharing Information Among Programs 281
Inserting and Editing Information 282
Linking and Updating Information 284
Inserting Special Characters 286
Calculating Numbers 287
Running Commands 288
Snipping the Screen 290 New!
Recording Steps 291
Creating Sticky Notes 292
Handwriting Journal Entries 293
Using the Math Input Panel 294
Running Older Programs 295
Quitting a Program Not Responding 296 New!

12 Customizing Windows 297
Viewing Windows Settings 298 New!
Personalizing the Lock Screen 299 New!
Personalizing the Start Screen 300 New!
Syncing Options on Other Devices 301 New!
Changing General Settings 302 New!
Viewing the Control Panel 304
Changing the Desktop Background 305
Customizing the Desktop 306
Using a Screen Saver 308
Changing the Display 309
Using Multiple Monitors 310
Changing the Text Size on the Screen 311
Changing the Desktop Appearance 312
Setting the Date and Time 314
Changing Language Options 316
Changing Regional Options 318
Working with Fonts 319
Displaying and Arranging Toolbars 320
Customizing the Taskbar 322
Setting Default Programs 324
Changing the Way a Disc or Device Starts 326
Using Ease of Access Tools 327
Using the Ease of Access Center 328
Listening to Your System 330
Recognizing Your Speech 332
Setting Ease of Access Options 334
Setting Up User Accounts and Maintaining Security 335
Exploring Windows Security 336
Changing User Account Settings 338
Adding User Accounts 340
Deleting User Accounts 342
Creating a Guest Account 344
Changing a User Account Type 345
Changing the Start Up Screen 346
Changing an Account Picture 347
Changing a Password 348
Resetting a Password 350
Locking the Screen 351
Managing Security in One Place 352
Defending Against Malicious Software 354
Setting Family Safety Controls 356
Encrypting Files for Safety 358
Encrypting Files Using BitLocker 359
Avoiding Viruses and Other Harmful Attacks 360
Understanding Security on the Internet 362
Creating Security Zones 364
Cleaning Up Internet Files and Information 366
Protecting Internet Privacy 367
Protecting an Internet Identity 368
Blocking Pop-Up Ads 369
Managing Files Using a Network

Understanding Network Services
Viewing a Network
Viewing the Network and Sharing Center
Viewing Network Connections
Viewing Network Properties
Viewing Network Connection Properties
Joining a WorkGroup Network
Joining a Domain Network
Connecting to a Network Using a Modem
Connecting to a Network over the Internet
Connecting to a Wireless Network
Setting Up a Wireless Network
Disabling or Enabling a Wireless Network
Managing a Wireless Connection
Disconnecting a Network
Mapping and Disconnecting a Network Drive
Creating a Shortcut to a Network
Sharing an Internet Connection
Setting Network Sharing Options
Setting HomeGroup Sharing Options
Sharing with a HomeGroup
Keeping Files in Sync
Working with Offline Files
Controlling a Remote Desktop
Changing a Dial-Up Connection

Printing and Faxing

Understanding Printers
Viewing Printers
Installing a Printer
Specifying a Default Printer
Renaming or Deleting a Printer
Sharing a Printer
Printing Documents
Managing Printers and Print Jobs
Changing Printer Properties 426
Changing Printer Preferences 427
Creating an XPS Document 428
Understanding Faxes 429
Setting Up a Fax 430
Creating a Fax Cover Page 432
Sending a Fax 434
Managing Outgoing Faxes 436
Receiving a Fax 438
Reviewing a Fax 439
Changing Fax Properties 440

16 Maintaining Your Computer 441

Understanding Disk File Systems 442
Formatting a Disk 444
Displaying Disk and Folder Information 446
Setting Disk Quotas for Users 447
Detecting and Repairing Disk Errors 448
Encrypting a Disk 449
Optimizing a Disk 450
Cleaning Up a Disk 451
Boosting Speed with a Removable Disk 452
Adding or Removing Windows Components 453
Installing and Uninstalling a Program 454
Updating Windows 456
Keeping a File History 458
Creating a System Repair Disc 460
Creating a System Image 461
Performing a Backup 462
Changing Backup Settings 464
Restoring Backup Files 465
Restoring System Settings 466
Setting Startup and Recovery Options 468
Starting Windows When Problems Occur 469
Improving Performance 470

17 Managing Hardware 471

Understanding Plug and Play Hardware 472
Viewing Hardware Devices 474
Installing Hardware Devices 476
Viewing System Hardware Settings 477
Changing Windows Update Driver Settings 478
Changing Keyboard Settings 479
Changing Mouse Settings 480
Changing Phone Dialing Options 482
Changing Modem Options 483
Managing Storage Spaces 484 New!
Managing Color 485
Using the Windows Mobility Center 486
Adding a Secondary Monitor 487
Controlling Power Options 488
Removing Hardware Devices 490
Removing Plug and Play Hardware 491
Troubleshooting Problems 492

18 Administering Your Computer 493
Exploring Windows Administrative Tools 494 New!
Scheduling Tasks 496
Monitoring Activity with Event Viewer 497
Managing an Event Log 498
Managing All Printers 500
Checking Memory for Problems 501
Viewing and Creating Performance Charts 502 New!
Monitoring Local Security Settings 504
Viewing Computer Management Tools 506
Managing Disks 507
Managing Local Users and Groups 508
Viewing and Saving System Information 509
Setting System Configuration Options 510

A Appendix: Installing Windows 8 511
Preparing to Install Windows 8 512 New!
Installing Windows 8 514
Updating to a Windows 8 Service Pack 516 New!
Reinstalling Windows 8 518 New!
Using Windows To Go 519 New!
Transferring Files and Settings from Another PC 520
Adding Features to Windows 8 522 New!

New Features 523 New!
Index 529
Introduction

Welcome to *Windows 8 on Demand*, a visual quick reference book that shows you how to work efficiently with Windows 8. This book provides complete coverage of basic to advanced Windows skills.

**How This Book Works**

You don’t have to read this book in any particular order. We’ve designed the book so that you can jump in, get the information you need, and jump out. However, the book does follow a logical progression from simple tasks to more complex ones. Each task is presented on no more than two facing pages, which lets you focus on a single task without having to turn the page. To find the information that you need, just look up the task in the table of contents or index, and turn to the page listed. Read the task introduction, follow the step-by-step instructions in the left column along with screen illustrations in the right column, and you’re done.

**What’s New**

If you’re searching for what’s new in Windows 8, just look for the icon: **New!**. The new icon appears in the table of contents and throughout this book so you can quickly and easily identify a new or improved feature in Windows 8. A complete description of each new feature appears in the New Features guide in the back of this book.

**Keyboard Shortcuts**

Most menu commands have a keyboard equivalent, such as Ctrl+P, as a quicker alternative to using the mouse. A complete list of keyboard shortcuts is available on the web at [www.perspection.com](http://www.perspection.com).
Step-by-Step Instructions

This book provides concise step-by-step instructions that show you “how” to accomplish a task. Each set of instructions includes illustrations that directly correspond to the easy-to-read steps. Also included in the text are timesavers, tables, and sidebars to help you work more efficiently or to teach you more in-depth information. A “Did You Know?” provides tips and techniques to help you work smarter, while a “See Also” leads you to other parts of the book containing related information about the task.

Real World Examples

This book uses real world examples files to give you a context in which to use the task. By using the example files, you won’t waste time looking for or creating sample files. You get a start file and a result file, so you can compare your work. Not every topic needs an example file, such as changing options, so we provide a complete list of the example files used throughout the book. The example files that you need for project tasks along with a complete file list are available on the web at www.queondemand.com or www.perspection.com.
Workshops

This book shows you how to put together the individual step-by-step tasks into in-depth projects with the Workshop. You start each project with a sample file, work through the steps, and then compare your results with a project results file at the end. The Workshop projects and associated files are available on the web at www.queondemand.com or www.perspection.com.

Introduction

The Workshops are a series of step-by-step tasks that walk you through in-depth projects. Each project includes four distinct files: a start file to help you get started, a task file to guide you through the task, an answer file to help you verify the accuracy of your solution, and a project results file to help you compare your results with the answers. You can download these files and work through the projects using your own sample files or the ones provided in the book.

Getting and Using the Project Files

Get Workshop projects on the web at www.queondemand.com or www.perspection.com. You can download all the files and work through the projects using your own sample files or the ones provided in the book. The projects are available for Windows 8 or Windows 7.

Project 1: Getting Around in Windows 8

Skill and Tools: Windows 8

Windows 8 provides a thorough introduction to help you learn how to use the operating system. You can download the new feature tasks and explore different features in Windows 8 by using the new task list feature. You can also use the virtual keyboard to type and edit text quickly.

The Process

1. Open the Start menu and select the windows icon.
2. Click on the Start button and type the search term "Windows 8."
3. Select the app from the search results.
4. Click on the app and start using its features.

Additional Content

Get More on the Web

In addition to the information in this book, you can also get more information on the web to help you get up to speed faster with Windows 8. Some of the information includes:

Transition Helpers

◆ Only New Features. Download and print the new feature tasks as a quick and easy guide.

Productivity Tools

◆ Keyboard Shortcuts. Download a list of keyboard shortcuts to learn faster ways to get the job done.
More Content

◆ **Photographs.** Download photographs and other graphics to use in your Office documents.

◆ **More Content.** Download new content developed after publication.

You can access these additional resources on the web at [www.perspection.com](http://www.perspection.com).
Managing Files and Folders

Introduction

File management is organizing and keeping track of files and folders, helping you stay organized, so information is easily located. A folder is a container for storing programs and files, similar to a folder in a file cabinet. As with a file cabinet, working with poorly managed files is like looking for a needle in a haystack—it is frustrating and time-consuming to search through irrelevant, misnamed, and out-of-date files to find the one you want. Windows allows you to organize folders and files in a file hierarchy, imitating the way you store paper documents in real folders. Just as a file cabinet contains several folders, each containing related documents with dividers grouping related folders together, so the Windows file hierarchy allows you to organize your files in folders, and then place folders in other folders. File Explorer comes with four libraries: Documents, Music, Pictures, and Videos. Libraries are special folders that catalog folders and files in a central location. A library includes and displays folders that are stored in different locations on your PC computer, Homegroup, or network.

Using the file management tools, you can save files in folders with appropriate names for easy identification, quickly and easily create new folders so you can reorganize information and delete files and folders that you no longer need. You can also search for a file when you cannot remember where you stored it, create shortcuts to files and folders for quick and easy access, and even compress files and folders to save space.

A folder can hold different types of files, such as text, spreadsheets, and presentations. The Documents folder is the main location in File Explorer where you store your files. However, there are some special folders, such as Pictures and Music, designed with specialized features to store specific types of files.
Using the Explorer Window

Explorer windows, such as File Explorer, are powerful easy-to-use tools for working with files in the desktop in Windows 8. Explorers give you more information and control while simplifying how you work with your files. The experience is easy and consistent, whether you’re browsing documents or photos or even using the Control Panel. Key elements of the Explorer windows in the desktop are designed to help you get to the information you need, when you need it. Each Explorer window includes the following elements:

- **Toolbar.** Use to access frequently used commands, known as the Quick Access Toolbar (New!).
- **Ribbon.** Use to access buttons or options organized in groups on tabs (New!).
- **Back, Forward, and Up buttons.** Use to navigate between previously viewed folders.
- **Address bar.** Use to navigate directly to a different location, including local and network disks, folders, and web locations.
- **Search box.** Use to perform instant searches, which show only those files that match what you typed in the Search box for the current folder and any of its subfolders.
- **Navigation pane.** Use to display common folders, such as Favorites, Libraries, Homegroup (a shared network), Computer, and Network, using a Folder list tree structure.
- **Libraries.** Use to access common folders, such as Documents, Music, Pictures, and Videos. A library is a collection of files and folders linked from different locations, including your PC computer, Homegroup, or network, into a central place. A file or folder can be stored in one location, yet linked to a library for easy access. For example, your My Documents folder located in your personal folder (the one with your account name) is linked to the Documents library.
- **Status bar.** Displays number of items and selected items in a folder, and Details and Icons view buttons (New!).
The Explorer window displays the contents of a drive or folder in different ways to help you find the information you are looking for about a file or folder. The available views on the View tab of an Explorer window include Extra Large, Large, Medium and Small Icons, List, Details, Tiles, and Content.

**Icons** view displays icons in different sizes (Extra Large, Large, Medium, and Small), sorted alphabetically in horizontal rows with the name of the file or folder below each icon. When you view files using one of the Icon views, Live icons—thumbnails—display the first page of documents, the image of a photo, or the album art for individual songs, making it easier to find exactly what you are looking for.

**List** view displays small icons, sorted alphabetically into vertical columns with the name of the file or folder next to each icon.

**Details** view displays small icons, sorted alphabetically in a vertical column with the name of the file or folder and additional information, such as file size, type, and date, in columns to the right.

**Tiles** view displays icons, sorted alphabetically into vertical columns, with information about the file next to each icon.

**Content** view displays medium icons in a vertical column with date modified information.

### Switching Between Views

You use the Layout options on the View tab in an Explorer window to quickly switch between window views. When you point to a Layout option—such as Extra large icon, Large icon, Medium icons, Small icons, List, Details, Tiles or Content—on the View tab, File Explorer displays a live preview (New!) of the option change so that you can see exactly what your change will look like before committing to it. You can also quickly change between Details and the current icons view by using the Details View and Icons View buttons on the Status bar (New!).
Using the Ribbon

The **Ribbon** is a results oriented way of working in File Explorer (**New!**). The Ribbon is located at the top of the window and is comprised of **tabs** that are organized by task or objects. The controls on each tab are organized into **groups**, or subtasks. The controls, or **command buttons**, in each group execute a command, or display a menu of commands or a drop-down gallery. Controls in each group provide a visual way to quickly make document changes. The File tab on the left side of the Ribbon displays a menu of files related commands.

**TIMESAVER** To minimize the Ribbon, click or tap the Minimize the Ribbon button (Ctrl+F1) (**New!**) or double-click or double-tap the current tab. Click or tap a tab to auto display it (Ribbon remains minimized). Click or tap the Expand the Ribbon button (Ctrl+F1) or double-click or double-tap a tab to maximize it.

If you prefer using the keyboard instead of the mouse to access commands on the Ribbon, File Explorer provides easy to use shortcuts. Simply press and release the **Alt** or **PS** key to display KeyTips over each feature in the current view, and then continue to press the letter shown in the KeyTip until you press the one that you want to use. To cancel an action and hide the KeyTips, press and release the **Alt** or **PS** key again. If you prefer using the keyboard shortcuts found in previous versions of Windows, such as Ctrl+C (for Copy) and Ctrl+V (for Paste), all the keyboard shortcuts and keyboard accelerators work exactly the same in File Explorer.

**Tabs**

File Explorer provides three types of tabs (**New!**) on the Ribbon. The first type is called a **standard** tab—such as File, Home, Share, and View—that you see whenever you use File Explorer. The second type is called a **contextual** tab—such as Library Tools, Picture Tools, or Video Tools—that appears only when they are needed based on the type of task you are doing. File Explorer recognizes what you’re doing and provides the right set of tabs and tools to use when you need them. The third type is called a **program** tab that replaces the standard set of tabs when you switch to certain views or modes, such as Homegroup, Computer, or Network.

**Live Preview**

When you point to some options, such as a Layout option—Extra large icon, Large icon, Medium icons, Small icons, List, Details, Tiles or Content—on the View tab on the Ribbon, File Explorer displays a live preview (**New!**) of the option change so that you can see exactly what your change will look like before committing to it.
Choosing Commands

**Choose a Menu Command Using the File Tab**

1. In File Explorer, click or tap the **File** tab on the Ribbon.
2. If the command is followed by an arrow, point to the command to see a list of related options.
3. Click or tap a command.

**TIMESAVER** You can use a shortcut key to choose a command. Press and hold down the first key and then press the second key. For example, press and hold the Ctrl key and then press W (or Ctrl+W) to select the Close command.

**Choose a Menu Command from a Shortcut Menu**

1. In the desktop or File Explorer, right-click or tap-hold an icon.

**TIMESAVER** Press Shift+F10 to display the shortcut menu for a selected command.

2. Click or tap a command on the shortcut menu. If the command is followed by an arrow, point to the command to see a list of related options, and then click or tap the option you want.

File Explorer commands are organized in groups on the Ribbon (New!) and Quick Access Toolbar (New!). Commands are available as buttons or options on the Ribbon, or as menus on button or option arrows or the File tab. The Quick Access Toolbar displays frequently used buttons that you may be already familiar with from other Microsoft programs, while the File tab on the Ribbon displays file related menu commands. In addition to the File tab, you can also open a shortcut menu with a group of related commands by right-clicking or tap holding an element.
Opening and Viewing the Computer

Open and View the Computer

1. In the desktop, click or tap the File Explorer icon on the taskbar.
2. Click or tap Computer in the Navigation pane.
   - In the Start screen, you can also click or tap All apps on the Apps bar, and then click or tap Computer.

   **TIMESAVER** Press Win+E to display the Computer window.

3. Click or tap a drive to select it.
4. To review the drive details, click or tap the Details pane button on the View tab.
5. Double-click or double-tap the drive to open it.
6. Click or tap the Back or Forward button or the Up button on the toolbar to return or move to a previously visited window.

   **TIMESAVER** You can press the Backspace key to go back to a previous folder you visited.

7. When you’re done, click or tap the Close button.

The Computer window is the starting point to access every disk, folder, and file on your PC computer. You can access the Computer window from File Explorer. The Computer window displays several types of local, removable, and network drives. Drives and folders are represented by icons. Each drive is assigned a drive letter, denoted with parentheses and a colon, such as Local Disk (C:), to make it easier to identify. Typically, the floppy is drive A, the hard (also known as local) disk is drive C, and the CD or DVD is drive D. If your PC computer includes additional drives, your PC computer assigns them letters in alphabetical order. Once you open more than one drive or folder, you can use buttons on the Ribbon to help you move quickly between folders.
Did You Know?

**You can add the Computer icon to the desktop.** In the desktop, right-click or tap-hold the desktop in a blank area, click or tap Personalize, click or tap Change Desktop Icons in the left pane, select the Computer check box, and then click or tap OK.

**You can find Windows system information in Computer.** In File Explorer, click or tap Computer in the Navigation pane, click or tap System Properties on the Computer tab. You can also right-click or tap-hold the lower-left corner, and then click or tap System.

**You can find drive or device properties in Computer.** In File Explorer, click or tap Computer, click or tap the drive or device, click or tap Properties on the Computer tab.

---

**See Also**

See “Changing the Explorer Window View” on page 49 for information on changing the display of a folder’s contents.

---

### Typical Disk Drives on a Computer

<table>
<thead>
<tr>
<th>Icon</th>
<th>Type Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Local</td>
<td>A hard magnetic disk (or hard disk) on which you can store large amounts of data. The Local Disk (C:) stores all the files on your PC computer.</td>
</tr>
<tr>
<td>Floppy</td>
<td>A soft removable magnetic disk that comes in a 3½-inch size, which stores up to 1.44 MB of data. Floppy disks are slower to access than a hard disk, but are portable and much less expensive.</td>
</tr>
<tr>
<td>Removable</td>
<td>A removable magnetic disk on which you can store PC computer data, such as a Zip disk (requires software). Another is a Flash memory card the size of a large stamp that holds 128, 256, 512 MB or greater. Flash drives connect directly into a USB plug without software.</td>
</tr>
<tr>
<td>CD-ROM</td>
<td><strong>Compact Disc-Read-Only Memory</strong> An optical disk on which you can stamp, or burn, up to 1 GB (typical size is 650 MB) of data in only one session. The disc cannot be erased or burned again with additional new data.</td>
</tr>
<tr>
<td>CD-R</td>
<td><strong>Compact Disc-Recordable</strong> A type of CD-ROM on which you can burn up to 1 GB of data in multiple sessions. The disc can be burned again with new data, but cannot be erased.</td>
</tr>
<tr>
<td>CD-RW</td>
<td><strong>Compact Disc-Rewritable</strong> A type of CD-ROM on which you can read, write, and erase data, just like a hard disk.</td>
</tr>
<tr>
<td>DVD</td>
<td><strong>Digital Video Disc</strong> A type of DVD-ROM that holds a minimum of 4.7 GB, enough for a full-length movie.</td>
</tr>
<tr>
<td>DVD-R</td>
<td><strong>Digital Video Disc-Recordable</strong> A type of DVD-ROM on which you can burn up to 4.7 GB of data in multiple sessions. The disc can be burned again with new data, but cannot be erased.</td>
</tr>
<tr>
<td>DVD-RW</td>
<td><strong>Digital Video Disc-Rewritable</strong> A type of DVD-ROM on which you can read, write, and erase data, just like a hard disk.</td>
</tr>
<tr>
<td>HD-DVD DVD-ROM</td>
<td><strong>High Density Digital Video Disc</strong> A type of high density on which you can read data; the disc appears as a high density drive.</td>
</tr>
<tr>
<td>Blu-ray</td>
<td><strong>High Density Blu-ray Disc</strong> A type of high density DVD-ROM on which you can read data; the disc appears as a high density drive.</td>
</tr>
</tbody>
</table>
Windows makes it easy to manage the personal and business files and folders you work with every day. You can access your Documents folder from File Explorer, which displays the Documents library folder. The Documents library folder links and displays files and folders from different locations on your PC computer in a central place, which includes your My Documents folder located in your personal folder. In the folder, you can view file information, organize files and folders, and open files and folders. Once you open more than one folder, you can use buttons to help you move quickly between folders. Depending on previous installation, devices installed, or other users, your personal folders might differ.

Viewing and Opening Documents

View and Open Documents

1. In the desktop, click or tap the File Explorer icon on the taskbar.
2. Click or tap Document in the Navigation pane.
3. Double-click or double-tap a folder to navigate to the document location.
4. Click or tap the document file to select it.
5. To review document details, click or tap the Details pane button on the View tab.
6. To open the document file, double-click or double-tap the file icon.
7. When you’re done, click or tap the Close button.

Did You Know?

Windows creates a separate Documents folder for each user. When you share a PC, Windows creates a separate Documents folder and stores personalized settings for each user. Each user’s Documents folder is located in the Documents And Settings folder under the user’s name on the local hard disk.
Open Any Folder and Switch Between Folders

1. In the desktop, click or tap the File Explorer icon on the taskbar.
2. Click or tap any other Explorer window, such as Documents, Videos, Pictures, or Music in the Navigation pane.
3. Double-click or double-tap the folder to open it.
4. Click or tap the Back or Forward button or the Up button on the toolbar to return or move to a previously visited window.
5. When you’re done, click or tap the Close button.

Did You Know?

Windows stores music and picture files in separate folders in your personal folder. Windows stores music files in the My Music folder and pictures in the My Pictures folder in your personal folder, which you can access from the Music and Pictures libraries.

See Also

See “Changing the Explorer Window View” on page 49 for information on changing the display of a folder’s contents.
See “Working with Libraries” on page 56 for information on using and creating libraries.

For Your Information

Opening a Document with a Different Program

Most documents on your desktop are associated with a specific program. For example, if you double-click or double-tap a document whose file name ends with the three-letter extension “.txt,” Windows automatically opens the document with Notepad, a text-only editor. There are situations, though, when you need to open a document with a program other than the one Windows chooses, or when you want to choose a different default program. For example, you might want to open a text document in WordPad rather than Notepad so that you can add formatting and graphics. To do this, right-click or tap-hold the document icon you want to open, point to Open With, and then click or tap the application you want to use to open the document, or click or tap Choose Program to access more program options. Once you open a text file using WordPad, this option is automatically added to the Open With menu.
Libraries are special folders that catalog folders and files in a central location. A library includes and displays folders that are stored in different locations on your PC computer, Homegroup, or network. File Explorer comes with four libraries: Documents, Music, Pictures, and Videos. The Documents library, for example, includes files and folders from your My Documents and Public Documents folders, which are actually stored in your Users folder. Instead of navigating to separate folders, you can quickly navigate to one central place, the Documents library. You can create additional libraries at any time and include folders from different locations or remove them. After you open a library, you can quickly arrange all files and folders included in a library by folder (the default) or other properties based on the library type (General Items, Documents, Music, Pictures, or Videos). When you save a file to a library, you can specify which folder it actually gets stored in.

**Open and View a Library**

1. In the desktop, click or tap the **File Explorer** button on the taskbar.
2. Click or tap a library folder in the Navigation pane or double-click or double-tap a library folder.
3. To change the library display, right-click or tap-hold a blank area, point to **Arrange by**, and then click or tap an option.
   - **Folder.** File and folders.
   - **General Items.** Date modified, Tag, Type, or Name.
   - **Documents.** Author, Date modified, Tag, Type, or Name.
   - **Pictures.** Month, Day, Rating, or Tag.
   - **Music.** Album, Artist, Song, Genre, or Rating.
   - **Video.** Year, Type, Length, or Name.
   - **Clear changes.** Clears any arrange by modifications.
4. To sort or group items, click or tap the **Sort by** or **Group by** button on the View tab, and then click or tap an option.
Create a New Library and Include or Remove Folders

1. In the desktop, click or tap the **File Explorer** button on the taskbar.

2. Click or tap the **Libraries** in the Navigation pane.

3. Click or tap the **New item** button on the Home tab, click or tap **Library**, type a library name, and then press Enter.

   - To delete a library, select it, click or tap the **Delete** button on the Home tab, click or tap **Permanently delete**, and then click or tap **Yes**.

4. To include a folder in a library, navigate to the folder location, click or tap the **Easy access** button on the Home tab, point to **Include in library**, and then select the library you want.

5. To remove a folder from a library, open the library, click or tap the **Manage library** button on the Manage tab, select the folder you want to remove, click or tap **Remove**, and then click or tap **OK**.

**Did You Know?**

*You can change the save location.*

Open the folder you want to change the save location, click or tap the Manage tab, click or tap the **Set save location** button, and then select a folder location. A check mark appears to the left of the selected folder location.
Working with Personal Folders

View and Open a Personal Folder

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Click or tap the Desktop in the Navigation pane.
3. Double-click or double-tap the folder with the user account’s name to open it.
4. Double-click or double-tap a folder to open it.
5. When you’re done, click or tap the Close button.

File Explorer comes with a personal folder that stores your most frequently used folders in one location. The personal folder appears in File Explorer with the name of the person logged on to the PC computer. The personal folder only contains files and folders associated with a user account and are unique for each user. The personal folder includes a variety of folders: Contacts, Desktop, Downloads, Favorites, Links, My Documents, My Music, My Pictures, My Videos, Saved Games, and Searches. You can access these folders using the personal folder from File Explorer under Desktop. The My Documents, My Pictures, My Music, and My Videos folders are included in the Documents, Pictures, Music, and Videos libraries respectively, so you can also access them by name in File Explorer.
Navigating Between Folders

Navigate to a Location

- **Click or tap a location.** Use either of the following methods:
  - **Visible folder location.** To go directly to a location visible in the Address bar, click or tap the location name.
  - **Visible subfolder location.** To go to a subfolder of a location visible in the Address bar, click or tap the arrow to the right, and then click or tap the location name.
  - **Type a location.** Click or tap a blank space (to the right of text) in the Address bar, and then type the complete folder name or path to the location, and then press Enter.

You can type common locations and then press Enter. The common locations include: Computer, Contacts, Control Panel, Documents, Favorites, Games, Music, Pictures, Recycle Bin, and Videos.

If you type a web address (URL) in the Address bar, the Explorer window switches to Internet Explorer.

The Address bar appears at the top of every Explorer window and displays the current location on your PC computer or network. The location appears as a series of links separated by arrows. You can change your current location by either typing a new location—even a web address on the Internet—or selecting one using the Address bar. You can also use the Back and Forward buttons to the left of the Address bar to switch between locations you have previously visited.
Viewing the Folders List

Windows offers a useful feature for managing files and folders, called the **Folders list**, which is integrated under categories—Favorites, Libraries, Homegroup, Computer, and Network—into the Navigation pane. The Folders list displays the window in two panes, or frames, which allows you to view information from two different locations. The Navigation pane displays the file hierarchy of all the drives and folders on the PC computer, and the right pane displays the contents of the selected drive or folder. This arrangement enables you to view the file hierarchy of your PC computer and the contents of a folder simultaneously making it easy to copy, move, delete, and rename files and folders. Using the non filled arrow and the filled arrow to the left of an icon in the Folders list allows you to display different levels of the drives and folders on your PC computer without opening and displaying the contents of each folder.

View the Folders List

1. In the desktop, click or tap the **File Explorer** button on the taskbar.
2. Open any folder window.
3. In the Navigation pane, point to an item to display the navigation arrows.
4. Perform the commands you want to display folder structure and contents:
   - To show the file and folder structure, click or tap the non filled arrow.
   - To hide the file and folder structure, click or tap the filled arrow.
   - To display the contents of a folder, click or tap the folder icon.

**Did You Know?**

*You can quickly determine if a folder contains folders.* When an arrow doesn’t appear next to an icon in the Folders list, the item has no folders in it.
Changing the Explorer Layout

File Explorer gives you the option to customize the layout for each Explorer window depending on the information the window contains. The layout for each Explorer window includes a Preview pane, Details pane, and Navigation pane. The Preview pane provides a preview of the selected item, such as a picture. The Details pane a thumbnail preview and information about the selected item, such as the file name, type, date modified, dimensions, size, and date created. The Navigation pane provides a tree structure to navigate folders and drives. The Details and Navigation panes appear by default. The Panes group on the View tab shows or hides the layout elements.

Change the Explorer Layout

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Open the folder window you want to change.
3. Click or tap the View tab.
4. Select the layout pane button you want to show or hide: Preview Pane, Details Pane, or Navigation Pane (and then click or tap Navigation pane).

Layout options vary depending on the type of Explorer window.
Customizing the Navigation Pane

**Customize the Navigation Pane**

- **Move a link.** Drag an item in the Navigation pane to a higher or lower position in Favorites.
- **Add a link.** Drag an item from its original location to a position in the Navigation pane in Favorites.
- **Rename a link.** Right-click or tap-hold the link in Favorites, and then click or tap **Rename**. Type a new name, and then press Enter. The original folder or search is not renamed, only the Navigation link.
- **Remove a link.** Right-click or tap-hold the link in Favorites, and then click or tap **Remove**. The original folder or search is not removed, only the Navigation link.
- **Restore default links.** Right-click or tap-hold the Favorites link in the Navigation pane, and then click or tap **Restore favorite links**.
- **Show all folders like the folders list.** Click or tap the **Options** button on the **View** tab, click or tap **Change folder and search options**, select the **Show all folders** check box on the General tab, and then click or tap **OK**.
- **Automatically expand the folder list to the current folder.** Click or tap the **Options** button on the **View** tab, click or tap **Change folder and search options**, select the **Automatically expand to current folder** check box on the General tab, and then click or tap **OK**.

The Navigation pane provides links to commonly used drives and folders to reduce the number of clicks or taps it takes to locate a file or folder. File Explorer provides a default list of favorites, libraries, home-groups, and networks in the Navigation pane. You can customize the list of favorites for your own purposes. You can move current links, add or rename folders, or remove an item. If the Navigation pane gets cluttered, you can restore it back to the original default items. You can also set Navigation pane options to show all folders like the Folder list and automatically expand the folder list to the current folder.
Organizing Files by Headings

Organize Files Using Filtering or Sorting

1. In the desktop, click or tap the **File Explorer** button on the taskbar.
2. Open the folder that contains the files you want to sort or filter.
3. Click or tap **Details** on the View tab, or click or tap the **Details** button.
4. To sort files by headings, click or tap the heading title you want to sort by. An arrow in the middle of the heading indicates the sort direction, ascending and descending.
5. Point to the heading you want to filter by.
6. Click or tap the arrow to the right of the heading you want to filter by.
7. Select the property check boxes you want to filter by.
8. Click or tap in a blank area to close the search menu.

   A check mark replaces the arrow to indicates a filter is in place.
   
   ◆ To cancel the search, you can also press Esc.

In Explorer windows, files and folders appear in lists with headings at the top in Details view. You can use the headings to change how files are displayed in the window. You can use filtering and sorting to display the files and folders you want. Filtering displays only files and folders with the properties you select by heading type. For example, the A - H filter for file and folder names displays only folders that start with A - H. Sorting displays the files and folders in ascending or descending order by heading type. For example, the sort by name displays files and folders from A to Z or Z to A. You can apply a filter and sort a column to achieve the results you want.
In Explorer windows, files and folders appear sorted or grouped by different attributes, such as name or type, in the different views, such as Icons (Extra large, Large, Medium, or Small), List, Details, Tiles, and Content. You can select the attributes you want to use and then select whether to display the files and folders in ascending (A-Z) or descending (Z-A) order. You can use the Sort by or Group by buttons on the View tab to specify the options you want to apply to the current folder. The Sort by and Group by options are the same. However, the available options vary depending on the selected folder type, such as a Documents or Pictures folder.

**Sorting and Grouping Files**

**Sort Files and Folders**

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Open the folder that contains the files you want to group.
3. Click or tap the Sort by button on the View tab.
4. Select a sort by option on the menu.
   - **Options.** Select an option, such as name, Date, Size, Type, Date modified, and Dimensions. The available options vary depending on the selected folder type.
   - **Ascending.** Select to sort items in ascending order A-Z.
   - **Descending.** Select to sort items in descending order Z-A.
   - **Choose columns.** Select to customize the columns shown in Details view.

**See Also**

See “Changing File and Folder List Views” on page 80 for more information on setting options for customizing the columns shown in Details view.
Group Files and Folders

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Open the folder that contains the files you want to group.
3. Click or tap the Group by button on the View tab.
4. Select a group by option on the menu.
   - **Options.** Select an option, such as name, Date, Size, Type, Date modified, and Dimensions.
   - The available options vary depending on the selected folder type.
   - **(None).** Select to remove the group by option.
   - **Ascending.** Select to group items in ascending order A-Z.
   - **Descending.** Select to group items in descending order Z-A.
   - **Choose columns.** Select to customize the columns shown in Details view.
5. Click the Collapse or Expand arrow next to the heading to collapse or expand the grouping.

Did You Know?

*You can size all columns to fit their contents in Details view.* In File Explorer, open the folder you want to size columns, click or tap Details on the View tab, and then click or tap the Size All Columns To Fit button on the View tab.
Sometimes remembering precisely where you stored a file can be difficult. File Explorer allows you to use Windows Search Explorer (by default) to help you find and view all of your files or folders in one place. You start a search by using the Search box. As you type in a Search box, the search looks for matches in the file name, contents, and property tags, and displays the highlighted results in a Search Results folder. If you don’t find the file or folders you’re looking for, you can perform an advanced search using a menu from the Search box. An advanced search gives you the option to find files or folders by type, name, title, location, date (taken, modified, or created), size, or property tag. The search locates files and programs stored anywhere in indexed locations, which includes personal folders, e-mail, offline files, and web sites in your History list.

Create a Simple Search

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Open an Explorer window in the location where you want to search.
3. Click or tap in the Search box. A search tab appears. Disregard the tab for a simple search.
4. Type a word or part of a word. As you type, programs and files that match your text appear highlighted in the Search Results window. You don’t have to press Enter.

TROUBLE? In the Search box, you must press Enter to start a search for non-indexed files.

5. To clear and close the search, click or tap the Close button (x) on the Search tab or in the Search box.
Create an Advanced Search

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Open an Explorer window in the location where you want to search.
3. Click or tap in the Search box.

A Search tab appears with advanced options.
4. Click or tap the Computer, Current folder, or All subfolders to specify a search location.
5. Click or tap the Refine buttons you want on the Search tab, and then select an option.
   - Date modified. Searches by date modified.
   - Kind. Searches by kind of file, such as Document, E-mail, Video, or Instant Message.
   - Size. Searches by file size.
   - Other properties. Searches by file type, name, folder path, or property tag.
6. To set additional options, click or tap the Advanced options button, and then click or tap Partial matches, File contents, System files, or Zipped (compressed folders) to enable or disable.
7. Type in search criteria in the Search box or select from the available criteria.
8. To search again in other locations, click or tap the Search again in button, and then click or tap Homegroup, Libraries, or Internet.
9. To clear and close the search, click or tap the Close button (x) on the Search tab or in the Search box.
Saving a Search

Save a Search

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Open an Explorer window in the location where you want to search.
3. Click or tap in the Search box, specify the criteria you want, and then perform the search.
4. Click or tap the Save search button on the Search tab.
5. Type a name for the search.
6. Click or tap Save.
7. To use a saved search, click or tap the saved search link in Favorites in the Navigation pane or double-click or double-tap the saved search in the Searches folder in the personal folder.

Did You Know?

You can quickly perform a recent search. Click in the Search box to display the Search tab. Click or tap the Recent Searches button, and then select a recent search. If the list gets cluttered, you can clear items. Click or tap the Recent Searches button, and then click or tap Clear Search History.

If you frequently perform the same search, you can save your search results like any file and perform or modify the search again later. When you save a search, the search is saved by default with Window Search Explorer in the Searches folder in your personal folder and added to the Favorites folder in the Navigation pane. Like any link, you can move a saved search from the Searches folder to the Favorites category in the Navigation pane to make it more accessible. To run a saved search, display the saved search link, and then click or tap it.
Changing Search Options

Change Search Options

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Click or tap the Options button on the View tab, and then click or tap Folder and search options.
3. Click or tap the Search tab.
4. Select or clear the check boxes under How to search:
   - Find partial matches.
   - Don’t use the index when searching in file folders for system files (searches might take longer).
5. Select or clear the check boxes under When searching non-indexed locations:
   - Include system directories.
   - Include compressed files (ZIP, CAB, ...)
   - Always search file names and contents (this might take several minutes)
6. Click or tap OK.

When you perform a search for files or folders, File Explorer uses the search options to help customize the search results. You can specify whether you want to search for file names and content or just for file names and whether to include subfolders or find partial matches. For non-indexed searches, you can set options to include system directories or compressed files (ZIP, CAB...), or always search file names and contents. The search options are available in the Folder Options dialog box under the Search tab.
Windows keeps track of files in indexed locations and stores information about them in the background using an index, like the one found in the back of this book, to make locating files faster and easier. You can use Indexing Options in the Control Panel to view, pause, add, remove, and modify indexed locations, indexed file types, and other advanced index settings. For example, if a file type is not recognized by the index, you can add it; if you want to stop indexing new content for 15 minutes to specify options, you can pause it; or if you’re having problems with the search index, you can rebuild or restore it.

Modifying the Index to Improve Searches

View, Pause, Add, or Remove Indexed Locations

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Click or tap Computer in the Navigation pane, and then click or tap the Open Control Panel button on the Computer tab.
   - In the Start screen, you can also click or tap All apps on the Apps bar, and then click or tap Control Panel.
3. Click or tap the Indexing Options icon in Small icons or Large icons view.
4. To pause new indexing for 15 minutes, click or tap Pause.
5. Click or tap Modify.
6. If you don’t see all the locations, click or tap Show all locations.
7. If a folder location contains subfolders, click or tap the Expand arrow to expand it.
8. Select or clear the check box next to the folder locations you want to add or remove from the index.
9. Click or tap OK.
10. Click or tap Close.
Set Advanced Indexing Options

1. In the desktop, click or tap the **File Explorer** button on the taskbar.

2. Click or tap **Computer** in the Navigation pane, and then click or tap the **Open Control Panel** button on the Computer tab.

3. Click or tap the **Indexing Options** icon in Small icons or Large icons view.

4. Click or tap **Advanced**.

5. Click or tap the **Index Settings** tab.

6. Select or clear the following check boxes:
   - **Index encrypted files**.
   - **Treat similar words with diacritics as different words**.

7. For index troubleshooting, use either of these buttons:
   - To re-index selected locations, click or tap **Rebuild**.
   - To restore your index to its original settings, click or tap **Restore Defaults**.

8. If you need to change the Index Location, specify a new location or click or tap **Select new**.

9. Click or tap the **File Types** tab.

10. Select or clear the check boxes with the file types you want to include or exclude in the index.

11. For each selected file type, click or tap the option to specify how the file should be indexed.

12. Click or tap **OK**.

13. Click or tap **Close**.
Chapter 3

When you create a file, Windows automatically adds properties to the files, such as name, creation date, modified date, and size. These properties are important to Windows, however, they may not be useful when you are searching for a file. You can add or modify common file properties and create or modify custom tag properties to make it faster and easier to locate files in the future. You can add or modify properties for most files. However, there are some exceptions, such as plain text (.txt) or rich text format (.rtf) files. You can add or modify properties using the Details pane in an Explorer window, the Details tab in the Properties dialog box, or in some Save As dialog boxes. If you want to remove some or all of the property information in a file, you can quickly remove it using the Properties dialog box.

Adding Properties and Tags to Files

Add or Modify Properties

1. In the desktop, click or tap the File Explorer button on the taskbar.

2. Click or tap the file you want to add or modify properties.

3. In the Details pane, click or tap the tag you want to change, and then type the new tag.
   - To display the Details pane, click or tap the Details pane on the View tab.
   - If you want to work with more properties and tags, right-click or tap-hold the file, click or tap Properties, and then click or tap the Details tab. When you’re done, click or tap Apply.

4. To add more than one tag, separate each entry with a semicolon.

5. To rate a file using the rating property, click or tap the star that represents the rating you want to give the file.

6. Click or tap Save.
Remove Properties

1. In the desktop, click or tap the File Explorer button on the taskbar, and then locate the file in which you want to change.

2. Select the file you want to remove properties.

3. Click or tap the Properties button on the Home tab, and then click or tap Remove properties.

4. Click or tap the Create a copy with all possible properties removed option or click or tap the Remove the following properties from this file: option.

5. Select or clear the check boxes for each property.

6. Click or tap OK.

Did You Know?

You can add properties while you save a file. In some Save As dialog boxes, such as Microsoft Word, you can specify properties, such as Author and Tags.
Creating and Renaming Files and Folders

The keys to organizing files and folders effectively within a hierarchy are to store related items together and to name folders informatively. Creating a new folder can help you organize and keep track of files and other folders. In order to create a folder, you select the location where you want the new folder, create the folder, and then lastly, name the folder. You should name each folder meaningfully so that just by reading the folder’s name you know its contents. After you name a folder or file, you can rename it at any time.

Create a Folder

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Open the drive or folder where you want to create a folder.
3. Click or tap the New Folder button on the Home tab.
   **TIMESAVER** Right-click or tap-hold a blank area of the window, point to New, and then click or tap New folder.
4. With the New Folder name selected, type a new name.
5. Press Enter or tap in a blank area.

*Did You Know?*

*File names can be up to 255 characters.* You can use spaces and underscores in names, but you can’t use the following characters: @ * : < > l ? “ \ or / . Remember the best way to keep your files organized is with a consistent naming convention.
Rename a File or Folder

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Select the file or folder you want to rename.
3. Click or tap the Rename button on the Home tab.
4. With the name selected, type a new name, or click or tap to position the insertion point, and then edit the name.
5. Press Enter or tap in a blank area.

TIME SAVER Right-click or tap-hold the file or folder you want to rename, click or tap Rename, type a name, and then press Enter or tap in a blank area. You can also select the file, click or tap the file name, type a name, and then press Enter or tap in a blank area.

Did You Know?

You can rename a group of files. In File Explorer, select all the files you want to rename, right-click or tap-hold one of the selected files, click or tap Rename from the shortcut menu, type a name, and then press Enter or tap in a blank area. The group name appears with numbers in consecutive order.
Sometimes you will need to move a file from one folder to another, or copy a file from one folder to another, leaving the file in the first location and placing a copy of it in the second. You can move or copy a file or folder using a variety of methods. If the file or folder and the location where you want to move it are visible in a window or on the desktop, you can simply drag the item from one location to the other. Moving a file or folder on the same disk relocates it whereas dragging it from one disk to another copies it so that it appears in both locations. When the destination folder or drive is not visible, you can use the Move to or Copy to commands or the Cut (to move), Copy, and Paste commands on the Home tab to move or copy the items.

**Copy or Move a File or Folder**

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Open the drive or folder containing the file or folder you want to copy.
3. Select the files or folders you want to copy or move.
4. Click or tap the Copy or Cut (to move) button on the Home tab.
5. Display the destination folder where you want to copy or move the files or folder.
6. Click or tap the Paste button on the Home tab.

**Did You Know?**

*You can copy or move directly to a folder or drive.* In File Explorer, select the files or folder you want to copy or move, click or tap the Copy to or Move to button on the Home tab, and then select a destination or click or tap Choose location to select the one you want.
Copy or Move a File or Folder Using Drag and Drop

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Open the drive or folder containing the file or folder you want to copy or move.
3. Select the files or folders you want to copy or move.
4. In the Navigation pane, point to a folder list to display the expand and collapse arrows.
5. Click or tap the arrows to display the destination folder.
6. Right-click or tap-hold the selected files or folders, drag to the destination folder, and then click or tap Copy Here or Move Here.

**TIMESAVER** To move the selected items, drag them to the destination folder. To copy the items, hold down the Ctrl key while you drag.

**Did You Know?**

You can transfer files using a disk. You can copy files from your PC computer to a disk if you need to either transfer files from one stand-alone PC computer to another. You can also save a copy of important files to prevent losing them in the event of a power failure or a problem. You can use several methods: copy and paste, drag and drop, and the Send To command.

Sending Files and Folders

When you right-click or tap-hold most objects on the desktop or in Computer or File Explorer, the Send To command, located on the shortcut menu, lets you send, or move, a file or folder to a new location on your PC computer. For example, you can send a file or folder to a removable disk to make a quick backup copy of the file or folder, to a mail recipient as an electronic message, or to the desktop to create a shortcut. You can also use the Send To command to move a file or folder from one folder to another. To send a file or folder, right-click or tap-hold the file or folder you want to send, point to Send To on the shortcut menu, and then click or tap the destination you want.
Deleting and Restoring Files and Folders

Delete Files and Folders

1. In the desktop, click or tap the File Explorer button on the taskbar.

2. Select the files and folders you want to delete.

3. Click or tap the Delete button arrow on the Home tab, and then click Recycle or Permanently delete.

   **TIMESAVER** Press the Delete key to recycle the items or press Shift+Delete to permanently delete the items.

4. If prompted, click or tap Yes to confirm the deletion and place the items in the Recycle Bin.

   ◆ Enable delete confirmation. Click or tap the Delete button arrow on the Home tab, and then click or tap Show recycle confirmation.

5. In the desktop, right-click or tap-hold the Recycle Bin icon, and then click or tap Empty Recycle Bin.

   Your device permanently removes the items.

When you organize the contents of a folder, disk, or the desktop, you might find files and folders that you no longer need. You can delete these items or remove them permanently. If you delete a file or folder from the desktop or from the hard disk, it goes into the Recycle Bin. The Recycle Bin, located on your desktop, is a temporary storage area for deleted files. The Recycle Bin stores all the items you delete from your hard disk so that if you accidentally delete an item, you can remove it from the Recycle Bin to restore it. Be aware that if you delete a file from a removable disk or use the Permanently delete command, it is permanently deleted, not stored in the Recycle Bin. The files in the Recycle Bin do occupy room on your PC computer, so you need to empty it to free up space.
Restore Files and Folders

1. In the desktop, double-click or double-tap the **Recycle Bin** icon on the desktop.

2. Select the item or items you want to restore.

3. Click or tap the **Restore this item** or **Restore all items** button on the Manage tab.

   - **Empty Recycle Bin.** Click or tap the **Empty Recycle Bin** button on the Manage tab, and then click or tap **Yes** to confirm.

4. If prompted, click or tap **Yes** to confirm the restore or click or tap **No** to cancel it.

**Did You Know?**

*You can undo a deletion.* If you accidentally delete a file, click or tap the Undo button on the Quick Access toolbar. Windows remembers your last three actions.

*You can’t open a deleted folder and restore selected items.* When you’ve deleted a folder, you have to restore the entire folder.

**For Your Information**

### Changing Recycle Bin Properties

You can adjust several Recycle Bin settings by using the Properties option on the Recycle Bin shortcut menu or the Recycle Bin properties button on the Manage tab in the Recycle Bin window. For example, if you want to delete files immediately rather than place them in the Recycle Bin, right-click or tap-hold the Recycle Bin, click or tap Properties, and then select the Don’t Move Files To The Recycle Bin check box. Also, if you find that the Recycle Bin is full and cannot accept any more files, you can increase the amount of disk space allotted to the Recycle Bin by increasing the Maximum size (MB) amount.
Changing File and Folder List Views

You can display files and folders in a variety of different ways, depending on what you want to see and do. When you view files and folders in Details view, a default list of file and folder information appears, which consists of Name, Size, Type, and Date Modified. If the default list of file and folder details doesn’t provide you with the information you need, you can add and remove any file and folder information from the Details view. If you need to change the way Windows sorts your files and folders, you can use the column indicator buttons in the right pane of Details view. Clicking or tapping one of the column indicator buttons, such as Name, Size, Type, or Date Modified, in Details view sorts the files and folders by the type of information listed in the column.

Change File Details to List

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Open the folder you want to change in Details view.
3. Click or tap the Add column button on the View tab, and then click or tap a column (select or clear check mark) or click or tap Choose columns.
4. Select the check boxes with the details you want to include and clear the ones you don’t.
5. Click or tap the Move Up or Move Down buttons to change the order of the selected items.
6. Click or tap the Show or Hide buttons to show or hide the selected items.
7. Specify the width in pixels of the column for the selected items.
8. Click or tap OK.

Did You Know?

An ellipsis indicates information is hidden. To show the information, drag the edge of the column indicator button to resize the column.
If you want to hide files and folders for added privacy purposes, you can do it by setting two separate options: one to set the option to hide specific files and folders, and the other to set a general folder option to show or hide files and folders. If you set the option to hide specific files and folders and the Show hidden files and folders option is set, the hidden files and folders appear transparent. If the general option is set to Do not show hidden files and folders, the hidden files and folders are actually hidden. The only way to view them again is to set the general option to Show hidden files and folders again. Anyone can show hidden files and folders, so it shouldn’t be used for security purposes.

### Hiding Files and Folders

**Show or Hide Hidden Files and Folders**

1. In the desktop, click or tap the **File Explorer** button on the taskbar.
2. Select the files or folders you want to hide or unhide.
3. Click or tap the **Hide selected items** button on the View tab.
4. Select the **Hidden items** check box on the View tab to show hidden files or folders. To hide hidden items, clear the check box.
   
   The hidden files or folders appear transparent.
5. To unhide hidden files or folders, select them, and then click or tap the **Hide selected items** button on the View tab.

### Did You Know?

*You can set options to show or hide files and folders.* In File Explorer, click or tap the Options button on the View tab, click or tap Change folder and search options, click or tap the Do Not Show Hidden Files And Folders or Show Hidden Files And Folders option, click or tap Apply to Folders, and then click or tap OK.
Changing Folder Options

When you work with files and folders, Windows displays folder contents in a standard way, known as the default. The default folder view settings are as follows: Tiles view displays files and folders as icons; common task links appear in the left pane; folders open in the same window; and items open when you double-click or double-tap them. Depending on previous installation or users, your folder view settings might differ. Instead of changing the folder view to your preferred view—Icons, List, or Details—each time you open a folder, you can change the view permanently to the one you prefer. In addition to the defaults, you can change options such as folder settings to show or hide file extensions for known file types, show or hide hidden files and folders, show or hide protected operating system files, and show pop-up descriptions of folders and desktop items. You can also set Navigation pane options to show all folders like the Folder list and automatically expand the folder list to the current folder.

Change Folder Options

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Click or tap the Options button on the View tab, and then click or tap Change folder and search options.
3. Click or tap the General tab.
4. Select a Browse folders option to display each folder in the same window or its own window.
5. Select a Click items as follows option to single-click or double-click items.
6. Select the Navigation pane check boxes option to Show all folders or Automatically expand to current folder.
7. Click or tap OK.

Did You Know?

You can restore all folder options to default Windows settings. On the General tab in the Folder Options dialog box, click or tap Restore Defaults.
Change the Folder View

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Click or tap the Options button on the View, and then click Change folder and search options.
3. Click or tap the View tab.
4. To set the current view to all folders, click or tap Apply to Folders.
5. Select the check boxes for the options you want, and clear the check boxes for the ones you don’t. Some common options include:
   - Always show menus.
   - Hidden files and folders.
   - Hide extensions for known file types.
   - Hide protected operating system files (Recommended).
   - Show encrypted or compressed NTFS files in color.
   - Show pop-up description for folder and desktop items.
6. Click or tap OK.

Did You Know?

You can reset folder views to original Windows settings. On the View tab in the Folder Options dialog box, click or tap Reset Folders.

For Your Information

Understanding File Extensions

The program Windows uses to open a document depends on a three-letter extension to the document’s file name, called a file extension. You might have never seen a document’s file extension because your system might be set up to hide it. The file extension for simple text files is “.txt” (pronounced “dot t-x-t”), and many graphic files have the extension “.bmp”. This means that the full name for a text file named Memo is Memo.txt. If you double-click or double-tap a document whose file name ends with the three-letter extension “.txt,” Windows automatically opens the document with Notepad, a text-only editor. If you want to display file extensions in dialog boxes and windows, select or clear the File Name Extensions check box on the View tab in File Explorer. If you want to change the program Windows automatically starts with a given file extension, open the Control Panel (click or tap Computer in File Explorer, and then click or tap the Open Control Panel button on the Computer tab), click or tap Default Programs in Small or Large icons view, click or tap Default Programs, click or tap Associate A File Type Or Protocol With A Program, select the file type, and then click or tap Change Program to see the list of the file extensions Windows recognizes and the programs associated with each of them, and then make changes as appropriate.
Customizing Library Folders

In your library folders, you can customize view options based on the contents. In the tab of the Pictures and Music library folders, Windows provides buttons with file management activities specifically related to the contents of the folder, such as Slide Show in the Pictures library, or Play All in the Music library. The Arrange by options are also related to the folder contents, such as Rating in the Pictures library, or Artist in the Music library. When you create a new library folder, you can customize it for documents, pictures, music, and videos by applying a folder template, which is a collection of folder tasks and viewing options. When you apply a template to a folder, you apply specific features to the folder, such as specialized tasks and viewing options for working with documents, pictures, music, and videos.

Customize a Library Folder

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Open the library folder you want to change.
3. Click or tap the Properties button on the Home tab.
4. Click or tap the Optimize this library for list arrow, and then select the type of folder you want: General Items, Documents, Music, Pictures, or Videos.

   TIMESAVER   Click or tap the Optimize library for button on the Manage tab, and then select an option.

5. To show or hide the library in the Navigation pane, select or clear the Shown in navigation pane check box.
6. To restore library default settings for this folder, click or tap Restore Defaults.
7. Click or tap OK.
In your personal folders, you can create your own folders and customize view options based on the contents. In the toolbar of the Pictures and Music folders, Windows provides buttons with file management activities specifically related to the contents of the folder, such as Slide Show in the Pictures folder, or Play All in the Music folders. When you create a new folder, you can customize it for documents, pictures, music, and videos by applying a folder template, which is a collection of folder tasks and viewing options. When you apply a template to a folder, you apply specific features to the folder, such as specialized tasks and viewing options for working with documents, pictures, music, and videos.

Customizing Personal Folders

Customize a Folder

1. In the desktop, click or tap the **File Explorer** button on the taskbar.
2. Open the folder you want to change.
3. Click or tap the **Properties** button on the Home tab.
4. Click or tap the **Customize** tab for a folder.
5. Click or tap the **Optimize this folder for** list arrow, and then select the type of folder you want: **General Items**, **Documents**, **Pictures, Videos**, or **Music**.
6. Select the **Also apply this template to all subfolders** check box to apply the option.
7. To select a picture for display on the folder icon, click or tap **Choose File**.
8. To restore the default picture for the folder, click or tap **Restore Default**.
9. Click or tap **OK**.

![Folder Properties](image)
File Explorer maintains a set of personal folders and options for everyone on your PC computer to make sure the contents of each user’s personal folders remain private. The contents of your personal folders are private, unless you decide to share the contents with others who use your PC computer. If you want the other users on your PC computer to have access to files, you can place those files in a shared folder called the Public folder that each user can access. If you’re connected to a network, the files in the public folder are available to network users. You can also share files from any folder on your PC computer that you want to designate as a shared folder to those connected to your network or Homegroup, a shared network. When you specify a shared folder, you can also set access permission levels for a person or group. If you no longer want to share a folder, you can stop sharing.

### Share a File or Folders from the Public Folder

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Open the drive or folder containing the files or folders you want to share.
3. Select the files or folders you want to share.
4. In the Navigation pane, point to a folder list to display the expand and collapse arrows.
5. Click or tap the arrow next to the Public folder (Public Documents, Public Pictures, etc.) in a library to display the Public subfolders.
6. Drag the selected items onto the Public folder or subfolder where you want to share files.

### See Also

See “Setting Network Sharing Options” on page 403 for information on controlling access to a public folder over a network.
Share or Unshare a Folder

1. In the desktop, click or tap the File Explorer button on the taskbar.

2. Select the folders you want to share or unshare.

3. Click or tap Specific people on the Share tab to set multiple options.
   - **Share with options.** Click or tap Homegroup (view) or Homegroup (view and edit) or a contact.
   - **Unshare a folder.** Click or tap the Stop sharing button.

4. Do any of the following:
   - Type the name of the person with whom you want to share files, and then click or tap Add.
   - Click or tap the arrow to the right of the text box, click or tap the person’s name, and then click or tap Add.

5. Click or tap the arrow next to the permission level for the person or group, and then select a sharing permission:
   - **Read.** Allows viewing only.
   - **Read/Write.** Allows viewing, adding, changing, and deleting all files.
   - **Remove.** Deletes the current permission setting.

6. Click or tap Share, and then wait while Windows sets up sharing.

7. If you want, click or tap the e-mail or copy link to notify people you have shared this folder and files.

8. Otherwise, click or tap Done.
Compressing Files and Folders

You can compress files in special folders that use compressing software to decrease the size of the files they contain. Compressed folders are useful for reducing the file size of one or more large files, thus freeing disk space and reducing the time it takes to transfer files to another PC computer over the Internet or network. A compressed folder is denoted by a zippered folder icon. You can compress one or more files in a compressed folder by simply dragging them onto the compressed folder icon. When a file is compressed, a copy is used in the compression, and the original remains intact. You can uncompress, or extract, a file from the compressed folder and open it as you normally would, or you can open a file directly from the compressed folder by double-clicking or double-tapping it. When you open a file directly, Windows extracts the file when it opens and compresses it again when it closes.

Compress Files and Folders

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Select the files and folders you want to copy to a compressed folder.
3. Click or tap the Zip button on the Share tab.
   - Right-click or tap-hold one of the selected items, point to Send to, and then click or tap Compressed (zipped) folder.
4. If you want, rename the compressed folder, and then press Enter or tap a blank area.
5. To copy additional files or folders to the compressed folder, drag the files onto the compressed folder.
View Compressed Files

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Double-click or double-tap the compressed folder to open it.
3. Double-click or double-tap an item in the folder to open it using its associated program.

Uncompress Files and Folders

- **Individual files or folders.** In File Explorer, double-click or double-tap the compressed folder to open it, select the files and folders you want to uncompress, and then drag the selection from the compressed folder to a new location in an uncompressed folder.
- **All files.** In File Explorer, double-click or double-tap the compressed folder, and then click or tap the Extract all button on the Extract tab, and then step through the Extraction Wizard.

**Did You Know?**

*You can also compress file attributes in a folder.* Select the folder, click or tap the Properties button on the Home tab, click or tap Properties, click or tap the General tab, click or tap Advanced, select the Compress Contents To Save Disk Space check box, and then click or tap OK twice.
Managing Files Using a CD or DVD

The low cost and large storage size of discs, either CD or DVD, makes creating and using CDs or DVDs an effective way to back up information or transfer large amounts of information to another PC computer without a network. Before you can create a CD or DVD, you must have a blank writable disc and a recorder (also known as a writer or burner) installed on your PC computer. You can copy, or write, files and folders to either a writable disc (CD-R or DVD-R) or a rewriteable disc (CD-RW or DVD-RW). With writable discs, you can read and write files and folders many times, but you can’t erase them. With rewriteable discs, you can read, write, and erase files and folders many times, just like a hard disk. When you burn a disc, Windows needs disk space on your hard disk equal to the capacity of the disc. For a typical CD, this is between 650 and 740 megabytes (MB) and for a DVD, this is about 4.7 gigabytes (GB). Do not copy more files and folders to the CD or DVD than it will hold; anything beyond the limit will not copy. You can burn a disc using one of two formats: Live File System or Mastered. The Live File System format (Like a USB flash drive option) allows you to copy files to a disc at any time, while the Mastered format (With a CD/DVD player option) needs to copy them all at once. If you need a disc and want the convenience of copying files at any time, the Live File System is the best choice. When you need a compatible disc for older PC computers, the Mastered format is the better choice.

Burn a Disc Using the Mastered Format

1. Insert a writable CD or DVD into your CD or DVD recorder.
2. Click or tap **Burn files to disc** in the notification or click or tap the **Burn to disc** button on the Share tab in File Explorer.
3. **Type a name for the disc.**
4. **Click or tap the With a CD/DVD player option.**
5. Click or tap **Next** to continue.
6. **Open the folder that contains the files you want to burn, and then drag the files onto the empty disc folder.**
7. **Click or tap Finish burning button on the Manage tab, and then follow the wizard steps.**
   The disc recorder tray opens when the disc is complete.
Burn a Disc Using the Live System Format

1. Insert a writable CD or DVD into your CD or DVD recorder.

2. Click or tap **Burn files to disc** or click or tap the **Burn to disc** button on the Share tab in File Explorer.

3. Type a name for the disc.

4. Click or tap the **Like a USB flash drive** option.

5. Click or tap **Next** to continue.

6. Windows names, formats, and prepares the disc for use.

7. Upon completion, open the folder with the files you want to burn.

8. Drag the files into the disc folder.

As you drag files, they are copied automatically to the disc.

9. To close the session and prepare the disc for use, display the disc folder, click or tap the **Eject** button on the Manage tab.

After you close a session, you can still add files to the disc. However, you need to close the session.

**Did You Know?**

*You can erase some or all of the files on a disc.* Insert the writable disc with the Live File System format, click or tap **Computer** in File Explorer, click or tap the writable drive, and then click or tap **Erase This Disc** on the Manage tab to erase all the files. Double-click or double-tap the writable drive, select the files you want to delete, and then click or tap the **Delete** button on the Home tab.
Creating a Shortcut to a File or Folder

Create a Shortcut to a File or Folder

1. In the desktop, click or tap the File Explorer button on the taskbar.
2. Select the file or folder in which you want to create a shortcut.
3. Click or tap the New item button on the Home tab, and then click or tap Shortcut.
4. To change the shortcut’s name, select it, click or tap the Rename button on the Home tab, type a new name, and then press Enter or tap in a blank area.
5. Drag the shortcut to the desired location.

Did You Know?

You can pin a folder or file to the Start screen. In File Explorer, select the folder or file you want to pin, click or tap the Easy access button on the Home tab, and then click or tap Pin to Start.

For Your Information

Placing Shortcuts on the Desktop or Taskbar

You can place shortcuts to frequently used files, folders, and programs on the desktop or toolbar on the taskbar. To do this, simply drag the shortcut file, folder, or program to the desktop. You can also drag a shortcut to a toolbar on the taskbar using the same method. When you release the mouse or finger, the item appears on the desktop or toolbar.
Index

A
Accelerator, 108
accelerators, using and managing, 114
Access apps and features, 40
Access Favorites, 117
access point (AP), 392
access privileges and permissions, 508
accessibility programs, using, 328
accessories, 23
  working with, 267, 268
accounts
  add to domain network, 341
  create new, 340
  deleting, 342, 343
  picture, change, 347
  setting up, 335
  view information, 37
Action Center, 336
  change security settings, 352
actions, record a series of, 291
Activate Windows command, 513
Active Search Directory to find network resources, 378
Ad-aware from Lavasoft, 361
Add a device, 213, 476
Add a printer, 415, 418
Add column button, 80
Add Features to Windows 8, 522
Add Network Location, 400
Add to Favorites button, 116
Add to Playlist button, 237
add/remove. See also delete
  apps and accessories, 40
  contact, 144
  device, 475
  language, 316
  link, 62
media files to Library, 227
  secondary monitor, 487
text to a picture, 205
user accounts, 340
  Windows components, 453
Add-on Manager, 374
address bar, 48, 59, 96
address, on taskbar, 13
Administrative Tools, 493-495
administrator
  account, 336
  privileges, 454
advanced
  indexing options, 71
  options, change, 317
  search, 66-67
  settings, 317
  startup, 303, 517
Advanced Options button, 67
Advanced Settings link, 309
Advanced System settings, 452
adware, 361, 374
Airbrush tool, 206
airplane mode, turn on or off, 395
All Apps button, 24, 25, 52, 268
allocation unit, 442
alphabetically sorting tiles icons, 49
antivirus software, 130-131, 171, 360
App background option, 203
application or app, 1, 23. See also apps, programs
Applications and Services Log, 497
Apply Skin (WMP), 233
apps, 1, 23
  access, 40
  adjusting size on screen, 33
  closing from tile, 29
  closing full screen view of, 29
Apps (continued)
customize, 40
display, 24–25, 33
Finance, 28
from store, viewing, 37
Games, 264
grouping on Start screen, 42
how to close, 29
installing from store, 36, 37
Internet Explorer, 94, 100
Mail, 157
Maps, 46
Messaging, 46, 178, 182
Music, 263
New releases, 36
notifications, enable or disable, 44
open, switch between, 32
People, 135
Photos, 193
recently used, 32
reinstall from store, 37
RemoteApp, 413
remove from split screen, 33
search for, 23, 26, 36
set notification options, 44
privacy options for, 46, 266
search options for, 45
settings, how to change, 31
synchronize, 301
shared most often, 35
sharing between, 34
shorten list of, 45
side by side, 33
SkyDrive, 193, 194
Sound Recorder, 238
Sports, 243
starting, 29
switch between, 8, 32, 302
switch between Start screen and, 8
thumbnail, 8
tile option, 203
tiles, group on Start screen, 42
tiles, resize, 42
Top Free, 36
Travel, 249
uninstalling, 39
updates screen, 38
used most often, 35
using different, 28
view performance, 502
Video, 262
Video, Music, and Games, 243
Weather, 252
Xbox SmartGlass, 262, 264
Apps bar, 4
displaying within metro app, 30
formatting email, 166
how to use, 30
reinstalling apps from store, 37
saving draft of email, 165
uninstalling apps, 39
Apps screen, 268,
accessing via Start screen, 24
Arrange By command, 56
arrange windows, 13
library files, 56
arrows, 17
using in Folders list, 60
ascending order sort, 64, 65
Asian language characters, 316
attachments, 170
attacks, avoiding harmful, 360
audio formats supported, 226
Audio Output, 330
Audio pop-up notification, 223
audit policies, 505 See also security
authority certificate, 362
Auto Playlist, create, 228–229
Auto Sync, 233
AutoComplete, 106
change options, 107
delete history, 107
on IE app, 96
Auto-hide the taskbar, 322
Automatic Updates, 360
Automatically expand to current folder, 82
AutoPlay pop-up notification, 214
avatar, creating, 265
avoiding hacker attacks, 349

B
background See also desktop
acceptable file formats, 217
add picture to list, 217
change desktop, 305
  picture from web page, 127
  printing, 426
  set photo as, 203
  set picture for desktop, 217
Back up now, 464
backing up, 462-465
  change settings, 464
  files, 462-463
  restoring backup files, 465
  select backup location, 462
  to CD or DVD, 90
bad sectors (disk errors), 448
battery life, extending, 488
Bing app, 243-245
  change options, 245
  using, 243-245
Bing, Internet Explorer, 100
bit image sizes, 218
BitLocker See also encrypt
  encrypting a disk, 449
  encrypting files, 359
bitmapped (BMP), 218
  background file, 217
  file, 204
  font, 319
  picture format, 205
blink rate of insertion point, 479
block content
  with InPrivate Filtering, 372
  with TPL, 373
block pop-up ads, 369
Bluetooth technology, 391
Blu-ray (High Density Blu-ray Disc), 53
boost speed with removable disk, 452
borders, using to resize window, 15
Break Link, 285
bridge, hardware device, 376
browser, open and close, 18
  add-ons, managing, 374
browsing
  move back or forward, 110
  privately, 111
  stop, refresh or go home, 110
  the web, 106
  with tabs, 108
Brush tool, 206
burn files to disc, 90-91
Burn to disc button, 90
buttons, accessing using Ribbon, 48
byte, 446
C
Calculator program, using, 287
Calendar app, 135 See also events
  change view, 149
  changing options, 156
  delete an event, 155
  edit an event, 154, 155
  schedule events with reminders, 153
  scheduling events, 150-152
  starting, 148
Called Subscriber Identifier (CSID), 440
Camera app, 243, 260
Camera options button, 260
cancel printing, 425
capture
  image with SnippingTool, 290
  video, 261
Cascade windows, 13, 15
categories of folders, 60
CD, copy to, 90, 232
CD, copy to, 90, 232
CD-R (Compact Disc-Recordable), 53
CD-ROM (Compact Disc-Read-Only Memory), 53
CD-RW (Compact Disc-Rewritable), 53
CD-RW, erasing, 445
certificates (digital ID), 362, 368 See also security
Certification Authority (CA), 368
change
  account picture, 347
  app settings, 31
  app switching options, 32
  calendar options, 156
  calendar view, 149
  date and time, 314, 315
  default options, 324
  desktop icons, 53, 306
dial-up connection, 414
display size, 309
Explorer layout, 61
fax properties, 440
file and folder details, 80
change (continued)
File Explorer window view, 49
folder options, 82
folder view, 83
General settings, 302
home page in IE, 105
how a disc or device starts, 326
IE app settings, 102
keyboard settings, 479
messaging options, 184
mouse settings, 480
my status, messaging, 185
notifications, 44
password, 348
phone dialing options, 482
Photos app options, 196
pointer appearance & options, 481
printer preferences, 427
printer properties, 426
program, 325
regional options, 318
rip music settings, 231
search option, 45, 69
share settings, 35
Start screen, 346
system configuration options, 510
text size on screen, 311
Text-to-Speech options, 330.
user account settings, 338, 339
user account type, 345
Windows Defender options, 355
Windows Update Driver settings, 478
zoom level, 113
Character map accessory, 286
character repeat rate, 479
Charm bar, 6-7, 9
Charm bar, searching for email, 175
check a disk for errors, 448
Check box, 17
Check Disk, 448
check for memory problems, 501
check mark replacing arrow, 63
Check This Website, security, 371
Choose columns, 80
Choose Program command, 55
Choosing commands on the Ribbon, 51
clean install, 513
clean up
disk, 451
Internet files and info, 366
Cleanup button, 451
Clear all operation, 245
Clear changes command, 56
ClearType, 311
clicking, 4-5
client type, network connection, 383
client/server networking, 376
Clipboard, using, 274
clocks, display additional, 314-315
Close button, 15
Close search, 66
web browser, 18
window using buttons, 15
cloud, connecting to, 3
collapse grouping, 65
color management, 485
column indicator buttons, 80
columns, size in Details view, 65
command buttons, 17, 50-51
command line (text-based interface), 267
Command Prompt, 288, 460
window, change appearance of, 289
command syntax, 288
commands, 16
accessing, 16
common DOS, 289
disabling, 16
find a, 288
get info about, 289
running, 288
command-line interface, 288
common locations, 59
Compatibility Center for Windows 8, 515
compatibility view, using, 112
compatibility, set for older program, 295
compression
compressible file formats, 218
compressing files and folders, 88
searching files, 69
viewing files, 89
computer
control a remote, 412
icon, add to desktop, 53
lock and unlock, 351
maintenance, 441
properties, viewing network, 38
startup options, 469
window, 52
Computer Management tools, 506
Computer Name tab, 385
configure a network, 384
system restore, 467
connect
to a network over the Internet, 390
to a network, 388
to a wireless network, 392
to the Internet wizard, 133
to the Internet, 132
connection wizard, 388, 392
deleting, 389
conserve computer’s resources, 268, 280
See also Power Plan
contact support, 19
contacts, 135 See also People app
adding from online accounts, 138, 139
adding or editing, 144, 145
creating favorites, 143
currently online, viewing, 140
deleting, 146
editing, 145
linking, 147
sorting or filtering, 142
viewing, 140, 141
Content view, 49
Contextual tab, 50
Control Panel button, 225
Control Panel
change location settings, 46
search for options, 304
use to adjust Windows features, 297
control remote computer, 412, 413
convert a disk, 445
cookies, 363, 366-367
Copy Here command, 77
Copy To command, 76
copying
fax cover page template, 433
file or folder, 76
music to CD, 232
music to portable device, 233
text, 275
Create and view an XPS document, 428
Create BasicTask wizard, 496
Create playlist button, 228, 229
Create Task dialog box, 496
creating
dial-up connection, 388, 389
document, 272
disc, 467
disk, 445
directory, 74
guest account, 344
homegroup, 404, 405
local user account, 386, 387
new library, 57
picture password, 348
restore point, 467
security zones, 364
shortcut to a file or folder, 92
shortcut to a network, 400, 401
sound file, 238
sound scheme, 239
sticky notes, 292
system image, 461
system repair disc, 460
user accounts, 336
VPN connection, 390, 391
credentials agency, 362
Crop button, 261
CSID (Called Subscriber Identifier), 440
cursor thickness, 334
Customize Navigation pane, 62
customizing
apps on Start screen, 40
columns, 64
desktop appearance, 307, 313
folders, 85
game player, 265
library folders, 84
notification area, 323
phone dialing options, 482
Windows, 297
Cut, Copy and Paste commands, 76

D
Date and Time dialog box, 314
Date modified, advanced search, 67
daylight savings, adjusting clock for, 314
decoder to play DVD movies, 223
default printer, 420-421
quotas, setting, 447
settings, view, 507
system repair, 460
display adapter, 310
Display all apps, 24-25
Display folder contents, 55 See also
   Changing Explorer Window View, 49
display size, change, 309
display, dim, turn off, sleep, adjust
   brightness, 488
Display, Drives, 52
Display, tiles icons, 49
Display, change options, 40
displaying See also customizing the
   taskbar, 322
   apps side by side, 33
   basic system information, 446
   buttons on taskbar, 320
captions and subtitles for DVD, 223
dates, times, currency and numbers, 318
default, 82
disk and folder info, 446
file-related menu commands, 51
files and folders, 80
files in ascending or descending
   order, 63
fixing view of older web sites, 112
frequently used buttons, 51
hidden buttons, 320
icons, 49
list of apps owned, 36
printer and communication ports, 418
printer status, 417
shared folders available on network, 378
slide show, 202
system information, 3
toolbars, 320
volume icon on taskbar
wireless connection and security
   properties, 397
Word Wrap, 277
documents See also embedding; files;
folders
create, 272
folder, 47, 54
open recent, 273
open from within a program, 273
printing, 423
saving and closing, 280
scan and fax, 435
Documents library folder, 54, 56
DOCX (Open Office XML document), 280
domain network, 378
change administrator password, 349
change user’s group, 345
create guest account, 344
joining, 386, 387
search, 379
domain, group of computers, 376
DOS commands, common, 289
double-clicking, double-tapping, 4
downloading
   files from SkyDrive, 258
   pictures from digital camera, 214
   sound files, 226
   video files, 226
   Windows Live Essentials, 176
Drafts folder, email, 172
drag and drop, 275
dragging, 4-5
drawing, 204, 206
drive
   letters, 52
   letters, designate, 399
   properties, 53
drivers
   software, 472
   removing to upgrade, 490
dual-boot, 468
DVD (Digital Video Disc), 53
   commands, 240
   copy to, 90
drive, 223
   display captions & subtitles, 223
   play on Windows Media Player, 223
   player, add to Windows Media Center,
   219
   player, extender device, 241
   DVD-R (Digital Video Disc-Recordable), 53
   DVD-ROM (Digital Video Disc-Read-Only
   Memory), 53
   DVD-RW (Digital Video Disc-Rewritable), 53
   DVD-RW, erasing, 445
   Dynamic Host Configuration Protocol
   (DHCP) server, 513
E

Ease of Access Center, 327-329
  FilterKeys, 327
  Get recommendations, 327-328
  High Contrast, 327, 334
  Magnifier, 327-329, 334
  MouseKeys, 327
  Narrator, 327-328, 330-331, 334
  On-Screen Keyboard, 327-329, 334
  questionnaire, 327
  set options, 334
  ShowSounds, 327
  SoundSentry, 327
  StickyKeys, 327
  ToggleKeys, 327
  using from Sign in screen, 328

Easy access button, 57, 399, 411

Easy Transfer Cable, 520-521

editing
  contact, 145
  object, 283
  photos, 201
  text, 274

EFS (Encrypting File System), 358

email (electronic mail), 157
  accounts, adding, 160
  account settings, 162
  attachments, 170
  check spelling, 165
  composing and sending, 164
  create signature, 167
  deleting, 174
  download a file in an, 171
  formatting messages, 166
  getting started, 158
  malicious attachments in, 361
  managing, 172
  message flags, 168
  messages, send and retrieve, 160
  move to a folder, 172
  picture, 212
  reading and replying to, 168
  sending and retrieving a file, 170
  servers supported by Mail app, 161
  viewing, 33
  working on draft, 173

Email button, 212

embedding, 281
  edit embedded data, 282
  OLE (object linking and embedding), 281
  one document in another, 282
  resize embedded object, 282

Emoticon button, 187, 190

Emoticon menu, 190

emoticons, in messages, 186

Empty Recycle Bin button, 78, 79

encrypt
  disk with BitLocker, 449
  file or folder, 358
  files with BitLocker, 359

encryption
  certificate, 358
  password optimum length, 3

end task, 296

enhance display, WMP, 236

erase part of picture, 207

Erase This Disc button, 445

Eraser tool, 206, 207

Error Correction check box, 230

establish a dial-up connection, 389

Ethernet network, 394

Event Viewer, 497-499
  managing event logs, 498-499

events
  See also Calendar
  associating a sound with, 239
  editing and deleting, 154-155
  scheduling with reminders, 153

Exchange accounts, with Mail app, 160

exFAT file system, 442, 444

exit Windows Accessory or system tool, 269

expand
  folder list, 62
  grouping, 65

Explorer Window, changing, 48 See also
  File Explorer, Internet Explorer

Extra large icons, 208-209

Extract all button, 89

F

Facebook
  See also People app
  add contacts from account, 138
  manage options online, 183
  manage with People app, 136-138
  Photos app options, 197
photos, 195
using with Messaging app, 178, 180, 181, 182
using with Photos app, 193, 194
view contacts currently online, 140
Family Safety settings and web site, 356
FAT technology, 442-444
FAT32 technology, 442, 444
fault tolerance, 442
Favorites Center/Favorites bar, 116
accessing and organizing, 117
copy to File History, 458
Navigation pane, 62
Fax Console, 436, 439
Fax Setups wizard, 429, 430
faxes, 429
answer mode, changing, 438
cancel or restart, 436
change properties, 440
cover page, 432
editor, 429, 432
list, 434-435
rename or delete, 433
template, 433
Inbox, 438
manage outgoing, 436
Outbox folder, 436
pause or resume outgoing, 437
printing, 415
receive manually, 438
remove from remote fax printer, 436
send and receive, 429
send from a document, 435
send, 434
sort by category, 439
Status column, 436
view sent, 437
view, print, save, email, 439
feeds (web feeds)
available feed formats, 121
button, 120-121
change feed settings, 121
subscribe to a feed, 120
File Explorer, 47
button, 56
default list, 62
icon on taskbar, 12, 52, 208
Pictures library, 193-194
using personal folders, 58
using the Explorer window, 48-49
viewing photos, 214
File History, 458-459
set up, 458
use to restore file, 459
File Name Extensions check box, 83
File tab on the Ribbon, 51
File Transfer Protocol (FTP) site, 400
files, 1. See also attachments; compression;
documents; encrypt; folders;
links/linking; Media Center; offline
files; properties; Public folder; sharing
adding properties and tags, 72
attachments in email, 361
changing list views, 80
changing offline settings, 410
compressing, 88
contents, advanced search, 67
copying and moving, 76
creating shortcuts to, 92
deleting and restoring, 78
embed part of, 283
encrypting for safety, 358
encrypting with BitLocker, 359
extensions, understanding, 83
find & view on Windows Media Center, 242
formats, understanding, 218
hiding, 81
hierarchy view, 60
keep in sync, 408
keep source and destination in sync, 284
library, 56
link part of, 284
make offline available, 411
manage using CD or DVD, 90
manage using network, 375
managing in network environment, 378
managing, 47, 74
protecting, 337
restoring, 79
save in new folder, 280
sending, 77
share with SkyDrive, 258
sharing with a homegroup, 407
sharing, 86
size, advanced search, 67
files (continued)
size, understanding, 446
copying and moving, 76
creating shortcuts to, 92
deleting and restoring, 78
desktop, 58
display information, 446
downloads, 58
favorites, 58
frequently used, 51
hiding, 81
links, 58
list, expand, 62
managing in network environment, 378
managing, 47
managing, 74
moving quickly between, 52
My Documents, 58
My Music, 58
My Pictures, 58
My Videos, 58
opening and switching between, 55
options in Navigation pane, 62
options, changing, 82
protecting, 337
restoring with File History, 459
restoring, 79
Saved Games, 58
Searches, 58
sending, 77
share or unshare, 87
share with a homegroup, 407
sort by headings, 63
template, applying, 85
uncompress, 89
view, change, 83
view, default, 82
fonts
changing, 276
measuring in points, 276
working with, 319
formatting
date, time, currency & numbers, 318
disk, 444
e-mail message, 166
photos, 210
text, 276
forwarding email, 169
Found New Hardware wizard, 473
fragmented file, 450
FTP (File Transfer Protocol) site, 400

G
Games  See also Media Center
player, customize, 265
app, using, 264
GB (gigabyte), 446
General settings, change, 302
gesture, 4
Get directions, Maps app, 255
Go home, browser, 110
Google, 148, 158, 160. See also People app
graphical user interface (GUI), 1
graphics
creating in Paint, 204
format, 218
groups/grouping
collapse or expand, 65
files and folders, 65
Group By button, 56, 64
group/ungroup tabs, 109
grouping apps on Start screen, 42, 43
move Groups to another location, 43
remove Group by option, 65
guest account, 336, 344

H
handwriting journal entries, 293
hardware, 471. See also Device Manager;
drivers; modems; tablets
classes, 477
Device Installation Settings, 478
device, 471, 474
legacy device, 490
minimum requirements, 512
remove a device, 490
removing plug and play, 491
software compatibility, 512
HD-DVD (High Density Digital Video Disc), 53
Help and support, 19
accessing, 9
for Windows, 18
home, 19
how to search, 19
hibernate mode, 22
hide files and folders, 81
hierarchy, view files, 60
High Contrast Theme, 312-313, 328
history
  clearing, 119
  list, 66
  settings, changing 119
  viewing and maintaining, 118
hits, 122
home media streaming, 234. See also
  Media Center
home page, changing in IE, 105
Home screen, change photo in, 203
HomeGroup
  creating a, 404
  media files, 242
  sharing options, set, 404, 405
  view files in a, 406
hot plugging, 419
Hotmail, 136, 138, 140, 148, 158, 160. See also
People app
HTM background file, 217
HTTP (Hypertext Transfer Protocol), 161
hyperlinks, 93 See links

I
Icons
  align to grid, 307
  change desktop, 306
  descriptions, 53
  displaying or hiding, 11
  hide or show, 323
  resize desktop, 307
  show or hide common system, 322
view pictures as icons, 209
view, 49, 82
Icons View button, 49
ICS (Internet Connection Sharing), 402
ID, digital, 362
identify computers on a network, 382
images
  capture with Snipping Tool, 290
  modify in Paint, 206
  understand bit depth, 218
IMAP (Internet Message Access Protocol), 161
IME (Input Method Editor), 316
import pictures & videos, 214
importing photos, 200
improving performance, 470
inbox, email, overcrowded, 172
incoming network connection, 377
indents, setting, 278
index
encrypted files, 71
modifying to improve search, 70
Restore Defaults, 71
Settings tab, 71
indexed locations, managing, 70
indexing new content, pausing, 70
Indexing options, Control Panel, 70-71
information
find in Event Viewer, 498
inserting and editing, 282
linking and updating, 284
sharing among programs, 281
ink-jet printer, 416
InPrivate browsing, 108
InPrivate browsing, disable toolbar & extensions for, 372
InPrivate Filtering, IE app, 98, 99
InPrivate Filtering, block content with, 372
input language, 316
insert a special character, 286
insert and delete text, 274
insertion point blink rate, adjust, 479
install
apps from the store, 36
digital camera or scanner, 213
fonts, 319
hardware device, 476
modem, 430
printer driver, 418
program, 454
Windows 8, 514-515
on USB drive, 519
preparing to, 512
Windows Live Essentials, 176
installing/uninstalling, See also downloading
instant message, 177
exchanging, 177
settings, 46
Internet, 93. See also certificates; cookies;
downloading; URLs; web pages
connection, creating, 133
files, clean up, 366
identity, protecting, 368
privacy options, 367
security zone, 364
Internet Connection Sharing (ICS), 402
Internet Explorer (IE)
access e-mail, 129
Adaptive Page Zoom tools, 113
add accelerators, 114
browse with protected mode, 103
change home page, 105
download a file from a web page, 130
on taskbar, 12
print web page, 124, 125
protected mode, browsing with, 103
reset settings, 121
save a web page, 128
save picture from web page, 126
share information with others, 126
sharing information from, 34
starting from desktop, 103
Suggested Sites, 115
switching to, 59, 94
tile, 97, 99
use AutoComplete to search, 106
version 10, 94
view downloads, 131
view window, 104
Internet Explorer app, 94
Apps bar, 30-31
change settings, 102
Charm bar, 100, 102
create new tab, 98
find info on web page, 101
finding information, 100
InPrivate browsing, 98
navigate privately, 99
navigate using tabs, 98
using, 96
window, 94-95
Internet Service Provider (ISP), 133
iPod, 232
ISP (Internet Service Provider), 133
Items in list, 35
J
joining
  domain network, 386, 387
  homegroup, 404, 405, 406
  workgroup network, 384
journal entries, handwriting, 293
Journal Note Writer printer driver, 293
JPEG (Joint Photograph Experts Group), 218
  background file, 217
Jump List
  accessing, 12
  pin, unpin, remove items, 270
  remove recently used documents, 273
Junk folder, 168. See also email
K
KB (kilobyte), 446
keep files in sync, 408
keyboard
  settings, change, 479
  shortcut, 16
KeyTips, 50
keywords, 122
L
LAN (local area network), 376
  disable, 398
Language bar or icon, 316, 317
language
  change options, 316
  Finance app, change, 248
  News app, change, 247
  preferences, 302
  Sports app, change, 251
laptop, Windows Mobility Center, 486
laser printer, 416
layouts
  customize, 61
  elements, show or hide, 61
  on View tab, 50
LCD (Liquid Crystal Displays), 311
Libraries, 48. See also Media Player
  back up copy, 458
  creating new, 57
  default settings, restoring, 84
  delete playlist, 229
  deleting files from, 227
  File Explorer, 47
  folders, customizing, 84
  include or remove folders, 57
  working with, 56
Like a USB flash drive option, 91
line spacing, set exact numbers for, 278
links/linking, 93. See also hyperlinks; shortcuts
  add, 62
  contact, 147
  dialog box, 285
  file, update, 285
  linking, defined, 281
  move, 62
  object between programs, 284
  object, finding, changing & breaking, 285
  on taskbar, 13
  part of a file, 284
  remove, 62
  rename, 62
  restore default, 62
  update manually, 285
LinkedIn, 136, 138, 140. See also People app
List box, 17
list of apps, shorten, 45
List view, 49, 82
listen to music, 263
Live File System Format, 91
live preview, 49-50
local account, 338
Local disk, 52-53
Local Intranet security zone, 364
local printer, 417
Local Users and Groups tool, 508
locating files, 70
locations
  changing current, 59
  common, 59
  my current, 46, 266
  navigating to, 59
  privacy settings, 46, 266
  switching between, 59
  typing in, 59
Lock screen, 3, 44, 203
  personalize, 299
  Lock the taskbar, 321
locking the computer, 351
logon security, change on workgroup network, 346

M
MAC (Media Access Control), 393
macro virus checking, 361
Magnifier, 207, 328
mail See also contacts; email; People app
Mail app
adding accounts, 160-161
compose & send email, 164-165
creating email signatures, 167
deleting email, 174
download a file in an email, 171
formatting email messages, 166
forward an email, 169
introduction to, 157
modify account settings, 162-163
move emails to a folder, 172
open or save files in email, 171
reading & replying to email, 168-169
searching for email, 175
send a file in an email, 170
starting, 158
viewing window, 159
work on draft email, 173
maintaining your computer, 441
make files available offline, 411
malicious attacks, avoiding, 360
managing
all printers, 500
browser add-ons, 374
color, 485
contact information, 135, 136
desktop windows, 14
event log, 498
files and folders in network, 378
files and folders, 47, 54
files using a CD or DVD, 90
hardware, 471
local users and groups, 508
offline files, 411
outgoing faxes, 436
printers and print jobs, 424
storage spaces, 484
user accounts, 349
wireless connection, 396
manually
connect to wireless network, 393
update a link, 285
Map network drive button, 399
MAPS (Microsoft Active Protection Service),
354
Maps app, 46
set privacy options, 46, 266
using, 254
Mark unread button (email), 168
Mastered format, 90
Math Input Panel, 294
MathML (Mathematical Markup Language),
294
Maximize active window, 14
Maximize button, 15
MB (megabyte), 446
measurement system, (U.S. or metric), 318
Media Access Control (MAC), 393
Media Center, 219
Media Player See also CD, DVD
access updates, 220
change look, 233
add media files from hard disk, 229
add music files to playlist, 237
adding functionality to, 236
browse media files, 226
changing look, 233
copy music to a CD, 232
create playlist, 228
enhancing player display, 236
files, find and view, 242
play a DVD or VCD movie, 223
play audio CD, 222
play media files from a playlist, 227
play media files from the Library, 227
play media streamed to or from another
computer, 235
playing licensed files, 231
playing media files, 226
play shared, 407
related apps, about, 243
rip tracks from music CD, 230
start & update, 220
stream from shared, 406
streaming media, 234
trouble hearing sound, 225
viewing window, 221
Media Usage Rights tab, 231
Medium icons, 209
Memory Diagnostic tool, 501
memory (RAM)
device low on, 29
managing, 29
problems, 501
menus, 16
command from shortcut menu, 51
Messaging app, 46
add Facebook account, 181
adding accounts, 180
change options, 184
changing status, 185
conversations, 186
delete instant message, 191
introduction, 177
invite others to IM, 188, 189
modifying account settings, 182, 183
send & receive IMs, 187
set privacy options, 46, 266
start new IM, 186
starting, 178
viewing the window, 179
with Facebook, 178, 180, 181, 182
Metro Apps, 23, 28
Microsoft account
messaging, 178
settings, 338
viewing info, 37
Microsoft Active Protection Service (MAPS), 354
Microsoft Bing search engine, 100
Microsoft Deployment Toolkit, 519
Microsoft Disk Operating System (MS-DOS), 288
Microsoft help and support, 18
Microsoft Internet Explorer (IE), 93
Microsoft Network (MSN) web site, 105
Microsoft Windows Update website, 478
Minimize button, 15, 413
Minimize the Ribbon button, 50
minimize windows, 12
mobile devices, 486
stylus pen for, 4
modems
change settings, 483
install, 430
using to connect to a network, 388
modify
app switching options, 32
backup settings, 464
network and sharing options, 380
picture in Paint, 206
monitor
add secondary, 487
screen resolution, 309
using multiple, 310
Monitor tab, 309
monitoring
activities, 497
local security settings, 504
mouse, 4
Mouse properties, 480
move
emails to a folder, 172
file or folder with Drag and Drop, 77
file or folder, 76
group, 43
link, 62
text, 275
window, 14
Move To/Move Here, 76-77
movies, making with Windows Live Movie Maker, 176, 201
MP3 format, 231
MS XPS Document Writer, 428
MS-DOS (Microsoft Disk Operating System), 288
multi-function device, 416
multiple apps, working with, 32
Multiple displays button, 310
Music app, using, 263
music CD, play, 222
Music See also CDs; Media Center folder, 47, 237
folder, Play All, 85
library folder, 56, 263
listening to with Music app, 263
tasks, specialized, 237
tools, 237
mute icon, 224
My Documents folder, 54
N
name
change for workgroup network, 385
privacy settings, 46
Name group button, 43
Narrator, 327-328, 330-331, 334
navigating
basics, 110
between folders, 59
dialog box, 17
Photos app, 198, 199
Navigation pane, 48, 54
about, 61, 62
customize, 62
favorites, 62
folder options, 62
folders list, 60
show or hide library, 84
NetStumbler, 393
Network and Sharing Center, 375, 380, 390, 394
set share options, 403
Network button, 381
Network folder in File Explorer, 378
Networks panel, 381
manage wireless connection, 396
networks, 375. See also Mobility Center;
Network and Sharing Center; remote computers; wireless networks
adapter, 386
administrators, 493-494
connections, 377, 381
diagnostics, 383
discovery, 380
drive, mapping, 399
hub, 376
icon, 381, 389, 392
ID, 384, 387
printer, 417
resources, find, 378
troubleshoot, 381
viewing connection properties, 383
with Windows Firewall, 381
New Fax button/New Fax window, 434
New item button, 92
New message button, 188
New Tab page, 108
News app, 246-247
NICs (network interface cards), 376
non responsive program, ending, 296
non-indexed files, searching, 66, 69
notification area, 10
customize, 11, 322-323
notifications
options, setting for apps, 44
printer, 425
Now Playing, 226, 242
NTFS file system, 337, 442, 443, 444
creating system image, 461
partitioning disk, 507
O
Object Properties dialog box, 285
objects, 281. See also embedding
edit or resize, 283
link between programs, 284
ODT (OpenDocument text), 280
offline files
manage, 411
working with, 410
OLE (object linking and embedding), 281
online
account, reset password for, 350
help and support, 18
media, working with, 243
status, changing, 185
On-Screen Keyboard, 328
Open button, 208
opening
computer, 52
document & program simultaneously, 68
document with different program, 55
documents, 54
e-mail, 168
eXisting document from within a program, 273
files in an email, 171
folders, 55
library, 56
multiple windows or programs, 14
personal folder, 58
recent document from File tab or taskbar, 273
Open Office XML document (DOCX), 280
Open Source button, 285
Open With command and menu, 55
Open, apps and accessories, 40
OpenDocument text (ODT), 280
operating system, 1
optimizing
disk, 450
performance, 470
Options button, 17, 69
options, accessing using Ribbon, 48
order photo prints from web, 211
organizing
e-mail Inbox, 172
favorites, 117
files and folders, 47, 74
files and folders by headings, 63
files with SkyDrive, 256
media by category, 226
other properties, advanced search, 67
outline
in Paint, 204
font, 319
Outlook, 136, 138, 140, 148, 158, 160. See also People app
password
change administrator’s on domain network, 349
change policy, 505
change, 348
create a picture, 348
create complex, 504
for homegroup, 404, 406
optimum length, 3
picture, 3
reset, 350
switch to, 3
sync, 301
Password policy folder, 505
Password Reset disk, 350
Paste Special, 283, 284
pause printing, 424, 425
payment method, adding, 37
PC settings
change, 32
check for updates, 456
customize Windows 8, 298
General, 303
install updates from, 516, 517
screen, 338
update Windows manually, 457
peer-to-peer networking, 377, 384
People app, 135-137, 157
adding or editing contacts, 144
creating favorite contacts, 143
deleting contacts, 146
instant messages, 177, 185
linking contacts, 147
managing online accounts, 138-139
sorting or filtering contacts, 142
viewing contacts, 140-141
People tile on the Start screen, 145
performance
charts, 502, 503
improving, 470
objects, 502
Performance Information and Tools utility, 470
Permanently delete command, 78
permission settings, managing, 87
personal
certificate, 362
folders, working with, 58
Personal Identification Number (PIN code), 348
personalize
desktop, 53, 306, 313
Lock screen, 299
Start screen, 300
user accounts, 335
phishing
e-mail scam, 361, 370
report website for, 371
Phone and Modem properties, 482
phone dialing options, customize, 482
Photo Gallery, 176
photos
capture with Camera app, 260
deleting, 201
e-mail, 212
format & print, 210
importing, 200
managing with Windows Live Photo Gallery, 201
prints, order from web, 211
set resolution, 210
working with, 193
Photos app, 193
change online account options, 197
change options, 196
deleting photos, 201
displaying slide show, 202
import files using, 214
importing photos, 200
navigating, 198, 199
set photo as background, 203
starting, 194
using Open button, 208
Pick Color tool, 206
picture password, 3, 348
Picture size list, 212
Picture tools, manage, 209
pictures See also Media Center; Movie Maker; Paint; Photo Gallery
adding text, 205
change on user account, 347
create custom folder for, 216
creating in Paint, 204
e-mail a, 212
erase part of, 207
fill part of, 207
fit to frame, 210
modify in Paint, 206
resize icons, 209
save in Paint, 205
sharing, 34
using as screen saver, 216
view as icons, 209
viewing, 208
Pictures folder, 47, 208
Slide Show, 85
using, 193
Pictures library folder, 56, 260
Pictures library, 193, 195, 305
PIN (Personal Identification Number) code, 348
pin or unpin a program or items on taskbar, or to Start button, 40
on a jump list, on the taskbar, 270
Pin the Favorites Center button, 117
ping to find IP address, 289
pixels, 218
Plain Text Document (TXT), 280
play See also Media Center
media files, 219
notification sounds, 44
shared media, 407
sound & video files, 226
Play button, 237
Play audio CD (Windows Media Player), 222
Play on Xbox 360 button, 262
Play tab, 237
Play To button, 235
Player library, accessing or modifying, 235
player profile, edit, 265
playing games, 264
playlist See also Media Center
add media files from hard disk, 229
create, 228
delete, 229
edit, 229
play media files from, 227
plug and play hardware, removing, 491
Plug and play technology, 471-473
plug-ins
using (WMP), 235
visualizations, 236
PNG (Portable Network Graphics), 218
pointer, 4-5
change options, 481
pointing devices, 4
POP3 (Post Office Protocol), 161
Pop-up, 44
   Blocker, 361, 369
portable devices, find compatible, 233
Power button, set options, 489
power plan, 488
powering down, 22
ppm (pages per minute), 416
presentations, folders for, 47
preview and print a document, 279
   Preview box, 17
   preview in Windows Photo Viewer, 208
   Preview pane, 61
   previous pane, accessing, 31
Print dialog box, 417, 427
Print management tool, 500
Print Preview, 279
print queue, 424
printers
   change device & spooling properties, 426
   installing, 418
   manage all, 500
   menu, 424
   notification, with Windows Firewall, 425
   preferences, changing, 427
   quickly delete, 490
   rename or delete, 421
   resolution, 416
   sharing a, 422
   speed, 416
   TCP/IP address, 418
   types of, 416
   viewing properties, 417
printing
   documents with default printer, 423
   documents, 279
   faxes, 415
   pause and resume, 424
   photos, 210
   preferences, 427
   spooling, 426
   web pages, 125
privacy
   enhancing with TPL, 373
   maintaining, 40, 41
protecting on Internet, 367
   settings, 46, 189
   settings for apps, 46, 266
Processes tab, view performance of apps, 502
product key, to add features, 522
product registration, Windows 8, 513
Program Compatibility troubleshooter, 295
Program tab, 50
programs, 1. See also apps
   change a file type or protocol, 325
   changing the way it starts, 270
   descriptions, 271
   installing or uninstalling, 454
   not responding, 296
   running older, 295
   set access, 325
   setting default, 324
   switching among open, 12
   work with several at once, 271
Programs and Features utility, 453
Properties button, 446, 447, 452
Properties dialog box, 72
properties See also Control Panel
   add or modify, 72
   of drive or device, 53
   on Taskbar, 13
   remove, 73
protecting
   against phishing, 370
   device with firewall, 132
   Internet identity, 368
   Internet privacy, 367
protocol, 161
   network connection, 383
Public folder, using to share files, 86
publisher certificate, 362
Q
Quick Access Toolbar, 48, 51
quick tip, Using Ease of Access from Sign in Screen, 328
quotas, set disk, 447
R
RAM (Random Access Memory), 29, 446, 452 See also memory
rating files with stars, 72
Read/Write, sharing permission, 87
ReadyBoost, 452
receive a fax, 438
Recent Searches button, 68
recognizing your speech, 332
record
  series of actions, 291
  sound, 238
recovery and startup options, set, 468
Recycle Bin, 78-79
  sound effect for, 239
refresh
  browser, 110
  Windows 8 operating system without affecting files, 303, 517
regional options, change, 318
Registry, change settings, 501
reinstall
  apps, 37
  Windows 8 operating system, 302-303
reinstall Windows 8, 298, 518
reminders for events, 153 See also Calendar
remote computer, connect, 412-413
Remote Media Streaming, 219
RemoteApp, 413
Removable disk, 53
remove
  device, 475
  everything and restart Windows, 517
  hardware device, 490
  link, 62
  Windows components, 453
  Windows 8 operating system, 302-303
Remove Device button, 421
Remove permission setting, 87
Remove properties, 73
rename
  link, 62
  printer, 421
  files and folders, 74, 75
Rename button, 92
Repair button, 455
repair software program, 455
reply to email, 169
report
  unsafe website, 371
  Easy Transfer, 521
reset
  all defaults, 326
  password, 350
  Windows 8 operating system, 302-303
Reset Folders, 83
Resize
  app tiles, 42
  buttons, 15
  columns, 65
  windows, 14-15
Resolution button, 309
resources, share, 376, 377
restart, 22
restore See also system protection,
  advanced system settings
  backup files, 465
  computer settings, 466
  default links, 62
  file or folder using File History, 459
  files and folders, 79
  open windows, 15
Restore Defaults, 82, 84-85
Restore Down button, 15, 413
restore point, 466
  create, 467
Restricted Sites security zone, 364
  add and remove sites, 365
restrictions, Windows Store & games, 357
resume printing, 424
rewritable disk, erasing, 445
Ribbon, 50
  accessing buttons or options, 48
  using to create document, 272
rich text format (RTF), 280
right-clicking, 4-5
Rip CD command, 230
rip music, 231, 242
Rip settings button, 230, 231
router, wireless, 394
RSS (Really Simple Syndication) feed, 120
RTF (rich text format), 280
Ruler check box, 277
running
  commands, 288
  older programs, 295
S

Safety Menu, 370
Save draft button (email), 165
Save Location button, 57
Save my searches, 45
saved searches, 68
  moving to Favorites, 68
saving See also Movie Maker; web pages
document, 280
picture from a web page, 126
search, 68
space, compress file contents, 89
scalable or outline font, 319
scan and fax a document, 435
scanner, install, 213
schedule
  a new event, 150, 151
  a recurring event, 152
  an event with a reminder, 153
Schedule button, 409
scheduling tasks, 496
Screen Resolution dialog box, 487
screen resolution, 309
  change, 311
Screen Saver list, 216
screen saver, using, 308
screen scaling options, 311
screen shot, capture, 290
ScreenTip, 4
scroll bars, 4
Scrolling, 29
Search Again In button, 67
Search Box/Search Button/Search tab See also searching
  box, 26, 48, 100
button, 26, 27, 45
how to close, 26
how to use, 66
  setting search options for apps, 45
tab, 69
search engine results, 122
Search panel, 100
  accessing, 26
  searching for email, 175
search providers, add or change, 123
Search Results
  folder, 66
narrowing results, 26
searching
  change options, 69
  create simple, 66
  find partial matches, 69
  for apps, 26
  for email, 175
  for files and folders, 66
  improving by modifying index, 70
  recent searches button, 68
  saving a, 68
  the web, 122
  using an app, 27
secondary monitor options, 487
securing a computer, 336
security See also Internet Explorer; email;
  passwords; phishing
  changes, making, 341
  for remote computer, 412
  icons and descriptions, 353
Local Users and Groups, 508
maintaining, 335
monitor local settings, 504
on the Internet, 362
options, reset default settings, 365
options, setting, 504
passwords or codes, use multiple, 348
properties, display, 397
related events, monitor or audit, 504
settings, view in Action Center, 352
tool NetStumbler, 393
zones and levels, 362, 364, 365
security alert
  acting upon, 353
  displaying printer notification, 425
  locking down wireless network, 393
  working smarter as the administrator,
  349
Security Status bar, display info, 371
select a file system, 443
Select and Correct button, 294
Send To command on shortcut menu, 77
sending
  faxes, 434
  files and folders, 77
Separation bar
  positioning, 33
  snap an app to, 33
server, 376
service type, network connection, 383
Services and Applications, 506
Set as the default printer check box, 419
set up
detected printer, 418
fax, 430-431
File History, 458
non-detected printer, 419
remote computer, 412
Windows Firewall, 134
wireless network, 394
setting
AutoPlay options, 326
compatibility for an older program, 295
date and time, 314
default programs, 324
disk quotas for users, 447
Ease of Access options, 334
Family Safety controls, 356-357
network sharing options, 403
paragraph tabs and indents, 277-278
privacy options for apps, 46
program access and defaults, 325
search options for apps, 45
search provider options, 123
Speech Recognition options, 333
system protection, 466
Settings button, 9, 31, 303, 495
Settings panel
network icon, 388, 390-392
volume control, 224
Share button, 9, 34
Share button, 9
sharing See also domain networks; embedding; Network and Sharing Center;

networks; printers
between apps, 34
files and folders with homegroup, 406-407
files and folders, 86
files with SkyDrive, 258
folder, 87
information among programs, 281
information, 35
Internet connection, 402
options, setting, 403
printer, 417, 422
settings, change, 35
Share this printer check box, 422
shared folder, view, 379
shareware virus checking programs, 361
Shortcut menu, 4, 51
shortcuts
placing on Desktop or Taskbar, 92
to files and folders, 92
to network, 400
using KeyTips, 50
show
administrative tools, 41
all folders, 62, 82
all locations, 70
app notifications, 44
hidden files and folders, 81
task manager, 13
traffic, Maps app, 254
windows side-by-side, 15
windows stacked, 13, 15
Show Desktop button, 11, 15
Show Hidden Icons button, 323
Show recycle confirmation command, 78
Shuffle pictures check box, 216
Shutting down device, 22
Side-by-side view of windows, 15
Sign in screen, 3
Sign Out and Sign In, 21
sites, safe file repositories, 361
size See resize
Skin Chooser (WMP), 233
SkyDrive, 170, 176
app, 193-194, 243
download files to device, 258
make back up copy, 458
managing files with, 256
photos, 195
sharing files with, 258
upload files to, 259
using with Photos app, 193-194
using, 256-257
Sleep mode, 22 See also Power Plan
Slide show button, 209
slide show
control speed, 209
displaying, 202
shuffle, 216
SmartScreen Filter on Safety menu, 370
SMTP (Simple Mail Transfer Protocol), 161
Snap feature, 33
snap-in tools, stand alone or extension, 506
Snipping Tool, using, 290
social media accounts, 136
software See also drivers; web browser
antivirus software, 130-131, 171, 360
installing and uninstalling, 454-455
repair program, 455
songs, remove from list, 222
sort a column, 63
Sort By button, 56, 64
sort desktop items, 307
sorting
contacts, 142
files and folders, 64-65
to organize files, 63
sound files,
create your own scheme, 239
download & play, 226
record, 238
Sound Recorder, 219, 238
Sounds tab, 239
source file or program, defined, 281
SP (Service Pack), install, 516
spam, 361
special character, insert, 286
specialized information apps, 243
specify a default printer, 420
Speech Recognition button, 333
Speech recognition icon, 330, 332, 333
Speech Recognition, set options, 333
speed, boost, 452
spooling, 426
Sports app, 243, 250-251
Spreadsheets, folders for, 47
Spyware
in add-ons, 374
protect against, 354, 361
thwarting, 346
SSID (Service Set Identifier), 392, 393
stacked view of windows, 15
standard account, 336
standard tab, 50
Start bar, 6
using, 8
using to switch apps, 32
Start button, 9
Start menu, accessing folders, 58
Start Recording button, 238, 291
Start screen
apps available on, 23
change volume from, 224
change, 346
customizing, 40
default metro apps, 28
features and descriptions, 6-7
personalize the, 300
settings, change, 41
starting Windows 8, 3
switching between recently used apps, 8
tile, 44
using to access Apps screen, 24
with Messaging app, 178
Start settings panel, 40
start
Windows when problems occur, 469
Startup and recovery options, set, 468
Startup Repair
system repair disc, 460
use to fix problems, 469
Status bar, 48-49
stay signed in by locking screen, 20
Steps Recorder, using, 291
StickyKeys, 328
Sticky Notes program, 292
Stop Recording button, 238, 291
Storage Spaces utility, 484
Storage, Computer Management, 506
storage, available, 303
Store screen, returning to, 37
Store tile, 37
Store, uninstall apps from, 39
stored files, finding, 66
Stream button, 234
streaming media, 234
streaming, problems with, 235
subfolder, apply template to, 85
Suggested Sites, 115
support, 18
technician, information for, 509
contact, 19
swiping, 4-5
Switch to library button, 236
Switch to Now Playing button, 236
Switch to password, 3
switching
among open windows, 14
between folders, 55
between views, 49
to local account, 338
users, 20,
Sync button (email), 168
Sync Center, 408-410
sync
all offline files, 409
individual offline files, 409
options, 233
options with other devices, 301
passwords, 301
source and destination files, 284
start/stop, 233
with a device, 408
system
Computer Management window, 506
configuration options, set, 510
directory, searching, 69
files, advanced search, 67
image, create, 461
information display, 3
information for support technician, 509
protection, set, 466
repair disc, create, 460
tool start/tool exit, 268-269
System Configuration tool, 510
System Image Recovery
system repair disc, 460
System properties button, 382, 384-385
System Restore, 466-467
system repair disc, 460

T
tables, 1. See also Device Manager;
hardware
handwriting, 293
multi-touch, 512
screen rotation, 486
secure entry point for, 2
using mouse, gestures, stylus pen, 4
tabs, 16-17
group or ungroup, 109
options, set, 109
set exact numbers for, 278
stop, create and clear, 277
Tabs on the Ribbon, 50
tags, adding, 72
Take Speech Tutorial, 332
tap-hold, taskbar buttons, 270
tapping, 4-5
Task manager
show, 13
using, 296
view performance information, 502
task not responding, 296
Task Scheduler, 496
Taskbar, 10, 12 See also Notification area
customizing, 11, 13, 322
default programs pinned to, 12
location on screen button, 322
locking and unlocking, 13, 321
moving, 321
pin to or unpin from, 12, 40
Taskbar Properties dialog box, 320
tech support, 509
template, applying a folder, 85
text See also document
add to picture, 205
boxes, 17
using in Paint, 204-205
document, open in WordPad, 55
editing, 274
find on web page, 123
folders for files, 47
formatting, 276
insert and delete, 274
move or copy, 275
sharing, 34
tab, 205
tool, 205
wrapping options, 277
text-based interface (command line), 267
Text-to-Speech (TTS) options, 330.
Theme list for desktops, 312
third-party
content, blocking, 372
cookie, 363
thumbnail, 49
live, 14
TIF (Tagged Image File Format), 218
Tile groups, changing name, 42
tiles, 6-7
   arrange in groups, 42
   clearing information on, 41
   command, using, 28
   information, clearing, 28
   on Start screen, 28
   scrolling to display, 29
Tiles view, 49, 82
Time Zone Settings dialog box, 314
time, keeping accurate, 315
TMP (Trusted Platform Module), 359
Toolbar, 16
   displaying and arranging, 320
   on the taskbar, 320
   resize, expand or collapse, 321
   show or hide, 13
   using, 16
touch pad, 4
Touch screen keyboard, from taskbar, 12-13
TPL (Tracking protection Lists), 373
trackballs, 4
Train your computer to better understand you, 332
transferring files and settings
to the new system, 521
from another computer, 520
Travel app, 249
Trojan Horse, 360
Troubleshoot button, 474
troubleshoot
   computer problems, 492
copying text from web page, 127
help with user names, 412
no photos available, 195
search non-indexed files, 66
sharing app not available, 34
slider not available to select security level, 364
snapping app to Separation bar, 33
testing your sound hardware, 225
troubleshooting wizard, 492
Trust this PC link, 301
Trusted Sites security zone, 364
TSID (Transmitting Station Identifier), 440
TTS (Text-to-Speech), 330
Turbo Scroll, 240
Turn live tile off or on, 41-42
Turn off device, 22 See also powering down TV
   add to Windows Media Center, 219
   streaming, 234
   watch in Windows Media Center, 240-241
Twitter, 136, 138, 149. See also People app
TXT (Plain Text Document), 280
typface, 319. See also font
typical disk drives on a computer, 53
U
UAC (User Account Control), 336, 341
   change policies, 504
uncompress files and folders, 89
understanding
disk file systems, 442
faxes, 429
file extensions, 83
file formats, 218
network services, 376
plug and play hardware, 472, 473
printers, 416
unhide files and folders, 81
uninstalling
   apps, 39
   programs, 454, 455
Windows 8 Service Pack, 517
Unpin from Start button, 40
unpin or pin a program or items on taskbar, 270. See also customizing apps on the Start Screen, 40-41
unshare folder, 87
updates, enable automatic, 337
updating
   apps, 38
   linked file, 285
   to a Windows Service Pack, 516
Windows, 456 -457
upgrade
   from previous version of Windows, 511
   in-place or install new copy, 513
upload files to the SkyDrive, 259
URL (web address), 106-107
USB (Universal Serial Bus), 376
USB drive, install Windows, 519
USB ports, understanding, 419
Use AutoPlay for all media & devices check box, 326
User account, 6-7
  changing type, 345
  create, 336, 340
  deleting, 342, 343
  managing, 37
  options, changing, 20
username (account), 3
Users
  managing multiple, 20
  switching, 20
using
  picture as desktop background, 217
  picture as screen saver, 216
Ease of Access Center tools, 327, 328
multiple monitors, 310
tabs, menus, toolbars, 16
  the Ribbon, 50
Windows accessories, 271
V
VCD movies, 223
VCR commands, 240
video
  capture a, 261
  capture with Camera app, 260
  formats supported, 226
  watching with Video app, 262
Video app, 262
Video mode button, 260, 261
Video, Music, and Games app, 243
Videos library folder, 56, 262
View tab
  layout options, 49
  panes group, 61
viewing
  account information, 37
  compressed files, 89
  Control Panel, 304
documents, 54
  Facebook photos and videos, 197
  feeds, 120
files and folders, 80
files using icons view, 49
folders list, 60
fonts, 319
hardware devices, 474
History List, 118
Internet Explorer window, 104
Mail app window, 159
management tools, 506
music files, 237
network computer properties, 382. See also running commands
network connection properties, 383
network connections, 381
network or workgroup, 378
offline files, 411
online accounts, 138
PC settings, 298
performance chart, 502
personal folders, 58
picture, 208
pictures as Extra large icons, 209
printer properties, 417
resource performance charts, 503
sent fax, 437
shared folder, 379
subscribed feeds, 121
system hardware settings, 477
system information, 509
web page, 106
Views, switching between, 49
virtual memory, changing size, 452
viruses
  preventing, 346
  avoiding, 360
Visible folder and subfolder location, 59
Visualizations, WMP plug-ins, 236
Voice selection list, 330
volume
  adjusting or muting, 11
  controlling on devices, 224
  icon, display on taskbar, 225
  levels, 225
  set for recording, 225
VPN (Virtual Private Network), 377, 390-391
disconnect, 398
WAN (wide area network), 376
watching videos, 262
WAV format, 231, 239
Weather app, 252-253
weather, view in celsius or fahrenheit, 252
web
addresses (URL), 106-107
navigate with IE app, 97
browser, 93
browsing, 106
feeds, 120-121
web filtering, 357
web pages, 93
add to favorites list, 116
copy text from, 127
navigate with IE app, 96
open favorite in new tab, 99
pin to Start screen, 94
preview and print, 124
save a, 128
saving pictures or text from, 126
send or link by e-mail, 129, See also
sharing between apps, 34
set as background, 127
viewing, 106
web search, IE app, 100
web site, 93
suggestions, 115
web,
browsing privately, 111
download files from, 130
WEP (Wired Equivalent Privacy), 393
Wi-Fi (wireless connection), 381, 392-393, 395
Wi-Fi Protected Access (WPA), 393
wildcard character, using to change files, 289
window, 1
identifying by name, 14
making active, 12
maximize active, 14
resizing, 14
Windows 7 File Recovery options, 441
Windows 7, apps comparison, 23
Windows 8
adding features to, 522
customizing 297
Edition, 2
Enterprise Edition, 2
installation disc, system repair disc, 460
installing, 511
introduction, 2
product registration, 513
Professional Edition, 2
refresh, remove, or reinstall, 303
reinstall, 298
reinstall, reset, or restart, 517
RT Edition, 2
set compatibility for older programs, 295
starting, 3
upgrade to different edition of, 522
Windows 8 Setup wizard, 512, 514, product key info, 512, 513
Windows 8 Upgrade Assistant, 514
Windows 8 User Experience, 2
Windows, show side-by-side, 13
Windows, switching among open, 12
windows, switching among open, 14
Windows
accessories & system tools, 267
accessories, frequently used, 271
accessory, exit a, 269
accessory, start a, 268
components, adding or removing, 453
Windows Defender
change options, 355
using, 354
Windows Easy Transfer, 520
viewing report, 521
Windows Fax and Scan, 415, 429, 431, 433, 434, 436, 437, 438
Windows Firewall
avoid harmful attacks, 360
enable, 337
printing with, 425
setting up, 134
settings, change, 380-381
stream block, 235
Windows help and support, 18
Windows Journal, 293
Windows Live Essentials, install, 176
Windows Live Mail, 176, 201
email photo, 212
security, 337, 362, 368
Windows Live Movie Maker, 201
Windows Live Photo Gallery, 201
Windows Media Audio (WMA) format, 231
record audio files, 238
Windows Media Center, 219
change settings, 241
Extender, 241
find and view files, 242
navigating, 240
starting, 240
Windows Media Player, 219-220 See Media Player
Windows Memory Diagnostic, 501
system repair disc, 460
Windows Mobility Center, 486
Windows Photo Viewer, 208
format from, 210
manage pictures with, 215
ordering prints from online printing co.
print from, 210
Windows ReadyBoost, 452
Windows Service Pack
update to, 516
uninstall, 517
Windows Store, 36
Windows Task Manager, view performance charts, 503
Windows Theme, 312-313
Windows To Go workspace, 519
Windows Update Driver settings, change, 478
Windows Update, 441
Windows Vista/7, transfer files and settings from, 520
Windows XP, transfer files and settings from, 520
Windows, update automatically, 456
Windows, update manually, 457
wireless (WLAN) 802.11g, 802.11n, 393
wireless connection, 396-397
Wireless devices, turn on or off, 395
wireless network
disable or enable, 395
disconnect, 398
locking down, 393
set up, 394
wma file extension, 238
Word Wrap button, 277
WordPad
default save in RTF, 280
editing text, 274
embed Paint object, 282
opening text document, 55
using, 272
workgroup network
change name, 385
join using wizard, 384
Workgroup wizard, 386
workgroup, group of computers, 377-378
working
with devices in PC settings, 475
with libraries, 56
with offline files, 410
with personal folders, 58
with several programs at once, 271
workstation, 376
World Wide Web, 93
worm, 360
WPA (Wi-Fi Protected Access), 393
Write button, 294
Writer, 176
X-Z
Xbox 360
add to Windows Media Center, 219
games, 264
stream from shared, 406
streaming, 234
Windows Media Center Extender, 241
Xbox account, access in Games, Music, or Video apps, 1, 265
Xbox Live online service, 262-263
Xbox Live, 243
Xbox SmartGlass app, 262, 264
XML feed, 120
XPS (XML Paper Specification), 428
Your apps, 37
Zoom button, 6-7
Zoom in or out buttons, 254
Zoom tools and submenu, 113