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Introduction

Welcome to Adobe InDesign CS5 On Demand, a visual quick
reference book that shows you how to work efficiently with
InDesign.  This book provides complete coverage of basic to
advanced InDesign skills.

How This Book Works
You don’t have to read this book in any particular order.
We’ve designed the book so that you can jump in, get the
information you need, and jump out. However, the book does
follow a logical progression from simple tasks to more com-
plex ones. Each task is presented on no more than two facing
pages, which lets you focus on a single task without having
to turn the page. To find the information that you need, just
look up the task in the table of contents or index, and turn to
the page listed. Read the task introduction, follow the step-
by-step instructions in the left column along with screen illus-
trations in the right column, and you’re done.

What’s New
If you’re searching for what’s new in InDesign CS5, just look
for the icon: New!. The new icon appears in the table of con-
tents and throughout this book so you can quickly and easily
identify a new or improved feature in InDesign. A complete
description of each new feature appears in the New Features
guide in the back of this book.

Keyboard Shortcuts
Most menu commands have a keyboard equivalent, such as
Ctrl+P (Win) or A+P (Mac), as a quicker alternative to using
the mouse. A complete list of keyboard shortcuts is available
on the Web at www.perspection.com.

How You’ll Learn

How This Book Works

What’s New

Keyboard Shortcuts

Step-by-Step Instructions

Real World Examples

Workshops

Adobe Certified Expert

Get More on the Web

www.perspection.com
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Step-by-Step
Instructions
This book provides concise step-
by-step instructions that show you
“how” to accomplish a task. Each
set of instructions includes illus-
trations that directly correspond to
the easy-to-read steps. Also
included in the text are time-
savers, tables, and sidebars to
help you work more efficiently or
to teach you more in-depth infor-
mation. A “Did You Know?” pro-
vides tips and techniques to help
you work smarter, while a “See
Also” leads you to other parts of
the book containing related infor-
mation about the task. 

Real World Examples
This book uses real world exam-
ple files to give you a context in
which to use the task. By using
the example files, you won’t waste
time looking for or creating sam-
ple files. You get a start file and a
result file, so you can compare
your work. Not every topic needs
an example file, such as changing
options, so we provide a complete
list of the example files used
throughout the book. The example
files that you need for project
tasks along with a complete file
list are available on the Web at
www.perspection.com.

Real world
examples help
you apply what
you’ve learned
to other tasks.

Illustrations
match the
numbered
steps.

Numbered
steps guide
you through
each task.

Did You Know? alerts
you to tips, techniques
and related information.

See Also points you to
related information in
the book.

Easy-to-follow
introductions
focus on a
single concept.

www.perspection.com


The Workshops
walk you through
in-depth projects
to help you put
InDesign to work.

Introduction xix

Workshops
This book shows you how to put
together the individual step-by-
step tasks into in-depth projects
with the Workshops. You start each
project with a sample file, work
through the steps, and then com-
pare your results with a project
results file at the end. The Work-
shop projects and associated files
are available on the Web at
www.perspection.com.

Adobe Certified Expert
This book prepares you fully for
the Adobe Certified Expert (ACE)
exam for Adobe InDesign CS5.
Each Adobe Certified Expert certifi-
cation level has a set of objec-
tives, which are organized into
broader skill sets. To prepare for
the certification exam, you should
review and perform each task
identified with an ACE objective to
confirm that you can meet the
requirements for the exam. Infor-
mation about the ACE program is
available in the back of this book.
The Adobe Certified Expert objec-
tives and the specific pages that
cover them are available on the
Web at www.perspection.com.

www.perspection.com
www.perspection.com
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Get More on the Web
In addition to the information in
this book, you can also get more
information on the Web to help
you get up-to-speed faster with
InDesign CS5. Some of the infor-
mation includes: 

Transition Helpers
◆ Only New Features.

Download and print the new
feature tasks as a quick and
easy guide.

Productivity Tools
◆ Keyboard Shortcuts.

Download a list of keyboard
shortcuts to learn faster ways
to get the job done. 

More Content
◆ Photographs. Download

photographs and other
graphics to use in your
InDesign documents. 

◆ More Content. Download
new content developed after
publication.

You can access these additional
resources on the Web at
www.perspection.com.

Additional
content
is available
on the Web. 

www.perspection.com


Creating an Interactive
Document

Introduction

In the past, desktop publishing was exclusively considered a
print-based medium. However, with the introduction and
popularity of the PDF (Portable Document Format) file format
and the Adobe Reader as well as the SWF (ShockWave Flash)
file format and the Adobe Flash Player, interactive documents
are more popular than ever. Instead of creating a document
just for printing, you can now create an interactive document
with hyperlinks, bookmarks, and buttons for presentations.
You can even add animation using motion presets, page tran-
sitions, such as a wipe or dissolve, when you turn a page and
insert sounds and videos into an InDesign document in addi-
tion to graphics. 

With the Hyperlinks panel, you can create hyperlinks that
navigate to external URLs, link to files with supplemental
information, launch an e-mail client, or jump to a page or
section of a page within the same or even a different docu-
ment. You can also verify your hyperlinks directly in InDesign
with no need to export the document to a PDF or Flash (SWF)
file for testing. 

The Buttons panel is a centralized place to work with
interactive buttons in InDesign. The Buttons panel makes it
easy to create interactive buttons that perform actions when
the document is exported to Flash (SWF file) or Acrobat
(PDF). You can create a custom button from a selected object
in an InDesign document or select a button from the built-in
Samples button library. When you create an interactive but-
ton, you can add events and actions to enable navigation
within a document, launch a movie, play a sound, or open a
Web page.

When you’re finished with your interactive document, you
can use the Preview panel to view animation and interactivity
for the current selection, current spread, or the entire docu-
ment.

13

13
What You’ll Do

Define Hyperlink Destinations

Create Hyperlinks

Convert and Stylize Hyperlinks

Use the Hyperlinks Panel

Create Cross-References

Create Bookmarks

Add Media

Set Media Options

Add Animation with Motion Presets

Work with Animations

Change Animation Order

Add Page Transitions

Use the Buttons Panel

Create Buttons

Work with Events and Actions

Work with Button States

Set Button Tab Order

Create Multi-State Objects

Use the Preview Panel

345
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A hyperlink is a text or graphic object that is linked to other parts of the
document, other documents, or Web pages. A hyperlink consists of a
source and a destination. The source is the text or graphic object that
you click to jump to the hyperlink location while the destination is the
place that InDesign sends you to. The destination can be in the same
document, another document, an e-mail message, or a Web page on
the Internet. You need to define a destination before you can define the
source.

Defining Hyperlink
Destinations

Create a Hyperlink Destination

Select the Hyperlinks panel.

◆ Click the Window menu, point
to Interactive, and then click
Hyperlinks.

Click the Options menu, and then
click New Hyperlink Destination.

Click the Type list arrow, and then
select a hyperlink type:

◆ Page. Creates a link to a page
in the same document. 

◆ Text Anchor. Creates a link to a
selected area of text.

◆ URL. Creates a link to a Web
page on the Internet.

Specify the options related to the
hyperlink type; options vary
depending on the type.

◆ For a Page. Specify a page
name, page number, and zoom
setting.

◆ For a Text Anchor. Specify a
name for the anchor.

◆ For an URL. Specify a name
and address for the URL
(Uniform Resource Locator).

Click OK.5

4

3

2

1 1

3 5

4

2

Text Anchor
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Edit or Delete a Hyperlink
Destination

Select the Hyperlinks panel.

◆ Click the Window menu, point
to Interactive, and then click
Hyperlinks.

Click the Options menu, and then
click Hyperlink Destination
Options.

Click the Destination list arrow,
and then select a destination.

Click Edit or Delete.

If editing, make the changes you
want for the destination.

Click OK.6

5

4

3

2

1

1

3

2

4

6

5
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Before you can create a hyperlink, you need to define a hyperlink desti-
nation. After you create one or more hyperlink destinations, you can
create a hyperlink source, which is a text or graphic object that you
click to jump to a hyperlink destination. You can link a hyperlink to sev-
eral different destination types, including URL, File, Email, Page, Text
Anchor, and Shared Destination. If you need a quick hyperlink to an
URL, you can create one with the New Hyperlink From URL command.

Creating Hyperlinks

Create a Hyperlink

Select the text or graphic you
want to use as the hyperlink.

Select the Hyperlinks panel.

◆ Click the Window menu, point
to Interactive, and then click
Hyperlinks.

Click the Options menu, and then
click New Hyperlink.

Click the Link To list arrow, and
then select an option:

◆ URL. Creates a link to a web
page on the Internet.

◆ File. Creates a link to a
document.

◆ Email. Creates an e-mail
message link, which opens
your default e-mail program.

◆ Page. Creates a link to a page
in the same document. 

◆ Text Anchor. Creates a link to a
selected area of text.

◆ Shared Destination. Creates a
link to the same destination
from multiple sources.

Specify the options related to the
hyperlink type; options vary
depending on the type.

◆ For an URL. Specify a name
and address for the URL
(Uniform Resource Locator).

◆ For a File. Use the Browse
button to select a file to link.

5

4

3

2

1

2

3

1
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◆ For an Email. Specify an e-mail
address and message subject
line.

◆ For a Page. Specify a page
name, page number, and zoom
setting.

◆ For a Text Anchor. Specify a
name for the anchor.

◆ For a Shared Destination.
Specify a document name, and
hyperlink destination.

Specify a character style for the
text and appearance options for
the hyperlink.

Click OK.

Create a Hyperlink From an URL

Select the text that you want to
use to create a URL.

Select the Hyperlinks panel.

◆ Click the Window menu, point
to Interactive, and then click
Hyperlinks.

Click the Options menu, and then
click New Hyperlink From URL.

3

2

1

7

6

7

5

6

4

2

1

3

Hyperlink from URL
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If you have one or more URLs in your document, you can use the
Convert URLs to Hyperlink command (New!) to search the current
selection, story, or document for URL strings and convert them to
hyperlinks. The Convert URLs to Hyperlinks dialog box works like the
Find/Change dialog box. You can find URLs and convert one URL at a
time or convert them all at once. In addition to converting URLs to
hyperlinks, you can also apply a character style to create a consistent
look. However, if you don’t want them all the same, you can change the
style and appearance of individual hyperlinks.

Converting and
Stylizing Hyperlinks

Convert and Stylize URLs to
Hyperlinks

Select the Hyperlinks panel.

◆ Click the Window menu, point
to Interactive, and then click
Hyperlinks.

Click the Options menu, and then
click Convert URLs to Hyperlinks.

Click the Search list arrow, and
then select the scope option you
want: Document, Story, or
Selection.

To apply a character style to the
converted hyperlinks, select the
Apply to Hyperlink check box,
click the Character Style list
arrow, and then select a character
style.

Use the following buttons to find
or convert the URL strings:

◆ Find. Starts the search for the
next URL string.

◆ Convert. Converts the selected
URL string to a hyperlink.

◆ Convert All. Changes all find
URL strings to hyperlinks.

If the Finished Finding URLs alert
dialog box appears, click OK.

When you’re finished, click Done.7
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Change the Appearance of a
Hyperlink

Select the Hyperlinks panel.

◆ Click the Window menu, point
to Interactive, and then click
Hyperlinks.

Select the hyperlink you want to
edit.

Click the Options menu, and then
click Hyperlink Options.

◆ You can also double-click a
hyperlink in the Hyperlinks
panel.

Double-click the hyperlink in the
Hyperlinks panel.

For text, select the Style check
box, and then select a character
style.

Make the changes you want for
the hyperlink appearance.

◆ Type. Specify a visibility setting
for the hyperlink.

◆ Highlight. Specify a highlight
setting for the hotspot.

◆ Color. Specify a color for the
hyperlink.

◆ Width. Specify a thickness for
the visible rectangle type.

◆ Style. Specify a line style for
the visible rectangle type.

Click OK.7

6
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The Hyperlinks panel is a centralized place to work with hyperlinks and
cross references in InDesign. The redesigned Hyperlinks panel makes
it easy to create hyperlinks that navigate to external URLs, link to files
with supplemental information, launch an e-mail client, or jump to a
page or section of a page within the same or even a different docu-
ment. You can also verify your hyperlinks directly in InDesign with no
need to export the document to a PDF or Flash (SWF file) for testing.
You can use buttons on the bottom of the panel to go to the hyperlink
source or destination, create a new hyperlink, or delete hyperlinks. 

Using the Hyperlinks
Panel

Use the Hyperlinks Panel

Select the Hyperlinks panel.

◆ Click the Window menu, point
to Interactive, and then click
Hyperlinks.

Use any of the following buttons
or commands to perform an
operation:

◆ Go to the Hyperlink Source.
Select the hyperlink, and then
click the Go to Source button.

◆ Go to the Hyperlink
Destination. Select the
hyperlink, and then click the 
Go to Destination button.

◆ Create a New Hyperlink.
Create a destination, and then
click the Create New Hyperlink
button.

◆ Delete a Hyperlink. Select the
hyperlink, click the Delete
Selected Hyperlinks button,
and then click Yes.

◆ Reset a Hyperlink. Select the
hyperlink, click the Options
menu, and then click Reset
Hyperlink.

◆ Update a Hyperlink. Select the
hyperlink, click the Options
menu, and then click Update
Hyperlink.

2

1

Options menu

1

Go to Destination

Go to Source

Delete Selected Hyperlinks

Create New Hyperlink
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Edit a Hyperlink

Select the Hyperlinks panel.

◆ Click the Window menu, point
to Interactive, and then click
Hyperlinks.

Select the hyperlink you want to
edit.

Click the Options menu, and then
click Hyperlink Options.

◆ You can also double-click a
hyperlink in the Hyperlinks
panel.

Click the Link To list arrow, and
then select an option:

◆ URL. Creates a link to a web
page on the Internet.

◆ File. Creates a link to a
document.

◆ Email. Creates an e-mail
message link, which opens
your default e-mail program.

◆ Page. Creates a link to a page
in the same document. 

◆ Text Anchor. Creates a link to a
selected area of text.

◆ Shared Destination. Creates a
link to the same destination
from multiple sources.

Specify the options related to the
hyperlink type; options vary
depending on the Link To type.

Click OK.6

5

4

3

2

1 1

3

2

6

5

See Also
See “Creating Hyperlinks” on page
348-349 for more information on setting
options for editing a hyperlink.

4
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A cross-reference refers a reader from one section of a document to
another. For example, For more information, see “Using the Hyperlinks
Panel” on page 352. The text being referred to is the destination text,
while the text generated from the destination is the source cross-refer-
ence, which is editable. The Hyperlinks panel is a centralized place to
create and work with hyperlinks and cross references in InDesign. You
can use buttons on the bottom of the panel to go to the cross-reference
source or destination, create a new cross-reference, or delete cross-
references. When you create or edit a cross-reference, you can select
format and appearance settings for the reference.

Creating Cross-
References

Create a Cross-Reference

Click to place the insertion point
where you want the cross-
reference.

Select the Hyperlinks panel.

◆ Click the Window menu, point
to Type & Tables, and then click
Cross-References.

Click the New Cross-Reference
button on the panel.

Click the Link To list arrow, and
then select a link type.

Click the Document list arrow, and
then select a document location. 

Select a paragraph in the
document or a hyperlink
destination for the text anchor.

Click the Format list arrow, and
then select a cross-reference
format.

Make the changes you want for
the cross-reference appearance.

◆ Type. Specify a visibility setting.

◆ Highlight. Specify a highlight
setting for the hotspot.

◆ Color. Specify a color.

◆ Width. Specify a thickness for
the visible rectangle type.

◆ Style. Specify a line style for
the visible rectangle type.

Click OK.9
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Work with Cross-References

Select the Hyperlinks panel.

◆ Click the Window menu, point
to Interactive, and then click
Hyperlinks.

Use any of the following buttons
or commands to perform an
operation:

◆ Go to the Cross-Reference
Source. Select the reference,
and then click the Go to Source
button.

◆ Go to the Cross-Reference
Destination. Select the
reference, and then click the 
Go to Destination button.

◆ Create a New Cross-
Reference. Select the cross-
reference text, and then click
the Create New Cross-
Reference button.

◆ Edit a Cross-Reference.
Double-click the cross-
reference in the panel.

◆ Delete a New Cross-
Reference. Select the
reference, click the Delete
Selected Cross-Reference
button, and then click Yes.

◆ Reset a New Cross-Reference.
Select the reference, click the
Options menu, and then click
Reset Cross-Reference.

◆ Update a Cross-Reference.
Select the reference, click the
Options menu, and then click
Update Cross-Reference.

◆ Relink a Cross-Reference.
Select the reference, click the
Options menu, click Relink
Cross-Reference, select the
reference, and then click OK.

2

1

Creating or Editing Cross-Reference Formats
When you create or edit a cross-reference, you can also select a
format, such as Page Number Only or Full Paragraph & Page
Number. You can create new formats or edit the existing formats to
customize your own. In the Cross-Reference dialog box, click the
Create or Edit Cross-Reference Formats button, enter a name, click
the different reference formats and add your own text to create
your own definition. When you’re done, click OK. You can also click
the Options menu, and then click Define Cross-Reference Formats
to make changes.

For Your Information

1

2

Out of date

Options
menu

Missing link

Cross-
reference
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Bookmarks provide another way to navigate through a document. You
can create bookmarks that will point to a place in a text frame, any
selected text, a frame, or a page. You can create and work with book-
marks in the Bookmarks panel. When you create a PDF of your docu-
ment, readers can use the bookmarks to navigate from one location to
another by using the Bookmarks panel. 

Creating Bookmarks

Create and Rename a Bookmark

Do one of the following to select a
bookmark location:

◆ Insertion Point. Click to place
the insertion point where you
want the bookmark.

◆ Text. Select any text to specify
a location.

◆ Frame. Select a text or graphic
frame to specify a location.

◆ Page. Double-click a page in
the Pages panel to specify a
page location.

Select the Bookmarks panel.

◆ Click the Window menu, point
to Interactive, and then click
Bookmarks.

Click the New Bookmark button
on the panel.

Click the bookmark to select it.

Click the bookmark again to make
the name editable.

◆ You can also click the Options
menu, click Rename Bookmark,
enter a name, and then click
OK.

Type a name for the bookmark,
and then press Enter (Win) or
Return (Mac).

6
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Use the Bookmarks Panel

Select the Bookmarks panel.

◆ Click the Window menu, point
to Interactive, and then click
Bookmarks.

Use any of the following buttons
or commands to perform an
operation:

◆ Create a New Bookmark.
Select a location, and then
click the Create New
Bookmark button.

◆ Delete a Bookmark. Select the
bookmark, click the Delete
Selected Bookmarks button,
and then click OK.

◆ Rename a Bookmark. Select
the bookmark, click the Options
menu, click Rename Bookmark,
type a name, and then click OK.

◆ Go to a Selected Bookmark.
Select the bookmark, click the
Options menu, and then click
Go to Selected Bookmark.

◆ Sort Bookmarks. Click the
Options menu, and then click
Sort Bookmarks.

2

1
1

2

Options
menu
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With the Place command or Media panel, you can import the sound or
video clips that you want to play in your interactive document. You can
import video files in Flash Video format (FLV and F4Vm), H.264-encoded
files (such as MP4), and SWF (ShockWave Flash) files (New!). You can
import audio files in MP3 format. Legacy media files, such as QuickTime
(MOV), AVI, WMV, and MPEG, are still supported. However, if you want
to take advantage of the rich media support in Acrobat 9, Adobe Reader
9, and Adobe Flash Player 10 or later, you need to convert and relink
your legacy media to FLV, F4V, SWF, MP4, or MP3 using Adobe Media
Encoder. After you import sound and video files, you can preview them
in the Preview panel (New!) in InDesign or export them to Adobe PDF
or SWF, or XML. You can export legacy media files to PDF files, but not
to SWF or FLA files. If you have video on a Web server, you can place
the video from a URL (New!). If you’re not sure what to play, you can
create an empty frame (with diagonal lines) and then import the clip
later. When you import a media file, a poster image appears, which you
can change or remove later. 

Adding Media

Insert a Media File

Click the File menu, and then click
Place, or select the Media panel,
and then click the Place Video or
Audio File button on the panel
(New!).

◆ Place a Video from a URL.
Select the Media panel, click
the Place Video From URL
button on the panel, type the
URL, and then click OK (New!).

Navigate to the location with the
file you want to import.

Select the sound or video file you
want to place.

Click Open.

The imported sound or movie is
placed in a loaded preview cursor. 

Click or drag a rectangle frame
with the loaded cursor to place the
clip in a new sound or movie
frame, or click in an empty sound
or movie frame (designated by
diagonal lines) to place it in an
empty frame.

5

4

3

2

1

1Place Video From URL button

URL to a video on a Web server
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Convert and Relink Legacy
Media Files Using Adobe 
Media Encoder

Start Adobe Media Encoder from
the All Programs menu (Win) or
the Applications folder (Mac).

IMPORTANT Adobe Media
Encoder doesn’t convert audio
files to MP3. You need to use
another program, such as iTunes.

Click Add, select the media files
you want to convert, and then
click Open.

Select each media file, click the
Format list arrow next to the file
name, and then select a
conversion file format.

Click Start Queue.

The media files are converted to
the new media format and placed
in the same folder as the original
media file. 

When you’re done, click the File
menu, and then click Exit, or click
the Close button.

To relink the media files, select the
Links panel, Alt (Win) or Option
(Mac) click the Relink button on
the panel, select the replacement
media file for each one (or click
Skip if not available), and then
click Open.

6

5

4

3

2

1

Did You Know?
You can preserve transformation when
you update or reestablish a link. Click
the Edit (Win) or InDesign (Mac) menu,
point to Preferences, click File
Handling, select the Preserve Image
Dimensions When Relinking check box,
and then click OK.

4
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Legacy MOV video to relink
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After you import media files into a document, you can use the Media
panel (New!) to preview media, set playback and other properties. You
can preview FLV, F4V, SWF, MP4, and MP3 files directly in InDesign; all
other legacy media cannot be viewed in the Media panel. You can
select the playback controls you want, and select the placeholder
poster image for FLV, F4V, and MP4 files. A placeholder poster image is
the still image that appears for the media in the frame, which you can
change or remove later. In addition, you can create navigation points,
which are time-code markers, that you can use with button actions to
play a video starting from any of the navigation points (New!). You can
work with media frames like any other frame in InDesign.

Setting Media Options

Set Sound Options

Select the sound clip.

Select the Media panel.

◆ Click the Window menu, point
to Interactive, and then click
Media.

Select any of the following check
boxes to enable the option:

◆ Play on Page Turn. Select to
play the sound when turned to
the page. If other objects are
set to play, the Timing panel
determines the order.

◆ Stop on Page Turn. Select to
stop playing an MP3 sound
when turned to a different
page.

◆ Loop. Select to play the MP3
sound repeatedly. 

Click the Poster list arrow, and
then select a poster option:

◆ None. Removes poster image. 

◆ Standard. Uses the file:
StandardSoundPoster.jpg.

◆ Choose Image. Use the Browse
button to select a bitmap
graphic (BMP). 

4
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Poster image
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Set Video Options

Select the video clip.

Select the Media panel.

◆ Click the Window menu, point to
Interactive, and then click
Media.

Select any of the following check
boxes to enable the option:

◆ Play on Page Turn. Select to
play the video when turned to
the page. If other objects are set
to play, the Timing panel
determines the order.

◆ Loop (SWF export only). Select
to play the video repeatedly. For
SWF Flash video, it only works
in exported files. 

Click the Poster list arrow, and then
select a poster option:

◆ None. Removes poster image. 

◆ Standard. Uses the file:
StandardMoviePoster.jpg.

◆ From Current Frame. Uses the
current frame displayed in the
Media panel. Use the slider to
change it, and then click the
Use Current Frame button.

◆ Choose Image. Use the Browse
button to select a bitmap
graphic (BMP).

Click the Controller list arrow,
select a playback control skin. 

◆ Show Controller on Rollover.
Select to show the controller
when you point to the media.

To create a navigation point, drag
the slider to a frame, and then click
the Add Nav Point button, type a
name, and then press Enter (Win)
or Return (Mac). To remove a
navigation point, select the point
name in the list, and then click the
Delete Nav Point button.
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Use Current Frame button

Mute, Play/Pause, and Slider

Added video
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In an InDesign document, you can add animation to objects for use in
exported SWF files, not in an Interactive PDF. To add animation to a
PDF, export a selection as a SWF and place it in an InDesign document,
and then export it as a PDF. With the Animation panel (New!), you can
animate an object quickly using motion presets, which are pre-defined
animations that come along with InDesign. The motion presets are the
same ones used in Adobe Flash Professional CS5. You can import any
custom presets from XML created in Flash or save your own in
InDesign. After you apply a motion preset, you can modify animation
settings (New!), such as speed, duration, and when the animation
plays. If you no longer want to use an animation, you can remove it.

Adding Animation
with Motion Presets

Apply an Animation Motion
Preset and Set Options

Select the object you want to
animate.

Select the Animation panel.

◆ Click the Window menu, point
to Interactive, and then click
Animation.

Type a descriptive name for the
animation. The name is also used
when you set up an action to play
the animation.

Click the Preset list arrow, and
then select a motion preset.

Click the Event(s) list arrow, and
then select an event to play the
animated object in the SWF file.

◆ On Page Load. Plays when the
page is loaded (selected by
default).

◆ On Page Click. Plays when the
page is clicked.

◆ On Click (Self). Plays when the
object is clicked.

◆ On Roll Over (Self). Plays when
the object is pointed to. To
reverse the action when you
point off the object, select the
Reverse On Roll Off check box. 

◆ On Button Event. Plays when a
button action takes place.
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To create a button trigger, click the
Create Button Trigger button, click
an object to convert it to a button,
and then set options in the Buttons
panel.

Specify a duration for the
animation and the number of time
the animation plays, or select the
Loop check box to repeatedly play
the animation.

Click the Speed list arrow, and
then select an option: From Preset
for the default, None for a steady
rate, Ease In to start slow and
speeds up, or Ease Out to start fast
and slows down.

To use advanced options, click the
Properties arrow, and then do any
of the following:

◆ Animate. Select From Current
Appearance or To Current
Appearance to use the object’s
current properties as the
starting or ending point. Select
To Current Location to use the
object’s properties as the
starting and ending point.

◆ Rotate. Specify a rotation angle
the object completes.

◆ Origin. Uses the proxy to
specify the origin point of the
motion path.

◆ Scale. Specify a percentage to
increase or decrease the size.

◆ Opacity. Select None (remains
solid), Fade In (goes to visible),
or Fade Out (goes to invisible).

◆ Visibility. Select the Hide Until
Animated or Hide After
Animating check boxes to
make an object invisible before
or after playback.

To remove an animation from an
object, select the object, and then
click the Delete button on the
Animation panel.
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With the Animation panel (New!), you can import any custom motion
presets from XML created in Flash or InDesign, or save your own in
InDesign. If you want to share your motion presets with other InDesign
users, you can save them as an XML file, which they can in turn import.
After you import, save, or duplicate motion presets, you can delete the
ones you don’t want. After you apply a motion preset to an object, you
can change the motion path with the Direct Selection tool or Pen tool
just like any other path in InDesign.

Working with
Animations

Manage Animation Motion
Presets

Select the Animation panel.

◆ Click the Window menu, point
to Interactive, and then click
Animation.

Perform any of the following
management options:

◆ Save Motion Presets. Specify
the settings you want to save,
click the Options menu, click
Save, type a name, and then
click OK.

◆ Delete Motion Presets. Click
the Options menu, click
Manage Presets, select a
preset, and then click Delete.

◆ Duplicate Motion Presets.
Click the Options menu, click
Manage Presets, select a
preset, and then click
Duplicate.

◆ Save Motion Presets as XML.
Click the Options menu, click
Manage Presets, select a
preset, click Save As, type a
name, specify a location, and
then click Save.

◆ Import Motion Presets as XML.
Click the Options menu, click
Manage Presets, click Load,
and then double-click the XML
file you want.

2

1

1

2

Manage
Presets
dialog box
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Edit a Motion Path

Select the Direct Selection tool on
the Tools panel.

Click a blank area to deselect all
points.

To select and move multiple
anchor points and segments, hold
the Shift key, and then click the
anchor points or segments you
want, or drag a rectangle marquee
around the ones you want.

Drag an anchor point or drag the
middle of a segment.

◆ For a smaller move, click the
anchor point or segment, and
then press an arrow key.

◆ To constrain the movement of
anchor points or segments to
45 degrees, hold down Shift
while dragging.

To reshape a curve segment, click
an anchor point or a curve
segment, and then drag a
direction point at the end of the
direction handle. 

5

4

3

2

1

Did You Know?
You can convert selected objects to a
motion path. Select the object you
want to animate and the path you want
to use as the motion path (cannot
select more than two objects), select
the Animation panel, click the Convert
To Motion Path button on the panel,
and then change settings in the panel.

You can change the direction of the
motion path. Select the motion path,
click the Object menu, point to Paths,
and then click Reverse Path.

1

4

Edited motion path
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With the Timing panel (New!), you can change the order of when
objects play an animation. Animated objects on the current spread
appear in the Timing panel based on the page event assigned to each
object animation, either On Page Load, On Page Click, or Unassigned.
You can change the animation order, delay time, event assignment, and
play animations together, separately, or linked.

Changing Animation
Order

Use the Timing Panel

Select the Timing panel.

◆ Click the Window menu, point to
Interactive, and then click
Timing, or click the Show
Timing Panel button on the
Animation panel.

Click the Events list arrow, and then
select an event type: On Page Load,
On Page Click, or Unassigned.

Perform any of the following:

◆ Animation Order. Drag elements
up or down the list. Items at the
top play first.

◆ Delay Animation. Select a
element, and then specify the
delay in seconds.

◆ Play Multiple Animations
Together. Select the elements,
click the Play Together button
on the panel to link them. To
unlink Play Together elements,
select them, and then click the
Play Separately button on the
panel.

◆ Play Linked Animations. Select
the linked elements, and then
specify the number of play times
or select the Loop check box.

◆ Remove Animation. Select a
element, click the Options menu,
and then click Remove Item.

◆ Reassign Animation. Select a
element, click the Options menu,
and then click Reassign to On
Page Load or Reassign to On
Page Click.

3
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1 1

2

Play Together and Play
Separately buttons

3
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A page transition displays a visual effect, such as a wipe or dissolve,
when you turn the page in an interactive document. You can apply page
transitions directly in InDesign to individual pages or to all spreads at
once with a single click. See previews of available transition types in
the Page Transitions dialog box, and control the direction and speed of
your transitions for export to Flash (SWF file) or PDF. When you export
your document to a PDF, select the Interactive Elements option in the
Export PDF dialog box to include page transitions. You can view the
page transitions in Full Screen Mode in the PDF by pressing Ctrl+L
(Win) or A+L (Mac) in Adobe Acrobat or Reader; press Esc to exit
from Full Screen Mode.

Adding Page
Transitions

Apply a Page Transition

Select the Pages panel, and then
select the spread to which you
want to apply a page transition.

Select the Page Transitions panel.

◆ Click the Window menu, point
to Interactive, and then click
Page Transitions.

Click the Transition list arrow, and
then select a transition.

◆ To select a page transition from
the Page Transitions dialog
box, click the Options menu,
click Choose, select a
transition, and then click OK.

Click the Direction list arrow, and
then select a transition direction.

Click the Speed list arrow, and
then select a transition speed.

To apply the current transition to
all spreads, click the Apply To All
Spreads button on the panel.

To clear all page transitions, do
either of the following:

◆ Click the Transition list arrow,
and then click None.

◆ Click the Options menu, and
then click Clear All.

7

6

5

4

3

2

1 1

2

3

4

5

6



368 Chapter 13

The Buttons panel is a centralized place to work with interactive but-
tons in InDesign. The Buttons panel makes it easy to create interactive
buttons that perform actions when the document is exported to Flash
(SWF file) or PDF. You can use buttons on the bottom of the panel to
convert an object to a button and to delete buttons. You can also use
the Options menu to view sample buttons, set options to show (make
visible) or hide buttons in PDFs, as well as set panel options.

Using the Buttons
Panel

Use the Buttons Panel

Select the Selection tool on the
tools panel, and then select a
button to view or change.

Select the Buttons panel.

◆ Click the Window menu, point
to Interactive, and then click
Buttons.

Click the Options menu, and then
select one of the following PDF
options (a check mark appears
next to the selected item): 

◆ Sample Buttons. Opens the
Sample Buttons panel to
access and use pre-built
buttons.

◆ PDF Options. Opens the PDF
Options dialog box. Type a
description to provide
alternative text for visually
impaired users. To make the
button printable in the PDF,
select the Button is Printable
check box.

◆ Reset All Buttons to Normal
State. Resets all buttons back
to the normal state.

◆ Panel Options. Changes the
thumbnail size in the Buttons
panel.
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3

PDF options
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2

3

5
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Change the Buttons Panel
Display

Select the Selection tool on the
tools panel, and then select a
button to view or change.

Select the Buttons panel.

◆ Click the Window menu, point
to Interactive, and then click
Buttons.

Click the Options menu, and then
click Panel Options.

Select a thumbnail size.

Click OK.5

4

3

2

1

Did You Know?
You can delete a button. Select the
Buttons panel, select the button, and
then click the Delete button on the
panel.
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You can build interactive buttons to perform an action using the Buttons
panel. For example, you can create a button to navigate within a
dynamic document, launch a movie, play a sound, or open a Web page.
You can create a custom button from a selected object in an InDesign
document or select a button from the built-in Samples button library.
The sample buttons include effects, such as adding gradient feathers
and drop shadows. There are also assigned actions. For example, the
arrow buttons are assigned the Go To Next Page or Go To Previous
Page action. 

Creating Buttons

Create a Button from a Sample

Select the Buttons panel.

◆ Click the Window menu, point
to Interactive, and then click
Buttons.

Click the Options menu, and then
click Sample Buttons.

The Sample Buttons panel
appears.

Drag a button from the Sample
Buttons panel to the document.

Click the Close button on the
Sample Buttons panel.

Select the button using the
Selection tool on the Tools panel.

◆ You can drag a resize handle to
change the size of the button,
and then move it to where you
want.

Enter a name and make changes
to the button settings in the
Buttons panel.
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Convert an Object to a Button

Create and select an object that
you want to convert to a button.

IMPORTANT You can convert
any object to a button except a
sound, movie, or poster.

Select the Buttons panel.

◆ Click the Window menu, point
to Interactive, and then click
Buttons.

Click the Convert Object to Button
button on the panel. 

Type a name for the button.

Click the Event list arrow, and then
select an event type.

◆ The options include On
Release, On Click, On Roll Over,
On Roll Off, On Focus, and On
Blur.

Click the Add New Action button,
and then select an action to
perform for the button.

◆ The options include Close, Exit,
Go To First Page, Go To URL,
Movie, Sound, and Open File,
among others.

Specify the various options for the
selected action type (options
vary).
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Did You Know?
You can convert a button to an object.
Select the button, select the Buttons
panel, click the Convert Button To An
Object button, and then click OK. 
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An event determines when to trigger an action that will execute a but-
ton operation. For example, the On Release event triggers an action
when the mouse button is released after a button click. An action is
associated with an event. You can assign an action type to a button to
perform an action. For example, the Go To URL action type opens a web
page in your default browser from the PDF document with the interac-
tive button. You can create actions to navigate to anchor text or book-
marks, document pages and views, to launch a movie, play a sound, or
open a web page. You can work with events and actions for a selected
button in the Buttons panel. 

Working with Events
and Actions

Select Events for a Button

Select the Selection tool on the
tools panel, and then select a
button to change.

Select the Buttons panel.

◆ Click the Window menu, point
to Interactive, and then click
Buttons.

Click the Event list arrow, and then
select an event type.

◆ On Release. Event occurs
when the mouse button is
released after a click.

◆ On Click. Event occurs when
the mouse button is clicked.

◆ On Roll Over. Event occurs
when the mouse pointer enters
the button.

◆ On Roll Off. Event occurs when
the mouse pointer moves off
the button.

◆ On Focus (PDF). Event occurs
when the button gets the focus
using the Tab key.

◆ On Blur (PDF). Event occurs
when the focus moves to
another button or form field
using the Tab key or mouse
click.
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Add or Edit Actions for a Button

Select the Selection tool on the
tools panel, and then select a
button to change.

Select the Buttons panel.

◆ Click the Window menu, point
to Interactive, and then click
Buttons.

Click the Event list arrow, and then
select an event type.

Click the Add New Action button,
and then select an action to
perform for the button.

Specify the various options for the
selected action type (options
vary).

To enable or disable an action,
select or deselect the check box
next to the action name.

To delete an action, select the
action, click the Delete Selected
Action button, and then click OK.

To change an action order, drag
an action to a new position. 
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Working with Button
States

Work with Button States

Use the Selection tool to select a
button or use the Direct Selection
tool to select a button as an
individual object (state). 

Select the Buttons panel.

◆ Click the Window menu, point
to Interactive, and then click
Buttons.

Click the [Rollover] or [Click] state
to activate it.

Use any of the following to change
the state appearance in the layout
view.

◆ Change Color. Use the Color
and Swatches panel to select a
color.

◆ Add Text. Select the Type tool,
click a button, and then type.

◆ Insert Graphic. Click the File
menu, click Place, and then
double-click a graphic file.

To disable/enable a state, click the
Eye icon next to the state. Disabled
states (no Eye icon) are not
exported to the SWF or PDF.

To delete a state, select the
[Rollover] or [Click] state, and then
click the Delete button on the
panel (you can't delete Normal).
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A button consists of a group of individual objects. When you view a
button, an object appears. When you point to or click on a button,
another object appears. Each object represents a button state. Each
button can have up to three states: Normal, Rollover, and Click. The
button is in Normal state when you don’t point to or click on the button,
Rollover occurs when you point to the button, and Click occurs when
you click the button. You can work with button states for a selected
button in the Buttons panel. When you activate a state in the Buttons
panel, the Normal state (default) is copied to it. After it’s copied, you
can change the appearance of the button using InDesign color, text,
and image tools.
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Setting Button Tab
Order

Set the Button Tab Order

Select the Pages panel, and then
double-click the page containing
the buttons you want to set the tab
order for.

Click the Object menu, point to
Interactive, and then click Set Tab
Order.

◆ The tab order includes buttons
on hidden layers, but not
buttons on master pages.

Select the button you want to
move.

Click the Move Up or Move Down
buttons to adjust the order.

Click OK.5
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The tab order determines when a button receives focus as you press
the Tab key in a SWF or PDF document. When a button receives focus,
you can press Enter (Win) or Return (Mac) to execute the button. You
can also use the On Focus event to trigger an action when a button
gets the focus. In the Tab Order dialog box, you can change the tab
order for optimal use. The tab order includes buttons on hidden layers,
but not buttons on master pages.
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With the Object States panel (New!), you can create multiple versions
of an object, known as a state, on a page. An object with multiple
states is called a multi-state object. Each time you create a new state,
you create a new version of the selected object to the page. Only one
state is visible on the page at a time. For example, you can create a
slide show for use in a PDF or SWF, where each image is stacked and
aligned on top of each other as a multi-state object. When you print the
document or export it as a PDF, only the active state appears. After you
create a multi-state object, you can edit it in a variety of ways. You can
edit an object in a state, add to or duplicate objects in a state, or delete
a state and its contents. If you want to break apart a multi-state object,
you can convert it to independent objects. 

Creating Multi-State
Objects

Create a Multi-State Object

Select the objects you want to
convert into a multi-state object.

To stack the objects on top of each
other, click the Align Horizontal
Centers and Align Vertical Centers
buttons on the Control or Align
panel.

Select the Object States panel.

◆ Click the Window menu, point to
Interactive, and then click
Object States.

Click the Convert Selection To
Multi-State Object button on the
panel.

The objects appears as states in
the panel and a dashed frame
border appears around them in the
document.

Type a name for the multi-state
object.

Click the default state name, type
name, and then press Enter (Win)
or Return (Mac).

To select the multi-state object,
click the Multi-State button.

◆ To select a state, click the state
in the list.
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Edit a Multi-State Object

Select a multi-state object.

Select the Object States panel.

◆ Click the Window menu, point to
Interactive, and then click
Object States.

Perform any of the following:

◆ Edit a State. Select the state in
the panel, and then edit it in the
document.

◆ Add an Object to an Existing
State. Select the object and
multi-state object, and then click
the Add Objects To Visible State
button on the panel.

◆ Paste an Object to an Existing
State. Cut or copy the object to
the Clipboard, select the multi-
state object, select the state in
the panel, click the Options
menu, and then click Paste Into
State.

◆ Duplicate a State. Select the
state in the panel, click the
Options menu, and then click
New State.

◆ Delete a State and Remove
Contents. Select the state in the
panel, click the Options menu,
and then click Delete State.

◆ Convert a Multi-State Object to
Independent Objects. Select the
state in the panel, click the
Options menu, and then click
Release State To Object.

◆ Hide a Multi-State Object in an
Export Until Triggered. Click the
Options menu, and then click
Hide Until Triggered.

◆ Reset All Multi-State Objects to
the First State. Click the Options
menu, and then click Reset All
Multi-State Objects To First
State.

3

2

1

1

2 3



378 Chapter 13

Using the Preview
Panel

Use the Preview Panel

Select the object or display the
spread or document (interactive)
you want to preview.

Select the Preview panel.

◆ Click the Window menu, point
to Interactive, and then click
Preview.

Click a preview mode button on
the panel: Set Preview Selection
Mode, Set Preview Spread Mode,
or Set Preview Document Mode.

To play the preview, click the Play
Preview button on the panel. 

◆ To erase the preview, click the
Clear Preview button on the
panel.

To set preview settings, click the
Options menu, click Edit Preview
Settings, select the options you
want on the General and
Advanced tabs, and then click
Save Settings.

To test in your browser, click the
Options menu, and then click Test
in Browser.
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If you’re working on an interactive document, you can use the Preview
panel (New!) to view animation and interactivity for the current selec-
tion, current spread, or the entire document. If you want to test your
interactive document in your browser, you can open it from the Preview
panel. If the preview display is not exactly what you want, you can set
general and advanced options in the Preview Settings dialog box to
change it. Some of the options include size, background, interactivity
and media, page transitions, frame rate, and image handling resolution,
compression and quality.
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Index

A
absolute colorimetric, specifying, 213
Acrobat.com, 506

manage account, 506
setup, 506
sign in and out, 506

Acrobat layers, Adobe PDF option for creat-
ing, 403

actions for buttons, editing or adding,
372–373

activation of program, 2
Actual Size, viewing document in, 38
Add button, Pathfinder, 273
additive RGB. See RGB (Red, Green, Blue)
Adobe

Acrobat, 403
Acrobat.com, 506
Creative Suite, 1, 492
Dreamweaver, exporting documents for,

420–421
exploring programs, 492
Fireworks, accessing Kuler panel with,

230
Product Improvement Program, 23
programs working with, 491–45?
web site

plug-ins, availability of, 473
updates and patches, checking for, 20
Welcome screen links to, 4

Adobe Bridge, 1, 492
automating tasks in, 504
Batch command in, 502
browsing

documents, 14
graphics, 148

color settings synchronizing, 211
copying and pasting settings in, 502
digital cameras preferences for Camera

RAW, 498
DNG format, converting RAW files to,

495
documents, inserting file information in,

446–447
getting started with, 494
Home web site, 4
Image Processor command in, 502
images, working with, 500–501
JPEG files, opening, 498
labels to images, adding, 501
libraries, using, 381
linked graphics, locating, 148
Mini Bridge, 505
modifying images in, 502
naming/renaming, 14

automatically renaming files, 504
opening

documents in, 12, 14–15
graphics, 148

preferences
camera raw files, 498

presets, applying, 502
previewing, 500–501
raw images

importing, 495
modifying, 499, 502
working with, 498–499

renaming files automatically in, 504
revealing documents in, 15
screen, diagram of, 493
searching in, 14, 500
templates, accessing and selecting, 30
thumbnails in, 500–501
TIFF files, opening, 498
Tools menu, automating tasks with, 504
Web Photo Gallery, creating, 503
working with files in, 15
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workspaces, 493
customizing, 494

XMP files in, 501
Adobe ConnectNow, 492

Share My Screen command, 506, 507
Adobe CS Live, 4, 492

Review, 508-509
Services, 506
Share My Screen 506, 507

Adobe CS Review
Create new review, 478, 508
manage reviews, 479, 509

Adobe Device Central, 1, 492
checking content using, 511
screen, exploring, 510
Tools menu in Adobe Bridge for starting,

504
Adobe ExtendScript Toolkit, 492
Adobe Extension Manager, 1, 492

plug-ins, 473
working with, 512

Adobe Flash, 398. See also SWF file format
buttons in, 368-369
export file formats, 399
Flash movie, exporting document as,

416–417
FLA for Flash, exporting document as,

418–419
Kuler panel, accessing, 230
page transitions in, 367
XFL format, 418

Adobe Illustrator
importing artwork from, 143, 144–145
Kuler panel, accessing, 230
placing graphic files saved in, 142
specialty frames for graphics, importing,

158
Adobe InCopy, 482. See also assignments

assignment files, creating, 484
color of user, setting up, 483
InDesign content, exporting, 484
managed files, 482, 484

notes, adding, 483
Package for, 486
screen, diagram of, 490
updating content in, 489
user identification, setting up, 483

working with, 490
Adobe InCopy Document, 399
Adobe InDesign

installing, 2–3
system requirements, 3
tagged text, 399
window, viewing, 6

Adobe InDesign Markup (IDML) file format,
12, 399

Adobe InDesign Template (INDT) file format,
30. See also templates

Adobe PDF. See PDF file format
Adobe Photoshop

Adobe Bridge, using commands in, 502
automating tasks in, 504
Batch command in Adobe Bridge, 502
clipping paths, creating, 276
Image Processor command in Adobe

Bridge, 502
importing images, selecting layers

when, 143, 144–145
Kuler panel, accessing, 230
placing graphic files saved in, 142
wrapping text, path for, 137

Adobe Updater Preferences dialog box,
20–21

After-Blending Intent option, 212
AICB (Adobe Illustrator Clipboard), 158
Align and Distribute, 11
aligning. See also grids; Smart Guides

bullets and numbering, 127
Gap tool, 184-185
objects, 184-185
paragraphs, 121
stroke on path, changing alignment of,

238
table cells, content of, 291
tabs, 128
text frame options, setting, 132
text on a path, 101
Type tool option, 11

All Caps, styling text as, 114–115
alpha channels

clipping path, selecting as, 277
importing images with, 143, 144–145
for wrapping text, 137

animation
Animation panel, 362-365
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with Motion Presets, 362-365
applying, 362-363
editing, 364-365

order changing, 366
anchor points

adding, 264–265
deleting, 265
Direct Selection tool, selecting with, 177
joining, 268
moving, 260-261
open path, adding to, 265
with Pen tool, 258–259
reshaping, 260-261
selecting, 260-261
Smooth tool, using, 269
splitting paths at, 266

anchors
hyperlinks creating text anchors, 348
for objects, 199

ANPA color library, 224
anti-aliasing in Story Editor display, 466,

467
appearance

Adobe InCopy, Appearance panel in, 490
Black, preferences for appearance of, 465
of conditional text, 388
of graphic frames, 170
hyperlinks, changing appearance of, 353
ruler guides, changing appearance of,

44–45
AppleScripts, 390
Application bar, 6

in Adobe InCopy, 490
Apply Effect, 11
Apply Photoshop Clipping Path Option, 276
Arial font, 114
Arrange Documents menu, 18–19
artboards, importing, 143, 144–145
artwork. See graphics
assignments

checking content out and in, 488
creating, 486–487
existing assignment, adding to, 487
locked files, overriding, 489
out-of-date content, checking for, 489
packages, creating, 486
same time, creating assignment and

adding content at, 486–487

updating content, 489
Assignments panel, 485. See also assign-

ments
Assign Profile dialog box, 212–213
audio/sound, 360
Autocorrect for text, 112
Auto-Fit, 160-161
autoflowing imported text, 105

B
backgrounds

guides in, 44
Smart Guides in back, showing, 47
Story Editor display, setting, 466

Background Tasks panel
in background, exporting PDF in, 410

base color, 225
baseline

characters, shifting, 117
for footnotes, 341
paragraph rule, setting for, 125
paragraphs to baseline, aligning, 121
printing options, 428
table sells, specifying option for, 291
for text frames, 133

baseline grids, 48
preferences, setting, 49

Basic Feather effect, 251
Batch command in Adobe Bridge, 14, 502
bevel effect, 250

with corner options, 252
rectangles, beveled, 254
strokes, bevel join on, 239

bibliographies, hanging indents for, 122
bicubic downsampling with Adobe PDF, 404
bitmaps

BMP file format, placing graphic files
saved in, 142

color profiles for, 212–213
fonts, creating, 116
print as bitmap option, 438

black. See also CMYK (Cyan, Magenta,
Yellow, Black)

tones, preferences for, 465
blank pages, printing, 428
bleed. See marks and bleed
Bleed view, 36
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blend effect, creating, 246–247
blending mode

color space, selecting, 247
feather effects, 251
glow effects, 249
with shadow effects, 248

BMP file format, placing graphic files saved
in, 142

boldfacing, changing, 114
bookmarks

Adobe PDF option, 403
creating, 356–357

Bookmarks panel, 357
books

adding or deleting, 81
blank page, inserting, 83
eBook, exporting document for, 420
existing book, opening, 80
new book, creating, 80
opening documents in, 81
Page Order options, 83
printing, 81
saving, 81
synchronizing, 82
updating page and section numbers in,

83
Books template, 30
Book workspace, 52–53
borders to tables, adding, 299
Bounding Box option, 136–137
Bridge. See Adobe Bridge
Bring Forward in object stack, 188
Bring to Front in object stack, 188
Brochures template, 30
browsing. See also Adobe Bridge

Kuler panel themes, 230
bullets and numbering

adding, 126
Adobe Dreamweaver, exporting docu-

ment for, 421
digital editions, specifying options for,

420
formatting, 127
paragraph styles, setting, 305

butt caps on strokes, 239
buttons

actions, adding or editing, 372–373
Buttons panel, working with, 368-369

button states, working with, 374
deleting, 368-369
events for button, setting, 372
objects to buttons, converting, 370–371
sample, creating from, 370
tab order, setting, 375

Buttons panel, 368-369
Buzzword, 476-477

C
camera raw images. See Adobe Bridge;

DNG file format
Canon CR2 format, 499
cap colors for paragraph rule, width of, 124
capitalization. See also case-sensitivity;

drop caps; small caps
Autocorrect fixing, 112
changing case, 344
hyphenating capitalized words, 335
spell-checking preferences, 462

caps on strokes, changing, 238–239
captions

adding to graphics, 16, 158-159
static, 158
with variables, 159

case-sensitivity
Adobe PDF passwords, 408
changing case, 344
with Find/Change command, 331
of style names, 310

Catalogs template, 30
CD/DVD

contents of, 2
sets template, 30

Cell Options dialog box, Diagonal Lines tab,
298

cell phones and RGB color, 214
cells. See tables
centering

paragraphs, 121
with Smart Guides, 47
text on path, 101

Certificates template, 30
chapter numbers

adding to document, 76
text variable, 78

Character panel, InCopy, 490
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characters. See also letters
advanced type settings for, 456
for bullets, 126–127
End Nested Style Here special character,

314–315
Find/Change command for, 330
Info panel, information in, 50
for leading text, 117
outlines, creating, 138
for page numbers, 74
spacing options, 337
special characters

Find/Change command for, 330
inserting, 130

character styles
attributes for, 307
creating, 306–307
deleting, 306
nested styles, creating, 314–315

Character Styles panel, 302
check boxes, 126–127
Chinese typefaces, 456
Chisel Hard option with bevel effect, 250
Choke effect

with feather effects, 251
with glow, 249
with shadows, 248

Classic System theme, 466
Clear Transformation command, 189
Clipboard

handling preferences, setting, 470
objects, copying, 180

Clip Content to Cell option, 291
clipping path

alpha path as clipping path, selecting,
277

editing on importing, 145
graphic, modifying from, 145, 276
importing images with, 143, 144–145
for wrapping text, 137

Close button, 18, 26
for panels, 8

closed path, opening, 266–267
closing documents, 26
CMYK (Cyan, Magenta, Yellow, Black), 214

Adobe PDF options, setting, 406
black tones, preferences for, 465
Color panel, selecting with, 218

EPS file format options, 414
preserving colors, 233
Working Space controls, 210–211

Collapse to Icons option for panels, 8
collapsing/expanding. See panels
Color blend mode, 246
Color guide panel, 236
Color Labels, 64
Color Management, 210–211

printing options, 440
color modes, 214

Color panel, selecting with, 218
Color panel, 174

fill or stroke color, changing, 236
selecting color modes with, 218
working with, 219

Color Picker, 236, 237
color profiles

for bitmap images, 212–213
changing, 212–213
deleting, 212–213
document colors to other profile, con-

verting, 212–213
importing images with, 143, 144–145
Info panel, information in, 50
rendering intent, specifying, 213

colors. See also CMYK (Cyan, Magenta,
Yellow, Black); color profiles; fills; gap
color/tint; gradients; Lab color; marks
and bleed; objects; paragraphs; print-
ing; RGB (Red, Green, Blue); strokes;
Swatches panel; tables

Adobe InCopy, setting colors for, 483
Adobe PDF output options, 406
applying colors, 215
assignments, association with, 486
for baseline grids, 49
blend effect, creating, 246–247
for buttons, 374
of camera raw images, 499
changing settings, 210–211
character styles, setting, 307
for commands, 472
for conditional text, 388
for cross-references, 354
dashed/dotted lines, gap color for, 239
for Document grids, 49
EPS file format options, 414
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Colors (continued)
Eyedropper tool, using, 216–217
frame for graphic, coloring, 165
gradient swatches, creating, 226–227
for guides, 44
hidden text, changing colors of, 131
for hyperlinks, 353
Kuler panel, using colors from, 230–231
layer colors, specifying, 202
note colors, identifying, 343
overprinting colors, 232
for package files, 448
proofing colors on screen, 233
separations, previewing, 433
soft proofing colors on screen, 233
swatch libraries, adding colors from, 224
synchronizing color settings, 211
for text in Story Editor display, 466
tint swatches, creating, 225
for Web Photo Gallery, 503

Color Sampler tool with camera raw files,
499

Color Settings dialog box, 210–211
color space

for blending transparent objects, 247
Info panel, information in, 50

color stops
editing, 243
with gradients, 226–227

columns and rows. See also guides; tables
changing options, 34–35
creating, multiple, 134-135
for Data Merge, 392
hyphenating across, 335
for new documents, 29
text frame options, setting, 132

Command Bar for InCopy, 490
commands, 6

Adobe InCopy commands, 490
Batch command in Adobe Bridge, 14,

502
Community Help site, 22
Community resources, Welcome screen

links to, 4
compatibility

Adobe PDF options, setting, 402
of assignments, 486

composition preferences, setting, 457

compound path, creating, 274–275
compression

Adobe PDF options, 401, 404
Flash movie, document exported as, 417

condensed style, changing, 114
conditional text, working with, 388–389
Conditional Text panel, 389
Configure Plug-ins dialog box, 473
configuring plug-ins, 473
ConnectNow. See Adobe ConnectNow
consolidating all documents, 19
contact sheet, creating, 146–147
Content Grabber, 160-161
continued text, adding page numbers to,

139
Control of Transform panel, 189, 191
Control panel, 6, 174

Adobe Bridge, 493
Customizing, 474
resizing objects in, 178
using, 11

Convert Direction Point Tool, 262-263
converting URLs to hyperlinks, 350-351
copies

printing option, 428
saving copy of document, 25

Copyfit Info panel, Adobe InCopy, 490
copying. See also objects

Adobe Bridge, settings in, 502
Clipboard handling preferences, setting,

470
master pages, 73
paths, 159
text, 113

corner object effects, 252
Live corners, 253

Corner Options dialog box, 252
rectangle shapes using radius value in,

254
Create Outlines command, 138, 158–159
creep for booklet pages, 443
cropping. See also positioning

Adobe PDF setting options, 404
camera raw files, 499
fitting graphics in frames and, 163

Cross-Reference dialog box, 355
cross-references, creating, 354–355
CS News and Resources, 506
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CS Review
Create new review, 478, 508
CS Live, 506
manage reviews, 479, 509

CS Live, 4, 492
Review, 508-509
Services, 506
Share My Screen 506, 507

CSS styles
Adobe Dreamweaver, exporting docu-

ment for, 421
for eBook, 420

CSV (comma-delimited) data fields, 392
cursors

graphic preview cursor, 146
Story Editor cursor options, setting, 467

curves, Pen tool for drawing, 258–259
custom-dashed stroke, applying, 240
custom page size, 29
cutting

spacing, automatic adjustment of, 454
text, 113

D
Darken blend mode, 246
dashes. See also strokes

inserting, 130
Data Merge, 392–393

template, 30
DCS file format, WMFgraphic files saved in,

142
Default Image Intent option, 212–213
Delete Workspace dialog box, 53
deleting. See also tables

with Adobe Bridge, 14
Adobe PDF preset, creating, 409
anchor points, 265
bookmarks, 357
books, documents in, 81
buttons, 368-369
button states, 374
character styles, 306
color profiles, 212–213
color swatch, 221, 222
combined object, 183
cross-references, 355

empty pages, 108, 455
guides, 43
hyperlinks, 347, 352
layers, 201
library items, 380–381
master pages, 72–73
moving, deleting pages after, 66-67
notes, 343
objects, 174-175
in Open dialog box, 13
pages in Pages panel, 65
paragraph styles, 304
plug-ins, 473
presets, 32–33, 427
in Save As dialog box, 13
script files, 390
segments, 265
styles, 319
tabs, 128
text on path, 100
text variables, 79
trap presets, 436
workspaces, 53
XML tags, 394

destination files
Adobe PDF options, setting, 406
for cross-references, 355
for hyperlinks, 346
for linked graphics, 153

detect edges and wrapping text, 137
Device Profiles tab, Device Central, 510
Device Sets panel, Device Central, 510
diagonal lines in table cells, adding, 298
Diagonal Lines tab, Cell Options dialog box,

298
DIC color library, 224
dictionaries

Autocorrect dictionary, 112
custom dictionaries, using, 326
preferences, setting, 460–461

digital cameras. See also Adobe Bridge
documents, inserting file information in,

446–447
digital editions, exporting documents for,

420–421
Digital Imaging and Communications in

Medicine options, inserting, 447
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Directional Feather effect, 251
Direct Selection tool. See also overflow text

anchor points, selecting, 177
frames and graphics, selecting and mov-

ing, 160
graphics, selecting, 160, 176
grayscale graphic, applying color to, 165
with grouped objects, 182–183
objects, selecting, 174-175, 177

display
bleed mode, 36
changing, 36
library display, changing, 384–385
normal mode, 36
output views, 36–37
preview mode, 36
presentation mode, 36
slug mode, 36
Story Editor display preferences, setting,

325, 466–467
Distribute Columns Evenly command, 288
Distribute Rows Evenly command, 288
distributing

columns, 288
objects, 186–187

DNG file format
converting raw images to, 495
description of, 499
saving raw images in, 498

docking/undocking
document windows, 19
panels, 8

Document grids, 48, 49
Document Presets dialog box, 32
documents. See also assignments; books;

exporting documents; graphics;
Microsoft Word; multiple documents;
new documents; opening

Adobe Bridge, working with, 14
changing document options, 34
closing, 26
color profiles, converting, 212–213
display performance, setting, 167
file information, inserting, 446–447
fonts, 450
images, inserting, 16
object defaults, setting, 255

preview images with document, saving,
24–25

printing, 426
saving, 24–25
spell-checking, 324–325
swatches from other documents, import-

ing, 224
tabs, open as, 453
text, inserting, 16
XML tags, placing, 394–395
zooming in/out view of, 38–39

Document Setup dialog box, 34
document windows, 6

for Adobe InCopy, 490
docking/undocking, 19
working with, 18

double quotation marks, inserting, 130
downloading

extensions with Adobe Extension
Manager, 512

print option for downloading fonts, 432
downsampling with Adobe PDF, 404
drag-and-drop

graphics, 152
pages, moving, 66–67
paths, 159
snippets, creating, 386–387
text, 113
text editing options, selecting, 455
with Zoom tool, 38

drawing
Live Screen Drawing, 208

drop caps
creating, 123
paragraph styles, setting, 305

Drop Shadow, 11, 248
DTBook format for eBooks, selecting, 420
duplicating

color stops, 243
color swatch, 220
layers, 200–201
objects, 180–181
pages, 58
plug-ins, 473

DVD. See CD/DVD
dynamic spelling, 324, 325, 463
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E
eBook, exporting document for, 420–421
Edit Custom Dictionary dialog box, 326
editing. See also hyperlinks; Story Editor;

text
Adobe PDF editing preset, creating, 409
button actions, 372
clipping path on importing, 145
color swatch, 221
cross-reference formats, 355
gradients, 242–243
Kuler panel theme, 231
linked graphics, 155, 156
mixed ink groups, 229
presets, 427
Quick Apply, styles with, 321
scripts, 390
Spread view content, 37
styles with Quick Apply, 321
tables, text in, 284–285

Edit With submenu, 156
effects. See also specific effects

for text on a path, 101
elements in XML file format, 394
Ellipse Frame tool, 170
ellipses

converting, 254
creating elliptical shape, 170

Ellipse tool, 170
text, adding, 96, 98

e-mail, hyperlinks to, 348
embedding

Adobe PDF options, 403
general preferences, setting, 452
graphics, 152, 153
preflight profiles, 444–445

emboss effect, 250
em dashes, inserting, 130
empty pages, deleting, 108, 455
empty sounds or movie clip frames, creat-

ing, 360
Emulator tab, Adobe Device Central, 510
enabling/disabling

JavaScript, 452
Live Preflight, 444–445

en dashes, inserting, 130
End Nested Style Here special character,

314–315
endnotes. See footnotes
English typefaces, 456
envelopes with Data Merge, 392–393
EPS file format, 399

exporting document in, 414–415
inserting files in, 16
metadata to files, adding, 447
placing graphic files saved in, 142

EPUB format for eBooks, selecting, 420
erasing parts of paths, 272
errors. See also spell-checking

Preflight panel, options in, 445
Essentials workspace, 52–53
events for buttons, setting, 372
Excel. See also XLS file format

tables, importing, 282–283
Exclude Overlap button, Pathfinder, 273
EXIF file format for metadata, 501
existing document, opening, 12
Exit command, 26
exiting InDesign, 26
Expand Panels button, 8
exporting. See exporting documents;

importing/exporting
exporting documents, 398. See also PDF file

format
in background, exporting PDF, 410
Buzzword, 476-477
for Adobe Dreamweaver, 420–421
description of file formats, 399
for digital editions, 420–421
in EPS file format, 414–415
FLA for Flash, exporting document as,

418–419
for interactive, 344-345
as JPEG files, 422-423
for print, 400-408

Export PDF dialog box
interactive, 344-345
print, 400-408

Extension Manager. See Adobe Extension
Manager

Extensions submenu for accessing Kuler
panel, 230
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Eyedropper tool
colors, using for, 216–217
fill or stroke color, changing, 236
options, changing, 217

F
F4V format, 358-361
facing pages

changing, 34
new documents, selecting for, 28
spreads, preserving, 455

Fancy corner options, 252
Favorites panel, Adobe Bridge, 493
feather effects, 251
fields for Data Merge, 392
file formats. See also exporting documents;

specific types
opening document files in, 12
placing graphic files saved in, 142

File path, Adobe Bridge, 493
files. See also Adobe InCopy; Adobe

Version Cue; assignments
documents, inserting file information in,

446–447
handling preferences, setting, 468–469
hyperlinks to, 348
package files, creating, 448–449
sidecar files, 501

fills. See also tables
adding, 294–295
applying fill colors, 215, 236–237
compound path, object's fill in, 275
default and switch for fill colors, 236–237
defaults, setting, 255
Eyedropper tool, using, 216–217

Filter panel, Adobe Bridge, 493
filters

with Adobe Bridge, 14, 493
Graduated Filter with camera raw files,

499
Find/Change command, 328–329

for glyphs, 328–329, 332
for GREPs, 328–329, 332
with objects, 328–329, 334
special characters, finding, 330

Find Font dialog box, 327
first-line indent

for bullets and numbering, 127

creating, 122
first page, navigating to, 63
Fit Page In Window option, 38
Fit Spread in Window option, 38
fitting

booklet pages, marks and bleed in, 443
Flash movie, document exported as, 416
FLA for Flash, document exported as,

418
graphics in frames, 163

FLA format, 358-361, 399, 418-419
Flash. See Adobe Flash
flattened artwork, printing, 439
Flattener Preview mode, 36–37
flatten transparency. See transparency
flipping, 11. See also objects

print orientation, 435
text on a path, 101

floating all windows, 19
floating tools panel options, 453
Focoltone color library, 224
Folders panel, Adobe Bridge, 493
folders with Adobe Bridge, 14
Font Family option, Type tool, 11
fonts. See also glyphs; OpenType

Adobe PDF options, setting, 407
changing, 327

font family and style, 114
size of font, 116

digital editions, specifying options for,
420

document, using, 450
Find/Change command, using, 328–329
finding fonts, 327
general preferences, setting, 452
graphics, options for, 432
package files including, 448–449
preferences, setting, 454–455
preview size, selecting, 455
printing options, 438
size of font, changing, 116
Story Editor display, setting, 466
styles, changing, 114–115

Font Size option, Type tool, 11
Font Type option, Type tool, 11
Footnote Options dialog box, 340



Index 535

footnotes
adding, 340
changing options, 341
Find/Change command for searching,

329
importing, 340

foreign characters, printing, 431
formatting. See also styles

bullets and numbering, 127
dragged text, inherited formatting for,

113
footnotes, 341
frames, graphics in, 165
graphics in frames, 165
JPEG files, documents exported as, 422-

423
table of contents, 84–85

form letters with Data Merge, 392–393
Forms template, 30
45-degrees

lines, drawing, 172
objects, constraining movement of, 179

fractions. See glyphs
Frame Fitting Options dialog box, 162–163
frames. See graphic frames; text frames;

unassigned frames
Frame tools for adding text, 96, 98
Free Transform tool, 191
French typefaces, 456
Fuji RAF format, 499

G
Gallery & Story panel, InCopy, 490
gamut colors. See also out of gamut

identifying, 219
gap color/tint. See also tables

for dashed/dotted lines, 239
paragraph rule, width of, 124

Gap tool, 184-185
general preferences, setting, 452
Get Photos from Camera command, Adobe

Bridge, 495
Getting Started, Welcome screen links to, 4
GIF file format

metadata to files, adding, 447
placing graphic files saved in, 142
WMFgraphic files saved in, 142

Global Light effect, 248

with bevel effect, 248
with emboss effect, 248
setting, 250
with shadows, 248

glow effects, 249
glyphs

Find/Change command, using, 328–329,
333

highlighting text with, 457
inserting or replacing, 129
spacing options, 337

Go Back option, 63
Go Forward option, 63
Go to Page option, 63
GPS (global positioning system) file format

for metadata, 501
Gradient Feather tool, 245, 251
Gradient panel, 227. See also gradients
gradients. See also color stops

applying gradient fill to object, 242
editing, 242–243
Gradient Feather tool, 245, 251
Gradient tool, working with, 244
swatches, creating, 226–227

Gradient tool, 244
Graduated Filter with camera raw files, 499
graphic frames. See also assignments

appearance of, 170
for bookmarks, 356
captions

adding to graphics, 158-159
static, 158
with variables, 159

clipping path to frame, converting, 145,
276

coloring graphic frame, 165
compound path as frame, creating and

releasing, 158
fitting graphics in, 162–163
formatting graphics in, 165
Frame Fitting Options dialog box, fitting

graphics in frames with, 162–163
grayscale graphic, coloring, 165
moving frames and graphics, 160–161
nesting graphics in, 164
resizing, 161

for fitting graphics in frames, 162
graphics and frames, 161
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graphic frames (continued)
searching for, 334
selecting frames and graphics, 160–161
specialty frames for graphics, creating,

158–159
type outlines as frames, creating, 159

graphic preview cursor, 146
graphics, 142. See also Adobe Photoshop;

graphic frames; tables
Adobe Bridge, placing graphics from,

148–149
clipping path, modifying, 276
contact sheet, creating, 146–147
copying, 152
default display options, setting, 167
Direct Selection tool, selecting with, 160,

176
display

changing display performance, 166
default display options, setting, 167

documents
file information, inserting, 446–447
images, inserting, 16

drag-and-drop, 152
editing linked graphics, 155, 156
embedding, 152, 153

changing graphic from linked to
embedded, 155

existing frame with graphic, placing
graphic in, 142

grayscale graphic, coloring, 165
high quality display, 166
InCopy, exporting content to, 484
Info panel, information in, 50
Info panel, viewing in, 51
inline graphic in object, placing, 198
linked graphics

Adobe bridge, locating in, 148
displaying information on, 153
editing, 155, 156
relinking, 153, 154, 155
replacing, 154
working with, 155
XMP metadata, displaying, 157

locating graphics
Adobe bridge, locating linked graphic

in, 148
Links panel, 154

moving, 152

multiple graphics, placing, 146–147
nesting graphics in frames, 164
options, placing graphics with, 143
package files including, 448–449
pasting, 152
preview cursor, 146
print options, setting, 432
relinking, 154

missing graphic, 153, 155
replacing linked graphic, 154
resizing, 161

allowing for, 94
with Direct Selection tool, 176
for fitting graphics in frames, 162

setting place import options, 144–145
sorting graphics in Links panel, 153
typical display setting, 166
updating links, 155
XMP metadata, displaying, 157
zooming in/out view of, 38–39

grayscale
with camera raw images, 499
EPS file format options, 414
graphics in grayscale, adding color to,

165
greeked text, 455
GREPs

applying, 312–313
creating, 308
Find/Change command, using, 328–329,

332
paragraph styles, setting, 305
searching for, 332

GREP Styles dialog box, 332
grids. See also baseline grids

Adobe PDF option, 403
create multiple objects in, 173
colors, specifying, 49
preferences, changing, 48–49
printing options, 428
showing/hiding, 48
Step and Repeat command, creating grid

with, 181
tiling documents in, 19
working with, 48, 49

groups. See also objects
mixed ink group, creating, 229
style groups, creating, 309
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guides. See also rulers; Smart Guides
Adobe PDF option, 403
changing guides, 44
columns

color, specifying, 44
locking/unlocking, 43

creating, 42
deleting, 43
moving, 42
printing options, 428
Smart Guides, 46–47
working with, 43

gutters
changing size of, 35
new documents, selecting for, 29
text frame options, setting, 132

H
H.290-encoded format, 358-361
Hand tool, moving with, 50
hanging indents, creating, 122
Hard Light blend mode, 246
harmony rule for colors, 231
headers and footers. See also tables

for panels, 8
height, weight, width, 11. See also tables

changing, 34
for cross-references, 354
Flash movie, document exported as, 416
FLA for Flash, document exported as,

418
for hyperlinks, 353
for new documents, 28
paragraph rule, width of, 124–125
printing setup options, 429
stroke, selecting weight of, 172, 174, 238
text frame options, setting, 132

help information, 22–23
Adobe ConnectNow toolbar for, 506, 507
searching for, 22–23

Help menu
help information on, 22–23
updates, checking for, 21

hidden lock files (IDLK), 488
hidden text

in table of contents, 85
working with, 131

hiding. See showing/hiding
highlights

composition preferences, setting, 457
for conditional text, 397
for cross-references, 354
for hyperlinks, 353

HKS color library, 224
horizontal lines, converting, 254
horizontally tiling all documents, 19
horizontal text, leading applied to, 117
HTML document as Flash movie, exporting,

417
hyperlinks

Adobe PDF option, 403
appearance, changing, 351
creating, 348–349
converting URLs and stylizing, 350-351
cross-references, creating, 354–355
defining destinations, 346
deleting, 347, 352
editing, 347

from Hyperlinks panel, 353
Flash movie, document exported as, 417
resetting, 352
updating, 352
URLs

creating hyperlink from, 348–349
destination, setting URL as, 346

Hyperlinks panel, 352–353
cross-references, creating, 355

hyphenation
dictionary preferences, setting, 460
inserting hyphens, 130
options, changing, 335
in package files, 449
paragraph styles, setting, 305

Hyphenation dialog box, 335

I
ICMA files, 486
ICML files, 486
icons

for linked graphics, 153
Pages panel icons, 56–57
showing/hiding, 472

IDML file format, 12, 399
IDMS files. See snippets
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Illustrator. See Adobe Illustrator
Image Processor command in Adobe

Bridge, 52
images. See graphics
Images format, inserting files in, 16
importing/exporting, 482. See also export-

ing documents; graphics; text
Adobe PDF preset, creating, 409
Buzzword, 476-477
footnotes, 340
plug-ins, 473
presets, 427
specialty frames for graphics, 158
swatches from other documents, 224
text variables, importing, 79
XML tagged data, 394–395, 396

InCopy. See Adobe InCopy
INDD file format, 12

inserting files in, 16
indenting. See also first-line indent; para-

graphs
bullets and numbering, 127

index
entry

creating, 88-89
with keyboard shortcuts, 87

creating, 90-91
managing, 92-93
starting, 86
tips, 87
topics, list of, 86

INDL file format. See libraries
INDT file format, 30
Info panel, 50–51
Ink Manager, 435
Ink on Paper theme, 466
inks

Adobe PDF options, 406
color separations, previewing, 433
EPS file options, 415
for printing, 435

inline object, creating, 198
Inner Glow effect, 249
Inner Shadow effect, 248
Insert Anchored Object dialog box, 199
inserting. See also pages

bookmarks, insertion point for, 356
dashes, 130

tabs, 128
text variables, 79

Insert Pages dialog box, 58–59
multiple pages, inserting, 59

Inset corner options, 252
inside and outside margins. See margins
Inspector panel, Adobe Bridge, 493
installing

extensions with Adobe Extension
Manager, 512

Macintosh computers, InDesign in, 3
Windows, InDesign in, 2

interactive documents. See also buttons;
hyperlinks

Adobe PDF options, 403
Flash movie, interactivity options for,

417

interactive PDF, exporting, 412-413
media options, 411

Interactivity workspace, 52–53
interface preferences, setting, 453
Internet

North America Web/Internet color set-
tings, 210

updates, checking for, 20
Web color library, 224

Intersect button, Pathfinder, 273
Inverse Rounded corner options, 252
inverted rounded rectangles, converting,

254
IPTC file format for metadata, 501
island spreads, 68
isolate blending, 246
italicizing, changing, 114

J
Japanese typefaces, 456
JavaScript
Adobe Dreamweaver, exporting document

for, 421
enabling or disabling, 452
JDF File Using Acrobat checkbox with

Adobe PDF, 407
Join or Close Path button, 268
joins on strokes, changing, 238–239
JPEG file format, 398, 399

Adobe Bridge, opening with, 498
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exporting documents in, 422-423
importing images, options for, 143, 145
metadata to files, adding, 447
placing graphic files saved in, 142
raw images, saving, 498
as recommended compression method,

404
Jump Object option, 136–137
Jump to Next Column option, 136–137
justification

creating, multiple, 134-135
options, changing, 337
of paragraphs, 121
paragraph styles, setting, 305
table cells, content of, 291
text frame options, setting, 132

K
Keep options for paragraphs, 336
kerning, 118

highlighting text with, 457
increments preferences, setting, 458–459

keyboard increments preferences, setting,
458–459

keyboard shortcuts
defining, 471
icons for starting InDesign, 4
starting InDesign with, 5
for tools, 10
zooming in/out with, 39

Keywords panel, Adobe Bridge, 493
knockout group blending, 246
Korean typefaces, 456
Kuler panel, using colors from, 230–231

L
lab color, 214

Color panel, selecting with, 218
Labels and Stickers template, 30
labels for Adobe Bridge images, 501
landscape orientation

changing, 34
for new documents, 28

languages
advanced type settings for, 456
for Autocorrect, 112

last-line indent, creating, 122

last page, navigating to, 63
last saved version, reverting to, 24
Latin typefaces, 456
Layer Options dialog box, 202
layers

Adobe InCopy, exporting content to, 484
Adobe PDF, creating Acrobat layers with,

403
colors for layers, specifying, 202
copying objects between, 206
deleting, 201
duplicating, 200–201
Find/Change command, searching locked

layers with, 329
guides, options for, 202
importing, 143, 144
locking/unlocking, 202, 204
merging layers, 205
moving objects between, 206

naming/renaming, 202
new layer, renaming, 200
new layer, creating, 200
options, setting, 202
pasting, creating new layer while, 200
printing, 202
printing options, 428
reordering, 205, 206
selecting layers, 206
showing/hiding, 202, 203

searching hidden layers, 329
wrapping text, preventing, 202

Layers panel, showing/hiding objects and
layers in, 203

Layout Adjustment options, 94
Layout menu

pages, navigating between, 62–63
table of contents, creating, 84–85

Layout view, drag-and-drop editing in, 113
LCD Optimized display for Story Editor, 467
leading

Auto Leading option, 337
entire paragraph, applying to, 454
tabs, leaders with, 128
text, 117

left-aligning paragraphs, 121
left indents

for bullets and numbering, 127
creating, 122
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left side, dragging text to, 101
lens corrections with camera raw images,

499
letters

half page size, 29
page size, 29
Quick Apply commands, 321
spacing options, 337

libraries
adding items in, 380–381
Adobe Bridge libraries, using, 381
changing item information, 383
deleting items in, 380–381
display, changing, 384–385
existing library, opening, 380
new library, creating, 380
object types for items, changing, 383
opening existing library, 380
placing items on page, 382
Samples button library, 368-369
searching in, 384
sorting items in, 384–385
swatch libraries, adding colors from, 224
updating items in, 382

ligatures. See glyphs
Lighten blend mode, 246
Linear gradients, 226
line breaks

balancing, 336
forcing, 110–111

lines. See strokes
Line tool, 172. See also strokes
links. See also graphics; hyperlinks

Adobe Bridge, locating linked graphics
with, 148

Adobe PDF options, 403
missing link preferences, setting, 469
in package files, 448
preferences, setting, 469
styles, breaking links to, 312

Links panel. See also graphics
sorting items in, 153

List view, displaying library items in, 385
Live Corners, 253
Live Preflight, 444–445
Live Screen Drawing, 208
locating graphics. See graphics

locking/unlocking
assignment files, overriding locked, 489
guides, 43
layers, 202, 204
prevent selection, 452
moving locked objects, 94
object position, 196

Lock Position command, 196
lowercase text, creating, 344

M
Macintosh computers. See also PICT file

format
AppleScripts, 390
installing InDesign in, 3
starting InDesign in, 5
System color library, 224

magnification. See zooming in/out
Make Compound Path command, 274–275
managing files. See also Adobe InCopy

with Adobe Bridge, 14
margins. See also gutters

changing options, 34–35
guide color, specifying, 44
new documents, options for, 29
objects to margins, aligning, 186
optical margin adjustment, setting, 337

markers, inserting, 130
marks and bleed

with Adobe PDF, 405
for booklet pages, 442
changing bleed values, 34
guide color, specifying, 44
for new documents, 28–29
print options, setting, 430–431

master pages
adding objects to, 70
copying, 73
deleting, 72–73
detaching, 72–73
document page, applying to, 72
existing page, creating master page

from, 70–71
Find/Change command for searching,

329
hiding master items, 73
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multiple pages, applying master to, 72
overriding master element, 72–73
page numbers, adding, 74–75
printing options, 428
scratch, creating master page from,

70–71
section numbers, adding, 74–75
Start Page and Numbering At option, 75
text variables, creating and using, 78–79
unassigning masters, 72–73

master text frames
changing, 34
with imported text, 104
new documents, selecting for, 28
Smart Text Reflow for, 455

Measure tool, 207
Media Files format, inserting files in, 16
Media panel, 358-361

adding a file, 358
converting legacy files, 359
setting media option, 360-361

meetings, Adobe ConnectNow toolbar for,
506, 507

menus, 6. See also specific menus
colors for commands, 472
customizing, 472
InCopy menus, 490
shortcuts for menus, creating, 471

Menus template, 30
Merge Layers command, 205
merging. See also Data Merge

color swatches, 223
layers, 205
table cells, 286, 290
user dictionary into document, 461

metacharacters, 330
metadata. See also Adobe Bridge

description of, 501
documents, inserting file information

in, 446–447
Metadata panel, Adobe Bridge, 493
Microsoft Excel. See also XLS file format

tables, importing, 282–283
Microsoft Word

importing text from, 102
inserting files in documents, 16

styles from Word document, importing,
310–311

tables, importing text into, 282–283
Mini Bridge, 505
Minus Back button, Pathfinder, 273
missing link preferences, setting, 469
miter join on strokes, 239
mixed inks, 228–229
monitors

colors, setting, 210
page size, setting, 29

More options for new documents, 29
Motion Presets, animation

converting objects to, 365
deleting, 364
duplicating, 364
editing, 365
importing, 364
saving, 364

Move Page command, 66–67
movies/videos

adding, 360–361
Media panel, 360-361
options, setting, 360–361

moving. See also objects
with Adobe Bridge, 14
anchor points, 260-261
books, documents in, 81
color swatches, 223
frames and graphics, 160–161
graphics, 152
guides, 42
with Hand tool, 50
help topics, moving between, 23
pages, 66–67
segments, 260-261
tabs, 128
text, 113

MP3 format, 358-361
MP4 format, 358-361
multiple documents

arranging, 19
working with, 18

multiple pages, inserting, 59
multi-state objects,

creating, 376-377
Multi-State panel, 376-377
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N
naming/renaming. See also Adobe Bridge;

layers
assignments, 486
bookmarks, 356–357
master page, 71
plug-ins, 473
styles, 310

navigating pages, 62–63
nesting

creating nested styles, 314–315
graphics in frames, 164
paragraph styles, setting, 305
tables, creating nested, 280

New Character Styles dialog box, 306
New Document dialog box, 32
new documents

presets, creating with, 32
template, creating from, 30

New Features, Welcome screen links to, 4
New Hyperlink From URL command,

348–349
New Paragraph Styles dialog box, 304
Newsletters template, 30
New Workspace dialog box, 52
next page, navigating to, 63
next spread, navigating to, 63
Nikon NEF format, 499
90-degree angles, drawing lines at, 172
Noise effect

with feather effects, 251
with glow, 249
with shadows, 248

nonbreaking space, inserting, 130
non-Latin text, setting preferences for, 456
non-printing content

Adobe PDF option, 403
in package files, 449
printing options for objects, 428

Normal view, 36
North American,

Prepress 2 color settings, 210
Purpose 2 color settings, 210
Web/Internet color settings, 210

notes. See also footnotes
to Adobe InCopy managed files, 483
creating, 342

Notes panel, working in, 343
preferences, setting, 464
tables, adding to, 342
text to notes, converting, 342, 343

Notes panel, 343
No Wrap option, 136
Numbering and Section Options dialog box

chapter numbers, adding, 76–77
master pages, page and section num-

bers for, 74–75
number of pages

changing, 34
master spread, specifying for, 71
new documents, selecting for, 28

numbers. See also bullets and numbering;
chapter numbers; number of pages;
page numbers

footnotes, numbering, 341

O
objects. See also anchor points; gradients;

graphics; layers
aligning, 184-185
anchored objects, creating, 199
blend effect, creating, 246–247
buttons, converting object to, 370–371
create multiple, in a grid, 173
colors

applying, 215, 236
Eyedropper tool, using, 216–217
overprinting colors, 232

copying, 180–181
layers, copying objects between, 206
scaling and copying objects, 192

defaults, setting, 255
deleting, 174-175
deleting combined object, 183
Direct Selection tool

grouped objects, working with,
182–183

inline object, creating, 198
selecting with, 174-175, 177

distances and angles, measuring, 207
duplicating, 180–181
Find/Change command, using, 328–329,

334
flipping objects, 194-195
Free Transform tool, transforming
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objects with, 191
Gap tool, 184-185
grouped objects, 182–183

creating groups, 182
selecting objects in group, 183
ungrouping objects, 182

individual transformation, repeating, 190
inline object, creating, 198
library items, object types for, 383
locking/unlocking object position, 196
measuring distances and angles

between, 207
moving, 179

layers, moving objects between, 206
multiple objects, duplicating, 181
multi-state objects, creating, 376-377
overlapping objects, creating compound

shapes from, 273
repeating transformations, 190
resizing, 178
rotating, 189, 194–195

free rotating objects, 194-195
scaling, 178, 189–191, 192
searching for, 328–329, 334
Selection tool, 174-175

inline object, moving, 198
resizing objects with, 178

sequence of transformations, repeating,
190

shearing, 193
shortcuts for object editing, creating, 471
showing/hiding, 197, 203
slipping objects, 192
Smart Guides for moving, 179
spacing, distributing objects with,

186–187
stack of objects, arranging, 188
styles

creating, 316–317
default object styles, modifying, 316

transformations, 189
repeating transformations, 190

Object Shape option, 136–137
older versions, updating from, 2
On Blur event for buttons, 372
On Click event for buttons, 372
On Focus event for buttons, 372
online activation of program, 2

Online Library panel, Adobe Device Central,
510

On release event for buttons, 372
On Roll Over event for buttons, 372
opacity, 11

for Gradient Feather effect, 251
Open dialog box, 12

deleting files in, 13
opening. See also Adobe Bridge

books, documents in, 80
closed paths, 266–267
existing document, opening, 12
libraries, 380
panels, 7
recently opening document, 13

Open Package command, 486
Open Path button for splitting paths, 266
OpenType, 116

character styles, setting, 307
glyphs, inserting, 129
highlighting text with, 457
paragraph styles, setting, 305

Open With command with Adobe Bridge,
148

OPI options
with Adobe PDF, 407
print options, 438

optical margin adjustment, setting, 337
optical size of fonts, setting, 454
Options menu

for panels, 8, 9
for tools, 11

ordinals. See glyphs
orientation

changing, 34
flipping print orientation, 435
for new documents, 28
printing setup options, 429

Outer Glow effect, 249
outlines, creating, 138
out of gamut, 214

converting out of gamut colors, 219
overflow text

changing thread between frames, 107
reshaping, 97
text on a path, correcting, 101
threading/unthreading, 106–107
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overlapping objects, creating compound
shapes from, 273

Overlay blend mode, 246
overprinting

colors, 232
paragraph rule, width of, 124
simulating, 435

Overprint Preview mode, 36–37
overrides. See also styles

Adobe PDF options, setting, 407
assignment files, locked, 489
print options, 438

P
Package for InCopy, 486
packages, creating, 448–449
PageMaker

file format, 12
Shortcuts for, 471

page numbers. See also number of pages
books, options for, 82–83
continued text, adding to, 139
general preferences, setting, 452
master pages, adding to, 74–75
for table of contents, 85

pages. See also facing pages; master
pages; Pages panel; spreads

Adobe PDF options, setting, 402
for bookmarks, 356
Color Labels, adding, 64
EPS file format options, 414
Flash movie, document exported as, 416
FLA for Flash, document exported as,

418
hyperlinks to, 346
inserting pages

multiple pages, inserting, 59
with Pages panel, 58–59

JPEG files, documents exported as, 422-
423

objects to page, aligning, 184-185
Preflight panel options, 445
size, changing, 28-29, 34-35, 60-61
transitions, applying, 367
trap preset, assigning, 436–437

page size options
changing, 28-29, 34-35, 60-61
list of, 29

for new documents, 28
printing, setup for, 429

Pages/Links panel, 8
Pages panel. See also master pages;

spreads
deleting pages, 65
display, changing, 56
duplicating pages, 58
inserting pages with, 58–59
multiple pages, inserting, 59
navigating pages, 62–63
showing/hiding icons, 57
size, changing, 28-29, 34-35, 60-61
target a page, navigating with, 62
work on a page, navigating with, 62

page transitions
Flash movie, document exported as, 417
for Pages panel icons, 57

Page Transitions dialog box, 367
panel groups, 6

in Adobe InCopy, 490
panels, 6. See also Control panel; Pages

panel; Tools panel
in Adobe Device Central, 510
in Adobe InCopy, 490
collapsing/expanding, 7

panel set between icons and panels, 9
hidden panels, auto-showing, 453
icons, auto-collapsing, 453
Info panel, sizing object with, 51
opening/closing, 7
Options menu, using, 8, 9
panels, 8
shortcuts for panels, creating, 471
showing/hiding, 7, 36, 52

while you work, 8
Pantone color library, 224
Paragraph panel, InCopy, 490
paragraphs. See also bullets and number-

ing
aligning, 121
columns, creating multiple, 134-135
colors

rule, width of, 124
styles, setting, 305

creating, 110–111
cross-references, creating, 354



Index 545

drop caps, creating, 123
indenting, 122

styles, setting, 305
Info panel, information in, 50
keeping lines together in, 336
rules, applying, 124–125
spacing, 122
in table cells, 291
table of contents, formatting for, 85

paragraph styles
attributes, setting, 305
basic paragraph style, changing, 303
creating, 305
deleting, 304
existing text, creating from, 304
for table of contents, 84

Paragraph Styles panel, 302
password options in Adobe PDF, 408
pasteboard. See also guides

Show Entire Pasteboard option, 38
Paste In command, 182–183
pasting

Adobe Bridge, settings in, 502
Clipboard handling preferences, setting,

470
graphics, 152
layers while pasting, creating, 200
spacing, automatic adjustment of, 454
text, 113

patches, checking for, 20–21
Pathfinder command, 273
Pathfinder panel

Convert Shape buttons in, 254
Join or Close Path button, 268
Reverse button, 267

paths. See also clipping path; points;
reshaping; strokes

closed path, opening, 266–267
closing open path, 268
compound path, creating, 274–275
erasing parts of, 272
frames, importing paths as, 159
Pencil tool, drawing with, 270–271
Pen tool, drawing with, 258–259
reversing direction of, 267
selecting path as clipping path, 277
Smooth tool, using, 269
splitting paths, 266

PDAs (personal data assistants), RGB colors
for, 214

PDF file format, 399
advanced options setting, 407
and bookmarks, 356
in background, exporting, 410
for buttons, 372–373
buttons in, 368-369
Clipboard handling preferences, setting,

470
compression options, setting, 404
for data merged files, 392
exporting documents, 400
general options, setting, 402–403
graphic files saved in, 142
inserting files in, 16
for interactive, 411, 412-413
Marks and Bleeds option, setting, 405
media options, 411
metadata to files, adding, 447
output options, setting, 406
for page transitions, 367
placing, 144–145
Preflight panel, creating PDF report in,

445
presets, 401

exporting with, 409
for print, 400-408
security options, setting, 408
table of contents, PDF bookmarks for, 85
tagged PDF, creating, 402

PD/FX options with Adobe PDF, 406
Pencil tool, 270–271
Pen tool, 258–259
perceptual colors, specifying, 213
phone activation of program, 2
Photoshop. See Adobe Photoshop
PICT file format

EPS file preview option, 415
WMFgraphic files saved in, 142

pirated versions, preventing, 2
Place command. See also graphics

with Adobe Bridge, 148
importing text with, 102–103
inserting artwork with, 16
multiple graphics, placing, 146–147

placing graphics. See graphics
plug-ins, configuring, 473
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PNG file format
metadata to files, adding, 447
placing graphic files saved in, 142

pod panels, Adobe ConnectNow toolbar for,
507

points. See also anchor points
Convert Direction Point Tool, using, 262-

263
defined, 41
Direct Selection tool

converting points on path with, 262-
263

moving, 266–267
and fonts, 116

ruler units preferences, setting, 458
Polygon Frame tool, 170
polygons

converting, 254
creating, 170–171
Pen tool, drawing with, 258

Polygon tool, 170
text, adding, 96, 98–99

portrait orientation
changing, 34
for new documents, 28

positioning
printing setup options, 429

poster images for sounds and movies, 360-
361

PostScript
EPS file format options, 414
points preferences, setting, 458

preferences. See also type preferences
camera raw preferences, setting, 498
Clipboard handling preferences, setting,

470
composition preferences, setting, 457
dictionary preferences, setting, 460–461
file handling preferences, setting,

468–469
general preferences, setting, 452
grid preferences, changing, 48–49
interface preferences, setting, 453
links preferences, setting, 469
notes preferences, setting, 464
restoring, 469
ruler units preferences, setting, 458
spell-checking preferences, setting,

462–463

Story Editor display preferences, setting,
466–467

Track Changes, 480
Units & Increments preferences, 458–459

prefixes for master pages, 71
Preflight panel, 444–445

Status bar, accessing from, 17
preflight profile

Status bar, accessing from, 17
using, 444–445

presentation mode, 36
presets. See also PDF file format

in Adobe Bridge, 502
deleting, 32–33, 427
printing with, 427
saving, 32
text variables, 78
transparency flattener preset, creating,

439
trapping preset, creating, 436
working with, 33

previewing. See also Adobe Bridge
color separations, 433
data merge data, 393
EPS file format options, 415
guide color for backgrounds, specifying,

44
images, saving, 24–25
overprinted colors, 232
page transitions, 367
save preferences, setting, 468
text frame options, 132

Preview panel, 378
Adobe Bridge, 493

Preview view, 36
previous page, navigating to, 63
previous spread, navigating to, 63
Print command, 426
printers' marks options with Adobe PDF,

405
printing. See also overprinting; spreads;

trapping
Adobe PDF print options, 401
advanced options, setting, 438–439
auto options, 429
booklet, spreads in, 442–443
books, 81
color handling options, 440
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Color Management options, setting, 440
color separations, previewing, 433
data format options, 432
documents, 426
flattened artwork, 439
general options, setting, 428–429
graphics print options, setting, 432
Help topics, 23
keyboard shortcuts, list of, 471
layers, 202
marks and bleed print options, setting,

430–431
negative option, 434
output options, setting, 434–435
package files, print settings in, 448
preflight profile, using, 444–445
preserving color numbers, 440
with presets, 427
profile, setting, 440
sets, working with, 471
setup print options, setting, 428–429
simulating paper color option, 440
summary print options, 441
text as black, 434
transparency flattener preset, creating,

439
Printing and Proofing workspace, 52–53
Profile Inclusion Policy with Adobe PDF, set-

ting, 406
projecting caps on strokes, 239
proofing colors on screen, 233
PSB file format for raw images, 498
PSD file format

importing images, options for, 143,
144–145

metadata to files, adding, 447
placing graphic files saved in, 142
raw images, saving, 498

Q
quality

Adobe PDF, setting image quality with,
404

JPEG files, documents exported as, 
422-423

QuarkXPress
file format, 12
Shortcuts for, 471

Quick Apply, 11
for styles, 320–321

Quick Search, Adobe Bridge, 493
Quit InDesign command, 26
quotation marks

dictionary preferences, setting, 461
inserting, 130
typographer's quotes, using, 454

R
Radial gradients, 226
radius value in Corner Options dialog box,

254
range of page option for printing, 428
rasterizing

Flash movie, document exported as, 417
FLA for Flash, document exported as,

419
raw images. See Adobe Bridge; DNG file

format
recently opening document, opening, 13
records for Data Merge, 392
Rectangle Frame tool, 170
rectangles

converting, 254
creating, 170

Rectangle tool, 170
text, adding, 96, 98

red-eye removal with camera raw files, 499
reference number for footnotes, 341
reference point

for fitting graphics in frames, 163
objects, transforming, 189

reflowing text, 455
Smart Text, 108–109

registration marks, printing, 431
relative colorimetric, specifying, 213
Release Compound Path command,

158–159
releasing compound paths, 158–159, 275
relinking. See also graphics

cross-references, 355
renaming. See naming/renaming
repeated words, spell-checking preferences,

462
replacing

books, documents in, 81
importing text, replacing item with, 102
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replacing (continued)
table of contents, 85

reports for page files, creating, 448
resetting

all warning dialogs, 452
cross-references, 355

reshaping
anchor points or segments, 260-261
erasing to reshape paths, 272
Pencil tool, paths with, 270

resizing. See sizing/resizing
resolution

Adobe PDF setting options, 404
Info panel, information in, 50
JPEG files, documents exported as, 422-

423
resource help, 22–23
restoring preferences, 469
retouching with camera raw files, 499
revealing documents

in Adobe Bridge, 15
in Status bar, 17

reverse order option for printing, 428
reversing fill in compound path, 275
RGB (Red, Green, Blue), 214

Adobe PDF options, setting, 406
Color panel, selecting with, 218
EPS file format options, 414
Working Space controls, 210–211

right-aligning paragraphs, 121
right indents, creating, 122
right side, dragging text to, 101
RIP (Raster Image Processing), 434, 436
rotating, 11. See also objects; spreads

with Adobe Bridge, 14
camera raw files, 499
Spread view, 37
tables, text in, 291

Rotation and Shear Angle, 11
round bullets, 126–127
round caps on strokes, 239
Rounded corner options, 252
round join on strokes, 239
RTF file format, 399

importing text from, 102
inserting files in, 16

rulers
changing ruler options, 40
guides

appearance, changing, 44–45
movement, allowing, 94

measurement units, changing, 41
origin, changing, 41
paragraph rule, applying, 124–125
showing/hiding, 41
units preferences, setting, 458
working with, 41

rules for paragraph styles, setting, 305
run-in style table of contents, 85
Running Header text variable, 78

S
sample, creating buttons from, 370
sampling options for Adobe PDF, 404
satin effect, 249
saturation, specifying, 213
Save As dialog box, 13
saving

in background, saving PDF, 24
books, 81
camera raw images, 499
color swatches, 223
copy of document, 25
documents, 24–25
file handling preferences, setting, 468
gradients, 227
presets, 32
print summary, 441
Web Photo Gallery, 503

Scale X and Y, 11
scaling

Flash movie, document exported as, 416
FLA for Flash, document exported as,

418
general preferences, setting, 452
Info panel, information in, 50
objects, 178, 189–191, 192
printing setup options, 429
shortcuts for scaling, creating, 471
text, 120

Scissor tool for splitting open paths, 266
screen fonts, 116
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scripts
editing scripts, 390
general preferences, setting, 452
running scripts, 390–391

Scripts panel, 390–391
Script Label panel, 391
SCT file format, WMFgraphic files saved in,

142
searching. See also Find/Change command

in Adobe Bridge, 14, 500
for fonts, 327
for glyphs, 328–329, 332
for GREPs, 328–329, 332
for help information, 22–23
in libraries, 384
for objects, 328–329, 334
spell-check options, 325

sections
books, updating section numbers in, 83
master pages, adding numbers to, 74–75

security
Adobe PDF security options, setting, 408
JavaScript, enabling or disabling, 452

segments
deleting, 265
moving, 260-261
Pencil tool, drawing with, 270
reshaping, 260-261
selecting, 260-261
splitting paths in middle of, 266

selecting
anchor points, 260-261
frames and graphics, 160–161
segments, 260-261
text, 110–111

Selection tool. See also Direct Selection
tool; objects

fitting frames in graphics with, 162
objects, selecting, 174-175
selecting and moving frames and graph-

ics with, 160
with Smart Guides, 46

Send Backward in object stack, 188
Send to Back in object stack, 188
Sentence case, creating, 344
Separations Preview mode, 36–37
servers in Adobe InCopy, working with, 482
shadow effects, 248

Drop Shadow effect, 11, 248
shapes. See also reshaping; specific shapes

compound shapes, creating, 273
converting shapes, 254
creating, 170–171
with Smart Guides, 46

Share My Screen command, 492, 506, 507
sharing. See Adobe InCopy; assignments;

interactive documents
shearing objects, 189–191, 193
Shear tool, 193
shortcuts. See also keyboard shortcuts

Macintosh computers, creating shortcuts
on, 5

showing/hiding. See also hidden text; lay-
ers; panels

grids, 48
guides, 43
icons, 472
master items, 73
notes, 343
objects, 203
Pages panel icons, 57
plug-ins, information on, 473
rulers, 41
separation inks, 432
Tools panel, 36

Show Text Threads command, 106–107
sidecar files, 501
signature for booklet pages, 443
simulating overprinting print option, 435
single quotation marks, inserting, 130
single word justification, 337
sizing/resizing. See also graphic frames;

graphics; page size options
icon size for Pages and Masters, 56
Pages panel, 56
shortcuts for sizing, creating, 471

skewing text, 120
slug area

Adobe PDF options, 405
changing values, 34
guide color, specifying, 44
for new documents, 28–29
page numbers in, 66

Slug view, 36
small caps, 456

styling text as, 114–115
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Smart Guides, 46–47
objects, moving, 179
with Pen tool, 258
preferences, changing, 47

Smart Match Style Group synchronize
options, 82

smart spacing, 47
Smart Text Reflow, 108–109

options, selecting, 455
Smooth tool, 269
Smooth Tool Preferences dialog box, 269
snapping options, adjusting, 94
Snap to Document Grid command, 49
Snap to Guides command, 42–43
Snap to Zone, 44, 47
snippets

creating, 386–387
dragging, creating by, 386–387
import options, setting, 469
using, 386–387

Soft Light blend mode, 246
soft proofing colors on screen, 233
Soft Proofs mode, 36–37
soft returns, forcing, 110–111
Solid Color Intent option, 212
sorting

with Adobe Bridge, 14
bookmarks, 357

sounds
adding, 360–361
Media panel, 360-361
options, setting, 360–361

source files
for cross-references, 355
for hyperlinks, 346
for linked graphics, 153

spacing
automatic adjustment of, 454
footnotes, 341
glyph spacing, 337
letter spacing options, 337
objects with spacing, distributing,

186–187
paragraphs, 122
paragraph styles, setting, 305
Story Editor display, setting, 466
table columns and rows, evenly distrib-

uting spacing of, 288

text on a path, 101
word spacing options, 337

Spanish typefaces, 456
special characters. See characters
specialty frames for graphics, creating,

158–159
spell-checking. See also dictionaries

Autocorrect fixing errors, 112
documents, 324–325
dynamic spelling, 324, 325, 463
note content, 464
options, 325
preferences, setting, 462–463

spine, aligning paragraphs to, 121
splitting

paths, 266
table cells, 290

spot colors and mixed inks, 228–229
Spread effect

with glow, 249
with shadows, 248

spreads
adding/removing pages from, 68
EPS file format options, 414
facing-page spreads, preserving, 455
Flash movie, document exported as, 416
FLA for Flash, document exported as,

418
island spreads, 68
JPEG files, documents exported as, 422-

423
object to spread, aligning, 184-185
page transitions, applying, 367
printing, 428

booklet spreads, 442–443
rotating, 37, 69

Pages panel icons, 57
spreadsheets, links preferences when plac-

ing, 469
stacking

Adobe Bridge, images in, 14, 501
object stack order, arranging, 188

StandardSoundPoster.jpg, 360
StandardMoviePoster.jpg, 360-361
star shape

creating, 170–171
frame for text, creating, 99

starting InDesign, 4–5



Index 551

Start menu, 13
Start Page and Numbering At option, 75
Status bar

pages, navigating between, 62–63
working with, 17

Step and Repeat command
grid, creating, 181
objects, copying, 180

stories
Adobe InCopy, exporting content to, 484
Find/Change command, searching story

layers with, 329
Story Editor

background color for notes in, 464
display preferences, setting, 325,

466–467
drag-and-drop editing in, 113
show or hide elements, 339
tables, editing text in, 284–285
working with, 338-339

straightening camera raw files, 499
strikethrough options

character styles, setting, 307
paragraph styles, setting, 305

Strikethrough text, 114–115
Stroke panel, 8, 174
strokes. See also gap color/tint; tables

alignment of stroke on path, changing,
238

applying strokes, 215, 236-237
attributes, changing, 238–239
caps, changing, 238–239
converting, 254
custom-dashed stroke, applying, 240
custom styles, creating, 240–241
dashed/dotted strokes

applying, 240
creating, 240–241
gap color for, 239

defaults
for colors, 236–237
setting, 255

drawing, 174
Eyedropper tool, using, 216–217
Info panel, information in, 50
joins, changing, 238–239
styles, 239–241

custom styles, creating, 240–241

dashed stroke style, applying, 240
Structure pane for placing XML tags,

394–396
styles. See also character styles; GREPs;

objects; paragraph styles; strokes;
tables

applying, 312–313
for bullets, 126–127
case-sensitivity of names, 310
cell styles, creating, 318
Character Styles panel, 302
clearing style overrides, 312–313
for cross-references, 354
deleting table and cell styles, 319
editing with Quick Apply, 321
End Nested Style Here special character,

314–315
font style, changing, 114–115
groups, creating, 309
for hyperlinks, 353
importing styles, 310–311
InDesign document, loading styles from,

310
letter commands with Quick Apply, 321
links to style, breaking, 312
loading styles, 310
Microsoft Word document, importing

styles from, 310–311
nested styles, creating, 314–315
overriding

formatting, 312–313
object style overrides, clearing, 317

paragraph rule, width of, 124
with Paragraph Styles panel, 302
Quick Apply, using, 320–321
renaming styles, 310
table styles, 318–319

Style Source setting for books, 82
subsampling with Adobe PDF, 404
subscript, 114–115

advanced type settings for, 456
Subtract button, Pathfinder, 273
summary

for booklet pages, 443
print options, viewing summary of, 441

superscript, 114–115
advanced type settings for, 456

swapping text on path, 101
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swashes. See glyphs
Swatches panel. See also gradients

adding color swatch, 221
all unnamed colors, adding, 223
for button colors, 374
Color Picker, adding colors from, 237
deleting color swatch, 221, 222
display, changing, 220
editing color swatch, 221
fill or stroke color, changing, 236
gradient swatches, creating, 226–227
Kuler panel, adding, 230
loading swatches, 223
merging color swatches, 223
mixed inks with, 228–229
moving swatches, 223
name of swatch, entering, 221
saving swatches, 223
selecting swatches, 223
tint swatches, creating, 225
working with swatches, 222–223

swatch libraries, adding colors from, 224
SWF file format, 358-361, 398, 399

exporting document in, 416–417
switching between pages in Status bar, 17
symbols

@ before field name, adding, 392
Autocorrect, inserting with, 112
inserting, 130

synchronizing
books, 82
camera raw images, 499

System color library, 224
system requirements, 3

T
table of contents

creating, 84–85
for digital editions, 420

Table Options dialog box, 299
tables

adjusting options, 282
aligning content in cells, 291
alternating fills and strokes in, 296–297
borders, adding, 299
clipping for graphics, setting, 291
colors

for borders, 299
for diagonal lines in cells, 298
strokes and fills, setting for, 296–297

columns and rows, inserting, 287
Control panel, modifying tables with,

286
converting

tables to text, 281
text to tables, 281

defined, 279
deleting

cell contents, 284
columns and rows, 287
table and cell styles, 319

diagonal lines in cells, adding, 298
dimensions, specifying, 280
editing text in tables, 284–285
elements, selecting, 284
fills

adding, 294–295
alternating fills, 296–297

gap color/tint
for borders, 299
for diagonal lines in cells, 298
tables, strokes in, 297

graphics
clipping for graphics, setting, 291
importing graphics, 282

headers and footers, 292–293
converting cells and, 293

height, weight, width
adjustment options, 289
for borders, 299
elements, specifying, 286

importing
graphics into tables, 282
text into tables, 282–283

merging/unmerging cells, 286, 290
Microsoft Excel tables, importing,

282–283
Microsoft Word text, importing, 282–283
modifying, 286–287
navigating in tables, 284
nested tables, creating, 280
new table, creating, 280
notes, adding, 342
spacing of columns and rows, evenly

distributing, 288
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splitting cells, 290
Story Editor, using, 284–285
strokes

adding, 294–295
alternating strokes, 296–297
cells, adding to, 294–295
diagonal lines in table cells, adding,

298
drawing order, setting, 294
lines, 172
style and weight, specifying, 286

styles, 318–319
Table panel, modifying tables with, 286
text

converting tables and text, 281
editing text in tables, 284–285
entering text in tables, 284
importing text, 282–283
rotating, 291
Story Editor, editing text with,

284–285
text frames, adjusting tables in, 300

tabloid page size, 29
Tab Order dialog box, 375
tabs

for bullets and numbering, 127
button tab order, setting, 375
paragraph styles, setting, 305
setting, 128
stops, defined, 128

target a page, navigating with, 62
templates

creating template document, 31
new document, creating, 30
saving document as, 25
for Web Photo Gallery, 503

Terminal theme, 466
Testing panels, Adobe Device Central,

510–511
text. See also character styles; fonts; hidden

text; kerning; overflow text; para-
graphs; paragraph styles; Smart Text
Reflow; Story Editor; tables; text
frames; tracking; type preferences;
wrapping text

Autocorrect options, 112
autoflowing imported text, 105
baseline, shifting characters from, 117
black, printing text as, 434

for bookmarks, 356
with bullets, 126–127
for buttons, 374
Buzzword, sharing, 476-477
colors in Story Editor display, 466
conditional text, working with, 388–389
copying, 113
cutting, 113
documents, inserting text in, 16
dragging text, 113
Find/Change command, using, 328–329,

330
Frame tools, adding with, 96, 98
greeked text, 455
importing text, 102–103

autoflowing imported text, 105
continued text, adding page numbers

to, 139
flowing imported text, 104–105
with options, 102–103

Info panel, viewing in, 51
inherited formatting for dragged text,

113
leading text, 117
links preferences when placing, 469
notes, converting text to, 342, 343
overflowing text, reshaping, 97
pasting, 113
reflowing, 108–109
scaling text, 120
searching, 328, 329–330
selecting, 110–111
skewing text, 120
special text characters, inserting, 130
track text changes, 480-481
Type of a Path tool, using, 96
typing text, 110

text breaks, inserting, 130
text frames. See also assignments; over-

flow text
baseline options, 133
creating text in, 97
elliptical frame, creating, 98
ignoring text wrapping in, 133
options, setting, 132–133
outlines, creating, 138
overflowing text, reshaping, 97
polygon frame, creating, 99
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text frames (continued)
rectangle frame, creating, 98
searching for, 334
star frame, creating, 99
tables, adjusting, 300
wrapping text, 97, 137

ignoring text wrap, 133
Text Only file format, 399
text variables

defining, 78
working with, 79

themes
Kuler panel, using colors from, 230–231
Story Editor display, setting, 466

threading/unthreading overflow text,
106–107

3-D bevel effect, 250
threshold

for grids, 49
for guides, 45

thumbnails
Adobe PDF options, setting, 402
library items, displaying, 385
options for showing, 453
in Pages panel, 56
printing setup options, 429

Timing panel, 366
TIFF file format

Adobe Bridge, opening with, 498
EPS file preview option, 415
importing images, options for, 143, 145
for metadata, 447, 501
placing graphic files saved in, 142
raw images, saving, 498

tiling documents, 19
Times New Roman font, 114
tints. See also gap color/tint

dashed/dotted lines, tint color for, 239
paragraph rule, width of, 124
swatches, creating, 225

Title Case, creating, 344
tone curve for camera raw images, 499
tools. See also specific tools

keyboard shortcuts for, 10
shortcuts for tools, creating, 471

Tools panel, 6
for InCopy, 490
keyboard shortcuts, 10

showing/hiding, 36
using, 10–11

Tools Hints panel, 10
tooltips

note tooltips, showing, 464
options for showing, 453

top and bottom margins. See margins
Toyo color library, 224
track changes, 480-481
tracking, 119

highlighting text with, 457
increments preferences, setting, 458–459

Tracking and Indentation option, Type tool,
11

Transform Again submenu, 189
transformation. See also objects

values, showing, 453
transitions. See page transitions
transitions for pages, displaying, 367
transparency

Adobe PDF options, setting, 407
blend, create effect with, 247
color space for blending transparent

objects, 247
FLA for Flash, document exported as,

419
importing, 143, 144
for Pages panel icons, 57
print options, 438–439

trapping, 434
assigning trap presets to pages, 436–437
preset, creating, 436

Trap Presets panel, 436
triangles, converting, 254
triple-click, changing action of, 111
TrueType fonts, 116
Trumatch color library, 224
turning on/off

Smart Guides, 46
2-up perfect bound for booklet, printing,

442
2-up saddle stitch for booklet, printing, 442
TXT file format

data fields, 392
importing text from, 102
inserting files in, 16

Type on a Path tool, 96
creating text on path, 100
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deleting text on path, 100
modifying text on path, 101

type outlines as frames, creating, 159
type preferences

advanced preference, setting, 456
general preferences, setting, 454–455

Type tools
options with, 11
text frame, creating text in, 97
using, 96

typing text, 110
typographer's quotes, using, 454
Typography workspace, 52–53

U
unassigned frames, 169, 170

searching for, 334
underlining, 114–115

character styles, setting, 307
conditional text, 388-389
paragraph styles, setting, 305

undoing/redoing, 53
updates and updating``

assignments, 489
data merge sources, 393
Help menu, checking on, 21
hyperlinks, 352
Internet, checking for updates on, 20
library items, 382
package files, 448

uploading Web Photo Gallery, 503
uppercase text, creating, 344
URLs. See hyperlinks
user dictionary preferences, 460

V
vector-based images, inserting, 16
Version Cue. See Adobe Version Cue
vertical lines, converting, 254
vertically tiling all documents, 19
vertical spacing in text, changing, 117
videos. See movies
views and viewing. See also display; rulers

InCopy views, 482
InDesign window, 6
object styles, 316
page transitions, 367

print summary, 441
Zoom tool, changing view with, 38–39

Visibility icon, 472
visibility settings

for cross-references, 354
for hyperlinks, 353

Visual Basic scripts, 390
visually impaired persons, PDF options for,

408

W
warning dialogs, resetting, 452
Web color library, 224
Web Photo Gallery, creating, 503
Web sites

hyperlinks to, 346
weight. See height, weight, width
Welcome screen

Open dialog box, 12
opening document from, 13
starting InDesign from, 4

What's New, finding, 23
white space, inserting, 130
width. See height, weight, width
Windows menu, 18–19

System color library, 224
WMF file format, graphic files saved in, 142
Word. See Microsoft Word
words

Info panel, information in, 50
spacing options, 337

Working Space color controls, 210–211
work on a page, navigating with, 62
workspaces. See also Adobe Bridge

built-in workspaces, 52
creating, 52
deleting, 53
displaying, 53

wrapping text. See also text frames
composition preferences, setting, 457
contour options, 137
inside edges, including, 137
layers, preventing wrapping in, 202
objects, wrapping and unwrapping

around, 136
setting shape wrap options, 137

WYSIWYG font menu, 454–455
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X
XFL file format, 418
XHTML format for eBooks, selecting, 420
XLS file format

importing text from, 102
inserting files in, 16

XML file format, 399
creating XML tags, 394
document, placing XML tags in, 394–395
elements in, 394
exporting XML, 396
importing XML tagged data, 394–395
for motion presets, 364-365

XMP file format, 501
documents, inserting file information in,

446–447
linked graphic, displaying information

for, 157
XMP Software Development Kit, 447

Z
zooming in/out

in camera raw files, 499
image view, 38–39
shortcut keys for, 39
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