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INTRODUCTION
Welcome to the world of Excel. Okay, that’s a bit 
cheesy. But if you look around the business world, 
the fi nancial world, the manufacturing world, and any 
other industry you can of, you will see people using 
Excel. Excel is everywhere. It is by far the most used 
program in the history of business applications. So 
in a very real way, it is truly a world of Excel. This is 
probably why you’ve picked up this book. You need 
a way to accelerate your learning and get up to 
speed in Excel.

Well, worry not, dear reader. Whether you’re bon-
ing up on Excel for a new job (congratulations, by 
the way), a school project, or just for home use, this 
book is perfect for you. Easy Microsoft Offi ce Excel 
2010 provides concise, visual, step-by-step instruc-
tions for the most common tasks you need to do in 
Excel. You won’t be inundated with fancy descrip-
tions of every little function and feature. We get 
right to the core tasks you need to get started fast. 
You learn how to create, edit, format, and print work-
sheets, as well as how to create charts and use Excel 
formulas. Just about everything you need to get up 
and running with Excel is in this one easy book.

WHAT’S IN THIS BOOK
First, you will explore the user interface. You’ll get 
a sense of where to choose tasks, where to enter 
information, and how to move around in Excel. From 
there, you’ll learn how to manage your Excel fi les. 
This includes creating new Excel workbooks, sav-
ing workbooks, and moving worksheets between 
workbooks.

Next, you’ll explore the various methods for get-
ting data into Excel. You will also walk through some 
techniques that allow you to manage and more easily 
work with the data in your Excel worksheets.

You’ll continue on with the topic of formatting data. 
Here, you’ll learn how to make your workbook your 
own by adding colors and applying fonts. You’ll also 
learn how to make your data more readable by 
applying number formatting and cell formatting.

After you’ve covered the basics, you’ll get a solid 
introduction to Excel functions and formulas. You’ll 
fi rst learn how to create and implement your own 
formulas. Then you’ll get tutorials on how to use the 
most commonly used Excel functions.

Next, you’ll explore charting in Excel. Here, you’ll get 
an understanding of how to create charts in Excel 
and how to customize them to fi t your needs. From 
there, you’ll continue on to discover some of the 
ways you can add graphics and other visualizations 
into your Excel worksheets.

We’ll round out your introduction to Excel with the 
topic of printing. Although printing sounds trivial, 
you’ll discover that there are many print options 
you can use to confi gure your workbooks to print 
properly.

Finally, for those of you preparing yourself for a 
corporate job, Chapter 9, “Working with Excel 
Pivot Tables,” introduces you to the topic of Pivot 
Tables. One of the most useful features in Excel, 
pivot tables allow any Excel analyst to analyze large 
amounts of data with just a few clicks. 

After going through all the topics covered in this 
book, you will be able to say that you know how to 
use Excel!



ENTERING AND MANAGING DATA
Data is the technical term for the text and numbers you enter into 

an Excel worksheet. Each cell in an Excel worksheet can contain data 

made up of text, numbers, or any combination of both.

The capability to make changes to the values in your worksheet is 

what makes Excel such a valuable analysis tool. You can insert a 

cell, row, or column. You also can delete or change entries, fi nd and 

replace data, and even check for spelling errors. Besides editing the 

data in your worksheets, you can add comments to remind yourself of 

information.

Chapter 3
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ENTERING DATA
The quickest and easiest way to get data into Excel is to enter the data via the keyboard. 
You can enter data into a blank worksheet or add data to an existing worksheet. For exam-
ple, you can enter in the word   fruits in cell A2 and press the Enter key.

End

Click the cell you want to edit, making it active.

Enter some data (in this case, Fruits) in the cell. As you type, the data will also show in the 
Edit bar.

Press the Enter key when your edit has been made. Excel makes the cell below (the one 
you just edited) the active cell.

Enter some data into a few different cells, pressing the arrow keys to move around.

Start

TIP
Correcting Data While Editing If you make a mistake while entering data, simply press the Back-

space key to delete all or a portion of your entry and enter the correct data. 
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EDITING AND DELETING EXISTING DATA
You can always replace a cell’s contents with new data. This comes in handy when you need 
to correct typing errors or when a cell contains     the wrong data. You can also easily erase 
the contents of a cell by using the Delete key. Erasing a cell is useful when you change your 
mind about the contents after you enter the data in the cell.

End

Double-click the cell you want to edit.

Edit the portion of data you need changed.

To delete a value, click on the target cell.

Press the Delete button on your keyboard.

Start

TIP
Use Your Arrow Keys You can press the left and/or right arrow keys on your keyboard 
to move the insertion point where you want to make changes. 
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ZOOMING INTO YOUR DATA
If you want to zoom in and get a closer look at data in your worksheet, you can select a 
higher percentage of magnifi cation. On the other hand, if   you want to zoom out so more of 
the worksheet shows on the screen at one glance, select a lower percentage of magnifi ca-
tion. Excel 2010 provides several ways to zoom in and out.

End

Slide the Zoom Slider on the lower-right corner of Excel. Watch your worksheet increase 
and reduce in magnifi cation as you slide.

Select a Range and choose the Zoom to Selection command on the View tab. Note how 
Excel automatically increases or reduces magnifi cation so that only that selection is visible.

Select the Zoom command on the View tab, then choose your desired magnifi cation. After 
you click the OK button, observe how Excel applies your zoom preference.

Start

TIP
Zoom with your Mouse Wheel You can use your mouse wheel as another quick way to zoom. 
Hold down the Ctrl key on your keyboard while you spin your mouse wheel. This increases or 
reduces magnifi cation depending on the direction you spin (up or down). 



33
UNDOING AND REDOING CHANGES
If you make a mistake while working on your spreadsheet and you detect your error imme-
diately, you can undo your action. In addition, if     you undo an action by mistake, you can use 
Excel to quickly redo it.

End

To undo your most recent action, simply click the Undo icon on the Quick Access Toolbar.

Click on the drop-down button next to the Undo icon to undo all actions to a certain point.

To redo your most recent action, simply click the Redo icon on the Quick Access Toolbar.

Click on the drop-down button next to the Redo icon to redo all actions to a certain point.

Start

TIP
Using Keyboard Shortcut Keys A quick and easy way to undo an action is 
to use the Ctrl+Z shortcut. Simply hold down the Ctrl key while pressing the 
Z key. You can redo an action using the Ctrl+Y shortcut. 
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COPYING AND PASTING DATA
You can avoid the trouble of retyping duplicate information in a worksheet by cutting or 
copying data from one part of worksheet    to another. For example, if you need to duplicate 
a column of data, there is no need to retype that data. You can copy the data and paste 
it where you need it. If you want to move the column, you can cut it from its location and 
paste it to a new location.

Continued

To copy and paste, click the fi rst cell in the range you want to copy and then drag down to 
highlight the entire range.

Click the Copy command on the Home tab.

Click the cell to which you want the range to be pasted.

Click the Paste command on the Home tab. Excel duplicates your range.

Start
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End

To copy and paste, click the fi rst cell in the range you want to copy and then drag down to 
highlight the entire range.

Click the Cut command on the Home tab.

Click the cell you want the range pasted to.

Click the Paste command on the Home tab. Excel moves your range.

TIP
Using Keyboard Shortcut Keys A quick and easy way to copy and paste data is to use the Ctrl+C and Ctrl+V 
shortcuts. Hold down the Ctrl key while pressing the C key to copy. Then hold down the Ctrl key while press-
ing the V key to paste. To cut and paste, you can use the Ctrl+X and Ctrl+V shortcut key combinations. 
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FREEZING ROWS AND COLUMNS
You might create worksheets that are so large that you cannot view all your data on the 
screen at the same time. In addition, if     you have added row or column labels and you scroll 
down or to the right, you’ll lose sight of your labels and which data fi eld you’re reviewing. 
For example, if you are reviewing sales data in columns E and F, it would be nice to see the 
row title of the cells you are referencing. To help, you can freeze the heading rows and col-
umns so that they’re always visible.

End

Click in the cell below the row you want to freeze.

On the View tab, click the Freeze Panes command.

Click Freeze Top Row. At this point, you will be able to scroll down and still see the fi rst 
row of your data table.

To unfreeze the panes, go back to the Freeze Panes command and click the Unfreeze 
Panes command.

Start

TIP
Freezing a Column If you are freezing a column, click the cell to the right of 
the column you want to freeze. Then follow the steps outlined here, but select 
the Freeze First Column command. 
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SPLITTING A WORKSHEET
By splitting a worksheet, you can scroll independently into different horizontal and verti-
cal parts of a worksheet. This is useful if you want   to view different parts of a worksheet or 
copy and paste between different areas of a large worksheet.

End

Click in the cell where you want to split the worksheet.

On the View tab, click the Split command. You will now see a split bar separating your 
worksheet into two independently scrollable sections.

Move through the worksheet and see how easily you can simultaneously view other parts of 
the worksheet.

Start

Removing Split Bars To remove the split bars, 

click the Split command on the View tab. 

NOTE
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INSERTING CELLS
There might be times when you need to insert new cells into the middle of your dataset. 
For example, if you have a table that shows data   by region, you might need to insert blank 
cells to accommodate a new region. To avoid retyping all the data again or copying and past-
ing, you can insert cells and shift the current cells to their correct locations.

End

Select the cell or cells that need to be shifted to insert new cells.

Right-click and choose the Insert option.

In the Insert dialog box, choose whether you want to shift existing cells right or down 
to make room for the new cells. Then press the OK button.

Click in your newly created cells and start adding data.

Start

Watch for Misaligned Data When Inserting Cells Be aware that when you insert a cell, the cells 
below or to the right of that cell shift (one row down or one column to the right). Be careful that 
when this happens, your data table does not become misaligned. If it does, you may want to use 
the Insert Rows or Insert Columns options (explained later in this chapter). 

CAUTION
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DELETING CELLS
As you work with worksheets, you might fi nd that data needs to be eliminated to keep the 
worksheet up to date. You can easily delete extraneous   cells and shift existing cells to their 
correct locations.

End

Select the cell or cells that need to be deleted.

Right-click and choose the Delete option.

In the Delete dialog box, choose whether you want to shift existing cells left or up to fi ll
the empty space left by the deleted cells. Press the OK button.

Observe that Excel has deleted the specifi ed cells.

Start

Watch for Misaligned Data When Deleting Cells Be aware that when you 
delete a cell, the cells below or to the right of that cell shift (one row up or one 
column to the left). Be careful that when this happens, your data table does not 
become misaligned. If it does, you may want to use the Delete Rows or Delete 
Columns options (explained later in this chapter). 

CAUTION
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INSERTING AND DELETING ROWS
You can insert extra rows into a worksheet to make more room for additional data or formu-
las. Adding more rows, which gives the appearance     of adding space between rows, can also 
make the worksheet easier to read. Alternatively, you can delete rows from a worksheet to 
close up some empty space or remove unwanted information.

End

Right-click on the row number of the existing row where you want to insert a new row.

Click the Insert option. Excel automatically adds a new row.

To delete a row, right-click on the row number of the existing row that you want deleted.

Click the Delete option. Excel automatically removes the specifi ed row.

Start

TIP
Hide Rows instead of Delete Rows If there is a chance you will need the rows you 
are deleting, another alternative is to leave them intact—only hidden. Hide them by 
selecting your rows, right-clicking, and then selecting the Hide option. This way, the 
rows will not be visible, but you can always get them back by unhiding them. 
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INSERTING AND DELETING COLUMNS
You can insert extra columns into a worksheet to make room for more data or formulas. 
Adding more columns, which gives the     appearance of adding space between columns, can 
also make the worksheet easier to read. Alternatively, you might want to delete columns 
from a worksheet to close up some empty space or remove unwanted information.

End

Right-click on the column letter of the existing column where you want to insert a new 
column.

Click the Insert option. Excel automatically adds a new column.

To delete a column, right-click on the column number of the existing column that you want 
deleted.

Click the Delete option. Excel automatically removes the specifi ed column.

Start

TIP
Hide Columns instead of Delete Columns You can always hide your columns instead of deleting them for good. This way, you 
can always get them back simply by unhiding them. Select the columns you want to hide, right-click, and then select the Hide 
option. To unhide, select the columns to the left and right of the hidden columns, right-click, and then select the Unhide option. 
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MOVING DATA
Excel lets you move information from one cell into another cell, which means you do not 
have to type the data into the new cell and then   erase the data in the old location. You 
might want to move data in a worksheet because the layout of the worksheet has changed.

End

Select the cells you want to move.

Click the border of the selected cells and drag the cells to the location in the worksheet 
where you want to move the data.

Observe that Excel has moved your data.

Start

Moving vs Cutting and Pasting Moving data is essentially the same 
action as cutting and pasting data. That is, both actions allow you to 
move large chunks of data from one location to another. But you would 
typically “move” data when you need to move the data a short distance 
and don’t want to take your hand off the mouse. 

NOTE
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FINDING DATA
You will often encounter situations where you will need to fi nd specifi c information in a 
large spreadsheet. For example, suppose you want to quickly   fi nd the row that shows the 
sales information for Jerry Thompson. Instead of scanning each row for the data you need, 
which can be time consuming, you can use Excel’s Find feature.

End

On the Home tab, click Find and Select, and then click Find or press shortcut key Ctrl+F.

In the Find What text box, enter the data you want to fi nd.

Click the Find Next button. Excel fi nds the fi rst instance of the data you typed and makes 
the cell that contains it the active cell. You can click the Find Next button to search for the 
next instance.

Click the Close button when you are done searching.

Start

TIP
Finding All Instances Click the Find All button in the Find and Replace dialog box to view a list, complete with cell locations 
and worksheet tab names, of all the instances of the data you entered in the Find What text box. While there, you can press 
Ctrl+A to have Excel select all the cells in that list. 
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REPLACING DATA
Imagine that you discover some data in your table in which a company’s name has been con-
sistently misspelled, or that a salesperson   you reference in a data table has changed his last 
name. You defi nitely would not want to fi nd and replace all that data manually. Fortunately, 
Excel enables you to search for instances of incorrect or outdated data and replace it with 
new data using its Find and Replace feature.

End

On the Home tab, click Find and Select and then click Replace.

In the Find What text box, type the data you would like to fi nd. Press the Tab key to move 
the cursor to the Replace With text box, and type the replacement data.

Click Replace All to replace all instances of the data you typed. (Alternatively, click Find 
Next to fi nd the fi rst instance of the data and click Replace to replace it.)

Excel notifi es you of the number of replacements it made. Click OK.

Start

TIP

Narrowing Your Search Criteria Clicking on the Options button on the Find and Replace dialog box reveals a few options 
you can use to make search criteria more specifi c. To conduct a case-sensitive search (for example, fi nding all instances of 
“Thompson” but not “thompson”), choose the Match Case option. Choose Match Entire Cell Contents to limit your search to 
cells that contain no more and no less than the data you type. 
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APPLYING A DATA FILTER
When working with a large data table, it is sometimes useful to fi lter the table so that you 
can only see or work with a specifi c set of records. For instance, let’s say you only want to 
see the sales reps in Region 2. When you want to work with a  subset of records, you can use 
Excel’s Filter. The Filter function allows you to see only those records that meet the criteria 
you select.

End

Click on the Filter command on the Data tab.

You will immediately see fi lter drop-downs inside each of your header columns. Click on 
the drop-down selector for the column you want to fi lter.

Click the (Select All) option to clear all the check boxes, then click the check box next to 
the value by which you want to fi lter.

Click the OK button to apply the fi lter. Observe the funnel icon on the fi ltered column, 
indicating a fi ltered state.

Start

TIP
Removing Data Filter Drop-downs To remove the data fi lter drop-downs, simply go to the Data tab and select the Filter com-
mand. This clears all fi lters and eliminates the drop-downs from your header labels. 
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SORTING DATA
You will often want to change the ordering of your data. For example, you might want to 
sort a table of sales reps by their regions, then by   YTD sales. You can meet this need by
using Excel’s Sort function.

Continued

Click on any cell within the data table you are going to sort.

On the Data tab, click the Sort command.

The Sort Dialog box opens. Select the fi eld you want to sort and then specify whether you 
want to sort Smallest to Largest or Largest to Smallest.

Start
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End

Click the Add Level button to add another level of sorting.

Select another fi eld to sort by, then specify whether you want to sort Smallest to Largest or 
Largest to Smallest.

After you click the OK button, Excel immediately applies your custom sort.
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ADDING AND MANAGING CELL COMMENTS
Some cells contain data that requires an explanation or special attention. Comments pro-
vide a way to attach this type of information to   individual cells without cluttering the cells 
with extraneous information. A red triangle indicates that a cell contains a comment, which 
you can view in several different ways. After a comment is in place, Excel makes it easy to 
edit or delete it.

Continued

Right-click the cell to which you want to add a comment.

Select Insert Comment.

Type the desired text into the comment area. When you’re fi nished, click anywhere in the 
worksheet to accept the comment.

The cell’s upper-right corner now contains a red triangle, indicating the presence of a com-
ment. To view the comment, hover the mouse pointer over the triangle.

Start

TIP
Display Comments Without Hovering You can make Excel display a cell’s comments without the 
need to hover over the cell. To do so, right-click the commented cell and select Show/Hide Comments. 
To re-hide the comment, right-click the commented cell and select Hide Comment. 
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End

To edit a comment, right-click on the commented cell.

Select the Edit Comment option.

To delete a comment, right-click on the commented cell.

Select the Delete Comment option.



IndexGlossaryIndex

Symbols
#### error, fi xing, 104

A
adding

cell comments, 48-49
commands to Quick Access Toolbar, 9
data to charts, 124
footers, 161
headers, 161
hidden commands to Quick Access Toolbar, 10-11
legends ot charts, 125
pivot table data, 172
report fi lters, 170-171

adjusting page margins, 148-149
altering

charts, options, 118-119
data, charts, 123
drawing objects, 129
source data range, charts, 117

applied fi lters, clearing, 177
assigning names to cells or ranges, 90
Auto-Calculate, 94
AutoShapes, 128, 132

formatting, 132
AutoSum, 82
AVERAGE, 83
axis scale, formatting, 122

B
Backstage view, 12-13
Backstage view, print options, 142
bold, applying, 61
borders, changing, 68

C
calculating loan payments (PMT), 96-97
cell backgrounds, changing, 54
cell comments, 48-49
cell orientation, changing, 66
cell references, checking for, 111
cells, 7

assigning names to, 90
comments, printing, 158
counting, 86
deleting, 39
error indicators, printing, 159
fi nding largest cell amount, 84
fi nding smallest cell amount, 85
indenting entries, 69
inserting, 38
Merge and Center feature, 62
selecting specifi c, 83
wrapping data, 67

cell text, changing color, 54
centering worksheets on pages, 156



changes
redoing, 33
undoing, 33

changing
cell backgrounds, 54
cell orientation, 66
color of cell text, 54
column width, 53
fonts, 52
pivot table layout, 173
summary calculations, 176

chart area, formatting, 121
charts

adding
data to, 124
legends, 125

altering original data, 123
changing type, 116
creating, 114-115
formatting, axis scale, 122
moving, 115
options, altering, 118-119
plot area, formatting, 119
printing, 119
source data range, altering, 117

chart type, changing, 116
checking for formula references, 110
circular references, recognizing, 109
clearing

applied fi lters, 177
formatting, 70

clip art, inserting, 130
closing workbooks, 15
color, cell background, 54

coloring worksheet tabs, 22
column headers, printing, 157
column references, 7
columns

deleting, 41
freezing, 36
hiding/unhiding, 72
inserting, 41
titles, printing, 160

column width, changing, 53
commands, adding to Quick Access Toolbar, 9
conditional formatting, 78-79
contextual tabs, 6
copying

data, 34-35
formatting, 75
formulas, 89
worksheets between workbooks, 24

COUNT, 86
counting number of cells, 86
Currency format, 58
customizing

fi eld names, 174
Quick Access Toolbar, 8

D
data

adding to charts, 124
copying and pasting, 34-35
deleting, 31
editing, 31



186 data

entering, 30
fi nding, 43
formatting, 50-51

bold, italic, and underline, 61
borders, 68
cell orientation, 66
clearing, 70
Currency format, 58
Date format, 59
Format As Table, 74
General format, 56
horizontal data alignment, 63
Number format, 57
row height, 64
Text format, 60
vertical data alignment, 65

moving, 42
numeric data, formatting, 55
replacing, 44
sorting, 46-47
wrapping in cells, 67
zooming into, 32

data fi elds, applying numeric formats to, 175
data fi lters, applying, 45
data items, showing/hiding, 177
Data tab, 5
Date format, 59
deleting

cells, 39
columns, 41
data, 31
objects, 141
rows, 40
worksheets, 20

dependents, checking for cell references, 111
diagrams, inserting, 135
#DIV/p! error, fi xing, 105
drawing objects, altering, 129
drawing tools, 128-129

E
editing

data, 31
formulas, 88
functions, 88

entering
data, 30
formulas, 87

errors
#DIV/p! error, 105
#### error, 104
#NAME? error, 106
#REF! error, 108
#VALUE! error, 107

F
fi eld names, customizing, 174
File tab, 4

Backstage view, 12-13
fi nding

data, 43
functions, 95
future value of an investment (FV), 102-103
largest cell amount, 84
smallest cell amounts, 85

fi xing
#DIV/p! error, 105
#### error, 104
#NAME? error, 106
#VALUE! error, 107

fonts, 52
footers, adding, 161
Format As Table, 74
formatting

AutoShapes, 132
axis scale, 122
chart area, 121
clearing, 70
conditional formatting, 78-79
copying, 75
data, 50-51

bold, 61
borders, 68
cell orientation, 66
clearing, 70
Currency format, 58
Date format, 59
Format As Table, 74
General format, 56
horizontal data alignment, 63



187logical test function, performing

italic, 61
Number format, 57
row height, 64
Text format, 60
underline, 61
vertical data alignment, 65

numeric data, 55
objects, 138
plot area, 120

charts, 119
WordArt, 133

formatting style, creating, 76-77
formula references, checking for, 110
formulas, 80

AutoSum, 82
copying, 89
editing, 88
entering, 87

Formula tab, 5
freezing

columns, 36
rows, 36

functions, 80
AVERAGE, 83
COUNT, 86
editing, 88
fi nding, 95
IF, 98-99
MAX, 84
MIN, 85
referencing names, 91
SUMIF, 100-101
using across worksheets, 92-93

FV (future value of an investment), 102-103

G
General format, 56
graphics

AutoShapes, 132
clip art, inserting, 130
diagrams, inserting, 135
drawing tools, 128-129

pictures, inserting from fi les, 131
SmartArt, 134
WordArt, inserting, 132

gridlines, printing, 157

H
headers, adding, 161
hidden commands, adding to Quick Access Toolbar, 10-11
hiding

columns, 72
data items, 177
rows, 71
worksheets, 73

Home tab, 4
horizontal data alignment, 63

I
IF, 98-99
indenting entries in cells, 69
inserting

cells, 38
clip art, 130
columns, 41
diagrams, 135
objects, 136
page breaks, 150-151
pictures from fi les, 131
rows, 40
WordArt, 132
worksheets, 20

Insert tab, 4
italic, applying, 61

L
landscape orientation, 155
layout, changing pivot table layout, 173
Layout gallery, 135
legends, adding to charts, 125
loan payments (PMT), calculating, 96-97
logical test function, performing, 98-99



188 MAX

M
MAX, 84
Merge and Center feature, cells, 62
Microsoft Word, Microsoft Word workspace, 127
MIN, 85
mouse wheel, zooming, 145
moving

charts, 115
data, 42
objects, 139
worksheets within workbooks, 23

N
#NAME? error, fi xing, 106
names

assigning to cells or ranges, 90
referencing in functions, 91

Number format, 57
numeric data, formatting, 55
numeric formats, applying to data fi elds, 175

O
objects

deleting, 141
formatting, 138
inserting, 136
moving, 139
resizing, 140
selecting, 137

opening workbooks, 14

P
Page Break Preview mode, 152-153
page breaks

inserting, 150-151
removing, 153

Page Layout tab, 4
page margins, adjusting, 148-149
page order, 162

password protecting workbooks, 25
pasting data, 34-35
performing logical test function, 98-99
pictures, inserting from fi les, 131
Picture Tools Format tab, 130
Pivot Table Field List, 167
pivot tables, 164

adding
data, 172
report fi lters, 170-171

applying numeric formats to data fi elds, 175
changing layout, 173
creating, 166-167
fi eld names, customizing, 174
rearranging, 168
showing/hiding data items, 177
sorting, 178
summary calculations, changing, 176

plot area, formatting, 120
PMT, 96-97
portrait orientation, 155
precedents, 110
print area, setting, 146-147
printing

Backstage View, 142-143
cell comments, 158
cell error indicators, 159
charts, 119
column headers, 157
gridlines, 157
Page Break Preview mode, 152-153
page margins, adjusting, 148-149
page order, 162
print area, setting, 146-147
Print Preview, 144-145
in portrait or landscape orientation, 155
repeating row and column titles, 160
row headers, 157
worksheets, 162-163

on one page, 154
Print Preview, 144-145
protecting worksheets, 26-27
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Q
Quick Access Toolbar, 2

adding 
commands, 9
hidden commands, 10-11

customizing, 8
QuickCharts, creating, 114

R
ranges

assigning names to, 90
summing, conditionally, 100-101

rearranging pivot tables, 168
recognizing

circular references, 109
#REF! error, 108

redoing changes, 33
#REF! error, 108
references

cell references, checking for, 111
circular references, recognizing, 109
formula references, checking for, 110

referencing names in functions, 91
refreshing pivot tables, 169
removing page breaks, 153
renaming worksheets, 21
replacing data, 44
report fi lters, adding, 170-171
resizing objects, 140
Review tab, 5
Ribbon, 2-5

tabs, 4-5
row headers, printing, 157
row height, 64
row references, 7
rows

column/titles, printing, 160
deleting, 40
freezing, 36
hiding/unhiding, 71
inserting, 40
titles, printing, 160

S
saving workbooks, 16
selecting objects, 137
shortcut keys, 180-183
showing data items, 177
sizing objects, 140
SmartArt, 134
sorting

data, 46-47
pivot tables, 178

source data range, altering, 117
splitting worksheets, 37
SUMIF, 100-101
summary calculations, changing, 176
summing ranges, conditionally, 100-101
switching

between open workbooks, 17
between worksheets, 18

T
tables, pivot tables, 164

adding
data, 172
report fi lters, 170-171

applying numeric formats to data fi elds, 175
changing layout, 173
creating, 166-167
fi eld names, customizing, 174
rearranging, 168
showing/hiding data items, 177
sorting, 178
summary calculations, changing, 176

tabs
contextual tabs, 6
Data tab, 5
File tab, 4

Backstage view, 12-13
Formula tab, 5
Home tab, 4
Insert tab, 4
Page Layout tab, 4
Review tab, 5
Ribbon, 4-5



190 tabs

View tab, 5
worksheet tabs

coloring, 22
text boxes, 129
Text format, 60
tools, drawing tools, 128-129

U
underline, applying, 61
undoing changes, 33
unhiding

columns, 72
rows, 71
worksheets, 73

V
#VALUE! error, fi xing, 107
vertical data alignment, 65
viewing multiple workbooks, 19
View tab, 5

W
WordArt

formatting, 133
inserting, 132

Word (Microsoft) workspace, 127
workbooks, 7, 12

closing, 15
copying worksheets between, 24
moving worksheets within, 23
opening, 14
password protecting, 25
saving, 16
switching between open, 17
viewing multiple, 19

worksheets, 7, 12
centering on pages, 156
copying between workbooks, 24
deleting, 20
hiding/unhiding, 73
inserting, 20
moving within workbooks, 23
printing, 162-163

on one page, 154
protecting, 26-27
renaming, 21
splitting, 37
switching between, 18
using functions across, 92-93

worksheet tabs, coloring, 22
wrapping data in cells, 67

X-Y-Z
zooming, 32

with mouse wheel, 145
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