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Introduction

Welcome to Microsoft Office 2010 On Demand, a visual quick
reference book that shows you how to work efficiently with
Microsoft Office.  This book provides complete coverage of
basic to advanced Office skills.

How This Book Works
You don’t have to read this book in any particular order.
We’ve designed the book so that you can jump in, get the
information you need, and jump out. However, the book does
follow a logical progression from simple tasks to more com-
plex ones. Each task is presented on no more than two facing
pages, which lets you focus on a single task without having
to turn the page. To find the information that you need, just
look up the task in the table of contents or index, and turn to
the page listed. Read the task introduction, follow the step-
by-step instructions in the left column along with screen illus-
trations in the right column, and you’re done.

What’s New
If you’re searching for what’s new in Office 2010, just look for
the icon: New!. The new icon appears in the table of contents
and throughout this book so you can quickly and easily iden-
tify a new or improved feature in Office 2010. A complete
description of each new feature appears in the New Features
guide in the back of this book.

Keyboard Shortcuts
Most menu commands have a keyboard equivalent, such as
Ctrl+P, as a quicker alternative to using the mouse. A com-
plete list of keyboard shortcuts is available on the Web 
at www.perspection.com.

How You’ll Learn

How This Book Works

What’s New

Keyboard Shortcuts

Step-by-Step Instructions

Real World Examples

Workshops

Microsoft Certified Applications
Specialist

Get More on the Web
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xxii

Step-by-Step
Instructions
This book provides concise step-
by-step instructions that show you
“how” to accomplish a task. Each
set of instructions includes illus-
trations that directly correspond to
the easy-to-read steps. Also
included in the text are time-
savers, tables, and sidebars to
help you work more efficiently or
to teach you more in-depth infor-
mation. A “Did You Know?” pro-
vides tips and techniques to help
you work smarter, while a “See
Also” leads you to other parts of
the book containing related infor-
mation about the task. 

Real World Examples
This book uses real world exam-
ples files to give you a context in
which to use the task. By using
the example files, you won’t waste
time looking for or creating sam-
ple files. You get a start file and a
result file, so you can compare
your work. Not every topic needs
an example file, such as changing
options, so we provide a complete
list of the example files used
through out the book. The exam-
ple files that you need for project
tasks along with a complete file
list are available on the Web at
www.perspection.com.

Real world
examples help
you apply what
you’ve learned
to other tasks.

Illustrations
match the
numbered
steps.

Numbered
steps guide
you through
each task.

Did You Know? alerts
you to tips, techniques
and related information.

See Also points you to
related information in
the book.

Easy-to-follow
introductions
focus on a
single concept.
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Introduction xxiii

Workshops
This book shows you how to put
together the individual step-by-
step tasks into in-depth projects
with the Workshop. You start each
project with a sample file, work
through the steps, and then com-
pare your results with a project
results file at the end. The Work-
shop projects and associated files
are available on the Web at
www.perspection.com.

Microsoft Certified
Applications Specialist
This book prepares you for the
Microsoft Certified Applications
Specialist (MCAS) exam for
Microsoft Office 2010 programs.
Each MCAS certification exam has
a set of objectives, which are
organized into broader skill sets.
To prepare for the certification
exam, you should review and per-
form each task identified with a
MCAS objective to confirm that
you can meet the requirements for
the exam. Information about the
MCAS program is available in the
back of this book. The MCAS
objectives and the specific pages
that cover them are available on
the Web at www.perspection.com.

The Workshops
walks you
through in-depth
projects to help
you put Microsoft
Office to work.

A03OF10.qxp  5/10/10  10:38 AM  Page xxiii



xxiv

Get More on the Web
In addition to the information in
this book, you can also get more
information on the Web to help
you get up to speed faster with
Office 2010. Some of the informa-
tion includes: 

Transition Helpers
◆ Only New Features.

Download and print the new
feature tasks as a quick and
easy guide.

Productivity Tools
◆ Keyboard Shortcuts.

Download a list of keyboard
shortcuts to learn faster ways
to get the job done. 

More Content
◆ Photographs. Download

photographs and other
graphics to use in your Office
documents. 

◆ More Content. Download
new content developed after
publication. For example,
you can download a
complete chapter on Office
SharePoint Server.

You can access these additional
resources on the Web at
www.queondemand.com or
www.perspection.com.

Additional content 
is available on the
Web. You can
download a chapter
on SharePoint.
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Adding Art to Office
Documents

Introduction

Although well-illustrated documents can’t make up for a lack
of content, you can capture your audiences’ attention if your
documents are vibrant and visually interesting. Microsoft
Office comes with a vast array of clip art, and there are end-
less amounts available through other software packages or
on the Web. When going online to look at clips, you can cate-
gorize them so that it’s easier to find the best choice for your
Office document. You can use the Microsoft Online Web site
(Office.com) to search for and download additional clip art.

You can easily enhance an Office document by adding a
picture—one of your own or one of the hundreds that come
with Microsoft Office. If you need to modify your pictures,
you can resize them, compress them for storage, change
their brightness or contrast, recolor them, or crop them.

WordArt is another feature that adds detail to your docu-
ment. Available in other Office programs, WordArt can bring
together your documents—you can change its color, shape,
shadow, or size. Because WordArt comes with so many style
choices, time spent customizing your documents is minimal.

In Office programs, you can insert SmartArt graphics to
create diagrams that convey processes or relationships.
Office provides a wide-variety of built-in SmartArt graphic
types from which to choose, including graphical lists,
process, cycle, hierarchy, relationship, matrix, and pyramid.
Using built-in SmartArt graphics makes it easy to create and
modify charts without having to create them from scratch.

Instead of adding a table of dry numbers, insert a chart.
Charts add visual interest and useful information represented
by lines, bars, pie slices, or other markers. Office uses
Microsoft Excel to embed and display the information in a
chart. 3

3
What You’ll Do

Locate and Insert Clip Art

Insert a Picture

Insert a Picture Screen Shot

Add an Artistic Style to a Picture

Add a Quick Style to a Picture

Apply a Shape and Border to a Picture

Apply Picture Effects

Modify Picture Size

Compress a Picture

Correct and Recolor a Picture

Crop, Rotate and Recolor a Picture

Remove a Picture Background

Create and Format WordArt Text

Apply and Modify WordArt Text Effects

Create and Format SmartArt Graphics

Modify a SmartArt Graphic

Add Pictures to a SmartArt Graphic

Create an Organization Chart

Insert and Create a Chart

Change a Chart Layout and Style

Change Chart Labels

Format Line and Bar Charts

Edit Chart Data 

Save a Chart Template 

57
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58 Chapter 3

Locating and 
Inserting Clip Art

Locate and Insert Clip Art

Click the Insert tab.

Click the Clip Art button.

Type the keyword(s) associated
with the clip you are looking for.

To narrow your search, do one of
the following:

◆ To limit search results to a
specific collection of clip art, 
click the Search For list arrow,
and then select the collections
you want to search.

◆ To limit search results to a
specific type of media file, click
the Results Should Be list
arrow, and then select the
check box next to the types of
clips you want to find.

◆ To display Office.com content,
select the Include Office.com
content check box (New!). 

◆ To access clip art on
Office.com, click the link at the
bottom of the Clip Art task
pane. Search and download
images from the Office.com.

Click Go.

Clips matching the keywords
appear in the Results list. 

Click the clip you want, and then
resize it, if necessary. 

Click the Close button on the task
pane.

6

5

4

3

2

1
2 3

4

6

Use to
narrow
your 
search

5

To add a clip art image to a document, you can click the Insert Clip Art
button on the Insert tab to open the Clip Art task pane. The Clip Art task
pane helps you search for clip art and access the clip art available in
the Clip Organizer and on Office.com, a clip gallery that Microsoft main-
tains on its Web site. You can limit search results to a specific collec-
tion of clip art or a specific type of media file. After you find the clip art
you want, you can click it to insert it, or point to it to display a list
arrow. Then click an available command, such as Insert, Make
Available Offline, Edit Keywords, and Delete from Clip Organizer.

Understanding Clip Art Objects

Clip art objects (pictures and animated pictures) are images made up of
geometric shapes, such as lines, curves, circles, squares, and so on.
These images, known as vector images, are mathematically defined,
which makes them easy to resize and manipulate. A picture in the
Microsoft Windows Metafile (.wmf) file format is an example of a 
vector image. Clip Gallery also includes sounds or motion clips, which
you can insert into a document. A motion clip is an animated picture—
also known as an animated GIF—frequently used in Web pages. When
you insert a sound, a small icon appears representing the sound file. 

For Your Information
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Office makes it possible for you to insert pictures, graphics, scanned
photographs, art, photos, or artwork from a CD-ROM or other program
into a document. When you use the Picture button on the Insert tab,
you specify the source of the picture. When you insert pictures from
files on your hard disk drive, scanner, digital camera, or Web camera,
Office allows you to select multiple pictures, view thumbnails of them,
and insert them all at once, which speeds up the process.

3

5

4

12

Chapter 3 Adding Art to Office Documents 59

Did You Know?
You can change a picture. Select the
picture, click the Change Picture but-
ton on the Format tab, select a picture,
and then click Insert.

You can add graphic formats. If the
graphic format you want to insert is not
in the list, you can use Office Setup’s
Add or Remove Features option to
install additional graphic formats.

Inserting a Picture

Insert a Picture from a File

Click the Insert tab.

Click the Picture button.

Click the Look in list arrow, 
and then select the drive and
folder that contain the file you
want to insert.

Click the file you want to insert.

Click Insert.

◆ To link a picture file, click the
Insert button arrow, and then
click Link to File.

◆ To insert and link a picture file,
click the Insert button arrow,
and then click Insert and Link.

TROUBLE? If you see a red “x”
instead of a picture or motion clip
in your document, then you don’t
have a graphics filter installed on
your computer for that clip.

5

4

3

2

1
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60 Chapter 3

If you’re working on a training manual, presentation, or document that
requires a picture of your computer screen, then the Screenshot button
(New!) on the Insert tab just made your life a lot easier. You use the
Screen Clipping tool to drag a selection around the screen area that
you want to capture, and then select the picture from the Screenshot
gallery. The Screenshot gallery holds multiple screen shots, so you can
capture several screens before you insert them into your document.
After you insert the screen shot into a document, you can use the tools
on the Picture Tools tab to edit and improve it. 

Inserting a Picture
Screen Shot

Insert a Picture Screen Shot

Click the Insert tab.

Click the Screenshot button.

Click Screen Clipping.

Display the screen you want to
capture, and then drag the large
plus cursor to select the screen
area to capture.

Click the Screenshot button, and
then click the thumbnail of the
screen shot you want to insert.

Use the tools on the Picture Tools
tab to edit and improve the screen
shot. 

6

5

4

3

2

1
1 2

3

65

Did You Know?
You can copy the window or screen
contents. To make a copy of the active
window, press Alt+Print Scrn. To copy
the entire screen as it appears on your
monitor, press Print Scrn.
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Chapter 3 Adding Art to Office Documents 61

With the Artistic Quick Style gallery (New!), you can transform a pic-
ture into a piece of artwork. The Artistic Quick Style gallery makes it
easy to change the look of a picture to a sketch, drawing, or painting.
The Picture Quick Style gallery provides a variety of different formatting
options—such as Pencil Sketch, LIne Drawing, Watercolor Sponge,
Mosaic Bubble, Glass, Pastels Smooth, Plastic Wrap, Photocopy, and
Paint Strokes—to create a professional look. To quickly see if you like
an Artistic Quick Style, point to a thumbnail in the gallery to display a
live preview of it in the selected shape. If you like it, you can apply it.

Adding an Artistic
Style to a Picture

Add an Artistic Style to a Picture

Click the picture you want to
change.

Click the Format tab under Picture
Tools.

Click the Artistic Effects button.

The current style appears
highlighted in the gallery.

Point to a style.

A live preview of the style appears
in the picture.

Click the style you want from the
gallery to apply it to the selected
picture. 

5

4

3

2

1

1

23 54
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62 Chapter 3

Instead of changing individual attributes of a picture—such as shape,
border, and effects—you can quickly add them all at once with the
Picture Quick Style gallery. The Picture Quick Style gallery provides a
variety of different formatting combinations to create a professional
look. To quickly see if you like a Picture Quick Style, point to a thumb-
nail in the gallery to display a live preview of it in the selected shape. If
you like it, you can apply it.

Adding a Quick Style
to a Picture

Add a Quick Style to a Picture

Click the picture you want to
change.

Click the Format tab under Picture
Tools.

Click the scroll up or down arrow,
or click the More list arrow in the
Picture Styles group to see
additional styles.

The current style appears
highlighted in the gallery.

Point to a style.

A live preview of the style appears
in the current shape.

Click the style you want from the
gallery to apply it to the selected
picture. 

5

4

3

2

1

1

24 3

5

Did You Know?
You can save a shape as a picture in
the PNG format. Right-click the shape,
click Save As Picture, type a name,
and then click Save.
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Chapter 3 Adding Art to Office Documents 63

After you insert a picture into your document, you can select it and
apply one of Office’s shapes to it. The picture appears in the shape just
like it has been cropped. The Crop to Shape gallery (New!) makes it
easy to choose the shape you want to use. Live preview is not available
with the Crop to Shape gallery. You can try different shapes to find the
one you want. If you don’t find the one you want, you can use the Reset
Picture button to return the picture back to its original state.

Applying a Shape to 
a Picture

Apply a Shape to a Picture

Click the picture you want to
change.

Click the Format tab under Picture
Tools.

Click the Crop button arrow, and
then point to Crop to Shape.

Select the shape you want to
apply to the selected picture.

4

3

2

1
2

1

4

Did You Know?
You can quickly return a picture back
to its original form. Select the picture,
click the Format tab, and then click the
Reset Picture button.

3
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64 Chapter 3

After you insert a picture, you can add and modify the picture border by
changing individual outline formatting using the Picture Border button
on the Format tab under Picture Tools. The Picture Border button works
just like the Shape Outline button and provides similar options to add a
border, select a border color, and change border width and style. You
can try different border combinations to find the one you want. If you
don’t find one that works for you, you can use the No Outline command
on the Picture Border gallery to remove it.

Applying a Border to 
a Picture

Apply a Border to a Picture

Click the picture you want to
change.

Click the Format tab under Picture
Tools.

Click the Picture Border button.

Click a color, or point to Weight, or
Dashes, and then select a style, or
click More Lines to select multiple
options.

Drag a sizing handle to change 
the size or angle of the line or
arrow. 

5

4

3

2

1
2 34

Did You Know?
You can remove a border. Select the
picture, click the Format tab, click the
Picture Border button, and then click
No Outline.

1
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Chapter 3 Adding Art to Office Documents 65

You can change the look of a picture by applying effects, such as shad-
ows, reflections, glow, soft edges, and 3-D rotations. You can also apply
effects to a shape by using the Picture Effects gallery for quick results,
or by using the Format Shape dialog box for custom results. From the
Picture Effects gallery, you can apply a built-in combination of 3-D
effects or individual effects to a picture. To quickly see if you like a pic-
ture effect, point to a thumbnail in the Picture Effects gallery to display
a live preview of it. If you like it, you can apply it. If you no longer want
to apply a picture effect to an object, you can remove it. Simply select
the picture, point to the effect type on the Picture Effects gallery, and
then select the No effect type option.

Applying Picture
Effects

Add an Effect to a Picture

Click the picture you want to
change.

Click the Format tab under Picture
Tools.

Click the Picture Effects button,
and then point to one of the
following:

◆ Preset to select No 3-D, one of
the preset types, or More 3-D
Settings.

◆ Shadow to select No Shadow,
one of the shadow types, or
More Shadows.

◆ Reflection to select No
Reflection or one of the
Reflection Variations.

◆ Glow to select No Glow, one of
the Glow Variations, or More
Glow Colors.

◆ Soft Edges to select No Soft
Edges or a point size to
determine the soft edge
amount.

◆ 3-D Rotation to select No
Rotation, one of the rotation
types, or More 3-D Settings.

When you point to an effect, a live
preview of the style appears in the
current shape.

Click the effect you want from the
gallery to apply it to the selected
shape. 

4

3

2

1
1 2 3

4
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Once you have inserted a picture, clip art and other objects into your
document, you can adapt them to meet your needs. Like any object, you
can resize a picture. You can use the sizing handles to quickly resize a
picture or use height and width options in the Size group on the Format
tab to resize a picture more precisely. If you want to set unique or mul-
tiple options at the same time, you can use the Size and Position dialog
box. These options allow you to make sure your pictures keep the same
relative proportions as the original and lock size proportions.

66 Chapter 3

Modifying Picture 
Size

Resize a Picture

Click the object you want to resize.

Drag one of the sizing handles 
to increase or decrease the
object’s size.

◆ Drag a middle handle to 
resize the object up, down, 
left, or right.

◆ Drag a corner handle to resize
the object proportionally.

Resize a Picture Precisely

Click the object you want to resize.

Click the Format tab under Picture
Tools.

Click the up and down arrows or
enter a number (in inches) in the
Height and Width boxes on the
Ribbon and press Enter.

If the Lock aspect ratio check box
is selected in the Size and Position
dialog box, height or width
automatically changes when you
change one of them. Click the Size
Dialog Box Launcher to change
the option.

3

2

1

2

1

1

2

1

2 3 Size Dialog
Box Launcher
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Chapter 3 Adding Art to Office Documents 67

Precisely Scale a Picture 

Click the object you want to resize.

Click the Format tab under Picture
Tools.

Click the Size Dialog Box
Launcher.

To keep the picture proportional,
select the Lock aspect ratio check
box.

To keep the picture the same
relative size, select the Relative to
original picture size check box.

Click the up and down arrows or
enter a number in the Height and
Width boxes in one of the
following:

◆ Size. Enter a height and width
size in inches.

◆ Scale. Enter a percentage size.

If the Lock aspect ratio check box
is selected, height or width
automatically changes when you
change one of them.

If you want to remove your
changes, click Reset.

Click Close.8

7

6

5

4

3

2

1

4

5

6

2

1

Did You Know?
Resizing bitmaps can cause distortion.
Bitmap images are made up of dots,
and do not lend themselves as easily to
resizing because the dots can’t expand
and contract, which can lead to distor-
tion. To avoid distortion, resize bitmaps
proportionally and try to resize smaller
instead of larger.

7 8

3
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68 Chapter 3

Office allows you to compress pictures in order to minimize the file size
of the image. In doing so, however, you may lose some visual quality,
depending on the compression setting (New!). You can pick the resolu-
tion that you want for the pictures in a document based on where or
how they’ll be viewed (for example, on the Web or printed). You can
also set other options, such as Delete cropped areas of picture, to get
the best balance between picture quality and file size or automatically
compress pictures when you save your document. 

Compressing a 
Picture

Compress a Picture

Click to select the pictures you
want to compress.

Click the Format tab under Picture
Tools.

Click the Compress Pictures 
button.

Select the Apply only to this
picture check box to apply
compression setting to only the
selected picture. Otherwise, clear
the check box to compress all
pictures in your document.

Select or clear the Delete cropped
areas of pictures check box to
reduce file.

Click the Print, Screen, E-mail, or
Document (New!) option to
specify a target output.

Click OK.7

6

5

4

3

2

1
23

1

4

7

5

6
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Chapter 3 Adding Art to Office Documents 69

Correcting a Picture

Change Brightness and Contrast
or Sharpen and Soften

Click the picture you want to
change.

Click the Format tab under Picture
Tools. 

Click the Corrections button, and
then do one of the following: 

◆ Brightness and Contrast. Click
a brightness and contrast
option. 

A positive brightness lightens
the object colors by adding
more white, while a negative
brightness darkens the object
colors by adding more black. A
positive contrast increases
intensity, resulting in less gray,
while a negative contrast to
decrease intensity, resulting in
more gray.

◆ Sharpen and Soften. Click a
sharpen and soften option.

To set custom correction
percentages, click the Corrections
button, click Picture Corrections
Options, specify the options you
want, and then click Close.

4

3

2

1

Once you have inserted a picture, you can control the image’s colors,
brightness, and contrast using Picture tools. The brightness and con-
trast controls let you make simple adjustments to the tonal range of a
picture. The brightness and contrast controls change a picture by an
overall lightening or darkening of the image pixels. In addition, you can
sharpen and soften pictures by a specified percentage (New!). You
can experiment with the settings to get the look you want. If you don’t
like the look, you can use the Reset Picture button to return the picture
back to its original starting point.

3 2

1

4
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You can recolor clip art and other objects to match the color scheme 
of your document. For example, if you use a flower clip art as your busi-
ness logo, you can change shades of pink in the spring to shades of
orange in the autumn. The Color Picture Quick Style gallery (New!)
provides a variety of different recolor formatting combinations. To
quickly see if you like a Color Picture Quick Style, point to a thumbnail
in the gallery to display a live preview of it in the selected shape. If you
like it, you can apply it. You can also use a transparent background in
your picture to avoid conflict between its background color and your
document’s background. With a transparent background, the picture
takes on the same background as your document.

70 Chapter 3

Recoloring a Picture

Recolor a Picture

Click the picture whose color you
want to change.

Click the Format tab under Picture
Tools.

Click the Color button.

Click one of the Color options.

◆ Recolor. Click an option to
apply a color type: 

No Recolor. Click this option to
remove a previous recolor.

Grayscale. Converts colors into
whites, blacks and shades of
gray between black and white.

Sepia. Converts colors into very
light gold and yellow colors like
a picture from the old west.

Washout. Converts colors into
whites and very light colors.

Black and White. Converts
colors into only white and
black.

◆ Color Saturation or Color Tone.
Click an option to apply a color
saturation or tone based on the
recolor selection.

◆ More Variations. Point to this
option to select a specific color.

◆ Picture Color Options. Click this
option to set custom recolor
options by percentage.

4

3

2

1
3 2

1

4

No Recolor
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Chapter 3 Adding Art to Office Documents 71

Set a Transparent Background 

Click the picture you want to
change.

Click the Format tab under Picture
Tools.

Click the Color button, and then
click Set Transparent Color.

Move the pointer over the object
until the pointer changes shape.

Click the color you want to set 
as transparent. 

Move the pointer over the picture
where you want to apply the
transparent color, and then click to
apply it. 

When you’re done, click outside
the image.

7

6

5

4

3

2

1
3 2

1

4

7

6

Did You Know?
Why is the Set Transparent Color com-
mand dimmed? Setting a color as
transparent works only with bitmaps. If
you are working with an object that is
not a bitmap, you will not be able to
use this feature.

You can’t modify some pictures in
Office. If the picture is a bitmap (.BMP,
.JPG, .GIF, or .PNG), you need to edit its
colors in an image editing program,
such as Adobe Photoshop, Microsoft
Paint, or Paint Shop Pro.

You can reset a picture back to its
original state. Click the picture you
want to reset, click the Format tab
under Picture Tools, and then click the
Reset Picture button.

C03OF10.qxp  5/3/2010  11:23 PM  Page 71



You can crop clip art to isolate just one portion of the picture. Because
clip art uses vector image technology, you can crop even the smallest
part of it and then enlarge it, and the clip art will still be recognizable.
You can also crop bitmapped pictures, but if you enlarge the area you
cropped, you lose picture detail. Use the Crop button to crop an image
by hand. In addition, you can crop a picture while maintaining a
selected resize aspect ratio (New!) or crop a picture based on a fill or
fit (New!). You can also rotate a picture by increments or freehand.

72 Chapter 3

Cropping and Rotating
a Picture

Crop a Picture Quickly

Click the picture you want to crop.

Click the Format tab under Picture
Tools.

Click the Crop button.

Drag the sizing handles until 
the borders surround the area 
you want to crop. 

Click outside the image when 
you are finished.

Crop a Picture with an Aspect
Ratio

Click the picture you want to crop.

Click the Format tab under Picture
Tools.

Click the Crop button arrow, point
to Aspect Ratio, and then select
an aspect ratio.

Drag the sizing handles until 
the borders surround the area 
you want to crop. 

Click outside the image when 
you are finished.
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Crop a Picture with a Fill or Fit

Click the picture you want to crop.

Click the Format tab under Picture
Tools.

Click the Crop button arrow, and
then select an option:

◆ Fill. Resizes the picture so the
entire picture area is filled
while maintaining the aspect
ratio. Any area outside of the
picture area is cropped.

◆ Fit. Resizes the picture so the
entire picture displays inside
the picture area while
maintaining the aspect ratio.

Drag the sizing handles until 
the borders surround the area 
you want to crop. 

Click outside the image when 
you are finished.

Rotate a Picture

Click the object you want to rotate.

Position the pointer (which
changes to the Free Rotate
pointer) over the green rotate 
lever at the top of the object, 
and then drag to rotate the object.

Click outside the object to set 
the rotation.
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Free Rotate pointer

Did You Know?
You can rotate or flip a picture. Select
the picture, click the Format tab, click
the Rotate button, and then click
Rotate Right 90, Rotate Left 90, Flip
Vertical, Flip Horizontal, or click More
Rotation Options. 

14

3
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Sometimes you want to use an element from a picture instead of the
entire picture. With the Remove Background command (New!), you
can specify the element you want in a picture, and then remove the
background. You can use automatic background removal or you can
manually draw lines to specify which parts of the picture background
you want to keep and which to remove. 

Removing a Picture
Background

Remove a Picture Background

Click the picture you want to
change.

Click the Format tab under Picture
Tools.

Click the Remove Background
button.

Drag the handles on the marquee
lines to specify the part of the
picture you want to keep. The area
outside the marquee gets
removed.

To manually specify which areas
to keep and which areas to
remove, do the following:

◆ Mark Areas to Keep. Click the
button, and then draw lines to
specify which parts of the
picture you do not want
automatically removed.

◆ Mark Areas to Remove. Click
the button, and then draw lines
to specify which parts of the
picture you do want removed in
addition to those automatically
marked.

◆ Delete Mark. Click the button,
and then click marked lines to
remove them.

Click the Keep Changes button to
close and keep the removal or
click the Discard All Changes
button to close and cancel the
automatic removal.
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Background removed

C03OF10.qxp  5/3/2010  11:25 PM  Page 74



Chapter 3 Adding Art to Office Documents 75

The WordArt feature lets you create stylized text to draw attention to
your most important words. Most users apply WordArt to a word or a
short phrase, such as Big Smiles. You should apply WordArt to a docu-
ment sparingly. Its visual appeal and unique look requires uncluttered
space. When you use WordArt, you can choose from a variety of text
styles that come with the WordArt Quick Style gallery, or you can cre-
ate your own using tools in the WordArt Styles group. To quickly see if
you like a WordArt Quick Style, point to a thumbnail in the gallery to
display a live preview of it in the selected text. If you like it, you can
apply it. You can also use the free angle handle (pink diamond) inside
the selected text box to adjust your WordArt text angle.

Creating WordArt 
Text

Insert WordArt Text

Click the Insert tab.

Click the WordArt button, and then
click one of the WordArt styles. 

A WordArt text box appears on the
document with selected
placeholder text.

Type the text you want WordArt 
to use.

◆ Drag a resize handle as needed
to increase or decrease the
size of the WordArt text box.

If applicable, use the Font and
Paragraph options on the Home
tab to modify the text you entered.

To edit WordArt text, click to place
the insertion point where you want
to edit, and then edit the text.
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Did You Know?
You can convert text in a text box to
WordArt. Select the text box, click the
Format tab under Drawing Tools, and
then click the WordArt text style you
want from the Ribbon.

You can remove WordArt text. Select
the WordArt text you want to remove,
click the Format tab, click the Quick
Styles button, and then click Clear
WordArt.
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In addition to applying one of the preformatted WordArt styles, you can
also create your own style by shaping your text into a variety of shapes,
curves, styles, and color patterns. The WordArt Styles group gives you
tools for changing the fill and outline of your WordArt text. To quickly
see if you like a WordArt Style, point to a thumbnail in the gallery to 
display a live preview of it in the selected text. If you like it, you can
apply it. 
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Formatting 
WordArt Text

Apply a Different WordArt 
Style to Existing WordArt Text

Click the WordArt object whose
style you want to change. 

Click the Format tab under
Drawing or WordArt Tools.

Click the scroll up or down arrow,
or click the More list arrow in the
WordArt Styles group to see
additional styles.  

The current style appears
highlighted in the gallery.

Point to a style.

A live preview of the style appears
in the current shape text.

Click the style you want from the
gallery to apply it to the selected
shape. 
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Did You Know?
You can add more formatting to
WordArt text. Select the WordArt
object, click the Home tab, and then
use the formatting button in the Font
and Paragraph groups.  

You can change the WordArt fill color
to match the background. Click the
WordArt object, right-click the object,
click Format Shape, click the
Background option, and then click
Close.
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Apply a Fill to WordArt Text

Click the WordArt object you want
to change.

Click the Format tab under
Drawing or WordArt Tools.

Click the Text Fill or Shape Fill
button arrow, and then click or
point to one of the following:

◆ Color to select a theme or
standard color.

◆ No Fill to remove a fill color.

◆ Picture to select a picture file.

◆ Gradient to select No Gradient,
one of the shadow types, or
More Gradients.

◆ Texture to select one of the
texture types, or More Textures.

Apply an Outline to 
WordArt Text

Click the WordArt object you want
to change.

Click the Format tab under
Drawing or WordArt Tools.

Click the Text Outline or Shape
Outline button arrow.

Click a color, or point to Weight or
Dashes, and then select a style.
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Applying WordArt 
Text Effects

Apply an Effect to WordArt Text

Click the WordArt object you want
to change.

Click the Format tab under
Drawing or WordArt Tools.

Click the Text Effects button.

◆ For Word, use the Shadow
Effects and 3D Effects buttons.

Point to one of the following:

◆ Shadow to select No Shadow,
one of the shadow types (Outer
or Inner), or More Shadows.

◆ Reflection to select No
Reflection or one of the
Reflection Variations.

◆ Glow to select No Glow, one of
the Glow Variations, or More
Glow Colors.

◆ Bevel to select No Bevel, one
of the bevel variations, or More
3-D Settings.

◆ 3-D Rotation to select No
Rotation, one of the rotation
types (Parallel, Perspective, or
Oblique), or More 3-D Settings.

◆ Transform to select No
Transform, or one of the
transform types (Follow Path 
or Warp).

Click the effect you want to apply
to the selected shape. 

5

4

3

2

1

You can change the look of WordArt text by applying effects, such as
shadows, reflections, glow, soft edges, 3-D rotations, and transforma-
tions. You can apply effects to a shape by using the Text Effects gallery
for quick results. From the Text Effects gallery you can apply a built-in
combination of 3-D effects or individual effects to WordArt text. To
quickly see if you like the effect, point to a thumbnail in the Text Effects
gallery to display a live preview of it. If you like it, you can apply it. If
you no longer want to apply the effect, you can remove it. Simply,
select the WordArt text, point to the effect type on the Text Effects
gallery, and then select the No effect type option.

1 2 3

4

5

WordArt text effect
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You can apply a number of text effects to your WordArt objects that
determine alignment and direction. The effects of some of the adjust-
ments you make are more pronounced for certain WordArt styles than
others. Some of these effects make the text unreadable for certain
styles, so apply these effects carefully. You can apply effects to a
shape by using the Format Shape dialog box for custom results. You
can also use the free rotate handle (green circle) at the top of the
selected text box to rotate your WordArt text.

Modifying WordArt
Text Position

Change WordArt Text Direction

Right-click the WordArt object you
want to change, and then click
Format Shape or Format WordArt.

If necessary, click Text Box in the
left pane.

Click the Vertical alignment or
Horizontal alignment list arrow,
and then select an option: Top,
Middle, Bottom, Top Center, Middle
Center, or Bottom Center.

Click the Text Direction list arrow,
and then select an option:
Horizontal, Rotate all text 90°,
Rotate all text 270°, or Stacked.

Click Close.

Rotate WordArt Text

Click the WordArt object you want
to change.

Drag the free rotate handle (green
circle) to rotate the object in any
direction you want. 

When you’re done, release the
mouse button. 

Click outside the object to
deselect it.
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SmartArt graphics allow you to create diagrams that convey processes
or relationships. Office provides a wide variety of built-in SmartArt
graphic types, including graphical lists, process, cycle, hierarchy, rela-
tionship, matrix, pyramid, picture (New!), and Office.com (New!). Using
built-in SmartArt graphics makes it easy to create and modify charts
without having to create them from scratch. To quickly see if you like a
SmartArt graphic layout, point to a thumbnail in the gallery to display a
live preview of it in the selected shape. If you like it, you can apply it. 

543

Type Purpose

List Show non-sequential information

Process Show steps in a process or timeline

Cycle Show a continual process

Hierarchy Show a decision tree or create an 
organization chart

Relationship Illustrate connections

Matrix Show how parts relate to a whole

Pyramid Show proportional relationships up and down

Picture Convert a picture to a SmartArt graphic (New!)

Office.com Show SmartArt graphics from Office.com (New!)

Creating SmartArt
Graphics

Create a SmartArt Graphic

Click the Insert tab.

Click the SmartArt button. 

TIMESAVER In a PowerPoint
content placeholder, you can click
the SmartArt icon to start. 

In the left pane, click a category,
such as All, List, Process, Cycle,
Hierarchy, Relationship, Matrix, or
Pyramid.

In the middle pane, click a
SmartArt graphic style type.

Click OK.

The SmartArt graphic appears in
the document.

5

4

3

2

1

SmartArt Graphic Purposes

Did You Know?
You can change a SmartArt diagram
type. Select the SmartArt graphic, click
the Design tab under SmartArt Tools,
click the More list arrow for Layouts,
click More Layout, select a diagram
type, and then click OK.

You cannot drag text into the Text
pane. Although you can’t drag text into
the Text pane, you can copy and paste
text. 

You can create a blank SmartArt
graphic. In the Text pane, press Ctrl+A
to select all the placeholder text, and
then press Delete.
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87

Click the Text Pane button, or click
the control with two arrows along
the left side of the selection to
show the Text pane.

Label the shapes by doing one of
the following:

◆ Type text in the [Text] box.

You can use the arrow keys to
move around the Text pane, or
use the Promote or Demote
buttons to indent.

◆ At the end of a line, press Enter
to insert a line (shape), or
select line text, and then press
Delete to remove a line (shape).

◆ Click a shape, and then type
text directly into the shape.

When you’re done, click outside of
the SmartArt graphic.

Convert Text to a SmartArt
Graphic

In PowerPoint, select the text box
with the text you want to convert
to a SmartArt graphic.

Click the Home tab.

Click the Convert to SmartArt
Graphic button. 

The gallery displays layouts
designed for bulleted lists.

To view the entire list of layout,
click More SmartArt Graphics.

Point to a layout.

A live preview of the style appears
in the current shape.

Click the layout for the SmartArt
graphic you want from the gallery
to apply it to the selected shape. 
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If your current SmartArt graphics don’t quite convey the message or
look you want, use live preview to quickly preview layouts in the Quick
Styles and Layout Styles groups and select the one you want. If you
only want to change the color, you can choose different color schemes
using theme colors by using the Change Color button. If the flow of a
SmartArt graphic is not the direction you want, you can change the 
orientation.

Formatting a SmartArt
Graphic

Apply a Quick Style to a
SmartArt Graphic

Click the SmartArt graphic you
want to modify.

Click the Design tab under
SmartArt Tools.

Click the scroll up or down arrow,
or click the More list arrow in the
Quick Styles group to see
additional styles.

Point to a style.

A live preview of the style appears
in the current shape.

Click the layout for the SmartArt
graphic you want from the gallery. 

Change a Smart Graphic
Orientation

Click the SmartArt graphic you
want to modify.

Click the Design tab under
SmartArt Tools.

Click the Right to Left button.

The button toggles, so you can
click it again to switch back.
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Change a SmartArt Graphic
Layout

Click the SmartArt graphic you
want to modify.

Click the Design tab under
SmartArt Tools.

Click the scroll up or down arrow,
or click the More list arrow in the
Layout Styles group to see
additional styles.

The gallery displays layouts
designed for bulleted lists.

To view the entire list of diagram
layouts, click More Layouts.

Point to a layout.

A live preview of the style appears
in the current shape.

Click the layout for the SmartArt
graphic you want from the gallery. 

If you opened the entire list of
layouts, click OK. 

Change a SmartArt Graphic
Colors

Click the SmartArt graphic you
want to modify.

Click the Design tab under
SmartArt Tools.

Click the Change Colors button.

The gallery displays the current
layout with different theme colors.

Point to a style.

A live preview of the style appears
in the current shape.

Click the layout for the SmartArt
graphic you want from the gallery. 
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After you create a SmartArt graphic, you can add, remove, change, or
rearrange shapes to create a custom look. For shapes within a
SmartArt graphic, you can change the shape from the Shape gallery or
use familiar commands, such as Bring to Front, Send to Back, Align,
Group, and Rotate, to create your own custom SmartArt graphic. If you
no longer want a shape you’ve added, simply select it, and then press
Delete to remove it.

Modifying a SmartArt
Graphic

Add a Shape to a SmartArt
Graphic

Select the shape in the SmartArt
graphic you want to modify.

Click the Design tab under
SmartArt Tools.

Click the Add Shape button to
insert a shape at the end, or click
the Add Shape button arrow, and
then select the position where you
want to insert a shape.

Change Shapes in a SmartArt
Graphic

Select the shapes in the SmartArt
graphic you want to modify.

Click the Format tab under
SmartArt Tools.

Click the Change Shape button,
and then click a shape.
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Did You Know?
You can reset a SmartArt graphic back
to its original state. Select the
SmartArt graphic, click the Design tab
under SmartArt Tools, and then click
the Reset Graphic button. 
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With SmartArt graphic layouts (New!), you can insert pictures in the
SmartArt shapes. In addition to the pictures, you can also add descrip-
tive text using the Text pane or shape itself. The process is very simple.
Insert a SmartArt picture layout, insert pictures, and then add descrip-
tive text. If you already have pictures in your document, you can con-
vert them to a SmartArt graphic. 

Adding Pictures to a
SmartArt Graphic

Add a SmartArt Graphic to a
Picture

Use either of the following to add
pictures to a SmartArt graphic:

◆ Create New. Click the Insert
tab, click the SmartArt button,
click Picture, click a layout, and
then click OK.

◆ Convert Picture. Select a
picture, click the Format tab
under Picture Tools, click the
Picture Layout button, and then
select a layout.

To add a shape, click the Design
tab under SmartArt Tools, click the
Add Shape button arrow, and then
select the type of shape you want
to add.

To add a picture, double-click a
graphic placeholder, select a
picture file, and then click Insert.

Label the shapes by doing one of
the following:

◆ Type text in the [Text] box.

◆ Click a shape, and then type
text directly into the shape.
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An organization chart shows the reporting relationships between indi-
viduals in an organization. For example, you can show the relationship
between a manager and employees within a company. You can create
an organization chart using a SmartArt graphic or using Microsoft
Organization Chart. A SmartArt graphic organization chart makes it
easy to add shapes using the graphic portion or the Text pane. Like any
SmartArt graphic, you can add special effects—such as soft edges,
glows, or 3-D effects, and animation—to an organization chart. 

Creating an
Organization Chart

Create an Organization Chart
Using a SmartArt Graphic

Click the Insert tab.

Click the SmartArt button. 

In the left pane, click Hierarchy.

Click an organization chart type.

Click OK.

Label the shapes by doing one of
the following:

◆ Type text in the [Text] box.

◆ Click a shape, and then type
text directly into the shape.

To add shapes from the Text pane,
place the insertion point at the
beginning of the text where you
want to add a shape, type the text
you want, press Enter, and then to
indent the new shape, press Tab or
to promote, press Shift+Tab.

You can also click the Add Shape
button arrow on the Design tab
under SmartArt Tools, and then
select the type of shape you want
to add.

To change the layout or style, click
the Design tab under SmartArt
Tools, click the scroll up or down
arrow, or click the More list arrow
in the Layouts group or Quick
Styles group, and then select a
layout or style.

When you’re done, click outside of
the SmartArt graphic.
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A chart provides a visual, graphical representation of numerical data.
Charts add visual interest and useful information represented by lines,
bars, pie slices, or other markers. A group of data values from a work-
sheet row or column of data makes up a data series. Each data series
has a unique color or pattern on the chart. Titles on the chart, horizontal
(x-axis), and vertical (y-axis) identify the data. Gridlines are horizontal
and vertical lines to help the reader determine data values in a chart.
When you choose to place the chart on an existing sheet, rather than on
a new sheet, the chart is called an embedded object. You can then
resize or move it just as you would any graphic object. Start by choosing
the chart type that is best suited for presenting your data. There are a
wide variety of chart types, 2-D and 3-D formats, from which to choose. 

Inserting and Creating
a Chart

Insert and Create a Chart

Select the data you want to use to
create a chart.

Click the Insert tab.

Use one of the following methods:

◆ Basic Chart Types. Click a chart
button (Column, Line, Pie, Bar,
Area, Scatter, Other Charts) in
the Charts group, and then click
the chart type you want.

◆ All Chart Types. Click the
Charts Dialog Box Launcher,
click a category in the left
pane, click a chart, and then
click OK.

To change the chart type, click the
Change Chart Type button on the
Design tab under Chart Tools.
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32 Charts Dialog Box Launcher

Select a Chart Category

Select a
Chart
type

1

Did You Know?
Office uses Excel to embed a chart.
Office programs now use Microsoft
Excel to embed and display a chart.

You can reset chart formatting. Click
the chart you want to reset, click the
Format tab under Chart Tools, and then
click the Reset to Match Style button.

You can delete a chart. Click the chart
object, and then press Delete.
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Changing a Chart 
Layout and Style

Change a Chart Layout or Style

Select the chart you want to
change.

Click the Design tab under Chart
Tools.

To change the chart layout, click
the scroll up or down arrow, or
click the More list arrow in the
Chart Layouts group, and then
click the layout you want. 

To change the chart style, click the
scroll up or down arrow, or click
the More list arrow in the Chart
Styles group, and then click the
chart style you want.
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Office’s pre-built chart layouts and styles can make your chart more
appealing and visually informative. Start by choosing the chart type that
is best suited for presenting your data. There are a wide variety chart
types, available in 2-D and 3-D formats, from which to choose. For each
chart type, you can select a predefined chart layout and style to apply
the formatting you want. If you want to format your chart beyond the
provided formats, you can customize a chart. Save your customized
settings so that you can apply that chart formatting to any chart you
create.

1

3 2 4

Styles

Layouts

Did You Know?
You can quickly access chart format-
ting options. Double-click a chart ele-
ment to open a formatting dialog box
(New!).
You can record macros with chart ele-
ments. When you use the macro
recorder with charts, it now records
formatting changes to charts and other
objects (New!).
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The layout of a chart typically comes with a chart title, axis titles, and a
legend. However, you can also include other elements, such as data
labels, and a data table. A legend is a set of text labels that helps the
reader connect the colors and patterns in a chart with the data they
represent. Legend text is derived from the data series plotted within a
chart. You can rename an item within a legend by changing the text in
the data series. If the legend chart location doesn’t work with the chart
type, you can reposition the legend at the right, left, top or bottom of
the chart or overlay the legend on top of the chart on the right or left
side. Data labels show  data values in the chart to make it easier for
the reader to see, while a Data table shows the data values in an asso-
ciated table next to the chart. If you want a customized look, you can
set individual options using the Format dialog box.

Changing Chart 
Labels

Change the Chart Labels

Select the chart you want to
modify.

Click the Layout tab under Chart
Tools.

Click any of the following in the
Labels section of the Ribbon:

◆ Chart Tile to display or position
the main chart title. Double-
click the text box to modify text.

◆ Axis Titles to display the
horizontal and vertical axis
titles.

◆ Legend to display or position
the chart legend.

◆ Data Labels to show or hide
data labels.

◆ Data Table to show or hide a
data table along with the chart.
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231

Legend

Did You Know?
You can link a chart or axis title to a
worksheet cell. On the chart, click the
chart or axis title you want to link, click
in the formula bar, type equal sign (=),
select the worksheet cell that contains
the data or text you want to display in
the chart, and then press Enter.

Axis title Data labels

Chart title
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If you’re using a line or bar chart, you can add trendlines, series lines,
drop lines, high-low lines, up/down bars, or error bars with different
options to make the chart easier to read. Trendlines are graphical rep-
resentations of trends in data that you can use to analyze problems of
prediction. For example, you can add a trendline to forecast a trend
toward rising revenue. Series lines connect data series in 2-D stacked
bar and column charts. Drop lines extend a data point to a category in
a line or area chart, which makes it easy to see where data markers
begin and end. High-low lines display the highest to the lowest value in
each category in 2-D charts. Stock charts are examples of high-low
lines and up/down bars. Error bars show potential error amounts
graphically relative to each data marker in a data series. Error bars are
usually used in statistical or scientific data.

Formatting Line and
Bar Charts

Format Line and Bar Charts

Select the line or bar chart you
want to modify.

Click the Layout tab under Chart
Tools.

In the Analysis group, click any of
the following:

◆ Trendline to remove or add
different types of trendlines:
Linear, Exponential, Linear
Forecast, and Two Period
Moving Average. 

◆ Lines to hide Drop Lines, High-
Low Lines or Series Lines, or
show series lines on a 2-D
stacked Bar/Column Pie or Pie
or Bar of Pie chart.

◆ Up/Down Bars to hide
Up/Down Bars, or show
Up/Down Bars on a line chart.

◆ Error Bars to hide error bars or
show error bars with using
Standard Error, Percentage, or
Standard Deviation.

3

2

1
21 3

Trend line
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Editing Chart Data  

Edit the Data Source

Click the chart you want to modify.

Click the Design tab under Chart
Tools.

Click the Select Data button on the
Design tab under Chart Tools.

In the Select Data Source dialog
box, use any of the following:

◆ Chart data range. Displays the
data range of the plotted chart. 

◆ Switch Row/Column. Click to
switch plotting the data series
from rows or columns.

◆ Add. Click to add a new Legend
data series to the chart.

◆ Edit. Click to make changes to
a Legend or Horizontal series.

◆ Remove. Click to remove the
selected Legend data series.

◆ Move Up and Move Down.
Click to move a Legend data
series up or down in the list.

◆ Hidden and Empty Cells. Click
to plot hidden data and
determine what to do with
empty cells.

Click OK.5

4

3

2

1
3 12

4

You can edit chart data in a worksheet one cell at a time, or you can
manipulate a range of data. If you’re not sure what data to change to
get the results you want, use the Edit Data Source dialog box to help
you. In previous versions, you were limited to 32,000 data points in a
data series for 2-D charts. Now you can have as much as your memory
to store (New!). You can work with data ranges by series, either
Legend or Horizontal. The Legend series is the data range displayed on
the axis with the legend, while the Horizontal series is the data range
displayed on the other axis. Use the Collapse Dialog button to tem-
porarily minimize the dialog to select the data range you want. After
you select your data, click the Expand Dialog button to return back to
the dialog box.

5
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A chart template file (.crtx) saves all the customization you made to a
chart for use in other documents. You can save any chart in a docu-
ment as a chart template file and use it to form the basis of your next
document chart, which is useful for standard company financial report-
ing. Although you can store your template anywhere you want, you may
find it handy to store it in the Templates/Charts folder that Microsoft
Office uses to store its templates. If you store your design templates in
the Templates/Charts folder, those templates appear as options when
you insert or change a chart type using My Templates. When you cre-
ate a new chart or want to change the chart type of an existing chart,
you can apply a chart template instead of re-creating it.

Saving a Chart
Template

Create a Custom Chart Template

Click the chart you want to save as
a template.

Click the Design tab under Chart
Tools.

Click the Save As Template button.

Make sure the Charts folder
appears in the Save in box.

Microsoft Office templates are
typically stored in the following
location: 

Windows 7 or Vista. C:/Users/your
name/AppData/Microsoft
/Roaming/Templates/Charts

Windows XP. C:/Documents and
Settings/your name/Application
Data/Microsoft/Templates/Charts

Type a name for the chart
template.

Click Save.6

5

4

3

2

1

6Chart template file format

23 1

4

5
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A
absolute cell references, 241
.accdb files, 378
Access, 385. See also Excel

Access Services, publishing to, 422
ACCDE, creating, 422
Add a Field column, 386, 394
aligning

controls, 438
snap to grid for controls, 439

AND filters, 408
ascending sort of records, 406
AutoCorrect

dependencies, identifying, 420
objects, naming/renaming, 385

AutoFormat for reports, 436
AutoNumber

data types, 396
fields, 390

backing up database, 421
blank database, creating, 378-379
bound column in lookup field, 399
bound controls, creating, 432-433
calculations

queries, calculations in, 415
in reports, 434-435
total row, using, 394-395

calendar button in fields, 394-395
clearing filters, 407-408
compacting database, 421
compatibility checker, 422
conditional formatting, 437
controls

aligning, 438
form controls, 428-429
for reports, 432-433
resizing, 432, 439

snap to grid for, 439
stacked controls, creating, 439
tabular controls, creating, 439

crosstab queries, 416-417
currency data types, 396
customizing

Navigation pane, 385
startup, 380

datasheets, formatting, 442
Datasheet view

Add New Field column, 386
Design view, switching to, 382
filters in, 407
subdatasheets, inserting, 388
for tables, 387, 390

data types, specifying, 396
dates and times

data types, 396
of fields, 394-395

decimal places, setting number of, 397
deleting

forms, records from, 427
objects, 384
report, group or sort in, 441
tables, 391, 403, 414

dependency information, viewing, 420
descending sort of records, 406
Design view, 423

Datasheet view, switching to, 382
forms, working with, 426
queries in, 412, 414
tables, working with, 390, 393

display options in, 381
duplicate fields, finding, 419
editing form controls, 429
Edit Relationships dialog box, 404
Expression Builder

for query calculations, 415
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for report calculations, 434-435

Field List pane, 386
inserting fields with, 394

fields
changing properties, 397
common fields, specifying, 400
dates and times of, 394-395
defined, 390
duplicate fields, finding, 419
Filter By Form option, 407
multivalue fields, 389
properties, specifying, 396
in queries, 411
rich text in memo field, 394
templates, 386
total row, using, 394-395
working with, 394-395

Filter By Form option, 407-408
filters

AND, OR filters, 408
Filter By Form feature, 407-408
in tables, 407

finding
duplicate fields, finding, 419
with Search box, 383
tables, records in, 391

foreign keys, 400
formatting

datasheets, 442
forms, 436-437
reports, 436-437

Form Design Tools, 428
forms, 383, 423

controls, adding, 428-429
creating, 424-425
deleting records from, 427
Design view, working in, 426
editing controls, 429
filters, creating, 408
formatting, 436-437
with Form Wizard, 424
modifying, 427
new records, entering, 427
page setup options, 443
previewing data in, 444
printing, 444-445

saving, 425
sorting records, 406
split forms, 424

Form view, 423
with Form Wizard, 424
functions, 415
grid, showing/hiding, 433
groups

of objects, 384
report groups, creating, 440-441

headers and footers in reports, 432
horizontal spacing, changing, 438
hyperlinks in, 396
importing/exporting

objects, 384
tables, importing data into, 392

input masks, creating, 398
join types for tables, 404
labels

mailing labels, creating, 446
for reports, 430

Label Wizard, 446
last used database, opening with, 379
Layout view, 423

groups in reports, 440-441
lookup fields, creating, 399
Lookup Wizard in, 396
macros, 383, 

building, 664-665
editing, 665
running, 665

mailing labels, creating, 446
many-to-many table relationship, 400
margins in reports, 443
modules, 383
Name AutoCorrect feature, 420
naming/renaming

calculated field, renaming, 418
dependency, tracking, 420
objects, 385

navigating in tables, 390
Navigation pane, 380

customizing, 385
forms, creating, 425
hiding, 383
mailing labels, creating, 446
Queries bar in, 410, 413
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viewing database objects in, 382
working with objects in, 384-385

numeric data, 396
objects

aligning controls and, 438
dependencies, identifying, 420
list, viewing, 383
managing, 384
Navigation pane, viewing in, 382

OLE objects, 396
one-to-many table relationship, 400
one-to-one table relationship, 400
OR filters, 408
orientation of pages in reports or forms,

443
package and sign, creating, 422
pages, 383

setup options, 443
parameter queries, 418
PivotCharts, 424, 640-641
PivotTable Reports, 640-641
PivotTables, 640-641

and crosstab queries, 417
Web pages, saving as, 568

placeholders for input masks, 398
previewing report or form data, 444
primary keys, specifying, 386
primary tables, 400
printing, 423

forms, 444-445
Relationships window, 403
reports, 444-445

Print Preview toolbar, 444
projects, defined, 377
properties lists, 396
queries, 383, 405

calculations, performing, 415
crosstab queries, 416-417
in Design view, 412, 414
Excel, retrieving data in, 638-639
Expression Builder for calculations,

415
fields in, 411
modifying, 414
parameter queries, 418
running, 413

saving filters as, 407
simple queries, creating, 410
sorting records, 406
understanding, 409

Query Wizard, 409-411
Quick Filter options, 407
Quick Style formatting, 437
referential integrity, 400-401, 404
Relationships window, printing, 403
repairing database, 421
reports, 383

AutoFormat for, 436
creating, 430-431
datasheets, formatting, 442
deleting group or sort in, 441
Design view, modifying in, 430-431
Expression Builder, using, 434-435
formatting, 436-437
groups, creating, 440-441
headers and footers in, 432
labels, 430
page setup options, 443
page spacing, adjusting, 433
previewing data in, 444
printing, 444-445
section spacing, adjusting, 433
snapshots, creating, 444
sorting in, 406, 440-441
totals function, adding, 440-441
unbound report, creating, 432
values, formatting, 435

Report view, 423
Report Wizard, 430-431
resizing

columns and rows, 387
controls, 432, 439

retrieving data from, 635
rich text in memo field, 394
ruler, showing/hiding, 433
sample database, opening, 378
saving

filters as queries, 407
forms, 425

secondary sorts, 406
selecting columns and rows, 387
SharePoint lists for tables, 389

saving to, 422
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showing/hiding

grid, 433
headers and footers in reports, 432
Navigation pane, 383
objects, 384
ruler, 433

Show Table dialog box, 402
Shutter Bar Open/Close button, 382
snapshots of reports, creating, 444
snap to grid for aligning controls, 439
sorting

records, 406, 440-441
in reports, 440-441

spacing
in forms, 438
in reports, 438
reports, adjusting in, 433

spell-checking, 445
stacked controls, creating, 439
storing data in databases, 376
subdatasheets, inserting, 388
tabbed documents in, 380-381
table relationships, 400-401

defining, 402-403
deleting, 403
join types, 493
viewing, 403

tables, 383
common fields, specifying, 400
data types for, 386
deleting, 391, 403, 414
entering data for creating, 387
Excel workbooks, exporting to, 

640-641
filters in, 407
finding records in, 391
importing data into, 392
navigating in, 390
new records, entering, 390
planning, 386
referential integrity, 400-401, 404
with SharePoint lists, 389
sorting records, 406
spell-checking in, 445
templates for, 388

Table Wizard, 402
tabular controls, creating, 439

templates
for blank database, 378-379
field templates, 386, 394
for tables, 388

text data, 396
totals drop-down list, 440-441
totals function, adding, 440-441
Track Name AutoCorrect Info, 420
unbound controls, creating, 432-433
Value list, 399
vertical spacing, changing, 438
viewing window, 380

Access Find Duplicate Query Wizard, 419
Accessibility Checker, 27
accounting numbers, formatting, 282
Account Settings dialog box, 486

RSS (Really Simple Syndication), 
accessing, 518

Actions, 33
changing options, 42
inserting information with, 42-43

Action Settings dialog box, 562
ActiveX controls. See also macros; Trust

Center
form controls, 670
inserting, 670
list of, 672
movies, playing, 675
properties, setting, 673
security alerts, dealing with, 671
VBA code, adding, 674

adding/removing. See also deleting; Excel;
Outlook

Actions, 42-43
AutoCorrect entries, 41
digital signatures, 585
features, 30
languages to programs, 51
page breaks in Word, 146
picture borders, 64
Quick Access Toolbar, items on, 7
Ribbon, buttons or groups on, 7
SmartArt picture layouts, 85
Status bar items, 9

add-ins, 649. See also downloading;
Actions; Trust Center

COM add-ins, 652-653
in Excel, 651
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loading/unloading, 652-653
managing, 651
Program add-ins, 652-653
viewing, 650

Add-Ins tab, 594, 650
Add New Field column, Access, 394
Address Book in Outlook, 487
adjustment handles

Publisher, wrapping text in, 551
on shapes, 94

Adobe Acrobat Reader, 618
ADP files, 377
ADTS files, 352
AIFF files, 352
Align commands, 106-107
aligning. See also Access; Word

header and footer text, 149
objects, 106-109
paragraph alignment, changing, 158
PowerPoint text, 342
shapes, 96
with SmartArt graphics, 84
text alignment, changing, 118-119

Alignment Dialog Box Launcher, 119
alternative text, 27
Analysis ToolPaks, 651
AND condition, 277
animations. See PowerPoint
antivirus software, 589
appointments. See Calendar
archiving e-mail messages, 483
arguments. See also Excel

in VBA (Visual Basic for Applications),
654

array formulas, Excel, 259
Artistic Quick Style gallery, 61
ASF files, 352
attachments to e-mail. See Outlook
audio. See Sounds
auditing Excel worksheets, 256
AU files, 352
Author building block, 184
AutoArchive, 483
AutoComplete, 143. See also Excel

Addressing for e-mail, 458
AutoCorrect, 40-41. See also Access

editing entries, 41
examples of changes, 41

Math AutoCorrect, 40
spell-checking with, 44

AutoCorrect dialog box, PowerPoint, 316
AutoCorrect Exceptions dialog box, 40
AutoFill. See Excel
AutoFit

Excel columns and rows, adjusting, 235
PowerPoint, turning on/off in, 316
for Publisher text, 542-543

AutoFormat for Access reports, 436
Automated Safe mode, 602
automatic page breaks in Excel, 297
Automatic Updates, Windows, 589
AutoNumber. See Access
AutoRecover, 28-29
AutoSum, Excel calculations with, 253
AVERAGEIF function, 265
AVERAGE with AutoSum, 253
AVI files, PowerPoint supporting, 352

B
backgrounds. See also Excel; PowerPoint;

themes
picture background remove, 74
with Publisher, 531
as shape fill, 100
Word, adding page backgrounds in, 

176-177
Background Styles gallery, 337
backing up Access database, 421
banded columns and rows, 269, 341
bar charts, formatting, 90
bevel, 78, 105
binary file format (BIFF12), 24
bitmaps. See bmp files
black and white

for pictures, 70
PowerPoint slides, previewing, 373

blank document creating, 10
blog, creating, in Word, 152
BMP files, 71
bookmarks, creating, 205, 354-355
borders

pictures, applying to, 64
task pane border, moving, 15
Word document, adding and removing

to, 176-177
Break Link button, 183
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brightness of pictures, 69, 674
Bring to Front

with SmartArt graphics, 84
for stacking objects, 110

broadcast, presentation, 368
browsers, opening documents in, 12
browsing. See also PowerPoint

in Word documents, 133
building blocks, inserting, 184-185
bulleted lists. See PowerPoint; Word

C
calculations. See Access; Excel
Calendar, 447, 489

All Day Event check box, 492
appointments, 490

details, including, 492
recurring appointments, scheduling,

493
scheduling, 492

assigning tasks, 502
customizing, 491
Date Navigator options, 491
events, scheduling, 492-493
free/busy options, 491
Global Address List, 494
hiding tasks in grouped view, 501
Internet, sharing on, 516-517
meetings

accepting requests for, 496
adding people to, 495
canceling requests for, 498
declining request for, 497
different time, proposing, 496
new meeting, scheduling, 494
online meeting workspace, creating,

499
resources, adding, 494-495
updating requests for, 498

Meeting Workspace site, 499
Microsoft Office Online, publishing to,

516
online meeting workspace, creating, 499
opening, 490
previewing items, 513
print styles, 513
recurring appointments, scheduling, 493
resources

automating and tracking, 497
meetings, scheduling with, 494-495
scheduling, 491

saving as Web page, 491
tasks

accepting/declining tasks, 502
assigning tasks, 502
canceling assignment, 503
changing views, 501
completed, marking as, 504
contact, displaying tasks for, 505
creating and updating, 500
in Detailed List view, 501
due date, setting, 500
hiding in grouped view, 501
progress, monitoring, 503
recurring tasks, creating, 504
in Simple List view, 501

time zone settings, 491
view, changing, 490
Web page, saving as, 491
work week settings, changing, 491

capitalization. See case sensitivity
captions, creating, 202
capture screen shots, 60
case sensitivity. See also Word

with AutoCorrect, 40-41
Excel tables, sorts in, 275
of passwords, 578
and spell-checking, 45

CDs, PowerPoint slide show presentation
on, 366

cell icons, sorting Excel tables by, 274-275
cell references, 240-241
cells, 186. See also Excel

in PowerPoint tables, 338
cell styles. See Excel
Change Picture format, 59
characters, 157. See also symbols

inserting, 47
styles, 168

charts, 57. See also organization charts;
PowerPoint

bar charts, formatting, 90
creating, 87
deleting, 87
drop lines, 90
editing data in, 91
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as embedded objects, 87
error bars, 90
Excel worksheets, linking to, 89
formatting

line and bar charts, 90
resetting, 87

hidden/empty cells in, 91
high-low lines, 90
inserting, 87
layouts for, 88
legend, changing, 89
line charts, formatting, 90
series lines, 90
styles for, 88
template, saving as, 92
titles for, 89
trendlines, 90
types, changing, 87

Charts Dialog Box Launcher, 87
circles, drawing, 94
clearing. See also Excel

Access filters, 407-408
PowerPoint table formatting, 340

Click event, VBA (Visual Basic for
Applications), 654

Click sound to hyperlinks, adding, 562
clip art, 57

inserting, 58
locating, 58
PowerPoint, placeholders in, 311
as shape fill, 102

Clipboard, 34
copying text with, 36-37
moving text with, 36-37
pasting text in, 36-37

Clip Organizer, 58, 684-685
adding/removing a clip, 684
organizing, 685
PowerPoint, inserting video/audio in,

352-353
Close button, 15
closing documents, 32
Collapse Dialog button, 91
color modes, as HSL color mode. See also

RGB color mode
documents, adding to, 121
for pictures, 70

for themes, 124-125
colors. See also Excel; fills; Outlook;

PowerPoint; Publisher; themes
custom colors, adding, 121
of fonts, 116
hyperlink colors, 122
of organization charts, 86
with Picture Manager, 686
properties of, 125
with Publisher, 531
recoloring pictures, 70-71
of SmartArt graphics, 83
for WordArt, 76, 77
Word document, adding page color to,

176-177
column breaks, 178-179
columns and rows. See also Access; Excel;

Word
PowerPoint text columns, 324
Publisher, setting up in, 538

COM (Component Object Model). See also
ActiveX controls

add-ins, 652-653
command buttons, 4
commands

from File tab, 5
from shortcut menu, 5

Comma separated values text (.csv), 642
comments. See also Excel

PowerPoint presentation, adding to, 610-
611

communication. See Outlook
compacting Access database, 421
Company building blocks, 184
comparing

windows side by side, 16-17
Word documents, 207

comparing and merging presentations, 614
compatibility

Accessibility Checker, 27
checking for, 30
Compatibility Checker, 26
existing documents, converting, 14
older formats, saving documents in, 22-

23
Compatibility Checker, 26
compressing pictures, 68, 674
compressing, presentation, 365
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Conditional Formatting Rules Manager 
Excel, in worksheet, 291
Access, in form or report, 437

conditional formulas, 260
connecting external data. See Excel
Connection Properties dialog box, 636
consolidating data, 632-633
constants, 240
contacts. See Outlook
content. See also Excel; Outlook

invisible content, removing, 577
contextual spell-checking, 45
contextual tabs, 4
contrast in pictures, 69, 674
controls. See Access; ActiveX controls
converting

Excel tables to ranges, 273
existing documents, 14

Convert to Columns Wizard, 266
copying. See also Excel

active window, copying, 62
with Clipboard, 36-37
dialog box, files in, 13
with drag-and-drop, 35
hyperlinks, 564
importing/exporting by, 628
macros to other workbook, 663
PowerPoint keyboard shortcuts, 313

correcting text, 40-41. See also AutoCorrect
COUNTA function, 265
counterclockwise text orientation, 118
COUNT function, 265

with AutoSum, 253
COUNTIF function, 265
cover page in Word, 152, 210
cropping. See pictures
cross references, creating, 206
crosstab queries, 416-417
Crosstab Query Wizard, 416-417
CSS, Web pages and, 565
currency

Access data type, 396
Euro Currency Tools, 651
numbers, formatting, 282-283

curves, switching between, 97
custom dictionaries, 46
customizing. See also Access; Excel;

Outlook; PowerPoint; themes; Word

advanced document properties, 19
Calendar, 491
colors, 121
drop caps in Word, 174
Quick Access Toolbar, 7
SmartArt graphics, 84
SmartArt picture layouts, 85

cutting PowerPoint slides, 326

D
databases. See also Access

defined, 390
storing data in, 376

Database title bar, 380
Data Connection Wizard, 635
data labels, 89
data maps. See XML (Extensible Markup

Language)
data series, 87
Datasheet view. See Access
Date Navigator, Calendar, 491
dates and times. See also Access; Excel

for PowerPoint slide shows, 371
in Word, 150-151

dBASE, retrieving data from, 635
debugging macros, 658, 662
Debug toolbar, 662
decimals in Access, 397
defined names in Excel, 246
Delete Cropped Areas Of Picture, 68
Deleted Items folder. See Outlook
deleting. See also Access; Excel;

PowerPoint; Publisher; themes; Word
charts, 87
dialog box, files in, 13
file encryption, 581
hyperlinks, 561
macros, 661
page breaks in Word, 146
shapes, 94
text, 34-35
in VBA (Visual Basic for Applications),

654
WordArt, 75

delivery options. See Outlook
dependent cells, 241
Design Checker in Publisher, 532
Design view. See Access
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desktop publishing. See also Publisher
Word document, adding effects to, 174

destination files, 626
detailed data, 264
Detailed List view, tasks in, 501
Developer tab, 657. See also ActiveX 

controls; macros
Diagnose command, 30
diagnosing problems. See repairing 

problems
Dialog Box Launcher, 3
dialog box options, 8
dictionaries

adding words to, 145
custom dictionaries, 46
exclusion dictionaries, 46
from Research task pane, 49
for spell-checking, 44

digital certificates, 584
digital ID, creating, 584
digital signatures, 584-585

macro projects, adding to, 666
messages, 466-467, 594

direction
of PowerPoint characters, 342
text boxes, text in, 182
of WordArt text, 79

Disabled Items dialog box, 651
distributing objects, 106
distribution lists. See Outlook
DOCM files, 25
Document Information Panel, 19

Mark as Final command and, 604
template, selecting, 676

Document Inspector, 576-577
Document Library. See SharePoint
Document Management Server, SharePoint,

643
Document Map, 136-137
Document Recovery task pane, 28-29
documents. See also formatting; read-only

documents; shared documents;
themes; Trust Center; Word

blank document creating, 10
closing, 32
colors, customizing, 121
converting existing documents, 14
digital signatures, 584-585

existing documents, opening, 12-13
external content security options, set-

ting, 600
file encryption for, 581
inspecting, 576-577
passwords for, 582-583
previewing, 54
printing, 55
properties, viewing/editing, 19
recently used documents, opening, 13
recovering, 28-29
saving, 22-23
shape fill, background as, 100
signatures

digital signatures, 584-585
signature lines, adding, 586-587

templates, creating with, 11
Web page, opening as, 558

Document Themes folder, 130
Document Workspace, 687
DOCX files, 25
dotted lines in organization charts, 86
double spacing documents, 159
double strikethrough. See

strikethrough/double strikethrough
Download.com, 589
downloading

harmful attacks, avoiding, 588-589
Publish as PDF or XPS add-in, 618-619
template packs, 11

Draft view, Word, 134-135
drag-and-drop, 34-35

Outlook folders, messages to, 477
SmartArt graphics, text into, 80

drawing
Excel cells, borders for, 295
PowerPoint tables, 339
shapes, 94

drop caps, adding and customizing, 174
drop lines, 90

E
Edit Data Source dialog box, 91
editing. See also Excel; Outlook

Access form controls, 429
AutoCorrect entries, 41
chart data, 91
embedded objects, 630
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freeforms, 97
hyperlinks, 560, 562
macros, 663
PowerPoint, slide timings in, 350
Publisher text, 526
text, 34-35
themes, 125

effects. See also specific types
desktop publishing effects to Word docu-

ment, 174
pictures, adding to, 65
shapes, adding to, 104-105
theme effects, choosing, 128
for WordArt, 78
to Word text, 155

Electronic Business Cards (EBCs). See
Outlook

e-mail, 448. See also Outlook
Calendar, sending, 517
harmful attacks, avoiding, 588-589
servers, 448
shared documents for review, sending,

616
embedding, 626

charts as embedded objects, 87
editing embedded objects, 630
existing object, 630-631
new objects, 630-631

embossing in Word, 154-155
em dashes with AutoCorrect, 41
encrypting files, 581
endnotes or footnotes, creating, 204
entire document, selecting, 143
envelopes, addressing and printing, 195
error bars in charts, 90
Error checker, Excel, 254-255
error logs, checking, 30
Euro Currency Tools, 651
events. See also VBA (Visual Basic for

Applications)
Calendar, scheduling in, 492-493

Excel, 211. See also ActiveX controls; Excel
Services; macros; VBA (Visual Basic
for Applications); Web pages

absolute cell references, 241
accepting tracked changes, 612-613
Access

database queries, retrieving, 638-639
exporting database tables to work-

books, 640-641
adding/removing

backgrounds, 294
borders to cells, 295
external data connections, 637
tabs, color to, 294

add-ins, list of, 651
Analysis ToolPaks, 651
arguments

array arguments, 259
in formulas, 242
Function Argument dialog box, 258
lookup function arguments, 263
placeholder arguments, 257

array formulas, creating, 259
ascending order sorts, 274
auditing worksheets, 256
AutoComplete

Formula AutoComplete, 244
labels, entering, 216-217

AutoFill
formulas, copying, 245
values in cells, entering, 218-219

AutoFilter
searches with, 277
table parts, displaying, 276

AutoFit, changing columns and rows
width or height with, 235

automatic page breaks, 297
AutoSum, calculations with, 253
backgrounds

adding/removing, 294
for worksheets, 228

banded columns and rows, formatting,
269

binary file format, workbooks in, 24
borders to cells, adding/removing, 295
calculated columns, creating, 270
calculations, 240

with AutoSum, 253
grand totals, 264
linking, 634
multiple results, calculating, 259
subtotals, 264
tables, calculations in, 270
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cell references, 240-241
cells

addresses, 248-249
borders, adding/removing, 295
clearing contents of, 221
comparison, formatting contents

based on, 286
conditioning formatting, finding cells

with, 288
deleting contents, 221-222
drawing borders, 295
editing contents, 220
flow of text in cell, controlling, 293
Format Painter, copying with, 268
formulas, displaying, 242-243
hyperlinks, formatting, 564
icon, sorting tables by, 274-275
inserting, 222
merging cells, 293
naming ranges and, 246-247
navigating in, 214-215
pointing to, 243
ranking and average, formatting con-

tents based on, 286-287
selecting, 213
tracking changes, 612-613
wrapping text in, 293

cell styles, 281
applying, 284
custom style, creating, 285

charts, linking, 89
clearing

cell contents, 221
conditional formatting, 287, 290
outlines, 278
print area, 304
tables, 267

colors
for comments, 609
conditional formatting with color

scales, 288-289
scales, formatting with, 288-289
tables, sorting in, 274-275
tabs, adding/removing color to, 294

columns and rows
AutoFit, changing width or height

with, 235

banded columns and rows, format-
ting, 269

calculated columns, creating, 270
entire rows or columns, selecting, 224
formatting in tables, 269
freezing/unfreezing, 237
height of rows, adjusting, 234-235
inserting, 232
multisheet ranges, selecting, 225
printing options, 302-303
repeating columns and rows, avoid-

ing, 304
resizing, 250
selecting, 224-225
showing/hiding, 231
sorting data in rows, 274
text to columns, converting, 266
Use row and column names option,

249
width of columns, adjusting, 234-235

comments
adding, 608
clearing, 221
deleting, 609
editing, 609
formatting, 609
presentation, inserting, 610-611
printing, 298
reading, 608

conditional formatting, 286-287
clearing, 290
with color scales, 288-289
data bars, formatting with, 288
with icon sets, 288-289
precedence order, editing, 291

Conditional Formatting Rules Manager,
291

conditional formulas, creating, 260
Connection Properties dialog box, 636
consolidating data, 632-633
contiguous range of cells, selecting, 213
converting tables to ranges, 273
Convert to Columns Wizard, 266
copying

with Format Painter, 268
refreshable Web data, 570
worksheets, 228-229
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customizing

fills, 219
margin settings, 298-299
printing options, 302-303

data bars, formatting with, 288
database queries, 638-639
data validation, adding, 279
dates and times

entering, 218
formatting numbers, 282
functions category, 258
worksheet, entering in, 218

defined names, 246
deleting

cell contents, 221-222
cell styles, 285
columns and rows, 233
comments, 609
font attributes, 283
name ranges, 251
page breaks, 297
in tables, 267, 271
worksheets, 227

descending order sorts, 274
detailed data, 264
different workbook, copying/moving

worksheets to, 229
Document Workspace, working with, 687
drawing borders, 295
drop-down list, creating, 280
editing

cell contents, 220
comments, 609
formulas, 245
passwords and, 579
worksheet data, 91

elements of workbook, showing/hiding,
238

entire rows or columns, selecting, 224
Error checker, correcting problems with,

254-255
Euro Currency Tools, 651
external data, 635

existing connection, connecting with,
636

properties for connection, changing,
637

removing data connection from, 637
retrieving, 635
security options, setting, 600
sources of, 635

fill handles, 219
filters

Name Manager options, 250
for table records, 276

finding
cell contents, 221, 236
conditioning formatting, cells with,

288
Excel, creating searches with, 277

fonts
for comments, 609
deleting font attributes, 283
tables, sorting by font color in, 274-

275
Format Cells dialog box, 283, 290
Format Painter, copying with, 268
formatting

clearing, 221
comments, 609
comparison, formatting cell contents

based on, 286
with data bars, 288
with Format Cells dialog box, 283
numbers, 282-283
ranking and average, formatting cell

contents based on, 286-287
tables, 268-269
tabs, 294

Formula AutoComplete, 244
named cell or range, entering, 248

formula bar
cell contents, editing, 220
formulas, editing, 245
resizing, 242-243

Formula command, entering named
range with, 249

formulas, 240
arguments in, 242
array formulas, creating, 259
AutoFill for copying, 245
cell references in, 241
cells, displaying in, 242-243
conditional formulas, 260
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deleting columns and rows, recheck-

ing after, 233
editing, 245
entering, 242
Error checker, correcting problems

with, 254-255
with Formula AutoComplete, 244
linking, 634
Paste Special for copying, 244
precedence order, 240, 242
printing, 243
ranges in, 252
repairing problems, 254-255
selecting cells for, 213
showing/hiding, 580
simple formulas, creating, 242-243
Watch window, correcting problems

with, 254
freezing/unfreezing columns and rows,

237
full screen, viewing workbook in, 238
Function Library, entering functions

with, 258
functions, 240

Function Library, entering with, 258
Insert Function button, entering with,

257
lookup functions, 262-263
nested functions, 240, 260
reference functions, 262-263
summarizing data with, 265

grand totals, calculating, 264
gridlines, printing, 302-303
groups

creating, 278
multiple worksheets with, 228

headers and footers, 300-301
formatting header rows, 269

height of rows, adjusting, 234-235
HLOOKUP function, 262-263
horizontal page breaks, 297
hyperlinks for cells in, 564
icon sets, conditional formatting with,

288-289
importing/exporting

Access database tables to workbooks,
640-641

text files, 628-629, 642
Web queries, data from, 571-572

Insert Function button, entering 
functions with, 257

inserting
cells, 222
columns and rows, 232
worksheets, 227

keyboard, navigating with, 214-215
labels

consolidating data with, 632
entering, 216-217
flow of text in cell, controlling, 293
for name ranges, 251

linking worksheets, 634
locking/unlocking cells, 580
logical conditions with AutoFilter, 277
logical operators

with AutoFilter, 277
for validation rules, 279

long labels, truncating, 217
lookup functions, 262-263
macros, cell references with, 241
margins

adjusting, 298-299
headers and footers, aligning, 301

merging text in cells, 293
mixed cell references, 241
mouse

columns and rows, adjusting width
and height of, 235

margins, adjusting, 298-299
navigating with, 214

moving worksheets, 228
multisheet ranges, selecting, 225
named ranges

changing names, 251
deleting, 251
Formula AutoComplete, entering

with, 248
in formulas, 252
labels, working with, 251
Name box, entering with, 248
organizing names, 250
viewing names, 250

Name Manager, 250-251
naming/renaming

cells and ranges, 246-247

Z00OF10.qxp  5/4/2010  9:42 AM  Page 717



718

EExxcceell,,  nnaammiinngg//rreennaammiinngg  ((ccoonnttiinnuueedd))
resizing name box in formula bar,

246-247
Use row and column names option,

249
worksheets, 225

navigating in, 214-215
nested functions, 240

conditional formulas, creating, 260
New Formatting Rule dialog box, 290
New Name dialog box, naming cells

with, 247
non-contiguous range of cells, selecting,

213
number as label, entering, 216
numeric formatting, 282-283
numeric keypad, entering numbers with,

218
orientation of page, changing, 296
outlines, creating, 278
page breaks, inserting, 297
Page Layout view

headers and footers with, 300-301
margins in, 298

pages
margins, adjusting, 298-299
orientation, changing, 296
print scaling, adjusting, 296
resizing, 296
watermarks, inserting, 301

Page Setup dialog box, 296
panes, splitting worksheet into, 236
passwords, 578-579

for shared workbooks, 613
pasting refreshable Web data, 570
placeholder arguments, 257
point measurements, 234
precedence order, 240, 242

for conditional formatting, 291
predefined headers and footers, adding,

300
previewing page breaks, 297
printing

comments, 298
formulas, 243
gridlines, 302-303
letters of columns, 302-303
numbers for rows, 302-303

part of worksheet, 302
print area, setting, 304
scaling, adjusting, 296
scaling options, 302-303
tables, 268
titles of columns and rows on each

page, 302
queries, database, 638-639
Quick Styles to tables, applying, 268
ranges

in formulas, 252
references in, 213

reference functions, 262-263
rejecting tracked changes, 612-613
relative cell references, 241
repeating data, entering, 219
replacing cell contents, 221, 236
resizing

columns and rows, 250
formula bar, 242-243
name box in formula bar, 246-247
pages, 296
tables, 273

retrieving data from, 635
saving

macros, workbook with, 668
Web queries, 572

Scale to Fit Dialog Box Launcher, 302-
303

scope names, 246
security, 578-579

formulas, showing/hiding, 580
locking/unlocking cells, 580

selecting
cells, 213
columns and rows, 224-225
tables, columns and rows in, 272
worksheets, 226

shared documents
comments, 608-611
passwords for shared workbooks, 613
workbooks, 606-607
working with, 687

SharePoint
accessing, 643
Document Workspace, working with,

687
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showing/hiding

columns and rows, 231
elements of workbook, 238
formulas, 580
table formatting elements, 269
worksheets and workbooks, 230

Solver, 651
sort fields, 274-275
sorting

named ranges, 250
tables, data in, 274-275

sparklines, creating, 292
splitting worksheet into panes, 236
storing data in, 214
subtotals, 264

calculating, 253
summarizing data

with functions, 265
with subtotals, 264

tables
calculations in, 270
case sensitive sorts, 275
cell icon, sorting by, 274-275
converting to range, 273
creating, 267
deleting in, 267, 271
displaying records, 276
drop-down list, creating, 280
duplicate rows, removing, 271
elements of table, formatting, 269
entire table, selecting, 272
formatting, 268-269
inserting columns and rows in, 272
multiple fields and attributes, sorting

with, 274-275
names, 246
names for, 246
printing, 268
Quick Styles, applying, 268
resizing, 273
selecting columns and rows in, 272
totaling data in, 270
validation rules for, 279

tabs, 212
formatting, 294

text
columns, converting text to, 266

flow of text in cell, controlling, 293
functions, 261
labels, entering, 216

3-D cell references, 241
tracer arrows, auditing with, 256
tracking workbook changes, 612-613
Use row and column names option, 249
validation rules, creating, 279
values, entering, 218-219
vertical page breaks, 297
viewing window, 212, 306
views, switching between, 18
VLOOKUP function, 262
Watch window, correcting problems

with, 254
watermarks in, 301
Web pages

hyperlinks to cells, formatting, 564
as workbooks or worksheets, 566, 568

Web queries
copying and pasting refreshable data,

570
importing data from, 571-572
refreshing Web queries, 570-571
saving, 572

width of columns, adjusting, 234-235
wildcard characters in functions, 261
Workbook Connections dialog box, 636
wrapping text in cells, 293
XML Spreadsheet format, 624
zooming on named ranges, 250

Excel Macro-Enabled Template (.xltm), 25,
668

Excel Macro-Enabled Workbook (.xlsm), 25,
668

Exchange Server, 448
exclusion dictionaries, 46
Existing Connections button, 572
existing documents, opening, 12-13
exiting Office, 32
Expand Dialog button, 91
expansion packs for XML, 623, 651
exporting. See importing/exporting
Expression Builder. See Access
expressions, 240

F
Facebook, 514-515
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faxing
shared documents, 617

Field List pane. See Access
fields. See Access
files

as e-mail attachments, 461
encrypting files, 581
extensions, displaying, 14
pictures from file, inserting, 59
PowerPoint video/audio, inserting, 

352-353
Publisher files, creating, 535
save file formats, 25

fill handles in Excel, 219
fills. See also gradient fills; texture fills;

transparency
picture fills, 102
SmartArt picture layouts, 85
shapes, applying to, 100-101
to WordArt, 77

filters. See also Access; Outlook
Name Manager, Excel, options in, 250
for Outlook messages, 474-475

Financial functions category, 258
finding. See also Access; Outlook; replacing

Excel cell contents, 221, 236
help, 20-21
text, 38
themes, 123
Word, formatting in, 156

first-line indents, 162
flagging

e-mail messages, 469
repeated words, 45

Flash movies, playing, 675
inserting SWF files, Flash, 352

flipping, 674, 111, 556
floating tables, 186
Folder pane in Outlook, 450
folders. See also Outlook

PowerPoint presentations for, 366
Font Color button, 127
Font Dialog Box Launcher, 117
fonts. See also Excel; Publisher; themes

changing fonts, 116
colors, 116

Excel tables, sorting in, 274-275
names of, 116

point size of, 117
printer fonts, 117
resizing, 116
for symbols, 47
TrueType fonts, 117

Font Styles for shapes, 95
footers. See headers and footers
footnotes or endnotes, creating, 204
foreign languages. See languages
Format Cells dialog box

alignment options, 119
Excel, 283, 290
text formatting with, 117

Format dialog box, 119
Format Painter, 120
Format Shape dialog box, 100-101

for gradient fills, 103
for WordArt, 79

formatting, 115. See also Access; charts;
Excel; Outlook; PowerPoint; Publisher;
Word

Format Painter, 120
marks, viewing, 161
SmartArt graphics, 82-83, 100
SmartArt picture layouts, 85
text, 116-117
WordArt, 76-77

form controls, 670
form letters, creating, 196-197
forms. See Access
Formula AutoComplete. See Excel
formula bar. See Excel
Formula dialog box, 194
formulas. See Excel
Form Wizard, 424
fractions

with AutoCorrect, 41
formatting, 282

frames. See Publisher
freeforms, 93

creating, 97
freezing/unfreezing Excel columns and

rows, 237
FTP (File Transfer Protocol), 574
Full Screen Reading view. See Word
Function Argument dialog box, 258
Function Library, Excel, 258
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functions. See also Excel
in Access, 415
VBA function procedures, 655

G
galleries, 3
GIF files, 58

pictures, 71
for Web pages, 569

gradient fills
to shapes, 100, 103
for WordArt, 77

grammar-checking, 144-145
grayscale

for pictures, 70
PowerPoint slides, previewing, 373

grids and guides
adding/removing, 109
in charts, 87
moving, 109
objects, aligning, 108-109

grouping/ungrouping. See also Access;
Excel

objects, 112-113
Publisher objects, 553
with SmartArt graphics, 84
tables, 112
tabs in, 4

gutter measurements, presetting, 140

H
hackers. See security
hanging indents, 162
hard page breaks, 146
harmful attacks, avoiding, 588-589
headers and footers. See also Excel;

PowerPoint
in Access reports, 432
personal information, removing, 576-577
in Word, 148-149

help, 20
connection status, checking, 20-21
Microsoft, contacting, 31
searching for, 20-21

Help Viewer, 20
changing appearance of, 558

hiding. See showing/hiding

highlighting text in Word, 154-155
high-low lines, 90
HLOOKUP function, 262-263
homographs, 588
horizontal page breaks in Excel, 297
HSL color mode

documents, adding to, 121
for themes, 124-125

HTML (Hypertext Markup Language), 25,
566. See also Outlook; Web pages

database objects, 377
HTTP (Hypertext Transfer Protocol)

accounts, 448
hue, 125
hyperlinks, 627

in Access, 396
colors, 122
copying, 564
creating, 560
deleting, 561
destinations for, 560
editing, 560, 562
jumping to, 560-561
moving, 564
as Outlook e-mail signatures, 463
programs, creating links to, 563
with Publisher, 528
ScreenTips for, 561
to slide objects, 562-563
sounds, adding, 562-563
table of content entries as, 200

hyphenating words, 145, 160

I
iCalendar format, 516
icon sets in Excel, 288-289
.ics file extension, 516
IMAP (Internet Message Access Protocol)

accounts, 448
Import and Export Wizard, 486-487
importing/exporting, 626. See also Access;

Excel; XML (Extensible Markup
Language)

with copy and paste, 628
other program, exporting file to, 628-629
Outlook, data in, 486-487
PowerPoint notes and slides, 369
Publisher styles, 544-545
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text files, 628-629, 642
Web queries, 571-572

Inbox. See Outlook
indenting PowerPoint text, 320-321
indexes, creating, 201
InfoPath, 677, 680-683

Designer, 680-681
viewing the window, 680
creating a form, 681

Filler, 682-683
viewing the window, 682
filling in a form, 683

InfoPath Form Template (.xsn) files, 676
input masks in Access, 398
Input Mask Wizard, 398
Insert Function feature, 257
inspecting documents, 576-577
instant messages, 488.
international currency numbers, formatting,

282-283
Internet. See also downloading; Microsoft

Office Online; Web pages
Calendar, sharing, 516-517
FTP (File Transfer Protocol), 574
harmful attacks, avoiding, 588-589
RSS (Really Simple Syndication), adding,

518
shared documents by Internet Fax, send-

ing, 617
Internet Explorer, download monitoring

with, 589
invisible content, removing, 577
ISP (Internet service provider), 448
items. See Outlook

J
Journal. See Outlook
JPG/JPEG files

pictures, 71
for Web pages, 569

junk e-mail, reducing, 482
justified text in Word, 158

K
keyboard. See also PowerPoint

Excel, navigating in, 214-215
grid settings, overriding, 109

PowerPoint, browsing in, 307
KeyTips, 4

L
labels. See also Access; Excel; mailing

labels
chart labels, changing, 89
chart legends, changing, 89
Word, captions in, 202

Label Wizard, 446
landscape orientation

in Access reports or forms, 443
for Excel pages, 296
PowerPoint slides in, 344
in Word, 138

languages
adding language to programs, 51
for dates and times in Word, 151
dictionary language, choosing, 46
Mini Translator, 50
spell-checking in French, 45
thesaurus feature for, 48
translating text to other, 50

layering objects in Publisher, 552
layouts

of charts, 88
for organization charts, 86
of SmartArt graphics, 83

Layout Styles with organization charts, 86
leaders

in table of contents, 200
with table of figures, 203

left-aligning objects, 107
left indents, 162
legends on charts, 89
LEN function, 261
line charts, formatting, 90
lines, 93. See also Publisher; Word

gradient fills for, 103
Linkedin, 514-515
linking, 626-627. See also hyperlinks

creating links, 630
existing object, 630-631
security settings for document links, 601
text boxes in Word, 183
updating links, 631
worksheets, 634
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lists and galleries, 3
live preview, 5

of picture effects, 65
of shapes, 98, 104
of SmartArt graphics, 80
of themes, 123, 126
of WordArt, 75, 76

logical conditions with AutoFilter, 277
Logical functions category, 258
logical operators. See Excel
lookup fields in Access, 399
lookup functions, 262-263

in Function Library, 258
Lookup Wizard

in Access, 396, 399
in Excel, 263

LOWER function, 261
luminosity, 125

M
macros. See also Access; Trust Center

in Access, 664-665
copying to other workbook, 663
creating, 660
debugging, 658, 662
deleting, 661
digital signatures, adding, 666
editing, 663
Excel cell references with, 241
harmful attacks, avoiding, 588-589
opening workbooks with, 669
Personal Macro Document, 658-659
availability of macros in, 661
recording, 659
running, 661, 665
saving workbook with, 668
self-signing certificate for, 666
step mode, debugging with, 662
toolbar, assigning to, 667
understanding, 658

mailing labels
in Access, 446
addressing and printing, 195

mail merge. See Word
maintenance on Office programs, 30
margins. See also Excel; Word

in Access reports or forms, 443

in PowerPoint tables, 339
Publisher, setting up in, 538

Mark as Final command, 604
Match Case option, 156
Math AutoCorrect, 40
mathematical symbols, inserting, 47
Math & Trig function category, 258
MAX function, 265

with AutoSum, 253
maximizing/minimizing

Ribbon, 4, 6
windows, 16

MBD files, 378
meetings. See Calendar
merging. See also Word

Excel cells, 293
PowerPoint comments, 611

Message Bar. SeeTrust Center
metadata, 19, 576
methods in VBA (Visual Basic for

Applications), 654
MHT/MHTML files, 25, 566
Microsoft Exchange Server, 448

meetings, scheduling, 494
RPC, connecting with, 517

Microsoft Office Online. See also
downloading; help

accessing information from, 573
add-ins from, 650
Calendar, publishing, 516
themes, searching for, 123

Microsoft Office Web Apps, 644, 688
Microsoft SQL Server database, 377

retrieving data from, 635
Microsoft Update Web site, 31
Microsoft Windows Firewall, 589
MIN function, 265

with AutoSum, 253
Mini-Toolbar, 6

formatting text with, 116-117
Mini Translator, 50
missing files from setup, 30
mixed cell references, 241
modems, 448
modules

in Access, 383
in VBA (Visual Basic for Applications),

655
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motion clips, 58
mouse. See also Excel; IntelliMouse

commands, accessing, 4
hyperlinks, highlighting, 562
PowerPoint, timing in, 350
windows, resizing, 16

movies. See also PowerPoint
ActiveX controls, playing with, 675

moving. See also PowerPoint
with Clipboard, 36-37
comments, 610
dialog box, files in, 13
with drag-and-drop, 35
Excel worksheets, 228
grids and guides, 109
hyperlinks, 564
Publisher, text frames in, 540
Quick Access Toolbar, 6

MP3/MP4 files in PowerPoint, 352
MPG/MPEG files in PowerPoint, 352
multiple languages, adding, 51
Myspace, 514-515
My Templates

for chart templates, 92
saving templates in, 56

N
named ranges. See Excel
Name Manager, Excel, 250-251
naming/renaming. See also Access; Excel;

Outlook
dialog box, files in, 13
of fonts, 116

narrations in PowerPoint, 357
navigating

in Access tables, 390
dialog boxes, 8
Excel workbooks, 214-215
PowerPoint slide shows, 362

Navigation pane. See Access; Outlook
nested functions. See Excel
nested tables, 186, 192
New dialog box, 11
New Formatting Rule dialog box, Excel, 290
New Name dialog box, Excel, 247
New Task dialog box, 500
Normal view. See also PowerPoint

switching between views, 18
notes. See also PowerPoint

in Outlook, 512
Notes Page view, PowerPoint, 368
numbered lists. See PowerPoint; Word
numeric keypad, 218

O
objects. See also Access; PowerPoint;

Publisher
aligning, 106-109
distributing, 106
flipping, 111
grids and guides, aligning with, 108-109
grouping/ungrouping, 112-113
hidden objects, viewing, 110
regrouping, 112-113
rotating, 111
Selection pane, selecting with, 114
snapping to place, 108
stacking order, changing, 110
troubleshooting arrangement of, 113
in VBA (Visual Basic for Applications),

653
wrapping text around, 180-181

ODBC (Open Database Connectivity) 
drivers, 635

Office Data Connection (ODC) files, 636
Office Mobile programs, 688
Office program Viewer, 12
Office Upload Center, 677
Office Web Apps, 644, 688
older formats, saving documents in, 22-23
OLE DB component architecture, 377
OLE (object linking and embedding), 626.

See also ActiveX controls
in Access, 396

OneNote, 677-679
create note, 679
create note in Office program (Word or

PowerPoint), 615
linked notes, 615
viewing the window, 678

Open dialog box
file extensions, displaying, 14
location, changing, 13

operators, 240
Options dialog box, 31
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OR condition, 277
organization charts

colors, 86
creating, 86
dotted lines, using, 86
layouts, changing, 86
Quick Styles with, 86
shapes with, 86

orientation. See also Landscape orientation;
Portrait orientation

in Access reports or forms, 443
of SmartArt graphics, 82
of text, 118
Word, page orientation in, 138

outlines
in Excel, 278
shapes, applying to, 100-101
in Word, 142, 154-155
for WordArt, 77

Outline view, Word, 134-135, 142
Outlook, 447, 489. See also Calendar

access permissions for e-mail, 466
Account Settings dialog box, 486
adding/removing

color categories, 509
data, 486-487

Address Book adding, 487
addresses, 458, 459

contact list, adding to, 473
archiving messages, 483
ascending sort for contacts, 456
attachments, 461

forwarding messages with, 472
harmful attacks, avoiding, 588-589
reply message, attachment in, 473
shared documents, sending, 616

Auto Account Setup, 449
AutoArchive, 483
AutoComplete Addressing for e-mail,

458
Blocked Senders tab, 482
clean up messages, 484-485
color categories, 471

adding/removing, 509
flag, sorting messages by color of,

469
messages, color-coding, 478

for notes, 512
Quick Click category, setting, 509

contacts
creating, 454
deleting, 454
Electronic Business Cards (EBCs),

454-455
finding quickly, 456
format, changing, 457
journal entries, creating, 505
sorting, 456
tasks for contact, displaying, 505
views, changing, 455

contact group
creating, 457
sorting, 456

content
filtering messages based on, 474-475
inserting content in messages, 464

conversation, messages, 481
creating e-mail messages, 458
customizing
forwarded messages, 472
Deleted Items folder, 470

emptying, 470
retrieving messages from, 470

deleting
conversations, 481
contacts, 454
folders, 477
messages, 470, 484-485
notes, 512

delivery options
sending e-mail with, 466
setting, 466-467

descending sort for contacts, 456
drag-and-drop messages to folders, 477
editing

contact information, 454
Journal entries, 508
notes, 512

Electronic Business Cards (EBCs), 454-
455
as content in e-mail message, 464
as signature, 463

file attachments to e-mail, 461
Filter dialog box, 475
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filters

for messages, 474-475
for notes, 512
setting and removing, 510-511

finding
contacts, 456
messages, 474

first time, using for, 449
flagging e-mail messages, 469
Folder list, 450

viewing folders in, 453
folders

deleting, 477
moving messages to, 477
new folders, creating, 476
organizing messages in, 476-477
rules for organizing, 478
search folders, using, 480
sorting items in, 476

formatting
forwarded messages, 473
replies to messages, 473
text of messages, 460

forwarding messages, 472-473
HTML format, 460

stationery in, 462
hyperlinks in e-mail signatures, 463
importing data in, 486-487
instant messages

enabling instant messaging, 488
sending and receiving, 488
starting communication, 488

Instant Search pane, finding messages
with, 474

items
as attachments to e-mail, 461
viewing, 453

Journal
automatically recording items and

documents, 506
contacts, creating entries for, 505
editing entries, 508
manually recording entries, 506-507
opening, 508

junk e-mail, reducing, 482

Large Messages folder, 480
logos in e-mail signatures, 463
meeting, from message, 473
multiple e-mail accounts, 449
Navigation pane, 450

changing look of, 452
customizing, 452
Journal icon, displaying, 507
minimizing, 452
moving with, 452
Out of Office message, creating, 473
RSS (Really Simple Syndication),

accessing, 518
New Mail icon, 488
notes, creating and editing, 512
Outlook Today, 501
Out of Office message, creating, 473
People pane, 514-515

Outlook Social Connector, 514
setting up, 514
using, 515

Plain text format for e-mail, 460
preparing to use, 448
previewing

items, 513
message contents, 473

printing items, 513
profiles, 449
purge messages, 484-485
Quick Click category, setting, 509
Quick Flag icon, 469
Quick Steps, 479
Quick Styles for e-mail, 460
Reading pane, 450

customizing, 468
reviewing messages in, 468
RSS (Really Simple Syndication), dis-

playing, 518
receiving messages, 468

options, setting, 465
replying to messages, 472
resending e-mail messages, 465
Rich Text format, 460

as content in e-mail message, 464
RSS (Really Simple Syndication) data,

receiving, 486
rules, managing messages with, 478
Safe Senders/Safe Recipients tabs, 482
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saving

with AutoArchive, 483
file, mail message as, 476

search folders, using, 480
sending e-mail messages, 465
services, 449
signatures for e-mail, 463
sorting

contacts, 456
distribution lists, 456
folders, items in, 476
messages, 469

spam, reducing, 482
stationery to e-mail, applying, 462
themes, 460

for stationery, 462
To-Do List, 450

customizing, 451
Quick Flag list, 469

tracking options
sending e-mail with, 466
setting, 466-467

Unread Messages folder, 480
viewing window, 450
views of messages, 478, 510-511
voting, e-mail tracking, 466-467
Windows Live Messenger, 488
writing e-mail messages, 459

Out of Office message, creating, 473

P
Pack and Go Wizard, Publisher, 534-535
page breaks

in Excel, 297
Word, adding/removing in, 146

Page Layout view. See also Excel
switching between views, 18

page numbers
in Publisher, 527
in Word, 133, 150

page orientation. See orientation
Page Setup dialog box

Excel, 296
for margins, 140
in PowerPoint, 344
in Publisher, 533

Paradox, 635
paragraphs. See also Word

new lines, starting, 146
selecting, 143
styles, 168

parameter queries, 418
part of document, selecting, 143
passwords, 575. See also Excel

changing or removing, 583
for documents, 582-583
file encryption and, 581
opening documents with, 583
parental controls, setting, 598-599
strong passwords, creating, 582

Paste Options button, 34, 36
live preview, 36
for refreshable Web data, 570

Paste Special for formulas, 244
pasting. See also PowerPoint

importing/exporting by, 628
live preview, 36
refreshable Web data, 570
special results, pasting data with, 36-37
text, 36-37

PDF files, 25
saving document as, 365, 618
shared documents, sending, 616

percentages, formatting, 282
Personal Macro Workbook. See macros
phishing, 588, 598
photographs, inserting, 59
Picture Border button, 64
Picture Effects gallery, 65
Picture Manager, 677, 686
Picture Quick Style gallery, 62
pictures, 57. See also PowerPoint; Publisher

artistic style, 61
borders, applying, 64
brightness, changing, 69
compressing, 68
contrast, changing, 69
cropping, 72-73, 674

deleting cropped areas, 68
deleting

borders, 64
cropped areas of, 68

effects, adding, 65
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fills, 102
for hyperlinks, 564
inserting, 59
managing, 674
precisely resizing, 66
quick style, adding, 62
recoloring, 70-71
relative size, retaining, 67
resizing, 66-67
rotating, 72-73
scaling, 66-67
shape fills, 62-63, 100
SmartArt picture layouts, 85
transparent background, setting, 71
WordArt, picture fill for, 77
wrapping text around, 180-181

Picture Shape gallery, 63
pinning documents, 12-13
PivotCharts. See Access
PivotTables. See Access
placeholders. See also PowerPoint

in Access, 398
PNG files

for pictures, 62, 71
Web pages and, 565, 569

point measurement
in Excel, 234
of fonts, 117
in PowerPoint, 317

polygons. See freeforms
POP3 (Post Office Protocol 3) accounts, 448
portrait orientation

in Access reports or forms, 443
for Excel pages, 296
PowerPoint slides in, 344
in Word, 138

POT files, 25
POTM files, 25
POTX files, 25
PowerPoint, 305

adding/removing
bulleted lists, bullets from, 322
numbered lists, numbers from, 322

aligning text, 342
animations

adding, 345

of bulleted lists, 346
chart elements, 346-347
customizing, 345
deleting, 348-349
dimming text after, 347
multiple animations, controlling, 348-

349
order, modifying, 348
previewing, 345
slide objects, adding effects to, 348
for text, 346-347
time between animations, setting,

348-349
annotating slide shows, 363
AutoCorrect dialog box, 316
AutoFit, turning on/off, 316
backgrounds

graphics, adding, 336
resetting, 337
slide masters controlling, 336
styles, adding, 337

ballpoint pen option, 363
banner presentations, setting up slides

for, 344
black and white, previewing slides in,

373
broadcast, presentation, 368
browsing

animations, 349
presentations, 307

bulleted lists
adding/removing bullets, 322
animation of, 346
character of bullet, changing, 322-323
distance between bullets and text,

changing, 322
placeholder for, 311
text, entering, 315

character direction, changing, 342
charts

animating elements of, 346-347
placeholders for, 311

clearing table formatting, 340
clip art, placeholders for, 311
Clip Organizer for inserting video/audio,

352-353
collapsing/expanding slides, 326-327
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colors

bulleted lists, bullets in, 323
numbered lists, numbers in, 323

columns for text, creating, 324
comments, adding, 610-611
compare presentations, 614
compressing, presentation, 365
consistent presentations, creating, 329
copying, keyboard shortcuts for, 313
customizing

animations, 345
bulleted lists, 323
numbered lists, 323
slide shows, 360

cutting slides, 326
dates and times for slide shows, 371
deleting

animations, 348-349
columns and rows in tables, 339
masters, 330
narrations, 357
objects, 313
slides, 311, 318

delivering presentations, 343
dimming text after animation, 347
drawing tables, 339
duplicating slides, 311
DVDs, packaging presentations for, 366
editing timings for slides, 350
embedding fonts, 364
exporting notes and slides to, 369
felt tip pen option, 363
files, inserting video/audio from, 352-353
folders, packaging presentations to, 366
fonts

embedding fonts, 364
for headers and footers, 370
for slide show presentations, 366

formatting
handout masters, 367
notes master, 369
tables, 340-341

grayscale, previewing slides in, 373
handouts/handout masters

dates and times on, 371
dotted rectangles in, 367

formatting, 367
headers and footers, creating, 367
placeholders in, 334-335, 367

headers and footers
in handouts, 367
on slides, 370

highlighter pen options, 363
indenting text, 320-321
keyboard

browsing with, 307
objects, working with, 313

kiosk, running slides shows at, 361
landscape orientation, setting up slides

in, 344
ledger paper, setup for slides on, 344
letter paper, setup for slides on, 344
line spacing, adjusting, 317
looping movies/sounds, 358
margins in tables, 339
masters, 329
merging comments, 611
merging presentations, 614
mouse, timing slides with, 350
movies/videos

bookmark, 354-355
Clip Organizer video/audio, inserting,

352-353
files, inserting videos from, 352-353
format, 354-355
placeholders for, 311
play options, setting, 356
text, add overlay, 354-355
trim, 354-355

moving
objects, 313
slides, 326

naming/renaming
masters, 330
slide layout, 332

narration, recording, 357
navigating slide shows, 362
Next Slide button, 307
Normal view, 308-309

speaker notes, entering, 368
notes master

formatting, 369
placeholders, 334-335
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Notes Page view, 368
Notes pane, viewing, 368
numbered lists

adding/removing numbers, 322
character of number, changing, 322-

323
text, entering, 315

objects
deleting, 313
masters controlling, 330
moving, 313
in notes master, 369
resizing, 312
selecting/deselecting, 312

on-screen show, setup for, 344
other presentations, inserting slides

from, 328
Outline pane, 308

duplicating slides, 318-319
other program, inserting outline from,

318-319
rearranging slides in, 326-327
slides, working with, 318-319
text, entering, 318

outlines
other program, inserting outlines

from, 318-319
slides, adding, 318
text, entering, 318

packaging presentations
on CDs, 366
for DVDs, 366
to folders, 366

page setup options, 344
paper types, setting slides up for, 344
pasting

keyboard shortcuts for, 313
slides, 326

pen in slide shows, 363
PDF, creating from presentation, 365
pictures

for bullet character, 323
placeholders for, 311

placeholders, 310-311
default placeholders, 372
formatting, 334-335
in handout masters, 367

list of, 311
in masters, 329
showing/hiding, 334
slide layout, inserting in, 332-333
text placeholders, 314

pointer options for slide shows, 363
point measurement in, 317
portrait orientation, setting up slides in,

344
previewing

animations, 345
slides, 373

Previous Slide button, 307
printing slide shows, 360, 374
publishing slides to SharePoint

Document Library, 646-647
Quick Styles for tables, 340-341
Rehearse Timings option, 350
resizing

objects, 312
tables, 339
text as you type, 316

Reuse Slides task pane, 328
with SharePoint, 646-647

reviewer initials, correcting, 610
rotating text, 342
ruler, showing/hiding, 320
saving presentations as slide shows, 364
saving presentation as video, 365
screen resolution, choosing, 358
sections, organizing, 325
selecting

objects, 312
with Tab key, 313
text, 315

selection box, 312
SharePoint Document Library, publish-

ing slides to, 646-647
shortcuts for slide shows, 362
showing/hiding

master background objects on slide,
336

movies/videos, 356
placeholders, 334-335
ruler, 320
slide shows, slides in, 359
sounds/audio, 356

Show Markup button for comments, 610
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slide layout

existing layout, creating new layout
from, 332-333

masters controlling, 332-333
placeholders, inserting, 332-333

slide masters
backgrounds, controlling, 336
changing layout for, 335
deleting, 330
hiding background objects on slide,

336
naming/renaming, 330
new masters, inserting, 330-331
objects, controlling, 330
placeholders, 334-335
preserving/not preserving, 330-331
slide layout, controlling, 332-333

Slide Master view, 329
slide objects

animation effects, adding, 348
hyperlinks, adding, 562-563

Slide pane, rearranging slides in, 326
slides

collapsing/expanding slides, 326-327
dates and times on, 371
deleting, 318
different number, starting numbering

with, 372
existing slide, applying layout to, 310
headers and footers, adding, 370
moving, 326
new slide, creating, 310
numbering on, 372
from other presentations, 328
outline, adding slide to, 318
Outline pane, rearranging slides in,

326-327
placeholders, entering information in,

310-311
previewing, 373
rearranging, 326-327
Rehearse Timings option, 350
setup options, 344
SharePoint Document Library, pub-

lishing to, 646-647
specific slide, numbering on, 372

themes, applying, 328
timings, setting, 350
updates for reused slides, 647
Web graphics, saving as, 569

slide shows
annotating, 363
CD, packaging presentation on, 366
continuously running, 359
customizing, 360
dates and times, inserting, 371
DVDs, packaging presentations for,

366
embedding fonts for, 364
headers and footers in, 370
hiding slides, 359
navigating, 362
options, setting, 361
pen, using, 363
pointer options, 363
printing, 360, 374
range of slides, showing, 359
saving presentations as, 364
setting up, 358-359
shortcuts for, 362
speaker notes, adding, 362
starting, 361

Slide Sorter view, 309
animation, viewing, 345
rearranging slides in, 326

Slides pane, Normal view, 309
slide transitions

all slides, applying to, 351
specifying, 351

SmartArt graphics, placeholders for, 311
sounds/audio

bookmark, 354-355
Clip Organizer, inserting from, 

352-353
files, inserting from, 352-353
format, 354-355
narrations, recording, 357
play options, setting, 356
trim, 354-355

spacing
column spacing, adjusting, 324
line spacing, adjusting, 317
text spacing, adjusting, 317
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speaker notes

dates and times on, 371
Normal view, entering in, 368
slide shows, adding to, 362

stacking text, 342
styles

background styles, adding, 337
Quick Styles for tables, 340-341

Tab key, selecting with, 313
tables

banded columns and rows, 341
cells in, 338
clearing formatting, 340
creating, 338
deleting columns and rows, 339
drawing, 339
formatting columns and rows in, 341
inserting columns and rows, 339
margins of cells, changing, 339
placeholders for, 311
Quick Styles, applying, 340-341
resizing, 339

tabs, 306
setting, 320-321

text
animations for, 346-347
AutoFit, turning on/off, 316
columns, creating, 324
dimming text after animation, 347
direction of characters, changing, 342
indenting text, 320
inserting, 314
in numbered or bulleted lists, 315
outlines, entering text for, 318
placeholder, entering into, 314
resizing as you type, 316
selecting, 315
spacing, adjusting, 317

themes
in masters, 329
slides, applying to, 328

timing
between animations, 348-349
between slides, 350

titles, placeholders for, 311
Viewer, 366

views, switching between, 18
voice narrations, 357
XPS, creating from presentation, 365

PPSM files, 25
PPS/PPSX files, 25
PPT files, 25
PPTM files, 25
PPTX files, 25
precedence order. See Excel
presets

gradient fills with, 103
pictures, adding to, 65
for shapes, 104

previewing. See also live preview; Outlook;
PowerPoint

documents, 54
Excel, page breaks in, 297
Web pages, 559

previous version of document, showing, 12
primary colors. See RGB color mode
printer fonts, 117
printing. See also Access; Excel; Publisher

documents, 55
envelopes, 195
mailing labels, 195
Outlook items, 513

Print Layout view
switching between views, 18
Word, 134-135

Print Preview, 54
Outlook, items in, 513

Privacy dialog box, 2
Privacy Options. SeeTrust Center
private key security, 584
Program add-ins, 652
program tabs, 4
program windows

existing documents, opening, 12-13
viewing, 3

proofing. See spell-checking
PROPER function, 261
proprietary company information, 49
public key security, 584
Publish as PDF or XPS add-in, 618-619
Publisher, 519

adjustment handles for text wrapping,
551

aligning objects in, 554-555
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arrows, creating, 549
AutoFit text, using, 542-543
background colors, adding, 531
baseline guides in, 538
blank publications, creating, 523
building blocks, inserting, 528
business information, entering and

updating, 527
character spacing, improving, 541
checking design, 532
colors

adding, 531
of frames, 540
print settings, changing, 534-535

columns and rows guides, setting up,
538

connecting text frames, 542
continued notice, inserting, 542-543
custom shapes, creating, 549
deleting

pages, 525
styles, 544-545
tables, 547
text frames, 543

Design Checker, using, 532
disconnecting text frames, 542
editing text, 526
example, creating new style by, 544
existing publication, opening, 523
files for printers, creating, 535
flipping objects in, 556
formatting

for tables, 546-547
text frames, 541
pictures, 529
shapes, 529

frames, 537
picture frames, creating, 548
table frames, creating, 546

grid guides in, 538
grouping/ungrouping objects, 553
hyperlinks, adding, 528
importing styles, 544-545
inserting pages, 525
layering objects in, 552
layout guides, setting up, 538

lines
creating, 549
spacing, changing, 541

margins, setting up, 538
moving text frames, 540
new publications, creating, 522
New Publication task pane, 521-522
ovals, creating, 549
Pack and Go Wizard for printing, 534-535
page numbers, inserting, 527
page parts, inserting, 528
page setup in, 533
paper size in, 533
pictures

adjustment handles for, 551
changing, 548
frames, creating, 548

printer setup in, 533
printing

colors for, 534-535
commercial printing tools, using, 

534-535
options for, 536
setting up for, 533

Quick Publications, using, 521
rectangles, creating, 549
resizing text frames, 540
rotating objects in, 556
ruler guides in, 554-555
selecting tables, 547
shapes in, 549
showing/hiding frame boundaries,

guides, rulers, fields, baselines, Page
Navigation, Graphics Manager, 539

sizing handles for objects, 553
snapping objects to guide, 554
spacing characters and lines in, 541
spell-checking, 527
stacking objects in, 552
styles

applying, 544
deleting, 544-545
example, creating by, 544
importing styles, 544-545

switching between views, 524
Table AutoFormat, 547
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tables

creating table frames, 546
deleting, 547
formatting for, 546-547

text
editing, 526
objects, 526
wrapping text, 550-551

text frames, 540-541
connecting, 542
continued notice, inserting, 542-543

Text Wrap feature, 550-551
thumbnails of pages, 525
trapping tools, 534-535
views, changing, 524
window, viewing, 520
wrapping text in, 550-551
zooming in, 524

publishing. See also Publisher
Web pages, 568

pull quote text boxes, 182

Q
queries. See also Access

in Excel, 638-639
Query Wizard, 409-411

for external data, 635
Quick Access Toolbar, 3

adding/removing items from, 7
add-ins, loading/unloading, 652-653
commands on, 6
customizing, 7
for macros, 658, 667
moving, 6
printing from, 55
resetting, 6

Quick filter options, 407
Quick Part building blocks, 184-185
Quick Print button, 55
Quick Publications, 521
Quick Steps, in Outlook, 479
Quick Style gallery, 166
Quick Styles. See also shapes

to Excel tables, 268
with organization charts, 86
for Outlook e-mail, 460

to SmartArt graphics, 82
for tables in Word, 192-193
in Word, 166

QuickTime, inserting, 352

R
Reading Highlight button, 156
Reading pane. See Outlook
read-only documents, 582

alerts for opening document as, 606
documents, opening, 12
marking as, 604

Recent Documents list, 12
file extensions, displaying, 14

recently used documents, opening, 13
Recently Used functions category, 258
recoloring pictures, 70-71
Recolor Picture Quick Style gallery, 70
recovering

with AutoRecover, 28-29
documents, 28-29

red eye with Picture Manager, 686
Redo feature, 52
references. See Research task pane
reflections

pictures, adding to, 65
to shapes, 105
to WordArt, 78

Regroup command, 112-113
reinstalling Office, 30
relative cell references, 241
relative size of picture, retaining, 67
renaming. See naming/renaming
repairing problems, 30

Access database, 421
in Excel formulas, 254-255
in existing documents, 12
with macros, 658, 662
objects, arrangement of, 113

repeated words, flagging, 45
Replace Text As You Type check box, 40-41
replacing. See also finding

Excel cell contents, 221, 236
shapes, 95
text, 38-39
Word, formatting in, 156-157

reports. See Access
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Report Wizard, 430-431
Research task pane

inserting research material, 49
Mini Translator, 50
parental controls, setting, 598-599
thesauruses from, 48-49
translating text in, 50

Reset Picture button, 69
resizing. See also Access; Excel; PowerPoint

bitmaps, 67
fonts, 116
with Picture Manager, 686
pictures, 66-67
Publisher, text frames in, 540
shapes, 94-95
task panes, 15
windows, 15-16

resources. See Calendar
restoring windows, 16
Reuse Slides task pane, PowerPoint, 328
reviewing marks, 209
Reviewing pane, 209
RGB color mode, 125

documents, adding to, 121
for themes, 124-125

Ribbon, 1, 3. See also tabs
adding/removing buttons or groups, 7
add-ins for, 594
Developer tab, 657
maximizing/minimizing, 4, 6
working with, 4

Rich Text format. See Outlook
right indents, 162
rotating. See also 3-D rotation

with Picture Manager, 686
pictures, 72-73
PowerPoint text, 342
Publisher, objects in, 556
shapes, 111
with SmartArt graphics, 84
text orientation, 118
WordArt, 79

rows. See columns and rows
RPC, connecting to Exchange server with,

517
RSS (Really Simple Syndication), adding,

518

ruler
in Access, 433
PowerPoint ruler, showing/hiding, 320
Publisher, guides in, 554-555

Run dialog box, 603

S
Safe for Initialization (SFI) settings, 595
safe mode

Automated safe mode, 602
disabled items, viewing, 603
enabling, 602
User-Initiated safe mode, 602-603

saturation, 125
Save as type

installing file format in, 628
for templates, 56

Save button, 22-23
Save command, 6
Save dialog box

accessing options in, 22
file extensions, displaying, 14

saving. See also Access; Calendar; Outlook;
templates; Web pages; XML
(Extensible Markup Language)

documents, 22-23
formats list for, 25
older formats, documents in, 22-23
options, setting, 23
other formats, documents with, 24-25
PDF file, document as, 618
PowerPoint presentations as slide

shows, 364
properties of document, viewing/chang-

ing, 19
Web queries, 572
XPS files, document as, 619

Scale to Fit Dialog Box Launcher, Excel,
302-303

scaling pictures, 66-67
scanning

pictures, 59
scope names in Excel, 246
screen resolution, choosing, 358
Screenshots, 60
ScreenTips

for add-ins, 594, 650
for hyperlinks, 561
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for macros, 667
for themes, 123
turning on/off, 6

scrolling
synchronizing scrolling, 16-17
in Word documents, 133

searching. See finding; replacing
sections 

inserting, in Word, 146-147
organizing, in PowerPoint, 325

security, 575. See also Excel; passwords;
safe mode; Trust Center

Check Office documents that are from or
link to suspicious Web sites option,
589, 598

for external data, 600, 635
file encryption, adding, 581
harmful attacks, avoiding, 588-589
inspecting documents, 576-577
links to documents, security settings for,

601
parental controls, setting, 598-599
read-only, marking documents as, 604
XML data maps, 622

selecting. See also Access; Excel;
PowerPoint; Word

hyperlinks, 561
Publisher tables, 547

selection box in PowerPoint, 312
Selection pane, 114
Send Backward, 110
Send to Back

with SmartArt graphics, 84
for stacking objects, 110

series lines, 90
servers, 448
Set Transparent Color command, 71
setup, missing files from, 30
shading in Word document, 176-177
shadows

with fonts, 116
pictures, adding to, 65
to shapes, 105
in Word, 154-155
to WordArt, 78

Shape Effects gallery, 104
Shape Outline, 100-101

Shape Quick Style gallery, 98
shapes, 93. See also freeforms; objects; text

boxes
adjusting, 95
applying shapes to pictures, 63
connecting two shapes, 110
drawing, 94
effects, adding to, 104-105
fills, applying, 100-101
formatting SmartArt shapes, 100
gradient fills for, 103
individual effects, adding, 105
with organization charts, 86
outlines, adding, 100-101
pictures and, 62-63, 102
presets adding, 104
in Publisher, 549
Quick Styles

adding, 98
to text, 99

replacing, 95
resizing, 94-95
with SmartArt graphics, 84, 99
text

adding, 96
Quick Styles, adding, 99

texture fills to, 100, 102
to WordArt, 79
WordArt, adding, 99

shared documents, 605. See also Excel
e-mail, sending for review by, 616
Internet Fax, sending by, 617
between programs, 626-627

SharePoint. See also Excel
for Access tables, 389
Document Library

with Meeting Workspace, 499
saving documents to, 643
slides, publishing, 646-647

Excel, accessing resources from, 643
with Meeting Workspace, 499
Reuse Slides task pane with, 646-647
shared Document Workspace, working

with, 687
tasks, displaying, 501
workspaces, 677, 687

Shockwave Flash Object ActiveX control,
675
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shortcuts, 2, 5
showing/hiding. See also Access; Excel;

PowerPoint; Word
balloons, 208
Calendar tasks, hiding, 501
charts, hidden/empty cells in, 91
Developer tab, 657
objects, viewing hidden objects, 110
Publisher frame boundaries, guides,

rulers, fields, baselines, Page
Navigation, Graphics Manager, 539

Reviewing pane, 209
viewing hidden objects, 110
white space between pages, 146-147
Word, hidden text in, 154-155

side bars, inserting, 182
side-by-side tables, 186
signatures. See also digital signatures; doc-

uments
on e-mail, 463
signature lines, adding, 586-587

Signatures task pane, 584-585
Single File Web Pages, 565-567
single spacing documents, 159
single word, selecting, 143
size. See also resizing

of fonts, 116
pictures, compressing, 68, 674

Size and Position dialog box, 72-73
SkyDrive, 644-645, 688
Slide Master view, PowerPoint, 329
slides. See PowerPoint
Slide Show view, PowerPoint, 309
Slide Sorter view. See PowerPoint
SmartArt graphics, 57. See also organization

charts
blank graphic, creating, 80
colors of, 83
converting text to, 80-81
creating, 80-81
customizing, 84
formatting, 82-83, 100
layout, changing, 83
orientation, changing, 82
with PowerPoint, 311
picture layouts, 85
purposes, list of, 80
Quick Styles, applying, 82

resetting, 84
shapes with, 84, 99
2-D, editing shapes in, 99

smart tags. See Actions
snapping to guide in Publisher, 554
snapshots

of Access reports, 444
snap to grid

for Access controls, 439
aligning objects with, 107

snap to shape, aligning objects with, 107
soft edges

pictures, adding to, 65
to shapes, 105
with 3-D effects, 104

soft page breaks, 146
Solver, 651
sorting. See also Access; Excel

Outlook contacts, 456
Word, table contents in, 193

sounds. See also PowerPoint
hyperlinks, adding to, 562-563

source files, 626
spacing. See also Access; PowerPoint

in Publisher, 541
spam, 482, 588
sparklines, creating, in Excel, 292
speaker notes. See PowerPoint
special characters in Word, 157
spell-checking, 44

in Access tables, 445
changing options, 45
in Publisher, 527
in Word, 144-145

Split button, 236
splitter, 15
spoofing detection, 589
Spotlight section, 11
stacking order for objects, 110
starting programs, 2
Start menu

shortcuts, creating, 2
starting programs for, 2

Status bar, 3
adding/removing items on, 9
signature icon, 584-585

Step by Step Mail Merge wizard, 196-197
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strong passwords, creating, 582
styles. See also Excel; PowerPoint;

Publisher; Quick Styles; Word
for charts, 88
Table Quick Styles, 268, 340

subscript, 117
in Word, 154-155

SUBSTITUTE function, 261
subtotals. See Excel
SUMIF function, 265
summarizing data. See Excel
superscript, 117

with AutoCorrect, 41
in Word, 154-155

SWF files, Flash, 352
switching

between curves, 97
between Publisher views, 524
between views, 18
between windows, 16-17

Symantec antivirus software, 589
symbols

with AutoCorrect, 41
inserting, 47

synchronizing scrolling, 16-17
syntax for VBA code, 654

T
Tab delimited text (.txt), 642
Tab key

indents, setting, 162-163
objects, selecting, 112
PowerPoint, selecting in, 313

tab leaders, 203
Table AutoFormat, Publisher, 547
table of contents, creating, 200
table of figures, creating, 203
Table Quick Styles, 268, 340
tables. See also Access; Excel; PowerPoint;

Publisher; Word
ungrouping, 112

tabs, 3. See also Excel; PowerPoint
in dialog boxes, 8
in groups, 4
stops, 161
types of, 4
Word, paragraph tabs in, 161

task panes, 15

tasks. See Calendar
templates. See also Access; Word

charts as templates, saving, 92
creating, 56
documents, creating, 11
safe mode and, 602

Templates/Charts folder, 92
text. See also Excel; PowerPoint; Publisher;

shapes; SmartArt graphics; themes;
WordArt

Actions, adding/removing, 43
alignment, changing, 118-119
alternative text, 27
AutoCorrect for, 40-41
deleting, 34-35
editing text, 34-35
finding text, 38
Format Cells dialog box, formatting with,

117
Format Painter, 120
formatting, 116-117
for hyperlinks, 564
Mini Translator, 50
replacing text, 38-39
translating text to other languages, 50

text boxes, 93. See also Word
creating, 96, 342
in VBA (Visual Basic for Applications),

654
text files, importing, 628-629, 642
text functions, 258, 261
texture fills

to shapes, 100, 102
for WordArt, 77

Text Wrap feature, Publisher, 550-551
Theme Colors dialog box, 122
themes, 115, 122. See also Outlook;

PowerPoint
applying, 123
custom themes

colors, 124-125
creating, 129

dark/light themes, 122
deleting

color themes, 125
effects, 128
fonts, 128

editing, 125
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effects, choosing, 128
fonts

choosing, 126-127
deleting, 128

four text/background themes, 122
hyperlink colors, 122
six accent colors, 122
viewing, 123

Thesaurus feature, 48-49
THMX files, 129
3-D charts, 88
3-D effects. See also bevel; 3-D rotation

precedence of, 104
3-D rotation

pictures, adding to, 65
to shapes, 105
to WordArt, 78

times. See dates and times
title bar in Outlook, 450
titles

for charts, 89
of charts, 87
PowerPoint, placeholders in, 311

To-Do List. See also Outlook
tasks on, 500-501

toolbars, 6-7. See also Quick Access Toolbar
macros, assigning, 667

tracer arrows in Excel, 256
Track Changes command, 612-613
tracking. See also Outlook

Word, changes in, 208-209
transform to WordArt, 78
Transition Quick Style gallery, 351
translating text to other languages, 50
transparency

picture background, setting, 71
picture background remove, 74
shape color fills with, 101

trapping tools in Publisher, 534-535
trendlines, 90
trim movie/video, 354-355
troubleshooting. See repairing problems
TrueType fonts, 117
Trust Center, 575, 588-589

ActiveX controls
alerts, dealing with, 671
changing settings, 594

harmful attacks, avoiding, 588-589
add-ins

harmful attacks, avoiding, 588-589
security alert, dealing with, 653
setting options for, 594

Check Office documents that are from or
link to suspicious Web sites option,
589, 598

documents, trusted, 592-593
file block settings, 592-593
for external data, 600, 635
links to documents, settings for, 601
macros

changing security setting, 596
harmful attacks, avoiding, 588-589
opening workbooks with, 669

Message Bar
add-ins, alerts for, 594
changing security options, 597
macro alerts in, 596, 666
security alert options, 591

parental controls, setting, 598-599
Protected view, 592-593
Privacy Options

parental controls, setting, 598-599
setting, 598-599

Safe for Initialization (SFI) settings, 595
safe mode with, 602
selecting trusted publishers and loca-

tions, 591
spoofing detection, 589
viewing, 590

U
Undo feature, 33, 52

on Quick Access Toolbar, 6
shape fills, 100

uninstalling Office, 30
Universal Data Connection (UDC) files, 636
updates

checking for, 31, 30
links, 631
for reused slides, 647
table of contents in Word, 200

UPPER function, 261
URLs (Uniform Resource Locators), 559

for Web queries, 571
User-Initiated safe mode, 602-603
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V
VBA (Visual Basic for Applications), 376,

649, 654-655. See also macros
ActiveX controls, adding code to, 674
Analysis ToolPak VBA, 651
class modules, 655
code

ActiveX controls, adding to, 674
writing, 654

events, 654
procedures, 655

expressions, 654
function procedures, 655
harmful attacks, avoiding, 588-589
modules, 655
objects, 654
procedures in, 655
projects, 655
properties, 654
standard modules, 655
structure of, 654
sub procedures in, 655
Visual Basic Editor, 655-656

vector images, 58
vertical page breaks in Excel, 297
vertical text orientation, 118
videos. See Movies
View buttons, 3
View selector, 18

in Access, 380
View tab, 18
viruses, avoiding, 588-589
Visual Basic Editor, 655-656

Modules Window, 655-656
Object Browser, 655-656
Project Explorer, 655
viewing, 656

VLOOKUP function, 262
VML for Web pages, 565
voting, e-mail tracking, 466-467

W
washout for pictures, 70
Watch window, Excel, 254
watermarks

on Excel pages, 301

Word document, adding and customiz-
ing in, 175

WAV files, PowerPoint supporting, 352
Web addresses. See URLs (Uniform

Resource Locators)
WebDAV, publishing Calendar to, 517
Web Layout view, Word, 134-135
Web pages, 557. See also Excel; hyperlinks;

Publisher
Calendar as Web page, saving, 491
cell hyperlinks, formatting, 564
changing appearance of, 558
movie/video, inserting, 354-355
opening, 558
options, changing, 565
PowerPoint slides as Web graphics, 569
previewing, 559
Privacy Options, 589, 598
publishing, 568
saving, 566-567

slides as Web graphics, 569
Single File Web Pages, 565-567
slides as Web graphics, saving, 569

Web servers
Calendar, publishing, 517
publishing Web pages to, 568

wildcard characters in functions, 261
window panes, 15
windows

arranging, 16-17
resetting position, 17
side by side, comparing, 16-17
splitter, moving, 15
switching between, 16-17

Windows Live, 644-645
Microsoft Office Web Apps, 644, 688
opening an Office document, 645
opening in a browser, 645
saving an Office document, 644
SkyDrive, 644-645, 688

Windows Live Messenger, 488
Windows Rights Management, XPS format

and, 619
WMA or WMV files, PowerPoint, 352
WMF files, 58
Word, 131

aligning
columns, text in, 178
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WWoorrdd,,  aalliiggnniinngg  ((ccoonnttiinnuueedd))
header and footer text, 149
paragraph alignment, changing, 158
table cells, text in, 192

AutoText, 184
bookmarks, creating, 205
borders, adding and removing, 176-177
browsing in, 133
building blocks, inserting, 184-185
bulleted lists

creating, 170
multi-level lists, creating, 171
styles, changing, 171

calculating values in tables, 194
captions, creating, 202
case

changing case of text, 154
searching for, 156-157

character spacing, changing, 164-165
colors to page, adding, 176-177
columns and rows

arranging text in, 178-179
breaks in, 178-179
modifying, 188-189

comparing documents, 207
cover page, adding, 152, 210
cross references, creating, 206
customizing

captions, labels for, 202
drop caps, 175
margins, 141
page size options, 139
watermarks, 175

date and time, inserting, 150-151
deleting

columns, 178
headers or footers, 148
page breaks, 146
page numbers, 150
section breaks, 147
tables, elements in, 189

deselecting text, 143
desktop publishing effects, adding, 174
double spacing documents, 159
Draft view, 134-135
drop caps, adding and customizing, 174
effects, formatting, 154-155

endnotes or footnotes, creating, 204
envelopes, addressing and printing, 195
finding formatting, 156
first-line indents, 162
footnotes or endnotes, creating, 204
formatting

marks, viewing, 161
tables, 192-193

form letters, creating, 196-197
formulas in tables, calculating, 194
Full Screen Reading view, 134-135, 136-

137
options, changing, 137
reading documents in, 136-137

grammar-checking, 144-145
gutter measurements, presetting, 140
hanging indents, 162
headers and footers, 148-149

different pages, different headers and
footers for, 148-149

height of rows, setting, 191
highlighting text, 154
horizontal ruler, 160
hyphenation in, 145, 160
importing PowerPoint notes and slides,

369
indents, setting, 162-163
indexes, creating, 201
labels for captions, 202
lines

numbers, adding, 163
spacing, changing, 159

mailing labels
addressing and printing, 195
with mail merge, 198-199

mail merge
for form letters, 196-197
for labels, 198-199

margins
custom margins, creating, 141
in Full Screen Reading view, 137
indents and, 162
standard margins, selecting, 141
visually adjusting, 140

merging
cells and tables, 190
documents, 207
mail merge, 196-199
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WWoorrdd  ((ccoonnttiinnuueedd))
numbered lists

creating, 170
multi-level lists, creating, 171
styles, changing, 171

outlines in, 142, 154-155
Outline view, 134-135, 142
page backgrounds, adding, 176-177
page breaks, adding/removing, 146
page numbers in, 133, 150
page setup in, 138-139
paragraphs

alignment, changing, 158
indents, setting, 162-163
table of contents, adding to, 200
tabs, setting, 161

Print Layout view, 134-135
properties of tables, changing, 192
pull quote text box, 182
Quick Part building blocks in, 184-185
Quick Styles, applying, 166
reading documents in, 136-137
replacing formatting in, 156-157
reviewing changes in, 209
rulers, showing/hiding, 160
scrolling in, 133
sections, inserting, 146-147
selecting

in documents, 143
in tables, 187
text, 143

shading, adding and removing, 176-177
showing/hiding

balloons, 208
formatting marks, 161
Reviewing pane, 209
rulers, 160
white space between pages, 146-147

side bars, inserting, 182
single spacing documents, 159
sorting table contents, 193
spacing

character spacing, changing, 164-165
line spacing, changing, 159
with mail merge, 197

special characters, finding and replacing,
157

spell-checking, 144-145

splitting cells and tables, 190
styles

applying, 166
bullet styles, changing, 171
changing style sets, 167
creating style sets, 167
modifying, 169
new style, creating, 168
number styles, changing, 171
viewing list of, 169

Tab key, setting indents with, 162-163
table of contents, creating, 200
table of figures, creating, 203
tables

aligning text in cells, 192
calculating values in, 194
creating, 186
evenly distributing columns and

rows, 189
existing text, creating from, 186
formatting, 192-193
height of rows, setting, 191
merging cells and tables, 190
modifying, 188-189
moving in, 187
properties, changing, 191
Quick Styles, formatting with, 192-193
selecting elements of, 187
sorting contents of, 193
splitting cells and tables, 190
text, entering, 187
width of columns, setting, 189, 191

tabs for paragraphs, 161
text boxes, 182-183

creating, 183
linking, 183
pull quote text box, 182
side bars, inserting, 182

text effects, 154-155
thumbnail view, 136-137
tracking changes in, 208-209
vertical ruler, 160
views

changing, 134-135
switching between, 18

watermarks, adding and customizing,
175

Web Layout view, 134-135
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WWoorrdd  ((ccoonnttiinnuueedd))
white space between pages,

showing/hiding, 146-147
width of columns, setting, 189, 191
wrapping text

around objects, 180-181
in tables, 186

WordArt, 57
deleting, 75
direction of text, changing, 79
effects, applying, 78
fill, applying, 77
formatting, 76-77
inserting, 75
outlines, 77
position, changing, 79
rotating, 79
to shapes, 99

WordArt Quick Style gallery, 75
for shapes, 99

WordArt Styles group, 76
worksheets. See Excel
wrapping text. See also Word

in Excel cells, 293
in Publisher, 550-551

X
XLSB files, 25
XLSM files, 25, 668
XLStart folder, 658
XLSX files, 25, 668
XLT files, 25
XLTM files, 25, 668
XLTX files, 25, 668
XML Data format, 624

personal information, removing, 576-577
XML Expansion Packs, 623, 651
XML (Extensible Markup Language), 24, 605

data maps
creating, 622-623
importing, 623
properties, changing, 620-621

expansion packs, 623, 651
importing/exporting

data, exporting, 624
data maps, importing, 623

opening data files, 625
saving, 22, 625
verifying data, 624
view options, changing, 620
working with, 620-621

XML InfoPath forms, 676
XML Schema, 605

attaching, 620
for XML Spreadsheet format, 624

XML Source task pane, 622
XML Spreadsheet format, 624
XPS files, 25

saving document as, 365, 619
shared documents, sending, 616

Y
YouTube, 352-353

Z
Zoom controls, 3, 53
zooming, 53

on named range in Excel, 250
in Publisher, 524
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