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Introduction

Welcome to Adobe Photoshop Lightroom 2 On Demand, a 
visual quick reference book that shows you how to work 
efficiently with Lightroom 2. This book provides complete
coverage of basic to advanced Lightroom skills.

How This Book Works
You don’t have to read this book in any particular order.
We’ve designed the book so that you can jump in, get the
information you need, and jump out. However, the book does
follow a logical progression from simple tasks to more com-
plex ones. Each task is presented on no more than two facing
pages, which lets you focus on a single task without having
to turn the page. To find the information that you need, just
look up the task in the table of contents or index, and turn to
the page listed. Read the task introduction, follow the step-
by-step instructions in the left column along with screen illus-
trations in the right column, and you’re done.

How You’ll Learn

How This Book Works

Step-by-Step Instructions

Exercise Files

Get Updates

Photoshop Family

Workshops
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Step-by-Step
Instructions
This book provides concise step-
by-step instructions that show you
“how” to accomplish a task. Each
set of instructions includes illus-
trations that directly correspond to
the easy-to-read steps. Also
included in the text are time-
savers, tables, and sidebars to
help you work more efficiently or
to teach you more in-depth infor-
mation. A “Did You Know?” pro-
vides tips and techniques to help
you work smarter, while a “See
Also” leads you to other parts of
the book containing related infor-
mation about the task. 

Exercise Files
The Develop module section of
this book uses exercise files that
are available to you.  You can
locate these files on the Web by
navigating to www.queonde-
mand.com. By following along
with the exercise files, you won’t
waste time looking for or creating
your own assets. Note that not
every task requires an exercise
file, and some, such as those
described in the Library module
chapters, will require the use of
your own catalog images.

Exercise files
enable you to
follow along
with the steps.

Illustrations
match the
numbered
steps.

Numbered
steps guide
you through
each task.

Did You Know? alerts
you to tips, techniques,
and related information.

See Also points you to
related information in
the book.

Easy-to-follow
instructions
focus on a single
concept.

www.queondemand.com
www.queondemand.com


Get Updates
Like any software, Lightroom 
continues to change and get better
with updates and patches, so it’s
important to regularly check the
Adobe Photoshop Lightroom site at
www.adobe.com/products/
photoshoplightroom/.

Photoshop Family
Lightroom 2 is part of the Adobe
Photoshop family, which also
includes Photoshop CS4, Photoshop
CS4 Extended, Photoshop Elements
7 (Windows only), and Photoshop
Elements 6 for Macintosh. Light-
room 2 can be used in conjunction
with any of the other Photoshop
products. For more info about the
Photoshop family of products,
please visit www.adobe.com/
products/photoshop/family/.

Get updates 
for Lightroom 2
online.

The Photoshop
family includes
several other
professional
image-editing
products.

Introduction xvii

www.adobe.com/products/photoshoplightroom/
www.adobe.com/products/photoshoplightroom/
www.adobe.com/products/photoshop/family/
www.adobe.com/products/photoshop/family/
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Workshops
This book shows you how to put
together the individual step-by-
step tasks into in-depth projects
with the Workshop. You start each
project with a sample file and
then work through the steps. The
Workshop projects and associ-
ated files are available on the
Web at www.queondemand.com.

Introduction
The Workshop is all about being creative and thinking outside of the box. These workshops will help
your right-brain soar, while making your left-brain happy; by explaining why things work the way 
they do. Exploring Lightroom's possibilities is great fun; however, always stay grounded with knowl-
edge of how things work. Knowledge is power.

Getting and Using the Project Files

For certain projects in the Workshop, photo assets are provided. Before you can use these work-
shop project files, you need to download them from the Web. You can access the files at 
www.queondemand.com in the software downloads area. After you download the files from the Web,
uncompress the files into a folder on your hard drive and import them into your Lightroom catalog.

Project 1: Adding a Photographic Border to a Print

Skills and Tools: Identity Plate Overlays 
Just as you can choose to display an Identity Plate in the Lightroom Module Picker, you can also 
display one in your photo prints. By enabling the Identity Plate overlay  feature in Lightroom’s Print
Module, you can insert a graphical Identity Plate overlay as a graphic border around your print
images.

The Project

In this project, you learn how to apply a graphic
border to a print image using the Identity Plate
overlay feature in Lightroom’s Print Module. 

The Process

From the Library module Grid or the Filmstrip,
select the border_photo.jpg project file.

Choose File > Print or click the Print button
in the upper-right corner of the interface.

Choose Window > Panels > Layout Engine
to display the Layout Engine panel.

3

2

1

307

Workshops

w

w
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23

The Workshop
walks you
through in-depth
projects to help
you put Lightroom 
to work.

www.queondemand.com
www.queondemand.com
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Introduction

The key to good photo asset management is to maintain a
well-organized photo catalog. This can prove to be a daunt-
ing task when you are managing thousands of photos at a
time. Thankfully, Lightroom includes several organizational
features that can help you manage large photo libraries
with ease.

In this chapter, you learn how to rotate and flip photos
so that they appear the way you like in the Library Content
area. You’ll also learn how to apply searchable attributes,
such as zero-to-five-star ratings, pick or reject flags, and
custom color labels.

This chapter also explains how to control the sort order
for the thumbnails in the Content area and Filmstrip. You
will learn the various ways you can sort images, as well as
how to change their sort direction from ascending to
descending and vice versa. 

Lastly, you will learn how to conserve room in the
Content area by stacking related photos into groups, and
how to conserve room in the catalog by removing unus-
able photos.

Organizing Images 
in the Library 3

3
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What You’ll Do

Rotate Images

Flip Images

Rate Images

Flag Images

Reject Images

Apply Color Labels

Create a Custom Label Set

Apply Ratings, Flags, and Labels 
with the Painter Tool

Sort Images

Change Sort Direction

Group Photos into Stacks

Promote a Photo to the Top of the Stack

Remove a Photo from a Stack

Unstack Photos

Remove Photos

Delete Photos
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If the photos you import are taken using a digital camera that
embeds camera orientation metadata (portrait or landscape), then
Lightroom automatically rotates the image thumbnails in the Library
Content area accordingly. If not, then you can click the Rotate but-
tons or apply the Rotate Left (CCW) or Rotate Right (CW) commands.

Rotating Images

Rotate images clockwise 
or counterclockwise

In Grid View of the Library
module, select any image
thumbnail (or multiple image
thumbnails) that you’d like to
rotate.

TIMESAVER Shift+click to
select multiple adjacent photos;
Cmd+click (Mac) or Ctrl+click
(Win) to select multiple non-
adjacent photos.

Cick the Rotate buttons in the
Library Toolbar or choose Photo >
Rotate Left (CCW) or Rotate Right
(CW).

IMPORTANT Choose Rotate
from the Toolbar flyout menu to
display the rotate buttons in the
Library toolbar. 

The selected thumbnail(s) appear
rotated in the Content area and
Filmstrip.

Did You Know?
You can also apply the Rotate com-
mands by selecting either one from the
contextual menu. Right+click or
Control+click (Mac) on the selected
thumbnail(s) in the Content Grid or
Filmstrip, and choose Rotate Left (CCW)
or Rotate Right (CW) from the contex-
tual menu.

1

2

The selected images are rotated clockwise.

1

7



In addition to rotating images in the Library, you can also flip them in
the opposite horizontal or vertical direction from the way they were
originally shot. Doing so can sometimes improve an image’s compo-
sition, as long as it’s not too obvious that the photo has been flipped.

Flipping Images

Flip images to face the 
opposite direction

Select any image thumbnail (or
multiple image thumbnails) from
the Grid or Filmstrip.

TIMESAVER Shift+click to
select multiple adjacent photos;
Cmd+click (Mac) or Ctrl+click
(Win) to select multiple non-
adjacent photos.

Choose Photo > Flip Horizontal or
Flip Vertical.

The selected photo(s) appear
flipped in the Content area and
Filmstrip.

2

1
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The selected image flipped horizontally.
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One excellent way to organize your catalog images is to categorize
them by rating. Lightroom enables you to apply ratings from zero to
five stars. After you apply them, you can then use the Filter bar or
Filmstrip filter controls to search for specific catalog images based
on their ratings. Ratings are stored in an image’s metadata and are
accessible in other applications, such as Adobe Bridge. 

Rating Images

Apply 0-5 star ratings to 
your catalog images

Select any image thumbnail (or
multiple image thumbnails) from
the Grid or Filmstrip.

TIMESAVER Shift+click to
select multiple adjacent photos;
Cmd+click (Mac) or Ctrl+click
(Win) to select multiple non-
adjacent photos.
To apply a rating to the selected
photo(s), choose Photo > Set
Rating and then select a star rating
from the flyout submenu. You can
also right+click (Win) or
Control+click (Mac) and choose
one from the contextual menu. If
you’ve chosen to display them, you
can also apply a rating by clicking
one of the star icons in the Toolbar.

TIMESAVER Press the
keyboard numbers 0 through 5 to
assign a specific numbered rating
quickly.

TIMESAVER Press the right
bracket key to increase the rating;
press the left bracket key to
decrease it.
If the Show Grid Extras view option
is enabled, Lightroom displays the
rating in the grid cell.

2

1

Did You Know?
You can also apply a rating to an
image by clicking in its grid cell. When
the Show Grid Extras view option is
enabled, and clickable options are
made visible, you can click on the star
ratings in the grid cell to apply them.
When using this method, it is not nec-
essary to select a cell prior to applying
the rating.

1

2



Another way to label your best images as top picks from a photo-
shoot is to mark them as flagged. When you flag an image, and the
Show Grid Extras view option is enabled, a flag icon is displayed in
the upper-left corner of the grid cell. You can then apply a filtered
search for all flagged images and display just those photos in the
Content area.

Flagging Images

Mark catalog images as flagged

Select any image thumbnail (or
multiple image thumbnails) from
the Grid or Filmstrip.

TIMESAVER Shift+click to
select multiple adjacent photos;
Cmd+click (Mac) or Ctrl+click
(Win) to select multiple non-
adjacent photos.

To flag or unflag the selected
photo(s), choose Photo > Set Flag
and then select Flagged or
Unflagged from the flyout
submenu. You can also right+click
(Win) or Control+click (Mac) and
select either option from the
contextual menu. If you’ve chosen
to display it, you can also flag or
unflag an image by clicking the
flag icon in the Toolbar.

TIMESAVER Press P to mark
an image as Flagged. Press U  to
mark an image as Unflagged. 

TIMESAVER Press the ` (left
apostrophe) key to toggle flag
status.

TIMESAVER Press Cmd+Up
arrow (Mac) or Ctrl+Up arrow
(Win) to increase flag status. Press
Cmd+Down arrow (Mac) or
Ctrl+Down arrow (Win) to
decrease flag status.

If the Show Grid Extras view option
is enabled, Lightroom displays the
flag in the respective grid cells.

2

1
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In addition to marking your top image picks as flagged, you can also
mark all of your out of focus or generally unusable photos as rejects.
You should consider adopting this method as an alternative to delet-
ing those images that you consider unusable. You never know when
a photo that might not be suitable for one project could wind up
being useful for another. 

Rejecting Images

Mark catalog photos as rejected

Select any image thumbnail (or
multiple image thumbnails) from
the Grid or Filmstrip.

TIMESAVER Shift+click to
select multiple adjacent photos;
Cmd+click (Mac) or Ctrl+click
(Win) to select multiple non-
adjacent photos.

To reject the selected photo(s),
choose Photo > Set Flag and then
select Rejected from the flyout
submenu. You can also right+click
(Win) or Control+click (Mac) and
select it from the contextual menu.
If you’ve chosen to display it, you
can also reject an image by
clicking the reject icon in the
Toolbar.

TIMESAVER Press X to mark
an image as Rejected.

TIMESAVER Press Cmd+Up
arrow (Mac) or Ctrl+Up arrow
(Win) to increase flag status. Press
Cmd+Down arrow (Mac) or
Ctrl+Down arrow (Win) to
decrease flag status.

2

1 1

2



With color labels, you have the freedom to associate whatever inter-
pretations you like to each color. For example, you may assign a red
color label to mean “reject,” or a green label to mean “good to
print.” These interpretations can be saved in a Color Label Set. Note
that all applied color labels are specific to the color label set that is
currently chosen. If you’re using Lightroom with Bridge, be sure to
assign the same interpretations to the colors in both applications.
Doing so ensures that there will be no color label metadata conflicts.

Applying Color Labels

Separate images into groupings
with color labels

Choose Color Label Set from the
Metadata menu and select one
of the three default sets: Bridge
Default, Lightroom Default, or
Review Status.

Select any image thumbnail (or
multiple image thumbnails) from
the Grid or Filmstrip.

TIMESAVER Shift+click to
select multiple adjacent photos;
Cmd+click (Mac) or Ctrl+click
(Win) to select multiple non-
adjacent photos.

To apply a color label to the
selected photo(s), choose Photo >
Set Color Label and then select a
color from the flyout submenu. You
can also right+click (Win) or
Control+click (Mac) and select one
from the contextual menu. If you’ve
chosen to display them, you can
also apply a color label to an
image by clicking the color icons in
the Toolbar.

TIMESAVER Press the
keyboard numbers 6 through 9 to
assign a color label quickly: red (6),
yellow (7), green (8), and blue (9).
There is no keyboard shortcut for
purple.

3

2

1
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Lightroom includes three default Color Label Sets: Bridge Default,
Lightroom Default, and Review Status. However, you are not limited
to working with just these three presets. In fact, you can edit them
and save as many custom presets of your own as you like. 

Creating a Custom
Color Label Set

Edit and save a Color Label Set

Choose Color Label Set from the
Metadata menu and select Edit.

In the Edit Color Label Set dialog
box that appears, choose a Color
Label Set from the Preset drop-
down list.

Enter new text in the respective
color fields.

From the Preset menu, choose
Save Current Settings as New
Preset.

In the New Preset dialog box that
appears, enter a name for the
preset and click Create.

The new set is added to the Color
Label Set Preset list.

5

4

3

2
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The Painter tool enables you to apply the same attributes to multiple
images in Grid View quickly, without having to select them first. You
can use the Painter tool as an alternative to working with clickable
grid cell items to apply ratings, flags, and color labels.
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Applying Ratings,
Flags, and Labels 
with the Painter Tool

Apply ratings, flags, and labels
repeatedly with the Painter

To access the Painter tool, choose
Metadata > Enable Painting. Or if
you’ve chosen to display the
Painter icon in the Toolbar, you can
click it to access the tool.

TIMESAVER Press
Option+Cmd+K (Mac) or Alt+Ctrl+K
(Win) to enable or disable the
Painter tool quickly.

IMPORTANT You must be in
Grid View in order to access the
Painter tool. 

In the Toolbar, choose Rating, Flag,
or Label from the Paint drop-down
list.

When you choose Rating or Label,
the star rating and color label
options appear next to the drop-
down list. Select a star rating or a
color label before painting with the
tool.

When choosing Flag, you must
choose an option from the drop-
down list that appears. Options
include: Flagged (the default),
Unflagged, or Rejected.

Hover over any thumbnail in the
Grid and click with the Painter tool
to apply the chosen rating, color
label, or a flag.

IMPORTANT You must click
directly on the thumbnail and not
the grid cell in order to apply
attributes with the Painter tool.

4

3

2

1

1

2

3

4



62

Lightroom enables you to control how the image thumbnails are
sorted in the Library Content area and the Filmstrip. The most com-
mon way to sort is by Capture Time, but you can also sort by Added
Order, or Edit Time, or by applied attributes such as Rating, Pick
(flag), and Label Color or Label Text. You can change the way the
thumbnails are sorted at any time.

Sorting Images

Choose how to sort images in
the Content area and Filmstrip

Under the View menu, choose a
sort option from the Sort
submenu. Or if you’ve chosen to
display the Sort tools in the
Toolbar, you can choose an option
from the Sort drop-down list.

The image thumbnails are
displayed accordingly in the
Content area and Filmstrip.

1

Did You Know?
You can sort thumbnails manually
when viewing a collection or folder. To
sort thumbnails manually, simply click
and drag them to a new position in the
Grid or Filmstrip. Note that this cannot
be done when viewing all photographs
in a catalog.

1

The thumbnails are sorted accordingly.



After you choose how you would like to sort the thumbnails in the
Content area and Filmstrip, you can also choose whether to display
them in ascending or descending order. The most common way to
sort images is by Capture Time in descending order, so that your
most recent images are positioned at the top of the thumbnail grid.

Changing Sort
Direction

Toggle sort direction

Under the View menu, choose
ascending or descending from
the Sort submenu. Or if you’ve
chosen to display the Sort tools in
the Toolbar, you can click the Sort
Direction icon.

The image thumbnails are
displayed accordingly in the
Content area and Filmstrip.

1
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The thumbnails are displayed accordingly.
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Lightroom’s Stacking feature enables you to group related photos
into a condensed stack in the Library Grid. By grouping images into
stacks, you can save room in the Content area and ultimately spend
a lot less time scrolling through thumbnails to find a specific image
you’d like to work with. Note that grouping images into stacks will
only affect the way the thumbnails are displayed in the Grid. It does
not change the location of the files on your system.

Grouping Photos
into Stacks

Group related photos into a
virtual stack

Select any image thumbnail (or
multiple image thumbnails) from
the Grid or Filmstrip.

TIMESAVER Shift+click to
select multiple adjacent photos;
Cmd+click (Mac) or Ctrl+click
(Win) to select multiple non-
adjacent photos.

Choose Photo > Stacking > Group
Into Stack. You can also right+click
(Win) or Control+click (Mac) and
select Stacking > Group Into Stack
from the contextual menu.

TIMESAVER Press Cmd+G
(Mac) or Ctrl+G (Win) to create a
stack quickly. 

Lightroom creates the group. The
number of images in the stack is
displayed in the upper-left corner
of the topmost thumbnail. 

To expand the stack, click the left
or right edge of the topmost
thumbnail, or choose Photo >
Stacking > Expand Stack. You can
also right+click (Win) or
Control+click (Mac) and select
Stacking > Expand Stack from the
contextual menu.

TIMESAVER Press S to expand
or collapse a stack quickly. 

3

2

1

1

2

3



When you group a related series of photos into a stack, only one
image remains visible when the stack is collapsed. By default, the
first image selected is automatically positioned at the top when you
create the stack. However, you can choose a different image from
within the stack to represent the group at any time.

Promoting a Photo 
to the Top of the Stack

Select an image to represent 
the stacked group

Select the stack from the Grid. To
expand the stack, click the left or
right edge of the topmost
thumbnail, or choose Photo >
Stacking > Expand Stack. You can
also right+click (Win) or
Control+click (Mac) and select
Stacking > Expand Stack from the
contextual menu.

TIMESAVER Press S to expand
or collapse a stack quickly. 

Select the image in the stack that
you would like to promote to the
top.

Choose Photo > Stacking > Move
to Top of Stack. You can also
right+click (Win) or Control+click
(Mac) and select Stacking > Move
to Top of Stack from the contextual
menu.

The image thumbnail is displayed
at the top of the stack and remains
visible even when the stack is
collapsed.

3

2

1

Getting Started with Lightroom 2 65

1

3

The selected thumbnail is promoted to the top of the stack.

2
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If for any reason, you want to remove a grouped image (or several
grouped images) from a stack, all you need to do is select the
image(s) from the group and apply the Remove from Stack com-
mand. Once removed, the image thumbnails are placed outside the
group and back into the main Library Grid.

Removing Photos
from a Stack

Select and remove an image
from a stacked group

Select the stack from the Grid. To
expand the stack, click the left or
right edge of the topmost
thumbnail, or choose Photo >
Stacking > Expand Stack. You can
also right+click (Win) or
Control+click (Mac) and select
Stacking > Expand Stack from the
contextual menu.

TIMESAVER Press S to expand
or collapse a stack quickly. 

Select the image(s) in the stack
that you would like to remove. 

TIMESAVER Shift+click to
select multiple adjacent photos;
Cmd+click (Mac) or Ctrl+click
(Win) to select multiple non-
adjacent photos.

Choose Photo > Stacking >
Remove from Stack. You can also
right+click (Win) or Control+click
(Mac) and select Stacking >
Remove from Stack from the
contextual menu.

The image thumbnail is removed
from the stack and placed outside
the group in the Library Grid.

3

2

1

1

3

The selected thumbnail is removed from the stack.
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In Lightroom, image stacks are extremely flexible and are never per-
manent. You can release a stacked group of images at any time by
selecting it from the Library Grid and applying the Unstack
command.

Unstacking Photos

Release a stacked group

Select the stack from the Library
Grid. It does not matter if it is
expanded or collapsed.

Choose Photo > Stacking >
Unstack. You can also right+click
(Win) or Control+click (Mac) and
select Stacking > Unstack from
the contextual menu.

TIMESAVER Press
Shift+Cmd+G (Mac) or Shift+Ctrl+G
(Win) to unstack quickly. 

The stack is released and the
image thumbnails are no longer
grouped together.

2

1
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1

2

The grouped photos are released from the stack.
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Not every photo is perfect. In fact, some may even be less than per-
fect. To avoid cluttering up your catalog with unusable images, it is
possible to remove them from the database. However, you should
consider keeping copies of these photos on your computer’s hard
disk, just in case you find another use for them down the road.

Removing Photos

Delete an image from the
catalog, but not the hard disk

From the Grid or Filmstrip, select
the image thumbnail (or multiple
image thumbnails) for the
photo(s) you would like to
remove from the catalog.

TIMESAVER Shift+click to
select multiple adjacent photos;
Cmd+click (Mac) or Ctrl+click
(Win) to select multiple non-
adjacent photos.

Choose Photo > Delete Photo, or
press the Delete key. You can also
right+click (Win) or Control+click
(Mac) the thumbnail and select
Delete Photo from the contextual
menu.

In the warning dialog box that
appears, click Remove.

Lightroom removes the image(s)
from the catalog; however, the
original file still remains on your
computer’s hard disk.

TIMESAVER To bypass the
warning dialog box, choose 
Photo > Remove Photos from
Catalog or press Option+Delete
(Mac) or Alt+Delete (Win).

3

2

1
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Although it’s always a good idea to keep copies of all your images
(both good and bad) stored somewhere, you can still delete them
from both the catalog and hard disk at the same time. However, just
as a safeguard, Lightroom places these photos in your system’s
Trash (Mac) or Recycle Bin (Win) without emptying it.

Getting Started with Lightroom 2 69

Deleting Photos

Delete an image from the
catalog and the hard disk

From the Grid or Filmstrip, select
the image thumbnail (or multiple
image thumbnails) for the
photo(s) you would like to
remove from the catalog.

TIMESAVER Shift+click to
select multiple adjacent photos;
Cmd+click (Mac) or Ctrl+click
(Win) to select multiple non-
adjacent photos.

Choose Photo > Delete Photo, or
press the Delete key. You can also
right+click (Win) or Control+click
(Mac) the thumbnail and select
Delete Photo from the contextual
menu.

In the warning dialog box that
appears, click Delete from Disk.

Lightroom removes the image(s)
from the catalog and places it in
the system’s Trash (Mac) or
Recycle Bin (Win). Note that the
image is not officially deleted from
the hard disk until you manually
empty the Trash/Recycle Bin.

3

2

1
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Symbols
16-bit images, printing, 255

A
accessing history states, 186
adding

custom metadata, 73
keywords, 81-85
Photo Info, 243
soundtrack music to slideshows, 278

Adjust White Balance in Develop command, 141
adjusting with Quick Develop

blacks, 124
brightness, 125
clarity, 127
color temperature, 118
contrast, 126
exposure, 121
saturation, 130
sharpening, 129
vibrance, 128

Adjustment Brush
applying localized adjustments, 167-171
hiding edits, 170
masking images, 173-176, 178-182
saving settings as presets, 172

adjustments, applying with Adjustment Brush, 167-171
Adobe Bridge, importing photos, 27-28
Airtight AutoViewer gallery, 288

appearance attributes, 296
output settings, 302

Airtight gallery, 286
Airtight PostcardViewer gallery, 289

appearance attributes, 297
output settings, 302

Airtight SimpleViewer gallery, 290
appearance attributes, 298
output settings, 301

Amount slider, 221
appearance attributes, choosing for galleries, 293-298
Appearance panel, 293-294
applying previous develop settings, 195
aspect ratio, constraining, 136
Attribute filter, searching with, 98-101
Auto button, grayscale adjustments, 211-213
Auto Import feature, 25-26
Auto Mask mode, 173-176, 178-182
Auto Sync mode, 192
Auto Tone, applying adjustments, 142

applying with Quick Develop, 120
Auto White Balance feature, 118
auto write, enabling to XMP catalog settings, 198

B
Backdrop panel, 271
backdrops, creating for slideshows, 271-274
backing up imports, 12
backup settings, choosing, 8
Balance slider, split toning, 216
bit depth, 201
black and white images

adjusting temperature of, 210
converting to, 208-209

blacks, adjusting with Quick Develop, 124
Blacks slider

shadow clipping, 144
underexposed images, 146

blemishes, removing
in Clone mode, 162-163
in Heal mode, 164-165

Bridge, importing photos, 27-28
brightness, adjusting with Quick Develop, 121, 125

with Quick Develop, 121, 125
browsing photos in catalogs (Library Grid), 45
Button mode, Adjustment Brush, 167-171

C
Camera Raw, viewing edits in Lightroom, 199
cameras, importing photos from, 11-13
captions, 299
capture time, editing, 80
card readers, importing photos from, 11-13
catalog folders, managing with Folders panel, 39
Catalog panel, selecting groups of catalog images, 37
catalogs

creating new, 6
exporting 

photos from, 20-22
with previews, 22

importing photos, 23-24
opening, 7
removing images from, 68
selecting groups of catalogs, Catalog panel, 37

changing
Grid View options, 41-43
Metadata panel view modes, 72
sort direction, 63

choosing
backup settings, 8
external editing preferences, 200-201
image settings, 230-231
preview settings, 9

chromatic aberration, correcting, 158
clarity, adjusting

midtone contrast, 149
with Quick Develop, 127

Clone mode, removing blemishes, 162-163
cloning with Spot Removal tool, 162-163
collection sets, creating, 109
collections

creating, 107-108
Quick Collections, 105
smart collections, 110

exporting settings, 111
importing settings, 112

Target Collections, 106
Collections panel, displaying, 108
color

applying to galleries, 292
enhancing

with HSL adjustments, 154-157
with Saturation, 147
with Vibrance, 148

color halos, removing, 158
color label sets, customizing, 60
color labels

applying to images, 59
filtering photos, 100

Color Management
choosing options, Mac OS X, 249
print settings, 250

color noise, reducing, 227-228
Color Palette panel, 292
Color Picker, backgrounds for slideshows, 272
color space, 200
color temperature, adjusting with Quick Develop, 118
color wash, inserting in slideshows, 271
commands

Import from Catalog, 23
New Catalog, 6
Open Catalog, 7
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Compact Cell view options, 42
Compare View, 48-49
comparing before and after views with Develop module, 133
compression, 201
configuring Page Setup dialog box in Windows XP/Vista, 246
constraining aspect ratio, 136
contact info, entering in galleries, 291
Contact Sheet/Grid, displaying rulers, grids, and guides, 236
Contact Sheet/Grid engine, 232-233
contrast

adjusting with Quick Develop, 126
midtone contrast, adjusting with Clarity, 149

Convert to Grayscale command, 208
converting

images to black and white, 208-209
photos

to DNG (Digital Negative Format), 31-33
to grayscale with Quick Develop, 116

copies, creating virtual copies, 190
copy status, filtering photos, 101
copying and pasting develop settings, 193-194

from previous selection, 195
correcting

chromatic aberration, 158
overexposed images, 145
red eye, 166
underexposed images, 146

Crop command, 135
Crop Frame tool, 135
Crop Guide Overlay categories, 135
Crop in Develop command, 135
crop marks, printing, 242
Crop Marks options, 242
Crop Overlay mode, 134
Crop Ratio list, 115
cropping

images with Develop module, 134-136
photos with Quick Develop, 115
rotated crops, 137-138

custom color label sets, creating, 60
custom metadata, adding, 73
custom templates, saving, 257
customizing Identity Plate, 4

D
dark corners, removing, 159
Darken slider, 166
Darks slider, 151
deleting

images from catalogs, but not the hard disk, 68
metadata presets, 75-76
photos, 69

desaturated images, fine-tuning, 214
desaturating images with HSL panel Saturation sliders, 209
details, recovering in highlight areas, 122
details in shadow areas, recovering, 123
Develop module, 131

adjusting midtone contrast with Clarity, 149
Auto Tone adjustments, applying, 142
chromatic aberration, correcting, 158
comparing before and after views, 133
converting images to black and white, 208-209
copying and pasting develop setting, 193
correcting overexposed images, 145
enhancing color 

with HSL adjustments, 154-157
with Saturation, 147
with Vibrance, 148

highlight clipping point, 143
images

cropping, 134-136
opening, 132

reverting to previous settings, 186
rotated crops, applying, 137-138
shadow clipping, 144
slider controls, resetting, 152
tone curve adjustments, applying, 150-153
underexposed images, correcting, 146

vignettes
creating, 160
removing, 159

white balance corrections, applying, 139-141
develop setting presets, saving, 196
develop settings

copying and pasting, 193-194
synchronizing, 191

Digital Negative Format (DNG), converting photos to, 31-33
displaying

Collections panel, 108
image captions and titles, 299
rulers

in Contact Sheet/Grid mode, 236
in Picture Package mode, 237

DNG (Digital Negative Format), converting photos to, 31-33
Dock, launching Lightroom 2, 2-3
Draft Mode Printing, 247
drag-and-drop, importing photos, 17-19
dragging keywords, 83

E
edges, removing, 159
editing

capture time, 80
metadata presets, 74

end screens, graphical identity plates, 275-277
Engine panel, 286
Expanded Cell view options, 43
Explorer (Windows), drag-and-drop photos, 17
exporting

keywords, 90
photos from catalogs, 20-22
slideshows

JPEG, 283
PDFs, 282

smart collection settings, 111
Web galleries, 304

exposure, adjusting with Quick Develop, 121
Exposure slider, 145

highlight clipping, 143
underexposed images, 146

External Editing panel, 200-201
External Editor command, 205

F
file format, 200
Fill light adjustments, Quick Develop, 123
Fill Light slider, underexposed images, 146
Filmstrip, 51
Filmstrip controls, filtering, 104
Filter Bar, searching for images, 40
filtering photos

by color label, 100
by copy status, 101
by flag status, 98
with Filmstrip controls, 104
by rating, 99
by specific search field criteria, 97
by text data, 96

filters
Attribute filter, 98-101
Metadasta filter, searching with, 102

Finder (Mac), drag and drop photos from, 17
flag status, filtering photos, 98
flagging images, 57

with Painter tool, 61
flipping images, 55
folders

importing photos, 14-16
saving watched folders in Bridge Favorites, 28

Folders panel, managing catalog folders, 39

G
galleries, applying color, 292
generating JPEG images, 256
Go To Develop command, 132
Graduated Filter tool, 183-184
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graphical identity plates
inserting 

as intro or end screens (slideshows), 275-277
in slideshows, 265-266

placing, 5
grayscale, converting photos to (with Quick Develop), 116
Grayscale panel, Auto button, 211-213
Grayscale Target Adjustment tool, 213
grayscale white balance adjustments, applying, 210
Grid View options, changing, 41-43
grids, displaying

in Contact Sheet/Grid mode, 236
in Picture Package mode, 237

grouping photos in stacks, 64
guides, displaying

in Contact Sheet/Grid mode, 236
in Picture Package mode, 237

H-I
Heal mode, removing blemishes, 164-165
healing with Spot Removal tool, 164-165
hiding Adjustment Brush edits, 170
High Preview Quality setting, 9
highlight clipping point, setting, 143
Highlights slider, 151
history states

accessing, 186
saving as snapshot variations, 187

HSL adjustments, enhancing color, 154-157
HSL/Color/Grayscale panel, 209
Hue sliders, 154

Identity Plate
customizing, 4
inserting graphical, 240-241
inserting styled text, 238-239
placing graphical identity plates, 5

Identity Plate Editor, 4
image display options, choosing for slide shows, 262
Image Info panel, 299
image settings, choosing, 230-231
Image Settings panel, 230-231
images. See also photos

16-bit images, printing, 255
applying color labels to, 59
captions, displaying, 299
converting to black and white, 208-209
cropping with Develop module, 134-136
desaturated images, fine-tuning, 214
desaturating with HSL panel Saturation sliders, 209
flagging, 57
flipping, 55
jpeg images

generating, 256
sharpening, 217-219

masking with Adjustment Brush, 173-176, 178-182
opening

in Develop module, 132
in Photoshop, 202-203
in Photoshop Elements, 205-206
as smart objects in Photoshop, 204

previewing with Navigator panel, 36
rating, 56
rejecting, 58
resetting to default settings, 197
rotating, 54
saving with Snapshots, 187-188
searching

with Filter Bar, 40
text searches, 96-97

sharpening, 181-182
in Luminance mode, 222, 224-228

sort direction, changing, 63
sorting, 62
split tone images, creating, 215-216
titles, displaying, 299
viewing in Slide Editor, 260
zooming into, Loupe View, 46-47

Import from Catalog command, 23
Import Photos dialog box, Information to Apply options, 13
import preferences, 10
importing

Auto Import feature, 25-26
Keywords, 90
photos

from cameras or card readers, 11-13
from catalogs, 23-24
via drag-and-drop, 17-19
from folders, 14-16
keywords, adding, 85
through Bridge, 27-28

smart collection settings, 112
imports, backing up, 12
inkjet printers, printing 16-bit images, 255
Inner Stroke, 231
inserting

identity plates
as intro or end screens (slideshows), 275-277
slideshows, 265-266

Identity Plate overlay, 263-266
styled text identity plate, 238-239

slideshows, 263-264

J-K
jpeg images

exporting as slideshows, 283
generating, 256
sharpening, 217-219

keyword hierarchy, 88-89
Keyword List panel

keyword hierarchy, creating, 89
keywords, adding, 82

Keyword panel, adding keywords, 81
keyword sets, 91

creating, 92
Keyword Suggestions, 93
Keywording panel, creating keyword hierarchy, 88
keywords, 71

adding, 81-85
applying to keyword sets, 91
exporting, 90
importing, 90
Keyword Suggestions, 93
removing

from Keyword List panel, 87
from photos, 86

Keywords List panel
keyword hierarchy, 88-89
keywords, removing, 87

L
labels, adding to images with Painter tool, 61
launching Lightroom 2, 2-3
Layout panel, 261
layouts

Contact Sheet/Grid engine, 232-233
Picture Package, 234-235

Library Grid, navigating, 45
Library module

Catalog panel, 37
Compare View, 48-49
copying and pasting develop settings, 194
Filmstrip, 51
Filter Bar, 40
Folders panel, 39
Grid View options, changing, 41-43
Library Toolbar, 38
Loupe View options, 44
Navigator panel, previewing images, 36
Survey View, 50

Library Toolbar, 38
Lightroom 2

launching, 2-3
overview, 1

Lightroom Flash gallery, 286-287
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appearance attributes, 295
output settings, 300

Lightroom HTML gallery, 286
appearance attributes, 293-294
output settings, 300

Lightroom Preferences dialog box, 200-201
Lights slider, 151
linear Graduated Filter fade adjustments, applying, 183-184
localized adjustments, applying with Adjustment Brush,

167-168, 170-171
Loupe View, 44

Navigating, 46-47
low-quality images, printing quickly, 247
Luminance, 156
Luminance mode, sharpening images, 222-228

M
Mac OS X

color management options, 249
launching Lightroom 2, 3
Managed by Lightroom print settings, 251-252
removing metadata presets, 75

Manage by Printer print settings in Windows XPL/Vista, 250
Managed by Lightroom, print settings

in Mac OS X, 251-252
in Windows XP, 253-254

managing catalog folders, Folders panel, 39
margins, specifying for slideshows, 261
Margins settings, 232
masking images with Adjustment Brush, 173-176, 178-182
Masking slider, sharpening, 224
metadata, 71

adding custom metadata, 73
saving to XMP, 78
synchronizing settings, 79

Metadata Filters
Presets, saving custom, 103
searching with, 102

Metadata panel, changing view modes, 72
metadata presets

deleting, 75-76
editing, 74
saving, 74

midtone contrast, adjusting with Clarity, 149
Module Picker, Identity Plate, 238-241
music adding to slideshows, 278

N–O
Naviagor panel, previewing images, 36
navigating

in Loupe View, 46-47
Library Grid, 45

negatives
exporting catalogs with, 21
exporting catalogs without, 20

New Catalog command, 6
noise, reducing color noise, 227-228

Open Catalog command, 7
opening

catalogs, 7
images

as smart objects in Photoshop, 204
Develop module, 132
in Photoshop, 202-203
in Photoshop Elements, 205-206

Options panel, 262
output settings

Airtight AutoViewer gallery, 302
Airtight PostcardViewer gallery, 302
Airtight SimpleViewer gallery, 301
Lightroom Flash gallery, 300
Lightroom HTML gallery, 300

Output Settings panel, 300-302
overexposed images, correcting, 145
Overlay panel, 243-244
Overlays, star ratings (including in slideshows), 267-270

P
page info, printing, 242
Page Info option, 242
page numbers, printing, 242
Page Numbers option, 242
Page Options panel, 242
Page Setup dialog box, configuring in Windows XP/Vista,

246
Painter tool

applying ratings, flags, and labels, 61
keywords, adding, 84

parametric sliders, tone curve adjustments, 151
pasting develop settings, 193-194
PDFs, slideshows (exporting as), 282
Photo Border, 231
Photo Info

adding, 243
printing beneath each grid cell, 243-244

photos. See also images
converting to DNG (Digital Negative Format), 31-33
converting to grayscale with Quick Develop, 116
cropping with Quick Develop, 115
deleting, 69
exporting from catalogs, 20-22
filtering

by color labels, 100
by copy status, 101
with Filmstrip controls, 104
by flag status, 98
by ratings, 99

grouping in stacks, 64
importing

from cameras or card readers, 11-13
from catalogs, 23-24
via drag-and-drop, 17-19
keywords, adding, 85
through Bridge, 27-28

importing from folders, 14-16
keywords, removing, 86
promoting to the top stack, 65
removing, 68

from stacks, 66
renaming

after import, 30
at import, 29

saving for Quick Collection, 105
searching with Attribute filter, 98-101
Target Collection, 106
Unstsacking, 67

Photoshop, opening images, 202-203
as smart objects, 204

Photoshop Elements, opening images in, 205-206
Picture Package, 234-235

displaying rulers, grids, and guides, 237
Playback panel, 277

Soundtrack option, 278
playing slideshows, 280
Point Curve presets, applying, 150
preferences, import preferences, 10
preset crop ratios, applying, 136
preset white balance adjustments, applying with Quick

Develop, 117
presets

applying white balance adjustment, 139
custom metadata filter presets, saving, 103
Point Curve preset, 150
Quick Develop, 114
saving effect settings as, 172
Sharpen Landscape presets, 220-221
Sharpen Portraits, 218-219

preview settings, choosing, 9
previewing

images
with Navigator panel, 36
in Slideshow module Content area, 260

slideshows, 279
Web galleries, 303

previews, exporting catalogs with, 22



Index 317

Previous command, 195
previous develop settings, applying, 195
print display options, selection, 230
print settings

Managed by Lightroom, 251-254
Managed by Printer, 250

Print Sharpening, enabling, 248
Print Sharpening setting and color profile, 242
Print to JPEG feature, 256
printers, inkjet printers (printing 16-bit images), 255
printing

16-bit images, 255
crop marks, 242
in Draft Mode, 247
low-quality images, quickly, 247
page info, 242
page numbers, 242
photo info, beneath grid cells, 243-244

promoting photos to the top stack, 65
Pupil Size slider, 166

Q–R
Quick Collection, saving photos to, 105
Quick Develop

adjusting
blacks, 124
brightness, 125
clarity, 127
contrast, 126
exposure, 121
saturation, 130
sharpening, 129
Vibrance, 128

applying preset white balance adjustments, 117
auto tone adjustments, applying, 120
Fill Light adjustments, applying, 123
overview, 113
photos

converting to grayscale, 116
cropping, 115

presets, applying, 114
tint adjustments, applying, 119

Quick Develop Recovery adjustments, 122

rating images, 56
applying with Painter tool, 61

ratings, filtering photos, 99
recovering details

in highlight areas, 122
in shadow areas of images, 123

Recovery slider, 145
red eye, correcting, 166
Red Eye Correction tool, 166
reducing color noise, 227-228
rejecting images, 58
removing

all develop settings, 197
blemishes

in Clone mode, 162-163
in Heal mode, 164-165

color halos, 158
dark corners, 159
edges, 159
keywords

from Keywords List panel, 87
from photos, 86

photos, 68
from stacks, 66

red eye, 166
vignettes, 159

renaming photos
after import, 30
at import, 29

Repeat One Photo per Page, 230
resetting

Develop module slider controls, 152
images to default settings, 197

resolution, 201

reverting to previous Develop module settings, 186
Rotate to Fit, 230
rotated crops, applying, 137-138
rotating images, 54
rulers, displaying

in Contact Sheet/Grid mode, 236
in Picture Package mode, 237

S
saturation, 155

adjusting with Quick Develop, 130
desaturating images with HSL panel, 209
enhancing color, 147
split toning, 216

saving
custom Metadata filter presets, 103
custom templates, 257
develop setting presets, 196
effect settings as presets, 172
metadata presets, 74
metadata to XMP, 78
photos for Quick Collection, 105
slideshow templates, 281
snapshots, 187-188
watched folders in Bridge Favorites, 28
Web galleries, templates, 306

searches, text searches, 96-97
searching

images
with Filter Bar, 40
text searches, 96-97

with Metadata filter, 102
photos with Attribute filter, 98-101

selecting
groups of catalog images, Catalog panel, 37
print display options, 230

shadow clipping, 144
controlling, 124

Shadows slider, 151
Sharpen effect, sharpening localized image areas, 181-182
Sharpen Landscape presets, 220-221
Sharpen Portraits preset, 218-219
sharpening, 217

adjusting with Quick Develop, 129
images

in Luminance mode, 222-228
Print Sharpening, 248
Sharpen Portraits preset, 218-219

jpeg images, 219
Sharpening sliders, 179
Site Info panel, 291
Slide Editor, viewing images, 260
sliders

Amount, 221
Balance, split toning, 216
Blacks

shadow clipping, 144
underexposed images, 146

Clarity, 149
Darken, 166
Darks, 151
Exposure, 145

highlight clipping, 143
underexposed images, 146

Fill Light, underexposed images, 146
Highlights, 151
Hue, 154
Lights, 151
Luminance, 156, 226
Masking, sharpening, 224
parametric sliders, tone curve adjustments, 151
Pupil Size, 166
Recovery, 145
Saturation, 147

selective color adjustments, 155
split toning, 216

Shadows, 151
Sharpening, 179
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Temperature, black and white images, 210
Vibrance, 148

Slideshow module, Content area
previewing images, 260
previewing slideshow, 279

slideshows
backdrops, creating, 271-274
exporting

JPEG, 283
PDFs, 282

graphical identity plate, inserting, 265-266
image display options, choosing, 262
inserting graphical identity plates as intro or end screen,

275-277
margin widths, specifying, 261
playing, 280
previewing, 279
soundtrack music, adding, 278
star ratings, 267-270
styled text identity plate, inserting, 263-264
templates, saving, 281

smart collections, 110
exporting settings, 111
importing settings, 112

smart objects, opening images as in Photoshop, 204
snapshots

syncing, 189
updating to include recently applied settings, 189

Snapshots feature, saving, 187-188
sort direction, changing, 63
sorting images, 62
soundtrack music, adding to slideshows, 278
split tone images, creating, 215-216
Split Toning panel, 215-216
Spot Removal tool

cloning, 162-163
healing, 164-165

stacks
grouping photos in, 64
promoting photos to the top stack, 65
removing photos from, 66

star ratings, including in slideshows, 267-270
storing saved history states as snapshot variations, 187
Straighten tool, 138
Stroke Border, 231
styled text identity plate, inserting in slideshows, 263-264
Survey View, 50
switching between Adjustment Brush settings, 168
Sync Metadata feature, 79
Sync Settings feature, 191
synchronizing

develop settings, 191
metdata settings, 79
settings across multiple photos as you apply them, 192
snapshots, 189

T
Target Adjustment tool, 152, 157
Target Collections, 106
Temperature slider

black and white images, 210
white balance adjustment, 140

Template Browser panel, 306
Templates, saving

custom templates, 257
slideshow templates, 281
Web gallery templates, 306

text searches, 96-97
tint adjustments, applying with Quick Develop, 119
Tint slider, white balance adjustment, 140
titles (for images), 299
toggling zoom views, Loupe View, 47
tone curve, applying adjustments, 150-153
Toolbar, Library module, 38
tools

Crop Frame, 135
Graduated Filter, 183-184
Grayscale Target Adjustment, 213

Red Eye Correction, 166
Spot Removal

cloning, 162-163
healing, 164-165

Straighten, 138
Target Adjustment, 152, 157

U-V
underexposed images, correcting, 146
unstacking photos, 67
updating snapshots to include recently applied settings, 189
uploading Web galleries, 305

Vibrance
adjusting with Quick Develop, 128
enhancing color, 148

viewing
Camera Raw edits in Lightroom, 199
images in Slide Editor, 260
Lightroom edits in Camera Raw, 198

views, comparing before and after with Develop module, 133
vignettes

creating, 160
removing, 159

virtual copies, creating, 190

W
Web galleries

appearance attributes
Airtight AutoViewer gallery, 296
Airtight PostcardViewer gallery, 297
Airtight SimpleViewer gallery, 298
Lightroom Flash gallery, 295
Lightroom HTML gallery, 293-294

color, applying, 292
exporting, 304
output settings

Airtight AutoViewer gallery, 302
Airtight PostcardViewer gallery, 302
Airtight SimpleViewer gallery, 301
Lightroom Flash gallery, 300
Lightroom HTML gallery, 300

previewing, 303
templates, saving, 306
uploading, 305

Web gallery engines, choosing
Airtight AutoViewer gallery, 288
Airtight PostcardViewer gallery, 289
Airtight SimpleViewer gallery, 290
Lightroom Flash gallery, 287
Lightroom HTML gallery, 286

website info, entering in galleries, 291
white balance adjustments, preset (applying with Quick

Develop), 117
white balance corrections, applying, 139-141
White Balance Selector, 141
Windos XP, launching Lightroom 2, 2-3
Windows Vista

configuring Page Setup dialog box, 246
launching Lightroom 2, 2
Managed by Printer print settings, 250
removing metadata presets, 76

Windows XP
configuring Page Setup dialog box, 246
Managed by Lightroom print settings, 253-254
Managed by Printer print settings, 250
removing metadata presets, 76

X-Y-Z
XMP, saving to metadata, 78
XMP catalog settings, enabling auto write to, 198
XMP files, saving settings to, 199

Zoom to Fill, 230
zoom views, toggling in Loupe View, 47
zooming into images, Loupe View, 46-47


	Introduction
	3 Organizing Images in the Library
	Introduction
	Rotating Images
	Flipping Images
	Rating Images
	Flagging Images
	Rejecting Images
	Applying Color Labels
	Creating a Custom Color Label Set
	Applying Ratings, Flags, and Labels with the Painter Tool
	Sorting Images
	Changing Sort Direction
	Grouping Photos into Stacks
	Promoting a Photo to the Top of the Stack
	Removing Photos from a Stack
	Unstacking Photos
	Removing Photos
	Deleting Photos

	Index
	A
	B
	C
	D
	E
	F
	G
	H-I
	J-K
	L
	M
	N–O
	P
	Q–R
	S
	T
	U-V
	W
	X-Y-Z




