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Makeover 7: No
Bullets Presentation

About This Makeover 
For this makeover, I used an award-winning presentation created by
the team of Scott Schwertly and Cheree Moore at Ethos3
Communications (www.ethos3.com). I wish to thank them for allow-
ing me to use their presentation.

Unlike in other makeovers in this book, this presentation is a concept
makeover rather than a new-features-in-PowerPoint makeover.

This presentation uses no bullets, and often uses pictures instead of
words to create “concept slides.” A picture of a cup of coffee repre-
sents coffee much better than just the word “coffee” because so much
more is visible in a picture: There’s the cup, the froth in the coffee, and
the color of the coffee itself. Thus pictures engage the audience—
people can form their own stories, and they will pay more attention to
the presentation because they are more involved this way.

The way you present your message can be more important than the
message itself. This is especially true if you want to use PowerPoint to
illustrate a concept rather than just show some numbers. True, this no-
bullets style of presentation might not be suitable (or even possible)
all the time, but if you used this style all the time, it might not be as
effective. Thus, the secret is to use this style in the opening or closing
slides of a conventional presentation, and when the situation permits,
you also can use it in an entire presentation, as we did in this
makeover.

■ Apply a Clean Theme

■ Promote Bullets to Slide Titles

■ Change the Slide Layout

■ Make Do with Fewer Words

■ Add Visuals

■ Play with Text Formatting

ON THE CD:

The sample presentation and all other files you need to work with can
be found on the CD in the Makeover 07 folder.
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8 Makeover 7: No Bullets Presentation

Remember that this presentation style does not reduce the number of slides you’ll have to make—
every slide that includes a title and four bullet points now must be changed to five slides: one for the
title and one concept slide for each individual bullet!

Figure 8.1 shows you the “before” sample slides. Although the text looks crisp and clear, the presenta-
tion itself lacks life because it tries to tell a story using just a few words. The words that are used get
lost because there are so many of them on a single slide, and I haven’t even come to the visuals yet.
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Figure 8.1

These were created using one of the built-in design themes contained in PowerPoint 2007.

To see how much difference a few words and visuals can make, go no further than Figure 8.2. This is
the same content presented in slides that build on each other using a story sequence style.

Figure 8.2

Nothing more, nothing less, and just enough!
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Step 2. Create a Slide from Each Bullet

Step 1. Apply a Clean Theme
The first thing you need to do to make over this presentation is apply a clean theme or template. A
clean theme is a simple slide design that includes a plain white background—think of it as an empty
canvas. Applying a clean theme allows the pictures to stand out well. To apply the theme, follow these
steps:

1. Open the nobullets_00.pptx presentation from the Makeover 07\Steps folder on the CD.

2. Click the Design tab on the Ribbon, and mouse over the themes that you see in Figure 8.3. Click
on the theme thumbnail when the ToolTip says Office Theme. Even if you can’t see the ToolTips,
this theme is easy to locate because it’s the only one that has a plain white background.

3. All the slides in the presentation now will show a white background. Save your presentation.
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Each theme has a name (see ToolTip).

Themes are found in the Theme gallery.

Figure 8.3

Apply a clean theme.

Step 2. Create a Slide from Each Bullet
Because you want text on every slide kept to a minimum, you really can’t have four or five bullets on
each slide. Thus, we are going to make all those bullets into individual slides; the bullets themselves
will get promoted to slide titles. That’s the best promotion any bullet can get!

If you are following the makeover step by step, continue using your saved presentation. If you just
stepped in, you can use the nobullets_01.pptx presentation from the Makeover 07\Steps folder on
the CD.

Follow these steps:

1. Make sure that the Home tab on the Ribbon is active. Click the Outline tab of the Slides pane so
that you can see the entire text outline of the presentation, as shown in Figure 8.4.

2. As you can see in Figure 8.4, there are way too many bullets in the slides. On the Outline pane,
select all the bullets on one of the slides (see Figure 8.5), and press Shift+Tab on your keyboard
(see Figure 8.6).
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8 Makeover 7: No Bullets Presentation

Figure 8.4

The outline is here.
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Slide title
Bullets

Figure 8.5 

Promoting bullets to slide titles.

3. Lo and behold, all those bullets now are individual slide titles (see the “after” image in Figure
8.5). Repeat step 2 for all the bullets in the rest of the slides to end up with a presentation
bereft of bullets. The 9-slide presentation now has 35 slides and may have still more by the
time we are done.

4. Save the presentation.

Step 3. Change the Slide Layout
Because we have almost no text other than the slide titles on any slide, it makes no sense to retain
the Slide Layout that includes bulleted text. So now I’ll show you how you can change the layout of
all slides to the Title Only layout.

Before After
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Step 3. Change the Slide Layout

If you are following the makeover step by step, continue using your saved presentation. If you just stepped
in, you can use the nobullets_02.pptx presentation from the Makeover 07\Steps folder on the CD.

Follow these steps:

1. Click the View tab on the Ribbon, and click Slide Sorter. This shows all the slides in Slide Sorter
view, and you can see the presentation as thumbnails (see Figure 8.6).
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Figure 8.6

All thumbnails represent slides.

2. Press Ctrl+A to select all the slides in the view, click the Home tab on the Ribbon, and click the
Layout button to view the Layout gallery that you can see in Figure 8.7.

Figure 8.7

A drop-down gallery of layouts makes it easy to change Slide Layouts.
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8 Makeover 7: No Bullets Presentation

3. Click the Title Only thumbnail (refer to Figure 8.7). This will change the layout of all selected
slides in the presentation to Title Only.

4. To view the presentation in the conventional edit mode, click the View tab on the Ribbon, and
click Normal. Save the presentation.

Step 4. Consolidate the Slides
In the previous steps of this makeover, all the bullets were promoted to slide titles, and the Slide
Layout for all the slides in the presentation was changed. Yet, there’s always some housekeeping left
that cannot be done automatically with a click or two. If you are following the steps in this makeover,
or doing another makeover on your own, remember to look out for any problem areas that need
attention. The sooner you spot these problems in the makeover process, the easier they are to resolve.

There are several ways to find out whether there are problem areas in a presentation, but two of them
are time-tested and indispensable:

■ Play your presentation from the first slide to the last several times.

■ Look closely at the presentation in Outline view.

You are sure to discover a few things that you want to correct after you review the presentation. In
the case of our current makeover, I discovered many empty lines in the outline between slides 26 and
35 (see Figure 8.8). I also discovered that slide 34 had two titles!
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Empty Lines

A Slide with Two Titles

Figure 8.8

The outline makes it easy to spot goof-ups.
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Step 5. Add More Slides

If you are following the makeover step by step, continue using your saved presentation. If you just stepped
in, you can use the nobullets_03.pptx presentation from the Makeover 07\Steps folder on the CD.

Follow these steps to sort out the issues:

1. In the Slides pane, click the Outline tab to view the outline (refer to Figure 8.8). Slides 1–25 seem
perfectly fine; each slide has a single-line title. However, look what happens after slide 26. You
need to make some changes here.

2. Click in the Outline tab, right after the end of the sentence in Slide 26. Press the Delete key twice
(or thrice, if required) to get rid of those empty lines. If you pressed the Delete key once too
often, quickly press Ctrl+Z to undo.

3. Repeat the process for slides 27 and 31.

4. For slide 34, you need to take another approach. This slide has two lines that should have been
distributed as two titles in successive slides. Fortunately, that’s exactly the type of task that takes
a mere moment to fix in the Outline tab.

Click at the end of the first title line (“because of…”), and press the Delete key twice so that
there are no empty lines between the first and second lines of the title, as shown in Figure 8.9.
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Before After

Figure 8.9

Create new slides in the outline.

5. Press the Delete key once again and then, press Enter. Now the lines are on two separate slides.
Next, remove the extra line in the title on the newly created slide to end up with what you see
in the “after” image in Figure 8.9.

6. Save your presentation.

Step 5. Add More Slides
Now that you have consolidated the slides, it’s time to add some more! I’ll be showing you how you
can divide one slide into two. Even after these two slides are separated, they maintain a link because
they share a text-to-visual relationship. That might sound very impressive, but in fact, it is something
so simple that even a kindergartener could probably understand it.

Let’s look at this title: henry lives in seattle.

Now break this into two slides:

■ First slide: henry lives in

■ Second slide: seattle.
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8 Makeover 7: No Bullets Presentation

Now remove the word “seattle” altogether from the second slide, and insert in its place a large picture
of the Seattle skyline that includes the Space Needle. Now even if you don’t put the word “Seattle” in
the title, everybody still knows that Seattle is what the picture portrays. The before and after of this
concept can be seen in Figure 8.10.
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Figure 8.10 

One slide becomes two slides.

We’ll put in all those pictures later; for now, let’s start splitting the slides. If you are following the
makeover step by step, continue using your saved presentation. If you just stepped in, you can use the
nobullets_04.pptx presentation from the Makeover 07\Steps folder on the CD.

Follow these steps:

1. Divide the second slide (a.k.a. Mr.MBA) into two slides; the two new titles will be “a.k.a.” and “Mr.
MBA”.

2. You need to do the same thing with many other slides, but for now, you can just open the 
nobullets_05.pptx presentation from the Makeover 07\Steps folder on the CD, which contains
the split slides. In fact, take a look at how I split the slides in nobullets_05.pptx, and replicate
that in your presentation.

You will notice that some slides such as “Meet Henry More” were deleted because they no
longer serve a purpose. In addition, some slides were split into more than two slides; look at the
nobullets_05.pptx presentation to get an idea of the changes made.

TIP
You can split slides quickly in the Outline pane by pressing Enter in the middle of a title to 
create a new slide from the second half of the title.

3. Remove the two pictures in the erstwhile slide 12.

4. Save the presentation.
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Step 6. Add Pictures

Step 6. Add Pictures
This is both the most difficult and the easiest part of the makeover.

The difficult part is in finding and choosing appropriate photos. Remember, it is better not to use a
photo than try to use one that’s not relevant or suitable. In addition, never use two or more photos if
you can get the message across with just one. You’ll only end up confusing the viewer and crowding
the slide.

The easy part is inserting the pictures. It takes a mere two clicks to do that!

Before I start showing how you can insert photos, a few words on copyright issues won’t hurt.

RESPECTING COPYRIGHTS

This is not a topic that can be covered in its entirety here. In fact, there are books dedicated to only
this subject. However, it does not take a master’s degree in rocket science to understand how you
can respect copyrights. These few guidelines will help:

■ Start with exploring your own resources. Many times, you can use your own digital cam-
era to click photographs for use in your presentations. Even then, there may be some
copyright issues involved if you are shooting pictures of private property (or even shoot-
ing pictures while you are within private property).

■ Most stock photo sites won’t have problems with you using their photos in a presenta-
tion as long as you don’t distribute those presentations without a proper license.
Licenses can be of several types; always ask the stock photo site from which you bought
the photo for details.

■ Never copy photographs from a website unless you have requested and received 
permission.

■ Whenever in doubt, it’s best to ask.

If you are following the makeover step by step, continue using your saved presentation. If you just
stepped in, you can use the nobullets_05.pptx presentation from the Makeover 07\Steps folder on
the CD.

Follow these steps to insert your pictures:

1. Locate the pictures subfolder of the Makeover 07 folder on the CD, where you’ll find several pic-
tures all named with the slide number reference where they have to be inserted.

TIP
Although you also can navigate to the folder on the CD when inserting the pictures, you might
want to copy these pictures off the CD to your computer to make locating them easier.

2. With the first slide of the presentation open, click the Insert tab on the Ribbon, and choose
Picture. The Insert Picture dialog box opens, as shown in Figure 8.11.
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8 Makeover 7: No Bullets Presentation

Figure 8.11

Insert pictures into slides.

3. Select the first picture (slide01.png), and click the Insert button. PowerPoint places the picture
on the first slide. Drag the corners of the picture and reposition it so that it doesn’t cover the
slide title (see Figure 8.12).
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Select a picture.

Navigate to the folder that contains the pictures.

Click Insert.

Figure 8.12

Resize and position the picture so it doesn’t cover the slide title.
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Step 7. Work with the Titles and Slide Backgrounds

4. Repeat this process for the remaining slides. Some slides don’t have any pictures. That’s okay;
just leave them for now.

5. Save the presentation.

Step 7. Work with the Titles and Slide Backgrounds
Now that we have the actual slides in place and the pictures inserted, it’s time to work with the titles.
Essentially, this entails two tasks:

1. Remove titles where they are not required. For example, remove them from slides that have
visuals. A cup of coffee is so recognizable that you don’t need to add a title that says “coffee”!

2. Format and position the titles. This comprises making some words bold and maybe moving the
location of the title to a different part of the slide. Because there’s no single fixed position for
the title in these slides, we need not work with any of the Slide Layouts within the Slide Master.

NOTE
Working with Slide Layouts and the Slide Master are covered fully in Chapter 6,“Makeover 5:
Halloween Scrapbook.”

In addition, there are plenty of slides that have no pictures. However, they do have titles. We’ll change
the slide backgrounds of those slides to black, and we’ll change the title text to white.

If you are following the makeover step by step, continue using your saved presentation. If you just
stepped in, you can use the nobullets_06.pptx presentation from the Makeover 07\Steps folder on
the CD.

Now that you know what has to be done, do the following to get started:

1. Click the View tab on the Ribbon, and select Slide Sorter to view the slides in Slide Sorter view.

2. Press Ctrl and click all the slides that have no pictures, to select them.

3. Now click the Design tab on the Ribbon, and click Background Styles to see the Background
Styles gallery. Right-click the black thumbnail on the top row, and in the resulting menu, click
the Apply to Selected Slides option (see Figure 8.13).

Not only does this cause all the backgrounds within the selected slides to turn black, but also it
changes the title text on all these slides to white.

4. Now click the View tab on the Ribbon, and click Normal. Go to Slide 1, and select Henry in the
title. This should bring up the mini toolbar that contains almost all the text formatting options
you might need (see Figure 8.14). If the mini toolbar does not pop up, you can right-click the
selected text to summon it. Click the Bold option in the mini toolbar to make the selected text
bold. Now you have a title that’s partially bold.
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8 Makeover 7: No Bullets Presentation160

Figure 8.13

Change the background style of slides.

TIP
How do you decide which part of the title needs to be bold? Most of the time, this would be
the more important word in the title. We think Henry is more important in this title than Meet,
and thus chose to make that bold. Of course, this is really open to your creative freedom.

Figure 8.14

Do your text formatting with the mini toolbar.

5. Reposition the title “meet henry” anywhere that you find appropriate on the slide (see 
Figure 8.15).

Figure 8.15

Playing with the slide titles feels like breaking rules, but it can be fun!
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Step 7. Work with the Titles and Slide Backgrounds 161

TIP
Normally I would not suggest that you move around your slide titles this way (after all, that’s
akin to behaving as if there’s no Slide Master or Slide Layout in PowerPoint). So why do it now?
Because you need some creative freedom at times, and rules certainly can be broken as long
as you are aware of what they are in the first place. And remember, this is an advertising pres-
entation, not something intended for a board meeting—that itself allows for more freedom.

6. Using the suggestions in the previous steps, go ahead and alter the remaining slides to your lik-
ing. Here is a list of some other stuff that I did to our sample makeover:

■ Removed the titles for slides that don’t need them; these include the slides that have a
picture of a car, coffee, or Seattle.

■ Added ellipses to the end of some phrases to provide a sense of continuation between
text and picture slides. So if the text in one slide was “Henry lives in…,” the second slide
had a picture of Seattle to complete the thought.

■ Moved the titles to various positions, including at the bottom of the slide, so that the title
in some slides was placed away from the pictures. Really, this sort of decision is based
more on the picture within a slide and how it copes visually with the accompanying title.
Indeed, there’s a method to this madness, but it’s also a combination of several things
that might require an entire book to explain. We suggest you look at billboards, televi-
sion ads, movie posters, and so on, and observe how they place the text in relation to the
visuals (or even on an empty expanse), and try to replicate that. Practice makes perfect!

■ Moved the location of pictures, too. This again followed no rules. Every slide is different,
and every picture is distinctive—you need to see what works best in a given scenario.
For example, if the picture is of a boy looking toward the left, we’ll move him to the right
side of the slide so that he can look inside the slide area rather than outside. Many of
these ideas are inspired by photography techniques—look up concepts such as the “rule
of thirds” in a photography composition book to learn more. You also can learn much by
just observing more slides and photographs.

Your presentation doesn’t have to look exactly like mine, but you can take a look at the 
nobullets_07.pptx presentation from the Makeover 07\Steps folder on the CD to get an idea
of what I did.

7. Save your presentation.
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