
Finding What You Want with
Spotlight

Introduction

If you’re looking for specific content on your computer or net-
work and you don’t know where to find it, you can use
Spotlight to help you locate it. Spotlight not only searches
the names of your files and folders, it also searches their con-
tent. In addition, Spotlight searches other information stored
in files, known as mmeettaaddaattaa, which describes how and when
and by whom a particular set of data was collected, or how
the data is formatted. Examples of metadata include authors,
page size, creation and modification dates, duration of music
and movies, dimensions of graphics or PDF documents,
exposure time of a camera lens for photographs, and names
of layers in Photoshop.

Spotlight is conveniently located on the right side of the
menu bar on your Mac screen. You can identify Spotlight by
the blue icon with a magnifying glass. Spotlight performs a
live search of your Home folder on your computer using the
information you know. As you type in Spotlight, a menu
appears displaying a list of everything Spotlight can find to
match what you’ve typed so far. As you continue to type, the
list changes. Spotlight searches for everything on your com-
puter that matches what you’ve typed, which includes every
file, folder, program, e-mail message, address book entry,
calendar appointment, picture, movie, PDF document, music
file, Web bookmark, Microsoft Office document, and System
Preferences panel, and lists the 20 best matches divided into
categories, which you can customize later. 

When you start Leopard for the first time, Spotlight auto-
matically starts collecting search information about your
Home folder, known as iinnddeexxiinngg. The indexing process ini-
tially takes about 15 to 30 minutes to perform (the Spotlight
icon pulses) and then updates take place as needed. Indexing
the information on your computer reduces the time it takes
to perform a search.
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What You’ll Do

Find Information Using Spotlight

Find Information in the Spotlight
Window

Filter Spotlight Results

Group and Sort Spotlight Results

Work with Spotlight Results

Set Spotlight Preferences

Search for Files Using the Find Window

Search for Hard to Find Information

Work with Find Window Results

Create and Use Smart Folders 

Use Smart Folders in the Sidebar

Get Help While You Work

Get Help Using Spotlight
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If you’re looking for specific content on your computer and you don’t
know where to find it, you can use Spotlight to help you find it. Even if
you can only remember part of the content. Spotlight performs a live
search of your Home folder on your computer using the information you
know. As you type in Spotlight, a menu appears displaying a list of
everything Spotlight can find to match what you’ve typed so far. As you
continue to type, the list changes. If you type two words, Spotlight finds
items that contain both words. Spotlight searches for everything on
your computer that matches what you’ve typed, which includes every
file, folder, program, e-mail message, address book entry, calendar
appointment, to-do item, picture, movie, PDF document, music file, Web
bookmark, Microsoft Office document, and System Preferences panel,
and lists the 20 best matches divided into categories, which you can
customize later. Spotlight not only searches the names of your files and
folders, it also searches their content. You can search by typing
phrases or metadata attributes, and using boolean operators (New!).

56

Finding Information
Using Spotlight

Find Information Using Spotlight

Click the Spotlight (magnifying-
glass) icon on the right side of the
menu bar.

TIMESAVER Press A+Space
bar to open Spotlight. 

In the Spotlight field, start to type
what you want to find. To find a
specific phrase, place quotes
around it. For example, “Apple
Computer.”

IMPORTANT Spotlight only
recognizes the beginnings of
words.

As you type, a menu begins to
display a list of everything
Spotlight can find to match what
you’ve typed so far. As you
continue to type, the list changes.

To open an item on the menu, click
the item or use the arrow keys to
scroll down the list, and then press
Return.

To clear or stop a search, click the
Close button (x) in the Spotlight
field.  
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Find Information with Metadata
Using Spotlight

Click the Spotlight (magnifying-
glass) icon on the right side of the
menu bar.

TIMESAVER Press A+Space
bar to open Spotlight. 

In the Spotlight field, type
code:keyword. Use quotation
marks around text to search for an
exact phrase.

Where the code is a category, such
as kind, date, modified, or author,
and keyword is a specific type of
category.

Here are some examples:

◆ kind:preference network
displays the network system
preference on your computer. 

◆ kind:contact steve displays all
the contacts with the name
steve on your computer. 

◆ kind:music by:”Bruce
Springsteen”  displays all music
by Bruce Springsteen.

◆ date:today kind:email displays
all the email for today on your
computer. 

2
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Did You Know?
You can quickly cancel a Spotlight
search. Press the Esc key to close the
Spotlight menu and erase what you’ve
typed. Now, you can type a new
search. Press the Esc key again to
cancel the entire search. To cancel the
entire search in one step, press
A+Space bar again, A+period, or
A+Esc.

Find Code and Keywords

Find Code:Keyword

Program kind:app, kind:application

Address book contact kind:contact

Folder kind:folder

Mail message kind:email, kind:mail message

iCal appointment kind:event

iCal task kind:to do, kind:todo

Image, picture kind:image

Movie kind:movie

Music or Sound kind:music, kind:audio

PDF file kind:pdf

System Preference kind:preference, kind:system preference

Safari bookmark kind:bookmark

Font kind:font

Presentation kind:presentation

Week date:this week, date:next week

Month date:this month, date:next month

Year date:this year, date:next year

Today date:today

Tomorrow date:tomorrow

Yesterday date:yesterday

For Your Information

Using Boolean Operators to Help Your Search

If you can’t find the information you are looking for using the Spotlight
field (New!) or Search field, you can use boolean operators (AND, OR,
NOT, and dash (-) for AND NOT to exclude items) to refine your help
search. For example, typing report AND proposal finds both words, typ-
ing report OR proposal finds either report or proposal, while typing
report NOT proposal finds report, but excludes proposal. If you type
report -proposal, Spotlight finds report but not proposal. You can also
use keywords in your search with boolean operators. For example, typ-
ing kind:pdf report AND kind:presentation proposal, finds PDF docu-
ments with report and presentation files with proposal.
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If you can’t find what you’re looking for on the Spotlight menu with the
20 most likely matches, you can click the Show All command at the top
of the Spotlight menu to open the Spotlight window and view the com-
plete list of matches organized by category. The Show All command
displays the results of your search by retrieving content on your entire
computer that matches the criteria. The Search bar, located below the
toolbar, indicates the search location and type, which is “This Mac”
and “Contents” by default. You can search your entire computer (This
Mac), your Home folder, or shared network computer by either the con-
tents of a file or the file name.
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Finding Information 
in the Spotlight
Window

Open and View the Spotlight
Window to Locate Information

Click the Spotlight (magnifying-
glass) icon on the right side of the
menu bar.

TIMESAVER Press
Option+A+Space bar to open
Spotlight window directly. 

In the Spotlight field, start to type
what you want to find. 

Click Show All on the Spotlight
menu. 

The Spotlight window opens,
displaying the results of your
search by category.

If a search is currently in progress,
a sprocket icon whirls around in
the upper-left corner of the
window. 

To narrow or change the search,
type the text you want to find in
the Search field. 

To open an item, double-click the
item or use the arrow keys to
scroll down the list, and then press
Return.

To clear or stop a search, click the
Close button (x) in the Search
field.  

When you’re done, click the Close
button. 
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Narrow Results in the Spotlight
Window

Press Option+A+Space bar or
click Show All on the Spotlight
menu to open the Spotlight
window.

The Spotlight window opens,
displaying the results of your
search by category.

If a search is currently in progress,
a sprocket icon whirls around in
the upper-left corner of the
window. 

In the Search bar, click the button
with the search location you want:

◆ Servers. Searches the server
disks connected to your
computer.

◆ Computer. Searches all the
disks on your computer.

◆ Home. Searches your Home
folder.

◆ Volume “Hard Disk” or Folder
“Name.” Searches only the
currently opened volume or
folder.

◆ Contents or File Name.
Searches file contents or file
name.

To narrow or change the search,
type the text you want to find in
the Search field. 

To open an item, double-click the
item or use the arrow keys to
scroll down the list, and then press
Return.

To clear or stop a search, click the
Close button (x) in the Search
field.  

When you’re done, click the Close
button. 
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For Your Information

Searching Made Easy

You can add text to the Spotlight Comments field in the Get Info dialog
for a specific file or folder that you can quickly search for using
Spotlight later. Control-click a file or folder, click Get Info, and then
type the text you want in the Spotlight Comments field. 
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If the list of Spotlight results is too long to find the results you want, you
can revise your search text in the Search field or use the Search bar to
filter, or narrow down, the list. The Search bar allows you to filter down
the Spotlight results by location and type. The left side of the Search
bar provides buttons to filter the search results by where the informa-
tion is stored, such as This Mac (your entire computer), SteveJ (your
Home folder), or Shared (your networked computers), if available. After
you select where, you can select how. You can filter the result by
whether the search criteria is in the content of a file or the file name of
the results. If you want to further narrow down the Spotlight results,
you can add other search criteria using file attributes.

Filtering Spotlight
Results

Filter Spotlight Results

Press Option+A+Space bar or
click Show All on the Spotlight
menu to open the Spotlight
window, and then perform or
narrow a search.

The Spotlight window displays the
results of your search by category.

In the Search bar, click the button
with the search location you want:

◆ Servers. Searches the server
disks connected to your
computer.

◆ Computer. Searches all the
disks on your computer.

◆ Home. Searches your Home
folder.

◆ Volume “Hard Disk” or Folder
“Name.” Searches only the
currently opened volume or
folder.

The Computer command displays
or restores the full results list on
all your drives in the Spotlight
window.

In the Search bar, click Contents
or File Name to specify how you
want the results to appear.

When you’re done, click the Close
button. 
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4 Filtered results
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Change Spotlight Criteria in the
Spotlight Window

Press Option+A+Space bar or
click Show All on the Spotlight
menu to open the Spotlight
window.

The Spotlight window opens,
displaying the results of your
search by category.

If a search is currently in progress,
a sprocket icon whirls around in
the upper-left corner of the
window. 

Click the Action button, and then
click Show Search Criteria.

The Spotlight items option appears
in the first Search pop-up,
indicating Spotlight results in the
window.  

Click the Add (+) button, and then
specify the criteria you want.

Click the first Search pop-up of the
second criteria item, and then
select or type the search criteria.

◆ Select Other on the pop-up to
display a complete list of
searchable attributes.

Click the second Search pop-up of
the second criteria item, and then
select or type more specific
search criteria.

To remove search criteria, click
the Remove (-) button.

Click the Action button, and then
click Hide Search Criteria.

To clear or stop a search, click the
Close button (x) in the Search
field.  

When you’re done, click the Close
button. 
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Other 
available
search
criteria
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After you perform a search using the Spotlight window, you can use the
column header button in List or Cover Flow view to group and sort the
results of your search to make it easier to find what you’re looking for.
Clicking on one of the column header buttons (such as Name, Kind, or
Last Opened) in the search result window in either List or Cover Flow
view, sorts the files and folders by the type of information listed in the
column. If the columns are not organized in the order you want, you
can use the mouse to quickly drag a column header to rearrange them. 

Grouping and Sorting
Spotlight Results

Group and Sort Spotlight Results

Press Option+A+Space bar or
click Show All on the Spotlight
menu to open the Spotlight
window, and then perform or
narrow a search.

The Spotlight window displays the
results of your search by category.

Click the List View or Cover Flow
button on the toolbar to display the
search results in list form.

Click any of the following column
header names to sort the file and
folder in ascending or descending
order:

◆ Kind. List by kind of item,
including applications,
documents, or images.

◆ Name. List in alphabetical order
by element name.

◆ Last Opened. List by the date
you last opened it.

To reverse the column sort, click
the column header name again.

When you’re done, click the Close
button. 
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After you perform a search using the Spotlight window, you can
Control-click an item to display a shortcut menu and get more informa-
tion about an item in the Spotlight results. When you Control-click an
item, the shortcut menu allows you to open the item, get information
about the item from the Get Info dialog box, locate the item in the
Finder, display a slide show for graphic items, create an e-mail with
attachments using Mail, or create workflow actions using Automator.

Working with
Spotlight Results

Work with Spotlight Results

Press Option+A+Space bar or
click Show All on the Spotlight
menu to open the Spotlight
window, and then perform or
narrow a search.

The Spotlight window displays the
results of your search by category.

Option-click the item(s) you want,
and then click the option you want:

◆ Open. Opens the selected
item(s).

◆ Get Info. Opens the Get Info
dialog box with basic file infor-
mation for the selected item(s).

◆ Open Enclosing Folder.
Displays the selected item(s) in
a Finder window.

◆ Quick Look. View the contents
of a file or folder without
opening it.

◆ Mail. Point to Open With to
open an e-mail message with
the selected item(s) as
attachments.

◆ Create Workflow. Point to
More, and then point to
Automator to open the
Automator program with the
selected item(s) as a “Get
Specified Finder Items” action.

When you’re done, click the Close
button. 
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You can change Spotlight preferences to customize the way you use
Spotlight. You can specify the categories, such as Applications,
Documents, Folders, and so on, you want or don’t want to include in a
Spotlight search. In addition, you can change the order of the cate-
gories to prioritize the way the results appears. If you prefer different
shortcut keys to display the Spotlight menu or open the Spotlight win-
dow, you can change them. When Spotlight performs a search, it looks
every where on your computer (except for someone else’s Home
folder). If you want to keep certain disks, partitions, or folders private,
you can add them to your privacy settings in Spotlight preferences.
When you add an item to the privacy list, Spotlight removes them from
the Spotlight index.

64

Setting Spotlight
Preferences

Set Spotlight Search Results
Preferences

Click the System Preferences icon
in the Dock, and then click the
Spotlight icon.

TIMESAVER Click Spotlight
preferences at the bottom of the
Spotlight menu (after you’ve
started a search). 

Click the Search Results tab.

Select the check boxes you want
to include in the search results or
clear the check boxes you don’t
want to include in the search
results.

To change the order to the search
results categories, drag the
categories to the location you
want.

Click the Close button.5

4
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2

1

Did You Know?
You can use Spotlight everywhere
(almost). The Spotlight Search field is
also available in the Finder, Mail,
System Preferences, and Open and
Save dialogs to name a few.
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Set Spotlight Privacy
Preferences

Click the System Preferences icon
in the Dock, and then click the
Spotlight icon.

Click the Privacy tab.

Drag the items (disks, partitions, or
folders) to the list of non-
searchable items from the
desktop, or click the Add (+)
button, navigate to the item, and
then click Choose.

To delete an item, click the item,
and then press Delete or click the
Remove (-) button.

Click the Close button.

Set Keyboard Shortcuts for
Spotlight

Click the System Preferences icon
in the Dock, and then click the
Spotlight icon.

Select the Spotlight menu
keyboard shortcut check box, click
the list arrow, and then select the
shortcut you want.

Select the Spotlight window
keyboard shortcut check box, click
the list arrow, and then select the
shortcut you want.

Click the Close button.4
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Searching for Files
Using the Find 
Window

Search for Files Using the Find
Window

Open a Finder window, and then
display a drive or folder if you
want to narrow the search.

Click the File menu, and then click
Find.

TIMESAVER Press A+F to
open the Find window.

◆ You can also use the Search
field located in every Finder
window.

In the Search field, type the text in
which you want to search.

Click the button with the search
location you want:

◆ Servers. Searches the server
disks connected to your
computer.

◆ Computer. Searches all the
disks on your computer.

◆ Home. Searches your Home
folder.

◆ Volume “Hard Disk” or Folder
“Name.” Searches only the
currently opened volume or
folder.

◆ Contents or File Name.
Searches criteria by  file
contents or file name.

4

3

2

1

Spotlight provides a quick and easy way to search for files, but if you
need to perform a more specific search, the Find window can help you
search for what you need. The Find window lets you specify where and
how you want to search—Servers, Computer (everywhere), Home, or
Shared, and Contents or File Name. You can also narrow your search
by selecting or typing a specific list of criteria—such as name, loca-
tion, size, kind, color label, extension, type, and by creation or last mod-
ification date—available in the Find window. For example, you can
search for all graphic files with the .jpg extension you created last
month that contain web. After you complete a search, a separate
results window opens. Unlike the Spotlight, you can change the criteria
and perform a new search, and then compare the results. 

31
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Click the first Search pop-up, and
then select or type the search
criteria; options vary depending on
the criteria.

◆ Kind. Finds files that are or
aren’t a certain kind.

◆ Last Opened. Finds files that
you last opened.

◆ Last Modified. Finds files
according to the date modified.

◆ Created. Finds files according
to the date created.

◆ Keywords. Finds files according
to words and phrases.

◆ Color Label. Finds files
according to label color.

◆ Name. Finds all or part of a file
name (capitalization doesn’t
matter); select another option,
such as Contains, Starts With,
Ends With, or Is.

◆ Contents. Finds words inside
your file; handy if you don’t
remember the name.

◆ Size. Finds files based on size,
such as Equal to, Greater than,
or Less than.

◆ Other. Finds files based on
other attributes.

Click the second Search pop-up,
and then select or type more
specific search criteria.

To add search criteria, click the
Add (+) button, and then specify
the criteria you want.

To remove search criteria, click
the Remove (-) button.

The search results appear in the
window.

To pause or stop a search in
progress, click the X button.
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In addition to searching for typical information, such as name, location,
size, or kind, you can also search for file specific metadata, such as
visibility (visible files, not hidden one used by Mac OS X), duration,
dimensions, pixel height and width, device make, and layers. There are
over 115 different metadata search attributes from which to choose. For
example, you can select search attributes to find visible files (not hid-
den ones used by Mac OS X), the duration of music and movies, the
dimensions of graphics or PDF documents, the device used to acquire
a document, and the names of layers in Photoshop.

Searching for Hard to
Find Information

Search for Hard to Find
Information

In the Finder, click the File menu,
and then click Find.

TIMESAVER Press A+F to
open the Find window.

◆ You can also use the Search
field located in every Finder
window.

In the Search field, type the text in
which you want to search.

At the top of the window, click the
button with the search location
you want: Servers, Computer,
Home, Volume or Folder, and
Contents or File Name.

Click the first Search pop-up, and
then click Other.

Select the search attribute you
want to find.

Click OK.6
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After you perform a search with the Find window, you can perform a
variety of file management operations directly with the Find window
results, which are similar to the ones you can perform in the Finder. For
example, you can get file information, and move, copy, rename, or
delete a file directly in the search results window. In addition, you can
display the location of a file in the search results window, and then
open its folder location or open the file. 

Working with Find
Window Results

Work with Find Window Results

After you perform a search with the
Find window, you can use the following
options to work with the results:

◆ Find the location of a file. Click a
file to display the location in the
Path bar at bottom of the window.

◆ Open the location of a file. Click
the File menu, and then click Open
Enclosed Folder.

◆ Open a file. Double-click the file
icon.

◆ Move or delete a file. Drag the file
to a new location or the Trash.

◆ Rename a file. Click its name,
select the text, and then type a
new name.

◆ Copy a file. Use the Copy and
Paste commands on the Edit
menu.

◆ Get file information. Click the File
menu, and then click Get Info. Add
criteria to Spotlight Comments for
use in Spotlight searches. 

◆ Sort the result by category. Click
the column header.

◆ Start a new search. Change the
text in the Search field, or click the
Close (x) button in the Search field
and type a new search.

◆ Close the search. Click the Close
button or press A+W.

Path bar

Double-click to open Click column to sort

Get info 
spotlight comments
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A Smart folder is a self-updating folder that performs a search based
on the search criteria you set and save in the Search dialog box. You
can create a Smart folder by specifying a search in the Search dialog
box and then saving it as a saved search. For example, if you set up a
search for Last Opened and This week, and saved it as a Smart folder.
When you double-clicked the Smart folder, it opens displaying the files
you’re currently working on.

Creating and Using
Smart Folders

Create and Use a Smart Folder

Click the File menu, and then click
New Smart Folder.

Use the Add (+) button to specify
the search criteria you want to
save as a Smart folder.

Click the Save button.

Type a name for the Smart folder.

Specify the location where you
want to save the Smart folder. 

The default location is the Saved
Searches folder.

Select or clear the Add To Sidebar
check box (New!) to either add or
not add the Smart folder to the
sidebar.

Click Save.

To use a Smart folder, click the
Smart folder icon on the Sidebar,
or navigate to the Saved Searches
folder, and then double-click it.

◆ The Saved Searches folder is
located in the Library folder,
which is located in the Home
folder.
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Did You Know?
You can open a recent item. Click the
Apple menu, point to Recent Items,
and then click the recently used docu-
ment you want to open. 
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Smart
folder
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Edit a Smart Folder

Navigate to the Smart folder you
want to edit; double-click 
the folder in the Smart folder to
open it.

◆ The Smart folder is located in
the Saved Searches folder in
the Library folder, which is
located in the Home folder.

◆ You can also use the Sidebar to
select a Smart folder.

Click the Actions menu, and then
click Show Search Criteria.

Change the search criteria you
want to modify.

Click Save.

Click the Actions menu, and then
click Hide Search Criteria.

5
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Did You Know?
You can save a copy of a Smart folder.
If you have a Smart folder similar to
the one you want to create, you can go
to the Smart folder and then make a
copy of the Smart folder you want.
After you make a copy, open it and
make the changes you want, and then
click Save.

You can delete a Smart folder. Open
the Smart folder, and then drag the
Smart folder you want to delete to the
Trash icon. 

Where’s the Smart folder? The Smart
folder is located in the Saved
Searches folder in the Library folder,
which is located in the Home folder. 
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The Sidebar appears in every Finder window. At the bottom of the
Sidebar, the Search For section (New!) displays icons for Smart fold-
ers, which is a self-updating folder that performs a search based on the
search criteria. The default Smart folder icons include Today,
Yesterday, Past Week, All Images, All Movies, and All Documents. You
can add your own Smart folders to the Sidebar or modify the ones
already on the Sidebar.

Using Smart Folders 
in the Sidebar

Use Smart Folders in the
Sidebar

Open a Finder window.

Under the Search For heading in
the Sidebar, click one of the
following options:

◆ Today.

◆ Yesterday.

◆ Past Week.

◆ All Images.

◆ All Movies.

◆ All Document.
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2
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Change the Search Criteria for a
Smart Folder in the Sidebar

Open a Finder window.

Under the Search For heading in
the Sidebar, click the Smart folder
icon you want to view.

Click the Actions menu, and then
click Show Search Criteria.

Specify the search criteria you
want to save for the Smart folder.

Click the Save button.

Click the Actions menu, and then
click Hide Search Criteria.
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See Also
See “Creating and Using Smart
Folders” on page ??  for information on
adding a Smart folder to the Sidebar

Did You Know?
You can add a Smart folder or other
folder to the Sidebar. Select the folder
in a Finder window or desktop, click
the File menu, and then click Add T o
Sidebar.
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When you have a question about how to do something in Mac OS X,
you can usually find the answer with several clicks of your mouse. Mac
OS X Help is a resource of information to help you use Mac OS X
Leopard. The Mac OS X Help is like an online book with a table of con-
tents, complete with a search feature, and additional links to the
Internet to make finding information a little bit easier. You can access
help from the Help menu in the Finder as well as many other Mac OS X
applications, such as Safari and iChat; you can even switch between
the different help libraries using the Home button. If you see the Help
button (question mark) in a window or dialog, you can click it to get
feature related help. If you have an Internet connection, Help retrieves
online updates to Mac OS X Help content as necessary. For additional
help and support information, visit the Apple Computer Web site at
www.apple.com.

Getting Help While
You Work

Browse for Help Information

In the Finder, or any other
application, click the Help menu,
and then click Mac Help or Help
<application name>.

To select another Help, click and
hold the Home button, and then
click a help library.

Click a link in the Help window
until you find the topic with the
information you’re looking for.

Use the Help toolbar to
navigation help topics:

◆ Click the Home button to return
to the first page of the help. 

◆ Click the Back and Forward
button to view previously
viewed topics.

◆ Click the Index link to display
an index like the back of this
book. Click a letter to narrow
the list, and then click the topic
you want to display. Click the
Home link to display the first
page of the help.

Click the Close button to quit
Help. 
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Search for Help Information

In the Finder, or any other
application, click the Help menu,
and then click Mac Help or Help
<application name>.

Click the magnifying glass in the
Search field, and then click
Search Mac Help or Search All
Help.

Click in the Search field.

TIMESAVER Press the Tab key
to quickly go to the Search field.

Type the words you want to find
in the help topics, and then press
Return.

A list of matches appears with a
Relevance column ranking the
results by percentage.

Double-click the topic you want
to read in the search results list.

Use the navigation buttons (Back
and Forward) on the Help toolbar
to move between help topics.

Click the Close button to quit
Help. 
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Did You Know?
You can start a new search in a new
window. Click the File menu, click
New, and then perform a new search.

You can print a help topic. Display the
help topic in the Help window, click
the Action button on the Help toolbar,
click Print, and then click Print again.

You can change the size of Help text.
Click the Action button on the Help
toolbar, click Make Text Smaller or
Make Text Bigger.
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In addition to using Spotlight to find files and other information on your
computer, you can also use Spotlight to quickly find help information.
When you click the Help menu, the Spotlight Search field (New!)
appears at the top, where you can type the help information you want
to find and display. You can access help from the Help menu in the
Finder as well as many other Mac OS X applications, such as Safari
and iChat. When you select a help topic from the Help menu, the Help
window appears displaying the topic. If you want to display all the
related help topics, click Show All Results. A complete search results
appears, where you can double-click a topic to display it. If available,
menu items appear on the Help menu, where you can select it to dis-
play an blue arrow pointing to the location of the menu (New!).

Getting Help Using
Spotlight

Get Help Using Spotlight

Click the Help menu.

In the Spotlight Search field, start
to type what you want to find. To
find a specific phrase, place
quotes around it. For example,
“Spotlight”

As you type, a menu begins to
display a list of everything
Spotlight can find in Help to match
what you’ve typed so far. As you
continue to type, the list changes.

On the Help menu, select one of
the following options:

◆ Display a Help Topic. Click the
Help topic item or use the
arrow keys to scroll down the
list, and then press Return to
open the Help window.

◆ Show All Results. Click Show
All Results to display the
search results for help topics,
and then double-click the topic
you want to open the Help
window.

◆ Display a Menu Item. Point to
the Menu item name to display
a blue arrow pointing to the
location of the menu item.

Click the Close button to quit
Help. 
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Show all
results
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