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Designing, editing, 
and saving a 
worksheet in Excel 
2013

9
If your work involves numbers—adding them, projecting them, manag-

ing them, or sharing them—the chances are good that you’ll be working 
with Microsoft Excel 2013. Whether you need to create, review, or update 
simple or elaborate workbooks (Excel documents), you’ll find the tools in 
Excel will help you zip through worksheets easily, no matter what device 
you use.

Excel 2013 includes new features that, similar to those you’ll find in the 
other Microsoft Office apps, help you work basically anywhere, on any 
device. The new Excel Start experience makes it simple for you to choose a 
predesigned worksheet template, open an existing file, or whip up a blank 
worksheet, ready for data. This chapter introduces you to some of the key 
tasks you’ll do with Excel.



Getting started with Excel
A number of the new features in Excel 2013 help simplify your 
work, whether you’re on the road or sitting at your desk. When 
you start Excel 2013 in Windows 8, the Start screen appears in 
which you can choose the file you want to create or use. 

The Excel 2013 window has a new, clean design that offers just 
the tools you need, when you need them. Minibars and galleries 
make finding those tools easy, and recommendations for charts 

and PivotTables to help you choose the right way to showcase 
your data. What’s more, you can easily save your worksheet to 
the cloud and share it with others in a variety of ways.

Your first step involves starting Excel and creating a new, blank 
workbook. It’s a simple task in Windows 8: just swipe and tap, 
and you’re ready to go.
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What’s new in Excel 2013?
Here’s a quick look at the new features you’ll find in Excel 
2013:

■■ Get going quickly  The Excel 2013 Start screen gives 
you immediate access to everything you need to create 
a new workbook, open an existing workbook, or begin 
fresh with a blank page.

■■ Add data fast with Flash Fill  If you need to enter a 
lot of information, Excel can help you do it. The new 
Flash Fill feature recognizes the pattern in the data 
you’re entering and offers to complete the entries 
for you.

■■ Discover the best way to show charts and 
PivotTables  Excel now recommends charts and 
PivotTables to help you determine how to best display 
your data using those visual tools.

■■ Easy chart tools within reach  The new Chart Layout 
tools appear beside any chart you add, giving you the 
ability to fine-tune your charts quickly with a tap or 
two. You can change the look of chart elements, enter 
a title, and make other changes using these easy-to-
use tools. 

■■ Save your workbooks to the cloud  Because “in the 
cloud” is so much a part of Office 2013, you can save 
your workbooks to SkyDrive by default and you can 
share them with others easily if you like.

■■ Share in the way that suits you best  Excel gives 
you a number of options for sharing your worksheets. 
You can send links by email that others can click to dis-
play the worksheet or workbook, post it to a social net-
work, or present your workbook online, even if those 
attending the online meeting don’t have Excel 2013.
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Start Excel in Windows 8
1	 Swipe to display the app tiles off the right side of your tablet 

display.

2	 Tap the Excel 2013 tile. The program opens on your Windows 8 
Desktop.

21
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Create a blank workbook
1	 Display the Excel 2013 Start screen by launching the app.

2	 Tap Blank Workbook.

Creating a new workbook
The first thing you’ll see after you start Excel 2013 from the 
Windows 8 Start screen is the Excel 2013 Start screen. This 
screen is designed to help you get started quickly, whether 

you’re starting a new blank workbook, beginning with a tem-
plate, or opening a file you’ve worked in previously.

1 2

TIP  A blank workbook is just what it sounds like—a totally 
blank grid of columns and rows. If you have a unique worksheet 

in mind or you have something very simple that you want to add up, a 
blank worksheet can be just what you need. If your needs are a bit 
more elaborate, you might want to review some of the Excel templates, 
which provide ready-made worksheets with elements that you can use 
or adapt for your own data.

Creating a new workbook: Create a blank workbook  215
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Start a worksheet from a template
1	 If you’ve just started Excel, the Excel Start screen is displayed. If you 

are already working with Excel, you can tap the File tab to display 
the Backstage view and then tap the New tab. 

2	 Scroll down to view additional templates.

3	 Or, tap a template category to display the specific templates it 
contains.

4	 Alternatively, you can tap in the search box and type a word to 
describe the kind of template you want to find.

5	 Tap the template that you want to use to start the new workbook.

41

3

2

5

TRY THIS  In the Excel Start screen, experiment with searches 
for templates by using different words and phrases. Which 

styles do you like? Which ones will be helpful to you in the type of 
work you do?

TIP  If you choose one of the template categories in the 
Suggested Searches list beneath the Search box, a Filter By pane 

appears along the right side of the Start screen. You can use this list to 
choose the category of the template you’d like to find. You can choose 
multiple categories if you like (for example, tap Sales and Form 
categories to display forms related to sales). To clear the categories 
after you’ve selected them, tap the category at the top of the list to 
remove it.

216  Creating a new workbook: Start a worksheet from a template
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Exploring the Excel window
You’ll notice right away that the Excel 2013 window has under-
gone a makeover. Now, you’ll see a clean design that thanks to 
Touch mode, gives you plenty to room for tapping and swip-
ing. The Excel window gives you all the tools you need to create 
worksheets, enter and edit your data, format cells, add charts 
and tables, and much more. Contextual tabs appear when you 
select certain items in the worksheet—such as a range of cells 
or a picture you’ve added—giving you more choices related 
specifically to the item you’ve selected. What’s more, when you 
add items like a picture, a chart, or a table, Excel offers tools 
beside the objects with which you can instantly make changes 
for that particular object.

Name box

Horizontal 
scroll bar

Active 
cell

Sheet 
tab

Status 
bar

New Sheet 
button

File tab Formula bar Title bar Ribbon
Vertical 
scroll bar

TIP  If you’re already working in the Excel window, you can 
add a new worksheet to your workbook by tapping the New 

Sheet button, which is located to the right of the worksheet tab name 
along the bottom of the workbook window.
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Type new data
1	 Tap the cell where you want to enter text. The On-Screen Keyboard 

appears (if it doesn’t, tap the keyboard icon on the taskbar).

2	 Type the data that you want to appear.

3	 Tap outside the cell.

Adding and importing worksheet data
If you started with a blank worksheet, you might be typing data 
into the cells as you go. Depending on the amount of data you 
have, that can take a while. The Flash Fill feature in Excel can 
help you add information when that information follows a spe-
cific pattern. Excel can recognize and fill in data for you, which 
speeds up the process and reduces the likelihood of an inadver-
tent typo here and there.

Another nice thing about Excel is that you can easily import 
data from other programs. If you’ve saved information in 
another spreadsheet program, a database, or even a list in your 
word processor, you can bring it into your Excel worksheet 
where you can work on it with ease.

2

1 3
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Enter data by using Flash Fill
1	 Tap in the cell to the right of a cell that contains the data with the 

pattern you want to follow and type the part of the data you need.

2	 Tap in the next cell down and begin to type the data you want to 
use. Excel shows you the pattern it sees in what you’re typing.

3	 Press the down-arrow on the On-Screen Keyboard or tap the next 
cell down in the list.

TIP  If the original Flash Fill suggestions miss some aspect of 
the data, such as a middle name, edit the first example of that 

sequence to correct the Flash Fill values and Excel will pick up the 
correction.

2

1

Adding and importing worksheet data: Enter data by using Flash Fill  219

9: Designing, editing, and saving a worksheet in Excel 2013



Import worksheet data
1	 On the ribbon, tap the Data tab. The Get External Data group lists 

the types of data you can import. Select From Access if you are 
importing data from an Access data table; choose From Web if you 
have a web query you want to use in Excel; select From Text if you 
have text data you want to organize in Excel; or choose From Other 
Sources if your data is from sources including an SQL Server, XML 
data, a Microsoft Query, and more.

2	 For this example, tap From Text.

3	 In the Import Text File dialog box, navigate to the folder that con-
tains the text file that you want to import and double-tap the file to 
select it. 

The Text Import Wizard opens.

4	 On the first page of the wizard, click the Delimited option.

5	 Tap Next.
(continued on next page)

2 1 3

5

4
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Import worksheet data  (continued)

6	 On the second page of the wizard, select the file’s delimiter 
character. 

A delimiter is the character used to separate one data item from 
another.

7	 Verify that the data appears correctly in the Data Preview pane.

8	 Tap Finish. 

The Import Data dialog box appears, giving you choices for where 
the imported data will be placed.

9	 Choose the cell on the existing worksheet where you want to place 
the data.

10	Alternatively, tap New Worksheet to place the data on a new 
worksheet.

11	Tap OK. 87

6

10 9

11
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Editing your data
After you’ve added your data to the worksheet, you can edit 
it easily by correcting the information in the cells or by copy-
ing, moving, and pasting information to other places on the 
worksheet.

■■ To edit cell data, tap the cell to select it and then type 
the new data you want to include.

■■ To copy or move worksheet data, tap the cell or tap 
and drag a range of cells. Tap and hold until the rect-
angle appears and then release your touch. Tap Copy 
or Cut, depending on what you want to do with the 
data. If this is difficult to do, select the cells and tap Cut 
or Copy on the Home tab.

■■ To paste worksheet data, tap and hold the cell on 
the worksheet where you want the information to be 
pasted. When the square appears, release your touch 
and tap Paste. 
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Apply a theme
1	 In an open Excel workbook, on the ribbon, tap the Page Layout tab.

2	 In the Themes group, tap Themes.

3	 In the gallery that opens, tap the theme that you want to apply.

Applying a theme
You can use themes in Excel 2013 to add designer color 
schemes, font families, and special effects to your worksheets. 
A default Office theme is applied to any new blank workbooks 
that you create, but you can use the Themes tool on the Page 

Layout tab to choose something different for your workbook. A 
theme coordinates a set of colors, fonts, and special effects that 
are applied to the various objects in your worksheet. Templates 
come with their own themes already applied. 

2

1

3
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Modify and save a custom theme
You can easily tweak one of Excel’s existing themes to create 
your own customized look and then save it and apply it to 
other worksheets you create. Begin by tapping the Page 
Layout tab and tapping Colors in the Themes group. Tap 
the color scheme that you want to use. Next, tap Fonts and 
choose the font family you’d like to include in the theme. 
Finally, tap Effects and select the way you want the theme to 
handle special effects such as lighting and shading.

Tap Themes and then, in the list that appears, tap Save 
Current Theme. In the Save Current Theme dialog box, 
navigate to the folder where you want to save your custom 
theme, type a name for the theme, and tap Save. Excel will 
display your new theme at the top of the Themes list on 
the Page Layout tab so that you can easily apply it to future 
worksheets.
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Format selected cells
1	 Tap and drag to select a range of cells.

2	 On the ribbon, tap the Home tab.

3	 In the Font, Alignment, Number, and Style groups, tap the appro-
priate tools to apply formatting to the cells as you’d like.

Formatting worksheet data
Formatting the data on your worksheet is a pretty simple task, 
thanks to the tools available on the Home tab. You can simply 

select the cells you want to format and then tap the tool that 
you want to use, and Excel 2013 basically does the rest.

1

2 3

TIP  You can change the width of columns and the height of 
rows on the worksheet by tapping and dragging. Tap the 

column header or row label. The entire column or row is highlighted 
and the pointer changes to a double-headed arrow. Drag the column 
or row divider in the direction you want to enlarge or reduce the 
column or row.
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Insert a picture file
1	 On the ribbon, tap the Insert tab.

2	 In the Apps group, tap Illustrations.

3	 In the gallery that opens, tap Pictures.

The Insert Picture dialog box opens.

(continued on next page)

Inserting pictures
In Excel 2013, it’s easier than ever to add pictures to your work-
sheets. Whether you want to add a picture from a file on your 
local storage device or search for a new image on Bing, you can 

do it all within Excel. You can even find pictures you’ve saved on 
your favorite photo sharing sites or tucked away on SkyDrive. 

3

1 2
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Insert a picture file  (continued)

4	 Navigate to the folder that contains the picture you want to insert.

5	 Tap the desired picture.

6	 Tap Insert.

6

4

5

TIP  The new way you can search for and add images from 
online sites makes finding pictures on Office.com and Bing a 

snap. The Bing results show that the images displayed are licensed 
under a Creative Commons license, which is a good reminder that 
pictures you didn’t take yourself don’t belong to you. Check the 
copyright on any image you select from Bing before using it in your 
worksheet and verify that the image is licensed for public use.

Inserting pictures: Insert a picture file  227

9: Designing, editing, and saving a worksheet in Excel 2013



Insert online pictures
Another new feature in Office 2013 is the ability to search 
for online pictures and add them to your Excel 2013 work-
sheet while you’re working. You can simply tap the Insert 
tab, tap Illustrations, and then tap Online Pictures. Then, in 
the Insert Pictures dialog box, tap the link that will take you 
to the online pictures you want to use. You might tap in the 
Office.com clip art box and enter a word reflecting the type 

of art you want to use, or do the same with the Bing search 
field to locate suitable images online. (Remember to tap the 
Search button after entering your search terms!) You can also 
access pictures you’ve stored in your photo sharing sites or 
posted in your SkyDrive account. This feature expands your 
illustrative reach and gives you a whole world full of images 
to use.

TIP  You can add a background image to your entire 
worksheet if you want to create a special effect. Tap the 

Page Layout tab and tap Background. In the Insert Pictures dialog 
box, tap Browse to add a picture saved either on your computer or 
on your SkyDrive account. Navigate to the folder that contains the 
image that you want to use as a background and tap the image. Tap 
Open and Excel adds the image to your worksheet.
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Add a new chart
1	 Tap a cell in the data you want to summarize. 

Handles appear on the selected cell.

2	 Tap and drag the cell on the lower right to include the range of 
data you want to use as data in the chart.

3	 On the ribbon, tap the Insert tab.

4	 In the Charts group, tap the type of chart that you want to create.

5	 In the gallery that opens, tap the subtype. 

Excel adds the chart to your worksheet.

Adding charts
Charts are important in Excel 2013 because they show 
non-numbers people what your data means in an easy-to-
understand way. Now, with the Recommended Charts tool,  

you highlight the data you want to show, and Excel makes sug-
gestions for the types of charts that would display that informa-
tion best.

2

3 1 4 5

TIP  After you add the chart to your worksheet, you can easily 
move it to a new location on the worksheet by tapping and 

dragging it to the new spot.
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Performing quick analysis
Whenever you select information on your worksheet, Excel 
displays the Quick Analysis tool near the lower-right corner 
of the selection. When you tap the Quick Analysis tool, 
you’ll see a palette of tools related to the information you’ve 
selected. For example, when you select data for a chart, 
the Quick Analysis tool displays a palette with the following 
choices: Formatting, Charts, Icon Set, Greater Than, Top 10%, 
and Clear Format.

You can tap each of these items to display additional choices 
related to them. You can learn more about these tools in 
Section 10, “Using Excel for data analysis.”

Quick 
Analysis tool
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Use recommended charts
1	 Select the data that you want to show in your chart.

2	 Tap the Quick Analysis tool.

3	 Tap Charts.

4	 Tap the type of chart that you want to create. (You might only see 
one, or you might see several.)

TRY THIS  Using a worksheet on which you’ve entered some 
data, select some cells and tap the Quick Analysis tool. Choose 

Charts and then choose a chart from the recommended charts that 
appear. (If no recommended charts appear, you’ll need to select either 
different data or more data.)

TIP  You can also display the charts Excel recommends for the 
data you’ve selected by tapping the Insert tab and choosing 

Recommended Charts in the Charts group. The Insert Chart dialog box 
opens and the Recommended Charts tab is displayed. You can scroll 
through the charts in the panel on the left and tap the one you want. 
Then, tap OK to add it to your worksheet. Of course, you don’t have to 
choose a chart type Excel recommends for you, but it might be a good 
fit for what you’re hoping to show.

4
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Filter chart data
1	 Tap the chart whose data you want to filter.

2	 Tap the Filter tool that appears to the right of the chart.

3	 Select or clear the check boxes next to the data series that you want 
to display or hide.

4	 Select or clear the check boxes next to the categories that you want 
to display or hide.

5	 Tap Apply. 

Excel displays the changes on your chart.

Filtering chart data
In previous versions of Excel, when you selected data and cre-
ated a chart, it was a done deal. Each time you changed the 
data on the worksheet, you needed to recreate the chart so that 
it would reflect your changes. But now, in Excel 2013, a chart is 
a kind of “living” display of your data, because you can change 

what appears in a chart by filtering the chart data to display 
only those values you want to include. Whether you change the 
filter once or a dozen times, each time you choose a new filter, 
the chart is redrawn to match your settings.

521

3
4

TIP  You can change the display of data in the chart as many 
times as you’d like. If you have more complex charting needs, 

you can also create a PivotChart, with which you can rearrange the data 
displayed in the chart based on criteria you select.

232  Filtering chart data: Filter chart data
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Save your workbook
1	 On the Quick Access Toolbar, tap the Save button. 

Excel saves your worksheet.

Saving and protecting a workbook
Saving a file is a simple process, and if you’ve been working with 
computers for any length of time, it’s a no-brainer. The big dif-
ference in Office 2013 is that now you have the option of saving 
your files—Excel or otherwise—to the cloud by default.

In addition to saving the file, you might want to protect your 
worksheet or your entire workbook by adding a password. 
These and other actions can help you safeguard important data 
and ensure that even your shared worksheets offer the measure 
of protection your data needs.

1

TIP  A good rule of thumb is to save your workbook after 
every major change you make.
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Protect the current sheet
1	 On the ribbon, tap the Review tab.

2	 In the Changes group, tap Protect Sheet.

3	 In the Protect Sheet dialog box, select the check boxes correspond-
ing to the protection options you want.

4	 Tap OK.

4

3

1 2

TIP  Another way to protect your workbook or the currently 
selected worksheet within it involves tapping the File tab to 

display the Backstage view. Then, tap the Info tab and choose Protect 
Workbook. Using the options in the displayed list, you can protect the 
current sheet, protect the structure of the workbook, or restrict access 
for others who might be viewing your workbook.

234  Saving and protecting a workbook: Protect the current sheet

9: Designing, editing, and saving a worksheet in Excel 2013



Add a password
1	 On the ribbon, tap the Review tab.

2	 In the Changes group, tap Protect Workbook. 

The Protect Structure And Windows dialog box opens.

3	 Type a password for your workbook.

4	 Tap OK. 

Excel displays the password box again so that you can retype the 
password and tap OK a second time to confirm.

4
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3

TIP  Some of your worksheet features may be grayed out if 
you have previously shared your worksheet or workbook. If you 

want to use Mark As Final, for example, but the feature is unavailable, 
stop sharing the workbook by choosing Share Workbook in the 
Changes group on the Review tab, clearing the Allow Changes By More 
Than One User check box, and then tapping OK.

TIP  After you’re finished creating and editing your worksheet, 
you can mark the file as final, which saves it as a read-only file. 

This means no further changes can be made to it, although you and 
others will be able to make a copy of the file and make changes to the 
copy. To mark the file as final, tap File to display the Backstage view 
and then tap the Info tab. Tap Protect Workbook. In the list of options 
that appears, tap Mark As Final. When prompted, confirm that you 
want to make the change.
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Share your workbook with others
1	 On the ribbon, tap the Review tab.

2	 In the Changes group, tap Share Workbook.

3	 In the Share Workbook dialog box, select the Allow Changes By 
More Than One User check box.

4	 Tap OK to close the dialog box. The Save As dialog box appears so 
that you can save the file if necessary. Choose the folder where you 
want to store the file and tap OK.

Sharing a worksheet
Today’s work often takes us out of the confines of our own 
office and connects us with others down the hall or around the 
world. If you work with a team or need to get someone’s sign 
off on your new report, you’ll quickly realize that sharing your 
files can save you a lot of time and trouble. No more send-
ing files by email from one place to another or going to great 
lengths to deliver a thumb drive to someone across town. In 

Excel 2013, you can use the tools in the Review tab to share 
your workbook by using either the Share Workbook or Protect 
And Share Workbook tools in the Changes group.

You can also use tools on the Share tab of the Backstage view to 
present your workbook online by using Microsoft Lync so that 
others can view and respond to your worksheet in real time. 

4
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Present the workbook online
1	 On the ribbon, tap the File tab to display the Backstage view.

2	 Tap the Share tab. 

3	 Tap Present Online. If you haven’t previously saved the file to the 
cloud, you will be prompted to do so. After you save the file to 
SkyDrive or SharePoint, additional options become available on the 
Share tab.

4	 Tap Present. 

The Share Workbook Window appears, listing any current meetings 
you’ve joined in Lync. 

5	 Tap the meeting or conversation you want to join, if one appears in 
the list. If not, tap Start a New Lync Meeting.

6	 Tap OK. 

Lync makes the connection and displays the worksheet in the 
presenting window. Tools along the top of the screen enable you to 
switch the meeting control to another or stop presenting.

43
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TIP  When you’re finished sharing the workbook online, tap 
Stop Presenting. You are returned to the Lync window, and you 

can continue your conversation as normal or close or minimize Lync.

TIP  Sign in to Lync before choosing the Present Online option 
so that you don’t have to stop and sign in before sharing your 

workbook.
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Turn on Track Changes
1	 On the ribbon, tap the Review tab.

2	 In the Changes group, tap Track Changes.

3	 On the menu that appears, tap Highlight Changes.

4	 In the Highlight Changes dialog box, if necessary, select the Track 
Changes While Editing check box.

5	 Tap OK and when the Save As dialog box appears, tap Save to save 
the workbook.

Tracking changes
When you’re collaborating on a workbook, it’s important to be 
able to see what kinds of changes other are making on your 
worksheets. You can use the Track Changes feature in Excel 

2013 to identify additions and changes made by others who are 
sharing your workbook.
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Review changes
1	 On the ribbon, tap the Review tab.

2	 In the Changes group, tap Track Changes.

3	 On the menu that appears, tap Accept/Reject Changes. If the Excel 
message box appears, telling you the workbook will be saved, 
tap OK.

(continued on next page)
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3

Changed worksheet data
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Review changes  (continued)

4	 In the Select Changes to Accept or Reject dialog box, tap the check 
box of the items for which you want to search. To select further 
criteria, tap the drop-down arrow for the item.

5	 Choose the timeframe of changes that you want to review.

6	 Select the author of the comments that you want to see.

7	 Indicate where in the worksheet you want to review comments.

8	 Tap OK.  

9	 In the Accept Or Reject Changes dialog box, do any of the 
following:

•	 Tap Accept to accept the current change.

•	 Tap Reject to reject the current change.

•	 Tap Accept All to accept all the changes.

•	 Tap Reject All to reject all the changes.

10	Tap Close to stop reviewing changes.
109
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TIP  The easiest way to accept all changes in your worksheet is 
to tap Track Changes, tap Accept/Reject Changes, tap OK in the 

Select Changes to Accept or Reject dialog box, and then tap Accept All.
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Create a PDF of your worksheet
1	 On the ribbon, tap the File tab to display the Backstage view.

2	 Tap the Export tab.

3	 Tap Create PDF/XPS Document.

4	 Tap Create PDF/XPS.
(continued on next page)

Exporting worksheet data
Excel 2013 is easy enough to use that you might find it makes 
sense to keep track of all kinds of data with it. You might keep 
the names and addresses of your book club members, sort the 
information for families in your neighborhood associations, 
or manage complex financial reports and such for all kinds 

of work-related needs. No matter what the content of your 
workbooks, you can export them—and individual worksheets, 
as well—in formats that make it easy to share the data or work 
with it in other programs.
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Create a PDF of your worksheet  (continued)

5	 In the Publish As PDF Or XPS dialog box, navigate to the folder 
where you want to save the workbook.

6	 Type a name for the file.

7	 Tap the Save As Type drop-down arrow and, if necessary, 
select PDF.

8	 Choose the Optimize For option that you want to use.

9	 Tap Publish.
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Export the workbook in other file types
You can also export your Excel 2013 worksheet data in other 
formats, if you expect to use it with other programs. Tap 
the File tab to display the Backstage view and then tap the 
Export tab. Next, tap Change File Type and choose the file 
type you want from the list that appears. Tap Save As and 

select the folder where you want to store the exported infor-
mation. Now, just type a name for the file and tap Save, and 
Excel saves the exported data in the folder and format you 
selected.

9: Designing, editing, and saving a worksheet in Excel 2013

Export the workbook in other file types  243





In this section:

■■ Sharing your presentation 

■■ Commenting on a presentation

■■ Coauthoring presentations in real time

■■ Previewing the presentation

■■ Timing the presentation

■■ Printing presentation materials

■■ Using presenter view

■■ Broadcasting your presentation online

■■ Saving your presentation as a video

Collaborating and 
finishing your 
presentation

12
If you’re working as part of a team, it is important for you to be able to 

share the presentation as it is developing. You might need to get buy-in 
from your department manager, or perhaps another person on your team 
will be creating the images you want to show on your slides. This kind of 
share-the-work ethic can make reaching deadlines easier (and faster), but 
it also means we need collaboration features in our favorite tools.

Microsoft PowerPoint 2013 includes a number of collaboration features 
that make it easy for you to work with others on a presentation. Whether 
you want to share a presentation you’ve created, work with others on 
a presentation in real time, or add comments to a presentation you’re 
reviewing, the collaboration tools are straightforward and easy to use. 

After you’re finished making changes, you can finalize the presentation 
by previewing it and doing a practice dry-run. PowerPoint 2013 adds a 
big new feature to this end of things by introducing Presenter View. With 
this new view, you, as presenter, can navigate easily among slides and get 
additional information, like notes and sequence, as you present.



Invite others to share your presentation
1	 Make sure that you’ve previously saved the file to your SkyDrive 

folder. Then, on the ribbon, tap File to display the Backstage view.

2	 Tap the Share tab.

3	 Choose Invite People.

The Invite People pane opens on the right side of the Backstage 
view.

4	 Type the name of people whom you want to invite to view the 
presentation.

5	 Alternatively, tap the Address Book icon, choose the names of con-
tacts from the displayed list, and then tap OK.

6	 Tap the arrow to choose whether you want to allow invited partici-
pants to view and edit or only to view your presentation.

7	 Type a message to send to those you are inviting.

8	 If you want your colleagues to sign in before they view your pre-
sentation, select the Require Users To Sign-In Before Accessing 
Document check box.

9	 Tap Share.

Sharing your presentation
Your first step in collaborating on a presentation involves shar-
ing the presentation in the cloud. Because PowerPoint 2013 by 
default connects to your SkyDrive account, posting and sharing 
files you want others to see is a simple process. You can also 

send a shared file to others via email, which stores the master 
copy of the file in the cloud so that you can work on the file 
together online and then let PowerPoint synchronize all the 
changes for you.
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TIP  When you tap Invite People on the Share tab of the 
Backstage view, if you haven’t previously saved the file to your 

SkyDrive account, PowerPoint will display the Save To Cloud button. 
Tap the button and save the file to the cloud. The share options then 
become available in the Invite People screen.
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Send the presentation to others via email
1	 On the ribbon, tap the File tab to display the Backstage view.

2	 Tap the Share tab.

3	 Choose Email.

The Email pane appears on the right, offering you five different 
ways to send the presentation: Send As Attachment, Send A Link, 
Send As PDF, Send As XPS, and Send As Internet Fax.

4	 Tap your choice. For example, choose Send As Attachment.

A blank email message window opens with your presentation dis-
played as an attachment.

5	 In the To line, enter the email address of the people to whom you 
want to send the presentation.

6	 Add a message if you like.

7	 Tap Send to send the message with your presentation attached.
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Add a comment
1	 In the Slides pane, tap the slide for which you want to add a 

comment.

2	 On the ribbon, tap the Review tab.

3	 In the Comments group, tap New Comment.

The Comments pane appears on the right side of the PowerPoint 
window.

4	 In the text box, type the comment that you want to add.

Your profile picture appears to the left of the comment, making 
it easy for people to see at a glance who added the comment. 
PowerPoint uses the profile picture associated with your Microsoft 
Account. If you’re not logged on to PowerPoint 2013 using your 
Microsoft Account, the image you selected for your Windows 8 user 
account appears there.

5	 Exit the Comments pane by tapping Close.

Commenting on a presentation
When you’re collaborating on a presentation, you need a way 
to let your coauthors share their questions or suggestions about 
a slide. You can use comments to add notes, ask questions, and 
make suggestions that could improve the presentations you 
work on with your team. The commenting feature has been 
improved in PowerPoint 2013. The comment conversations are 

now threaded so that responses to comments indent within the 
original comment post, which makes it easy to see and respond 
to a specific comment. It also means the slide isn’t littered with 
individual comment boxes, because comment conversations 
appear within a single comment thread.

3 21 4 5

TIP  If you want to view the comments in the Comments pane, 
you can display it (and alternately, hide it again) at any time by 

tapping Show Comments in the Comments group on the Review tab. 
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Respond to a comment
1	 In the Slides pane, tap the slide that has the the comment to which 

you want to respond.

2	 In the upper-left corner of the slide, tap the Comment icon.

The Comments pane opens.

3	 Tap the Reply box, type your response, and then tap outside the 
comment.

PowerPoint indents the response within the original comment so 
that you can easily read through all conversations related to the 
initial comment posted.

1 2 3
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New comment

Next comment

Previous commentNavigate comments
1	 On the ribbon, tap the Review tab.

2	 In the Comments group, tap Previous to move to a previous com-
ment in the presentation.

The comment opens in the Comments pane on the right side of the 
PowerPoint window.

3	 Tap Next to move to the next comment in the presentation.
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Open a shared presentation
1	 On the ribbon, tap the File tab to display the Backstage view.

2	 Tap the Open tab.

3	 Choose the online location where your shared presentation is 
stored.

4	 If necessary, tap Browse to look through folders and files in your 
cloud space.

(continued on next page)

Coauthoring presentations in real time
After you invite others to share your presentation, they can click 
the link to the file and open it, even if you’re currently working 
in the file. Others can change the file as needed and Power-
Point 2013 keeps track of all your changes automatically. When 

you or your coauthors save the file, others receive a notice in 
their status bars that an update is available. When each person 
saves the file, the changes from other coauthors appear in each 
person’s file.
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Open a shared presentation  (continued)

5	 Tap the folder that contains the file you want to use and then tap 
the desired file.

6	 Tap Open.

The presentation opens on your screen. The coauthoring indicator 
on the status bar shows you how many people are currently work-
ing on the presentation.

7	 Tap the indicator on the status bar of the PowerPoint window to see 
who else is working on the presentation.
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Coauthor a presentation
1	 Make the necessary changes to the presentation.

When any other author saves changes, PowerPoint lets you know 
that updates are available.

2	 Tap Updates Available.

PowerPoint displays a message box alerting you that when you 
save the document, it will be updated with the changes others have 
made.

TIP  If your coauthor is online, you can contact him or her 
while you’re working by tapping the name of the person in the 

indicator on the status bar. Your coauthor’s contact information 
appears, and you can choose to send an instant message, email, or call 
the person directly by using Lync.

1 2
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Preview your presentation
1	 Open the presentation that you want to preview.

2	 On the ribbon, tap the Slide Show tab.

3	 If you want to display the entire slide show, in the Start Slide Show 
group, tap From Beginning.

4	 To view the presentation from the current point onward, choose 
From Current Slide.

The presentation begins to play. The slides will advance depending 
on the method you selected: timed advancement or advancing only 
when you tap the mouse or tap the screen.

(continued on next page)

Previewing your presentation
You’ll want to preview your presentation before giving it in 
front of a live audience. There are many ways to do this. You can 
choose to view the entire presentation or check out the slides 

from the current slide onward. You can also use Slide Sorter 
view to get a bird’s-eye view of your slides and rearrange them 
as you like.
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TIP  If you plan to include time for discussion in the middle of 
your presentation, you can use Blank Display to blank the 

presentation screen while you have your discussion. When you’re ready 
to return to the presentation display, tap the display screen.
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Preview your presentation  (continued)

5	 Tap in the lower-left corner of the preview window to display the 
navigation controls.

6	 Tap Next to advance to the next slide or to play the next animation 
that is set to On Click.

7	 Tap the Pen button to choose the tool to use during the presen-
tation. You can choose Laser Pointer, Pen, Highlighter, Eraser, or 
choose a pen color.

8	 Tap the More Options button to display additional options that you 
can use to display Presenter View, change the screen display, set 
arrow options, or get help.

9	 To exit the preview, tap the Exit Presentation tool on the right end 
of the presentation toolbar or press Esc.

Previous

Next
Blank 
display 9

5 7 86
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Reorder slides in slide sorter view
1	 On the ribbon, tap the View tab.

2	 In the Presentation Views group, tap Slide Sorter.

3	 Alternatively, tap Slide Sorter in the view controls area in the lower-
right corner of your screen.

4	 Drag the slide that you want to move to a new location.

The other slides in your presentation adjust to accommodate the 
moved slide. Release your touch when the slide is positioned where 
you want it to appear.
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TIP  You can easily enlarge or reduce the size of the slides 
displayed in Slide Sorter view by pinching or zooming the 

screen display as desired. You can also tap the view slider control in the 
lower-right corner of the screen and drag the slider in the direction you 
want to resize the view.
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Time the presentation
1	 On the ribbon, tap the Slide Show tab.

2	 In the Set Up group, tap Rehearse Timings.

The presentation begins to play and the Recording toolbar appears 
in the upper-left corner of the screen.

3	 Tap Next when you are ready to advance either to the next anima-
tion or, if there are no animations on your slide, to the next slide.

4	 Tap Pause to pause recording. This control and others appear in the 
upper-left corner of the screen.

A pop-up message box appears indicating that the recording 
has been paused. When you’re ready to continue, tap Resume 
Recording.

5	 Tap the Close button when you’re done recording timings.

PowerPoint displays a message box asking whether you want to 
keep the new slide timings. Tap Yes to save your new settings or No 
to cancel the timing values.

Timing your presentation
Some people like presentations that advance automatically, and 
others like to control the advance of slides with a tap of the 
screen. Whatever your preference, you can use the Rehearse 
Timings tool to practice the amount of time you want to allow 
for each slide in your presentation. When you get the timing the 

way you like it, if you want to automate the presentation, you 
can record your settings and save them as part of your presen-
tation file. If you just want to use the tool to rehearse, you can 
opt not to save the timing data.
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CAUTION   If you choose to save the timings you recorded 
during the rehearsal, any timing values you typed in the Timing 

group of the Transitions tab will be replaced with the new values.
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Print slides
1	 Save the presentation that you want to print and tap File to display 

the Backstage view.

2	 Tap the Print tab. 

3	 Choose the printer that you want to use.

4	 Choose which slides that you want to print.

5	 Alternatively, enter the range of slides that you want to print (for 
example, 4–5).

6	 If you’re printing multiple copies of your slides, choose how (or 
whether) you want the pages to be collated, so different sets are 
arranged together on one set.

7	 Select whether you want to print the slides in color, grayscale, or 
black and white.

8	 Preview your slides in the print preview area.

9	 Browse through the various slides.

10	Change the size of the previewed slide.

11	Scroll through the presentation.

12	Tap Print to send the slides to the printer.

Printing presentation materials
For presentations you’ll be giving in person, you might want to 
prepare and print handouts your audience members can take 
home when your slide show is done. You can print your hand-
outs in a number of ways, printing multiple slides on each page, 

printing slides and notes, or printing one slide per page, if that’s 
your preference. You’ll use the Print category in the Backstage 
view to get the job done.
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Prepare handouts
1	 On the ribbon, tap File to display the Backstage view.

2	 Tap the Print tab.

3	 Tap the drop-down arrow to the right of Full Page Slides.

A gallery of options appears.

4	 Select the way you’d like your handouts to display the slides in your 
presentation.

You can choose to have one, two, three, four, six, or nine slides on a 
printed page.

5	 Choose whether you want to print the handouts in color, grayscale, 
or black and white.

6	 Tap Print to print the handouts.
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Display presenter view
1	 On the ribbon, tap the Slide Show tab.

2	 In the Start Slide Show group, tap From Beginning to start the slide 
show.

3	 Tap the lower-left corner of the display to reveal the navigation 
controls.

4	 Tap the More Options button (the ellipsis character) to display the 
Options list.

5	 Tap Show Presenter View.

Presenter View opens on your screen, but it is not visible to your 
audience.

Using presenter view
PowerPoint 2013 makes it easier than ever to present with the 
introduction of the new Presenter View feature. Presenter View 
brings together all the elements you need in one handy inter-
face that only you can see. You can see the slide your audience 

is viewing and write on the slide by using pen and laser tools. 
Also with Presenter View, you can move among all your slides 
easily, see which slide is next in queue, and review your slide 
notes while you present.
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Use Presenter View
1	 With Presenter View open, tap to select the Pen tool and tap Pen 

again so that you can draw on the current slide.

2	 Tap the Pause The Timer button to suspend the presentation.

3	 Tap to display the next slide.

4	 Tap to display the previous slide.

5	 Preview the next slide that will be displayed.

6	 Read through your presentation notes.

7	 Enlarge the font used to display slide notes.

8	 Show the Windows taskbar so that you can switch between 
programs.

67341
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TIP  Using touch, you can zoom the presentation and return it 
to normal display by using the pinch and zoom gesture.

316  Using presenter view: Use Presenter View

12: Collaborating and finishing your presentation



Using the navigation grid
Presenter View includes a tool called Navigation Grid that 
gives you an easy way to move directly to any slide that you 
want to display. The Navigation Grid displays all the slides 
together in one screen—similar to the way Slide Sorter shows 
thumbnails of your slides in the regular PowerPoint view. The 
Navigation Grid is not visible to your audience while you are 
presenting.

In Presenter View, tap Navigation Grid (the second tool from 
the left beneath the slide display). The slides appear in a grid 
format so that you can tap the one you want to view. You can 
zoom or reduce the size of the slides in the Navigation Grid 
by the pinch and zoom gestures. 

TIP  When you’re ready to exit Presenter View and return to 
slide display, tap the Close tool in the upper-right corner of 

your screen.
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Broadcasting your presentation online
Now, with PowerPoint 2013, you can share your finished pre-
sentation with people all over the globe by broadcasting it 
live online if you’re logged on using your Microsoft Account. 

Because people can view the presentation in their web brows-
ers, they don’t even need to have PowerPoint installed in order 
to view it. 

Present your presentation online
1	 On the ribbon, tap File to display the Backstage view.

2	 Tap the Share tab.

3	 Choose Present Online. 

The Present Online pane opens on the right side of the screen.

4	 Tap the drop-down arrow to choose the presentation service that 
you want to use.

Choose Microsoft Lync if your colleagues are all Lync contacts; 
choose Office Presentation Service if those viewing your presenta-
tion will be viewing your presentation in their browser windows. If 
you are not using Office 2013 as part of Office 365, you might see 
only Office Presentation Service for this option.

5	 Tap Present Online.

6	 If you choose the Office Presentation Service, the Present Online 
dialog box appears, displaying the link for the presentation.

7	 Tap Copy Link to copy the link and paste it into an instant message 
to send to participants.

8	 Alternatively, tap Send In Email to send the link in an email message 
to others.

9	 Tap Start Presentation. PowerPoint launches the presentation and 
you can use the navigation controls to page through it normally. 
Tap Exit Presentation in the navigation controls when you’re fin-
ished presenting online.
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Saving your presentation as a video
If you plan to make your presentation available to others online 
so that they can go through it on their own time, you can save 
your presentation as a video others can view. This makes it 

possible for others to view the presentation without needing to 
have PowerPoint installed on their system or device.

Create a video
1	 Save all changes in your presentation and tap File to display the 

Backstage view.

2	 Tap the Export tab.

3	 Choose Create A Video.

The Create A Video pane appears on the right side of the Backstage 
view.

4	 Tap to choose the format for the video.

You can select Computer & HD Displays, which saves the file so that 
it can be viewed on a computer or other high-definition displays; 
Internet & DVD, which saves the presentation in a form suitable for 
the web or a standard DVD; or Portable Devices, which saves the 
presentation in a form optimized for devices running Microsoft Zune.

5	 Tap to choose whether you want to use the timings and narrations 
you’ve included with the presentation.

6	 If you opt not to use the timings saved with the presentation, you 
can specify the amount of time that you want to assign to the 
display of each slide. If you are prompted to provide your logon 
information, do so at the prompt.

7	 Tap Create Video.

PowerPoint displays the Save As dialog box, in which you can 
choose the folder where you want to store the video.

(continued on next page)
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Create a video  (continued)

8	 Choose the folder for the video.

9	 Enter a new name for the file, if necessary.

10	Tap Save.

PowerPoint saves the video to the folder you selected.
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apps
adding Office apps from Windows 

store,  47–48
Apps for Office,  47, 175
docking,  46
moving among open,  44–45
pinning to taskbar,  46
starting from Windows 8 Start Screen,  12

arguments, function (Excel),  252
arranging objects (Publisher),  363
assigning tasks (Outlook),  118
attachments

adding to appointments (Calendar),  108
adding to note pages (OneNote),  333
for sharing files in meetings (Lync),  147

audio
adding to videos (PowerPoint),  293
Audio Device settings (Lync),  139
notes, recording (OneNote),  332

Auto-Hide Ribbon option,  24, 76
AutoRecover options,  67

B
background images for Excel worksheets,  228
Background, Office,  39
Backstage view,  26
Back to Site link (navigation bar),  389
Baselines option (Publisher),  348
Blank Display (PowerPoint),  309
Boundaries option (Publisher),  348
bulleted lists (Word),  165
Business Card view (Outlook contacts),  86

C
Calendar (Outlook)

changing color and scale,  112
changing window layout,  113
creating appointments,  107–109
creating Calendar Groups,  106
creating new,  105
displaying local weather,  99
emailing,  114–115
merging displays,  104
navigating,  98
opening,  101–102
opening shared,  103
overview,  70
searching,  100
sending meeting invitations,  110–111

calls (Lync)
calling contacts,  139–140
recording,  142
video,  141

Can Edit/Can View permission levels,  59
Card view (Outlook contacts),  86
categorizing email,  92–94
cells (Excel)

formatting selected,  225
references,  251–252

centering text (Word),  167
charts (Excel)

adding new,  229
filtering data,  232
PivotCharts,  232
Quick Analysis tool,  230
using recommended,  231

Index
A
Accept or Reject Changes dialog box 

(Excel),  240
Access 2013

importing data to Excel,  220
launching,  373
tables

adding blank,  378
adding data to,  380–381
creating custom views of,  388
searching/finding,  377

web apps
creating blank,  375
launching/using,  382
opening from team sites,  388–389
starting from templates,  374

window tools,  376
Account settings (Microsoft Office),  37
Add-ins tab (Options dialog box),  67
Add New Category dialog box (email),  93
Address Book, selecting contacts from,  58
Advanced tab (Options dialog box),  67
animating slide elements 

(PowerPoint),  294–297
Animation Painter (PowerPoint),  296
appointments (Calendar)

adding attachments to,  108
creating,  107–109
creating for meetings,  110–111
scheduling recurring,  109
window,  100



392  Choose Document to Insert dialog box (OneNote)

deleting
comments in shared documents,  205
contact group members,  85
records (Access),  386
slicers (Excel),  264
sparklines (Excel),  250
Tasks (Outlook),  118

delimiter characters,  221
Design Checker (Publisher),  366–367
Design tab (Word),  161
Desktop

adding Office 2013 to,  13–14
creating shortcuts on,  13

Dial a Number text box (Lync),  140
displaying

Display tab (Options dialog box),  67
minibars,  23
Ribbon, options for,  24–25

docking apps,  46
documents

Document Inspector,  57
formatting in Word,  165–167
saving in Word,  182–183
selecting themes for Word,  161
sharing in Word,  153

Do Not Disturb setting (instant 
messages),  138

downloading online presentation 
documents,  210

drawing
notes (OneNote),  331
on slides (PowerPoint),  316

E
editing

contacts in Outlook,  81–82
Flash Fill suggestions,  219
formulas in Excel,  254

copying/pasting content in Word,  157
copying slides (PowerPoint),  285
Corrections tools (PowerPoint slides),  284
Create New Folder dialog box,  105
Create Sparklines dialog box,  249
Current View group (Outlook),  86
customizing

bullets in Word,  165
Calendar,  112–113
Customize Ribbon tab (Options dialog 

box),  67
data sorting (Excel),  258
headers/footers (Word),  181
look of Outlook window,  78
Lync options,  124
note templates (OneNote),  335
Quick Steps,  89
style sets (Word),  162
table views (Access),  388
text styles (Word),  163
themes (Excel),  224
themes (PowerPoint),  275

D
Daily Task List (Calendar),  112–113
data

adding to tables (Access),  380–381
analyzing in Excel.  See Excel 2013 data 

analysis
analyzing trends with Power View reports 

(Excel),  261
exporting from worksheets 

(Excel),  241–243
filtering in charts (Excel),  232
filtering with slicers (Excel),  262–264
sorting (Excel),  257–258
ways to view in web apps,  383–386

Datasheet view (web apps),  385–386

Choose Document to Insert dialog box 
(OneNote),  333

closing
files,  56
Microsoft Accounts,  37

Cloud
collaborating in,  191
pictures from, adding to slides,  281
saving files to,  53, 233

coauthoring
contacting coauthors in real time 

(Word),  192–193
PowerPoint presentations,  308

Collapse the Ribbon tool,  22
colors

changing Calendar,  112
Color Categories dialog box (email),  93
Color & Thickness tool (OneNote),  331

columns
column sparklines,  249
creating in text boxes (Publisher),  359
and rows (Excel worksheets),  225

comments
in PowerPoint presentations,  304
in shared documents (Word),  204–205

commercial printing (Publisher),  370
conditional formatting (Excel),  246–247
contacts (Lync)

adding external,  134
adding new,  132–133
viewing cards,  135

contacts (Outlook)
adding groups of,  83–84
adding manually,  79–80
adding new members to groups,  85
editing,  81–82
Search Contacts search box,  86

contextual tabs (Office 2013 screen),  19
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F
Fade transition (PowerPoint slides),  298
faxing files,  60
Fields option (Publisher),  348
files

attaching to note pages (OneNote),  333
Office 2013

closing,  56
emailing,  60
exporting,  62
faxing,  60
File tab,  19, 26
inspecting,  57
opening existing,  50–51
opening new,  49
opening on Windows 8 phones,  18
previewing/printing,  61
saving,  53–55
sharing with others,  58–60
tagging,  52
translating content of,  63

opening existing (PowerPoint),  273
filtering

data in charts (Excel),  232
data with slicers (Excel),  262–264
Filter By list function (Word),  156

Find and Replace dialog box (Word),  160
Find Tags tool,  331
flagging email for follow-up,  90–91
Flash Fill (Excel),  218, 219
Flip transition (PowerPoint slides),  298
flowing text around pictures (Word),  176
folders

Folder Pane,  78
Folders view (Outlook),  72
organizing email messages with,  95–96

Follow-Up feature (email),  90–91

exporting worksheet data,  241–243
filtering data with slicers,  262–264
formatting worksheet data,  225
inserting pictures into,  226–228
launching in Windows 8,  214
new features in,  213
overview,  212
Power View reports,  261
presenting workbooks online,  237
saving/protecting workbooks,  233–235
sharing worksheets,  236–237
starting worksheets from templates,  216
tracking changes,  238–240
window,  217
worksheet data

editing,  222
entering with Flash Fill,  219
importing,  220–221
typing new,  218

Excel 2013 data analysis
cell references,  251–252
checking for formula errors,  255
conditional formatting,  246–247
creating/editing sparklines,  249–250
creating formulas,  254
displaying Data Bars,  247
finding functions,  256
functions and formulas basics,  252–253
highlighting data results,  246
Quick Analysis tool,  248
sorting data,  257–258

Exchange Server,  71
exporting

notes (OneNote),  341
Office 2013 data,  62
Word documents as PDF/XPS,  184–185

Expression Builder,  387

pictures in slides (PowerPoint),  284
pictures in Word,  172
restricting in shared Word 

documents,  194–195
sparklines in Excel,  250
table views in Access,  387
videos in PowerPoint,  291–292
worksheets in Excel,  222

Effect Options (PowerPoint)
for animations,  296
for slide transitions,  299

email (Outlook)
categorizing,  92–94
contacts.  See contacts (Outlook)
E-mail Calendar tool,  114–115
flagging for follow-up,  90–91
Mail window,  70
managing with Quick Steps,  87–89
previewing publications as (Publisher),  368
reading/replying to messages,  76–77
sending files via,  60
sending PowerPoint presentations via,  303
setting up/adding accounts 

(Outlook),  74–75
Error Checking (Excel formulas),  255
Excel 2013

applying themes to,  223–224
attaching spreadsheets to notebooks 

(OneNote),  333
charts

adding new,  229
filtering data,  232
Quick Analysis tool,  230
using recommended,  231

creating blank workbook,  215
creating/modifying recommended 

PivotTables,  259–260



394  fonts

K
keyboards

displaying onscreen,  27
display options,  4
selection tool,  34
types of,  34

L
Language group (Review tab),  63
Language tab (Options dialog box),  67
launching

Access 2013,  373
Lync 2013,  121–122
OneNote 2013,  322
Outlook 2013,  73
PowerPoint 2013,  268
Publisher 2013,  344
web apps (Access),  382

layering objects on pages 
(Publisher),  363–365

layouts
Layout Options toolbar (Word),  176
for PowerPoint slides,  276

lines
adding to note pages (OneNote),  336
Line option (sparklines),  249

linking
sending links to notebooks 

(OneNote),  339
text boxes (Publisher),  358

List view (web apps),  383–384
Lock Tracking option (shared 

documents),  200
Lync 2013

calls
making,  138–139
recording,  142
video,  141

Highlight Changes dialog box (Excel),  238
Home tab (Outlook),  86
hosting meetings (Lync),  145

I
icons, adding to worksheet cells (Excel),  247
illustrations, adding to Word,  171
importing

data to tables (Access),  381
data to worksheets (Excel),  220–221

Info tab (Backstage view),  26
Insert Function (Excel)

dialog box,  256
tool,  253

Insert Picture dialog box
Excel,  226
Publisher,  361
Word,  170

Insert Slicers dialog box (Excel),  263
Insert tab (Office apps),  47
Insert Text dialog box (Publisher),  357
Insert Video window (Word),  173
Inspect Document dialog box (Office 

2013),  57
inspecting files,  57
installing Office 2013 on multiple devices,  14
instant messages

for coauthor collaboration (Word),  193
responding to (Lync),  138
sending (Lync),  136–137

Invite People option,  58, 302

J
jump lists of files,  51

fonts
changing default (OneNote),  329
selecting for publications (Publisher),  352

formatting
data in worksheets (Excel),  225
Format Painter (PowerPoint),  280
paragraphs,  167
slide text (PowerPoint),  278–280
styles allowed in restricted (Word),  195
text in Publisher,  357
text in Word,  158
Word documents,  165–167

formulas, Excel
basics,  252–253
checking for errors in,  255
creating,  254

functions, Excel
basics,  252–253
finding,  256
Function Arguments dialog box,  256

G
Gallery View (Lync),  120
General tab (Options dialog box),  67
Get External Data group (Excel),  220
grouping

contacts (Lync),  133
and ungrouping objects (Publisher),  365

Guides option (Publisher),  348

H
handouts, printing (PowerPoint),  314
headers/footers in Word,  180–181
Help tool,  64–66, 255
hiding

location information (Lync),  130
menu bar (Lync 2013),  125
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inviting others to share,  338–341
searching for note content in,  337
note templates,  334–335
opening,  327–328
recording audio/video notes,  332
sending links to,  339
sharing notes via meetings,  340
starting new,  325–326

notes
appointment (Calendar),  108, 111
Notes window (Outlook),  72
saving meeting notes (Lync),  145
taking/sharing (online presentations),  210

numbered lists (Word),  166

O
objects (Publisher)

grouping/ungrouping,  365
layering on pages,  363–365
rotating,  364

Office 365
defined,  372
Home Premium Preview,  17
Small Business Premium,  17

Office 2013
adding apps from Windows store,  47–48
adding/changing web services,  41–43
adding to Desktop,  13–14
available editions of,  6
background/themes,  26
checking account settings,  38
choosing Office Background,  39
Help files,  65
installing on multiple devices,  14
launching on touch devices,  12–14
launching on Windows 8 phones,  15–18
new features in,  3–4, 5
Office Hub,  15–16

Merge Shapes tool (PowerPoint),  288
messages, email

organizing with folders,  95–96
Quick Click category,  94
reading/replying to,  76–77

Microsoft Account
changing settings in,  37
closing,  37
managing,  36

Microsoft Translator,  63
Microsoft Zune,  319
minibars (Office 2013 screen)

defined,  20
displaying,  23

Modify Style dialog box (Word),  163
motion paths (PowerPoint slides),  295
moving among open apps,  44–45
multiple pictures, inserting (Publisher),  361

N
naming

notebooks (OneNote),  326
pages (Publisher),  354

narration in videos (PowerPoint),  293
navigating

comments (PowerPoint),  305
Navigation Grid (PowerPoint),  317
Navigation Options (Outlook),  72
Navigation Options (Outlook 

Calendar),  98
New Sheet tool option (Excel),  217
notebooks (OneNote)

adding lines to pages,  336
adding sections and pages to,  330
adding typed notes to,  329
attaching files to pages,  333
drawing notes in,  331
exporting notes,  341

changing account picture,  129
contacts

adding external,  134
adding new,  132–133

instant messages
responding to,  138
sending,  136–137

launching,  121–122
meetings

Meet Now for unscheduled,  145–146
setting up online,  143–144
tools for hosting,  145

menu bar,  125–126
new features in,  120
position on screen,  123
presenting worksheets online,  237
Quick Lync bar,  126, 136
setting availability,  128
setting preferences,  131
signing out/exiting,  128
specifying location,  130
tools in window,  124
updating status,  127
viewing contact cards,  135

M
mail.  See email (Outlook)
Manage Quick Steps dialog box,  89
Manage Styles dialog box (Word),  164
Mark as Final option (Excel),  235
Mark Complete (Outlook Tasks),  118
meetings

Meet Now for unscheduled 
(Lync),  145–146

sending invitations to (Calendar),  110–111
setting up online (Lync),  143–144
sharing notes with (OneNote),  340
tools for hosting (Lync),  145



396  Office.com clip art box

Page Layout tab (Excel),  224
page setup options (Publisher),  353

paragraphs, formatting/spacing (Word),  167
passwords for Excel workbooks,  235
PDF files

creating from Excel worksheets,  241–242
exporting notes as (OneNote),  341
exporting Word documents as,  184–185
opening,  196–197
saving/sending,  60, 198
working with in Word,  153

Pen tool (PowerPoint),  316
People Pane (View tab),  113
People view (Outlook contacts),  86
People window (Outlook),  71
permission levels (file sharing),  59
Phone display (Outlook contacts),  86
pictures

adding to slides (PowerPoint),  281–284
changing account (Lync),  129
changing personal,  37
correcting in slides,  287
editing in Word,  172
flowing text around (Word),  176
inserting in pages (Publisher),  360–361
inserting into Excel worksheets,  226–228
online, inserting in Word,  170–171
replacing (Publisher),  362

pinching and zooming,  32–33, 151
pinning

apps to taskbar,  46
Office apps to Desktop,  12–13
Pin the Ribbon tool,  22, 25

PivotCharts (Excel),  232
PivotTables (Excel),  259–260
placeholders for pictures (Publisher),  360
Plain & Simple approach,  2
Pop Out option (Reading Pane),  77

onscreen keyboards,  34
opening

Calendar,  101–102
existing Office 2013 files,  50–51
existing PowerPoint files,  273
existing publications (Publisher),  347
new files (office 2013),  49
notebooks (OneNote),  327–328
PDF files,  196–197
shared Calendar (Outlook),  103
shared PowerPoint presentations,  306–307
shared Word documents,  189–190
web apps from team sites 

(Access),  388–389
Options dialog box (app preferences),  67
Outlook 2013

adding contact groups,  83–84
adding contacts manually,  79–80
adding new members to contact 

groups,  85
adding Tasks to to-do lists,  116–117
assigning tasks,  118
Calendar.  See Calendar (Outlook)
customizing window appearance,  78
editing contacts,  81–82
email.  See also email (Outlook)

reading/replying to messages,  76–77
setting up/adding accounts,  74–75

launching,  73
overview,  70–72
People views,  86

Overlay setting (Calendar displays),  104

P
Pack and Go Wizard (Publisher),  370
Page Design tab (Publisher),  351
pages

inserting (Publisher),  355

Office Mobile on Windows 8 phones,  15
Office on Demand,  17
Plain & Simple book outline,  7–8
screen basics,  19–20
selecting themes,  40
setting preferences for,  67

Office.com clip art box,  228
Office Presentation Service,  208, 318
OneNote 2013

launching,  322
notebooks

adding lines to pages,  336
adding sections and pages to,  330
adding typed notes to,  329
inviting others to share,  338–341
opening,  327–328
sharing online,  210
starting new,  325–326

notes
drawing,  331
recording audio/video,  332
saving meeting notes with My 

Notes,  145
searching content of,  337
sharing meeting,  208
templates,  334–335

OneNote MX,  322
window overview,  323–324

online
broadcasting presentations 

(PowerPoint),  318
pictures

adding to Excel worksheets,  228
adding to slides,  283
inserting in Word,  170–171

presenting documents (Word),  208–210
presenting workbooks (Excel),  237
setting up meetings (Lync),  143–144
videos, adding/playing in Word,  173–174
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layering objects on pages,  363–365
modifying,  351–352
naming pages,  354
opening existing,  347
page setup options,  353
preparing for commercial 

printing,  370
previewing and printing,  369
previewing as email,  368
replacing pictures in,  362
templates for new,  349–350

Publisher’s Pack and Go process,  370
text boxes

creating columns in,  359
linking,  358

typing/formatting text,  356

Q
Quick Access toolbar

overview,  19
tab (Options dialog box),  67

Quick Analysis tool (Excel),  230, 248
Quick Click category (messages),  94
Quick Lync Bar (Lync),  126, 136
Quick Steps (email),  87–89
Quick Task list,  116
quick-touch tools (Outlook),  76

R
Read Mode (Word),  153, 169
Recent files list (Office Hub),  16
Recommended Charts tool (Excel),  229
Recommended PivotTables dialog box,  259
recording

audio/video notes (OneNote),  332
Lync calls,  142
narration (PowerPoint),  293
Record Slide Show tool (PowerPoint),  293

opening shared,  306–307
Presenter View,  314–315
previewing,  308–309
printing slides/handouts,  313–314
saving as videos,  319–320
Slide Sorter view,  311
timing,  312

presenting online
Excel workbooks,  237
Present Online feature (Word),  153
Word documents,  208–210

previewing
PowerPoint presentations,  308–309
Preview Datasheet feature (Access),  379
and printing publications (Publisher),  369
publications as email (Publisher),  368

printing
PowerPoint slides/handouts,  313–314
and previewing files,  61
publications (Publisher),  369–370

Proofing tab (Options dialog box),  67
properties, task,  117
Protect Workbook option (Excel),  234
Publish As dialog box,  62
Publish As PDF or XPS dialog box,  184–185
Publisher 2013

changing window appearance with View 
tab,  348

Design Checker,  366–367
launching,  344
new features in,  345
objects

grouping/ungrouping,  365
rotating,  364

publications
adding new content to,  357
creating blank,  346
inserting pages in,  355
inserting pictures in,  360–361

PowerPoint 2013
launching in Windows 8,  268
new features in,  266–267
opening existing files,  273
presentations.  See also presentations, 

PowerPoint
selecting/customizing 

themes,  274–275
starting blank,  270
starting from templates,  271–272

slides
adding/formatting text in,  278–280
adding motion paths to objects 

in,  295
adding pictures to,  281–284
adding transitions to,  298–299
animating elements in,  294–297
correcting pictures in,  287
inserting new,  285
layouts,  276
masters,  277
merging shapes on,  288
reusing,  286

videos
editing,  291–292
inserting,  288–289
recording narration in,  293

window overview,  269
Power View reports (Excel),  261
preferences

Office 2013,  67
setting in Lync,  131

presentations, PowerPoint
broadcasting online,  318
coauthoring,  308
comments in,  304
emailing to others,  303
inviting others to share,  302
Navigation Grid,  317



398  recurring appointments, scheduling (Outlook Calendar)

Share Notes with an Online Meeting 
dialog box,  340

worksheets (Excel),  236–237
shortcuts

creating on Desktop,  13
displaying,  72

Show Tabs option (Ribbon),  24–25
Show the Start Screen When This Application 

Starts check box,  152
signing in to Lync 2013,  121–122
Simple Markup (shared documents),  201–203
single-tapping gesture,  29
SkyDrive folders, saving files to,  53
slicers (Excel),  262–264
slides, PowerPoint

adding/formatting text,  278–280
adding motion paths to objects,  295
adding pictures to,  281–284
adding transitions to,  298–299
animating elements in,  294–297
correcting pictures in,  287
drawing on,  316
inserting new,  285
layouts,  276
merging shapes in,  288
printing,  313–314
reordering in Slide Sorter view,  311
reusing,  286
slide masters,  277

smart guide (PowerPoint slides),  287
sorting data (Excel),  257–258
spacing paragraphs,  167
sparklines (Excel),  249–250
Specific People option (shared 

documents),  202
spelling checker (Word),  177
Start screen

PowerPoint 2013,  266, 270
Publisher 2013,  344, 347

screens
basics (Office 2013),  19–20
resolution,  46
swiping,  31

searching
Calendar,  100
contacts (Lync),  135
for note content (OneNote),  337
and replacing text (Word),  159–160
Search Contacts search box,  86
for tables (Access),  377
for templates (Publisher),  349–350

Select Changes to Accept or Reject dialog box 
(Excel),  240

Select Names dialog box (Calendar),  101–102, 
106

Set Quick Click dialog box,  94
shapes

adding to pages (Publisher),  360
merging on slides (PowerPoint),  288

shared documents (Word)
accepting/rejecting changes in,  206–207
adding/responding to comments 

in,  204–205
contacting coauthors in real time,  192–193
displaying original version of,  201
opening,  189–190
presenting online,  208–210
Present Online feature,  153
restricting editing of,  194–195
Share Meeting Notes option,  210
Simple Markup,  201–203
tracking changes in,  199–200
working collaboratively in,  191

sharing
files with others,  58–60
notebooks (OneNote),  338–341
presentations (PowerPoint),  302–303

recurring appointments, scheduling (Outlook 
Calendar),  109

Rehearse Timings tool (PowerPoint),  312
reminders, email,  91
Require User to Sign-In Before Accessing 

Document check box,  59
responding to PowerPoint comments,  305
restricting shared document editing 

(Word),  194–195
Reuse Slides option (PowerPoint),  286
Reveal transition (PowerPoint slides),  298
Reviewing Pane (shared documents),  203
Ribbon (Office 2013)

auto-hide setting,  76
collapsing/displaying,  78
defined,  19
Ribbon Display Options tool,  20, 24–25
using,  21–22

rotating objects (Publisher),  364

S
saving

custom note templates (OneNote),  335
files,  53–55
PDF files,  198
PowerPoint themes,  275
presentations as videos 

(PowerPoint),  319–320
Save Current Theme dialog box 

(Excel),  224
Save for a Commercial Printer options,  370
Save tab (Options dialog box),  67
Word documents,  182–183
workbooks (Excel),  233–235

scheduling
online meetings,  143–144
recurring appointments (Calendar),  109
Schedule a Meeting link (coauthors),  192
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in Excel,  238–240
turning on,  199–200

transitions, slide (PowerPoint),  298–299
translating file content,  63
Trigger tool (slide animations),  297
Trim Video dialog box (PowerPoint),  291
Trust Center tab (Options dialog box),  67
two-sided printing,  61

V
video

editing in PowerPoint,  291–292
inserting in PowerPoint,  288–289
online, adding to Word,  173–174
recording narration in PowerPoint,  293
recording notes (OneNote),  332
saving PowerPoint presentations 

as,  319–320
video calls with Lync,  141

views
changing in Word,  168–169
view controls (Office 2013 screen),  20
View tab (Outlook window),  78

W
weather, displaying (Outlook Calendar),  99
web apps (Access)

creating blank,  375
Datasheet view,  385–386
launching/using,  382
List view,  383–384
opening from team sites,  388–389
starting from templates,  374

webcam settings (Lync),  140
web services (Office 2013),  41–43
widescreen format (PowerPoint),  267

starting PowerPoint from,  271–272
starting web apps from (Access),  374
starting worksheets from (Excel),  216
Word,  156

text
adding/formatting in slides,  278–280
applying styles to (Word),  163
centering (Word),  167
entering (Word),  157
flowing around pictures (Word),  176
formatting (Publisher),  357
formatting (Word),  158
searching/replacing (Word),  159–160
text boxes (Publisher)

creating columns in,  359
linking,  358

typing/formatting (Publisher),  356
themes

applying to Excel,  223–224
Office 2013,  40
selecting for PowerPoint,  274–275
selecting for Word documents,  161

timing
PowerPoint presentations,  312
and reordering animations 

(PowerPoint),  297
To-Do bar (Outlook),  112–113
to-do lists, adding tasks to 

(Outlook),  116–117
touch devices

launching Office 2013 on,  12–14
saving files to,  55

Touch Mode
overview,  27
turning on,  28

touch responsiveness/accuracy,  3–4
tracking changes

accepting/rejecting changes,  206–207
changing options for,  202

Windows 8,  12
Word,  152, 155–156

status bar (Office 2013 screen),  20
styles, Word

allowed in restricted formatting,  195
applying to text,  163
managing,  164
sets for documents,  162
Style Inspector tool,  164

swiping screens,  31
Switch to a Local Account setting,  36

T
tables

adding blank (Access),  378
adding data to (Access),  380–381
changing design/layout of (Word),  179
creating/modifying (Word),  178
filtering with slicers (Excel),  263–264
searching/finding (Access),  377

tabs
Ribbon,  19, 21
setting (Word),  167

tagging files,  52
tags, adding to notes (OneNote),  331
tap-and-hold technique,  30
taskbar, pinning apps to,  46
tasks

adding to to-do lists,  116–117
assigning,  118
flagged items in Tasks view,  91
Tasks window (Outlook),  71

team sites,  389
templates

new publications (Publisher),  349–350
new files based on,  49
notes (OneNote),  334–335
PowerPoint,  270
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text
applying styles to,  163
entering,  157
formatting tools,  158
searching/replacing,  159–160
styles, managing,  164

using templates,  156
window overview,  154

worksheets (Excel)
adding background images to,  228
creating PDF files from,  241–242
editing,  222
entering data with Flash Fill,  219
exporting data from,  241–243
formatting data in,  225
importing data to,  220–221
inserting pictures in,  226–228
presenting online,  237
saving/protecting,  233–235
sharing,  236–237
starting from templates,  216
typing new data in,  218

Wrap Text tool (Publisher),  358

X
XPS files

exporting notes as (OneNote),  341
saving/sending,  60

Z
zooming and pinching,  32–33

Windows 8
app sharing features in,  42
launching Excel in,  214
phones, launching Office 2013 on,  15–18
Start Screen,  12

Win/Loss sparklines,  249
Word 2013

adding Apps for Office,  175
adding headers/footers,  180–181
adding illustrations,  171
adding/playing online videos,  173–174
bulleted lists,  165
changing views,  167–168
collaboration features,  188.  See 

also shared documents (Word)
creating blank document,  155
editing pictures in,  172
exporting documents as PDF/

XPS,  184–185
formatting/spacing paragraphs,  167
inserting online pictures,  170–171
inserting tables,  178–179
inserting text from other documents,  157
new features in,  153
numbered lists,  166
overview and touch features,  150–151
pictures, flowing text around,  176
Read Mode,  169
saving documents,  182–183
selecting document themes,  161
selecting style sets,  162
spelling checker,  177
Start screen,  152
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