
http://www.facebook.com/share.php?u=http://www.microsoftpressstore.com/title/9780735623019
http://twitter.com/?status=RT: download a free sample chapter http://www.microsoftpressstore.com/title/9780735623019
https://plusone.google.com/share?url=http://www.microsoftpressstore.com/title/9780735623019
http://www.linkedin.com/shareArticle?mini=true&url=http://www.microsoftpressstore.com/title/9780735623019
http://www.stumbleupon.com/submit?url=http://www.microsoftpressstore.com/title/9780735623019/Free-Sample-Chapter


 
● ● ● ● ● ● ● ● ● ● ● 

How to access  
your CD files 

 
 
 
 
 
 
 
 
 
 

Microsoft Press

The print edition of this book includes a CD. To access the 
CD files, go to http://aka.ms/623019/files, and look for the 
Downloads tab.  
 
Note: Use a desktop web browser, as files may not be 
accessible from all ereader devices. 
 
Questions? Please contact: mspinput@microsoft.com  





Microsoft® Office 
PowerPoint 2007  
Step by Step

Joyce Cox and Joan Preppernau

MSOfficePP2007SbS.indb   1 5/19/11   7:06 PM



Published by
Microsoft Press
A Division of Microsoft Corporation
One Microsoft Way
Redmond, Washington 98052-6399

Copyright © 2007 by Joyce Cox, Joan Preppernau, and Online Training Solutions, Inc.

All rights reserved. No part of the contents of this book may be reproduced or transmitted in any form 
or by any means without the written permission of the publisher.

Library of Congress Control Number: 2006937016

Printed and bound in the United States of America.

ISBN: 978-0-735-62301-9

9 10 11 12 13 14 15 16 17  QGT  7 6 5 4 3 2

Distributed in Canada by H.B. Fenn and Company Ltd.

A CIP catalogue record for this book is available from the British Library.

Microsoft Press books are available through booksellers and distributors worldwide. For further infor
mation about international editions, contact your local Microsoft Corporation office or contact Microsoft 
Press International directly at fax (425) 936-7329. Visit our Web site at www.microsoft.com/mspress. 
Send comments to mspinput@microsoft.com.

Microsoft, Microsoft Press, Access, ActiveX, Aero, Calibri, Excel, Groove, InfoPath, Internet Explorer,
OneNote, Outlook, PowerPoint, SharePoint, Visio, Visual Basic, Windows, Windows Server, Windows
Vista, and Wingdings are either registered trademarks or trademarks of Microsoft Corporation in the
United States and/or other countries. Other product and company names mentioned herein may be the
trademarks of their respective owners.

The example companies, organizations, products, domain names, e-mail addresses, logos, people, places, 
and events depicted herein are fictitious. No association with any real company, organization, product, 
domain name, e-mail address, logo, person, place, or event is intended or should be inferred.

This book expresses the author’s views and opinions. The information contained in this book is provided 
without any express, statutory, or implied warranties. Neither the authors, Microsoft Corporation, nor its 
resellers, or distributors will be held liable for any damages caused or alleged to be caused either directly 
or indirectly by this book.

Acquisitions Editor: Juliana Aldous Atkinson
Project Editor: Sandra Haynes
Editorial Production: Online Training Solutions, Inc.

Body Part No. X12-64029
[2012-05-18]

									       

http://www.microsoft.com/mspress
mailto:mspinput@microsoft.com


	     iii

Contents
About the Authors  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . ix
Introducing PowerPoint 2007 .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . xi

New Features .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . xi
Discontinued Features  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . xiv

Information for Readers Running Windows XP .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  xv
Managing the Practice Files . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  xv
Using the Start Menu .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . xvi
Navigating Dialog Boxes  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  xvii

The Microsoft Business Certification Program .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . xix
Selecting a Certification Path  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  xx
Becoming a Microsoft Certified Application Specialist  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  xx
Taking a Microsoft Business Certification Exam . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . xxi
For More Information .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  xxii

Features and Conventions of This Book  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . xxiii
Using the Book’s CD .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  xxv

What’s on the CD? .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  xxv
Minimum System Requirements .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . xxviii
Installing the Practice Files  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . xxix
Using the Practice Files . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  xxx
Removing and Uninstalling the Practice Files . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . xxxi

Getting Help  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . xxxiii
Errata & Book Support .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . xxxiii
Getting Help with PowerPoint 2007  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . xxxiii
More Information .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  xxxviii
We Want to Hear from You .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  xxxviii
Stay in Touch  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  xxxviii

Quick Reference . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . xxxix

Microsoft is interested in hearing your feedback so we can continually improve our books and learning  
resources for you. To participate in a brief online survey, please visit: 

www.microsoft.com/learning/booksurvey/

What do you think of this book? We want to hear from you!

MSOfficePP2007SbS.indb   3 5/19/11   7:06 PM

http://www.microsoft.com/learning/booksurvey/


iv    Contents

	 1	 Exploring PowerPoint 2007	 1
Working in the PowerPoint Environment .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  2
Opening, Moving Around in, and Closing a Presentation .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  11

Sidebar: Compatibility with Earlier Versions .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  14
Displaying Different Views of a Presentation .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  14
Saving a Presentation .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  20
Key Points .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  23

	 2	 Starting a New Presentation	 25
Quickly Creating a Presentation .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  26
Creating a Presentation Based on a 	
Ready-Made Design .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  30
Converting an Outline to a Presentation . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  33

Sidebar: Exporting a Presentation as an Outline  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  35
Reusing Existing Slides .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  35

Sidebar: Working with a Slide Library  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  38
Key Points .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  39	 3	 Working with Slide Text	 41
Entering Text  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  42
Editing Text . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  47
Adding and Manipulating Text Boxes  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  49

Sidebar: Changing the Default Font for Text Boxes .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  54
Correcting and Sizing Text While Typing  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  55

Sidebar: Smart Tags .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  58
Checking Spelling and Choosing the Best Words  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  59
Finding and Replacing Text and Fonts . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  63
Changing the Size, Alignment, Spacing, and Look of Text . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  66
Key Points .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  71



	 Contents    v

	 4	 Adjusting the Layout, Order, and Look of Slides	 73
Changing the Layout of a Slide .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  74
Rearranging Slides in a Presentation .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  77
Applying a Theme .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  79
Switching to a Different Color Scheme .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  81

Sidebar: Changing a Theme’s Fonts and Effects .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  84
Using Colors That Are Not Part of the Scheme .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  84
Adding Shading and Texture to the Background of a Slide .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  86

Sidebar: Adding a Picture to the Slide Background .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  86
Key Points .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  89

	 5	 Adding Tables, Charts, and Diagrams	 91
Inserting and Formatting a Table .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  92
Inserting and Updating an Excel Worksheet  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  96
Inserting and Formatting a Chart .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 100

Sidebar: Additional Chart Formatting Options .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  106
Inserting and Formatting a Diagram .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  107
Converting Existing Bullet Points into a Diagram .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  111
Key Points .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  113

	 6	 Enhancing Slides with Graphics	 115
Inserting and Modifying Clip Art Images .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  116

Sidebar: Using the Clip Organizer .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  122
Inserting and Modifying Pictures .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  123

Sidebar: Graphic Formats .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  124
Creating a Photo Album . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  130
Drawing, Modifying, and Connecting Shapes  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  132
Inserting and Modifying Stylized Text . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  139
Aligning and Stacking Graphics  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  143
Key Points .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  147



vi    Contents

	 7	 Adding Animation, Sound, and Movies	 149
Animating Slide Elements  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  150
Adding Transition Effects .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  156
Inserting, Playing, and Modifying Sounds  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  158

Sidebar: Recording a Narration .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  162
Inserting, Playing, and Modifying Movies  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  162
Key Points .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  165

	 8	 Reviewing and Sharing a Presentation	 167
Previewing and Printing a Presentation  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  168
Restricting Access to a Presentation  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  173
Inserting Review Comments in a Presentation . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  176
Using a Document Workspace  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  179

Sidebar: Sending a Presentation as an E-Mail Message Attachment  .  .  .  .  182
Finalizing a Presentation  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  182

Sidebar: Attaching a Digital Signature .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 184
Sidebar: Information Rights Management  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  185

Key Points .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  187

	 9	 Creating Your Own Presentation Elements	 189
Creating Theme Colors and Fonts  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 190
Viewing and Changing a Presentation’s Master Slides .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 194
Creating a Slide Layout . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  202
Saving a Custom Design Template .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  207
Key Points .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 209

	 10	 Delivering a Presentation Electronically	 211
Adapting a Presentation for Different Audiences .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  212
Rehearsing a Presentation .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  215

Sidebar: Creating a Self-Running Presentation .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  219
Preparing Speaker Notes and Handouts .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  220
Preparing a Presentation for Travel .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  225
Showing a Presentation .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  228

Sidebar: Using Two Monitors .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  232
Key Points .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  233



	 Contents    vii

	 11	 Setting Up a Presentation for Web Viewing	 235
Creating a Hyperlink .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  236

Sidebar: Attaching the Same Hyperlink to Every Slide  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  239
Attaching an Action to Text or an Object .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  240
Saving a Presentation for the Web . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  245
Key Points .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  251

	 12	 Customizing PowerPoint	 253
Changing Default Presentation Options .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  254
Making Favorite PowerPoint Commands Easily Accessible .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  261

Sidebar: Tracking Down Keyboard Shortcuts  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  265
Making Commands Available with a Specific Presentation .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  265
Key Points .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  268

Glossary  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 269

Index .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 275

Microsoft is interested in hearing your feedback so we can continually improve our books and learning  
resources for you. To participate in a brief online survey, please visit: 

www.microsoft.com/learning/booksurvey/

What do you think of this book? We want to hear from you!

MSOfficePP2007SbS.indb   7 5/19/11   7:06 PM

http://www.microsoft.com/learning/booksurvey/


viii    Contents



	     ix

About the Authors

Joyce Cox
Joyce has 25 years’ experience in the development of training materials about technical 
subjects for non-technical audiences, and is the author of dozens of books about Office 
and Windows technologies. She is the Vice President of Online Training Solutions, Inc. 
(OTSI). She was President of and principal author for Online Press, where she developed 
the Quick Course series of computer training books for beginning and intermediate adult 
learners. She was also the first managing editor of Microsoft Press, an editor for Sybex, 
and an editor for the University of California. Joyce and her husband Ted live in down-
town Bellevue, Washington, and escape as often as they can to their tiny, offline cabin  
in the Cascade foothills.

Joan Preppernau
Joan is the author of more than a dozen books about Windows and Office, including the 
popular Microsoft Windows XP Step by Step. Having learned about computers literally 
at her father’s knee, Joan’s wide-ranging experiences in various facets of the computer 
industry contribute to her enthusiasm for producing interesting, useful, and reader-
friendly training materials. Joan is the President of Online Training Solutions, Inc. (OTSI) 
and an avid telecommuter. The power of the Internet and an obsession with technology 
have made it possible for Joan to live and work in New Zealand, Sweden, Denmark, and 
various locations in the U.S. during the past 15 years. Having finally discovered the de-
lights of a daily dose of sunshine, Joan has recently settled in San Diego, California, with 
her husband Barry and their daughter Trinity.



x    About the Authors

The Team
Without the support of the hard-working members of the OTSI publishing team, this 
book would not exist. Susie Bayers and Marlene Lambert guided the editorial process, 
and Robert (RJ) Cadranell guided the production process. Jaime Odell copyedited the 
book, and Jan Bednarczuk created its index. Lisa Van Every laid out the book using 
Adobe InDesign, and Jeanne Craver processed the graphics. Another important member 
of our team, Microsoft Press Series Editor Sandra Haynes, provided invaluable  
support throughout the writing and production processes.

Online Training Solutions, Inc. (OTSI)
OTSI specializes in the design, creation, and production of Office and Windows  
training products for information workers and home computer users. For more  
information about OTSI, visit 

www.otsi.com

http://www.otsi.com


	     xi

Introducing PowerPoint 2007
Microsoft Office PowerPoint 2007 is a full-featured presentation program that helps you 
quickly and efficiently develop dynamic, professional-looking presentations and then 
deliver them to an audience. You can use PowerPoint to:

	 l	 Introduce an idea, proposal, organization, product, or process with professionally 
designed high-impact slides.

	 l	 Use galleries of styles and formatting options to achieve the right combination of 
colors, fonts, and effects.

	 l	 Bolster your arguments by easily adding pictures, shapes, and fancy display text.

	 l	 Convey numeric data in easy-to-grasp ways with styled tables or visually compelling 
charts.

	 l	 Use SmartArt graphics to create sophisticated diagrams that reflect processes, 
hierarchies, and other relationships.

	 l	 Create custom layouts so that your presentation has a unique look and feel.

	 l	 Collaborate with colleagues, giving and receiving feedback to ensure the best pos-
sible presentation.

PowerPoint 2007 has been extensively overhauled and improved with this version. 
You’ll notice some obvious changes as soon as you start the program, because the top 
of the program window has a completely new look, described in Chapter 1, “Exploring 
PowerPoint 2007.” But the improvements go way beyond these changes in appearance. 
Throughout this book, we include discussions of each new feature that is likely to be 
useful to you and how and when to use it.

Tip  Included in the back of this book is a four-color poster provided for your reference. 
This convenient guide points out some of the best new features of the redesigned Office 
user interface and includes tips to get you started. You will learn about these features and 
many more while working through this book.

New Features
Because there are so many new features in this version of PowerPoint, we don’t iden-
tify them with a special margin icon as we did in previous versions of this book. We do, 
however, list them here. If you’re upgrading to PowerPoint 2007 from a previous version, 
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you’re probably most interested in the differences between the old and new versions 
and how they will affect you, as well as how to find out about them in the quickest possi-
ble way. The sections below list new features you will want to be aware of, depending on 
the version of PowerPoint you are upgrading from. To quickly locate information about 
these features, see the Index at the back of this book.

If You Are Upgrading from PowerPoint 2003
If you have been using PowerPoint 2003, you will soon realize that PowerPoint 2007 
is not just an incremental upgrade to what seemed like a pretty comprehensive set of 
features and tools. In addition to introducing a more efficient approach to working 
with presentations, PowerPoint 2007 includes a long list of new and improved features, 
including the following:

	 l	 The Ribbon.  No more hunting through menus, submenus, and dialog boxes. This 
new interface organizes all the commands most people use most often, making 
them quickly accessible from tabs at the top of the program window.

	 l	 Live preview.  See the effect of a style, theme, or other option before you apply it.

	 l	 Custom layouts.  Easily create your own layouts with placeholders for specific 
objects, and then save them for use in other presentations.

	 l	 SmartArt graphics.  Use this awesome new diagramming tool to create sophisti-
cated diagrams with 3-D shapes, transparency, drop shadows, and other effects.

	 l	 Slide libraries.  Share slide content with team members in a special Microsoft 
SharePoint library for presentations and slides.

	 l	 Presentation cleanup.  Have PowerPoint check for and remove comments, 
hidden text, and personal information stored as properties before you declare  
a presentation final.

If You Are Upgrading from PowerPoint 2002
In addition to the features listed in the previous section, if you’re upgrading from 
PowerPoint 2002 (part of the Office XP system), you’ll want to take note of the following 
new features that were introduced in PowerPoint 2003:

	 l	 Thesaurus and research service.  Choose words that suit your presentation and your 
audience, and research information on the Web.

	 l	 Smart tags.  Track types of data that can be used in multiple ways, such as dates, 
names, and addresses.
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	 l	 Improved media playback.  Get superior performance when playing video or sound.

	 l	 Tablet PC support.  Edit a presentation in your own handwriting.

	 l	 Document workspaces.  Collaborate with team members on presentations stored 
on SharePoint sites.

	 l	 Information Rights Management, improved password protection, and digital 
signatures.  Restrict who can work on a presentation.

	 l	 Package for CD.  Make sure you include all the files you need when you transfer a 
presentation to a CD.

	 l	 New slide show navigation tools.  Move smoothly from slide to slide when delivering 
an electronic slide show.

	 l	 Improved ink annotations.  Mark up slides during a presentation.

If You Are Upgrading from PowerPoint 2000
If you are upgrading from PowerPoint 2000, you’ve got a lot of catching up to do, but 
this upgrade will definitely be worth the effort. In addition to the features listed in the 
previous sections, the following features and tools, which were added in PowerPoint 
2002, will be new to you:

	 l	 Overview pane.  Quickly view a presentation outline or slide thumbnails on tabs in 
this handy pane on the left side of the program window.

	 l	 Task pane.  Quickly access groups of related commands or options in this pane on 
the right side of the program window. This pane is used for searching, accessing 
design templates, clip art, viewing and working with Clipboard content, and other 
PowerPoint tasks.

	 l	 Print Preview.  Preview presentation slides before you print them.

	 l	 AutoCorrect and AutoFit options.  Control the features that correct spelling as you 
type and resize text to fit its placeholder.

	 l	 Multiple masters.  Add more than one master to a presentation.

	 l	 Visible grid.  Display a grid to align objects.

	 l	 Photo album.  Create a presentation that can be used as a photo album.

	 l	 Compress pictures.  Reduce the size of pictures in a presentation.

	 l	 Animation schemes.  Quickly apply a set of animations to an object or slide.
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Discontinued Features
The following features that you might have used in PowerPoint 2003 or earlier versions 
are not supported by PowerPoint 2007. Comparable or replacement features are listed 
where applicable.

Discontinued Feature PowerPoint 2007 Feature
AutoContent wizard Create presentations based on templates with themes and 

layouts.
Adding pictures from a 
scanner or camera

Download the pictures, and then insert by clicking the 
Picture button in the Illustrations group on the Insert tab.

Commands on the Web  
toolbar

Use the Location box instead of the Address box; add the 
Back and Forward buttons to the Quick Access Toolbar.

Macro recorder Create or edit macros by using Microsoft Visual Basic for 
Applications (VBA).

Live broadcast add-in Collaborate and share presentations by using Microsoft Live 
Meeting or Windows Meeting.

Send For Review command Attach your presentation to an e-mail message.
Summary and contents slides Copy slide titles onto a summary or contents slide.
Apple QuickTime movie  
support

Create a link to the QuickTime movie, or convert it to a 
Microsoft Windows video.

Title master Define the content and formatting for the title slide in Slide 
Master view.

Allow Fast Saves option PowerPoint always saves the entire presentation.
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Information for Readers Running 
Windows XP

The graphics and the operating system–related instructions in this book reflect the 
Windows Vista user interface. However, Windows Vista is not required; you can also use 
a computer running Microsoft Windows XP.

Most of the differences you will encounter when working through the exercises in this 
book on a computer running Windows XP center around appearance rather than func-
tionality. For example, the Windows Vista Start button is round rather than rectangular 
and is not labeled with the word Start; window frames and window-management but-
tons look different; and if your system supports Windows Aero, the window frames 
might be transparent. 

In this section, we provide steps for navigating to or through menus and dialog boxes  
in Windows XP that differ from those provided in the exercises in this book. For the most 
part, these differences are small enough that you will have no difficulty in completing 
the exercises.

Managing the Practice Files
The instructions given in the “Using the Book’s CD” section are specific to Windows Vista. 
The only differences when installing, using, uninstalling, and removing the practice files 
supplied on the companion CD are the default installation location and the uninstall 
process.

On a computer running Windows Vista, the default installation location of the practice 
files is Documents\MSP\PowerPoint2007SBS. On a computer running Windows XP, the 
default installation location is My Documents\MSP\PowerPoint2007SBS. If your computer 
is running Windows XP, whenever an exercise tells you to navigate to your Documents 
folder, you should instead go to your My Documents folder.

To uninstall the practice files from a computer running Windows XP:

	 1.	 On the Windows taskbar, click the Start button, and then click Control Panel.

	 2.	 In Control Panel, click (or in Classic view, double-click) Add or Remove Programs.
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	 3.	 In the Add or Remove Programs window, click Microsoft Office PowerPoint 2007 
Step by Step, and then click Remove.

	 4.	 In the Add or Remove Programs message box asking you to confirm the deletion, 
click Yes.

Important  If you need help installing or uninstalling the practice files, please see the 
“Getting Help” section later in this book. Microsoft Product Support Services does not  
provide support for this book or its companion CD.

Using the Start Menu
To start PowerPoint 2007 on a computer running Windows XP:

	 ➜	 Click the Start button, point to All Programs, click Microsoft Office, and then click 
Microsoft Office PowerPoint 2007.

Folders on the Windows Vista Start menu expand vertically. Folders on the Windows XP 
Start menu expand horizontally. You will notice this variation between the images shown 
in this book and your Start menu.
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Navigating Dialog Boxes
On a computer running Windows XP, some of the dialog boxes you will work with in 
the exercises not only look different from the graphics shown in this book but also work 
differently. These dialog boxes are primarily those that act as an interface between 
PowerPoint and the operating system, including any dialog box in which you navigate to 
a specific location. For example, here are the Open dialog boxes from PowerPoint 2007 
running on Windows Vista and Windows XP and examples of ways to navigate in them.

Windows Vista versionWindows XP version

To navigate to the Exploring folder in Windows Vista:

	 ➜	 In the Favorite Links pane, click Documents. Then in the folder content pane, 
double-click MSP, PowerPoint2007SBS, and double-click Exploring.

To move back to the PowerPoint2007SBS folder in Windows Vista:

	 ➜	 In the upper-left corner of the dialog box, click the Back button.

To navigate to the Exploring folder in Windows XP:

	 ➜	 On the Places bar, click My Documents. Then in the folder content pane, double-
click MSP, PowerPoint2007SBS, and double-click Exploring.

To move back to the PowerPoint2007SBS folder in Windows XP:

	 ➜	 On the toolbar, click the Up One Level button.

Back

Up One Level
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The Microsoft Business Certification 
Program

Desktop computing proficiency is becoming increasingly important in today’s business 
world. As a result, when screening, hiring, and training employees, more employers 
are relying on the objectivity and consistency of technology certification to ensure the 
competence of their workforce. As an employee or job seeker, you can use technology 
certification to prove that you already have the skills you need to succeed, saving cur-
rent and future employers the trouble and expense of training you.

The Microsoft Business Certification program is designed to assist employees in validat-
ing their Windows Vista skills and 2007 Microsoft Office program skills. There are two 
paths to certification:

	 l	 A Microsoft Certified Application Specialist (MCAS) is an individual who has 
demonstrated worldwide skill standards for Windows Vista or the 2007 Microsoft 
Office suite through a certification exam in Windows Vista or in one or more 
of the 2007 Microsoft Office programs, including Microsoft Office Word 2007, 
Microsoft Office Excel 2007, Microsoft Office PowerPoint 2007, Microsoft Office 
Outlook 2007, and Microsoft Office Access 2007.

	 l	 A Microsoft Certified Application Professional (MCAP) is an individual who has 
taken his or her knowledge of the 2007 Microsoft Office suite and of Microsoft 
SharePoint products and technologies to the next level and has demonstrated 
through a certification exam that he or she can use the collaborative power of the 
Office suite to accomplish job functions such as Budget Analysis and Forecasting, 
or Content Management and Collaboration.

After attaining certification, you can include the MCAS or MCAP logo with the appro-
priate certification designator on your business cards and other personal promotional 
materials. This logo attests to the fact that you are proficient in the applications or 
cross-application skills necessary to achieve the certification.
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Selecting a Certification Path
When selecting the Microsoft Business Certification path that you would like to pursue, 
you should assess the following:

	 l	 The program and program version(s) with which you are familiar

	 l	 The length of time you have used the program

	 l	 Whether you have had formal or informal training in the use of that program

Candidates for MCAS-level certification are expected to successfully complete a wide 
range of standard business tasks, such as formatting a document or spreadsheet. 
Successful candidates generally have six or more months of experience with Windows 
Vista or the specific Office the program, including either formal, instructor-led training or 
self-study using MCAS-approved books, guides, or interactive computer-based materials.

Candidates for MCAP-level certification are expected to successfully complete more 
complex, business-oriented tasks utilizing advanced functionality with the combined 
2007 Microsoft Office suite of products. Successful candidates generally have between 
six months and one or more years of experience with the programs, including formal, 
instructor-led training or self-study using MCAP-approved materials.

Becoming a Microsoft Certified Application 
Specialist

Every MCAS and MCAP certification exam is developed from a set of exam skill standards 
that are derived from studies of how Windows Vista and the 2007 Office programs are 
used in the workplace. Because these skill standards dictate the scope of each exam, they 
provide you with critical information on how to prepare for certification.

To become certified as a Microsoft Certified Application Specialist for Microsoft Office 
PowerPoint 2007, you must demonstrate proficiency in these four areas:

	 l	 Creating and formatting presentations.  You must demonstrate the ability to create 
new presentations from blank presentations, templates, existing presentations, and 
Word 2007 outlines; customize slide masters; create and change presentation ele-
ments; add, change and remove transitions between slides; set slide size and presen-
tation orientation; and arrange slides.
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	 l	 Creating and formatting slide content.  You must demonstrate the ability to insert 
and format text boxes; format, move, and copy text; create and format bulleted 
and numbered lists; format paragraphs; insert and modify WordArt; add and link 
existing content to presentations; reuse slides from an existing presentation; copy 
elements from one slide to another; insert hyperlinks; insert media clips; and apply, 
customize, modify, and remove animations.

	 l	 Working with visual content.  You must demonstrate the ability to create and 
format SmartArt diagrams from scratch and from bullet points; insert, format, 
modify, group, and align pictures, clip art, and shapes; insert, format, and modify 
charts; and insert, format, and modify tables.

	 l	 Collaborating on and delivering presentations.  You must demonstrate the abil-
ity to work with comments; save a presentation in the appropriate format, remove 
private information, and mark it as final; restrict permissions, set a password, and 
attach a digital signature; print slides and handouts; and rehearse a presentation, 
package it on a CD, set slide show options, and use presentation tools.

Taking a Microsoft Business Certification Exam
The MCAS and MCAP certification exams for Windows Vista and the 2007 Office  
programs are performance-based and require you to complete business-related tasks 
using an interactive simulation (a digital model) of the Windows Vista operating  
system or one or more programs in the Office suite.

Test-Taking Tips
	 l	 Follow all instructions provided in each question completely and accurately.

	 l	 Enter requested information as it appears in the instructions, but without duplicating 
the formatting unless you are specifically instructed to do otherwise. For example, 
the text and values you are asked to enter might appear in the instructions in bold 
and underlined (for example, text), but you should enter the information without 
applying these formats.

	 l	 Close all dialog boxes before proceeding to the next exam question unless you are 
specifically instructed otherwise.
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	 l	 Don’t close task panes before proceeding to the next exam question unless you are 
specifically instructed to do otherwise.

	 l	 If you are asked to print a document, spreadsheet, chart, report, or slide, perform 
the task, but be aware that nothing will actually be printed.

	 l	 Don’t worry about extra keystrokes or mouse clicks. Your work is scored based 
on its result, not on the method you use to achieve that result (unless a specific 
method is indicated in the instructions), and not on the time you take to complete 
the question.

	 l	 If your computer becomes unstable during the exam (for example, if the exam 
does not respond or the mouse no longer functions) or if a power outage occurs, 
contact a testing center administrator immediately. The administrator will restart 
the computer and return the exam to the point where the interruption occurred 
with your score intact.

Certification
At the conclusion of the exam, you will receive a score report, which you can print with 
the assistance of the testing center administrator. If your score meets or exceeds the 
passing standard (the minimum required score), you will be mailed a printed certificate 
within approximately 14 days.

For More Information
To learn more about the Microsoft Certified Application Specialist exams and  
courseware, visit

http://www.microsoft.com/learning/mcp/mcas/

To learn more about the Microsoft Certified Application Professional exams and 
courseware, visit

http://www.microsoft.com/learning/mcp/mcap/

http://www.microsoft.com/learning/mcp/mcas/
http://www.microsoft.com/learning/mcp/mcap/
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Features and Conventions of  
This Book

This book has been designed to lead you step by step through all the tasks you are most 
likely to want to perform in Microsoft Office PowerPoint 2007. If you start at the begin-
ning and work your way through all the exercises, you will gain enough proficiency to 
be able to create and work with all the common types of PowerPoint presentations. 
However, each topic is self contained. If you have worked with a previous version of 
PowerPoint, or if you completed all the exercises and later need help remembering how 
to perform a procedure, the following features of this book will help you locate specific 
information:

	 l	 Detailed table of contents.  A listing of the topics and sidebars within each 
chapter.

	 l	 Chapter thumb tabs.  Easily locate the beginning of the chapter you want.

	 l	 Topic-specific running heads.  Within a chapter, quickly locate the topic you want 
by looking at the running head of odd-numbered pages.

	 l	 Quick Reference.  General instructions for each procedure covered in specific detail 
elsewhere in the book. Refresh your memory about a task while working with your 
own documents.

	 l	 Detailed index.  Look up specific tasks and features and general concepts in the 
index, which has been carefully crafted with the reader in mind.

	 l	 Companion CD.  Contains the practice files needed for the step-by-step exer-
cises, as well as a fully searchable electronic version of this book and other useful 
resources.

	 l	 Reference card.  A tear-out guide to the new Microsoft Office system user inter-
face features.

In addition, we provide a glossary of terms for those times when you need to look up the 
meaning of a word or the definition of a concept.

You can save time when you use this book by understanding how the Step by Step series 
shows special instructions, keys to press, buttons to click, and so on.
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Convention Meaning
This icon at the end of a chapter introduction indicates information 
about the practice files provided on the companion CD for use in  
the chapter.

USE This paragraph preceding a step-by-step exercise indicates the practice 
files that you will use when working through the exercise.

BE SURE TO This paragraph preceding or following an exercise indicates any require-
ments you should attend to before beginning the exercise or actions 
you should take to restore your system after completing the exercise.

OPEN This paragraph preceding a step-by-step exercise indicates files that 
you should open before beginning the exercise.

CLOSE This paragraph following a step-by-step exercise provides instructions 
for closing open files or programs before moving on to another topic.

1 
2

Blue numbered steps guide you through step-by-step exercises and 
Quick Reference versions of procedures.

1	
2

Black numbered steps guide you through procedures in sidebars and 
expository text.

➜ An arrow indicates a procedure that has only one step.
See Also These paragraphs direct you to more information about a given topic 

in this book or elsewhere.
Troubleshooting These paragraphs explain how to fix a common problem that might 

prevent you from continuing with an exercise.
Tip These paragraphs provide a helpful hint or shortcut that makes work-

ing through a task easier, or information about other available options.
Important These paragraphs point out information that you need to know to 

complete a procedure.

Save

The first time you are told to click a button in an exercise, a picture of 
the button appears in the left margin. If the name of the button does 
not appear on the button itself, the name appears under the picture.
In step-by-step exercises, keys you must press appear as they would on 
a keyboard.

+ A plus sign (+) between two key names means that you must hold down 
the first key while you press the second key. For example, “press +

” means “hold down the  key while you press the  key.”
Program interface 
elements

In steps, the names of program elements, such as buttons, commands, 
and dialog boxes, are shown in black bold characters.

User input Anything you are supposed to type appears in blue bold characters.
Glossary terms Terms that are explained in the glossary at the end of the book are 

shown in blue italic characters.
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Using the Book’s CD
The companion CD included with this book contains the practice files you’ll use as you 
work through the book’s exercises, as well as other electronic resources that will help you 
learn how to use Microsoft Office PowerPoint 2007.

What’s on the CD?
The following table lists the practice files supplied on the book’s CD.

Chapter Files
Chapter 1: Exploring PowerPoint 2007 02_Opening.pptx

03_Viewing1.pptx
03_Viewing2.pptx

Chapter 2: Starting a New Presentation 01_Creating.pptx
03_Converting.docx
04_Reusing1.pptx
04_Reusing2.pptx

Chapter 3: Working with Slide Text 02_Editing.pptx
03_TextBoxes.pptx
04_Correcting.pptx
05_Spelling.pptx
06_Finding.pptx
07_Changing.pptx

Chapter 4: Adjusting the Layout, Order, 
and Look of Slides

01_Layout.pptx
02_Rearranging.pptx
03_Theme1.pptx
03_Theme2.pptx
04_ColorScheme.pptx
05_OtherColors.pptx
06_Background.pptx
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Chapter Files
Chapter 5: Adding Tables, Charts,  
and Diagrams

01_Tables.pptx
02_Worksheets.pptx
02_Costs.xlsx
03_Charts.pptx
04_Diagrams.pptx
05_BulletDiagrams.pptx

Chapter 6: Enhancing Slides with 
Graphics

01_ClipArt.pptx
02_Pictures1.pptx
02_Pictures2.jpg
02_Pictures3.jpg
02_Pictures4.jpg
02_Pictures5.jpg
03_PhotoAlbum1.jpg
03_PhotoAlbum2.jpg
03_PhotoAlbum3.jpg
03_PhotoAlbum4.jpg
04_Shapes.pptx
05_WordArt.pptx
06_Aligning.pptx

Chapter 7: Adding Animation, Sound, 
and Movies

01_Animation.pptx
02_Transition.pptx
03_Sounds.pptx
03_Introduction.wav
04_Movies.pptx
04_HouseHome.wmv

Chapter 8: Reviewing and Sharing a 
Presentation

01_Printing.pptx
02_Password.pptx
03_Comments.pptx
06_Finalizing.pptx

Chapter 9: Creating Your Own 
Presentation

01_CustomTheme.pptx
02_Background.jpg
02_Masters.pptx
03_CustomLayout.pptx
04_CustomTemplate.pptx
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Chapter Files
Chapter 10: Delivering a Presentation 
Electronically

01_Adapting.pptx
02_Rehearsing.pptx
03_NotesHandouts.pptx
03_YinYang.png
04_Travel.pptx
05_Showing.pptx

Chapter 11: Setting Up a Presentation 
for Web Viewing

01_Hyperlink.pptx
01_Procedures.docx
02_Action.pptx
03_WebPage.pptx

Chapter 12: Customizing PowerPoint 02_Commands.pptx
03_Toolbar.pptx

In addition to the practice files, the CD contains some exciting resources that will really 
enhance your ability to get the most out of using this book and PowerPoint 2007, includ-
ing the following:

	 l	 Microsoft Office PowerPoint 2007 Step by Step in eBook format

	 l	 Microsoft Computer Dictionary, 5th ed. eBook

	 l	 First Look 2007 Microsoft Office System (Katherine Murray, 2006)

	 l	 Sample chapter and poster from Look Both Ways: Help Protect Your Family on the 
Internet (Linda Criddle, 2007)

Important  The companion CD for this book does not contain the PowerPoint 2007 soft-
ware. You should purchase and install that program before using this book.
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Minimum System Requirements

2007 Microsoft Office System
The 2007 Microsoft Office system includes the following programs:

	 l	 Microsoft Office Access 2007

	 l	 Microsoft Office Communicator 2007

	 l	 Microsoft Office Excel 2007

	 l	 Microsoft Office Groove 2007

	 l	 Microsoft Office InfoPath 2007

	 l	 Microsoft Office OneNote 2007

	 l	 Microsoft Office Outlook 2007

	 l	 Microsoft Office Outlook 2007 with Business Contact Manager

	 l	 Microsoft Office PowerPoint 2007

	 l	 Microsoft Office Publisher 2007

	 l	 Microsoft Office Word 2007

No single edition of the 2007 Office system installs all of the above programs. Specialty 
programs available separately include Microsoft Office Project 2007, Microsoft Office 
SharePoint Designer 2007, and Microsoft Office Visio 2007.

To install and run these programs, your computer needs to meet the following minimum 
requirements:

	 l	 500 megahertz (MHz) processor

	 l	 256 megabytes (MB) RAM

	 l	 CD or DVD drive

	 l	 2 gigabytes (GB) available hard disk space; a portion of this disk space will be freed 
if you select the option to delete the installation files

Tip  Hard disk requirements will vary depending on configuration; custom installation 
choices might require more or less hard disk space.

	 l	 Monitor with 800×600 screen resolution; 1024×768 or higher recommended

	 l	 Keyboard and mouse or compatible pointing device
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	 l	 Internet connection, 128 kilobits per second (Kbps) or greater, for download and 
activation of products, accessing Microsoft Office Online and online Help topics, 
and any other Internet-dependent processes

	 l	 Windows Vista or later, Microsoft Windows XP with Service Pack 2 (SP2), or 
Microsoft Windows Server 2003 or later

	 l	 Windows Internet Explorer 7 or Microsoft Internet Explorer 6 with service packs

The 2007 Microsoft Office suites, including Office Basic 2007, Office Home & Student 
2007, Office Standard 2007, Office Small Business 2007, Office Professional 2007, Office 
Ultimate 2007, Office Professional Plus 2007, and Office Enterprise 2007, all have similar 
requirements.

Step-by-Step Exercises
In addition to the hardware, software, and connections required to run the 2007 
Microsoft Office system, you will need the following to successfully complete the  
exercises in this book:

	 l	 PowerPoint 2007, Word 2007, Excel 2007, and Outlook 2007

	 l	 Access to a printer

	 l	 10 MB of available hard disk space for the practice files

Installing the Practice Files
You need to install the practice files in the correct location on your hard disk before you 
can use them in the exercises. Follow the steps below.

Note  If for any reason you are unable to install the practice files (or other companion con-
tent) from the CD, the files can also be downloaded from the Web at

	 1.	 Remove the companion CD from the envelope at the back of the book, and insert 
it into the CD drive of your computer.

The Step By Step Companion CD License Terms appear. Follow the on-screen direc-
tions. To use the practice files, you must accept the terms of the license agreement. 
After you accept the license agreement, a menu screen appears.

http://www.
microsoftpressstore.com/title/9780735623019. 

http://www.microsoftpressstore.com/title/9780735623019
http://www.microsoftpressstore.com/title/9780735623019
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Important  If the menu screen does not appear, click the Start button and then click 
Computer. Display the Folders list in the Navigation pane, click the icon for your CD 
drive, and then in the right pane, double-click the StartCD executable file.

	 2.	 Click Practice Files.

	 3.	 Click Next on the first screen, and then click Next to accept the terms of the license 
agreement on the next screen.

	 4.	 If you want to install the practice files to a location other than the default folder 
(Documents\MSP\PowerPoint2007SBS), click the Change button, select the new 
drive and path, and then click OK.

Important  If you install the practice files to a location other than the default, you 
will need to substitute that path within the exercises.

	 5.	 Click Next on the Custom Setup screen, and then click Install on the Ready to 
Install the Program screen to install the selected practice files.

	 6.	 After the practice files have been installed, click Finish.

	 7.	 Close the Step by Step Companion CD window, remove the companion CD from 
the CD drive, and return it to the envelope at the back of the book.

Using the Practice Files
When you install the practice files from the companion CD that accompanies this book, 
the files are stored on your hard disk in chapter-specific subfolders under Documents
\MSP\PowerPoint2007SBS. Each exercise is preceded by a paragraph that lists the files 
needed for that exercise and explains any preparations needed before you start working 
through the exercise. Here are examples:

USE  the 02_Worksheets presentation and the 02_Costs workbook. These practice files are 
located in the Adding subfolder under PowerPoint2007SBS.

BE SURE TO  start PowerPoint before beginning this exercise.

OPEN  the 02_Worksheets presentation.
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You can browse to the practice files in Windows Explorer by following these steps:

	 1.	 On the Windows taskbar, click the Start button, and then click Documents.

	 2.	 In your Documents folder, double-click MSP, double-click PowerPoint2007SBS, 
and then double-click a specific chapter folder.

You can browse to the practice files from a PowerPoint 2007 dialog box by following 
these steps:

	 1.	 On the Favorite Links pane in the dialog box, click Documents.

	 2.	 In your Documents folder, double-click MSP, double-click PowerPoint2007SBS, 
and then double-click the specified chapter folder.

Removing and Uninstalling the Practice Files
You can free up hard disk space by uninstalling the practice files that were installed 
from the companion CD. The uninstall process deletes any files that you created in the 
Documents\MSP\PowerPoint2007SBS chapter-specific folders while working through the 
exercises. Follow these steps:

	 1.	 On the Windows taskbar, click the Start button, and then click Control Panel.

	 2.	 In Control Panel, under Programs, click the Uninstall a program task.

	 3.	 In the Programs and Features window, click Microsoft Office PowerPoint 2007 
Step by Step, and then on the toolbar at the top of the window, click the Uninstall 
button.

	 4.	 If the Programs and Features message box asking you to confirm the deletion 
appears, click Yes.

See Also  If you need additional help installing or uninstalling the practice files, see the 
“Getting Help” section later in this book.

Important Microsoft Product Support Services does not provide support for this book or 
its companion CD.

Start

Start





	   

Getting Help
Every effort has been made to ensure the accuracy of this book and the contents of its 
companion CD. If you do run into problems, please contact the sources listed below for 
assistance.

Errata & Book Support
We’ve made every effort to ensure the accuracy of this book and its companion con-
tent. Any errors that have been reported since this book was published are listed on our 
Microsoft Press site:

If you find an error that is not already listed, you can report it to us through the same 
page.

If you need additional support, email Microsoft Press Book Support at mspinput@
microsoft.com.

Please note that product support for Microsoft software is not offered through the ad-
dresses above.

Getting Help with PowerPoint 2007
If your question is about Microsoft Office PowerPoint 2007, and not about the content of 
this Microsoft Press book, your first recourse is the PowerPoint Help system. This system 
is a combination of tools and files stored on your computer when you installed the 2007 
Microsoft Office system and, if your computer is connected to the Internet, information 
available from Microsoft Office Online. There are several ways to find general or specific 
Help information:

http://www.microsoftpressstore.com/title/9780735623019. 

mailto:mspinput@microsoft.com
http://www.microsoftpressstore.com/title/9780735623019
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	 l	 To find out about an item on the screen, you can display a ScreenTip. For example, 
to display a ScreenTip for a button, point to the button without clicking it. The 
ScreenTip gives the button’s name, the associated keyboard shortcut if there is one, 
and unless you specify otherwise, a description of what the button does when you 
click it.

	 l	 In the PowerPoint program window, you can click the Microsoft Office PowerPoint 
Help button (a question mark in a blue circle) at the right end of the Ribbon to dis-
play the PowerPoint Help window. 

	 l	 After opening a dialog box, you can click the Help button (also a question mark) 
at the right end of the dialog box title bar to display the PowerPoint Help window 
with topics related to the functions of that dialog box already identified.

To practice getting help, you can work through the following exercise.

BE SURE TO  start PowerPoint before beginning this exercise.

	 1.	 At the right end of the Ribbon, click the Microsoft Office PowerPoint Help button.

The PowerPoint Help window opens.

	 2.	 In the list of topics in the PowerPoint Help window, click Activating PowerPoint.

PowerPoint Help displays a list of topics related to activating Microsoft Office sys-
tem programs.

Microsoft Office 
PowerPoint Help
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You can click any topic to display the corresponding information.

	 3.	 On the toolbar, click the Show Table of Contents button.

The Table Of Contents appears in the left pane, organized by category, like the 
table of contents in a book.

Clicking any category (represented by a book icon) displays that category’s topics 
(represented by help icons) as well as any available online training (represented by 
training icons).

Show Table of 
Contents
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Category Topic Online training

If you’re connected to the Internet, PowerPoint displays topics and training avail-
able from the Office Online Web site as well as topics stored on your computer.

	 4.	 In the Table of Contents, click a few categories and topics, then click the Back and 
Forward buttons to move among the topics you have already viewed.

	 5.	 At the right end of the Table of Contents title bar, click the Close button.

	 6.	 At the top of the PowerPoint Help window, click the Type word to search for box, 
type Help window, and then press the  key.

The PowerPoint Help window displays topics related to the words you typed.

Back Forward

Close
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	 7.	 In the results list, click Print a Help topic.

The selected topic appears in the PowerPoint Help window, explaining that you can 
click the Print button on the toolbar to print any topic.

	 8.	 Below the title at the top of the topic, click Show All.

PowerPoint displays any hidden auxiliary information available in the topic and 
changes the Show All button to Hide All. You can display or hide an individual item 
by clicking it. When you click the Print button, PowerPoint will print all displayed 
information.

CLOSE  the PowerPoint Help window.



xxxviii    Getting Help

More Information
If your question is about Microsoft Office PowerPoint 2007 or another Microsoft soft-
ware product and you cannot find the answer in the product’s Help system, please 
search the appropriate product solution center or the Microsoft Knowledge Base at:

support.microsoft.com

In the United States, Microsoft software product support issues not covered by the 
Microsoft Knowledge Base are addressed by Microsoft Product Support Services. 
Location-specific software support options are available from:

support.microsoft.com/gp/selfoverview/

We Want to Hear from You
At Microsoft Press, your satisfaction is our top priority, and your feedback our most 
valuable asset. Please tell us what you think of this book at:

http://www.microsoft.com/learning/booksurvey

The survey is short, and we read every one of your comments and ideas. Thanks in 
advance for your input!

Stay in Touch
Let’s keep the conversation going! We’re on Twitter: http://twitter.com/MicrosoftPress.
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Quick Reference
	 1	 Exploring PowerPoint 2007

To start PowerPoint, page 6
	 ➜	 On the Windows taskbar, click the Start button, point to All Programs, click 

Microsoft Office, and then click Microsoft Office PowerPoint 2007.

To open an existing presentation, page 12
	 1.	 Click the Microsoft Office Button, and then click Open.

	 2.	 In the Open dialog box, navigate to the folder that contains the file you want to 
open, and then double-click the file.

To close a presentation, page 13
	 ➜	 Click the Microsoft Office Button, and then click Close.

To switch among different PowerPoint views, page 17
	 ➜	 On the View toolbar, click the button for the desired view; or

	  ➜	 On the View tab, in the Presentation Views group, click the button for the 
desired view.

To adjust the magnification of a presentation, page 18
	 ➜	 On the View toolbar, click the Zoom Out or Zoom In button; or

	 ➜	 On the View toolbar, click the Fit slide to current window button; or

	 1.	 On the View tab, in the Zoom group, click the Zoom button.

	 2.	 In the Zoom dialog box, click a Zoom to percentage or type an amount in the 
Percent box, and then click OK.

To view a presentation as a slide show, page 18
	 ➜	 On the View toolbar, click the Slide Show button. Then without moving the mouse, 

click the mouse button to advance through the presentation one slide at a time.

To adjust the size of the panes, page 19
	 ➜	 Point to the splitter bar that separates the panes, and when the pointer changes to 

a double bar with opposing arrows, drag the bar in the direction you want.

To display more than one presentation at the same time, page 20
	 ➜	 On the View tab, in the Window group, click the Arrange All button.
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To create a blank presentation, page 21
	 ➜	 Click the Microsoft Office Button, click New, and then in the New Presentation 

window, double-click Blank Presentation.

To save changes to an existing presentation, page 21
	 ➜	 On the Quick Access Toolbar, click the Save button.

To save a presentation for the first time, in a different folder, or with a different 
name, page 22

	 1.	 Click the Microsoft Office Button, and then click Save As.

	 2.	 To save the presentation in a different folder, navigate to that folder. (Click Browse 
Folders if the Navigation pane is not open.)

	 3.	 To save the presentation in a new folder, on the toolbar, click the New Folder button 
(click Browse Folders if the toolbar is not displayed), type a name for the new folder, 
and then press .

	 4.	 In the File name box, select the existing entry, type a name for the presentation, 
and click Save.

	 2	 Starting a New Presentation
To base a presentation on an example from Office Online, page 27

	 1.	 Click the Microsoft Office Button, and then click New.

	 2.	 Under Microsoft Office Online in the left pane, click Presentations.

	 3.	 Scroll the center pane until you find the presentation you want, and then click 
Download.

To base a presentation on an existing presentation, page 29
	 1.	 Click the Microsoft Office Button, and then click New.

	 2.	 In the left pane, under Templates, click New from existing.

	 3.	 Navigate to the folder containing the presentation on which you want to base the 
new one, and then double-click that presentation.

To base a presentation on a design template, page 31
	 1.	 Click the Microsoft Office Button, and then click New.

	 2.	 In the left pane, under Microsoft Office Online, click Design slides.

	 3.	 In the Design slides category list, click the category that you want.

	 4.	 Scroll the center pane until you find the template you want, and then click Download.

To add a new slide with the default layout, page 32
	 ➜	 On the Home tab, in the Slides group, click the New Slide button.
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To add slides with other layouts, page 33
	 ➜	 On the Home tab, in the Slides group, click the New Slide arrow, and then in the 

list, click the layout you want.

To delete a slide, page 33
	 ➜	 At the top of the Overview pane, on the Slides tab, right-click the slide, and then 

click Delete Slide.

To convert a Microsoft Office Word outline into a presentation, page 34
	 1.	 On the Home tab, in the Slides group, click the New Slide arrow, and then click 

Slides from Outline.

	 2.	 Navigate to the folder containing the Word outline, and then double-click the 
Word document.

To save a presentation as an outline, page 35
	 1.	 Click the Microsoft Office Button, and then click Save As.

	 2.	 In the File name box, enter the name of the outline file.

	 3.	 Click the Save as type arrow, and then in the list, click Outline/RTF.

	 4.	 Navigate to the folder where you want to store the outline, and then click Save.

To insert a slide from another presentation, page 36
	 1.	 Click the slide after which you want to insert the slide.

	 2.	 On the Home tab, in the Slides group, click the New Slide arrow, and then in the 
list, click Reuse Slides.

	 3.	 In the Reuse Slides task pane, click the Open a PowerPoint File link.

	 4.	 Navigate to the folder containing the presentation with the slide you want to reuse, 
and double-click the presentation.

	 5.	 In the task pane, click the slide you want to reuse.

	 3	 Working with Slide Text
To create slides, bullet points, and subpoints on the Outline tab, page 45
	 ➜	 Click to the right of a slide title, and then press  to create a new slide.

	 ➜	 With  the insertion point in a slide title, press  to convert it to a bullet point.

	 ➜	 With the insertion point in a bullet point, press +  to convert it to a slide.

	 ➜	 With the insertion point in the bullet point, press  to convert it to a subpoint.

To delete and replace a word, page 48
	 ➜	 Double-click the word to select it, and then press  or .

	 ➜	 Double-click the word, and then type a different word.
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To move text, page 49
	 ➜	 On the Outline tab or the slide, select the text, and then drag the selection to the 

desired location; or

	 1.	 Select the text, and on the Home tab, in the Clipboard group, click the Cut button.

	 2.	 Click where you want to insert the text, and then click the Paste button.

To undo or redo editing actions, page 49
	 ➜	 On the Quick Access Toolbar, click the Undo or Redo button.

To select an entire placeholder, page 52 
	 ➜	 Point to the border of the placeholder, and when the pointer changes to a 

four-headed arrow, click the mouse button once.

To create a text box, page 52
	 ➜	 On the Insert tab, in the Text group, click the Text Box button, click the slide, and 

then type the text.

To rotate a text box, page 52
	 ➜	 Select the text box, and then drag the green rotating handle in the direction you want.

To move a text box, page 52
	 ➜	 Select the text box, point to the border of the box (not to a handle), and then drag 

the box to the desired location.

To size a text box, page 53
	 ➜	 Select the text box, point to one of the square or round handles around its frame, 

and drag the handle until the box is the size you want.

To add a solid border to a text box, page 53
	 1.	 Right-click the border of the text box, and then click Format Shape.

	 2.	 In the Format Shape dialog box, click Line Color, click the line option you want, se-
lect appropriate options, and then click Close.

To change the default settings of a text box, page 54
	 1.	 Format the text and the text box the way you want all the text boxes you create 

from now on in this presentation to be.

	 2.	 Right-click the border of the text box, and then click Set as Default Text Box.

To add an AutoCorrect entry, page 55
	 1.	 Click  the Microsoft Office Button, click PowerPoint Options, click Proofing, and 

then click AutoCorrect Options.

	 2.	 In the Replace box above the table in the dialog box, type a word you commonly 
misspell, and then press .
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	 3.	 In the With box, type the correct spelling of the word, click Add, and then click OK 
twice to close the dialog box and PowerPoint Options window.

To correct a word flagged as a misspelling, page 60
	 ➜	 Right-click the word, and on the context menu, click the correct spelling.

To mark a non-English word, page 60
	 1.	With the insertion point in the word, on the Review tab, in the Proofing group, 

click the Language button.

	 2.	 In the Language dialog box, click the language, and then click OK.

To check the spelling of an entire presentation, page 61
	 1.	With the first slide displayed, on the Review tab, in the Proofing group, click the 

Spelling button.

	 2.	 If the Spelling dialog box appears, click the appropriate buttons to correct 
the errors PowerPoint finds or to add words to the custom dictionary or 
AutoCorrect list.

	 3.	 Click OK when PowerPoint reaches the end of the spelling check, and then 
click Close.

To find a synonym for a word, page 62
	 1.	 Select a word (but not the following space). Then on the Review tab, in the 

Proofing group, click the Thesaurus button.

	 2.	 Point to the word you want to substitute for the selection, click the arrow that 
appears, and then click Insert.

To find and replace a word, page 64
	 1.	 On the Home tab, in the Editing group, click the Replace button.

	 2.	 In the Find what box, type the word you want to replace, and in the Replace with 
box, type the replacement text.

	 3.	 If necessary, select the Match case or Find whole words only check box.

	 4.	 Click Find Next, and then click Replace or Replace All.

To find and replace a font, page 64
	 1.	 On the Home tab, in the Editing group, click the Replace arrow, and then in the 

list, click Replace Fonts.

	 2.	 In the Replace list, click the font you want to replace, and then in the With list, click 
the replacement font.

	 3.	 Click Replace.
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To hide or display an object on a slide, page 65
	 1.	 On the Home tab, in the Editing group, click the Select button, and then click 

Selection Pane.

	 2.	 Under Shapes on this Slide in the task pane, click the box to the right of the object 
to hide or display it.

To change the font size, page 67
	 ➜	 Select the text, and then on the Home tab, in the Font group, click the Decrease 

Font Size or Increase Font Size button; or

	 ➜	 Click the Font Size arrow, and then in the list, click the desired size.

To change the size of a placeholder, page 68
	 ➜	 Point to one of the placeholder’s handles, and when the pointer changes to a 

two-headed arrow, drag to increase or decrease the size.

To size a placeholder to fit its text, page 68
	 1.	 Right-click the placeholder’s border, and then click Format Shape.

	 2.	 Click Text Box, select the Resize shape to fit text option, and then click Close.

To change text alignment, page 69
	 ➜	 With the insertion point in the text you want to align, on the Home tab, in the 

Paragraph group, click the Left, Center, Right, or Justify button.

To adjust line spacing, page 70
	 ➜	 Click the paragraph. Then on the Home tab, in the Paragraph group, click the Line 

Spacing button, and click the spacing you’d like to use; or

	 1.	 Click the paragraph, and then click the Paragraph Dialog Box Launcher.

	 2.	 Under Spacing, in the Paragraph dialog box, adjust the Line Spacing setting, and 
then click OK.

To change the text case, page 70
	 ➜	 With the text selected, on the Home tab, in the Font group, click the Change Case 

arrow, and then in the list, click the option you want.

To apply bold or italic formatting to text, page 71
	 ➜	 Select the text, and then on the Home tab, in the Font group, click the Bold or 

Italic button; or

	 ➜	 Select the text, and then on the Mini toolbar, click the Bold or Italic button.

To change the color of text, page 71
	 ➜	 Select the text, and then on the Home tab, in the Font group, click the Font Color 

arrow, and click the color you want.
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	 4	 Adjusting the Layout, Order, and Look of Slides
To change the layout of a slide, page 75
	 ➜	 On the Home tab, in the Slides group, click the Layout button. Then in the Layout 

gallery, click the layout you want.

To restore the default layout after making changes, page 76
	 ➜	 On the Home tab, in the Slides group, click the Reset button.

To collapse bullet points under slide titles, page 77
	 ➜	 On the Outline tab of the Overview pane, double-click the title of the slide whose 

bullet points you want to hide. Double-click again to redisplay them.

To expand or collapse the entire presentation outline, page 77
	 ➜	 On the Outline tab of the Overview pane, right-click the title of a slide, point to 

Expand or Collapse, and then click Expand All or Collapse All.

To arrange slides in a presentation, page 77
	 ➜	 On the Slides tab of the Overview pane, drag slide thumbnails to new positions; or

	 ➜	 On the View toolbar, click the Slide Sorter button, and then drag slide thumbnails 
to new positions.

To move slides from one open presentation to another, page 78
	 1.	 Open two or more presentations in Slide Sorter view, and then on the View tab, in 

the Window group, click the Arrange All button.

	 2.	 Drag slides from one presentation window to another.

To change the theme, page 79
	 ➜	 On the Design tab, in the Themes group, click the More button to display the 

Themes gallery, and then click the theme you want.

To change the color scheme, page 82
	 1.	 On the Design tab, in the Themes group, click the Colors button.

	 2.	 In the Colors gallery, click the color scheme you want.

To create your own color scheme, page 82
	 1.	 On the Design tab, in the Themes group, click the Colors button, and then click 

Create New Theme Colors.

	 2.	 In the Create New Theme Colors dialog box, select the colors you want, and then 
click Save.

To change the color scheme of the current slide, page 83
	 ➜	 On the Design tab, in the Themes group, click the Colors button. Then right-click 

the color scheme you want, and click Apply to Selected Slides.
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To change a theme’s fonts and effects, page 84
	 ➜	 On the Design tab, in the Themes group, click the Fonts button, and then click the 

font combination you want.

	 ➜	 On the Design tab, in the Themes group, click the Effects button, and then click 
the effect combination you want.

To create a custom font combination, page 84
	 1.	 On the Design tab, in the Themes group, click the Fonts button, and then click 

Create New Theme Fonts.

	 2.	 In the Create New Theme Fonts dialog box, specify the font combination you 
want, and then click Save.

To add a picture to the slide background, page 86
	 1.	 On the Design tab, in the Background group, click the Background Styles button, 

and then click Format Background.

	 2.	 In the Format Background dialog box, click the Picture or texture fill option.

	 3.	 Click File, navigate to the folder containing the picture you want to use, and then 
double-click the picture.

	 4.	 To make the picture fill the entire slide, select the Tile picture as texture check box.

	 5.	 To use the picture in the background of the current slide, click Close, or to use it in 
the background of all slides, click Apply to All.

To add a shade or texture to the slide background, page 87
	 ➜	 On the Design tab, in the Background group, click the Background Styles button, 

and then click a shade; or click Format Background, and specify a shade or texture 
in the Format Background dialog box.

	 5	 Adding Tables, Charts, and Diagrams
To create a table, page 93

	 1.	 In a content placeholder, click the Insert Table button.

	 2.	 In the Insert Table dialog box, specify the number of columns and rows, and then 
click OK.

To apply a table style, page 94
	 ➜	 Click the table. Then on the Design tab, in the Table Styles group, click the More 

button, and in the gallery, click the style you want.

To insert a row in a table, page 95
	 ➜	 Click the row above which you want to insert a row. Then on the Layout tab, in the 

Rows & Columns group, click the Insert Above or Insert Below button.
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To delete a column or row from a table, page 95
	 ➜	 Click  the row or column you want to delete. Then on the Layout tab, in the Rows & 

Columns group, click the Delete button, and click Delete Columns or Delete Rows.

To merge cells in a table, page 95
	 ➜	 Select the cells you want to merge. Then on the Layout tab, in the Merge group, 

click the Merge Cells button; or

	 ➜	 On the Design tab, in the Draw Borders group, click the Eraser button, and then 
drag the eraser across the border that appears between two cells.

To split a single cell into two, page 95
	 ➜	 Click the cell. Then on the Layout tab, in the Merge group, click the Split Cells button; 

or

	 ➜	 On the Design tab, in the Draw Borders group, click the Draw Table button, and 
then draw a cell border with the pencil.

To align entries in cells, page 95
	 ➜	 Select the cells. Then on the Layout tab, in the Alignment group, click the button 

that corresponds to the alignment you want.

To shade cells, page 95
	 ➜	 Select the cells. Then on the Design tab, in the Table Styles group, click the 

Shading arrow, and in the gallery, click a fill color you want.

To insert an existing Word table or Excel worksheet, page 97
	 1.	 On the Insert tab, in the Text group, click the Object button.

	 2.	 In the Insert Object dialog box, select the Create from file option.

	 3.	 Click Browse, navigate to the folder containing the Word document or Excel 
workbook, double-click the document, and then click OK.

	 4.	 If you want to link the inserted table to its source, in the Insert Object dialog box, 
select the Link check box.

	 5.	 Click OK to close the Insert Object dialog box.

To create a chart, page 102
	 1.	 In a content placeholder, click the Insert Chart button.

	 2.	 In the Insert Chart dialog box, click the type of chart you want, and then click OK.

	 3.	 Enter the values to be plotted in the linked Excel worksheet in the left window, and 
then close the window.

To create a diagram, page 108
	 1.	 In a content placeholder, click the Insert SmartArt Graphic button.
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	 2.	 In the left pane of the Choose a SmartArt Graphic dialog box, click the type of dia-
gram you want, and then in the center pane, click a layout. Then click OK.

	 3.	 In the text pane, enter the text that you want to appear in the diagram’s shapes.

To change the layout of a chart, page 109
	 ➜	 On the Design tab, in the Layouts group, click the thumbnail you want to use.

To change the color scheme of a diagram, page 110
	 ➜	 On the Design tab, in the SmartArt Styles group, click the Change Colors button, 

and then in the gallery, click the thumbnail you want.

To change the color of a shape in a diagram, page 110
	 ➜	 Click the shape. Then on the Format tab, in the Shape Styles group, click the Shape 

Fill button, and click the color you want.

To size a chart, page 111
	 ➜	 Click the chart. Then drag one of the handles on the diagram’s frame until the chart 

is the size you want.

To convert bullet points into a diagram, page 111
	 ➜	 Right-click the bulleted list, point to Convert to SmartArt., and then in the gallery, 

click the diagram you want.

	 6	 Enhancing Slides with Graphics
To add clip art images to slides, page 117

	 1.	 In a content placeholder, click the Clip Art button.

	 2.	 In the Search for box at the top of the Clip Art task pane, type a keyword for the 
type of image you are looking for, and then click Go.

	 3.	 Click the clip art image you want.

To change the size of clip art, page 120
	 ➜	 Click the clip art image. Then on the Format tab, in the Size group, change the 

setting in the Shape Height or Shape Width box.

To change the color of clip art, page 121
	 ➜	 Click the clip art image. Then on the Format tab, in the Adjust group, click the 

Recolor button, and click the thumbnail you want.

To apply special effects to clip art, page 121
	 ➜	 Click the clip art image. Then on the Format tab, in the Picture Styles group, click 

the Picture Effects button, point to the effect you want to use, and in the gallery, 
click the thumbnail you want.
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To add a picture to a slide, page 124
	 1.	 In a content placeholder, click the Insert Picture from File button; or on the Insert 

tab, in the Illustrations group, click the Picture button.

	 2.	 In the Insert Picture dialog box, navigate to the folder containing the picture, and 
double-click it.

To change a picture’s size, page 125
	 ➜	 Click the picture. Then on the Format tab, in the Size group, change the Shape 

Height or Shape Width setting; or

	 ➜	 Click the picture. Then click the Size Dialog Box Launcher to display the Size and 
Position dialog box, where you can set the size you want; or

	 ➜	 Click the picture, and drag its handles to achieve the size you want.

To crop a picture, page 125
	 ➜	 Click the picture. Then on the Format tab, in the Size group, click the Crop button, 

and drag the cropping handles to crop away the parts of the picture you don’t want.

To move a picture, page 127
	 ➜	 Click the picture, and then drag it to the location you want.

To change the border of a picture, page 127
	 ➜	 Click the picture. Then on the Format tab, in the Picture Styles group, click the 

Picture Border button, and under Standard Colors, click the color you want.

To change a picture’s style, page 128
	 ➜	 Click the picture. Then on the Format tab, in the Picture Styles group, click the 

More button, and in the gallery, click the style you want.

To compress a picture, page 129
	 1.	 Click the picture. Then on the Format tab, in the Adjust group, click the Compress 

Pictures button.

	 2.	 At the bottom of the Compress Pictures dialog box, click Options.

	 3.	 In the Compression Settings dialog box, under Target Output, select a delivery 
option, and then click OK.

To create a photo album of pictures, page 130
	 1.	 Open a new presentation, and on the Insert tab, in the Illustrations group, click the 

Photo Album arrow, and then click New Photo Album.

	 2.	 In the Photo Album dialog box, click File/Disk, and then in the Insert New 
Pictures dialog box, navigate to the folder containing the pictures you want to use.

	 3.	 In the list box, select the pictures, click Insert, and then click Create.
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To make changes to a photo album, page 131
	 1.	 On the Insert tab, in the Illustrations group, click the Photo Album arrow, and 

then click Edit Photo Album.

	 2.	 In the Edit Photo Album dialog box, in the Pictures in album box, click a photo 
you want to move, and then click the Move Down or Move Up button.

	 3.	 Under Picture Options, specify whether the pictures should have captions.

	 4.	 Under Album Layout, click the Picture layout arrow, and then click the layout you want.

	 5.	 Click the Frame shape arrow, and then click the shape you want.

	 6.	 To the right of Theme, click Browse, and then in the Choose Theme window, 
double-click the theme you want.

	 7.	 Click Update to save your changes.

To draw a shape, page 134
	 1.	 On the Insert tab, in the Illustrations group, click the Shapes button. Then in the 

Shapes gallery, click the shape you want.

	 2.	 Point where you want the shape to be, and then drag to draw the shape.

To change the texture of a shape, page 136
	 ➜	 Click the shape. Then on the Format tab, in the Shape Styles group, click the Shape 

Fill arrow, point to Texture at the bottom of the palette, and then click the texture 
you want.

To add text to a shape, page 136
	 ➜	 Click the shape. Then on the Format tab, in the Insert Shapes group, click the Text 

Box button, click the shape, and type the text.

To add color to a shape, page 136
	 ➜	 Click the shape. Then on the Format tab, in the Shape Styles group, click the Shape 

Fill button to fill the shape with the active color, or click the button’s arrow and 
click a color in the palette.

To duplicate a shape, page 137
	 ➜	 Click the shape. Then on the Home tab, in the Clipboard group, click the Paste 

arrow, and click Duplicate.

To change to another shape, page 137
	 ➜	 Click the shape. Then on the Format tab, in the Insert Shapes group, click the Edit 

Shape button, point to Change Shape, and then click a different shape.

To connect shapes, page 137
	 1.	 On the Format tab, in the Insert Shapes group, click the Shapes button, and in the 

Shapes gallery, under Lines, click one of the connector shapes.
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	 2.	 Point to the first shape, point to a connection point, drag to the second shape, and 
when connection points appear on the second shape, release the mouse button 
over one of the points.

To group shapes, page 138
	 1.	 Select the shapes on a slide by holding down the  key as you click each one in turn.

	 2.	 On the Format tab, in the Arrange group, click the Group button, and then in the 
list, click Group. (Click Ungroup to ungroup them.)

To add stylized text to a slide, page 140
	 1.	 On the Insert tab, in the Text group, click the WordArt button. Then in the WordArt 

gallery, click the style of text you want.

	 2.	With the placeholder text selected, type the text.

	 3.	 Move and resize the WordArt object so that its frame spans the area of the slide 
that you want.

	 4.	 Use the options in the WordArt Styles group on the Format tab to format the object.

To align graphics, page 144
	 ➜	 Select the pictures. Then on the Format tab, in the Arrange group, click the Align 

button, and click the alignment option you want.

To change the stacking order of graphics, page 145
	 ➜	 Click the stack of pictures. Then on the Format tab, in the Arrange group, click 

the Bring to Front or Send to Back button; or click the button’s arrow, and then 
click Bring Forward or Send Back.

To display gridlines to help position a graphic, page 145
	 ➜	 On the Format tab, in the Arrange group, click the Align button, and then click 

View Gridlines.

To display guidelines, page 146
	 1.	 On the Format tab, in the Arrange group, click the Align button, and then click 

Grid Settings.

	 2.	 In the Grid and Guides dialog box, under Guide settings, select the Display 
drawing guidelines on screen check box, and then click OK. (Clear the check box 
to hide the guidelines.)

	 7	 Adding Animation, Sound, and Movies
To apply predefined animations, page 151

	 1.	 Click the text or object you want to animate. Then on the Animations tab, in the 
Animations group, click the Animate arrow, and in the list, click the animation 
you want.
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	 2.	 To refine the animation, click the Custom Animation button, and then in the 
Custom Animation task pane, apply the options you want.

To change the animation order, page 153
	 ➜	 In the Custom Animation task pane, with an animation selected, click the Re-Order 

Up or Re-Order Down button until the animation is in the position you want.

To add sound to an animation, page 155
	 1.	 In the Custom Animation task pane, click the arrow to the right of the animation, 

and then click Effect Options.

	 2.	 On the Effect tab of the dialog box, click the Sound arrow, and in the list, click the 
sound you want.

To apply transitions, page 156
	 1.	 On the Animations tab, in the Transition to This Slide group, click a transition. Or 

click the More button, and then in the gallery, click the transition you want.

	 2.	 To apply the same transition to all the slides, in the Transition to This Slide group, 
click the Apply To All button.

To add sound to a transition, page 157
	 ➜	 In the Transitions to This Slide group, click the Transition Sound arrow, and then 

click the sound you want; or

	 ➜	 To use your own sound file, click Other Sound at the bottom of the Transition 
Sound list, and then, in the Add Sound dialog box, find and select the sound file 
you want to use, and click OK.

To set the transition speed, page 158
	 ➜	 In the Transitions to This Slide group, click the Transition Speed arrow, and then 

click the speed you want.

To insert a sound clip, page 159
	 1.	 On the Insert tab, in the Media Clips group, click the Sound arrow, and then click 

Sound from Clip Organizer.

	 2.	 In the Clip Art task pane, click the sound you want.

	 3.	 When a message box appears, indicate whether you want to play the sound 
automatically or only when clicked.

To change the position of a sound object, page 160
	 ➜	 Click the sound object, and then drag it to the new location.

To hide a sound object, page 160
	 ➜	 Click the sound object. Then on the Options contextual tab, in the Sound Options 

group, select the Hide During Show check box.
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To record a narration, page 162
	 1.	 On the Insert tab, in the Media Clips group, click the Sound arrow, and click 

Record Sound.

	 2.	 In the Name box of the Record Sound dialog box, enter a name for the recording, 
and then click the Play button.

	 3.	 Complete the narration for the first slide, and then click the Stop button.

	 4.	 If you are satisfied with the recording, click OK. If you’re not satisfied, click Cancel, 
and repeat Steps 1 through 3 to rerecord.

	 5.	 Repeat steps 1 through 4 for all the slides.

To insert a video file, page 164
	 1.	 In a content placeholder, click the Insert Media Clip button.

	 2.	 In the Insert Movie dialog box, navigate to the video file, and then double-click it.

	 3.	 Indicate whether you want the movie to start automatically or only when clicked.

To preview a movie, page 164
	 ➜	 Click the movie object. Then on the Options tab, in the Play group, click the 

Preview button.

To play a movie repeatedly, page 165
	 ➜	 Click the movie object. Then on the Options tab, in the Movie Options group, 

select the Loop Until Stopped check box.

	 8	 Reviewing and Sharing a Presentation
To change the slide size for printing, page 170

	 1.	 On the Design tab, in the Page Setup group, click the Page Setup button.

	 3.	 In the Page Setup dialog box, click the Slides sized for arrow, and in the list, click 
the paper size you want. Then click OK.

To preview a presentation in color, black and white, or grayscale, page 171
	 1.	 Click the Microsoft Office Button, point to the Print arrow, and then click Print 

Preview.

	 2.	 On the Print Preview tab, in the Print group, click the Options button, point to 
Color/Grayscale, and then click the option you want.

To magnify a slide in Print Preview, page 171
	 ➜	 In Print Preview, point to the slide, and when the pointer changes to a magnifying 

glass with a plus sign, click. (Click again to return to the original zoom percentage.)

To select a printer, page 172
	 1.	 Click the Microsoft Office Button, and then click Print.



liv    Quick Reference

	 2.	 Under Printer in the Print dialog box, click the Name arrow.

	 3.	 In the Name list, click the printer you want to use.

To insert a footer on every slide, page 173
	 1.	 On the Insert tab, in the Text group, click the Header & Footer button.

	 2.	 In the Header and Footer dialog box, indicate whether you want to include the 
date and time, the slide number, and any custom text.

	 3.	 To exclude the footer from the title slide, select the Don’t show on title slide 
check box.

	 4.	 Click Apply to All.

To assign a password, page 174
	 1.	 Click the Microsoft Office Button, and then click Save As.

	 2.	 At the bottom of the Save As dialog box, click Tools, and then in the list, click 
General Options.

	 3.	 In the Password to modify box of the General Options dialog box, type the 
password you want, and then click OK.

	 4.	 In the Reenter password to modify box of the Confirm Password dialog box, 
retype the password you previously entered, and then click OK.

	 5.	 In the Save As dialog box, click Save.

To remove a password, page 176
	 1.	 Open the presentation by using the password. Then display the Save As dialog box, 

click Tools, and click General Options.

	 2.	 In the General Options dialog box, remove the passwords from the password 
box(es), and then click OK.

	 3.	 Click Save to overwrite the password-protected version.

To add a comment to a slide, page 177
	 1.	 Click the slide or object on the slide to which you want to attach a comment. Then 

on the Review tab, in the Comments group, click the New Comment button.

	 2.	 In the comment box, type the comment, and then click away from the comment 
box to close it.

To edit a comment, page 178
	 1.	 Click the comment icon. Then on the Review tab, in the Comments group, click the 

Edit Comment button.

	 2.	 In the comment box, make your changes.



	 Quick Reference    lv

To move among comments, page 178
	 ➜	 Click a comment icon to open its comment box, and then on the Review tab, in the 

Comments group, click the Next or Previous button.

To delete a comment, page 178
	 ➜	 Click the comment you want to delete, and then on the Review tab, in the 

Comments group, click the Delete button.

To hide or show comments, page 178
	 ➜	 On the Review tab, in the Comments group, click the Show Markup button.

To delete all comments from a slide, page 179
	 1.	 On the Review tab, in the Comments group, click the Delete arrow, and then in the 

list, click Delete All Markup in this Presentation.

	 2.	 To confirm that you want to delete all the comments, click Yes.

To work with a presentation in a document workspace, page 180
	 1.	 Click the Microsoft Office Button, point to Publish, and then click Create 

Document Workspace.

	 2.	 In the Location for new workspace box of the Document Management task 
pane, type the URL of the site where you want to create the document workspace, 
or select it from the list. Then click Create.

	 3.	 If necessary, enter your SharePoint site credentials in the User name and Password 
boxes, and then click OK.

To delete a workspace, page 181
	 1.	 In the Document Management task pane, point to the name of the workspace, 

and then click the arrow that appears.

	 2.	 In the list, click Delete Workspace, and then click Yes to confirm the deletion.

To send a presentation as an e-mail attachment, page 182
	 1.	 Click the Microsoft Office Button, point to Send, and then click E-mail.

	 2.	 In the message window, enter the address, subject, and message, and then click the 
Send button.

To examine the properties attached to a presentation, page 183
	 1.	 Click the Microsoft Office Button, point to Prepare, and then click Properties.

	 2.	 To display more properties, in the Document Information Panel, click Document 
Properties, and then click Advanced Properties to display the Properties dialog box.

To remove properties and personal information from a presentation, page 184
	 1.	 Click the Microsoft Office Button, point to Prepare, and then click Inspect 

Document.
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	 2.	 In the Document Inspector, select or clear the check boxes you want, and then 
click Inspect.

	 3.	 To the right of Document Properties and Personal Information, click Remove All.

To mark a presentation as final, page 186
	 ➜	 Click the Microsoft Office Button, point to Prepare, click Mark As Final, click OK in 

the message, and then click OK in the confirmation box.

	 9	 Creating Your Own Presentation Elements
To create a new color scheme, page 191

	 1.	 On the Design tab, in the Themes group, click the Colors button, and then at the 
bottom of the gallery, click Create New Theme Colors.

	 2.	 In the Create New Theme Colors dialog box, specify the colors you want.

	 3.	 In the Name box, type a name for the new theme, and then click Save.

To create a new font set, page 193
	 1.	 On the Design tab, in the Themes group, click the Fonts button, and then at the 

bottom of the gallery, click Create New Theme Fonts.

	 2.	 In the Create New Theme Fonts dialog box, specify the heading font and the 
body font.

	 3.	 In the Name box, type a name for the new font set, and then click Save.

To save a theme, page 193
	 1.	 On the Design tab, in the Themes group, click the More button, and then at the 

bottom of the gallery, click Save Current Theme.

	 2.	 In the File name box at the bottom of the Save Current Theme dialog box, type a 
name for the new theme, and then click Save.

To apply a custom theme, page 193
	 ➜	 On the Design tab, in the Themes group, click the thumbnail for the custom theme.

To remove footers from a slide master, page 197
	 1.	 On the View tab, in the Presentation Views group, click Slide Master.

	 2.	 For each layout from which you want to remove the footer, on the Slide Master 
tab, in the Master Layout group, clear the Footers check box.

To insert a background picture, page 197
	 1.	 On the Insert tab, in the Illustrations group, click the Picture button.

	 2.	 In the Insert Picture dialog box, navigate to the folder containing the picture, and 
double-click it.

	 3.	 On the Format tab, in the Arrange group, click the Send to Back button.
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To change the fonts on a slide master, page 198
	 ➜	 On the Slide Master tab, in the Edit Theme group, click the Fonts button, and then 

in the Theme Fonts gallery, click the font set you want.

To change the text formatting on a slide master, page 198
	 1.	 Select all the text in the placeholder you want to change. Then on the Home tab, 

click the Font Dialog Box Launcher.

	 2.	 In the Font dialog box, on the Font tab, set the font, style, color, and effects, and 
then click OK.

To use an image for bullets on a slide master, page 199
	 1.	 In a bulleted list placeholder, click anywhere in the phrase Click to edit Master text 

styles. Then on the Home tab, in the Paragraph group, click the Bullets arrow, and 
click Bullets and Numbering at the bottom of the gallery.

	 2.	 In the Bullets and Numbering dialog box, click Picture.

	 3.	 In the gallery of images in the Picture Bullet dialog box, click the image you want, 
and then click OK.

To customize bullets on a slide master, page 200
	 1.	 Click anywhere in a bulleted list. Then display the Bullets and Numbering dialog 

box, and click Customize.

	 2.	 In the Symbol dialog box, click the Font arrow, click the font you want, and then 
double-click the symbol you want.

	 3.	 In the Bullets and Numbering dialog box, set the color and size of the bullet, and 
then click OK.

To change the indentation of bullets on a slide master, page 200
	 1.	 Click anywhere in the bullet level whose indentation you want to change. Then on 

the View tab, in the Show/Hide group, select the Ruler check box.

	 3.	 On the horizontal ruler, drag the Hanging Indent marker to the location you want.

To create a new master layout, page 203
	 1.	 On the Slide Master tab, in the Edit Master group, click the Insert Layout button.

	 2.	 In the Master Layout group, select the placeholders you want to appear on the 
new layout.

	 3.	 In the Edit Master group, click the Rename button, assign the layout a name, and 
then click Rename.

To insert a text placeholder on a slide master, page 203
	 1.	 On the Slide Master tab, in the Master Layout group, click the Insert Placeholder 

arrow.

	 2.	 In the Placeholder gallery, click Text.
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	 3.	 Move the cross pointer where you want to insert the placeholder, and drag down 
and to the right to draw it.

To save a custom template, page 207
	 1.	 Click the Microsoft Office Button, and then click Save As.

	 2.	 In the File name box of the Save As dialog box, type a name for the custom 
template.

	 3.	 Click the Save as type arrow, and in the list, click PowerPoint Template. Then 
click Save.

To base a presentation on a custom template, page 208
	 1.	 Click the Microsoft Office Button, click New, and then in the New Presentation 

window, click My templates.

	 2.	 On the My Templates tab of the New Presentation dialog box, double-click the 
template you want.

	 10	 Delivering a Presentation Electronically
To create a custom slide show, page 213

	 1.	 On the Slide Show tab, in the Start Slide Show group, click the Custom Slide Show 
button, and then click Custom Shows.

	 2.	 In the Custom Shows dialog box, click New.

	 3.	 In the Slide show name box of the Define Custom Show dialog box, type a name 
for the custom show.

	 4.	 In the Slides in presentation list, click the slides you want, and then click Add.

To start a custom show, page 214
	 ➜	 Display the Custom Shows dialog box, select the custom show, and then click Show.

To hide a slide, page 214
	 ➜	 In the Overview pane, on the Slides tab, right-click the slide, and then click Hide Slide.

	 ➜	 To display a hidden slide while delivering a presentation, right-click the screen, 
point to Go to Slide, and then click the hidden slide.

To apply slide timings to all the slides, page 216
	 1.	 On the Animations tab, in the Transition to This Slide group, under Advance Slide, 

select the Automatically After check box, and then type or select the time you 
want the current slide to appear on the screen.

	 2.	 On the Animations tab, in the Transition to This Slide group, click the Apply To 
All button.
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To rehearse a presentation and apply slide timings, page 217
	 1.	With Slide 1 displayed, on the Slide Show tab, in the Set Up group, click the 

Rehearse Timings button.

	 2.	 Rehearse the presentation, clicking Next to move to the next slide. To repeat the 
rehearsal for a particular slide, on the Rehearsal toolbar, click the Repeat button to 
reset the time for that slide to 0:00:00.

	 3.	 At the end of the slide show, click Yes to apply the recorded slide timings to the slides.

To set up a self-running presentation, page 219
	 1.	 On the Slide Show tab, in the Set Up group, click the Set Up Slide Show button.

	 2.	 In the Show type area of the Set Up Show dialog box, select the Browsed at a 
kiosk (full screen) option, and select or clear the Show without narration and the 
Show without animation check boxes. Then click OK.

To enter speaker notes, page 220
	 ➜	 With a slide selected, in the Notes pane, click the Click to add notes placeholder, 

type your note, and then press .

To insert a graphic, table, or other object in a note, page 221
	 1.	 On the View tab, in the Presentations Views group, click the Notes Pages button.

	 2.	 Insert the object the way you would insert it on a slide.

To customize the layout of speaker notes, page 223
	 ➜	 On the View tab, in the Presentation Views group, click the Notes Master button. 

Then adjust the layout the way you would adjust the layout of a slide master.

To preview and print speaker notes or handouts, page 223
	 1.	 Click the Microsoft Office Button, and then click Print.

	 2.	 In the Print dialog box, click the Print what arrow, select Notes Pages or Handouts 
in the list.

	 3.	 In the lower-left corner of the Print dialog box, click Preview.

	 4.	 On the Print Preview tab, in the Print group, click the Print button, and then click OK.

To prepare a presentation for travel, page 226
	 1.	 Click the Microsoft Office Button, point to Publish, and then click Package for CD. 

Click OK in the message box that appears.

	 2.	 In the Name the CD box of the Package for CD dialog box, type the name you want.

	 3.	 To include embedded fonts, click Options. Then under Include these files, select 
the Embedded TrueType fonts check box, and click OK.

 	 4.	 Insert a blank CD in your CD burner, and then click Copy to CD. Or click Copy to 
Folder instead, and then select the folder in which you want to store the package.
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	 5.	 When PowerPoint asks you to verify that you want to include linked content, 
click Yes.

To run a presentation in the PowerPoint Viewer, page 227
	 ➜	 If you’re running your presentation from a CD, insert the CD into the CD burner, 

and then in the list of file and folder names, double-click the presentation name.

	 ➜	 If you’re running the presentation from your computer, navigate to the folder 
where the package is stored, and double-click the package folder. Then double-
click PPTVIEW to start the Presentation Viewer.

To navigate by using the keyboard, page 229
	 ➜	 To move to the next slide, press , the  key, or the  key.

	 ➜	 To move to the previous slide, press the  key or the  key.

	 ➜	 To end the presentation, press the  key.

To end a presentation without a black screen, page 230
	 1.	 Click the Microsoft Office Button, click PowerPoint Options, and then click Advanced.

	 2.	 In the Slide Show area, clear the End with Black Slide check box, and then click OK.

To navigate by using the onscreen toolbar, page 230
	 ➜	 To move to the next slide, click the Next button.

	 ➜	 To move to the previous slide, click the Previous button.

	 ➜	 To jump to a slide out of sequence (even if it is hidden), click the Navigation button, 
click Go To Slide, and then click the slide.

	 ➜	 To display the slides in a custom slide show, click the Navigation button, click 
Custom Show, and then click the show.

	 ➜	 To display keyboard shortcuts for slide show tasks, click the Navigation button, and 
then click Help.

	 ➜	 To end the presentation, click the Navigation button, and then click End Show.

To use a pen tool to mark up slides, page 230
	 ➜	 Right-click the screen, point to Pointer Options, click a pen style, and then use the 

pen pointer to mark slides. (Change the pointer option to Arrow to turn off the pen.)

To erase all markup from a slide, page 231
	 ➜	 Right-click the screen, point to Pointer Options, and then click Erase All Ink on Slide.

	 11	 Setting Up a Presentation for Web Viewing
To create a hyperlink that opens an e-mail message window, page 236

	 1.	 Select the text or object you want to link. Then on the Insert tab, in the Links 
group, click the Hyperlink button.
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	 2.	 In the Insert Hyperlink dialog box, under Link to, click E-mail Address.

	 3.	 Type the e-mail address and subject matter you want, and then click OK.

To create a hyperlink that opens a Word document, page 238
	 1.	 Select the text or object you want to link. Then on the Insert tab, in the Links 

group, click Hyperlink, and then in the Insert Hyperlink dialog box, under Link to, 
click Existing File or Web Page.

	 2.	 Browse to the Word document, and then double-click it.

To create a hyperlink that opens a Web page, page 238
	 1.	 Select the text or object you want to link. Then on the Insert tab, in the Links 

group, click Hyperlink, and then in the Insert Hyperlink dialog box, under Link to, 
click Existing File or Web Page.

	 2.	 In the Address box, type the URL of the Web page you want, and then click OK.

To insert a link from one slide to another, page 241
	 1.	 Select text or an object on the slide. Then on the Insert tab, in the Links group, 

click the Action button.

	 2.	 In the Action Settings dialog box, on the Mouse Click tab, under Action on click, 
click the Hyperlink to option, click the arrow at the right end of the box below, and 
then in the list, click Slide.

	 3.	 In the Slide title list in the Hyperlink to Slide dialog box, click the slide you want, 
and then click OK twice.

Or:

	 1.	 On the Insert tab, in the Illustrations group, click the Shapes button.

	 2.	 At the bottom of the Shapes gallery, under Action Buttons, click the icon of the 
type of action you want, and drag on the slide to create the action button.

	 3.	 In the Action Settings dialog box, click the Hyperlink to arrow, and then in the list, 
click Slide.

	 4.	 In the Slide title list in the Hyperlink to Slide dialog box, click the slide you want, 
and then click OK twice.

To play a sound when you point to an object, page 241
	 1.	 Select the object. Then on the Insert tab, in the Links group, click the Action button, 

and when the Action Settings dialog box opens, click the Mouse Over tab.

	 2.	 Under Action on mouse over, click the Play sound option, click the arrow at the 
right end of the box below, click the sound you want, and then click OK.

To convert a presentation to a Web page, page 246
	 1.	 Click  the Microsoft Office Button, and then click Save As.

	 2.	 In the File name box in the Save As dialog box, type the name you want.
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	 3.	 Click the Save as type arrow, and then in the list, click Web Page. When the Save 
As dialog box expands, set and change any other information you want.

	 4.	 Click Publish. Then in the Publish as Web Page dialog box, under Publish what?, 
verify that the Complete presentation option is selected, and click Web Options.

	 5.	 In the Web Options dialog box, on the General tab, select the options you want, 
and then click OK.

	 6.	 In the Publish as Web Page dialog box, under Browser support, select the options 
you want.

	 7.	 At the bottom of the dialog box, verify that the Open published Web page in 
browser check box is cleared, and then click Publish.

	 12	 Customizing PowerPoint
To disable the Mini toolbar, page 254

	 1.	 Click the Microsoft Office Button, and then at the bottom of the Office menu, 
click PowerPoint Options.

	 1.	 Under Top options for working with PowerPoint, clear the Show Mini Toolbar on 
Selection check box.

To set your user name and initials, page 255
	 ➜	 Display the PowerPoint Options window, and under Personalize your copy of 

Microsoft Office, enter your user name and initials.

To adjust the AutoCorrect and spell-checking settings, page 256
	 ➜	 Display the PowerPoint Options window, and then on the Proofing page, make 

any adjustments you want.

To change save options, page 256
	 ➜	 In the left pane of the PowerPoint Options window, on the Save page, apply the 

settings you want.

To save PowerPoint presentations to be compatible with an earlier version,  
page 257
	 ➜	 In the PowerPoint Options window, on the Save page, click the Save files in this 

format arrow under Save presentations, and then choose the format you want.

To change editing, displaying, showing, and printing options, page 257
	 ➜	 In the PowerPoint Options window, on the Advanced page, make the changes 

you want.
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To designate locations from which you can safely open files, page 258
	 ➜	 In the PowerPoint Options window, on the Advanced page, under Microsoft 

Office PowerPoint Trust Center, click Trust Center Settings, and then in the left 
pane of the Trust Center window, click Trusted Locations.

To activate, update, and maintain your Office programs, page 260
	 ➜	 In the PowerPoint Options window, click Resources.

To add a button to the Quick Access Toolbar, page 262
	 1.	 At the right end of the Quick Access Toolbar, click the Customize Quick Access 

Toolbar button, and then click More commands.

	 2.	 In the PowerPoint Options window, on the Customize page, click the Choose 
commands from arrow, and then in the list, click the category you want or click All 
Commands.

	 3.	 In the commands list, click the command you want, click Add to copy the command 
to the toolbar commands list, and then click OK.

To restore the Quick Access Toolbar to its default command set, page 264
	 ➜	 Display the Customize page of the PowerPoint Options window, and click Reset. 

Then click Yes to confirm that you want to restore the default Quick Access Toolbar.

To print a list of PowerPoint keyboard shortcuts, page 265
	 1.	 Click the Microsoft Office PowerPoint Help button. Then in the Search box, type 

keyboard shortcuts, and click Search.

	 2.	 In the results list, click Keyboard shortcuts for PowerPoint 2007.

	 3.	 Click the Show All link at the beginning of the topic to display all the text, and then 
on the toolbar, click the Print button.

To create a Quick Access Toolbar for a specific presentation, page 266
	 1.	 At the right end of the Quick Access Toolbar, click the Customize Quick Access 

Toolbar button, and then in the list, click More Commands.

	 2.	 In the PowerPoint Options window, on the Customize page, click the Customize 
Quick Access Toolbar arrow, and then click the name of the active presentation.

	 3.	 Click the Choose commands from arrow, and then select the category you want, 
or click All Commands.

	 4.	 In the commands list, click the command you want, click Add, and then click OK.
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	 1	 Exploring 
	 	 PowerPoint 2007

In this chapter, you will learn to:
	 ✔	 Work in the PowerPoint environment.
	 ✔	 Open, move around in, and close a presentation.
	 ✔	 Display different views of a presentation.
	 ✔	 Save a presentation.

Using Microsoft Office PowerPoint 2007 is the easiest way to efficiently create effective 
presentations. Need a slide show to convince management to invest in that new piece of 
equipment? Need to present the new annual budget to the Board of Directors? Need to 
give a report about a recent research study? PowerPoint can help you get the job done 
in a professional, visually appealing way.

PowerPoint 2007 uses the Microsoft Office Fluent user interface to make sophisticated 
features more accessible. As a result, even novice users will be able to work productively 
with PowerPoint after only a brief introduction.

In this chapter, you will first familiarize yourself with the new features of the PowerPoint 
working environment, including the Microsoft Office Button, tabs and groups, galleries, 
and Live Preview. Then you will open an existing PowerPoint presentation, learn ways of 
moving around in it, and close it. You will explore various ways of viewing slides so that 
you know which view to use for different tasks and how to tailor the program window 
to meet your needs. Finally, you will save a new blank presentation and then save an 
existing presentation with a new name.

See Also  Do you need only a quick refresher on the topics in this chapter? See the Quick 
Reference section at the beginning of this book.

Important  Before you can use the practice files in this chapter, you need to install them 
from the book’s companion CD to their default location. See “Using the Companion CD” at 
the beginning of this book for more information.
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Troubleshooting  Graphics and operating system–related instructions in this book 
reflect the Windows Vista user interface. If your computer is running Windows XP 
and you experience trouble following the instructions as written, please refer to the 
“Information for Readers Running Windows XP” section at the beginning of this book.

Working in the PowerPoint Environment
As with all programs in the 2007 Microsoft Office release, the most common way to 
start PowerPoint is from the Start menu displayed when you click the Start button at the 
left end of the Windows taskbar. If PowerPoint is the first program in the 2007 Office 
system that you have used, you are in for a surprise! The look of the program window 
has changed radically from previous versions.

Help buttonQuick Access Toolbar Title bar

Status bar View toolbar

RibbonTab Group

Dialog Box Launcher

Microsoft Office Button



Important What you see on your screen might not match the graphics in this book exactly. 
The screens in this book were captured on a monitor set to a resolution of 1024 × 768 pixels 
with the Windows Vista Standard color scheme. The Windows taskbar is hidden to increase 
the space available for the program window.

The new Fluent user interface is designed to more closely reflect the way people gener-
ally work with the program. When you first start PowerPoint, this environment consists of 
the following elements:

	 ●	 Commands related to managing PowerPoint and PowerPoint presentations as a 
whole (rather than presentation content) are gathered together on a menu that is 
displayed when you click the Microsoft Office Button.

	 ●	 Commands can be represented as buttons on the Quick Access Toolbar to the right 
of the Microsoft Office Button. By default, this toolbar displays the Save, Undo, and 
Repeat buttons, but you can customize the toolbar to include any command that 
you use frequently.

See Also  For information about customizing the Quick Access Toolbar, see “Making 
Favorite PowerPoint Commands Easily Accessible” in Chapter 12, “Customizing 
PowerPoint.”

	 ●	 The title bar displays the name of the active presentation. At the right end of the 
title bar are the three familiar buttons that have the same function in all Windows 
programs. You can temporarily hide the PowerPoint window by clicking the Minimize 
button, adjust the size of the window by clicking the Restore Down/Maximize button, 
and close a presentation or quit PowerPoint by clicking the Close button.

	 ●	 Below the title bar is the Ribbon, which makes all the capabilities of PowerPoint 
available in a single area so that you can work efficiently with the program.

	 ●	 Commands related to working with presentation content are represented as buttons 
on a set of tabs that make up the Ribbon. The Home tab is active by default. Clicking 
one of the other tabs, such as Insert, displays that tab’s buttons.

Tip  If Microsoft Outlook With Business Contact Manager is installed on your com-
puter, you will have a Business Tools tab in addition to those shown in our graphics. 
If you have turned on the Developer tab for any Office program, it will also appear in 
PowerPoint.

	 ●	 On each tab, buttons are organized into groups. Depending on the size of the 
program window, in some groups the button you are likely to use most often is 
bigger than the rest.

	 Working in the PowerPoint Environment    3
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Tip  Depending on your screen resolution and the size of the program window, a tab 
might not have enough room to display all of its groups. In that case, the name of the 
group resembles a button, and clicking the button displays the group’s commands.

	 ●	 Related but less common tasks are not represented as buttons in the group; instead 
they are available in a dialog box, which you can display by clicking the dialog box 
launcher at the right end of the group’s title bar.

	 ●	 Some button names are displayed and some aren’t. Pointing to any button for a few 
seconds displays a ScreenTip with not only the button’s name but also its function.

	 ●	 Some buttons have arrows, but not all arrows are alike. If you point to a button 
and both the button and its arrow are in the same box and are the same color, 
clicking the button will display options for refining the action of the button. If you 
point to a button and the button is in one box and its arrow is in a different box 
with a different shade, clicking the button will carry out that action with the but-
ton’s current settings. If you want to change those settings, you need to click the 
arrow to see the available options.

Clicking this type of button carries out the command with the current settings.

Clicking this type of button always displays a list of options.

Clicking this button�s arrow displays a list of options.

	 ●	 The Microsoft Office PowerPoint Help button sits at the right end of the Ribbon.

	 ●	 Across the bottom of the program window, the status bar gives you information 
about the current presentation. You can turn off the display of an item of informa-
tion by right-clicking the status bar and then clicking the item you want to turn off.



	 ●	 At the right end of the status bar is the View toolbar, which provides tools for 
adjusting the view of presentation content.

See Also  For information about adjusting the view of a document, see “Displaying 
Different Views of a Presentation” later in this chapter.

You can display the content of the active presentation in three primary views: Normal 
view, Slide Sorter view, and Slide Show view. You carry out most of the development 
work on a presentation in Normal view, which is the default.

Normal view consists of three panes:

	 ●	 Overview pane. Contains two tabs: the Slides tab, which displays small images 
called thumbnails of all the slides in the active presentation; and the Outline tab, 
which shows all the text on the slides displayed as an outline.

	 ●	 Slide pane. Shows the currently selected slide as it will appear in the presentation.

	 ●	 Notes pane. Provides a place for entering notes about the current slide. These notes 
might be related to the development of the slide or they might be speaker notes that 
you will refer to when delivering the presentation.

Overview pane with 
Slides and Outline tabs

Notes pane Slide pane
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The goal of the redesigned PowerPoint environment is to make the process of creating 
a presentation more intuitive. Commands for tasks you perform often are no longer 
hidden on menus and in dialog boxes, and features you might not have discovered  
before are now more visible.

For example, when a formatting option has several choices available, they are often 
displayed in a gallery of thumbnails. These galleries give you an at-a-glance picture 
of each option. If you point to a thumbnail in a gallery, an awesome new feature 
called Live Preview shows you what that choice will look like if you apply it to your 
presentation.

When you point to a thumbnail, live preview 
shows the effect of that choice on the slide.

In this exercise, you will start PowerPoint and explore the Microsoft Office Button and 
the tabs and groups on the Ribbon. Along the way, you will see how to take advantage 
of galleries and Live Preview. There are no practice files for this exercise.



BE SURE TO  start your computer, but don’t start PowerPoint yet.

	 1.	 On the taskbar, click the Start button, point to All Programs, click Microsoft 
Office, and then click Microsoft Office PowerPoint 2007.

The PowerPoint program window opens, displaying a blank presentation. If your 
program window is not maximized, maximize it now.

	 2.	 Click the Microsoft Office Button.

Commands related to managing presentations (such as creating, saving, and 
printing) are available from the menu that appears. This menu, which we refer to 
throughout this book as the Office menu, takes the place of the File menu that 
appeared in previous versions of PowerPoint.

The commands on the left are for tasks related to the presentation as a whole. 
After you work with a presentation, its name appears in the Recent Documents list 
so that you can quickly open it again.  At the bottom of the menu are buttons for 
changing program options and for quitting PowerPoint.

See Also  For information about changing program options, see Chapter 12, 
“Customizing PowerPoint.”

Start

Microsoft Office 
Button
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	 3.	 Press the  key to close the menu.

On the Ribbon, the Home tab is active. Buttons related to creating slide content 
are organized on this tab in six groups: Clipboard, Slides, Font, Paragraph, Drawing, 
and Editing. Only the buttons representing commands that can be performed on 
the currently selected presentation element are active.

	 4.	 Point to the active buttons on this tab to display the ScreenTips that name them 
and describe their functions.

Important  Depending on your screen resolution and the size of the program 
window, you might see more or fewer buttons in each of the groups, or the buttons 
you see might be represented by larger or smaller icons than those shown in this 
book. Experiment with the size of the program window to understand the effect  
on the appearance of the command interface tabs.

	 5.	 Click the Insert tab, and then explore its buttons.

Buttons related to all the items you can insert are organized on this tab in five 
groups: Tables, Illustrations, Links, Text, and Media Clips.

	 6.	 Click the Design tab, and then explore its buttons.

Buttons related to the appearance of your presentation are organized on this tab 
in three groups: Page Setup, Themes, and Background.

	 7.	 In the Background group, display the ScreenTip for the Hide Background 
Graphics button.

The ScreenTip tells you that the button hides the background graphic that is part 
of the selected theme.



	 8.	 At the right end of the Background group’s title bar, click the Background dialog 
box launcher.

The Format Background dialog box opens.

In this dialog box, you set the slide background. You can fill the background with a 
solid color, color gradient, or picture, and you can hide the background graphic as-
sociated with the selected theme.

	 9.	 In the Format Background dialog box, click Close.

	 10.	 In the Themes group, point to (but don’t click) the third theme thumbnail from 
the left.

In the Slide pane, PowerPoint displays a live preview of what the slide will look like 
if you click this theme thumbnail. You can see the effect of the selection without 
actually applying the effect.

	 11.	 In the scroll bar to the right of the thumbnails in the Themes group, click the scroll 
down arrow.

The next row of theme thumbnails scrolls into view.

	 12.	 In the Themes group, click the More button.

PowerPoint displays the entire Themes gallery.

Dialog Box 
Launcher

Scroll down

More
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	 13.	 Point to various themes in the gallery, observing the effect on the slide.

	 14.	 Press  to close the gallery without applying a theme.

	 15.	 Click the Animations tab, and then explore its buttons, gallery, and live previews.

Buttons related to slide animation are organized on this tab in three groups: 
Preview, Animations, and Transition To This Slide.

	 16.	 Click the Slide Show tab, and then explore its buttons.

Buttons related to displaying your presentation are organized on this tab in three 
groups: Start Slide Show, Set Up, and Monitors.

	 17.	 Click the Review tab, and then explore its buttons.

Buttons related to comments, changes, and editorial tools are organized on this tab 
in three groups: Proofing, Comments, and Protect.



	 18.	 Click the View tab, and then explore its buttons.

Buttons related to changing the view or the display of the presentation are organized 
on this tab in five groups: Presentation Views, Show/Hide, Zoom, Color/Grayscale, 
Window, and Macros.

Opening, Moving Around in, and Closing a 
Presentation

To open an existing presentation, you click the Microsoft Office Button and then click 
Open to display the Open dialog box. The first time you use this command, the Open 
dialog box displays the contents of your Documents folder. If you display the dialog box 
again in the same PowerPoint session, it displays the contents of whatever folder you last 
used. To see the contents of a different folder, you use standard Windows techniques. 
After you locate the file you want to work with, you can double-click it to open it.
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Tip  Clicking a file name and then clicking the Open arrow in the lower-right corner of 
the Open dialog box displays a list of alternative ways to open the selected file. To look 
through the presentation without making any inadvertent changes, you can open the 
file as read-only, or you can open an independent copy of the file. You can open a file 
in a Web browser. In the event of a computer crash or other similar incident, you can tell 
PowerPoint to open the file and attempt to repair any damage.

When a presentation is open, you can move from slide to slide several ways, including 
the following:

	 ●	 By clicking the slide you want to move to on the Slides tab of the Overview pane

	 ●	 By using the scroll bar on the right side of the Slide pane

	 ●	 By clicking the Previous Slide or Next Slide button at the bottom of the Slide pane 
scroll bar

	 ●	 By pressing the Page Up and Page Down keys on the keyboard

If more than one presentation is open, you can close the active presentation by 
clicking the Close button at the right end of the title bar. If only one presentation is 
open, clicking the Close button closes the presentation and also quits PowerPoint. 
If you want to close the presentation but leave PowerPoint open, you must click the 
Microsoft Office Button and then click Close.

In this exercise, you will open an existing presentation and explore various ways of 
moving around in it. Then you will close the presentation.

USE  the Opening presentation. This practice file is located in the Documents\Microsoft 
Press\PowerPoint2007SBS\Exploring folder.

BE SURE TO  start PowerPoint before beginning this exercise.

	 1.	 Click the Microsoft Office Button, and then click Open.

The Open dialog box opens, showing the contents of the folder you used for your 
last open or save action.

	 2.	 If the contents of the Exploring folder are not displayed, in the Navigation 
Pane, click Documents. Then double-click the Microsoft Press folder, double-click 
the PowerPoint2007SBS folder, and double-click the Exploring folder.

	 3.	 Double-click the Opening file to open it.

The Opening presentation opens in the PowerPoint program window.

Microsoft Office 
Button



	 4.	 In the Overview pane, on the Slides tab, click Slide 3.

Tip  You can scroll the Overview pane to bring more thumbnails into view.

	 5.	 At the bottom of the scroll bar on the right side of the Slide pane, click the Next 
Slide button to move to Slide 4.

	 6.	 Click the Previous Slide button to move back to Slide 3.

	 7.	 Drag the scroll box slowly down to the bottom of the scroll bar.

As you move down the scroll bar, a ScreenTip tells you the number and name of 
the slide that will be displayed if you release the mouse button at that point.

	 8.	 Press the  key until Slide 7 is displayed.

	 9.	 Press +  to move to Slide 1.

	 10.	 Click the Microsoft Office Button, and then click Close to close the presentation.

Troubleshooting  If you click the Close button at the right end of the title bar in-
stead of clicking the Microsoft Office Button and then clicking Close, you will close 
the open presentation and quit the PowerPoint program. To continue working, start 
PowerPoint again.

Next Slide

Previous Slide
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Compatibility with Earlier Versions
PowerPoint 2007 uses a different file format than previous versions of the program. 
You can open a presentation created with previous versions, but the new features 
of PowerPoint 2007 will not be available. The name of the presentation appears in 
the title bar with [Compatibility Mode] to its right. You can work in Compatibility 
Mode, or you can convert the presentation to the PowerPoint 2007 file format by 
clicking the Microsoft Office Button, and clicking Convert. The Save As dialog box 
opens so that you can save the presentation in the new format as a different file.

You cannot open a PowerPoint 2007 presentation in a previous version of 
PowerPoint unless you install the Compatibility Pack for the 2007 Office system, 
which is available for free download from Microsoft Office Online.

Displaying Different Views of a Presentation
PowerPoint has three primary views (the views you will use most often) to help you create, 
organize, and display presentations:

	 ●	 In Normal view, you can work with a presentation in four ways: with a set of slide 
thumbnails on the Slides tab of the Overview pane; with a text outline on the Outline 
tab of the Overview pane; with a slide in the Slide pane; and with development and 
delivery notes in the Notes pane.

See Also  For information about working with text on the Outline tab and in the Slide 
pane, see “Entering Text” and “Editing Text” in Chapter 3, “Working with Slide Text.” For 
information about working with notes, see “Preparing Speaker Notes and Handouts” in 
Chapter 10, “Delivering a Presentation Electronically.”

	 ●	 In Slide Sorter view, the slides of the presentation are displayed as thumbnails so 
that you can easily reorganize them. You can also animate the transition from one 
slide to another in this view, as well as specify how long each slide should remain 
on the screen.

See Also  For information about changing the order of slides, see “Rearranging Slides 
in a Presentation” in Chapter 4, “Adjusting the Layout, Order, and Look of Slides.” For 
information about applying transitions, see “Adding Transition Effects” in Chapter 7, 
“Adding Animation, Sound, and Movies.”

	 ●	 In Slide Show view, each slide fills the screen. You use this view to preview the 
presentation and deliver it to an audience.

See Also  For information about adding slide timings and delivering an electronic 
presentation PowerPoint slide show, see Chapter 10, “Delivering a Presentation 
Electronically.”



Normal

Slide Sorter Slide Show
You can switch among these views by clicking the buttons on the View toolbar at the 
right end of the status bar.

Alternatively, you can click the buttons in the Presentation Views group on the View tab. 
This group also includes buttons for the following views, which you will probably use less 
frequently:

	 ●	 You can add fancy speaker notes in Notes Page view. Although you can add speaker 
notes in the Normal view’s Notes pane, you must be in Notes Page view if you want 
to add graphics to your notes.

See Also  For information about creating more elaborate notes, see “Preparing Speaker 
Notes and Handouts” in Chapter 10, “Delivering a Presentation Electronically.”
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	 ●	 You can control the default look of a presentation by working with the masters dis-
played in the Slide Master view, Handout Master view, or Notes Master view.

See Also  For information about masters, see “Viewing and Changing a Presentation’s 
Master Slides” in Chapter 9, “Creating Your Own Presentation Elements.”

You can use other buttons on the View tab to display rulers and gridlines to help you posi-
tion and align slide elements, to change the magnification of the current slide, to see how 
a colored slide will look if rendered in black and white (usually for printing), to arrange 
and work with windows, and to view macros.

Tip  You can adjust the magnification of the current slide by using tools on the View tool-
bar at the right end of the status bar. Click the Zoom button and select (or type) a percent-
age; drag the slider to the left or right; click the Zoom Out or Zoom In button at either end 
of the slider; or click the Fit Slide To Current Window button.

When you are working in Normal view, you can adjust the relative sizes of the panes 
to suit your needs by dragging the splitter bar that separates them. When you point to 
a splitter bar, the pointer changes to a double bar with opposing arrows, and you can 
drag in either direction. You can hide a pane by dragging the splitter bar to shrink the 
pane as far as it will go. Simply drag the splitter bar back to widen the pane again. If 
you adjust the width of the Slides tab in the Overview pane, the size of the slide thumb-
nails is adjusted accordingly—that is, you can see more small thumbnails in  
a narrow pane and fewer large thumbnails in a wide pane.

Tip  Any changes you make to a view, such as adjusting the sizes of panes, are saved with 
the presentation that is open at the time and do not affect other presentations.

In this exercise, you will switch among different PowerPoint views and adjust the slide 
size. You will view a presentation as a slide show and then return to Normal view, where 
you will adjust the size of the panes. Finally, you will see how to display more than one 
presentation at the same time.

USE  the Viewing1 and Viewing2 presentations. These practice files are located in the 
Documents\Microsoft Press\PowerPoint2007SBS\Exploring folder.

OPEN  the Viewing1 presentation.

	 1.	 In the Overview pane, click the Outline tab.

The pane switches from showing thumbnails of the slides to showing an outline of 
the text of the presentation.



	 2.	 On the Outline tab, click the title for Slide 3.

Slide 3 of the presentation is now shown in the adjacent Slide pane.

	 3.	 On the View tab, in the Presentation Views group, click the Slide Sorter button.

All the slides now appear as thumbnails in one large pane. Slide 3 is surrounded by 
a border, indicating that it is selected.

	 4.	 Hold down the  key, point to any slide, and then press and hold the mouse button.

While you hold down the mouse button, only the slide’s title is visible against a 
white background, making it easier to locate the slide you want.
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	 5.	 Release the  key and the mouse button to restore the display of formatting.

	 6.	 On the View tab, in the Zoom group, click the Zoom button.

The Zoom dialog box opens.

	 7.	 In the Zoom dialog box, click 100%, and then click OK.

Notice that the Zoom percentage on the View toolbar at the right end of the status 
bar also changes, and the slider moves all the way to the right.

	 8.	 Double-click Slide 1.

PowerPoint displays the presentation in Normal view, with Slide 1 active. Notice 
that the Zoom percentage in this view has not changed.

	 9.	 At the left end of the slider on the status bar, click the Zoom Out button twice.

Each time you click the button, the slider moves to the left and the Zoom percent-
age decreases.

	 10.	 At the right end of the slider, click the Zoom In button.

The Zoom percentage increases.

	 11.	 At the right end of the status bar, click the Fit slide to current window button.

PowerPoint restores the view to 64% (the original Zoom level).

	 12.	 On the View toolbar, click the Slide Show button.

PowerPoint displays a full-screen view of the first slide in the presentation.

	 13.	Without moving your mouse, click its button to advance to the next slide.

Tip  To stop a slide show before you reach the end, press the Esc key.

	 14.	 Continue clicking the mouse button to advance through the presentation one slide 
at a time.

After the last slide in the presentation, PowerPoint displays a black slide.

Zoom Out

Zoom In

Fit slide to  
current window

Slide Show



Tip  If you don’t want a black slide to appear at the end of the presentation, click 
the Microsoft Office Button, click PowerPoint Options, and in the left pane of the 
PowerPoint Options window, click Advanced. Then under Slide Show, clear the End 
With Black Slide check box, and click OK.

	 15.	 Click again to return to Normal view.

	 16.	 Point to the splitter bar between the Slide pane and the Notes pane, and when 
the pointer changes to a double bar with opposing arrows, drag the bar down 
until the Notes pane is completely closed.

	 17.	 Drag the splitter bar at the bottom of the Slide pane upward as far as it will go.

Splitter bar

	 18.	 Open the Viewing2 presentation from the Exploring folder under PowerPoint2007SBS.

	 19.	 On the View tab, in the Window group, click the Switch Windows button, and 
then click Viewing1.

Notice that customizing Normal view for one presentation does not affect Normal 
view for the other presentation.
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	 20.	 In the Window group, click the Arrange All button.

In the workspace, you can now see both open presentations at the same time.

	 21.	 Experiment with the other commands in the Window group, and then at the right 
end of the Viewing2 title bar, click the Close button.

You can close a presentation this way only when more than one presentation is open.

	 22.	 At the right end of the Viewing1 title bar, click the Maximize button.

BE SURE TO  reset the size of the Notes pane.

CLOSE  the Viewing1 presentation.

Saving a Presentation
When you create a new presentation, it exists only in your computer’s memory until you 
save it. You save a presentation the first time by clicking the Save button on the Quick 
Access Toolbar or by clicking the Microsoft Office Button and then clicking Save. Either 
action opens the Save As dialog box, where you can assign a name and storage location.

Close

Maximize



If you want to save the document in a folder other than the one shown in the Address 
bar, you can click the chevrons to the left of the current folder name and then navigate 
to the folder you want. You can also click Browse Folders to display the Navigation Pane 
and a toolbar. If you want to create a new folder in which to store the file, you can click 
the New Folder button on this toolbar.

After you save a presentation for the first time, you can save changes simply by clicking 
the Save button. The new version of the presentation then overwrites the previous version. 
If you want to keep both the new version and the previous version, click Save As on the 
Office menu and then save a new version with a different name in the same location or 
with the same name in a different location. (You cannot have two files with the same 
name in the same folder.)

In this exercise, you will create a presentation and save it in a new folder. Then you will save 
the same presentation with the same name in a different folder. There are no practice files 
for this exercise.

BE SURE TO  close any open presentations before beginning this exercise.

	 1.	 Click the Microsoft Office Button, click New, and then in the New Presentation 
window, double-click Blank Presentation.

PowerPoint opens a new, blank presentation containing only a title slide.

	 2.	 On the Quick Access Toolbar, click the Save button.

The Save As dialog box opens, with the folder you last used in the Save As or Open 
dialog box in the Address bar.

	 3.	 If the Address bar does not display Exploring, navigate to that folder now.

	 4.	 If the Navigation Pane and toolbar are not displayed, click Browse Folders.

Tip  You can click Hide Folders to hide the Navigation Pane and toolbar.

Microsoft Office 
Button

Save
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	 5.	 On the toolbar, click the New Folder button.

A folder named New Folder appears, with the name selected for editing.

	 6.	 Type My Presentations, and then press .

My Presentations is now the current folder in the Save As dialog box.

	 7.	 In the File name box, click the existing entry, and then type My Presentation.

Troubleshooting  Programs that run on the Windows operating system use file 
name extensions to identify different types of files. For example, the extension .pptx 
identifies PowerPoint 2007 documents. Windows Vista programs do not display these 
extensions by default, and you shouldn’t type them in the Save As dialog box. When 
you save a file, PowerPoint automatically adds whatever extension is associated with 
the type of file selected in the Save As Type box.

	 8.	 Click Save to save the My Presentation file in the My Presentations folder.

	 9.	 Click the Microsoft Office Button, and then click Save As.

Tip  If you want to save the active presentation in a format that is compatible with 
previous versions of PowerPoint, click the Save As arrow, and then in the list, click 
PowerPoint 97-2003 Format to display the Save As dialog box with that format  
already selected in the Save As Type box.



The Save As dialog box opens, displaying the contents of the My Presentations folder.

	 10.	 In the Address bar, click Exploring.

The dialog box now displays the contents of the My Presentations folder’s parent 
folder, Exploring.

	 11.	 Click Save.

PowerPoint saves the My Presentation file in the Exploring folder. You have now saved 
two versions of the blank presentation with the same name, but in different folders.

CLOSE  the My Presentation file, and if you are not continuing directly on to the next 
chapter, quit PowerPoint.

Tip  By default, PowerPoint periodically saves the presentation you are working on in 
case the program stops responding or you lose electrical power. To adjust the time inter-
val between saves, click the Microsoft Office Button, click PowerPoint Options, click Save 
in the left pane of the PowerPoint Options window, and specify the period of time in the 
box to the right of the Save AutoRecover Information Every check box. Then click OK.

Key Points
	 ●	 Because the new PowerPoint interface makes commands easily accessible, you can 

quickly create sophisticated presentations.

	 ●	 You can move around a presentation in several ways: by clicking slide thumbnails 
on the Slides tab of the Overview pane; by clicking the Next Slide or Previous Slide 
button; by scrolling the Slide pane; or by pressing the Page Up or Page Down key.

	 ●	 PowerPoint has three primary views to help you create, organize, and display pres-
entations: Normal, Slide Sorter, and Slide Show. You can switch views by clicking the 
buttons on the View toolbar or by clicking buttons in the Presentation Views group 
on the View tab.

	 ●	 In Normal view, you can change the magnification of your slides and the size of the 
panes to suit the way you work.

	 ●	 You can save a presentation in an existing folder or in a new folder that you can 
create from within PowerPoint. You cannot store two presentations with the same 
name in the same folder.
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	 7	 Adding Animation, 
	 	 Sound, and Movies

In this chapter, you will learn to:
	 4	 Animate slide elements.
	 4	 Add transition effects.
	 4	 Insert, play, and modify sounds.
	 4	 Insert, play, and modify movies.

The difference between an adequate presentation and a great presentation often lies 
in the judicious use of multimedia. By incorporating animation, sound, and movie clips, 
you can grab and keep the attention of your audience. You can emphasize key points, 
control the focus of the discussion, and entertain in ways that will make your message 
memorable.

With Microsoft Office PowerPoint 2007, you have so many opportunities to add pizzazz 
to your slides that it is easy to end up with a presentation that looks more like an amateur 
experiment than a professional slide show. When you first start adding multimedia to your 
slides, it is best to err on the conservative side, especially where animation is concerned. As 
you gain more experience, you will learn how to mix and match effects to get the results 
you want for a particular audience.

In this chapter, you will apply predefined animations to the title, bullet points, and a 
picture on a slide, see how to change some of the animation settings, and then change 
the way slides move on and off the screen during a slide show. You will insert a sound 
clip and a sound file and make various adjustments to their settings. Finally, you will 
insert a movie file, preview the movie, and modify its behavior.

See Also  Do you need only a quick refresher on the topics in this chapter? See the Quick 
Reference section at the beginning of this book.
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Important  Before you can use the practice files in this chapter, you need to install them 
from the book’s companion CD to their default location. See “Using the Companion CD” at 
the beginning of this book for more information.

Troubleshooting  Graphics and operating system–related instructions in this book 
reflect the Windows Vista user interface. If your computer is running Windows XP 
and you experience trouble following the instructions as written, please refer to the 
“Information for Readers Running Windows XP” section at the beginning of this book.

Animating Slide Elements
With all the options available for creating engaging and lively presentations in PowerPoint 
2007, you no longer have to settle for static presentations, especially if you are delivering 
the presentation from a computer. By applying various types of animations to the text and 
graphics on your slides, you can keep your audience focused and reinforce the message of 
your presentation. For example, you can animate text so that it appears on the screen one 
paragraph, word, or letter at a time; or you can animate objects, such as shapes or pictures.

To apply one of three common animation effects (Wipe, Fade, or Fly In) to text or an 
object on a slide, you click the element you want to animate and then select the effect 
from the Animate list in the Animations group on the Animations tab. In the case of bullet 
points, you can specify whether they should be animated as a set or one by one. To help 
you decide which effect to use, you can point to each in turn to see a live preview.

If you would rather create your own animation scheme, you can select the text or 
object you want to animate and click the Custom Animation button in the Animations 
group to display the Custom Animation task pane. In this task pane, you can quickly 
apply the following types of effects:

	 l	 Entrance.  You can animate the way that the element appears on the slide.

	 l	 Emphasis.  You can increase or decrease the importance of the element by changing 
its font, size, or style; by making it grow or shrink; or by making it spin.

	 l	 Exit.  You can animate the way that the element leaves the slide.

	 l	 Motion Path.  You can move the element around on the slide in various ways, such 
as diagonally to the upper-right corner or in a circular motion.

If none of the lists of predefined effects meets your needs, you can click More Effects at 
the bottom of each list to display galleries of professionally designed animations in four 



categories: Basic, Subtle, Moderate, and Exciting. You can see a live preview of each ani-
mation by pointing to it.

After you apply an animation effect, you can fine-tune its action. For example:

	 l	 You can specify whether the animation should be accompanied by a sound.

	 l	 You can dim or hide the element after the animation, or you can have it change to 
a specific color.

	 l	 If the animation is applied to text, you can animate all the text at once or animate it 
word by word or letter by letter.

	 l	 You can set the exact timing of the animation.

	 l	 If a slide has more than one level of bullet points, you can animate different levels 
separately.

	 l	 If an object has text, you can animate the object and the text together (the default) 
or separately, or you can animate one but not the other.

	 l	 You can specify the order of appearance of text or objects.

In this exercise, you will apply predefined animations to the title, bullet points, and a 
picture on a slide. You will then change some of the animation settings.

USE  the Animation presentation. This practice file is located in the Documents\Microsoft 
Press\PowerPoint2007SBS\Media folder.

BE SURE TO  start PowerPoint before beginning this exercise.

OPEN  the Animation presentation.

	 1.	 Display Slide 3 in Normal view, and then click the slide title.

	 2.	 On the Animations tab, in the Animations group, click the Animate arrow, and in 
the list, point in turn to the Fade, Wipe, and Fly In options to see a live preview of 
each effect.

	 3.	 In the list, click Fly In, and then if the Custom Animation task pane is not open on 
the right side of the program window, click the Custom Animation button.

A square box containing the number 1 appears to the left of the title, indicating 
that this element will be the first one animated on this slide. On the Slides tab to 
the left, an animation icon (a shooting star) appears below the slide number to 
indicate the presence of some form of animation on the slide. To the right, the 
Custom Animation task pane provides option you can use to make adjustments 
to the animation.
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	 4.	 In the Custom Animation task pane, click Play.

The title flies up from the bottom of the slide.

	 5.	 On the slide, click anywhere in the bulleted list. Then in the Custom Animation task 
pane, click Add Effect, point to Entrance, and then click Checkerboard.

PowerPoint applies the animation to the bulleted list and demonstrates the effect. 
Adjacent to each bullet point, a number in a box indicates the order in which the 
animations will take effect. Notice that the subpoints will appear at the same time as 
their “parent” bullet point. Corresponding numbers appear in the Custom Animation 
task pane next to icons indicating the animation trigger, the effect, and the affected 
text. You can display the full description of an animation by pointing to it in the list.

	 6.	 On the slide, click the picture. Then in the Custom Animation task pane, click Add 
Effect, point to Entrance, and then click Fly In.

	 7.	 With the picture still selected, in the Custom Animation task pane, click Add 
Effect, point to Emphasis, and then click More Effects.

The Add Emphasis Effect dialog box opens.



	 8.	Move the dialog box to one side so that you can see the picture, and then click 
each option in turn, observing the effect on the picture. Finish by clicking Teeter 
under Moderate, and then clicking OK.

On the slide, the numbers 6 and 7 now appear to the left of the picture.
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	 9.	With animation 7 (the second animation of Picture 1) selected in the Custom 
Animation task pane, click the Re-Order Up button twice to place this animation 
in position 2.

The original animation of Picture 1 now appears in position 7.

	 10.	 Click animation 7 (the original animation of Picture 1), and then click the Re-Order 
Up button once to place the animation in position 3.

On the slide, the numbers adjacent to the bullet points indicate that their animations 
will now occur after those of the picture.

	 11.	 In the Custom Animation task pane, click the Expand Contents bar below the four 
animations.

The animation list expands to show the other bullet points and subpoints in the list. 
(These were hidden because they have the same animation applied to them as the 
first bullet point.)

	 12.	 In the animation list, click What’s in a name, click the arrow that appears, and then 
click Effect Options.

The Checkerboard dialog box opens because you applied the Checkerboard effect 
to the bulleted list in step 6.

	 13.	 In the Checkerboard dialog box, click the Text Animation tab.

You can use the options on this tab to change the order of the animation.

	 14.	 In the dialog box, click the Group text arrow, and in the list, click By 2nd level 
paragraphs. Then click OK.

Both on the slide and in the Custom Animation task pane, the subpoints under 
What’s in a name now have consecutive numbers, indicating that they will appear 
one after the other.

	 15.	 In the task pane, click Play, and watch as PowerPoint builds the slide.

Re-Order Up



	 16.	 In the task pane, click animation 1, click Change, point to Entrance, and then click 
Checkerboard.

Tip  Animations can get tiresome if you use too many effects in a single presentation. 
You will usually want to apply only one effect or set of effects to each type of element 
on a slide.

	 17.	 In the task pane, with animation 1 still selected, under Modify: Checkerboard, 
click the Speed arrow, and then in the list, click Medium.

PowerPoint demonstrates the new speed on the slide.

	 18.	With animation 1 still selected, click its arrow, and then click Effect Options.

The Checkerboard dialog box opens.

	 19.	 On the Effect tab, under Enhancements, click the Sound arrow, and in the list, 
click Voltage.

	 20.	 Click the After animation arrow, and in the palette, click the orange box.

	 21.	 Click the Animate text arrow, and in the list, click By letter. Then click OK.

PowerPoint demonstrates the effects of your changes on the slide.

	 22.	 At the bottom of the Custom Animation task pane, click Slide Show, and then 
click the mouse button after each element of Slide 3 appears, until all the elements 
are visible.

	 23.	 Press the  key to return to Normal view, and then close the Custom Animation 
task pane.

CLOSE  the Animation presentation without saving your changes.
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Tip  As an alternative to clicking the mouse button to build slides, you can have PowerPoint 
build the slide for you. For each animation, under Modify in the Custom Animation task pane, 
set Start to After Previous. PowerPoint will then implement each animation in turn. To control 
the speed of the implementation of each animation, click Effect Options, and then on the 
Timing tab of the dialog box that opens, you can set Delay, Speed, and Repeat options.

Adding Transition Effects
As you work your way through the slides in an electronic presentation, you can avoid 
the abrupt break between one slide and the next by employing transitions that control 
the way successive slides move into view. Transitions include such effects as sliding in, 
dissolving in from the outer edges or the center, and opening like a vertical blind.

Each slide can have only one transition. You set transitions in Normal view or Slide 
Sorter view, for one slide at a time, for a group of slides, or for an entire presentation. 
In addition to selecting the type of transition, you can specify the following:

	 l	 The sound

	 l	 The speed

	 l	 When the transition occurs

In this exercise, you will apply a transition to a single slide, apply the same transition  
to all the slides in the presentation, add sound to the transition, and then set the  
transition speed.

USE  the Transition presentation. This practice file is located in the Documents\Microsoft 
Press\PowerPoint2007SBS\Media folder.

OPEN  the Transition presentation.

	 1.	 Display Slide 2 in Normal view. Then on the Animations tab, in the Transition to 
This Slide group, click the More button.

The Transition gallery opens.

	 2.	 In the lower-right corner of the gallery, point to the dotted handle, and when the 
pointer changes to a two-headed arrow, drag up until you can see a single row of 
the Wipes thumbnails that stretches almost to the right edge of the screen.

By changing the shape of the gallery, you will have a better view of transition live 
previews on the slide.

More



	 3.	 In the gallery, point to various thumbnails to see the live preview of the transition, 
scrolling the gallery as necessary.

	 4.	 Under Push and Cover, click the third thumbnail from the end (Cover Left-Up).

PowerPoint demonstrates the Cover Left-Up transition effect on Slide 2 and indi-
cates that the transition has been applied by placing an animation symbol below 
the slide number on the Slides tab of the Overview pane. (There is no indication 
on the slide itself.)

	 5.	 In the Transition to This Slide group, click the Apply To All button.

An animation symbol appears below each slide number.

	 6.	 On the Slides tab, click the animation symbol below Slide 4.

The Slide pane turns black, and then PowerPoint demonstrates the Cover Left-Up 
transition to Slide 4, followed by the Fly In animation effect that was already applied 
to the picture on the slide.

	 7.	 Display Slide 1. In the Transition to This Slide group, click the More button, and 
then in the gallery, click the No Transition thumbnail.

	 8.	 On the View toolbar at the right end of the status bar, click the Slide Show button.

PowerPoint switches to Slide Show view and displays Slide 1.

	 9.	 Click the mouse button or press  to see the transitions of the first few 
slides of the presentation, and then press  to end the slide show.

	 10.	 On the View toolbar, click the Slide Sorter button, and then change the Zoom 
percentage to 60%.

	 11.	 In Slide Sorter view, click Slide 2, hold down the  key, and then click Slide 16 to 
select all the slides that have transitions.

	 12.	 In the Transition to This Slide group, click the Transition Sound arrow, and then 
click Wind.

Slide Show

Slide Sorter
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Tip  If you want to associate a sound file of your own with a slide transition, click 
Other Sound at the bottom of the Transition Sound list. Then in the Add Sound dialog 
box, find and select the sound file you want to use, and click Open.

	 13.	 In the Transition to This Slide group, click the Transition Speed arrow, and then 
click Slow.

PowerPoint demonstrates the transition of each selected slide with the sound 
specified in step 12.

	 14.	 On the View toolbar, click the Slide Show button, and then click the mouse button 
to advance through the presentation, pressing  when you have finished viewing 
the transition effects.

CLOSE  the Transition presentation without saving your changes.

Inserting, Playing, and Modifying Sounds
A PowerPoint presentation is usually created to convey a lot of information in a short 
time. That information can be in the form of text, graphics, charts, and tables, but it 
might also consist of audio content. In the previous topic, you added sound to a slide 
transition. You can also insert the following types of sounds:

	 l	 Audio files.  You can insert an audio file—for example, a speech or interview—by 
clicking the Sound button in the Media Clips group on the Insert tab, and then se-
lecting the file.

	 l	 Sound clips.  The sound clips that ship with PowerPoint include applause and a 
phone ring. You insert a sound clip by clicking the Sound arrow in the Media Clips 
group on the Insert tab, and then clicking Sound From Clip Organizer to display the 
Clip Art task pane, where you can select the sound you want. If you are connected 
to the Internet, clicking the Clip Art On Office Online link in the task pane takes you 
to the Microsoft Office Online Clip Art and Media Web site, from which you can 
download hundreds of clip art images, photos, sounds, and movies.

See Also  For information about using the Clip Art task pane, see “Inserting and 
Modifying Clip Art Images” in Chapter 6, “Enhancing Slides with Graphics.” 

	 l	 CD audio tracks.  You can insert music tracks or other audio tracks from a CD into 
a slide. After inserting the CD in your CD-ROM drive, you click the Sound arrow in 
the Media Clips group and then click Play CD Audio Track to display the Insert CD 



Audio dialog box. You then enter the starting and ending track numbers. You can 
specify that the selection be repeated, and you can set the volume. To play the 
tracks during a slide show, the CD must be in the CD-ROM drive.

	 l	 Recorded sounds.  You can record a sound or narration and attach it to a slide, all 
from within PowerPoint.

See Also  For information about recording sounds, see the sidebar “Recording a 
Narration” later in this chapter.

While inserting a sound, you can specify whether it should play automatically when the 
slide containing it appears or only when you click its icon. The sound object appears 
on the slide represented by an icon indicating the type of sound. You can change the 
appearance and size of the icon and move it to meet your needs.

When the sound object is selected, PowerPoint adds Format and Options contextual 
tabs to the Ribbon. You can format the icon representing the sound in much the same 
way that you would format a picture. You can adjust its size and position, as well as its 
volume, specify whether it is displayed on the slide, and how the sound is activated.

To play a sound, you must have a sound card and speakers installed. In Normal view, you 
can test the sound associated with a particular slide by double-clicking the sound icon, 
or by selecting the icon and clicking the Preview button in the Play group on the Options 
contextual tab. In Slide Show view, the sound plays either automatically or when you 
click its icon, depending on your specifications.

In this exercise, you will insert a sound clip and an audio file into a slide. You will adjust 
the position of the sound objects and make various other adjustments to their settings.

USE  the Sounds presentation and the Introduction sound file. These practice files are lo-
cated in the Documents\Microsoft Press\PowerPoint2007SBS\Media folder.

BE SURE TO  have a sound card and speakers installed on your computer for this exercise. 
(If you do not have this hardware, you can still follow the steps, but you won’t be able to 
hear the sound.)

OPEN  the Sounds presentation.

	 1.	 Display Slide 7 in Normal view. Then on the Insert tab, in the Media Clips group, 
click the Sound arrow, and then click Sound from Clip Organizer.

Troubleshooting  If this is the first time you’ve used the Clip Organizer, a message 
box appears. You can include the media available from Microsoft Office Online in your 
searches by clicking Yes, or restrict searches to your own computer by clicking No.
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The Clip Art task pane opens.

If you included Office Online, your task pane will display many more sound clips.

	 2.	 In the Clip Art task pane, click Claps Cheers. Then when a message box asks how 
you want to start the sound in the slide show, click Automatically.

A small speaker icon representing the sound object appears in the middle of  
the slide, surrounded by handles. It is hard to see the icon because it is on top  
of the picture.

	 3.	 Close the Clip Art task pane.

	 4.	 Drag the sound object to the lower-right corner of the slide. Then drag its upper-
left handle up and to the left until the object is about an inch square.

	 5.	 Double-click the sound object to hear the sound.

The sound plays. Suppose you don’t want the speaker icon to be visible during the 
presentation.

	 6.	 On the Options contextual tab, in the Sound Options group, select the Hide 
During Show check box.



	 7.	 On the Slides tab in the Overview pane, click Slide 6. Then on the View toolbar, 
click the Slide Show button.

	 8.	When Slide 6 appears, click the mouse button to move to the next slide.

PowerPoint plays the Claps Cheers sound clip as it displays Slide 7.

	 9.	 Press  to end the slide show, and then display Slide 1 in Normal view.

	 10.	 On the Insert tab, in the Media Clips group, click the Sound button (not its arrow).

The Insert Sound dialog box opens. This dialog box is very similar to other boxes 
you have already worked in.

	 11.	 Browse to your Documents\Microsoft Press\PowerPoint2007SBS\Media folder, and 
double-click the Introduction sound file. Then when a message box asks how you 
want to start the sound in the slide show, click When Clicked.

A sound object appears in the center of the slide.

	 12.	 Drag the object to the lower-left corner, and increase its size to about 1 inch square.

	 13.	 On the Format contextual tab, in the Picture Styles group, click the Picture Effects 
button. Then point to Glow, and in the gallery, under Glow Variations, click the 
second thumbnail in the fourth row (Accent color 2, 18 pt glow).

	 14.	 Click away from the object to see the effect.

The object is surrounded by a fuzzy colored halo.

	 15.	With Slide 1 active, click the Slide Show button on the View toolbar.

	 16.	 On the first slide that appears, click the sound object to play the sound.

	 17.	 Press  to stop the slide show and return to Normal view.

CLOSE  the Sounds presentation without saving your changes.

Slide Show
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Recording a Narration
If you are creating a presentation that people will view on their own machines rather 
than at a speaker-led meeting, or if you are archiving a presentation and want to 
include the speaker’s comments, you can add narration to a presentation. You might 
also want to record other sounds to attach to slides.

To record a sound, your computer must have a sound card and microphone. Here 
are the steps for recording a narration:

	 1.	 Open the presentation for which you want to record a narration, and then 
display the first slide.

	 2.	 On the Insert tab, in the Media Clips group, click the Sound arrow, and then 
click Record Sound.

	 3.	 In the Record Sound dialog box, enter a name for the recording in the Name 
box, and then click the Play button.

	 4.	 Discuss the points associated with the first slide, just as if you were giving the 
presentation to a live audience, and then click the Stop button.

To hear the recording, you can click the Play button. If you don’t like what 
you hear, you can click Cancel and repeat steps 2 through 4 to re-record the 
speaker’s comments.

	 5.	 If you are satisfied with the recording, click OK.

The recording appears on the slide as a sound object.

	 6.	 Repeat steps 2 through 5 for all the slides.

	 7.	 Test the narration by running the presentation in Slide Show view.

The narration plays with the slide show.

If you are not satisfied with the narration for a particular slide, you can delete its 
sound icon just like any other object, and then record the narration again.



Inserting, Playing, and Modifying Movies
Sometimes the best way to ensure that your audience understands your message is to 
show a movie, also known as a video. For example, if your company has developed a 
short advertising video, it makes more sense to include the video in a presentation about 
marketing plans than to try and describe it with bullet points or even still pictures. You 
can insert the following types of movies in slides:

	 l	 Video clips.  You can insert a digital video that has been saved as a file in one of 
two ways: If a slide’s layout includes a content placeholder, you can click the Insert 
Movie button in the placeholder. You can also click the Movie button in the Media 
Clips group on the Insert tab. Either way, the Insert Movie dialog box opens so that 
you can select the file. Before PowerPoint inserts the file, you specify whether the 
video should play automatically when the slide containing it appears or whether it 
should play only when you click it.

	 l	 Animated clips.  PowerPoint comes with several animated clips, also known as 
animated GIFs. (GIF stands for Graphics Interchange Format.) You insert these ani-
mated objects by clicking the Movie arrow in the Media Clips group on the Insert 
tab, and then clicking Movie From Clip Organizer to display the Clip Art task pane, 
where you can select the clip you want. If you are connected to the Internet, click-
ing the Clip Art On Office Online link in the task pane takes you to the Microsoft 
Office Online Clip Art and Media Web site, from which you can download hundreds 
of clip art images, photos, sounds, and animated clips.

See Also  For information about using the Clip Art task pane, see “Inserting and 
Modifying Clip Art Images” in Chapter 6, “Enhancing Slides with Graphics.” 

Both videos and animated clips appear on the slide as objects represented by icons that 
you can size and move to meet your needs. When you select an animated clip object, 
PowerPoint adds a Format contextual tab to the Ribbon so that you can adjust the way 
it looks on the slide. When you select a movie object, PowerPoint also adds an Options 
contextual tab so that you can adjust the object’s size and position, its volume, how it is 
displayed on the slide, and how it is activated.

In Normal view, you can preview a video by double-clicking its icon or by clicking the 
Preview button in the Play group on the Options contextual tab. You can preview the ac-
tion of an animated clip by clicking the arrow that appears when you select it in the Clip 
Art task pane and then clicking Preview/Properties. In Slide Show view, a video plays either 
automatically or when you click its icon, depending on your specifications, whereas an 
animated clip always plays automatically.
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Tip  You can find out the total playing time of a video in the Movie Options dialog box, 
which you display by clicking the Movie Options dialog box launcher on the Options tab.

In this exercise, you will insert a video file as an object on a slide, preview the video, and 
then modify its settings.

USE  the Movies presentation and the HouseHome movie file. These practice files are 
located in the Documents\Microsoft Press\PowerPoint2007SBS\Media folder.

OPEN  the Movies presentation.

	 1.	 Display Slide 3 in Normal view. Then in the content placeholder, click the Insert 
Media Clip button.

	 2.	 In the Insert Movie dialog box, browse to your Documents\Microsoft Press\
PowerPoint2007SBS\Media folder, and double-click the HouseHome file. Then when 
a message box asks how you want the video to start, click When Clicked.

The video is inserted as an object in the middle of Slide 3.

	 3.	 Resize the video object until it occupies most of the area below the slide title and is 
aligned with the left end of the title.

Insert Media Clip



	 4.	 On the Options contextual tab, in the Play group, click the Preview button to play 
the video in Normal view.

	 5.	 Switch to Slide Show view, and then in the displayed slide, click the video object.

The video starts to play.

	 6.	 Click the video object once to pause the video, and again to resume playing the 
video. When the video finishes, press the  key to return to Normal view.

	 7.	 With the video object still selected, in the Movie Options group on the Options 
contextual tab, select the Loop Until Stopped check box.

Now the movie will play repeatedly until you stop it.

	 8.	 Double-click the video object. After the video starts a second time, click the video 
object to stop the movie.

	 9.	 In the Movie Options group, click the Play Movie arrow, and then in the list, click 
Automatically.

The video will now begin playing as soon as Slide 3 is displayed.

	 10.	 Preview the movie in both Normal view and Slide Show view to see the effects of 
your changes.

CLOSE  the Movies presentation without saving your changes, and if you are not moving 
directly on to the next chapter, exit PowerPoint.

Key Points
	 l	 Animated text and graphics add interest to your slides. You decide how and when 

the animation occurs.

	 l	 Avoid abrupt transitions by having one slide smoothly replace another. You can 
control the transition type, its speed, and when it takes place.

	 l	 Audio and video clips can convey information or simply add interest. Use sounds 
and animated clips that come with PowerPoint, or supply your own audio and 
video files.

	 l	 After you insert an audio or video object, you can change the way it plays by 
modifying the animation or action settings.
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Index
A
Action button, 240
action buttons

color, changing, 244
defined, 240, 269
Home, 243
inserting, lxi, 240
Return, 245

Action Settings dialog box, 240, 241
actions

defined, 240
mouse over, setting up, 241

Add Emphasis Effect dialog box, 152
Add New Member dialog box, 181
Add Sound dialog box, 158
add-ins, 269
addresses, flagging as special information. See 

smart tags
adjustment handles, 133, 269
albums, photo, 130

captioning pictures in, 131
creating, xlix
defined, 271
frame shape, setting, 131
layout, selecting, 131
photos in, rearranging, l
renaming, 131

alerts, 181
Align button, 143, 144
Align Text Left button, 66, 69
Align Text Right button, 66
aligning graphics, li, 143–44
aligning text, xliv

evenly with both sides, 66
in placeholders, 66

Animate button, 151
animated clips

contextual tabs for, 163
defined, 269

previewing, 163
animations, 150

adding, 152
applying, li, 150–52
between slides (see transitions)
bullet points, applying to, 154
customizing, 151
defined, 269
galleries of, 150
icons indicating, 151
letter-by-letter, applying, 155
previewing, 151, 152
reordering, lii, 153
slide show, starting, 155
sound, adding, lii, 155
speed, modifying, 155
subpoints, applying to, 154

Animations tab, 10
annotations. See comments; notes
Apply To All button, 157, 217
Arrange All button, 20, 78
arrows. See shapes
audio clips, 158

in animations, 155
in Clip Organizer, 159
contextual tabs for, 159
hiding, lii, 160
icons, formatting, 159
inserting, lii, 158
moving, lii
narrations, liii, 162
playing, lxi, 159–60
recording, 162
testing, 159
in transitions, 157
visual effects, adding to, 161

authentication, 184, 270
author name

changing, lxii, 177, 255
removing from display, 173, 185
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AutoCorrect, 55
adding entries to, xlii
customizing, 55
defined, 269
entries, adding, 56
entries, adding from spelling checker, 61
personalizing, 55
settings, changing, lxii, 256
turning off, 59

AutoCorrect dialog box, 55, 56, 58
AutoFit, 46

placeholders, formatting with, 57
settings, adjusting, 55
turning off, 66

AutoFit Options button, 55, 57
automatic save, 23
automatic slide show control, 215
automatically checking spelling. See AutoCorrect
AutoRecover, 23, 256

B
Background gallery, 87
Background Styles button, 87
backgrounds

applying, 88
customizing, 86
defined, 269
pictures, xlvi, lvi, 86
shade, xlvi
texture, 88

backwards compatibility, 22
banding in tables, turning off, 94
banners, printing slides as, 168
bitmap (BMP) files, 124
black and white

defined, 271
previewing slides in, 169
printing presentations in, 170–71

black slide at end of presentation, removing, 19
blank presentations

creating, xl
opening, 21, 26

Bold button, 254
bolding text, xliv

borders
on pictures, 127
on tables, 95
on text boxes, xlii, 51, 53

Borders button, 95
Bring To Front button, 143, 144, 145
Browse dialog box, 36, 97
Browse The Web button, 238
browsers

defined, 273
presentations, displaying in, 246

bullet points, 42
adding, 45
animating, 150, 154 (see also animations)
collapsing, 77
converting into diagrams, xlviii, 111
converting slides into, xli
customizing, lvii
cutting and pasting, xlii
deleting, 204
dragging, xlii
graphics as, lvii, 199
hanging indent, modifying, 200
increasing/decreasing list level, keyboard shortcuts 

for, 46
increasing level of, 46
indenting, 197, 200
in masters, 196
in masters, modifying, 199
moving, xlii
selecting, 47, 48
subpoints (see subpoints)
text, adding, 45
titles, changing to, 46
under titles, collapsing, xlv

Bullets And Numbering dialog box, 199
Bullets button, 199
bulleted lists, lvii
Business Tools tab, 3
buttons. See also specific button names

action (see action buttons)
arrows on, 4
names, displaying, 4
ScreenTips, displaying, 254
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C
captioning photo album pictures, 131
case, text, 269
CD audio tracks, 158
CDs, packaging presentations on, lix, 225

defined, 271
PowerPoint Viewer, including, 226
TrueType fonts, including, 225, 227

cells, datasheet, 269
cells, table, 92

centering text in, 95
defined, 269
merging, xlvii, 95
splitting, xlvii, 95

Center button, 66, 95
centering

graphics, 144
table text, 95

Change Chart Type button, 105
Change Chart Type dialog box, 105
Change Colors button, 110
Chart Styles gallery, 105
charts, 100. See also diagrams

axes, formatting, 106
axis titles, renaming, 105
creating, xlvii, 101
data, entering, 103
data, excluding from, 103
defined, 91, 269
Excel worksheets in (see Excel worksheets)
formatting, advanced options for, 106
inserting, 102
layout, changing, xlviii
object attributes, changing, 106
pie, 105
plotting series based on rows, 105
sizing, xlviii
type, changing, 101, 105
updating, 104

checkerboard animation, 152
Checkerboard dialog box, 154, 155
checking spelling. See also spelling checker

as you type (see AutoCorrect)
of entire document, 59

ignoring words during, 62
supplemental dictionary, adding words to, 59

Choose A SmartArt Graphic dialog box, 108
circles, 132. See also shapes
clip art, 116. See also graphics

animated (see animated clips)
in Clip Organizer, 122
coloring, xlviii, 121
contextual tab for, 116
defined, 269
inserting, xlviii, 116, 117
keywords, displaying, 118
keywords, editing, 122
in Office Online, 116, 119
organizing, 122, 159
ScreenTips, displaying, 118
searching for, 117
sizing, xlviii, 120
special effects, xlviii

Clip Art button, 117, 119
Clip Art task pane, 117, 160
Clip Organizer

clip art, deleting from, 122
clips, adding, 122
opening, 122
sounds, inserting, 159

Close button, 3, 12, 104, 110, 184, 206, 227
Close Print Preview button, 172
closing

comments, 177
menus, 7
PowerPoint, 12
presentations, xxxix, 12–13
Print Preview, 172
Slide Master view, 196

collaborating on documents. See document 
workspaces

Collapse All command, 262
Collapse command, 262
collapsing, 77
collating, 269

multiple copies of presentations, 169
collections of pictures. See photo albums
color gradients, 86
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color schemes. See also themes
applying, 82
available, viewing, 191
changing, xlv, 191
colors, adding, 83, 84
creating, xlv, lvi, 81
defined, 81, 269
deleting, 194
modification of, 190
PowerPoint, changing, 255
uses for, 81
viewing available, 81

coloring
clip art, xlviii, 121
shapes, 136
text boxes, 54

colors
in tables, 95
in themes, 191
in WordArt, 142

Colors button, 82, 191
Colors dialog box, 84, 85, 192
Colors gallery, 81, 82, 83, 88
columns, placeholder, 57
columns, table

deleting, 95
headings in, 92

commands
from earlier versions, locating, 261
previewing effects of, 6, 9, 271

comments. See also notes
adding, liv, 176–77
closing, 177
defined, 269
deleting, lv, 176, 178, 179
displaying, 176–77
editing, liv, 176, 177, 178
hiding, lv, 176
hiding icons for, 176, 178
navigating, lv, 177–78
printing, 170
recording, liii
removing from display, 185

Compatibility Mode, 14
Compatibility Pack, 14
Compress Pictures button, 117, 129

Compress Pictures dialog box, 129
compressing pictures, xlix, 117, 123, 129, 269
Compression Settings dialog box, 129
Confirm Password dialog box, 174
connection lines

arrows, adding to ends of, 138
drawing, 137

connection points, 134, 269
content placeholders, 42

aligning text in, 66
defined, 271
deselecting, 52
entering text in, 43
formatting with columns, 57
in masters, 194
in masters, formatting, 196
in masters, inserting, 203–204
resizing, 51, 75
resizing manually, 66
selecting, xlii, 52
selecting for editing, 51
selecting text in, 47, 63
shape, changing, 51
sizing, xliv
text, inserting, lvii

contextual tabs, 269
converting outlines into presentations, 33, 34
Copy button, 120
copying

formatting, 134, 190
presentations, to CDs, lix, 225–27, 271
shapes, l, 133, 137
text, 47
text boxes, 51

Create Chart dialog box, 102
Create New Folder button, 21, 22
Create New Theme Colors dialog box, 81, 82, 191
Create New Theme Fonts dialog box, 84, 193
creator name

changing, lxii, 177, 255
removing from display, 173, 185

Crop button, 126
cropping, 126

defined, 269
pictures, xlix

Curved Connector button, 137
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curved connectors. See shapes
CUSTOM.DIC, 59. See also checking spelling; 

spelling checker
Custom Animation button, 150–51
Custom Animation task pane, 150–51
custom dictionary, 59. See also checking spelling; 

spelling checker
Custom Shows dialog box, 213–14
Custom Slide Show button, 213
custom slide shows, 212, 269

creating, lviii, 213
editing, 214
hidden slides, displaying, 215
list order, changing, 214
slides, adding, 213
slides, deleting, 214
slides, hiding, 214
starting, lviii, 214

custom templates, lviii
custom themes, lvi
Customize Quick Access Toolbar button, 262, 266
customizing

animations, 151
AutoCorrect, 55
bullet points, lvii
fonts, xlvi
Notes Master, lix
PowerPoint environment, 254 (see also PowerPoint 

Options window)
Quick Access Toolbar, lxiii, 261, 265
status bar, 4
themes, xlvi

Cut button, 49
cutting and pasting bullet points, xlii
cutting text, 49
cycle diagrams, 107

D
data markers, 269
data points, 100, 269. See also Excel worksheets
data series, 269
date and time. See smart tags
Decrease Font Size button, 66–67
Decrease List Level button, 46

Define Custom Show dialog box, 213, 214
Delete button, 178
deleting

black slide at end of slide shows, 230
bullet points, 204
clip art, from Clip Organizer, 122
color schemes, 194
comments, lv, 176, 178–79
document workspaces, lv, 181
font sets, 194
footers, from masters, lvi, 197
shapes, from diagrams, 108
slides, xli, 33
table columns/rows, 95
text, 43, 47–48
themes, 194

Demote command, 262
deselecting

placeholders, 52
text boxes, 51, 54

design, ready-made. See themes; Themes gallery
Design tab, 8
design templates. See also masters; themes

defined, 269, 273
downloading from Office Online, 26–27, 31
presentations, creating from, xl, lviii, 29–30
saving, lviii
saving presentations as, 207
for slide layout (see slide layout)
storage locations, 207

diagrams. See also charts
color scheme, changing, xlviii
coloring, 110
converting bullet points into, xlviii, 111
creating, xlvii, 107
customizing, 107
defined, 91, 269
editing text in, 110
entering data in, 109
layouts, applying, 109
placeholders in, deleting, 110
resetting to original appearance, 108
shape color, changing, xlviii
shapes in, 108

Dialog Box Launcher, 4, 8, 270
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dialog boxes
Action Settings, 240–41
Add Emphasis Effect, 152
Add New Member, 181
Add Sound, 158
AutoCorrect, 55–56, 58
Browse, 36, 97
Bullets And Numbering, 199
Change Chart Type, 105
Checkerboard, 154, 155
Choose A SmartArt Graphic, 108
Colors, 84, 85, 192
Compression Settings, 129
Compress Pictures, 129
Confirm Password, 174
Create Chart, 102
Create New Theme Colors, 81, 82, 191
Create New Theme Fonts, 84, 193
Custom Shows, 213, 214
Define Custom Show, 213, 214
Favorites - Add Clips To Organizer, 122
Find, 63
Font, 198
Format Axis, 106
Format Background, 8, 87
Format Shape, 50, 51, 53, 66, 69
General Options, 174
Get A Digital ID, 184
Grid And Guides, 146
Hyperlink To Slide, 241, 244
Import To Collection, 122
Insert CD Audio, 159
Insert Hyperlink, 236
Insert Movie, 163
Insert New Pictures, 130
Insert Object, 97, 98
Insert Outline, 34
Insert Picture, 123, 125–26, 197, 221
Insert Sound, 161
Insert Table, 93
Keywords, 122
Language, 60
launching from Ribbon, 4
Movie Options, 163
moving, 64
New From Existing Presentation, 29

New Presentation, 208
Open, 11–12
Options, 226
Package For CD, 226
Page Setup, 170
Paragraph, 70
Password, 173, 175
Photo Album, 130
Picture Bullet, 199
Print, 172, 223
Properties, 172, 183
Publish As Web Page, 247
Publish Slides, 38
Record Sound, 162
Rename Layout, 206
Replace, 63, 64
Replace Font, 63, 64
Save As, 14, 20, 22–23, 35, 123, 174, 207, 225, 

246–47
Save Current Theme, 193
Set Hyperlink ScreenTip, 238
Set Page Title, 247
Set Up Show, 219, 232
Size And Position, 120, 127
Spelling, 59, 61
Symbol, 200
Web Options, 248
Zoom, 18, 221

dictionaries, 59
digital rights management, 185
digital signatures, 184, 270
digital videos, 162

contextual tabs for, 163
inserting, liii, 164
looping, liii, 165
pausing, 164
playing automatically, 165
playing time, displaying, 163
previewing, 163

display modes. See views
displaying

objects, 63
ScreenTips, 4

distributing. See publishing
dividing table cells, 95
Document Inspector, 184
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Document Management task pane, 179–80
document workspaces

creating, 179–80
defined, 270
deleting, lv, 181
documents in, 181
folders, creating, 181
links, listing, 181
members, 181
publishing presentations to, lv, 179–80
updating presentations in, 181
Web browser, opening in, 181

dots. See bullet points
dotted lines under text. See smart tags
downloading presentations from Office Online, 

27, 31
dragging

bullet points, xlii
text, 49

drawing guidelines
displaying, li, 146
snapping objects to, 146

drawing on slides. See pen tool
drawing shapes, 132
Draw Table button, 95
duplicating. See copying

E
e-mail

addresses, linking to, 236
messages, linking to, lx

e-mailing presentations for review, lv, 182
Edit Comment button, 178
Edit Data button, 106
Edit Shape button, 137
editing

comments, 176–78
custom slide shows, 214
ScreenTips, for Layout gallery, 195
Web presentations, 246

Editing group, 63
editing text, xli

redoing and undoing, xlii
in text boxes, 50

effects. See animations; transitions

Effects button, 84
Effects gallery, 84
embedded objects

defined, 270
vs. linked objects, 96

embedding fonts, 225, 227
emphasis effects, 150
encryption, 270. See also  password protecting 

presentations
ending slide shows, 215, 228
entering text, 42

in bullet points, 45
insertion point for, 43
in placeholders, 43
without placeholders, 43, 50
in text boxes, 52
in titles, 43, 44

entrance effects, 150
Eraser button, 95
erasing pen marks, 231
Excel worksheets

charts, creating with, xlvii, 100
elements of, 100
entering data in, 101
inserting, 96
linking, vs. embedding, 98
working with, 99

exit effects, 150
Expand command, 262
expanding outlines, xlv, 77
exporting presentations as outlines, 35

F
fancy text. See graphics; WordArt
Favorites - Add Clips To Organizer dialog box, 122
file compression, xlix, 117, 123, 129, 269
file format compatibility with earlier versions, 14
File menu. See Office menu
file name extensions, 22, 270
File Transfer Protocol (FTP), 246, 270
files

hyperlinks to, inserting, 238
opening, setting trusted locations for, lxiii
printing to, 169

finalizing presentations, 182
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Find dialog box, 63
finding. See also replacing

clip art, 117
fonts, xliii
words, 63–64

First Line Indent marker, 270
5-Point Star button, 135
flagged words. See spelling checker
flipping shapes, 133, 136
Fly In animation, 151
folder creation, 21–22
Font Color arrow, 71
Font Color button, 85
Font Color gallery, 81
Font dialog box, 198
Font Dialog Box Launcher, 54
font sets, lvi

creating, 193
deleting, 194
modification of, 190

fonts
coloring, 71, 85
customizing, xlvi
embedding, 225, 227
finding, xliii
for headings, 193
in masters, lvii, 198
replacing, 63, 64
sizing, xliv, 66–67
in themes, 193
viewing by theme, 84

Fonts button, 84, 193, 198
Fonts gallery, 84
footers, 173

hyperlinks and, 239
inserting, liv
in masters, deleting, 197

Format Axis dialog box, 106
Format Background dialog box, 8, 87
Format Painter button, 134, 190
Format Shape dialog box, 50, 51, 53, 66, 69
formatting

copying, 134, 190
placeholders, with columns, 57
shape text, 133
text, in text boxes, 54

text, with Mini toolbar, 48
words, individually, 67

framing
photo albums, 131
slides, when printing, 170

FTP (File Transfer Protocol), 246, 270

G
galleries, 6, 270

of animation effects, 150
Background, 87
Chart Styles, 105
Colors, 81, 82, 83, 88
Effects, 84
Font Color, 81
Fonts, 84
Layout, 75, 195
Picture Styles, 128
Placeholder, 203
Shape Styles, 134
Shapes, 137, 242
SmartArt, 111
Table Style, 94
Texture, 88
Theme Colors, 190, 191
Theme Fonts, 190, 193, 198
Themes, 9, 79, 86, 132, 190
Transition, 156
WordArt, 140

General Options dialog box, 174
Get A Digital ID dialog box, 184
GIFs, animated, 163, 269
glow effect, 121
graphics, 115. See also graphics

aligning, li, 143–44
animating (see animations)
as bullet points, lvii, 199
compressing, xlix, 117, 123, 129, 269
defined, 270
distributing, 146
effects, 121 (see also animations; transitions)
glow, applying, 121
grouping, 134, 138
hiding, 194
importing to collections, 122
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locking aspect ratio, when sizing, 120
in masters, 197
modifying, 116
photo albums of (see photo albums)
resetting to original settings, 117
selecting multiple, 138
shadow effect, 121
sizing, 120
in speaker notes, lix
stacking, li, 143–44
ungrouping, 139

Graphics Interchange Format (GIF), 124
graphs . See charts; diagrams
grayscale

defined, 270
previewing presentations as, liii
printing presentations in, 170–71

Grid And Guides dialog box, 146
gridlines
Group button, 138
grouping

graphics, 134, 138
shapes, li
slides, for different audiences, 212

groups
defined, 270
in tabs, 3–4

guidelines
displaying, li, 145–46
snapping objects to, 146
turning off, 146

H
handles, 270
Handout Master view, 270
handouts, 220

masters for, 194, 220, 270
previewing, 224
printing, lix, 169, 224

Hanging Indent marker, 200, 270
headers, 223. See also footers
headings, 193. See also titles
hidden slides

displaying, 215
hyperlinking to, 241

printing, 170
Hide Background Graphics button, 194
Hide Slide button, 215
hiding

bullet points, 77
comment icons, 176, 178
comments, lv, 176
graphics, 194
objects, xliv, 63, 66
panes, 16
rulers, 201
slides, lviii, 170, 213–15, 241
sounds, lii, 160

hierarchy diagrams, 107
highlighting. See selecting
high quality printing, 170
Home action button, 243
Home tab, 7
hovering, 4, 270
HTML, 245

defined, 270
saving presentations as (see Web presentations)
tags, 245

Hyperlink button, 236, 239
Hyperlink To Slide dialog box, 241, 244
hyperlinks

appearance of, 237
attaching to every slide, 239
between slides, lxi
color, setting for theme, 192
defined, 270
deletion of, 236
in document workspaces, listing, 181
editing objects containing, 236
to e-mail addresses, lx, 236
to files, 238
following, 238
footers and, 239
to hidden slides, 241
inserting, 236
jumping to, 238
pictures, attaching to, 238
pointer shape and, 238
ScreenTips, setting, 238
to Web pages, lxi, 238
to Word documents, lxi
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Hypertext Markup Language (HTML), 245
defined, 270
saving presentations as (see Web presentations)
tags, 245

I
icons, attaching actions to. See action buttons
ignoring spelling checker words, 62
Import To Collection dialog box, 122
Increase Font Size button, 66
Increase List Level button, 46
indent markers, 270
indenting

bulleted lists, lvii
bullet points, 197, 200
in masters, altering, 196

Information Rights Management (IRM), 185
ink annotations, 185
Insert Above button, 95
Insert CD Audio dialog box, 159
Insert Chart button, 102
Insert Hyperlink dialog box, 236
Insert Layout button, 202–203
Insert Media Clip button, 164
Insert Movie button, 163
Insert Movie dialog box, 163
Insert New Pictures dialog box, 130
Insert Object dialog box, 97, 98
Insert Outline dialog box, 34
Insert Picture dialog box, 123, 125–26, 197, 221
Insert Picture From File button, 123, 125
Insert Placeholder button, 203
Insert SmartArt Graphic button, 108
Insert Sound dialog box, 161
Insert tab, 8
Insert Table button, 93
Insert Table dialog box, 93
inserting

action buttons, 240
audio files, 158
CD audio tracks, 158
charts, 102
clip art, 116, 117
comments, 176
Excel worksheets, 96

hyperlinks, 236
movies, 164
outlines, 33
pictures, 123, 125
placeholders, in masters, 203
slides, xli
slides, from slide libraries, 38
sound clips, 158
table rows, 95
tables, 93
text, 47
text boxes, 136
WordArt, 140
Word tables, 92

insertion point, 43, 270
inspecting presentations, 184
Internet Explorer. See Web browsers
IRM, 185
Italic button, 71, 204
italicizing text, xliv, 71, 204

J
Joint Photographic Experts Group (JPEG) files, 124
Justify button, 66
justifying text, 66

K
keyboard shortcuts, lx, 265

for adding slides, 30
for copying text, 47
custom, 265
for increasing/decreasing list level, 46
printing list of, lxiii
for slide show navigation, 229

keywords, clip art
displaying, 118
editing, 122

Keywords dialog box, 122
kiosks, displaying presentations at, 219

L
Language button, 60
Language dialog box, 60
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languages
adding, 254
dictionaries for checking spelling in, 59
marking words in non-English, xliii

launching dialog boxes from Ribbon, 4
Layout button, 75
Layout gallery, 75, 195
ledger paper, printing slides on, 168
Left Indent marker, 270
legends, 271
libraries, slide

defined, 272
inserting slides from, 38
storing slides in, 38

line spacing, xliv, 67, 70
Line Spacing button, 67, 70
lines

adjacent, selecting, 47
around text boxes (see borders)

linked objects
defined, 271
vs. embedded objects, 96
modifications in, 97

linking to pictures, 125
links

appearance of, 237
attaching to every slide, 239
between slides, lxi
color, setting for theme, 192
defined, 270
deletion of, 236
in document workspaces, listing, 181
to e-mail addresses, 236
to e-mail messages, lx
editing objects containing, 236
to files, 238
following, 238
footers and, 239
to hidden slides, 241
inserting, 236
jumping to, 238
pictures, attaching to, 238
pointer shape and, 238
ScreenTips, setting, 238
to Web pages, lxi, 238
to Word documents, lxi

live preview, 6, 9
defined, 271
disabling, lxii

locating. See finding
locking aspect ratio of graphics, 120
looping movies, liii, 165
looping slide shows, 219
lowercase, 71

M
macros, 271
magnification, changing

in notes, 221
in presentations, xxxix
in Print Preview, liii, 171
in slides, 16, 78

manual slide show control, 215
marking presentations as final, lvi, 186
markup. See comments; notes
masters

bulleted lists in, 196, 199
defined, 271
displaying, 195 (see also Slide Master view)
fonts in, lvii, 198
footers, deleting, lvi, 197
graphics in, 197
Handout Master, 194
hyperlinks in, 239
multiple sets, 195
Notes Master, 194
overriding, 194
placeholders in, 194
placeholders in, as text, 204
placeholders in, formatting, 196
placeholders in, inserting, 203
slide layout, creating, lvii
Slide Master, 194
text placeholders, 204

Maximize button, 3
members of document workspaces, 181
menus, closing, 7
Merge Cells button, 95
merging

defined, 271
table cells, xlvii
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Microsoft Clip Organizer
clip art, deleting from, 122
clips, adding, 122
opening, 122
sounds, inserting, 159

Microsoft Excel worksheets
charts, creating with (see charts)
elements of, 100
entering data in, 101
inserting, 96
linking, vs. embedding, 98
working with, 99

Microsoft Internet Explorer. See Web browsers
Microsoft Office

personalizing, 255
updating programs, 260
user name, changing, 255

Microsoft Office Button, 3, 7, 12, 27, 55, 171, 225, 
246, 254, 271

Microsoft Office OneNote, 169
Microsoft Office PowerPoint

closing, 12
environment, customizing, 254 (see also 

PowerPoint Options window)
starting, 2
tabs grouped across top of window (see Ribbon)
viewing presentations without (see packaging  

for CDs)
Microsoft Office PowerPoint Help button, 271
Microsoft Office PowerPoint Viewer, lx,  

225–26, 271
Microsoft Office Word tables, 92
Microsoft PowerPoint 2003 commands, 261
Microsoft Windows SharePoint Services, 258. See 

also document workspaces
Mini toolbar, 48

defined, 271
disabling, lxii
turning off, 254

Minimize button, 3
minimizing comments, 176
monitors, multiple, 232
monochrome

defined, 271
previewing slides in, 169
printing presentations in, 170–71

More button, 79, 128, 141, 156, 193
mouse over actions, 241
mouse pointer, hovering, 4
Move Up button, 263
Movie button, 163
Movie Options dialog box, 163
movies, 162

contextual tabs for, 163
inserting, liii, 164
looping, liii, 165
pausing, 164
playing automatically, 165
playing time, displaying, 163
previewing, 163

moving
dialog boxes, 64
shapes, 133
shapes, in a straight line, 137

Mozilla Firefox. See Web browsers
multicolored text. See WordArt
multimedia clips. See audio clips; movies

N
naming

themes, 193
Web presentations, 246–47

narration, recording, liii, 162
navigating

comments, 177, 178
Open dialog box, 12
presentations, lx
Print Preview, 171
Save As dialog box, 23
slide shows, 211, 215, 228–29
slides, 12

navigation bar. See Ribbon
Navigation button, 230
navigation controls on Web presentations, 248
navigation frames, 246, 271
New Comment button, 177
New From Existing Presentation dialog box, 29
New Presentation dialog box, 208
New Presentation window, 25, 27
new presentations, creating, 29
New Slide button, 32, 206
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Next button, 178, 230
Next Page button, 171
Next Slide button, 13, 29, 221
non-English words, marking, xliii
Normal button, 201, 222–23
Normal view, 14

as default, 5
defined, 271
switching to, 222

notes. See also comments
adding, lix, 15
creating, 220
headers, 223
masters for (see Notes Master)
non-text, 220
pictures, adding, lix, 221
printing, lix, 169–70, 223
tables, adding to, 221
zooming, 221

Notes Master, 194, 220
customizing, lix
defined, 271
displaying, 223

Notes Master button, 223
Notes Master view, 271
Notes Page button, 220–21
Notes Page view, 15, 220–21
Notes pane, 5, 271

O
Object button, 97
objects

comments, attaching to, 177
displaying, 63, 65
hiding, xliv, 63, 66
sizing text to fit (see AutoFit)

Office menu, 7, 271
Office Online

accessing, 116
clip art, finding, 116, 119
designs, previewing from, 31
downloading presentations from, xl, 26–27, 31

OneNote, 169
Open dialog box, 11–12

opening
blank presentations, 21, 26
Clip Organizer, 122
document workspaces, 181
files, setting trusted locations for, lxiii
PowerPoint, 2
presentations, xxxix, 11–12
presentations, password-protected, 173
Web presentations, 249

Options button, 171
Options dialog box, 226
organization charts, xlvii
organizing clip art, 122, 159
orienting text boxes, 51–52
Outline tab, 271
outlines. See also  borders

collapsing, xlv, 77
converting into presentations, 33–34
displaying presentations as, 16
expanding, xlv, 77
exporting presentations as, 35
printing, 169
starting new presentations from, 35

overheads, printing, 168
overriding masters, 194
Overview pane, 5, 271
overwriting presentations when saving, 21

P
Package For CD dialog box, 226
packaging presentations on CD, lix

defined, 271
PowerPoint Viewer, including, 226
TrueType fonts, including, 225, 227

Page Setup dialog box, 170
painting formatting, 134, 190
panes

hiding, 16
sizing, xxxix, 16

paper sizes, selecting when printing presentations, 
168, 170

Paragraph dialog box, 70
Paragraph Dialog Box Launcher, 67
paragraph spacing, 67, 70
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paragraphs
Before/After settings, 67
selecting adjacent, 47

parent folders, 271
Password dialog box, 173, 175
password protecting presentations, liv, 174

defined, 270
for modifying, 173
for opening, 173
removing password, liv, 176
strong password guidelines, 174

passwords, 271
Paste arrow, 137
Paste button, 49
pasting text, 49
pausing movies, 164
pausing slide shows, 216
Pen button, 229, 231
pen tool, lx, 229

activating, 230
color, changing, 229, 231
drawing with, 231
erasing marks from, lx, 231
turning off, 232

permissions
defined, 271
restricting, 185

personal information
changing, lxii, 177, 255
removing from display, 173, 185

personalizing Microsoft Office, 177, 255
Photo Album button, 130
Photo Album dialog box, 130
photo albums, 130

captioning pictures in, 131
creating, xlix
defined, 271
frame shape, 131
layout, 131
photos in, rearranging, l
renaming, 131

photographs. See graphics
Picture Border button, 127
Picture Bullet dialog box, 199
Picture button, 126, 197
Picture Effects button, 121, 161

Picture Styles gallery, 128
pictures. See also graphics

adding to backgrounds, xlvi, 86
albums of (see photo albums)
borders, xlix, 127
compressing, xlix, 117, 123, 129, 269
cropping, xlix
hyperlinks, attaching to, 238
inserting, xlix, 123, 125
linking to, 125
modifying, 123
moving, xlix
notes, adding to, 221
sizing, xlix, 127–28
slides as, 123
style, changing, xlix

pie charts, 105. See also charts
Placeholder gallery, 203
placeholders, 42

aligning text in, 66
defined, 271
deselecting, 52
entering text in, 43
formatting with columns, 57
in masters, 194
in masters, formatting, 196
in masters, inserting, 203–204
resizing, 51, 75
resizing manually, 66
selecting, xlii, 52
selecting for editing, 51
selecting text in, 47, 63
shape, changing, 51
sizing, xliv
text, inserting, lvii

Play Movie button, 165
playing animations, 152
playing movies

automatically, 165
pausing, 164
until stopped, 165

playing sounds, 159–60
pointer, 4. See also  pen tool
pop-up toolbar, 230
Portable Network Graphic (PNG), 124
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PowerPoint
closing, 12
environment, customizing, 254 (see also 

PowerPoint Options window)
starting, 2
tabs grouped across top of window. (see Ribbon)
viewing presentations without (see packaging 

presentations on CD)
PowerPoint 2003 commands, 261
PowerPoint Options window, 254

Advanced page, 257
Proofing page, 256
Resources page, 260
Save page, 256
Trust Center page, 258

PowerPoint Viewer, lx, 225–26, 271
practicing slide shows, lix, 216–18
presentations. See also slide shows

advanced options, lxii
author name, removing from display, 173
black and white, previewing in, 169
blank, creating, xl, 21, 26
closing, xxxix, 12–13
comments, adding to (see speaker notes)
converting outlines into, xli, 34
creating from existing, xl, 29
creating from templates, xl, 30
default save options, changing, 257
different computer, displaying on (see packaging 

for CDs)
display modes (see views)
displaying with two monitors, 232
document workspaces, publishing to, lv
downloading from Office Online, xl, 26–27, 31
e-mailing, lv, 182
ending without black screen, lx
finalizing, 182
grayscale, previewing as, liii
grouping slides in, 212
hyperlinks in (see hyperlinks)
inspecting, 184
kiosk display, setting up for, 219
marking as final, lvi, 186
moving to first slide in, 13
multiple, xxxix
multiple versions of, 212

navigating, lx, 12–13
notes (see speaker notes)
opening, xxxix, 11–12
opening, when password-protected, 173
outlines, converting into, 33
outlines, displaying, 16
outlines, exporting as, 35
overwriting when saving, 21
packaging for CDs (see packaging for CDs)
password protecting (see password protecting 

presentations)
previewing, 169, 171
previewing as thumbnails, 14
printing (see printing presentations)
properties, lv, 182–83, 246
properties, deleting, lv
protecting (see password protecting presentations)
publishing to document workspaces, lv
Quick Access Toolbar, creating for specific, 265
read-only, opening, 173
rearranging, 77
reusing slides from existing, 35
running automatically, lix, 219
saving, xl, 20
saving, as earlier formats, lxii, 257
saving, as RTF outline, xli, 35
saving, as templates, 207
saving, creating new folders when, 22
saving, from templates, 29
saving, in new folder, xl
saving, omitting file name extensions when, 22
saving, to be compatible with previous versions, 22
saving new versions of, 21
securing (see password protecting presentations)
sending by e-mail, lv, 182
slides in (see slides)
templates, creating from, lviii
templates for (see templates)
themes (see themes)
title bar, 2, 273
traveling with (see packaging for CDs)
variations of, creating, 212
viewing all, 20
viewing as thumbnails, 5, 271
viewing without PowerPoint (see packaging  

for CDs)
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presentations (continued)
views for (see views)
Web browsers, displaying in, 246
Web format, saving in (see Web presentations)
Web pages, saving with one file, 246
zooming in, xxxix

Presenter view, 232
Preset Colors button, 88
Preview button, 164
previewing

animated clips, 163
animations, 151
in black and white, 169
command effects (see live preview)
handouts, 224
movies, 163
Office Online designs, 31
presentations, 169, 171
presentations, as thumbnails, 14
presentations, in grayscale, liii
themes, 9, 79

Previous button, 178
Previous Slide button, 13
Print button, 224
Print dialog box, 169, 172, 223
Print Preview, 171–72
printers

selecting, liii
settings, 172
switching, 169
viewing installed, 172

printing
to files, 169
handouts, lix, 169, 224
hidden slides, 170
high quality, 170
notes, 169, 223
outlines, 169
settings, adjusting, 169
slides, liii, 169
speaker notes, lix

printing presentations, 168
in black and white, 170-71
color range, specifying, 170-71
with comments and notes, 170
with default settings, 169

framing slides when, 170
in grayscale, 170-71
multiple copies, 169
paper size, selecting, liii, 168, 170
printer, selecting, 172
range, selecting, 172
scaled to fit paper, 170
slide orientation, setting, 168
specific slides in, 169

process diagrams, 107
properties, 182–83
Properties dialog box, 172, 183
protecting presentations, liv, 174

defined, 270
for modifying, 173
for opening, 173
password, removing, liv, 176
strong password guidelines, 174

Publish As Web Page dialog box, 247
Publish Slides dialog box, 38
publishing graphics, 146
publishing presentations

to document workspaces, 179–80
as Web pages (see Web presentations)

Q
Quick Access Toolbar, 3

buttons, adding, lxiii
commands, adding, 262
customizing, lxiii, 261
default, restoring, lxiii, 264
defined, 272
displaying below Ribbon, 261
presentation-specific, creating, 265
Review Tab commands, adding, 266

quitting PowerPoint, 12

R
read-only presentations

defined, 272
opening, 12, 173

ready-made presentations. See templates
rearranging 

animations, 153
presentations and slides, 77
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Recolor button, 121
Record Sound dialog box, 162
recording sounds, 162
red underlined words. See checking spelling; 

spelling checker
Redo button, 47, 49
redoing, xlii
reflection effect, applying to WordArt, 142
regrouping graphics, 134, 272
Rehearse Timings button, 217
rehearsing slide shows, lix, 216–18
relationship diagrams, 107
removing. See deleting
Rename Layout dialog box, 206
renaming

chart titles, 105
photo albums, 131
slide layout, 206

reordering
animations, 153
presentations and slides, 77

Repeat button, 218
repeating information at bottom of slide. See footers
repeating slides when rehearsing slide show, 218
Replace button, 64
Replace dialog box, 63, 64
Replace Font dialog box, 63, 64
replacing, xliii. See also finding

fonts, xliii, 63–64
text, 47–48
words, 63–64

Research task pane, 62
Reset button, 76
Reset Graphic button, 108
resetting. See also undoing

diagrams, to original appearance, 108
graphics, to original settings, 117
Quick Access Toolbar, to default, 264
slide layout, 74, 76

resizing
panes, xxxix
placeholders, 51, 75
placeholders, manually, 66
Ribbon, 261
shapes, 133
text boxes, 50, 69

Restore Down button, 3
restoring. See also undoing

diagrams, to original appearance, 108
graphics, to original settings, 117
Quick Access Toolbar, to default, 264
slide layout, 74, 76

restricting permissions, 185
Return action button, 245
Reuse Slides task pane, 36
reusing slides, xli, 35
reverting. See also undoing

diagrams, to original appearance, 108
graphics, to original settings, 117
Quick Access Toolbar, to default, 264
slide layout, 74, 76

Review Tab, 10, 366
revising. See editing
Ribbon, 3

defined, 272
launching dialog boxes from, 4
resizing, 261

Rich Text Format (RTF) outlines
defined, 272
exporting presentations as, 35
inserting into presentations, 33
saving presentations as, xli

Right Arrow shape, 136
Rotate button, 136
rotating

shapes, 133
text boxes, xlii, 51–52

rotating handles, 133, 272
rows, table

deleting, xlvii, 95
formatting, xlvii
headings in, 92
inserting, xlvi, 95

RTF (Rich Text Format) outlines
defined, 272
exporting presentations as, 35
inserting into presentations, 33
saving presentations as, xli

rulers
displaying, 200
hiding, 201

running presentations automatically, 219
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S
Save As dialog box, 14, 20, 22–23, 35, 123, 174, 207, 

225, 246, 247
Save button, 21, 29, 44, 208
Save Current Theme dialog box, 193
saving

templates, lviii
themes, lvi, 193
Web pages, 246

saving presentations, xl, 20
automatic, changing setting for, 23
for compatibility with previous versions, 22
creating folders for, 21–22
default format, changing, 257
default location for, changing, 256
as earlier formats, lxii, 257
in new folder, xl
as new versions, 21
omitting file name extensions when, 22
options for, changing, lxii
overwriting when, 21
as RTF (Rich Text Format) outlines, 35
as templates, 207
from templates, 29
in Web format (see Web presentations)

saving slides
as pictures, 123
in slide libraries, 38

scaling presentations to fit paper, 170
ScreenTips

for buttons, 254
defined, 272
displaying, 4, 8
feature descriptions in, removing, 255
for hyperlinks, 238
for layouts, 195

searching. See finding
securing presentations. See password protecting 

presentations
security, 259. See also password protecting 

presentations
Select button, 67
selecting, 272

bullet points, 47, 48
graphics, multiple, 138

graphics, stacked, li, 143–44
lines, 47
paragraphs, 47
placeholder text, 47, 63
placeholders, xlii, 51–52
shapes, 133
slides, with transitions, 157
subpoints, 47, 48
text, 47
titles, 47
words, 47, 48

Selection And Visibility task pane, 63, 65, 144
selection boxes, 43
Selection Pane button, 144
self-running presentations, 219
sending presentations as e-mail, lv, 182
Send To Back button, 143, 197
service options, 258
Set Hyperlink ScreenTip dialog box, 238
Set Page Title dialog box, 247
Set Up Show dialog box, 219, 232
Set Up Slide Show button, 219
Shading button, 95
shadow effect, 121
Shape Fill arrow, 136
Shape Fill button, 110
Shape Height box, 120, 127
Shape Outline arrow, 138, 139
Shape Styles gallery, 134
shapes, 132. See also graphics

adjusting, 133
attributes, applying to another shape, 134
borders, 134
button, deactivating, 134
changing, l, 137
coloring, l, 136
connecting, l
connection lines, adding arrows to ends of, 138
connection lines, drawing, 137
connection points, 134
copying, 133, 137
creating, l, 132
customizing, in diagrams, 108
default, setting as, 134
defined, 272
deleting from diagrams, 108
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drawing, l, 132
duplicating, l
flipping, 133, 136
grouping, li
moving, 133, 137
resizing, 133
rotating, 133
selecting, 133
text in, l, 133
texture, l

Shapes button, 134, 242, 250
Shapes gallery, 137, 242
SharePoint, 258. See also document workspaces
sharing slides. See slide libraries
Show Markup button, 178
shrinking 

graphics, 117, 123
pictures, 129
text to fit (see AutoFit)

signatures, digital, 184, 270
Size And Position dialog box, 120, 127
sizing

charts, xlviii
clip art, xlviii, 120
graphics, 120
pictures, xlix, 127–28
placeholders, xliv
text boxes, xlii

sizing handles, 133, 272
skipping slides, lviii, 170, 213–15, 241
slide backgrounds

applying, 88
customizing, 86
defined, 269
pictures, xlvi, lvi, 86
shade, xlvi
texture, 88

Slide gallery, 206
slide layout

applying, 75
changing, xlv, 74
creating, 202
default, xl
default, restoring, xlv
elements, adding, 74
inserting new, 203

master, creating, lvii
renaming, 206
resetting, 74, 76

slide libraries
defined, 272
inserting slides from, 38
storing slides in, 38

Slide Master, 194
defined, 272
fonts, lvii
hyperlinks, attaching to, 239

Slide Master button, 195, 239
Slide Master view, 195

closing, 196
defined, 272
displaying, 197

Slide pane, 5, 272
Slide Show button, 18, 157, 161, 215, 216, 229, 237
Slide Show tab, 10
Slide Show view, 14, 272
slide shows. See also presentations

advancing slides in, 18
automatic control, 215
black slide at end, removing, 19, 230
custom (see custom slide shows)
drawing on (see pen tool)
ending, 215, 228
hiding sounds during, 160
keyboard shortcuts for, 229
looping, 219
manual control, 215
navigating in, 211, 215, 228–29
pausing, 216
personalized for audiences (see custom slide shows)
pop-up toolbar, 228, 230
rehearsing, lix, 216–18
slides, jumping to, 229
starting, 215, 228
toolbar, displaying during, 228, 230
viewing presentations as, xxxix

Slide Sorter button, 17, 78, 157, 216
Slide Sorter view, 14

defined, 272
rearranging presentations in, 77
rearranging slides in, xlv
switching to, 78
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slide timings
applying, 216–17
changing, 218
defined, 272
rehearsing, lix, 216–18
setting, lviii

slides
adding, xl–xli, 30, 32–34, 45–46
animations (see animations)
as pictures, 123
backgrounds (see backgrounds)
black and white, previewing in, 169
bullet point on previous slide, converting to, xli
deleting, xli, 33
design, changing basic (see masters)
displaying, 13
drawing on (see pen tool)
footers on (see footers)
framing, in printed presentation, 170
graphics on (see graphics)
headings on (see titles)
hidden, lviii, 213
hidden, in custom slide shows, 214
hidden, displaying, 215
hidden, hyperlinking to, 241
hidden, printing, 170
inserting, xli
layout of (see slide layout)
magnification, changing, 16
masters (see masters)
navigating, xlv, 12–13, 78
objects on (see placeholders)
paper size for printing, 168, 170
placeholders in (see placeholders)
printing, liii, 168–69
rearranging, xlv, 77
repeating information at bottom of (see footers)
reusing, xli, 35
in slide libraries, 38, 272
time between, lviii–lix, 216–18, 272
title, 273
titles on (see titles)
transitions, lii, 156–58
typing in, 44 (see also entering text)
zooming in, 16

Slides tab, 272

SmartArt. See diagrams
SmartArt gallery, 111
SmartArt Styles gallery, 113
Smart Tag Actions button, 58
smart tags

defined, 272
settings for, 58
viewing available, 58

Sound button, 159, 161, 162
sound clips

hiding, lii
inserting, lii, 158
moving, lii
playing on point to slide title, lxi

sounds, 158
in animations, 155
in Clip Organizer, 159
contextual tabs for, 159
hiding, lii, 160
icons, formatting, 159
inserting, lii, 158
moving, lii
narrations, liii, 162
playing, 159–60
playing on point to slide title, lxi
recording, 162
testing, 159
in transitions, 157
visual effects, adding to, 161

source documents, 272
source programs, 272
spacing

paragraph, 67
text, 67, 70

speaker notes. See also comments
adding, lix, 15
creating, 220
headers, 223
masters for, 220
non-text, 220
pictures, adding, lix, 221
printing, lix, 170, 223
tables, adding to, 221
zooming, 221

Spelling button, 59, 61
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spelling checker, 43. See also checking spelling
AutoCorrect, adding entries to, 61
built-in dictionaries, 59
default settings, 59
displaying possible spellings of underlined  

words, 59
for entire presentation, xliii
language, setting, 61
misspelled words, correcting, xliii, 60
settings, adjusting, lxii, 256
supplemental dictionary, adding words to, 59
turning off, 59

Spelling dialog box, 59, 61
Split Cells button, 95
splitting

defined, 272
table cells, xlvii, 95

squares, 132. See also shapes
stacked graphics, li, 143–44
Start button, 6
starting

custom slide shows, 214
PowerPoint, 2
slide shows, 215, 228

status bar
customizing, 4
defined, 272

storing. See saving
styles, table, 94–95
stylized text. See WordArt
subpoints

animations, applying, 154
bullet points, changing to, 46
creating, xli, 46
defined, 272
selecting, 47–48

substituting words, 63–64
supplemental dictionary, 59. See also checking 

spelling; spelling checker
Switch Windows button, 19
switching

printers, 169
views, xxxix
windows, 19

Symbol dialog box, 200
synonyms, looking up. See Thesaurus

T
tab groups. See Ribbon
Table button, 221
table cells, xlvii, 92, 95
table rows, xlvi–xlvii, 95
Table Style gallery, 94
tables, 92

banding, turning off, 94
borders, 95
centering text in, 95
colors, applying, 95
column headings in, 92
columns, deleting, 95
creating, xlvi
defined, 91, 272
deleting columns/rows, 95
entering data in, 92, 93
inserting, 93
notes, adding to, 221
row headings in, 92
setting up, 93
stripes, turning off, 94
structure of, 92
styles, xlvi, 94–95
Word, inserting, 92

tabs
defined, 272
groups, 3
groups, hidden, 4

Tag Image File Format (TIFF) files, 124
tags, HTML, 245, 273
tasks, 181
team workspaces. See document workspaces
telephone numbers. See smart tags
templates. See also masters; themes

defined, 269, 273
downloading from Office Online, 26–27, 31
presentations, creating from, xl, lviii, 29–30
saving, lviii
saving presentations as, 207
for slide layout (see slide layout)
storage locations, 207

testing sounds, 159
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text. See also text boxes
aligning, xliv
aligning evenly on both sides, 66
animating (see animations)
bolding, xliv
coloring, xliv
copying, 47
cutting, 49
deleting, 43, 48
dragging, 49
editing, xli–xlii, 50
entering (see entering text)
fancy (see WordArt)
finding, 63, 64
inserting, 47
italicizing, xliv, 71, 204
justifying, 66
maintaining size consistency, 66
Mini toolbar for formatting, 48
moving, 49
pasting, 49
in placeholders, aligning, 66
in placeholders, selecting, 47, 63
red underlining (see checking spelling; spelling 

checker)
replacing, 47–48, 63–64
selecting, 47
sizing, manually, 66
sizing, to fit (see AutoFit)
special effects for (see WordArt)
stylized (see WordArt)
in text boxes, 50, 54
vertical spacing, 67, 70
WordArt (see WordArt)
wrapping, 50

Text Box button, 50, 52, 128, 136
text boxes. See also text

angle, changing, 51, 52
borders, xlii, 51, 53
copying, 51
creating, xlii, 50, 52
default settings, 54
defined, 273
deselecting, 51, 54
editing text in, 50
entering text in, 52

font, formatting, 54
formatting text in, 54
handles, dragging, 50
inserting, 136
moving, xlii, 51
orienting, 51, 52
resizing, 50, 69
rotating, xlii, 51–52
shape, changing, 50
sizing, xlii
switching from editing text in, 50
text in, shrinking to fit, 50
wrapping text in, 50

text case, xliv
Text Effects button, 142
Text Fill arrow, 142
Text Outline arrow, 142
text placeholders, 204. See also placeholders
Texture gallery, 88
textures

in backgrounds, 88
pictures as, 86

Theme Colors gallery, 190–91
Theme Fonts gallery, 190, 193, 198
themes, 190. See also color schemes

applying, 80, 193
changing, xlv
changing, but retaining custom colors, 86
colors, adding, 191
custom, xlvi, lvi
default, setting as, 190
defined, 79
deleting, 194
effects, applying, 84
fonts in, creating, 193
fonts in, viewing, 84
naming, 193
previewing, 79
previewing, without applying, 9
saving, lvi, 193

Themes gallery, 9, 79, 86, 132, 190
Thesaurus, xliii, 59

defined, 273
displaying, 62

Thesaurus button, 62
35mm, printing slides as, 168
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three-dimensional text. See WordArt
thumbnails, 6

defined, 273
previewing presentations as, 14
viewing presentations as, 5, 271

tick-mark labels, 100, 273. See also Excel 
worksheets

timings, slide
applying, 216–17
changing, 218
defined, 272
rehearsing, lix, 216–18
setting, lviii

title bar, 3, 273
title slides, 273
titles, 42

bullet points, changing to, 46
bullet points under, collapsing, xlv
defined, 273
entering, 43–44
selecting, 47

toolbars. See Quick Access Toolbar; Ribbon
Transition gallery, 156
transitions, 156

applying, lii, 157
selecting all slides with, 157
sounds, adding, lii, 157
speed, setting, lii, 158
turning off, 157

Transition Sound button, 157
Transition Speed button, 158
Transitions gallery, 156
translating words into different languages, 62
TrueType fonts including when packaging for CD, 

225, 227
trusted locations

for opening files, lxiii
specifying, 259

turning. See rotating
turning off

AutoFit, 66
gridlines, 146
Mini toolbar, 254
pen tool, 232
spelling checker, 59

status bar items, 4
transitions, 157

typefaces. See fonts

U
underlining text, 54
Undo button, 47, 49
undoing, xlii, 48
ungrouping

defined, 273
graphics, 139

Uniform Resource Locators (URLs). See hyperlinks
unselecting

placeholders, 52
text boxes, 51, 54

updating
charts, 104
Office programs, lxiii, 260
presentations, in document workspaces, 181

uppercase, 71
URLs. See hyperlinks
user name

changing, lxii, 177, 255
removing from display, 173, 185

V
vertical text spacing, 67, 70
video clips, 162

contextual tabs for, 163
inserting, liii, 164
looping, liii, 165
pausing, 164
playing automatically, 165
playing time, displaying, 163
previewing, 163

View toolbar, 5, 273
views. See also Normal view; Slide Show view; Slide 

Sorter view
defined, 5
switching between, xxxix, 15
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W
Web browsers, 245. See also document workspaces

defined, 273
presentations, displaying in, 246

Web links
appearance of, 237
attaching to every slide, 239
between slides, lxi
color, setting for theme, 192
defined, 270
deletion of, 236
in document workspaces, listing, 181
editing objects containing, 236
to e-mail addresses, lx, 236
to files, 238
following, 238
footers and, 239
to hidden slides, 241
inserting, 236
jumping to, 238
pictures, attaching to, 238
pointer shape and, 238
ScreenTips, setting, 238
to Web pages, lxi, 238
to Word documents, lxi

Web Options dialog box, 248
Web pages

banners, printing slides as, 168
FTP sites, saving to, 246
hyperlinks to, inserting, 238
saving presentations as (see Web presentations)

Web presentations
browser compatibility, 248
colors, choosing, 248
creating, lxi
displaying, 246
editing, 246
naming, 246–47
navigation controls, 248
navigation frame, 246
opening, 249
saving, 246
settings, 258
titles of, 246–47

windows, switching between, 19

Word outlines
converting into presentations, xli, 33
presentations, starting from, 35

Word tables, xlvii, 92
WordArt

coloring, 142
defined, 273
inserting, li, 140
outline color, 142
styles, 141
text, adjusting slant of, 142
text, entering, 141
text effects, applying, 142

WordArt button, 140
WordArt gallery, 140
words. See also text

finding, 63–64
formatting individually, 67
replacing, 64
selecting, 47–48

worksheets, Excel
charts, creating with (see charts)
elements of, 100
entering data in, 101
inserting, 96
linking, vs. embedding, 98
working with, 99

wrapping text, 50

X
x-axis/y-axis, 273
XML data, removing from display, 185

Z
z-axis, 273
Zoom button, 18
Zoom dialog box, 18, 221
Zoom In button, 18, 78
Zoom Out button, 18
zooming

in notes, 221
in presentations, xxxix
in Print Preview, liii, 171
in slides, 16, 78
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