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Introduction
Welcome to the InDesign CC Visual 

QuickStart Guide, my tenth ver-
sion of the book. From its humble start, 
InDesign is now the primary application 
for desktop publishing and page layout. 
I feel very lucky to have been working 
with and teaching InDesign since its 
very first beta. In fact, this is the only 
third-party book that has had editions 
for all versions of InDesign. 

Using This Book
If you have used any of the other Visual 
QuickStart Guides, you will find this book 
to be similar. Each chapter is divided into 
different sections that deal with a specific 
topic — usually a set of tools or similar com-
mands. For instance, the chapter on text has 
sections on creating text frames, typing text, 
selecting text, and so on.
Each of the sections contains numbered exer-
cises that show you how to perform a specific 
technique. As you work through the steps, 
you gain an understanding of the technique 
or feature. The illustrations help you judge if 
you are following the steps correctly.
However, unlike some other books, this book 
doesn’t provide you with files and images 
that you can use to follow along with the 
exercises. That’s because the exercises are 
very simple and you can use just about any 
text or image to practice on. I also feel that 
you’ll learn better with files that make sense 
to you, rather than working with mine.
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I’ve also sprinkled sidebars, printed in colored 
boxes, throughout the chapters. Some of 
these sidebars give you a bit of history or 
background for a specific feature. Other 
times, I’ve written out humorous stories 
about desktop publishing. These sidebars are 
the same little stories and anecdotes I tell my 
students in the classes I teach.
Strictly speaking, you don’t have to work 
through the book in the same order as it 
is printed. If you want to learn more about 
imported images, you can skip right over to 
that chapter.
However, the book is organized in the same 
order that I run my InDesign beginner classes. 
We start with the document setup, then move 
to basic text, color, and so on. It’s just as if you 
were sitting in one of my classes. The only 
thing you won’t see is a lunch break.

Mac or Windows?
It really doesn’t matter if you’re working on a 
Macintosh or Windows computer. Adobe has 
been extra careful to make the program look, 
feel, and operate exactly the same on each 
platform.
However, there are some times that they 
have had to make a change between the 
platforms. They haven’t done it just on a 
whim. The operating system has required it. 
For instance, the command for Preferences 
is under the InDesign menu on the Mac. But 
Windows doesn’t provide an application 
menu. So the Preferences command is under 
the Edit menu for that platform.
Whenever there is a difference between 
the platforms, I’ll separate the instructions 
out with labels for each platform — Mac for 
Macintosh, Win for Windows.

Instructions
You will find it easier to use this book once 
you understand the terms I am using. This is 
especially important since some other com-
puter books use terms differently. Therefore, 
here are the terms I use in the book and 
explanations of what they mean.
Click refers to pressing down and releasing 
the mouse button on the Macintosh, or the 
left mouse button on Windows. You must 
release the mouse button or it is not a click. 
Don’t move the mouse during a click or you’ll 
wind up doing a press and drag (covered 
below).
Press means to hold down the mouse button, 
or a keyboard key. Keep pressing down. Don’t 
let go until you finish doing whatever it is 
you’re in the middle of. For instance, you need 
to press (hold) the Shift key down as you drag 
the mouse to create a square frame. Then you 
let go of the mouse before you release the 
Shift key.
Press and drag means to hold the mouse 
button down and then move the mouse. I 
also use the shorthand term drag.

Menu Commands
InDesign has menu commands that you 
follow to open dialog boxes, change artwork, 
and initiate actions. These menu commands 
are listed in bold type in the book. The typical 
direction to choose a menu command might 
be written as Object > Arrange > Bring to 
Front. This means that you should first choose 
the Object menu, then choose the Arrange 
submenu, and then choose the Bring to Front 
command.

Modifier Keys
One big difference between the platforms is 
the keys that you press on the keyboard. The 
Macintosh uses a key called the Command or 
Apple key. I shorten this to Cmd.

http://www.youtube.com/watch?v=MhCPpaWJPic
http://www.youtube.com/watch?v=MhCPpaWJPic
http://www.youtube.com/watch?v=MhCPpaWJPic
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Windows uses a key called the Control key. I 
shorten this to Ctrl. The Macintosh uses a key 
called the Option key while Windows uses a 
key called Alt.
When I tell you what modifier keys to use, 
I always list the Macintosh key first, then a 
slash, and then the Windows key second. 
So the instruction “Hold the Cmd/Ctrl key” 
means hold the Cmd key on the Macintosh 
platform or the Ctrl key on the Windows 
platform. When the key is the same on both 
computers, such as the Shift key, only one key 
is listed.

 b 	 The �light theme� for the interface 
is used in this book

 a 	 The �default setting for the InDesign 
interface� is a dark background 
with white text and icons.

Keyboard Shortcuts
You’ll notice that I don’t usually provide 
the keyboard shortcut for commands. For 
instance, I’ll list the menu command for 
File > New, but not the keyboard shortcut 
Cmd/Ctrl-N.
While keyboard shortcuts help you work 
faster, you really don’t have to start using 
them right away. In fact, you will most likely 
learn more about InDesign by using the 
menus. As you look for one command, you 
may see another feature that you would like 
to explore.
So don’t worry about keyboard shortcuts as 
you start. Focus on the big picture.

Changing the Interface Theme
One thing that will jump out at you is the 
difference between how my screen shots of 
the program look and the version on your 
computer.
Your version most likely looks like figure  a . I 
changed my interface to a lighter theme so 
that the screen shots in the book would be 
easier to print and read. So my interface looks 
like figure  b .
You may want to change the interface prefer-
ence in you version of InDesign so that your 
panels match mine.

To change the interface theme:
1.	 With InDesign running, but no 

document open, choose InDesign > 
Preferences > Interface (Mac) or Edit > 
Preferences > Interface (Win). This opens 
the Interface settings preferences  c .

2.	 Deselect the option to Match Pasteboard 
to Theme Color.

3.	 Click OK. The interface has now changed 
to the lighter colors.

 c 	 Choose �Light from the Color Theme menu� 
to match the screen shots in this book.
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Viewing Videos with QR Codes
As you go through the book, you’ll see small 
square barcodes next to some of the illustra-
tions or information  a . (There’s one on the 
preceeding spread.) You’ve probably seen 
these codes in magazines, billboards, and 
product boxes.
These squares are called QR codes (Quick 
Response codes). Because I’ve added the QR 
codes to this print book, you’ll actually be 
able to view short videos that explain or ani-
mate some of the screen shots and informa-
tion in the book.
For years I’ve added arrows to my screen 
shots to indicate there was some sort of 
motion on the page. Now, in addition to 
seeing the arrow, you’ll also be able to actu-
ally see me dragging the object on the page. 
And you’ll hear me explaining things. I’m 
very excited about adding movies to what is 
ordinarily just a print book. You’ll get the best 
of both print and digital books.
In order to use these QR codes, you’ll need to 
have a smartphone or tablet. This can be an 
iPhone, an iPad, an Android phone, or tablet. 
You then need to install a QR code reader 
onto your device. There are many barcode 
reader applications available for either Mac 
iOS or Android.

•• QR Reader for iPhone by TapMedia 
Ltd, which works on both iPhones and 
iPads.

•• NeoReader (the one I use) is available 
for Mac iPhone and iPad.

•• QR Droid by Google is a free app for 
the Android platform.

One of the reasons I’ve added the QR codes is 
to enhance the book with movies. I love the 
idea of these little movies to help explain the 
screen shots — especially screen shots show-
ing motion on the page. The other reason 
is that InDesign CC can now create these 

barcodes directly in the application. So this is 
a perfect way to use the new feature.

Viewing the QR code movies:
1.	 Find a page with a QR code  b .
2.	 Open a QR reader on your smartphone 

or tablet.
3.	 Focus the camera in the scan mode 

on the QR code on the page  c . The QR 
reader should automatically read the 
URL.

4.	 Click to open the URL. This launches 
an application that will take you to a 
YouTube page where the video appears.

5.	 Click to play the video  d .
6.	 Enjoy!

 a 	 A �QR code� in the margin of this book�.

 b 	 Reading a �QR code� in this book�.

Laurie W
igham
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 c 	 Using a smartphone to �scan a QR code�.

 d 	� Watching a video� opened 
by scanning a QR code.

And Don’t Forget…
Whether you’re learning InDesign in a class 
or on your own, I hope this book helps you 
master the program. 
Just don’t forget to have fun!
Sandee Cohen
(Sandee@mac.com) 
June, 2013

Colophon
This book was created using InDesign CC 
running on a MacBook Pro. Screen shots were 
taken using Snagit. Typefaces are from the 
Adobe Myriad Pro type family.
Custom fonts for the tips and caption 
letters were created using IndyFont from 
indiscripts.com.
Videos were created and edited using Screen-
Flow software.

http://www.youtube.com/watch?v=XY1FsxoIniM
mailto:Sandee%40mac.com?subject=From%20a%20reader
http://www.youtube.com/watch?v=XY1FsxoIniM
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http://www.peachpit.com/
http://www.peachpit.com/
http://lauriewigham.com/
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4Working with Objects
Back in the old days of board 

mechanicals, advertising agencies 
and design studios had a production 
area called the bullpen. It was the 
people in the bullpen — called bullpen 
artists — who actually created the 
mechanical. Most of them were kids just 
out of design school; the bullpen was 
usually their first step up the ladder in 
advertising or design.

The kids in the bullpen were amazing. 
Although not professional illustrators, 
they could create all sorts of artwork for 
the layout.

The same is true when working with 
InDesign. Although InDesign is not a 
full-fledged drawing program such as 
Adobe Illustrator, you can use InDesign’s 
tools to create a wide variety of effects 
by distorting, moving, resizing, dupli-
cating, and aligning objects. It’s your 
electronic bullpen.

In This Chapter:
Types of Frames	 82
Creating Basic Shapes	 83
Selecting Objects	 85
Moving Objects	 86
Replicating Objects	 88
Resizing Objects	 90
Using the Transform Tools	 91
Using the Transform Panel	 96
Using the Transform Commands	 100
Using the Arrange Commands	 102
Aligning Objects	 103
Smart Dimensions; Smart Spacing	 106
Using the Gap Tool	 107
Grouping and Pasting Into Objects	 108
Using the Measure Tool	 110
Using the Info Panel with Objects	 112
Locking Objects	 113
Selecting Frames	 114
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Types of Frames
Frames are the containers in which you place 
graphics or text. Frames can also be used 
as graphic shapes. There are three types of 
frames you can create: unassigned, graphic, 
and text.

Unassigned frames
Unassigned frames are created with the 
Rectangle, Ellipse, and Polygon tools  a . These 
frames are useful for adding color to your 
layout or a stroke around an area without 
inserting a graphic or text.

Graphic frames
Graphic frames are created with the Rectan-
gle Frame, Ellipse Frame, and Polygon Frame 
tools. When you create a graphic frame, 
diagonal lines inside the frame indicate that 
you can insert a graphic inside the frame  a .

 tip 	 Although most people insert images inside 
graphic frames, there is nothing to prevent 
you from flowing text inside a graphic frame.

Text frames
Text frames are created using the Text tool or 
by converting frames. When you create a text 
frame, two link boxes appear on the sides of 
the frame in addition to the bounding box 
handles. Text frames also display a blinking 
insertion point when they are selected  a .

 a 	 The �three different types of frames�: 
unassigned, graphic, and text.

Unassigned 
frame

Graphic 
frame

Text  
frame

Diagonal Lines in Graphic Frames?

The diagonal lines inside a graphic frame come 
from a convention that was used in traditional 
pasteboard mechanicals.

When pasteboard artists drew the lines on 
mechanicals, they would often block off an area 
with diagonal lines to indicate that a picture or 
graphic was to go there.

Electronic page-layout programs such as 
Adobe InDesign and QuarkXPress use the same 
convention. The diagonal lines indicate where 
photos or graphics need to be inserted.

However, there is absolutely no rule that says 
you can only place images in graphic frames. 
You can place text in graphic frames or images 
in unassigned frames. The choice is yours. 
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Creating Basic Shapes
You use the rectangle, ellipse, and polygon 
frame tools to create graphic frames into 
which you place images.

 tip 	 If another tool is visible, press the corner 
triangle to reveal the toolset.

To create a rectangular graphic frame:
1.	 Click the Rectangle Frame tool in the 

Tools panel  b .
2.	 Drag across the page to create the 

rectangle.

 tip 	 Hold the Opt/Alt key to draw the object from 
the center.

3.	 Release the mouse button when the 
rectangle is the correct size.

 tip 	 Hold the Shift key to constrain the rectangle 
into a square.

To create an elliptical graphic frame:
1.	 Click the Ellipse Frame tool in the Tools 

panel  c .
2.	 Drag across the page to create the ellipse.

 tip 	 Hold the Opt/Alt key to draw the object from 
the center.

3.	 Release the mouse button when the 
ellipse is the correct size.

 tip 	 Hold the Shift key to constrain the ellipse into 
a circle.

You can also create rectangles and ellipses by 
specifying their size numerically.

To create objects numerically:
1.	 Click with either the Rectangle or Ellipse 

Frame tools. A dialog box appears  d .
2.	 Enter the width and height amounts.
3.	 Click OK. The frame appears where the 

mouse was clicked.

Using the Transformation Values?

You may notice that a label appears when you 
drag or create objects that contains feedback as 
to the position, size, or angle of the object. This 
is the Transformation Values cursor.

Rather than clutter the illustrations in this chap-
ter, I’ve turned off the Transformation Values.

But you should get in the habit of using those 
labels to work more precisely.

 b 	 The �Rectangle Frame tool 
in the Tools panel� creates 
rectangular graphic frames.

 c 	 The �Ellipse Frame tool in 
the Tools panel� creates 
elliptical graphic frames.

 d 	 The �Ellipse and Rectangle dialog 
boxes� let you create frames with 
precise width and height.
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To create a polygon graphic frame:
1.	 Choose the Polygon Frame tool in the 

Tools panel  a .
2.	 Click on the page. This opens the Polygon 

dialog box  b .
3.	 Enter a number in the field for the 

Number of Sides to the polygon.
4.	 To create a star, change the amount in 

the Star Inset field from 0% to a higher 
number.

5.	 Click OK. The polygon is created.

 tip 	 Hold the Opt/Alt key to draw the object from 
the center.

 tip 	 Hold the Shift key to constrain the width and 
height of the object to the same amount.

 tip 	 You can also drag across the page to create 
the polygon or star.

The Line tool lets you draw a straight line. 

To create straight lines:
1.	 Click the Line tool in the Tools panel  c .
2.	 Position the cursor where you want the 

line to start.

 tip 	 Hold the Opt/Alt key to draw the line from its 
centerpoint.

3.	 Drag to create a line.

 tip 	 Hold the Shift key to constrain the line to 
45-degree angles.

 c 	 The �Line tool in the Tools 
panel� creates straight lines.

 b 	 The �Polygon Settings dialog box� 
creates either polygons or stars.

 a 	 Use the �Polygon Frame 
tool� to create polygon and 
star graphic frames.

Converting Shapes

So what if you’ve created a circle and later on 
realize you need a rectangle? What do you do?

Simple, you can use the Pathfinder Convert 
Shape commands to change an object from 
one shape to another. (See Chapter 7, “Points and 
Paths,” for more information on the Pathfinder 
commands.)
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Selecting Objects
Once you’ve created objects, you can use dif-
ferent techniques to select them.

To select by clicking:
1.	 Choose the Selection tool (black arrow) in 

the Tools panel  d .
2.	 Click the object you want to select.
3.	 Hold the Shift key to select any additional 

objects.

 tip 	 Hold the Shift key and click on a selected 
object to deselect that object.

 tip 	 To select objects behind others, hold the 
Cmd/Ctrl key as you click the mouse button.

 tip 	 Double-click on a graphic frame to toggle 
between the Selection and Direct Selection 
tools.

You can also select an object by dragging an 
area, or marquee, around the object.

To select by dragging a marquee:
1.	 Choose the Selection tool.
2.	 Drag along a diagonal angle to create a 

marquee around the objects you want to 
select  e .

 tip 	 You do not need to marquee the entire object 
to select it. Objects are selected if any portion 
is within the marquee.

 tip 	 Hold the Shift key and drag around another 
area to add to a selection.

You can also use a menu command to select 
all the objects on a page.

To select all the objects on a page:
Choose Edit > Select All.

 tip 	 This command works only if you do not have 
an insertion point blinking inside a text 
frame.

What Are the Differences 
Between the Selection Tools?

Perhaps the most confusing part of InDesign is 
the difference between the Selection tool (black 
arrow) and the Direct Selection tool (white 
arrow)  d .

The Selection tool will always select the object 
as a whole. Use this tool when you want to 
manipulate the entire object.

The Direct Selection tool will always select the 
points or segments that make up a frame. Use 
the Direct Selection tool to reshape a path.

Both tools can select placed images within 
a frame, as covered in Chapter 8, “Imported 
Graphics.”

If you’ve ever worked with Adobe Illustrator, 
you’ll instantly recognize the two selection tools 
as identical to their Illustrator cousins.

 d 	 The �Selection tool in the Tools panel� 
selects entire objects. The Direct Selection 
tool selects a point on an object.

Selection tool Direct Selection tool

 e 	 Drag to create a marquee to select objects.
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Moving Objects
The simplest way to position an object on a 
page is to drag it to a new position, but you 
can also move objects by using menu and 
keyboard commands, or by typing specific 
numerical locations into a dialog box, as you’ll 
learn later in this chapter.

To move an object by dragging:
1.	 Choose the Selection tool in the Tools 

panel.
2.	 Click the object you want to move. A 

bounding box with eight handles appears 
around the object. This indicates the 
object is selected.

3.	 Position the Selection tool on the edges 
of the bounding box (but not on the 
handles of the bounding box).

 tip 	 If an object has a fill color, gradient, or image 
inside it, you can drag with the Selection tool 
directly inside the object. Otherwise, you 
must drag by the stroke or bounding box.

4.	 Drag to move the object. If you drag 
quickly, you will see only a bounding box 
preview of the object being moved  a .
or
Press and pause for a moment before  
you drag the object. The pause gives 
InDesign enough time to let you see a 
preview of the object as you move it  b .

 a 	 Quickly drag to see the bounding 
box of the object being moved.

 b 	 Pause before you drag to see a preview 
of the object being moved.
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You can also move an object more precisely. 
One way to do this is with the Move com-
mand in the Transform menu.

To use the Move command:
1.	 Select the object or objects.
2.	 Choose Object > Transform > Move. This 

opens the Move dialog box  c .

 tip 	 This command is also available in a 
contextual menu or by double-clicking the 
Selection or Direct Selection tools.

 tip 	 Select the Preview checkbox to see the results 
of your actions as you enter numbers in the 
dialog box.

3.	 Use the Horizontal and Vertical fields to 
move the object along those axes.

4.	 Use the Distance field to move the object 
an absolute distance.

5.	 Use the Angle field to set the angle along 
which the object moves.

6.	 Click OK to move the original object.
or
Click Copy to create a duplicate of the 
object in the new position.

To copy an object as you drag:
1.	 Hold the Opt/Alt key before you start the 

move.
2.	 Move the object as described on the 

opposite page. A double-headed arrow 
indicates that a copy is being created  d .

3.	 Release the mouse button. The copy 
appears in the new position.

 c 	 The �Move dialog box� gives you 
numerical controls for moving objects.

 d 	 The �double-headed arrow� indicates that a 
copy of the moved object is being created.
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Replicating Objects
There are several commands you can use to 
create duplicates of objects. Use the Copy 
command when you want to put the object 
on the clipboard so you can paste it some
where else.

To copy objects:
1.	 Select an object to copy.
2.	 Choose Edit > Copy.

Use the Cut command to remove the object 
from the page so it can be pasted elsewhere.

To cut objects:
1.	 Select an object to cut.
2.	 Choose Edit > Cut.

Use the Paste command to see the contents 
of the clipboard.

To paste objects:
Choose Edit > Paste. The contents of the 
clipboard appear in the center of the 
window area  a .
or
Choose Edit > Paste in Place. The 
contents of the clipboard appear in the 
same location on the page as when they 
were originally selected.

The Duplicate command makes a copy with-
out changing the contents of the clipboard.

To duplicate objects:
1.	 Choose the object to duplicate.
2.	 Choose Edit > Duplicate. The selected 

object appears on the page at the 
same distance that the last object was 
moved  b .

 b 	 The �Duplicate 
command� places 
the object offset 
from the original.

Original object

Duplicated object

 a 	 The �Paste command� 
places the object in 
the center of the page.

Copied object

Pasted object

Using Paste in Place

I always wondered just how useful the Paste in 
Place command is. After all, if you already have 
a copy of an object in one place, why would you 
need a second copy right over it?

That’s not the point of Paste in Place. The power 
of the command is that you can paste an object in 
the same place on different pages. You can even 
paste in the same place in different documents. 
This is very helpful for creating documents that 
all look the same.
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InDesign makes it easy to create a grid of an 
object as you drag to create it. This is known 
as the gridify feature.

To create a grid as you draw an object:
1.	 Select one of the drawing tools and start 

the drag to draw the object.
2.	 Without releasing the mouse button, 

press the up/down or left/right arrows. 
This creates rows and columns that 
duplicate the object as follows:
•• The up and down arrows increase and 

decrease the number of rows.
•• The left and right arrows increase and 

decrease the number of columns. 

 tip 	 Add the Cmd/Ctrl key and use the arrow keys 
to change the spaces between the rows or 
columns.

3.	 Release the mouse button when you have 
as many objects you you need  c :

The gridify feature doesn’t give you numerical 
control over the space between the rows and 
columns. That’s when you want to use the 
Step and Repeat command.

To duplicate multiple objects:
1.	 With an object selected, choose Edit > 

Step and Repeat. The Step and Repeat 
dialog box appears  d .

2.	 In the Repeat Count field, enter the 
number of duplicates you want to create.

3.	 If desired, check Create as a grid. This 
changes the Repeat Count to Rows and 
Columns  e .

4.	 In the Horizontal Offset field, enter a 
distance for the horizontal space between 
duplicates.

5.	 In the Vertical Offset field, enter a distance 
for the vertical space between duplicates.

6.	 Click OK.

 d 	 Use the �Step and Repeat dialog 
box� to make multiple copies of 
an object positioned at specific 
horizontal and vertical intervals.

 e 	 The �Step and Repeat dialog box� set 
to create a grid of repeated objects.

 c 	 Press the up/down or left/right 
arrows as you drag with a tool to 
�create a grid� of the objects.



90  Chapter 4 Working with Objects

Resizing Objects
Very often things need to be made bigger or 
smaller. InDesign gives you several different 
ways to scale objects. You can also use the 
bounding box handles to change the dimen-
sions of the object visually. This is the easiest 
way to quickly resize an object.

To resize using the bounding box handles:
1.	 Choose the Selection tool.
2.	 Choose which handle to drag based on 

the following options  a :
•• Drag the corner handles to change 

both the width and height.
•• Drag the top or bottom handles to 

change the height only.
•• Drag the left or right handles to change 

the width only.
3.	 Drag the handle. If you drag quickly, you 

will see only the bounding box of the 
object  b .
or
Press and hold for a moment and then 
drag the handle. This shows a preview 
of the object as you resize the bounding 
box  c .

 tip 	 Hold down the Shift key as you drag a corner 
to keep the original proportions of the width 
and height.

 tip 	 Hold the Cmd/Ctrl key as you drag to scale 
the frame as well as any text and images 
inside the object.

4.	 Release the mouse button when the 
object is the correct size.

 a 	 Use the �bounding 
box handles� to 
resize an object.

 b 	 If you �drag 
quickly�, you only 
see a box as you 
resize an object.

 c 	 If you �press and 
pause a moment�, 
you see an actual 
preview as you 
resize an object.

Resizing or Scaling?

Although you and I might feel the words are the 
same, InDesign treats them differently. When 
you resize an object, you change its width or 
height. The amount of scaling stays the same in 
the Control panel or the Transform panel. You 
have to resize the object again to get it back to 
its original size.

When you scale an object, the width and height 
change, and the amount of scaling applied to 
the object is shown in the Scale fields in the Con-
trol panel or Transform panel. You can convert 
the object back to its original size by setting the 
scaling to 100%.
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Using the Transform Tools
The transform tools resize and distort objects. 
You can transform the object itself (also called 
the container) or the object as well as any 
content. How you select objects changes the 
effect of the transform tools.

To control the effect of the transform tools:
Select the object using the Selection 
tool. This type of selection causes the 
transform tools to affect both the 
container and any text or images  
inside it  d .
or
Hold the Opt/Alt key as you click the 
frame with the Group Selection tool 
(Direct Selection tool). This causes 
the transformation to affect only the 
container, not any text or images 
contained in the frame  e .

 tip 	 The plus (+) sign next to the Direct Selection 
tool indicates that the tool is now the Group 
Selection tool.

All the transformations take place in relation 
to a reference point. Each object has a default 
reference point, but you can change it if 
necessary.

To control the reference point:
1.	 Select the object to be transformed.
2.	 Choose one of the transform tools. A 

reference point appears inside the object.
3.	 Move the cursor near the reference point. 

A small icon appears next to the cursor 
that indicates you can move the reference 
point  f .

4.	 Drag the reference point to a new 
position.
or
Click to position the reference point in a 
new position.

 e 	� Objects selected with the Group 
Selection tool have only the object 
transformed� by the transform tools.

 d 	� Objects selected with the Selection tool 
have both the object and its content 
transformed� by the transform tools.

 f 	 The indicator that 
the reference point 
can be moved to 
a new position.
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The Scale tool lets you increase or decrease 
the size of objects.

To scale objects visually using the Scale 
tool:
1.	 Select the object or objects.
2.	 Choose the Scale tool in the Tools panel  a . 

The Scale tool is in the flyout menu under 
the Free Transform tool.

3.	 If necessary, change the position of the 
reference point.

4.	 Move the cursor away from the reference 
point, and drag to scale the object  b .

 tip 	 Hold down the Shift key to constrain the tool 
to horizontal, vertical, or proportional scaling.

 tip 	 To see a preview of the image as you scale, 
press and hold the mouse button for a 
moment before you start to drag.

 tip 	 Hold down the Opt/Alt key to copy the object 
as you scale it.

If you prefer, you can resize objects numeri-
cally using the Scale command.

To scale objects using the Scale command:
1.	 Select the object or objects.
2.	 Choose Object > Transform > Scale. This 

opens the Scale dialog box  c .
3.	 Enter an amount for the Scale X 

(horizontal) field.
4.	 Enter an amount for the Scale Y (vertical) 

field.

 tip 	 If the chain icon is selected, the X and Y fields 
scale the same amounts.

5.	 Select the Preview checkbox to see the 
effects of entering the amounts.

6.	 Click OK to scale the object or click Copy 
to create a scaled copy of the object.

 a 	 The �Scale tool in the Tools 
panel� is used to change 
the size of objects.

 b 	 The arrowhead 
appears while 
scaling an object.

 c 	 The �Scale dialog box� lets you scale 
objects using numerical values.

Making Copies as You  
Scale, Rotate, and Shear

As you use the Scale, Rotate, and Shear tools, 
you can duplicate the object as you transform it.

Drag, as usual, to start the transformation, but 
then add the Opt/Alt key after you start the 
drag. You will see the double-headed arrow that 
indicates you are duplicating the object.

Release the mouse button first, and then the 
Opt/Alt key to finish the transformation and 
duplication.
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To scale objects numerically using the  
Scale tool:
1.	 Select the object or objects.
2.	 Choose the Scale tool in the Tools panel. 
3.	 Hold the Opt/Alt key and click to desig

nate the position of the reference point. 
This opens the Scale dialog box  c .

4.	 Set the dialog box controls as described in 
the previous exercise. 

The Rotation tool changes the orientation, or 
angle, of the object on the page.

To rotate objects visually using the  
Rotate tool:
1.	 Select the object or objects.
2.	 Click the Rotate tool in the Tools panel  d . 

The Rotate tool is in the flyout under the 
Free Transform tool.

3.	 If necessary, change the default reference 
point.

4.	 Move the cursor away from the reference 
point, and drag to rotate the object  e .

 tip 	 Hold down the Shift key to constrain the 
rotation to 45-degree increments.

To rotate objects using the Rotate 
command:
1.	 Select the object or objects.
2.	 Choose Object > Transform > Rotate. This 

opens the Rotate dialog box  f .
3.	 Use the Angle field to set how much the 

object should rotate.
4.	 Select the Preview command to see the 

effects of entering the angle.
5.	 Click OK to rotate the object or click Copy 

to create a copy as you rotate the object.

 d 	 The �Rotate tool in the Tools 
panel� is used to change the 
orientation of objects.

 e 	 Rotating an 
object around 
its reference 
point.

 f 	 The �Rotate dialog box� lets you rotate 
objects using numerical values.
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To rotate objects numerically using the 
Rotate tool:
1.	 Select the object or objects.
2.	 Choose the Rotate tool in the Tools panel.
3.	 Hold the Opt/Alt key and click to set the 

position of the reference point. This opens 
the Rotate dialog box.

4.	 Set the dialog box controls as described in 
the previous exercise. 

The Shear tool distorts the shape of objects.

To shear objects visually using the  
Shear tool:
1.	 Select the object or objects.
2.	 Click the Shear tool in the Tools panel  a . 

The Shear tool is in the flyout under the 
Free Transform tool.

3.	 If necessary, drag the reference point to 
a new position. The cursor indicates the 
reference point can be moved.

4.	 Move the cursor away from the reference 
point, and drag to shear the object  b .

To shear objects using the Shear command:
1.	 Select the object or objects.
2.	 Choose Object > Transform > Shear. This 

opens the Shear dialog box  c .
3.	 Use the Shear Angle field to set the 

amount of distortion.
4.	 Select one of the Axis options:

•• Horizontal shears along the  
horizontal axis.

•• Vertical shears along the vertical axis.
5.	 Select the Preview command to see the 

effects of entering the shear angle and 
choosing the axis.

6.	 Click OK to shear the object.
or
Click Copy to create a sheared copy of the 
object.

 a 	 Use the �Shear tool in the Tools 
panel� to distort objects.

 b 	 Shearing an 
object around 
the reference 
point.

 c 	 The �Shear dialog box� lets you distort 
objects using numerical values.
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To shear objects numerically using the 
Shear tool:
1.	 Select the object or objects.
2.	 Choose the Shear tool in the Tools panel.
3.	 Hold the Opt/Alt key and click to set the 

position of the reference point. This opens 
the Shear dialog box  c .

4.	 Set the dialog box controls as described in 
the previous exercise. 

Rather than switching between the Scale, 
Rotate, and Shear tools, you can use the Free 
Transform tool to scale, rotate, or shear an 
object.

To use the Free Transform tool:
1.	 Select the object or objects.
2.	 Click the Free Transform tool in the Tools 

panel  d . A bounding box appears around 
the object.

3.	 To scale the object, place the cursor over 
one of the handles. The cursor changes to 
a straight double-headed arrow  e .
or
To rotate the object, place the cursor 
outside one of the handles of the 
bounding box. The cursor changes to a 
curved double-headed arrow  f .
or
To skew the object, drag one of the 
handles and then hold the Cmd/Ctrl key 
after you have started the drag. The cursor 
does not change appearance, but the 
object will be sheared.

4.	 Release the mouse button to apply the 
transformation.

tip	 You can also scale or rotate an object using 
the Selection tool and dragging a corner of 
the object.

 d 	 Choose the �Free Transform 
tool in the Tools panel� to scale, 
rotate, and shear objects.

 e 	 The double-headed arrow indicates that the 
Free Transform tool is in the scale mode.

 f 	 The curved double-headed arrow 
indicates that the Free Transform 
tool is in the rotation mode.
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Using the Transform Panel
The Transform panel allows you to move, 
scale, rotate, and shear objects precisely, 
using numerical values.

 tip 	 When you have objects selected, the Control 
panel displays many of the controls that are 
found in the Transform panel.

To open the Transform panel:
Choose Window > Object & Layout > 
Transform to open the panel  a .
or
If the Transform panel is behind other 
panels, click the Transform panel tab.

As you work with the Transform panel, it is 
important to know its reference point on the 
object. This is the same as the reference point 
used with the transform tools.

To set the Transform panel reference point:
1.	 Select the object or objects that you want 

to transform.
2.	 Click the reference point control on the 

Transform panel to choose the point 
around which the object moves  b .

 a 	 The �Transform panel� is a command center 
for positioning and transforming objects.

 b 	 The �reference point� controls where in 
the object the transformation occurs.

Bottom 
left

Top left

Left side

Top right

Right side

Bottom right

Top center

Bottom center

Center
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You can use the Transform panel to move 
objects numerically.

To move an object with the Transform 
panel:
1.	 Select the object or objects that you want 

to move.
2.	 To move the object horizontally, enter an 

amount in the X field  c .

 tip 	 As you increase the numbers, the object 
moves to the right.

3.	 To move the object vertically, enter an 
amount in the Y field  c .

 tip 	 As you increase the numbers, the object 
moves down.

4.	 Press Enter or Return to apply the 
changes.

You can use the Transform panel to resize an 
object numerically.

To resize with the Transform panel:
1.	 Select the object or objects.
2.	 If necessary, change the reference point 

as explained on the preceding page.
3.	 To change the width of the object, enter 

an amount in the W field  d .
4.	 To change the height of the object, enter 

an amount in the H field  d .
5.	 Press Enter or Return to resize the object.

You can resize proportionally even if you 
know the size for only one side of the object.

To resize proportionally:
1.	 Select the object or objects.
2.	 Enter the new size in the W field or H 

field  d .
3.	 Hold Cmd/Ctrl as you press Enter or 

Return. The amount in both the W and H 
fields changes proportionally.

 c 	 The �X and Y fields in the Transform 
panel control� the position of an object.

 d 	 The �W and H fields in the Transform panel� 
control the width and height of objects.
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You can also scale using the Transform panel.

To scale with the Transform panel:
1.	 Select the object or objects.

 tip 	 Use the Selection tool to scale the object and 
its contents. Use the Direct Selection tool to 
scale only the object.

2.	 If necessary, change the reference point.
3.	 To change the horizontal size, enter a 

percentage in the Scale X field  a .
4.	 To change the height of the object, enter 

a percentage in the Scale Y field  a .

 tip 	 The Scale X and Y fields also have pop-up lists 
from which to choose the amount of scaling.

5.	 Press Enter or Return to apply the 
changes.

 tip 	 You can also scale text within a text frame 
by dragging on the edge of the frame while 
holding the Cmd/Ctrl key. Hold Cmd/Ctrl-
Shift and drag by a corner point to scale 
proportionally. This also applies to text 
frames in groups.

To scale proportionally with the Transform 
panel:
1.	 Select an object or objects.
2.	 If the Link icon is in the open state, click to 

close it  b .
3.	 Enter an amount in either the Scale X or 

Scale Y fields. You do not have to enter 
an amount in both fields. The closed Link 
icon forces both fields to display the same 
amount.

4.	 Press Enter or Return to apply the 
changes.

 tip 	 Hold the Cmd/Ctrl key as you press the Enter 
or Return key to scale proportionally even if 
the Link icon is in the open state.

 b 	 The �Link icon in the closed state� 
forces both the Scale X and the Scale Y 
fields to the same amount. In the open 
state, you can enter different amounts 
for the Scale X and Scale Y fields.

Closed state Open state

Scale X Scale Y

 a 	 The �Scale X and Y fields in the 
Transform panel� let you apply 
percentage amounts to scale objects.
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You can also rotate objects using the 
Transform panel.

To rotate with the Transform panel:
1.	 Select the object or objects.

 tip 	 Use the Selection tool to rotate the object 
and its contents. Use the Direct Selection tool 
to rotate only the object.

2.	 If necessary, change the reference point.
3.	 Enter the amount of rotation in the 

Rotation field  c .

 tip 	 The Rotation field also has a pop-up list from 
which to choose the amount of rotation.

4.	 Press Enter or Return to apply the 
changes  d .

You can also shear objects using the Trans
form panel.

To shear with the Transform panel:
1.	 Select the object or objects.

 tip 	 Use the Selection tool to shear the object and 
its contents. Use the Direct Selection tool to 
shear only the object.

2.	 If necessary, change the reference point.
3.	 Enter the amount of distortion in the 

Shear field  e .

 tip 	 The Shear field also has a pop-up list from 
which to choose the amount of shearing.

4.	 Press Enter or Return to apply the 
changes  f .

 f 	 The difference between shearing an object 
or shearing an object and its content.

Object sheared

Object and content sheared

 c 	 The Rotation field in the Transform panel 
lets you change the angle of objects.

 e 	 The Shear field in the Transform panel 
lets you distort the shape of objects.

 d 	 The difference between rotating an object 
or rotating an object and its content.

Object rotated
Object and 
content rotated
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Using the Transform 
Commands
In addition to the transform tools and 
transform fields, there are a whole bunch of 
transform commands you can use on objects. 
These commands make it easy to perform 
commonly used transformations, such as 
rotating and flipping objects.

To rotate with the transform commands:
1.	 Select an object or objects.
2.	 Click to open the Transformation  

panel menu.
or
Choose Object > Transform.

3.	 Choose one of the rotation settings as 
follows  a :
•• Rotate 90° CW (clockwise).
•• Rotate 90° CCW (counterclockwise).
•• Rotate 180°.

To flip objects using the transform 
commands:
1.	 Select an object or objects.
2.	 Click to open the Transform panel menu.

or
Choose Object > Transform.

3.	 Choose one of the flip settings as 
follows  b :
•• Flip Horizontal.
•• Flip Vertical.

The Cyclone
The Cyclone

The Cyclone

The Cyclone b 	 The �effects of flipping objects� 
using the Transform submenu.

Original

Flip Horizontal

Flip Vertical

The Cyclone

The Cyclone The Cyclone

Th
e C

yc
lo

ne

 a 	 The �effects of rotating objects 
�using the Transform submenu.

Rotate 
90° CW

Rotate  
90° CCW

Rotate 180°

Original

The Cyclone

The Cyclone The Cyclone

Th
e C

yc
lo

ne

The Cyclone

The Cyclone The Cyclone
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When you perform a transformation on 
an object, that transformation is stored in 
InDesign’s memory. You can then perform 
the same transformation again on another 
object — even in another document! This is 
similar to Illustrator’s Transform Again  
command.

To repeat transformations:
1.	 Use any of the transform commands on a 

selection.
2.	 Select a different object or objects.
3.	 Choose one of the following from the 

Object > Transform Again submenu.
•• Transform Again applies the last single 

transform command to the selection as 
a whole  c .

•• Transform Again Individually applies 
the last single transform command to 
each object in the selection  d .

•• Transform Sequence Again applies the 
last set of transformation commands to 
the selection as a whole. 

•• Transform Sequence Again 
Individually applies the last set of 
transformation commands to each 
object in the selection.

 tip 	 InDesign remembers all the transformation 
commands until you select a different object 
or perform a different task.

 tip 	 InDesign can even remember an Opt/Alt-drag 
transformation that duplicated an object.

 c 	 The �Transform Again command� 
allows you to duplicate transformation 
commands applied to objects.

Circle moved to new 
position

Transform Again 
command applied to 
triangle

 d 	 The differences between the Transform 
Again command and the Transform 
Again Individually command when 
applied to multiple objects.

Rotation applied to 
single triangle

Transform Again 
applied to two 
triangles

Transform Again 
Individually applied to 
two triangles
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Using the Arrange Commands
Objects in InDesign are layered on top of one 
another in the same order they were created. 
(This is sometimes called the stacking order.) 
The first object created is behind the second, 
the second behind the third, and so on. 
Though you may not see the layering when 
objects are side by side, it is apparent when 
they overlap  a .

 tip 	 The layering of objects is not the same as the 
layers of a document. (See Chapter 11, “Layers,” 
for more information on working with layers.)

The Arrange commands allow you to move 
objects through the stacking order.

To move up or down one level in a stack:
1.	 Select the object you want to move.
2.	 Choose Object > Arrange > Bring 

Forward to move the object in front of 
the next object in the stacking order  b .
or
Choose Object > Arrange > Send 
Backward to move the object behind the 
next object in the stacking order  c .

To move up or down the entire stack:
1.	 Select an object you want to move.
2.	 Choose Object > Arrange > Bring to 

Front to move the object in front of all 
the others in its layer  d .
or
Choose Object > Arrange > Send to Back 
to move the object behind all the others 
in its layer  e .

 a 	 When two objects overlap, it is obvious 
which object is in front of the other.

 b 	 Effects of the Bring Forward command.

Bring Forward appliedStar in back

 c 	 Effects of the Send Backward command.

Send Backward appliedStar in front

 d 	 Effects of the Bring to Front command.

Bring to Front appliedStar in back

 e 	 Effects of the Send to Back command.

Send to Back appliedStar in front
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Aligning Objects
The Align panel provides commands that 
align objects or distribute them evenly along 
a horizontal or vertical axis.

To work with the Align panel:
1.	 Choose Window > Object & Layout >  

Align. This opens the Align panel  f .
2.	 Choose Show Options from the Align 

panel menu to see all the commands in 
the panel.

To align objects:
1.	 Select two or more objects.
2.	 Use the Alignment menu to choose to 

what items the objects should align  g .
•• Align to Selection uses the objects 

themselves for alignment. 
•• Align to Key Object lets you designate 

a specific object to which the others 
align. (See the next exercise for how to 
designate the key object.)

•• Align to Margins uses the margins for 
alignment.

•• Align to Page uses the page trim for 
alignment.

•• Align to Spread uses the size of the 
spread for alignment.

3.	 Click an alignment icon as follows:
•• Click a vertical alignment icon to move 

the objects into left, centered, or right 
alignment  h .

•• Click a horizontal alignment icon to 
move the objects into top, centered, or 
bottom alignment  i .

 tip 	 The align commands move objects based on 
the best representation of the controls. For 
instance, the Align Left command uses the 
leftmost object; Align Top uses the topmost 
object, and so on.

 f 	 Use the �Align panel� to arrange 
objects in an orderly fashion.

Original 
objects

Align 
Left

Align 
Centered

 Align 
Right

 h 	 Effects of the �vertical alignment icons�. 

Original objects Align Top

Align Centered Align Bottom

 i 	 Effects of the �horizontal alignment icons. 

 g 	 The �Alignment menu� lets you choose 
how the objects should be aligned.
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To align to a key object:
1.	 With the objects selected, choose Align 

to Key Object from the Alignment menu. 
A thick border appears around one of the 
selected objects  a .

2.	 Click another object. The thick border 
appears around that object. That is the 
new key object.

3.	 Click one of the alignment options in 
the Align panel. The objects align to the 
designated key object.

You can also move objects so the spaces 
between certain points of the objects are 
equal. This is called distributing objects.

To distribute objects:
1.	 Select three or more objects.
2.	 Click a distribute icon as follows:

•• Click a vertical distribute icon to move 
the objects so that their tops, centers, 
or bottoms are equally distributed  b .

•• Click a horizontal distribute icon to 
move the objects so that their left 
edges, centers, or right edges are 
equally distributed  c .

You can also distribute objects based on their 
size. This ensures that the space between the 
objects is equal.

To distribute the space between objects:
1.	 Select three or more objects.
2.	 Click a distribute space icon as follows:

•• Click the vertical space icon to move 
objects so the vertical spaces between 
them are equal  d .

•• Click the horizontal space icon to 
move objects so the horizontal spaces 
between them are equal  e .

Original 
objects

Distribute 
tops

Distribute 
centers

Distribute 
bottoms

 b 	 Effects of the �vertical distribute icons�. 
Notice that the middle object changes 
position to create an even distribution.

Original 
objects

Distribute left 
edges

Distribute 
centers

Distribute 
right edges

 c 	 Effects of the �horizontal distribute icons�. 
Notice that the middle object changes 
position to create an even distribution.

 a 	 The �designated key object� is 
indicated by a thick border.
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The Align panel also has controls to space 
objects numerically. You can apply a numeri-
cal distance between the tops, centers, bot-
toms, or sides of objects.

To use spacing to distribute objects:
1.	 Select two or more objects.
2.	 Select Use Spacing in the Distribute 

Objects section of the Align panel  f .
3.	 Enter the numerical distance in the Use 

Spacing field.
4.	 Click one of the Distribute Objects icons. 

Now the objects are separated by a 
specific space inserted between the tops, 
centers, bottoms, or sides of the objects.

 tip 	 If a positive number moves the objects in the 
wrong direction, use a negative number.

You can also set a specific numerical distance 
between the objects themselves. This is very 
useful when you want the same amount of 
space between objects, but the objects them-
selves have different sizes.

To set the spacing between objects:
1.	 Select two or more objects.
2.	 Select Use Spacing in the Distribute 

Spacing section of the Align panel  g .
3.	 Enter the numerical distance in the Use 

Spacing field.
4.	 Click one of the Distribute Spacing icons. 

Now a specific amount of space is added 
between the objects horizontally or 
vertically.

 tip 	 If a positive number moves the objects in the 
wrong direction, use a negative number.

Original 
objects

Distribute 
vertical space

 d 	 Effect of the �vertical distribute space icon. 

Original 
objects

Distribute 
horizontal space

 e 	 The effect of the �horizontal 
distribute space command�. 

 f 	 The �Use Spacing option for Distribute 
Objects� lets you set a specific 
distance between the tops, centers, 
bottoms, or sides of objects.

 g 	 The �Use Spacing option for 
Distribute Spacing� lets you set a 
specific distance between objects.
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Smart Dimensions; Smart 
Spacing
Just as Smart Guides can align to margins and 
objects, they also give you feedback that can 
help you create an object that is the same size 
as another object on the page.

To show or hide Smart Guides:
Choose Window > Grids & Guides > 
Smart Guides. This turns the Smart 
Guides on or off.

One of the options for Smart Guides is the 
Smart Dimensions feature. This helps you 
create objects that have the same width or 
height.

To create objects with the same 
dimensions:
1.	 Create one object that has a certain width 

or height.
2.	 Drag to create a new object. As you drag, 

watch for a dimension arrow that appears 
next to the width or height  a . This is the 
Smart Dimension indicator that says the 
two objects have the same dimension.

Another option for Smart Guides is the Smart 
Spacing feature. This makes it easy to evenly 
distribute objects so that the spaces between 
them are equal.

To position objects with the same spacing:
1.	 Create two objects that have a certain 

space between them.
2.	 Position a third object on the page. As 

you drag, watch for the Smart Spacing 
indicators that appear between the 
objects  b . This indicates that the three 
objects are spaced evenly.

 a 	 The �Smart Dimension indicators� 
appear when an object is the same 
width or height as another.

 b 	 The �Smart Spacing indicators� appear 
when an object is the same distance away 
from one object as it is from another.
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Using the Gap Tool
Gaps are the spaces between objects. There 
may be times when you want to change 
the size of two objects, but keep the same 
amount of space (gap) between them. The 
Gap tool makes it very easy to change the 
width or height of the objects without affect-
ing the size of the gap between them.

 tip 	 The Gap tool can work on either horizontal or 
vertical gaps.

To use the Gap tool to resize objects:
1.	 Select the Gap tool in the Tools panel  c .
2.	 Move the cursor inside the space between 

two objects. A gray highlight and double-
headed gap cursor appear. This indicates 
that the gap space has been selected.

3.	 Drag the cursor up and down for 
horizontal gaps or left and right for 
vertical gaps. The gap remains constant 
while the sizes of the objects change  d .

4.	 Use the following modifiers to change 
how the Gap tool works:
•• Hold the Shift key to apply the effects 

of the Gap tool to only the two objects 
closest to the cursor  e .

•• Hold the Cmd/Ctrl key to resize the gap 
instead of moving it. 

•• Hold the Opt/Alt key to move the 
objects and the gap without changing 
their sizes. 

•• Hold the Cmd+Opt/Ctrl+Alt keys to 
resize the gap and move the objects. 

 tip 	 The Gap tool can be applied even if there is 
no space between two objects. The Gap tool 
then modifies the size of the objects without 
opening any space between them.

 d 	 As the Gap tool drags between two objects, 
the �size of the objects changes while 
the size of the gap remains constant.

 c 	 The �Gap tool in the Tools panel� 
changes the size of objects 
without affecting the size of the 
space between the objects.

 e 	 When the Shift key is pressed, the 
Gap tool effect is applied only to the 
�two objects closest to the cursor.

With  
Shift key

Without 
Shift key
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Grouping and Pasting Into 
Objects
You can group objects so you can easily select 
and modify them as a unit.

To group objects:
1.	 Select the objects you want to group.
2.	 Choose Object > Group. A dotted-line 

bounding box encloses all the objects  a .

You can also create groups within groups. This 
is called nesting.

To nest groups:
1.	 Select the grouped objects.
2.	 Hold the Shift key and select another 

object or group.
3.	 Choose Object > Group.

Once you have grouped objects, you can 
select individual objects within the group.

To select groups or objects within groups:
Click once on any item in the group. The 
group is selected as a whole.
or
Double-click to select a specific item in 
the group  b .

 tip 	 The first double-click may act like the Direct 
Selection tool and select just part of the 
object. If this happens, double-click again to 
select the entire item. 

 a 	 When selected with the Selection 
tool, �grouped items display a 
dashed line around the group�.

Ungrouped 
items

Grouped 
items

 b 	 When selected with the Direct 
Selection tool, �a single item in a 
group is displayed on its own�.

Group 
selected

Single item 
selected



InDesign CC Visual Quickstart Guide  109

To use commands to select objects within 
groups:
1.	 Use the Selection tool to select the group.
2.	 Choose Object > Select > Content. This 

selects the topmost object in the group.
3.	 Choose Object > Select > Previous 

Object. This selects the object that is 
layered below the selected object.
or
Choose Object > Select > Next Object. 
This selects the object that is directly 
above the selected object.

To ungroup objects:
1.	 Select the group.
2.	 Choose Object > Ungroup.
3.	 If you have nested groups, continue to 

ungroup the objects as necessary.

You can also paste an object into a frame. 
InDesign refers to the object that is pasted as 
the content. It refers to the frame that holds 
the object as the container. 

To paste an object into another:
1.	 Select the first object and position it over 

the second object  c .
2.	 Choose Edit > Cut to place the first object 

on the computer clipboard.
3.	 Select the second object and choose 

Edit > Paste Into. The content appears 
within the borders of the container  d .

 tip 	 To paste multiple objects, group the objects 
together.

To remove pasted-in content:
1.	 Use the Direct Selection tool to select the 

pasted-in content.
2.	 Choose Edit > Cut.

 tip 	 The pasted-in content can be placed back on 
the page by choosing Edit > Paste.

 c 	 An object to be pasted into another 
should be positioned over the other.

 d 	 The �Paste Into command� displays 
the content only within the 
borders of the container.
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Using the Measure Tool
There are many places where you can find the 
numerical sizes of items. But what if you want 
to measure the distance to another item? 
That’s where the Measure tool is so helpful.

To measure distances using the  
Measure tool:
1.	 Choose Window > Info to open the Info 

panel.

 tip 	 All amounts measured by the Measure tool 
are displayed in the Info panel.

2.	 Click the Measure tool in the Tools 
panel  a . The Measure tool is in the flyout 
menu under the Eyedropper tool.

3.	 Place the Measure tool on the start point 
and drag to the end point. A measuring 
line appears on the page  b . The Info panel 
displays the following attributes  c :
•• Horizontal position displays the X 

coordinate of the first point in the line 
or whichever point is then moved.

•• Vertical position displays the Y 
coordinate of the first point in the line 
or whichever point is then moved.

•• Distance shows the length of the line.
•• Width shows the width of the 

bounding box that would enclose  
the line.

•• Height shows the height of the 
bounding box that would enclose  
the line.

•• Angle shows the angle on which the 
line was drawn.

 a 	 The �Measure tool in 
the Tools panel�.

 b 	� Drag the Measure 
tool� to measure the 
distance between 
two points.

 c 	 The �measurements displayed in 
the Info panel� for the measuring 
line drawn with the Measure tool.

Horizontal position

Vertical 
position

Distance

Width
Height
Angle
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Once you have drawn a measuring line, you 
can move it to other areas of the page.

To move a measuring line:
1.	 With the Measure tool still selected, 

position the cursor over the  
measuring line.

2.	 Drag the line to a new position  d .

 tip 	 Do not position the cursor over the start or 
end points of the measuring line.

You can also change the start or end points of 
the measuring line.

To reposition the points of the  
measuring line:
1.	 With the Measure tool still selected, 

position the cursor over either point in 
the measuring line.

2.	 Drag the point to a new position.

You can also extend a second line out from 
the origin of the measuring line to create an 
electronic protractor to measure angles.

To measure angles:
1.	 Drag the first line with the Measure tool.
2.	 Hold the Opt/Alt key and move the 

Measure tool back to the origin of the first 
line. An angle cursor appears  e .

3.	 Drag to create a second line extending 
out from the origin point  f . The Info 
panel displays the distance of the second 
line, as well as the angle between the 
measuring lines  g .

 tip 	 No bounding box is displayed when two 
measuring lines are created.

 d 	 Drag the line 
segment of the 
measuring line 
to move it to a 
new position.

 f 	 Two measuring lines 
let you measure 
angles with the 
Measure tool.

 g 	 The �Info panel display for 
two measuring lines�.

Distance 1

Distance 2

Angle

 e 	 The �angle cursor� indicates 
that you are about to create 
a second measuring line.
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Using the Info Panel with 
Objects
The Info panel also gives you information 
about the document, text, and placed images.

To see the document information:
Deselect any objects on the page. The 
Info panel displays the following  a :
•• Location of the file on the computer.
•• Last Modification date and time.
•• Author as entered in the File Info 

(File > File Info) dialog box.
•• File size.

To see the text information:
Place your insertion point inside a text 
frame or highlight the text in the frame. 
The Info panel displays the following  b :
•• Characters in the frame or selection.
•• Words in the frame or selection.
•• Lines in the frame or selection.
•• Paragraphs in the frame or selection.

 tip 	 If there is any overset text, it is displayed as a 
number with a plus sign.

To see the placed object information:
 Select a frame that contains a placed 
image, or the placed image itself. The Info 
panel displays the following  c :
•• Type of placed image.
•• Actual ppi (points per inch) resolution 

of the image.
•• Effective ppi resolution of the image if 

you have scaled it in InDesign.
•• Color Space of the image.
•• ICC Profile (if applicable) may also be 

shown.

 a 	 With no objects selected, the Info panel 
displays �document information�.

 b 	 With text selected, the Info panel 
displays �text information�.

 c 	 With a placed image selected, the Info 
panel displays �placed image information�.
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Locking Objects
You can also lock objects so they cannot be 
moved or modified. This prevents people 
from inadvertently destroying your layout.

To lock the position of an object:
With the object you want to lock selected, 
choose Object > Lock Position. A small 
padlock appears if you try to move or 
modify the object  d .

To unlock objects:
Choose Object > Unlock All on Spread. 
This unlocks the objects and leaves them 
selected on the page.

 tip 	 In previous versions of InDesign, locked 
objects were locked only for position. You 
could still select and change the colors and 
contents of locked objects  e . If you want 
InDesign to work this older way, choose 
Preferences > General and deselect the option 
Prevent Selection of Locked Objects  f .

 d 	 The �Padlock cursor� 
indicates that 
the Lock Position 
command has 
been applied.

 e 	 An object that is 
locked and that has 
also been selected.

 f 	 Deselect the preference �Prevent 
Selection of Locked Objects� to be 
able to select locked objects.
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Selecting Frames
Use this chart as a guide to let you know what 
type of object you have selected and which 
parts of the object can be selected using the 
Selection tool or the Direct Selection tool.

Unassigned frames
Not selected. Selected with Selection tool. 

Notice the bounding box around 
the object.

Selected with Direct Selection tool. 
Notice there is no bounding box.

One point selected with Direct 
Selection tool.

Text frames
Not selected. Notice there is no 
indication that this is a text frame.

Selected with Selection tool.
Notice the bounding box and the 
text in and out ports.

Selected with Direct Selection tool. 
Notice there is no bounding box but 
the text in and out ports are visible.

One point selected with Direct 
Selection tool.

Graphic frames
Not selected. Notice diagonal lines 
that indicate it is a graphic frame.

Selected with Selection tool. Notice 
the bounding box.

Selected with Direct Selection tool. 
Notice there is no bounding box.

One point selected with Direct 
Selection tool.

Graphic frames with a placed image
For more information on working with placed images, see Chapter 8, “Imported Graphics.”

Not selected. Frame selected with Selection 
tool. Notice the bounding box for 
the frame.

Frame selected with Direct 
Selection tool. Notice there is no 
bounding box but the points are 
selected.

Content selected with Direct 
Selection tool. Notice that the color 
of the bounding box for the placed 
image is the inverse of the color of 
the frame’s bounding box.
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creating and setting up, 448–449
Liquid Layout Rules for, 450–453

Alternating Pattern feature, 319–320
anchor points, 174

adding to paths, 180, 186
created with Pen tool, 174
deleting from paths, 180, 185, 186
drawing paths and, 175–177
modifying on paths, 180–181
repositioning on paths, 178
See also paths

anchored objects
creating, 227
positioning, 228, 229–230

angles, measuring, 111
Animation panel, 430
animations, 430–434

adding to objects, 430
duration and speed settings, 431
events for prompting, 431
removing from objects, 432
timing controls, 433–434
uses for SWF, 431, 435
See also videos

app creation with MSOs, 437
Appearance of Black preferences, 504
AppleScripts, 354
Application bar, 36–37
Arrange commands, 102
arrowheads, 156
artboard

different-sized pages on, 22
moving pages on, 240

artwork, imported. See imported graphics
ASCII text files, 242, 245
attributes

cell, 382
character, 50, 353
drop cap, 67

A
about this book, iii–iv
Above Line objects, 229
Accept Change icons, 342
actions

button event, 425
PDF form, 428

Add Anchor Point tool, 180, 186
Add command, Pathfinder, 166
Adjust View Settings menu, 211–212
Adobe Bridge, 36, 287, 339
Adobe.com Web site, 37
Adobe Flash (FLA) files, 472, 489
Adobe Illustrator. See Illustrator
Adobe PageMaker, 40
Adobe Paragraph Composer, 389
Adobe Photoshop. See Photoshop
Adobe Single-line Composer, 389
Adobe World-Ready Composers, 389
Advanced Type preferences, 498
Alert icon, Book panel, 262
Align panel, 103–105
alignment

baseline grid, 397
caption, 338
cell text, 314–315
object, 103–105
optical margin, 388
paragraph, 61
path-based text, 222
Smart Guides for, 27
stroke, 148
tab, 291–292
text, 61, 76, 397

All Caps text style, 54, 401
alphabetizing TOC entries, 269
alternate characters, 69, 399–400
alternate layouts

Index
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baseline shift, 57
Basic Paragraph style, 356
bevel effect, 145, 163
Bezier curves, 174
black color

appearance preferences, 504
mixing in RGB vs. CMYK, 119
protected as color swatch, 125

Black slider, 118
blank pages

adding to books, 234, 263
option for printing, 460

Bleed view mode, 31
bleeds

definition of, 12
guides and marks for, 23, 462
setting area for, 463

blend modes
applying opacity and, 158–159
removing effects of, 160

bold text, 53, 59
Book panel, 260
bookmarks, 404, 413–415

creating, 413, 414
deleting, 414
exported PDFs and, 476
nesting/unnesting, 415
PDF document, 269, 476
renaming, 414
repositioning, 415

Bookmarks panel, 413
books, 260–269

adding documents to, 260
chapter numbers in, 264
creating files for, 260
opening documents in, 261
output options for, 264
page numbers in, 260, 263, 264
reasons for creating, 260
removing documents from, 260
reordering documents in, 261
replacing files in, 262
style source synchronization, 261–262

effects applied to, 159
Find/Change searches for, 336
master page, 250
object, 169–170, 336
paragraph, 60, 353
sampling, 169–170
table, 383
text, 353

audio. See sounds
Auto Leading percentage, 393
Autocorrect feature

preferences for, 502
working with, 329

auto-fit commands, 454–455
autoflow cursor, 247
automation features, 325–354

captioning images, 337–339
changing text case, 326
conditional text, 343–346
drop cap styling, 373
Eyedropper tool, 352–353
Find Font, 350
Find/Change, 330–336
footnotes, 347–349
Keep Options, 351
page numbering, 256
scripts, 354
spelling checker, 326–329
Story Editor, 340
Track Changes, 341–342

B
balancing
ragged lines, 399

text in columns, 75
base color for tints, 131
baseline

footnote, 349
table cell, 315
text, 57

baseline grid, 396–398
aligning text to, 397
creating for text frame, 398
setting, 396
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inserting text into, 300
merging/unmerging, 313
navigating between, 300
placing tables into, 299
preserving formatting of, 316
preview area for, 317
selecting text in, 301
splitting, 313
strokes around, 316–320
styles for, 382
text controls, 314–315

centering
graphics in frames, 202
Liquid Layout Rule for, 450, 451
Smart Guides for, 27

chapters, numbering, 258, 264
Character panel, 50–52
character styles

applying, 368
defining, 360
deleting, 372

characters
alternate, 69, 399–400
Control panel settings, 78
hidden, 68
OpenType, 399–400
preference settings, 498
sampling attributes of, 353
special, 79
styling, 360, 407
tab, 290

Clear Overrides button, 369–370
clipboard

explanation of using, 48
Handling settings for, 505

Close Path command, 179, 186
closing

documents, 39
panels, 2
paths, 168, 175, 176, 179

CMYK colors, 116, 119
Color panel controls, 118
Color Picker options, 133

collapsing panels, 2

table of contents for, 265–269
updating files in, 262
See also pages

borders
key object, 104
table, 316, 318

bounding boxes
flowing text around, 214, 215
working with handles of, 90, 95

break characters, 248
Bridge, Adobe, 36, 287, 339
bullets, 63–64, 65
buttons, 404, 423–427

animation control, 432
appearance states for, 426–427
converting to objects, 423
creating and naming, 423
events and actions for, 424–425
library of sample, 427

Buttons and Forms panel, 423, 428

C
Cap settings for strokes, 147
capitalized word hyphenation, 395
captions, 337–339

metadata information, 337–338, 339
position and style options, 338
static vs. live, 339
workflow for adding, 339

case, command for changing, 326
case sensitivity

Find/Change search, 332
PDF password, 482
spelling checker, 327, 328
text style name, 364

cells (table)
copying/pasting, 306
customizing, 313–315
diagonal lines inside, 322
fills inside, 318, 321
first baseline for, 315
graphics in, 312
header and footer, 311
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libraries of, 130
merging, 127
modifying, 125
repositioning, 128
saving, 128
tint, 131–132
See also Swatches panel

columns
adding, 305
adjusting in tables, 303–308
alternating strokes for, 320
break character for, 248
changing margins and, 16
deleting, 305
distributing, 307
fixed width, 74
flexible width, 74
guides for, 23, 24
inserting, 304
selecting, 301
setting, 15
spanning/splitting, 77
text frame, 73–75
width settings, 307
See also rows

composition
paragraph vs. single-line, 389
setting preferences for, 499

compound paths, 143
compound shapes, 192
compression, PDF file, 477–479
conditional text, 343–346

applying, 344
creating/modifying, 343
grouping into sets, 346
indicator settings, 344, 345
showing/hiding, 345

conflicts, style, 365, 366
Container icon, 140
Content Collector, 442
Content Conveyer, 442–444
Content Placer, 443, 445
contextual menus, 8
continued to/from character, 259

color, 115–138
basics of, 116–117
CMYK, 116, 118–119
compression options, 478
default, 129
fill, 121, 140–143
gap, 149
gradients, 134–136
grid, 28
hidden character, 68
Lab, 116, 120
layer, 274
libraries of, 130
mixing in Color panel, 118–120
out-of-gamut, 120
overprinting, 138
preflight profiles for, 468
process vs. spot, 125
RGB, 116, 119
ruler guide, 26
sampling, 137
stops for, 135
stroke, 121, 144–145
swatches, 122–129
types of, 116–117
unnamed, 122, 123, 129

color bars, 462
Color list, 274
Color panel, 118–121

Black slider, 118
choosing options in, 118
CMYK color controls, 118
Lab colors in, 120
out-of-gamut colors and, 120
RGB colors in, 119–120
tinting swatches in, 131

Color Picker, 133
color swatches, 122–129

applying, 126, 130
defining new, 124–125, 133
deleting, 126–127, 128
duplicating, 128
gradient, 134–136
importing, 129, 130
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custom objects, 230
custom workspaces, 4
customizing, 491–506

Appearance of Black settings, 504
Autocorrect preferences, 502
Clipboard Handling settings, 505
Composition preferences, 499
Dictionary preferences, 501
Display Performance settings, 504
File Handling preferences, 505
General preferences, 496
Grids preferences, 500
Guides & Pasteboard settings, 500
individual cell strokes, 317
Interface preferences, 497
keyboard shortcuts, 492–494
Link Info items, 207
menu commands, 495
Notes preferences, 502
Quick Apply results, 385
Spelling preferences, 501
Story Editor Display settings, 503
stroke styles, 151–155
table cells, 313–315
text wrap, 218
Track Changes feature, 503
Type preferences, 498
Units & Increments settings, 499
See also preferences

Cut command, 88

D
dashed strokes, 150, 151, 153
defaults, 15

color, 129
document, 15, 171
object, 171
object style, 379, 381
preview, 210
restoring all, 506
text, 51

deleting
anchor points, 180, 186
bookmarks, 414

Contour Options Type menu, 216
control handles, 174, 177, 178
Control panel

for tables, 303, 323–324
for text, 78

conversions
button-to-object, 423
file, 40
header and footer, 311
master page, 251
out-of-gamut color, 120
shape, 84, 167
text-to-frame, 193–194
text-to-table, 296

copies
saving documents as, 39
setting number to print, 459

copying
layers, 273
objects, 87, 88
text, 48
See also duplicating

corner curves, 176
corner points, 175, 177
corners, object, 156–157
cropping

auto-fit commands and, 454
frame fitting commands and, 203
printer marks indicating, 462

cross references, 404, 410–412
defining and setting, 410–411
text and appearance options, 412
See also hyperlinks

cursors
autoflow, 247
Content Collector, 442
link text, 72
loaded, 190, 242, 247
Padlock, 190
preferences for, 497
Sound Clip, 416

curves
drawing, 176
modifying, 177
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distributing
columns/rows, 307–308
objects, 104–105

document pages, 234
converting to master pages, 251
modifying master elements on, 252

documents
adding pages to, 234
adding/removing from books, 260
Application bar for, 36–37
defaults for, 15, 171
examining links in, 204
file maintenance for, 38–40
flowing text into, 246–248
grids for, 28
guides for, 23–27
Hand tool for, 34
information about, 112
layout options for, 13–16
magnifying, 29–30, 33, 36
making a copy of, 39
maximum number of pages in, 237
moving pages in, 22, 238, 240
opening in InDesign, 40
packaging to print, 470
pasteboard controls, 32
placing artwork in, 188–191
preflight profiles for, 469
preflighting elements in, 466
preparing for a TOC, 265
presets for, 17–18
rearranging pages in, 238
recovering after crash, 40
reverting to saved, 39
rulers for, 19–20
saving, 38–39
setting up, 10–12
sizing pages in, 21
Smart Guides for, 27
sounds added to, 416–419
Transformation Values for, 27
view modes for, 31, 37
window controls for, 35
Zoom tool for, 33

button actions, 425
color swatches, 126–127, 128
columns/rows, 305
document presets, 17
hyperlinks, 409
items on layers, 280
layers, 273, 278
library items, 283
pages, 237
parts of paths, 185
points on paths, 180, 185, 186
preference files, 506
print presets, 464
ruler guides, 26
shortcut sets, 494
strokes, 155
styles, 371–372
workspaces, 4–5
See also removing

destinations, hyperlink, 405–406, 408, 409
dictionary

hyphenation controls, 396
setting preferences for, 501
spell checker options, 328–329

digital publications, 403, 404
Digital Publishing with Adobe InDe-

sign (Cohen and Burns), 403
Direct Selection tool, 85

modifying paths with, 178
moving objects with, 87
scaling objects with, 98
selecting frames with, 114

directional feather effect, 164
discretionary hyphens, 395
Display Performance preferences, 504
displaying

grids, 28
images, 210–212
library items, 285, 287
See also showing/hiding

distances, measuring, 110
distorting

objects, 94
text, 58



InDesign CC Visual Quickstart Guide  513

feather, 164–165
glow, 162
page transition, 435–436
path-based text, 221
removing, 160
satin, 163
shadow, 161
working with, 160
See also text effects

electronic styling
applying to text, 54
myths and realities of, 59

Ellipse tool, 42, 83
elliptical frames, 42, 44, 83
em and en spaces, 79
emboss effect, 163
empty frames, 203
End Nested Style Here character, 376
end shapes, 156
endnotes, 349
EPS files, 195, 196, 472
EPUB files, 472, 485–486
Erase tool, 185, 186
errors

preflight, 466, 468–469
spelling, 327, 329, 501

events
animation, 431
button action, 424
PDF form, 428

Excel files, 244–245
Exclude Overlap command, 166
exporting, 471–490

compression for, 477–479
document presets, 18
EPUB files, 485–486
file formats for, 472–473
Flash (FLA) files, 489
general options for, 474–476
HTML files, 486–487
InCopy format files, 484
InDesign Markup files, 484
interactive PDFs, 428–429, 476, 480–481

dotted stroke style, 151, 154
downsampling images, 477, 478
dragging

colors, 121, 123
columns/rows, 305
fills, 140
objects, 86
pages, 238
snippets, 288
strokes, 144
text, 49
See also moving

drawing, 173–177
curves, 176
lines, 175
Pen tool for, 175–177
Pencil tool for, 182–183
programs used for, 174

drop caps, 66–67, 373
drop shadows, 161
duplicating

color swatches, 128
layers, 272
objects, 88, 89, 92
pages, 237
styles, 362
text, 49
See also copying

duration of animations, 431
dynamic spelling checker, 329

E
editing

document presets, 18
glyph sets, 71
hyperlinks, 409
linked items, 206, 445
paths, 182
QR codes, 440
strokes, 154
styles, 385
text, 47

effects, 160–165
bevel/emboss, 163
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gradient, 141–142
None option, 143
object, 140
overprinting, 138
swapping strokes and, 144
table cell, 318
text, 141
See also strokes

Find Font feature, 350
Find/Change feature, 330–336

control buttons, 331
glyph searches, 335
GREP searches, 334
object attribute searches, 336
saving searches in, 336
search area settings, 330
text string searches, 332–333
Undo command and, 331
See also searches

Fit Content Proportionally command, 201
fixed width columns, 74
Flash (FLA) files, 472, 489
Flash Player (SWF) files, 472
flattener preset, 463
flexible width columns, 74
flipping objects, 100
flowing text

around objects, 214, 215
into documents, 246–248

flush spaces, 79
fonts

choosing, 50–51, 53
favorite, 52
finding/replacing, 350
OpenType, 399–402
recently used, 52
searching for, 51–52
size/styles, 53

footers, table, 310–311
footnotes, 347–349

formatting, 347–348
importing from Word, 349
inserting into text, 347
layout options for, 348–349

items as snippets, 287
JPEG files, 488
PNG files, 488
print PDFs, 474, 476, 477
print presets, 465
security options for, 482–483
setting up PDFs for, 474–476
spelling dictionary entries, 329
SWF files, 489
text, 490

Eyedropper tool
colors and, 137
object attributes and, 169–170
setting options for, 352
text attributes and, 353

F
facing pages, 13
false italic, 58
favorites, fonts as, 52
feather effects, 164–165
figure spaces, 79
file formats

export, 472–473
graphic, 189
import, 195
sound, 416
video, 416

File Handling preferences, 505
files

book document, 260
converting, 40
finding linked, 207
maintenance of, 38–40
opening in InDesign, 40
recovering, 40
saving, 38–39
See also documents

Fill icon, 140
fills, 140–143

alternating repeating, 321
colors applied to, 121
default for, 171
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glow effects, 162
glyphs, 71

alternate, 400
categories of, 400
Find/Change for, 335
OpenType, 399–400
scaling, 392
sets of, 70–71
working with, 69–71

Glyphs panel, 69–71, 400
Grabber tool, 34
Gradient panel, 136
gradients, 134–136

adjusting, 142
color stops for, 135
defining new, 134, 136
feather effect for, 165
fills applied as, 141–142
modifying swatches of, 135
process and spot colors in, 136
storing unnamed, 136

graphic frames, 82, 83–84, 114
graphics

centering, 202
display settings for, 210–212
file formats for, 189
fitting in frames, 201–203
import options for, 195–198
linking/relinking, 204–207
modifying frames and, 199–200
placing in documents, 188–191
sampling colors from, 137
table cells containing, 312
transparency in imported, 209
working with missing, 205
See also images; imported graphics

grayscale compression, 478
GREP

Find/Change feature, 334
style creation, 378

gridify feature, 89
grids

baseline, 396–398
creating from objects, 89

forced line break, 45
formatting

applying local, 368, 371
bullets/numbers, 63
clearing local, 369–370, 381
finding and changing, 333
footnotes, 347–348
paragraphs, 60–67
preserving for cells, 316
table of contents, 267

forms, 404, 428–429
creating and naming, 428
library of sample, 429
setting options for, 429

frame breaks, 248
frames

auto-fit options, 454–455
converting text to, 193–194
creating, 42–44, 83–84
fitting graphics in, 201–203
flowing text into, 246–247
graphic, 82, 83–84
importing paths as, 194
linking text between, 72
modifying images and, 199–200
placeholder text in, 248
placing graphics into, 188–191
resizing, 200, 201–202
selecting, 114, 199
specialty, 192–194
tips for drawing, 44
types of, 82
unassigned, 43, 44, 82, 114
See also text frames

Free Transform tool, 95

G
Gap tool, 107
gaps

object-related, 107
stroke-related, 149, 150

General preferences, 496
global defaults, 171
Global Light setting, 165
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hyphenation
controlling, 394–396
discretionary hyphens, 395
No Break command, 395
turning on, 67, 394

I
icon view of panels, 3
IDML files, 38, 473, 484
Illustrator

drawing in, 174
file format options, 195
layer visibility in files from, 208
paths imported from, 194
transparency in files from, 209

images
auto-fit options for, 454
captions added to, 337–339
display settings for, 210–212
import options for, 195–198
metadata information for, 337–338
modifying frames and, 19–200
preflight profiles for, 468
table cells containing, 312
transparency in imported, 209
working with missing, 205
See also graphics; placed images

imported graphics, 187–212
fitting in frames, 201–203
import options for, 195–198
layer visibility for, 208
linking, 204–207
placing in documents, 188–191
sampling colors from, 137
transparency in, 209

importing
artwork, 188
color swatches, 129, 130
document presets, 18
footnotes from Word, 349
master pages, 249
paths as frames, 194
printer presets, 465
setting options for, 195–198

setting preferences for, 500
working with, 28

Group Selection tool, 91
groups

object, 108
selecting, 108
style, 363
ungrouping, 109

Guide-based rule, 451, 453
guides, 23–27

preferences for, 500
showing/hiding, 24
Smart Guides, 27
types of, 23
working with, 23–26

gutters, 15

H
hair space, 79
Hand tool, 34
hanging punctuation, 388
headers, table, 310–311
hidden characters, 68
hiding. See showing/hiding
highlights, underlines as, 55
horizontal distribution, 104–105
horizontal scaling, 58
HTML files, 472, 486–487
hyperlinks, 404, 405–409

appearance settings, 407
character styles, 407
creating new, 405
cross-references and, 410–412
destinations for, 405–406, 408, 409
editing and deleting, 409
including in exported PDFs, 476
preflight profiles for, 468
source of, 405
testing and fixing, 409
tips for using, 408
types of, 406

Hyperlinks panel, 405, 406
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Invert command, 214
invisible objects, 218
island spreads, 241
ISO standards, 474, 475
italic text, 58, 59

J
JavaScripts, 354
Join command, 179, 186
joins

path, 168, 179
stroke, 147

JPEG files
exporting, 473, 488
importing, 195

justification controls, 390–393
Auto Leading percentage, 393
consideration about, 391
glyph scaling, 392
letter spacing, 391
single word justification, 393
word spacing, 390

K
Keep Options feature, 351
kerning text, 56
key objects, aligning to, 104
keyboard shortcuts, v

assigning, 494
changing, 492, 494
creating new, 493
customizing, 6, 492–494
deleting sets of, 494
Hand tool, 34
magnification, 30
making a list of, 493
running scripts using, 354
setting for styles, 362
text selection, 47
tips for drawing frames, 44
viewing for tools, 6
workspace, 5
Zoom tool, 33, 34

spelling dictionary entries, 329
styles from Word, 366–367
tables, 297–299
text, 242–245
transparent images, 209

InCopy documents, 473, 484
indents

margin, 62
TOC, 269

InDesign files
export options for, 472–473
import options for, 195, 198

InDesign Markup (IDML) files, 38, 473, 484
Info panel

Measure tool, 110, 111
using with objects, 112

information
document, 112
library item, 285
link, 207
metadata, 337–338

inline objects
creating, 227
setting options for, 228

inner glow effect, 162
inner shadow effect, 161
Insert command, 234
insertion point, 45
inset spacing, 75
Intent menu, 13
interactive elements, 404

bookmarks, 404, 413–415
buttons, 404, 423–427
cross references, 404, 410–412
exporting with PDFs, 476, 480–481
forms, 404, 428–429
hyperlinks, 404, 405–409
previewing, 439
workspaces for, 404
See also multimedia

Interface preferences, 497
interface themes, v
Intersect command, 166
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libraries, 282–286
adding items to, 282–283
applying items from, 284
creating new, 282
deleting items from, 283
displaying items in, 285, 287
modifying item info in, 285
Sample Buttons and Forms, 427, 429
searching within, 286
snippets compared to, 287
sorting items in, 287
strategies for using, 283
updating items in, 284

Library panel, 282
Ligatures command, 54
line breaks, 399
linear gradients, 134, 142, 145
lines

creating straight, 84
drawing, 175
footnote rule, 349
measuring, 110–111
paragraph rule, 223–226
selecting single, 46

link text cursor, 72
linked content, 445–446
linking

content in layouts, 445–446
graphics in documents, 204–207
objects, text, and images, 206
text between frames, 72
See also hyperlinks

Links panel, 204, 446
Liquid Layout Rules, 450–453

Guide-based rule, 451, 453
Object-based rule, 451, 452
Re-center rule, 450, 451
Scale rule, 450, 451
testing, 453

live captions, 339
Load Conveyer command, 444
loaded cursors, 190, 242, 247
local formatting

applying, 368, 371

L
Lab color, 116

Color panel controls, 120
Color Picker options, 133

Landscape orientation, 14
language settings, 59
layering objects, 102
layers, 271–280

creating, 272
deleting, 273, 278
duplicating, 272
guide visibility for, 276
hiding/showing, 275
highlight color for, 274
locking, 274
merging, 278
moving objects between, 277
naming/renaming, 274
pasting items with, 273
preventing printing of, 275, 458
reordering, 277
selecting items on, 279
setting options for, 274–276
text wrap for hidden, 276
viewing contents of, 279
visibility of imported, 208, 278
working with contents of, 279–280

Layers panel, 272
Layout menu, 236
layouts, 441–455

auto-fit commands for, 454–455
changing options for, 16
collecting content for, 442, 444
creating alternate, 448–449
linking content in, 445–446
Liquid Layout Rules for, 450–453
mapping styles in, 447
Pages panel setup for, 233
placing content in, 443, 444
rearranging in Pages panel, 449
setting options for, 13–15

leading, text, 56, 393
letter spacing, 391
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Measure tool, 110–111
measurement units, 19–20, 499
measuring lines, 110–111
Media panel

sound options, 417–419
video options, 420–422
See also multimedia

menu commands, iv
customizing, 495
learning shortcuts for, 47

menus
contextual, 8
panel, 3

merging
cells, 313
layers, 278
swatches, 127

metacharacters, 333
metadata

adding to images, 337
caption settings, 338

Microsoft Excel
importing data from, 244–245
importing tables from, 297–298

Microsoft Word
importing footnotes from, 349
importing styles from, 366–367
importing tables from, 297, 299
importing text from, 243–244

minimizing panels, 2
Minus Back command, 166
missing images, 205
Missing Link icon, 204
miter limit for strokes, 147
mixed inks, 117
Modified Link icon, 204
modifier keys, iv–v
monochrome images, 478–479
mouse

keyboard shortcuts vs., 47
selecting text with, 46
terminology for using, iv

Move dialog box, 87

clearing, 369–370, 381
local overrides, 234
locking

guides, 26
items on layers, 280
layers, 274
objects, 113

looping
nested styles, 376
videos, 420

luminance, 120

M
Macintosh computers, iv, 385
magnification

Application Bar, 36
document, 29–30
ruler guide, 26
Zoom tool, 33

mapping, style, 367, 447
margins

changing, 16
facing pages and, 14
guides for indicating, 23
indent controls for, 62
optical alignment of, 388
setting, 14

marquee, dragging, 85
marquee zoom option, 33
master pages, 234, 249–254

adding objects to, 249
applying to pages, 251
basing masters on other, 250, 252
converting document pages to, 251
creating new, 250
determining number of, 253
importing from documents, 249
override options for, 252–253, 254
page numbering using, 256
separating items from, 253–254
showing/hiding items on, 254
stacking order of items on, 253
text wrap applied to, 219, 253
uses for, 249
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New Document dialog box, 10
No Break command, 395
None option for fills, 143
Nonprinting option, 458, 476
Normal View mode, 31
Notes preferences, 502
Number of Pages setting, 13
numbers

chapter, 258, 264
page, 256–257, 263, 264
paragraph, 64–65, 266

numerical adjustments
for frames, 44
for objects, 83, 93, 94, 95
for rows/columns, 307

O
Object States panel, 437
object styles, 379–381

default, 379, 381
defining, 379–380
working with, 381

object-based controllers, 452
Object-based rule, 451, 452
objects, 81–114

aligning, 103–105
animated, 430–434
converting buttons to, 423
copying, 87, 88
corner options for, 156–157
custom, 230
default settings for, 171
distributing, 104–105
duplicating, 88, 89, 92
fills applied to, 140
Find/Change searches for, 336
flipping, 100
flowing text around, 214
frames as, 82
Gap tool for, 107
grids created from, 89
grouping, 108
Info panel for, 112

movies. See videos
moving

bookmarks, 415
column guides, 24
control handles, 178
hyperlinks, 409
objects, 86–87, 97, 277
pages, 22, 238, 240
points on paths, 178
ruler guides, 26
styles into groups, 363
text, 48–49
See also dragging

multimedia
animations, 430–434
sounds, 416–419
videos, 420–422
See also interactive elements

multi-state objects (MSOs), 437–438

N
naming/renaming

alternate layouts, 448
bookmarks, 414
buttons, 423
files, 38
forms, 428
items on layers, 280
layers, 274
multi-state objects, 438
unnamed colors, 129

navigation
page, 235–236
table, 300
Track Changes, 342

navigation controls, 236
nested styles, 374–377

explanation of, 374
line styles as, 377
working with, 374–376

nesting
bookmarks, 415
groups, 108
panels, 3
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Orientation controls, 14
outer glow effect, 162
out-of-gamut colors, 120
output intent, 13
output options

for books, 264
for PDF files, 274–276
See also exporting

overprinting colors, 138
overrides

clearing, 369–370
master page, 252
paragraph style, 368

overset symbol, 45

P
packaging documents, 470
Padlock cursor, 113
page breaks, 248
page marks, 462
page numbers

adding automatic, 256
adjusting in books, 263, 264
continued to/from character, 259
document sections and, 256–257
TOC style options for, 268

Page Size setting, 14, 448
page spreads. See spreads
Page tool, 21–22
Page Transitions panel, 435
Page Turn/Curl effects, 435
PageMaker, Adobe, 40
pages

adding to documents, 234
applying masters to, 251
background color of, 122
chapter numbers for, 258
continued to/from character, 259
deleting, 237
duplicating, 237
exporting, 475
flowing text onto, 247
glossary of terms for, 234

invisible, 218
layers and, 277
locking, 113
master page, 249
Measure tool for, 110–111
moving, 86–87, 97
multi-state, 437–438
nesting groups of, 108
Nonprinting option for, 458, 476
numerical creation of, 83
opacity effects for, 158–159
pasting, 88, 109
preflight profiles for, 468
reference point for, 91
resizing, 90, 97
rotating, 93–94, 99, 100
sampling, 169–170
scaling, 90, 92–93, 98
selecting, 85, 108–109
shapes as, 83–84, 167
shearing, 94–95, 99
Smart Guides for, 106
spacing between, 104–105, 107
stacking order of, 102
strokes applied to, 144
styling, 379–381
transforming, 91–101
ungrouping, 109

offset controls
paragraph rule, 225
text wrap, 214

One-Third Rule, 177
opacity effects, 158–159, 160
Open Path command, 179, 186
opening

documents, 40, 261
panels, 2
paths, 168, 179
tools, 6

OpenType fonts, 399–402
categories for, 400–402
working with, 399–400

optical margin alignment, 388
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Basic Paragraph style, 356
cross-reference, 411
deleting, 372
GREP styles within, 378
methods for defining, 357–358
Next Style command, 358–359
overriding, 368

paragraphs
aligning, 61
bulleting, 63–64, 65
composition based on, 389
Control panel settings, 78
drop caps for, 66–67
formatting, 60
hyphenation for, 67
keep options for, 351
margin indents for, 62
numbering, 64–65, 266
rules applied to, 223–226
sampling attributes of, 353
selecting, 46
space between, 66
styling, 356–359

passwords, 482
Paste in Place command, 88
Paste Into command, 109
Paste Remembers Layers command, 273
pasteboard

placing items on, 10
preferences for, 32, 500

pasting
layers, 273
objects, 88, 109
text, 48, 297

Pathfinder commands, 166–168
paths

adding points to, 180, 186
changing points on, 180–181, 186
closing, 168, 175, 176, 179
compound, 143
deleting parts of, 181, 185
drawing points and, 175–177
elements of, 174
importing as frames, 194

hyperlinks to, 408
island spreads for, 241
layout options for, 13–14
maintaining spreads of, 241
master, 249–254
maximum number of, 237
moving, 22, 238, 240
navigating to, 235–236
numbering, 256–257, 263, 264
Pages panel setup, 232–233
pasteboard surrounding, 10
printed information about, 462
rearranging in documents, 238
rotating spreads of, 255
section markers for, 257
sizing/resizing, 21, 239
targeting, 235
thumbnail previews of, 233
transition effects for, 435–436
working on, 235
See also books

Pages panel
display options, 232–233
layout views, 233
rearranging layouts in, 449
transition effects, 436

Panel Options dialog box, 232
panels

arranging into workspaces, 4–5
overview of working with, 2–3
See also specific panels

paper size/orientation, 461
Paper swatch, 122
Paragraph panel, 60
paragraph rules, 223–226

applying, 223
offset settings for, 225
positioning within frames, 224
reason for using, 223
reversing text using, 226
styling the appearance of, 224
width settings for, 225

paragraph styles, 356–359
applying, 368
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of content in layouts, 443, 444
of footnotes in text, 349
of tables into cells, 299

PNG files, 473, 488
point size, 53
points

adding to paths, 180, 186
created with Pen tool, 174
deleting from paths, 180, 185, 186
drawing paths and, 175–177
modifying on paths, 180–181
repositioning on paths, 178
See also paths

polygon frames, 43, 84
Polygon tool, 43, 84
Portrait orientation, 14
positioning

anchored objects, 228, 229–230
bullets/numbers, 65
captions, 338
footnotes, 349
paragraph rules, 224
ruler guides, 26
tab stops, 291–292
text on a path, 220
zero point, 20

posters
sound, 419
video, 421

power zoom, 34
precision eyedropper, 170
preferences, 496–506

Appearance of Black, 504
Autocorrect, 502
categories for, 496
Clipboard Handling, 505
Composition, 499
deleting files with, 506
Dictionary, 501
Display Performance, 504
File Handling, 505
General, 496
Grids, 28, 500
Guides, 23, 500

joining, 179
modifying, 168, 178–179, 182
opening, 168, 179
reversing, 179
smoothing, 184
splitting, 179
text on, 220–222
See also points

PDF files
compression options for, 477–479
export options for, 472, 474–483
general controls for, 474–476
import options for, 195, 197
Include settings for, 476
interactive, 428–429, 476, 480–481
marks and bleeds for, 479
output resolution for, 481
page view options, 480
print, 474, 476, 477
security options for, 482–483
sound options for, 418
tags included in, 481
TOC bookmarks in, 269
video options for, 422

Pen tool, 173–177
drawing with, 175–177
rules for using, 177

Pencil tool, 182–183
permissions, 482–483
Photoshop

adding image metadata in, 337
layer visibility in files from, 208
transparency in files from, 209
working with layer comps from, 196

Place command, 188
placed images

import options for, 195–198
layer options for, 208
sampling colors from, 137
selecting frames with, 114
viewing information for, 112

placeholder text, 248
placement

of artwork in documents, 188–191
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preflight profiles for, 467–469
preflighting documents for, 466
presets used for, 464–465
preventing layers from, 275, 458
selecting page size for, 460
Setup options used for, 461
slug area option for, 463
summary of settings for, 465
suppressing for objects, 458

process colors
gradients and, 136
spot colors vs., 125

profiles, preflight, 467–469
proportional resizing, 97, 201
proportional scaling, 98
PSD files, 195, 196, 209
punctuation, hanging, 388
punctuation space, 79

Q
QR codes

creating and editing, 440
script for hyperlinking, 354
viewing videos with, vi–vii

QuarkXPress files, 40
Quick Apply feature, 384–386

applying styles with, 384
customizing results for, 385
editing styles through, 385
letter commands used with, 386
Macintosh notebooks and, 385

R
radial gradients, 134, 142
ragged line balancing, 399
Raster Images slider, 211
Re-center rule, 450, 451
recovering files, 40
Rectangle tool, 44, 83
rectangular frames, 44, 83
redefining styles, 371
Redo command, 39

Interface, 497
Notes, 502
Pasteboard, 32, 500
Pencil tool, 183
restoring default, 506
Smooth tool, 184
Story Editor Display, 503
Track Changes, 503
Type, 498
Units & Increments, 499
See also customizing

preflight profiles, 467–469
preflighting documents, 466
Presentation mode, 31
presets

document, 17–18
flattener, 463
print, 464–465

Preview mode, 31
previewing

colors to overprint, 138
default settings for, 210
interactive elements, 439
new document options, 11
pages in Pages panel, 233
table cells, 317

primary text frames, 246
printer marks, 462
printers

choosing from Printer list, 459
exporting/importing presets for, 465

printing, 457–470
bleed settings for, 463
color types related to, 116–117
different-sized pages, 240
documents from InDesign, 458
exporting PDF files for, 474, 477
general options for, 459–460
graphic formats for, 189
out-of-gamut symbol for, 120
overprinting colors/fills, 138
packaging documents for, 470
page mark options for, 462
permission settings for, 483
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height of, 306–307
inserting, 304
keep options for, 308
selecting, 302
See also columns

RTF files, 242, 244, 473, 490
ruler guides, 23, 25, 26
rulers, 19–20

removing tabs from, 293
setting tab stops in, 291–292
units of measurement for, 499

rules
footnote, 349
paragraph, 223–226
See also lines

S
Sample Buttons and Forms library, 427, 429
sampling

colors, 137
object attributes, 169–170
text attributes, 353

satin effect, 163
Save commands, 39
saving

color swatches, 128
custom workspaces, 4
document presets, 17
files, 38–39
print presets, 464
searches, 336
strokes, 155

Scale command, 92
Scale rule, 450, 451
Scale tool, 92, 93
scaling

drop caps, 373
glyphs, 392
objects, 90, 92–93, 98
proportional, 98
resizing vs., 90
text distortion by, 58
See also sizing/resizing

reference point
controlling for objects, 91
setting for Transform panel, 96

Registration color, 123
registration marks, 462
Reject Change icons, 342
removing

animation from objects, 432
button properties, 423
documents from books, 260
effects from objects, 160
pasted-in content, 109
tab stops, 293
See also deleting

renaming. See naming/renaming
reordering

book documents, 261
layers, 277
library entries, 287

Repeat Header/Footer menus, 310
Repeat Tab command, 292
repeating elements, 374
replicating objects, 88–89
resizing. See sizing/resizing
restoring default settings, 506
reversed text effect, 226
reverting to saved version, 39
RGB colors, 116

Color panel controls, 119
Color Picker options, 133

Rich Text Format. See RTF files
right indent tab, 290
Rotate command, 93
Rotate tool, 93, 94
rotating

objects, 93–94, 99, 100
spreads, 255

rows
adjusting in tables, 303–308
alternating strokes for, 319
deleting, 305
distributing, 308
guides for, 25
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Shear tool, 94, 95
shearing objects, 94–95, 99
shortcuts. See keyboard shortcuts
showing/hiding

conditional text, 345
document rulers, 19
grids, 28
guides, 24
hidden characters, 68
items on layers, 280
layers, 275
master page items, 254
Smart Guides, 27, 106

sizing/resizing
frames, 200, 201–202
Gap tool for, 107
objects, 90, 97, 107
pages, 21, 239
proportional, 97, 201
scaling vs., 90
See also scaling

skewing text, 58
Slug view mode, 31
slugs

definition of, 12
guides for indicating, 23
setting area for, 463

Small Caps text style, 54, 401
Smart Dimension indicators, 106
Smart Guides, 23, 27, 106
Smart Spacing indicators, 106
smooth curves, 176
Smooth tool, 184
Snap to Document Grid command, 28
Snap to Guides command, 24
snippets, 287–288

creating, 287
dragging onto a page, 288
file format for, 473
libraries vs., 287

soft return, 45
sorting

library items, 287

Scissors tool, 179, 186
Screen Mode menu, 37
scripts, running, 354
Scripts panel, 354
searches

Application bar, 37
Find Font, 350
Find/Change, 330–336
font name, 51–52
glyph, 335
GREP, 334
library, 286
object attribute, 336
saving, 336
spelling check, 327
text string, 332–333
See also Find/Change feature

section markers, 257
security, PDF, 482–483
segments, path, 174, 176, 181
selecting

frames, 114, 199
groups, 108
images inside frames, 199
items on layers, 279
objects, 85, 108–109
tables, 301–302
text, 46–47, 301

Selection tool, 85
moving objects with, 87
placing artwork with, 189
selecting objects with, 85, 109

sets
conditional text, 346
glyph, 70–71
keyboard shortcut, 492–493

shadow effects, 161
shapes

compound, 192
converting, 84, 167
creating, 83–84
text wrap around, 214, 215, 216

Shear command, 94
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columns, 77
paths, 179

spot colors, 117
gradients and, 136
process colors vs., 125

spreads, 13
island, 241
keeping together, 241
moving pages in, 22
rotating, 255

spreadsheets
importing data from, 298
See also Microsoft Excel

stacking order
of master page items, 253
of objects in documents, 102
of table borders/strokes, 318

standards for PDFs, 474, 475
star frames, 43
Start Page setting, 13
Startup Alert dialog box, 506
states

button appearance, 426–427
multi-state object, 438

static captions, 339
Step and Repeat dialog box, 89
Stop Color menu, 135
storing

tint swatches, 132
unnamed gradients, 136

Story Editor
display preferences, 503
working with, 340

straight lines, 84, 175
strikethrough text, 54, 55
stripe stroke style, 151, 152
Stroke panel, 146
strokes, 144–155

alignment options for, 148
alternating repeating, 319–320
caps and joins for, 147
colors applied to, 121
custom styles for, 151–155

styles, 362
TOC entries, 269

Sound Clip cursor, 416
sounds, 416–419

adding to documents, 416
file formats for, 416
PDF options for, 418
playing in Media panel, 418
posters for indicating, 419
setting options for, 417

source
hyperlink, 405, 408
linked content, 445
style, 261–262

space characters, 79
spacing

footnote, 348
inset, 75
letter, 391
line, 56
object, 104–105, 107
paragraph, 66
special character, 79
word, 390

spanning columns, 77
special characters, 79, 256, 259
special effects. See effects
specialty frames, 192–194
speed settings

for animations, 431
for page transitions, 435

spelling checker, 326–329
Autocorrect feature, 329
dictionary options, 328–329
error correction, 327
limitations of, 327
search criteria, 327
setting preferences for, 501
steps for using, 326

spine setting, 20
Split Window controller, 35
splitting

cells, 313
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overriding, 368
paragraph, 356–359, 368, 372
Quick Apply feature, 384–386
redefining, 371
sorting, 362
stroke, 149, 151–155
table, 383
text, 54–55, 356–360
TOC, 265, 268
unlinking, 361, 370

subscript text, 54
Subtract command, 166
superscript text, 54
swatch libraries, 130
Swatches panel, 122–129

adding colors to, 121, 123
dragging colors into, 123
working with, 122–123
See also color swatches

SWF animations
exporting, 472, 489
uses for, 431, 435

SWF Preview panel, 439
synchronizing book files, 261–262

T
table of contents (TOC)

automatic vs. manual, 269
bookmarks made from, 414
creation process for, 265<n>269
nonexisting items and, 266
other uses for, 268

Table panel, 303, 323–324
tables, 289, 295–324

adjusting in text frames, 309
alternating patterns in, 319–321
borders added around, 316
cell customization, 313–315
converting to text, 299
copying/pasting in, 306
creating new, 295
deleting, 305
diagonal lines in, 322

dashed, 150, 151, 153
default for, 171
deleting, 155
dotted, 151, 154
editing, 154
gap color for, 149
miter limit for, 147
object, 144
overprinting, 138
saving, 155
stacking order of, 318
stripe, 151, 152
styles applied to, 149
swapping fills and, 144
table cell, 316–320
text, 145
transferring, 155
weight setting for, 146
See also fills

style source, 261–262
styles, 355–386

applying, 368, 384
basing on other, 361
caption, 338
cell, 382
character, 360, 368, 372, 407
clearing overrides for, 369–370
conflicts between, 365, 366
deleting, 371–372
drop cap, 373
duplicating, 362
editing, 385
electronic, 54, 59
footnote, 347
GREP, 378
grouping, 363
guidelines for using, 362, 364
importing from Word, 366–367
keyboard shortcuts for, 362
loading into documents, 364–365
local formatting and, 368, 369–370, 371
mapping, 367, 447
nested, 374–377
object, 379–381
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exporting, 490
fills applied to, 141
Find/Change searches, 332–333
flowing into documents, 246–248
fonts for, 50–52, 53
frames for, 42–44, 73–76
glyphs used in, 69–71
grid for aligning, 396–398
hidden characters in, 68
hyphenation controls, 394–396
importing, 242–245
information about, 112
inserting into table cells, 300
justification controls, 390–393
kerning and tracking, 56–57
language settings, 59
line spacing for, 56
linking between frames, 72
margin indents for, 62
moving by dragging, 49
optical margin alignment of, 388
paragraph composition for, 389
paragraph formatting for, 60–67
paragraph rules for, 223–226
path-based, 220–222
placeholder, 248
point size for, 53
preflight profiles for, 468–469
sampling attributes of, 353
scaling in a frame, 98
selecting, 46–47, 301
skewing, 58
spanning/splitting columns, 77
special characters, 79
strokes applied to, 145
styling, 54–55, 356–360
tab characters, 290
tracking changes to, 341–342
Type preferences for, 498
typing into documents, 45
wrapping, 214–219
See also typography

text anchors, 411
text effects, 213–230

fills used in, 318, 321
Go to Row option, 300
graphics added to, 312
headers/footers in, 310–311
importing, 297–299
navigating through, 300
panel-based controls for, 323–324
pasting text into, 297
placing in table cells, 299
row/column adjustments, 303–308
selecting, 301–302
setting spacing around, 309
strokes used in, 316–320
styles for, 383
tab characters in, 300
text converted to, 296
using tabs vs., 294

tabs, 289, 290–294
creating tab leaders, 294
inserting tab characters, 290, 300
setting tab stops, 291–293
using tables vs., 294

Tabs panel, 291
tagged text files, 472, 490
targeting pages, 235
testing

hyperlinks, 409
Liquid Layout Rules, 453

text, 41–79
aligning, 61, 314, 397
balancing lines of, 399
baseline shift for, 57
breaks inserted into, 248
bullets/numbering for, 63–64, 65
case changes for, 326
cell options for, 314–315
conditional, 343–346
Control panel for, 78
converting to frames, 193–194
converting to tables, 296
copying/pasting, 48
cross-reference, 412
distorting, 58
duplicating, 49
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Timing panel, 433–434
tints, 117, 131–132
titles, table of contents, 266
Toggle Lock space, 274
Tool Hints panel, 7
Tool Tips, 6, 7
Tools panel, 6
Track Changes feature

preferences for, 503
working with, 341–342

tracking, formatting text by, 57
Transform Again options, 101
transform commands, 100–101
Transform panel, 96–99
transform tools, 91–95
Transformation Values, 27, 42, 83
transforming objects, 91–101

commands for, 100–101
duplicating and, 92
repeating transformations, 101
tools used for, 91–95
Transform panel for, 96–99

transition effects, 435–436
transparency

display settings for, 212
importing images with, 209
opacity effects and, 158
Pages panel option for, 233

two-headed arrow, 24
Type preferences, 498
Type tool

creating text frames with, 42
typing text with, 45

typeface. See fonts
typing text, 45
typography, 387–402

balancing ragged lines, 399
baseline grid options, 396–398
hyphenation controls, 394–396
justification controls, 390–393
OpenType fonts for, 399–402
optical margin alignment, 388
paragraph composition, 389

anchored objects, 227, 228, 229–230
inline objects, 227, 228
paragraph rules, 223–226
running text on a path, 220–222
wrapping text, 214–219

text files, 242, 473, 490
text frames

auto-fit options, 455
columns in, 73–75
controls for, 73–76
creating, 42–44, 82
custom grid for, 398
fills applied in, 141
flowing text into, 246–247
guide to selecting, 114
inset spacing for, 75
linking text between, 72
paragraph spacing limit for, 76
placeholder text in, 248
strokes applied in, 145
tables in, 295, 309
tips for drawing, 44
unassigned, 43, 44
vertical alignment of, 76

text styles, 54–55
character styles, 360, 368, 372
paragraph styles, 356–359

text threads, 72
text variables, 258
text wrap, 214–219

applying, 214
contour options, 216
creating a custom, 218
general options, 214, 215
hidden layers and, 276
ignoring, 219
invisible objects and, 218
master pages and, 219, 253
Wrap To options, 217

thin spaces, 79
thumbnail previews, 233
TIFF files, 195
tiling documents, 37
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visibility
button state, 427
layer, 208, 278

VisualBasic scripts, 354

W
websites, hyperlinks to, 408
weights

rule, 224
stroke, 146

window controls, 35
window page menu, 236
Windows computers, iv
Word program. See Microsoft Word
words

hyphenation of, 394–396
justifying single, 393
selecting single, 46
spacing between, 390

workspaces
interactive, 404
overview of using, 4–5
selecting in Application bar, 37

Wrap To menu options, 217
wrapping text. See text wrap

X
XML file format, 473

Z
zero point, 20
Zoom tool, 33
zooming in/out

magnification settings for, 30
marquee zoom for, 33
power zoom for, 34
View commands for, 29
Zoom tool for, 33

U
unassigned frames, 43, 44, 82, 114
underlined text, 54, 55
Undo command, 39, 331
ungrouping objects, 109
Units & Increments preferences, 499
units of measurement, 19–20, 499
unlocking

guides, 24
objects, 113

unnamed colors
gradients and, 136
naming, 129
problems with, 122, 123, 129

updating
book files, 262
linked content, 445–446
numbering in books, 264

URLs, hyperlinks, to, 408

V
Vector Graphics slider, 211
vertical alignment

of cell text, 314–315
of text frames, 76
of text on a path, 222

vertical distribution, 104–105
vertical scaling, 58
videos, 420–422

adding to documents, 420
file formats for, 416
PDF options for, 422
playing in Media panel, 422
posters for indicating, 421
setting options for, 420
viewing with QR codes, vi–vii
See also animations

View commands, 29, 30
View Options menu, 36
View Threshold option, 26
views

Display Performance, 504
document, 31, 35, 36–37


	Table of Contents
	Introduction
	Chapter 4 Working with Objects
	Types of Frames
	Creating Basic Shapes
	Selecting Objects
	Moving Objects
	Replicating Objects
	Resizing Objects
	Using the Transform Tools
	Using the Transform Panel
	Using the Transform Commands
	Using the Arrange Commands
	Aligning Objects
	Smart Dimensions; Smart Spacing
	Using the Gap Tool
	Grouping and Pasting Into Objects
	Using the Measure Tool
	Using the Info Panel with Objects
	Locking Objects
	Selecting Frames

	Index
	A
	B
	C
	D
	E
	F
	G
	H
	I
	J
	K
	L
	M
	N
	O
	P
	Q
	R
	S
	T
	U
	V
	W
	X
	Z


