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Adobe® Illustrator® CC is the industry-standard illustration application for 
print, multimedia, and online graphics. Whether you are a designer or a 
technical illustrator producing artwork for print publishing, an artist producing 
multimedia graphics, or a creator of web pages or online content, Adobe 
Illustrator offers you the tools you need to get professional-quality results.

about Classroom in a book
Adobe Illustrator CC Classroom in a Book® is part of the official training series 
for Adobe graphics and publishing software developed with the support of 
Adobe product experts.

The lessons are designed so that you can learn at your own pace. If you’re 
new to Adobe Illustrator, you’ll learn the fundamentals you need to master 
to put the application to work. If you are an experienced user, you’ll find that 
Classroom in a Book teaches many advanced features, including tips and 
techniques for using the latest version of Adobe Illustrator.

Although each lesson provides step-by-step instructions for creating a specific 
project, there’s room for exploration and experimentation. You can follow 
the book from start to finish, or do only the lessons that correspond to your 
interests and needs. Each lesson concludes with a review section summarizing 
what you’ve covered.

Prerequisites
Before beginning to use Adobe Illustrator CC Classroom in a Book, you should 
have working knowledge of your computer and its operating system. Make sure 
that you know how to use the mouse and standard menus and commands, and 
also how to open, save, and close files. If you need to review these techniques, 
see the printed or online documentation for your Windows or Mac OS.

�	Note: When instructions differ by platform, Windows commands appear first, and then 
the Mac OS commands, with the platform noted in parentheses. For example, “press the 
Alt (Windows) or Option (Mac OS) key and click away from the artwork.” In some instances, 
common commands may be abbreviated with the Windows commands first, followed by a 
slash and the Mac OS commands, without any parenthetical reference. For example, “press Alt/
Option” or “press Ctrl/Command+click.”

GettinG started
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installing the program
Before you begin using Adobe Illustrator CC Classroom in a Book, make sure that 
your system is set up correctly and that you’ve installed the required software  
and hardware.

You must purchase the Adobe Illustrator CC software separately. For complete 
instructions on installing the software, visit www.adobe.com/support. Illustrator 
and Bridge use separate installers. You must install these applications from Adobe 
Creative Cloud onto your hard disk. Follow the onscreen instructions.

fonts used in this book
The Classroom in a Book lesson files use the fonts that come with Adobe Illustrator 
CC and install with the product for your convenience. These fonts are installed in 
the following locations:

• Windows: [startup drive]\Windows\Fonts\

• Mac OS X: [startup drive]/Library/Fonts/

For more information about fonts and installation, see the Adobe Illustrator CC 
Read Me file on the web at www.adobe.com/support.

accessing the Classroom in a book files
In order to work through the projects in this book, you will need to download the 
lesson files from peachpit.com. You can download the files for individual lessons, or 
download them all in a single file. Although each lesson stands alone, some lessons 
use files from other lessons, so you’ll need to keep the entire collection of lesson 
assets on your computer as you work through the book.

To access the Classroom in a Book files:

1 On a Mac or PC, go to www.peachpit.com/redeem and enter the code found at 
the back of your book.

2 If you do not have a Peachpit.com account, you will be prompted to create one.

3 The downloadable files will be listed under Lesson & Update Files tab on your 
Account page.

4 Click the lesson file links to download them to your computer.

http://www.adobe.com/support
http://www.adobe.com/support
http://www.peachpit.com/redeem
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restoring default preferences
The preferences file controls how command settings appear on your screen when 
you open the Adobe Illustrator program. Each time you quit Adobe Illustrator, 
the position of the panels and certain command settings are recorded in different 
preference files. If you want to restore the tools and settings to their original default 
settings, you can delete the current Adobe Illustrator CC preferences file. Adobe 
Illustrator creates a new preferences file, if one doesn’t already exist, the next time 
you start the program and save a file.

You must restore the default preferences for Illustrator before you begin each 
lesson. This ensures that the tools and panels function as described in this book. 
When you have finished the book, you can restore your saved settings, if you like.

to delete or save the current illustrator preferences file
1 Exit Adobe Illustrator CC.

2 Locate the Adobe Illustrator Prefs file as follows:

• (Windows 7 [Service Pack 1], or Windows 8) The Adobe Illustrator Prefs file 
is located in the folder [startup drive]\Users\[username]\AppData\Roaming\
Adobe\Adobe Illustrator 17 Settings\en_US*\x86 or x64.

• (Mac OS 10.6.8, 10.7, and 10.8**) The Adobe Illustrator Prefs file is located 
in the folder [startup drive]/Users/[username]/Library/Preferences/Adobe 
Illustrator 17 Settings/en_US*.

*Folder name may be different depending on the language version you have installed.

**On Mac OS 10.7 (Lion) and Mac OS 10.8 (Mountain Lion) the Library folder is hidden by default.  
To access this folder, in Finder, choose Go  > Go To Folder. Type ~/Library in the Go To Folder dialog 
box and then click OK.

�	Note: If you cannot locate the preferences file, try using your operating system’s Find command, 
and search for “Adobe Illustrator Prefs.”

If you can’t find the file, you either haven’t started Adobe Illustrator CC yet or 
you have moved the preferences file. The preferences file is created after you 
quit the program the first time and is updated thereafter.

3 Copy the file and save it to another folder on your hard disk (if you wish to 
restore those preferences) or Delete it.

4 Start Adobe Illustrator CC.

to restore saved preferences after completing the lessons
1 Exit Adobe Illustrator CC.

2 Delete the current preferences file. Find the original preferences file that you 
saved and move it to the Adobe Illustrator 17 Settings folder.

� Note: In Windows 
7, the AppData folder 
is hidden by default. 
To make it visible, 
open Folder Options 
in Control Panel and 
click the View tab. In 
the Advanced Settings 
pane, find Hidden Files 
and folders and select 
Show Hidden Files and 
Folders or Show hidden 
files, folders, or drives.

�	Tip: To quickly 
locate and delete 
the Adobe Illustrator 
preferences file each 
time you begin a new 
lesson, create a  
shortcut (Windows) or 
an alias (Mac OS) to the 
Adobe Illustrator 17 
Settings folder.

�	Note: You can  
move the original 
preferences file rather 
than renaming it.
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additional resources
Adobe Illustrator CC Classroom in a Book is not meant to replace documentation 
that comes with the program or to be a comprehensive reference for every feature. 
Only the commands and options used in the lessons are explained in this book. For 
comprehensive information about program features and tutorials, please refer to 
these resources:

Adobe Illustrator Help and Support:  www.adobe.com/support/illustrator is 
where you can find and browse Help and Support content on adobe.com.

Adobe Creative Cloud Learning:  for inspiration, key techniques, cross-product 
workflows, and updates on new features go to the Creative Cloud Learn page 
https://helpx.adobe.com/creative-cloud/tutorials.html. Available only to Creative 
Cloud members.

Adobe Forums:  forums.adobe.com lets you tap into peer-to-peer discussions, 
questions and answers on Adobe products.

Adobe TV:  tv.adobe.com is an online video resource for expert instruction and 
inspiration about Adobe products, including a How To channel to get you started 
with your product.

Adobe Design Center:  www.adobe.com/designcenter offers thoughtful articles 
on design and design issues, a gallery showcasing the work of top-notch designers, 
tutorials, and more.

Resources for educators:  www.adobe.com/education and http://edex.adobe.com 
offer a treasure trove of information for instructors who teach classes on Adobe 
software. Find solutions for education at all levels, including free curricula that use 
an integrated approach to teaching Adobe software and can be used to prepare for 
the Adobe Certified Associate exams.

Also check out these useful links:

Adobe Illustrator CC product home page:  www.adobe.com/products/illustrator

Adobe Labs:  http://labs.adobe.com gives you access to early builds of cutting-
edge technology, as well as forums where you can interact with both the Adobe 
development teams building that technology and other like-minded members of 
the community.

http://www.adobe.com/support/illustrator
https://helpx.adobe.com/creative-cloud/tutorials.html
http://www.adobe.com/designcenter
http://edex.adobe.com
http://www.adobe.com/education
http://www.adobe.com/products/illustrator
http://labs.adobe.com
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adobe certification
The Adobe training and certification programs are designed to help Adobe 
customers improve and promote their product-proficiency skills. There are four 
levels of certification:

• Adobe Certified Associate (ACA)

• Adobe Certified Expert (ACE)

• Adobe Certified Instructor (ACI)

• Adobe Authorized Training Center (AATC)

The Adobe Certified Associate (ACA) credential certifies that individuals have the 
entry-level skills to plan, design, build, and maintain effective communications 
using different forms of digital media.

The Adobe Certified Expert program is a way for expert users to upgrade their 
credentials. You can use Adobe certification as a catalyst for getting a raise, finding 
a job, or promoting your expertise.

If you are an ACE-level instructor, the Adobe Certified Instructor program 
takes your skills to the next level and gives you access to a wide range of Adobe 
resources.

Adobe Authorized Training Centers offer instructor-led courses and training 
on Adobe products, employing only Adobe Certified Instructors. A directory of 
AATCs is available at http://partners.adobe.com.

For information on the Adobe Certified programs, visit www.adobe.com/support/
certification/main.html.

http://partners.adobe.com
http://www.adobe.com/support/certification/main.html
http://www.adobe.com/support/certification/main.html
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sync settings using adobe Creative Cloud
When you work on multiple machines, managing and syncing preferences, 
presets, and libraries among the machines can be time-consuming, complex, and 
prone to error. The Sync Settings feature enables individual users to sync their 
preferences, presets, and libraries to the Creative Cloud. This means that if you use 
two machines, say one at home and the other at work, the Sync Settings feature 
makes it easy for you to keep those settings synchronized across two machines. 
Also, if you have replaced your old machine with a new one and have re-installed 
Illustrator, this feature will let you bring back all those settings on the new machine.

Syncing happens via your Adobe Creative Cloud account. All the settings are 
uploaded to your Creative Cloud account and then are downloaded and applied on 
another machine. In order to sync, you need the following:

• The machine to be synced is connected to the Internet.
• Be signed in to your Adobe Creative Cloud account.

first launch of adobe illustrator CC

When you launch Adobe Illustrator CC 
for the first time, with no previous sync 
information available, you will see a 
prompt asking whether you want to start 
the sync. You have the options to sync 
the settings, disable the syncing, or go to 
preferences to set what is synced by clicking the Advanced button.

• Click Sync Settings Now to initiate the sync if you wish to sync your settings.

sync settings on first launch if prior sync  
information is available

When you launch Adobe Illustrator CC 
with prior sync information available, say 
on another machine that is signed into 
your Adobe Creative Cloud account, you 
will see a prompt asking whether you 
would you like to use the settings from 
the cloud. To initiate the sync, click Sync 
Settings Now.

Illustrator may need to be restarted, or 
there could be a conflict with your existing 
settings. If Illustrator needs to be restarted 
for the settings to take effect, a sync 

� Note: You need 
to initiate the sync 
manually; it does not 
happen automatically 
and it cannot  
be scheduled.

� Note: This figure is 
from Illustrator CC  
on Mac OS, after 
logging in with an 
Adobe ID and launching 
Illustrator CC.

� Note: This figure is 
from Illustrator CC  
on Windows, after 
logging in with the 
same Adobe ID as the 
Mac OS machine and 
launching Illustrator CC.
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status message asking to restart Illustrator appears in the lower-left corner of the 
Document window. You can also click the sync status button ( ) in the lower-left 
corner of the document window.

syncing conflicts

The ideal workflow is to sync settings on 
one machine (say your work machine), 
and then sync settings on your second 
machine (home computer). Sometimes 
this doesn’t happen, though. The settings 
in the cloud and the settings on one of 
your computers can become out of sync. If you try to sync when this is the case, 
you will see a conflict prompt in the lower-left corner of the Document window. 
Here’s what each option means:

• Sync Local: sync local settings on this computer to the cloud; overwrite the 
cloud version with the local version of settings.

• Sync Cloud: sync from the cloud to this local computer; ignore changes made 
to the local settings and replace them with the settings in the cloud.

• Keep Latest File: keep the latest settings based on the timestamp.

The settings are downloaded to your 
local machine and are updated in the 
application. Subsequently, if you make 
changes to preferences, presets, and 
libraries, you should initiate sync before 
you close the application. You can see the sync status in the left-bottom corner of 
the document status bar.

setting sync options
You can easily manage your account, change what gets synchronized with Adobe 
Creative Cloud, and what to do in case of a conflict.

• Choose Edit > Preferences > 
Sync Settings (Windows) or 
Illustrator > Preferences > 
Sync Settings (Mac OS) and 
set options in the Preferences 
dialog box that appears.

�	Tip: You can also choose Edit > 
[username] > Manage Sync Settings 
(Windows) or Illustrator > [username] > 
Manage Sync Settings (Mac OS).

� Note: To sync your 
settings successfully, 
you must make 
changes to the settings 
only from within the 
application. The sync 
does not identify any 
manual changes done 
in these locations. This 
also applies to any 
libraries (swatches, 
symbols, etc.) copied 
and pasted into 
preferences folders.
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What’s neW in  
adobe iLLustrator CC

Adobe® Illustrator® CC is packed with new and innovative features to help you 
produce artwork more efficiently for print, web, and digital video publication. In 
this section, you’ll learn about many of these new features—how they function and 
how you can use them in your work.

adobe illustrator and adobe Creative Cloud
With all-new Adobe Illustrator CC , you always have the latest version, because 
access to every future release is built right in. Cloud-enabled features, like Sync 
Fonts, Sync Colors, and Sync Settings, turn any workspace into your workspace.

touch type tool 

Design with type in a powerful new way. Characters 
can now be manipulated like individual objects. 
Experiment with moving, scaling, and rotating, 
knowing that you can edit or change the font at any 
time. And you can now use multitouch devices, as 
well as a mouse or stylus.
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images in brushes
Paint with a brush made from a photo. Art, Pattern, and Scatter brushes can 
contain raster images, so you can create complex organic designs quickly—with 
simple brush strokes. As with all Illustrator brushes, your strokes can be reshaped 
and modified at will.

text improvements
Find the perfect font—fast. In the Character panel, type a style, such as bold or 
italic, a font family, or any other part of a font name. You’ll get a filtered view that 
lets you see just the fonts that match your criteria. Work faster with type, even in 
your most complicated, type-intensive designs. Text that wraps around objects 
and type that is set in multiple connected text frames now refresh quickly when 
you make a change. Instantly switch between area type and point type. Text object 
conversion is now instantaneous so you can design freely in your text layouts. And 
you can work just as easily with imported type, switching formats at any time.
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image enhancements

Import multiple files into your Illustrator layout at the 
same time and with new control. Now you can define the 
location and scale of your files—images, graphics, and 
text—and use new thumbnail views to see where each file 
will go and how big it will be. Easily unembed images that 
have been placed and embedded in an Illustrator file. You 
can quickly make images available for editing or extract 
files embedded in artwork you received from someone 
else. Links to the image files are created automatically. Get more complete 
information about any placed file in the Links panel. All of your placed elements—
images, graphics, and text—appear in the Links panel, where you can track them 
with greater control than ever before.

Css extraction
Hand-coding web elements, such as icons and patterns, can be frustrating. Now 
create websites faster by letting Illustrator generate Cascading Style Sheet (CSS) 
code for you, even for a complete logo that includes gradients. Copy and paste the 
code right into your web editor, or export the styling to a CSS file.
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on-art free transform

Get hands-on with the power of the Free 
Transform tool. Move, scale, and rotate 
objects directly using a touchscreen device. 
Or use a mouse or other pointer right 
on the artboard to transform objects in a 
more immediate and intuitive way.

Package files

File packaging automatically gathers and 
saves the necessary fonts, linked graphics, 
and a package report into a single folder. 
Efficiently hand off Illustrator files to 
production, or keep your working files 
organized by packaging up your project. 

other enhancements
• Kuler for color syncing—Capture color themes out in the world with the 

Adobe Kuler® iPhone® app. Share your themes and explore thousands of others 
available on the Kuler website. Sync your favorite themes with Adobe Creative 
Cloud™, and they’ll be accessible immediately in Illustrator.

• White Overprint—Suppress objects with White Overprint in Print and PDF.

• Separations Preview—Make the most of the improved Separations Preview 
panel (with Show Used Spot Colors Only selected in the panel).

• Improved find in the Swatches panel, swatch libraries, and the Color Picker 
dialog box.

• Auto corners for pattern brushes—Get the corners you want without extra 
steps. Create pattern brushes swiftly with auto-generated corners that perfectly 
match the rest of the stroke. No need to tediously create special corners for your 
sharp angles.

Although this list touches on just a few of the new and enhanced features of 
Illustrator CC, it exemplifies Adobe’s commitment to providing the best  
tools possible for your publishing needs. We hope you enjoy working with  
Illustrator CC as much as we do.

—The Adobe Illustrator CC Classroom in a Book Team
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a QuiCk tour of  
adobe® iLLustrator® CC

Lesson overview
In this interactive demonstration of Adobe Illustrator CC, you’ll get 
an overview of the application while you use a few of the exciting  
new features.

This lesson takes approximately an hour to complete.

Download the project files for this lesson from the Lesson & Update Files 
tab on your Account page at www.peachpit.com and store them on your 
computer in a convenient location, as described in the Getting Started 
section of this book.

Your Accounts page is also where you’ll find any updates to the chapters 
or to the lesson files. Look on the Lesson & Update Files tab to access the 
most current content.

http://www.peachpit.com
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In this demonstration of Adobe Illustrator CC,  
you will be introduced to new and exciting 
application features, like the Touch Type tool and 
type selection, as well as some key fundamentals for 
working in the application.



14 A Quick tour of Adobe® Illustrator® CC

Getting started
For the first lesson of this book, you will get a quick tour of the tools and features in 
Adobe Illustrator CC, offering a sense of the many possibilities. Along the way, you 
will create a flyer for a pizza restaurant.

1 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator CC preferences file. See 
“Restoring default preferences,” on page 3.

2 Start Adobe Illustrator CC.

sync settings using adobe Creative Cloud™

When you launch Adobe Illustrator CC for the first time, with no previous sync 
information available, you will see a prompt asking whether you want to start 
a sync with Adobe Creative Cloud. For more information on syncing with the 
Creative Cloud, see “Sync settings using Adobe Creative Cloud” on page 6.

• If you are launching Adobe Illustrator for the first time or if you see a dialog box 
appear, click Disable Sync Settings or Sync Settings Now.

Creating a new document
An Illustrator document can contain up to 100 artboards (artboards are similar to 
pages in a program like Adobe InDesign®). Next, you will create a document with 
two artboards.

1 Choose Window > Workspace > Reset Essentials.

2 Choose File > New.

3 In the New Document dialog 
box, change only the following 
options (leaving the rest at 
their default settings):

• Name: pizza_ad
• Number Of Artboards: 2
• Size: Letter  

(the default setting)

Click OK. A new blank 
document appears.

4 Choose File > Save As. In the Save As dialog box, leave the name as 
pizza_ad.ai and navigate to the Lesson00 folder. Leave the Save As Type option 
set to Adobe Illustrator (*.AI) (Windows) or the Format option set to Adobe 
Illustrator (ai) (Mac OS), and click Save. In the Illustrator Options dialog box, 
leave the Illustrator options at their default settings and then click OK.

� Note: If you 
have not already 
downloaded the project 
files for this lesson to 
your computer from 
your Account page, 
make sure to do so now. 
See “Getting Started”  
at the beginning of  
the book.

� Note: If you don’t 
see “Reset Essentials” in 
the Workspace menu, 
choose Window > 
Workspace > Essentials 
before choosing 
Window > Workspace > 
Reset Essentials.
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5 Choose View > Rulers > Show Rulers to show rulers in the Document window.

6 Select the Artboard 
tool ( ) in the Tools panel 
on the left. Click the center of 
the white artboard with the 
02 - Artboard 2 label in the 
upper-left corner, to select it. 
In the Control panel, above the artboards, click the Landscape button ( ).

7 Position the pointer over the 
selected artboard, and drag it 
to the right until there is a gray 
gap between the two artboards. 

Illustrator allows you to have 
artboards of differing sizes  
and orientations.

8 Select the Selection tool ( ) in 
the Tools panel to stop editing the artboards. Click the artboard on the right (the 
landscape, or horizontal, artboard) to make it the active artboard. 

9 Choose View > Fit Artboard In Window.

drawing shapes
Drawing shapes is the cornerstone of Illustrator, and you will create many of them 
in the coming lessons. Next, you will create several shapes.

1 Select the Rectangle tool ( ) in the 
Tools panel. Position the pointer in 
the upper-left corner of the artboard 
(see the red X in the figure). When the 
word “intersect” appears next to the 
pointer, click and drag down and to the 
right edge of the white artboard. When 
the gray measurement label shows a width of 792 pt and a height of  
400 pt, release the mouse button. It does not have to be exact.

2 Click and hold down on the Rectangle tool in the Tools panel. Click to select the 
Polygon tool ( ).

3 Click roughly in the center of the 
artboard to open the Polygon dialog 
box. Change the Radius to 200 pt and 
the Sides value to 3 by typing in the 
values. Click OK to create a triangle 
that will become a slice of pizza.

� Note: Learn 
more about creating 
new documents in 
Lesson 3, “Creating and 
Editing Shapes.” Learn 
more about editing 
artboards in Lesson 4, 
“Transforming Objects.”

� Note: Learn more 
about creating and 
editing shapes in 
Lesson 3, “Creating and 
Editing Shapes.”
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applying color
Applying colors to artwork is a common Illustrator task. Experimenting and 
applying color is easy using the Color panel, Swatches panel, Color Guide panel, 
and Edit Colors/Recolor Artwork dialog box.

1 Select the Selection tool ( ) in the Tools panel on the left, and click anywhere in 
the rectangle you drew, to select it.

2 Click the Fill color in the Control panel to 
reveal the Swatches panel (circled in the 
figure). Position the pointer over the black 
swatch (in the top row of colors). When the 
tool tip appears that shows “Black,” click to 
apply the black swatch to the fill. Press the 
Escape key to hide the Swatches panel.

3 Click the Stroke color in the Control panel 
(circled in the figure). Click the None color ( ) 
to remove the stroke (border) of the rectangle. 
Press the Escape key to hide the Swatches panel.

4 Click anywhere inside of the white triangle you 
created, to select it.

5 Double-click the white Fill box located near the 
bottom of the Tools panel. In the Color Picker dialog box, change the CMYK 
values to C=5, M=70, Y=100, K=25. Click OK to create a new color that is 
applied to the fill of the triangle.

Double-click the Fill box. Edit the color in the Color Picker dialog box.

6 Click the Stroke color in the Control 
panel. Click the light orange color with 
the tool tip “C=0 M=35 Y=85 K=0” to 
paint the stroke of the triangle.

7 Choose File > Save, and leave the triangle 
selected for the next section.

� Note: Learn more 
about creating and 
applying color in  
Lesson 6, “Color  
and Painting.”

� Note: The stroke is 
currently very small, so 
you may not see the 
color change on the 
stroke yet.
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editing strokes
In addition to changing the color of strokes, you can also format them in many 
other ways. That’s what you’ll do next with the triangle.

1 With the triangle still selected, click the underlined word “Stroke” in the 
Control panel above the document, to open the Stroke panel. Change the Stroke 
Weight to 3 pt in the Stroke panel that appears. Press the Escape key to hide the 
Stroke panel.

2 With the Selection tool ( ), Shift-click the black rectangle to select it, too. Choose 
Object > Hide > Selection to temporarily hide the rectangle and the triangle.

Creating shapes using the shape builder tool
The Shape Builder tool is an interactive tool for creating complex shapes by 
merging and erasing simpler shapes. Next, you will finish a city skyline created 
using the Shape Builder tool.

1 Choose File > Open, and open the  
city.ai file in the Lesson00 folder in the 
Lessons folder on your hard disk.

The city.ai file contains a series of 
simple shapes that were merged to 
create a single city shape. You’ll finish the shape by adding another building and 
creating some windows using the Shape Builder tool.

2 Choose View > Fit Artboard In Window.

3 With the Selection tool ( ) selected, 
click the single building on the far 
right. Drag it to the left. As you drag, 
press the Shift key to constrain its 
movement. When the left edge of 
the building “snaps” to the right edge 
of the city shape, release the mouse 
button and then release the Shift key.

� Note: Learn more 
about working with 
strokes in Lesson 3, 
“Creating and Editing 
Shapes.”

� Note: Learn more 
about working with the 
Shape Builder tool in 
Lesson 3, “Creating and 
Editing Shapes.”
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4 Choose Select > All On Active Artboard to select the city shapes.

The larger city shape and the individual building are selected, but also notice the 
three rectangles on one of the buildings that will become windows.

5 Select the Shape Builder tool ( ) in the 
Tools panel. Position the pointer to the 
right of all of the selected shapes (see 
the red X in the figure), and drag to the 
left into the larger city shape. Release 
the mouse button.

This combines those two shapes into one.

6 Position the pointer over one of the 
smaller rectangles (where the red circle 
is in the figure below). Holding down the Alt (Windows) or Option (Mac OS) 
key, when you see the mesh pattern appear in the fill of the object (not a red 
stroke), click to subtract the highlighted shape from the city shape. Still pressing 
the Alt (Windows) or Option (Mac OS) key, click inside of the remaining two 
window shapes.

Position the pointer. Click to remove the path. Notice the final result.

7 Select the Selection tool ( ) in the Tools panel on the left, and make sure that 
the city shape is still selected. Choose Edit > Copy.

8 Choose File > Close to close the file without saving.

9 Choose Edit > Paste, back in the pizza_ad.ai file, to paste the shape in the center 
of the Document window.

10 With the Selection tool, click and drag the 
shape up toward the top of the artboard. 
Keep the shape in the horizontal center 
of the artboard (as best you can), and stop 
short of the top of the artboard.

As you drag, you will see green alignment guides and a gray measurement label. 
These are a part of the Smart Guides feature you will learn about in a later lesson.
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Creating and editing gradients
Gradients are color blends of two or more colors that you can apply to the fill or 
stroke of artwork. Next, you will apply a gradient to the city shape.

1 Choose View > Fit Artboard In Window.

2 With the city shape still selected, choose Window > Gradient to show the 
Gradient panel on the right side of the workspace.

3 In the Gradient panel, change the following options:

• Click the black Fill box (circled in the figure), if it’s not already selected, so 
that you can apply the gradient to the fill of the city shape.

• Click the Gradient menu button ( ) to the left of the word “Type,” and 
choose White, Black from the menu.

• Choose 90 from the Angle menu.

4 Click the white color stop in the Gradient panel (circled in the figure below), 
and click the arrow to the right of the Opacity value below it. Choose 0%.

5 Double-click the black color stop on the right side of the gradient slider in the 
Gradient panel (circled in the figure below). In the panel that appears, change 
the Opacity value to 20% by clicking the arrow to the right of the Opacity value 
and choosing 20%. Click the Color button ( ), and click the white color box to 
apply a white color. Press the Escape key to hide the Color panel.

6 Choose Object > Show All to show the triangle and rectangle again.

7 Choose Select > Deselect, and then choose File > Save.

� Note: Learn more 
about working with 
gradients in Lesson 10, 
“Blending Colors and 
Shapes.”

� Note: In the Color 
panel that appears, you 
may only see a K (black) 
slider, and that’s okay.

Select the Fill box. Apply the White, Black gradient. Adjust the angle of the gradient.

Edit the white color opacity. Edit the black color. Notice the result.
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Working with layers
Layers allow you to organize and more easily select artwork. Next, using the Layers 
panel, you will organize your artwork.

1 Choose Window > Layers to show the Layers panel in the workspace.

2 Double-click directly on Layer 1 (the layer name) in the Layers panel. Type 
Background, and press Enter or Return to change the layer name. Naming layers 
can be helpful when organizing content. Currently, all artwork is on this layer.

3 Click the Create New Layer button ( ) at the bottom of the Layers panel. 
Double-click Layer 2 (the new layer name), and type Content. Press Enter  
or Return.

Rename Layer 1. Create a new layer. Rename the new layer.

4 With the Selection tool ( ), click to select the triangle (make sure not to select 
the city shape that’s on top of it). Choose Edit > Cut.

5 Click the eye icon ( ) to the left of the 
Background layer name to temporarily hide the 
contents of the layer on the artboard. Layers 
can make it easier to hide and lock content 
temporarily so you can focus on other artwork.

6 Click once on the layer named Content to select it 
in the Layers panel. New artwork is added to the 
selected layer.

7 Choose Edit > Paste, to paste the triangle on the selected layer (Content).

8 Leave the triangle selected for the next section, and then choose File > Save.

� Note: Learn more 
about working with 
layers and the Layers 
panel in Lesson 8, 
“Working with Layers.”
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Working with the Width tool
The Width tool allows you to create a variable width stroke and to save the width 
as a profile that can be applied to other objects. Next, you’ll make the stroke of the 
triangle look like pizza crust.

1 Select the Width tool ( ) in the Tools panel. Position the pointer over the 
bottom edge of the triangle, close to the left end (circled in the figure). When 
the pointer shows a plus sign (+) next to it, drag down, away from the center 
of the triangle. When the gray measurement label next to the pointer shows a 
Width of approximately 40 pt, release the mouse button.

2 Position the pointer a little to the right of where you just dragged the stroke. 
Starting at the bottom edge of the stroke (circled below), click and drag up, 
toward the center of the triangle. When the gray measurement label shows a 
Width of approximately 27 pt, release the mouse button.

3 Continue along the same pizza edge, adding a few more width points, alternating 
between dragging toward the center of the pizza and away from the center. Stop 
at the end of the stroke on that edge, as shown in the figure.

Position the pointer. Drag to edit the width. Notice the final result.

Creating a pattern
In addition to colors, the Swatches panel can also contain patterns. Illustrator 
provides sample swatches of each type, in the default Swatches panel, and lets you 
create your own patterns. In this section, you’ll create a topping for the pizza using 
a pattern.

1 Click and hold down on the Polygon tool ( ) in the Tools panel. Click to select 
the Ellipse tool ( ). In a blank area below the triangle, click. In the Ellipse 
dialog box, change the Width and Height values to 4 pt. Click OK.

� Note: Learn more 
about the Width tool in 
Lesson 3, “Creating and 
Editing Shapes.”

�	Tip: You can always 
choose Edit > Undo 
Width Point Change to 
remove the last point 
and try again.

� Note: Learn more 
about patterns in 
Lesson 6, “Color  
and Painting.”

Position the pointer. Drag away from the stroke center. Notice the result.
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2 Select the Zoom tool ( ) in the Tools panel. Click four times, slowly, directly 
on the new circle to zoom in.

3 Select the Selection tool ( ), and with 
the circle still selected, choose Edit > 
Copy, and then choose Edit > Paste. 
Paste (Edit > Paste) three more times 
to create five circles. All of the circle 
copies are on top of each other. Drag 
each from the center and position them 
like you see in the figure. They don’t have to match exactly.

4 With the Selection tool, position the 
pointer in a blank area of the artboard 
near the circles. Click and drag across 
all of the circles to select them.

5 Choose Object > Pattern > Make. Click 
OK in the dialog box that appears.

6 In the Pattern Options panel, 
change the following options:

• Name: toppings

• Tile Type: Hex By Column 
(Choose from the menu.)

• Width: 26 pt  
(Type the value.)

• Height: 22 pt  
(Type the value.)

If your pattern looks different, that’s okay. If the circles are overlapping too 
much or not enough for your taste, try making the Width and Height values in 
the Pattern Options panel larger or smaller.

7 Choose Select > All. Change the Stroke weight to 0, by pressing the down arrow 
to the left of the stroke value until it disappears, in the Control panel above.

8 Change the Opacity value to 50% in 
the Control panel by clicking the arrow 
to the right of the Opacity value and 
choosing 50% from the menu.

9 Change the Fill color for all of the 
circles to an orange color with the 
tool tip that shows “C=0 M=35 Y=85 
K=0.” Press the Escape key to hide the 
Swatches panel, if necessary.
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10 Choose Select > Deselect.

11 Shift-click the topmost and 
bottommost circles (within the 
hexagon shape). Change the Fill color 
to white in the Control panel. Press the 
Escape key to hide the Swatches panel.

12 Click Done in the gray bar above the 
artwork to finish editing the pattern.

13 With the Selection tool ( ), drag across the original circles to select them. Press 
the Backspace or Delete key to delete them. You’ll apply the pattern shortly.

Working with symbols
A symbol is a reusable art object stored in the Symbols panel. You will now create a 
symbol from artwork.

1 Select the Ellipse tool ( ) in the Tools panel. Click in the blank area of the 
artboard, below the pizza. In the Ellipse dialog box, change the Width and 
Height values to 70 pt. Click OK to create a circle.

2 With the circle selected, change the Stroke color to None ( ) in the  
Control panel. Press the Escape key to hide the Swatches panel.

3 Double-click the Fill box near 
the bottom of the Tools panel. 
In the Color Picker dialog box 
that appears, change the CMYK 
values to C=5, M=100, Y=90, 
K=60. Click OK to create the 
color and close the Color Picker.

� Note: Learn  
more about working 
with symbols in  
Lesson 14, “Working 
with Symbols.”
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4 Choose Window > Symbols to show the Symbols panel.

5 Select the Selection tool ( ) in the Tools panel. With the circle still selected, 
click the New Symbol button ( ) at the bottom of the Symbols panel.

6 In the Symbol Options dialog box, name the 
symbol topping, and click OK. The circle now 
appears as a saved symbol in the Symbols panel.

7 Choose View > Fit Artboard In Window.

8 Drag the original circle (that you used to make 
the symbol) onto the pizza shape (see the figure 
below for location).

9 From the Symbols panel, drag a symbol from the 
topping symbol thumbnail onto the pizza slice. 
Drag five more topping symbols from the Symbols panel onto the pizza, for a 
total of six circles. Position them like you see in the figure (even hanging them off 
the edge), and don’t cover the crust. Leave one of them selected on the artboard.

10 Choose Select > Same > Symbol Instance. Choose Object > Group.

Working with the appearance panel
The Appearance panel allows you to control an object’s attributes, such as stroke, 
fill, and effects. Next, you will edit the topping symbol using the Appearance panel.

1 In the Symbols panel, double-click the topping 
symbol thumbnail to edit the symbol artwork.

2 Choose Select > All to select the circle.

3 Choose Window > Appearance to open the panel. 
At the bottom of the Appearance panel, click the 
Add New Fill button ( ) to add a new fill to the 
shape. Click the red Fill color box in the new Fill 

� Note: Your topping 
symbol instances may 
be in different locations 
than those in the figure. 
That’s okay.

� Note: Learn more 
about working with the 
Appearance panel in 
Lesson 13, “Applying 
Appearance Attributes 
and Graphic Styles.”

Drag a topping symbol onto the pizza. Notice the result.
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row added. Select the toppings swatch in the Swatches panel that appears, to 
apply the pattern. Press the Escape key to hide the Swatches panel.

Click the Add New Fill button. Apply the pattern you created as a second fill.

4 Double-click a blank area of the artboard to stop editing the symbol and to 
update all of the topping instances on the pizza.

Creating a clipping mask
A clipping mask is an object which masks other artwork so that only areas that lie 
within its shape are visible—in effect, clipping the artwork to the shape of the mask. 
Next, you will copy the pizza slice and use the copy to mask the symbol instances.

1 With the Selection tool ( ) selected, click the pizza triangle (not the  
symbol group).

2 Choose Edit > Copy, and then choose Edit > Paste In Front to paste a copy 
directly on top of the original pizza slice.

3 Choose Object > Arrange > Bring To Front to arrange the triangle on top of the 
symbol group.

4 Press the Shift key, and click one of the symbol instances (the large circles) that 
is showing from behind the pizza slice, to select the triangle and the group.

5 Choose Object > Clipping Mask > Make.

Select both objects. Create the clipping mask.

6 Choose Select > All On Active Artboard, and then choose Object > Group.

� Note: Learn more 
about working with 
clipping masks in 
Lesson 15, “Combining 
Illustrator CC Graphics 
with Other Adobe 
Applications.”
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7 With the group of objects selected, click 
the underlined X, Y, W, or H (or the 
word Transform) in the Control panel 
above the artwork to open the Transform 
panel. Click in the center point of the 
reference point locator ( ), if it’s not 
already selected, to scale the object from 
the center. Select Scale Strokes & Effects 
(located at the bottom of the panel). 
Change the Rotate value to 180, and click the Constrain Width And Height 
Proportions button ( ). Change the W: (Width) to 500 pt. Press Enter or 
Return to accept the values and close the Transform panel.

8 Choose Object > Expand Appearance, and then choose Object > Hide > Selection.

Working with brushes
Brushes let you stylize the appearance of paths. You can apply brush strokes to 
existing paths, or you can use the Paintbrush tool to draw a path and apply a brush 
stroke simultaneously.

1 Choose Window > Workspace > Reset Essentials.

2 Choose Window > Brushes to show the Brushes 
panel. Click the Charcoal - Feather brush.

3 Change the Fill color in the Control panel to 
None ( ) and the Stroke color to a red color with 
the tool tip “C=0 M=90 Y=85 K=0.” Press the 
Escape key to hide the Swatches panel.

4 Change the Stroke weight to 3 pt in the Control panel above the artwork.

5 Select the Paintbrush tool ( ) in 
the Tools panel. Position the pointer 
on the left edge of the artboard, 
almost halfway down from the top 
(see the red X). Click and drag from 
left to right, to the right edge of the 
artboard, up and down to create a 
wave. See the figure for the shape  
to draw.

You can always choose Edit > Undo Art Stroke to try again.

6 Select the Selection tool ( ), and click the new red path to select it.

7 Choose Object > Hide > Selection to hide the path.

� Note: The figure 
shows the values  
after entering the 
Width value but before 
pressing Enter  
or Return.

� Note: Learn more 
about working with 
brushes in Lesson 11, 
“Working with Brushes.”

� Note: If you don’t 
see “Reset Essentials” in 
the Workspace menu, 
choose Window > 
Workspace > Essentials 
before choosing 
Window > Workspace > 
Reset Essentials.
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Working with type
Next, you will add some text to the project and apply formatting.

1 Select the Type tool ( ) in the Tools panel, and click in the artboard.  
Type City Pizza. With the cursor in the text, choose Select > All to select it.

2 In the Control panel above the artwork, 
click in the Font field (to the right of 
the word “Character”). Type chap, 
and notice the font list that appears 
beneath the field. Click Chaparral Pro 
Bold Italic in the font list to apply it.

3 Type 144 in the Font Size field (to the right of the Font Family), and press the 
Enter or Return key.

4 With the text still selected, change the Stroke color in the Control panel to 
None ( ), if necessary, and change the Fill color to white.

5 Choose Window > Layers, and click the visibility 
column to the left of the Background layer  
to show the contents of the Background layer.

6 Select the Selection tool ( ), and drag to position 
the text to roughly look like the figure.

Next, you will adjust several individual letters using the Touch Type tool.

1 With the text object still selected, 
choose Window > Type > Character. 
Click the Touch Type Tool button  
to select the Touch Type tool.

2 Position the pointer over the “C” in 
“City,” and click. The letter is now 
selected. Drag the upper-right corner 
point away from the center of the letter 
to make it larger. Stop dragging when the 
gray measurement label shows a width 
and height of approximately 135%.

� Note: Learn more 
about working with 
type in Lesson 7, 
“Working with Type.”

�	Tip: If you don’t see 
the Character options in 
the Control panel, 
click the word 
“Character” to see the 
Character panel.

� Note: Your Layers 
panel may not look 
the same as it is in the 
figure, and that’s okay.
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3 Position the pointer over the rotation 
point above the box around the 
selected letter. Drag to the left until the 
measurement label that appears next to 
the pointer shows approximately 8°.

4 Click the letter “i” in “City” to select 
it. Drag it to the left until it’s closer 
to the “C.” Make sure that the gray 
measurement label shows 0 (it will 
change if you drag up or down—so drag 
straight across). See the figure for help.

5 Click to select the “P” in “Pizza.” Drag the upper-right corner point away 
from the center until the gray measurement label shows a width and height of 
approximately 135%. Drag the letter “P” left, closer to the “y” in “City.”

6 Click to select the letter “i” in “Pizza.” Drag it to the left, closer to the letter “P.”

7 Choose Object > Show All, and then choose Select > Deselect.

8 With the Selection tool ( ), click in the text and drag it to the center of the 
artboard, over the wavy red line you drew earlier (see the figure).

Working with perspective
You will now create a pizza box in perspective.

1 Click the First artboard button ( ) in the lower-left corner of the Document 
window to navigate to the first artboard and to fit it into the Document window.

2 Select the Perspective Grid tool ( ) in the Tools panel to show the grid.

3 Choose View > Perspective Grid > Two Point Perspective > [2P-Normal View]. 
This centers the grid on the first artboard.

4 Select the Rectangle tool ( ) from the Ellipse tool ( ) group in the Tools panel. 

5 Click the Left Grid(1) in the Plane Switching Widget 
in the upper-left corner of the Document window to 
select the left grid (if it’s not already selected). A tool 
tip will appear when you position the pointer over it.

� Note: Learn more 
about perspective in 
Lesson 9, “Working with 
Perspective Drawing.”

Drag the “P.” Drag the “i.” Position the text.
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6 Position the pointer over the bottom, 
center point of the grid (circled in the 
figure). When the word “intersect” 
appears next to the pointer, drag up and 
to the left to create a rectangle that has 
a height of 60 pt and a width of 570 pt 
(as shown in the gray measurement label 
next to the pointer as you draw).

7 With the rectangle selected , change the 
Fill color to a medium gray swatch with 
the tool tip that displays “C=0 M=0 Y=0 
K=40,” and change the Stroke color to 
None ( ), in the Control panel. Press the 
Escape key to hide the Swatches panel.

8 Click the Right Grid(3) in the Plane Switching Widget in the upper-left corner 
of the Document window to select the right grid (see the figure below).

9 With the Rectangle tool selected, position the pointer over the origin point 
again (circled in the figure below). Click and drag up and to the right to create a 
rectangle that also has a height of 60 pt and a width of 570 pt.

10 In the Control panel, change the Fill color to a lighter gray swatch with the tool 
tip “C=0 M=0 Y=0 K=20.” Press the Escape key to hide the Swatches panel.

11 Click Horizontal Grid(2) in the Plane Switching Widget.

12 Position the pointer over the upper-left point of the first rectangle you drew 
(circled in the figure below). Click and drag across, snapping the pointer to the 
upper-right point of the second rectangle you drew.

13 In the Control panel, change the Fill color to a light gray swatch with the tool 
tip “C=0 M=0 Y=0 K=10.” Press the Escape key to hide the Swatches panel.

Now you will add artwork to the perspective grid.

1 Choose View > Fit All In Window.

2 Click and hold down on the Perspective Grid tool ( ) in the Tools panel, and 
select the Perspective Selection tool ( ).

�	Tip: The pointer 
snaps to the grid 
lines by default in 
the perspective grid 
to make it easier to 
achieve the correct size.

� Note: The rectangle 
may be a bit hard to see. 
As long as it changes 
color, it’s okay.

Select the Draw the rectangle. Select the Draw the rectangle. 
Right Grid.  Horizontal Grid.
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3 Make sure that the 
Horizontal grid is selected 
in the Plane Switching 
Widget (see the previous 
figure). Drag the pizza 
slice by the crust (see the 
red X) from the artboard 
on the right onto the top of the pizza box.

4 Choose Object > Arrange > Bring To Front to put the pizza on top of the box.

5 Although the pizza may still be selected, click it again to make the first artboard 
the active artboard.

6 Choose Select > All On Active Artboard. Choose Object > Group.

7 Select the Selection tool ( ), 
and drag the pizza group 
onto the right artboard. 
Click OK in the dialog box 
that appears.

8 Choose View > Perspective Grid > Hide Grid.

Placing images in illustrator
In Illustrator, you can place raster images, like JPEG (jpg, jpeg, jpe) and  
Adobe Photoshop® (psd, pdd) files, and either link to them or embed them. Next, 
you will place an image of a tomato.

1 Choose File > Place. In the Place dialog 
box, navigate to the Lesson00 folder in the 
Lessons folder and select the tomato.psd 
file. Make sure that the Link option in the 
dialog box is selected, and click Place.

2 Click to place the tomato just to the right of 
the pizza box.

3 With the Selection tool ( ), drag the tomato 
so that it looks like the figure.

Click to place the tomato. Reposition the tomato.

� Note: As you drag 
in this step, the pizza 
gets bigger and smaller 
in perspective. Try to 
center the pizza on the 
box top as best you can.

� Note: Learn more 
about placing images in 
Lesson 15, “Combining 
Illustrator CC Graphics 
with Other Adobe 
Applications.”
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using image trace
You can use Image Trace to convert photographs (raster images) into vector 
artwork. Next, you will trace the Photoshop file.

1 Choose View > Fit Artboard In Window.

2 Choose Window > Image Trace to open the 
Image Trace panel. In the panel, click the 
Low Color button ( ) at the top.

The image is converted to vector paths, but 
it is not yet editable.

3 In the Image Trace panel, click the toggle 
arrow to the left of Advanced. Select Ignore 
White near the bottom of the panel. Close 
the Image Trace panel.

4 With the tomato still selected, click the 
Expand button in the Control panel to make 
the object editable. 

The tomato image is now a series of vector shapes that are grouped together.

5 Choose Edit > Copy, and then choose Edit > 
Paste. With the Selection tool, drag the copy 
into position next to the original tomato.

6 Choose Select > Deselect.

Working with effects
Effects alter the appearance of an object without changing the base object. Next 
you will apply the Drop Shadow effect to several objects.

1 With the Selection tool ( ), press and  
hold the Shift key and then click the text 
“City Pizza,” the pizza box, and each  
tomato. Release the key when you are 
finished selecting.

2 Choose Effect > Stylize > Drop Shadow. In 
the Drop Shadow dialog box, make sure that 
the Mode is Multiply, the Opacity is 75%, the  
X Offset and Y Offset are 7 pt, and the Blur is 
5 pt. Select Preview, and then click OK.

3 Choose File > Save, and then choose  
File > Close.

� Note: Learn more 
about Image Trace in 
Lesson 3, “Creating and 
Editing Shapes.”

� Note: Learn  
more about effects in  
Lesson 12, “Applying 
Effects.”
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4 Transforming objecTs

Lesson overview
In this lesson, you’ll learn how to do the following:

• Add, edit, rename, and reorder artboards in an existing document.

• Navigate artboards.

• Work with rulers and guides.

• Move, scale, and rotate objects using a variety of methods.

• Reflect, shear, and distort objects.

• Position objects with precision.

• Position with measurement labels.

• Use the Free Transform tool to distort an object.

This lesson takes approximately an hour to complete.

Download the project files for this lesson from the Lesson & Update Files 
tab on your Account page at www.peachpit.com and store them on your 
computer in a convenient location, as described in the Getting Started 
section of this book.

Your Accounts page is also where you’ll find any updates to the chapters 
or to the lesson files. Look on the Lesson & Update Files tab to access the 
most current content.

http://www.peachpit.com
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You can modify objects in many ways as you create 
artwork, by quickly and precisely controlling their size, 
shape, and orientation. In this lesson, you’ll explore 
creating and editing artboards, the various Transform 
commands, and specialized tools, while creating 
several pieces of artwork.

To get involved visit 
RecycleCAC.org

YOU DONATE YOUR USED BIKES

VOLUNTEERS FIX THEM UP

WE AUCTION THE BIKES ON MAY 19th

CHILDREN KEEP MAKING ART

TO BENEFIT 
THE CHILDREN’S ART CENTER

YOU DONATE YOUR USED BIKES

VOLUNTEERS FIX THEM UP

WE AUCTION THE BIKES ON MAY 19th

CHILDREN KEEP MAKING ART

YES WE/I WILL DONATE ____ BIKES BY APRIL 1st

NO WE/I WILL NOT DONATE A BIKE, BUT ENCLOSED IS A DONATION

OF $__________ TO SUPPORT THE CHILDREN’S ART CENTER

PLEASE RESERVE ____ TICKETS AT $25 EACH 

FOR THE AUCTION & BENEFIT ON MAY 19th AT 1:30 PM

ENCLOSED IS A CHECK TO THE CHILDREN’S 

ART CENTER IN THE AMOUNT OF $__________

M _________________________
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getting started
In this lesson, you’ll create content and use it to create a flyer, a “save the date” 
card (front and back), and an envelope. Before you begin, you’ll restore the default 
preferences for Adobe Illustrator and then open a file containing the finished 
artwork to see what you’ll create.

1 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator CC preferences file. See 
“Restoring default preferences,” on page 3.

2 Start Adobe Illustrator CC.

� Note: If you have not already downloaded the project files for this lesson to your computer from 
your Account page, make sure to do so now. See “Getting Started” at the beginning of the book.

3 Choose File > Open, and open 
the L4end.ai file in the Lesson04 
folder, located in the Lessons 
folder on your hard disk.

This file contains the three pieces 
of finished artwork: a flyer, a “save 
the date” card (front and back), 
and an envelope. This lesson 
contains a fictitious business name, 
address, and website address made up for the purposes of the project.

4 Choose View > Fit All In Window, and leave the artwork onscreen as you work. 
If you don’t want to leave the file open, choose File > Close (without saving).

To begin working, you’ll open an existing art file.

5 Choose File > Open to open the L4start.ai file 
in the Lesson04 folder, located in the Lessons 
folder on your hard disk.

6 Choose File > Save As. In the Save As dialog 
box, name the file recycle.ai, and navigate 
to the Lesson04 folder. Leave the Save As 
Type option set to Adobe Illustrator (*.AI) 
(Windows) or the Format option set to Adobe 
Illustrator (ai) (Mac OS), and then click 
Save. In the Illustrator Options dialog box, leave the Illustrator options at their 
default settings and then click OK.

7 Choose Window > Workspace > Reset Essentials.

� Note: In Mac OS, 
you may need to click 
the round, green button 
in the upper-left corner 
of the Document 
window to maximize 
the window’s size.

� Note: If you don’t 
see “Reset Essentials” in 
the Workspace menu, 
choose Window > 
Workspace > Essentials 
before choosing 
Window > Workspace > 
Reset Essentials.
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Working with artboards
Artboards represent the regions that can contain printable artwork, similar to pages 
in Adobe InDesign. You can use multiple artboards for creating a variety of things, 
such as multiple-page PDF files, printed pages with different sizes or different 
elements, independent elements for websites, or video storyboards, for instance.

adding artboards to the document
You can add and remove artboards at any time while working in a document. 
You can create artboards in different sizes, resize them with the Artboard tool 
or Artboards panel, and position them anywhere in the Document window. All 
artboards are numbered and can have a unique name assigned to them.

Next, you will add more artboards to create the “save the date” card (front and 
back) and the envelope.

1 Choose View > Fit Artboard In Window. This is the first artboard.

2 Press the spacebar to temporarily access the Hand tool ( ). Drag the artboard 
to the left until you see the dark canvas off the right side of the artboard.

3 Select the Artboard tool ( ) in the Tools panel. Position the Artboard tool 
pointer to the right of the existing artboard and in line with its top edge (a green 
alignment guide appears). Drag down and to the right to create an artboard 
that is 9 in (width) by 4 in (height). The measurement label indicates when the 
artboard is the correct size.

4 Click the New Artboard button ( ) in the Control panel. This allows you to 
create a duplicate of the last selected artboard.

5 Position the pointer below the 
lower-left corner of the new 
artboard. When a vertical green 
alignment guide appears, click 
to create a new artboard. This is 
Artboard 3.

6 Select the Selection tool ( ) in 
the Tools panel.

�	Tip: If you zoom 
in on an artboard, the 
measurement label has 
smaller increments.
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7 Click the Artboards panel icon ( ) on the right side 
of the workspace to expand the Artboards panel.

Notice that Artboard 3 is highlighted in the panel. 
The active artboard is always highlighted in  
this panel.

The Artboards panel allows you to see how many 
artboards the document currently contains. It also 
allows you to reorder, rename, add, and delete artboards and to choose many 
other options related to artboards.

Next, you will create a copy of an artboard using this panel.

8 Click the New Artboard button ( ) at the bottom 
of the panel to create a copy of Artboard 3, called 
Artboard 4.

Notice that a copy is placed to the right of 
Artboard 2 in the Document window (the first 
artboard you created).

�	Tip: With the Artboard tool ( ), you can also copy an artboard 
by holding down the Alt (Windows) or Option (Mac OS) key and dragging it until the copied 
artboard clears the original. When creating new artboards, you can place them anywhere—you can 
even overlap them.

9 Click the Artboards panel icon to collapse the panel.

10 Choose View > Fit All In Window to see all of your artboards.

resizing artboards
You can edit or delete artboards at any time by using the Artboard tool, menu 
commands, or the Artboards panel. Next, you will reposition and change the sizes 
of several of the artboards using multiple methods.

1 Select the Artboard tool ( ) in the Tools panel, and click Artboard 4 in the 
Document window (the last one you made), to make sure it’s selected.

Next, you will resize an artboard by entering values in the Control panel.
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2 Select the upper-left point in the reference point locator ( ) in the 
Control panel.

This allows you to resize an artboard from the upper-left corner of the artboard. 
By default, artboards are resized from their center.

3 With the artboard named “04 – Artboard 4” selected in the Document window, 
in the Control panel, change the width to 9.5 in and press Enter or Return. 
Make sure that the height is 4 in.

You can see the Constrain Width and Height Proportions icon ( ) in the 
Control panel, between the Width and Height fields. This icon, if selected ( ), 
allows both fields to change in proportion to each other.

Another way to resize an artboard is to do so manually, using the Artboard tool, 
which is what you’ll do next.

4 With Artboard 4 (04 – Artboard 4) still selected, choose View > Fit Artboard  
In Window.

5 With the Artboard tool selected, drag the bottom-center bounding point of the 
artboard down until the height is 4.15 in, as shown in the measurement label.

�	Tip: To delete an artboard, select the artboard with the Artboard tool and either press Delete, 
click the Delete Artboard button ( ) in the Control panel, or click the Delete icon ( ) in the upper-
right corner of an artboard. You can delete all but one artboard.

6 With Artboard 4 (04 – Artboard 4) still selected, click the Show Center  
Mark button ( ) in the Control panel to show a center mark for the active 
artboard only. The center mark can be used for many purposes, including 
working with video content.

7 Select the Selection tool ( ), and choose View > Fit All In Window.

Notice the subtle black outline around Artboard 4, and “4” showing in the 
Artboard Navigation menu (lower-left corner of the Document window), which 
both indicate that Artboard 4 is the currently active artboard.

� Note: If you don’t 
see the Width (W) and 
Height (H) fields in the 
Control panel, click 
the Artboard Options 
button ( ) in the 
Control panel and enter 
the values in the dialog 
box that appears.

�	Note: Clicking 
the Artboard Options 
button ( ) in the 
Control panel, with the 
Artboard tool selected, 
also allows you to 
display the center mark 
for an artboard.
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8 Click the Artboards panel icon ( ) to show the Artboards panel (Window > 
Artboards). Click the name “Artboard 1” in the Artboards panel to make it the 
active artboard.

This is the original artboard. Notice that a dark border appears around  
Artboard 1 in the Document window. This indicates that it is active. There can 
only be one active artboard at a time. Commands such as View > Fit Artboard 
In Window apply to the active artboard.

Next, you will edit the active artboard size by choosing a preset value.

9 Click the Artboard Options button ( ) to the right 
of the name “Artboard 1” in the Artboards panel. 
This opens the Artboard Options dialog box.

�	Tip: The Artboard Options button appears to the right of the 
name of each artboard in the Artboards panel. It not only allows 
access to the artboard options for each artboard but also indicates 
the orientation of the artboard.

10 Find the reference point locator ( ) to the left of the X and Y values, and make 
sure that the upper-left point is still selected. This ensures that the artboard is 
resized from the upper-left corner. Choose Letter from the Preset menu, and 
click OK.

The Preset menu lets you change a selected artboard to a set size. Notice that the 
sizes in the Preset menu include typical print, video, tablet, and web sizes. You 
can also fit the artboard to the artwork bounds or the selected art, which is a great 
way to fit an artboard to a logo, for instance.

editing document setup options
When working with artboards for the current document, you can change default 
setup options, like units of measure, bleed guides, type settings (such as language), 
and more in the Document Setup dialog box.

Next, you’ll add bleed guides to the artboards.

1 With the Selection tool ( ) still selected (but no art selected), click the 
Document Setup button in the Control panel (or choose File > Document 
Setup) to open the Document Setup dialog box.
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2 In the Document Setup dialog box, change the Top Bleed option to 0.125 in by 
clicking the up arrow to the left of the field. Notice that all the values change 
together, because Make All Settings The Same ( ) is selected. Click OK.

3 Select the Artboard tool ( ) in the Tools panel.

4 Click the upper-right artboard (04 – Artboard 4), and drag it below the original 
letter-sized artboard (01 – Artboard 1). Align the left edges of the artboards.

You can reposition artboards at any time and even overlap them, if necessary.

5 Select the Selection tool in the Tools panel to stop editing the artboards.

6 Choose Window > Workspace > Reset Essentials, and then choose File > Save.

renaming artboards
By default, artboards are assigned a number and a name. When you navigate the 
artboards in a document, it can be helpful to name them.

Next, you are going to rename the artboards so that the names are more useful.

1 Click the Artboards panel icon ( ) to show the Artboards panel.

2 Double-click the name “Artboard 1” in the 
Artboards panel. Change the name to Flyer, and 
press Enter or Return.

�	Tip: You can also change the name of an artboard by clicking 
the Artboard Options button ( ) in the Artboards panel and 
changing the name in the Artboard Options dialog box. Another 
way is to double-click the Artboard tool ( ) in the Tools panel to 
change the name for the currently active artboard in the Artboard 
Options dialog box. You can make an artboard the currently active artboard by clicking it with the 
Selection tool ( ).

�	Note: Know that all 
changes made in the 
Document Setup  
dialog box apply to  
all artboards in the  
current document.

�	Note: When you 
drag an artboard with 
content on it, the 
art moves with the 
artboard, by default. 
If you want to move 
an artboard but not 
the art on it, select the 
Artboard tool and then 
click to deselect Move/
Copy Artwork With 
Artboard ( ).
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You will now rename the rest of the artboards.

3 Double-click the name “Artboard 2” in the panel, and change the name to  
Card-front.

4 Rename the remaining two artboards,  
changing “Artboard 3” to Card-back and  
“Artboard 4” to Envelope.

5 Choose File > Save, and keep the Artboards panel 
showing for the next steps.

reordering artboards
When you navigate your document, the order in which the artboards appear can be 
important, especially if you are navigating the document using the Next artboard 
and Previous artboard buttons. By default, artboards are ordered according to 
the order in which they are created, but you can change that order. Next, you will 
reorder the artboards so that the two sides of the card are in the correct order.

1 With the Artboards panel still open, click the name “Envelope” in the panel. 
This makes the Envelope artboard the active artboard and fits it in the 
Document window.

2 Choose View > Fit All In Window.

3 Position the pointer over the Envelope artboard 
listed in the Artboards panel. Click and drag up 
until a line appears between the Flyer and Card-
front artboards. Release the mouse button.

This moves the artboard up in order so that it 
becomes the second artboard in the list.

4 Double-click to the right or left of the name “Flyer” 
in the Artboards panel to fit that artboard in the Document window.

5 Click the Next artboard button ( ) in the lower-left corner of the Document 
window to navigate to the next artboard (Envelope). This fits the Envelope 
artboard in the Document window.

If you had not changed the order, the next artboard would have been the  
Card-front artboard.

6 Choose File > Save.

Now that the artboards are set up, you will concentrate on transforming artwork to 
create the content for your project.

�	Tip: You can also 
reorder the artboards 
by selecting an artboard 
in the Artboards panel 
and clicking the Move 
Up ( ) or Move Down 
( ) button at the 
bottom of the panel.
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Transforming content
Transforming content allows you to move, rotate, reflect, scale, shear, and either 
free distort or perspective distort objects. Objects can be transformed using the 
Transform panel, selection tools, specialized tools, Transform commands, guides, 
Smart Guides, and more. For the remainder of the lesson, you will transform 
content using a variety of methods and tools.

Working with rulers and guides
Rulers help you accurately place and measure objects. They appear at the top and 
left of the Document window and can be shown and hidden. Guides are non-
printing lines that help you align objects. Next, you will create a few guides based 
on ruler measurements so that later you can more accurately align content.

1 In the Artboards panel, double-click to the right or left of the name “Card-front” 
to fit that artboard in the Document window.

2 Choose View > Rulers > Show Rulers, if you don’t see the rulers.

3 Shift-drag from the left vertical ruler 
toward the right to create a vertical guide at 
1/2 inch on the horizontal ruler. Notice, as 
you drag with the Shift key pressed, that the 
guide “snaps” to the measurements on the 
ruler. (The guide snaps because the Shift key is 
pressed.) Release the mouse button, and then 
release the Shift key. The guide is selected.

�	Tip: To change the units for a document, you can right-click (Windows) or Ctrl-click (Mac OS) 
either ruler and choose the new units.

Take a look at the rulers, and notice the point where 0 appears on each ruler. The 
point on each ruler where the vertical 0 and the horizontal 0 appear is called the 
ruler origin. By default, the ruler origin is in the upper-left corner of the active 
artboard. As you can see, the 0 point on both rulers corresponds to the edges of the 
active artboard.

There are two types of rulers in Illustrator: artboard rulers and global rulers. 
Artboard rulers, which are the default rulers that you are seeing, set the ruler origin 
at the upper-left corner of the active artboard as shown, in the figure above. Global 
rulers set the ruler origin at the upper-left corner of the first artboard, no matter 
which artboard is active.

4 Choose View > Fit All In Window.

5 With the Selection tool ( ), click each of the artboards and, as you do, look at 
the horizontal and vertical rulers. Notice that the 0 for each ruler is always in 
the upper-left corner of the active (selected) artboard.

� Note: You may not 
see “1/2” in your ruler, 
and that’s okay. You can 
zoom in until you see 
“1/2” using any method, 
including View > Zoom 
In. Zooming in to your 
document shows 
finer measurement 
increments in the rulers.

� Note: You could 
switch between 
artboard and global 
rulers by choosing 
View > Rulers > and 
selecting Global or 
Artboard, (depending 
on which option is 
currently chosen), but 
don’t do that now.
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6 In the Artboards panel, double-click to the right or left of the name “Card-front” 
to fit that artboard in the Document window.

7 With the Selection tool, click the guide to select it, if necessary (it will be orange 
in color when selected). Change the X value in the Control panel to .25 in, and 
press Enter or Return.

� Note: If you don’t see the X value, you can click the word “Transform” or open the Transform 
panel (Window > Transform).

Guides are similar to drawn objects in that they can be selected like a drawn 
line, and they can be deleted by pressing the Backspace or Delete key.

8 Position the pointer in the upper-left corner of the Document window, where 
the rulers intersect ( ), and drag the pointer to the upper-right corner of the 
artboard (not to the corner of the red bleed guides). When the word “intersect” 
appears, release the mouse button.

As you drag, a cross hair in the window and in the rulers indicates the  
changing ruler origin. This sets the ruler origin (0,0) to the upper-right corner of 
the artboard.

Next, you’ll add a guide using a different method that can sometimes be faster.

9 Shift-double-click the horizontal ruler at the  
1/4 inch mark, to the left of the 0 on the ruler. 
This creates a guide that crosses the right edge 
of the artboard.

10 With the guide selected (it should be orange 
when selected), check the X value in the Control 
panel, making sure it’s –0.25 in.

On the horizontal ruler, measurements to the 
right of 0 (zero) are positive and to the left are 
negative. On the vertical ruler, measurements below 0 (zero) are positive and 
above are negative.

11 Position the pointer in the upper-left corner of the Document window, where 
the rulers intersect, and double-click to reset the ruler origin.

12 Choose View > Guides > Lock Guides to prevent them from being accidentally 
moved. Choose View > Fit All In Window.

The guides are no longer selected and are aqua in color, by default.

�	Tip: If you Ctrl-
drag (Windows) or 
Command-drag (Mac 
OS) from the ruler 
intersect, you create a 
horizontal and vertical 
guide that intersects 
where you release the 
mouse button and 
then release the Ctrl or 
Command key.
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scaling objects
So far, you’ve scaled most content with the selection tools. In this lesson, you’ll 
use several other methods to scale the objects. First, you’ll set a preference to 
scale strokes and effects. Then, you’ll scale a logo by using the Scale command and 
aligning that logo to a guide.

1 With the Selection tool ( ), click to select the large yellow/green wheel logo on 
the Flyer artboard.

2 Open the Transform panel by clicking the 
X, Y, W, or H link in the Control panel (or 
the word “Transform” if that appears in the 
Control panel). Select Scale Strokes & Effects.

By default, strokes and effects, like drop 
shadows, are not scaled along with objects. 
For instance, if you enlarge a circle with a 
1 pt stroke, the stroke remains 1 pt. But by 
selecting Scale Strokes & Effects before you scale—and then scaling the object—
that 1 pt stroke would scale (change) relative to the amount of scaling applied to  
the object.

3 Alt-drag (Windows) or Option-drag (Mac OS) the object to the upper-right 
artboard to copy the logo. Release the mouse button and then release the key, 
when the logo is in position.

4 Select the Zoom tool ( ) in the Tools panel, and click twice, slowly, on the new 
wheel logo, to zoom in.

5 Choose View > Hide Edges.

This hides the inside edges of the shapes, not of the bounding box. It can make 
it easier to see the artwork.
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6 Double-click the Scale tool ( ) in the Tools panel.

7 In the Scale dialog box, 
change Uniform to 50%. 
Select Preview (if it’s not 
already selected). Deselect 
and then select Preview to see 
the change in size. Click OK.

You could have also selected 
Scale Strokes & Effects in the 
Scale dialog box.

Next, you will drag the logo so 
that the left edge of the logo roughly aligns with the guide.

8 Select the Selection tool ( ), and position 
the pointer over the left edge of the lower-
left arrow head in the wheel. When you see 
the word “anchor” appear, drag the wheel to 
the left until the pointer snaps to the guide. 
The pointer turns white when it is snapped.

�	Note: You may need to turn off the Smart Guides in 
order to snap the content to the guide (View > Smart 
Guides). If you do turn them off, turn them back on after 
you have completed the step.

9 Choose View > Fit All In Window, and then 
choose View > Show Edges.

10 Choose View > Outline.

11 With the Selection tool, drag a marquee across the text that starts with “YOU 
DONATE YOUR” and ends with “KEEP MAKING ART,” on the first artboard 
(Flyer), to select it all. Choose Edit > Copy.

12 Choose 3 Card-front from the Artboard Navigation menu in the lower-left 
corner of the Document window to return to the Card-front artboard.

13 Choose Edit > Paste In Place.

This command pastes the grouped content in the same relative position on the 
Card-front artboard as it was on the Flyer artboard.

14 In the Control panel, click the middle-left reference point of the reference point 
locator ( ) to set the reference point. Click to select the Constrain Width And 
Height Proportions icon ( ), located between the W and H fields. Type 75% in 
the Width (W) field, and then press Enter or Return to decrease the size of the 
grouped text.

�	Tip: The Scale  
dialog box can also  
be accessed by 
choosing Object > 
Transform > Scale. 

�	Note: When 
snapping to a point, the 
snapping alignment 
depends on the 
position of the pointer, 
not on the edges of the 
dragged object. Also, 
you can snap points 
to guides because the 
View > Snap To Point 
command is selected  
by default. 
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Enter 75% for the width.

Notice the result.

� Note: Depending on the resolution of your screen, the Transform options may not appear in the 
Control panel. If they do not appear, you can click the word “Transform” to see the Transform panel 
or you can choose Window > Transform.

15 Choose View > Preview, and then choose File > Save.

You will position the text, along with other content, later in the lesson.

reflecting objects
When you reflect an object, Illustrator flips the object across an invisible vertical or 
horizontal axis. In a similar way to scaling and rotating, when you reflect an object, 
you either designate the reference point or use the object’s center point, by default.

Next, you’ll move content onto an artboard and use the Reflect tool to flip it 90° 
across the vertical axis and copy it.

1 Choose View > Fit All In Window. Press Ctrl+– (Windows) or Command+– 
(Mac OS), twice, to zoom out to see the bicycle off the left edge of the  
Flyer artboard.

2 With the Selection tool ( ), click on the bicycle (and not the area around it) to 
select it. Choose Edit > Cut.

3 Choose 4 Card-back from the Artboard Navigation menu in the lower-left 
corner of the Document window to return to the Card-back artboard.

4 Choose Edit > Paste, to paste the bicycle in the center of the Document window.
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5 With the Selection tool, drag the bicycle down into the lower-right corner of the 
artboard. Try to approximately align the right side of the bicycle with the right 
guide, using the figure as a guide. It doesn’t have to be exact.

6 With the bicycle still selected, choose Edit > Copy and Edit > Paste In Front to 
put a copy directly on top.

7 Select the Reflect tool ( ), which is nested 
within the Rotate tool ( ) in the Tools panel. 
Click the left edge of the front bicycle tire (the 
word “anchor” or “path” may appear).

This sets the invisible axis that the shape will 
reflect around on the left edge of the bicycle, 
rather than on the center, which is the default.

�	Tip: You can reflect and copy in one step. With the Reflect tool selected, Alt-click (Windows) or 
Option-click (Mac OS) to set a point to reflect around and to open the Reflect dialog box, in one step. 
Select Vertical, and then click Copy.

8 With the bicycle copy still selected, position the pointer off the left edge and 
drag clockwise. As you are dragging, hold down the Shift key. When the 
measurement label shows –90°, release the mouse button and then release the 
modifier key.

The Shift key constrains the rotation to 45° as it is reflected. Leave the new 
bicycle where it is for now. You’ll move it a bit later.

�	Tip: If all you want 
to do is flip content 
in place, you can also 
choose Flip Horizontal 
or Flip Vertical from  
the Transform panel 
menu ( ).
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rotating objects
You rotate objects by turning them around a designated reference point. There are 
lots of ways to do this, including methods that range from more precise to more 
free-form rotation.

Next, you’ll precisely rotate one of the wheels using the Rotate command.

1 Choose 1 Flyer from the Artboard Navigation menu in the lower-left corner of 
the Document window. 

2 Select the Zoom tool ( ), and drag a marquee across the small, black wheel 
logo in the upper-left corner of the Flyer artboard.

3 With the Selection tool ( ), select the small, black wheel. Choose Object > 
Transform > Rotate.

By default, the wheel logo will rotate around its center.

4 In the Rotate dialog box, make sure 
that Preview is selected. Change the 
angle to 20, and then click OK to 
rotate the wheel around the center.

�	Tip: If you select an object and then select 
the Rotate tool, you can Alt-click (Windows) or 
Option-click (Mac OS) anywhere on the object 
(or artboard) to set a reference point and to open the Rotate dialog box in one step.

5 With the Selection tool, and with the small wheel logo selected, press the Shift 
key and click the text to the right of logo that begins, “THE CHILDREN’S ART 
CENTER,” to select both.

6 Choose Edit > Cut.

7 Choose 2 Envelope from the Artboard Navigation menu, and choose  
Edit > Paste In Place.

8 Click the word “Transform” in the Control 
panel to open the Transform panel. With 
the middle-left point chosen in the reference 
point locator ( ), change the X value to  
.25 in and the Y value to 0.6 in. Press Enter or 
Return to hide the panel again.

�	Tip: To access the 
Rotate dialog box, 
you can also double-
click the Rotate tool 
( ) in the Tools panel. 
The Transform panel 
(Window > Transform) 
also has a rotate option.
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Next, you’ll rotate content manually, using the Rotate tool ( ).

9 Choose View > Fit All In Window.

10 With the Selection tool, click to select the large yellow/green wheel logo on the 
Flyer artboard. Choose View > Hide Edges.

11 Select the Rotate tool ( ), which is nested within the Reflect tool ( ) in the 
Tools panel. Click the approximate center of the wheel part of the logo to set 
the reference point ( ) (just above where the reference point, is by default). 
Position the pointer to the right of the wheel logo, and drag up. Notice that the 
movement is constrained to a circle rotating around the reference point. When 
the measurement label shows approximately 20 ,̊ release the mouse button.

Next, you will rotate the wheel logo on the 3 Card-front artboard in the same way.

12 Choose 3 Card-front from the Artboard Navigation menu in the lower-left 
corner of the Document window. Select the Selection tool, and click to select 
the yellow/green wheel logo.

13 Select the Rotate tool, and click the approximate center of the wheel part of the 
logo to set the reference point ( ) (just above where the reference point is, by 
default). Position the pointer to the right of the wheel logo, and drag up. When 
the measurement label shows approximately 20 ,̊ release the mouse button.

14 Choose View > Show Edges, and then choose File > Save.

Distorting objects with effects
You can distort the original shapes of objects in different ways, using various 
tools. Now, you’ll distort a logo shape, first using the Pucker & Bloat effect and 
then applying the Twist effect to twirl the shape. These are different types of 
transformations because they are applied as effects, which means you could 
ultimately edit the effect later or remove it in the Appearance panel.

�	Note: To learn more about effects, see Lesson 12, “Applying Effects.”

1 Click the First button ( ) in the status bar to navigate to the first artboard.
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2 Click the Layers panel icon ( ) to open the panel, 
and then click the visibility column (circled in 
figure) to the left of the Flyer Background layer 
name to show that content.

3 Select the Selection tool ( ), and click to select the 
white triangle in the lower-right corner of the  
Flyer artboard.

4 Choose Effect > Distort & Transform > Pucker  
& Bloat.

5 In the Pucker & Bloat dialog box, select Preview and drag the slider to the left to 
change the value to roughly –60%, which distorts the triangle. Click OK.

6 Choose Effect > Distort & Transform > Twist. Change the Angle to 20, select 
Preview (if it’s not already selected), and then click OK.

7 Choose Select > Deselect, and then choose File > Save.

shearing objects
Shearing an object slants, or skews, the sides of the object along the axis you 
specify, keeping opposite sides parallel and making the object asymmetrical.

Next, you’ll copy a bicycle object and apply shear to it.

1 Click the Artboards panel tab. Double-click the 4 to the left of the Card-back 
artboard name. Click the Artboards panel tab to collapse the panel group.

2 Select the Selection tool ( ). Click to select the bicycle shape on the left. Choose 
Object > Hide > Selection. Click to select the remaining bicycle shape.

3 Choose Edit > Copy, and then choose Edit > Paste In Front to paste a copy 
directly on top of the original.
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4 Select the Shear tool ( ), nested within the 
Scale tool ( ) in the Tools panel. Position 
the pointer at the bottom of the bicycle shape, 
between the wheels, and click to set the 
reference point.

5 Drag from the approximate center of the bicycle 
to the left, and stop when the sheared copy looks like what you see in the figure. 
Release the mouse button.

�	Tip: You can also apply shear numerically in the Transform panel (Window > Transform) or in the 
Shear dialog box (Object > Transform > Shear).

6 Change the Opacity value in the Control 
panel to 20%.

7 Choose Object > Arrange > Send Backward 
to put the copy behind the original  
bicycle shape.

8 Choose Object > Show All to show and select the reflected bicycle copy you hid 
earlier. Choose Edit > Cut to cut the bicycle from the artboard.

9 Choose 2 Envelope from the Artboard Navigation menu in the lower-left corner 
of the Document window. Choose Edit > Paste.

10 Choose Select > Deselect, and then choose File > Save.
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Positioning objects precisely
At times, you may want to position objects more precisely—either relative to 
other objects or in relation to the artboard. You can use the Smart Guides and the 
Transform panel to move objects to exact coordinates on the x and y axes and to 
control the position of objects in relation to the edge of the artboard.

Next, you’ll add content to the backgrounds of both sides of the card and then 
position that content precisely.

1 Choose View > Fit All In Window to see all of the artboards.

2 Press Ctrl+– (Windows) or Command+– (Mac OS) (or View > Zoom Out) once 
to zoom out. You should see two images off the left edge of the Flyer artboard.

3 With the Selection tool ( ), click to select the top, darker image.

4 Click the Artboards panel icon ( ), if the panel isn’t showing. Click the  
3 Card-front artboard name in the list, once, to make it the active artboard.

The ruler origin is now in the upper-left corner of that artboard.

5 Click the upper-left point of the reference point locator ( ) in the Control 
panel. Then, change the X value to 0 and the Y value to 0.

6 Choose Object > Arrange > Send to Back, and then choose Select > Deselect.

The image should now be precisely positioned on the artboard, since it was the 
same size as the artboard to begin with.

�	Note: Again, 
depending on the 
resolution of your 
screen, the Transform 
options may not appear 
in the Control panel. If 
they do not appear, you 
can click the word 
“Transform” to see the 
Transform panel, or you 
can choose Window > 
Transform.
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7 Choose View > Fit Artboard In Window to fit the 3 Card-front artboard in the 
Document window.

8 With the Selection tool, hold down the Shift key and, in the text on the right, drag 
to the left from the word “YOU” until the right edge of the “h” in “MAY 19th” is 
aligned with the right guide. Release the mouse button, and then release the  
Shift key.

9 In the Artboards panel, click once on the name “4 Card-back” in the list to make 
it the active artboard. Click the Artboards panel tab to collapse the panel group.

10 Choose View > Fit All In Window to see all of the artboards.

11 Press Ctrl+– (Windows) or Command+– (Mac OS) once to zoom out. 

You should see the second, lighter image off the left edge of the Flyer artboard.

12 With the Selection tool, click to select that image.

13 With the upper-left point of the reference point locator ( ) selected in the 
Control panel, change the X value to 0 and the Y value to 0.

14 Choose Object > Arrange > Send to Back.

15 Choose View > Fit Artboard In Window to fit the 4 Card-back artboard in the 
Document window.
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Positioning with smart guides
When moving objects with the Smart Guides turned on (View > Smart Guides), 
measurement labels appear next to the pointer and display the distance (X and Y) 
from the object’s original location. You will use these to make sure that an object is 
a certain distance from the edge of the artboard.

1 Press Ctrl+– (Windows) or Command+– (Mac OS), twice, to zoom out. You 
should see the text group off the right edge of the artboard.

2 With the Selection tool ( ), click to select the 
text group. With the upper-left point of the 
reference point locator ( ) in the Control 
panel selected, change the X value to 0 and 
the Y value to 0.

3 Choose View > Fit Artboard In Window.

4 Using the Selection tool, position the pointer 
over the word “YES” and drag the text 
group down and to the right. When the 
measurement label shows dX: 0.25 in and 
dY: 0.5 in, release the mouse button. 

If you can’t get the exact values, that’s okay.

The dX indicates the distance moved along the x axis (horizontally), and dY 
indicates the distance moved along the y axis (vertically).

� Note: You can also choose Edit > Preferences > Smart Guides (Windows) or 
Illustrator > Preferences > Smart Guides (Mac OS) and deselect the Measurement Labels option to 
turn off just the measurement labels when Smart Guides are on.

5 With the text group still selected, choose Object > Arrange > Bring To Front,  
to bring the text on top of the other content on the artboard.

6 Click away from the artwork to deselect it, and then choose File > Save.
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Transforming with the free Transform tool
The Free Transform tool ( ) is a multipurpose tool that allows you to distort an 
object, combining functions like moving, scaling, shearing, rotating, and distorting 
(perspective or free). The Free Transform tool is also touch-enabled, which means 
you can control transformation using touch controls on certain devices. For more 
information on touch controls, see the sidebar at the end of this section.

1 Choose 2 Envelope from the Artboard Navigation menu in the lower-left corner 
of the Document window.

2 Click to select the bicycle on the artboard with the Selection tool ( ).

3 Select the Free Transform tool ( ) in the Tools panel.

After selecting the Free Transform 
tool, the Free Transform widget 
appears in the Document window. 
This widget, which is free-floating and 
can be repositioned, contains options 
to change how the Free Transform 
tool works. By default, the Free 
Transform tool allows you to move, 
shear, rotate, and scale objects. By selecting other options, like Perspective 
Distort, you can change how the tool transforms content.

Next, you’ll use the Free Transform tool to apply multiple transformations to the 
selected bicycle.

4 Choose View > Hide Edges.

5 Position the pointer over the 
left-middle point of the bicycle 
bounding box, and the pointer 
changes its appearance ( ), 
indicating that you can shear 
or distort. Drag to the right. As 
you drag to the right, notice that 
you can’t drag up or down—the 
movement is constrained to 
horizontal. When a width of 
approximately 2.8 in shows in the 
measurement label below the widget, release the mouse button.

� Note: If you were to drag the side bounding point up first to distort the bicycle by shearing, the 
movement wouldn’t be constrained and you could move in any direction.

Next, you are going to rotate the bicycle around the lower-right bounding point, so 
you will set the reference point before rotating.

� Note: To learn  
more about the  
Free Transform tool 
options, search for  
“Free Transform” in 
Adobe Help (Help > 
Illustrator Help).

A. Constrain 

B. Free Transform

C. Selected Action  
(light gray background)

D. Perspective Distort

E. Free Distort

A

C
B

D

E
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6 Position the pointer over the 
upper-right bounding point. 
When the pointer changes 
( ), press the Shift key and 
drag toward the center of the 
bike to make it smaller. When 
the measurement label shows 
a height of 2.75 in, release the 
mouse and then the modifier key.

7 Position the pointer over the 
lower-right bounding point, and 
double-click when the pointer looks like this ( ). This moves the reference 
point and ensures that the bicycle will rotate around it.

8 Position the pointer directly 
over the upper-left corner of 
the bicycle bounding box. The 
pointer changes appearance 
( ), indicating that you can 
rotate or scale. Click and drag 
in a clockwise motion until you 
see approximately –5° in the 
measurement label below  
the widget.

� Note: If you find that, by trying to rotate, 
you are instead scaling, stop dragging and choose Edit > Undo Scale and try again.

Like other transform tools, by holding down the Shift key while 
dragging with the Free Transform tool, you can constrain the 
movement for most of the transformations. If you don’t want to hold 
down the Shift key, you can also select the Constrain option in the 
widget (circled at right) before transforming, to constrain movement 
automatically. After dragging, the Constrain option is deselected.

� Note: The Constrain option cannot be selected when the Perspective Distort 
option is selected.

9 With the Free Transform tool still selected, click the 
Perspective Distort option in the Free Transform widget 
(circled in the figure).

With this option selected, you can drag a corner point of 
the bounding box to distort the perspective.

�	Tip: You can also 
just drag the reference 
point to a location. 
The reference point is 
reset to the center of 
the object immediately 
after an action is 
performed. You can 
double-click the 
reference point to reset 
its position.
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The free Transform tool and  
touch-enabled devices
In Illustrator CC, the Free Transform tool is touch-enabled. This means that, if you 
are using either a Windows 7– or 8–based touchscreen PC or a Touchscreen device, 
like Wacom Cintiq 24HD Touch, you can utilize certain touch-enabled features.

Here are a few noteworthy examples:

• You can touch and drag from the center of an object and move the  
reference point.

• Double tapping on any of the corner points moves the reference point for the 
object to that point.

• Double tapping on the reference point resets it to the default position (if it’s not 
already there).

• To constrain movement, you can tap the Constrain option in the widget  
before transforming.

10 Position the pointer over the upper-
left corner of the bounding box, and 
the pointer changes in appearance 
( ). Drag down until a height of 
approximately 2.5 in shows in the 
measurement label beneath the widget.

11 Select the Selection tool, and drag the 
bicycle until the left edge is close to the 
left edge of the artboard.

12 Choose View > Show Edges.

13 Change the Opacity to 20% in the Control panel.

14 Choose File > Save, and then choose File > Close.

applying multiple transformations
There are a lot of ways to speed up transformations 
in Illustrator. One of those ways is to use the 
Transform Each command. To learn more  
about this command, open the PDF file,  
“Multi_transforms.pdf,” in the Lesson_extras folder 
in the Lessons folder.

� Note: The Free 
Distort option of the 
Free Transform tool 
allows you to freely 
distort the selected 
content by dragging 
one of the corner 
bounding points.
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review questions
1 Name two ways to change the size of an existing active artboard.

2 How can you rename an artboard?

3 What is the ruler origin?

4 What is the difference between artboard rulers and global rulers?

5 Briefly describe what the Scale Strokes & Effects option does.

6 Name at least three transformations that can be applied with the Free Transform tool.

review answers
1 To change the size of an existing artboard, you can double-click the Artboard  

tool ( ) and edit the dimensions of the active artboard in the Artboard Options 
dialog box. Select the Artboard tool, position the pointer over an edge or corner of 
the artboard, and drag to resize. Select the Artboard tool, click an artboard in the 
Document window, and change the dimensions in the Control panel.

2 To rename an artboard, you can select the Artboard tool and click to select an 
artboard. Then, change the name in the Name field in the Control panel. You can also 
double-click the name of the artboard in the Artboards panel to rename it or click the 
Options button ( ) in the Artboards panel to enter the name in the Artboard Options 
dialog box.

3 The ruler origin is the point where 0 (zero) appears on each ruler. By default, the ruler 
origin is set to be 0 (zero) in the top-left corner of the active artboard.

4 There are two types of rulers in Illustrator: artboard rulers and global rulers. Artboard 
rulers, which are the default rulers, set the ruler origin at the upper-left corner of the 
active artboard. Global rulers set the ruler origin at the upper-left corner of the first 
artboard, no matter which artboard is active.

5 The Scale Strokes & Effects option, found in the Transform panel (or in Edit > 
Preferences > General [Windows] or Illustrator > Preferences > General [Mac OS]), 
scales any strokes and effects as the object is scaled. This option can be turned on and 
off, depending on the current need.

6 The Free Transform tool can perform a multitude of transformation operations, 
including move, scale, rotate, shear, and distort (perspective distort and free distort).
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indeX

symbols

* (asterisk), 171–172
[ ] (bracket keys)

adjusting symbol instances with, 415, 417
repositioning text on path with, 242

− (minus) sign, 164
+ (plus) sign

adding points with, 163
next to pointer, 59

A

about this book, 1–2
active artboard, 123
active plane, 283, 284, 291
Adjust Colors dialog box, 434–435
Adobe

additional resources from, 4–5, 60
certification programs, 4
color management resources, 364
working with other applications, 424, 446

Adobe Bridge, 424–425
Adobe Creative Cloud, 6–7, 8, 14, 60
Adobe Fireworks, 446
Adobe Flash, 419, 446
Adobe Illustrator CC. See also quick tour

about, 1
advantages of vector graphics in, 35
basic shape tools, 115
Filter Gallery in, 359, 360
first launching of, 6
importing Photoshop clipping masks, 435
installing software for, 2
new features and enhancements, 8–11
pasting InDesign text in, 215–216
placing Photoshop image files in, 429–434
placing raster artwork in, 427–428
restoring default preferences, 4
syncing with Creative Cloud, 6–7

touch gestures in, 51
using Photoshop effects in, 349, 

358–360, 365
working with Bridge, 424–425

Adobe InDesign, 215–216, 446
Adobe Kuler, 11, 197
Adobe Muse, 446
Adobe Photoshop

applying effects from, 349, 358–360, 365
changing color modes for images placed 

from, 430
importing clipping masks from, 435
learning more about, 446
placing image files in Illustrator, 429–434
tracing pictures from, 112–114
working with layers from, 429, 430–431

Align panel, 205
aligning

with alignment guides, 65
anchor points, 72
content to pixel grid, 383–385, 399
objects to artboard, 73, 79
options for, 71–73
patterns, 205
points before reflecting objects, 160
using stroke for, 94–95

alignment guides, 65
anchor points. See also direction handles

aligning, 72
converting smooth to corner, 152–153, 

156–157, 164–165
creating with Pen tool, 145
deleting and adding, 162–164
highlighting, 67
illustrated, 148
nudging with arrow keys, 161
selecting, 66, 67, 68, 79
snapping to guides, 128
splitting path at, 166

anti-aliasing, 383



Adobe ILLustrAtor CC CLAssroom In A book 449

appearance attributes. See also 
Appearance panel; graphic 
styles

adding to layers, 263–265, 
373–374

applying from Appearance 
panel, 369

defined, 369
editing, 369–370
Eyedropper for copying color, 189
fill added as, 372
lesson files for, 368
removing from layers, 379
reordering, 373
stroke added as, 371, 399
unable to convert to CSS 

code, 395
using, 367

Appearance panel
adding fill from, 372–373
applying appearance attributes 

from, 369
applying Offset Path effect, 357
controlling object attributes in, 

24–25
editing and deleting effects in, 

351, 365
group effects applied from, 350
Stylize effects on, 355–356
working with, 24

area type
columns and rows in, 219
converting point type to, 215–216
creating, 214
point type vs., 215

Area Type Options dialog box, 219
arranging multiple artboards, 83
arrow keys

kerning adjustments with, 227
nudging anchor points with, 161
repositioning images with, 445

arrowheads on paths, 170
Art brushes

applying existing, 327–328, 345
colorizing, 340
editing, 329–330
illustrated, 321
raster images to create, 327, 

328–329, 330, 345
uses for, 327

Artboard Options dialog box, 122

Artboard panel, 122, 123, 124
Artboard tool, 119, 120, 121–122
artboards

activating, 123
adding to document, 119–120
aligning objects to, 73, 79
bleed guides for, 122–123
defined, 14, 119
deleting, 121
editing sliced content, 387
fitting into Document window, 

34–35, 50
hiding/revealing artwork on, 

260–261
illustrated, 55
moving without art, 123
multiple, 53–55, 82–84
preparing sliced content for, 

385–387
previewing artwork on, 51–52
regions of, 55
renaming, 54, 123–124, 141
reordering, 124
resizing, 120–122, 141
rulers for, 125, 141
unlinking symbol and instance 

on, 411
viewing in Navigator panel, 

56–57, 61
working with, 15

artwork. See also raster graphics; 
symbols; transforming art; 
vector graphics

applying color to, 16, 198–200
Calligraphic brushes for, 321–322
changing magnification of, 48–50
combining with other graphic 

application images, 426
converting raster to vector, 31, 

112–114, 115
creating own patterns of, 

202–204
developing symmetrical, 158–161
display regions of artboard, 55
locking layer content, 255–256
mapping symbols to 3D, 419
moving with grid plane, 

280–282, 291
organizing in layers, 20
perspective in, 28–30
previewing, 51–52

raster effects applied to 
vector, 365

saving as SVG, 398
saving for web, 383–389
selecting before creating 

brush, 345
slicing, 385-389
storing and retrieving in Symbols 

panel, 418–419
symbols created from, 23–24

aspect ratio, 305
auto corners, 11, 336, 337
automatic plane positioning, 287
automatically packaging production 

files, 11, 446, 447

b

baseline shift, 228
Bezier curves, 149
bitmap images. See raster graphics
bleed, 84
bleed area, 55
Blend Options dialog box, 311, 312
Blend tool, 293
blends, 311–315, 316. See also 

gradient fills
about, 311
applying to stroke, 299–300
creating, 311–312
editing gradient on stroke, 

300–301
gradients vs., 316
linear and radial gradient fills, 295
modifying, 313–314
smooth color, 314–315, 316, 317

Blob Brush tool, 340–344
drawing with, 341, 345
editing shapes made with, 

343–344
merging paths with, 342
shapes of Paintbrush tool vs., 340

bounding box, 65, 376
Bridge, 424–425
brightness of user interface, 37
Bristle brushes, 331–334

changing appearance of, 331
illustrated, 321, 331
using, 331, 332–334

Brush libraries, selecting Calligraphic 
brushes from, 323



450 Index450 Index

brushes. See also specific types of 
brushes

adding fill color with, 326
applying Pattern, 338
auto corners for pattern,  

11, 336, 337
changing color attributes  

for, 340
creating Pattern, 336–337
drawing with Paintbrush tool, 

322–323, 345
editing Art, 329–330
editing Paintbrush tool paths, 

324–325, 332, 345
lesson files for, 320
libraries of, 323, 331, 335, 337
made from raster images, 9, 

328–329, 330, 345
modifying, 325–326
painting on existing art,  

321–322
quick tour of, 26
removing brush strokes,  

326–327, 340
types of, 321
using existing Art, 327–328, 345

Brushes panel
check mark in, 322, 327
illustrated, 321
removing brush strokes in,  

326–327, 340
selecting brush tools from, 345

c

Calligraphic brushes
applying to existing art,  

321–322
drawing with, 322–323
editing paths drawn with, 

324–325
illustrated, 321
modifying, 325–326
removing strokes of, 326–327

canvas, 37, 55
cascading documents, 58, 61
Cascading Style Sheets. See CSS
certification programs, 4
Character panel, 224–226
Character Style Options dialog 

box, 236

characters. See also CSS
creating and applying styles, 

235–237, 245
CSS styling for, 393–394
glyphs, 230–231
modifying text attributes, 

224–226
Classroom in a Book lessons. See 

lesson files
clipping masks

applying, 435
creating and adding, 25–26
defined, 25, 260, 435
editing, 436–437
hiding art with, 260–261, 267
importing Photoshop, 435
masking complex objects,  

438–439, 447
opacity masks vs., 439
using shape for, 437

clipping sets, 435
closed paths

adding text on, 241–242
creating, 168–169, 172
open vs., 98

closing panels, 44
CMYK color mode, 177, 189
collapsing panels, 42–43, 44–45
color. See also color groups; color 

modes; sampling
adding to gradient, 317
adjusting, 189
applying, 16, 180
assigned to layers, 251, 267
assigning to artwork, 198–200
changing brush, 340
choosing in Color Guide panel, 

191–192
Color Picker for choosing, 

185–186
copying swatch, 182
creating smooth blends of,  

314–315, 316
customizing color swatch, 

181–182
editing placed image, 

434–435, 447
global, 183–184, 209
groups of, 190
harmonizing, 191, 196
Illustrator swatch libraries, 186

lesson files for, 176
main controls for, 178–179
modifying artwork, 195–196
process, 186
radial gradient, 303–304, 

307–308
sampling, 189, 308, 316, 442–443
spot, 186, 187
stroke, 16–17
swatch, 183
tint, 188–189
transparencies with gradient, 

309–310
working with Kuler, 197

color groups
creating, 190
editing, 192–195
renaming, 193
showing name of, 206

Color Guide panel, 179, 191–192
color management resources, 364
color modes

about, 177
changing for placed images, 

430, 447
choosing, 178
converting, 189, 434–435, 447

Color panel, 178, 296
Color Picker, 16, 185–186
color stops

defined, 295
deleting, 301
editing color of, 317
radial gradient, 302, 303–304

colorization with Symbol Stainer 
tool, 416

compound paths, 438
computer platforms

adjusting user interface 
brightness, 37

conflicts when syncing, 7
instructions for different 

platforms, 1
syncing Illustrator CC on 

multiple, 6–7
constraining

Eraser tool, 111
lines, 147–148
transformations with Shift 

key, 139
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content. See artwork; objects; text
Control panel

about, 36
adjusting Transform options 

from, 433
aligning objects from, 71, 262
changing fonts from, 220–222
docking, 42
exploring features of, 41–42
resizing artboards from, 121

Convert Anchor Point tool, 165, 173
copying

attributes between layers, 374
color with Eyedropper, 189
content on layers, 253
CSS for graphic styles, 395–397
lesson files, 2
swatch color, 182
symbol instances, 404, 405
symbol sets, 417–418
target icon, 265

corner points
converting smooth to, 152–153, 

156–157, 164–165
drawing on curved line, 173
illustrated, 148

corners
adjusting radius of rounded 

rectangles, 89–90
Pattern brush auto corners, 11, 

336, 337
Creative Cloud, 6–7, 8, 14, 60
CSS (Cascading Style Sheets), 

390–398
about, 390
applying text formatting with, 

393–394
conforming naming to 

HTML5, 392
copying and exporting for graphic 

styles, 395–398
exporting named or unnamed 

content, 390–393, 399
generating code for, 10
generating for unnamed 

content, 395
recognizing, 391

CSS Export Options dialog box, 392, 
397, 399

curves
Bezier, 149
combining with straight lines, 

153–154
drawing, 149–150, 155–165, 173
editing, 161–162
making series of, 151
removing direction handles from, 

152–153
customizing

color swatch, 181–182
graphic styles, 376–377
patterns, 21–23, 202–204
preset perspective grids, 274
swatches, 181–182
workspace preferences, 46–47, 61

d

dashed line segments, 167–168
Define Perspective Grid dialog box, 

274
deleting

anchor points, 164
artboards, 121
color stop, 301
effects, 351, 365
Illustrator preferences, 3
layers, 250
workspaces, 47

deselecting objects, 150
Device N rasters, 427
Direct Selection tool

choosing anchor points with, 146
editing segment on curved line, 

160–161, 173
making selections with, 66, 79

direction handles
about, 67
adjusting curves with, 150
defined, 149
removing from anchor point, 

152–153
disabling. See enabling/disabling
Distort & Transform effects, 358
distorting

objects with effects, 132–133
using Roughen effect, 358

distributing space among objects, 
72–73

dock
adding Control panel to, 42
expanding/collapsing panels 

in, 43
floating panels from, 39–40, 44
removing panel from, 44
reordering panel groups in, 46
saving workspace in, 46

Document Raster Effects Settings 
dialog box, 360

Document Setup dialog box
editing options in, 122–123
setting bleed in, 84
text options in, 221

Document window
consolidating multiple windows, 

57, 59
docking and moving panels 

within, 41–42
fitting artboard into, 34–35, 50
illustrated, 36

documents
adding artboard to, 119–120
arranging multiple, 57–59
cascading and tiling, 58–59, 61
creating, 14–15
cycling between open, 58
designing to generate CSS, 

390–393
navigating multiple artboards in, 

53–54
placing Word files in Illustrator, 

217, 234
raster effect settings for, 349, 360
scrolling, 50–51
selecting color mode for, 177
setting up multiple artboards in, 

82–84
structure of layers in, 248
units of measure for, 83, 84

downloading lesson files, 2
dragging

artboards with content, 123
characters to adjust kerning, 227
objects in perspective, 277–278
target icon, 265

Draw Behind mode, 85
draw graphics. See vector graphics
Draw Inside mode, 85
Draw Normal mode, 85



452 Index452 Index

drawing. See also perspective
behind other shapes, 92–93
Blob Brush shapes, 341, 345
from center point, 86
curves, 150
inside other shapes, 108–109
lesson on pen and pencil, 144
lines, 144–145
objects in perspective, 275–276
Paintbrush for, 321, 322–323, 345
Pencil for, 171–172, 173
polygons, 15, 115
rectangles, 15, 85–88, 115
simple shapes, 15
squares, 115
stars, 93, 94
Tools panel modes for, 85
undoing Pen, 155
using Smart Guides, 90
without active perspective 

grid, 284
Drawing Modes button, 108
drop shadows

applying Drop Shadow effect, 31, 
349–350

placing on layer, 263–265
shearing objects to create, 

133–134
using for multiple objects, 364

drop zone, 40
duplicating. See copying

e

Edit Colors dialog box, 193, 195
editing

appearance attributes, 369–370
Art brushes, 329–330
artwork color, 195–196
Blob Brush shapes, 343–344
Calligraphic brushes, 325–326
character styles, 236–237
clipping masks, 436–437
color groups, 192–195
combined shapes, 103–105
curves, 161–162, 173
effects, 351, 365
envelope warp, 238–239
gradient on stroke, 300–301
layer’s graphic styles, 380

objects drawn in shapes, 109–111
opacity masks, 440–442
Paintbrush tool paths, 324–325, 

332, 345
panel groups, 44, 45–46
paragraph attributes, 229
paragraph styles, 235
Pattern brushes, 338–340
patterns, 204–205
with Pencil tool, 172
radial gradient color, 303–304
shapes with Pathfinder effects, 

353–354
sliced content, 387
spine of blended object, 

313–314, 317
stroke color, 16–17
swatches, 183
symbol instances, 405, 411, 

414–416
symbols, 288–289, 405, 

407–409, 412
text in perspective, 285
type on path, 242–243

effects. See also drop shadows; 3D 
effects; and specific effects

applying, 349–350, 365
converting shapes with, 354–355
distorting objects with, 132–133
editing and deleting, 351, 365
lesson files for, 348
offsetting path, 357
Pathfinder, 105, 353–354
Photoshop, 358–360
raster vs. vector, 349
Roughen, 358
scaling, 127–129, 141, 381
styling text with, 352–353
stylizing, 355–356
using, 347
working with 3D, 361–364

ellipses
creating, 90–91
drawing from center point, 86
drawing shapes inside, 108

embedded images
adding and removing, 444–445
advantages of, 427
linked vs., 447
painting with, 328–329, 330, 345
replacing, 445

enabling/disabling
measurement labels, 137
opacity masks, 440
Smart Guides, 90, 147

envelope warp, 237–239
Eraser tool, 111, 343–344
Eraser Tool Options dialog box, 343
expanding panels, 42–43, 44–45
exporting

CSS and unsupported content, 
395, 397–398

named or unnamed content, 
390–393, 399

symbols for Flash, 419
Extrude & Bevel 3D effect, 361–362, 

365
eye icon, 256, 267
Eyedropper tool

color sampling with, 189
copying color attributes, 189
gradient color sampling with, 

308, 316
placed image color sampling, 

442–443
sampling text formatting, 237

Eyeglass icon, 222

F

files. See also lesson files
automatically packaging 

production, 11, 446, 447
downloading lesson, 2
embedded vs. linked, 447
formats for saving artwork for 

web, 383
GIF, 389, 399
importing text, 216–217
JPEG, 427–428
outlining text when sharing, 244, 

245
pasting layers between, 259–260, 

267
PEG, 389, 399
placing image, 427–428
PNG, 389, 399
PSD, 429–431, 444
selecting series in Place dialog 

box, 432
working in multiple document, 

57–59
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Fill box (Tools panel), 178
fills. See also gradient fills

adding to objects, 24–25
appearance attributes for 

adding, 372
applying to path, 97
brushing on color, 326
color of, 16
defined, 69
modifying color of font, 223–224
objects selected without, 79, 115
paths without, 98
patterns using, 201
selecting objects by, 69

Filter Gallery dialog box, 359, 360
Fireworks, 446
Flash, 419, 446
flattening layers, 266
flipping objects, 129–130
floating panels, 39–40, 44
fonts

available Illustrator, 2
changing family and style of, 

220–222
color of, 223–224
finding glyphs, 230
improvements in, 9
outlining, 244, 245
resizing, 222–223
selecting, 221–222

formatting
Character panel options for, 

224–226
character styles, 235–237, 245
editing layer’s graphic style, 380
font family and style, 220–222
keeping for placed Word 

documents, 234
paragraphs, 233–235, 245
retaining for imported text, 216
sampling text, 237
text with CSS, 393–394
using graphic styles for, 382
using Touch Type tool for, 

226–228
forums, 4
Free Distort option, 140
Free Transform tool, 11, 

138–140, 141

g

GIF files, 389, 399
global rulers, 125, 141
global swatches, 183–184
glyphs, 230–231
gradient annotator, 298, 299
gradient color stop, 295
gradient fills. See also linear gradient 

fills; radial gradient fills
adding color to, 317
applying, 316
creating and editing, 19
defined, 19, 293, 295, 316
direction and angle of, 

298–299, 317
lesson files for, 294
linear, 295–297
radial, 295, 302–310
sampling color of, 308, 316
saving in Swatches panel, 297
transparency added to, 309–310

Gradient panel, 295, 317
Gradient tool, 298–299, 316, 317
graphic styles

about, 276
applying existing, 375–376
copying CSS for, 395–397
creating and applying, 376–377
defined, 375
exporting CSS for, 397–398
layers using, 379, 399
lesson files for, 368
scaling strokes and effects, 381
styling symbol sets with, 416
text with applied, 382
updating, 377–378
using, 367, 380–381, 399

Graphic Styles panel, 375
graphics. See images; raster graphics; 

vector graphics
grid. See also perspective grid

pixel, 383–385
working with, 88

gripper bar, 41
Group Selection tool, 79
groups. See also color groups

applying effects to, 350, 353–354
dragging and copying target icon 

to, 265

grouping content on perspective 
grid, 289

Live Paint, 206, 208
nested, 75–76
panel, 44, 45–46
putting objects in, 74
selecting objects within, 

74–75, 79
guides

adding bleed, 122–123
creating, 125
snapping points to, 128

h

Hand tool
fitting artboard in window with, 

50
scrolling documents with,  

50–51
Harmony Rules menu, 191
help resources, 4–5
hidden panels, 43
hidden red circle, 77
hidden tools, 39
Hide Color Group Storage icon, 195
hiding/showing

all panels, 44
appearance attributes, 370
gradient annotator, 298
grid, 88
layers, 256–257, 267
objects, 78, 79
perspective grid, 276, 291

highlighting anchor points, 67
horizontal scale of text, 226–227

i

icons
eye, 256, 267
Eyeglass, 222
selected-art indicator, 254
Show Color Group Storage, 196
spot-color, 188
target, 264, 265, 267
turning into crosshairs for tools, 

145, 171
Type tool, 241, 242
yield sign, 395



454 Index454 Index

Illustrator CC. See Adobe 
Illustrator CC

Illustrator Options dialog box, 35
Image Trace

converting photos to vector 
graphics, 31

tracing pictures with, 112–114, 
115

images. See also embedded images; 
placed images; raster graphics; 
vector graphics

adding and removing embedded, 
444–445

applying clipping mask to, 435
applying effects to, 31
brushes made from, 9, 328–329, 

330, 345
converting photos to vector 

graphics, 31
enhancements to, 10
file formats for web, 383
painting with embedded, 328–

329, 330, 345
placing, 30
tracing, 31, 112–114, 115
working with linked, 443–444, 

445, 447
Import Options dialog box, 430
importing

masks created in Photoshop, 435
multiple files into layout, 10
Photoshop placed images, 

429–431
symbols into documents, 404
text files, 216–217

InDesign, 215–216, 446
Inner Glow effect, 356
instances. See also symbol instances

defined, 403
stacking order of, 416

isolating layers, 266
Isolation mode

editing text in perspective 
using, 285

isolating layers, 266
selecting objects in, 74–75

J

joining open paths, 97–98
JPEG files, 427–428

k

kerning, 227, 230–231, 393
key objects, 71–72
keyboard shortcuts

adjusting objects in perpendicular 
direction, 280

adjusting symbol instances with, 
415, 417

available for perspective 
drawing, 275

changing stacking order with, 416
constraining transformations 

using, 139
Hand tool, 51
kerning adjustments using, 227
Mac OS Zoom tool, 50
nudging points with arrow 

keys, 161
Pen tool constraints using Shift 

key and Smart Guides, 147
preventing art from becoming 

symbol instances, 406
repositioning images, 445
repositioning path text, 242
resizing fonts with, 222
selecting active plane with, 

283, 291
shape adjustments with, 94
switching planes with, 280
tool selection with, 39
Zoom command, 48, 61

Knife tool, 168–169
Kuler, 11, 197

l

launching
Bridge at startup, 424
Illustrator CC first time, 6

layer comps, 430
Layer Options dialog box, 250, 251
layers

about, 248–249, 267
applying appearance attributes to, 

263–265, 373–374
benefits of, 247, 267
clipping masks on, 260–261, 267
colors assigned to, 251, 267
creating, 250–251
deleting, 250
duplicating content on, 253

editing graphic style formatting 
for, 380

flattening, 266
graphic styles applied to, 379, 399
hiding/showing, 256–257, 267
isolating, 266
lesson files for, 248, 249
locating, 263
locking, 255–256
merging, 261–262
navigating closed, 252
options for imported Photoshop, 

429, 430–431
organizing artwork in, 20
pasting, 259–260, 267
placing type on separate, 250
rearranging objects on, 251–252
reordering, 253–254, 267
symbol, 403, 411
viewing, 256–258

Layers panel
illustrated, 249
location of clipping masks in, 260
locking layers from, 255–256

leading
adjusting, 232–233
CSS styling for, 393
defined, 225

lesson files
appearance attributes and 

graphic styles, 368
blending colors and shapes, 294
brushes, 320
color and painting, 176
downloading, 2
effects, 348
layer, 248, 249
pen and pencil drawings, 144
perspective drawing, 270
preference files for, 3–4
quick tour, 14
selection techniques, 64
shapes, 82
symbols, 402
transformation operations, 118
type, 212
work area, 34–35
working with other 

applications, 424
letter-spacing, 393
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libraries
Bristle Brush, 331
Calligraphic Brush, 323
creating brush, 337
Pantone Plus, 186, 187–188
Pattern brush, 335
symbol, 403–405, 418, 419, 

420, 421
line-height, 393
line segments. See also paths

dashed, 167–168
defined, 149
editing curved, 160–161, 173
splitting path at, 166
working with, 95–97

linear gradient fills
adjusting direction and angle of, 

298–299
creating and applying, 295–297
defined, 295
saving in Swatches panel, 297

lines. See also line segments
combining curves with straight, 

153–154
constraining, 147–148
drawing, 144–145, 173

linked images
advantages of, 427
breaking link between symbols 

and instance, 411
transformations for, 428, 429
unavailable as symbols, 420, 421
working with, 443–444, 445, 447

links, 446
Live Paint, 206–208, 209
Live Paint Bucket Options dialog 

box, 207
locating layers, 263
locking/unlocking

layers, 255–256
objects, 78
perspective grid, 274
slices, 388

m

Mac OS platform. See also computer 
platforms

adjusting window size for, 64, 82
changing Zoom tool keyboard 

shortcuts for, 50

Magic Wand tool, 68–69
magnification. See also zooming

adjusting in Navigator panel, 56
maintaining visibility of curves by 

decreasing, 150
zooming in/out on artwork, 48–50

Make/Release Clipping Mask 
button, 267

mapping symbols to 3D artwork, 419
marquee

deleting shapes within, 105
drawing for Zoom tool, 49–50
making selections with, 67–68

masks. See clipping masks; opacity 
masks

measurement labels
enabling/disabling, 137
Illustrator, 86
resizing artboard using, 119
understanding, 66

menus
Harmony Rules, 191
panel, 47–48
Preset, 113

merging
Blob Brush paths, 342
layers, 261–262

Microsoft Word
placing documents in Illustrator, 

217, 234
retaining formatting styles in 

placed documents, 234
text formats compatible with 

Illustrator, 216, 217
Missing Color Profile dialog box, 

34, 368
moving

artboards without art, 123
artwork with grid plane, 280–282, 

291
layers, 253–254, 267
objects between planes, 278
objects in perpendicular 

direction, 280, 291
panels, 41–42, 44, 45–46
plane to match object, 286–287, 

291
vanishing points, 273

multiple artboards
navigating in, 53–55
setting up documents with, 82–84

multiple graphic styles, 380–381, 399
multiple transformations, 140
Muse, 446

n

named content, 390–393, 399
naming

colors, 181
CSS styles with HTML markup 

tags, 392
graphic styles, 377
saved selections, 69
sublayers, 251
workspaces, 47

navigating
closed layers and sublayers, 252
Color panel text fields, 296
multiple artboards, 53–54

Navigator panel, 56–57, 61
nested groups, 75–76
New Brush dialog box, 329
New Color Group dialog box, 190
New Document dialog box, 14, 82–84
New Swatch dialog box, 181, 182
New Workspace dialog box, 47
nonprintable area, 55

o

objects
adding radial gradient to 

multiple, 306–307
adjusting on grid plane, 282
aligning, 71–73, 383–385, 399
applying existing color to, 180
area type, 214, 215
blended, 311–315, 316
bounding box for, 65
brushing fill color to, 326
choosing in Outline mode, 70, 95
defining attributes of, 24–25
deselecting, 150
distorting, 132–133
distributing space among, 72–73
dragging and copying target icon 

to, 265
drawing shape inside other, 

108–109
drawing shapes behind other, 

92–93
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objects (continued)
duplicating content in 

perspective, 279–280
editing within shapes, 109–111
fill, stroke, and stroke weight 

of, 69
gradient fill direction and angle 

of, 298–299
graphic styles for single, 379, 399
grouping content on perspective 

grid, 289
hiding and locking, 78, 79
how to select unfilled, 79, 115
isolation mode for selecting, 

74–75
key, 71–72
locating on layers, 263
locking on layers, 255–256
making compound paths from 

multiple, 438
marquees for selecting, 67–68
masking, 437, 438–439, 447
moving between planes, 278
moving on layers, 251–252
moving plane to match, 286–287, 

291
painting with Live Paint, 206–

208, 209
perpendicular movement of, 

280, 291
perspective for, 275–276
placing on active plane, 283
point type, 215
positioning with Smart 

Guides, 137
precise positioning of, 135–136
putting in groups, 74
reflecting, 129–130
releasing from perspective, 290
resizing and reshaping text, 

231–233
rotating, 131–132
scaling, 127–129, 141
second stroke added to, 371, 399
selecting objects below other, 

77–78, 79
Selection tool for selecting, 64–66
shearing, 133–134
smooth color blends for, 314–

315, 316
stacking order of, 76–79

symbol sets as single, 417–418
threading text between, 218, 245
3D effects for multiple, 364
transforming objects in 

perspective, 277–278
ungrouping selected, 76
using stroke to align, 95
working with grid for, 88
wrapping text around, 243–244

Offset Path effect, 357
one-point perspective grid, 272, 291
opacity masks

clipping masks vs., 439
creating, 447
editing, 440–442
enabling/disabling, 440

open paths
adding type to, 240–241
closed vs., 98
joining, 97–98
working with, 95–97, 166

origin for radial gradient, 305, 306
Outline mode, 52, 70, 95
outlining

stroke, 101–102
text, 244, 245

overflow text, 215, 217, 245
Overprint mode, 52

p

Package dialog box, 446
packaging production files, 11, 

446, 447
pages. See artboards
Paintbrush tool

drawing with, 321, 322–323, 345
editing paths drawn with, 324–

325, 332, 345
precision painting with, 328
shapes of Blob Brush tool vs., 340

Paintbrush Tool Options dialog box, 
324, 332

painting
Bristle brushes for, 332–334
color controls for, 178–179
lesson files for, 176
objects with Live Paint, 

206–208, 209
with patterns, 201–205
saving swatch colors for, 192, 209

panel groups
editing, 44, 45–46
reordering, 46

panel menus, 47–48
panels. See also panel groups; and 

specific panels
closing, 44
displaying panel menus, 47–48
docking, 40, 42
expanding and collapsing, 42–43, 

44–45
finding hidden, 43
floating, 39–40, 44
Kuler, 197
moving to other panel groups, 44, 

45–46
Navigator, 56–57
organizing, 44–45
resetting, 42, 46–47
resizing, 39, 43, 45
resources on using, 60
using, 36

PANTONE system, 186, 187–188
Paragraph Style Options dialog 

box, 235
paragraphs. See also CSS

applying styles to, 233–235, 245
editing styles for, 235
modifying attributes for, 229

Paste Remembers Layers option, 267
pasting

InDesign text in Illustrator, 
215–216

layers, 259–260, 267
symbol instances, 404, 405

Path Eraser tool, 324
Pathfinder effects

adding to shapes, 105–106
editing shapes with, 353–354

Pathfinder panel, 105, 106–108
paths. See also anchor points; 

direction handles
adding arrowheads to, 170
applying brushes to, 345
asterisk indicating new, 171–172
choosing unfilled, 98
closed, 157–158, 168–169, 172
components of, 148
converting tracing to, 115
creating with Pencil tool, 

171–172
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curved, 149, 155–165
cutting with Knife tool, 168–169
defined, 98
drawing with Pen tool, 144–145
editing Paintbrush tool, 324–325, 

332, 345
editing spine of blended object, 

313–314, 317
effect of Live Paint group on, 206
effect of Paintbrush and Blob 

Brush tools on, 340
joining open, 97–98
making letter shapes into 

compound, 438
merging, 342
offsetting stroke of, 357
open vs. closed, 98
selecting, 145–147
smooth color blends between, 315
splitting, 166
stylizing appearance of, 26
using type on, 240–243
working with open, 95–97, 166

Pattern Brush Options dialog 
box, 337

Pattern brushes. See also pattern tile
about, 334
applying, 338, 340
auto corners for, 11, 336, 337
colorizing, 340
creating, 336–337
editing, 338–340
illustrated, 321, 334
libraries for, 335
raster images to create, 330, 345
tiles for, 202, 334, 336–337, 339

pattern tile
about, 334
changing Pattern brush, 339
creating, 202
selecting, 336–337

patterns
about, 202
applying, 204
applying existing, 201
creating own, 202–204
developing custom, 21–23, 

202–204
editing, 204–205
painting with, 201
swatch, 21–23, 209

PEG files, 389, 399
Pen tool

changing to Selection tool, 146
closing path with, 157–158
constraining lines, 147–148
converting smooth to corner 

points, 152–153, 156–157, 
164–165

creating symmetrical artwork 
with, 158–161

drawing curves with, 149–150, 
155–165, 173

learning to use, 144–145
making series of curves with, 151
modifying anchor points, 165
undoing drawings of, 155

Pencil tool
drawing with, 171–172, 173
editing Paintbrush tool paths 

with, 324
editing with, 172

perpendicular movement, 280, 291
perspective

drawing objects in, 275–276
duplicating content in, 279–280
grouping content in, 289
lesson files for, 270
moving plane to match object, 

286–287, 291
perpendicular movements in, 

280, 291
placing content on active 

plane, 283
quick tour of, 28–30
selecting and transforming 

objects in, 277–278
symbol editing in, 288–289
text in, 285
working without active grid, 284

perspective grid. See also perspective
adjusting, 272–274
drawing without active, 284
duplicating content on, 279–280
grouping content on, 289
hiding/showing, 276, 291
illustrated, 271
locking, 274
moving artwork and, 

280–282, 291
one-, two-, and three-point, 

272, 291

preset, 272, 291
snapping to, 275
symbols in, 288–289
understanding, 271
zooming and resizing content 

in, 277
Perspective Grid Options dialog 

box, 287
Perspective Selection tool, 

277–278, 283
Photoshop. See Adobe Photoshop
Photoshop Import Options dialog 

box, 430
pixel grid

aligning content to, 383–385, 399
defined, 383

Pixel Preview mode, 52
pixels. See also raster graphics

previewing raster graphics as, 52
used in raster images, 426

Place dialog box, 427, 430, 432
placed images

applying color edits to, 
434–435, 447

embedding and unembedding, 
444–445

import options when using 
Photoshop, 429–431

linking, 443–444, 447
replacing linked images, 445, 447
sampling color in, 442–443
transforming, 428–429, 432–434
using raster graphics in 

Illustrator, 427–428, 
429–431

placing content on active plane, 
283, 284

placing documents in Illustrator, 
217, 234

Plane Switching Widget, 271, 275, 
283, 291

planes. See also perspective
automatic positioning of, 287
illustrated, 271
moving, 280–282, 291
moving objects between, 278
moving to match object,  

286–287, 291
placing content on active, 

283, 284
switching, 271, 275, 280, 283, 291
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PNG files, 389, 399
point type

area type vs., 215
converting to area type, 215–216
creating, 213

pointer. See also precision 
adjustments

asterisk next to Pencil tool, 
171–172

crosshair, 145, 171
Paintbrush, 328
plus sign next to, 59

points. See anchor points
Polygon tool, 15, 115
polygons, 15, 91–92, 93, 115
ports

about, 215, 217
illustrated, 215
indicating direction of threaded 

text, 219
precision adjustments

Paintbrush pointer for, 328
positioning objects using, 

135–136
Smart Guides for, 137
turning tool icons into crosshairs 

for, 145, 171
using zooming for, 87

preferences
customizing workspace, 46–47, 61
restoring default, 4
setting sync, 7
Smart Guide color, 89
user interface brightness, 37

Preferences dialog box, 37
Preset menu (Image Trace panel), 113
preset perspective grids

about, 272, 291
saving custom, 274

Preview mode, 52
previewing

artwork, 51–52
edits to Calligraphic brush, 325
separations, 11

printing
color management resources 

for, 364
packaging production files for, 11, 

446, 447
unavailable for locked layers, 256

process color
defined, 186
global and local, 209
identifying swatches of, 188

profiles
missing color, 34, 368
using web document, 83
width, 101

proxy view area, 56
PSD files, 429–431, 444

Q

quick tour, 14–31
adding Drop Shadow effects, 31
applying color, 16
brushes, 26
clipping masks, 25–26
converting photos to vector 

graphics, 31
creating documents, 14–15
developing patterns, 21–23
drawing complex shapes, 17–18
drawing shapes, 15
lesson files for, 14
organizing artwork in layers, 20
perspective, 28–30
placing images, 30
symbols from artwork, 23–24
syncing settings, 14
type, 27–28
using gradients for shapes, 19
Width tool, 21

r

radial gradient fills
adding transparency to, 309–310
adjusting, 305–306
applying to multiple objects, 

206–207
defined, 295
editing color of, 303–304
methods for editing color of, 

307–309
reversing colors in, 307–308
sampling color of, 308

radius for radial gradient fill, 305
raster effects

applying to vector graphics, 365
found in Photoshop, 349, 360

raster graphics
creating Art brushes from, 327, 

328–329, 330
embedding in brushes, 345
import options for placed, 

429–431
painting with embedded, 328–

329, 330, 345
placing JPEG in Illustrator, 

427–428
tracing, 31, 112–114, 115
transforming placed images, 

428–429
using Photoshop images in 

Illustrator, 432–434
vector vs., 426

Recolor Artwork dialog box, 195–
196, 198–200, 209

Rectangle tool
creating rectangles, 15, 85–88
drawing squares with, 115

rectangles
creating, 15, 85–88
drawing from center point, 86

Reflect dialog box, 61, 161
reflecting objects, 129–130,  

160–161
reflowing text, 217
releasing

clipping masks, 261
objects from perspective, 290
text from envelope warp, 239

removing
appearance attributes from 

layers, 379
brush strokes, 326–327, 340
effects, 347

renaming
artboards, 54, 123–124, 141
color groups, 193
symbols, 412

reordering
appearance attributes, 373
artboards, 124
layers, 253–254, 267

replacing
linked or embedded images, 445, 

447
symbols, 409–410

reshaping text, 237–239



Adobe ILLustrAtor CC CLAssroom In A book 459

resizing
artboards, 120–122, 141
content in perspective, 277
panels, 39, 43, 45
slices, 388
text with Touch Type tool, 228

restoring
Illustrator preferences after 

lessons, 4
panel to original placement, 42, 

46–47
Reverse Gradient button, 307
reversing

blends, 314
colors in radial gradient fills, 

307–308
Revolve 3D effect, 362–363, 365
RGB color mode, 177
Right Vanishing Plane dialog box, 281
Rotate dialog box, 131
Rotate 3D effect, 361, 365
rotating

objects, 131–132
text, 228

Roughen effect, 358
Rounded Rectangle tool, 86
rounded rectangles

converting rectangle to, 354–355
creating, 89–90
drawing from center point, 86

ruler origin, 125, 141
rulers

artboard and global, 125, 141
setting up workspace, 84–85
showing, 15

s

sampling
color with Eyedropper, 189
gradient color, 308, 316
placed image color, 442–443
text formatting, 237

Save As dialog box, 35
Save For Web command

file formats for saving images, 383
optimizing sliced artwork, 

388–389
preparing sliced content, 

385–387

Save Symbols As Library dialog 
box, 418

saving
artwork for web, 383–389
color groups to swatch, 192, 209
custom patterns, 204
customizing color as swatch, 

181–182
documents, 14
gradient fills in Swatches 

panel, 297
graphic styles, 376–377
Illustrator preferences, 3
and reusing brushes, 337
selections, 69, 79
stroke width profiles, 101
SVG artwork, 398
symbol libraries, 418, 419
tint, 188–189
workspaces, 46–47, 61

Scale dialog box, 128, 409
scaling

effects and objects, 127–129, 141
objects, 127–129, 141
strokes and effects applied as 

graphic styles, 381
text, 226–227

Scatter brushes
colorizing, 340
illustrated, 321
raster images to create, 330, 345
selecting artwork before 

creating, 345
Scissors tool, 166
screen mode, 38
scrolling documents, 50–51
selected-art indicator, 254
selecting. See also Direct Selection 

tool; Selection tool
anchor points, 66, 67, 68, 79
effect of stacking order on, 76–78
fill color, 16
groups, 74–76
hidden and locked objects, 78, 79
hidden tools, 39
lesson files for, 64
Magic Wand tool, 68–69
objects in perspective, 277–278
objects within marquees, 67–68
outlined objects, 70, 95

paths, 145–147
and saving objects, 69, 79
similar objects, 69
text, 221
tools, 39, 61
Touch Type tool, 226

Selection tool
dragging objects in perspective 

with, 277–278
selecting paths with, 145–147
using, 64–66

separation previews, 11
Shape Builder tool

creating shapes with, 17–18
options for, 105
using, 103–105, 115

shape modes, 106–108
shapes. See also specific shapes

adding Pathfinder effects to, 
105–106

adjusting stroke for, 98–102
applying gradients to, 19
basic Illustrator, 115
behind other shapes, 92–93
Blob Brush, 341, 345
combining and editing, 103–105
converting with effects, 354–355
creating rectangles, 15, 85–88, 115
drawing, 15, 17–18
editing objects drawn in, 109–111
effect of Live Paint Bucket on, 206
ellipses, 90–91
erasing parts of, 111
inside other shapes, 108–109
lesson files for, 82
masking object with, 437, 

438–439
Pathfinder effects for editing, 

353–354
polygons, 15, 91–92, 93, 115
rounded rectangles, 89–90
separating stacked, 109
spirals, 94
stars, 93, 94
stroke width and alignment for, 

94–95
tracing raster art, 112–114, 115
using shape modes, 106–108

shearing objects, 133–134
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Shift key
constraining transformations 

with, 139
Pen tool constraints using Smart 

Guide and, 147
Show Color Group Storage icon, 196
Show Import Options (Place dialog 

box), 430
showing. See hiding/showing
slicing artwork

creating slices, 385–387
editing sliced content, 387
optimizing for web use,  

388–389
selecting and editing slices, 387

Smart Guides
changing color of, 89
constraining tools using Shift key 

with, 147
defined, 65
enabling/disabling, 90, 147
positioning objects with, 137
unavailable with Snap To Grid 

enabled, 88
smooth color blend, 314–315, 

316, 317
smooth points

converting to corner, 152–153, 
156–157, 164–165

illustrated, 148
Smooth tool, 324
Snap to Grid, 88
Snap to Point, 128
snapping to perspective grid, 275
spine of blended object, 313–314, 317
spirals, 94
spot color, 186, 187
spot-color icon, 188
spraying symbol instances, 412–414
squares, 115
stacking order

arranging for objects, 76–77
effect on objects, 76
keyboard shortcuts for, 416
selecting objects below others, 

77–78, 79
stars, 93, 94
status bar, 36
steps for blends, 311, 317

stroke
adding as appearance attribute, 

371, 399
adding color to, 16
adjusting width of, 98–101
aligning objects by, 95
applying Art brush to, 345
applying brush to, 26
applying gradient to, 299–300
dashed lines added to, 167–168
defined, 69
editing color of, 17
editing gradient on, 300–301
gradient, 316
modifying color of font, 223–224
outlining, 101–102
removing brush, 326–327, 340
saving width profiles of, 101
scaling, 127–129, 141, 381
selecting objects with similar, 69
weight of, 69
width of, 94–95

Stroke box (Tools panel), 178
Stroke Options (Pattern Brush) 

dialog box, 335
styling. See also CSS; graphic styles; 

text
text with effects, 352–353
using Stylize effects, 264,  

355–356
Stylize commands, 264
sublayers. See also layers

creating, 251
deleting, 250
dragging and copying target icon 

to, 265
merging, 261–262
navigating closed, 252

SVG (Scalable Vector Graphics), 398
Swatch Options dialog box, 297
swatches

copying, 182
customizing color, 181–182
editing, 183
global, 183–184
pattern, 21–23, 209
saving color groups to, 192, 209
using Illustrator libraries of, 186
viewing on Swatches panel, 179

Swatches panel
creating color group, 190
creating patterns for, 21–23
saving gradient in, 297
using, 179

symbol instances
adjusting with bracket keys, 415, 

417
breaking link to, 411
copying and pasting, 404, 405
defined, 403
editing, 405, 411, 414–416
preventing artwork from 

becoming, 406
spraying, 412–414
transforming, 405, 409

Symbol Options dialog box, 406, 
407, 412

symbol sets
applying graphic styles to, 416
copying and editing, 417–418
defined, 412

Symbol Shifter tool, 415, 417, 418, 
420, 421

Symbol Sizer tool, 414
Symbol Sprayer tool, 412–413
Symbol Stainer tool, 416, 417
Symbol Styler tool, 416
Symbolism tools

editing symbol instances with, 
414–416

selecting symbol instance affected 
by, 420, 421

spraying symbol instances, 
412–414

symbols. See also symbol instances; 
symbol sets

about, 401
accessing from saved documents, 

420, 421
adding to perspective grid, 288
breaking link between instance 

and, 411
creating, 23–24, 406
defined, 23, 403
editing, 405, 407–409, 412
editing in perspective, 288–289
exporting for Flash, 419
layers for, 403, 411
lesson files for, 402
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mapping to 3D artwork, 419
replacing, 409–410
saving in libraries, 418, 419
selecting from library, 403–405, 

418, 419, 420, 421
updating, 420, 421

Symbols Options dialog box, 406
Symbols panel

about, 401
Illustrator, 403
reordering symbols on, 406
storing and retrieving artwork in, 

418–419
syncing

about, 60
colors, 11
conflicts in, 7
settings, 6–7, 8, 14

t

target icon, 264, 265, 267
text. See also characters; documents

adjusting letters in, 27–28
applying graphic styles to, 382
changing font family and style, 

220–222
Character panel attributes for, 

224–226
character styles for, 235–237, 245
color of font, 223–224
compatible file formats for, 217
converting to outlines, 244, 245
creating columns of, 219
creating on path, 240–243
CSS formatting for, 393–394
editing font size of, 222–223
editing in perspective, 285
glyphs, 230–231
importing, 216–217
improvements for, 9
kerning, 227, 230–231
leading of, 225, 232–233
making clipping mask from, 437
modifying with Touch Type tool, 

226–228
overflow, 217
paragraph attributes for, 229
paragraph styles for, 233–235, 245
placing on separate layer, 250
releasing from envelope warp, 239

resizing and reshaping, 231–233
rotating, 228
sampling formatting of, 237
scaling, 226–227
selecting fonts, 221–222
styling with effects, 352–353
threading, 218–219, 245
using in perspective, 285
warping, 237–239
wrapping around objects, 

243–244
text areas, 214, 215, 245
Text Import Options dialog box, 216
threading

ports for, 215
text, 218–219, 245

three-point perspective grid, 272, 291
3D effects

applying to multiple objects, 364
Extrude & Bevel, 361–362, 365
Revolve, 362–363, 365
Rotate, 361, 365

3D objects with mapped symbols, 419
tiles for Pattern brushes, 202, 334, 

336–337, 339
tiling

documents, 58–59, 61
patterns, 201, 203

tints, 188–189
tool tips, 206
tools. See also specific tools

found on Tools panel, 38
hidden, 39
selecting, 61
shape, 115
Shape Builder, 17–18, 103–105, 

115
turning icons into crosshairs, 

145, 171
Tools panel

displaying columns of, 332
Fill and Stroke boxes on, 178
illustrated, 36
tearing off group of tools 

from, 115
tools on, 38

Touch Type tool
adjusting letters with, 27–28, 245
modifying text with, 226–228
new features of, 8

touchscreen devices
gestures for Illustrator on, 51
using with Free Transform tool, 

11, 138–140, 141
tracing raster art

cleaning up traced art, 114
converting tracing to paths, 115
steps for, 112–114, 115
using Image Trace, 31

Transform panel, 91
Transform tool, 96
transforming art

about, 125
applying multiple 

transformations, 140
distorting objects with effects, 

132–133
drawn in perspective, 277–280
Free Transform tool for, 11, 

138–140, 141
lesson files for, 118
modifying artboards, 119–124
modifying symbol instances, 

404, 409
positioning objects precisely, 

135–136
reflecting objects, 129–130, 

160–161
scaling objects, 127–129, 141
shearing objects, 133–134
transforming placed images, 

428–429
using clipping masks, 436
using rulers and guides for, 

125–126
transparency

adding to radial gradient fills, 
309–310

altering with opacity mask, 
439–440

working with, 364
two-point perspective grid, 271, 

272, 291
type. See also fonts; text; type on path

area, 213, 215–216, 219
lesson files for, 212
modifying properties with Touch 

Type tool, 226–228
point, 213, 215–216
quick tour of, 27–28
using on path, 240–243
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type on path, 240–243
Type tool. See also text; type

creating text areas with, 214, 
215, 245

cursors and icons for, 241, 242

u

undoing
graphic styles, 382
Pen tool drawing, 155
reordering of layers, 255
spraying, 414

ungrouping selected objects, 76
units of measure, 82, 84
unlocking. See locking/unlocking
unnamed content

exporting, 390–393, 399
generating style for, 395

updating
graphic styles, 377–378
symbols, 420, 421

user interface brightness, 37

V

vanishing points
locking together, 273
moving, 273
preset grids and, 291
two-point perspective and, 272

vector effects
applying, 358–360
found in Illustrator, 349

vector graphics
advantages of, 35

applying raster effects to, 365
converting photographs to, 31, 

112–114, 115
erasing areas of, 111
painting, 206–208, 209
raster vs., 426
saving artwork as SVG, 398

vertical scale of text, 226–227
viewing

artboards in Navigator panel, 
56–57, 61

artwork, 48–52
layers, 256–258
modes for, 52
proxy view area, 56

W

warning dialog boxes
color mode, 430
color profile, 34, 368

Warp Options dialog box, 352
warping

radial gradient fill, 308–309
text, 237–239

White Overprint option, 11
Width Point Edit dialog box, 00
Width tool

adjusting stroke weight, 98–101
creating variable width stroke, 21

windows. See also Document window
adjusting size for Mac platforms, 

64, 82
consolidating, 57, 59

Windows OS platform. See computer 
platforms

Word. See Microsoft Word
workspace

arranging multiple documents in, 
57–59

changing artwork view in, 48–49
consolidating windows in, 57, 59
defined, 36
features of, 36
lesson files for, 34–35
organizing panels in, 44–45
resetting and saving, 46–47, 61
resources on using, 60
scrolling documents in, 50–51
setting up rulers for, 84–85
Tools panel adjustments for, 

38–40
viewing artboards in Navigator 

panel, 56–57, 61
wrapping text around objects, 

243–244

y

yield sign icon, 395

Z

zooming
precision adjustments using, 87
resizing content in perspective 

with, 277
viewing vanishing point with, 276
when combining shapes, 103
Zoom In/Zoom Out commands 

for, 48–49
Zoom tool for, 49–50, 61
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