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Adobe® Photoshop® Lightroom® delivers a complete workflow solution for the 
digital photographer—from importing, reviewing, organizing, and enhancing 
images to publishing photos, producing client presentations, creating photo 
books and web galleries, and outputting high-quality prints.

The user interface is highly intuitive and easy to learn, yet Lightroom has all 
the power and versatility you’d expect from an Adobe application, using state-
of-the-art technologies to manage large volumes of digital photographs and to 
perform sophisticated image processing tasks.

Whether you’re a home user, a professional photographer, a hobbyist, or a 
business user, Lightroom enables you to stay in control of your growing photo 
library and to easily produce good-looking pictures and polished presentations 
for both web and print. 

About Classroom in a Book
Adobe Photoshop Lightroom 5 Classroom in a Book is part of the official  
training series for Adobe graphics and publishing software developed with  
the support of Adobe product experts.

Each lesson in this book is made up of a series of self-paced projects that give 
you hands-on experience using Adobe Photoshop Lightroom 5.

If you’re new to Lightroom, you’ll learn the fundamental concepts and skills 
that will help you master the application; if you’ve used earlier versions of 
Lightroom, you’ll find that this Classroom in a Book® teaches advanced tips 
and techniques, and covers the many innovative features that Adobe Systems 
has introduced in the latest version.

Getting Started
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What’s new in this edition
This edition covers many new features in Adobe Photoshop Lightroom 5,  
such as configurable grid and guide overlays, drag and drop geocoding, advanced 
content-aware retouching, and smart previews that enable you to go on editing the 
photos in your Lightroom library while you’re on the road, though the original files are 
on the hard disk of your desktop computer at home.

New exercises will show you how to make feathered local adjustments and create  
custom off-center vignettes with the Radial Filter tool, how to remove unwanted 
objects with the enhanced Spot Removal tool, and how to correct perspective 
effects with a single click using the new Upright feature. 

This edition also covers enhancements to both the Book and Slideshow modules,  
introduces the latest addition to the Publish Services panel—a link to the Behance 
service, and showcases the inspirational visions of seven guest photographers.

Prerequisites
Before starting on the lessons in this book, make sure that you and your computer 
are ready by following the tips and instructions on the next few pages.

Requirements on your computer
You’ll need about 500 MB of free space on your hard disk for the downloaded  
lesson files (see Accessing the Classroom in a Book files on the facing page) and  
the work files that you’ll create as you work through the exercises.

Required skills
The lessons in this book assume that you have a working knowledge of your com-
puter and its operating system.

Make sure that you know how to use the mouse and the standard menus and 
commands, and also how to open, save, and close files. Can you scroll (vertically 
and horizontally) within a window to see content that may not be visible in the 
displayed area? Do you know how to use context menus, which open when you 
right-click (Windows) / Control-click (Mac OS) items?

If you need to review these basic and generic computer skills, see the documenta-
tion included with your Microsoft® Windows® or Apple® Mac® OS X software.
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Installing Adobe Photoshop Lightroom
Before you begin the lessons in Adobe Photoshop Lightroom 5 Classroom in a Book,  
make sure that your system is set up correctly and that you’ve installed the required 
software and hardware.

You must purchase the Adobe Photoshop Lightroom 5 software separately.  
For system requirements and complete instructions for downloading, installing, 
and setting up the software, see the topics listed under the header “Up and running” 
at http://helpx.adobe.com/lightroom.html.

Accessing the Classroom in a Book files
In order to work through the exercises in this book, you’ll need to download the 
sample image files and other resources from your Account page at peachpit.com. 
You can either download the entire Lessons folder before you begin, or download 
the files for individual lessons as you need them.

Your Account page is also where you’ll find any updates to the lessons or to the work 
files. Look on the Lesson & Update Files tab to access the most current content.

Downloading the Lesson files
1	 Go to www.peachpit.com/redeem, and enter the code found at the back of  

this book. If you don’t yet have a Peachpit.com account, follow the prompts  
to create one.

2	 Click the Lesson & Update Files tab on your Account page to see a list of 
downloadable files. Click the links to download either the entire Lessons folder 
or the work folders for individual lessons to your computer.

3	 Create a new folder named LR5CIB inside the username/My Documents 
(Windows) or username/Documents (Mac OS) folder on your computer.

4	 If you downloaded the entire Lessons folder, drag the downloaded folder into 
the LR5CIB folder on your hard disk. If you downloaded the work folder for  
an individual lesson, first create a Lessons folder inside the LR5CIB folder;  
then, drag the downloaded folder to your LR5CIB/Lessons folder.

You’ll import these sample images into your Lightroom library and learn to orga-
nize them using the catalog file that is central to many of the projects in this book. 
Keep the lesson files on your computer until you’ve completed all the exercises.

 Note:  The down-
loadable sample 
images are practice 
files, provided for your 
personal use in these 
lessons. You are not 
authorized to use these 
files commercially, or to  
publish or distribute 
them in any form with-
out written permission 
from Adobe Systems, 
Inc. and the individual 
photographers who 
took the pictures, or 
other copyright holders.

http://www.peachpit.com/redeem
http://helpx.adobe.com/lightroom.html
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Understanding Lightroom catalog files
The catalog file stores information about all the photos in your library. It includes 
the location of the master files, any metadata you’ve added in the process of 
organizing your images, and a record of every adjustment or edit you’ve made. 
Most users will keep all their photos in a single catalog, which can easily manage 
thousands of files. Some might want to create separate catalogs for different pur-
poses, such as home photos and business photos. Although you can create multiple 
catalogs, you can only have one catalog open in Lightroom at a time.

For the purposes of working with this book, you’ll create a new catalog to manage 
the image files that you’ll use in the lessons. This will allow you to leave the default 
catalog untouched while working through the lessons, and to keep your lesson files 
together in one easy-to-remember location.

Creating a catalog file for working with this book
When you first launch Lightroom, a catalog file named Lightroom 5 Catalog.lrcat  
is automatically created on your hard disk. This default catalog file is created inside 
the folder username/My Documents/My Pictures/Lightroom (on Windows) or 
username/Pictures/Lightroom (on Mac OS).

You’ll create your new work catalog file inside your LR5CIB folder, right beside  
the Lessons folder containing your downloaded work files.

1	 Start Adobe Photoshop Lightroom 5.

2	 From the Lightroom menu bar, choose File > New Catalog.

3	 In the Create Folder With New Catalog dialog box, navigate to the LR5CIB 
folder you created on your hard disk.

4	 On Windows, type LR5CIB Catalog in the File Name text box; then, click Save.  
On Mac OS, type LR5CIB Catalog in the Save As text box; then, click Create.

�	Note:  In this book, 
the forward arrow 
character (>) is used 
to denote submenus 
and commands found 
in the menu bar at the 
top of the workspace or 
in context menus; for 
example, Menu > Sub-
menu > Command.
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5	 If you see a notification about backing up the current catalog before loading 
your new catalog, choose your preferred option to dismiss the message.

In order to be sure that you’re always aware of which catalog you’re working with 
as you progress through the exercises in this book, you will now set the preferences 
so that you’ll be prompted to specify the LR5CIB catalog each time you launch 
Lightroom. It is recommended that you keep this preference set as long as you’re 
working through the lessons in this book.

6	 Choose Edit > Preferences (Windows) / Lightroom > Preferences (Mac OS).

7	 In the Preferences dialog box, click the General tab. From the Default Catalog 
menu, choose Prompt Me When Starting Lightroom.

8	 Click OK (Windows) / the Close button ( ) (Mac OS) to close the Preferences 
dialog box.

Next time you start Lightroom the Select Catalog dialog box will appear, giving 
you the opportunity to make sure that your LR5CIB Catalog is selected before 
Lightroom launches.

 Note:  In the 
remainder of this book, 
instructions that differ 
for Macintosh users 
and those working on 
Windows systems are 
given in a compact 
format as follows;  
the forward slash 
character ( / ) is used 
to separate equivalent 
terms and commands 
for Windows / Mac OS, 
in the order shown here.

E Tip:  Even if you’ve 
set Lightroom to load 
the most recent catalog 
by default, you can 
open the Select Catalog 
dialog box by holding 
down the Clrl+Alt /  
Control+Option keys 
immediately after you 
launch Lightroom.
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Getting help
Help is available from several sources, each one useful to you in different 
circumstances:

Help in the application: The complete user documentation for Adobe Photoshop 
Lightroom is available from the Help menu, in the form of HTML content that 
displays in the Adobe Community Help application. Even without the Community 
Help application, this content will display in your default browser. This documen-
tation provides quick access to summarized information on common tasks and 
concepts, and can be especially useful if you are new to Lightroom or if you are not 
connected to the Internet.

The first time you enter any of the Lightroom modules, you’ll see module-specific 
tips that will help you get started by identifying the components of the Lightroom 
workspace and stepping you through the workflow.

You can dismiss the tips if you wish, by clicking the Close button (x) in the upper 
right corner of the floating tips window. Click the Turn Off Tips checkbox at the 
lower left to disable the tips for all of the Lightroom modules. You can call up the 
module tips at any time by choosing Help > [Module name] Tips.

In the Help menu you can also access a list of keyboard shortcuts applicable to the 
current module.

Help on the Web: You can also access the most comprehensive and up-to-date 
documentation on Lightroom via your default browser. Point your browser to 
http://helpx.adobe.com/lightroom.html.

Help PDF: Help is also available as a PDF document, optimized for printing; down-
load the document at: http://livedocs.adobe.com/en_US/Lightroom/1.0/help.pdf.

 Note:  You don’t 
need to be connected 
to the Internet to view 
Help in Lightroom. 
However, with an active 
Internet connection, 
you can access the most 
up-to-date information.

http://helpx.adobe.com/lightroom.html
http://livedocs.adobe.com/en_US/Lightroom/1.0/help.pdf
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Additional resources
Adobe Photoshop Lightroom 5 Classroom in a Book is not meant to replace docu-
mentation that comes with the program or to be a comprehensive reference for 
every feature. Only the commands and options used in the lessons are explained in 
this book. For comprehensive information about program features and tutorials, 
please refer to these resources:

Adobe Photoshop Lightroom 5 Help and Support  You can search and browse 
Help and Support content from Adobe at http://helpx.adobe.com/lightroom.html.

Adobe Forums  http://forums.adobe.com lets you tap into peer-to-peer discus-
sions, questions and answers on Adobe products.

Adobe Creative Cloud Learn  https://helpx.adobe.com/creative-cloud/tutorials.html  
provides inspiration, key techniques, cross-product workflows, and updates on 
new features. The Creative Cloud Learn page is available only to Creative Cloud 
members.

Adobe TV  http://tv.adobe.com is an online video resource for expert instruction 
and inspiration about Adobe products, including a How To channel to get you 
started with your product.

Resources for educators  www.adobe.com/education includes three free curricu-
lums that use an integrated approach to teaching Adobe software and can be used 
to prepare for the Adobe Certified Associate exams.

Also check out these useful links:

Adobe Photoshop Lightroom 5 product home page   
http://www.adobe.com/products/photoshop-lightroom.html

Adobe Labs  http://labs.adobe.com gives you access to early builds of cutting-edge 
technology, as well as forums where you can interact with both the Adobe devel-
opment teams building that technology and other like-minded members of the 
community.

Adobe Design Center  www.adobe.com/designcenter offers thoughtful articles 
on design and design issues, a gallery showcasing the work of top-notch designers, 
tutorials, and more.

http://www.adobe.com/education
http://tv.adobe.com
http://www.adobe.com/products/photoshop-lightroom.html
http://labs.adobe.com
http://www.adobe.com/designcenter
http://helpx.adobe.com/lightroom.html
http://forums.adobe.com
https://helpx.adobe.com/creative-cloud/tutorials.html
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Adobe certification
The Adobe training and certification programs are designed to help Adobe custom-
ers improve and promote their product-proficiency skills. There are four levels of 
certification:

•	 Adobe Certified Associate (ACA)

•	 Adobe Certified Expert (ACE)

•	 Adobe Certified Instructor (ACI)

•	 Adobe Authorized Training Center (AATC)

The Adobe Certified Associate (ACA) credential certifies that individuals have the 
entry-level skills to plan, design, build, and maintain effective communications 
using different forms of digital media.

The Adobe Certified Expert program is a way for expert users to upgrade their 
credentials. You can use Adobe certification as a catalyst for getting a raise, finding 
a job, or promoting your expertise. 

If you are an ACE-level instructor, the Adobe Certified Instructor program 
takes your skills to the next level and gives you access to a wide range of Adobe 
resources.

Adobe Authorized Training Centers offer instructor-led courses and training 
on Adobe products, employing only Adobe Certified Instructors. A directory of 
AATCs is available at http://partners.adobe.com.

Visit http://training.adobe.com/certification.html for information on the Adobe 
Certified programs.

http://partners.adobe.com
http://training.adobe.com/certification.html
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4 Reviewing

Lesson overview
It’s a good policy to spend some time reviewing, sorting, and mark-
ing your newly imported images. A little time spent organizing and 
grouping photos at this stage will make it much easier to find exactly 
the images you want when you need them.

In this lesson you’ll become familiar with using a variety of viewing 
modes, tools, and techniques for reviewing your images and navigat-
ing through your Lightroom catalog:

• 	 Working in the different Library module views

• 	 Navigating through your catalog

•	 Using the Navigator panel

•	 Comparing photos

•	 Flagging rejects and deleting images

•	 Using the Quick Collection

•	 Designating a target collection

•	 Hiding the Filmstrip and adjusting its size

•	 Applying the Filmstrip Source Filters

•	 Rearranging photos in the Grid view or the Filmstrip

You’ll probably need between one and two hours to complete this lesson. 
If you haven’t already done so, download the Lesson 4 work files from the 
Lesson & Update Files tab on your Account page at www.peachpit.com.

http://www.peachpit.com
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The Lightroom Library module offers you a variety of 
ways to review, evaluate, mark, and label your photos 
after you import them, making it easier to organize 
and manage your growing image library. You can sort 
and group thumbnails in the Grid view, examine a 
single photo up close in Loupe view, assess images 
side by side in Compare view, or refine a multiple 
selection of shots in Survey view. 
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Getting started
Before you start on this lesson, make sure you’ve set up the LR5CIB folder for your 
lesson files and created the LR5CIB Catalog file to manage them, as described in 
“Setting up a work folder” and “Creating a catalog file for working with this book” 
in the Getting Started chapter at the beginning of this book.

If you haven’t already done so, download the Lesson 4 folder from your Account 
page at www.peachpit.com to the LR5CIB/Lessons folder, as detailed in the section 
“Accessing the Classroom in a Book files” in the chapter “Getting Started.”

1	 Start Lightroom.

2	 In the Adobe Photoshop Lightroom - Select Catalog dialog box, make sure 
that the file LR5CIB Catalog.lrcat is selected under Select A Recent Catalog To 
Open, and then click Open.

3	 Lightroom will open in the screen mode and workspace module that were 
active when you last quit. If necessary, switch to the Library module by clicking 
Library in the Module Picker at the top of the workspace.

Importing images into the library
The first step is to import the images for this lesson into the Lightroom library.

1	 In the Library module, click the Import 
button below the left panel group.

 Note:  This lesson 
assumes that you 
already have a basic 
working familiarity 
with the Lightroom 
workspace. If you find 
that you need more 
background informa-
tion, refer to Lightroom 
Help, or review the 
previous lessons.

E Tip:  If you can’t see  
the Module Picker, choose  
Window > Panels > 
Show Module Picker, or 
press the F5 key. If you’re 
working on Mac OS, you 
may need to press the 
fn key together with the 
F5 key, or change the 
function key behavior in 
the system preferences.

http://www.peachpit.com
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2	 If the Import dialog box appears in compact mode, click the Show More 
Options button at the lower left of the dialog box to see all the options in the 
expanded Import dialog box.

3	 Under Source at the left of the expanded Import dialog box, navigate to and 
select the LR5CIB > Lessons > Lesson 4 folder. Ensure that all twelve images  
in the Lesson 4 folder are checked for import.

4	 In the import options above the thumbnail previews, select Add so that the 
imported photos will be added to your catalog without being moved or copied. 
Under File Handling at the right of the expanded Import dialog box, choose 
Minimal from the Render Previews menu and ensure that the Don’t Import 
Suspected Duplicates option is activated. Under Apply During Import, choose 
None from both the Develop Settings menu and the Metadata menu and type 
Lesson 4, New York in the Keywords text box. Make sure that your import  
is set up as shown in the illustration below, and then click Import.

The twelve images are imported from the Lesson 4 folder and now appear in both 
the Grid view of the Library module and in the Filmstrip across the bottom of the 
Lightroom workspace.
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Viewing and managing your images
The Library module offers a range of viewing modes and a variety of tools and con-
trols to help you evaluate, compare, sort, mark, and group your images. During the 
import process you applied common metadata in the form of keyword tags to the 
selection of images as a whole. As you review your photos in the Library module 
you can add another layer of organization to your catalog, flagging images as picks 
or rejects, assigning ratings, and applying tags and labels.

The Library module also provides sophisticated search functions and customizable 
filters that enable you to leverage the metadata you attach to your photos. You 
can search and sort the images in your library by category, subject, or any other 
association, and then create Collections to group them—making it easy to retrieve 
exactly the photos you want quickly, no matter how extensive your catalog.

In the left panel group of the Library module are panels where you can access 
and work with the folders and collections containing your photos. The right panel 
group contains panels for adjusting your images and working with keywords and 
metadata. At the top of the work area is the Filter bar, where you can set the criteria 
for a customized search of your catalog. The Toolbar, immediately below the work 
area, provides easy access to your choice of tools and controls.
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Switching views
In the Library module you can move between four viewing modes to suit different 
phases of your workflow. Press the G key or click the Grid view button ( ) in the 
Toolbar to see thumbnails of your images while you search, apply flags, ratings and 
labels, or create collections. Use the keyboard shortcut E or click the Loupe view 
button ( ) to inspect a single photo at a range of magnifications. Press C or click 
the Compare view button ( ) to see two images side by side. Click the Survey 
view button ( ) in the Toolbar or use the keyboard shortcut N to evaluate several 
images at once. The Toolbar displays a different set of controls for each view mode.

The Grid view
By default your images will be displayed in Grid view after they’ve been imported.

1	 Click the triangle at the right end of the Toolbar and ensure that View Modes is 
activated in the tools menu. If you’re working on a small screen, you can disable 
all the other options except Thumbnail size for this lesson.

Tools and controls that are currently visible in the Toolbar have a check mark 
beside their names in the menu. The order of the tools and controls from top to 
bottom in the menu corresponds to their order from left to right in the Toolbar.

2	 If Grid view is not already selected, click the Grid view button ( ). Adjust the 
size of the thumbnails by dragging the Thumbnails slider so that you can see at 
least two rows of thumbnails in the Grid view without having to scroll down.
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3	 To specify how your photos will be displayed in the Grid view image cells, 
choose View > View Options. The Library View Options dialog box appears.

4	 Activate the Show Grid Extras 
option and choose Compact Cells 
from the menu beside it.  
Customize the Options, Cell 
Icons, Compact Cell Extras, and 
Expanded Cell Extras settings 
to your liking. As a guide to the 
options available, please refer to 
“View Options for the Grid view” 
on the facing page.

5	 From the Show Grid Extras menu at the top of the Library View Options dialog 
box, choose Expanded Cells. Examine the options available and make whatever 
changes you wish. When you’re done, choose Compact Cells from the Show 
Grid Extras menu and close the Library View Options dialog box.

To switch quickly between the two 
groups of options that you just set  
in the Library View Options dialog 
box, choose from the Grid View Style 
options on the View menu.

6	 Switch to the Expanded Cell 
mode by choosing the Expanded 
Cells option from the View >  
Grid View Style menu. Make sure 
that the Show Extras option is 
activated in the same menu.

7	 To conveniently cycle through the different Grid view styles, press the J key on 
your keyboard repeatedly, or choose View > Grid View Style > Cycle View Style.
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View options for the Grid view
Depending on the way you like to work, you can choose from a wide range of options that affect the 
way your photos are displayed in the Grid view image cells—from simplified cells containing nothing 
but the image thumbnails to expanded cells that display your choice of image information, status 
indicators, labels, and clickable (interactive) controls.

Show Grid Extras  Displays your choice of labels, markers, and controls in each image cell. If this 
option is disabled, most of the other Grid view options are unavailable.

Compact Cells  Shows simple cells with less information so more thumbnails are visible in the grid.

Expanded Cells  Expands the image cells to include more information in cell headers and footers.

Show Clickable Items On Mouse Over Only  Displays rotation controls, flags, and labels only when 
you move the pointer over an image cell. Disable this option to show these controls at all times.

Tint Grid Cells With Color Labels  Tints the image cell around a photo to indicate its color label.

Show Image Info Tooltips  Displays a brief description of an item when you hold the pointer over it, 
including image info and the names of the controls, status badges, and indicators in the image cell.

Flags  Activates clickable flag status indicators in the upper left corner of the image cells. Click the 
indictor to change the flag status.

Quick Collection Markers  Shows a clickable Quick Collection marker in the upper right corner of 
each thumbnail. Images with a solid grey dot are part of the Quick Collection. Click the marker to add 
an image to, or remove it from, the Quick Collection.

Thumbnail Badges  Displays indicator badges on the thumbnail images indicating which photos 
have keywords attached and which have been adjusted or cropped.

Unsaved Metadata  An icon with a down arrow in the upper right of a cell indicates that an image 
has changes in its metadata that have not yet been saved to file. An up arrow icon shows that the 
image file’s metadata has been changed in an external application and an exclamation mark icon 
indicates that a photo’s metadata has unsaved changes made in both Lightroom and an external 
application.

Index Number  Shows image cell numbers indicating the order of the photos in the Grid view.

Rotation  Displays Rotation buttons in the lower corners of the image cells.

Top Label and Bottom Label  Displays your choice of image information and attributes above and 
below the thumbnail in a compact image cell.

Show Header With Labels  Displays up to four labels in the headers of expanded image cells, show-
ing whatever information you specify. For each label, you can choose from a menu of image informa-
tion and attributes.

Use Defaults  Restores the Header Label options to their default settings.

Show Rating Footer  Shows the rating stars, and optionally the color label and rotation buttons,  
below the thumbnail in expanded image cells.
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Working in Loupe view
In Loupe view you can look closely at one photo at a time at a wide range of zoom 
levels. Use the Loupe view to help you evaluate your images as you sort them in the 
Library module and to inspect and edit them in detail in the Develop module.

In the Navigator panel you can set the level of magnification for the Loupe view 
and find your way around a zoomed image with ease. Like the Loupe view, the 
Navigator is common to both the Library and Develop modules.

1	 In the Grid view or the Filmstrip, select the image NY_Details_1.jpg, and then 
click the Loupe view button ( ) in the Toolbar. Alternatively, double-click the 
thumbnail in the Grid view or the Filmstrip, or press the E key.

2	 If necessary, expand the Navigator panel at the top of the left panel group. The 
zoom controls for the Loupe view are in upper right corner of the Navigator 
panel. Click 1:1 to see this photo at 100% (or “actual pixels”) magnification.

E Tip:  The Show Grid 
Extras option on the 
Grid View tab of the 
Library View Options 
dialog box enables you 
to display a range of 
information about your 
photos in their image 
cells. In the Loupe View  
options, activate Show 
Info Overlay to display 
the same kind of infor-
mation overlaid on your 
enlarged image in the 
Loupe view. By default, 
the Loupe view info 
overlay in disabled.
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3	 Click the small triangle at the right of the Navigator panel header and choose 
the zoom ratio 3:1 from the menu.

4	 When you’re working at such a high level of magnification, the Navigator helps 
you to move around in the image quickly and easily. Click anywhere in the 
Navigator preview and the zoomed view will be centered on that point. The 
white rectangle overlaid on the Navigator preview indicates the area currently 
displayed in the Loupe view. Drag the rectangle to pan the zoomed view. 

5	 Click in the Loupe view to move back and forth between the last two zoom 
levels; when zooming, the view will be centered on the point you click. Double-
click the image to switch quickly back and forth between Loupe and Grid views.



128  Lesson 4  Reviewing

6	 In the header of the Navigator panel, click each of the four zoom levels in turn. 
Press the Ctrl key / Command key together with the Minus key (-) repeatedly  
to zoom out through the last four zoom levels and then switch to Grid view; 
press the Ctrl / Command key together with the Equal key (=) repeatedly to 
switch back to Loupe view and then zoom in. Finally, set the zoom level to Fit.

When you’re working in Loupe view in the Library, the Develop module, or during 
a tethered capture session, you can choose to show configurable overlays that can 
be useful for setting up a layout, aligning elements, or making transformations.

7	 Select any image in the Filmstrip, and then press Shift+Tab to hide all panels, 
making more space for the Loupe view. Choose View > Loupe Overlay > Show. 
Make sure the Grid and Guides options are both checked in the same submenu.

8	 Hold down the Ctrl / Command key to show controls for customizing the layout 
grid and guides. Drag over the Size and Opacity values at the top of the view to 
change the appearance of the Grid overlay. Drag the pin at the intersection of 
the Guides overlay to reposition it.

9	 Press Shift+Tab to show all panels. Press Ctrl+Alt / Command+Option together 
with the O (for Oscar) key to hide the layout grid and guides.

E Tip:  Alternatively, 
You can show and hide 
the Loupe overlays as 
you work, by pressing  
Ctrl / Command +Alt /  
Option together with 
the 0 (zero) key.
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Comparing photos
As the name suggests, the Compare view is ideal for examining and evaluating 
images side by side.

1	 Press F5 and F7, or click the white arrows at the top and left edges of the work- 
space to hide the Module Picker and the left panels. In the Filmstrip, select 
the photo Architecture_3.jpg; then, Ctrl-click / Command-click its neighbor,  
Architecture_4.jpg. Click the Compare View button ( ) in the Toolbar.

The first image selected becomes the Select image, which is displayed in 
the left pane of the Compare view; the image displayed in the right pane is 
the Candidate. In the Filmstrip, the Select image is marked with an white, 
or un-filled, diamond in the upper right corner of the image cell, and the 
Candidate image with a black diamond.

To use the Compare view to make a choice from a group of more than two photos, 
select your favored choice first to place it as the Select image, and then add the 
other photos to the selection. Click the Select Previous Photo and Select Next 
Photo buttons ( ) in the Toolbar or press the left and right arrow keys on your 
keyboard to move between the selected candidates. Should you decide that the cur-
rent Candidate is better than the Select image, you can reverse their positions by 
clicking the Swap button ( ) in the Toolbar.
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2	 To compare fine detail in the images, zoom in by 
dragging the Zoom slider in the Toolbar. You’ll 
notice that the images are zoomed together.  
Drag either of the images in the Compare view 
and the images move in unison. The closed lock 
icon to the left of the Zoom slider indicates that 
the view focus of the two images is locked.

In some situations, this may prove to be inconvenient; 
In our example, for instance, the detail we are com-
paring was photographed at different zoom levels.

3	 To zoom and move the Select and Candidate 
images independently, click the view focus lock 
icon to unlink them. Click the Select photo to 
make it the active image, increase the zoom ratio 
to 2:1, and then drag to match the views.

A thin white line surrounds whichever of the two 
images in the Compare view is currently the active 
image: the image that will be affected by the Zoom 
slider, the controls in the right panel group, and any 
menu command that you may apply.

4	 Press Shift+Tab twice to show all panels. Click the 
lock icon to re-link the views, and then choose Fit 
from the zoom picker at the top of the Navigator.

5	 Click the Select photo to make it the active image: 
the image to which your edits will be applied. 
Expand the Quick Develop panel; then, choose 
Lightroom B&W Toned Presets > Cyanotype 
from the Saved Preset menu at the top of the 
Quick Develop panel. In the Tone Control pane, 
click the third button to the right of the Exposure 
control (the right-facing single arrow) once, and 
then click the right-facing double arrow buttons 
for Shadows and Clarity twice each.

Using the controls in the Quick Develop panel while you’re working in Compare 
view can be a helpful aid in making a choice between images. Although the candi-
date image in our example is sharper and better exposed, the Select image is more 
graphically striking and—with the Cyanotype effect—more atmospheric. Applying 
a develop preset or making Quick Develop adjustments can help you to assess how 
a candidate image will look once it’s edited and adjusted. You can then either undo 
your Quick Develop operations and move to the Develop module to edit the image 
with greater precision, or keep the modifications you’ve made as a starting point.
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Using Survey view to narrow a selection
The last of the four viewing modes in the Library module, the Survey View lets you 
see multiple images together on one screen, and then refine your selection by drop-
ping one photo after another from the view.

1	 In the Filmstrip, select the four images of the Brooklyn Bridge. Click the Survey 
view button ( ) in the Toolbar, or press the N key on your keyboard. Press F5, 
or click the arrow at the left edge of the workspace, to hide the Module Picker.

2	 Navigate between the images by pressing the arrow keys on your keyboard or 
click the Select Previous Photo and Select Next Photo buttons ( ) in the 
Toolbar. The active image is surrounded by a thin white border.

3	 Position the pointer over the second 
photo; then, click the Deselect Photo 
icon ( ) in the lower right corner 
of the thumbnail to drop this image 
from the selection in the Survey view.

As you eliminate candidates, the remain-
ing photos are progressively resized and 
shuffled to fill the space available in the 
work area.

E Tip:  If you have 
eliminated a photo 
accidentally, choose 
Edit > Undo to return 
it to the selection, or 
simply Ctrl-click /  
Command-click its 
thumbnail in the 
Filmstrip. You can easily 
add a photo to the 
selection in the Survey 
view in the same way.
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Dropping a photo from the Survey view doesn’t delete it from its folder or remove 
it from the catalog; the dropped image is still visible in the Filmstrip—it has simply 
been deselected. You can see that the images that are still displayed in the Survey 
view are also the only ones that remain selected in the Filmstrip.

4	 Continue to eliminate photos from the Survey view. For the purposes of this 
exercise, deselect all but one favorite (we chose the active image—the photo  
at the left, framed with a white border—in the illustration above).

Flagging and deleting images
Now that you’ve narrowed down a selection of images to one favorite in the Survey 
view, you can mark your choice with a flag.

Flagging images as either picks or rejects as you review them is an effective way 
to quickly sort your work; flag status is one of the criteria by which you can filter 
your photo library. You can also quickly remove images flagged as rejects from your 
catalog using a menu command or keyboard shortcut.

A white flag denotes a pick ( ), a black one with an x marks a reject ( ), and a 
neutral grey flag indicates that an image has not been flagged ( ). 
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1	 Still in the Survey view, move the pointer 
over the remaining photo to see the flag 
icons just below the lower left corner. The 
grayed icons indicate that the image is not 
yet flagged. Click the flag to the left. The 
flag turns white, which marks this image as 
a pick. In the Filmstrip, you can see that the 
thumbnail now displays a white flag in the 
upper left of the image cell.

2	 Select a different image in the Filmstrip, and 
then press the X key. The black reject flag 
icon appears at the lower left corner of the 
image in the Survey view and at the upper 
left of the thumbnail in the Filmstrip. The 
thumbnail of the rejected image is dimmed  
in the Filmstrip.

3	 Choose Photo > Delete Rejected Photos or press 
Ctrl+Backspace / Command+Delete; then, click 
Remove to remove the rejected photo from your 
catalog without also deleting the master file from 
your hard disk.

Having been removed from the Lightroom library catalog file, the rejected image  
is no longer visible in the Filmstrip.

4	 Press the G key or click the Grid view icon in the Toolbar to see all the 
remaining images as thumbnails in the Grid view.

E Tip:  Press the P key 
on your keyboard to 
flag a selected image as 
a pick ( ), the X key to 
flag it as a reject ( ),  
or the U key to remove 
any flags.
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Grouping images in the Quick Collection 
A collection is a convenient way to keep a group of photos together in your catalog, 
even when the image files are actually located in different folders on your hard disk. 
You can create a new collection for a particular presentation or use collections to 
group your images by category or any other association. Your collections are always 
available from the Collections panel where you can access them quickly. 

The Quick Collection is a temporary holding collection: a convenient place to 
group images as you review and sort your new imports, or while you assemble a 
selection of photos drawn from different folders in your catalog.

In the Grid view or the Filmstrip, you can add images to the Quick Collection with 
a single click—and remove them just as easily. Your images will stay in the Quick 
Collection until you’re ready to convert it to a more permanent grouping that will 
be listed in the Collections panel. You can access the Quick Collection from the 
Catalog panel so that you can return to work with the same selection of images at 
any time.

Moving images into or out of the Quick Collection

1	 Expand the Catalog panel in the left panel group, if 
necessary, to see the listing for the Quick Collection. 

2	 In the Grid view or the Filmstrip, select the image NY_Details_1.jpg, and then 
Shift-click the image NY_Details_4.jpg to select all four NY_Details photos.

3	 To add the selected photos to the Quick Collection, press the B key or choose 
Photo > Add To Quick Collection.
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The image count beside the Quick Collection in the Catalog panel indicates that 
the Quick Collection now contains four images. If you have activated the option 
Show Quick Collection Markers in the Library View Options dialog box, each 
image in the Quick Collection is marked with a gray dot in the upper right corner 
of its thumbnail in the Grid view. The same markers are also shown in the Filmstrip 
unless the thumbnail size is too small.

You can remove all of the selected photos from the Quick Collection by simply 
clicking the marker on one of the thumbnails or by pressing the B key.

4	 For this exercise, you’ll remove only the last image, NY_Details_4.jpg, from  
the Quick Collection. First, deselect the other three images; then, with only the 
image NY_Details_4.jpg selected, press the B key. The image count for your 
Quick Collection has been reduced to three.

Converting and clearing the Quick Collection
1	 Click the Quick Collection entry in the Catalog panel. The Grid view now 

displays only three images. Until you clear the Quick Collection, you can easily 
return to this group of images to review your selection.

Now that you’ve refined your selection you can move your grouped images to a 
more permanent Collection.

E Tip:  If you don’t see 
the Quick Collection 
marker when you move  
your pointer over a 
thumbnail, make sure 
that Show Extras is acti-
vated in the View > Grid 
View Style menu. 
Choose View > View 
Options and activate 
Quick Collection Markers  
under Cell Icons in the 
Library View Options 
dialog box.
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2	 Choose File > Save Quick Collection.

3	 In the Save Quick Collection dialog box, type New York Collection in the 
Collection Name box. Activate the option Clear Quick Collection After Saving, 
and then click Save.

4	 In the Catalog panel, you can see that the Quick 
Collection has been cleared; it now has an image 
count of 0. If necessary, expand the Collections 
panel so that you can see the listing for your new 
collection, which displays an image count of 3.

5	 In the Folders panel, click the Lesson 4 folder. The grid view once more shows 
all the lesson images, including those in your new collection.

Designating a target collection
By default, the Quick Collection is designated as the target collection; this status 
is indicated by the plus sign (+) that follows the Quick Collection’s name in the 
Catalog panel. The target collection is that collection to which a selected image 
is moved when you press the B key or click the circular marker in the upper right 
corner of the thumbnail, as you did in the previous exercise.

You can designate a collection of your own as the target collection so that you can 
use the same convenient techniques to add and remove photos quickly and easily.

1	 Right-click / Control-click the entry for your new New York Collection in the 
Collections panel, and then choose Set As Target Collection from the context 
menu. The name of your collection is now followed by a plus sign (+).

2	 Click the Previous Import folder in the Catalog panel; then, Control-click / 
Command-click to select two or three images in the Grid view or the Filmstrip.

3	 Open the Collections panel and watch as you press 
the B key on your keyboard; the image count for the 
New York Collection increases the selected images 
are added to the collection.

4	 Right-click / Control-click the Quick Collection in the Catalog panel and choose 
Set As Target Collection from the context menu. The Quick Collection once 
again displays the plus sign (+).
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Working with the Filmstrip
No matter which module or view you’re working in, the Filmstrip across the bot-
tom of the Lightroom workspace provides constant access to the images in your 
selected folder or collection.

As with the Grid view, you can quickly navigate through your images in the 
Filmstrip using the arrow keys on your keyboard. If there are more images than will 
fit in the Filmstrip you can either use the scroll bar below the thumbnails, drag the 
Filmstrip by the top edge of the thumbnail frame, or click the shaded thumbnails at 
either end to access photos that are currently out of view.

Across the top of the Filmstrip, Lightroom provides a convenient set of controls to 
help streamline your workflow.

At the far left you’ll find buttons for working 
with two displays, with pop-up menus that 
enable you to set the viewing mode for each 
display independently.

To the right of these buttons is the Grid view button, and arrow buttons for navi-
gating between the different folders and collections you’ve recently been viewing.

Next is the Filmstrip Source Indicator, where you can see at a glance which folder 
or collection you’re viewing, how many photos it contains, which images are cur-
rently selected, and the name of the image currently under your pointer. Click the 
Source Indicator to see a menu with all the image sources you’ve recently accessed.

At the far right of the Filmstrip header are the Filter 
controls, which we’ll look at later in this lesson.

Hiding the Filmstrip and adjusting its size
You can show and hide the Filmstrip and adjust its size, as you can with the side 
panel groups, to make more screen space available for the image you’re working on.
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1	 Click the triangle in the lower border of the workspace window to hide and 
show the Filmstrip. Right-click / Control-click the triangle to set the automatic 
show and hide options.

2	 Position the pointer over the top edge of the Filmstrip; the cursor becomes 
a double arrow. Drag the top edge of the Filmstrip up or down to enlarge 
or reduce the thumbnails. The narrower you make the Filmstrip the more 
thumbnails it can display.

Using filters in the Filmstrip
With so few photos in the Lesson 4 folder it’s not difficult to see all the images at 
once in the Filmstrip. However, when you’re working with a folder containing many 
images it can be inconvenient to scroll the Filmstrip looking for the photos you 
want to work with.

You can use the Filmstrip filters to narrow down the images displayed in the 
Filmstrip to only those that share a specified flag status, rating, color label, or any 
combination of these attributes.

1	 In the Filmstrip you can see that one of the images in the Lesson 4 folder 
displays the white Pick flag that you assigned in a previous exercise. If you don’t 
see the flag, right-click / Control-click anywhere in the Filmstrip and activate 
the context menu option View Options > Show Ratings And Picks. Examine the 
other options available in the Filmstrip context menu. Many of the commands 
apply to the image or images currently selected; others affect the Filmstrip itself.

2	 From the Filter menu at the top right of the Filmstrip, choose Flagged. Only the 
image with the white flag is displayed in the Filmstrip.
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3	 The white flag icon is now highlighted among the Filter controls in the top 
bar of the Filmstrip. Click the word Filter at the left of the flag icons to see the 
attribute filter options displayed as buttons in the Filmstrip header.

You can activate or disable any of the filters you saw in the Filter menu by clicking 
the respective Filter buttons. You can set up a combination of filters and save it as a 
custom preset by choosing Save Current Settings As New Preset from the menu.

4	  Click the white flag button to deactivate the active filter or choose Filters Off 
from the menu to disable all filters. The Filmstrip once more displays all the 
images in the folder. Click the word Filter again to hide the filter buttons.

You’ll learn more about using filters in Lesson 5, “Organizing and Selecting.”

Changing the sorting order of the thumbnails
Use the Sort Direction control and the Sort Criteria menu in the Toolbar to change 
the display order of the thumbnails images in the Grid view and the Filmstrip. 

1	 If the sorting controls are not currently visible in the Toolbar, choose Sorting 
from the tools menu at the right of the Toolbar.

2	 Choose Pick from the Sort Criteria menu.

The thumbnails are rearranged in both the Grid view and the Filmstrip to display 
the image with the white Pick flag first.

3	 Click the Sort Direction control ( ) to reverse the sorting direction of the 
thumbnails. The image with the white Pick flag now appears last in the order.

When you’ve grouped images in a Collection, you can manually rearrange their 
order however you wish. This can be particularly useful when you’re creating a 
presentation such as a slideshow or web gallery, or putting together a print layout, 
as the images will be placed in the template according to their sort order.
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4	 Expand the Collections panel and click the New York  
Collection that you created earlier in this lesson. 
Choose File Name from the Sort Criteria menu.

5	 In the Filmstrip, drag the second image to the right and release the mouse 
button when you see a black insertion bar appear between the third and fourth 
thumbnails.

The image snaps to its new location in both the Filmstrip and the Grid view. The 
new sorting order is also apparent in the Toolbar; your manual sorting order has 
been saved and is now listed as User Order in the Sort Criteria menu. 

6	 Choose File Name from the Sort menu; then return to your manual sorting by 
choosing User Order.

Congratulations; you’ve finished another lesson. You’ve gained confidence navigat-
ing through your library and learned techniques for reviewing, sorting, filtering, 
and grouping your images as collections. You’ll learn more about structuring and 
organizing your photo library in the next lesson. 

E Tip:  You can also 
change the order of  
the photos in a collec-
tion by dragging the 
thumbnail images in 
the Grid view.
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Review questions
1	 Name the four working views in the Library module, and explain how they’re used.

2	 What is the Navigator?

3	 How do you use the Quick Collection?

4	 What is the target collection?

Review answers
1	 Press the G key or click the Grid view button ( ) in the Toolbar to see thumbnails of 

your images while you search, apply flags, ratings and labels, or create collections. Use 
the keyboard shortcut E or click the Loupe view button ( ) to inspect a single photo 
at a range of magnifications. Press C or click the Compare view button ( ) to see 
two images side by side. Click the Survey view button ( ) in the Toolbar or use the 
keyboard shortcut N to evaluate several images at once or refine a selection.

2	 The Navigator is an interactive full image preview that helps you move around easily 
within a zoomed image in Loupe view. Click or drag in the Navigator preview to 
reposition the view while a white rectangle indicates the portion of the magnified 
image that is currently visible in the workspace. The Navigator panel also contains 
controls for setting the zoom levels for the Loupe view. Click the image in Loupe view 
to switch between the last two zoom levels set in the Navigator panel.

3	 To create a Quick Collection, select one or more images and then press the B key or 
choose Photo > Add To Quick Collection. The Quick Collection is a temporary holding 
area; you can continue to add—or remove—images until you are ready to save the 
grouping as a more permanent Collection. You’ll find the Quick Collection listed in  
the Catalog panel.

4	 The target collection is the collection to which a selected image will be moved when 
you press the B key or click the circular marker in the upper right corner of the 
thumbnail. By default, the Quick Collection is designated as the target collection; this 
status is indicated by the plus sign (+) that follows the Quick Collection’s name in the 
Catalog panel. You can designate a collection of your own as the target collection so 
that you can use the same convenient techniques to add and remove photos quickly.



This page intentionally left blank 



Adobe Photoshop Lightroom 5 Classroom in a Book  389

Index

8 bit output, 381
16 bit color space, 381
16 bit output, 317, 381

A

Add To Quick Collection 
command, 134

Adjustment Brush tool, 223
Adobe Bridge, 157, 373
Adobe Photoshop Lightroom

Installing, 3
new features, 2

Adobe Photoshop Lightroom 
Classroom in a Book

accessing lesson files, 3
AdobeRGB (1998), 381
application window

on Mac OS, 59
on Windows, 58

aspect ratio, 201
Aspect slider

Transform controls, 233
As Shot setting, 190
Attribute filter, 163, 175
Autofill, in a photo book, 245

auto-layout presets, 246
Auto Hide option, 66
Auto Hide & Show option, 66
Auto Import Settings dialog 

box, 108, 112
Auto Layout panel, 245
Auto Mask option, 223
Auto mode

Upright tool, 233

Auto Tone adjustment, 208
Auto Tone button, 37, 190

B

Backdrop panel, 274
backgrounds

page backgrounds in a 
photo book, 252

backing up the catalog file, 
370

backing up the library, 374
Back Up Catalog dialog, 371
backup during import, 93
backup frequency, 371
backups

backup strategies, 93
incremental, 376

barrel distortion, 231
baseline, 255
Basic panel, 38, 41, 200
Before & After view, 18, 199

setting Before image, 209
Behance, sharing to, 340
black-body radiation, 198
Blurb

publishing books to, 244
blurring, 234
Book module, 20

working in, 244
Book Settings panel, 245
Bottom Label option, 125
brush spots, 203

show / hide overlays, 204
Build Smart Previews, 194

burning to CD/DVD, 384
By Date option, 90

C

calibrating display, 381
camera raw file format, 91
candlelight, 198
Caption And Rating 

slideshow template, 272
Caption option, 355
captions

in a photo book, 257
card reader, 86
Cast Shadow option, 275
catalog, creating, 4–7
catalog files, 12
cell padding, 250
Cell panel, 250
Cells panel, 297
Choose Burner dialog, 384
chromatic aberrations, 230
chrominance noise, 234
circle spots

Spot Removal tool, 204
Clarity, 42, 191
Classroom in a Book, 1
Clear Book button, 245
Clear Layout button, 245
cloning mode

Spot Removal tool, 203, 
205

collapsing panels, 67–69
collections, 30, 153–156

rearranging images, 31
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Collections panel, 31–32, 67, 
134, 154–155, 244, 270, 
343

color adjustments, 224, 225
color cast, 197
color fringes, 230
color gamut, 198, 381
color labels, 29, 165–166
color management, 381

by Lightroom, 318
by printer, 317
using, 317

Color Palette panel, 349
ColorSync, 318
color temperature, 198
Color Wash option, 275
color wheel, 224
Compact Cells option, 125
Compare view, 33–35, 34, 

62–63, 128–130, 129–131
compatibility problems

avoiding when naming files, 
364

Constrain Crop option
Upright tool, 233

Contact Sheet layouts, 297, 
322

contrast
adjusting, 217

Contrast slider, 211
cool colors, 198
crop overlay rectangle, 202
Crop Overlay tool, 40–42, 

200–202
cropping images, 40, 200, 209
Crop To Fill slideshow 

template, 272
Custom Name option, 93
Custom Package layouts, 297

creating, 311

D

data loss
preventing, 370

daylight, 198
Default Columns option, 177
Default slideshow template, 

272
Defringe eyedropper, 230
Deselect Photo icon, 35, 131
Detail panel, 233
developing presets

creating, 213
Develop module, 18–19, 

38–44, 199–200, 316
develop presets, 15, 19, 190, 

191, 36
Digital Negative (DNG), 91
dimming lights, 75
Don’t Enlarge option, 378
Draft Mode Printing option, 

299, 316
duotone effects, 224

E

editing
off-line images, 194
using external editor, 14

e-mail
attaching images, 47

Email Account Manager, 48
EXIF Metadata slideshow 

template, 272
Expanded Cells option, 125
expanding panels, 67–69
Export As Catalog dialog box, 

374
Export Containing Keywords 

option, 159
Export dialog box, 378, 385
exporting

photo books, 259

exporting images as catalog, 
374

exporting images as JPEG, 377
exporting images as original 

or DNG, 382
exporting images as PSD or 

TIFF, 380
Export PDF button, 284
export presets, 383
Export Synonyms option, 159
Export With Previous menu 

command, 381
Exposure slider, 211
external editing

preferences, 14, 46
external editor

preferences, 14

F

Facebook, sharing to, 338
file formats

about, 91
Filename Template Editor 

dialog box, 94
Filmstrip, 16

changing height of, 64, 138
changing order in, 139
showing and hiding, 65–66
using filters in, 138, 177
working with, 137

Filter bar, 27, 29, 69, 163, 165, 
175–177, 215

filtering images, 175
Filter Presets menu, 177
Filters Off option, 177
finding images, 175
Find Nearby Missing Photos 

option, 179, 180
fish-eye distortion, 231
Flag As Pick button, 163
Flagged option, 177
flags, 28, 132, 162, 164
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Flags option, 125
Flash galleries, 345
Flickr

creating an account, 332
publishing photos to, 333

Folders panel, 99, 150–153
Frame button, 103, 193
FTP server, 364
Full mode

Upright tool, 233
Full Screen view mode, 57
full-screen preview, 58

G

galleries
exporting, 362
previewing in web 

browser, 359
saving customized 

template, 360
uploading, 363

Gallery Editor, 342
gallery layout options, 350
geotagging, 19, 168
GPS, 19, 168

tracklog, 19
GPS tracklog, 171
GPS Tracklogs button, 171
gradient mask, 222
Graduated Filter tool, 221
Graphical Identity Plate 

option, 355
grayscale, 227
grid and guides overlays, 128
Grid view, 69, 123, 192
Guides panel, 247, 297, 301

H

healing mode
Spot Removal tool, 204

Help
navigating, 49

using, 49
hiding panels, 68
highlights, 219
Highlights slider, 211
Histogram panel, 17, 19, 68
History panel, 18, 38, 199, 

200, 209–210
HSL / Color / Grayscale 

panel, 224
HTML galleries, 345
hue, 224

I

ICM Color Management, 318
identity plates

creating, modifying, 355
graphical option, 355
in print module, 307
in slideshows, 272, 276
in web gallery, 353
personalizing, 76–78
presets, 78
styled text option, 355

Ignore Camera-Generated 
Folder Names When 
Naming Folders, 86

Image Info panel, 355
image quality settings, 356
Image Settings panel, 297, 

299, 305
Import button, 95
Import From Catalog menu 

command, 105
importing

video, 103
importing images, 24

by drag and drop, 100
from digital camera, 85
from hard disk, 95
from other catalogs, 104
from watched folder, 108
to a specific folder, 103

Import New Photos, 153
import options

Add, 95
Copy, 88
Copy As DNG, 96
Move, 96

Import Photos menu 
command, 95

import presets, 92
Impromptu Slideshow menu 

command, 28, 286
incremental backups, 376
Index Number option, 125
initial previews, 109
Into One Folder option, 90
Invert Mask command, 43

J

Joint Photographic Experts 
Group (JPEG), 91

JPEG file format, 91

K

kerning, 255
keyboard shortcuts, 79
Keywording panel, 106, 

157–159
keyword sets, 159
Keyword Suggestions pane, 

158
keyword tags

about, 27
adding, 158
applying, 157
applying during import, 99
backing up, 370
creating, 159
editing, 17
exporting, 159–160
importing, 161
nesting, 159
removing, 158
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keyword tags (continued)
searching by, 160
synonyms, 159
using, 94
viewing, 157

L

Layout panel, 297
leading, 255
Left layout option, 353
Lens Corrections panel, 230
lens vignetting, 231
lessons files, downloading, 3
Level corrections

Upright tool, 232
Library Grid button, 346
Library module, 16
Library View Options dialog 

box, 72
lighting

adjusting, 41
Lightroom Defaults, 159
Lightroom Publishing 

Manager, 332, 338, 340
Lights Dim mode, 75–76
local contrast, 191
local corrections, 43, 234
location

organizing images by, 168
Location Columns option, 177
location marker, 169
lock icon, 130
Loupe view, 18, 70, 123, 199, 

200, 212, 213
using during import, 101

Loupe view overlays, 128
luminance, 224
luminance noise, 234

M

Map module, 19, 168
Map Style menu, 169

Masking slider, 233
Maximize Compatibility, 91
metadata

applying, 98, 166–169
exporting, 372

Metadata File Needs To Be 
Updated icon, 372

Metadata filter, 175–176
Metadata Set menu, 166
Metadata Was Changed 

Externally icon, 373
mid-range contrast, 218
missing files

reestablishing links, 12, 178
module picker, 25, 65, 76–77, 

77–78, 84, 120, 188, 294, 
268, 330

modules, 14, 16–20
moving files between folders, 

150
Multi-Page View button, 245

N

navigation controls, 346
Navigator panel, 199
neutral gray, 224
New Catalog command, 4
New Collection button, 155
new features, 2
New Metadata Preset dialog 

box, 98
noise reduction, 207, 234
non-destructive editing, 13, 14

O

off-line editing, 194
On/Off switch icon, 222, 227
Options panel, 275
organizing images, 89

by location, 168
output collections, 320
output settings, 316

Output Settings panel, 356
overcast sky, 198
Overlays panel, 276

P

padding
in photo book cells, 250

Padding Amount slider, 250
Page Bleed guide, 247
page captions

in a photo book, 253
page layouts

in a photo book, 258
page numbers

adding to a photo book, 
248

Page panel, 247, 297, 313
Paginated layout option, 351
Painter tool, 174–176
panel end mark, 78
panel groups, 15

customizing, 78
resizing, 63
showing and hiding, 65

panels
expanding, collapsing, 67
Lightroom workspace, 14
resizing, 63
showing and hiding, 18, 68
solo mode, 68

PDF
export for photo books, 259

perceptual rendering, 319
perspective correction, 232
Photo book, 240

adding captions, 257
adding page numbers, 248
adding text to a book 

layout, 253
assembling photos for a 

book, 244
auto-layout, 245
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changing images, 249
changing page layouts, 246
copying a saved book, 259
custom page layouts, 258
exporting a saved book, 259
fine-tuning book text, 255
preferences, 245
saving a book design, 258
setting a page background, 

252
setting up, 245
working views

Multi-Page view, 245
Single Page view, 250
Spread view, 251

working with photo cells, 
250

working with text cells, 254
photo captions

in a photo book, 253
Photo cells

working with cells in a 
book layout, 250

Photoshop, 13, 14, 91, 157, 46
Photoshop Camera Raw 

plug-in, 373
Photoshop Elements, 13, 157

importing photos from, 107
Photoshop (PSD) format, 91
pick flag, 28, 132–133, 138, 

133, 162–163
Picture Package layouts, 297
Playback panel, 281
Playback Screen pane, 281
playback settings, 281
post-processing actions, 385
prerequisites, 2
preset, text, 257
Preview In Browser button, 

359
previews, 194

smart previews, 194
Print button, 321
Print Editor view, 298

printer profiles, 318
printer resolution, 316
Print Job panel, 297, 299, 316
Print module, 22
Print One button, 321
print resolution, 316
Print Sharpening options, 316
print templates, 298

customizing, 301
saving, 310

print to JPEG file, 316
process versions

about, 195
updating, 195

progress bar, 15
ProPhoto RGB profile, 381
publish collections, 30, 332
Publishing Manager dialog 

box, 332, 338
publishing photo comments, 

334
Publish Services panel, 332
Put In Subfolder option, 90

Q

Quick Collection, 30, 134–
137, 154

Quick Collection Markers 
option, 125

Quick Describe metadata set, 
167

Quick Develop panel, 36–37, 
190

R

Radial Filter tool, 43, 44, 212
Rated option, 177
Rating And Label option, 164
rating images, 164
Raw images, 86, 197, 233
Reanalyze command

Upright tool, 233

reconnecting missing files, 178
redoing changes, 209
reducing noise, 233
Refine Photos command, 164
reject flag, 28–29, 132–133, 

133–134
relative rendering, 319
removing photos from 

catalog, 152
renaming files, 93
renaming folder names, 151
rendering

perceptual, 319
relative, 319

Rendering Intent options, 318
required skills, 2
resetting controls, 191
resetting filters, 176
Restore Keyword Set Presets 

option, 159
restoring library from backup, 

374
retouching, 204
reviewing and organizing, 26
RGB values, 198, 224
rotating images, 200
Rotation option, 125
Rulers, Grid & Guides panel, 

297

S

sample area, 205
saturated colors, 224
saturation, 224
Saved Locations panel, 19, 173
Scan For Metadata Updates 

option, 153
screen modes, 56
Scrolling layout option, 351
secondary display, 59
Select Catalog dialog box, 5
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Select New Source command, 
205

shade, 225
Shadows slider, 211
sharing, by e-mail, 47
sharpening images, 207, 229
Show Briefly When Photo 

Changes option, 74
Show Clickable Items On 

Mouse Over Only, 125
Show Filter Bar command, 

160
Show Grid Extras option, 125
Show Header With Labels 

option, 125
Show Image Info Tooltips 

option, 72, 125
Show Import Dialog When A 

Memory Card Is Detected 
option, 86

showing panels, 68
Show Message When Loading 

Or Rendering Photos, 74
Show Module Picker 

command, 25, 65, 76, 77, 
84, 120, 188, 268, 294, 330

Show Rating Footer, 125
Single Page View button, 250
Site Info panel, 347
Slide Editor view, 21, 271
Slideshow module, 21, 271
Slideshow Only layout, 352
slideshows, exporting, 284
slideshow templates

about, 272
customizing, 273
selecting, 272

smart collections, 30, 155
Smart Previews, 194
     status indicator, 194
snapshots, 18, 199

creating, 209
Snapshots panel, 18, 199, 200

soft proofing, 314
Solo mode, 68
sound

playing when process is 
complete, 379

split toning, 228
Split Toning panel, 224, 228
Spot Removal tool, 203
Spread View button, 251
sRGB color profile, 378
star rating, 28
Start Number text field, 94
Store Password In Preset 

option, 363
straightening images, 40, 200
Straighten tool, 40
stroke borders, 275
Styled Text Identity Plate 

option, 355
subfolders, creating, 150
Survey view, 62, 130–133, 

131–134
synchronizing folders, 152
synchronizing settings, 229

T

tagged image (TIFF), 91
target area, 205
target collection, 136
Target tool button, 219, 226, 

227
temperature, 197
Temperature slider, 190, 198
Template Browser panel, 272, 

284–285, 296, 298, 310–
311, 360

tethered shooting, 110
text, in photo book, 253, 254
Text Adjustment Tool, 255
text cells

working with cells in a 
photo book, 254

Text cells, 253
Text filter, 175
text overlays, 276
text preset

for a photo book, 257
text style presets, 254
Text Template Editor, 278
textural definition, 191
Thumbnail Badges option, 

125, 154, 157
TIFF file format, 91
Time Zone Offset, 171
tint, 197, 225
Tint Grid Cells With Color 

Labels option, 125
Tint Grid Cells With Label 

Colors option, 72
Tint slider, 190, 198
Title option, 355
Toggle Zoom View, 70
tokens, 94, 278
tonal balance

adjusting, 41, 207
tonal ranges, 218
tone, 225
Tone Control pane, 191

working with, 210
Tone Curve panel, 200, 207, 

217
Tone Curve Target mode, 220
Toolbar, 15

customizing, 17, 70
showing and hiding, 58, 70

Top Label option, 125
top panel, 15
tracking, 255
Transform controls, 231
Treat JPEG Files Next To Raw 

Files As Separate Photos 
option, 86

Trim Video button, 103, 192
type

fine-tuning, 255
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baseline, 255
kerning, 255
leading, 255
tracking, 255

Type panel, 254

U

undoing changes, 209
Unrated option, 177
Unsaved Metadata option, 

125, 372
Upload button, 364
Upload Settings panel, 363
Upright tool, 232
upsampling images, 378
Use Defaults button, 74
Use Defaults option, 125

V

Vertical corrections
Upright tool, 232

vibrance, 42, 191
video

capturing frames from, 193
editing, 192
importing and viewing, 103
playback control bar, 103
setting a poster frame, 193
trimming, 103, 192

video files, 91
View Gallery button, 353, 360
view modes, 123
view options, 72
View Slideshow button, 353
vignettes

customizing, 43
virtual copies, 32, 214–216, 

373
Visualize Spots view

Spot Removal tool, 206

W

warm colors, 198
watched folder, 108
watermarking, 357

Watermark Editor dialog 
box, 357, 365

web galleries
customizing, 347

Web module, 23
white balance, 190

about, 197–198
White Balance Selector, 198
white point, 197
Widescreen slideshow 

template, 272
work area, 15, 69
workflow, 24
Work In Progress, Behance, 

340
workspace

customizing, 16
overview, 14

X

XMP metadata, 157, 167
XMP sidecar file, 373

Z

zoom levels, 128
Zoom To Fill option, 299
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