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ShotsSkills

Build Your Skills
As you’ll see in this guide, HockeyShot has all kinds of great 
training aids for taking your ice hockey game to the next level. 
But most people want to start with the basics—the most obvi-
ous skills. When it comes to hockey, the first thing that comes 
to mind is shooting the puck. Then you might start thinking 
about stickhandling and passing, then finally improving skat-
ing and overall strength and agility. So, sticking with the obvi-
ous, the bare minimum you need for off-ice training is:

1. A hockey stick, preferably not your on-ice stick

2. A simulated ice surface such as a shooting pad or dryland 
flooring tiles

3. A puck, training puck or ball

Shooting pads work well if you have limited space as they are 
easy to move and store. If you’re lucky enough to have dedicat-
ed space such as a basement or unused garage, the Hockey-
Shot Dryland Flooring Tiles let you create a slippery, smooth, 
custom surface area for training. 

Shooting
Want to improve your shot? Shoot 100 pucks per day—or at 
least shoot for shooting 100 pucks per day! No matter how many 
shots you actually take, practicing your shot is one of the eas-
iest things you can do off-ice. Be sure to shoot off a shooting 
pad or use your “outdoor” stick, and be careful not to hit any-
thing (cars, windows, passersby). If accuracy is an issue, look 
into a backstop, cage or shooting tarp.

“You miss 100% of the shots you never take.” — Wayne Gretzky

Accuracy… How can my son develop a more accu-
rate shot? He seems to use the goalie as a target, 
and we all know it’s not going to go through his 
body. 
Practicing any sport that involves shooting—from archery 
to basketball to hockey—benefits from having a target. With 
hockey, of course, your target is anywhere the goalie is not 
(and can’t reach in time). Since the four corners and five hole 
are the most likely spots to score, those are generally the tar-
gets your son can practice on from home. All you need to do is 
make simple modifications to your net such as adding:
• Pockets such as EZ Goal 4 Corner Netting Targets
• Hanging targets such as X-Targets
• A “goalie” tarp such as the Ultimate Goalie

4 eVolve Newsletter eVolve Newsletter   1

IN THIS ISSUE:
Investing in Training. Whether 
you’re a small startup or a Fortune 
500 company, providing training for 
your employees is one of the best 
investments you can make. Page3.

CSS Master Class. This educational 
seminar for experienced web 
designers will teach you how to get 
the most out of cascading style sheets 
to create state-of-the art web pages. 
Page 3

arrive smart. leave smarter.TM www.evolveseattle.com

Adobe Creative Suite Master Class
Adobe Creative Suite Master Class is officially hitting the road! Beginning in 

Seattle and moving on to Portland, the Midwest and eventually several cities 

on the East Coast, this educational seminar will teach you how to use the many 

new features in Adobe. Designed for experienced users of previous versions of 

the Creative Suite, this two-day seminar covers all of the major new features 

in Photoshop, Illustrator, Dreamweaver, InDesign, and Acrobat X. In addition 

to the course training materials, the seminar features several prominent guest 

speakers, online support materials, and a free tote bag to the first 50 people who 

sign up.

Given the rapidly evolving digital publishing scene, this seminar is a must for 

anyone who is considering electronic distribution of content. It will explain how 

you can use Adobe software to create virtually any kind of digital publication — 

for tablets, eReaders, and smartphones. Unleash your creative power and stay 

ahead of the curve by getting the most out of Adobe.

w w w.evolveseattle.com
T  555.555.5555
F  555.555.5555

Have any ideas for us? We welcome your 
suggestions on new classes, seminars, and trends.

Send an email with the subject 
“My Recommendations” to info@evolveseattle.com

the

Return Address:
159 Western Ave W Suite A457
Seattle, WA 98119

John Q. 
Senior Administrator
Faccummy nibh enibh ex et adig-
na consed tat, commy nim ver il 
el dolortio conulputatum vendre 
modipsuscing etum vel ipit delit 
luptatu. Exercil iquipit iliquis.

Molly H. 
In-house Counsel
Azzriure dolobore duisit lummy 
nos nulput iriusci llametuero do 
consequipit. Exercil iquipit iliquis 
adit utpatem zzriusto duisis at 
nibh el inci ex endiatem.

Amy O. 
Senior Designer
Faccummy nibh enibh ex et adig-
na consed tat, commy nim ver il 
el dolortio conulputatum vendre 
modipsuscing etum vel ipit delit 
luptatu. Exercil iquipit iliquis adit .

John C. 
Creative Director
Exercil iquipit iliquis adit utpatem 
zzriusto duisis at nibh el inci ex 
endiatem. Azzriure dolobore 
duisit lummy

Jeff G.
Sales
Faccummy nibh enibh ex et adig-
na consed tat, commy nim ver il 
el dolortio conulputatum vendre 
modipsuscing etum vel ipit delit 
luptatu. Exercil iquipit iliquis adit 
utpatem zzriusto duisis at nibh el 
inci ex endiatem zzriure dolobore 
duisit lummy.

Hannah B. 
Creative Director
Exercil iquipit iliquis adit utpatem 
zzriusto duisis at nibh el inci ex 
endiatem. Azzriure dolobore 
duisit lummy

NEW Day & Evening 
Classes

 » We're forever eVolve-ing, and this 
year is no exception. At the start 
of the new year, we rolled out a 
whopping NINE new classes!

 » Advanced Dreamweaver 
Techniques

 » Creating HTML Email (eve) 

 » InDesign Intermediate (eve)

 » Illustrator Intermediate (eve)

 » Photoshop Intermediate (Sat.)

 » Intro to ActionScript (eve)

 » Expression Web Immersion 
(day)

Seattle Acrobat User 
Group

 » Brian Wood, eVolve's Director of 
Training, continues as Chapter 
Leader of the Acrobat Users Group. 
The next meeting is on Wednesday, 
June 21 at Adobe University in 
Fremont. The meeting topic will 
be posted at eVolve's website 
a week before the event. 
The event is free and 
refreshments will 
be served. First 
arrivals get 
seats.

Customer 
Testimonials

SCAN for the lat-
est information 
from Adobe.

BUZZ

Yield
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Photo by Focus Photos Photo by Focus Photos

Photo by Robin Cruise

Photo by Focus Photos

http://www.evolveseattle.com
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Welcome to Adobe® InDesign® CC, a powerful design and production application  
that offers precision, control, and seamless integration with other Adobe 
professional graphics software. Using InDesign, you can produce professional-
quality, full-color documents on high-volume color printing presses, or print to 
a range of output devices, such as desktop printers and high-resolution imaging 
devices, or export to a range of formats, including PDF and EPUB. 

Writers, artists, designers, and publishers can communicate to a broader 
audience than ever before and through an unprecedented variety of media. 
InDesign supports this with its seamless integration with other Creative  
Cloud components.

About Classroom in a Book
Adobe InDesign CC in a Book® is part of the official training series for Adobe 
graphics and publishing software with the support of Adobe product experts. 

The lessons are designed so that you can learn at your own pace. If you’re new 
to Adobe InDesign, you’ll master the fundamentals and learn to put the soft-
ware to work for you. If you’ve already been using Adobe InDesign, you’ll find 
that Classroom in a Book teaches many advanced features, including tips and 
techniques for using the latest version of InDesign.

Each lesson provides step-by-step instructions for creating a specific project.  
You can follow the book from start to finish, or do only the lessons that meet 
your interests and needs. Each lesson concludes with a review section summa-
rizing what you’ve covered.

Getting Started
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Prerequisites
Before beginning to use Adobe InDesign CC Classroom in a Book, you should have a 
working knowledge of your computer and its operating system. Make sure that you 
know how to use the mouse and standard menus and commands, and also how to 
open, save, and close files. If you need to review these techniques, see the printed or 
online documentation included with your operating system.

Installing the software
Before you begin using Adobe InDesign CC Classroom in a Book, make sure that 
your system is set up correctly and that you’ve installed the proper software and 
hardware.

The Adobe InDesign CC software is not included with this book; you must  
purchase the software separately. In addition to Adobe InDesign CC, some lessons 
in this book have steps that can be performed with Adobe Bridge. You must install 
these applications from Adobe Creative Cloud onto your hard disk. Follow the 
onscreen instructions.

Classroom in a Book fonts
The Classroom in a Book lesson files use fonts that are installed with Adobe InDesign. 
These fonts are installed in the following locations:

•	 Windows: [startup drive]\Windows\Fonts\

•	 Mac OS: [startup drive]/Library/Fonts/

For more information about fonts and installation, see the Adobe InDesign Read Me 
included with your product.

�	Note:  When 
instructions differ by 
platform, Windows 
commands appear 
first, and then the 
Mac OS commands, 
with the platform 
noted in parentheses. 
For example, “press 
the Alt (Windows) or 
Option (Mac OS) key 
and click away from 
the artwork.” In some 
instances, common 
commands may be 
abbreviated with the 
Windows commands 
first, followed by a 
slash and the Mac OS 
commands, without any 
parenthetical reference. 
For example, “press  
Alt/Option” or “press 
Ctrl/Command+click.”
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Accessing the Classroom in a Book files 
To work through the projects in this book, you will need to download the lesson 
files from peachpit.com. You can download the files for individual lessons, or down-
load them all in a single file. Although each lesson stands alone, some lessons use 
files from other lessons, so you’ll need to keep the entire collection of lesson assets 
on your computer as you work through the book. 

To access the Classroom in a Book files:

1	 On a Mac or PC, go to www.peachpit.com/redeem and enter the code found at 
the back of your book.

2	 If you do not have a Peachpit.com account, you will be prompted to create one.

3	 The downloadable files will be listed under Lesson & Update Files tab on your 
Account page. 

4	 Click the lesson file links to download them to your computer. 

Restoring default preferences
The InDesign Defaults file stores program preferences and default settings, such as 
tool settings and the default unit of measurement. To ensure that the preferences 
and default settings of your Adobe InDesign program match those used in this 
book, you should move the current InDesign Defaults file to a different location 
before you begin working on the lessons. When you have finished the book, you 
can return the saved InDesign Defaults file to its original folder, which restores the 
preferences and default settings used before you started working on the lessons.

To delete or save the current InDesign Defaults file, follow these steps:

1	 Quit Adobe InDesign.

2	 Locate the InDesign Defaults file.

•	 (Windows 7 [Service Pack 1], or Windows 8), the InDesign Defaults file is 
located in the folder [startup drive]\Users\[username]\AppData\Roaming\
Adobe\Adobe InDesign 9 Settings\en_US*\x86 or x64.

•	 In Mac OS, the InDesign Defaults file is located in /Users/Username/Library/
Preferences/Adobe InDesign/Version 9.0/en_US folder.

When you launch Adobe InDesign after moving the InDesign Defaults file to another 
folder, a new InDesign Defaults file is automatically created, and all preferences and 
defaults are reset to their original factory settings.

* Folder name may be different depending on the language version you have installed. 

** On Mac OS 10.7 (Lion) and Mac OS 10.8 (Mountain Lion) the Library folder is hidden by default.

�	Note:  Each time 
you begin working on 
a new lesson, some 
panels may remain 
open even if you restore 
your InDesign Defaults 
file. If this occurs, you 
can close the panels 
manually if you want.

�	Note:  On Windows 
Vista and Windows 7, if 
the AppData folder is 
hidden, choose Folder 
And Search Options 
from the Organize 
menu, click View tab, 
and then Show Hidden 
Files, Folders And 
Drives. Click OK to close 
the Folder Options 
dialog box and save any 
changes.

In earlier versions 
of Windows, if the 
Application Data folder 
is hidden, choose Folder 
Options from the Tools 
menu, click the View 
tab, and then select 
Show Hidden Files And 
Folders. Click OK to 
close the Folder Options 
dialog box and save any 
changes.

http://www.peachpit.com/redeem
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If you can’t find the file, you either haven’t started Adobe InDesign CC yet or you 
have moved the preferences file. The preferences file is created after you quit the 
program the first time and is updated thereafter. 

3	 Copy the file and save it to another folder on your hard disk (if you wish to 
restore those preferences) or Delete it.

4 	 Start Adobe InDesign CC. 

To restore the saved InDesign Defaults file after 
completing the lessons, follow these steps:
1	 Quit Adobe InDesign.

2	 Locate your saved InDesign Defaults file, drag it back into its original folder, and 
replace the current InDesign Defaults file.

Additional resources
Adobe InDesign CC Classroom in a Book is not meant to replace documentation 
that comes with the program or to be a comprehensive reference for every feature. 
Only the commands and options used in the lessons are explained in this book. For 
comprehensive information about program features and tutorials, refer to these 
resources:

Adobe InDesign Help and Support: www.adobe.com/support/indesign is 
where you can find and browse Help and Support content on Adobe.com. Adobe 
InDesign Help and Adobe InDesign Support Center are accessible from InDesign’s 
Help menu.

Adobe Creative Cloud Learning: For inspiration, key techniques, cross-product 
workflows, and updates on new features go to the Creative Cloud Learn page 
https://helpx.adobe.com/creative-cloud/tutorials.html. Available only to Creative 
Cloud members.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions,  
questions, and answers on Adobe products. The InDesign forum is accessible from 
InDesign’s Help menu.

Adobe TV: tv.adobe.com is an online video resource for expert instruction and 
inspiration about Adobe products, including a How To channel to get you started 
with your product.

## Note: If you cannot 
locate the preferences 
file, try using your 
operating system’s Find 
command, and search 
for AIPrefs (Windows) or 
Adobe InDesign Prefs 
(Mac OS). 

E Tip: To quickly locate 
and delete the Adobe 
InDesign preferences 
file each time you begin 
a new lesson, create 
a shortcut (Windows) 
or an alias (Mac OS) to 
the Adobe InDesign 
9 Settings folder. 

�	Note:  In Mac OS 
10.7 and later, the 
Library folder is hidden. 
To access this folder, 
choose Go > Go To 
Folder from the Finder 
menu. Type ~/Library 
in the Go To The Folder 
box, and then click OK.

http://www.adobe.com/support/indesign
https://helpx.adobe.com/creative-cloud/tutorials.html
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Adobe Design Center: www.adobe.com/designcenter offers thoughtful articles 
on design and design issues, a gallery showcasing the work of top-notch designers, 
tutorials, and more.

Resources for educators: www.adobe.com/education and http://edex.adobe.com 
offer a treasure trove of information for instructors who teach classes on Adobe 
software. Find solutions for education at all levels, including free curricula that use 
an integrated approach to teaching Adobe software and can be used to prepare for 
the Adobe Certified Associate exams.

Also check out these useful links:

Adobe Marketplace & Exchange: www.adobe.com/cfusion/exchange is a central 
resource for finding tools, services, extensions, code samples and more to supplement 
and extend your Adobe products.

Adobe InDesign CC product home page: www.adobe.com/products/indesign 
Adobe Labs: labs.adobe.com gives you access to early builds of cutting-edge tech-
nology, as well as forums where you can interact with both the Adobe development 
teams building that technology and other like-minded members of the community.

Adobe Labs: labs.adobe.com gives you access to early builds of cutting-edge tech-
nology, as well as forums where you can interact with the Adobe development teams 
building that technology and other like-minded members of the community.

Adobe certification
The Adobe training and certification programs are designed to help Adobe custom-
ers improve and promote their product-proficiency skills. There are four levels of 
certification:

•	 Adobe Certified Associate (ACA)

•	 Adobe Certified Expert (ACE)

•	 Adobe Certified Instructor (ACI)

•	 Adobe Authorized Training Center (AATC)

The Adobe Certified Associate (ACA) credential certifies that individuals have the 
entry-level skills to plan, design, build, and maintain effective communications 
using different forms of digital media.

The Adobe Certified Expert program is a way for expert users to upgrade their  
credentials. You can use Adobe certification as a catalyst for getting a raise, finding  
a job, or promoting your expertise.

http://www.adobe.com/designcenter
http://www.adobe.com/education
http://edex.adobe.com
http://www.adobe.com/cfusion/exchange
http://www.adobe.com/products/indesign
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If you are an ACE-level instructor, the Adobe Certified Instructor program takes 
your skills to the next level and gives you access to a wide range of Adobe resources.

Adobe Authorized Training Centers offer instructor-led courses and training on 
Adobe products, employing only Adobe Certified Instructors. A directory of AATCs 
is available at partners.adobe.com.

For information on the Adobe Certified programs, visit www.adobe.com/support/ 
certification/main.html.

Checking for updates 
Adobe periodically provides updates to software. You can easily obtain these 
updates through the Creative Cloud.

http://www.adobe.com/support/certification/main.html
http://www.adobe.com/support/certification/main.html
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Working with Objects

Lesson Overview
In this lesson, you’ll learn how to do the following:

•	 Work with layers.

•	 Create and edit text frames 
and graphics frames.

•	 Import graphics into graphics 
frames.

•	 Import multiple graphics into 
a grid of frames.

•	 Crop, move, and scale 
graphics.

•	 Adjust the space between 
frames.

•	 Add captions to graphics 
frames.

•	 Place and link graphics 
frames. 

•	 Change the shape of frames. 

•	 Wrap text around an object.

•	 Create complex frame shapes.

•	 Convert frame shapes to other 
shapes.

•	 Modify and align objects.

•	 Select and modify multiple 
objects.

•	 Create a QR code.

This lesson will take approximately 90 minutes.

Download the project files for this lesson from the Lesson & Update Files 
tab on your Account page at www.peachpit.com and store them on your 
computer in a convenient location, as described in the Getting Started 
section of this book.

Your Accounts page is also where you’ll find any updates to the chapters 
or to the lesson files. Look on the Lesson & Update Files tab to access the 
most current content.

4

http://www.peachpit.com
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InDesign frames can contain text, graphics, or color. 
As you work with frames, you’ll discover that Adobe 
InDesign provides you a great amount of flexibility and 
control over your design.
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speakers, online support materials, and a free tote bag to the first 50 people who 

sign up.

Given the rapidly evolving digital publishing scene, this seminar is a must for 

anyone who is considering electronic distribution of content. It will explain how 

you can use Adobe software to create virtually any kind of digital publication — 

for tablets, eReaders, and smartphones. Unleash your creative power and stay 

ahead of the curve by getting the most out of Adobe.
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Getting started
In this lesson, you’ll work on a pair of spreads that make up a four-page newsletter. 
You’ll add text and images and make several modifications to the objects on the  
two spreads.

1	 To ensure that the preference and default settings of your Adobe InDesign 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2	 Start Adobe InDesign. To ensure that the panels and menu commands match 
those used in this lesson, choose Window > Workspace > [Advanced], and then 
choose Window > Workspace > Reset Advanced. To begin working, you’ll open 
an InDesign document that is already partially completed. To begin working, 
you’ll open an InDesign document that is already partially completed.

3	 Choose File > Open, and open the 04_a_Start.indd file in the Lesson04 folder, 
located inside the Lessons folder within the InDesignCIB folder on your hard drive.

4	 Choose File > Save As, rename the file 04_Objects.indd, and save it in the 
Lesson04 folder.

5	 To see what the finished document looks like, open the 04_b_End.indd file in  
the same folder. You can leave this document open to act as a guide as you  
work. When you’re ready to resume working on the lesson document, choose 
Window > 04_Objects.indd.
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the Creative Suite, this two-day seminar covers all of the major new features 

in Photoshop, Illustrator, Dreamweaver, InDesign, and Acrobat X. In addition 

to the course training materials, the seminar features several prominent guest 

speakers, online support materials, and a free tote bag to the first 50 people who 

sign up.

Given the rapidly evolving digital publishing scene, this seminar is a must for 

anyone who is considering electronic distribution of content. It will explain how 

you can use Adobe software to create virtually any kind of digital publication — 

for tablets, eReaders, and smartphones. Unleash your creative power and stay 

ahead of the curve by getting the most out of Adobe.
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Partial Class Calendar 
June—September 2014

In addition to scheduled classes, we provide 
custom corporate training, on-site, off-site, 
and/or via the web. 
Corporate training is a targeted approach 
that allows your team to learn exactly what 
they need to know. The breadth and depth 
of eVolve trainers' experience translates into 
focused, effective training that 
yields an immediate and signif-
icant increase in your group's 
production efficiency.
Targeted Solution
Because we customize the curricula 
and content of each corporate training 
program, you learn exactly what you need 
to know. We provide training at all levels, 
and design each curriculum according to your 
group's current skills and learning goals.
You'll return to work with newly honed skills, 
ready to work on your graphics projects 
with greater ease. You'll also receive com-
prehensive training materials and ongoing 

post-training support.
Whether you're a 3-person collaborative or a 
Fortune 500 department, you'll get the same 
top-notch training from our knowledgeable, 
talented instructors. Our many happy clients 
can attest to that.
To see a partial list of the companies we work 

with, visit our Clients page.
Location Options & Train-
ing Lab

Corporate training can take place 
at your location or in eVolve’s fully 

equipped Windows and Mac training 
lab, as a presentation-style seminar or as 

a hands-on class (each student in front of a 
computer).

CSS Master Class
February 27th — Seattle, WA
March 7th — Portland, OR 
CSS Master Class is officially hitting the road! Beginning in Seattle and moving on to 

Portland, this educational seminar will teach you how to use CSS for your entire site 

layout. If you've only used CSS to format text, join us for this information-packed day. 

You'll walk away with great new skills that will help your site rank higher in search 

engines. You'll also be able to use CSS for innovative design techniques, including multi-

column layout (best practices), iframes, pop-ups, rounded corner DIVs, and much, much 

more.

Event information and registration is online at: 

http://www.evolveseattle.com/events/cssmaster.html

Wasting Time- 
Invest in Corporate Training

Class Date Time (duration) Platform

Computer 
Graphics Intro

June 11 9:30-4:30 (1 day/6hrs) Mac/Windows

InDesign 
Immersion

July 28 & 29 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 27 & 28 9:30-4:30 (2 days/12hrs) Mac/Windows

Sept. 22 & 23 9:30-4:30 (2 days/12hrs) Mac/Windows

Oct. 22 & 23 9:30-4:30 (2 days/12hrs) Mac/Windows

InDesign 
Intermediate

July 13 9:30-4:30 (1 day/6hrs) Mac/Windows

Aug. 7 9:30-4:30 (1 day/6hrs) Mac/Windows

Photoshop 
Immersion

July 2 & 3 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 13 & 14 9:30-4:30 (2 days/12hrs) Mac/Windows

Sept. 8 & 9 9:30-4:30 (2 days/12hrs) Mac/Windows

Photoshop 
Intermediate

July 20 9:30-4:30 (1 day/6hrs) Mac/Windows

Aug. 17 9:30-4:30 (1 day/6hrs) Mac/Windows

Intro to 
Acrobat & PDF

Aug. 1 9:30-4:30 (1 day/6hrs) Mac/Windows

Acrobat 
eForms & Multimedia

Aug. 24 9:30-4:30 (1 day/6hrs) Mac/Windows

Illustrator 
Immersion

July 16 & 17 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 17 & 18 9:30-4:30 (2 days/12hrs) Mac/Windows

Sept. 12 & 13 9:30-4:30 (2 days/12hrs) Mac/Windows

Yield

The newsletter that you will work on in this lesson contains two facing-page spreads: The spread 
on the left contains page 4 (the back page) and page 1 (the cover); the spread on the right contains 
pages 2 and 3 (the center spread). Keep this page-numbering setup in mind as you navigate from 
page to page. Here you see the finished newsletter.

�	Note:  If an alert 
is displayed when 
you open the sample 
document, click  
Update Links.

�	Note:  As you work 
through the lesson, 
move panels or change 
the magnification to  
the level that works best 
for you.

 Note:  If you have  
not already downloaded  
the project files for this  
lesson to your computer 
from your Account page, 
make sure to do so now. 
See “Getting Started”  
at the beginning of  
the book.

http://www.evolveseattle.com
http://www.evolveseattle.com
http://www.evolveseattle.com/events/cssmaster.html
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Working with layers
Before you begin creating and modifying objects, you should understand how layers  
work in InDesign. By default, every new InDesign document contains one layer 
(named Layer 1). You can rename this layer and add more layers at any time as you 
create a document. Placing objects on different layers lets you organize them for 
easy selection and editing. In the Layers panel, you can select, display, edit, and 
print different layers individually, in groups, or all together.

The 04_Objects.indd document has two layers. You’ll experiment with these layers  
to learn how the order of the layers and the placement of objects on layers can greatly 
affect the design of your document.

About layers
Think of layers as transparent sheets stacked on top of each other. When you  
create an object, you can place it on the layer of your choice, and you can move 
objects between layers. Each layer contains its own set of objects.

The Layers panel (Window > Layers) displays a list of a document’s layers and lets 
you create, manage, and delete layers. The Layers panel also lets you display the 
names of all objects on a layer and show, hide, or lock individual objects. Click the 
triangle to the left of a layer name to alternately display and hide the names of the 
objects on the layer.

By using multiple layers, you can create and edit specific areas or kinds of content 
in your document without affecting other areas or kinds of content. For example, 
if a document prints slowly because it contains many large graphics, you can use 
one layer for only the text in the 
document; then, when it’s time to 
proofread the text, you can hide all 
other layers and quickly print only the 
text layer. You can also use layers to 
display alternate design ideas for the 
same layout or different versions of an 
advertisement for different regions.
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1	 Click the Layers panel icon or choose Window > Layers to open the Layers panel.

2	 If the Text layer is not selected in the Layers panel, click to select it. The layer is 
highlighted to indicate that it’s selected. Notice that a pen icon ( ) appears to 
the right of the layer name. The pen icon indicates that this layer is the target 
layer, and anything you import or create is placed on this layer.

3	 Click the small triangle to the left of the Text layer name. All of the groups and 
objects on this layer are now displayed below the layer name. Use the panel’s 
scroll bar to view the names in the list, and then click the triangle again to  
hide them.

4	 Click the eye icon ( ) to the far left of the Graphics layer name. All the objects 
on the Graphics layer are hidden. The eye icon lets you hide or display individual 
layers. When you turn off the visibility of a layer, the eye disappears. Click the 
empty box again to display the layer contents. 

Click to hide layer contents. The spread with the Graphics layer hidden.

5	 Use the Zoom tool ( ) to zoom in on the dark blue frame on the front page 
(page 1). 

6	 Using the Selection tool ( ), move the pointer within the Yield sign graphic. 
Notice the highlighted blue rectangle around the frame. The blue border 
indicates the frame is on the Text layer, which has been assigned a blue color. 
A transparent doughnut shape, otherwise known as the content grabber, is 
displayed in the center of the frame. When you move the pointer within the 
content grabber, it changes to a hand.



Adobe INDesign CC Classroom in a Book  85

7	 Now move the pointer within the circular graphics frame below the Yield sign. 
Notice that this frame has a red highlight, the color assigned to the Graphics layer.

Click and drag when the hand  
pointer is displayed to move only  
the graphic within the frame.

Click and drag when the arrow  
pointer is displayed to move the  
frame along with the graphic. 

8	 Move the pointer back to the frame with the Yield sign, make sure the arrow 
pointer is displayed, and then click within the graphics frame to select it.

In the Layers panel, you’ll notice that the Text layer is selected, and a small blue 
square appears to the right of the layer name. This indicates that the selected 
object belongs to this layer. You can move objects from one layer to another by 
dragging this square between layers in the panel.

9	 In the Layers panel, drag the small blue square from the Text layer up to the 
Graphics layer and release the mouse button. The image now belongs to the 
Graphics layer and is now the topmost object on the top layer.

Select the image and drag its icon in the 
Layers panel.

Result.

10	Click the empty layer lock box to the left of the Graphics layer to lock the layer.

E Tip:  To see the 
position of the Yield 
sign in the Graphics 
layer relative to other 
objects in the layer, 
expand the Graphics 
layer by clicking the 
triangle to the left of 
the layer name.
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11	Choose View > Fit Page In Window.

Next, you will make a new layer and move existing content to it.

12	At the bottom of the Layers panel, click the Create New Layer button ( ). 
Because the Graphics layer was selected when you created the new layer, it is 
positioned above the Graphics layer in the Layers panel.

13	Double-click the name of the new layer (Layer 3) to open the Layer Options 
dialog box. Change the name to Background, and click OK.

14	 In the Layers panel, drag the Background layer to the bottom of the layer stack. 
A line appears when you move the pointer below the Text layer, indicating that 
the layer will be moved to the bottom when you release the mouse button.

15	Choose File > Save. 

�	Tip:  If you Alt-click 
(Windows) or Option-
click (Mac OS) the Create 
New Layer button, the 
New Layer dialog box 
opens and lets you 
name the new layer 
as part of the layer-
creation process.

If you Ctrl-click 
(Windows) or Cmd-click 
(Mac OS) the Create New 
Layer button, a new 
layer is added below the 
currently selected layer.

If you Ctrl+Alt-click  
(Windows) or Cmd+ 
Option-click (Mac OS) 
the Create New Layer 
button, the New Layer 
dialog box opens. A 
new layer is placed 
below the currently 
selected layer when you 
close the dialog box.
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Using Smart Guides
The Smart Guides feature gives you great flexibility in precisely creating and 
positioning objects. With Smart Guides, you can snap objects to the edges and 
centers of other objects, to the vertical and horizontal centers of pages, and to the 
midpoints of columns and gutters. Plus, Smart Guides draw dynamically to provide 
visual feedback while you work.

You can enable four Smart Guide options in the Guides & Pasteboard preferences 
(Edit > Preferences > Guides & Pasteboard [Windows] or InDesign > Preferences > 
Guides & Pasteboard [Mac OS]):

•	 Align To Object Center. Causes object edges to snap to the center of other 
objects on a page or spread when you create or move an object.

• 	 Align To Object Edges. Causes object edges to snap to the edge of other objects 
on a page or spread when you create or move an object.

•	 Smart Dimensions. Causes the width, height, or rotation of an object to snap to 
the dimensions of other objects on a page or spread when you create, resize, or 
rotate an object. 

•	 Smart Spacing. Lets you quickly arrange objects so that the space between them 
is equal.

The Smart Guides command (View > Grids & Guides > Smart Guides) lets you turn 
Smart Guides on and off. You can also enable/disable Smart Guides from the View 
Options menu in the Application bar. Smart Guides are enabled by default. 

To familiarize yourself with Smart Guides, create a new multicolumn one-page 
document. (In the New Document dialog box, specify a value greater than 1 in the 
Columns Number field.)

1	 In the Tools panel, select the Rectangle Frame tool ( ). Click the left margin 
guide and drag to the right. As the pointer moves across the page, notice that 
a guide is displayed when the pointer reaches the middle of a column, the 
midpoint within a gutter, and the horizontal center of the page. Release the 
mouse button when a Smart Guide appears.

2	 With the Rectangle Frame tool still selected, click the top margin guide and 
drag downward. Notice that when the pointer reaches the top edge, center, and 
bottom edge of the first object you created, as well as the vertical center of the 
page, a Smart Guide appears.

3	 In an empty area of the page, create one more object with the Rectangle Frame 
tool. Drag the mouse slowly and watch carefully. Smart Guides appear when 
the pointer reaches the edge or center of any of the other objects. Also, when 
the height or width of the new object equals the height or width of either of the 
other two objects, a vertical or horizontal (or both) line with arrows at both ends 
appears next to the object you’re creating and the object with the matching 
height or width.

4	 Close the document without saving changes.
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Creating and modifying text frames
In most cases, text is placed inside a frame. (You can also use the Type On A Path 
tool [ ] to flow text along a path.) The size and location of a text frame determine 
where the text appears on a page. Text frames can be created with the Type tool and 
edited using a variety of tools—as you’ll try out in this part of the lesson.

Creating and resizing text frames
Now you’ll create your own text frame, adjust its size, and then resize another frame.

1	 In the Pages panel, double-click the icon for page 4 to display it, and then choose 
View > Fit Page In Window.

2	 In the Layers panel, click the Text layer to select it. Any content created will be 
placed on the Text layer now.

3	 Select the Type tool ( ) in the Tools panel. Position the pointer where the left 
edge of the first column meets the horizontal guide at 22p0 on the vertical ruler. 
Drag to create a frame that snaps to the right edge of the second column and has 
a height of about 8p.

4	 Use the Zoom tool ( ) to magnify the text frame, then select the Type tool.

5	 In the new text frame, type Customer, press Shift+Enter (Windows) or 
Shift+Return (Mac OS) to create a forced line break (without creating a new 
paragraph), and then type Testimonials. Click anywhere within the text to  
select the paragraph. 

Now you’ll apply a paragraph style to the text.

6	 Click the Paragraph Styles panel icon or choose Type > Paragraph Styles to 
open the panel. Click the style named Testimonials to apply it to the selected 
paragraph. 

E Tip:  It isn’t necessary 
to highlight an entire 
paragraph before 
applying a paragraph 
style to it. You can select 
a paragraph by clicking 
anywhere within it.
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Read more about styles in Lesson 9, “Working with Styles.”

7	 Using the Selection tool ( ), double-click the bottom center handle of the 
selected text frame to fit the frame to the text vertically.

Double-click to fit the frame to its content. Result.

8	 Choose View > Fit Spread In Window, and then press Z to temporarily access 
the Zoom tool, or select the Zoom tool ( ) to magnify the rightmost column on 
the front page (page 1). Use the Selection tool ( ) to select the text frame below 
“The Buzz” text. The frame contains the text “NEW Day & Evening Classes…”

The red plus sign (+) at the lower-right corner of the frame indicates that the 
frame contains overset text. Overset text is not visible because the frame is too 
small to display it. You’ll fix this by changing the size and shape of the text frame.

9	 Drag the center bottom handle of the selected text frame downward to resize the 
height of the frame until the bottom edge snaps to the ruler guide at 48p0 on the 
vertical ruler. When the pointer approaches the ruler guide, the arrows change in 
appearance from black to white, indicating that the frame edge is about to snap 
to the guide.
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Resize the frame by dragging 
the center point.

Result.

10	Choose Edit > Deselect All, and then choose File > Save.

Reshaping a text frame
So far, you’ve resized a text frame with the Selection tool by dragging a handle. Now 
you’ll reshape the frame using the Direct Selection tool to move one of the frame’s 
anchor points.

1	 In the Tools panel, select the Direct Selection tool ( ), and then click on the text 
frame you just resized. Four very small anchor points now appear at the corners 
of the selected text frame. The anchor points are hollow, indicating that none of 
them is selected.

Unselected anchor point. Selected anchor point.

�	Tip:  To resize a text 
frame and the text 
characters inside it 
simultaneously, select 
the frame, and then 
double-click the Scale 
tool ( ), which is 
combined with the Free 
Transform, Rotate, and 
Shear tools in the Tools 
panel, or hold down Ctrl 
(Windows) or Command 
(Mac OS) as you drag a 
text-frame handle with 
the Selection tool. Add 
the Shift key as you 
drag to maintain the 
proportion of the text 
and frame.



Adobe INDesign CC Classroom in a Book  91

2	 Select the anchor point at the lower-left corner of the text frame and drag it 
straight down until the point touches the margin guide at the bottom of the 
page, and then release the mouse button. As you drag, the text is simultaneously 
reflowed to give you a real-time view. After you release the mouse button, notice 
that the overset text indicator (the red plus sign) is no longer displayed, and all of 
the story’s text is now visible. 

Be sure to drag only the anchor point—if you drag just above or to the right 
of the anchor point, you’ll move other corners of the text frame, too. If you 
accidentally move the frame, choose Edit > Undo Move and try again.

3	 Press the V key to switch to the Selection tool. 

Path

Bounding box

4	 Deselect all objects, and then choose File > Save.
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Creating multiple columns
Now you’ll take an existing text frame and convert it to a multiple-column text frame.

1	 Choose View > Fit Spread In Window, and then use the Zoom tool ( )to display 
the lower-right quarter of the back page (page 4). Use the Selection tool ( ) to 
select the text frame that begins with “John Q.”

2	 Choose Object > Text Frame Options. In the Text Frame Options dialog box, 
type 3 in the Number box and p11 (11 points) in the Gutter box if necessary. The 
gutter controls the distance between the columns. Click OK.

3	 To begin each column with a heading, select the Type tool ( ), place the 
insertion point in front of the name “Amy O.,” and then choose Type > Insert 
Break Character > Column Break. This forces “Amy O.” to the top of the second 
column. Insert a column break before the name “Jeff G.”

�	Tip:  You can 
also display hidden 
characters by choosing 
Hidden Characters from 
the View Options menu 
in the Application bar.
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4	 Choose Type > Show Hidden Characters to see the break characters. (If Hide 
Hidden Characters is displayed—rather than Show Hidden Characters—at the 
bottom of the Type menu, hidden characters are already showing.)

The red circles indicate the Column Break characters.

Adjusting text inset and vertical alignment
You’ll now finish the red title bar on the cover by fitting the text nicely into the 
frame. By adjusting the space between the edge of the frame and the text, you make 
the text easier to read.

1	 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to 
magnify the red text frame near the top of the front page (page 1) with the text 
“arrive smart. leave smarter.” Select the Selection tool ( ), and then select the 
red text frame.

2	 Choose Object > Text Frame Options. If necessary, drag the Text Frame Options 
dialog box aside so that you can still see the bar as you set options.

3	 In the Text Frame Options dialog box, make sure that the Preview option is 
selected. Then, in the Inset Spacing section, click the Make All Settings The 
Same icon ( ) to disable it so that you can change the Left setting independently. 
Change the Left value to 3p to move the left margin of the text frame 3 picas to 
the right and away from the left edge of the frame, and then change the Right 
value to 3p9.

Creating multiple columns
Now you’ll take an existing text frame and convert it to a multiple-column text frame.

1	 Choose View > Fit Spread In Window, and then use the Zoom tool ( )to display 
the lower-right quarter of the back page (page 4). Use the Selection tool ( ) to 
select the text frame that begins with “John Q.”

2	 Choose Object > Text Frame Options. In the Text Frame Options dialog box, 
type 3 in the Number box and p11 (11 points) in the Gutter box if necessary. The 
gutter controls the distance between the columns. Click OK.

3	 To begin each column with a heading, select the Type tool ( ), place the 
insertion point in front of the name “Amy O.,” and then choose Type > Insert 
Break Character > Column Break. This forces “Amy O.” to the top of the second 
column. Insert a column break before the name “Jeff G.”

�	Tip:  You can 
also display hidden 
characters by choosing 
Hidden Characters from 
the View Options menu 
in the Application bar.
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4	 In the Vertical Justification section of the Text Frame Options dialog box, choose 
Center from the Align menu. Click OK.

5	 Select the Type tool ( ), and then click to the left of “www.evolveseattle.com”  
to establish an insertion point. To move the URL text so that it aligns with the 
right inset you specified earlier, choose Type > Insert Special Character >  
Other > Right Indent Tab.

6	 Choose Edit > Deselect All, and then choose File > Save.

Creating and modifying graphics frames
Now you’re ready to add the company logo and the employees’ images to the spread. 
In this section, you’ll focus on different techniques for creating and modifying 
graphics frames and their contents. 

Because you’ll be working on graphics rather than text, your first step is to make 
sure that the graphics appear on the Graphics layer rather than on the Text layer. 
Isolating items on different layers streamlines your workflow and makes it easier to 
find and edit elements of your design.

http://www.evolveseattle.com
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Drawing a new graphics frame
To begin, you’ll create a frame for the logo at the top of the cover page (the recto 
page in the first spread).

1	 If the Layers panel is not visible, click the Layers panel icon or choose  
Window > Layers. 

2	 In the Layers panel, click the lock icon ( ) to unlock the Graphics layer. Lock the 
Text layer by clicking the box to the left of the layer name. Select the Graphics 
layer by clicking the name of the layer so that the new elements are assigned to 
this layer.

3	 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to zoom 
in on the upper-left corner of the front page (page 1).

4	 In the Tools panel, select the Rectangle Frame tool ( ). Move the pointer to  
the corner where the top and left margin guides intersect and drag down until the  
pointer reaches the horizontal guide, and then across to the right edge of the 
first column.

Drag to create a graphics frame.

5	 Switch to the Selection tool ( ) and make sure that the graphics frame is  
still selected.
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Placing a graphic within an existing frame
Now, you’ll place the company logo within the selected frame.

1	 Choose File > Place and then double-click logo_paths.ai, in the Links folder in 
the Lesson04 folder. The image appears in the graphics frame.

2	 To ensure that the graphic is displayed at the highest possible resolution, choose 
Object > Display Performance > High Quality Display.

Resizing a graphics frame to crop a graphic
The graphics frame you created isn’t quite wide enough to show the entire logo, so 
you’ll widen it to reveal the hidden portion.

1	 Using the Selection tool ( ), drag the center-right handle until the entire logo is 
visible. If you pause before you drag, you’ll be able to see the cropped portion of 
the image as you drag and easily determine when the frame edge is beyond the 
edge of the logo. Make sure you drag the small, white handle and not the larger, 
yellow one. The yellow handle lets you add corner effects, and you’ll learn more 
about them later in this lesson.

2	 Choose Edit > Deselect All, and then choose File > Save.

�	Note:  If a graphics 
frame isn’t selected 
when you place an 
image, the pointer 
changes to the loaded 
graphics icon ( ). In 
this case, you could 
click within the frame to 
place the image.
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Placing a graphic without an existing frame
The design of the newsletter uses two versions of the logo—one on the front cover 
and one on the back cover. You could simply use the logo you just placed and the 
Copy and Paste commands (File menu) to add the logo to the back cover, and you’ll 
do that later in this lesson, but instead you’ll import the logo graphic without first 
creating a graphics frame.

1	 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to 
display the upper-right quarter of the back page (page 4).

2	 Choose File > Place and then double-click logo_paths.ai, in the Links folder in 
the Lesson04 folder. The pointer changes to a loaded graphics icon ( ).

3	 Position the loaded graphics icon ( ) at the left edge of the rightmost column 
slightly below the rotated text frame that contains the return address, drag until 
the pointer reaches the right edge of the column, and then release the mouse  
button. Notice that as you drag, a rectangle is displayed. This rectangle is 
proportional to the logo image.

     
You don’t need to resize the frame as you did earlier because the frame already 
shows the entire image. The graphic still needs to be rotated, but you’ll do that 
later in the lesson.

4	 Choose Edit > Deselect all, and then choose File > Save.

Placing multiple graphics in a grid of frames
The back cover of the newsletter should contain six photos. You could place the 
photos one by one and then position each one individually, but because they will 
be arranged in a grid, you can place all the photos and arrange them in a grid at the 
same time.

1	 Choose View > Fit Spread In Window.

2	 Choose File > Place. Navigate to the Links folder in the Lesson04 folder, click the 
graphic file named 01JohnQ.tif to select it, and then press Shift and click the file 
named 06HannahB.tif to select all six photos. Click Open.

E Tip:  If you click—
rather than click and 
drag—on an empty 
area of the page, the 
image is placed at 100 
percent of its original 
size. The upper-left 
corner of the image is 
placed where you click.
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3	 Position the loaded graphics icon ( ) at the intersection of the horizontal ruler 
guide in the top half of the page and the left edge of the third column.

4	 Drag down and toward the right margin. As you drag, press the Up Arrow key 
once and the Right Arrow key twice. As you press the arrows, the proxy image 
changes to a grid of rectangles to indicate the layout of the grid.

5	 Continue dragging until the pointer snaps to the intersection of the right margin 
guide and the lower horizontal ruler guide, and then release the mouse. A grid of 
six graphics frames displays the six photos you placed.

6	 Choose Edit > Deselect All, and then choose File > Save.

Resizing and moving images within frames
Now that you’ve placed the six photos, you need to resize and reposition them so 
that they fill the graphics frames and are cropped correctly.

The content and frame for any placed graphic are separate elements. Unlike text 
objects, a graphics frame and its content each have their own bounding boxes. 
Resizing the graphic content is exactly like resizing the frame, except that you first 
select the bounding box for the content before resizing it.

�	Tip:  When using any 
of the frame creation 
tools (Rectangle, 
Polygon, Type, and so 
on), you can create 
multiple and equally 
spaced frames by using 
the same arrow key 
gestures as you drag 
with the tool.
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1	 Using the Selection tool ( ), position the pointer over the content grabber 
within the image of John Q. (the top-left photo). When the pointer is within 
the content grabber, a hand icon ( ) is displayed. Click to select the frame’s 
contents (the image itself ).

Before clicking. Result.

2	 While holding down the Shift key, drag the center 
bottom handle to the bottom edge of the graphics 
frame. Do the same with the center top handle and 
drag it to the top edge of the frame. The Shift key 
maintains the proportions of the graphic so that it 
is not distorted. If you pause briefly before you start 
dragging, you’ll see a ghosted image of the cropped 
areas of the graphic contents, a feature called Dynamic 
Preview. 

3	 Make sure that the image entirely fills the graphics frame. 

4	 Repeat steps 1–3 for the remaining two photos in the top row.

You’ll use a different method to resize the other three photos.

�	Note:   In earlier 
versions of InDesign, 
it was common 
practice to use the 
Direct Selection tool 
to resize an image 
within its frame. Since 
InDesign CS5, which 
introduced the content 
grabber, you can use 
the Selection tool for all 
image editing.

�	Tip:  When resizing 
an image with the 
Selection tool, press 
Shift+Alt (Windows) or 
Shift+Option (Mac OS) 
to size the image pro-
portionately from the 
center outward.

�	Tip:  Bitmap images 
resized more than 120 
percent of their original 
size may not contain 
enough pixel informa-
tion for high-resolution 
offset printing. Check 
with your print service 
provider if you’re unsure 
of the resolution and 
scaling requirements 
for any documents you 
plan to have printed.
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5	 Select the graphic on the left of the second row. You can select either the frame 
or its content.

6	 Choose Object > Fitting > Fill Frame Proportionally. This increases the scale 
of the graphic so that the frame is filled. A small portion of the graphic is now 
cropped by the right edge of the frame.

7	 Repeat steps 2 and 3 for the remaining two photos in the bottom row.

8	 Choose Edit > Deselect All, and then choose File > Save.

You can simultaneously resize a graphics frame and its content by selecting the 
frame (rather than the content) and holding down Shift+Ctrl (Windows) or Shift+ 
Command (Mac OS) as you drag a handle of the frame. The Shift key maintains the 
proportions of the bounding box so that the graphic is not distorted. Using the Shift 
key is optional if distorting the graphic doesn’t matter to your design. 

Next, you’re going to adjust the space between some of the photos to give the grid 
arrangement a visual tweak. 

Adjusting the space between frames
The Gap tool ( ) lets you select and adjust the space between frames. You’ll use it 
to adjust the space between two of the photos in the top row and then two of the 
photos in the bottom row.

1	 Choose View > Fit Page In Window. Hold down the Z key to temporarily access 
the Zoom tool ( ), zoom in on the two photos at the top right, and then release 
the Z key to return to the Selection tool.

2	 Select the Gap tool ( ), and then move the pointer to the vertical gap between 
the two pictures. The gap is highlighted—all the way down to the bottom of the 
two photos below.

�	Tip:  You can also 
access the fitting 
commands from the 
context menu by right-
clicking (Windows) or 
Control-clicking (Mac 
OS).

E Tip:  If you enable 
the Auto-Fit option 
for a graphics frame, 
the image within will 
automatically resize 
when you resize the 
frame. To enable Auto-
Fit, choose Object > 
Fitting > Frame Fitting 
Options, and then select 
Auto-Fit.
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3	 Hold down the Shift key and drag the gap one gutter width to the right, making 
the graphics frame on the left one gutter width wider and the one on the right 
one gutter width narrower. (If you don’t hold Shift while dragging, you’ll move 
the gap between the two photos below, as well.)

4	 Choose View > Fit Page In Window. Press Z to temporarily access the Zoom 
tool, and then zoom in on the two photos on the bottom left. 

5	 With the Gap tool, move the pointer to the vertical gap between the two pictures. 
Press Shift+Ctrl (Windows) or Shift+Command (Mac OS), and then drag to 
widen the gap from one gutter width to approximately three gutter widths. (You 
may have to drag left or right depending on which graphic you click closest to.) 
It’s important to release the mouse button before releasing the keys.

6	 Choose View > Fit Page In Window, and then choose File > Save.

You’ve completed the grid of images on the back page (page 4).

Adding metadata captions to graphics frames
You can automatically generate captions for placed graphics based on metadata 
information stored in the original graphics files. Next, you’ll automatically add pho-
tographer credits to the pictures using metadata information.
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1	 With the Selection tool ( ), Shift-click to select the six graphics frames.

2	 Click the Links panel icon and choose Captions > Caption Setup from the  
panel menu.

3	 In the Caption Setup dialog box, specify the following settings:

•	 In the Text Before box, type Photo by . (Make sure to enter a space character 
after by.)

•	 Choose Author from the Metadata menu; leave the Text After box blank. 

•	 Choose Below Image from the Alignment menu. 

•	 Choose Photo Credit from the Paragraph Style menu. 

•	 In the Offset box enter p2. 

4	 Click OK to save the settings and close the Caption Setup dialog box.

5	 From the Links panel menu, choose Captions > Generate Static Captions.

Each of the graphic files contains a metadata element named “Author,” which 
stores the name of the photographer. This metadata information is used when 
the photo credit caption is generated.

6	 Choose Edit > Deselect All, and then choose File > Save.

�	Tip:  You can also 
open the Caption Setup 
dialog box by choosing 
Object > Captions > 
Caption Setup.
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Placing and linking graphics frames 
The two imported graphics on the cover page within the “IN THIS ISSUE” frame are 
used again on page 3 of the newsletter to accompany articles. Next, you’ll use the Place 
and Link feature to create copies of these two graphics and place them on page 3.

Unlike the Copy and Paste commands, which simply create a duplicate of the original 
object, the Place and Link feature creates a parent-child relationship between the 
original object and the copy. If you make changes to the parent object, you have the 
option to update the child object.

1	 Choose View > Fit Spread In Window.

2	 Select the Content Collector tool ( ). Notice that an empty Content Conveyor 
panel is now displayed at the bottom of the window.

3	 Move the pointer over the Yield sign graphic on page 1. Notice that a heavy red 
border is displayed around the image, indicating that this graphics frame is on 
the Graphics layer. Click within the frame. The graphics frame is added to the 
Content Conveyor panel.

    

4	 Click the circular graphics frame below the Yield sign to add it to the Content 
Conveyor panel.

5	 Open the Pages panel, and double-click page 3 to center it in the document 
window.

6	 Select the Content Placer tool ( ). (It’s paired with the Content Collector tool 
in the Tools panel, and it’s also available in the lower-left corner of the Content 
Conveyor panel.) The pointer changes to display a thumbnail of the Yield  
sign graphic.

�	Tip:  In addition to 
placing and linking 
objects within a 
document, you can 
place and link objects 
between documents.

�	Tip:  You can also 
add objects to the 
Content Conveyor panel 
by selecting them and 
then choosing Edit > 
Place And Link.

E Tip:  You can also 
press the B key to 
alternate between the 
Content Collector and 
Content Placer tool.
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7	 Select Create Link at the lower-
left corner of the Content 
Conveyor panel. If you don’t 
select Create Link, you will 
simply create copies of the 
original objects without any 
parent-child relationships.

8	 Click the pasteboard to the right of the top article to place a copy of the Yield 
sign graphic, and then click the pasteboard to the right of the bottom article to 
place a copy of the circular graphic. The small chain in the upper-left corner of 
the graphics frames indicates that the frames are linked to parent objects. 

9	 Close the Content Conveyor panel.

Modifying and updating parent-child graphics frames
Now that you’ve placed and linked the two graphics frames, you’ll see how the 
parent-child relationships work between the original objects and the copies.

1	 Open the Links panel and adjust the panel so that all of the filenames of the 
imported graphics are visible in the scroll list. The selected circular graphic 
(<ks88169.jpg>) is highlighted in the list. The other graphic you placed and 
linked (<yield.ai>) is the next filename in the list. The greater than and less than 
characters (<>) that bracket the filenames indicate that these graphics are linked 
to parent objects. Notice that these two graphic files—the parent objects—are 
also listed higher up in the scroll list.

�	Note:  Creating a link 
when placing content 
creates not only a link 
to the parent graphic, 
it also links the object’s 
appearance. Link 
Options can be set from 
the Links panel menu.

�	Tip:  When you 
select the Content 
Placer tool, it is loaded 
with all objects in the 
Content Conveyor 
panel. Press the arrow 
keys to move between 
objects in the Content 
Conveyor panel. To 
remove an object from 
the Content Conveyor 
panel, press Escape.
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2	 Use the Selection tool ( ) to position the circular graphics frame to the left of 
the “CSS Master Class” article. Align the top of the graphics frame with the top 
of the article’s text frame; align the right edge of the graphics frame with the 
column guide to the left of the article’s text frame.

3	 Navigate to page 1 (the front cover page), and then select the circular  
graphics frame.

4	 Use the Control panel to apply a 5-point white [Paper] stroke to the frame.

  

5	 In the Links panel, notice that the status of the <ks88169.jpg> graphic has 
changed to Modified ( ). That’s because its parent object has been modified.

6	 Navigate to page 3. Notice that the circular graphics frame no longer matches 
the version on the cover, and its Links Badge also indicates it’s been modified. 
Select the circular graphics frame, and then click the Update Link button ( )  
in the Links panel. The frame now matches its parent.

�	Tip:  A smart guide 
appears when the top 
of the circular graphics 
frame is aligned with the 
top of the text frame.

�	Tip:  You can also 
click the modified Link 
Badge on the circular 
graphics frame on page 
3 to update the link.
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Next, you’ll replace the Yield sign graphic with a newer version, and then update its 
child frame. 

1	 Navigate to page 1, and then select the Yield sign graphic with the Selection tool.

2	 Choose File > Place. Make sure Replace Selected Item is selected in the Place 
dialog box, and then double-click yield_new.ai, in the Links folder in the 
Lesson04 folder.

	 In the Links panel, notice that the status of the file named <yield_new.ai> is 
Modified. That’s because you replaced the parent graphic.

3	 Select <yield_new.ai> in the scroll list, and then click the Update Link button ( ) 
in the Links panel. If you want, navigate to page 3 to see the updated graphic on 
the pasteboard, and then return to page 1.

4	 Click the pasteboard to deselect all objects, choose View > Fit Spread In 
Window, and then choose File > Save.

Changing the shape of a frame
When you resized a graphics frame using the Selection tool, the frame maintained 
its rectangular shape. Now you’ll use the Direct Selection tool and the Pen tool to 
reshape a frame on page 3 (the right page of the center spread).

1	 Choose 3 from the page box at the bottom of the document window. Choose 
View > Fit Page In Window.
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2	 Click the Layers panel icon, or choose Window > Layers. In the Layers panel, 
click the lock icon for the Text layer to unlock it, and click the Text layer to select 
it if it’s not selected.

Next, you’ll change the shape of a rectangular frame and by doing so, change the 
background of the page.

3	 Press the A key to switch to the Direct Selection tool ( ). Move the tip of the 
pointer over the right edge of the green frame that covers the page, and click 
when the pointer appears with a small diagonal line ( ). This selects the path 
and reveals the four anchor points and the center point of the frame. Leave the 
path selected.

4	 Press the P key to switch to the Pen tool ( ).

5	 Carefully position the pointer over the top edge of the frame path where it 
intersects with the vertical ruler guide in the first column on page 3. When you 
see the Add Anchor Point tool ( ), click. A new anchor point is added. The Pen 
tool automatically changes to the Add Anchor Point tool when it moves over an 
existing path.

6	 Move the pointer to where the horizontal guide below the two-column text 
frame intersects with the bleed guide. Using the Pen tool, click again to add 
another new anchor point, and then choose Edit > Deselect All. 

This point and the point you created in the previous step will form the corners of 
the irregular shape you’re creating. Repositioning the anchor point at the upper-
right corner of the green frame will complete the reshaping of the frame.
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7	 Switch to the Direct Selection tool ( ). Click to select the upper-right corner 
point of the green frame. Drag the point down and to the left. (Pause before you 
drag so you can see the frame change as you drag.) When the anchor point snaps 
into place at the intersection of the right edge of the first column and the first 
horizontal guide from the top of the page (at 40p9 on the vertical ruler), release 
the mouse button.

The graphics frame is now properly shaped and sized for the design.

8	 Choose File > Save.

Wrapping text around a graphic
You can wrap text around the frame of an object or around the object itself. As you 
wrap text around the Yield sign in this exercise, you’ll see the difference between 
wrapping text around the bounding box and around the shape of the graphic.

Your first task is to move the Yield sign graphic. For precise positioning, you can  
use the Smart Guides that are displayed dynamically when you create, move, or 
resize objects. 

1	 Using the Selection tool ( ), select the graphics frame with the image of a Yield 
sign on the pasteboard to the right of page 3. Make sure to click when the arrow 
pointer is displayed. If you click when the hand pointer is displayed, you’ll select 
the graphic instead of the graphics frame.
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2	 Being careful not to select one of the handles, drag the frame to the left so that 
the center point of the frame is aligned with the center point of the text frame 
that contains the article text. When the two center points align, you should see a 
purple vertical Smart Guide and a green horizontal Smart Guide appear. When 
these guidelines appear, release the mouse button. 

Make sure that you have moved the frame onto the page without changing its 
size. Notice that the graphic overlaps the text. You’ll change this by applying a 
text wrap.

3	 Choose Window > Text Wrap. In the Text Wrap panel, select Wrap Around 
Bounding Box to wrap the text around the bounding box, not around the Yield 
graphic’s shape. If necessary, choose Show Options from the panel menu to 
display all of the controls in the Text Wrap panel.

Wrap text around a bounding box. Result.

The option leaves too much white space for your desired design, so you’ll try 
another Text Wrap option.
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4	 Select Wrap Around Object Shape. In the Wrap Options section, choose Both 
Right & Left Sides from the Wrap To menu if it isn’t already selected. In the 
Contour Options section, choose Detect Edges from the Type menu. Enter 1p 
in the Top Offset box to add space between the edge of the graphic and the text 
and press Enter or Return. Click a blank area to deselect all, or choose Edit > 
Deselect All.

Wrap text around an object shape. Result.

5	 Close the Text Wrap panel, and choose File > Save.

Modifying the shape of frames
In this section, you’ll use various features that allow you to create nonrectangular 
frames. To begin, you’ll subtract the area of one shape from another. After that, you’ll 
create a polygon-shaped frame, and then you’ll add rounded corners to a frame.

Working with compound shapes
You can change the shape of an existing frame by adding to or subtracting from its 
area. The shape of a frame can also be changed, even if the frame already contains 
text or graphics. Now you’ll subtract a shape from the green background to create  
a new white background. 

1	 Choose View > Fit Page In Window to fit and center page 3 in the  
document window.

�	Note:  The Wrap To 
menu in the Text Wrap 
panel is available only if 
you select Wrap Around 
Bounding Box or Wrap 
Around Object Shape at 
the top of the panel.
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2	 Using the Rectangle Frame tool ( ), draw a frame from where the right edge  
of the first column meets the horizontal guide at 46p6 on the vertical ruler, to 
the intersection of the bleed guides that meet outside the lower-right corner  
of the page.

Draw a rectangle, and snap to the bleed guide corner.

3	 With the Selection tool ( ), hold down the Shift key and click the green box 
(outside of the frame you just created) that covers a good part of page 3 to 
simultaneously select the new rectangle and the green box. Two frames are  
now selected.

4	 Choose Object > Pathfinder > Subtract to subtract the top shape (the new 
rectangle) from the green shape. The text frame at the bottom of the page is  
now on a white background.

5	 With the green box still selected, choose Object > Lock. This helps avoid 
accidental repositioning of the frame.

Creating polygons and converting shapes
You can use the Polygon tool ( ) or the Polygon Frame tool ( ) to create regular 
polygons with however many sides you want. You can also change the shape of an 
existing frame, even if the frame already contains text or graphics. You’ll try this  
out by creating an octagonal frame, placing a graphic within it, and then resizing  
the frame.

1	 Click the Layers panel icon or choose Window > Layers to open the Layers panel.

2	 Click the Graphics layer to select it.

E Tip:  A lock icon ( )  
is displayed in the 
upper-left corner of a 
locked frame. Clicking 
the icon unlocks  
the frame.
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3	 Select the Polygon Frame tool ( )  in the Tools panel. It’s grouped with the 
Rectangle Frame tool ( ) and the Ellipse Frame tool ( ).

4	 Click anywhere on page 3 to the left of the text “Wasting Time.” In the Polygon 
dialog box, change the Polygon Width and Polygon Height to 9p, change the 
Number Of Sides to 8, and then click OK.

5	 With the polygon shape selected, choose File > Place, and select stopsign.tif,  
in the Links folder in the Lesson04 folder. Click Open. 

6	 Use the Zoom tool ( ) to zoom in on the graphic, and then choose Object > 
Display Performance > High Quality Display to display the graphic as clearly  
as possible.

7	 Using the Selection tool ( ), drag the midpoint handle on the top of the graphics 
frame downward until the edge of the frame is even with the top of the Stop sign. 
Drag the three other midpoint handles so that all of the surrounding white area 
is cropped and only the red of the Stop sign is visible.
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8	 Choose View > Fit Page In Window, and then use the Selection tool ( ) to move 
the frame so that its vertical center edge aligns with the top edge of the text 
frame to the right that contains the headline (a green Smart Guide is displayed), 
and its right edge is approximately one gutter width to the left of the right edge 
of the green background frame. Pause briefly before dragging to display the 
graphic as you drag.

Adding rounded corners to frames
Next, you’ll modify a text frame by rounding its corners.

1	 Choose 1 from the page box at the bottom of the document window.  
Choose View > Fit Page In Window. 

2	 With the Selection tool ( ) still selected, hold down the Z key to temporarily 
access the Zoom tool ( ), zoom in on the dark blue text frame on page 1,  
and then release the Z key to return to the Selection tool.

3	 Select the dark blue text frame, then click the small yellow square that’s slightly 
below the resizing handle at the upper-right corner of the frame. Four small 
yellow diamonds replace the four resizing handles at the corners of the frame.

Click the yellow square. Result.

E Tip:  If the yellow 
square is not visible 
when selecting 
the frame, choose 
View > Extras > Show 
Live Corners. Also ensure 
the Screen Mode is set 
to Normal.
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4	 Drag the diamond at the upper-right corner of the frame to the left and release 
the mouse button when the live radius (R:) value is 2p0. As you drag, the other 
three corners change, too. (If you hold down the Shift key when dragging, only 
the corner you are working on changes.)

5	 Choose Edit > Deselect All to exit live corner edit mode, then choose File > Save. 

Transforming and aligning objects
Various tools and commands in InDesign let you modify an object’s size or shape 
and change its orientation on the page. All transformations—rotating, scaling, 
shearing, and flipping—are available in the Transform and Control panels, where 
you can precisely specify transformations. You can also align or distribute objects 
horizontally or vertically along the selection, margins, page, or spread. 

You’ll experiment with some of these features now.

Rotating an object
InDesign offers several methods for rotating objects. In this part of the lesson, you’ll 
use the Control panel to rotate one of the logos you imported earlier in the lesson.

1	 Use either the page box at the bottom of the document window or the Pages 
panel to display page 4 (the first page of the document; the back page of the 
newsletter). Choose View > Fit Page In Window.

2	 Using the Selection tool ( ), select the “evolve” logo you imported earlier in the 
lesson. (Make sure you select the graphics frame and not the graphic within.)

E Tip:  After you create 
rounded corners, you 
can Alt-click (Windows) 
or Option-click (Mac OS) 
any of the diamonds to 
cycle through several 
different corner effects.
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3	 At the left end of the Control panel, make sure that the center point is selected 
on the reference point locator ( ) so that the object rotates around its center. 
Choose 180° from the Rotation Angle menu. 

Rotating an image within its frame
You can rotate the content of a graphics frame with the Selection tool.

1	 Using the Selection tool ( ), select the image of Jeff G. (top right) by clicking 
within the content grabber. The arrow pointer changes to a hand when it’s within 
the doughnut shape.

Move the pointer within  
the doughnut.

Click to select the content  
of the frame.

2	 In the Control panel, make sure that the center point in the reference point 
locator ( ) is selected. 

3	 Move the pointer slightly outside the resizing handle at the upper-right corner  
of the picture. The rotate pointer ( ) is displayed.

E Tip:  You can also 
rotate a selected object 
by choosing Object > 
Transform > Rotate and 
entering a value in the 
Angle field of the Rotate 
dialog box.
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4	 In the Align panel, choose Align To Page from the Align To menu, and then click 
the Align Horizontal Centers button ( ). The objects are now aligned to the 
center of the page.

Top: Select the text frame and logo. Center: Align the objects. Bottom: Result.

5	 Click a blank area or choose Edit > Deselect All.

6	 Use the scroll bar at the bottom of the document window to show more of the 
pasteboard on the left of page 2. You’ll see seven program icons.

7	 Using the Selection tool ( ), select the graphics frame at the upper-left corner  
of the calendar, and then Shift-click to select the seven graphics frames.

8	 In the Align panel, choose Align To Key Object from the Align To menu.  
Notice that the first graphics frame you selected now has a thick blue border, 
indicating it’s the key object.

9	 Click the Align right edges button ( ).

10	Choose Edit > Deselect All, and then choose File > Save.

�	Note:  When you 
specify a key object, the 
alignment of the other 
selected objects will 
be relative to the key 
object’s position.

E Tip:  InDesign 
automatically assigns 
the object you selected 
first as the key object. 
To change the key 
object once you’ve 
selected all objects to 
be aligned, click the 
object that should be 
the key object. A thicker 
selection border will 
then appear around 
that object.

4	 Click and drag clockwise to rotate the image until the head is approximately 
vertical (about -25°), and then release the mouse button. As you drag, the angle 
of rotation is displayed along with the image.

5	 After being rotated, the image no longer fills the frame. To fix this, first make 
sure that the Constrain Proportions For Scaling icon ( ) to the right of the  
Scale X Percentage and Scale Y Percentage boxes in the Control panel is selected, 
and then enter 55 in the Scale X Percentage box and press Enter or Return.

6	 Choose Edit > Deselect All, and then choose File > Save.

Aligning multiple objects
Precise alignment is made easy when you use the Align panel. Next, you’ll use the 
Align panel to horizontally center multiple objects on a page, and then you’ll align 
multiple images. 

1	 Choose View > Fit Page In Window, and then choose page 2 in the page box at 
the bottom of the document window.

2	 Using the Selection tool ( ), Shift-click the text frame at the top of the page 
containing the “Partial Class Calendar” text and the “evolve” logo above it. 
(Unlike the two logos you imported earlier, this logo was created within InDesign 
and is a group of objects. You’ll work with this group later in the lesson.)

3	 Choose Window > Object & Layout > Align to open the Align panel.
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4	 In the Align panel, choose Align To Page from the Align To menu, and then click 
the Align Horizontal Centers button ( ). The objects are now aligned to the 
center of the page.

Top: Select the text frame and logo. Center: Align the objects. Bottom: Result.

5	 Click a blank area or choose Edit > Deselect All.

6	 Use the scroll bar at the bottom of the document window to show more of the 
pasteboard on the left of page 2. You’ll see seven program icons.

7	 Using the Selection tool ( ), select the graphics frame at the upper-left corner  
of the calendar, and then Shift-click to select the seven graphics frames.

8	 In the Align panel, choose Align To Key Object from the Align To menu.  
Notice that the first graphics frame you selected now has a thick blue border, 
indicating it’s the key object.

9	 Click the Align right edges button ( ).

10	Choose Edit > Deselect All, and then choose File > Save.

�	Note:  When you 
specify a key object, the 
alignment of the other 
selected objects will 
be relative to the key 
object’s position.

E Tip:  InDesign 
automatically assigns 
the object you selected 
first as the key object. 
To change the key 
object once you’ve 
selected all objects to 
be aligned, click the 
object that should be 
the key object. A thicker 
selection border will 
then appear around 
that object.
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Scaling multiple objects
In early versions of InDesign, it was necessary to group multiple objects before you 
could simultaneously scale or rotate them with the Selection, Scale, or Rotate tools, 
but now you don’t have to create a group to make these changes, you simply have to 
select the objects. 

Next you’ll select two of the icons and resize both of them at once.

1	 Use the Zoom tool ( ) to zoom in on the two Acrobat PDF icons on the left side 
of the page.

2	 Using the Selection tool ( ), Shift-click each of the two icons to select both  
of them.

3	 Press Shift+Ctrl (Windows) or Shift+Command (Mac OS), and then drag the 
handle at the upper-left corner to make the two icons the same width as the 
Adobe Illustrator icon below the selected icons. A Smart Guide is displayed 
when the left edges of the three frames align.

Drag to resize the selected icons. Result.

4	 Choose Edit > Deselect All, and then choose File > Save.

Selecting and modifying grouped objects
Earlier you aligned the “evolve” logo at the top of page 2 to the center of the page. 
Now you’ll change the fill color of some of the logo’s shapes. Because they’re grouped, 
you can select and modify them as a unit. You’ll now change the fill color of just a 
few of the shapes without ungrouping or changing the other objects of the group. 

The Direct Selection tool or a set of commands in the Object menu (Object > Select) 
lets you select individual objects in a grouped object. 

1	 Choose View > Fit Spread In Window.

2	 With the Selection tool ( ), click the “evolve” group at the top of page 2. If you 
want, use the Zoom tool ( ) to magnify the area you’re working on.
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3	 Click the Select Content button ( ) in the Control panel to select one object in 
the group without ungrouping.

Select the group with  
the Selection tool.

Choose Select Content. Result.

4	 Click the Select Previous Object button ( ) in the Control panel six times to 
select the first “e” in the word “evolve.” Note that the Select Next Object button 
selects in the opposite direction.

Click Select Previous Object six times. Result.

5	 Using the Direct Selection tool ( ), hold down the Shift key and click the “v,” “l,” 
“v,” and “e” letters in the logo to simultaneously select them. 

6	 Click the Swatches panel icon or choose Window > Color > Swatches. Click 
the Fill box at the top of the Swatches panel and choose [Paper] to fill the letter 
shapes with a white color.

Result.Change the fill of the selected 
shapes to [Paper].

E Tip:  You can also 
select an object in 
a group by double-
clicking the object with 
the Selection tool; by 
selecting the group 
and choosing Object > 
Select > Content; or by 
right-clicking (Windows) 
or Control-clicking 
(Mac OS) the group 
and choosing Select > 
Content from the 
context menu. 
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Creating a QR code
A new feature in InDesign lets you quickly add QR codes (short for Quick Response 
Codes) to a layout. A QR code is a type of barcode that consists of black or colored 
squares arranged in a grid on a white background. The code contains information, 
such as a hyperlink, plain text, or a text message, that can be electronically scanned 
by devices such as smartphones.

Next, you’ll add a QR to the back page of the newsletter and configure it to open  
a web page.

1	 Navigate to page 4 of the document (the back cover) and choose View >  
Fit Page In Window to center the page.

2	 Choose Object > Generate QR Code.

3	 Choose each of the options in the Type menu to view the associated controls, 
and then choose Web Hyperlink.

4	 In the URL field, enter http://www.adobe.com (or the complete URL for any 
website you want).

5	 Click OK to close the dialog box.

6	 Click the intersection of the margin guides at the bottom-left corner of the page, 
and then drag upward until the edge of the frame aligns with the first column guide.

http://www.adobe.com
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Finishing up
Now it’s time to admire your work.

1	 Choose Edit > Deselect All.

2	 Choose View > Fit Spread In Window.

3	 At the bottom of the Tools panel, hold down the current 
screen mode button ( ) and choose Preview from the 
hidden menu that appears. Preview mode is an ideal 
way to see what a document will look like when printed. 
Preview mode displays artwork as if it were output, 
with all nonprinting elements suppressed (grids, guides, 
nonprinting objects) and the pasteboard set to the 
preview color defined in Preferences.

4	 Press the Tab key to close all the panels at the same 
time. Press the Tab key again when you are ready to 
show all the panels.

5	 Choose File > Save.

Congratulations. You have finished the lesson. 

Exploring on your own
One of the best ways to learn about frames is to experiment on your own. 

In this section, you’ll learn how to nest an object inside a frame. Follow these steps 
to learn more about selecting and manipulating frames.

1	 Create a new (Print) document using the default settings in the New Document 
dialog box. 

2	 Use the  Ellipse Frame tool ( ) to create a small circular text frame, approximately 
2" x 2". (Press the Shift key as you drag to constrain the shape to a circle.)

3	 Select the Type tool and then click within the frame to convert it to a text frame. 

4	 Choose Type > Fill With Placeholder Text to fill the frame with text.

5	 Press the Esc key to switch to the Selection tool, and then use the Swatches panel 
to apply a fill color to the text frame.



122  Lesson 4  Working with Objects

6	 Select the Polygon tool ( ) and draw a shape on the page. (Before creating the 
polygon, you can double-click the Polygon tool to specify the number of sides 
and optionally a star inset value if you want to create a starburst shape.)

7	 Select the Selection tool ( ), select the text frame you created earlier, and then 
choose Edit > Copy.

8	 Select the polygon frame, and then choose  
Edit > Paste Into to nest the text frame inside 
the polygon frame. (If you choose Edit > Paste, 
the copied text frame is not pasted inside the 
selected frame.)

9	 Use the Selection tool to move the text frame 
by positioning the pointer within the content 
grabber in the center of the polygon frame and 
then dragging.

10	Use the Selection tool to move the polygon frame by positioning the pointer 
outside the content grabber and then dragging.

11	Choose Edit > Deselect All.

12	Select the Direct Selection tool ( ), use it to 
select the polygon frame, and then drag any of 
the handles to change the shape of the polygon.

13	When you have finished experimenting, close 
the document without saving.
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Review questions
1	 When should you use the Selection tool to select an object, and when should you use 

the Direct Selection tool to select an object?

2	 How do you resize a graphics frame and its content simultaneously?

3	 How do you rotate the graphic within a graphics frame without rotating the frame?

4	 Without ungrouping objects, how do you select an object within a group?

Review answers
1	 Use the Selection tool for general layout tasks, such as positioning, rotating, and 

resizing objects. Use the Direct Selection tool for tasks involving editing paths or 
frames; for example, to move an anchor point on a path or to select objects within a 
group and change their color.

2	 To resize a graphics frame and its content simultaneously, select the frame with the 
Selection tool, hold down Ctrl (Windows) or Command (Mac OS), and then drag a 
handle. Add the Shift key while dragging to maintain the object’s proportions.

3	 To rotate a graphic within a frame, use the Selection tool to select the graphic within 
the frame by clicking within the content grabber. Then position the pointer slightly 
outside any of the four corner handles and drag to rotate the graphic.

4	 To select an object within a group, use the Selection tool ( ) to select the group, and 
then click the Select Content button ( ) in the Control panel to select one object in the 
group. You can then click the Select Previous Object or Select Next Object buttons to 
select different objects in the group. You can also select an object in a group by clicking 
the object with the Direct Selection tool ( ) or double-clicking it with the Selection tool.
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IndexIndex

Symbol

” (inch mark), typing, 55

A

AATCs (Adobe Authorized Training 
Centers), 6

abbreviations, using small caps for, 148
ACA (Adobe Certified Associate) 

credential, 5
Acrobat, using with layered PDF files, 

335
acronyms, using small caps for, 148
Add Anchor Point tool, using with 

graphics frames, 107
Adobe Acrobat, using with layered PDF 

files, 335
Adobe Bridge

accessing, 32
availability of, 13
CSF (color settings file), 196–197
Metadata panel, 32
opening lesson document, 33
synchronizing color settings, 196–197
Thumbnail slider, 32
using to import graphics, 280–282
viewing thumbnails of images, 281

Adobe certification, 5–6
Adobe Creative Cloud Learning, 4
Adobe Design Center, 5
Adobe Digital Publishing Suite

Enterprise Edition, 376
online iPad tutorial, 376
Professional Edition, 376
Single Edition, 376

Adobe Forums, 4
Adobe InDesign CC 

Help and Support, 4
product home page, 5

software, installation, 2–3
Adobe Labs, 5
Adobe Marketplace & Exchange, 5
Adobe PDF proof, creating, 333–334
Adobe PDF with layers, viewing, 335
Adobe Reader, using with layered PDF 

files, 335
Adobe TV, 4
Advanced workspace, identifying, 11
alert icon, identifying, 149
alerts

missing links, 328
responding to, 82

Align Horizontal Centers button, 117
Align panel, opening, 116
aligning

objects, 114–118
paragraphs, 174–176

alignments, displaying in Control panel, 
37

alpha channels
importing Photoshop files, 266–267
and Photoshop paths, 267–270

Alt key. See keyboard shortcuts
anchor points

adding to graphics frames, 107
dragging, 91
selected, 90
selecting, 91
unselected, 90

anchored graphics. See also graphics
export options, 365
sizing images proportionately, 365

anchored graphics frames
adding text wrap to, 273–275
creating, 272–273

AppData folder, displaying, 3
Application bar

features, 13
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hiding, 13
identifying, 11

Assignments Restaurant project. 
See typography project

Autocorrect feature, activating, 
153

Auto-Fit option, using with 
graphics frames, 100

autoflow, using with flowing text, 
133

Auto-Size feature, using with text 
frames, 135

B

The Back Page project. See PDF 
forms project

Background layer, using with 
grayscale images, 305–307

backgrounds
removing from images, 

263–265
Threshold slider, 264
transparency, 266

Balance Columns option, 
accessing, 174

Balance Ragged Lines feature, 
accessing, 183

baseline grid
choosing from View Options 

menu, 167
using with vertical spacing, 

165
basic feather, adding to edge of 

image, 317–318
Berry Farms project, 31

adding text, 36–38
displaying, 33
graphics, 42–44
objects, 45–47
preflighting, 34–36
Presentation mode, 48
project files, 32
styles, 39–42
viewing guides, 33–34

best practices
layering objects, 49
preflighting, 49
styles for formatting, 49

threading text frames, 49
Bevel and Emboss effects, 

described, 317
bistro Nouveau project, 303

grayscale images, 305–307
Illustrators using 

transparency, 314–315
project files, 304–305
transparency effects, 311–

313, 316–324
transparency settings, 

307–311
transparency settings for text, 

315–316
bitmap graphics. See also 

graphics
applying color to, 307
applying transparency to, 313
comparing to vector graphics, 

257–258
resizing, 99

bleed areas, setting up, 338
bleed values, specifying, 56
Bleed view mode, 33
blending modes

applying, 310–312
removing settings, 324

book files. See also ebook project
adding documents to, 

381–382
closing, 380
creating, 380
cross-references, 389–391
customizing page numbering, 

383
footnotes, 387–389
indexing, 398–400
opening, 380
page numbering, 382–383
running footer, 384–387
saving, 383
synchronizing, 391–394
table of contents, 394–397
updating page numbering, 

383
Book panel menu, identifying, 

381
break characters, entering for 

flowing text, 133

Bridge
accessing, 32
availability of, 13
CSF (color settings file), 

196–197
Metadata panel, 32
opening lesson document, 33
synchronizing color settings, 

196–197
Thumbnail slider, 32
using to import graphics, 

280–282
viewing thumbnails of 

images, 281
bulleted lists, creating, 185

C

calibrating monitors, 200
Caption Setup dialog box, 

opening, 102
captions, metadata, 101–102
CD booklet project, 255

adjusting display quality, 
262–263

alpha channels, 266–270
clipping paths, 263–265
graphics from other 

programs, 257
importing graphics with 

Bridge, 280–282
library to manage objects, 

277–278, 280
links to imported files, 

258–260
native Adobe graphics files, 

270–277
project files, 256–257
snippets, 279
updating revised graphics, 

260–262
vector vs. bitmap graphics, 

257–258
cell strokes, editing in tables, 292
cell styles

applying, 299
creating, 242–245, 297–298
updating, 248–249



404  Index

cells
adding graphics to, 295–296
centering text in vertically, 

293
deselecting, 293
merging in tables, 289–290
resizing in tables, 289–290

Center button, identifying, 37
certification levels, 5–6
CFS (color settings file), selecting 

in Bridge, 196–197
changes, tracking, 157
Character Formatting Controls 

icon, 36, 40
character styles

applying, 41–42, 231
creating, 41–42, 229–230
creating for nesting, 232–234
defined, 39
formatting text for, 40
updating, 248–249

Character Styles panel, adding to 
Paragraph Styles panel, 19

characters. See also glyphs
displaying hidden, 34, 364
fractions, 171–172
replacing with glyphs, 

168–169
Check Spelling dialog box

accessing, 150
options, 152

city guide layout, experimenting 
with, 50

clipping paths
from alpha channels, 269
Detect Edges option, 264–265
Tolerance option, 265
working with, 263–265

CMYK colors
converting spot colors to, 

344–345
limitations, 212

color consistency, achieving, 195
color management

creating viewing environment 
for, 196

explained, 195
need for, 195

color models, 34
color settings

specifying in InDesign, 198
synchronizing in Adobe 

Bridge, 196–197
colorizing grayscale images, 

305–307
colors. See also process colors; 

spot colors; tints
adding to Swatches panel, 

202–203
applying, 12
applying to bitmap images, 

307
applying to objects, 215
applying to text, 214
applying with Control panel, 

206
applying with Eyedropper 

tool, 205
applying with Swatches panel, 

204
changing fills, 205
CMYK model, 212
Composite Leave Unchanged 

option, 341
creating dashed strokes, 

206–207
importing from documents, 

220
maintaining, 341
Name With Color Value 

option, 203
PANTONE, 212
[Paper] option, 205
proofing onscreen, 199
undoing, 204

column width, adjusting in 
tables, 292–293

columns
balancing, 173–174
creating, 92–93, 129
resizing in tables, 293
spanning, 173
straddle heads, 172–173

combo boxes, adding to forms, 
353–354

Command key. See keyboard 
shortcuts

commands, displaying in menus, 
22

Content Collector tool, 
identifying, 103

Content Placer tool
identifying, 103
selecting, 104

context menus
displaying, 27
using, 27

Control panel
docking, 14
features, 14
identifying, 11
moving objects, 14
resizing objects, 14

Convert Text To Table dialog 
box, 287

copyright symbol, accessing, 169
corner effects, cycling through, 

114
cropping graphics, 44, 96
cross-references

adding to book files, 389–391
updating, 391

Ctrl key. See keyboard shortcuts

D

dashed strokes, creating, 206–
207. See also strokes

default preferences, restoring, 
3–4

Defaults file
deleting, 3–4
restoring, 4
saving, 3–4

Delete Selected Pages button, 70
deleting

Defaults file, 3–4
document pages, 70
placeholder frames, 66
preferences file, 4
rows from tables, 289
tabs, 186
transparency effects, 323–324
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Design Center, 5
dictionary, adding words to, 151
Digital Publishing Suite

Enterprise Edition, 376
online iPad tutorial, 376
Professional Edition, 376
Single Edition, 376

Direct Selection tool, 99
selecting objects with, 215
using with graphics frames, 

107–108
using with grouped objects, 

118–119
using with text frames, 90

Display Performance menu, 
accessing, 199

display quality, adjusting, 
262–263

dock, defined, 17
document pages

adding, 70
applying master pages to, 

68–69
deleting, 70
rearranging, 70

document settings
bleed values, 56
customizing, 55–56
units of measurement, 55

document windows
features, 15–16
identifying, 11
managing, 16–17
repositioning, 17
resizing, 17
working with, 16–17

documents, 56–57. See also long 
documents

creating, 56–57
navigating, 26
packaging, 330–331
switching between, 58
viewing in Presentation 

mode, 48
viewing without layout aids, 

48
drop caps

adjusting alignment, 178

applying formatting to, 177
applying strokes to text, 177
creating, 176–178

drop shadow, adding to text, 320

E

ebook project, 361. See also book 
files

adding articles, 369
adding recipes, 370
anchored graphics, 363–364
character styles for export 

tags, 365–367
content, 368–370
cover page, 368–369
displaying hidden characters, 

364
export objects for anchored 

graphics, 365
metadata, 370–371
paragraph styles for export 

tags, 365–367
project files, 362–363
removing bleed from objects, 

368
selecting objects, 369
table of contents, 367
title page, 369

edge of image, adding basic 
feather to, 317–318

editing text. See also Story Editor
by dragging and dropping, 

154–155
missing fonts, 143–144
moving words, 155
project files, 142–143
tracking changes, 157

educators, resources for, 5
Effects dialog box, options in, 

320. See also transparency 
effects

Effects panel
accessing, 308, 318
Blending Mode, 308
Clear Effects, 308
FX button, 308
Isolate Blending, 308
Knockout Group setting, 308

Levels setting, 308
opacity of solid-color objects, 

309–310
Opacity setting, 308
Trash Can, 308

Ellipse Frame tool, using, 121
Em Space option, using with 

master pages, 62
Emboss effect, described, 317
EPUB file

exporting, 371–374
font embedding, 374
Split EPUB feature, 373
splitting, 374
Unique ID, 374

.epub files, opening, 375
EPUB format

character styles and export 
tags, 365–367

Edit All Export Tags dialog 
box, 367

Emit CSS option, 366
paragraph styles and export 

tags, 365–367
Erase tool, identifying, 12
errors, checking with Preflight 

panel, 36
evolve newsletter project, 81

aligning objects, 114–118
changing shape of frames, 

106–108
creating QR code, 120
finishing, 121
graphics frames, 94–101
layers, 83–86
linking graphics frames, 

103–105
metadata captions, 101–102
modifying grouped objects, 

118–119
modifying shapes of frames, 

110–114
placing graphics frames, 

103–106
project files, 82
selecting grouped objects, 

118–119
text frames, 88–94
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evolve newsletter project 
(continued)

transforming objects, 
114–118

wrapping text around 
graphics, 108–110

exporting
EPUB files, 371–374
interactive PDF files, 357

eye icon
using with grayscale images, 

305
using with layers, 84

Eyedropper tool, applying colors 
with, 205

F

feather effects
applying, 317–319
described, 317

files
packaging, 330–331
preflighting, 329–330

fill color, changing, 205
Find/Change dialog box, using, 

147
Find/Change results, undoing, 

149
finding

formatting, 148–149
missing fonts, 143–144
text, 146

fitting commands, accessing, 100
flattening transparency effects, 

336–337
floating panels

explained, 19–20
stacking, 20

flowing overset text, 130
flowing text. See also text

adding pages while, 136
adjusting within frames, 133
automatically, 133
clearing local overrides, 128
entering break characters, 133
into existing frame, 127–129
impact of fonts on, 132
manually, 129–131

Place dialog box, 129
project, 125–126
semi-autoflow, 131–132
Smart Text Reflow, 136

fonts. See also missing fonts
accessing quickly, 167
changing, 167–172
downloading to printers, 343
impact on flowing text, 132
locating, 2
missing, 34
preflighting, 329–331

footers. See also running footer 
for books; snippets

creating, 61
duplicating, 62–63
numbers in, 72
verifying, 69

footnotes, adding to book files, 
387–389

Forced Line Break option, 128, 
182

form fields
adding descriptions, 355
tab order, 355

formatting
changing, 148–149
finding, 148–149
using styles for, 49

formatting text, speeding up, 227
forms

adding Submit button, 356
adding text fields, 351–352
Buttons And Forms panel, 

356
combo boxes, 351, 353–354
field types, 352
list boxes, 351
radio buttons, 352–353
signature fields, 351
sorting list items, 354

forums, 4
fraction characters, inserting, 

171–172
frame creation tools, using, 98
frames. See also graphics frames; 

text frames
adjusting spaces between, 

100–101

hiding, 76
locked, 111
modifying shapes of, 110–114
nesting objects in, 121–122

G

Gap tool, using, 100–101
glow effects, described, 317
glyphs. See also characters

accessing, 169
context menus, 169

Go To Bridge button, identifying, 
197

gradient blend, adjusting 
direction of, 210

gradient feather, applying, 
317–319

gradient swatch
adjusting color values, 217
applying, 208–210
creating, 208–209
creating with multiple colors, 

217
gradients

applying to objects, 218–219
linear, 208
Presentation mode, 219
radial, 208
testing, 208

GraphicExtra.jpg image, using, 
78

graphics, 363–364. See also 
anchored graphics; bitmap 
graphics; images; native 
Adobe graphics files

adding from other programs, 
257

adding placeholder frames 
for, 64–65

adding to ebook, 363–364
adding to table cells, 295–296
All printing option, 342
clipping paths, 263–265
creating picture frames for, 44
cropping, 44, 96
displaying display quality, 

262–263
dragging, 42, 44
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importing with Adobe Bridge, 
280–282

inline, 364
loaded graphics icon, 42
None printing option, 342
Optimized Subsampling 

printing option, 342
placing in frames, 96
placing in grid of frames, 

97–98
placing into frames, 42
placing without existing 

frames, 97
preflighting, 329–330
previewing, 42
printing, 342
Proxy printing option, 342
Send Data printing option, 

342
showing in Explorer, 260
showing in Finder, 260
updating revisions, 260–262
vector vs. bitmap, 257–258
working with, 42–44

graphics frames. See also frames
adding metadata captions to, 

101–102
Auto-Fit option, 100
changing shapes of, 106–108
creating, 42
drawing, 95
linking, 103–106
lock icon, 95
parent-child, 104–106
Place and Link features, 103
placing, 103–106
resizing to crop graphics, 96

grayscale images
Background layer, 305
colorizing, 305–307
eye icon, 305
Fill box, 306
importing, 305–307
layer lock icon, 305
pen icon, 305

grouped objects. See also objects
modifying, 118–119
selecting, 118–119

guides. See also Smart Guides
adding to master pages, 

58–59
dragging from rulers, 59–61
hiding, 76

Guides option, accessing, 34

H

hand pointer, using with 
grayscale images, 306

Hand tool
using, 26
using with master pages, 61

hanging indents
adjusting, 188
creating, 187
specifying values, 188

header row, creating in tables, 
294–295

headers, placing, 68–69, 74, 76. 
See also snippets

headlines, spanning columns, 
172–173

Help and Support, 4
hidden characters, displaying, 34, 

184, 364
hummingbird layout project, 9

context menus, 27
document windows, 15–17
navigating documents, 25–28
panels, 17–21
pasteboard, 15–16
project files, 10
view commands, 23
workspace, 11, 22–25
Zoom tool, 24–25

hyphenation settings, 183

I

Illustrator files
adjusting transparency, 

314–315
importing, 275–277
using Smart Guides with, 315

image display, improving quality 
of, 143

images. See also graphics

displaying at full resolution, 
198–199

moving within frames, 
98–100

removing backgrounds from, 
263–265

resizing within frames, 
98–100

rotating within frames, 
115–116

viewing thumbnails in Bridge, 
281

imported images
identifying, 258–259
locating and renaming, 260

importing
colors from documents, 220
graphics with Adobe Bridge, 

280–282
grayscale images, 305–307
Illustrator files, 275–277
Illustrator files using 

transparency, 314–315
index topics, 399
native Adobe graphics files, 

270–277
Photoshop files with alpha 

channels, 266–267
Photoshop files with layer 

comps, 270–271
Photoshop files with layers, 

270–271
tables, 288
text, 145

inch mark (”), typing, 55
indents, adjusting first lines, 187
index entries, adding, 398
index tags, viewing, 398
index topics, importing, 399
indexes, generating, 398–400
Info panel, displaying, 28
Ink Manager, using, 344–345
inkjet proofs, printing, 338–342
Inner Glow effect, described, 317
Inner Shadow effect, described, 

317
installing Adobe InDesign CC 

software, 2–3
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interactive PDF file, exporting, 
357

J

jump line page number, 
adding, 137. See also page 
numbering

Justification settings, using, 180

K

kerning, adjusting, 179–180
key object. See also objects

changing, 116
specifying, 117

keyboard shortcuts
adding layers below layers, 86
alternating between tools, 12
creating for styles, 227
disabling in Mac OS, 24
formatting text, 225
learning about, 28
magnification, 23–24
manual line break, 128
naming layers, 86
resizing images, 99
switching between 

documents, 58
for tools, 12–13

L

language dictionary, adding 
words to, 151

laser proofs, printing, 338–342
layer lock icon, using with 

grayscale images, 305
layering objects, avoiding, 49
layers

adding below layers, 86
eye icon, 84
locking, 85
naming, 86
overview, 83
pen icon, 84
working with, 83–86

Layers panel, accessing, 83
layout aids, enabling, 33–34

layout project, 9
context menus, 27
document windows, 15–17
navigating documents, 25–28
panels, 17–21
pasteboard, 15–16
project files, 10
view commands, 23
workspace, 11, 22–25
Zoom tool, 24–25

Leader box, using with tabs, 185
letter spacing, adjusting, 

179–180
libraries, creating, 278, 280. See 

also object libraries
Library file, displaying, 4
Library items, inserting in inline 

graphics, 364
line breaks

adjusting, 180–182
adjusting manually, 182
Balance Ragged Lines feature, 

183
manual, 128
Paragraph Composer, 

181–182
Single-line Composer, 

181–182
types of, 180–181

line styles, nested, 234
lines, adding above paragraphs, 

188–189
Link feature, using with graphics 

frames, 103
linked files, viewing information 

about, 259–260
links

creating when placing 
content, 104

updating, 105
links alert, disabling, 328
Links panel

detaching from group, 259
Edit Original button, 268
Edit With option, 268
going to links in, 261
Panel options, 262
Relink button, 261

using with graphics, 259–260
viewing link status, 262

links to imported files, 
managing, 258–260

list items, sorting in forms, 354
lists, creating, 394
local formatting, explained, 232
Local MRD project, 141–142
local overrides, clearing, 128
lock icon, using with graphics 

frames, 95
locked frame, identifying, 111
long documents, combining, 380. 

See also documents
Loose Leaf Teas project, 223

cell styles, 242–244
character styles, 229–231
character styles for nesting, 

232–234
finishing, 251
loading styles from other 

documents, 250–251
nested styles, 234–237
object styles, 237–241
paragraph styles, 226–228
project files, 224
styles, 225
table styles, 245–247
updating styles globally, 

248–249

M

magazine advertisement project, 
193

advanced gradient technique, 
216–219

applying colors, 202–207
applying colors to objects, 

214–216
applying colors to text, 

214–216
color management, 195
creating colors, 202–207
full-resolution images, 

198–199
gradients, 208–210
monitor calibration, 200
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monitor characterization, 200
printing requirements, 

201–202
process colors, 213
project files, 194
proofing colors onscreen, 199
specifying color settings, 198
spot colors, 212–213
synchronizing color settings, 

196–197
tints, 211
viewing environment, 195

magazine cover project, 327
Adobe Acrobat, 335
Adobe PDF proof, 333–334
Adobe Reader, 335
downloading fonts to printer, 

343
Ink Manager, 344–345
layers Adobe PDF file, 335
packaging files, 330–331, 333
preflight profile, 332
preflighting files, 329–330
previewing flattened effects, 

336–337
previewing pages, 338
previewing separations, 

335–336
printing graphics, 342
printing inkjet proof, 338–342
printing laser proof, 338–342
project files, 328
transparency flattener 

presets, 337
magnification

changing, 22–23
increasing, 204

Make All Settings The Same 
icon, 71, 93

manual line break, entering, 128
Marketplace & Exchange, 5
master items, overriding, 66–67
master page items, overriding, 

74–75
adding guides to, 58–59

master pages. See also Skills and 
Shots newsletter

applying to document pages, 
68–69

changing properties of, 63
column settings, 63
constraining movement, 62
creating, 65–66
creating text frames on, 

61–63
dragging guides from rulers, 

59–61
Em Space option, 62
explained, 57
margin settings, 63
modifying parent masters, 

67–68
renaming, 63
synchronizing in books, 393
Transform panel, 60

measurement units, changing, 55
menu bar, identifying, 11
Menu Customization dialog box, 

accessing, 28
menus, displaying commands 

in, 22
metadata, adding to ebook, 

370–371
metadata captions, adding to 

graphics frames, 101–102
missing fonts, 34. See also fonts

changing, 143–144
finding, 143–144

missing links alert, disabling, 328
misspelled words, correcting 

automatically, 153–154
monitors

calibration, 200
characterization, 200

N

native Adobe graphics files. See 
also graphics

anchored graphics frames, 
272–273

importing, 270–277
importing Illustrator files, 

275–277
navigating documents

turning pages, 25–26
using Hand tool, 26

nested line styles, 234
nested styles

creating, 234–237
explained, 232

nesting objects in frames, 
121–122

New Character Style dialog box, 
opening, 41

nonprinting characters, 
displaying, 34

normal display, returning to, 78
numbered lists, creating, 185

O

object libraries, using, 277–278, 
280. See also libraries

object styles
applying, 240–241
creating, 239–240
defined, 39
updating, 248–249
working with, 47

objects. See also grouped objects; 
key object

aligning, 114–118
applying colors to, 204, 215
applying gradients to, 

218–219
dragging into libraries, 280
explained, 45
formatting for styles, 237–238
moving, 14
moving and changing stroke, 

46–47
nesting in frames, 121–122
resizing, 14
rotating, 114–115
scaling, 118
selecting with Direct 

Selection tool, 215
transforming, 114–118
Undo Move Object Effects, 

322
using Smart Guides with, 87
wrapping text around, 45
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One Truly Amazing Meal 
project. See also book files

adding articles, 369
adding recipes, 370
anchored graphics, 363–364
character styles for export 

tags, 365–367
content, 368–370
cover page, 368–369
displaying hidden characters, 

364
export objects for anchored 

graphics, 365
metadata, 370–371
paragraph styles for export 

tags, 365–367
project files, 362–363
removing bleed from objects, 

368
selecting objects, 369
table of contents, 367
title page, 369

opacity
changing, 309–310
removing settings, 324

OpenType attributes
inserting, 169
viewing, 169

OpenType fonts
described, 170
getting information about, 

170
OpenType menu, options in, 169
Optical Margin Alignment 

option, selecting, 175
Option key. See keyboard 

shortcuts
orphan, fixing, 128
Outer Glow effect, described, 

317
outlines, converting text to, 

214–215
output conditions, checking for, 

332
output issues

color models, 34
missing fonts, 34
overset text, 34–35

Overprint Preview option, 
accessing, 199

overrides, clearing, 128
overset text

flowing into graphics frames, 
135

identifying, 38
overset text error, fixing, 35

P

p (pica), typing indicator for, 55
packaging files, 330–331, 333
page buttons, locating, 26
page numbering. See also jump 

line page number
changing, 72–73
customizing in books, 383
specifying in books, 382–383
suppressing in table of 

contents, 396
updating in books, 383

page size, changing, 71
pages

previewing, 338
rotating, 77
turning, 26

Pages panel
document pages, 57
features, 26
master pages, 57

panel dock, reducing size of, 18
panel group

creating, 19
minimizing, 21

panel menu button, identifying, 
14

panel menus, using, 21
panel names, hiding, 17–19
panels

collapsing, 17–19
customizing, 19–21
dragging off dock, 18
expanding, 17–19
floating, 19–20
hiding and showing, 76
manipulating, 40
opening, 18

organizing, 28
rearranging, 19–21
regrouping, 20
ungrouping, 20
unhiding, 18

PANTONE colors, selecting for 
print, 212

Pantone Matching System 
(PMS), 335

[Paper] option, using with colors, 
205

paragraph alignment
changing, 174–176
hanging punctuation, 

175–176
Optical Margin Alignment, 

175
paragraph attributes, applying, 

165
Paragraph Composer, explained, 

181–182
Paragraph Formatting Controls, 

selecting, 37, 62
paragraph indents, adjusting, 188
paragraph return characters, 

displaying, 34
paragraph styles

applying, 39–40, 228
applying to text, 88–90
Based On, 227
creating, 226–228
defined, 39
updating, 248–249

Paragraph Styles panel, removing 
from dock, 19

paragraphs
color of, 181
density of, 181

parent master, modifying, 67–68
parent-child graphics frames, 

modifying, 104–106
pasteboard

features, 15–16
identifying, 11
as storage area, 15
as work area, 15

PDF file, exporting interactive, 
357
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PDF forms project, 349–350
button to submit form, 356
combo box, 353–354
description for form field, 355
exporting interactive PDF, 

357
form fields, 351–356
project files, 350
radio buttons, 352–353
tab order for fields, 355
text fields, 351–352

PDF proof, creating, 333–334
pear image, displaying, 264
pen icon

using with grayscale images, 
305

using with layers, 84
Pen tool, using with graphics 

frames, 107
Pencil tool, identifying, 12
Perfect Personal Pizza table, 285

cell styles, 296–299
converting text to tables, 287
formatting tables, 289–293
graphics for table cells, 

295–296
header row for tables, 

294–295
importing tables, 288
project files, 286
table styles, 296–299

Photoshop files, importing with 
alpha channels, 266–267

Photoshop files with layers, 
importing, 270–271

Photoshop paths and alpha 
channels, 267–270

picture frames, creating for 
graphics, 44

Place dialog box, opening, 129
Place feature, using with graphics 

frames, 103
placeholder frames

adding for graphics, 64–65
adding for text, 63–64
removing, 66

PMS (Pantone Matching 
System), 335

Polygon tool, using, 122
polygons, creating, 111–113
postcard document, 31

adding text, 36–38
displaying, 33
graphics, 42–44
object styles, 47
objects, 45–47
preflighting, 34–36
Presentation mode, 48
project files, 32
styles, 39–42
viewing guides, 33–34

PostScript file
creating, 342
using, 339

PPD option, accessing, 339
preferences, restoring defaults, 

3–4
preferences file

deleting, 4
locating, 4

Preflight panel
accessing, 329
opening to check errors, 36

preflight profile, creating, 332
preflighting

files, 329–330
process, 34–35
printing requirements, 201
starting with, 49

Presentation mode
explained, 33
using with gradients, 219
viewing documents in, 48

Preview icon, identifying, 48
previewing

pages, 338
separations, 335–336

Print dialog box
Advanced category, 341
Graphics category, 341
Marks And Bleed category, 

340
Offset box, 340
Output category, 340–341
preview pane, 340
Save Preset option, 341

Setup category, 339
Simulate Overprint option, 

341
Print Preset option, accessing, 

341
printers, downloading fonts to, 

343
printing

graphics, 342
inkjet proofs, 338–342
laser proofs, 338–342

printing requirements
defining, 201–202
preflight errors, 201

process colors, explained, 213. 
See also colors

profiles, creating for preflighting, 
332

project files
accessing, 3
Berry Farms project, 32
hummingbird, 10

pt (point), typing indicator for, 
55

Q

QR (Quick Response) code, 
creating, 120

R

radio buttons, adding to forms, 
352–353

recipe booklet, contents of, 363
recipes, adding to ebook, 370
Rectangle Frame tool

identifying, 64, 87
using, 111
using with graphics, 95

Rectangle tool, identifying, 64
Redefine Style option, using, 166
reference point locator, 

identifying, 115
Relink button, identifying, 261
resizing

document windows, 17
images within frames, 98–100
objects, 14
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resizing (continued)
text frames, 88–90
text frames automatically, 135

resources
Adobe Creative Cloud 

Learning, 4
Adobe Design Center, 5
Adobe Forums, 4
Adobe InDesign CC product 

home page, 5
Adobe InDesign Help and 

Support, 4
Adobe Labs, 5
Adobe Marketplace & 

Exchange, 5
Adobe TV, 4
for educators, 5

reviewing documents. See 
preflighting

right-indent tab, inserting, 170
rotate pointer, identifying, 115
rotating objects, 114–115
rounded corners, adding to 

frames, 113–114
row height, adjusting in tables, 

292–293
rows

adding to tables, 289
deleting from tables, 289

Ruler guides, colors of, 35
rulers, dragging guides from, 

59–61
rules, adding above paragraphs, 

188–189
running footer for books, 

creating, 384–387. See also 
footers; footnotes

S

Satin effect, described, 317
saving

book files, 383
Defaults file, 3–4

scaling objects, 118
Screen Mode button, accessing, 

33
screen modes

changing, 12

toggling between, 338
Search menu

in Check Spelling dialog box, 
150

in Find/Change dialog box, 
146

sections, adding to change page 
numbering, 72–73

Select Content button, 
identifying, 119

Select Previous Object button, 
119

Selection tool
identifying, 12
switching from Type tool, 296
using, 14
using to crop graphics, 96
using to resize images, 99
using with columns, 92
using with context menus, 27
using with graphics, 42, 44, 95
using with graphics frames, 

112
using with grayscale images, 

306
using with layers, 84
using with libraries, 278
using with master items, 66
using with master pages, 62
using with object, 46
using with object styles, 47, 

237
using with overset text, 35
using with Swatches panel, 

204
using with text, 38
using with text frames, 89
using with Text Wrap panel, 

45
semi-autoflow, using with 

flowing text, 131–132
separations, previewing, 

335–336
shadow effects, 317
shapes

compound, 110–111
converting, 111–113

Shift key. See keyboard shortcuts

Shiraleah Home Accessories 
project, 327

Adobe Acrobat, 335
Adobe PDF proof, 333–334
Adobe Reader, 335
downloading fonts to printer, 

343
Ink Manager, 344–345
layers Adobe PDF file, 335
packaging files, 330–331, 333
preflight profile, 332
preflighting files, 329–330
previewing flattened effects, 

336–337
previewing pages, 338
previewing separations, 

335–336
printing graphics, 342
printing inkjet proof, 338–342
printing laser proof, 338–342
project files, 328
transparency flattener 

presets, 337
Show Hidden Characters feature, 

accessing, 184
Single-line Composer, explained, 

181–182
Skills and Shots newsletter, 53. 

See also master pages
changing size of pages, 71
completing, 76–77
creating documents, 56–57
custom document settings, 

55–56
document pages, 70
project files, 54
sections and page numbering, 

72–73
switching between 

documents, 58
slug areas, setting up, 338
Slug view mode, 33
small caps

icon, 229
using for abbreviations, 148
using for acronyms, 148

Smart Guides. See also guides
alignment options, 87



Adobe INDesign CC Classroom in a Book  413

enabling, 87
Smart Dimensions option, 87
Smart Spacing option, 87
toggling, 87
using, 87
using with Illustrator files, 

315
using with objects, 87

Smart Text Reflow feature, using, 
136

snippets. See also footers; 
headers

adding to documents, 279
creating, 68, 279
importing, 67–68

software, installing, 2–3
sorting list items in forms, 354
space between frames, adjusting, 

100–101
space characters, displaying, 34
spacing, adjusting, 179–180
Span Columns option, accessing, 

173
special characters, inserting, 27, 

169–170
spelling

adding words to dictionary, 
151

checking, 27
checking dynamically, 

152–153
checking in document, 

150–151
correcting misspelled words, 

153–154
spot colors. See also colors

converting to CMYK colors, 
344–345

creating, 212
explained, 213

spreads
rotating, 77
viewing completed, 76–77

story, defined, 39
Story Editor. See also editing text

marking changes in, 157
using, 155–156

straddle head, using with 
columns, 172–173

Stroke box, identifying, 46
Stroke/Fill toggle, identifying, 

204
strokes, adding to text, 177. See 

also dashed strokes
style groups, creating, 237
styles

applying, 225
basic, 225
basing on styles, 227
benefits, 226
cell, 242–244, 248–249
character, 39, 229–231, 

248–249
fine-tuning, 252
formatting text, 225
keyboard shortcuts, 227
loading from other 

documents, 250–251
modifying, 225, 240
object, 39, 237–241, 248–249
overriding manual 

formatting, 225
paragraph, 39–40, 226–228, 

248–249
redefining, 166, 225
sharing, 225
table, 245–249
updating globally, 248–249
using for formatting, 49

Styles panel, creating styles from, 
243

Submit button, adding to forms, 
356

Swatches panel
adding colors to, 202–203
applying colors to objects, 

204
changing display of, 21
contents of, 203
increasing magnification, 204
Load Swatches option, 220
using with grouped objects, 

119
synchronizing books, 391–394
system shortcuts, disabling, 24

T

tab alignment
changing, 186
specifying, 186

tab characters, displaying, 34, 
184

tab leaders, adding, 184–186
table cells. See cells
table of contents

adding to ebook, 367
changing, 157
Create PDF Bookmarks 

option, 396
creating, 379–380
flowing in books, 397
generating for books, 

394–397
nesting styles in, 232
Paragraph styles, 395
suppressing page numbers, 

396
updating, 397

Table Options dialog box
Headers And Footers tab, 295
opening, 290

Table panel, opening, 292
table styles

applying, 247, 299
creating, 245–246, 297–298
updating, 248–249

tables
adding border, 290–291
adding fill pattern, 290–291
adding rows, 289
adjusting column width, 

292–293
adjusting row height, 

292–293
centering text in cells, 293
converting text to, 287
creating header rows, 

294–295
deleting rows from, 289
editing cell strokes, 292
formatting, 289–293
importing, 288
merging cells, 289–290
resizing, 289–290
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tables (continued)
resizing columns, 293
selecting, 290

tabs
aligning text on, 186
deleting, 186
entering in text, 186
hanging indents, 187–188
moving, 186
positioning, 186
repeating, 186
resetting defaults, 186
right-indent, 170
setting, 184–185

tea project, 223
cell styles, 242–244
character styles, 229–231
character styles for nesting, 

232–234
finishing, 251
loading styles from other 

documents, 250–251
nested styles, 234–237
object styles, 237–241
paragraph styles, 226–228
project files, 224
styles, 225
table styles, 245–247
updating styles globally, 

248–249
text. See also flowing text; 

threading text
adding drop shadow to, 320
adding placeholder frames 

for, 63–64
aligning to tabs, 184–185
anchoring graphics in, 363
applying colors to, 214
applying transparency effects 

to, 315–316
changing, 146–147
converting to outlines, 

214–215
converting to tables, 287
as “copy,” 37
dragging and dropping, 

154–155
editing with Type tool, 36

entering, 144–145
finding, 146–147
flowing, 37–38
formatting for character 

styles, 40
importing, 37–38, 145
isolating with Story Editor, 

155–156
overset, 34–35
positioning in frames, 37
styling, 36–37
threading, 37–38
typing, 36–37
Vertical Justification, 37
wrapping around graphics, 

108–110
wrapping around objects, 45

text fields
adding to forms, 351–352
Scrollable option, 352

text files
loading Type tool with, 129
selecting, 145

text formatting, speeding up, 227
text frames. See also frames

adding rounded corners to, 
113–114

anchor points, 90
Auto-Size feature, 135
bounding box, 91
contents, 36
creating, 88–90
creating on master pages, 

61–63
creating while flowing text, 

131–132
linking, 37–38
pre-threading, 134
reshaping, 90–91
resizing, 88–90
resizing automatically, 

135–136
threading, 49

text icon, loaded, 38
text inset, adjusting, 93–94
text variables

behavior, 387

defining for running footers, 
384–387

text wrap, adding to anchored 
graphics frames, 273–275

Text Wrap panel. See also 
wrapping text around 
graphics

displaying, 18
options, 45

text-formatting keyboard 
shortcuts, 225

threaded frames
creating automatically, 

134–135
undoing, 134

threading text, 129. See also text
threading text frames, 37–38, 49
thumbnails of images, viewing in 

Bridge, 281
Tifflin’s Truffles project, 193

advanced gradient technique, 
216–219

applying colors, 202–207
applying colors to objects, 

214–216
applying colors to text, 

214–216
color management, 195
creating colors, 202–207
full-resolution images, 

198–199
gradients, 208–210
monitor calibration, 200
monitor characterization, 200
printing requirements, 

201–202
process colors, 213
project files, 194
proofing colors onscreen, 199
specifying color settings, 198
spot colors, 212–213
synchronizing color settings, 

196–197
tints, 211
viewing environment, 195

tints, creating, 211, 216. See also 
colors
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TOC (table of contents). See 
table of contents

Tool Hints, accessing, 28
tools

keyboard shortcuts, 12–13
selecting, 13

Tools panel
alternating between tools, 12
applying colors, 12
changing screen modes, 12
docking, 13
floating, 11
identifying tools in, 12
locating, 11
splitting into two columns, 13
undocking, 11

tracking, adjusting, 179–180
tracking changes, 157
trademark symbol, accessing, 

169
Transform panel, opening, 60
transparency effects. See also 

Effects dialog box
adjusting in Illustrator files, 

314–315
applying to objects, 320–323
applying to text, 315–316
Basic Feather, 317–318
Bevel and Emboss, 317
for bitmap graphics, 313
Directional Feather, 317
displaying, 323
Drop Shadow, 317, 320
editing, 323–324
experimenting with, 324
Flattener Preview, 336–337
Gradient Feather, 317–319
for imported vector graphics, 

311–312
Inner Glow, 317
Inner Shadow, 317
Outer Glow, 317
preventing application to 

objects, 337
removing, 323–324
Satin, 317
verifying, 323

transparency flattener presets
[High Resolution], 337
[Low Resolution], 337
[Medium Resolution], 337

transparency settings
applying, 307–311
Effects panel, 308

transparent backgrounds, using, 
266

turning pages, 26
Type context menu, using, 27
type styles, changing, 167–172
Type tool

editing text with, 36
identifying, 14
loading with text files, 129
selecting, 36
switching to Selection tool, 

296
using, 14
using with cell styles, 242
using with character styles, 

40–41, 229, 231
using with columns, 92
using with drop caps, 

176–178
using with flowing text, 127
using with master pages, 

61–62
using with paragraph styles, 

39, 226, 228
using with placeholder 

frames, 64
using with table styles, 245
using with tables, 287
using with text frames, 88

typography project, 161
adding rule above paragraph, 

188
adjusting columns, 172–174
adjusting letter spacing, 

179–180
adjusting line breaks, 

180–183
adjusting vertical spacing, 

163–167

adjusting word spacing, 
179–180

changing fonts, 167–172
changing paragraph 

alignment, 174–176
changing type styles, 167–172
creating drop caps, 176–178
hanging indents, 187–188
hyphenation settings, 183
project files, 162–163
setting tabs, 184–187

typography skills, improving, 190

U

Units & Increments option,, 55
updates, obtaining for features, 

28
updating

links, 105
modifying, 104–106
revised graphics, 260–262

V

vector graphics
applying transparency to, 

311–312
comparing to bitmap 

graphics, 257–258
vertical alignment, adjusting, 

93–94
vertical spacing

adjusting, 163–167
baseline grid for aligning text, 

163–164
paragraph attributes, 165
between paragraphs, 165–167

view commands, using, 23
view modes

Bleed, 33
Presentation, 33
Preview, 33
Slug, 33

View Options menu, accessing, 
34

viewing guides, 33–34
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W

websites. See resources
windows. See document 

windows
word spacing, adjusting, 

179–180
words

adding to dictionary, 151
moving, 155

work area
features, 15–16
identifying, 11
as storage area, 15

workspace
Advanced workspace, 11
Application bar, 11
components, 10
Control panel, 11
creating, 28
customizing, 22–25
defined, 22
document window, 11
menu bar, 11
pasteboard, 11, 15–16
Tools panel, 11
view commands, 23
work area, 11
Zoom tool, 24–25

Wrap Around Object Shape 
button, 45

wrapping text around graphics,  
108–110. See also Text 
Wrap panel

Y

Yield sign graphic, 84–85
moving, 108–110
updating, 106

Z

zoom controls, displaying in  
Mac OS, 23

Zoom tool
identifying, 16
using, 24–25
using with cell styles, 242
using with character styles, 40
using with columns, 92
using with cross-references, 

390
using with graphics, 95, 112
using with layers, 84
using with object styles, 237
using with Swatches panel, 

204
using with text frames, 88–89
using with Text Wrap panel, 

45
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