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Each lesson has its own 
folder inside the Lessons 
folder. You will need to copy 
these lesson folders to your 
hard drive before you can 
begin each lesson.

Lesson files

The Adobe Photoshop Elements 11 Classroom in a Book disc includes the lesson files 
that you’ll need to complete the exercises in this book, as well as other content to 
help you learn more about Adobe Photoshop Elements 11 and use it with greater 
efficiency and ease. The diagram below represents the contents of the disc, which 
should help you locate the files you need.

What’s on the DISC
Here is an overview of the contents of the Classroom in a Book disc

Online resources

Adobe Press

Links to Adobe Community 
Help, product Help and 
Support pages, Adobe 
certification programs,  
Adobe TV, and other useful 
online resources can be 
found inside a handy HTML 
file. Just open it in your Web 
browser and click on the 
links, including a special 
link to this book’s product 
page where you can access 
updates and bonus material.
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Adobe® Photoshop® Elements 11 delivers image-editing tools that balance 
power and versatility with ease of use. Whether you’re a home user or hob-
byist, a professional photographer or a business user, Photoshop Elements 11 
makes it easy to produce good-looking pictures, share your stories in sophis-
ticated creations for both print and web, and manage and safeguard your 
precious photos.

If you’ve used an earlier version of Photoshop Elements, you’ll find that this 
Classroom in a Book® will teach you advanced skills and provide an introduc-
tion to the many new and improved features in this version. If you’re new to 
Adobe Photoshop Elements, you’ll learn the fundamental concepts and tech-
niques that will help you master the application.

About Classroom in a Book
Adobe Photoshop Elements 11 Classroom in a Book is part of the official  
training series for Adobe graphics and publishing software developed with 
the support of Adobe product experts. Each lesson in this book is made up 
of a series of self-paced projects that will give you hands-on experience using 
Photoshop Elements 11.

Adobe Photoshop Elements 11 Classroom in a Book includes a CD attached to 
the inside back cover. On the CD you’ll find all the image files used for the les-
sons in this book, together with additional learning resources.

Prerequisites
Before you begin the lessons in this book, make sure that you and your com-
puter are ready by following the tips and instructions on the next few pages.

Requirements on your computer
You’ll need about 900 MB of free space on your hard disk—around 400 MB 
for the lesson files and up to 550 MB for the work files that you’ll create as you 
work through the exercises.

Getting Started
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Required skills
The lessons in this book assume that you have a working knowledge of your com-
puter and its operating system. Make sure that you know how to use the mouse  
and the standard menus and commands, and also how to open, save, and close files. 
Can you scroll (vertically and horizontally) within a window to see content that 
may not be visible in the displayed area? Do you know how to use context menus, 
which open when you right-click (Windows) / Control-click (Mac OS) items? If 
you need to review these basic and generic computer skills, see the documentation 
included with your Microsoft® Windows® or Apple® Mac® OS X software.

Installing Adobe Photoshop Elements 11
You must purchase the Adobe Photoshop Elements 11 software separately and 
install it on a computer running Windows Vista®, Windows® XP, Windows® 7,  
or Mac® OS X. For system requirements and complete instructions on installing  
the software, see the Photoshop Elements 11 Read Me file on the application disc 
and the accompanying documentation.

Trouble-shooting installation problems
Should you have problems installing Photoshop Elements 11, point your browser to 
www.adobe.com/support and choose Photoshop Elements from the list of product 
help and support centers. On the Adobe Photoshop Elements Help And Support 
page, click Downloading, Installing And Setting Up, under Getting Started & Help.

Copying the Classroom in a Book files
The CD attached to the inside back cover of this book includes a Lessons folder 
containing all the digital files you’ll need for the lessons. Keep the lesson files on 
your computer until you have completed all the exercises.

Copying the Lessons files from the CD
1	 Create a new folder named PSE11CIB inside the username/My Documents 

(Windows) or username/Documents (Mac OS) folder on your computer.

2	 Insert the Adobe Photoshop Elements 11 Classroom in a Book CD into your 
CD-ROM drive. For Windows users: if a message appears asking what you want 
Windows to do, choose Open Folder To View Files Using Windows Explorer, 
and then click OK. If no message appears, open My Computer and double-click 
the CD icon to open it.

�	Note:  In this book, 
the forward slash 
character ( / ) is used 
to separate equivalent 
terms and commands 
for Windows / Mac OS, 
in the order shown here.

�	Note:  The files on 
the CD are practice 
files, provided for your 
personal use in these 
lessons. You are not 
authorized to use these 
files commercially, 
or to publish or 
distribute them in 
any form without 
written permission 
from Adobe Systems, 
Inc. and the individual 
photographers who 
took the pictures, or 
other copyright holders.

http://www.adobe.com/support
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3	 Locate the Lessons folder on the CD and copy it to the PSE11CIB folder you’ve 
just created on your computer.

4	 When your computer has finished copying the Lessons folder, remove the CD 
from your CD-ROM drive and put it away.

Creating a work folder
Now you need to create a folder for the work files that you’ll produce as you work 
through the lessons in this book.

1	 In Windows Explorer (Windows) / the Finder (Mac OS) open the Lessons folder 
that you copied to your new PSE11CIB folder on your hard disk.

2	 Choose File > New > Folder (Windows) / File > New Folder (Mac OS). A new 
folder is created inside the Lessons folder. Type My CIB Work as the name for 
the new folder.

About catalog files
Photoshop Elements stores information about your images in a library catalog file, 
which enables you to conveniently manage the photos on your computer. The  
catalog file is a central concept in understanding how Photoshop Elements works. 
Photoshop Elements doesn’t actually “import” your images at all; for each image 
you import Photoshop Elements simply creates a new entry in the catalog that 
is linked to the source file, wherever it is stored. Whenever you assign a tag or a 
rating to a photo, or group images as an album, the catalog file is updated. All the 
work you put into organizing your growing photo library is recorded in the catalog.

As well as digital photographs, a catalog can include video and audio files, scans, 
PDF documents, and any presentations and layouts you might create in Photoshop 
Elements, such as slide shows, photo collages, and CD jacket designs.

The first time you launch Photoshop Elements it automatically creates a default 
catalog file (named My Catalog) on your hard disk. Although a single catalog can 
efficiently handle thousands of files, you can also establish separate catalogs for dif-
ferent purposes if that’s the way you prefer to work.

In the first lesson in this book you’ll create and load a new, dedicated catalog into 
which you’ll import the lesson sample images. In this way, it will be easy to keep 
your own photo library separate from your lesson files.

In the first three lessons, you’ll learn a number of different ways to add files to your 
catalog, together with a variety of techniques for tagging, marking, and organizing 
your images, and for sorting and searching your catalog. You’ll be able to practice 
these new skills when you import lesson files to your Classroom in a Book catalog 
at the beginning of each chapter.

�	Note:  In this book, 
the forward arrow 
character (>) is used 
to denote submenus 
and commands found 
in the menu bar at the 
top of the workspace or 
in context and options 
menus; for example, 
Menu > Submenu >  
Command. The forward 
slash character ( / ) is  
used to separate equiv- 
alent keyboard short-
cuts and commands for 
Windows / Mac OS, in 
the order shown here.
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Creating an Adobe ID
When you install Adobe Photoshop Elements 11, you’ll be asked to create an 
Adobe ID to register your product. If you skipped this step, Photoshop Elements 
will prompt you from time to time at startup. You can either take advantage of one 
of these opportunities, or register at any time from the Photoshop Elements Editor 
by choosing Help > Product Registration.

Creating an Adobe ID is free and only takes a minute. Your Adobe ID will stream-
line your customer support experience, making it easy for you to make new pur-
chases, or retrieve a lost serial number.

With an Adobe ID, you’ll be able to log into community forums and user groups 
and get full access to free trial downloads, hundreds of free product extensions, 
members-only white papers and downloads, and much more.

Additional resources
Adobe Photoshop Elements 11 Classroom in a Book is not meant to replace the 
documentation that comes with the program or to be a comprehensive reference 
for every feature. Only the commands and options used in the lessons are explained 
in this book. For comprehensive information about program features and tutorials, 
please refer to these resources:

Adobe Community Help  Community Help brings together active Adobe product 
users, Adobe product team members, authors, and experts to give you the most 
useful, relevant, and up-to-date information about Adobe products.

To access Community Help  To invoke Help from the Elements Organizer,  
press F1 or choose Help > Elements Organizer Help. To access Help in the Editor, 
either press F1 or choose Help > Photoshop Elements Help.

Adobe content is updated based on community feedback and contributions. You 
can add comments to content and forums, including links to web content. Find  
out how to contribute at www.adobe.com/community/publishing/download.html

See community.adobe.com/help/profile/faq.html for answers to frequently asked 
questions about Community Help.

Adobe Photoshop Elements 11 Help and Support  Point your browser to  
http://helpx.adobe.com/photoshop-elements.html where you can browse and  
find Help and Support content on adobe.com.

Adobe Photoshop Elements 11 product home page  www.adobe.com/products/
photoshop-elements.html

Adobe Forums  forums.adobe.com lets you tap into peer-to-peer discussions, 
questions and answers on Adobe products.

http://www.adobe.com/community/publishing/download.html
http://helpx.adobe.com/photoshop-elements.html
http://www.adobe.com/products/photoshop-elements.html
http://www.adobe.com/products/photoshop-elements.html
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Adobe TV  tv.adobe.com is an online video resource for expert instruction and 
inspiration about Adobe products, including a How To channel to get you started 
with your product.

Adobe Design Center  www.adobe.com/designcenter offers thoughtful articles 
on design and design issues, a gallery showcasing the work of top-notch designers, 
tutorials, and more.

Adobe Developer Connection  www.adobe.com/devnet is your source for techni-
cal articles, code samples, and how-to videos that cover Adobe developer products 
and technologies.

Resources for educators  www.adobe.com/education offers a treasure trove of 
information for instructors who teach classes on Adobe software. Find solutions 
for education at all levels, including free curricula that use an integrated approach 
to teaching Adobe software and can be used to prepare for the Adobe Certified 
Associate exams.

Also check out these useful links:

Adobe Marketplace & Exchange  www.adobe.com/efusion/exchange is a central 
resource for finding tools, services, extensions, code samples and more to supple-
ment and extend your Adobe products.

Adobe Labs  http://labs.adobe.com gives you access to early builds of cutting-edge 
technology, as well as forums where you can interact with both the Adobe devel-
opment teams building that technology and other like-minded members of the 
community.

Free trial versions of Adobe Photoshop Elements 11 and Adobe Premiere 
Elements 11  The trial version of the software is fully functional and offers every 
feature of the product for you to test-drive. To download your free trial version,  
go to http://adobe.ly/NBGbfD.

http://www.adobe.com/designcenter
http://www.adobe.com/devnet
http://www.adobe.com/education
http://www.adobe.com/efusion/exchange
http://labs.adobe.com
http://adobe.ly/NBGbfD
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4 Image Editing Basics

Lesson overview
Photoshop Elements offers a comprehensive suite of easy-to-use 
tools and a choice of three editing modes, making it easy to achieve 
impressive results, whatever your level of experience. 

The Guided edit mode helps digital imaging novices to learn as they 
work, Quick edit presents an array of one-touch controls for correct-
ing some of the most common image problems, and Expert mode 
delivers all the power and sophistication experienced users expect.

This lesson begins with an overview of the core concepts behind 
image correction, and then introduces a range of quick and easy tech-
niques to help you get more from your photos in just a few clicks:

•	 Making quick and easy edits in the Organizer

•	 Batch-processing photos and using automatic fixes

•	 Understanding the histogram, levels, and white balance

•	 Making Quick Fix adjustments

•	 Working in Guided edit mode

•	 Applying editing presets selectively with the Smart Brush

•	 Correcting an image using Smart Fix

•	 Working with camera raw images

You’ll probably need about one and a half hours to complete this lesson.
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Explore the many powerful and versatile editing 
tools that make it easy to get more from your photos 
in Photoshop Elements—even if you’re a beginner. 
Start with a few of the easy-to-use, one-step image 
correction features, and then experiment with a few 
more advanced techniques, such as layering preset 
adjustments with the Smart Brush.
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Getting started
You’ll start by importing the sample images for this lesson to your CIB Catalog.

1	 Start Photoshop Elements and click Organizer in the Welcome Screen. Check 
the lower right corner of the Organizer workspace to make sure the CIB Catalog 
is loaded—if not, choose File > Manage Catalogs and select it from the list.

2	 Click the Import button at the upper left of the Organizer workspace and 
choose From Files And Folders from the drop-down menu. In the Get Photos 
And Videos From Files And Folders dialog box, locate and select your Lesson04 
folder. Disable the automatic processing options; then, click Get Media.

3	 In the Import Attached Keyword Tags dialog box, click Select All; then, click OK.

Editing photos in the Organizer
You can fix a range of common image problems without even leaving the Organizer.

1	 In the Media Browser, select the image DSC_5680.jpg. Click the Instant Fix 
button ( ) at the right of the Task bar to open the Photo Fix Options panel; 
then, click the Contrast button ( ). The edited file is grouped with the original 
in a Version Set. In the Media Browser, the edited version appears as the top 
image in the collapsed (or closed) Version Set. Click the arrow at the right of the 
image frame to expand the Version Set.

2	 In the expanded Version Set, select the un-edited photo, DSC_5680.jpg. Click 
the Color button ( ). Repeat the process for the Levels button ( ), and then 
the Smart Fix button ( ), making sure you select the original image each time.

3	 Double-click the original image to see it in the single image view. Use the left 
arrow key on your keyboard to compare the un-edited photo with the results of 
your single-click adjustments. Double-click the enlarged image to return to the 
thumbnail view. Select all four edited versions; then, right-click / Control-click 
any of the selected thumbnails and choose Delete Selected Items From Catalog.

 Note:  Before you  
start this lesson, make  
sure you’ve installed 
the software on your 
computer from the 
application CD (see the 
Photoshop Elements 11 
documentation) and 
that you’ve copied the 
Lessons folder from the 
CD in the back of this 
book onto your hard 
disk (see “Copying the 
Classroom in a Book 
files” on page 2).  
You should also have 
created a working  
catalog (see “Creating a  
new catalog” on page 9).

 Note:  The most 
recent version always 
appears at the left in an 
expanded version set, 
and becomes the image 
displayed on top of the 
collapsed version set.

E Tip:  Each of the 
Instant Fix adjustments  
can be used in com-
bination with others. 
Some combinations 
will produce different 
results when the order 
of the automatic adjust-
ments is varied.
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4	 In the Confirm Deletion From Catalog dialog box, click to activate the option  
Also Delete Selected Item(s) From The Hard Disk; then, click OK. You’ll work 
more with this photo later in the lesson.

Editing in Full Screen mode
In the Organizer’s Full Screen mode, you’ll find the same Instant Fix buttons in the 
Quick Edit panel, enabling you to make substantial improvements to an image with 
just a click or two and assess the results at a conveniently high zoom level.

1	 In the Media Browser, select DSC_3607.jpg; then, choose View > Full Screen.

2	 Hold the Ctrl / Command key and press the Plus key (+) on your keyboard 
to zoom in. Drag the magnified photo to view a different part of the image. 
Double-click the photo to fit it to the screen.

3	 Move the pointer to the upper left edge of the screen to show the Quick Edit 
panel; then, click the Pin button at the upper right of the panel (circled in the 
illustration at the right), so that the Quick Edit panel stays open while you work.

4	 In the Quick Edit panel, hold the pointer over each instant fix button in turn to 
see a tooltip describing the effect it will have on the image. Click the Contrast 
button ( ), and then click the Color button ( ).

5	 Click to disable the Pin button at the upper right of the Quick Edit panel, and 
then move the pointer away; the Quick Edit panel closes after a second or so.

You’ve improved this photo dramatically with just two clicks in the Quick Edit 
panel, without even leaving the Organizer.

6	 Press the Esc key, or click the Close button (x) in the control bar to exit the  
Full Screen mode. In the Media Browser, expand the new Version Set; then, 
right-click / Command-click the edited image, DSC_3607_edited1.jpg, and 
choose Delete From Catalog. In the Confirm Deletion From Catalog dialog  
box, activate the option Also Delete Selected Item(s) From The Hard Disk.  
Click OK. You’ll work more with this photo in the next exercise.

E Tip:  You can use 
the Quick Edit panel to 
correct image problems 
even while reviewing 
your photos as a full-
screen slideshow.
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Recognizing what your photo needs
For some photos, applying one-click fixes in the Organizer will be enough, but 
when you want more control—and access to the full power of Photoshop Elements 
editing, adjustment and correction tools—you’ll work in the Editor.

Before you explore the Editor’s three working modes, we’ll look at some of the basic 
concepts behind image adjustment and correction.

Recognizing and understanding a photo’s problems and deficiencies makes the task 
of correcting and enhancing the image much faster and easier—even when you’re 
simply choosing from automatic fixes as you did in the full screen view.

1	 Ctrl-click / Command-click to select both of the photos that you’ve already 
worked with in this lesson; then add the image DSCN0532.jpg to the selection. 
Click the Editor button (not the arrow beside it) in the Task bar.

2	 If you are not already in Expert edit mode, click Expert in the mode picker at 
the top of the Editor workspace; then, choose Window > Reset panels.

3	 Click the arrow beside the More button ( ) at the right of the Task bar and 
choose Histogram from the panels menu.

4	 If necessary, change the Channel setting at the top 
of the Histogram panel from the default Colors 
to RGB; then, click the triangular yellow alert 
icon ( ! ) at the upper right of the black and white 
Histogram curve to refresh the display.

Understanding the histogram
A histogram is a graph that maps the distribution of tonal values in an image, from 
the shadows at the left end of the curve, through the midtones, to the highlights at 
the right of the curve.

A peak in the curve shows that the corresponding part of the tonal range is well 
represented—in other words, the image contains plenty of detail in that area.  
Inversely, a trough in the histogram curve can indicate a deficiency of image detail.

You can use the histogram both as a “diagnostic” tool that can help you to recog-
nize where corrections need to be made, and also as a source of dynamic feedback 
that enables you to assess how effective an adjustment will be, even as you set it up.

 Note:  The first time 
you launch the Editor, 
it opens in Quick edit 
mode; after that, it will 
reopen to whichever 
edit mode was active 
when you last exited 
the application.
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1	 If you don’t see the Photo Bin at the bottom of the Editor workspace, click the 
Photo Bin button ( ) in the Task bar.

2	 Watch the curve in the Histogram panel as you double-click each of the thumb-
nails in the Photo Bin in turn to bring that image to the front in the Edit pane.

3	 For each of the photos that you’ve already worked with, double-click the thumb-
nail in the Photo Bin to bring the image window to the front; then, watch the 
histogram and the image change as you choose Enhance > Auto Smart Fix. For 
each image, choose Enhance > Adjust Smart Fix; then, click Auto in the Adjust 
Smart Fix dialog box. Click OK to close the Adjust Smart Fix dialog box.

This histogram is heavily weighted 
towards the left and deficient in 
the midtones; the image is overly 
dark, with a lack of tonal depth and 
definition in the girl’s face.

The histogram for this photo shows 
a lopsided spread of midtones and a 
marked lack of information at both 
ends; the image lacks contrast and 
appears flat and overexposed.

With plenty of information at the ends  
of the curve, this image’s overall con-
trast is good, but the trough indicates 
a lack of midtone detail that gives the 
shaded skin a dull, underexposed look.

The changes in the 
images are reflected 
in their histograms 
(shown here with the 
original curves overlaid 
in gray for comparison). 
In both cases there is  
more information in the  
midtone range, boost-
ing detail and definition 
in skin tones, and a bet-
ter spread of tones from 
dark to light, improving 
the overall contrast.
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4	 Bring the image DSC_3607 to the front and choose File > Save As. In the Save 
As dialog box, name the new file DSC_3607_AutoSmart.jpg. Select your 
Lessons / My CIB Work folder as the destination for the saved file. Leave the 
option Include In The Elements Organizer activated, but disable the option  
Save In Version Set With Original. Click Save, and then click OK to accept the 
default JPEG quality setting. Choose File > Close. Repeat the process for the 
image DSC_5680.jpg, making sure to add _AutoSmart to the original file name.

Adjusting levels
Once you’re familiar with the histogram, the Levels dialog box provides a very direct 
way to adjust the distribution curve in order to improve an image’s tonal range.

1	 Choose Enhance > Adjust Lighting > Levels. In the Levels dialog box, make sure 
that the Preview option is activated.

In the Levels dialog box, you can use the 
shadows, midtones, and highlights sliders 
(left, middle, and right respectively) below 
the histogram graph, or the Set Black Point, 
Set Gray Point, and Set White Point eye-
droppers at the right, to redefine the ends 
of the curve and adjust the distribution  
of image information along its length.

Although the midtones range is most in need of adjustment in this image, it’s 
important to get the shadows and highlights right first.

2	 In the Levels dialog box, hold down the Alt / Option key as you drag the shad-
ows slider to the right to a value of 20—just inside the left-hand end of the tonal 
curve. The clipping preview shows you where the darkest parts of the image are: 
principally in the most shaded parts of the girls’ swimsuits.

E Tip:  If you can’t find 
the My CIB Work folder, 
refer to “Creating a work 
folder” on page 3.
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3	 Watch the histogram as you release first the Alt / Option key, and then the 
mouse button. The curve in the histogram shifts—possibly a bit far—to the left. 
You can see that the left-hand end of the curve has become truncated. Move the 
shadows slider in the Levels dialog box to reduce the value to 15. The curve in 
the histogram is adjusted so that there is less truncation (clipping).

4 	 In the Levels dialog box, click Reset and we’ll try another method for adjusting 
the shadows. Select the Set Black Point Eyedropper tool, and then watch the 
histogram as you click the black bead on the taller girl’s swimsuit. The white line 
in the histogram indicates the shape of the curve prior to this adjustment. The 
result is very similar to the previous method, but it won’t be as easy to fine-tune 
the clipping at the left end of the curve. Next, you’ll look at the highlights.

5	 Hold down the Alt / Option key; then, click and hold on the highlights slider. 
The preview shows that there is already slight clipping of some colors in the 
brighter areas of the photo. Without releasing the mouse button, drag the high-
lights slider to 250. It’s evident that even this small shift will result in significant 
clipping of image detail in the brighter parts of the clouds. Drag the highlights 
slider back to 255; then release the Alt / Option key and the mouse button.

E Tip:  If your image 
has an easily identified 
neutral grey, neither too 
warm nor too cool, you 
can quickly remove a 
color cast using the Set 
White Point Eyedropper.
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6	 In the Levels controls, drag the midtone slider (the gray triangle below the 
center of the graph) to the left to set the midtone value to 1.3.

7	 In the Histogram panel, click the yellow alert icon to refresh the display.

8	 Compare the original histogram 
(shown here as a colored overlay) 
to the adjusted curve. Information 
at the left of the curve has shifted  
right into the midtones and the  
shadows are better represented.

Your edits have caused some gaps and anomalous spikes in the distribution curve. 
Where possible, you should try to avoid modifications that create large gaps in the 
histogram; even if the image still looks fine on screen, large gaps may indicate a loss 
of image data that will be apparent as color banding when the photo is printed.

9	 Click OK to close the Levels dialog box. Select Edit > Undo Levels, or press 
Ctrl+Z / Command+Z to see how the image looked before editing. Choose  
Edit > Redo Levels, or Press Ctrl+Y / Command+Y to reinstate your corrections.

10	Choose File > Save As. Name the new file DSCN0532_Levels.jpg and set your 
Lessons / My CIB Work folder as the destination. Activate the option Include In 
The Elements Organizer and disable Save In Version Set With Original.  
Click Save; then click OK to accept the JPEG settings. Choose File > Close.

E Tip:  The changes to 
this photo’s tonal dis-
tribution have livened 
up the skin tones and 
enhanced definition in 
the girls’ faces—at the 
cost of a slight loss of 
detail in the sea and sky. 
This image is a good 
candidate for selective  
editing, whereby the 
subjects and the back-
ground can be treated 
separately; you’ll learn 
how to use layers and 
layer masks to do just 
that in Lesson 6. Later in 
this lesson, we’ll look at 
the Smart Brush, which 
enables you to paint 
adjustments directly 
onto the problem areas 
in an image.
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Assessing a photo’s color balance 
Artificial light, unusual shooting conditions, and incorrect camera settings can all 
result in unwelcome color casts in an image. Incandescent lighting typically causes 
an orange-yellow color cast, while fluorescent lighting is notorious for producing  
a dull, greenish tint. Unless your camera is set up to compensate for cloudy condi-
tions, photos shot on an overcast day may have a flat, bluish appearance due to a 
deficiency in the warmer colors. 

In this exercise, you’ll work with an image that has the opposite problem: an overly 
warm appearance due to the reddish-yellow light of the late-afternoon sun.  
We’ll start with a look at the Balance controls in the Quick edit mode. 

1	 To switch to Quick edit mode, click Quick in the mode above the editing pane. 
In Quick edit mode, choose Window > Reset panels.

2	 Choose File > Open. Navigate to your Lesson04 folder; then, select the image 
DSC_0241.jpg, and click Open.

3	 In the Quick Fix panel at the right of the Quick edit workspace, click to 
expand the Balance panel. Color imbalances are defined in terms of an 
image’s temperature and tint; the Balance panel has a separate control 
pane for adjusting each of these attributes. For now, make sure that the  
Temperature tab is selected just below the panel’s header.

The grid of preview thumbnails shows the full range of variation possible 
with this control. Clicking the central thumbnail resets an image to its 
original state—a blue frame highlights this base setting.

4	 Move the pointer over each preview thumbnail in the grid in turn  
to see that level of adjustment applied temporarily to the image in the 
work area. A white frame highlights the current setting.

5	 Click the Tint tab above the slider control and explore the variations.

E Tip:  You can preview 
and apply incremental 
settings between the 
levels represented by 
the preview thumbnails 
by dragging left or right 
on the previews.

The color temperature 
of an image accounts 
for casts ranging from  
cool blue to hot orange-  
red; “tint” refers to casts 
ranging from yellow-
green to magenta-pink.
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Working with the Temperature and Tint settings
If you’re new to color correction, the Balance panel previews provide a useful visual 
reference for understanding what’s behind an unwanted color cast. Before we take 
a closer look at the issue in the Expert edit mode, you can correct this photo using 
the Balance controls and save the results for comparison to other techniques.

1	 In the Temperature pane, click the preview to the left of the central thumbnail.

2	 Switch to the Tint pane. Click the central thumb-
nail and drag to the right to set a value of +2.

3	 Choose File > Save As. Activate the option Save As A Copy. Name the copy 
DSC_0241_QuickBalance.jpg, to be saved to your My CIB Work folder, and 
included in the Organizer, but not in a version set; then, click Save. Click OK to 
accept the default JPEG quality settings.

4	 Click the Reset Panel button in the Quick 
Fix panel header to revert the image to its  
original state by resetting all of the controls.

Consulting the color histogram
Let’s see what the histogram has to say about this photo.

1	 Click Expert in the mode picker at the top of the Editor workspace.

2	 If the Histogram panel is not already open, 
choose Window > Histogram. Set the 
Channel menu at the top of the Histogram 
panel to Colors.

The histogram corroborates the visual evi-
dence: this photo has a serious imbalance in 
the spread of color information. Rather than  
a largely unified curve, the histogram shows a 
very marked separation of colors, with reds, 
yellows, and greens over-represented right 
through the upper midtones and highlights.

In the next exercise, you’ll learn how to correct a color cast by adjusting the photo’s 
white balance—or redefining the white point, to re-calibrate the image’s color.
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Adjusting the white balance
A color cast has the appearance of a tinted transparency overlaid on all the colors 
in your photograph. For example, the yellow-red cast commonly associated with 
indoor shots captured under tungsten lighting will be visible even on objects that 
should appear white, and even white paper photographed under fluorescent light-
ing will have a blue-green tint.

To adjust the white point, or white balance, you need to identify what should be  
a neutral tone in your photo—either a white object, or an area of gray that should 
appear neither noticeably cool nor warm. Photoshop Elements will then recalcu-
late the color values across the entire image in relation to whatever pixels you’ve 
defined as the new, color-neutral benchmark.

1	 Choose Enhance > Adjust Color > Remove Color Cast.  
The Remove Color Cast dialog box appears, and the pointer 
becomes an eye-dropper cursor ( ).

2	 Click with the eyedropper to sample a mid-gray from the mortar 
between the bricks in the background. If this introduces an overly 
cool blue cast, click the Reset button in the Remove Color Cast 
dialog box and try again. Try targeting a lighter tone.

3	 When you’re satisfied with the results, click OK to close the 
Remove Color Cast dialog box.

4	 Examine the color histogram. The histogram curve is much more balanced, 
though the photo could still be improved. For now, save the corrected image as  
DSC_0241_WhiteBalance.jpg, with all the usual settings; then, close the file.

Although blue and cyan 
are still predominant in 
the lower midtones, the 
histogram curve is now 
more unified, without 
the dramatic separation 
of colors you saw earlier. 
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In the preceding exercises, you looked at the central concepts underlying image 
correction and became familiar with some of the terminology.

You learned that the histogram can reveal imbalance in a photo’s tonal distribution 
(too light, too dark, too flat) and how the Levels controls can be used to improve 
the spread of image data from the shadows, through the midtones, to the highlights.

You’re now able to assess an image’s color balance in terms of temperature and tint, 
and understand the underlying concept of the white balance. You’ve seen how the 
histogram serves double duty, helping you to identify the tonal range most affected 
by a color cast; then, providing detailed feedback on the success of an adjustment.

In the next section, we’ll begin our exploration of the Editor, taking a closer look at 
the tools and techniques that will enable you to get the best from your photos.  
Now that you’ve soaked up a little theory, you’ll find it easier to understand the 
processes, whether you’re using one-click fixes, or making detailed selective edits.

Making easy color and lighting adjustments
Many of the images used for the lessons in this book were chosen 
to illustrate common image faults that people face every day  
as they try to make the most of their photographs. Whether  
the problem is a lack of contrast, or an unsightly color cast,  
you can make fast adjustments using the simple controls 
in Quick Edit mode, let the Guided Edit mode step you  
through a wide range of common editing tasks, make  
detailed edits in Full Edit mode—or even arrange for 
Photoshop Elements to batch-process your photos,  
applying your choice of automatic corrections.

Fixing photos automatically in batches
In this exercise, you’ll batch process all the image files used in this lesson, saving 
the auto-adjusted images as copies so that you can compare the results of the  
automatic processing to the edits you make using other techniques.

1	 If the Editor is not still in Expert mode, click Expert in the mode picker.  
Choose File > Process Multiple Files. In the Quick Fix options, at the upper 
right of the Process Multiple Files dialog box, click the check boxes to activate 
all four auto-fix options: Auto Levels, Auto Contrast, Auto Color, and Sharpen.

2	 At the upper left of the dialog box, choose Folder from the Process Files From 
menu. Under Source, click the Browse button. Locate and select the Lesson04 
folder as the source folder for the images to be processed. Click OK / Choose.  
Under Destination, click Browse to set the My CIB Work folder as the destina-
tion for the processed copies.
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3	 Under File Naming, activate the Rename Files option. 
Choose Document Name from the menu on the left, 
and then type _AutoFix in the second field. This will 
add the appendix “_AutoFix” to the existing document 
names as the processed copies are saved.

4	 Review the settings in the dialog box. Make sure that the resizing and file con-
version options under Image Size and File Type are disabled, and then click OK.

Photoshop Elements goes to work, automatically opening and closing image win-
dows. All you need to do is sit back and wait for the process to finish. The newly 
copied files are automatically tagged with the same keywords as the source files.

Adding the auto-corrected files to your catalog
When you modify an image in the Editor, the Include In Organizer option in the  
Save and Save As dialog boxes is activated by default. However, when you batch-
edit files with the Process Multiple Files command, this option isn’t part of the 
process—you must add the automatically edited copies to the Organizer manually.

1	 Switch to the Organizer by clicking the Organizer button ( ) in the Task bar at 
the bottom of the Editor workspace; then, click the Import button at the upper 
left of the Organizer workspace and choose From Files And Folders from the 
drop-down menu.

2	 In the Get Photos And Videos From Files And Folders dialog box, locate and 
open your My CIB Work folder. Ctrl-click / Command-click or marquee-select 
all the files with the suffix “_AutoFix.” Disable any automatic processing option 
that is currently active; then, click Get Media.

3	 In the Import Attached Keyword Tags dialog box, click Select All; then, click OK.

The files are imported to your CIB Catalog and the Organizer displays thumbnails 
of the newly added images in the Media Browser.

Correcting photos in Quick Edit mode
In the Quick Edit mode, Photoshop Elements conveniently groups easy-to-use  
controls for many of the most common basic image correction operations and 
presents them in the Quick Fix panel.

At the beginning of this lesson, you tried some one-click fixes in the Organizer’s 
Instant Fix panel. In the batch-processing exercise, you applied a combination of 
the same automatic fixes using the Process Multiple Files command. The Quick Fix  
panel presents similar adjustment options—and more—but also gives you the 
opportunity to preview and fine-tune the settings before applying them.

 Note:  For Windows 
users: ignore any alert 
warning that files could 
not be processed. This 
is caused by a hidden 
system file and has no 
effect on the success of 
your project. 
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1	 You should still be in the Organizer from the last 
exercise. If you don’t see the right panel group, 
click the Tags/Info button at the far right of the 
Task bar. If you don’t see the list of keywords, 
click the Tags tab at the top of the right panel. 
Expand the Imported Keyword Tags category; 
then, move the pointer over the Lesson 04 tag 
and click the arrow at the right.

2	 Select the original photo of the colored perfume bottles, DSC_2474.jpg, making 
sure not to confuse the un-edited file with the AutoFix copy; then, click the 
Editor button ( )—not the arrow beside it—in the Task bar.

3	 Click Quick in the mode picker to switch the Editor to Quick edit mode.

Each Edit mode offers a different set of tools, controls and views. In Quick Edit 
mode, the Panel Bin at the right is occupied by the Quick Fix panel, with separate 
panes for the Smart Fix, Exposure, Levels, Color, Balance, and Sharpen controls.

Using Smart Fix
Smart Fix is actually a combination of several adjustments applied at once; it cor-
rects overall color balance and improves shadow and highlight detail. As with the 
other tools in Quick Edit mode, you can click the Auto button to apply the correc-
tion automatically, drag the slider control to fine-tune the adjustment manually, or 
use the interactive preview grid to preview adjustment levels before you apply them.

1	 Choose Before & After - Horizontal from the View menu above the Edit pane. 
In the Quick Fix panel, expand the Smart Fix pane and click the Auto button. 
Notice the immediate effect on the image in the After view.

2	 Now, drag the Smart Fix slider to tweak the strength of the combined color 
balance and highlight and shadow adjustments. Set the slider to a value of 70.
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Applying more automatic fixes
Four more automatic Quick Fixes are available in the Levels, Color, and Sharpen 
panes. There are no Auto buttons for the Exposure or Balance adjustments.

1	 Expand the Levels pane, and then click both Auto Levels and Auto Contrast.

2	 Click the Auto Color and Auto Sharpen buttons, noting the effects of each of 
these adjustments in the After view.

3	 In the Quick Fix Color pane, click the Saturation tab above the slider to open 
the Saturation controls.

A grid of nine preview thumbnails shows the full range of variation possible with 
the Saturation slider. A blue frame highlights the central preview thumbnail, which 
represents the image in its un-edited state.

4	 Move the pointer slowly over each preview thumbnail in the grid to see that 
level of saturation applied temporarily to your image in the After view.

5	 Experiment with the slider controls and preview grids for Hue and Vibrance, 
and then explore the controls in each of the other panes in the Quick Fix panel.

6	 If you wish to undo your modifications in any one of the control 
panes, click the central preview; if you’d like to discard all your 
Quick Fix adjustments and start again with the un-edited image, 
click the Reset Panel button in the header of the Quick Fix panel.

7	 When you’ve achieved the results you want, choose File > Save As.  
In the Save As dialog box, activate the option Include In The Organizer and 
disable Save In Version Set With Original. Save the file to your My CIB Work 
folder, in JPEG format. Type DSC_2474_QuickFix as the file name; then, click 
Save. In the JPEG Options dialog box, choose High from the Quality menu,  
and then click OK.

8	 Choose File > Close.

E Tip:  Click a thumb- 
nail to apply that level 
of adjustment; then, 
drag left or right on the 
preview to fine-tune  
the effect incrementally. 
The Quick Fix preview 
grids not only provide 
an easy, intuitive editing 
interface, but also make  
a great way to learn 
about the effects of 
the various adjustment 
controls as you work 
with them.
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Adjusting images in Guided Edit mode
If you’re a newcomer to digital image editing, the Guided Edit mode is a great place 
to start. By letting Photoshop Elements step you through the process of improving 
your photos you’ll not only achieve impressive results quickly, but also learn a lot 
about image problems and solutions as you work. Even experienced users will enjoy 
the ease of working in Guided Edit mode—and may just pick up some new tricks.

For this exercise, you’ll work once again with the image of the old perfume bottles, 
which has an obvious color cast as a result of inadequate artificial lighting.

1	 Switch to the Organizer by clicking the Organizer button ( ) in the Task bar.  
If necessary, click the arrow to the right of the Lesson 04 tag in the Keyword 
Tags panel to isolate the Lesson 4 images in the Media Browser.

2	 Locate the photo of the perfume bottles, DSC_2474.jpg, making sure not to 
confuse the original with the edited copies. Right-click / Control-click the image 
and choose Edit With Photoshop Elements Editor from the context menu.

3	 In the Editor, click Guided in the mode picker at the top of the Editor workspace 
to switch to Guided edit mode. Choose the Before & After - Horizontal view 
from the View menu at the left of the bar above the Edit pane. If the Photo Bin 
is open below the Edit pane, click the Photo Bin button ( ) at the far left of the 
Task bar to hide it.

In the Guided edit mode, the Zoom and Hand tools are the only items in the tool-
bar; everything you’ll need for a long list of image editing tasks—including the list 
itself—can be found in the Guided Edits panel at the right.

 Note:  As you try 
more advanced tasks in 
Photoshop Elements 11, 
you may find that you 
need more information 
to solve any problems 
you encounter. 
For help with some 
common problems 
you might have while 
working through the 
lessons in this book, see 
the section “Why won’t 
Photoshop Elements do 
what I tell it to do?” in 
Lesson 5.
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4	 Scroll down in the Guided Edits panel, expanding the Touchups, Photo Effects, 
and Photo Play categories, if necessary, to see the all of the procedures and 
projects for which the Guided edit mode offers step-by-step assistance.

In the Touchups category, you’ll 
find a comprehensive menu of  
all the most common image  
correction tasks, some of which 
involve several separate opera-
tions. The Photo Effects and 
Photo Play categories host an 
array of stylish photographic 
treatments and eye-catching 
special effects that will help 
you to introduce a little variety 
and creative flair in your image 
library, and to add atmosphere  
and sophisticated high-notes  
to your photo albums, prints, 
projects, and presentations.

5	 Click a few of the editing tasks listed in each of the three categories in the 
Guided Edits panel to see easy to follow steps and instructions and informative 
tips, presented together with any tools and controls that you’ll need for the 
procedure. Click cancel to exit each guided task and return to the list.

In the exercises to follow, we’ll concentrate on the Guided Touchups category; 
you’ll have some fun with the Photo Effects and Photo Play edits in Lesson 7.

Guided color and lighting corrections
You’re already familiar with the process of correcting a color cast by adjusting the 
white balance, so rather than looking at the Remove A Color Cast guided edit in 
the Touchups list, we’ll explore some other ways to manipulate a photo’s colors.

1	 In the Guided Edits panel, choose Enhance Colors from the Touchups category. 
Click the Auto Fix button at the top of the Enhance Colors pane to correct the  
color balance and contrast with a single click; the photo improves dramatically.

 Note:  As is often 
the case with poorly 
exposed photos, this 
photo has more than 
just one problem.  
If you had applied the 
Remove A Color Cast 
adjustment, you would 
still need to correct the 
lighting, as the image is 
dull and underexposed. 
The automatic Enhance 
Color fix takes care of 
both problems.
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2	 In the Enhance Colors pane, drag the Hue slider to the left to set a value of -33.

All the colors in the image are shifted along the spectrum: the red bottle becomes 
purple, the blue-green glass is warmed to yellow-green, the orange bottle turns red, 
and the violet-blue reflections in the clear glass are shifted to cyan.

3	 Set the Saturation value to 25, and the Lightness to 10. Click Done at the bottom 
of the Guided Edits panel. The new colors become more vibrant, but the overall 
contrast is still inadequate.

4	 Still in the Touchups category, click Lighten And Darken. Drag the Shadows 
slider to 33 to retrieve detail in the dark bottle caps and bases; then set the 
Midtones to 100 to increase contrast by shifting the tonal spread. Click Done.

5	 Choose Save As. Name the file DSC_2474_EC-LD (for Enhance Colors, Lighten 
And Darken) and save it to the My CIB Work folder with all the usual settings. 
In the JPEG Options, set the Quality to 10; then, click OK. Choose File > Close.
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More guided solutions
Let’s try a few more of the guided touchups on a different image.

1	 In the Organizer, select the image DSC_0347.jpg; then, click the Editor button.

Fluorescent back-lighting behind the translucent surface 
on which the bottles are standing has caused a combina-
tion of problems in this photo. The image not only has a 
dull, yellow-green color cast, but like many back-lit pho-
tos, it’s also underexposed—in auto-exposure mode, the 
camera has reduced the exposure in order to compensate 
for the brightness of the background.

2	 In the Guided Edits panel, choose the Remove A 
Color Cast adjustment from the Touchups category. 
Move the eyedropper cursor over the image and click 
on the translucent background between the bottles  
to reset the white point; then, click Done.

3	 Choose the Brightness And Contrast guided touchup in the Guided Edits panel. 
Click the Brightness And Contrast Auto Fix button, and then click Done.

4	 Click the Sharpen edit in the Touchups list. Drag the Zoom slider to 100%, or 
choose View > Actual Pixels; working at 1:1 zoom level will help you to avoid 
the image artifacts that can result from over-sharpening. Click the Auto Fix 
button in the Sharpen Photo pane. Click Done; then, choose Save As. Save the 
new file as DSC_0347_CC-BC.jpg, with all the usual settings, and then close it.
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Selective editing with the Smart Brush
Sometimes the best way to enhance a photo is to modify just part of the image, or 
to treat separate areas—such as background and foreground elements—differently, 
rather than applying an adjustment to the photo overall.

The quickest and easiest way to do this is to paint your adjustments directly onto 
the image with the Smart Brush tool.

The Smart Brush is both a selection tool and an image adjustment tool—as you 
paint, it creates a selection based on similarities in color and texture, through 
which your choice of editing preset is applied.

1	 In the Organizer, make sure that the Lesson 4 images are isolated in the Media 
Browser. Select the image DSC_5680.jpg, making sure not to confuse it with its 
edited copies; then, click the Editor button ( )—not the arrow beside it—in 
the Task bar.

2	 In the Editor, click Expert in the mode picker at the top of the workspace to 
switch to Expert edit mode. Choose Window > Reset Panels. Hide the Photo 
Bin by clicking the Photo Bin button ( ) at the left of the Task bar; then, 
choose View > Fit On Screen.

3	 Select the Smart Brush ( ) from the toolbox. If the tool options pane doesn’t 
open automatically at the bottom of the workspace, click the Tool Options 
button ( ) in the Task bar.

4	 In the tool options pane, use the 
slider to set a brush size of 25 px 
(pixels); then, click the colored 
thumbnail to open the Smart 
Brush presets picker.  
If necessary, choose the Nature 
category from the Presets menu 
at the top of the picker, and then 
select the Blue Skies preset.

5	 Press the Esc key on your key-
board to close the preset picker. 
Starting just above the horizon at 
the left of the photo, drag across 
the sky. Don’t worry if your  
selection expands a little too  
far; to subtract areas from the 
selection, just hold down the  
Alt / Option key and paint care-
fully back over them.

E Tip:  You’ll use the 
tool options pane 
several times in this 
exercise. If you prefer, 
you can hide the tool 
options pane as you 
work, and then show 
it again as needed 
by clicking the Tool 
Options button ( )  
in the Task bar

E Tip:  Press the left 
bracket key ( [ ) to 
decrease the brush size, 
and the right bracket 
key ( ] ) to increase it. 
While you’re fine-tuning 
the selection, use a 
small brush and make 
slow, short strokes.
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6	 Click the arrow beside the More button ( ) at the right of the Task bar and 
choose Custom Workspace. Drag the Layers panel out of the Panel Bin by its 
name tab, to float it beside the photo in the Edit pane. Hide the Panel bin by 
un-checking its name from the Window menu.

A new layer has been created for the Blue Skies adjustment; the layer displays a 
colored icon representing the gradient used for the Blue Skies effect and a black 
and white thumbnail representing the layer mask through which the adjustment 
has been applied. A colored marker—a Smart Brush adjustment pin—appears at 
the point where you started dragging with the Smart Brush.

7	 Deselect the Blue Skies adjustment by clicking the Background layer in the 
Layers panel. Open the Smart Brush presets picker by clicking the Blue Skies 
thumbnail in the tool options pane. Select the Greenery (Intensify Foliage) preset 
from the Nature category. Press Esc to close the Smart Brush presets picker.

8	 Drag across the vegetation on the sand dunes and beside the trail, including  
the fence posts in the selection. Don’t be concerned if your selection expands  
to include hair or sand; hold down the Alt / Option key and simply paint out  
the unwanted areas. You won’t see much of an effect in the selected areas yet; 
you’ll tweak the adjustment a little later.

A new Smart Brush adjustment pin appears on the 
image, and a new adjustment layer is added for the 
Greenery effect. The new adjustment layer displays  
a different icon from the Blue Skies effect—indicating 
that the Greenery preset applies a different type of  
adjustment—and a layer mask thumbnail. The effect  
is applied through the white areas in the mask.

9	 Click the Background layer to deselect the effect. Choose the Details preset 
(Bring Out Details) from the Portrait category in the Smart Brush presets picker.

The Smart Brush edit 
occupies its own layer, 
where it remains active 
and separate from the 
image itself—so you 
can add to or subtract 
from the selection, 
tweak the effect, or 
even change which pre-
set is applied, without 
permanently affecting 
your original photo. The 
adjustment pin will be 
visible whenever the  
Smart Brush is active.
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10	Paint the Details effect onto the people in the foreground, the sandy trail, and 
the grass and shrubs growing on the near side of the fence at both sides.

Tweaking Smart Brush adjustments
Each Smart Brush adjustment has its own set of controls that let you customize the 
effect—even in a later editing session, as long you’ve saved the file with its layers.

1	 In the Layers panel, double-click the gradient icon ( ) on the Blue Skies 1 
layer. In the Gradient Fill dialog box, you can modify the attributes of the  
gradient, including the colors, angle, and fade rate. For now, choose Reflected 
from the gradient Style menu, and then click OK.

2	 Use the Opacity slider at the top of the Layers panel to reduce the adjustment 
layer’s opacity from 75% to 50%. You can use the adjacent menu to change  
a layer’s blending mode, but for now, you can leave it set to Color Burn.

3	 Double-click the slider controls icon ( ) on the layer Greenery 1 to open  
the Adjustments panel in Hue/Saturation mode. Set a value of +10 for both  
Hue and Saturation. Change the layer’s blending mode from Normal to Overlay, 
and then reduce its opacity from 100% to 40%.

4	 Click the Hand tool to disable the Smart Brush and hide the pins. In the Layers 
panel, toggle the eye icon ( , ) beside each adjustment layer’s name to show 
and hide its effect so that you can assess just how the image has changed.

5	 Choose File > Save As. Name the file DSC_5680_SmartBrush and set up the 
usual save options. This time, choose the Photoshop file format and activate the 
Layers option so that you can edit your adjustment layers later. Close the file.

 Note:  You can use 
the Smart Brush on the 
same area in an image 
as many times as you 
wish. If you re-apply the 
same preset, the effects 
are usually cumulative; 
if you apply more 
than one effect to the 
same image area, their 
effects are combined. 
Adjustment layers 
affect all lower layers 
in the Layers panel; 
rearranging the order  
of different adjustments 
applied to the same 
area can alter the 
combined effect. 
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Working with camera raw images
For the rest of this lesson you’ll be working with a raw image in Nikon’s NEF format 
as you explore the correction and adjustment controls in the Camera Raw window.

1	 In the Organizer, click the arrow beside the Lesson 04 keyword tag to isolate 
the Lesson 4 images, if necessary. In the Media Browser, locate the camera 
raw image DSC_5683.NEF. Right-click / Control-click the thumbnail and 
choose Edit With Photoshop Elements Editor from the context menu.  
Photoshop Elements opens the image in the Camera Raw window.

The moment you open a camera raw file for the first time, the Camera Raw plug-in 
creates what is sometimes referred to as a sidecar file in the same folder as the raw 
image file. The sidecar file takes the name of the raw file, with the extension “.xmp.” 
Any modification that you make to the raw photograph is written to the XMP 
(Extensible Metadata Platform) file, rather than to the image file itself, which means 
that the original image data remains intact, while the XMP file records every edit.

2	 Use the Windows System Tray (XP), the Notification Area (Vista), or the Dock 
on Mac OS to switch back to the Elements Organizer. In the My Folders list in 
the left panel, right-click / Control-click the Lesson04 folder and choose Reveal 
In Finder from the menu. A Windows Explorer or Mac OS Finder window 
opens to show the contents of your Lesson04 folder. The new XMP sidecar file, 
DSC_5683.xmp, is listed beside the NEF image file.

3	 Return to the Editor—and the Camera Raw window—in Photoshop Elements.

This section will not only familiarize you with the unique characteristics of raw 
image files, but an exploration of the Camera Raw window will also serve as a 
review of the image editing concepts and terminology you learned earlier.

Workflow overview for raw images
To make use of the raw image editing capabilities in Photoshop Elements,  
you’ll first need to set your camera to save images in its own raw format.

After processing a raw file in the Camera Raw window, you can then open the  
corrected image in Photoshop Elements, where you can work with it just as you 
would with any other photo. When you’re done, you can save the results in any 
format supported by Photoshop Elements.

Photoshop Elements can open only raw files from supported cameras. To see an  
up-to-date list of the currently supported camera models and file formats, visit the 
Adobe website or search in Community Help.

Note:  The RAW plug-in, used to open raw files from a digital camera, is updated 
over time as new cameras are added to the list of those supported. You can check 
for updates and download the latest version of the plug-in at www.adobe.com.

http://www.adobe.com
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What is a raw image?
Raw files are referred to as such because, unlike many of the more common image file formats that 
you may recognize, such as JPEG or GIF, they are not processed by the digital camera in any way. 
 In other words, a raw file contains all the unprocessed image data captured by the camera’s sensors 
for each and every pixel, without any embedded software instructions about how that data is to be 
interpreted and displayed as an image on any particular device.

A limited but basically effective analogy or model for understanding the distinction is the difference 
between sending a film off for automatic processing by a commercial machine—with it’s own specific 
capabilities and limitations—and using your own darkroom where you can control everything from 
the development of the negative to the way the image is exposed and printed onto paper.

The benefits of working with a raw image

Raw images are high-quality image files that contain the maximum amount of original image data 
in a relatively small file size. Though larger than a compressed image such as a JPEG file, a raw image 
contains more data than a TIFF image and uses less space.

Many types of image processing result in loss of data, effectively degrading the quality of the image. 
If a camera produces compressed files for instance, some data deemed superfluous is discarded. If 
a camera maps the whole range of captured image data to a defined color space, the spread of the 
image data can be narrowed. Processes such as sharpening and white balance correction will also 
alter the original captured data. 

Whether you are an amateur photographer or a professional, it can be difficult to understand all the 
process settings on your digital camera and just what they mean in terms of data loss and image 
degradation. One solution is to use the camera’s raw setting. Raw images are derived directly from the 
camera’s sensors, prior to any camera data processing. Not all digital cameras have the capability to 
capture raw images, but many of the newer and more advanced cameras do offer this option.

Capturing your photos in a raw format means you have more flexibility when it comes to produc-
ing the image you want. Many of the camera settings such as sharpening, white balance, levels, and 
color adjustments can be undone when you’re working with your image in Photoshop Elements. For 
instance, automatic adjustments to exposure can be undone and recalculated based on the raw data.

Another advantage is that, with 12 bits of data per pixel, it’s possible to extract shadow and highlight 
detail from a raw image that would have been lost in the 8 bits/channel JPEG or TIFF formats.

Raw files provide an archival image format, much like a digital negative. In much the same way that 
you could produce a range of vastly different prints from the same film negative in a darkroom, you 
can reprocess a raw file repeatedly to achieve whatever results you want. Photoshop Elements doesn’t 
save your changes to the original raw file; rather, it saves the settings you used to process it.

Note: Raw filenames have different extensions, depending on the camera used to capture the image. 
Examples are Canon’s CRW and CR2, Epson’s ERF, Fuji’s RAF, Kodak’s KDE and DER, Minolta’s MRW, 
Olympus’ ORF, Pentax’s PTX and PEF, Panasonic’s RAW, and the various flavors of Nikon’s NEF.



Adobe Photoshop Elements 11 Classroom in a Book  123

Getting to know the Camera Raw window
On the right side of the Camera Raw window is a control panel headed by three 
tabs: Basic, Detail, and Camera Calibration. For this set of exercises you’ll work 
with the Basic tab—the default—which presents controls for making adjustments 
that are not possible with the standard editing tools in Photoshop Elements.

1	 Make sure that the Preview checkbox above the image window is activated.

2	 Hold the pointer over each tool in the toolbar to see a tooltip with the name 
of the tool and the respective keyboard shortcut. Click the Toggle Full Screen 
Mode button ( ) at the right of the tool bar to switch to full screen mode.

3	 Click the menu icon at the right of the Basic 
tab’s header bar to see the choices available 
from the control panel Options menu. You 
can apply the same settings you used for the 
last image you worked with, have Photoshop 
Elements revert to the default Camera Raw 
profile for your camera by choosing Reset 
Camera Raw Defaults, or save your own  
custom settings as the new default for the 
camera that captured this image.

E Tip:  Click the Detail 
tab to access controls 
for sharpening image 
detail and reducing the 
grainy digital artefacts 
known as noise.
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Adjusting the white balance 
The Camera Raw white balance presets can be helpful when you need to rectify a 
color cast caused by incorrect camera settings or poor lighting conditions. If your 
camera was not correctly set up to deal with overcast conditions, for example, you  
could correct your image by choosing the Cloudy preset from the White Balance 
menu. Other presets help you to compensate for the deficient color balance caused 
by different types of artificial lighting. Incandescent lighting typically causes an 
orange-yellow color cast; fluorescent lighting is notorious for a dull greenish tint.

The As Shot setting reads the embedded metadata that records the camera settings 
when the image was captured, while the Auto setting recalculates the white balance 
based on an analysis of the image data.

1	 Experiment with some of the presets available in the White Balance menu. 
Switch the setting back and forth to compare the Auto, Cloudy, and Tungsten 
preset to the default As Shot setting. In the following pages you’ll discover why 
the appropriate white balance is so important to the overall look of the image.

As Shot	 Auto

Tungsten	 Cloudy

2	 For now, choose As Shot from the White Balance presets menu.

For many photos, the right white balance preset will produce satisfactory results, 
either used “as is,” or as a starting point for manual adjustment. When none of 
the presets seems to take your image in the right direction, you can use the White 
Balance tool ( ) to sample a color from the photo to be used as a neutral reference 
in relation to which Camera Raw will recalculate the white balance.
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The ideal sample for this purpose is a light to medium gray that is neither discern-
ibly warm or cool in tone. In our sample photo, the weathered wood is a potential 
reference, but we can probably be more certain that the steel fencing wire in the 
background is a neutral gray.

3	 Zoom into the image by choosing 100% from the Zoom Level menu in the  
lower left corner of the image window, or by double-clicking the zoom tool. 
Select the Hand tool ( ) and drag the image downwards and to the right so 
that you can see the thick wire to the left of the girl’s hat.

4	 Select the White Balance tool ( ), right beside the Hand tool in the tool bar. 
Sample a medium gray from the center of the wire where it crosses a relatively 
dark area. If you see little effect, click a slightly different point.

5	 Zoom out by choosing Fit In View from the Zoom Level menu in the lower left 
corner of the preview window.

The White Balance is now set to Custom and the image has become cooler.  
The weathered wood in the background is a more neutral gray and the skin tones 
are rosier. The eyes also look clearer, having lost the original yellow-orange cast.

6	 Use the White Balance menu to alternate between your custom settings and 
the As Shot preset, noting the change in the preview window, as well as the 
differences in the Temperature and Tint settings.

E Tip:  In some images 
it can be difficult to 
identify a neutral tone; 
in the absence of a 
definitive visual refer-
ence you may at times 
rely on what you know 
about the photo: that it 
was taken on a cloudy 
day, for example, or 
under fluorescent light-
ing. It may help to look 
for references such as 
white paper, clothing, or 
paint, and then sample 
a shaded area.

 Note:  Depending on 
where you clicked to set 
the white balance, you 
may see different value 
from those illustrated.



126  Lesson 4  Image Editing Basics

Working with the Temperature and Tint settings 
The White Balance tool can accurately remove any color cast or tint from an image 
but you may still want to tweak the Temperature and Tint settings. In this case, the 
color temperature seems fine, but the girl’s skin still has a slightly sallow look that 
can be corrected by fine-tuning the green/magenta balance using the Tint control.

1	 Use the Zoom tool or the Zoom Level menu in the lower left corner of the 
preview window to focus closely on the girl’s face.

2	 Increase the Tint setting to +20 with the slider or type +20 in the Tint text box. 
Press Ctrl+Z / Command+Z to toggle between the new Tint setting and the 
value set with the White Balance tool, comparing the effect.

3	 Double-click the Hand tool or by choose Fit In View from the Zoom Level 
menu. Now that the tint has been adjusted towards magenta, the corrected 
temperature of the image appears just a little warm.

4	 Test the Temperature slider by dragging it from one end of its range to the 
other. You’ll see that the colors of the image become cooler or warmer as you 
move the slider. Reset the Temperature control a little below the edited value of 
3800 either by dragging the slider or typing the value 3500 into the text box.

Working with color can be very subjective; depending on the subject matter and 
the effect you wish to achieve, there are times when you might choose to retain a 
slight, controlled color cast. For example, although technically in need of correc-
tion, you might prefer the original overly warm cast in our lesson image (a result of 
late afternoon sunlight) for its evocative, summery look.

Most often used for fine color correction, the white balance settings can also be 
applied creatively to achieve surprising and dramatic atmospheric effects.

 Note:  Depending on  
where you clicked to set  
the white balance, your 
edited temperature value  
may have been slightly 
higher or lower than 3800.
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Using the tone controls on a raw image
The settings for tonal adjustments are located below the White Balance controls on 
the Basic tab. In this exercise, you’ll use these controls to correct exposure, check 
highlights and shadows, and adjust brightness, contrast, and saturation. Before you 
adjust any of the settings, you should understand what each of the controls does:

Exposure adjusts the lightness or darkness of an image. Its effect is most apparent 
through the middle of the histogram; when you increase the Exposure setting, the 
main body of the curve will move to the right, compressing the highlights as much 
as possible rather than shifting them off the end of the curve. Use the Exposure 
control to lighten and brighten a dull, underexposed photo or correct the flat, faded 
look of an image that’s overexposed.

Contrast is the amount of difference in brightness between the lightest and darkest 
areas of an image. The Contrast control has the most noticeable effect at the ends 
of the histogram; increasing the setting will move information outwards from the 
center of the curve. Use Contrast to add definition to a photo that appears flat or 
washed out, or to soften an image that is too harsh or stark.

Highlights recovers details from overexposed highlights and lifts the midtone 
range. The Recovery control can reconstruct some detail in areas where one or two 
color channels have been clipped to white.

Shadows recovers details from shadows, without brightening blacks—something 
close to the inverse of the action of the Highlights control, reconstructing detail in 
areas where one or two of the color channels have been clipped to black, and add-
ing depth to the midtone range. 

Whites specifies which input levels are mapped to white in the final image. 
Lowering the whites value decreases clipping at the right end of the histogram. 
Clipping occurs when a pixel’s color values are higher or lower than the range that 
can be represented in the image; over-bright values are clipped to output white, 
and over-dark values are clipped to output black.

Blacks specifies which input levels are mapped to black in the final image. 
Lowering the Blacks value expands the areas that are mapped to black; raising it 
decreases clipping at the left end of the histogram.

Clarity increases the local contrast between adjacent light and dark areas, sharpen-
ing detail without producing halo effects and enhancing the midtone contrast.

Vibrance adjusts the saturation so that clipping is minimized as colors approach 
full saturation, acting on all lower saturated colors but having less impact on higher 
saturated colors. Vibrance also prevents skin tones from becoming oversaturated.

Saturation is the purity, or strength, of a color. A fully saturated color contains 
no gray. The Saturation control makes colors more vivid (containing less black or 
white) or more muted (containing more black or white).
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First you’ll adjust the overall exposure and contrast; then, set the white and black 
points to avoid clipping at the ends of the histogram before tweaking the highlights 
and shadows to bring out as much image detail as you can.

1	 Press the letter O on your keyboard to activate the white clipping warning;  
then, keep an eye on the histogram as you drag the Exposure slider slowly all 
the way to the right. The red areas that appear in the preview warn you which 
parts of the image are being clipped to white.

2	 Drag the slider to the left until all the red areas disappear—even from the 
woman’s head-band;. The Exposure control doesn’t cause white clipping until 
the setting is extreme; for now, set the Exposure value to +0.5.

3	 Watch the histogram as you drag the Contrast slider through its full range, 
before setting it to a value of +50.

4	 Put the Whites slider through its paces. White clipping is already beginning to 
appear when the setting reaches +10. Return the Whites to a zero setting.

Contrast: -100 Contrast: 0 Contrast: +50 Contrast: +100
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5	 Press U on your keyboard to activate the black clipping warning, and then play 
with the Blacks slider. Set the Blacks to -10—the point below which the blue 
clipping warning appears in the darkest areas of the image.

6	 Move the Highlights slider all the way to the right. Although the effect on 
the image is quite extreme, there is no clipping now that you’ve set the white 
point. Watch the textural detail reappear in the sunlit wood as you reduce 
the Highlights setting to -50. Drag the Shadows slider to set a value of +50, 
watching as detail is retrieved from the darkest areas in the photo.  
Press the U and O keys on your keyboard to disable the clipping warnings.

7	 Choose a magnification level of 100% from the Zoom menu at the lower left of 
the image window, or double-click the Zoom tool. Use the Hand tool to center 
your view on the girl’s face; then, drag the Clarity slider to +50. Double-click the 
Hand tool to see the entire image, and then set the Vibrance value to +25.

8	 To compare the adjusted photo to the raw image, toggle the Preview check box 
at the right of the tool bar above the preview.

The photo originally looked somewhat dull, muddy, and indistinct, and a little 
too dark. It now shows a broader range of detail and is more vivid; the colors are 
brighter and the tones are more realistic. For the sake of clarity in our demonstra-
tion however, some of the adjustments you made were quite extreme. If you wish to 
tone down the corrections to balance the image to your taste, you can do so now.

E Tip:  Remember 
that everything you do 
to a raw image in the 
Camera Raw window 
is recorded only in the 
XMP sidecar file, not 
written to the original 
image file. This is one 
advantage of working 
with raw images: the 
original data remains 
absolutely intact. Your 
adjustments are actu-
ally applied only to the 
copies that you export 
in other file formats.
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Saving the image in the DNG format 
Each camera manufacturer has its own proprietary raw format, and not every raw 
file can be read or edited by software other than that provided with the camera. 
There is also the possibility that manufacturers might not support every format 
indefinitely. To help alleviate these problems, Photoshop Elements gives you the 
option to save raw images in the DNG format, a publicly available archival format 
for raw images that provides an open standard for files created by different camera  
models, ensuring that you’ll still be able to access your images in the future.

1	 To convert and save the image, click the Save Image button at the lower left of 
the Camera Raw dialog box. Under Destination in the Save Options dialog box, 
click Select Folder. Navigate to and open your Lessons folder; then, highlight 
your My CIB Work folder and click Select.

2	 Under File Naming, leave Document Name selected in the menu on the left. 
Click the menu on the right and select 1 Digit Serial Number. This will add the 
number 1 to the end of the file name.

3	 Click Save. The file, together with all your current settings, will be saved in DNG 
format, which you can reprocess repeatedly without losing the original data.

4	 Click the Open Image button in the right lower corner of the Camera Raw 
dialog box. Your image will open in a regular image window in Photoshop 
Elements. Choose File > Save. Navigate to your My CIB Work folder, name the 
file DSC_5683_Work, and choose the Photoshop format. Make sure that the 
new file will be included in the Organizer, but not in a Version Set.

5	 Click Save, and then choose File > Close.

Congratulations! You’ve completed the lesson; take a look in the Media Browser to 
see how much you’ve learned.

Before you move on, take a moment to read through the review on the facing page.
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Review questions
1	 What are the key differences between adjusting images in Expert mode, Quick edit 

mode and Guided edit mode?

2	 Can you apply automatic fixes when you are in Expert mode?

3	 What is the purpose of the Photo Bin?

4	 What is the Smart Brush tool?

5	 What do the terms temperature and tint refer to in image editing?

Review answers
1	 Expert mode provides the most flexible and powerful image correction environment, 

with lighting and color correction commands and tools for fixing image defects, 
making selections, adding text, and painting on your images. Quick edit provides 
easy access to a range of basic image editing controls for quickly making common 
adjustments and corrections. If you’re new to digital photography, Guided edit steps 
you through each procedure to help you get professional-looking results.

2	 Yes; the Enhance menu in Expert mode contains commands that are equivalent to 
the Auto buttons in the Quick Fix panel: Auto Smart Fix, Auto Levels, Auto Contrast, 
Auto Color Correction, as well as Auto Red Eye Fix. The Enhance menu also provides 
an Adjust Smart Fix command, which opens a dialog box in which you can specify 
settings for automatic adjustments.

3	 The Photo Bin provides easy access to the photos you want to work with, without 
needing to leave the Editor workspace. You can set the Project Bin to display all the 
photos that are currently selected in the Media Browser, just those images that are 
open in the Editor (helpful when some of the open images are hidden behind the front 
window), or the entire contents of any album in your catalog.

4	 The Smart Brush is both a selection tool and an image adjustment tool—it creates  
a selection based on similarities in color and texture, through which your choice of 
editing preset is applied. You can choose from close to seventy Smart Brush presets, 
each of which can be customized, applied repeatedly for a cumulative effect, or layered 
with other adjustment presets to produce an almost infinite variety of results.

5	 If an image’s color temperature is too warm or too cool, it will have either a orange-red 
or blue color cast. A yellow-green or magenta color cast is referred to as a tint.
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Index

A

actions bar, 12
Add Layer Mask button, 206, 260
Add Media dialog box, 281
Adjust Color For Skin Tone dialog box, 

140
adjust lighting, 177
adjustment layers, 167, 179

applying to a limited area, 168
Adobe Photo Downloader

advanced options, 38
Adobe Photoshop Elements

Installing, 2
Adobe Photoshop Services, 291
Adobe Photoshop Showcase, 289
Adobe Revel, importing from, 44
Adobe TV, 5
Advanced Search, 92–93
albums, 77

adding photos to, 78
creating in People, Places and Events 

views, 79
Artwork library, 240
ASF, 42
Auto Color, 110
Auto Contrast, 110
Auto Fill command, 246
auto-fixing, 110
Auto Levels, 110
automatically fixing red eyes, 37
automatic correction, 113, 135
Auto Sharpen, 113
AVI, 42

B

backgrounds, 246
backups, 291

catalog file, 292
incremental, 292

Balance panel, 107
Basic tab, 123
batch processing, 110, 134, 162
Before & After view, 112, 142
Blacks adjustment, 127
Blacks slider, 129
blemishes, removing, 194, 207
blending images, 233
blending modes, 165, 175

Multiply, 175
Normal, 195
Overlay, 175
Screen, 166

Blur filter, 236
Blur tool, 197
border

adding to photos, 186
quick, 189

brightness, 127, 177
Brightness/Contrast dialog box, 177
Brush Picker, 261
brush size, 146

C

calibration, 158
Camera Raw window, 123
canvas, working with, 186

Index
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Canvas Size dialog box, 187
capturing video frames, 42
card reader, 37
cast (color), removing, 126
catalog, 8

about, 3
backing up, 291
creating, 9
reconnecting missing files, 19

Catalog Manager dialog box, 9
Clarity, 127
Clarity slider, 129
Clean Edges dialog box, 214
clipping, 104–105, 105, 127
clipping warning, 128–129
Clone Stamp tool, 194
color balance, assessing, 107
color cast, 107

removing, 126, 134–140
Color Cast Eyedropper tool, 140
color correction, 134

automatic, 136
correcting skin tones, 139

color management, 157
Allow Me To Choose setting, 158
Always Optimize For Computer Screens 

setting, 158
Always Optimize For Printing setting, 

158
No Color Management setting, 158
setting up, 158

color printing, 157
Color Replacement tool, 152, 154
Color Settings dialog box, 158
Color Swatches picker, 188
Color Variations, 137
combining multiple images, 224
Commit button, 248
comparing, 138

composites, 218
composition

improving, 182
Contact Book dialog box, 284
contact sheets

printing on Mac OS, 276
printing on Windows, 274

Content-Aware healing, 198
Content pane, 287
contrast, 113, 127, 177
copying

Classroom in a Book files, 2
Lessons files from the CD, 2

correcting images, 168
Create mode, 243
Create panel, 15
Create Warped Text button, 266
crop overlay

Golden Ratio, 185
Rule Of Thirds, 185

Crop To Fit option, 278
Crop tool, 183, 184, 185
Custom Workspace

Expert mode, 193

D

Darken Highlights slider, 176
defringing selections, 234
Diffuse Glow filter, 206
digital video, 42
DNG, 130
drag-and-drop, 30

E

Editor, 8–12, 27, 42, 290
workspace, 20, 21

Edit pane, 21
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effects, layering, 205
Effects panel, 23
Ellipse tool, 265
Elliptical Marquee tool, 159
e-mail, 284
E-mail Attachments button, 284
enhance, 177
Enhance Colors guided edit, 115
Enhance menu, 131
Events

adding photos to, 61
creating from the Media Browser, 60
grouping photos as, 60
smart Events, 61

Events view, 60
Expand selection, 263
Expert edit mode, 21
exporting, 290

photobooks, 259
export preview, 290
exposure

adjusting for RAW images, 127
adjusting in Guided Edit, 164
adjusting in Quick Edit, 163
adjusting using blend modes, 165
correcting using adjustment layers, 167
problems, 160

F

Facebook
importing contacts, 52
sharing to, 291

faded image, fixing, 175
fading, 176
Favorites panel, 23, 242
Fill Page With First Photo option, 277
Filter Gallery, 203–205
finding duplicates, 95

finding files
by object search, 95
by visual similarity, 94, 97
using details and metadata, 96

Fit Frame To Photo command, 249
fixing color, 135
Flickr

sharing to, 291
floating document windows

enabling, 22
folder hierarchy view, 13
Folders list, 13
Folders to Watch list, 41
frames, 248

adjusting photos inside, 250
Full Sceen View

editing in, 101
reviewing photos in, 16
settings, 17

G

getting photos, 10
Golden Ratio

crop overlay, 185
Grab Frame button, 42
gradient clipping path, 231
Gradient Editor dialog box, 231
gradient layer, 231
Gradient tool, 231, 232
Graphics library, 240
Graphics panel, 23
gray level, 178
Guided Edit, 22

creative projects, 201
editing in, 114
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H

Hand tool, 125
Healing Brush tool, 194, 195, 196
Help, using, 26
hiding files, 96
highlights, 104
Highlights slider, 129
histogram

about, 102
color channel, 108

History Panel, 196
Horizontal Type Mask tool, 267
Horizontal Type tool, 188

settings, 256
Hue slider, 116

I

Image Tags panel, 14
importing files

by searching, 35
frames from video, 42
from a camera or card reader, 37
from Adobe Revel, 44
from files and folders, 10, 37
from iPhoto, 36
from PDF document, 43
using drag and drop, 30
using watched folder, 41

incremental backups, 292
Information panel, 14
Input Levels box, 178
installation problems, 2
Instant Fix

adjustments, 100
button, 100

intensity, 172
International Color Consortium (ICC), 158
Items pane, 287

J

JPEG format, 290

K

keyword tags
about, 67
creating and applying, 70
finding faces, 45
importing, 32
organizing, 68

L

layer masks, 170, 206, 231, 260
layers

arranging, 229
copying, 166
locking, 151
masking, 215

Layers button, 255
Layers panel, 170
Layers Panel Options dialog box, 170
layer styles, 252
Layout button, menu, 23, 175
layout options

photomerge panorama, 212
Layouts panel, 245
levels, 104

adjusting, 177
Levels dialog box, 104, 167
Lighten Shadows slider, 176
lighting, 167
Lighting panel, 176
locking layers, 151
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M

Mac OS Finder
dragging files from, 31

Magic Wand tool, 145, 159, 235, 236
managed folders, 13
masks

layers, 260
type, 267

Media Browser, 12
merged images, 217
metadata

finding files using, 96
Midtone Contrast slider, 176
midtones, 104
Minimize button, 19, 30
missing files

missing file icon, 20
reconnecting, 19

MLV, 42
monitor calibration, 158
More button, 23
Move tool, 229
MPEG, 42
My Folders view, 13

N

Navigator panel, 196, 197
neutral tones, 105, 109
New Effect layer button, 205
New Layer button, 193, 203

O

online album
adding photos, 288
creating, 287

online sharing service, 291

Opacity slider, 175
optimizing photos

for Web, 290
Organizer, 8–11, 27

editing photos in, 100
workspaces, 12

Out Of Bounds
guided edit, 201

overexposed images
correcting, 174

overlay, 175

P

Pages panel, 244
re-ordering pages, 254

Panel Bin, 23
customizing, 25

panorama, 210
layout options, 212

paragraph alignment options, 188
People Recognition

about, 45
setting up, 45

People view, 53
tagging, 54
working with groups, 55

Photo Bin, 22
photo books, 243

adding graphics, 255
changing image order, 245
exporting, 259

Photo Book setup dialog box, 244
photo downloader

Advanced dialog box, 38
Standard dialog box, 37

Photo Effects guided edits, 22, 115, 202
Photo Fix Options panel, 100
Photo Mail, 285
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Photomerge Exposure tool, 225
merging exposures automatically, 228
merging exposures manually, 225

Photomerge Faces tool, 237
Photomerge Group Shot tool, 218
Photomerge Panorama tool, 210
Photomerge Scene Cleaner tool, 221
Photo Play guided edits, 22, 115

guided edits, 202
Photoshop.com

creating account, 4
Photoshop (PSD) format, 174
Photoshop Showcase

sharing to, 291
Picture Packages

printing on Mac OS, 279
printing on Windows, 277

Places
adding photos to, 56
repositioning, 59

Places view, 57
Place tags, adding, 56
Position Photo In Frame command, 250
prerequisites, 1
previewing, 177
printing, 274

color, 157
contact sheets on Mac OS, 276
contact sheets on Windows, 274
individual photos, 280
Picture Packages on Mac OS, 279
Picture Packages on Windows, 277
using online services, 282

Print Photos dialog box, 277
Print Preview, 281

fine-tuning composition before printing, 
280

Process Multiple Files dialog box, 110
profile, 157, 158

Q

Quick Edit mode, 21, 112
Quick Edit panel, 16, 17, 101
Quick Fix

adjustment previews, 113
using for editing, 111

Quick Organize panel, 16, 17
Quick Selection tool, 146, 168, 203

R

Radial Gradient, 231
ratings, assigning, 66
raw images

about, 122
adjusting, 121
benefits, 122
workflow overview, 121

Recompose tool, 190–193
Mark For Protection brush, 190
Mark For Removal brush, 191

Reconnect Missing Files dialog box, 19
Rectangular Marquee tool, 159
red eye

fixing automatically, 142
fixing during import, 33

Red Eye Removal tool, 143
reducing file size, 284
Refine Edge dialog box, 169
renaming files, 111
Replace Color dialog box, 152
replacing color, 152
resolution, 280
Revel, importing from, 44
RGB, 158
Rule Of Thirds

crop overlay, 185
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S

sampled source, 195
saturation, 127
Saturation slider, 116
Save For Web dialog box, 290
Scene Cleaner tool, 221
Screen, 166
Search button, 35
searching files

by keyword, 91
by metadata, 96
by visual similarity, 94
for duplicates, 95
for files to import, 35
in Events view, 87
in People view, 82
in Places view, 85
in the folder list, 89
saving searches, 93

search results bar, 12
Select A Frame menu, 278
Selection Brush tool, 145
selections

defringing, 234
editing through, 148
inverse, 147
loading, 144
making, 144, 168
refining, 169, 204
saving, 147

Select Printer menu, 277
Set White Point Eyedropper tool, 105
shadow and highlight, 112, 176
shadows, 104
Shadows/Highlights dialog box, 176
Share panel, 15, 284
sharing service, 291
sharpening, 110, 113
Shutterfly, ordering prints from, 282–283

Side By Side View, 17
single photo view, 15
size and quality, 284
skin tones, 137, 139
Smart Brush tool, 118
Smart Events, 61
smart fix, 112
SmugMug

sharing to, 291
sorting photos

by event, 60
by location, 56

Spot Healing Brush tool, 194, 197
spots, removing, 193
stacks

combining, 77
creating, 75
creating automatically, 75

Stationery & Layouts Wizard, 286
Straighten tool, 182

vertical reference, 184
Style Settings dialog box, 253

T

tagging faces
adding undetected faces, 48
in batches, 49
in the Media Browser, 46
in the People view, 54

Tags panel, 14
Task Bar, 14
Temperature

adjusting, 108, 126
text

centering, 188, 264, 268
creating type mask, 267
setting up, 256
style  presets, 265



Text On Custom Path tool, 266
Text On Selection tool, 263
Text On Shape tool, 264
Texturizer filter, 205
Threshold control

Recompose tool, 190
Timeline

using to refine a search, 90
Tint, adjusting, 108, 126
Tint controls, 126
tonal balance, 102, 162
tone controls, 127
Tool Options button, 23
Tool Options pane, 23
Touchups guided edits, 22, 115, 117
transparent, 231
Type Mask tool, 267

U

underexposed images
brightening, 163
correcting with blending modes, 172

undo history, 196
Using Photo Mail, 285

V

Variations dialog box, 138
Version Set, 34
Version sets, 73
Vibrance, 127
video, acquiring frames, 42
Vimeo, sharing to, 291
Visually Similar Photo Search dialog box, 75

W

warped text, 266
watched folders, 41
Watercolor filter, 204
Web browsers, 290
Web, exporting photos for, 290
white balance, 127

adjusting, 109, 124
presets, 124

Whiten Teeth tool,, 141
Windows Explorer

dragging files from, 30
WMV, 42
workspaces

Editor, 20, 21
Organizer, 12

wrinkles and spots removal, 193

Y

YouTube, sharing to, 291
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