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Adobe® Photoshop® CS6, the benchmark for digital imaging excellence, provides 
strong performance, powerful image-editing features, and an intuitive interface. 
Adobe Camera Raw, included with Photoshop CS6, offers flexibility and control 
as you work with raw images as well as TIFF and JPEG images. Photoshop CS6 
pushes the boundaries of digital image editing and helps you turn your dreams 
into designs more easily than ever before. 

About Classroom in a Book
Adobe Photoshop CS6 Classroom in a Book® is part of the official training series 
for Adobe graphics and publishing software, developed with the support of 
Adobe product experts. The lessons are designed to let you learn at your own 
pace. If you’re new to Adobe Photoshop, you’ll learn the fundamental concepts 
and features you’ll need to master the program. And if you’ve been using  
Adobe Photoshop for a while, you’ll find that Classroom in a Book teaches 
many advanced features, including tips and techniques for using the latest  
version of the application and preparing images for the web.

Although each lesson provides step-by-step instructions for creating a specific 
project, there’s room for exploration and experimentation. You can follow 
the book from start to finish, or do only the lessons that match your interests 
and needs. Each lesson concludes with a review section summarizing what 
you’ve covered. 

Getting Started
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What’s new in this edition
This edition covers many new features in Adobe Photoshop CS6, such as intui-
tive video editing tools, which make it easy to create and add effects to video clips 
and still images; the Content-Aware Move tool, which lets you remove unwanted 
objects or replicate existing portions of an image; simpler and more powerful 3D 
controls (Photoshop CS6 Extended only); and the all-new Crop tool, providing 
greater flexibility in cropping, straightening, and skewing an image. In addition, 
these lessons introduce you to erodible brush tips, new vector layers, lens-aware 
adjustments, paragraph styles, and more. 

New exercises and lessons cover: 

•	 Using the Timeline panel, keyframes, and motion effects to create movie files 
from video clips and still images within Photoshop.

•	 Creating and applying paragraph styles to text.

•	 Painting more realistic effects with erodible brush tips.

•	 Creating, positioning, and adding effects to objects in a 3D scene (Photoshop 
CS6 Extended only).

This edition is also chock-full of extra information on Photoshop features and how 
best to work with this robust application. You’ll learn best practices for organizing, 
managing, and showcasing your photos, as well as how to optimize images for the 
web. And throughout this edition, look for tips and techniques from one of Adobe’s 
own experts, Photoshop evangelist Julieanne Kost. 

What’s in Photoshop Extended
This edition of Adobe Photoshop CS6 Classroom in a Book works with the 3D 
features in Adobe Photoshop CS6 Extended—a version with additional functions 
for professional, technical, and scientific users, intended for those creating special 
effects in video or in architectural, scientific, or engineering images. 

Photoshop Extended features include: 

•	 The ability to import 3D images and to edit individual frames or image sequence 
files by painting, cloning, retouching, or transforming them.

•	 Support for 3D files including the U3D, 3DS, OBJ, KMZ, and Collada file 
formats created by programs such as Adobe Acrobat® 9 Professional and Google 
Earth. See Lesson 12, “Working with 3D Images,” to learn about these features.
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•	 Support for specialized file formats, such as DICOM, the most common 
standard for receiving medical scans; MATLAB, a high-level technical 
computing language and interactive environment for developing algorithms, 
visualizing and analyzing data, and computing numbers; and 32-bit high-
resolution images, including a special HDR Color Picker and the capability to 
paint and layer these 32-bit HDR images. 

Prerequisites
Before you begin to use Adobe Photoshop CS6 Classroom in a Book, you should 
have a working knowledge of your computer and its operating system. Make sure 
that you know how to use the mouse and standard menus and commands, and 
also how to open, save, and close files. If you need to review these techniques, see 
the documentation included with your Microsoft® Windows® or Apple® Mac® OS X 
documentation.

Installing Adobe Photoshop
Before you begin using Adobe Photoshop CS6 Classroom in a Book, make sure that  
your system is set up correctly and that you’ve installed the required software and 
hardware. You must purchase the Adobe Photoshop CS6 software separately. For  
system requirements and complete instructions on installing the software, see the 
Adobe Photoshop CS6 Read Me file on the application DVD or on the web at  
www.adobe.com/support. Note that some Photoshop CS6 Extended features, 
including all 3D features, require a video card that supports OpenGL 2.0.

Photoshop and Bridge use the same installer. You must install these applications 
from the Adobe Photoshop CS6 application DVD (you cannot run the programs 
from the disc), or from the installation files you downloaded from Adobe, onto your 
hard drive. Follow the onscreen instructions.

Make sure that your serial number is accessible before installing the application.

www.adobe.com/support
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Starting Adobe Photoshop
You start Photoshop just as you do most software applications.

To start Adobe Photoshop in Windows: Choose Start > All Programs >  
Adobe Photoshop CS6. 

To start Adobe Photoshop in Mac OS: Open the Applications/Adobe Photoshop 
CS6 folder, and double-click the Adobe Photoshop program icon.

Copying the Classroom in a Book files
The Adobe Photoshop CS6 Classroom in a Book DVD includes folders containing all 
the electronic files for the lessons in the book. Each lesson has its own folder; you 
must copy the folders to your hard drive to complete the lessons. To save room on 
your hard drive, you can install only the folder necessary for each lesson as you need 
it, and remove it when you’re done.

To install the lesson files, do the following:

1	 Insert the Adobe Photoshop CS6 Classroom in a Book DVD into your disc drive.

2	 Browse the contents and locate the Lessons folder.

3	 Do one of the following: 

•	 To copy all the lesson files, drag the Lessons folder from the DVD onto your 
hard drive.

•	 To copy only individual lesson files, first create a new folder on your hard 
drive, and name it Lessons. Then, drag the lesson folder or folders that you 
want to copy from the DVD into the Lessons folder on your hard drive.

Restoring default preferences
The preferences file stores information about panel and command settings. Each 
time you quit Adobe Photoshop, the positions of the panels and certain com-
mand settings are recorded in the preferences file. Any selections you make in the 
Preferences dialog box are also saved in the preferences file.

 Note:  As you 
complete each lesson, 
you will preserve the 
start files. In case you 
overwrite them, you 
can restore the original 
files by recopying 
the corresponding 
Lesson folder from 
the Adobe Photoshop 
CS6 Classroom in 
a Book DVD to the 
Lessons folder on your 
hard drive.
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To ensure that what you see onscreen matches the images and instructions in this 
book, you should restore the default preferences as you begin each lesson. If you 
prefer to preserve your preferences, be aware that the tools, panels, and other set-
tings in Photoshop CS6 may not match those described in this book.

If you have custom-calibrated your monitor, save the calibration settings before 
you start work on this book. To save your monitor-calibration settings, follow the 
simple procedure described below.

To save your current color settings: 
1	 Start Adobe Photoshop.

2	 Choose Edit > Color Settings.

3	 Note what is selected in the Settings menu: 

•	 If it is anything other than Custom, write down the name of the settings file, 
and click OK to close the dialog box. You do not need to perform steps 4–6 
of this procedure.

•	 If Custom is selected in the Settings menu, click Save (not OK).

The Save dialog box opens. The default location is the Settings folder, which is 
where you want to save your file. The default file extension is .csf (color settings 
file).

4	 In the File Name field (Windows) or Save As field (Mac OS), type a descriptive 
name for your color settings, preserving the .csf file extension. Then click Save.

5	 In the Color Settings Comment dialog box, type any descriptive text that will 
help you identify the color settings later, such as the date, specific settings, or 
your workgroup.

6	 Click OK to close the Color Settings Comment dialog box, and again to close 
the Color Settings dialog box.

To restore your color settings:
1	 Start Adobe Photoshop.

2	 Choose Edit > Color Settings.

3	 In the Settings menu in the Color Settings dialog box, select the settings file you 
noted or saved in the previous procedure, and click OK.
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Additional resources
Adobe Photoshop CS6 Classroom in a Book is not meant to replace documentation 
that comes with the program or to be a comprehensive reference for every feature. 
Only the commands and options used in the lessons are explained in this book. 
For comprehensive information about program features and tutorials, refer to 
these resources:

Adobe Community Help: Community Help brings together active Adobe product 
users, Adobe product team members, authors, and experts to give you the most use-
ful, relevant, and up-to-date information about Adobe products. 

To access Community Help, press F1 or choose Help > Photoshop Help.

Adobe content is updated based on community feedback and contributions. You 
can add comments to both content and forums (including links to web content), 
publish your own content using Community Publishing, or contribute Cookbook 
Recipes. Find out how to contribute at www.adobe.com/community/publishing/
download.html. 

See community.adobe.com/help/profile/faq.html for answers to frequently asked 
questions about Community Help.

Adobe Photoshop Help and Support: www.adobe.com/support/photoshop is 
where you can find and browse Help and Support content on Adobe.com.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, ques-
tions, and answers on Adobe products.

Adobe TV: tv.adobe.com is an online video resource for expert instruction and 
inspiration about Adobe products, including a How To channel to get you started 
with your product.

Adobe Design Center: www.adobe.com/designcenter offers thoughtful articles 
on design and design issues, a gallery showcasing the work of top-notch designers, 
tutorials, and more.

Adobe Developer Connection: www.adobe.com/devnet is your source for techni-
cal articles, code samples, and how-to videos that cover Adobe developer products 
and technologies.

Resources for educators: www.adobe.com/education offers a treasure trove of 
information for instructors who teach classes on Adobe software. Find solutions 
for education at all levels, including free curricula that use an integrated approach 
to teaching Adobe software and can be used to prepare for the Adobe Certified 
Associate exams.

www.adobe.com/community/publishing/download.html
www.adobe.com/community/publishing/download.html
www.adobe.com/support/photoshop
www.adobe.com/designcenter
www.adobe.com/devnet
www.adobe.com/education
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Also check out these useful links:

Adobe Marketplace & Exchange: www.adobe.com/cfusion/exchange is a central 
resource for finding tools, services, extensions, code samples, and more to supple-
ment and extend your Adobe products.

Adobe Photoshop CS6 product home page: www.adobe.com/products/photoshop.

Adobe Labs: labs.adobe.com gives you access to early builds of cutting-edge tech-
nology, as well as forums where you can interact with both the Adobe development 
teams building that technology and other like-minded members of the community.

Adobe certification
The Adobe training and certification programs are designed to help Adobe custom-
ers improve and promote their product-proficiency skills. There are four levels of 
certification:

•	 Adobe Certified Associate (ACA)

•	 Adobe Certified Expert (ACE)

•	 Adobe Certified Instructor (ACI)

•	 Adobe Authorized Training Center (AATC)

The Adobe Certified Associate (ACA) credential certifies that individuals have the 
entry-level skills to plan, design, build, and maintain effective communications 
using different forms of digital media.

The Adobe Certified Expert program is a way for expert users to upgrade their 
credentials. You can use Adobe certification as a catalyst for getting a raise, finding 
a job, or promoting your expertise. 

If you are an ACE-level instructor, the Adobe Certified Instructor program 
takes your skills to the next level and gives you access to a wide range of Adobe 
resources.

Adobe Authorized Training Centers offer instructor-led courses and training on 
Adobe products, employing only Adobe Certified Instructors. A directory of AATCs 
is available at partners.adobe.com.

For information on the Adobe Certified programs, visit www.adobe.com/support/
certification/main.html.

www.adobe.com/cfusion/exchange
www.adobe.com/products/photoshop
www.adobe.com/support/certification/main.html
www.adobe.com/support/certification/main.html
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Layer Basics

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Organize artwork on layers.

•	 Create, view, hide, and select layers.

•	 Rearrange layers to change the stacking order of artwork.

•	 Apply blending modes to layers. 

•	 Resize and rotate layers. 

•	 Apply a gradient to a layer.

•	 Apply a filter to a layer.

•	 Add text and layer effects to a layer.

•	 Add an adjustment layer.

•	 Save a copy of the file with the layers flattened.

This lesson will take less than an hour to complete. Copy the Lesson04 
folder onto your hard drive if you haven’t already done so. As you work  
on this lesson, you’ll preserve the start files. If you need to restore the start 
files, copy them from the Adobe Photoshop CS6 Classroom in a Book DVD.

4
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Adobe Photoshop lets you isolate different parts of 
an image on layers. Each layer can then be edited as 
discrete artwork, allowing tremendous flexibility in 
composing and revising an image.
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About layers
Every Photoshop file contains one or more layers. New files are generally created 
with a background layer, which contains a color or an image that shows through 
the transparent areas of subsequent layers. All new layers in an image are transpar-
ent until you add text or artwork (pixel values). 

Working with layers is analogous to placing portions of a drawing on clear sheets 
of film, such as those viewed with an overhead projector: Individual sheets may 
be edited, repositioned, and deleted without affecting the other sheets. When the 
sheets are stacked, the entire composition is visible. 

Getting started
You’ll start the lesson by viewing an image of the final composition.

1	 Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) 
or Command+Option+Shift (Mac OS) to restore the default preferences. (See 
“Restoring default preferences” on page 4.) 

2	 When prompted, click Yes to delete the Adobe Photoshop Settings file.

3	 Click the Mini Bridge tab to open the Mini Bridge panel. If Bridge isn’t running 
in the background, click Launch Bridge.

4	 In the Mini Bridge panel, choose Favorites from the pop-up menu on the left.

5	 In the Favorites panel, double-click the Lessons folder, and then double-click 
the Lesson04 folder. 

6	 In the Content panel, select the 04End.psd file. Press the spacebar for a full-
screen view.

This layered composite represents a postcard. You will create it now, and, in doing 
so, learn how to create, edit, and manage layers.

7	 Press the spacebar again to return to the Mini Bridge panel, and then double-
click the 04Start.psd file to open it in Photoshop.

8	 Choose File > Save As, rename the file 04Working.psd, and click Save. Click 
OK if you see the Photoshop Format Options dialog box. 

Saving another version of the start file frees you to make changes without worrying 
about overwriting the original.
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Using the Layers panel
The Layers panel lists all the layers in an image, displaying the layer names and 
thumbnails of the content on each layer. You can use the Layers panel to hide,  
view, reposition, delete, rename, and merge layers. The layer thumbnails are  
automatically updated as you edit the layers. 

1	 If the Layers panel is not visible in the work area, choose Window > Layers. 

The Layers panel lists five layers for the 04Working.psd file (from top to bottom): 
Postage, HAWAII, Flower, Pineapple, and Background. 

2	 Select the Background layer to make it active (if it’s not already selected).  
Notice the layer thumbnail and the icons on the Background layer level:

•	 The lock icon ( ) indicates that the layer is protected. 

•	 The eye icon ( ) indicates that the layer is visible in the image window.  
If you click the eye, the image window no longer displays that layer. 

The first task for this project is to add a photo of the beach to the postcard. First, 
you’ll open the beach image in Photoshop.

E Tip:  Use the context 
menu to hide or resize 
the layer thumbnail. 
Right-click (Windows)  
or Control-click  
(Mac OS) a thumbnail 
in the Layers panel to 
open the context menu, 
and then choose a 
thumbnail size.
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3	 In the Mini Bridge panel, double-click the Beach.psd file in the Lesson04  
folder to open it in Photoshop.

The Layers panel changes to display the layer information for the active  
Beach.psd file. Notice that only one layer appears in the Beach.psd image:  
Layer 1, not Background. (For more information, see the sidebar, “About the  
background layer.”) 

About the background layer
When you create a new image with a white or colored background, the bottom layer in 
the Layers panel is named Background. An image can have only one background. You 
cannot change the stacking order of a background layer, its blending mode, or its opac-
ity. You can, however, convert a background layer to a regular layer.

When you create a new image with transparent content, the image doesn’t have a back-
ground layer. The bottom layer isn’t constrained like the background layer; you can move 
it anywhere in the Layers panel, and change its opacity and blending mode.

To convert a background layer into a regular layer: 
1	 Double-click the name Background in the Layers panel, or choose Layer >  

New > Layer From Background.

2	 Rename the layer, and set any other layer options.

3	 Click OK.

To convert a regular layer into a background layer:
1	 Select a layer in the Layers panel.

2	 Choose Layer > New > Background From Layer.



Adobe Photoshop CS6 Classroom in a Book  95

Renaming and copying a layer 
To add content to an image and simultaneously create a new layer for it, drag an 
object or layer from one file into the image window of another file. Whether you 
drag from the image window of the original file or from its Layers panel, only the 
active layer is reproduced in the destination file. 

You’ll drag the Beach.psd image onto the 04Working.psd file. Before you begin, 
make sure that both the 04Working.psd and Beach.psd files are open, and that the 
Beach.psd file is selected. 

First, you’ll give Layer 1 a more descriptive name. 

1	 In the Layers panel, double-click the name Layer 1, type Beach, and then press 
Enter or Return. Keep the layer selected.

2	 Choose Window > Arrange > 2-Up Vertical. Photoshop displays both of the 
open image files. Select the Beach.psd image so that it is the active file.

3	 Select the Move tool ( ), and use it to drag the Beach.psd image onto the 
04Working.psd image window.

E Tip:  If you hold  
down Shift as you 
drag an image from 
one file into another, 
the dragged image 
automatically centers 
itself in the target 
image window. 
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The Beach layer now appears in the 04Working.psd file image window and its 
Layers panel, between the Background and Pineapple layers. Photoshop always 
adds new layers directly above the selected layer; you selected the Background  
layer earlier.

4	 Close the Beach.psd file without saving changes to it.

5	 Double-click the Mini Bridge tab to close the panel.

Viewing individual layers
The 04Working.psd file now contains six layers. Some of the layers are visible and 
some are hidden. The eye icon ( ) next to a layer thumbnail in the Layers panel 
indicates that the layer is visible.

1	 Click the eye icon ( ) next to the Pineapple layer to hide the image of the 
pineapple. 
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You can hide or show a layer by clicking this icon or clicking in its column—also 
called the Show/Hide Visibility column. 

2	 Click again in the Show/Hide Visibility column to display the pineapple.

Adding a border to a layer
Now you’ll add a white border around the Beach layer to create the impression  
that it’s a photograph.

1	 Select the Beach layer. (To select the layer, click the layer name in the  
Layers panel.) 

The layer is highlighted, indicating that it is active. Changes you make in the  
image window affect the active layer.

2	 To make the opaque areas on this layer more obvious, hide all layers except  
the Beach layer: Press Alt (Windows) or Option (Mac OS) as you click the eye 
icon ( ) next to the Beach layer. 

The white background and other objects in the image disappear, leaving only the 
beach image against a checkerboard background. The checkerboard indicates trans-
parent areas of the active layer.

3	 Choose Layer > Layer Style > Stroke.

The Layer Style dialog box opens. Now you’ll select the options for the white stroke 
around the beach image.
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4	 Specify the following settings:

•	 Size: 5 px

•	 Position: Inside

•	 Blend Mode: Normal

•	 Opacity: 100%

•	 Color: White (Click the Color box, and select white in the Color Picker.)

5	 Click OK. A white border appears around the beach photo.

Rearranging layers
The order in which the layers of an image are organized is called the stacking order. 
The stacking order determines how the image is viewed—you can change the order 
to make certain parts of the image appear in front of or behind other layers. 

You’ll rearrange the layers so that the beach image is in front of another image that 
is currently hidden in the file.
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1	 Make the Postage, HAWAII, Flower, Pineapple and Background layers visible by 
clicking the Show/Hide Visibility column next to their layer names. 

The beach image is almost entirely blocked by images on other layers.

2	 In the Layers panel, drag the Beach layer up so that it is positioned between the 
Pineapple and Flower layers—when you’ve positioned it correctly, you’ll see a 
thick line between the layers in the panel—and then release the mouse button. 

The Beach layer moves up one level in the stacking order, and the beach image 
appears on top of the pineapple and background images, but under the flower  
and “HAWAII.”

E Tip:  You can also 
control the stacking 
order of layered images 
by selecting them 
in the Layers panel 
and choosing Layer > 
Arrange, and then 
choosing Bring To 
Front, Bring Forward, 
Send To Back, or Send 
Backward. 
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Changing the opacity of a layer
You can reduce the opacity of any layer to let other layers show through it. In this 
case, the postmark is too dark on the flower. You’ll edit the opacity of the Postage 
layer to let the flower and other images show through. 

1	 Select the Postage layer, and then click the arrow next to the Opacity box to 
display the Opacity slider. Drag the slider to 25%. You can also type the value in 
the Opacity box or scrub the Opacity label.

The Postage layer becomes partially transparent, so you can see the other layers 
underneath. Notice that the change in opacity affects only the image area of the 
Postage layer. The Pineapple, Beach, Flower and HAWAII layers remain opaque.

2	 Choose File > Save to save your work.

Duplicating a layer and changing the blending mode
You can apply different blending modes to a layer. Blending modes affect how the 
color pixels on one layer blend with pixels in the layers underneath. First you’ll use 
blending modes to increase the intensity of the image on the Pineapple layer so that 
it doesn’t look so dull. Then you’ll change the blending mode on the Postage layer. 
(Currently, the blending mode for both layers is Normal.)

1	 Click the eye icons next to the HAWAII, Flower, and Beach layers to hide them.

2	 Right-click or Control-click the Pineapple layer, and choose Duplicate Layer from 
the context menu. (Make sure you click the layer name, not its thumbnail, or you’ll 
see the wrong context menu.) Click OK in the Duplicate Layer dialog box.

A layer called “Pineapple copy” appears above the Pineapple layer in the  
Layers panel. 
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Julieanne Kost is an official Adobe Photoshop evangelist. 

Tool tips from the Photoshop 
evangelist
Blending effects

Blending layers in different order or a different grouping changes the effect. You 
can apply a blending mode to an entire layer group and get a very different result 
than if you apply the same blending mode to each of the layers individually. When 
a blending mode is applied to a group, Photoshop treats the group as a single 
merged object and then applies the blending mode. Experiment with blending 
modes to get the effect you want.
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3	 With the Pineapple copy layer selected, choose Overlay from the Blending 
Modes menu in the Layers panel. 

The Overlay blending mode blends the Pineapple copy layer with the Pineapple 
layer beneath it to create a vibrant, more colorful pineapple with deeper shadows 
and brighter highlights.

4	 Select the Postage layer, and choose Multiply from the Blending Modes menu. 
The Multiply blending mode multiplies the colors in the underlying layers with 
the color in the top layer. In this case, the postmark becomes a little stronger.

5	 Choose File > Save to save your work.

Resizing and rotating layers
You can resize and transform layers.

1	 Click the Visibility column on the Beach layer to make it visible. 

2	 Select the Beach layer in the Layers panel, and then choose Edit > Free 
Transform. A Transform bounding box appears around the beach image.  
The bounding box has handles on each corner and each side.

E Tip:  For more 
about blending modes, 
including definitions 
and visual examples, 
see Photoshop Help. 
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First, you’ll resize and angle the layer. 

3	 Press Shift as you drag a corner handle inward to scale the beach photo down 
by about 50%. (Watch the Width and Height percentages in the options bar.)

4	 With the bounding box still active, position the pointer just outside one of the 
corner handles until it becomes a curved double arrow. Drag clockwise to rotate 
the beach image approximately 15 degrees. You can also enter 15 in the Set 
Rotation box in the options bar.

5	 Click the Commit Transform button ( ) in the options bar.

6	 Make the Flower layer visible. Then, select the Move tool ( ), and drag the 
beach photo so that its corner is tucked neatly beneath the flower, as in the 
illustration.

7	 Choose File > Save.
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Using a filter to create artwork
Next, you’ll create a new layer with no artwork on it. (Adding empty layers to a file 
is comparable to adding blank sheets of acetate to a stack of images.) You’ll use this 
layer to add realistic-looking clouds to the sky with a Photoshop filter.

1	 In the Layers panel, select the Background layer to make it active, and then click 
the New Layer button ( ) at the bottom of the Layers panel. 

A new layer, named Layer 1, appears between the Background and Pineapple layers. 
The layer has no content, so it has no effect on the image.

2	 Double-click the name Layer 1, type Clouds, and press Enter or Return to 
rename the layer. 

3	 In the Tools panel, click the Foreground Color swatch, select a sky 
blue color from the Color Picker, and click OK. We selected a color 
with the following values: R=48, G=138, and B=174. The Background 
Color remains white. 

4	 With the Clouds layer still active, choose Filter > Render > Clouds. Realistic-
looking clouds appear behind the image.

5	 Choose File > Save.

 Note:  You can also 
create a new layer by 
choosing Layer >  
New > Layer, or by 
choosing New Layer 
from the Layers 
panel menu. 
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Dragging to add a new layer
You can add a layer to an image by dragging an image file from the desktop, Bridge, 
or Explorer (Windows) or the Finder (Mac OS). You’ll add another flower to the 
postcard now.

1	 If Photoshop fills your monitor, reduce the size of the Photoshop window: 

•	 In Windows, click the Maximize/Restore button ( ) in the upper right 
corner, and then drag the lower right corner of the Photoshop window to 
make it smaller. 

•	 In Mac OS, click the green Maximize/Restore button ( ) in the upper left 
corner of the image window. 

2	 In Photoshop, select the Pineapple copy layer in the Layers panel to make it the 
active layer.

3	 In Explorer (Windows) or the Finder (Mac OS), navigate to the Lessons  
folder you copied from the Adobe Photoshop CS6 Classroom in a Book DVD. 
Then navigate to the Lesson04 folder.

4	 Select Flower2.psd, and drag it from Explorer or the Finder onto your image. 

The Flower2 layer appears in the Layers panel, directly above the Pineapple  
copy layer. Photoshop places the image as a Smart Object, which is a layer you 
can edit without making permanent changes. You’ll work with Smart Objects in 
Lessons 5 and 8. 
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5	 Position the Flower2 layer in the lower left corner of the postcard, so that about 
half of the flower is visible.

6	 Click the Commit Transform button ( ) in the options bar to accept the layer.

Adding text
Now you’re ready to create some type using the Horizontal Type tool, which places 
the text on its own type layer. You’ll then edit the text and apply a special effect.

1	 Make the HAWAII layer visible. You’ll add text just below this layer, and apply 
special effects to both layers.

2	 Choose Select > Deselect Layers, so that no layers are selected.

3	 Click the Foreground Color swatch in the Tools panel, and then select a shade  
of grassy green in the Color Picker. Click OK to close the Color Picker.

4	 In the Tools panel, select the Horizontal Type tool ( ). Then, choose Window > 
Character to open the Character panel. Do the following in the Character panel:

•	 Select a serif font (we used Birch Std).

•	 Select a font style (we used Regular).

•	 Select a large font size (we used 36 points). 

•	 Select Crisp from the Anti-aliasing  
menu ( ).

•	 Select a large tracking value ( )  
(we used 250).

•	 Click the All Caps button ( ).

•	 Click the Faux Bold button ( ).
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5	 Click just below the “H” in the word “HAWAII,” and type Island Paradise. 
Then click the Commit Any Current Edits button ( ) in the options bar.

The Layers panel now includes a layer named Island Paradise with a “T” thumbnail, 
indicating that it is a type layer. This layer is at the top of the layer stack.

The text appears where you clicked, which probably isn’t exactly where you want  
it to be positioned.

6	 Select the Move tool ( ), and drag the “Island Paradise” text so that it is 
centered below “HAWAII.”

 Note:  If you make a 
mistake when you click 
to set the type, simply 
click away from the type 
and repeat step 5.
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Applying a gradient to a layer
You can apply a color gradient to all or part of a layer. In this example, you’ll apply a 
gradient to the HAWAII type to make it more colorful. First you’ll select the letters, 
and then you’ll apply the gradient.

1	 Select the HAWAII layer in the Layers panel to make it active.

2	 Right-click or Control-click the thumbnail in the HAWAII layer, and choose 
Select Pixels. Everything on the HAWAII layer (the white lettering) is selected.

Now that you’ve selected the area to fill, you’ll apply a gradient.

3	 In the Tools panel, select the Gradient tool ( ).

4	 Click the Foreground Color swatch in the Tools panel, select a bright color  
of orange in the Color Picker, and click OK. The Background Color should still 
be white.

5	 In the options bar, make sure that Linear Gradient ( ) is selected. 

6	 In the options bar, click the arrow next to the Gradient Editor box to open the 
gradient picker. Select the Foreground To Background swatch (it’s the first one), 
and then click anywhere outside the gradient picker to close it. 

7	 With the selection still active, drag the Gradient tool from the bottom to the top 
of the letters. If you want to be sure you drag straight up, press the Shift key as 
you drag.

E Tip:  To list the 
gradient options by 
name rather than 
by sample, click the 
gradient picker menu 
button, and choose 
either Small List or 
Large List. Or, hover 
the pointer over a 
thumbnail until a tool 
tip appears, showing 
the gradient name.
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The gradient extends across the type, starting with orange at the bottom and  
gradually blending to white at the top.

8	 Choose Select > Deselect to deselect the HAWAII type.

9	 Save the work you’ve done so far.

Applying a layer style
You can enhance a layer by adding a shadow, stroke, satin sheen, or other special 
effect from a collection of automated and editable layer styles. These styles are easy 
to apply and link directly to the layer you specify. 

Like layers, layer styles can be hidden by clicking eye icons ( ) in the Layers panel. 
Layer styles are nondestructive, so you can edit or remove them at any time. You 
can apply a copy of a layer style to a different layer by dragging the effect onto the 
destination layer.

Earlier, you used a layer style to add a stroke to the beach photo. Now, you’ll add 
drop shadows to the text to make it stand out. 

1	 Select the Island Paradise layer, and then choose Layer > Layer Style >  
Drop Shadow. 

2	 In the Layer Style dialog box, make sure that the Preview option is selected, and 
then, if necessary, move the dialog box so that you can see the Island Paradise 
text in the image window. 

E Tip:  You can also 
open the Layer Style 
dialog box by clicking 
the Add A Layer Style  
button at the bottom 
of the Layers panel and 
then choosing a layer 
style, such as Bevel 
And Emboss, from the 
pop-up menu.
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3	 In the Structure area, select Use Global Light, and then specify the following 
settings:

•	 Blend Mode: Multiply

•	 Opacity: 75%

•	 Angle: 78 degrees

•	 Distance: 5 px

•	 Spread: 30%

•	 Size: 10 px

Photoshop adds a drop shadow to the “Island Paradise” text in the image.

4	  Click OK to accept the settings and close the Layer Style dialog box. 

Photoshop nests the layer style in the Island Paradise layer. First it lists Effects, and 
then the layer styles applied to the layer. An eye icon ( ) appears next to the effect 
category and next to each effect. To turn off an effect, click the eye icon. Click the 
visibility column again to restore the effect. To hide all layer styles, click the eye 
icon next to Effects. To collapse the list of effects, click the arrow next to the layer.
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5	 Make sure that eye icons appear for both items nested in the Island Paradise layer.

6	 Press Alt (Windows) or Option (Mac OS) and drag the Effects line or the fx 
symbol ( ) onto the HAWAII layer. The Drop Shadow layer style is applied to 
the HAWAII layer, using the same settings you applied to the Island Paradise 
layer. 

Now you’ll add a green stroke around the word HAWAII.

7	 Select the HAWAII layer in the Layers panel, click the Add A Layer Style button 
( ) at the bottom of the panel, and choose Stroke from the pop-up menu. 

8	 In the Structure area of the Layer Styles dialog box, specify the following 
settings:

•	 Size: 4 px

•	 Position: Outside

•	 Blend Mode: Normal

•	 Opacity: 100%

•	 Color: Green (Select a shade that goes well with the one you used for the 
“Island Paradise” text.)
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9	 Click OK to apply the stroke.

Now you’ll add a drop shadow and a satin sheen to the flower.

10	Select the Flower layer, and choose Layer > Layer Style > Drop Shadow. Then 
change the following settings in the Structure area: 

•	 Opacity: 60%

•	 Distance: 13 px

•	 Spread: 9%. 

•	 Make sure Use Global Light is selected, and that the Blend Mode is Multiply.  
Do not click OK.

11	With the Layer Style dialog box still open, select Satin on the left. Then make 
sure Invert is selected, and apply the following settings: 

•	 Color (next to Blend Mode): Fuchsia (choose a color that complements the 
flower color)
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•	 Opacity: 20%

•	 Distance: 22 px

12	Click OK to apply both layer styles.

Adding an adjustment layer
Adjustment layers can be added to an image to apply color and tonal adjustments 
without permanently changing the pixel values in the image. For example, if you 
add a Color Balance adjustment layer to an image, you can experiment with differ-
ent colors repeatedly, because the change occurs only on the adjustment layer. If 
you decide to return to the original pixel values, you can hide or delete the adjust-
ment layer. 

You’ve used adjustment layers in other lessons. Here, you’ll add a Hue/Saturation 
adjustment layer to change the color of the purple flower. An adjustment layer 
affects all layers below it in the image’s stacking order unless a selection is active 
when you create it or you create a clipping mask.
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1	 Select the Flower2 layer in the Layers panel.

2	 Click the Hue/Saturation icon in the Adjustments panel to add a Hue/Saturation 
adjustment layer.

3	 In the Properties panel, apply the following settings

•	 Hue: 43

•	 Saturation: 19

•	 Lightness: 0

The changes affect the Flower2, Pineapple Copy, Pineapple, Clouds, and 
Background layers. The effect is interesting, but you only want to change the 
Flower2 layer.
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4	 Right-click (Windows) or Ctrl-click (Mac OS) the Hue/Saturation adjustment 
layer, and choose Create Clipping Mask. 

An arrow appears in the Layers panel indicating that the adjustment layer applies 
only to the Flower2 layer. You’ll learn more about clipping masks in Lessons 6 and 7.

Updating layer effects
Layer effects are automatically updated when you make changes to a layer. You can 
edit the text and watch how the layer effect tracks the change. First, you’ll use the 
new search feature in the Layers panel to isolate the text layer.

1	 In the Layers panel, choose Kind from the Pick A Filter Type menu.

The filter type determines the search options available to you.

2	 Select the Filter For Type Layers button from the  
filter options at the top of the Layers panel.

Only the Island Paradise layer is listed in the 
Layers panel. The search feature lets you find 
specific layers quickly, but has no effect on which 
layers are visible or their stacking order. 

3	 Select the Island Paradise layer in the  
Layers panel.

4	 In the Tools panel, select the Horizontal Type tool ( ).

5	 In the options bar, set the font size to 32 points, and press Enter or Return. 

ETip:  You can search 
for layers in the Layers 
panel by layer type, 
layer name, effect, 
mode, attribute, and 
color. When you work 
in a complex file with 
numerous layers, 
searching for the layer 
you need can save  
you time. 
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Although you didn’t select the text by dragging the Type tool (as you would have to 
do in a word-processing program), “Island Paradise” now appears in 32-point type. 

6	 Using the Horizontal Type tool, click between “Island” and “Paradise,” and  
type of. 

As you edit the text, the layer styles are applied to the new text.

7	 You don’t actually need the word “of,”  
so delete it.

8	 Select the Move tool ( ) and drag 
“Island Paradise” to center it beneath  
the word “HAWAII.”

\

9	 Click the red Filtering On/Off button at the top of the Layers panel to toggle 
filtering off and see all the layers in the file. 

10	 Choose File > Save.

Adding a border
The Hawaii postcard is nearly done. The elements are almost all arranged correctly 
in the composition. You’ll finish up by positioning the postmark and then adding a 
white postcard border.

1	 Select the Postage layer, and then use the Move tool ( ) to drag it to the middle 
right of the image, as in the illustration.

 Note:  You don’t 
have to click the 
Commit Any Current 
Edits button after 
making any text edits, 
because selecting the 
Move tool has the same 
effect.
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2	 Select the Island Paradise layer in the Layers panel, and then click the Create A 
New Layer button ( ) at the bottom of the panel. 

3 	 Choose Select > All.

4	 Choose Select > Modify > Border. In the Border Selection dialog box, type 10 
pixels for the Width, and click OK. 

A 10-pixel border is selected around the entire image. Now, you’ll fill it with white.

5	 Select white for the Foreground Color, and then choose Edit > Fill.

6	 In the Fill dialog box, choose Foreground Color from the Use menu, and  
click OK.

7	 Choose Select > Deselect.

8	 Double-click the Layer 1 name in the Layers panel, and rename the layer Border.
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Flattening and saving files
When you finish editing all the layers in your image, you can merge or flatten layers 
to reduce the file size. Flattening combines all the layers into a single background 
layer. However, you cannot edit layers once you’ve flattened them, so you shouldn’t 
flatten an image until you are certain that you’re satisfied with all your design deci-
sions. Rather than flattening your original PSD files, it’s a good idea to save a copy of 
the file with its layers intact, in case you need to edit a layer later.

To appreciate what flattening does, notice the two numbers for the file size in the 
status bar at the bottom of the image window. The first number represents what the 
file size would be if you flattened the 
image. The second number represents the 
file size without flattening. This lesson file, 
if flattened, would be about 2.29 MB, but 
the current file is actually much larger—
about 27 MB. So flattening is well worth it 
in this case. 

1	 Select any tool but the Type tool ( ), to be sure that you’re not in text-editing 
mode. Then choose File > Save (if it is available) to be sure that all your changes 
have been saved in the file.

2	 Choose Image > Duplicate.

3	 In the Duplicate Image dialog box, name the file 04Flat.psd, and click OK.

4	 Leave the 04Flat.psd file open, but close the 04Working.psd file.

5	 Choose Flatten Image from the Layers panel menu. 

Only one layer, named Background, remains in the Layers panel.

6	 Choose File > Save. Even though you chose Save rather than Save As, the Save 
As dialog box appears.

7	 Make sure the location is the Lessons/Lesson04 folder, and then click Save to 
accept the default settings and save the flattened file.

You have saved two versions of the file: a one-layer, flattened copy as well as the 
original file, in which all the layers remain intact.

 Note:  If the sizes do 
not appear in the status 
bar, click the status bar 
pop-up menu arrow 
and choose Show > 
Document Sizes.

E Tip:  If you want to 
flatten only some of the 
layers in a file, click the 
eye icons to hide  
the layers you don’t 
want to flatten, and 
then choose Merge 
Visible from the Layers  
panel menu.
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About layer comps
Layer comps provide one-click flexibility in switching between different views of 
a multilayered image file. A layer comp is simply a definition of the settings in the 
Layers panel. Once you’ve defined a layer comp, you can change as many settings 
as you please in the Layers panel and then create another layer comp to preserve 
that configuration of layer properties. Then, by switching from one layer comp 
to another, you can quickly review the two designs. The beauty of layer comps 
becomes apparent when you want to demonstrate a number of possible design 
arrangements. When you’ve created a few layer comps, you can review the design 
variations without having to tediously select and deselect eye icons or change set-
tings in the Layers panel. 

Say, for example, that you are designing a brochure, and you’re producing a version 
in English as well as in French. You might have the French text on one layer, and the 
English text on another in the same image file. To create two different layer comps, 
you would simply turn on visibility for the French layer and turn off visibility for the 
English layer, and then click the Create New Layer Comp button on the Layer Comps 
panel. Then you’d do the inverse—turn on visibility for the English layer and turn 
off visibility for the French layer, and click the Create New Layer Comp button—to 
create an English layer comp.

To view the different layer comps, click the Apply Layer Comp box for each comp 
in the Layer Comps panel in turn. With a little imagination, you can appreciate how 
much time this saves for more complex variations. Layer comps can be an especially 
valuable feature when the design is in flux or when you need to create multiple ver-
sions of the same image file.

You’ve created a colorful, attractive postcard. This lesson only begins to explore 
the vast possibilities and the flexibility you gain when you master the art of using 
Photoshop layers. You’ll get more experience and try out different techniques for 
layers in almost every chapter as you move forward in this book.
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Extra credit
Take the blinking and bad poses out of an otherwise great family portrait  
with the Auto-Align Layers feature.

1	 Open FamilyPhoto.psd in your Lesson04 folder. 

2	 In the Layers panel, turn Layer 2 on and off to see the two similar photos. When 
both layers are visible, Layer 2 shows the tall man in the center blinking, and the 
two girls in the front looking away. 

You’ll align the two photos, and then use the Eraser tool to brush out the parts of 
the photo on Layer 2 that you want to improve.

3	 Make both layers visible, and Shift-click to select them. Choose Edit > Auto-Align 
Layers; click OK to accept the default Auto position. Toggle the eye icon next to 
Layer 2 off and on to see that the layers are perfectly aligned.

Now for the fun part! You’ll brush out the photo where you want to improve it. 

4	 Select the Eraser tool in the Tools panel, and pick a soft, 45-pixel brush in the 
options bar. Select Layer 2, and start brushing in the center of the blinking  
man’s head to reveal the smiling face below. 
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5	 Use the Eraser tool on the two girls looking away,  
revealing the image below, where they look into the camera. 

You’ve created a natural family snapshot. 
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Review questions
1	 What is the advantage of using layers? 

2	 When you create a new layer, where does it appear in the Layers panel stack?

3	 How can you make artwork on one layer appear in front of artwork on another layer?

4	 How can you apply a layer style?

5	 When you’ve completed your artwork, what can you do to minimize the file size 
without changing the quality or dimensions? 

Review answers
1	 Layers let you move and edit different parts of an image as discrete objects. You can 

also hide individual layers as you work on other layers.

2	 A new layer always appears immediately above the active layer. 

3	 You can make artwork on one layer appear in front of artwork on another layer by 
dragging layers up or down the stacking order in the Layers panel, or by using the  
Layer > Arrange subcommands—Bring To Front, Bring Forward, Send To Back, and 
Send Backward. However, you can’t change the layer position of a background layer.

4	 To apply a layer style, select the layer, and then click the Add A Layer Style button  
in the Layers panel, or choose Layer > Layer Style > [style].

5	 To minimize file size, you can flatten the image, which merges all the layers onto a 
single background. It’s a good idea to duplicate image files with layers intact before you 
flatten them, in case you have to make changes to a layer later.
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adding clouds with  104
improving performance  243
overview  245
shortcuts  245

Fit On Screen command  75
focus, adjusting  158
fonts

alternates  202
selecting  190

Foreground color swatch  24, 104
resetting to default  25

four-color printing  61–62, 362
fractions  202
Freeform Pen tool  209
freehand selections  80–81
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G

gamut  362
colors outside of  366–367

Gamut Warning  367–368
Geometry Options menu  212
GIF compression  349, 350
Glass filter  243
Go To First Frame button  281
Gradient Overlay layer style  242
Gradient Picker  108
gradients, listing by name  108
Gradient tool  108
guides

adding  189, 237
for creating slices  347
hiding  238
overview  237
Smart Guides  239
snapping to  237

H

hand-coloring selections  246
Hand tool  83
Healing Brush tool  57, 143
hiding

layers  96
selection edges  73–74

High Dynamic Range (HDR) 
images  163

highlights, adjusting  151–153
high-resolution images  47

filters and  243
histogram, in Camera Raw  135
History panel

changing number of states  30
clearing actions  259
undoing multiple actions  

28–31
Horizontal Type tool  , 106, 190
HSL/Grayscale tab  

(Camera Raw)  63

HTML pages
exporting  349–351
naming  347

hue, adjusting for printing  368
Hue/Saturation adjustment  

layers  183
hypertext links  343

about  342
adding  347, 348

I

illustrations with type  353
images

centering and copying  191
continuous-tone  353
copying  118
cropping  235
determining scan  

resolution  48
duplicating  368
fitting on-screen  83
flattening  118–120
matching color schemes  

256–258
optimizing for web   

349–351, 353
resizing for web  138
resolution  47–48
sharpening  135
size and resolution  47–48
solid-color  353

Image Size command  78
image window  12, 15, 15–16

fitting image to  75
scrolling  21

importing 3D files  316–317
Infinite Light  332
Inner Shadow layer style  192
interactive blurs  161
interface. See user interface
Inverse command  19
Invert command  76, 182
Iris Blur filter  161

J

JPEG compression  349, 351
JPEG file format

camera raw images and  129
image degradation and   

149, 235

K

keyboard shortcuts
creating  34–36
customizing  298
duplicating  76
filters  245
finding  19
for tools  17
Move tool  72

Keyboard Shortcuts And Menus 
dialog box  34–36

keyframes
appearance of  275
moving to the next or  

previous  278
using to animate text  274

L

Lasso tool  68, 80–81, 81
lasso tools  80–81
layer comps  119
layer effects

adding  109
updating  115

layer groups  238
layer masks

defined  184
turning on and off  174

layers
3D shapes from  310
adding  104–105
aligning  120
background  94
blending modes  100–101
converting to background  94
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copying  95–97
copying and centering  95, 99, 

102, 202
copying and merging  78
creating by copying  217
deleting  214
deleting hidden  230
effects  108–111, 109–112
erasing  97–99
filtering in the Layers  

panel  115
flattening  118
flattening visible  118
hiding  93, 96
hiding all but selected  97
linking  102–104
locking  93
matching colors  257
merging 3D layers  318
merging visible  118
opacity  100
overview  92
rearranging  98–100
removing pixels from  97–99
renaming  95
resizing  102–104
showing  97
slices from  348
template  219, 230
thumbnails, hiding and 

resizing  93
transforming  102
transparency  100–101
type  106

Layers panel
deleting hidden layers  230
overview  93–94
Quick Mask mode  

indicator  175
searching for layers in  115

layer styles
adding to type  192
applying  108–111, 109–112
copying to other layers  255
Drop Shadow  109, 112,  

242, 254
Gradient Overlay  242
Outer Glow  241
overview  108, 109

Satin  112–113
Stroke  111

Layer Via Copy command  217
length of video clips,  

changing  273
Lens Correction filter  155–157
Levels adjustment layers  141, 

181, 183
Lighten blending mode  247
Lighting Effects filter  243
lightness, adjusting for  

printing  369
Lightroom. See Adobe Photoshop 

Lightroom
lights, in 3D layers

adding  333
animating  335–336
changing the color of  332
moving  332
overview  312

linear gradients  104–106
line art  353
linking masks to layers  174
loading brushes with color  297
loading channels as  

selections  182
Load Path As Selection  

option  216
low-resolution images  47

M

Mac OS, differences in work  
area  12

Magic Wand tool  68, 215
combining with other tools  

78–79
Magnetic Lasso tool  68, 82–83
magnification  14. See also  

Zoom tool
magnifying glass. See Zoom tool
Make Selection dialog box  216
Make Work Path From Selection 

option  215

marquee tools  68
masks

color values for editing   
168, 174

creating  169–172
overview  168
refining  170
terminology  184

Masks panel  174
Match Color dialog box  257
materials, in 3D layers  312, 326

adding to 3D text  326–329
applying to 3D objects  

329–331
Merge to HDR Pro  163–164
Merge Visible command  118
merging

3D layers  318
images  120, 158
layers  118

meshes, in 3D layers  312
merging into the same 3D 

layer  318
Mini Bridge

opening the Mini Bridge  
panel  22

overview  22
viewing a full-screen preview 

in  22
mistakes, correcting  26–33
Mixer Brush tool

about  290
cleaning the brush  296

mixing colors  295
with a photograph  300

mobile authoring  46
Mode command  61
monitor calibration  363
monitor resolution  47–48
montages, assembling  234–243
Motion dialog box  274, 277
Motion workspace  272
Move tool  24, 217

moving selections  70
scissors icon  75
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moving
3D objects  313, 320
panels  31
selections  70–71

Multiply blending mode  102
muting audio  283–284

N

navigating
using Scrubby Zoom  16
using the Navigator panel  21
with the Zoom tool  14–15

navigation buttons, website  
345–347

previewing function  344
Navigator panel  21
Negative Image style  279
New Layer Based Slice  

command  348
No Image slices  347
noise, reducing  153–155
nondestructive filters  252
Notes panel  198

O

online galleries  355
opacity, changing  100–101
opening images in  

Camera Raw  129
Open Object button (in Camera 

Raw)  139
open paths  209, 211
OpenType file format  188, 202
optimizing images  353
options bar  22

compared to panels  32–33
overview  23–24
setting type options in  23

organizing photos  148–149
Outer Glow layer style  241
out-of-gamut color  366–367

output resolution,  
determining  47

Overlay blending mode  102, 251
overrides, clearing in text  201

P

page layout, preparing images for  
61–62

painting
effects  246, 250
wetness options  292
with an erodible tip  294
with the Mixer Brush tool  

288–303
pan and zoom effects, adding to 

video  280–281
panel dock  31
panels

3D panel  322
Brush panel  291
compared to options bar  33
docking  31
expanding and collapsing  

32–33
floating  219
moving to another group  31
overview  31–32
resizing  32
Styles panel  279
Timeline panel  271
undocking  31
working with  24–26

panoramas, creating  262–266
Pan & Zoom option  274, 281
Paper Color option  366
paper, simulating white  366
Paragraph panel  32
paragraph styles  199–201
paragraph type  190
Paste Into command  78
pasting

and anti-aliasing  87
at same resolution  78
commands  78

Patch tool  58
paths  209–210

adding type to  194–195
closing  211, 214
converting smooth points to 

corner  213
converting to selections   

214–215, 216–218
deselecting  221–222, 223
drawing curved  211
drawing straight  211
guidelines for drawing  210
naming  215
saving  211, 214

path segments  211
Path Selection tool  221
Paths panel  211, 212

vector mask  222
patterns, creating  224–226
Pencil tool  209
Pen tool  219

as selection tool  210
drawing paths  210–214
keyboard shortcut  209
overview  209–210, 211
setting options  212–213

perspective, changing  264
photo correction

automatic  60–61
replacing colors  53–55
resolution and size  47–48
retouching strategy  46
unsharp masking  60–61

Photomerge dialog box  262
Photoshop EPS file format  368
Photoshop file format  235
Photoshop Help  37
Photoshop Raw file format  129
pincushion distortion  155
pixels

defined  10, 47, 208
image and monitor  47–48

placing files  227–228
playhead, in the Timeline  

panel  276
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plug-ins  10
Point Light  333
point type  190

distorting  196–197
paragraphs vs.  197

Polygonal Lasso tool  68
Polygon tool  222
position, animating  280
positioning 3D objects  319–326

with the Properties panel  322
PostScript fonts  188, 202
pound sign (#)  344
preferences

gamut-warning color  367
restoring defaults  4, 10

Preserve Numbers option  365
presets

brush  298
film and video  271

Print dialog box  369, 371
printing  361–373

adjusting tone and color  
368–370

CMYK model and  362–363
guidelines  371
identifying out-of-gamut color  

366–367
proofing images on screen  

365–368
proofs  368
resolution  47
saving image as  

separations  370
printing inks, simulating  366
process colors  46, 362
Proof Colors command  366
proofing images  365–368
proof profiles  365
proof setup  365
Properties panel, using to position 

3D objects  322
PSD format  140

camera raw images and  129
Puppet Warp  177
Purge command  243

Q

Quick Mask mode  175
quick masks  168, 174

painting color  176
Quick Selection tool  68, 69–70

R

Radius slider, Unsharp Mask 
filter  60

RAM, filters and  243, 245
raster images, overview  208
rasterizing vector masks  174
Rectangular Marquee tool  68, 79
Red Eye tool  153–154
Reduce Noise filter  153–155
Refine Edge  87, 179
Refine Mask dialog box  171
Refine Radius tool  172
rendering

3D scenes  334
video  284, 336

repositioning selections  71
Resize To Fill Canvas option  274
resizing

layers  102
panels  32
video assets  274

resolution  47–48
retouching/repairing

by cloning  55–57
overview  46
removing blemishes  57–58
setting correct resolution  

47–48
with the Healing Brush  

tool  143
with the Spot Healing Brush 

tool  57, 143–144
RGB color mode, converting to 

CMYK  367
RGB color model  362–364, 363

about  363
gamut  362

Ripple filter  243
Roll The 3D Object tool  313
Rotate View tool  229
rotating  218

3D objects  313, 325
selections  81
the canvas  228

ruler guides  189, 237
rulers  189

displaying  218
setting unit of measure  237

S

Sample Aligned option  57
sampling colors  291
sampling ring  291
Satin layer style  112–113
saturation, adjusting in 

Photoshop  54–55, 144–145
Saturation slider (in  

Camera Raw)  133
Save For Web And Devices dialog 

box  349–350, 353
saving

images as separations  370
optimized images  353
Photoshop files  21

scaling  77, 191
3D objects  313, 325

scan resolution  48
scene, 3D  318, 322
scrubbing  23
Scrubby Zoom  16
searching for layers in the Layers 

panel  115
Secondary View window  319
selecting

a layer in a multilayer file  71
from center point  74–75
high-contrast edges  82–83
inverse selection  79–80
layers  97
overview  68
skin tones  146
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slices  343
text  116

selections
by color  68
circular  75
constraining  18
converting to paths  214–215
copying  78
copying to another image  

217–218
deactivating  18
duplicating  76
elliptical  71–79
feathering existing  87
freehand  68
geometric  68
hiding edges of  74
inverting  19
moving  18, 70–71, 72,  

75–76, 77
precise  216
recognizing  17
rotating  81–82
showing edges  74
softening  87
subtracting from  79, 216
subtracting from while 

loading  249
selection tools  68–69

Pen tool  210
_self Target option  347
separations

printing  371–373
saving image as  370

sepia effect, creating  277
shaders, in 3D layers  312
Shadow/Highlight adjustment  

152–154
shadows, adjusting  151–153
Shape Dynamics options, for 

brushes  303
shape layers  221–222
shapes

custom  224–227
editing  221

sharpening images
in Camera Raw  135–136

using the Unsharp Mask  
filter  60

shortcuts. See keyboard 
shortcuts

shortening video clips  273
Show/Hide Visibility column  97
Show Transform Controls  

option  227
sidecar XMP files  136
Single Column Marquee tool  68
Single Row Marquee tool  68
skewing an object  180
skin tones

correcting  257
selecting  146

Slice Options dialog box  344
slices  343–350

aligning  346–347
creating buttons from  345
defined  342
dividing  347
layer-based  348–349
methods for creating  347
naming  346
optimizing for web  350
selecting  343
selection indicator  343
symbols  343, 344
targeting  346
unlinking from layer  347

Slice Select tool  343, 344, 350
Slice tool  345
slide shows  355
Smart Filters  252–255
Smart Guides  239
Smart Objects

automatic update on  
editing  227

editing  248
layer thumbnail  227
linking vector masks to  228
overview  227
Smart Filters and  252

smooth points  211, 213
snapping to guides  237

soft-proofing  365–368
solid-color images  353
Spatter filter  243
special effects brushes  250
spell checking  193
Split at Playhead button  282
Sponge tool  54
Spot Healing Brush tool  57–58, 

143–144
Sprayed Strokes filter  243
stacking order, changing  98–100
Stained Glass filter  243
Standard mode  175
starting Photoshop  10
status bar  15
sticky notes  198
stopwatch icon in the Timeline 

panel  275
straightening images  51
Stroke layer style  111
Styles panel  279
styles, paragraph  199–201
Subtract From Selection  

button  79
Surface Blur filter  150
swashes  202
Swatches panel  25–26
swatches, selecting  24
synchronizing settings in Camera 

Raw  136

T

Target option  347
temperature, image  131
template layers  219

deleting  230
text. See also type

3D  317, 326
adding  190, 239–243
animating  274
applying styles  199–201
coloring  24–26



Adobe Photoshop cs6 Classroom in a Book  383

creating  106–107
default color  191
deselecting  24
moving  24, 107
placing from Adobe 

Illustrator  227–228
selecting  116

textures, in 3D layers  312
Threshold slider, Unsharp Mask 

filter  60
thumbnails

layer  93
layer mask  174
shape layer  223
Smart Object  227

TIFF (Tagged Image File Format)  
62, 365

camera raw images and  129
overview  140

timeline, creating  272
Timeline panel  335–336

about  271
changing the  

magnification  273
returning to the first  

frame  281
time ruler, in the Timeline  

panel  273
tint, defined  131
tints, in Black & White 

adjustment layers  277
Tolerance option for the Magic 

Wand tool  78
tools

constraining  18–19
Content-Aware Move  

tool  160
Eyedropper  291
keyboard shortcuts for  17, 

209
selecting hidden  16–17
selection  68–69
using  14–20

Tools panel
compared to other panels  

32–33
double-column view  15

selecting and using tools from  
14–20

tool tips, displaying  15
tracks, in a timeline  272
transformations

bounding box  77
freeform  102–103, 218–219

transforming
layers  102–104
Smart Objects  227

transitions
adding to video  281
changing the length of  282
Cross Fade  281
Fade With Black  282

transparency
adjusting  100–101
indicating  97
in web-optimized images  353

Transparency And Gamut dialog 
box  367

TrueType fonts  202
type. See also text

aligning  190
clipping mask  189, 191–193
creating  190–191
glyphs  202
on a path  194–195
overview  188
resizing  188
resolution-independent  188
selecting  203
setting options  190, 203
swashes  202
tricks  193
true fractions  202
vertical  202–203
warping  196–197

typefaces
formats  188
selecting  190

type layers  106
creating new  193
selecting contents  193
updating  210

Type tool  23–24

U

undocking panels  31
Undo command  28
undoing actions  26–33
Unsharp Mask filter  60–61
updates for the Photoshop CS6 

application  37
user interface, changing settings 

for  38
user slices  343
USM (unsharp masking)  60–61
U.S. Web Coated (SWOP) v2 

profile  365

V

vector graphics
bitmap images vs.  208
defined  10
drawing shapes  218–220
overview  208
subtracting shapes from  

221–222
vector masks

converting to layer  
masks  174

defined  184
selection indication  223
unlinking from layers  174

vertical type  202–203
Vertical Type tool  202
Vibrance adjustment layer  162
video

adding audio to  282
adding pan and zoom effects  

280–281
adding transitions  281–282
exporting  284
importing assets for  271
overview  271
rendering  284, 336
resizing assets for  274
using adjustment layers  

in  276
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video groups  273
vignetting  155

W

Wacom tablets  303
warping type  196–197
web

browsers  340
color mode for content  46
galleries  355
optimizing images for   

349–351, 353
wetness options, in painting  292
white balance, adjusting  49, 

131–132
White Balance tool (in Camera 

Raw)  49, 131–132
white point  133
widgets, 3D  313, 314, 327, 

332–333
Windows, differences in work  

area  12
work area  10–43

differences between Mac OS 
and Windows  12

workflows
color-managed  364–365
for retouching images  46
organizing files  148–149
prepress  364

Working CMYK - U.S. Web 
Coated (SWOP) v2  
profile  365

Work Path
naming  215
overview  211

workspaces
customizing  33–37
default  11
Motion  272
preset  33–34
saving  36

X

x axis  313
XMP files  136

Y

y axis  313

Z

z axis  313
Zoomify feature  354
zooming

in to a video through 
animation  277

in to the Timeline panel  273
out  72

Zoom option in video  277
Zoom tool  14–15

shortcuts  170
using Scrubby Zoom  16
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