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Each lesson has its own folder 
inside the Lessons folder. You 
will need to download these 
lesson folders to your hard 
drive before you can begin 
each lesson.

Lesson files

Throughout this title you will see references to lesson or resource files on a disc. 
Please note that these files are available to eBook readers via high-speed download. 
Please click here to go to the last page in this eBook for the download location and 
instructions. 

Adobe Creative Suite 6 Design & Web Premium CS6 Classroom in a Book includes 
the lesson files that you’ll need to complete the exercises in this book, as well as 
other content to help you learn more about Adobe Creative Suite 6 Design & Web 
Premium CS6 and use it with greater efficiency and ease. The diagram below rep-
resents the contents of the lesson files directory, which should help you locate the 
files you need.

EBOOK READERS: FIND YOUR LESSON FILES

Online resources

Adobe Press

Links to Adobe Community 
Help, product Help and 
Support pages, Adobe 
certification programs,  
Adobe TV, and other useful 
online resources can be 
found inside a handy HTML 
file. Just open it in your Web 
browser and click on the 
links, including a special 
link to this book’s product 
page where you can access 
updates and bonus material.
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Adobe Creative Suite 6 Design & Web Premium is the ultimate toolkit for profes-
sional design. With it you can deliver eye-catching digital images and craft graphics 
that remain crisp when scaled. You can also lay out high-impact print pages with 
exquisite typography, build HTML5/CSS3 websites that look great on any screen, 
and design applications for tablets and smartphones. 

This Classroom in a Book introduces you to the key elements and applications of 
Adobe Creative Suite 6 Design & Web Premium.

About Classroom in a Book
Adobe Creative Suite 6 Design & Web Premium Classroom in a Book is part of the 
official training series for Adobe graphics and publishing software developed with 
the support of Adobe product experts. Each lesson in this book is made up of a 
series of self-paced projects that give you hands-on experience using the following 
Adobe products: Adobe Photoshop CS6 Extended, Adobe Illustrator CS6, Adobe 
InDesign CS6, Adobe Dreamweaver CS6, Adobe Flash Professional CS6, Adobe 
Fireworks CS6, Adobe Acrobat X Pro, and Adobe Bridge CS6.

Adobe Creative Suite 6 Design & Web Premium Classroom in a Book includes a disc 
attached to the inside back cover. On the disc you’ll find all the files used for the les-
sons in this book along with additional learning resources.

Getting Started



2  ﻿ G etting Started

Prerequisites
Before you begin working on the lessons in this book, make sure that you and your 
computer are ready.

Computer requirements
You’ll need about 1.07 GB of free space on your hard drive to store all of the lesson 
files and the work files that you’ll create as you work through the exercises. You’ll 
need less space if you don’t store all of the lesson folders on your hard drive at once.

Required skills
The lessons in this book assume that you have a working knowledge of your com-
puter and its operating system. Make sure that you know how to use the pointer and 
the standard menus and commands, and also how to open, save, and close files. You 
should also know how to use context menus, which open when you right-click/Ctrl-
click items, and scroll (vertically and horizontally) within a window to see content 
that may not be visible in the displayed area.

If you need to review these basic and generic computer skills, see the documentation 
included with your Microsoft Windows or Apple Mac OS X software.

Installing Adobe Creative Suite 6  
Design & Web Premium
Before you begin using Adobe Creative Suite 6 Design & Web Premium Classroom 
in a Book, make sure that your system is set up correctly and that you’ve installed 
the required software and hardware. You must purchase the Adobe Creative Suite 6 
Design & Web Premium software separately. For system requirements and complete 
instructions on installing the software, see the Adobe Creative Suite 6 Design 
& Web Premium Read Me file on the application installation disc or the Adobe 
Creative Suite Support Center on the web at www.adobe.com/support/creativesuite.

Make sure that your serial number is accessible before installing the software; you 
can find the serial number on the registration card or disc sleeve. For software you 
downloaded as an electronic purchase directly from Adobe, look for your serial 
number in the order confirmation e-mail and in your Adobe Store account on 
Adobe.com.

www.adobe.com/support/creativesuite
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Copying the Classroom in a Book files
The disc attached to the inside back cover of this book includes a Lessons folder 
containing all the files you’ll need for the lessons. Each lesson has its own folder; you 
must copy the folders to your hard drive to complete the lessons. To save room on 
your hard drive, you can copy only the folder necessary for each lesson as you need 
it, and remove it when you’re done.

Copying the lesson files from the disc
1	 Insert the Adobe Creative Suite 6 Design & Web Premium Classroom in a Book 

disc into your optical disc drive.

2	 Browse the contents and locate the Lessons folder.

3	 Do one of the following:

•	 To copy all the lesson files, drag the Lessons folder from the disc onto your 
hard drive.

•	 To copy only individual lesson files, first create a new folder on your hard 
drive and name it Lessons. Then drag the lesson folder or folders that you 
want to copy from the disc into the Lessons folder on your hard drive.

4	 When your computer has finished copying the files, remove the disc from your 
optical disc drive and put it away.

Additional Resources
Adobe Creative Suite 6 Design & Web Premium Classroom in a Book is not meant 
to replace documentation that comes with the program or to be a comprehensive 
reference for every feature. Only the commands and options used in the lessons are 
explained in this book. For comprehensive information about program features and 
tutorials, please refer to these resources:

Adobe Community Help:  Community Help brings together active Adobe product 
users, Adobe product team members, authors, and experts to give you the most use-
ful, relevant, and up-to-date information about Adobe products.

To access Community Help:  To invoke Help, choose Help > [product name] Help. 
For example, in Photoshop, choose Help > Photoshop Help.

Adobe content is updated based on community feedback and contributions. You 
can add comments to both content or forums—including links to web content, 
publish your own content using Community Publishing, or contribute Cookbook 
Recipes. Find out how to contribute at www.adobe.com/community/publishing/
download.html

 Note:  The files on 
the disc are practice 
files provided for your 
personal use in these 
lessons. You are not 
authorized to use these 
files commercially 
or to publish or 
distribute them in 
any form without 
written permission 
from Adobe Systems, 
Inc., and the individual 
photographers who 
took the pictures, or 
other copyright holders.

www.adobe.com/community/publishing/download.html
www.adobe.com/community/publishing/download.html
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See http://community.adobe.com/help/profile/faq.html for answers to frequently 
asked questions about Community Help.

Adobe Creative Suite Help and Support:  www.adobe.com/support/creativesuite/ 
where you can find and browse Help and Support content on adobe.com.

Adobe Forums: http://forums.adobe.com lets you tap into peer-to-peer discus-
sions, questions and answers on Adobe products.

Adobe TV:  http://tv.adobe.com is an online video resource for expert instruc-
tion and inspiration about Adobe products, including a How To channel to get you 
started with your product.

Adobe Design Center: www.adobe.com/designcenter offers thoughtful articles 
on design and design issues, a gallery showcasing the work of top-notch designers, 
tutorials, and more.

Adobe Developer Connection: www.adobe.com/devnet is your source for techni-
cal articles, code samples, and how-to videos that cover Adobe developer products 
and technologies.

Resources for educators:  www.adobe.com/education includes three free curricu-
lums that use an integrated approach to teaching Adobe software and can be used to 
prepare for the Adobe Certified Associate exams.

Also check out these useful links:

Adobe Marketplace & Exchange: www.adobe.com/cfusion/exchange/ is a central 
resource for finding tools, services, extensions, code samples and more  to  supple-
ment and extend your Adobe products.

Adobe Creative Suite 6 Design & Web Premium product home page:  
www.adobe.com/creativesuite/design.html

Adobe Labs: http://labs.adobe.com gives you access to early builds of cutting-edge 
technology, as well as forums where you can interact with both the Adobe devel-
opment teams building that technology and other like-minded members of the 
community.

www.adobe.com/support/creativesuite/
http://community.adobe.com/help/profile/faq.html
http://forums.adobe.com
http://tv.adobe.com
www.adobe.com/designcenter
www.adobe.com/devnet
www.adobe.com/education
www.adobe.com/cfusion/exchange/
www.adobe.com/creativesuite/design.html
http://labs.adobe.com
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Adobe Certification
The Adobe training and certification programs are designed to help Adobe custom-
ers improve and promote their product-proficiency skills. There are four levels of 
certification:

•	 Adobe Certified Associate (ACA)

•	 Adobe Certified Expert (ACE)

•	 Adobe Certified Instructor (ACI)

•	 Adobe Authorized Training Center (AATC)

The Adobe Certified Associate (ACA) credential certifies that individuals have the 
entry-level skills to plan, design, build, and maintain effective communications 
using different forms of digital media.

The Adobe Certified Expert program is a way for expert users to upgrade their 
credentials. You can use Adobe certification as a catalyst for getting a raise, finding a 
job, or promoting your expertise. 

If you are an ACE-level instructor, the Adobe Certified Instructor program takes 
your skills to the next level and gives you access to a wide range of Adobe resources.

Adobe Authorized Training Centers offer instructor-led courses and training on 
Adobe products, employing only Adobe Certified Instructors. A directory of AATCs 
is available at http://partners.adobe.com.

For information on the Adobe Certified programs, visit www.adobe.com/support/
certification/main.html.

www.adobe.com/support/certification/main.html
www.adobe.com/support/certification/main.html
http://partners.adobe.com
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Adobe Creative Suite 6  
Design & Web Premium

Deliver innovative ideas for print, 
web, tablets, and smartphones
Adobe Creative Suite 6 Design & Web Premium software is the 
ultimate design toolkit for creative freedom and precise control. With 
Design & Web Premium, you can deliver eye-catching digital images 
and craft illustrations and graphics that remain crisp when scaled; lay 
out high-impact print documents with exquisite typography; lay out 
publications for iPad and other tablet devices; build HTML5/CSS3 
websites and applications that look great on any screen; and choose 
from among several tools to design compelling apps for delivery to 
tablets and smartphones via mobile marketplaces.

This overview begins by introducing you to Creative Suite 6 Design  
& Web Premium, discusses its key advantages, and then introduces 
the Adobe Creative Suite family.

The lessons in the rest of this book cover specific aspects of using the 
applications in much more detail.
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As a designer, your job is to create content with 
impact—content that attracts, informs, inspires, 
and persuades. With Design & Web Premium, you 
can translate ambitious ideas into reality, moving 
smoothly and efficiently across multiple media.
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The Ultimate Design Toolkit for Creative 
Freedom and Precise Control
The tools in Creative Suite 6 Design & Web Premium are best-of-class, optimized 
for performance and efficient workflow, and link to each other in ways that save 
you time and work. For example, Adobe InDesign CS6 can import your Adobe 
Photoshop CS6 document while preserving its layers, and Adobe Bridge serves as a 
hub and organizer for the images, video, text, and fonts you use throughout Design 
& Web Premium.

Adobe InDesign CS6
With deep roots in high-end print publishing, InDesign has evolved to provide pow-
erful and precise layout features that you can use to meet the highest professional 
standards of creative design, typography, production, and final output. As a hub for 
publication design and production, InDesign is where everything comes together: 
With InDesign, you can lay out pages that include content, such as images from 
Adobe Photoshop CS6, scalable artwork from Adobe Illustrator CS6, and styled text 
from your word processor.

The highly sophisticated layout capabilities in InDesign now power digital publish-
ing, from fast and efficient output of PDF files and EPUB ebooks, to the ability to 
work directly with Adobe Digital Publishing Suite to create book apps for tablets 
and smartphones. In Adobe InDesign CS6, Liquid Layout rules, Alternate Layouts, 
Linked Content, and Content Collector greatly simplify creating and maintaining 
layouts for multiple devices from one publication.

The new Liquid Layout 
feature in Adobe 
InDesign CS6 lets you 
define layout rules so 
you can design a layout 
once and have it adapt 
as you resize it to mul-
tiple page sizes, such 
as for tablets and other 
mobile devices.



Adobe Creative Suite 6 Design & Web Premium Classroom in a Book  9

Adobe Dreamweaver CS6
With Adobe Dreamweave CS6 you can design, develop, and maintain standards-
based websites and applications. The scope and power of Adobe Dreamweaver CS6 
extends well beyond designing web pages. You can design to high visual standards 
using CSS3 and rich typography; manage pages, content, and code across an entire 
website; and ensure that your site is compatible with web standards and with a wide 
range of web browsers on desktop and laptop computers, tablets, and smartphones.

In a Dreamweaver project you can bring in content, such as images from Adobe 
Photoshop CS6, scalable artwork from Adobe Illustrator CS6, rich interactive 
content from Adobe Flash Professional CS6, and highly designed web graphics and 
layouts from Adobe Fireworks CS6.

In Adobe Dreamweaver CS6, development for modern web standards, such as 
HTML5 and CSS3, is made easier with features like Fluid Grid, which lets your 
layout adapt to different screen sizes.

Multiscreen Preview 
in Dreamweaver CS6 
lets you preview how a 
web page layout looks 
on different mobile 
devices, and Fluid Grid 
lets the layout adapt to 
different page sizes.
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Adobe Photoshop CS6 Extended
With Adobe Photoshop CS6 Extended,  you can create powerful images with the 
standard in professional image editing software, and discover new dimensions in 
digital imaging. You can use Content-Aware retouching tools to greatly reduce the 
time it takes to correct and precisely retouch photographs for any medium, from 
print to online to mobile. You can also use intelligent editing tools to correct lens 
curvatures and other distortions, create photographic blur effects, straighten images 
in seconds, create 360-degree panoramas, extend depth of field, and more.

But Photoshop isn’t just for photographs. You can design amazing graphics in the 
fewest number of steps using new and reengineered creative tools, and use type 
styles for consistent formatting, adjust the opacity and fill of multiple layers at once, 
blend images smoothly, and more.

Now that it’s easier to create motion and 3D content, you can use Photoshop CS6 
Extended to work with video and 3D elements; easily create rich 3D artwork with 
shadows, lighting, and animation; create vibrant videos and design anything you can 
imagine using intuitive tools; and get blazingly fast performance with the Monaco 
Graphics Engine.

Tilt-Shift Blur simulates 
shallow depth of field 
in Adobe Photoshop 
CS6 using intuitive new 
on-image controls.
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Adobe Illustrator CS6
With Adobe Illustrator CS6, you can express your vision with shapes, color, effects, 
and typography. Adobe Illustrator CS6 software is the industry’s premier vector-
drawing environment for creating graphics that scale across media. You can work 
efficiently and move easily among Adobe applications and experiment freely with 
perspective, image tracing, transparent gradients, patterns, brushes, and strokes, 
which are all driven by the Venus Performance System so you can make fast work of 
your most complex designs.

Create your artwork in Adobe Illustrator when you want to draw smooth curves and 
logos that stay sharp when scaled to any size, detailed linework, information graph-
ics, and symbol-based artwork and patterns that you can easily update.

Design seamless pat-
terns intuitively with 
new tools in Adobe 
Illustrator CS6, and 
view your artwork more 
quickly with the Venus 
Performance System.
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Adobe Flash Professional CS6
Create and deliver rich, engaging experiences across devices with Adobe Flash 
Professional CS6, which is powerful authoring software for creating animation and 
multimedia content. With pixel-precise drawing and animation tools, professional 
typography, efficient coding features, high-quality video, and sprite-sheet generation, 
you can deliver immersive interactive experiences that can display consistently to 
audiences practically anywhere.

Export symbols and 
animation sequences 
from Adobe Flash 
Professional CS6 to 
instantly generate 
sprite sheets that 
improve gaming experi-
ence, workflow, and 
performance.
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Adobe Fireworks CS6
Create beautiful designs for websites and mobile apps, all without coding and in 
a snap, with Adobe Fireworks CS6 software. You can deliver vector and bitmap 
images, mockups, 3D graphics, and interactive content for popular tablets and 
smartphones. You can optimize graphics and web content to display consistently 
across devices, and jump-start your designs with templates, rich symbols, and CSS 
sprites. In addition, you can smooth the workflow between design and coding with 
CSS extraction and jQuery Mobile themes.

Adobe Fireworks CS6 is 
optimized for design-
ing visually compelling 
websites and mobile 
apps quickly and with-
out coding.
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Adobe Acrobat X Pro
With Adobe Acrobat X Pro, you can create and edit professional PDF files that can 
include rich media, share information securely, and manage document reviews 
efficiently. If you design print publications, PDF is a standard format for deliver-
ing print jobs to press, and for this reason, Acrobat X Pro integrates smoothly with 
Adobe InDesign CS6.

PDF is also a standard format for sharing documents online. You can design interac-
tive forms, protect sensitive information, add media such as video and audio, and 
include multiple materials in one file. You can also organize and track online reviews 
of shared documents and collect comments.

With Acrobat X Pro, you 
can create professional 
PDF documents that 
are easy to share online. 
Acrobat is also an 
effective way to man-
age shared document 
reviews and feedback.
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Adobe Bridge CS6
With Adobe Bridge CS6, you can manage your media with centralized access to all 
of your creative assets. Regardless of the Adobe Creative Suite software you use, 
your projects will likely involve various files and formats. You may be organizing 
documents and graphics from different sources or finding your way through a large 
media library. Adobe Bridge is a powerful media manager that helps you quickly 
locate and organize the files you need, and move them directly into the Adobe 
Creative Suite software you’re using. Bridge helps you work with images, text, the 
native file formats of Creative Suite software—such as Photoshop, InDesign, and 
Illustrator—videos, fonts, and more. Powerful searching, content filters, and thumb-
nail views help you home in on the files you need, and large previews let you ensure 
that you’re opening the correct file. Use the Output panel to batch-process files to 
PDF contact sheets, HTML web galleries, and more; and to upload images to online 
services such as Flickr and Facebook.

Stay organized by using 
Adobe Bridge CS6 to 
quickly locate, identify, 
and collect the files you 
use in Adobe Creative 
Suite projects. You can 
also apply keywords 
and metadata to photo-
graphs in bulk.
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Keep Pace With Today’s Media
Adobe has continually worked to keep Adobe Creative Suite in step with the latest 
standards and audiences. Adobe Creative Suite 6 Design & Web Premium includes 
essential performance and workflow enhancements, and brings you the tools you 
need to efficiently create HTML5/CSS3 media for new platforms, such as smart-
phones and tablets, while maintaining a professional level of control and precision.

Enjoy blazing-fast image editing and illustration
Adobe Creative Suite 6 Design & Web Premium features performance enhance-
ments in several tools so you can deliver your best ideas at astonishing speed and 
take advantage of today’s computer hardware. You can also work with large, com-
plex files and apply creative effects, such as blurs, glows, and drop shadows, without 
missing a beat.

You’ll work more quickly for two reasons: faster software and more efficient work-
flows. Key tools, such as Photoshop CS6, Illustrator CS6, Dreamweaver CS6, and 
Bridge CS6, are optimized for 64-bit hardware and contain performance enhance-
ments that get the most out of today’s systems. More efficient workflows include the 
Content-Aware tools that save you hours of manual retouching in Photoshop CS6, 
and easy pattern creation and accurate image tracing in Illustrator CS6.

Expand your design repertoire
With Design & Web Premium, you can break new creative ground without learning 
new software; take advantage of the 3D and video tools in Photoshop Extended to 
extend your portfolio beyond 2D still images; and go beyond print by creating highly 
designed ebooks and media-rich publications for iPad and other tablet devices in 
InDesign. Versatile preview options in Dreamweaver, Fireworks, and InDesign make 
it easier to see how your work will look on different screens.

Leverage essential tools for web design
You can craft layouts that respond to any screen by building HTML5/CSS3 websites 
in Dreamweaver. Dreamweaver also offers support for the latest HTML5/CSS3 stan-
dards and frameworks, including jQuery Mobile, PhoneGap, and WebKit.
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The Adobe Creative Suite 6 Family
Adobe Creative Suite 6 Design & Web Premium is part of the Adobe Creative 
Suite 6 Family. This range of breakthrough interactive design tools enables you to 
create, deliver, and optimize beautiful, high-impact digital experiences across media 
and devices; create once and deliver that same experience virtually everywhere 
thanks to the ability to create a wide range of output, including web standard for-
mat, PDF, and Flash; and maximize the impact of what you’ve created through inte-
gration with SiteCatalyst and the Adobe Online Marketing Suite. You can choose 
from several editions of Adobe Creative Suite 6 to meet your specific needs.

Adobe Creative Suite 6 Design & Web Premium
Adobe Creative Suite 6 Design & Web Premium software is the ultimate toolkit for 
designers who need to express their wildest ideas with precision; work fluidly across 
media; and produce exceptional results in print, web, interactive, and mobile design. 
Craft eye-catching images and graphics, lay out stunning pages, build standards-
based websites, create interactive content without writing code, and extend page 
layouts for viewing with ebook reading devices.

Adobe Creative Suite 6 Design & Web Premium software offers a host of produc-
tivity features for print design, including more precise image selection in Adobe 
Photoshop, enhanced object editing in Adobe InDesign, and perspective drawing 
in Adobe Illustrator. Revolutionize everyday creative work with innovative painting 
tools in Photoshop and Illustrator.

Design & Web Premium combines full new versions of InDesign CS6, Illustrator 
CS6, Photoshop CS6 Extended, Flash Professional CS6, Dreamweaver CS6, 
Fireworks CS6, and Acrobat X Pro, and Adobe Bridge CS6.

Adobe Creative Suite 6 Design Standard
For design and production professionals focused on print publishing who do 
not need the full-fledged web, interactive, and mobile design capabilities of 
Dreamweaver, Flash, and Fireworks, or the advanced video, animation, and 3D 
editing tools in Photoshop Extended, Adobe offers Adobe Creative Suite 6 Design 
Standard software.
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Adobe Creative Suite 6 Production Premium
Conquer today’s deadlines and tomorrow’s challenges with Adobe Creative Suite 6 
Production Premium software, the ultimate video production toolkit. Craft video 
productions, motion graphics, visual effects, and interactive experiences with 
high-performance, industry-leading creative tools. Boost your productivity with 
tightly integrated components that deliver breakthrough performance and smooth 
production workflows, giving you the power to produce engaging media for virtu-
ally any screen.

With the latest versions of Adobe’s best-of-breed video, audio, and design tools, CS6 
Production Premium offers enhancements that help you work more efficiently when 
tackling a broad spectrum of planning, production, and postproduction tasks. Each 
component offers a familiar user interface and integrates with other components 
for a complete, end-to-end toolset that accelerates video editing workflows from 
scriptwriting through postproduction.

For motion graphic designers and visual effects artists, CS6 Production Premium 
offers best-of-breed video, animation, compositing, audio, and design tools that feel 
like a natural extension of your creative process. Work more efficiently with high-
resolution projects and benefit from tight integration between Adobe Photoshop 
Extended, Illustrator, and Adobe Premiere Pro.

Production Premium combines full new versions of Premiere Pro CS6, After Effects 
CS6, Photoshop CS6 Extended, Illustrator CS6, Flash Professional CS6, Adobe 
Audition CS6, and Encore CS6, and with Adobe Bridge CS6 and Dynamic Link.

Adobe Creative Suite 6 Master Collection
Tell your story from start to finish with one comprehensive offering. Adobe Creative 
Suite 6 Master Collection software enables you to design and develop amazing 
work, collaborate effectively, and deliver virtually anywhere.

With this software package, you can craft a corporate identity using Illustrator CS6 
to engage your audience online, extending your creative reach. Design and deliver 
immersive experiences. Use Flash Professional CS6 to engage your audience with 
microsites and casual games that present your designs consistently across desktops, 
browsers, and mobile devices.

Take your story to any screen. Enhance HD video productions with high-resolution 
imagery from Photoshop CS6 Extended. Add intricate effects using After Effects CS6, 
and edit dramatically faster in Adobe Premiere Pro CS6.

Master Collection combines full new versions of Photoshop CS6 Extended, 
Illustrator CS6, InDesign CS6, Acrobat X Pro, Flash Professional CS6, Flash  
Builder 4, Dreamweaver CS6, Fireworks CS6, Premiere Pro CS6, After Effects CS6, 
Adobe Audition CS6, Encore CS6, Adobe Bridge CS6, Adobe Prelude CS6, and 
Dynamic Link.
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Common features
No matter which edition of Creative Suite 6 you choose, you gain a toolset with 
integration that’s enhanced by the following:

Adobe Bridge CS6 software is a powerful media manager that provides centralized 
access to all your creative assets.

In Production Premium CS6 and Master Collection, Adobe Dynamic Link gives 
you tighter-than-ever integration when moving assets between Adobe After Effects 
CS6, Adobe Premiere Pro CS6, and Encore CS6. An integral part of Adobe Creative 
Suite 6 Production Premium and Master Collection software, Dynamic Link enables 
you to work faster and stay in the creative flow by eliminating intermediate render-
ing when you make changes to assets—whether you’re editing a sequence of clips in 
Adobe Premiere Pro, changing a composition in After Effects, or refining a project 
in Encore.

Adobe Creative Cloud
Adobe® Creative Cloud™ is a creative hub where you can explore, create, publish, 
and share your work using Adobe Creative Suite desktop applications, Adobe Touch 
Apps, and services together for a complete idea-to-publishing experience. Adobe 
Creative Cloud turns previously difficult, disparate workflows into one intuitive, 
natural experience, allowing you to create freely and deliver ideas on any desktop, 
tablet, or handheld device.

Adobe Creative Cloud is an optional membership that isn’t just about online ser-
vices. It provides you with all of the Adobe Creative Suite desktop applications (the 
Master Collection), as well as the Adobe Touch Apps for mobile devices, and a set of 
online services such as cloud storage for your files, device sync, and Adobe Typekit 
web-based fonts. Adobe Creative Cloud also provides the latest versions of the tools 
you rely on, so that you can easily stay up-to-date with the constant, rapid changes 
in the industry.

At the time this book was published, Adobe Creative Cloud was being prepared 
for its initial release. For the latest information about Adobe Creative Cloud, visit 
http://www.adobe.com/products/creativecloud.html.

http://www.adobe.com/products/creativecloud.html
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Creating Mobile Versions 
of a Print Layout

Lesson Overview
In this lesson you’ll learn key skills and techniques that will help you 
convert a printed brochure to a mobile format:

•	 Adding animation

•	 Adding interactivity

•	 Editing movie files in Adobe Photoshop

•	 Adding video

•	 Creating alternate layouts for different screen sizes

•	 Exporting to iPad and EPUB formats

You’ll probably need between one and two hours to complete this lesson.

4
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Learn how to use Adobe InDesign CS6 to adapt 
your print content for mobile media. Prepare video 
and online media, add them and other interactive 
elements to the document, and then export it as an 
iPad magazine and an EPUB eBook.
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Mobile Publishing with Adobe InDesign
In Lesson 3, you learned how the latest web technologies help web designers and 
developers create designs that adapt to different screen sizes, screen shapes, and 
device hardware when building a website from scratch with HTML, CSS, and 
JavaScript. When you start from a print-oriented Adobe InDesign publication and 
you want to adapt it for viewing as an EPUB for eBooks or as a magazine-style app 
on a tablet, such as iPad, it’s a different situation. Designing for print publications 
and desktop websites has traditionally assumed one target layout. As with websites, 
the way forward with EPUBs and tablet apps is to have a way of making a publica-
tion available in layouts that fit a range of screens and devices.

Many publications start from a print perspective because print design is so mature 
that it’s where the most creative layouts and advanced typography is possible. 
When starting from a print publication and moving to mobile devices, a complicat-
ing factor is that HTML, CSS, and JavaScript cannot handle all of the design and 
typography features that are available in print. When preserving the sophistication 
of a print layout is very important, InDesign offers a powerful range of tools and 
options for adapting the content, such as alternate layouts, layout rules, the Content 
Collector, and linked content. You’ll explore these later in this lesson.

Converting a Print Publication 
to EPUB Format
In this lesson, you’ll put the finishing touches on a promotional booklet, export the 
document as an EPUB, and then preview the exported document.

Because electronic publications are fundamentally different than print publications 
in several key ways, some basic information about EPUBs may help as you work 
through this lesson.

The EPUB standard was designed to let publishers create reflowable content that 
can be displayed on any electronic reading device and software that supports the 
EPUB format, such as the Barnes & Noble Nook, Kobo eReader, Apple’s iBooks for 
iPad, iPhone, Sony Reader, and Adobe Digital Editions software. Because the size of 
e-reader screens varies from device to device and content flows in a single, continu-
ous thread, the page size of the InDesign document doesn’t have to correspond to 
any particular screen size. Therefore, the fact that the document starts out at 7.5 
inches by 10 inches is purely due to its original print page size, not because of any 
EPUB requirements.

 Note:  Before you 
start working on this 
lesson, make sure 
that you’ve installed 
the Creative Suite 
6 software on your 
computer and that you 
have correctly copied 
the Lessons folder 
from the DVD in the 
back of this book onto 
your computer’s hard 
drive (see “Copying the 
Classroom in a Book 
files” on page 3).
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Also, the current EPUB format does not accommodate highly designed layouts; it is 
primarily designed for a single text story, such as the chapter of a novel. Each page 
of creatively composed graphics in the sample publication will need to be exported 
as a single rasterized image.

Install Adobe Digital Editions
To be able to read the EPUB format documents you’ll produce during this lesson, 
Adobe Digital Editions software must be installed on your computer. You can 
use Adobe Digital Editions software to download and purchase eBooks and other 
digital content and read them both online and offline. You can also highlight text 
and add comments, as well as borrow eBooks from libraries.

1	 Using your web browser, go to www.adobe.com/products/digitaleditions.

2	 On the web page, click the Launch button for Adobe Digital Editions Installer.

3	 Follow the installation instructions. At the end, you’ll be asked to activate the 
Adobe Digital Editions software. This is optional but recommended.

Open the sample document
In this lesson, you’ll convert the same print-oriented InDesign document to more 
than one output format. So that you can easily start from scratch for each part of the 
lesson, the sample InDesign document is saved as a template.

1	 Start InDesign. To ensure that the panels and menu commands match those 
used in this lesson, choose Window > Workspace > [Advanced], and then choose 
Window > Workspace > Reset Advanced. To begin working, you’ll open an 
InDesign document that is already partially completed.

2	 Open the Lesson04 folder in your Lessons folder, and double-click the file 
Print.indt.

www.adobe.com/products/digitaleditions
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3	 Choose File > Save As, and save the document into your Lesson04 folder 
as Pluralist.indd. If you find the guides distracting, press W to switch to 
Document Preview mode.

You can see that this is a highly designed, print-oriented document that includes 
several double-page spreads. The EPUB format is not set up to accommodate the 
level of design in this document. You’ll export an EPUB version of the current docu-
ment to observe this.

4	 Choose File > Export. Navigate into the EPUB Exported folder in your Lesson04 
folder, choose EPUB from the Format menu, and click Save.

5	 In the EPUB Export Options dialog box, make sure View EPUB After Exporting 
is selected, leave the rest of the options at their default settings, and click OK. 
The EPUB document opens in Adobe Digital Editions.

E	Tip:  If the EPUB 
opens in an application 
other than Adobe 
Digital Editions, close 
that application, start 
Adobe Digital Editions, 
choose Library > Add to 
Library, and then locate 
and double-click the 
EPUB file you exported 
in step 4.
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6	 Scroll through the document.

You will naturally find it disappoint-
ing. The layers of objects and images 
appear in sequence instead, destroy-
ing all of the carefully composed 
layouts. The only part that seems to 
display correctly is the long article of 
text, which is what the EPUB format 
is optimized for.

7	 Return to your Pluralist.indd 
document in InDesign and choose 
File > Save.

Preparing page layouts for the EPUB format
To include the highly graphical pages, you’ll have to set them up to be rasterized at 
export time. Any pages that primarily consist of imported and graphic objects must 
be grouped into a single object and then set up for rasterization. In particular, you 
should redesign the double-page spreads as single vertical pages.

1	 In the Pluralist.indd document, choose File > Document Setup. Set the Intent 
to Digital Publishing, set the Page Size to Kindle Fire/Nook, set the Orientation 
icon to Portrait, and click OK.

P	Note:  Setting the 
Document Intent to 
Digital Publishing 
automatically turns off 
Facing Pages.
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2	 Choose Allow Document Pages to Shuffle from the Pages panel menu. If an alert 
asks you if you want to maintain the number of pages on each spread, click No. 
All spreads should now be single pages.

3	 With the Selection tool, drag a selection marquee around all of the objects on 
page 1, and choose Object > Group.

4	 With the group still selected, choose Object > Object Export Options.
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Online publishing with the EPUB format
The rise of eBook readers brought about the need for a standard format optimized for onscreen 
reading. A format that performs this role is EPUB, a digital version of a conventional printed book. The 
EPUB format is a free, open eBook standard. EPUB files can be read on a diverse range of eBook read-
ers—from handheld devices (like the Sony Reader and Barnes & Noble Nook) to reading applications 
for desktops, tablets, and smartphones.

The EPUB format is an XML-based format designed to enable text to reflow according to the capabili-
ties of various eBook readers, which means that you can resize the text, change the font, or view an 
eBook on different screen sizes, and the text will reflow to fill the available view area. This makes the 
EPUB format the best choice for eBooks that are read on small, handheld reading devices. In contrast, 
the PDF format preserves the original layout of a document, giving you complete control over page 
design and presentation. PDF is the optimal choice for eBooks that have a complex design or will only 
be read on regular-sized computer screens.

Because EPUB is XML-based, the format can be converted into other proprietary formats, such as the 
MOBI format, which is compatible with the Amazon Kindle. For detailed instructions on converting 
InDesign documents for the Kindle, see the links on the web page http://www.adobe.com/devnet/ 
digitalpublishing/articles/indesigntokindle.html.

The EPUB format does not define page structure, so all the content flows together in one continuous, 
linear stream. This can present a problem for publications that have an elaborate design. If your layout 
is quite simple, you probably won’t notice much of a difference between it and its eBook equivalent. 
Because the EPUB format is based on XML, which is similar to the CSS web standard, the more a pub-
lication is formatted similarly to a CSS layout, the higher the chance that the document will translate 
well to EPUB.

Some publications may be too 
design-intensive to be properly 
presented as an EPUB file. In such 
cases, PDF is a more suitable 
format for online viewing.

InDesign CS6 can export directly 
to the EPUB format; just choose 
File > Export for > EPUB. In the 
EPUB Export Options dialog box, 
you can specify how formatting in 
the InDesign file will be translated 
to the EPUB format.

To preview your EPUB docu-
ments, use Adobe Digital Editions 
software, which is a free download 
from adobe.com.

http://www.adobe.com/devnet/digitalpublishing/articles/indesigntokindle.html
http://www.adobe.com/devnet/digitalpublishing/articles/indesigntokindle.html


124  Lesson 4  Creating Mobile Versions of a Print Layout

5	 In the Object Export Options dialog box, click the EPUB and HTML tab, and 
select Custom Rasterization. For Resolution (ppi), choose 150. Leave the other 
settings as they are, and click Done.

6	 Drag the Spring type from page 2 to page 3, and compose it with the photo on 
page 3. When you’re done, group everything on page 3 as you did in step 3.

7	 Set the Object Export Options for the group on page 3, as you did in steps 
4 and 5.

E	Tip:  If some of the 
grouped objects export 
to EPUB as separate 
objects, make sure 
you have grouped all 
objects on the page 
and properly set the 
Object Export Options 
to rasterize the group.
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8	 Recompose the objects on page 4 and 5 to fit on page 4 only. You can scale 
down the Beauty text.

9	 For page 4, repeat steps 3 through 5 to create one group out of all the objects  
on the page.

10	Use the Pages panel to delete the empty pages 2 and 5.
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11	On pages 5 and 6, delete all objects except the two-column text frame. Leaving 
only the text frame allows it to flow as a single text story, which is the optimum 
design for an EPUB document because it doesn’t rasterize the text.

12	 If you didn’t delete the “A” drop cap, delete it now, because the graphic drop cap 
won’t translate to EPUB format.

13	Then, using the Type tool, click an insertion point at the beginning of the two-
column text frame and type a capital A to replace the drop cap.

14	Open the Paragraph Styles panel (Window > Styles > Paragraph Styles), and 
choose Edit All Export Tags from the Paragraph Styles panel menu.

EPUB is based on HTML, so for compatibility with the widest selection of e-readers, 
it’s a good idea to map publication styles to HTML CSS styles.

15	For the style Print_BODY, click Automatic in the Tag column; then click the 
arrows to see the style choices, and choose p. Click OK.

This particular document isn’t text-heavy, but if it was, mapping the rest of the 
styles to standard HTML CSS styles would make a more noticeable visual differ-
ence. In addition, you’d be able to define styles that set page breaks, and then apply 
those styles to headings or inline graphics to mark the beginning of each page.

E	Tip:  The Split 
EPUB option you see 
in the Edit All Export 
Tags dialog box is a 
way to insert a page 
break before specific 
paragraph styles. You 
may want to do this to 
control pagination and 
make long documents 
easier to navigate. 
However, this option 
results in a higher 
number of files in the 
EPUB package.
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Adding metadata
When an EPUB document is listed in an e-reader or other database, the information 
that’s visible is taken from the metadata for the file. It’s a good idea to customize 
that information.

1	 Choose File > File Info.

2	 For Document Title, type Pluralist. For Author, type your name.

Note that the rest of the dialog box gives you an opportunity to enter detailed 
descriptive text, including a copyright notice.

3	 Click OK.



128  Lesson 4  Creating Mobile Versions of a Print Layout

Understanding More Details 
About Exporting to EPUB
Now it’s time to export the document again, to see whether the settings you 
changed will result in a better EPUB document than the one you exported earlier. 

1	 Choose File > Export. Navigate into the EPUB Exported folder in your Lesson04 
folder, choose EPUB from the Format menu, and click Save without changing 
the filename. Click Replace when asked if you want to replace the existing 
document.

2	 In the EPUB Export Options dialog box that appears, make sure View EPUB 
After Exporting is selected.

Although many of the EPUB export options can remain at their default settings, you 
may consider adjusting the following:

•	 In the General pane under the Text Options section, it’s a good idea to select 
Map to Unordered Lists in the Bullets menu and select Map to Ordered Lists 
in the Numbers menu.

•	 In the Image pane, make sure Preserve Appearance from Layout is selected 
to maintain image cropping and settings.

•	 In the Advanced pane, leave all the check boxes selected to help preserve the 
original appearance of the document. 

P	Note:  Not all 
e-readers support 
font embedding. If 
possible, test your EPUB 
on various devices 
to ensure that you’re 
satisfied with the 
output.

P	Note:  InDesign 
automatically generates 
a Unique ID for an 
EPUB; however, for 
commercial EPUBs, you 
would enter the ISBN.

P	Note:  By default, 
items on a page that 
was originally designed 
for print may not 
appear in an ideal order 
when exported to EPUB 
format. For more control 
over the reading order 
and the relationships 
among page items, 
arrange them in 
the Articles panel 
(Window > Articles).
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3	 Click OK. The EPUB document opens in Adobe Digital Editions.

The result this time should look much better, resolving the issues seen after the pre-
vious time you exported to EPUB. If you were to design an EPUB document from 
scratch, you would design it as one, long, text story with full-page layouts consoli-
dated into single, rasterized graphics.

4	 Exit Adobe Digital Editions, and in InDesign close the document Pluralist.indd.

Creating a Video with Photoshop
When you move a publication from paper to mobile devices, you introduce the 
possibility of adding media, such as a video, that you couldn’t use in a printed piece. 
Video is now easy to capture using most mobile devices, easy to edit on almost any 
new computer, and easy to distribute over broadband networks. Consistent with 
these trends, the video-editing features that were once included only in Adobe 
Photoshop Extended are now in the Standard edition of Adobe Photoshop CS6. .

You’ll use Photoshop to create an animated piece that’s included in an iPad publica-
tion you’ll build later in this lesson.

1	 Start Adobe Photoshop CS6.

2	 Choose Window > Workspace > Essentials (Default), and then choose Window > 
Workspace > Reset Essentials.

3	 Choose File > New. From the Preset menu, choose Film & Video. For Size 
choose HD/HDTV 720p/29.97. For Name, type Ritter, and click OK. If you see 
a pixel aspect ratio warning, click OK.

P	Note:  By default, 
hyperlinks open in an 
in-app Viewer, not in 
Safari. You can use the 
Folio Overlays panel to 
change the settings of 
a hyperlink to Open In 
Device Browser so that 
it opens a website in 
Safari.

P	Note:  The video-
editing features in 
Photoshop CS6 are 
not meant to replace 
the full power of a 
professional, video-
editing application, 
such as Adobe Premiere 
Pro CS6 (which is not 
included in Adobe 
CS6 Design & Web 
Premium). Instead, 
the video tools in 
Photoshop are intended 
to let designers easily 
work with video and 
include it in design 
projects
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4	 Click the Mini Bridge tab  
at the bottom of the 
workspace to expand the 
panel, and then click 
Launch Bridge. (If you 
don’t see a Mini Bridge 
tab, choose Window >  
Mini Bridge.)

5	 Use Mini Bridge to locate and select the folder Links in your Lesson04 folder. 
Images should appear in Mini Bridge.

6	 Click the Sort icon, and make sure it’s set to sort by filename.

7	 Select the first three photo thumbnails in Mini Bridge (not including the 
sketches), and drag them into the document.

8	 When the first image appears in the document, press Enter to place it in the 
document as a Smart Object. Continue pressing Enter until all images are placed.

9	 Click the Timeline tab to reveal the Timeline panel, and then click Create Video 
Timeline. Photoshop creates a video timeline of all layers in the document; the 
timeline is five seconds long by default. Drag the top edge of the Timeline panel 
so you can see all of the layers.
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10	 In the Layers panel or the Timeline panel, Shift-select all three photo layers, and 
then with the Move tool, Shift-drag all selected layers to the left until they are 
offscreen.

11	Choose Select > Deselect Layers.

12	 In the Timeline panel, click the disclosure triangle to the left of the bottom layer, 
2011_1118EG. Click the icon for the Transform property to enable it, adding 
yellow keyframe markers to the Timeline.

13	Drag the blue current-time indicator to the 1-second mark on the Timeline.
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14	With the Move tool, drag layer 2011_1118EG until the sitting model’s boots are 
just inside the action-safe guides.

15	Move the current-time indicator to the beginning of the Timeline, and click 
Play. The two keyframes you set control the start and end of the layer animation.

16	Select the middle layer in the Timeline. Repeat steps 11 through 13, but this time 
set the starting keyframe at 1 second and the ending keyframe at 2 seconds, and 
stop the image before it overlaps the left model in the bottom layer.

17	Select the top layer in the Timeline. Repeat steps 11 through 13, but this time 
set the starting keyframe at 2 seconds and the ending keyframe at 3 seconds, 
and stop the image as soon as it’s aligned with the left edge of the frame.
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18	Return the current-time indicator to the beginning of the Timeline, and click 
Play. The three layers should appear in turn, filling the frame from right to left.

Render the timeline to a final video file
Up until now, the video exists only as objects on a timeline. When you’re done edit-
ing, you need to export the timeline into a video format that’s appropriate for your 
purposes. Because you plan to use this video as part of a mobile application, you’ll 
use the H.264 format.

1	 Choose Render Video from the Timeline panel menu.

2	 In the Render Video dialog box, click Select Folder and navigate to the Links 
folder in the Lesson04 folder.

3	 Make sure Adobe Media Encoder and the H.264 format are selected; click Select 
Folder, navigate to the Lesson04 folder and click Choose, and then click Render.

4	 When rendering is complete, double-click the Ritter.mp4 video file to view it.

Of course, this is just a taste of the Timeline because you’re not limited to work-
ing with stills. You can also edit video clips in the Timeline, add text layers, and add 
audio, and none of these tasks are more difficult than animating stills, as you just did.
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Converting a Print Publication to 
an iPad App Using InDesign
Earlier you adjusted a layout for export to the EPUB format, and in the process you 
learned about the limitations of EPUB. When you want to preserve more layout 
flexibility and distribute your publication on tablets, such as the Apple iPad, you can 
create a mobile app from an InDesign document with the help of the Adobe Digital 
Publishing Suite (DPS). The advantage of using the DPS app over the EPUB format 
is that you use the advanced layout capabilities of HTML5 when rendering through 
WebKit-based browsers, which means you can more easily execute sophisticated 
designs and rasterize entire pages less often. The DPS mobile app is more appropri-
ate for a magazine-style layout.

When you create a DPS publication, you create a folio, which contains one or more 
digital publishing articles. You can view folios using the Adobe Content Viewer, 
which comes with InDesign.

One of the ways InDesign enables mobile apps is by allowing for multiple layouts 
in a single InDesign document, including the ability to link primary and secondary 
layouts so that you have to edit content only once. You’ll start by converting a print 
publication so that you can work with alternate layouts, such as the horizontal and 
vertical orientations of a tablet.

Setting up the vertical layout
To streamline the production of mobile apps, InDesign uses a primary layout and 
alternate layouts. The primary layout is the initial layout of a document and contains 
the source content for alternate layouts you create later. Content in alternate layouts 
can be linked so that you need to edit only one instance of the content.

1	 Double-click the file Print.indt in the Lesson04 folder.

2	 Choose File > Save As, and save the document as Pluralist iPad.indd.
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3	 Choose File > Document Setup, and choose Digital Publishing from the Intent 
menu. Make sure iPad is the selected Page Size and that the Orientation icon is 
set to Portrait, and click OK. Notice that the page size changes.

Adding interactive elements
Interactive elements in a digital publication include slide shows, hyperlinks, graph-
ics that a viewer can pan and zoom, and movies and sounds. Much like you can 
modify a graphics frame by adding a stroke or a special effect like a drop shadow or 
rotation, you can control the appearance and function of interactive elements.

Creating hyperlinks and buttons

Hyperlinks let viewers jump to other locations in a document, as well as to other 
documents or websites. A hyperlink includes a source (text, a text frame, or a graph-
ics frame) and a destination, which is the URL, file, e-mail address, page text anchor, 
or shared destination to which the hyperlink jumps. Next, you’ll create a hyperlink 
to a website using an empty graphics frame.

1	 Select the Rectangle Frame tool (F), and drag a rectangle around the Pluralist 
logo on page 1.

2	 Choose Window > Interactive > Hyperlinks.

3	 Choose New Hyperlink from the Hyperlinks panel menu.
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4	 Select URL from the Link To menu, and type a URL address in the URL field. 
Deselect Shared Hyperlink Destination. Under Appearance, leave Invisible 
Rectangle and None selected. Click OK.

5	 Choose Window > Folio Overlays, and make sure Open in Folio is selected. This 
will come into play when you preview the link later.

6	 Choose Edit > Deselect All.
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Comparing buttons  
and hyperlinks
You can use buttons and hyperlinks to build navigation controls in InDesign. At first 
glance, it might seem that there’s overlap between what buttons and hyperlinks 
can do, so to choose between them, you need to know a few key differences in how 
they work.

Buttons are generally graphic in nature, such as a picture or drawn object that you 
set up as a button. A button works much like a graphics frame; for example, you 
can replace the contents of a button. Buttons can also have multiple states. Options 
for buttons are in the Buttons panel (Window > Interactive > Buttons). You’re more 
likely to use buttons in graphically engaging multimedia projects where appearance 
and compelling interactivity is important.

Hyperlinks are generally text-based and can be generated from text. For example, 
InDesign can create a live URL hyperlink from URL text you’ve selected. Hyperlinks 
have fewer display and rollover options than buttons, and have only a couple of 
basic states. Hyperlink options are in the Hyperlinks panel (Window > Interactive > 
Hyperlinks). You’re more likely to use hyperlinks in a text-heavy reference docu-
ment where the hyperlinks may be automatically generated and also automatically 
preserved when you export the file to EPUB or PDF.
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Adding a video

InDesign CS6 lets you easily add a video to a document so that it can play back on 
desktop and mobile devices that support video. Adding a movie to a digital pub-
lishing document is the same as adding a photo or illustration to a print document. 
You’ll import a movie into the document and use the Media panel to choose a 
graphic as the poster image for the movie. Then you’ll use the Folio Overlays panel 
to control how the movie plays.

1	 Go to page 2.

2	 Choose File > Place and select the Ritter.mp4 video file that you created in the 
Links folder in the Lesson04 folder. Click Open.

3	 On page 2, drag the Place icon to create a rectangle to the right of the models, 
about halfway down the page, to contain the video.

4	 Choose Object > Fitting > Fit Frame to Content to make the frame fit exactly the 
size you dragged.

5	 Choose Window > Interactive > Media.
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6	 From the Poster menu in the Media panel, choose Choose Image. Select the 
IMG_0968.jpg in the Links folder in the Lesson04 folder, and then click Open. 
This sets the image that appears on the page when the video isn’t playing.

7	 With the movie object still selected, make sure 
that Auto Play and Play Full Screen are not 
selected in the Folio Overlays panel, and that 
Tap To View Controller is selected.

8	 Choose File > Save.
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Testing interactivity

You can use the Folio Overlays panel to preview the interactive overlays you’ve 
added.

1	 At the bottom of the Folio Overlays panel, click Preview.

An alert appears warning you that only one page per spread is supported. The 
reason is that mobile devices typically display one page per screen. You’ll need  
to convert all spreads to single pages, as you did for the EPUB document earlier 
in this lesson.

2	 Choose File > Document Setup, and make sure Facing Pages is deselected. 
Click OK.

3	 Choose Allow Document Pages to Shuffle from the Pages panel menu. If an alert 
asks you if you want to maintain the number of pages on each spread, click No. 
All spreads should now be single pages.

4	 Due to the logo on page 2, which is left over from a double-
page spread, page 1 and page 2 are now redundant, so in 
the Pages panel, drag page 2 to the trash can icon. Do the 
same for the empty page 4. If a warning appears, click OK.

5	 At the bottom of the Folio Overlays panel, click Preview. 
Adobe Content Viewer starts and displays the document. 
Scroll through the document using the up and down arrow 
keys or by swiping up and down with the mouse.

6	 Go to page 1 and click the logo with the link you created. It should go to the 
link. Click Done to return to the document.

7	 Go to page 2 and click the movie you created. It should begin playing back.
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Set up layout rules
The document is set up for a vertical orientation only. But a mobile app also needs 
a layout for a horizontal orientation. InDesign provides for this through alternate 
layouts and helps you adapt your layouts with Liquid Layout rules.

Each page can have its own Liquid Layout rule:

•	 Scale simply fills the new page size with the current content resized.

•	 Re-center keeps content centered within the new layout

•	 An object-based rule allows for rules that control a specific object; you can pin 
any corner to maintain its relationship to the edge of a page.

•	 A guide-based rule constrains page adjustment along layout guides you 
position.

You’ll set up a combination of these rules, and then create an alternate layout based 
on them.

1	 In InDesign, choose Layout > Liquid Layout.

2	 On page 1, use the Page tool (Shift+P) to select the diagonal red stripes along 
the left side of the page.

3	 In the Liquid Layout panel, choose Object-based, and for Pin, select Left.
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4	 Position the mouse over the handles on the selected object. Tool tips describe 
how the object will behave when the page is resized.

5	 Still using the Page tool, select The Pluralist logo in the top-right corner, and in 
the Liquid Layout panel, choose Object-based and set the Pin options to Top 
and Right.

6	 Select the Spring Collection logo in the bottom-left corner, and in the Liquid 
Layout panel, choose Object-based and set the Pin options to Bottom and Left.
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7	 Select the photo, and in the Liquid Layout panel, choose Object-based, and 
select the Auto-Fit and Width options.

8 	 With the Page tool still selected, test your settings by clicking the Landscape 
orientation icon in the Control panel. All objects on the page that use Liquid 
Layout rules should reposition and resize to maintain the intended layout 
despite the radical change in proportions.

9	 Choose Edit > Undo Resize Item to restore the original orientation.

10	Choose File > Save.
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Create a horizontal layout
In programs that don’t allow alternate layouts, creating a layout for a mobile device’s 
multiple orientations typically requires creating a separate document for each 
orientation. In InDesign, you simply create an alternate layout that exists as a sepa-
rate section in the same InDesign document. You’ve already set up the rules that 
describe how page objects translate from one orientation to the other; now you’ll 
actually create the alternate layout for the landscape (horizontal) orientation.

1	 Choose Layout > Create Alternate 
Layout.

2	 For Page Size, choose iPad, and make 
sure the Orientation icon is set to 
landscape.

3	 Click OK.

A new section appears in the document, duplicating the original pages but using a 
horizontal orientation. Notice how page 1 adapted well to the landscape orientation 
but the rest of the pages did not. The reason is that layout rules weren’t applied to 
the rest of the pages. You can experiment with applying layout rules to achieve an 
optimum conversion. Alternately, you can lay out the content manually but as linked 
content—where the content of the alternate layout is linked to the primary layout so 
you only have to update the primary content.

1	 Go to page 4 of the alternate (horizontal) layout section, and delete the objects 
on that layout. Do the same for the alternate layouts for pages 5 and 6.
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2	 Go to page 4 of the primary (vertical) section, and use the Content Collector 
tool (B) to click the Alice and Ritter graphic headline text as well as the photo. 
Notice that they appear in the Content Collector conveyor.

3	 In the Content Collector conveyor, make sure Collect All Threaded Frames 
is selected; then on page 5, use the Content Collector tool to click the frame 
containing the threaded story.

4	 Go to page 4 of the alternate (horizontal) layout section.
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5	 In the conveyor, click the Content Placer icon and make sure Create Link is 
selected.

Publishing an app through a store
To be able to submit an InDesign folio as an app to a store such as the Apple App 
Store, there are a few more requirements that are outside the scope of this lesson. 
You’ll need:

•	 An Adobe Digital Publishing Suite account (http://digitalpublishing.acrobat.
com), so you can organize, edit, and publish folios with Folio Producer, and 
arrange articles and edit metadata with Folio Producer Editor. You can sign into 
Adobe Digital Publishing Suite using your Adobe ID.

•	 An Adobe Digital Publishing Suite Single Edition serial number to publish a 
single issue with a single folio, a Professional Edition subscription for unlimited 
custom viewer apps and folios, or an Enterprise Edition subscription for 
advanced customization and analytics. You can view pricing information for 
these options at http://www.adobe.com/products/digital-publishing-suite-
family/buying-guide.html.

•	 Any membership required for the store where you want to submit your app. For 
example, submitting an app to the Apple App Store requires membership in the 
Apple iOS Developer Program, which involves an annual fee.

•	 An Internet connection so that you can interact with Adobe Digital Publishing 
Suite and the stores where you want to submit your app.

http://www.adobe.com/products/digital-publishing-suite-family/buying-guide.html
http://www.adobe.com/products/digital-publishing-suite-family/buying-guide.html
http://digitalpublishing.acrobat.com
http://digitalpublishing.acrobat.com
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6	 Press the left or right arrow key to cycle through the items in the loaded pointer 
until you see the photo. On page 4 of the horizontal layout, drag from the top-
left corner to the bottom-right corner to place the image.

7	 Drag the white Alice text over the photo and the Ritter text across the top of the 
right half of the page.

8	 Drag the text frame across the rest of the page, and then use the Selection tool to 
extend its width across the page if needed.

By selecting Create Link, the content you transferred is now linked to the primary 
layout. If you need to edit any part of the content, you only need to do so in the 
primary layout; the alternate layout will update, saving you time. The Content 
Collector helps you transfer multiple items more efficiently than dragging and 
dropping or copying and pasting.
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Previewing the updated document
To see how your alternate layout looks while viewing any of the pages in the land-
scape format section, choose File > Folio Preview.

InDesign exports the folio to Adobe Content Viewer, where you can test the docu-
ment. To navigate, drag the layout up and down or press the up arrow and down 
arrow keys. You can use the commands on the View menu to preview other screen 
sizes and orientations. Remember to click the movie you added on page 2.

You can share the folio file with other individuals using Folio Producer, a publishing 
tool available when you log into Adobe Digital Publishing Suite using your Adobe 
ID. If you want to be able to submit a folio as an app to a store, additional steps and 
fees are required; see the sidebar “Publishing an App Through a Store.”

Wrapping Up
Congratulations! You’ve learned techniques for converting a print document into 
an EPUB document and an iPad app. Although manual adjustment was necessary, 
layout rules, mapped styles (in the Edit All Export Tags dialog box), alternate lay-
outs, the Content Collector, and the Folio Viewer all work together to minimize the 
amount of rework you might have had to do otherwise, making it easier to publish 
mobile versions of your documents.

P	Note:  You can also 
preview your folio 
by installing Adobe 
Content Viewer from 
the App Store, starting 
it, and signing in using 
your Adobe ID.
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Review questions
1	 When would you want to export an InDesign document to the EPUB format, and when 

would you want to export it as a mobile application?

2	 In InDesign, what is the difference between a button and a hyperlink?

3	 What’s the difference between how you test EPUB documents and mobile applications 
in InDesign?

4	 What is a poster image, and how do you set it?

5	 What is the value of an object-based layout rule?

Review answers
1	 You would export to EPUB when you want to distribute a document to ereaders and 

when the document is primarily text. You would export as a mobile application for 
more sophisticated magazine-style layouts that are beyond the capabilities of EPUB.

2	 Buttons tend to be graphics, and hyperlinks are usually text-based.

3	 You can test EPUB documents in Adobe Digital Editions and mobile applications in 
Adobe Content Viewer.

4	 A poster image is the frame that represents a video in an InDesign layout. By default, 
the poster image is the first frame of a video, but you can change that in the Poster 
menu in the Media panel.

5	 An object-based layout rule lets you control how an object responds to a change in page 
dimensions. For example, you can pin the top and left edges of a graphic to the page so 
that it remains at the top-left corner of the page.
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261–262
Design & Web Premium, 253
rendering intent when converting  

to smaller, 276
resolving mismatches in, 280–281
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columns
editing number of, 87
splitting text within and across, 86–88

combo boxes, 188, 189–192
comments

customizing appearance of, 207–208
deleting, 207
looking at from Tracker, 212–213
merging all, 204
replying to, 205, 207
viewing, 202–203, 205

Comments List panel, 202–203
computers. See desktop computers; Mac 

OS X; Windows; and specific mobile 
devices

ConnectNow web conferencing, 213, 
214–218

Content-Aware Fill, 57–59
Content Collector tool, 145, 147
Content Grabber, 81
Content Viewer, 140, 148, 149
contrast for raw images, 79
Control panel

adjusting combo box size from, 189
Auto Fit check box, 91
Paragraph Formatting mode (InDesign), 

87
Convert to Profile dialog box, 243, 262
Copy Dependent Files dialog box,  

109, 154
Create Alternate Layout dialog box, 144
Creative Suite Design & Web Premium. See 

Design & Web Premium
Crop Images Size & Resolution dialog box, 

241
cropping

photos, 48–51
raw images, 227–229
setting fixed aspect ratio for, 79–80
using Photoshop, 232, 234–235

CSS (cascading style sheets)
attaching styles to Dreamweaver pages, 

165–166
inserting Fireworks HTML page in 

Dreamweaver div container, 
166–169

inspecting and editing page elements for, 
160–162

saving style sheets, 153–154
viewing elements in, 160

CSS Fluid Grids, 106, 107
CSS Rule Definition dialog box,  

161, 168
CSS Styles panel

disabling width properties in, 167–168
editing CSS rules in, 161–162
illustrated, 160

Custom Crop dialog box, 228
Customize Proof Condition dialog box, 273
customizing

appearance of sticky notes, 207–208
meeting URL, 215–216

D
default sticky note properties, 208
deleting comments, 207
design. See preparing mobile app content; 

print layout; websites
Design & Web Premium.  

See also specific Creative Suite 
applications

about, 6–7, 16
Acrobat X Pro’s contribution to, 13
Adobe Creative Cloud, 18
Bridge’s contribution to, 14
Dreamweaver’s contribution to, 9
enhancements in, 15
Fireworks’ contribution to, 12
Flash Professional’s contribution to, 12
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Illustrator’s contributions to, 11
InDesign’s contributions to, 8
installing, 2
overview of, 6–18
Photoshop’s contribution to, 10
resources for, 3–4
solutions for mobile device challenges, 

104–113
synchronizing color settings in, 255–256

Design Standard, 16
desktop computers. See also Mac OS X; 

Windows
previewing website on, 157–159
requirements for, 2
Resolution Switcher for, 155

diamond handles, 93
digital camera resolution, 223
digital publishing. See preparing mobile 

app content; print layout
display profile, 254
displays

additive color for, 252
calibrating, 253
saving screen resolution for Illustrator 

documents, 47
div containers

about, 166
adjusting layout magnification in, 

155–157
inserting Fireworks HTML page in 

Dreamweaver, 166–169
DNG (Adobe Digital Negative) format, 76, 

222
document profile, 254
Document Raster Effects Settings dialog 

box, 47
Document Setup dialog box

preparing layout for EPUB format, 121–
122, 124–126

selecting iPad app page size, 135
documents

adding metadata to EPUB, 127

allowing eBook page layouts to shuffle, 
122

changing orientation of mobile app 
pages, 141–143

display dimensions in status bar, 242
exporting to EPUB format, 1 

28–129, 149
exporting to PDF file, 100–101
managing reviews for shared, 210–213
marking up PDF review, 209
multiple page sizes in InDesign, 69–71
navigating through InDesign, 67–68
opening in Adobe Digital Editions, 

120–121
reading EPUB format, 119
resolution for types of, 224
selecting and inspecting in Bridge, 

66–68
specifying number of Illustrator 

artboards, 40
untagged, 258
variable size of e-reader, 118
videos in, 138–139
viewing reference, 69

dots per inch (dpi), 223
DPS (Adobe Digital Publishing Suite), 134, 

146
drawing in perspective, 43–46
Drawing Markups panel, 202
drawing text fields, 184
Dreamweaver CS6

attaching CSS styles to pages in, 
165–166

creating website in, 165
CSS Fluid Grids in, 106, 107
designing responsive pages, 153–157
including Fireworks web page in, 

164–169
inspecting image size, 238–239
overview of, 9
PhoneGap Build service in, 112–113
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Dreamweaver CS6 (continued) 
previewing mobile, tablet, and desktop 
designs in, 155, 157–159

roundtrip editing between Fireworks 
and, 170–173

Duplicate Image dialog box, 262
Dynamic Link, 18

E
e-mail

inviting someone to online  
meetings, 216

PDF reviews by, 200–205, 207
e-readers

font embedding for, 128
simulating, 119
supporting EPUB format, 118, 123

Edit All Export Tags dialog box, 126
editing

accepting text changes, 95
Annotations panel tools for, 209
CSS page elements, 161–162
Fireworks and Dreamweaver roundtrip, 

170–173
number of text columns, 87
objects in InDesign, 91–93
paragraph styles, 84–85
patterns, 32–34
PNG of placed GIF Dreamweaver file, 

171–173
quality of saved graphics  

document, 47
stacked frames, 71–72

embedded profiles
discarding, 281
options for, 275
resolving color space mismatches with, 

280
using, 257–261

Embedding Profile Mismatch dialog box, 
280–281

EPUB Export Options dialog box,  
120, 128

EPUB format
allowing page layouts to shuffle, 122
controlling reading order of documents 

in, 128
converting print publication to, 

118–119
DPS app vs., 134
e-readers supporting, 118, 123
preparing page layout for, 121–122, 

124–126
reading documents in, 119
standard for, 118, 123
testing, 149

errors using live caption, 91
Export Adobe PDF dialog box, 101, 270
Export dialog box, 182
Export to Interactive PDF dialog  

box, 182
exporting

document to PDF file, 100–101
documents to EPUB format,  

128–129, 149
folios to Adobe Content  

Viewer, 148
form to Acrobat X Pro, 182–183
HTML pages from Fireworks, 163–164
images with Camera Raw and Bridge, 

226–231
objects to EPUB format, 122, 124
Photoshop images for online media, 

231–232, 234–237

F
File Information dialog box, 127
files. See also EPUB format; PDF files; raw 

images
adding metadata to, 23
ADN format, 76, 222
AI format, 222
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attaching PDFs for e-mail  
reviews, 204

choosing PDF preset, 270–271
color labeling and rating, 24–25
DNG format, 76, 222
editing PNG of placed GIF, 171–173
formats for master images, 222
lesson, 3, 22, 88
MOBI format, 123
placing Photoshop file with layer comps 

in InDesign, 72–76
PNG format, 171–173, 222
saving for fluid grid layout, 153–154
security for PDF, 211
SVG, 233
uploading review, 206
viewing linked files in Bridge, 67

fill, Content-Aware, 57–59
filters in Photoshop, 10, 51–53
Find Source for Editing dialog box, 171
Fireworks CS6

exporting HTML pages from, 163–164
including web page in Dreamweaver 

from, 164–169
jQuery Mobile for faster design, 

108–111
overview, 12
roundtrip editing between 

Dreamweaver and, 170–173
simulating content in web  

browser, 110
viewing Code and Design mode 

together, 109
Flash Professional, 12
Flattener Preview panel, 96–97
flattening

minimizing effects of, 96
transparent effects, 95–97

Fluid Grid Layout
CSS Fluid Grids in Dreamweaver, 106, 

107

designing responsive pages with, 
153–157

folders
adding to Favorites, 22
copying Lessons, 22
opening EPUB files in Lessons, 119–121
selecting links to Lessons, 130

foldover flap, 69–71
Folio Overlays panel, 138, 139
Folio Producer, 147
fonts

e-reader font embedding  
support, 128

preparing text in web, 233
form objects, 188
Frame Fitting Options dialog box,  

77, 90
frames

fitting to video content, 138
importing text into, 83
selecting and editing stacked, 71–72
using clipping path as image, 86
wrapping text around, 85–86

G
Gap tool, 92
General panel (Export Adobe PDF dialog 

box), 270
getting started

about this book, 1–2
organizing projects in Bridge, 22–26
prerequisites for, 2

graphics. See also bitmap graphics; vector 
graphics

bitmap vs. vector, 27
converting bitmap to vector,  

25, 28–35
pattern, 31–35
placing, 72
viewing in High Quality Display option, 

72
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grid layouts for multiple photos, 88–90
grouping objects for export, 122, 124
Guide-based Liquid Layout rule, 141

H
halftone cells, 224
handheld devices. See mobile devices
help resources, 3–4
hiding. See showing/hiding
hosting reviews

initiating shared reviews, 212
online web conferences, 213–218

HSB color mode, 225, 253
HTML

exporting HTML pages from Fireworks, 
163–164

saving files in Dreamweaver, 154
hyperlinks

buttons vs., 137, 149
creating, 135–136
function of, 135

I
Identity Setup dialog box, 204
Illustrator CS6, 27–47

adjusting quality of saved  
graphics, 47

converting bitmap to vector graphics, 
28–31

creating patterns, 31–32
cutting and pasting art on  

artboards, 42
drawing in perspective, 43–46
editing and applying patterns  

in, 34–35
overview, 11, 27
refining vector graphics with Blob Brush, 

38–40

tool bar for, 38
using Bristle Brush for vector graphics, 

35–38
using Image Trace, 25, 28–35
vector graphics used in, 27
working with multiple artboards, 40–43

Illustrator Options dialog box, 47
Image Color Settings dialog box, 266
Image Import Options dialog box, 73
Image Trace, 25, 28–35
images. See also graphics; preparing images; 

raw images
assigning profile and rendering intent 

for, 266
backgrounds removed from, 54–57
converting to vector graphics, 25
cropping, 48–51, 234–236
displaying dimensions in status bar, 242
editing tools for, 15
file formats for master, 222
generating captions from metadata, 

90–91
inspecting edited, 230–231, 237
laying out in grid, 88–90
optimizing quality and color for web, 

279
poster, 139, 149
preparing for multiple media, 222
preparing for print, 239–243
removing objects from, 57–59
reviewing, 244–247
scaling, 107, 224
selecting from overlapping frames, 

71–72
sharpening and cropping Photoshop, 

234–236
verifying resolution of linked, 97–98
working with raw, 76–81

importing
PSD files into InDesign, 243
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text to InDesign, 82–83
InDesign CS6

actual and effective ppi in, 245–247
adding videos to document, 138–139
applying paragraph styles, 84–85
assigning profile and rendering intent to 

Photoshop  
images, 266

converting documents for  
Kindle, 123

creating alternate layouts, 134, 144–147
customizing templates for, 68
editing objects in, 91–93
enabling mobile apps, 134
exporting documents in EPUB, 122, 123, 124, 

128–129, 149
form-building tools in, 178
importing form from Acrobat X Pro to, 182–183
importing PSD files into, 243
inspecting images in, 244–247
laying out multiple photos in grid, 88–90
Liquid Layout rules for mobile apps, 141–143
mobile publishing with, 118
multiple page sizes in, 69–71
navigating documents in, 67–68
overview of, 8
placing Photoshop file with layer comps in, 

72–76
preparing content for iPad app, 134–147
Preserve Numbers (Ignore Linked Profiles) 

option in, 269
primary layouts in, 134, 147
publishing folio as mobile app, 146
saving document in, 67
selecting and editing stacked frames, 71–72
styling imported Word text in, 82–83
templates in, 68
tracking text changes in, 93–95
Unique ID for EPUBs, 128
viewing reference document in Mini Bridge, 69

working with color-managed print workflow, 
263–275

wrapping text around frames, 85–86
initiating shared reviews, 212
ink color, 273
Insert Fireworks HTML dialog box, 169
installing

Adobe Digital Editions, 119
color profiles, 263

interactive PDF forms
adding radio buttons and check boxes to, 

179–181
adding text fields, 183–188
aligning table headings on, 194–196
checking design changes for, 182–183
combo boxes for, 189–192
deselecting field highlighting, 196
finishing form objects, 192–194
form-building tools in InDesign, 178
lesson files for, 178–179
testing interactive overlays, 140
types of interactive elements, 135

international color settings, 255, 256
invitations to online meetings, 216
iPad apps, 134–147

high-resolution displays for, 233
horizontal layouts for, 144–147
hyperlinks and buttons in,  

135–137, 309
layout rules for, 141–143
setting up vertical layout for, 134–135
testing interactive overlays, 140
web design previews for, 155

J
jQuery Mobile

about, 106
faster design with, 108–111
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K
keyframes, 132–133
keywords, 23
Kindle, 123

L
Lab color mode, 253
layer comps

Design & Web Premium, 75, 102
hiding/showing layers with, 73
placing in InDesign file, 72–76

layers
adding text sidebars on, 88
adjusting color of image, 73–74
editing timeline for multiple video, 130–133
hiding/showing, 73
turning on/off layer comps, 75

Layers panel (Photoshop), 71, 74
layouts. See also print layout

creating horizontal mobile apps, 144–147
ePUB format and page, 121–122, 124–126
InDesign primary and alternate, 134
preflighting print, 99–100, 247
preparing for EPUB format, 121–122, 124–126
setting up mobile app Liquid Layout, 8, 141–143, 

149
leaving online conference, 218
lesson files

copying, 3, 22
sorting in Mini Bridge, 88

Lessons folder
copying, 22
opening EPUB format files, 119–121
selecting lesson folder links in Mini Bridge, 130

lines per inch (lpi), 224
Links panel, 98, 265–266
Liquid Layout, 8, 141–143, 149
list boxes, 188
Live button (Dreamweaver), 156

live captions, 90–91
Live view (Fireworks), 110
Load Selection dialog box, 54
locating color profiles, 263
lpi (lines per inch), 224

M
Mac OS X

locating and installing color  
profiles, 263

searching for keywords in  
Spotlight, 23

marking up PDF review  
documents, 209

masking edges, 54–57
Master Collection, about, 17–18
media

preparing images for multiple, 222
screen resolution suggestions for, 98

Media panel, 139
megapixels, 223
menus, 68
Merge Comments dialog box, 204
metadata

adding to EPUB documents, 127
adding to files, 23
generating captions from, 90–91

Microsoft Word text, 82–83
Mini Bridge

reasons for switching to Bridge, 78
selecting lesson folder links  

from, 130
sorting lesson files in, 88
sorting linked images in, 81
viewing PDF files in, 69

Missing Profiles check box (Color Settings dialog 
box), 275, 281

MOBI format, 123
mobile apps. See also iPad apps; preparing mobile 

app content
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creating horizontal layout for, 144–147
customizing in Dreamweaver, 112–113
hyperlinks and buttons in,  

135–137, 149
interactive elements of, 135
previewing updated documents, 147
publishing, 146
setting up layout rules for, 141–143
testing interactive overlays, 140
vertical layout for, 134–135
web design previews for, 155

mobile devices. See also iPad apps; mobile 
apps

design challenges for, 115
designing applications for, 15, 108–111
handling color for, 280
image color requirements for, 225
including video for, 129–133, 138–139
PhoneGap Build service for, 112–113
previewing website for, 157–159
solutions for, 106
typical resolutions for, 223–224
using CSS Fluid Grids, 106, 107, 152, 

153–157
modifier keys, 92
moving yellow sticky notes, 203–205
multiple artboards, 40–43
multiple InDesign page sizes, 69–71
Multiscreen Preview (Dreamweaver), 9, 157, 

158

N
navigating InDesign documents, 67–68
New Crop Preset dialog box, 241
New dialog box, 129
New Document dialog box

setting up responsive web pages in, 153
specifying number of Illustrator 

artboards, 40
using jQuery Mobile template with 

PhoneGap theme, 112

using jQuery Mobile templates in, 
108–109

New Hyperlink dialog box, 136
Normal screen mode (InDesign),  

178, 179

O
object-based Liquid Layout rule,  

141–143, 149
Object Export Options dialog box, 124
Object Layer Options dialog box, 76
objects

finishing PDF form, 192–194
grouping for export to EPUB format, 

122, 124
restacking, 71
types of form, 188
viewing available button and form, 

179–180
online media. See also e-readers; tablets; 

websites
sharpening and cropping images for, 

231–232, 234–237, 242
typical image resolution for, 223–224

online meetings, 213–218
advantages of, 213–214
approval workflows for, 218
troubleshooting checklist for, 214
using ConnectNow web conferencing, 

214–218
opening

document in Adobe Digital Editions, 
120–121

EPUB files in Lessons folder, 119–121
raw images in Photoshop, 232

Output panel (Export Adobe PDF dialog 
box), 270, 271

output profile, 254
overriding color profiles in InDesign, 

266–267
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P
page orientation

layout rules for changing app, 141–143
layouts for horizontal, 144–147

pages. See web pages
Pages panel (InDesign), 68
Panel Options dialog box, 98, 265
paper color, 273, 274
paragraphs, 84–85, 86–88
password security, 211
Pattern Editing mode, 35
patterns

applying, 34–35
creating, 31–32
editing, 32–34

PDF files. See also interactive PDF forms; 
reviewing PDF files

attaching for e-mail-based  
reviews, 204

choosing presets for prepress 
productions, 270–271

compatibility of readers with Acrobat X 
Pro, 183

exporting documents to, 100–101
reviewing in Mini Bridge, 69
security for, 211
viewing documents as EPUB files vs., 

123
perceptual rendering intent, 276
Perspective Grid, 43–44
PhoneGap Build

about, 106
features of, 112–113

photos. See images
Photoshop CS6, 48–61
adjusting image layer color, 73–74
assigning image profile and rendering 

intent in  
InDesign, 266

blur filters in, 10, 51–53
choosing Color Settings preset in, 255–256

converting raw images to Photoshop 
format, 240

creating video with, 129–133
cropping photos in, 48–51
exporting images for online media, 231–

232, 234–237
importing PSD files into  

InDesign, 243
overview of, 10
placing file with layer comps in InDesign, 

72–76
preparing graphics for print, 239–243
producing color proofs, 271–275
removing backgrounds in, 54–57
removing unwanted objects in, 57–59
repositioning objects, 60–61
working with camera raw images in, 76–81
Photoshop Print Settings dialog  

box, 274
pinning options, 142
pixels

actual and effective ppi, 245–247
cropping and setting image’s dimension, 

231
density of iPad displays, 233
digital cameras and megapixel 

resolution, 223
pixels per inch. See ppi
Place dialog box, 72
placed images

editing PNG of Dreamweaver GIF, 
171–173

effective resolution of, 102
plan switching widget, 45
PNG (Adobe Fireworks) file format, 171–

173, 222
Policy or Profile Mismatch  

warning, 264
poster image, 139, 149
PostScript Options (Print dialog  

box), 275
ppi (pixels per inch)
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about, 223, 231
actual and effective, 245–247

Preferences dialog box, 170
Preflight panel, 99, 100
preflight profile, 102
Preflight Profiles dialog box, 99
preflighting print layout, 99–100, 247
preparing images, 220–249

exporting for online media from Bridge, 
226–231

high-resolution displays for  
tablets, 233

image color for media, 225
image resolution, 222–224
inspecting images in InDesign, 244–247
optimizing quality and color for web, 

279
preparing graphics for print, 239–243
reviewing image size, 238–239
sharpening and cropping images, 231–

232, 234–237
preparing mobile app content, 116–149. 

See also EPUB format; iPad apps
adding metadata, 127
adding video to document, 138–139
adjusting timeline for video layers, 

130–133
changing page orientation for apps, 

141–143
converting document to EPUB format, 

118–119
creating horizontal layouts, 144–147
exporting documents to EPUB format, 

128–129, 149
hyperlinks and buttons in,  

135–137, 149
including video for mobile devices, 

129–133
InDesign for mobile publishing, 118
installing Adobe Digital  

Editions, 119
opening sample document, 119–121

page layout in EPUB format, 121–122, 
124–126

preparing iPad app in InDesign, 
134–147

previewing updated documents, 147
testing interactive overlays, 140

prepress production
choosing PDF presets for, 270–271
creating color mode print profile, 243, 

245
display calibration for, 253
preflighting print layouts,  

99–100, 247
screen frequency for, 224
selecting Printer Profile for, 268
traditional color-managed workflows 

for, 263
working with international prepress 

providers, 255
Preserve Numbers (Ignore Linked Profiles) 

option (Color Settings dialog box), 269
Preview mode (InDesign), 178, 179
previewing

documents as soft-proofs, 272–275
EPUB documents, 123
imported images, 73
InDesign folios, 148
interactive forms, 183
lesson images in Bridge, 152–153
mobile, table, and desktop  

designs, 155
web designs on different media,  

155, 157–159
primary layout, 134, 147
Print dialog box

PostScript Options, 275
setting printer profile, 267–268

print layout. See also prepress production; 
printing

adding foldover flap, 69–71
choosing documents in Bridge  

for, 66–67
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print layout (continued) 
 editing paragraph styles, 84–85

exporting to PDF file, 100–101
image color requirements for, 225
importing and styling Word  

text, 82–83
lesson files for, 66–67
navigating through InDesign documents, 

67–68
placing back cover photo in, 72–76
preflighting, 99–100, 247
preparing images for print, 239–243
previewing cover of, 73
printing transparency, 95–97
producing color proofs of, 271–275
resolution for, 223, 224
selecting and editing stacked frames, 

71–72
tracking changes in text, 93–95
verifying resolution of linked images, 

97–98
viewing reference document for, 69
working with camera raw images, 76–81
wrapping text around frames, 85–86

printing. See also prepress production
preparing images for, 239–243
principle of subtractive color in, 252
resolution requirements for types of, 

224
setting printer profile for, 267–268
soft-proofs, 274–275
suggested image resolution for, 98
transparency effects, 95–97

Production Premium, 17
Profile Mismatches check boxes (Color 

Settings dialog box), 275
profiles

assigning color, 258, 260–261, 281
locating and installing color, 263
preflight, 102
types of color, 254–255

Proof Colors command, 272

R
radio buttons, 179–181, 188
rating files, 24–25
raw images, 76–81

adding contrast to, 79
adjusting white balance, 78
converting to Photoshop format, 240
cropping and exporting, 226–231
fixed aspect cropping of, 79–80
opening in Photoshop, 232
saving edited, 80, 229–231

Re-center Liquid Layout rule, 141
Reader. See Adobe Reader
readers. See e-readers
real-time online reviews, 201, 206, 213–218
Really Simple Syndication (RSS), 210
Refine Edge dialog box, 55, 56
Refresh button (Dreamweaver), 169
relative colorimetric rendering  

intent, 276
removing

color fringing, 56
subject from background, 54–57

Render Video dialog box, 133
rendering

final video, 133
intent, 276

replying to comments, 205, 207
repositioning images with Content  

Grabber, 81
required skills, 2
resolution

cropping’s effect on, 231
defined, 223
effective resolution of placed  

images, 102
high-resolution displays for  

tablets, 233
saving Illustrator document  

screen, 47
setting exported EPUB objects, 124
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typical media, 223–224
verifying linked image, 97–98

Resolution Switcher, previewing mobile, 
tablet, and desktop sizes with, 155, 158

resources for Design & Web  
Premium, 3–4

responsive web pages. See fluid grid layout
restacking objects, 71
Review panel, 202, 204
reviewers

hiding or showing comments  
by, 205

sorting comments by, 203
reviewing PDF files, 198–219

discontinuing shared reviews, 212–213
e-mail-based reviews, 200–205, 207
managing reviews with Tracker, 

210–213
marking up text, 209
real-time online reviews, 201, 213–218
shared reviews, 200
types of review processes, 200–201
uploading files for live reviews, 206

RGB color mode
converting to CMYK, 225, 243, 253
effect of conversions on, 222
working with RGB-based print 

workflow, 263–268
roundtrip editing, 170–173
RSS (Really Simple Syndication), 210
rulers in Photoshop, 240

S
Safari, 129
Sample Buttons and Forms panel, 179–180
saturation rendering intent, 276
Save As dialog box

Fireworks, 109
InDesign, 67

Save for Web dialog box, 236, 237
Save Options dialog box, 80

saving
all related website files, 162
edited raw images, 80, 229–231
files for responsive web pages, 153–154
form data in Reader, 196
HTML files in Dreamweaver, 154
Illustrator screen resolution  

settings, 47
InDesign documents, 67
optimized web images, 279

Scalable Vector Graphics (SVG) file format, 
233

Scale Liquid Layout rule, 141
scaling images

calculating pixel adjustments  
for, 224

responsive web design and, 107
screen frequency, 224
searching keywords, 23
security for PDF files, 211
selecting text fields from Buttons and 

Forms panel, 185
Share My Screen, 216–217
shared reviews

about, 200
discontinuing, 212–213
extending deadline for, 213
initiating, 212

sharpening
and cropping Photoshop images, 

234–236
using Smart Sharpen, 236, 242

showing/hiding
layers, 73
menu commands, 68
menu items in InDesign, 68
reviewer comments, 203

signature field, 188
Site Setup dialog box, 165
slug areas, 70
Smart Guides, 41
Smart Sharpen dialog box, 236, 242
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smartphones. See also mobile devices
about, 106
previewing website on, 157–159

soft-proofing, 271
Spot Healing Brush, 59, 60–61
spring-loaded cursors, 92, 93
Sticky Note Properties dialog box, 208
Style Mapping dialog box, 82–83
styling text, 83
subtractive color, 252
Suite Color Settings dialog box, 26, 256
SVG (Scalable Vector Graphics) file format, 

233
synchronizing color settings, 26, 252, 

255–256

T
tablets. See also iPad apps

about, 106
preparing high-resolution displays for, 

233
previewing website on, 157–159
understanding resolution of, 223

tagging profiles, 258
Tap To View Controller option (Folio 

Overlays panel), 139
templates

creating document from jQuery Mobile, 
108–111

customizing InDesign, 68
using and modifying InDesign CS6, 68

testing
interactive overlays, 140, 149
layouts in Adobe Content  

Viewer, 149
page orientation changes, 143

text
adding sidebars on layers, 88
aligning headings on PDF forms, 

194–196

applying paragraph styles, 84–85
importing and styling, 82–83
resizing in text fields, 187
reviewing and marking up, 209
splitting within and across columns, 

86–88
tracking changes in InDesign, 93–95
using web fonts for, 233
wrapping around frames, 85–86

text fields
adding in InDesign form, 184–188
adding in PDF forms, 183–188
automatically resizing text in, 187
changing attributes for, 188
uses for, 188

Text Frame Options dialog box, 87
Text Wrap panel, 86
Tilt-Shift Blur, 10, 51–53
timeline adjustments for multiple layers, 

130–133
Track Changes panel, 94–95
Tracker

about, 200, 210
comment management in Review panel, 

202
illustrated, 210
initiating shared reviews from, 212
managing reviews with, 210–213

troubleshooting online meetings, 214

U
Unique ID for EPUBs, 128
untagged documents, 258
uploading files for collaborative reviews, 

206
User dialog box, 94
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V
vector graphics

bitmap vs., 27
converting bitmap to, 25, 28–31
creating with Bristle Brush tool, 35–38
refining with Blob Brush, 38–40

video
adding to documents, 138–139
creating in Photoshop, 129–133
rendering final, 133
typical media resolution for, 224

viewing
e-mail-based review comments, 202–

203, 205
linked files in Bridge, 67
reference documents in Mini Bridge, 69

Viewport Sizes dialog box, 159

W
web browsers

color management for, 280
previewing in multiple sizes, 157–159
responsive design for, 106, 107
simulating content in, 110

web pages
attaching CSS styles to web, 165–166
changing orientation for mobile apps, 

141–143
designing responsive, 153–157
exporting HTML pages from Fireworks, 

163–164
inserting mobile-sized HTML page in 

Dreamweaver, 163–169
previewing mobile device, 155, 157–159
saving files for responsive, 153–154
working with multiple sizes of, 69–71

websites, 150–175. See also web pages
about CSS Fluid Grids for, 106, 107
creating in Dreamweaver, 165

fluid grid layout for pages, 153–157
handling color for browsers, 280
inspecting CSS page elements, 160–162
managing web color, 277–279
optimizing image quality and color for 

web, 279
preparing text in web fonts, 233
previewing lesson images in Bridge, 

152–153
Resolution Switcher previews of designs, 

155
responsive, 106, 107, 153–157
roundtrip editing between Fireworks 

and Dreamweaver, 170–173
tools supporting, 15
typical media resolution for, 223–224
using jQuery Mobile for faster, 108–111

Welcome Screen (Dreamweaver), 238
Welcome Screen (InDesign), 244
white balance, 78
Windows

locating and installing color profiles, 
263

searching for keywords in Desktop 
Search, 23

Workflow Options dialog box, 227–228, 
231, 232

workflows
managing web color, 277–279
online meeting approval, 218
setting up color-managed print, 

263–275
working space profile

AdobeRGB or ProPhoto RGB, 263
converting RGB to sRGB, 278, 280
Design & Web Premium, 254

workspace, 68
wrapping text around frames, 85–86
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Y
yellow diamond handles, 93
yellow sticky notes

customizing appearance of, 207–208
displaying comments in, 203
markup tools vs., 209
replying to, 205, 207

Z
Zoom slider, 23
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