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read this first

Chances are you’ve used Photoshop on some level, but never had the time to 
become familiar with as many of the features and techniques as you would 
like. The first two chapters in this book get you up and running quickly 
while creating small projects from start to finish. The remaining chapters 
provide more exercises and detailed information for the types of tasks that 
are frequently encountered in graphic design (as opposed to photography).

Because Photoshop is an advanced application, we expect that you know 
how to use your mouse and the windows; the difference between a single 
click and a double click; how to find, open, and save files; how to access 
contextual menus (right-click or Control-click); and how to use your computer 
in general. But you probably know all those things already or you wouldn’t 
be jumping into Photoshop! 

This is not a manual, but more of an image-editing cookbook. Many of 
the steps and techniques you might need for various projects are littered 
throughout, so check the index for specific things you need.

We can’t explain every single option in Photoshop (no one can do that in a 
book this small). The more you know about Photoshop the more you realize 
there are multiple ways to do almost anything. We hope that when you find 
a technique you like, it will spur you to go to Photoshop Help (from the 
Help menu) and find out more about it. As you explore the lessons in this 
book, we expect you to poke around, click and prod, and experiment. Turn 
the eyeball icons on and off and see what happens, rearrange layers, explore 
different Blending Modes, etc.    

Of course, we’re in awe of what this software can do because for many years 
we worked in the design world before Photoshop was invented. To you it 
might be just an ordinary, everyday miracle thingy. In any case, prepare to 
have more fun with software than you ever thought possible.    
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Things to know before you begin
Right-click: Because most people these days have a two-button mouse, 
we use the phrase “right-click” to mean “right-click or if you don’t have a 
two-button mouse on a Mac, Control-click.”

We use the terms press and drag. Press means to hold down the mouse and 
don’t release it until you finish the current instruction. Drag means to press 
on the mouse, then drag the cursor without releasing the mouse until you’ve 
completed the drag operation. We avoid the term “click-and-drag” because 
for many things, if you click (which implies you let go), the drag won’t work. 

To keep text short and easy to understand, most instructions for choosing 
menu items are in this form: From the Layer menu, choose New > Layer 
via Copy. This means go to the Layer menu, slide down to “New,” and 
from its submenu, choose “Layer via Copy.”

Brushes: Many tools have brush-like qualities but you don’t think of them 
as brushes. See pages 170–175 for controlling the paint brushes and know 
that the same techniques control other “brushes” such as the Eraser tool, 
Quick Selection tool, Clone Stamp tool, Blur tool, etc. Get in the habit 
of using the [ and ] keys to reduce and enlarge the size of the brushes as 
you work. 

Choose your tool, then check the Options bar to see what its settings are! 
That’s one of the biggest causes of frustration—not realizing that there 
is some setting that is messing up your expectations. Photoshop does 
exactly what you tell it—it’s your job to understand what you’re telling it!

Check the Cursors preferences (page 171) so you understand that you have 
control over how it appears.

Learn your keyboard shortcuts. We often tell you to go to a menu and choose 
a command, but when you go to the menu, also take note of and learn the 
shortcut.



One that 
Photoshopped 

not wisely  
but too well

Almost Famous Quotes  

from Non-Designer 

Shakespeare

Photoshop: It’s like a recipe for creativity.
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4Select & 
Transform

In Photoshop, you’ll find yourself doing two things over 
and over again. The first is selecting elements to modify 
them. Photoshop provides many different ways to select 
images or parts of images, and how you select an item 
can determine what you can do with it. The second is 
transforming elements. The transform commands in 
Photoshop—scale, rotate, skew, distort, perspective, 
warp, and flip—enable you to modify images in almost 
unlimited ways. 

Experiment with selecting and cropping in this chapter. 
Photoshop can only undo that very last thing you did, so 
work on a photo you don’t care about. If you don’t save 
your changes to the image, you can always “Revert” to 
the original image from the File menu. Or, to preserve 
the original, you can also make a copy of the file you 
want to work on (and in Chapter 7 you’ll learn how the 
History panel provides the equivalent of multiple undos). 

What light 
through yonder 

Photoshop 
window breaks?

Almost Famous Quotes  

from Non-Designer 

Shakespeare
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The Lasso tools The Quick Selection tools

The Marquee tools

Selection tools
Shown below are the four main selection tools (and their variants) in the 
Tools panel: the Marquee tools, the Lasso tools, and the Quick Selection 
tools. To display the pop-up menus of the hidden tools, press (don’t click) or 
right-click on tool icons that have a small triangle in the bottom-right corner.   

We include the Crop tool as a selection tool because it selects parts of an 
image, then transforms it. (The Slice tools hidden beneath the Crop tool 
are used to slice images apart for web pages, a specialized feature we don’t 
cover in this book.) 

The Pen tool is an important selection tool because you can use it to draw 
paths around elements, then convert those paths to selections that you can 
save and edit endlessly. See pages 80–81.

Tip: To deselect your entire selection at any point, use the keyboard shortcut 
Command D (PC: Control D), or go to the Select menu and choose “Deselect.”
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The Rectangular Marquee tool
Select the Rectangular Marquee tool. Drag to draw a marquee around an 
area that you want to select. As with any rectangular tool, drag diagonally 
to create the shape. 

With the selection made, you can modify just the selection in any way. For 
instance, you can crop the image: From the Image menu, choose “Crop.” 

The Elliptical Marquee tool
The Elliptical Marquee tool acts the same as above, except that it draws 
circles and ovals. As above, any modifications you make will apply to just 
the selected shape. For instance, you can desaturate the selection: From the 
Image menu, choose Adjustments > Desaturate.

tip: To make a selection outward from the center of any marquee tool, 
hold down the Option key (PC: Alt key) as you drag. 

tip: To constrain the shape to a perfect square or circle, hold down the 
Shift key.
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The Lasso tool
Use the Lasso tool to draw freehand shapes around a selection when pinpoint 
accuracy is not critical. This is a useful tool for selecting elements that don’t 
fit nicely inside a circular or rectangular selection.

	 1	 Select the Lasso tool in the Tools panel.

	 2	 Draw a path around a part of the image.

Single Row or Single Column Marquee tool
Click in an image with the Single Row Marquee or Single Column Marquee 
tool to select a row or column one-pixel wide (below-left). This is useful when 
you need to trim just a tiny wee bit from the edge of an image—instead of 
selecting the rest of the image and cropping that wee edge, use one of these 
tools to select just the edge. Or use it to add or subtract from an existing 
selection (see page 78). To create graphic design effects, fill the selection with 
color, add a stroke of color to the selection, or do both, as shown below.

Multiple Single Row selections.

When a marquee tool is selected, these 
buttons in the Options bar let you (from 
the left) make a new selection, add to 
selection, subtract from selection, and 
intersect with selection (see page 78).

To stroke or fill a selection with color, 
right-click it, then select “Fill” or “Stroke” 
and choose your options. (You must right-
click while the selection is active.)

Selection.

Selection with 
two strokes 

applied.

Selection with 
stroke and fill 

applied.
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The Polygonal Lasso tool
The regular Lasso tool can be difficult to control with a mouse, but the 
Polygonal Lasso tool is another easy way to draw a complicated path. It only 
draws straight lines between clicks of the mouse. 

	 1	 Select the Polygonal Lasso tool.

	 2	 Click once in the image.

	 3	 Click a second time and a selection line appears between the two 
clicks. Every time you click, another straight line connects that 
point to the previous point. 

	 4	 To close the path and make the selection, click on the original first-
click point. Or double-click—wherever you double-click, that line 
will snap to the beginning point. 

The Magnetic Lasso tool
The Magnetic Lasso tool is hidden under the Lasso tool. Select it, then 
trace along an edge. The path it draws snaps to the edge like a magnet. This 
tool is not very accurate unless the image is a very high contrast image, so 
experiment with it, for instance, on hard-edge brush strokes you’ve made 
or on elements in an image that show a strong contrast between its colors 
and the background. 

When you are close enough to 
the beginning point, this tiny 
little open dot will appear next 
to the lasso. That is your visual 
clue that you can now click and 
the path will close. 
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This selection has a Feather 
setting of 40 pixels. Edges this 
soft almost disappear when 
overlayed on another image.

When you copy and paste a feathered 
selection into another image (above), 
the two images blend together 
seamlessly. 

Feather the edge (make it soft and fuzzy)
A soft-edged or feathered selection is useful for special effects and for subtly 
blending a foreground image into a background. Feathered edges also enable 
you to create a montage of different images that blend seamlessly together.

Add a feather after you’ve made a selection
If you need to feather a selection after you’ve drawn it, do this:

	 1	 From the Select menu, choose Modify > Feather. 

	 2	 In the little dialog that appears, enter the amount of feathering  
you want to apply. There’s no preview, so you have to guess how 
much “Feather Radius” to use. 

To make a feathered selection, choose your selection tool, then set an amount 
in the “Feather” field in the Options bar. Experiment with a 5 px feather, 
and then with a 20 px feather. You’ll notice that the selection has rounded 
corners, your visual clue that a feather is being used.
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Click here  
to see the list 
of viewing 
options.
Click anywhere 
else on the 
dialog to hide 
that list so you 
can adjust the 
options.

77

This is a “Marching 
Ants” preview, where 
the selection boundary 
looks like ants marching 
around the page. 

To see an actual 
preview of the soft 
edge, choose the 

“Overlay” preview mode.

Adjust a feather after you’ve made a selection
Not only can you add a feather after you’ve made the selection, this dialog 
lets you adjust the settings and preview them before committing.

	 1	 In the Options bar, click the “Refine Edge…” button (circled below), 
which brings up a dialog. 

	 2	 In the Refine Edge dialog (below, left), set a Feather amount.

	 3	 Choose how you want to preview the results: Single-click the View 
well in the “View Mode” section of the dialog (below, right).  

	 4	 Make your adjustments and click ok.
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To make this selection,  
I first used the Rectangular 
Marquee tool to drag the top-
right rectangular shape.

Then I dragged the lower-left 
overlapping rectangular shape. 

Then I switched to the Elliptical 
Marquee tool, clicked the  
Add to selection button, then 
added two other shapes (the 
second rectangle and the circle). 

A   B   C   D

A	 New selection. This option is chosen by default.  
When you drag to select, existing selections are released.  
To add to a selection, hold down the Shift key as you drag 
multiple selections.

	 To subtract from a selection, hold down the Option key 
(PC: Alt key) as you drag.
TIP: If your selection isn’t acting as you think it should,  
check to see which button is highlighted.

B	 Add to selection. Select this icon, then drag to select 
something. Each dragged selection is added to existing 
selections. You can make two or more separate selections this 
way, or you can overlap an existing selection to add to it.

Modify your selection
In the Options bar, you have some great settings for modifying the selection. 
Experiment with these! They are hugely useful. 

C	 Subtract from selection. Select this icon, then drag a shape 
to deselect part of an existing selection. 

D	 Intersect the selection. This selects only where the new 
selection intersects with the original selection.

tip: To deselect everything, use the keyboard shortcut: Command D (PC: Control D).
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The Quick Selection tool
With the Quick Selection tool, brush on the image and the tool automatically 
detects and selects up to the edges of the element you brush on. If the image 
has well-defined edges, this works great.

	 1	 Choose the Quick Selection tool.
	 2	 In the Brush Preset picker in the Options bar (shown below),  

choose a brush size and hardness (closer to zero is softer).
	 3	 Brush inside an area to select it. To add to the selection, pick up  

the mouse and drag again in an unselected area (by default, the  
Add to selection option stays selected after the first brush stroke). 

	 4	 To subtract from the selection, select the Subtract from selection icon  
in the Options bar, then brush across unwanted areas.

	 5	 If it’s necessary to refine the selection, use the options in the “Refine 
Edge…” dialog from the Options bar (see page 77). 

Brush Preset 
picker.

Brush variations:  
New selection,  

Add to selection, and 
Subtract from selection.

The Magic Wand tool
The Magic Wand tool is very similar to the Quick Selection tool, above, 
except you can refine the selection before you begin. Choose the Magic 
Wand, then in the Options bar: 

•	Set the “Tolerance” level to a low number to limit the color 
selection close to the first color on which you click; set a higher 
number to grab more colors outside that original range.

•	Check “Anti-alias” for a smoother edge.

•	To select all similar colors in the image with one click, uncheck 
“Contiguous” (if “Contiguous” is checked, only similar colors 
that are touching are selected). 

Just single-click to select an area; click in another area to select more.

  tip: To select all similar colors, go to the Select menu and choose “Similar.”
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The Pen tool
To learn to use the Pen tool, see pages 160–163. The Pen tool is very different 
from any other tool. If you use a Pen tool in InDesign or Illustrator, you’ll 
find this one similar. 

When you draw with the Pen tool, Photoshop automatically stores a path 
in the Paths panel. If you don’t see the Paths panel on your screen, choose 

“Paths” from the Window menu.  

You can have many paths on an individual Paths layer (although if they are 
unrelated to each other, make separate layers for each one). You can apply 
a fill and stroke to any path, but the fill and stroke do not stick to the path 
itself—they appear on another layer as raster images.

We often draw a path around irregular objects (or people) that we want to 
separate from a background. The path we draw can be made into a selection, 
then we can use that selection to delete the background. For instance, in 
the example below, we want to put the stones on a layer by themselves, so 
we can add whatever background we want. I’ve drawn a path around each 
stone. All three paths are on one path layer in the Paths panel. 

	 1	 Open an image, then open the Paths panel (as mentioned above). 

	 2	 Click the Create new path button at the bottom of the Paths panel.

	 3	 With the new path layer selected, select the Pen tool in the  
Tools panel and draw a path around each stone.

Panel menu. Click here to see 
more options.
To change a Path name, 
double-click directly on the 
current name in the Paths panel.

Create new path.Load path as a selection.

In this example, we’re going to delete 
the background. But with the selection  
made, you can copy either the selection 
or its inverse, apply effects and filters 
to the selected area, change the colors, 
and so on.  
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Using the Pen tool and the 
Paths palette, I separated the 
image of the woman 
from the background. 
InDesign is able to 
wrap text around the 
path that I created 
in Photoshop.  
Too amazing.

	 4	 Click the Load path as a selection button (bottom of the Paths panel). 
The path turns into a marching ants selection. 

	 5	 The stones are selected, but we want to inverse the selection so  
we can delete the image background: From the Select menu,  
choose “Inverse” (below, left).

	 6	 Press Delete to erase the image background. 
		  If the stones are on a Background layer, the background is replaced by 

the current Background color. 
		  If the stones are on a regular layer, the background is replaced by 

transparency (shown below, right). We can now create another 
layer below the stones layer, and fill it with a new background 
color or image. 

	 7	 To add drop shadows, double-click the stones layer and select the 
“Drop Shadow” option in the Layer Style dialog (see pages 102–103).  

Background selected.

An example of how to use a path in Photoshop to wrap a caption (above) in InDesign. 

Background deleted.
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The Crop tool
The Crop tool is not a selection tool, but it is one you will use very often in 
combination with selecting. 

You can crop an image in two quick steps without the Crop tool if all you want 
to do is get rid of an unnecessary part of an image:

	 1	 With the Rectangular Marquee tool, select an area that contains  
the element you want to keep (make sure there is no feather on the 
selection; see page 76).

	 2	 From the Image menu, choose “Crop.” Ta da. 

For more specific cropping, the Crop tool provides much more control. You 
can set the specific dimensions and resolution of the cropped area, and you 
can see a preview of the results.

	 1	 Choose the Crop tool from the Tools panel. 

	 2	 In the Options bar, set the “Width” and “Height” that you want the 
finished image to be (or see the tip below). 

		    For a measurement in inches, type “in” after the number.  
  For a measurement in pixels, type “px” after the number. 

	 3	 You can set the “Resolution” if you understand clearly how it might 
affect the image. If not, leave it blank.  

		    Set 300 pixels/inch if the image is to be printed in high-quality;  
  set 72 pixels/inch for screen viewing.

Click to clear all the fields 
in the Options bar.

TIP: If you leave the fields blank, Photoshop will maintain  
the current resolution of the image and resize according  
to the crop area that you draw with the tool.
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	 4	 Drag a rectangle around the area you want to crop, as shown below. 
If you have set a width and height, your rectangle will be limited to 
proportions matching that shape. 

	 5	 Once the crop area is drawn, the Options bar changes, as shown. 

		  If you are on a regular layer, not a Background layer, you can choose 
to Delete or Hide. The Hide option allows you to later reposition the 
image within the cropped area: just move the image with the Move 
tool. (To convert a Background layer to a regular layer before you 
crop, double-click “Background” in the Layers panel, then click ok.) 

	 6	 Set the “Crop Guide Overlay” pop-up menu to None, Rule of Thirds, 
or Grid. The Rule of Thirds, a design theory that says compositional 
elements should fall within a grid of thirds, visually divides the crop 
area into thirds.

	 7	 Check “Shield” if you want to shade the part of the image that will be 
deleted or hidden, as you can see above. Set a shield Color (default 
black works best), and set the Opacity of the shield to your taste.

	 8	 To commit the current crop operation, hit the Enter key (or click  
the checkmark icon you see farther to the right in the Options bar). 

		  To cancel, hit the Esc key (or click the Cancel icon next to the 
checkmark, as mentioned above). 

		  To make the selection marquee disappear, click anywhere.

Press in the middle 
to move the crop 
area to another part 
of the image. 

Resize it by 
dragging a corner 
handle; hold down 
the Shift key to keep 
the same proportion.
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Crop based on another image
This is very useful when you have a number of photographs in a project 
that all need to be the same size. For instance, perhaps you have a number 
of staff member photos, and you want all their heads to be positioned in 
approximately the same area of the photo and about the same size.

	 1	 Select the Crop tool in the Tools panel, then crop and size an image 
as you want.

	 2	 Single-click the “Front Image” button in the Options bar.

	 3	 Open another image, then drag the Crop tool, which is now 
constrained to the previous image’s dimensions and resolution,  
to encompass the part of the image you want to preserve. It’s up 
to you to position the cropping box to set someone’s head, for 
instance, in the same position as the first image.

	 4	 To commit the operation, click the Commit button in the Options 
bar (the checkmark), or press Return (PC: Enter). 

		  To cancel the operation, click the Cancel icon in the Options bar 
(shown on the left), or hit the Escape key.

Lydia Alice 
Beeson Catt

Riley Adkins CattSolomon Catt

After cropping.

Serena  
Pickering Catt

Before cropping.
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Crop in perspective
The “Perspective” checkbox used with the Crop tool not only allows you to 
crop the image, but make lens corrections at the same time. This is useful, 
for instance, when an image is distorted in the camera or because it was 
shot at an extreme angle. We often ignore lens distortion, especially when 
it occurs in personal photos, but occasionally you may want to fix it. If 
you don’t adjust the lens distortion as you crop the image, you can adjust 
it later using one of the Transform tools, Distort or Perspective (see page 
89). The Transform tools are a better choice for some images, because the 
Perspective Crop tool may crop away more of the image than you want (as 
shown below-right).

	 1	 Open an image in which there is lens distortion.

	 2	 Select the Crop tool.

	 3	 Drag a rectangle around the image.

	 4	 Check the “Perspective” box in the Options bar. 

		  Drag the corners of the cropping area to align with the image 
perspective, as shown below-left.

	 5	 To commit the crop operation, click the Commit button (the 
checkmark) in the Options bar, or hit Return (PC: Enter). 

		  To cancel the operation, click the Cancel icon in the Options bar 
(shown on the left), or hit the Escape key.
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Transform commands
As you can see in the Edit menu, there are two main Transform items, “Free 
Transform,” which applies to a selected layer, and “Transform” with a submenu 
of options, all of which apply to individually selected items. 

Before you can transform a layer or part of an image, you must make a 
selection with one of the selection tools. To select a layer, single-click on it 
in the Layers panel (details on working with layers are in Chapter 5).

Transform commands in the Edit menu.

Commit or Cancel transform tasks:	
•	To commit the transformation, hit the Enter key,  

or double-click inside the bounding box, 
or click the Commit checkmark icon in the Options bar. 

•	To cancel, hit the Esc key,  
or single-click the Cancel icon in the Options bar.

•	To get rid of the selection marquee, click anywhere, 
or press Command D (PC: Control D), 
or go to the Select menu and choose “Deselect.”
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Free Transform 
“Free Transform” lets you do basic transforms, such as resize (scale) and rotate. 
Also see page 34–35 for another technique using this command.

	 1	 Select a portion or all of the image. If you select it all, open the 
window wide enough that you can see the corners.

	 2	 From the  Edit menu, choose “Free Transform.” 

		  The Transform bounding box appears around the edges of the image. 
If you can’t see the corner handles, make the window a little larger.

	 3	 To resize the selection proportionately (to maintain its aspect ratio), 
hold down the Shift key as you drag a corner handle (shown above).

	 	 To resize in any way, just drag any handle. Side handles resize in just 
one direction; corner handles resize both sides at once.

	 4	 To rotate the selection, 
position the cursor a few 
pixels away from any corner 
handle (you definitely 
have to open your window 
larger for this). When the 
cursor changes to a curved 
double-arrow, press-and-
drag the cursor. 

		  See page 86 for commit/
cancel options.
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Transform menu options 
From the Edit menu, choose “Transform” to access the other transform 
options, shown below.  

Skew a selection
Skewing an image slants it vertically or horizontally. You just never know 
when this might come in handy.

	 1	 Select a portion or all of the image. If you select it all, open the 
window wide enough that you can see the corners.

	 2	 From the Edit menu, choose Transform > Skew. Drag the middle 
handles to skew the image.

		  See page 86 for commit/cancel options.

The Scale and Rotate operations  
are exactly the same as using  

“Free Transform” described on  
the previous page.

The items of interest here are Skew, 
Distort, Perspective, and Warp.
The Rotate and the Flip options at 
the bottom of the menu are useful 
and self-explanatory. 

Just remember that you must 
select first, then operate.
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Transform a selection in perspective
The Perspective option moves two opposite control handles equally, giving 
the illusion of perspective.

	 1	 Select a portion or all of the image. If you select it all, open the 
window wide enough that you can see the corners.

	 2	 From the Edit menu, choose Transform > Perspective. 

	 3	 Drag a top or bottom corner 
handle in toward the center; 
the opposite handle moves 
the same amount. Also 
experiment with dragging a 
corner handle downward.

		  See page 86 for commit/cancel  
options.

Distort a selection
Distorting an image lets you drag each corner to any position, useful when 
you need to paste a photo into a shape in another image.

	 1	 Select a portion or all of the image. If you select it all, open the 
window wide enough that you can see the corners.

	 2	 From the Edit menu, choose Transform > Distort. Drag any corner 
handle to any position. 

		  If you are matching a shape 
that is on another layer below 
this one, reduce the Opacity 
of this distortion layer to 
make it easy to align the two 
images. (See Chapter 5 for 
details about layers.)

		  See page 86 for commit/ 
cancel options.
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Warp a selection
The Warp option overlays a mesh on the image that you can manipulate. 
(For an advanced version, see Puppet Warp in Chapter 14.)

	 1	 Select a portion or all of the image. If you select it all, open the 
window wide enough that you can see the corners.

	 2	 From the Edit menu, choose Transform > Warp. 

		  Or click the “Custom” pop-up menu in the Options bar to choose 
from a list of preset warp options; customize the preset warp with 
the fields you see to the right of the “Custom” menu.

		  Or drag the mesh 
intersections in the 
image interior.

	 3	 Drag any corner point 
or control handle to 
distort the mesh that 
overlays the image  
(see pages 161–163 
about working with 
control handles). 

	 4	 See page 86 for commit/cancel options.
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Index
Tasks

alter colors, saturation, luminance, grayscale, 24–25
bend and twist an image with Puppet Warp, 

214–216
brighten a photo, 18, 30–31
change the Background layer to a regular layer, 94
clean up scratches and dust in photos, 15, 58
clone an image from one canvas onto another, 

179–181
cloud patterns, how to create, 197
colorize a photo

hand-tint a photo, 66
use the Hue/Saturation Adjustment layer,  

50–51, 54
colorize line art, 64–65
contrast, adjust it, 17, 20
convert photo to black and white, 20
crop photos similarly, 84
desaturate part of a photo, 63
drop an image into a Photoshop document, 95
drop shadow, create with a Layer Style, 102–103, 105
duotone, make one quick and easy, 54
extend a photo, 34–35
faded photo, fix it, 16
fix the vertical or horizontal distortion, 209
hand-tint a photo, 66, 143
juice up the color

brighten the image, 18
in spots, 63
in the whole photo, 30–31

lens correction of an image, 85, 209, 200–201
lighten a dark photograph, 18, 30–31
light reflections, how to create, 197
lose some weight, 39–41
make a portrait from a snapshot, 36
make the sky more dramatic, 60–61
paint from one image onto another canvas, 179–181
paint with a gradient, 182
paint without worry about going out of lines, 151
paint with previous versions of an image, 130–131
panorama, create one out of several photos, 62
perspective images, retouch in perspective, 203
reconstruct the background of a photo, 27
reduce noise in an image, 195, 208
remove an element from an image 

using a mask, 55–57
using Content Aware fill, 38
using the Clone Stamp tool, 58
using the Pen tool and a path, 80–81

replace the picture on a wall, 48
resize a photo without cropping, 32–33
restore parts of an image to an earlier state, 131
smooth out the artifacts in a low-res image,  

195, 208
straighten a photo, 10, 26
text

set type in Photoshop, 116–117
make it go behind an object, 108
put an image inside of the text, 44

white areas in photo need more detail, 21
whiten teeth, 14
wrinkles, remove them, 19, 58

A
Accented Edges filter, 198
Add Anchor Point tool, 167
Adjustment Layers

how to use them, 106–107
alter colors in, 22
grayscale conversion, black and white, 20

Adjustments panels in Camera Raw, 207
airplane contrails, remove them from the sky

with Pen tool path, 28
with the Clone Stamp tool, 58

alpha channel, one use of, 32–33
Anti-alias in Options bar, 79, 159
art gallery art, drop in your own, 48
Artistic filters, 195
.ase file, 191
aspect ratio, resize proportionately, 87

B
Background color box

where is it? 2, 8
choose color with Eyedropper tool, 53, 189
in Color panel, 186

Background layer, 94
convert to a regular layer, 83, 154
is not transparent, 149–150

baseline
what is it? 116
baseline shift up or down, 118

bevel, use Layer Styles, 47
bezier points and handles, 161
bit depth, 69
bitmap images, what are they? 68



b l a c k  &  w h i t e  a d j u s t m e n t s

218

Black & White adjustments, 20
black arrow tool (Path Selection tool), 163, 165
black point, set it in the Levels pane, 137
blemishes

remove with Clone Stamp tool, 58
remove with Spot Healing Brush, 15

Blending Modes
what are they? 98
where is the menu? 98
Brush Blending Modes (as opposed to  

Layer Blending modes), 178
changing layers changes the mode, 101
cycle through the options, 98, 183
examples of

Color Burn, with gradient, 183
Hard Light, with text, 120
Multiply, to colorize line art, 64
Multiply, to hand-tint a photo, 66
Screen, to colorize line art, 64

group of layers has its own Blending Mode, 101
Blur tools and filters

in Filters menu, 195
set the Blur brush options, 170–173
soften edges for final touch-ups, 37
Surface Blur

remove noise and artifacts from low-res image, 
195

smooth out wrinkles, 19
borders. See stroke
bpc (bits per channel), 69
Bridge, open an image in the Camera Raw interface, 

206
Brightness/Contrast panel in Adjustment Layer, 138
Bristle Brush Preview, 173
brushes

which tools are brushes? 170
apply texture to brushes, 174
brush Blending Modes, 178
Brush panel, 173–175
Brush Preset picker, 170
Brush Presets panel, 173
Brush Stroke filters, 196
change the cursor display for any brush, 171
examples of brush tips, hard and soft, 172
keyboard shortcuts to change size or hardness, 172
lots of brush tips available! 170
Mixer Brush, 176–177
painterly effects

with Artistic filters, 195
with Brush Stroke filters, 196

Pattern Stamp tool, paint with patterns, 184
resize brushes

in Brush Preset picker, 170
with keyboard shortcut, 172

set brush options, 170–173
stroke a vector shape with a brush, 168–169

Brush panel, 173–175
Brush Preset picker

where is it? 2, 170–173
how to use it, 170–171
expanded version of in Brush panel, 173

Brush Presets panel, 173
Brush Stroke filters, 196
buttons, use Layer Styles for, 104

C
Camera Raw

what is it? 205
add depth to whites, 21
Adjustment brush to adjust individual areas, 211
Adjustments panels in, 207
alter colors, saturation, luminance, grayscale, 24–25
interface in which photos open, 206
noise reduction, 208
open any file in Camera Raw, 206
open a raw image as a Smart Object, 212
overexposure warning in, 212
Red Eye tool in, 59
tools in, explained, 207

cancel an operation, 84, 86
Canvas Size, change it, 34
Catt family, 84
chain link icon in Layers panel, 97
Channels, example of using, 33
Character panel, 118
Charcoal filter example, 194
checkerboard grid (transparency), 149, 150
Ciatti, Ces and Shannon, 36
circles

create a perfect circle shape, 73
make one and fill it with color, 156

clip adjustment to a  layer, 106–107
Clipping Mask, put an image inside of text, 45
Clone Stamp tool

how to use it, 179–181
clean up a photo with, 58
clone in perspective, 203–204
Clone Source panel, 179–180
remove or add an element with, 58
set complex clone source options, 179
set its brush options, 170–173

cloud patterns, how to create, 197
cmyk color mode, 

use cmyk for print projects, 69
change mode in Color panel, 187

Color Balance panel in Adjustment Layer, 139
Color Fill thumbnail, 164–165
Color panel, 186–187

warning in Color panel, out of gamut, 187
Color Replacement tool, 52
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colors
alter colors

adjust areas separately in Camera Raw, 211
Hue/Saturation Adjustment layer, 50–51
hue, saturation, luminance, grayscale, 24–25

Background color box, 2, 8
fill it with the Color Replacement eyedropper, 53
fill it with the Eyedropper tool, 189

change color mode, 69, 187
cmyk

what is cmyk? 69
change Color panel mode in Color panel, 187
change document color mode, 69
proper color mode for print graphics, 187

Color Balance panel in Adjustment Layer, 139
color channels and bit depth, 69
color combinations, use the Kuler panel, 190
colorize line art, 64–65
colorize photographs, 50–54

hand-tint a photo, 66
color pickers

Adobe Color Picker, 187
Color panel, 186–187
Eyedropper tool, 189
hud color picker, 188
Kuler panel, 190

desaturate the color
in a selection, 73
in spots with the Sponge tool, 63
on the whole layer, 50–51

dull colors, juice them up, 30–31, 63
Eyedropper tool to choose colors, 189
falloff adjustment, 51
Foreground color box, 2, 8, 52

fill it with the Eyedropper tool, 189
gamut, 187
grayscale color mode, 69
Hue/Saturation adjustments

change colors in a photo, 22–23
create a fake duotone, 54
modify color in a photo, 50–51

keyboard shortcuts for color aren’t working, 53
Kuler panel for color combinations, 190
match colors in different images, 192
modes, change them, 187
replace all similar colors in an image

replace the color of all text on a certain layer, 120
with Color Fill of a vector shape, 166
with Color Replacement tool, 52–53
with Target Adjustment tool in Camera Raw, 

24–25, 210
with the Paint Bucket, 157
with the Selective Color panel, 147

rgb
what is rgb? 69
change color mode in Color panel, 187

saturate the color
in an Adjustment Layer, 51, 139
in spots, 63

select all similar colors in an image, 79
simulate cmyk while using rgb, 69
spectrum sliders in panels, 51, 187
Swatches panel, 190–191
text colors, how to apply, 118–119, 120
Vibrance adjustments

from Image > Adjustments menu, 31
from panel in Adjustment Layers, 139

warning symbol
in Color panel, out of gamut, 187
in Color Picker, web safe, 187

Commit button in the Options bar, 84, 86
comps, create from layers, 110
Content-Aware fill, 27, 38
Content-Aware scaling

lose some weight, 40
resize without cropping, 32–33

Contiguous in Options bar, 79, 157
contrast in a photo

adjust it with Auto settings, 30
adjust it with Levels, 17, 31

control (curve) handles, how to use them, 161–162, 167
convert photo to black and white, 20
Convert Point tool, 163, 167
corner points, 161, 167
Cowne, Donald, 49
crop an image

quick cropping method, 82
crop an image so you can reposition the image 

within the cropped space, 83
crop based on another image, 84
Crop tool

where is it? 72
fix camera distortion with, 85
how to use it, 82–85
Perspective Crop tool, 85

one-pixel–width cropping, 74
Rectangular Marquee tool, crop with, 73, 82
resize a photo without cropping, 32–33

crosshairs in image, can’t do anything, 95
cursors

choose cursors for all “brush” tools, 171
curved double-arrow for rotating, 87
double-headed horizontal arrow, 25

Curves panel in Adjustment Layers, 138
Custom Shape tool, 164–169

D
Daniels, Jerry, 149
Delete Anchor Point tool, 167
desaturate the color

in a selection, 73
in spots, 63
on a whole layer, 50–51
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deselect a selection, 72, 86
Direct Selection tool (white arrow), 163, 165
distort an element, 48–49, 88–89
distortion in images

fix with crop in perspective, 85
fix with Lens Correction filter, 200–201

dng Converter, 205
document information, 2
downward-pointing arrow in layer, 107
drawing in Photoshop, 156–171.  

See also painting in Photoshop
Fill pixels mode of drawing, 159
Freeform Pen tool, 161
lines, boxes, and ovals, 156–157
shapes, custom vector shapes, 164–165
Sketch filters to create hand-drawn look, 197

drop shadow, create with a Layer Style, 102–103, 105
duotone effect, quick and easy version, 54
dust and scratches

remove with Clone Stamp tool, 58
remove with Spot Healing Brush, 15

E
Effects shown listed in Layers panel, 99
elbows (lines, boxes, ovals), 156–171
electrical power lines, remove them, 28
Elliptical Marquee tool

where is it? 72
how to use it, 73

emboss, use Layer Styles, 47
enlarge the view, 11–12
Eraser tool

change its cursor for more accurate erasing, 171
example of using the Eraser, 36–37
set its brush options, 170–175

Esc key to cancel, 86
Essentials workspace, 5
Exposure panel in Adjustment Layers, 138
eyeball icon, 92
eyedropper icons

in the Levels pane, 137
in the Options bar with the  

Color Replacement tool, 52–53
Eyedropper tool

replace colors in Foreground and Background 
color boxes, 53, 189

sampling ring, 189

F
falloff, re color, 51
faux bold or italic fonts, 118

feather
add feather after a selection is drawn, 76
change the brush feather (softness) on the fly  

or with a keyboard shortcut, 172
example of a feathered brush tip, 172
feather the edge of a selection, 76
preview the soft edge, 77

feet and inches, don’t use quotation marks, 121
fields, tips for entering values in, 9
file formats to save as, 69
file size

change it by changing resolution, 70
check document information field, 2
decrease the file size by flattening layers, 114

fill a shape
Content-Aware fill, 27
Fill pixels mode, 159
fill single row/column lines, 74
special effects with fill settings, 153
transparent background

fill shape with the Background color, 153
fill shape with the Foreground color, 153

with the Background color, 156
with the Foreground color, 156

Fill pixels mode of drawing, 159
Filter Gallery

how to use it, 194
quick experiment with, 43
examples of filters in, 195–197

filters
examples of filters in use, 195–197
Filter Gallery, how to use it, 194
resolution affects the filter effect, 68
Smart Filters for Smart Objects, 113, 198–199

finger grips, 6
flatten layers, 114
Flow of any brush tool, 171
Foreground color box

color pickers and, 186–189
choose color with Eyedropper tool, 189
in Tools panel, 2, 8
make sure it’s selected (tap D), 53, 186
text types in this color, 120

Freeform Pen tool, 159–162
freehand shapes

with Freeform Pen tool to select or draw, 161
with Lasso tool to select, 74

Free Transform
applies to a layer, 86–87
extend a photo, 34–35
lose some weight, 39
rotate or resize a layer, 87

Freeze Mask tool with the Liquify filter, 41, 202
frog with red eyes, 59
full screen, make image display in, 7
fx symbol on a layer, 102–103
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G
gamut, proper color gamut, 187
Gaussian Blur, examples of using, 37, 113, 195
Glowing Edges filter example, 195
glow, use Layer Styles, 47
gradients

fill a layer with or paint with, 182–183
fill a vector shape with, 166
use the Styles panel for custom shapes, 164

Gradient tool
fill in a background layer, 57
paint a gradient into an image, 182–183

graininess, improve the look, 195
Grain Vertical filter example, 195
grayscale

color mode, change it, 69
conversions, 20, 143–144

guides, how to use them, 11

H
Hamlet, 117
hand-tint a photo, 66
Hand tool to enlarge the image, 12
hang the punctuation, 121
hdr, High Dynamic Range, 69
highlights, adjust them, 31
histograms

how to use a histogram, 31
Levels adjustment, 16, 137

History panel for multiple Undos, 127–132
revert state in, 132

Holbein woodcut, 64
hover to display tool tips, 9
hud color picker, 188
Hue/Saturation adjustments, 22–23, 50–51

create a fake duotone, 54

I
Illustrator

add a file from Illustrator to Photoshop, 46–47
share color swatches with Photoshop, 191
vector files, 68

InDesign
paths in Photoshop carry over to InDesign, 81
share color swatches with Photoshop, 191

J
jpeg files

compressed format, 205
save as jpeg for on-screen viewing, 69

K
keyboard shortcuts for Tools

change a brush size or hardness, 172
selection letter shown in tool tip, 9
when using the Type tool, 116

Kuler panel for color schemes, 190

L
Lasso tools

where are they? 72
Lasso tool for freehand selections, 74
Magnetic Lasso tool snaps to edge, 75
Polygonal Lasso tool for complex paths, 75

Layer Comps, 110
Layer Masks, 108–109.  

See also mask areas to protect them
layers and the Layers panel, 92–114

overview of, 92–93
Adjustment Layers

how to use them, 106–107, 133–148
what are they? why use them? 136–137
Adjustment panel and settings, 134–135
Brightness/Contrast panel, 138
Levels panel, 137
target layer in, 134, 136

Auto-Select a layer, 96
Background layer, 94

change it to a regular layer, 81, 94
is not transparent, 149–150
opacity of, 154

Blending Modes
what are they? 98
where is its menu? 93
changing layers changes the mode, 101
colorize an image, 64
cycle through the options, 98
group of layers has its own Blending Mode, 101
hand-tint a photo, 66

clip layers together, 106–107, 135–136
color code your layers, 102
comps, create them from layers, 110
copy the current layer, 96
delete a layer, 94
drop an image into a Photoshop document, 95
drop shadows, how to create, 102–103, 105
duplicate a layer in another document, 96
fields, tips for entering values in, 9
flatten layers, 114
fx symbol on a layer, 102–103
group layers into Group folders, 101
hide individual layers, 99
icon for Layers panel, 3, 92
icons in layers

chain link icon on layer, 97
downward-pointing bent arrow in layer, 107
eyeball icon next to layer, 99
fx symbol, 103–104
icon in bottom-right thumbnail on a layer,  

Smart Object, 95, 111
icons at bottom of panel, 93
lock icons, 94, 151–152
triangle on right end of layer, 103

Layer Comps, 110
Layer Masks, how to use them, 108–109
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Layer Styles
how to use them, 102–105
quick overview, 46–47
add Layer Styles to text, 123
convert to an image layer, 105
delete a Layer Style, 103
special effects with Fills, 153
Styles panel, use with Layer Styles, 104

link layers together, 97
menu of options, 93
merge certain layers, 99

Stamp Visible, 100
new layers, how to create them, 95

new layer from other layers, 100
non-destructive editing of layers

use Adjustment Layers, 106–107, 133–148
use Layer Styles, 102–105
use Smart Filters, 198–199
use Smart Objects, 111–113

Opacity slider
where is it? 93
use the scrubby slider to change the Opacity, 9

organize layers
into Groups, 101
link layers together, 97
with color coding, 102

reorder the layers, 95
select a layer; shortcut, 96
Shape layers, 165
show or hide individual layers, 99
Smart Filters for Smart Objects, 113, 198–199
Smart Objects

how to use them, 111–113, 198–199
drop an image onto a canvas, 95

Stamp Visible, 100
thumbnails

delete a thumbnail, 109
regular layer thumbnail, 92
view thumbnails larger or smaller, 114
Adjustment Layer thumbnails, 107, 136–137
Color Fill thumbnail, 164–165
Layer Mask thumbnail, 109, 136, 148
Smart Filter mask thumbnail, 113, 198–199
Smart Object thumbnail, 95
Vector Mask thumbnail, 164–165, 168–169

transparency on layers, 149–154
type is always on its own layer, 115, 116
unlink linked layers, 97
visibility of layers, turn it on or off, 99

lens corrections
crop in perspective, 85
in Camera Raw, 209
with Lens Correction filter, 200–201

Lens Flare filter, 197

libraries
of Brush Presets, 173
of color, 191
of Layer Styles, 104
of patterns, 184
of Shapes, 164–165

Lighting Effects filter, 197
lines

draw lines with Shape tools, 164–165
single row/column with strokes and fills, 74

Liquify filter
how to use it, 202
lose some weight with, 41
restore distorted areas to their previous states, 131
use it on text, 42

lock icon in a layer, 94, 151–152
lose some weight 39–41
low-resolution images

reduce noise and artifacts in, 195, 208
work in low-res as Smart Object,  

replace with high-res, 198

M
magic layers. See Adjustment Layers
Magic Wand tool, 72, 79
Magnetic Lasso tool

where is it? 72
select and snap to edges, 75

magnify or reduce the view, 11–12
marching ants

deselect the ants, 72, 78, 86
Marching Ants preview, can change it, 77

Marquee tools
where are they? 72
deselect the selection, 86
how to use them, 72–75

mask areas to protect them
Freeze Mask, 41
Layer Masks, how to use, 108–109
Quick Mask Mode, 55

mathematical shapes, vector graphics, 68
McDonald, Nikki, ii
measure a length with the Ruler tool, 10
Mezzotint filter, 196
Mixer Brush, 176–177
Mosaic filter, 196
Mosaic Tiles filter, 196
Move tool

adjust character settings on entire layer, 125
change text color, 120
cycle through Blending Modes with, 183
move a guide, 11
move all Shapes on a layer, 165
move text with, 116, 117
reposition image inside a cropped area, 83
reposition image inside text, 45

multiple Undo, use the History panel, 128–132
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N
noise

what is it? 196
add or reduce noise with a filter, 196
noise reduction in Camera Raw, 208

Noise filters, 196
non-destructive editing

with Adjustment Layers, 106–107, 133–148
with Layer Styles, 102–104
with Smart Filters, 198–199
with Smart Objects, 111–113, 198–199

O
on-screen viewing

color mode to use, 69
file format for, 69
resolution for, 68

how to change it, 70
Opacity

what is it? 93, 171
how to change the value of, 9, 93, 109
use the scrubby slider to change the Opacity, 9

Option key
change Cancel button to Reset, 25, 209
change point on a path, 162
clip Adjustment Layers together, 107
copy Layer Style, 47, 104
create a shape from the center, 73
subtract from a selection, 61, 78

Options bar
where is it? 2
importance of, 13
anti-aliasing, what is it? 79, 119
Auto-Select, 96
Cancel button, 83, 84
clear all settings, 82
Commit button, check mark, 83, 84
Content-Aware, 15
Contiguous checkbox, 79
drawing options, 158
eyedropper icons in, 52–53
fields, tips for entering values in, 9
Mixer brush options, 176
Refine Edge of selections, 77
selection options (add to, subtract from, etc.), 74
Shape layers icon in, 160
Tolerance settings, 52, 79
type options in, 119, 124
Width and Height fields, 82

orangutan, 14
original image, preserve it, 177
Othello, xii
oval, make one and fill it with color, 156

P
painting in Photoshop

brush tools and settings, 170–175. See also brushes
Mixer Brush for painterly effect, 176–177
Paint Bucket tool, 157
painterly effects with filters, 194–197
paint with the Clone Stamp tool, 179–181
paint with a gradient, 182–183
paint with a pattern, 184
paint without affecting the background area, 151

panels
finger grips, 6
hide or show all panels, 4
individual panels

Adjustments panel, 106–107, 134
Black & White panel, 145
Brightness/Contrast panel, 138
Brush panel, 173
Brush Presets panel, 173
Camera Raw Adjustments panel, 207
Channel Mixer panel, 143
Character panel, 118, 126
Clone Source panel, 179
Color Balance panel, 139
Color panel, 186
Custom Shapes panel, 164–165
Exposure panel, 138
Gradient Map panel, 146
History panel, 128–132
Hue/Saturation panel, 140–142
Invert panel, 145, 146
Kuler panel, 190
Layer Comps panel, 110
Layers panel, 92–95
Lens Corrections panel, 209
Levels Adjustment panel, 135
Paragraph panel, 119, 121–122
Paths panel, 80–81, 125, 168–169
Photo Filter panel, 144
Posterize panel, 144
Selective Color panel, 147
Styles panel, 104–105
Swatches panel, 190–191
Tools panel, 8, 72
Vibrance panel, 139

manage panels  
(group, dock, collapse, stack, etc.), 3–6

panel menu, 4
panorama photo, 62
Paragraph panel, 119
paths

what’s a path? 160
close the path, 75
make a selection from a path, 80
Paths panel, 80
set text along a path, 124–125
stroke a path, 168
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Path Selection tool (black arrow), 163, 165
patterns

add patterns to a brush, 174–175
fill a vector shape with, 166
paint with the Pattern Stamp tool, 184
use the Styles panel for custom shapes, 164

Pecos ruins, 60
Pen tools

where are they? 72
how to use them, 160–165
add, delete, or change points, 167
Convert Point tool, 158, 163
Freeform Pen tool, 158, 161
make and use path selections, 80–81
remove electrical power lines, 28
set a path for text on a curve, 124–125

perspective
clone in perspective, 203–204
fix it with the Crop tool, 85
transform or distort in perspective, 88–89

Photomerge, create a panorama, 62
Pixelate filters, 196
pixels

pixels per inch
300 vs. 72 ppi in print, 67, 82
raster images are pixels, 68
change the document ppi, 70

select or draw a line one pixel wide, 74
set ruler in pixel measurement, 10
show or hide pixel grid, 12
specify your preferred measurement system, 82
view image at actual pixel size, 12

points on Pen paths, how to control them, 161–163
point type, 116
Polygonal Lasso tool

where is it? 72
create complicated selection paths, 75

Polygon tool, 159
Poster Edges filter example, 195
ppi, pixels per inch. See resolution, pixels
Preferences

cursors, 171
History panel prefs, 128
hud color picker prefs, 188
quotation marks, 121
tool tips, 9
transparency prefs, 150

printing
color mode to use, 69, 187
file format for, 69
resolution for, 68, 82

how to change it, 70
.psd native file format, 69
Pumpkin, John’s dog, 192, 209
Puppet Warp, 214–216

Q
Quick Mask Mode

where is the button? 2
in use, 55–57

Quick Selection tool, 72, 79
quotation marks in text, 121

R
raster images

what are they? 68
raster stroke on a vector shape, 168–169
raster vs. vector, 68, 122, 159, 164
when to rasterize the type, 123

Rectangular Marquee tool
where is it? 9
how to use it, 73
make a shape and fill it with color, 156

red eye, get rid of it
in Camera Raw interface, 207
in Photoshop, 59

Redo command, 132
reduce or magnify the view, 11–12
Refine Edges of a selection, 77
remove unwanted stuff from an image

reduce noise and artifacts from a low-res image, 
195, 208

with Pen tool selections, 28–29
with the Clone Stamp tool, 58

Render filters, 197
reset all settings in a dialog box, 25
resize

resize a photo without cropping, 32–33
resize a selected element, 87, 88
resize brushes of any sort, 37
resize the canvas, 34, 70

resolution
change the resolution of the document, 70
difference in filters applied to low/high res images, 

198
print resolution

300 ppi, 68
300 ppi example, 67, 70

raster vs. vector, 68
resize resolution when cropping, 82
screen resolution

72 ppi, 68
72 ppi example, 67, 70

work on low-res Smart Objects, replace with  
high res, 198

revert
reset settings, 25
to the last time you saved the file, 132
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rgb color mode
what is rgb? 69
change mode in Color panel, 187

Richard III, 121, 125
Rosetta, Robin’s dog, 120, 179, 181, 192, 209
rotate

rotate a selected element, 87, 88
rotate the canvas, 55

rounded corners of a selection, 76
Rule of Thirds, 83
rulers

change units of measure, 10
guides, how to use them, 11
hide and show rulers, 2, 11
zero point, change it, 10

Ruler tool
measure elements, 10
straighten a photograph, 10, 26

S
sampling pixels

what does “sample” mean? 58
eyedropper icons in Options bar, 52–53
sampling ring with the Eyedropper tool, 189

Saturation adjustments
what is saturation? 139
Hue/Saturation Adjustment layer, 22–23, 50–51, 54
saturate in spots, 63
Vibrance and Saturation sliders, 31, 139

scale (resize)
Content-Aware Scale (resize without cropping), 32
scale a selected element, 87, 88

scratches and dust
remove with Clone Stamp tool, 58
remove with Spot Healing Brush, 15

screen images
resolution for, 68, 82

Screen Modes, 7
scrubby slider, 9, 118
selections

add feather after a selection is drawn, 76
close the path, 75
deselect a selection, 72, 86
freehand shapes, use Lasso tool, 74
invert the selection, 56
marching ants indicate selected area, 77, 156
modify a drawn selection, add to or delete from, 

78–79
rounded corners indicate a feather applied, 76
select similar colors in the image, 79
select the inverse of the selection area, 81
tools for making selections, 72

selection tools, 72–75
in the Tools panel, 72
Crop tool, 82–85
Elliptical Marquee tool, 73
Lasso tool, 74
Magic Wand tool, click to select, 79
Magnetic Lasso tool snaps to edges, 75
Polygonal Lasso tool for complex shapes, 75
Quick Selection tool, click to select, 79
Rectangular Marquee tool, 73
Single Row or Single Column Marquee tool, 74

shadow, as in drop shadow
add one in Layer Styles, 47
on text, drop shadow and inner shadow, 123
position a drop shadow, 47

Shadows/Highlights adjustments, 18, 21
adjust with the Levels histogram, 31
make colors more dramatic, 61

Shakespeare, xii, 117, 121
shapes

center outwards, create a shape, 73
circles or squares, make perfect ones, 73
custom shapes, create and edit, 164–169
fill a shape with a color, 153

give it a stroke (border), 156
set text inside a shape, 125–126
Shape layers button in Options bar, 160, 164
vector shapes, create and edit, 164–169

Sharpen filters, 197
Sharpen tool, set its brush options, 170
sheep, 58
Shift key

center a new image on a layer, 95
constrain rotation increments, 55
constrain shapes to perfect circles or rectangles, 73
increase increments in scrubby slider, 9
resize proportionately, 87

Sidney, Mary, 81
Single Row and Single Column Marquee tools,  

72, 74, 157
Sketch filters, 197
skew a selection, 88
Slice tools, 72
sliders, scrubby sliders, 9
Smart Filters for Smart Objects, 113
Smart Guides, 11
Smart Objects

Camera Raw files as Smart Objects, 212
drop an image onto a canvas, 95
how to create and use Smart Objects, 111–113, 

198–199
Puppet Warp a Smart Object, 216
Smart Filters for Smart Objects, 113, 198–199
thumbnail icon indicates a Smart Object, 95

Smart Quotes, 121
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Smart Sharpen filter, 197
smooth points, 161
soft brushes

preview the soft edge, 77
selection tools, use a feather on, 76–77

Sonnet 30, 117
spectrum

in color pickers, 187
spectrum sliders in panels, 51

Sponge tool
saturate or desaturate colors, 63
set its brush options, 170–173
whiten teeth with, 14

Spot Healing Brush tool
remove dust and scratches, 15
remove electrical power lines from sky, 28–29
remove wrinkles, 19

square
create a perfect square shape, 73
make one and fill it with color, 156

Stamp filter, 197
straighten a photograph, 10, 26
stroke

a selection shape, 156
stroke a path, 29, 168–169
stroke single row lines, 74

Styles panel, add more styles to it, 104
Surface Blur, 19
Swanmobile, 108–109
Swatches panel, 190–191

T
tabbed windows, 2

separate the windows, 2, 44
Targeted Adjustment tool

in Camera Raw, 25–26, 207, 210
in the Hue/Saturation Adjustment layer, 22–23

text. See type
Thaw Mask tool, 202
Thornton, Elizabeth, 98, 113
tiff files

flattened tiff holds perspective information, 
203–204

save files in tiff format for print, 69
save with transparency, 154

tint an image or photo, 63, 143
Tolerance settings for Color Replacement tool, 52
Tollett family

Booda, 21
James Tollett, 16
John Tollett, 16
Lois McAtee Tollett, 15

Tool Preset picker, 169

Tools panel
where is it? 2
find hidden tools, 8
key to select a tool, 9
overview of, 8–9
triangles in corners, 2, 8

tool tips, 9
Torn Edges filter example, 195
transform elements

change the perspective illusion, 89
distort a selection, 89
drop shadow adjustment, 105
extend a photo, 34–35
link layers together to transform a combination  

of elements, 97
lose some weight, 39
skew a selection, 88
Transform commands in Edit menu, 86–90, 167
transform vector shapes, 167
warp a selection, 90

transparency
what is it? 150–151
hide the checkerboard, 150
save tiffs with transparency, 154

transparent pixels
lock them, 151–152
unlock them, 94

troubleshooting
brush icon shows up on my canvas when I paint, 173
controls don’t work when I choose a tool in a panel, 174
crosshairs in image, can’t do anything, 95
cursor for my tool is too big/small, 171
filter won’t apply, 194
guides won’t go exactly where I want them  

(turn off Smart Guides), 11
I have a dozen empty type layers, 116
image is bitmappy, pixelated, 68, 195, 208
keyboard shortcuts for color aren’t working, 53
menu bars disappeared (change screen mode), 7
photo is too wide, but I don’t want to crop it, 32–33
ruler uses wrong measurement units, 10
text typed right off the page, 116
what font did I use? 115
X through my image and I can’t do anything, 95

type
how to set type in Photoshop, 116–117
alignment (flush left, center, etc.), 119
anti-aliasing, 119
apply effects and styles to text, 122–123
baseline, what is it? 116
bounding box, how to control it, 117
Character panel and how to use it, 118
color, choose or change it, 118–119, 120
curly quotes, 121
curved line, set text along it, 124
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deselect the text and bounding box, 117, 124
editable until rasterized, 115
edit the text, 117
faux bold or italic fonts, 118
font family and font style, 118, 119
hang the punctuation, 121
image inside of text, 44–45
kerning, 118
Layer Style applied, example, 103, 123
leading value, 118
liquify the text, 42
make type appear to go behind an object, 108
move the text, 116, 117
overflow text, 117
path, set text along it, 124
plus sign in bottom-right corner of bounding box, 117
punctuation, hang it, 121
quotation marks, typewriter and typesetter, 121
rasterize the type, when you must, 123
resize the bounding box, 117
Returns, don’t use them, 117
shape, put type inside, 125–126
Smart Quotes, 121
special effects with fill settings, 153
text doesn’t fit inside bounding box, 117
tilt the type, 117
tracking, 118
vector paths until rasterized, 68, 115
vertical text

example of, 120
toggle to create vertical text, 119

warped text, 119, 122
typographer’s quotes, 121

U
Undo, 132

use the History panel for multiple Undos, 128
Unsharp Mask filter, 197

V
values, entering in fields, 9, 118

specify your preferred measurement system, 82
Vanishing Point perspective editing, 203–204
vector images

what are they? 68
raster vs. vector, 68, 122, 159, 164
vector shapes, create and edit, 164–169

stroke a vector shape with a brush, 168–169
Vector Mask thumbnail, 164–165, 168–169
vertical text, 120
Vibrance adjustments, 31, 139
visibility

of Effects, 99
of layers, how to turn on and off, 36–37, 99

W
warning symbol

in Adobe Color Picker, 187
in Color panel, 187

warp a selection, 90
Watercolor filter, 195
web safe color warning, 187
white arrow tool (Direct Selection tool), 163, 165
white color, make detail show up in, 21
white point, set it in the Levels pane, 137
Williams family

Pauline Williams, 13, 66
Ryan Williams, 55–57, 107, 177, 178
Jimmy Thomas, 55, 150
Scarlett Williams, 55–57, 107, 150
Shannon Williams Ciatti, 36–37
Ces Ciatti, 36
Lydia Alice Beeson Catt, 84
Riley Adkins Catt, 84
Serena Pickering Catt, 84
Solomon Catt, 84
Pumpkin, 192, 209
Rosetta, 120, 179, 181, 192, 209

windows in Photoshop (canvases)
separate the windows, 2, 44

window tabs, 2
woodcut images, colorize, 64–65
workspace switcher

where is it? 3
create, delete, and reset a workspace, 7
Essentials panel collection, 5

wrinkles, remove them, 19, 58

Z
zero point origin in ruler, 10
zoom in and out, 11–12
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