For my parents, who taught me that everything is possible if done with dedication and love. Thank you from the bottom of my heart. You guys are the best.
I clearly remember the moment everything began. It was a hot day in November 2006 in Porto Alegre, Brazil. When my business partner and great friend, Fabiano Meneghetti, and I got back to work after lunch, we saw the door of our office broken in, and then I saw that we had been robbed—all of our laptops, monitors, and backup discs gone. It was terrible, but it was the beginning of a big change in my life.

As crazy as it might sound, if it weren’t for the burglars I probably wouldn’t have had the opportunity to write this book. And much more than that, I would not have had the chance to meet so many of the talented artists, designers, and people I now call friends. Among them are the amazing friends behind Abduzeedo who helped make this book possible. My thanks to: Fabiano Meneghetti, who was with me from day one; Paulo Gabriel, our first writer; Alexis Papageorgiou, our first international writer from Germany; Paulo Canabarro, a great friend; Gisele Muller, our senior editor and most disciplined contributor; Amanda Macedo, cousin, English teacher, and dharma bum; and François Hoang, a very talented graphic designer and great friend I met in Canada.

I also have to thank Rebecca Gulick for listening to my idea for this book and making it happen for me. Stephen Nathans-Kelly and Liz Welch did an amazing job editing my words. Thanks to Tracey Croom and Kim Scott for their production and layout expertise. And my hat is off to the rest of the Peachpit/New Riders crew for helping to bring this book into reality. I am grateful to have had such pros on my side.
## Contents

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Introduction</td>
<td>vii</td>
</tr>
<tr>
<td></td>
<td><strong>Chapter 1 - Abstract Art</strong></td>
<td>2</td>
</tr>
<tr>
<td></td>
<td>Introduction</td>
<td>3</td>
</tr>
<tr>
<td></td>
<td>Inspiration Images</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td>Interview: Justin Maller</td>
<td>21</td>
</tr>
<tr>
<td></td>
<td>Tutorial: Abstract Art</td>
<td>29</td>
</tr>
<tr>
<td></td>
<td><strong>Chapter 2 - Retro Art</strong></td>
<td>36</td>
</tr>
<tr>
<td></td>
<td>Introduction</td>
<td>37</td>
</tr>
<tr>
<td></td>
<td>Inspiration Images</td>
<td>38</td>
</tr>
<tr>
<td></td>
<td>Interview: James White</td>
<td>45</td>
</tr>
<tr>
<td></td>
<td>Tutorial: Retro Poster in Illustrator and Photoshop</td>
<td>53</td>
</tr>
<tr>
<td></td>
<td><strong>Chapter 3 - Illustration</strong></td>
<td>60</td>
</tr>
<tr>
<td></td>
<td>Introduction</td>
<td>61</td>
</tr>
<tr>
<td></td>
<td>Inspiration Images</td>
<td>62</td>
</tr>
<tr>
<td></td>
<td>Interview: Karl Kwasny.</td>
<td>71</td>
</tr>
<tr>
<td></td>
<td>Tutorial: Illustration by Karl Kwasny</td>
<td>77</td>
</tr>
<tr>
<td></td>
<td><strong>Chapter 4 - Photo Manipulation</strong></td>
<td>86</td>
</tr>
<tr>
<td></td>
<td>Introduction</td>
<td>87</td>
</tr>
<tr>
<td></td>
<td>Inspiration Images</td>
<td>88</td>
</tr>
<tr>
<td></td>
<td>Interview: Erik Johansson</td>
<td>97</td>
</tr>
<tr>
<td></td>
<td>Tutorial: Milky Bride in Photoshop</td>
<td>.105</td>
</tr>
</tbody>
</table>
Chapter 5 - Light Effects

Introduction .................................................. 113
Inspiration Images ............................................. 114
Interview: Chuck Anderson ...................................... 123
Tutorial: Creating a Light Effect in Photoshop ..................... 131

Chapter 6 - Vector Art

Introduction .................................................. 137
Inspiration Images ............................................. 138
Interview: Cristiano Siqueira .................................... 151
Tutorial: Technical Vector Illustration by Cristiano Siquiera .............. 157

Chapter 7 - Neosurrealism

Introduction .................................................. 165
Inspiration Images ............................................. 166
Interview: Nik Ainley ........................................... 175
Tutorial: Surreal Composition in Photoshop .......................... 183

Featured Artists

200

Index

202
Back in the ’90s, when I was just starting my career as graphic designer, I didn’t even know such a job title existed. All I knew was that I was creating things like logos and layouts for posters. The Internet was still just starting in my country, Brazil, and our access to information was generally limited to books rather than websites. If you wanted to learn how to use the most popular design applications like Photoshop and Illustrator, the best route was to buy a book about the software and follow it. Even though a great variety of books were available, most of them focused on filters and other technical topics, with little attention paid to art and design principles.

With the Internet came the overflow of information, and soon we had websites and forums to help us in the learning process. With the advent of Web 2.0 came the popularization of blogs and the explosion of users and experts sharing their ideas and knowledge online, which complemented the instruction available through books.

In 2006, I created Abduzeedo (www.abduzeedo.com), a blog dedicated to sharing designs and design knowledge. To be honest, I had never seen a reason to have a blog until that year. My brother had a blog, and he told me I should have one too. I always said that I didn’t see any reason for that, probably because I used to worry too much about what to blog about, who would read it, and the possibility that nobody would like my work.

My attitude changed in 2006 when my office was robbed and I lost my computer and my two backup hard disks. I realized the need for offsite backup, and decided that if I was going to back up my work online, I might as well make it publicly available on a site that not only housed my work, but also shared my creative process. So Abduzeedo was born out of the necessity of backing up my files in a way that even if I lost all my hardware again, I would still have all my backups—and so would anyone else who cared to look at them.

Today, after more than four years of operation, Abduzeedo has grown a lot and has become much more than a personal blog. It’s evolved into a place to find inspiration and learn about design and design apps. It’s also given me the chance to make new friends and meet designers I’ve always admired. My personal goal was to share new ideas and techniques that I’ve discovered, as well as things I’ve learned during my career—especially the ones that I’ve spent the most time trying to figure out.

In a way, this book is an extension of all the ambitions I’ve had for the site, a way to gather them in a place where the type of insight and instruction and inspiration I’ve provided on the site is organized around the key styles and movements that define design and illustration today.

Each chapter is broken down into four sections: Introduction, Gallery, Interview, and Tutorial. In the Introduction sections, I provide some background on each of our major design styles and genres: Abstract Art, Retro, Illustration, Photo Manipulation, Light Effects, Vector Art, and Neosurrealism. These sections are designed to supply a context or a foundation for everything that follows in the chapter.

In the Gallery sections (which share some space with the Intro sections), I’ve assembled a showcase of some of the most exciting and definitive
work being done in each genre today. There you
should find plenty of inspiration for your own work
as you see how other artists have explored the
possibilities inherent to a given style.

With the interviews, I’ve brought in other voices—
just as we do on Abduzeedo—to give you a peek
inside the minds of designers and illustrators work-
ing in different styles and doing some of the most
exciting work in the field today. The interviews will
also give you a sense of the arc of their careers, as
well as some insight into their creative processes.

Finally, with the tutorial included in each chapter—
some written by me and others by guest authors
(and fellow designers)—the book will take you step
by step through the process of creating an illustra-
tion or design that will help you see what you can
do in a particular style and how you can achieve it
in Photoshop or Illustrator.

In short, I’ve put together the kind of design book
that I wish had been available back in the ’90s
when I was getting started in graphic design and
looking for the guidance and inspiration that I
wanted to propel my art and my career forward. As
a complement to the wonderful range of resources
now available to designers and illustrators avail-
able online today, this book provides exactly that
sort of assistance for you as you expand your
knowledge base and develop your talent and skills.
Photo manipulation can transform an image much more than subtle changes to the color balance or contrast of a photograph. The resulting image may have little or no resemblance to the picture (or pictures) of origin. Today, photo manipulation is a widely accepted art form. Wikipedia defines photo manipulation as follows:

*Photo manipulation is the application of image editing techniques to photographs in order to create an illusion or deception (in contrast to mere enhancement or correction), through analog or digital means.*
Before computers, artists manipulated photos using paint, double exposure, and even by montaging negatives. The 1980s saw the emergence of digital retouching, with computers running software such as Quantel Paintbox, which were later effectively replaced by Adobe Photoshop and other image-editing applications.

In this age of digitization, photo manipulation has become a widespread phenomenon, but it remains a commonly misunderstood and misrepresented topic, associated primarily with the practice of altering images for deceptive purposes. But photo manipulation, in essence, is simply a creative treatment of
a digital photograph. Photo manipulation is very often used in fashion and advertising. It’s used not only for retouching and altering image elements, but also for changing the image composition, helping to show a message that sometimes isn’t possible with a photograph in its original form.

Manipulation, applied artistically, has no intention to deceive, and this becomes even more evident when the work makes clear what is real and what is manipulated. This type of work requires creativity, imagination, and the ability to explore the full potential of digital tools.
In a post titled “Deceptive Meanings of Illusional Photo Manipulation World,” Dzineblog360 blogger WAQAS E. offers a great take on this topic:

A photographer is an artist, but the art of photography is different from many other arts. It may sound like an exaggeration, but you know it when you start learning about it. It is mainly because the idea originates from imagination, but its execution has to be done in real life. When you take a photo, you have to take an image from real life and immortalize it. However, the problem is that real life isn’t exactly known for perfection. From this point the manipulation of an image begins and it ends with the final copy of reality depicting your imagination. The photo manipulation is an art today and it will grow further because with more technological advancement, the room for limning imagination into reality will grow.
1. Jeff Huang, THE ROTTEN APPLE
2. Felix Ajenjo, SITTIN’ ON TOP
3. Jeff Huang, THE BECOMING
4. Pete Harrison (Aeiko), HEARTLESS
5. Pete Harrison (Aeiko), REQUIEM
1. Ed Lopez, JESTER
2. Ed Lopez, SPAWN
3. Przemek Nawrocki, NOT SO COLORFUL
4. Rob Shields, ENEMY MINE
5. Rob Shields, THE GOOD REASON FOR OUR FORGETTING
Erik Johansson is a professional photographer and photo-retoucher based in Sweden who works on both personal and professional/commercial projects. A former engineering student, he creates photo manipulations that create “a realistic view of an unreal picture,” according to Aloa’s blog on Abduzeedo.com. Erik shoots with a Canon 5D Mark II and manipulates his photos in Adobe Photoshop CS5. You can see Erik’s work online at www.alltellinget.com.
How did you start your career as a digital artist? Did you always know that’s what you wanted to do?

I’ve been drawing for as long as I can remember. As a kid, when my parents asked me how my day in school was, I would rather draw to explain than explain it in words. Early on, I developed an interest in computers. When I got my first digital camera, it was a natural step to try to use the computer to modify photos in different ways. My way of thinking of photography is similar to drawing; the ideas always start with a sketch and it’s a challenge to realize them in a photo that’s as realistic as possible. As my photos started to spread over the Internet, I got some work requests, and this hobby started to become more and more of a job. Today I’m working on both personal and commercial projects. My personal projects have always been important to me since I can do the projects I feel like working with. The commissioned work is also a challenge in a different way.
How did you come up with your style?

I haven’t really decided what I want my style to look like. I just do what feels right and the style becomes a product of my imagination. My ideas are often twisted and surreal, but my goal is always to realize them in a way that’s as realistic as possible. I think the characteristic of my style is that I want to make it look like it “could” be true, although some ideas are more unrealistic than others.
How would you describe your project workflow? How would you break down your workflow in steps?

It always starts with an idea that I make a quick sketch of. Usually, I let it rest for a while to come up with small improvements and make it better. Most of the ideas don’t make it beyond this point. But if the idea feels right and I think it could be realized in a nice way, I take it to the next step.

The next step is to find places and material that I can photograph to realize the idea. The photos are my material, just like the colors for a painter. The last part is where I put everything together. The time it takes to create this kind of montage depends on the number of photos and the complexity of each part, similar to a puzzle. I usually can’t do the montage in one sweep. It’s good to let it rest for a while to see it with new eyes a few days later.

What role does the computer play in this creative process?

If I could draw very photorealistically, I wouldn’t have to use the computer at all. It’s just a tool that helps me to realize my ideas. I don’t see it as a part of the creative process. But of course it’s an important tool, as my drawing skills aren’t as good as my retouching skills.

Could you list some artists/designers you admire?

I actually am more influenced by artists than photographers—Salvador Dali, M.C. Escher, Rob Gonsalves, and René Magritte, to mention a few. I’ve always been fascinated by illusions and how they mess with your brain. M.C. Escher is one of the best in this area, and many of my impossible pictures are influenced by his work, although I always try to come up with original variations on the theme. Inspiration is something that I get from almost everywhere.
Tell us about some of your works that you are proudest of, and explain why they are so important to you.

I always look forward; I don’t really like to look at what I have done, but rather think of what I can do. It’s a curse, in a way, but it also helps me to explore new ideas and become better and better.

Apart from the money you make, what type of satisfaction do you get from your work? And how much does this matter in your life?

My personal projects are very important for me. It just feels like something that I have to do. I don’t want to force a message upon my viewers; rather, I think that the message should be interpreted by the viewers themselves. Even though my photos don’t change the world, I hope that they can inspire people or make them think, just as I get inspired by others.

Commissioned work is not always as creative, as it’s limited by the message the client wants to express, but it’s also a challenge to realize someone else’s idea. I don’t think I will ever give up working with personal projects; they’re my creative outlet.

What advice do you have for those who are starting out in their careers?

I think that trying is the best way of learning. I recommend experimenting a lot and trying to find your own style. Doing a lot of personal projects doesn’t generate much direct income, but it helps to show others what you are capable of.
Tutorial

Milky Bride in Photoshop

Photo manipulation is all about mixing images in a way that they don’t look like they’re from different sources. You can create some bizarre effects like Erik Johansson does by playing with photos to achieve unexpected and often funny results.

In this tutorial I will show you how to create a bride with a wedding dress made out of milk. The purpose of this exercise is to show you how to mix images in the most realistic way possible.
**Step 1**

To begin, open Photoshop and create a new document (1). Fill the background layer with black using the Paint Bucket tool (G).

**Step 2**

Next, add a stock photo. The one I am using comes from Shutterstock, and you can download it here: www.shutterstock.com/pic-70183345/stock-photo-bride-at-night-on-the-beach.html. Using the Lasso tool or the Pen tool and paths, select only the bride and delete the background (2). Remember that Photoshop CS5 has a super-improved Refine Edges tool that makes it much easier to extract the background.

**Step 3**

Once you have removed the background and isolated the bride, choose Layer > Layer Mask > Reveal All. Then, using the Brush tool (B) and a very soft brush with black selected as the color, paint over some parts of the dress to hide them (3).
Step 4
Choose Image > Adjustment > Levels. Change the white input to 226 and the gray input to 1.53 (4).

Step 5
Duplicate the bride’s layer (5).

Step 6
Choose Filter > Other > High Pass. Use 3.0 pixels for the Radius setting. Then change the Blend Mode setting of this layer to Soft (6).
Step 7

Now let’s import some more stock photos, this time using images of milk splashes. The images I am using are all courtesy of Shutterstock, and you can find them at the following URLs:


Isolate the milk splashes from the background and place them directly below the bride. The idea is to create a new dress made out of those splashes.

Step 8

Import another milk splash and position it on the other side. You can select Edit > Transform > Warp to distort the splash to achieve the effect you want.

Step 9

Use one more milk splash here to finish the dress. Note that you will have to use the Eraser tool to make the transition of the milk and the bride’s dress smooth and realistic.
Step 10
Now let’s import another image, this time of a hand pouring a glass of milk. You can find the image here: www.shutterstock.com/pic-61137037/stock-photo-hand-pouring-glass-of-the-milk.html. Place it in front of the other layers (10). Notice that the transition of the milk and dress is not right, so now it’s time to use the Eraser tool (E).

Step 11
Using the Eraser tool (E), delete parts of the milk of the hand layer so both images are blended together realistically (11).

Step 12
Choose Layer > New Adjustment Layer > Hue and Saturation. This adjustment layer has to be on top of the other layers. Change the Hue value to 34 and the Saturation setting to 23 (12).
**Step 13**
Select all layers and duplicate them by using the keyboard shortcut Command/Ctrl+Alt+Shift+E (13).

**Step 14**
Select the new layer with all the layers merged into it and choose Filter > Blur > Gaussian Blur. Use 15 pixels for the Radius setting (14).

**Step 15**
Change the Blend Mode to Soft Light, and then duplicate the layer. Select the layer that is on top and change its Screen setting to 50%. This screen layer will create a nice glow effect that will help blend together the parts of your composite image (15).
Conclusion

The purpose of this tutorial was to show you how to mix photos to create an unexpected effect, such as a wedding dress made out of milk. As you can see, the most important challenge was to find the right images and to make the adjustments necessary to blend them together in the most realistic way.

Blend modes and adjustment layers are key for this type of effect. Keep working with these tools to become comfortable using them and don’t stop practicing.
Index

A
abstract art, 3–35
  evolution of, 3–4
  exploring digital, 8
Maller on, 21–28
  source and intention of, 6
  tutorial on, 29–35
Adobe Illustrator. See Illustrator
Adobe Photoshop. See Photoshop
artistic satisfaction
  Ainley’s, 180
  Anderson’s, 128
  Johannson’s, 102
  Kwasny’s, 75
  Maller’s, 25
  Siquiera’s, 155
  White’s, 50
artistic styles. See also influential artists
  Ainley’s, 176
  Anderson’s, 124, 127, 128
  Johannson’s, 99
  Kwasny’s, 71, 72
  Maller’s, 22
  Siquiera’s, 152–153
  White’s, 46–47, 50
artists. See featured artists; influential artists

B
blending
  adjusting for imported images, 107, 109–110, 111
  layers, 59, 134–135
  neosurrealistic image, 189, 190, 192–193, 195, 196
Book of Dead, The, 62
Book of Kells, The, 64
broken-glass effect, 30–35
brushes
  coloring neosurrealistic image with, 196–197
  customizing Illustrator, 159
  developing new, 33
  painting techniques with, 132–133

C
careers in digital art. See also artistic satisfaction
  Ainley on, 176, 180
  Anderson on, 124, 128
  Johannson on, 98, 102
  Kwasny on, 72, 75
  Maller on, 22, 27
  Siquiera on, 152, 155
  White on, 46, 48
color
  abstract art’s use of, 4
  adding to vector graphics, 161
  adjusting with layers and saturation, 187
  brushing on neosurrealistic image, 196–197
  coloring sketches, 78–83
  producing poster as color halftone, 57–58, 59
Color Dodge effect (Photoshop), 131, 133, 135
creative process. See also Illustrator; Photoshop; workflow
  Ainley’s, 178
  Anderson’s, 128
  impact of computer technology in Neosurrealism, 171
  Johannson’s, 100
  Kwasny’s, 72
  Maller’s, 24
  Siquiera’s, 154
  White’s, 49
Cubism, 3
D

design
  retro-style, 40, 42
role of illustration in graphic, 61–62, 64
digital art. See artistic styles; careers in digital art

E

Eraser tool (Photoshop), 108, 109
exporting Illustrator files to Photoshop, 162
Expressionism, 4

F

featured artists
  Aiven Media, 62, 164
  Alex Varanese, 38, 39, 40, 41
  Andrian Romero, 60
  Ari Weinkle, 143, 144, 145
  Benjamin Low, 2, 167
  Carlos Lerma, 63, 64, 65
  Chuck Anderson, 122, 123–130
  Cristiano Siquiera, 150–163
  David Mascha, 16
  Diego Rodriguez, 4
  Ed Lopez, 94
  El Nombre, 5, 6, 9
  Erik Johansson, 96, 97–103
  Evan Bohringer, 9, 86
  Felix Ajenjo, 15, 92, 144, 168
  Genaro De Sia Coppola, 43, 66, 67, 69
  Guilherme Marconi, 136, 138–142
  James White, 44–51, 118, 119
  Jeff Huang, 18, 19, 69, 92, 120, 145, 147, 166, 168, 169, 171
  Justin Maller, 20–28
  Karan Singh, 146, 147
  Karl Kwasny, 70–85
  Mart Biemans, 10, 11, 68, 91, 170
  Michael O, 88, 89
  Nik Ainley, 24, 174, 175–181

Olli-pekka Jauhlainen, 13, 147
Perrtu Murto, 18
Pete Harrison, 17, 36, 93, 112, 114, 115, 116, 117
Przemek Nawrocki, 94, 172
Rob Shields, 95
Sergei Vlasov, 11, 12, 13, 14, 15, 121
Simon Duhamel, 121, 148–149
Sorin Bechira, 172, 173

G

graphics
  role of illustration in, 61–62, 64
  vector, 137–138, 140

H

halftones, 57–58, 59
High Pass filter (Photoshop), 107
hue adjustments, 109

I

illuminated manuscripts, 62, 64
illuminators, 62
illustration, 61–85
  creating technical vector, 157–163
  defined, 61
  Karl Kwasny on, 70, 71–76
  tutorial in, 77–85
  uses of, 61–62, 64
Illustrator
  converting pencil sketches into, 54–55, 159
  customizing brushes for, 159
  exporting files to Photoshop, 162
  shading in, 160
  White’s workflow in, 48
images
  abstracting digitally, 29–35
  adding vintage paper texture to, 56–58, 59
  choosing reference, 50, 153–154, 158
  converting sketch to digital, 54–55
  creating background for stock, 106, 132
  developing surreal, 183–199
Images (continued)
creating background for stock images, 106, 132
merging and duplicating, 57
modifying stock images with adjustment, 109, 186–187, 193
pattern overlays on, 194
using layer styles, 190, 194–195
lens flare, 134
light effects, 113–135
about, 113–114
tutorial on, 131–135
uses of, 119

M
merging and duplicating layers, 57
moon, 188, 189

N
Neo-Dada art, 4
Neo-Expressionism, 4
Neosurrealism, 165–199
computer technology and, 171
rooted in Surrealism, 165–166, 168
tips for working in, 199

O
opacity adjustments, 58, 59, 160, 190

P
paper
adding texture to image, 56–58, 59
sketching on watercolor paper, 79
passion for digital art, 27
pattern overlays, 194
personal expression, 48
photo manipulations, 87–111
about, 87–89
art of, 91
defined, 87
Erik Johansson on, 96, 97–103
tutorial in, 105–111
Photoshop
adding noise to images, 199
adding vintage paper texture to image, 56–58, 59
adjusting layer levels and blends in, 107, 109–110, 111
coloring digital sketches in, 80–83
Content Aware and Spot Healing modifications in, 184–185
creating broken-glass effect in, 30–35
exporting Illustrator files to, 162
image backgrounds in, 106, 132
importing and adjusting images for effect, 108–111
layer styles in, 194–195
light effect tutorial for, 131–135
oval element adjustments in, 84
selecting part of image, 190, 191
Siquiera’s workflow in, 153–154
surreal composition in, 182–199
using Illustrator vector as Smart Object, 55
Pictures of Nothing (Varnedoe), 6

R
rendering clouds in light effects, 134–135
researching retro style, 50
retro art, 37–59
about, 37
cultural affinity for, 38–39
James White on, 44–50
retro-style design, 40, 42
tutorial for retro poster, 53–59
Retro (Guffey), 38
retro-style design, 40, 42
Romanticism, 4

S
satisfaction. See artistic satisfaction
saturation adjustments, 109
shading in Illustrator, 160
sketches
converting to Illustrator, 54–55, 159
creating, inking, and coloring, 78–83
developing, 153–154
starting careers. See careers in digital art
Surrealism, 165–166, 168

T
tablet, 154, 159
technology, embracing retro, 40
text, 57, 132–133
texturizing images, 56–58, 59
transitions
smoothing with layer masks, 188
using Eraser tool to make, 108, 109
tutorials
abstract art, 29–35
illustration, 77–85
light effects, 131–135
photo manipulations, 105–111
retro poster, 53–59
surreal composition in Photoshop, 182–199
vector art, 157–163

V
vector art, 137–163
defined, 137
graphic design using, 137–138, 140
Siquiera on, 151–155
tutorial in, 157–163
using as Smart Object in Photoshop, 55

W
workflow. See also tutorials
Ainley’s, 176
Anderson’s, 127–128
Johannson’s, 100
Kwasny’s, 72
Maller’s, 24
Siquiera’s, 153–154
White’s, 47–48