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Welcome to Microsoft Office 2011 for Mac: 
Visual QuickStart Guide. In the pages that 

follow, you’ll find all the information and 

instructions needed to quickly become 

productive with Office 2011.

Like other titles in the Visual QuickStart 
series, this book was written primarily as a 

reference. Unlike a book on a single pro-

gram, however, this one covers four major 

applications. Rather than discuss every 

command and procedure in excruciating 

detail (as you’d expect in a one-program 

book), this book focuses on commands and 

procedures you’re most likely to actually use.

About This Book
This is a book for beginning to intermedi-

ate users of Microsoft Office 2011. If you’re 

using Office for the first time, switching from 

the Windows to the Mac version, or already 

know the basics but want to get more out 

of your investment in Office, this book is for 

you. If you learn better from step-by-step 

instructions and lots of graphic examples 

than from reference manuals that merely 

Introduction

describe what the commands do, this book 

is also for you. Most of all, if you know what 

you want to do and want to get started 

in the shortest possible time, this book is 

definitely for you.

I’ve worked hard to create a book that will 

let you turn to the directions for any proce-

dure, learn what it does, and do it yourself. 

A screen shot illustrates every significant 

step. The goal is to give you the informa-

tion you need to make you productive as 

quickly as possible. Along the way, you’ll 

find tips that offer helpful information about 

many of the procedures.

To make it easy for you to find the informa-

tion you need at any given moment, the 

book is divided into sections called parts.

■ Part I provides an introduction to essen-

tial Office procedures. 

■ Parts II through V are devoted to the 

core Office applications: Word, Excel, 

PowerPoint, and Outlook (with My Day).

■ Part VI presents topics relevant to all 

the core Office applications: combining 

Office data, using Office on the Internet, 

and using the Office Web Apps.
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Command Conventions
Office 2011’s implementation of the Ribbon 

provides a new place where you can find 

and execute Office commands—in addi-

tion to menus, toolbars, floating windows, 

panels and panes, dialog boxes, contextual 

menus, and keyboard shortcuts. 

Menu commands
In this book, menu components are sepa-

rated by the greater than (>) symbol.

menu name > command

Example: “To forward a selected message, 

choose Message > Forward” A. 

Explanation: Open the Message menu and 

choose the Forward command.

menu name > submenu > command

Example: “To forward the same message 

as an attachment, choose Message > 

Forward Special > As Attachment” B. 

Explanation: Open the Message menu and 

choose As Attachment from the Forward 

Special submenu.

Ribbon commands
Ribbon components are separated by a 

colon (:). When choosing a command from 

a drop-down menu on the Ribbon, the 

menu-specific components are separated 

by the > symbol. 

Ribbon tab : group : command

Example: “To format selected text as 

boldface, click Home : Font : Bold” C.

Explanation: In the Font group on the 

Home tab, click the Bold icon.

Ribbon tab : group : icon > menu item

Example: “To set 1" margins for the docu-

ment, choose Layout : Margins : Margins > 

Normal” D.

B Choosing a command from a submenu.

D Choosing a command from a Ribbon icon’s 

drop-down menu.

A Choosing a 

command from a 

menu.

Home tab Font group

Bold command

C Clicking a Ribbon icon.
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Too many commands, too little space
Over the years, many programs have 

expanded to offer users multiple ways of 

performing a command or procedure. With 

this flexibility, however, can come confu-

sion. In previous editions of this book (as 

well as my other Peachpit titles), I’ve prided 

myself on detailing all the possible ways 

you might execute a particular command. 

Knowledge is power, right?

But with Office 2011’s addition of the Ribbon, 

it occurs to me that:

■ There may now be as many as half a 

dozen ways to execute some commands.

■ Rather than helping you by allowing you 

to pick the most convenient method 

from all possible command-execution 

methods, I may inadvertently be adding 

to or creating the confusion.

■ Presenting every imaginable option 

takes up a lot of page space and may, 

in fact, detract from the presentation.

Based on my new assumption that you 

don’t want or need to know all the ways 

that you can choose every command, this 

book will try to limit the presented options 

to two or three. At a minimum, I’ll list the 

menu and Ribbon commands—assum-

ing that both exist. Keep in mind that you 

should still explore the available toolbars, 

dialog boxes, panes, and panels to see 

if there’s a more convenient method of 

executing a command. 

Similarly, try right-clicking selected text and 

objects. Microsoft provides many contex-

tual menus that appear in response to a 

right-click. You may find right-clicking to be 

quicker than scouring Ribbon tabs, check-

ing menus, and memorizing keyboard 

shortcuts.

Explanation: Switch to the Layout tab. In 

the tab’s Margins group, click the Margins 

icon and choose Normal from the drop-

down menu.

Note that whether a menu command or a 

Ribbon command is being described, the 

components are always presented in their 

proper order. 

 Unlike Word, PowerPoint, and Excel, Out-

look doesn’t divide its tabs into named groups. 

Therefore, its commands are more compact, 

such as “Click Home : Delete to delete the 

selected message.”

Toolbars, panels, floating windows, 
dialog boxes, and contextual menus
To prevent commands for these elements 

from being confused with menu or Ribbon 

commands, the commands are written out 

in plain text, such as this: “On the Indents 

and Spacing tab of the Paragraph dialog 

box, choose a paragraph alignment from 

the Alignment drop-down menu.”

Keyboard shortcuts
A command may also have an associated 

keyboard shortcut that executes the com-

mand as though it had been chosen from a 

menu, toolbar, or the Ribbon. The conven-

tion is to show keyboard shortcuts in plain 

text, such as “Press Command-V to paste 

the most recently copied or cut item.”
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 Expanding on the material in Chapter 2, 

this chapter covers additional elementary 

features that are specific to Word. While 

you can get along fine without mastering 

the material in this chapter, a familiarity 

with it will make your Word experience 

more productive.

Other chapters in Part II: Microsoft Word 

explain document and text formatting; 

designing tables; working in other views 

to create outlines, notebooks, and publi-

cations; and employing more advanced 

features to create documents for business 

and school.
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The Word Interface
If this is the first time you’ve used Word, 

begin by familiarizing yourself with the Word 

window and its components A. They’ll be 

referred to throughout Part II of this book.

A A Word 2011 document window.

ToolboxStatus barSidebar MagnificationView icons

Menu bar
Standard 
toolbar

Formatting 
toolbar Ruler Ribbon

Text insertion 
mark Search box



Microsoft Word: Introducing Word 2011 73

Changing views
Different views enable you to work with or 

view a document in different ways. You can 

pick from Draft, Web Layout, Outline, Print 

Layout, Notebook Layout, Publishing Layout, 

and Full Screen views (see Table 4.1 ). 

To change views:
Do one of the following:

■ Click an icon in the bottom-left corner 

of the document window B.

■ Choose a view from the View menu C. 

 Web Layout view is only accessible from 

the View menu.

 To use “click and type” (discussed later 

in this chapter), you must be in Print Layout, 

Web Layout, or Notebook Layout view.

TABLE 4.1 Word Document Views

View Purpose

Draft Shows text formatting in a simplified page layout that lends itself well to most standard 

writing tasks

Outline Shows the document’s structure and allows you to rearrange text by dragging headings

Print Layout Shows the document as it will look when printed, including the page borders, margins, 

headers and footers, columns, and frames that contain images

Web Layout Shows the document as it would appear in a Web browser

Notebook Layout Used to quickly record notes and ideas (both in text and audio form)

Publishing Layout Allows you to use layout tools to create complex documents, such as newsletters, 

brochures, and flyers

Full Screen Dedicates the full screen to reading or editing the current Word document

C You can also change views by choos-

ing a command from the top part of the 

View menu.

Print 
Layout

Publishing 
Layout

Notebook 
Layout

View indicator

B You can switch to most views by clicking an 

icon at the bottom of the document window.

Outline

Draft

Full Screen
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Changing the magnification
Depending on the resolution setting in 

Displays System Preferences, what you’re 

working on, and your eyesight, you may 

want to increase or decrease the magnifi-

cation of the current document. Choose a 

new setting from the menu on the Standard 

toolbar D, drag the slider at the bottom of 

the document window A, or choose View > 

Zoom E.

Showing/hiding toolbars
As is the case in all Office 2011 applica-

tions, you can show or hide individual tool-

bars whenever you like by choosing the 

toolbar’s name from the View > Toolbars 

submenu. Checked toolbars are displayed; 

unchecked ones are hidden.

Using the Sidebar
In Office 2008, the navigation pane had 

Thumbnail and Document Map tabs that 

enabled you to quickly jump to key locations 

in the current document. In Office 2011, the 

navigation pane has been renamed the 

Sidebar and contains two new tabs to help 

you navigate documents: Reviewing Pane 

and Search Pane.

To use the Sidebar:

1. To show the Sidebar A, choose a pane 

from the View > Sidebar submenu or the 

Sidebar icon on the Standard toolbar.

2. The Sidebar has four modes, determined 

by the selected tab above the pane F:

> Thumbnail Pane. Displays miniature 

representations of document pages.

> Document Map Pane. Displays head-

ings in the current document.

D You can choose a new 

magnification from this 

Standard toolbar menu. 

E You can select a common 

magnification or set a specific 

one in the Zoom dialog box.

F Click a tab to select a Sidebar component to use.

Thumbnail  
Pane

Reviewing 
Pane

Search PaneDocument Map Pane

Close
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> Reviewing Pane. Displays all changes 

made to the document when track 

changes is enabled.

> Search Pane. Search for text within a 

document or perform a find/replace.

3. To move to a new location in the current 

document, do one of the following:

> Thumbnail Pane. Click a page 

thumbnail G.

> Document Map Pane. Click a heading.

> Reviewing Pane. Double-click a 

change.

> Search Pane. Type a search string. As 

you type, Word lists all matches and 

highlights them in the document. You 

can restrict matches by choosing an 

option from the drop-down menu H. 
Click any match.

4. To dismiss the Sidebar, click the close 

icon F.

 To change Sidebar panes, click the tab 

of a different pane. You can also choose the 

pane from the Sidebar icon’s drop-down menu 

on the Standard toolbar or from the View > 

Sidebar submenu.

 You can change the Sidebar’s width by 

dragging the divider on the right side of the 

pane.

 In Document Map view, you can control 

the specific heading levels displayed by right-

clicking in the Sidebar I. Choose a Show 

Heading command to display all headings at 

that level or higher. You can also expand and 

collapse heading levels as needed.

G Click the thumbnail of the 

page you want to view.

H You can choose 

search options from 

the drop-down menu.

Search options

I Choose a Show 

Heading command to 

specify the heading 

levels to be displayed.
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Entering Text
If you’re new to computing, you’ll find that 

entering text in a word-processing docu-

ment is only a little different than using a 

typewriter—different but much simpler. 

As in most computer programs, the blink-

ing vertical line (called the text insertion 
mark) indicates where the next character 

you type will appear. Type as you would 

with a typewriter. The main differences 

include the following:

■ You press Return only to begin a new 

paragraph—not to begin a new line in 

the same paragraph. 

■ You’ll note that the lines of a paragraph 

are automatically adjusted to include as 

many words as possible. This occurs via 

a feature called word wrap. If you add 

or delete text in a paragraph, the entire 

paragraph rewraps to accommodate 

the changes.

■ Typing a word-processing document 

doesn’t have to be a linear process—as 

it must with a typewriter. For example, 

although you can backspace over errors 

by pressing Delete, you can also just 

select incorrect text and type over it. 

The first character you type automati-

cally deletes the selected text. 

■ You can click anywhere within existing 

text to change the text insertion mark. 

Then you can insert more text at that 

spot, correct an error, or perform edits.

Correcting Letter Case Errors
Has this happened to you? You acciden-

tally press Caps Lock instead of Shift 

and now your newly typed text reads 

SUSAN JONES. Or while entering mailing 

addresses, your assistant decides not to 

bother with capitalization. 

You can fix many such errors by selecting 

the text and choosing a correction from 

the Home : Font : Change Case menu.
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Click and type
Click and type is a Word feature that you 

can think of as a form of automatic para-

graph formatting. You can click in any blank 

area of your document to enter text at that 

spot. In a new document, for example, you 

could click near the right margin or halfway 

down the page. Click and type is available 

in Print Layout, Web Layout, and Notebook 

Layout views.

To enable and use click and type:
1. Choose Word > Preferences.

The Word Preferences dialog box 

appears.

2. Click the Authoring and Proofing 

Tools : Edit icon to display the Edit 

preferences. 

3. Near the bottom of the dialog box, 

ensure that Enable click and type is 

checked A, and click OK.

4. Switch to a view in which click and type 

is supported: Print Layout, Web Layout, 

or Notebook Layout.

5. Move the cursor to a blank spot on the 

page where you’d like to type.

As you move, the cursor changes shape 

to reflect the type of paragraph format-

ting that will be applied to the text B. 

The shapes include align left, align 

right, center, left indent, left text wrap, 

and right text wrap.

6. Double-click to set the text insertion mark 

and begin typing.

Word inserts the necessary blank para-

graphs and tabs to fill the document to 

the beginning of the new text C.

A Enable click and type in the Edit preferences.

B The click and type cursor changes to 

show the paragraph formatting that will 

be applied.

C With Show all nonprinting characters enabled 

(as explained in the next section), you can see the 

blank paragraphs that Word has inserted.

Text insertion mark
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Showing/hiding nonprinting 
characters
Whether you’re entering, editing, or 

proofing text, it can be helpful to see the 

normally invisible, nonprinting characters: 

spaces, tabs, returns, and line breaks D. 

Displaying nonprinting characters is very 

useful when you’re looking for multiple tab 

characters where only one should be or 

when you’re trying to eliminate incorrect 

punctuation, such as blank paragraphs or 

extra spaces between words or sentences. 

You can show or hide these characters as 

you work on any Word document. See 

Table 4.2 for a list of nonprinting characters. 

To show/hide nonprinting 
characters:
■ Click the Show all nonprinting charac-

ters icon on the Standard toolbar E.

 The Show all nonprinting characters (¶) 

icon works as a toggle. Click it once to show 

nonprinting characters; click it again to hide 

them.

 Showing nonprinting characters is very 

useful in the proofing/editing stage—after 
you’ve finished the writing. Having these char-

acters visible while creating a document, on 

the other hand, can be distracting.

Tab Space Paragraph (Return)

D When displayed, nonprinting characters are a 

light blue.

E The Show all nonprinting characters 

icon is the paragraph symbol (¶ ).

TABLE 4.2 Nonprinting Characters

Symbol Character

. (dot) Space 

Tab

Line break (new line, same paragraph)

End of paragraph
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Editing: Beyond 
the Basics
Some basic editing techniques were dis-

cussed in Chapter 2. In this section, you’ll 

learn to search for and replace text, use 

Office’s AutoText feature to automatically 

enter text for you, and use smart buttons 

to speed common editing and formatting 

tasks.

Finding and replacing text
You can instruct Word to search for and 

optionally replace words or phrases. For 

example, if you can’t remember the page 

on which you referred to Apple’s annual 

report, you could perform a find on the 

phrase annual report. Or suppose your 

company recently changed its name from 

Johnson Plumbing Supplies to Widgets 

Inc. Using the Replace command, you can 

replace every instance of the old name 

with the new one.

There are three ways to conduct a search 

in Word 2011: using the search box at the 

top of the document window, performing 

an Advanced Find and Replace in a dialog 

box, or performing a find or find/replace 

in the Search Pane of the Sidebar. See 

Table 4.3 for a list of special Find/Replace 

options.

TABLE 4.3 Special Find/Replace Options

Option Description

Match case Finds words that contain the same combination of upper- and lowercase characters

Find whole words only Finds only complete words (for example, “art” finds only “art,” not “artist”)

Use wildcards Allows you to enter a code to specify a special character combination in search 

strings (for example, ? will match any single character)

Sounds like Finds text that sounds like the search string

Find all word forms Finds all variations of the chosen word (for example, “apple” and “apples”)

Selecting Partial Words
If you find that you’re automatically select-

ing entire words when trying to select 

partial ones, the reason is that a Word 

Preferences setting is getting in the way.

You can change this setting by following 

these steps:

1. Choose Word > Preferences. 

2. In the Word Preferences dialog box, 

click the Author and Proofing Tools :  

Edit icon. 

3. Remove the check mark from When 

selecting, automatically select entire 

word, and click OK.
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To find text using the search box:
1. Click in the search box, choose Edit > 

Find > Find, or press Command-F.

The cursor is positioned in the search 

box.

2. Type a search string A.

As you type, Word highlights all match-

ing instances in the document.

3. Scroll through the document to find the 

match for which you’re searching or 

click the arrow icons to move from one 

match to the next.

4. To end the search, click the Clear icon.

 Letter case is ignored when performing 

a search box find and matches can be found 

anywhere within a word. For example, if you 

enter am as the search string, a match would 

be found in am, American, and camel.

 To transition to a Search Pane find or a 

replace, choose a command from the search 

box’s drop-down menu B.

To find text using Advanced 
Find and Replace:
1. Choose Edit > Find > Advanced Find 

and Replace.

The Find and Replace dialog box appears.

2. Type a search string in the Find what 

box C.

3. Do either of the following:

> To find the next instance of the search 

string, click the Find Next button. 

 Word searches for the string, starting 

from the current text insertion mark.

> To find and highlight all matches D, 

click the Highlight all items found in 

check box, choose an option from its 

drop-down menu (such as Main Docu-

ment), and click Find All. 

B To perform a find or find/replace in the Sidebar, 

choose either of these commands.

Menu

Previous

Next

A Type as many characters as necessary to 

correctly identify matches.

Clear

D Optionally, Word can highlight every match.

C Enter the text you want to find in the Find what 

box.

Search string
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4. To search for the next occurrence of 

the text (when searching for individual 

instances), click Find Next. Repeat as 

necessary to find other matches.

5. When you’re done searching, click the 

Cancel or Close button.

To replace text using Advanced 
Find and Replace:
1. Choose Edit > Find > Advanced Find 

and Replace.

The Find and Replace dialog box 

appears C.

2.  Click the Replace tab, and type a search 

string in the Find what box and a 

replacement string in the Replace with 

box E.

3. Click the Find Next button.

Word searches for the text. If a match is 

found, it’s highlighted in the document.

4. Do one of the following:

> Click Replace to replace the text and 

search for the next instance, if any.

> Click Find Next to ignore this instance 

and search for the next occurrence. 

> Click Replace All to simultaneously 

replace all matches.

5. Repeat step 4 until you’re done or until 

Word has finished searching.

6. Click Cancel or Close to dismiss the 

dialog box.

 When performing a find or find/replace, 

you can repeat a recent search by clicking the 

arrow to the right of the Find what text box F. 

Search terms you’ve previously used appear 

in a drop-down list. The arrow to the right of 

Replace with provides a list of the recently 

used replacement text strings.

continues on next page

E Type the search text in the Find what box and 

the replacement text in the Replace with box.

F When performing a find or a replace, you can 

select recently used search strings from the drop-

down menus.

Recent find 
strings
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 Click the triangle in the bottom-left 

corner of the Find and Replace dialog box 

to display additional search options G. For 

instance, finds are normally case-insensitive. 

To find terms that match a specific capitaliza-

tion, click the Match case check box. To hide 

the extra search options, click the triangle again.

 To specify a search direction (down, up, 

or all) or to search all open documents rather 

than just the active one, choose an option 

from the drop-down menu at the top of the 

expanded search options G.

 You can also base a search on a font, 

effect, or style by choosing options from the 

Format drop-down menu H. For example, you 

could replace all instances of Helvetica text 

with Arial by specifying the fonts and leaving 

the Find what and Replace with boxes empty. 

To later clear formatting from the find or 

replace criteria, click the No Formatting button.

 To include a special character (such as 

a tab or paragraph mark) in a search string, 

choose a character from the Special menu I. 

The symbol for the character is automatically 

added to the search string, such as ^t for a tab.

H The Format drop-down 

menu.

I To include a special 

character in a find or 

replace string, choose it 

from the Special menu.

G Click the triangle to expand the dialog box to 

show advanced search options (see Table 4.3 at 

the beginning of this section). 

Direction Format menu Special menu
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To find text using the Search Pane:
1. Open the Search Pane by doing one of 

the following:

> Choose View > Sidebar > Search Pane.

> Choose Search Pane from the Side-

bar icon on the Standard toolbar.

> If the Sidebar is already open, click 

the Find and Replace tab above it.

2. Expand the search area by clicking the 

triangle beside Find and Replace J.

3. Type a search string in the Find box.

As you type, Word lists matches in the 

Search Pane and highlights them in the 

document.

4. Optional: To insert a special character 

into the search string (such as a tab or 

wildcard), choose it from the Find box’s 

menu K.

5. Optional: Choose additional search 

criteria from the drop-down menu L.

6. To go to a match, do any of the following:

> To jump to a specific match, click the 

match text in the Search Pane. 

> To review all matches in order from 

the text insertion mark, repeatedly 

click the Find button.

> To randomly review the matches, 

manually scroll the document.

7. To end the search, click the Sidebar’s 

close icon J.

Special character menu

K You can insert special 

characters into a find or 

replace string.

J Show or hide the search criteria by 

clicking the triangle icon.

Find and 
Replace tabExpand/Collapse Close

L You can restrict the search results by 

choosing additional options.

Options menu
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To replace text using the Search Pane:
1. Perform steps 1–5 of “To find text using 

the Search Pane,” earlier in this section.

2. Enter a replacement text string in the 

Replace box J. Note that you can 

insert special characters in the replace-

ment string in the same manner as with 

the find string K.

3. Do one of the following:

> Step through the matches. To find 

the first match (searching from the 

text insertion mark), click Find. If 

the instance is one that you want to 

replace, click Replace. Word replaces 

the text and moves to the next match.

> Replace a particular instance. Click 

the instance in the Matches section of 

the Search Pane and click Replace.

> Replace all instances. Click Replace 

All to simultaneously replace all 

matches with the replacement text.

4. When you’re finished, click the Side-

bar’s close icon J.

Automatically entering text
The AutoText feature is designed to help 

you avoid repetitive typing. AutoText lets 

you quickly insert any amount of frequently 

used text into a document—from one word 

to multiple paragraphs.

To create an AutoText entry:
1. In the active document, select the text 

from which you want to create an Auto-

Text entry. 

The selected text must consist of at 

least five characters.

2. Choose Insert > AutoText > New.

The Create New AutoText dialog box 

appears and suggests a name M.

M The Create AutoText dialog appears and 

suggests a name for the new entry. Edit it as 

desired.
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3. Optional: Edit the suggested name. 

If you want to be able to insert the 

entry using AutoComplete, make sure 

that the name contains at least four 

characters.

4. Click OK to add the text to the list of 

available AutoText entries.

To insert an AutoText entry:
As you type, Word watches for the name of 

an AutoText entry. When it detects one, a 

yellow box containing the AutoText entry’s 

name appears N. Do one of the following:

■ To accept the AutoText replacement, 

press Return or Enter.

■ To ignore the proposed AutoText 

replacement, continue typing.

 You can use AutoText to enter lengthy 

medical, legal, or technical terms. AutoText is 

also great when writing letters that use stan-

dard opening and closing lines.

 To delete an AutoText entry, choose 

Insert > AutoText > AutoText. On the AutoText 

tab of the AutoCorrect dialog box O, select 

the entry in the list box and click Delete. 

 You can insert an AutoText entry into the 

current document by selecting the entry from 

the list box O and clicking Insert. 

 Another way to insert an AutoText entry 

is to choose it from one of the Insert >  

AutoText submenus. Word provides dozens of 

common AutoText entries to get you started. 

You’ll find your personal entries in the docu-

ment template in which they were stored—

typically, the Normal template.

N Whenever you type characters that may be an 

AutoText entry, you are offered the opportunity to 

insert it.

O You can delete AutoText entries, as well as 

specify the classes of entries to use.
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Working with smart buttons
To make certain edits more flexible, Word, 

Excel, and PowerPoint provide smart but-

tons. A smart button is a pop-up icon that 

displays a menu of options when clicked. 

There are two types of smart buttons: Auto-

Correct Options and Paste Options. 

The Replace list of words, phrases, and 

symbols in the AutoCorrect dialog box P 

determines which text will automatically be 

substituted for other text as you type. For 

instance, if you type (c), a copyright symbol 

(©) is substituted. Common typos, such as 

ones caused by transposing letters, are also 

corrected. After an autocorrection occurs, 

you can click the AutoCorrect Options button 

to modify the correction.

Paste Option buttons are immediately avail 

able after pasting or using drag and drop. 

You can specify that the pasted or dropped 

text keep its original formatting or that it 

adopt the formatting of surrounding text.

To use an AutoCorrect 
Options button:
1. After an autocorrection, move the cursor 

over the corrected text. 

A blue underline appears under the text.

2. Move the cursor over the blue under-

line to reveal the AutoCorrect Options 

button, and click the button to open the 

menu Q.

3. Do one of the following:

> Choose Undo or Change back to 

restore the original, uncorrected text.

> Choose Stop Automatically Correcting 

condition to prevent future instances 

from being corrected and to delete 

the item from the Replace list.

> Choose Control AutoCorrect Options 

to change your AutoCorrect settings. 

P The AutoCorrect tab of the AutoCorrect dialog 

box contains a Replace list of items that will 

automatically be corrected in your documents.

Q When the button appears, click it to open the 

menu.

AutoCorrect Options button



Microsoft Word: Introducing Word 2011 87

To use a Paste Options button:
1. Immediately after most paste or drag-

and-drop operations, a Paste Options 

button appears R.

2. Click the button to reveal its menu, and 

choose one of the following:

> Keep Source Formatting. Keep the 

original formatting for the pasted or 

dropped text.

> Match Destination Formatting. Make 

the pasted text match the formatting 

of surrounding text.

> Keep Text Only. Strip the formatting 

from the pasted or dropped text. (For 

instance, red italicized text would be 

reduced to plain black text.)

 There isn’t a time limit for clicking an 

AutoCorrect Options button. As long as you 

haven’t closed and reopened the document, a 

button will be available for every autocorrec-

tion made during the session.

 A Paste Options button, on the other 

hand, must be used immediately.

 After undoing an autocorrection, you can 

later “redo” the correction by clicking the but-

ton and choosing Redo Automatic Corrections.

 Paste Options buttons can be a nuisance. 

To disable them, choose Word > Preferences, 

and click the Author and Proofing Tools : Edit 

icon. In the Edit dialog box, remove the check 

mark from Show Paste Options buttons S 

and click OK.

 You can open the AutoCorrect dialog box 

by choosing Tools > AutoCorrect or Insert > 

AutoText > AutoText. You can also choose 

Word > Preferences, and click the Author and 

Proofing Tools : AutoCorrect icon.

R Use the Paste Options button to control the 

formatting of pasted or dropped text. 

Paste Options button

S You can enable or disable Paste Options 

buttons in the Cut and paste options section of the 

Edit dialog box.
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Proofing Your Work
It’s a good idea to check your work before 

letting anyone else see it. Word 2011 has 

tools you can use to check your spelling and 

grammar, find synonyms when you’re stuck 

for a word, and look up definitions.

Checking spelling and grammar
You can avoid common errors and typos by 

performing a spelling and grammar check 

on each document. Use the Thesaurus and 

Dictionary tools to enliven your writing and 

ensure that you’re using words correctly.

To check spelling and grammar:

1. Choose Tools > Spelling and Grammar 

or press Option-Command-L.

The Spelling and Grammar dialog box 

appears A. The spelling checker flags 

possible misspellings, and the grammar 

checker identifies questionable grammar.

As it examines the document, Word stops 

at each questionable word or phrase. 

A Word suggests corrections for most spelling and grammatical 

issues.

2. For each questionable instance, do one 

of the following:

> To accept a selected entry in the Sug-

gestions list, click Change. To make 

the same correction for all such errors 

in the document, click Change All.

> To leave the word or phrase as is and 

continue the spelling check, click 

Ignore. To ignore all instances of the 

word or phrase found in the current 

document, click Ignore All.

> To add the current spelling of a flagged 

word to your user dictionary and also 

accept the spelling as correct, click 

Add. (Adding a word to the user dic-

tionary prevents Word from flagging it 

as a misspelling in other documents.)

>  If this is a error you commonly make, 

select the correct word in the Sug-

gestions list and click AutoCorrect. 

The misspelled word and its replace-

ment are added to the AutoCorrect list.

> Manually edit the text in the upper box. 

Click Change to accept your edits or 

Undo Edit to restore the original text. 
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When a possible grammatical error is 

found, the dialog box and its options 

change B. 

3. For each flagged error, do one of the 

following:

> To ignore the error for this or all 

instances in the document, click 

Ignore or Ignore All, respectively. 

> To accept a selected correction in the 

Suggestions box, click Change.

> To examine the next identified error 

(without making a judgment on the 

current problem), click Next Sentence.

> Manually edit the text in the upper 

box. Click Change to accept the edits.

An alert box appears when the spelling 

and grammar check is complete. 

4. Click OK to dismiss the alert box.

 To immediately end a spelling/grammar 

check, click the Cancel button.

 To restrict a check to only part of a docu-

ment, select the text prior to issuing the Spell-

ing and Grammar command.

 To disable grammar checking, remove 

the check mark from Check grammar A or 

remove the check mark from Check grammar 

with spelling in Spelling and Grammar prefer-

ences C. Note that you can go directly to this 

preferences dialog box by clicking the Options 

button A.

 Unless you’ve changed the Spelling and 

Grammar preferences, Word automatically 

checks spelling as you type C. Suspect words 

are marked with a red underline.

 As you type, Word automatically corrects 

common misspellings. To add your own words 

to the AutoCorrect list D, choose Tools > 

AutoCorrect. Enter the misspelling in the 

Replace box, enter the correctly spelled word 

in the With box, and click the Add button.

B When questionable grammar is found, you can 

accept a suggestion, ignore this or all instances, or 

skip this error and jump to the next.

C Spelling and Grammar preferences.

Check grammar with spelling

Check spelling as you type

D Any word that you commonly misspell or type 

incorrectly can be added to the AutoCorrect list.
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To replace a word with a synonym:
Do one of the following:

■ Select the word or phrase you want 

to replace. Choose Tools > Thesaurus. 

The Reference Tools tab of the Toolbox 

appears, showing information for the 

selected word or phrase E. Select the 

closest meaning from the Meanings list, 

select a synonym from the Synonyms 

list, and click Insert. 

■ Display the Reference Tools tab of the 

Toolbox E. (If the Toolbox isn’t open, 

click the Toolbox icon on the Standard 

toolbar or choose View > Reference 

Tools.) In the Thesaurus section, type 

or paste a word/phrase into the search 

box, and press Return. Select a mean-

ing, select a synonym, and click Insert.

■ Right-click the selected word or phrase, 

and choose a replacement from the 

Synonyms submenu.

 To view a selected synonym’s definition, 

click Look Up and expand the Dictionary section.

To look up a word’s definition:
Do one of the following:

■ Select the word in your document and 

choose Tools > Dictionary.

■ Right-click the word and choose Look 

Up > Definition from the contextual menu.

The Dictionary section of the Reference 

Tools tab displays the definition F.

 You can also type or paste a word into 

the search box to view its definition.

 You can use the Web to expand the 

information available to you concerning the 

text in the search box by opening the Web 

Search section. Click links to view them in 

your default browser.

E The Reference Tools tab of the Toolbox has both 

a thesaurus and dictionary.

F You can look up a word’s definition in the 

Dictionary section of the Reference Tools.
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Calculating a word count
Sometimes you may need to know a 

document’s exact word count or similar 

statistics. Word count is important when 

writing to a particular length, as is some-

times the case with magazine articles and 

homework assignments.

To calculate the word count:
1. Do one of the following:

> To calculate statistics for a portion of 

the document, begin by selecting that 

part of the document.

> To calculate statistics for an entire 

document, ensure that nothing is 

selected.

2. Choose Tools > Word Count.

The Word Count dialog box appears G. 

It contains information about your docu-

ment, including the page count and the 

number of words, lines, and paragraphs 

in your document 

3. Click OK to dismiss the dialog box.

 At the bottom of every Word window are 

two numbers H. The first is the word in which 

the text insertion mark is located, counting 

from the beginning of the document. The sec-

ond is the number of words in the document. 

(If text is selected, the first number is the word 

count for the selected words.)

G To view a word count and other useful document 

statistics, choose Tools > Word Count.

H You can also view the word count 

in the status bar.

Total words
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Tracking Changes
On certain Word documents, you may 

collaborate with others. For instance, you 

could create a group report for school, work 

on a departmental budget with members 

of your staff, or write a magazine or article 

that needs to incorporate an editor’s com-

ments. As the author, you can review the 

comments and changes of others, as well 

as accept or reject each one. All tracking 

commands can be found on the Review tab.

To track changes to a document:
1. Click the Review : Tracking : Track Changes 

icon A.

When Track Changes is enabled, the 

icon reads ON; changes you make are 

recorded.

2. Choose a display option from the drop-

down menu in the Tracking group A:

> Original. Display the original, uned-

ited document (as it would look if all 

changes have been rejected).

> Original Showing Markup. Display 

insertions and formatting changes in 

balloons. Deleted text is shown as 

struck through.

> Final. Display the document as if all 

changes have been accepted.

> Final Showing Markup. Display 

deletions in balloons. Insertions and 

formatting changes are shown in the 

document text.

3. To insert a comment, select the text 

on which you want to comment or 

position the text insertion mark within 

it. Choose Insert > Comment or click 

Review :  Comments : New B.

A new comment balloon appears.

4. Type your comment C.

A Click the Track Changes control to switch 

tracking on or off.

Delete Next

B Commands in the 

Review : Comments group.

New Previous

C Type a comment that applies to the currently 

selected text.

Delete commentSelected text

Comment
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5. To reject an edit or delete a comment, 

do one of the following:

> Click the Delete C or Reject D icon 

in the associated balloon.

> Position the text insertion mark in the 

edit or balloon. Click the Review :  

Changes :  Reject icon E or the Review :   

Comments : Delete icon B, as 

appropriate.

> In the document or In the Reviewing 

Pane in the Sidebar, right-click the 

edit or comment. Choose Reject 

Change or Delete Comment from the 

contextual menu F.

6. To accept an edit, do one of the following:

> Click the Accept button in the edit 

balloon D.

> Click the Review :  Changes : Accept 

icon E.

> Right-click the edit in the body of the 

document. Choose Accept Change 

from the contextual menu F.

 To show the Reviewing Pane, choose 

Sidebar > Reviewing Pane in the Standard 

toolbar. To hide the Reviewing Pane (and the 

Sidebar), click its close icon. You can also 

show or hide the Reviewing Pane by clicking 

the Review : Changes : Review Pane icon E.

 You can jump directly from one edit 

or comment to another by clicking the Next 

and Previous icons in the Review : Comments 

group B.

 During or after the review, you can email 

the marked-up document to team members by 

clicking the Review : Share : Mail icon.

 To alter the Track Changes preferences, 

choose Review : Tracking : Show Markup > 

Preferences.

F You can also accept or reject an edit by right-

clicking it and choosing a command from this 

contextual menu.

E You can reject or accept an edit by clicking an 

icon. Click the Review Pane icon to show or hide 

the Reviewing Pane in the Sidebar.

Comparing Document Versions
You can compare two versions of a Word 

document, such as an original and one 

that incorporates edits. Choose Tools > 

Track Changes > Compare Documents. 

In the Compare Documents dialog box, 

select an original and revised document 

to compare. Word generates and displays 

a comparison document that shows the 

differences between the two files.

D An easy way to accept or reject an edit is to 

click the appropriate icon in the edit balloon.

Accept

Reject
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Printing Word 
Documents
Like other applications in Office 2011, Word 

provides an assortment of printing options. 

The steps below discuss the options you’re 

most likely to use.

To print a Word document:
1. Open the Word document.

2. Optional: To print only part of the cur-

rent document, select that text.

3. Choose File > Print (Command-P).

The Print dialog box appears A.

4. Select a connected printer from the 

Printer drop-down list.

5. Specify the number of copies and range 

of pages to print.

The Selection option is only available if 

you preselected part of the document 

in step 2.

6. Optional: To change Page Setup 

options (paper size, orientation, and 

paper feed method), click the Page 

Setup button. 

7. Optional: To set Word-specific options, 

choose Microsoft Word from the drop-

down section menu. Choose an option 

from the Print What drop-down menu B. 

If you’re doing two-sided printing, you 

can also elect to print just the odd or 

even pages. 

Choose Copies & Pages from the drop-

down section menu to return to the 

main Print dialog box.

8. Turn on the printer and click Print.

The print job is sent to the selected 

printer.

A Set options for the current print job in the Print 

dialog box.

PrinterQuick Preview Section menu

B Set Word-specific options (such as printing a 

document showing changes) in the Microsoft Word 

section of the Print dialog box.
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 To preview a printout onscreen prior to 

printing, switch to Print Layout View. Within 

the Print dialog box, you can click the arrows 

beneath the Quick Preview area A to get a 

bird’s-eye view of the printout that reflects the 

current print and page layout settings.

 To print the complete document using 

the current print settings, click the Print icon 

on the Standard toolbar. Printing commences 

immediately—without displaying the Print 

dialog box.

 If you save a document after printing it, 

the print settings are saved, too. This makes it 

easy to repeat complex print jobs.

 To share a Word document with some-

one who doesn’t have Word, click the PDF 

button in the Print dialog box and choose Save 

as PDF C. A cross-platform PDF file will be 

generated that can be opened in Preview or 

Adobe Reader. The recipient will be able to 

read the document onscreen and print it, if 

desired.

 If change tracking has been enabled, 

you can include the edits and comments in the 

printout by choosing Review : Tracking : Final 

Showing Markup or Original Showing Markup 

(see A in “Tracking Changes,” earlier in this 

chapter).

C You can create a PDF from almost any type of 

Macintosh document. 
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= (equal sign), 227

¶ (paragraph symbol), 78

A
Academic edition, Microsoft Office for Mac, 6

access privileges (SkyDrive), 461

account synchronization (Outlook), 349, 

384–385

active cell (Excel), 179

Active Directory Rights Management 

Services, 284

Add Data dialog box (Excel), 259

Addition operator (Excel), 229

Add Reminder button (Outlook), 391

address books. See also contacts

Apple, 384

Outlook, 351, 371, 372–373

address labels (Word), 167–168

Add Section command (PowerPoint), 303

Adobe

Photoshop, 21, 60, 67

Reader, 95, 204, 304, 326, 383, 445

AD RMS servers, 284

Advanced Find feature

Outlook, 344, 399, 418

Word, 79, 80–82

aliases, 8

Align commands, 56, 297

aligning objects, 56, 297

alignment icons (Word), 113, 137

animation effects (PowerPoint), 322–323

AOL, 348

Apple

Address Book, 384

Preview, 204

QuickTime Player, 333

Remote, 328

Safari, 331, 415, 447, 449, 456

AppleScript, 4, 178, 415

Applications folder, 8

appointment calendar. See Calendar

appointments (Outlook)

adding to calendar, 390–391

deleting, 393

editing, 392

viewing, 388, 423

vs. events, 389

vs. tasks, 404

archive files, 452

arguments (Excel), 231, 233

arithmetic operators (Excel), 229

Arrange All command, 33

Arrange By menu (Outlook), 364

Arrange Windows dialog box (Excel), 195

arrays (Excel), 265

artistic filters, 63

Index
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Borders and Shading dialog box (Word), 

121–122, 143

Borders gallery (Excel), 216

Break Link icon (Word), 162

breaks

column, 107

page, 104

section, 105–106

Brightness control, 44, 61

Broadcast Service (PowerPoint), 331–332

browser, accessing SkyDrive using, 449

browser-based document creation, 447, 

456–457

bulleted lists (Word), 118–120

Business edition, Microsoft Office for Mac, 6

C
calculated columns (Excel), 242, 249

calculations

in Excel databases, 270

in Excel tables, 242, 249, 250

in Excel worksheets, 227–240

in Word tables, 138

Calendar (Outlook), 387–400

adding appointments to, 390–391

adding events to, 390–391

adding holidays to, 398–399

creating meetings in, 396–397

deleting items in, 393

editing items in, 392

printing calendars in, 400

purpose of, 387

responding to reminders in, 394–395

restricting date range in, 389

setting preferences for, 395

viewing, 388–389

working with multiple calendars in, 395

captions, 46

cascading windows (Excel), 195

case options (Word), 111

categories

for Outlook contacts, 362

for Outlook email messages, 362–363

for Outlook notes, 418

for Outlook tasks, 407, 408, 424

artwork, 43, 54, 122. See also clip art; graphics

attachments, 352, 355, 445

audio (in PowerPoint presentations), 324–325

audio clips, 52

Audio Notes tab (Word), 153

Auditing commands (Excel), 237–238

author bio, xvi

Authoring options (Excel), 180, 285

AutoComplete list (Excel), 182, 228, 244

AutoCorrect feature

Outlook, 359

Word, 86, 87, 444

AutoFill options (Excel), 183

Auto Fill Options button (Excel), 236

AutoFit menu (Word), 134, 136

AutoFormat As You Type feature (Word), 444

automatic page breaks (Word), 104

Automator workflows, 40, 178

AutoRecover feature, 16

AutoShapes, 222–223

AutoSum feature

Excel, 232

Word, 138

AutoText feature (Word), 84–85, 102

AutoUpdate feature, 41, 446

axes

in Excel charts, 254, 262

in PowerPoint charts, 311

B
background

in Excel printouts, 203

for PowerPoint slides, 298–301

removing, from images, 67

setting document, 106

backups

Outlook, 369

storing online, 447

bar code option (Word), 171

Bar option (Word), 117

Blank icon (Word), 105

Blank Sheet command (Excel), 194

blinking insertion mark, 26, 76

Blocked Senders tab (Outlook), 367

borders, 64, 121–122, 143, 216
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chart area (Excel), 254, 261

chart elements (Excel), 254, 262

Chart Element Styles gallery (Excel), 261

charts (Excel)

adding/removing elements in, 262

adding sparklines to, 264

adding trendlines to, 263

changing data source for, 258–259

changing type of, 258

creating, 255–256, 314

elements of, 254

inserting objects in, 257

modifying, 257–262

purpose of, 252

transferring to PowerPoint, 305

undoing changes to, 256

charts (PowerPoint), 304–315

adding titles to, 311

creating, 306–307

displaying data for, 311

exploding, 313

formatting elements in, 312

gridlines in, 309

labeling data points in, 310

legends in, 308

transposing data in, 307

Chart Styles gallery (Excel), 260

chart titles

Excel, 254, 262

PowerPoint, 311

Check for Updates command, 41

circular references (Excel), 239

circusponies.com, 147

Clear Formatting command (Word), 111, 123

click and type (Word), 77

clip art

adding to Office documents, 47–48, 224, 

293–294

defined, 47

downloading from Office Online, 446

resizing, 54

viewing at Office Online, 224

Clip Art Browser, 47, 224, 293

Clip Art Gallery, 48, 224, 293, 294, 446

Clipboard, 21

Clip Gallery application, 48, 224, 298

Categorize menu (Outlook), 362

cell addresses (Excel), 181

cell comments (Excel), 187

cell ranges (Excel), 182, 183, 188–189, 197

cell references (Excel), 228

cells (in Excel tables)

dragging and dropping, 430

entering data in, 244

using formulas in, 249

cells (in Excel worksheets)

adding borders/shading to, 216–217

adding comments to, 187

applying Highlight Cells Rules to data in, 221

applying Top/Bottom Rules to data in, 221

creating/applying styles for, 218–219

editing data in, 184

enabling text wrap for, 215

entering data in, 179, 182

filling with series, 183

finding invalid data in, 237

finding/replacing data in, 185–186

handling circular references in, 239

identifying currently active, 179

inserting special characters in, 226

locking, 282

making text fit in, 215

moving to, 181

naming ranges of, 188–189

using formulas in, 228–229

cells (in Word tables)

aligning data in, 137

avoiding text wrap in, 136

changing orientation of data in, 137

deleting, 139

dragging and dropping, 430

inserting, 141

merging, 140

splitting, 140

Center alignment icon (Word), 113

Certificate list (Outlook), 368

Change Case command (Word), 111

change history (Excel), 279

Change Picture command, 69

character formatting (Word), 109–111

character styles (Word), 126
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contacts (Outlook) (continued)
printing, 382–383

searching, 423, 425

sorting, 379

synchronizing with other devices, 384–385

viewing, 379

Contacts Search window (Outlook), 351

Contacts view (Outlook)

addressing mail from, 380

purpose of, 371

content pages (Word), 156, 157

contextual menus, xv, 19, 248, 458

Contrast control, 61

Conversations option (Outlook), 364

Convert Table to Text command (Word), 144

Convert Text to Table dialog box (Word), 144

Convert to Range tool (Excel), 243

copy and paste, 46, 428–429, 430, 433, 438

Cover gallery (Word), 164

cover pages (Word), 166

Create Theme Colors dialog box (PowerPoint), 

302

cropping photos, 65–66

Currency formatting (Excel), 215

currency symbols (Media Browser), 226

customization options, 34–37

Customize Bulleted list dialog box, 120

Customize Keyboard dialog box, 36

Customize Numbered list dialog box, 120

Customize Toolbars and Menus dialog box, 

35–36

Custom Views. See Smart Folders

cut and paste, 429, 430

D
data (Excel). See also databases

entering, 182, 244, 264, 267

protecting, 281–284

publishing on Web, 276–277

validating, 237

data arrays (Excel), 265

data bars (Excel), 220

databases (Excel), 264–273

converting to tables, 266

creating, 266

clippings

defined, 21

filtering, 23

inserting in documents, 22

organizing, 23

cloud computing, 447

color saturation, 62

color scales (Excel), 220

color schemes (PowerPoint), 302

color tone, 62

column breaks (Word), 107

column charts (Excel), 256

columns. See also cells; tables

in Excel tables, 245, 248

in Excel worksheets, 181, 227, 231–232

in Word tables, 139, 141

Columns dialog box (Word), 107

command conventions, xiv–xv

comments (Excel), 187

Communications Server, Microsoft Office, 445

Communicator utility, 445

Compare Changes window (PowerPoint), 318

Compare Documents command (Word), 93

Compatibility options (Excel), 180

Compatibility Report (PowerPoint), 321

compatibility reports, document, 24

Compress command, 68

compression algorithms, 452

conditional formatting (Excel), 220

Consolidate dialog box (Excel), 198–200

consolidation formula (Excel), 199–200

constants (Excel), 229, 233

contact groups (Outlook), 381

contacts (Outlook), 371–385

adding photos to, 376

addressing mail to, 380

assigning categories to, 362

creating

from email messages, 374

manually, 375

from vCards, 378–379

defining groups of, 381

deleting, 377

editing, 377

flagging for follow-up, 404

importing, 372–373
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document formatting (Word) (continued)
creating multiple sections, 105–106

inserting headers/footers, 101–102

inserting page breaks, 104

numbering pages, 103, 166

setting up multiple columns, 107

vs. character/paragraph formatting, 97

Document Gallery (Word), 10

document hyperlinks, 441, 444

Document Map Pane, 74–75

document properties (Excel), 279

documents. See also Word

adding images to, 44–48

adding tables to, 131 (See also tables)

calculating word count for, 91

changing active, 33

changing magnification for, 32, 74

changing margins of, 100

checking compatibility of, 24

comparing two versions of, 93

converting to HTML, 445

copying and pasting between, 429

creating/editing hyperlinks in, 440–444

creating new, 11, 456

creating Web pages from, 446

displaying open, 33

dragging and dropping text in, 28–29

drawing shapes/lines in, 49–50

emailing, 445

entering text in, 76–78

flagging for follow-up, 39, 404

inserting blank pages in, 105

inserting clippings in, 22

inserting cover pages in, 166

inserting headers/footers in, 101–102

inserting movies in, 51–52

inserting page breaks in, 104

launching Office apps while opening, 9

minimizing, 33

moving text in, 28

numbering pages in, 103, 166

opening, 15, 457, 460

printing, 94–95

proofing, 88–91

replacing text in, 29

databases (Excel) (continued)
displaying subtotals in, 270

filtering, 269

importing data into, 271–273

sorting, 268

using form to enter data into, 265, 267

Database Utility, Microsoft, 360

data labels

in Excel charts, 262

in PowerPoint charts, 310

data ranges (Excel), 182, 183

data series (Excel)

deleting, 262

displaying trendline for, 263

editing, 259

formatting, 260

removing, 258

selecting, 259

Data Table menu (PowerPoint), 311

Data Validation dialog box (Excel), 251

dates

formatting, in Excel, 215

validating, in Excel, 237, 251–252

viewing, in My Day, 423

viewing range of, in Outlook Calendar, 389

Decrease Indent icon (Word), 115, 119

Define Name dialog box (Excel), 188–189

Delete Cells dialog box (Word), 139

Delete Comment command (Excel), 187

Delete Sheet command (Excel), 194

dialog boxes, xv, 25

Dictionary application (Mac OS X), 359

Dictionary tool

and Outlook, 359

and Word, 90

digital IDs, 368

digital signatures, 368

Dismiss options (Outlook), 394

Distribute commands, 56

Division operator (Excel), 229

Dock icons, 8

Document Connection application, 4, 450

document formatting (Word), 97–107

changing margins, 100

changing paper size/orientation, 98–99
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email (Outlook) (continued)
creating/sending messages, 350–351

deleting accounts, 349

deleting messages, 365

errors, 353

exchanging contact information via, 

378–379

filtering, 341–342, 367

flagging for follow-up, 404

forwarding messages, 357

grouping messages, 364

handling junk mail, 367

inserting images in messages, 352, 355

managing attachments, 355

managing mailing lists, 366

marking messages as read/unread, 361

moving messages to another folder, 361

organizing messages, 360–365

printing messages, 370

privacy-protection features, 360

reading messages, 355

redirecting messages, 357

replying to messages, 356

resending messages, 357

searching messages, 343–346

security features, 368

sending event invitations via, 396–397

setting default account, 349

setting schedule to check for new 

messages, 354

setting up accounts, 348–349

sorting messages, 364

email addresses. See contacts

email application. See Outlook

email attachments, 352, 355, 445

email hyperlinks, 442–443

email-security features (Outlook), 368

email services, Web-based, 348, 357

embedded data, 428

embedded objects, 46, 431–432

encryption options (Outlook), 368

end-of-paragraph symbol, 78

Entourage, 3, 4, 5, 335, 355, 357

Envelope wizard (Word), 169–171

equal sign (=), 227

documents (continued)
saving

automatically, 16

as PDFs, 95

with Save/Save As command, 42

to SkyDrive, 460

as templates, 13

selecting text in, 27–28

setting background for, 106

setting text insertion mark in, 26

setting up multiple columns in, 107

storing backup copies of, 447

tracking changes in, 92–93

working on multiple, 33

Documents folder, 9

document windows, 33

Draft View (Word), 73, 104, 145

drag and drop, 28–29, 430, 438

Draw Line menu (Word), 163

Draw Shape menu (Word), 163

Draw Table tool (Word), 133, 143

duotones, 62

dynamic guides

PowerPoint, 297

Word, 158

dynamic ordering, 57, 58

E
Edit Comment command (Excel), 187

Edit Hyperlink dialog box, 443

Edit Schedule dialog box (Outlook), 354

electronic business cards, 378–379

electronic mail. See email

ellipsis (...), 17, 25

email (Outlook), 347–370

adding hyperlinks to messages, 443

adding Office material to messages, 428

assigning categories to messages, 362–363

attaching files to messages, 352

backing up messages, 369

checking for new messages, 353–354

checking spelling/grammar, 351, 358–359

creating contact records from messages, 374

creating folders for messages, 360

creating rules for processing messages, 365
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Excel, charts (continued)
changing data source for, 258–259

changing type of, 258

creating, 255–256

elements of, 254

inserting objects in, 257

modifying, 257–262

purpose of, 252

undoing changes to, 256

creating hyperlinks in, 440–444

databases, 264–273

converting to tables, 266

creating, 266

displaying subtotals in, 270

filtering, 269

importing data into, 271–273

sorting, 268

using form to enter data into, 267

Dock icon for, 8

formatting tools/techniques, 205–226

adding borders/shading, 216–217

adding shapes/pictures to worksheets, 

222–225

applying Highlight Cells Rules to data, 221

applying Top/Bottom Rules to data, 221

centering text across cells, 215

conditional formatting, 220

copying data, 211

creating/applying styles, 218–219

deleting cells, 210

deleting columns/rows, 209

formatting dates, 215

formatting numbers, 215

formatting text, 214

formatting times, 215

freezing column/row headings, 212

inserting cells, 210

inserting clip art/photos, 224–225

inserting column/rows, 208

inserting special characters, 226

moving data, 211

reorganizing worksheets, 208–211

setting column/row sizes, 206–207

splitting worksheets into panes, 213

working with large sheets, 212–213

error checking (Excel), 237, 239

Error Checking dialog box (Excel), 239

Errors icon (Outlook), 353

events (Outlook)

adding to calendar, 390–391

deleting, 393

editing, 392

emailing invitations for, 396–397

viewing, 388

vs. appointments, 389

vs. tasks, 411

Excel, 175–285

auditing/troubleshooting tools, 237–239

basic operations, 176–204 (See also Office 

applications)

adding cell comments, 187

adding sheets, 194

changing active sheet, 193

changing document’s magnification, 32

consolidating worksheets, 198–200

copying cell formatting, 30

creating new workbooks, 11, 176–177

deleting sheets, 194

editing cell data, 184

entering data, 182

filling cells with series, 183

finding/replacing data, 185–186

importing data from text files, 190–191

launching program, 8–9

naming cell ranges, 188–189

naming sheets, 192–193

printing worksheets/workbooks, 201–204

rearranging sheets, 193

referencing another sheet, 197

setting preferences, 37, 180

setting text insertion mark, 26

sorting data, 186

viewing multiple sheets, 195–196

working with workbooks, 192–200

worksheet navigation, 181

browser-based light version of, 456

charts, 252–264

adding/removing elements in, 262

adding sparklines to, 264

adding trendlines to, 263
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Exchange accounts (continued)
getting help with, 347

importing data from, 373

and Outlook notes, 413

setting up, 348

synchronizing, 349, 384, 413

Exchange Server, 348

exploding pie charts (Excel), 313

Exponentiation operator (Excel), 229

Export procedure (Outlook), 369

Export wizard (Outlook), 190, 369

F
fields (in Excel databases), 265, 268

file attachments (Outlook), 352

file compression, 452

file extensions, 13

FileMaker Pro, 173, 265, 271–272

file management (SkyDrive), 454–455

File Passwords dialog box (Excel), 283

file-related commands (Office Web Apps), 458

Fill Color icon (Excel), 217

Fill command (Excel), 236

fills (in Excel worksheets), 217

filtering

Excel databases, 269

Excel tables, 247, 248

Outlook mail, 341–342, 367

Outlook notes, 416, 418

Outlook tasks, 341–342, 406

filters, artistic, 63

Filters menu (Outlook), 338

FIM codes (Word), 171

financial data, 315

Find and Replace feature. See also search 

feature

Excel, 185–186

Word, 79–84

Find feature (Outlook), 343–346

Firefox, 447, 449

Fixed Column Width option (Word), 134

Flag for Follow Up command, 39, 404

flagging documents, 39

floating toolbars, 19

floating windows, xv

Excel (continued)
formulas, 227–240

copying, 229, 236

correcting errors in, 237–239

creating/editing, 227, 228–229, 234–235

handling circular references in, 239

precedence in, 230

referencing data in other sheets, 197

use of equal sign (=) in, 227

using names in, 193, 233

functions

purpose of, 227, 231

syntax for common, 240

for totaling columns/rows, 231–232

using nonadjacent references as 

arguments to, 233

interface, 178–180

list management features, 241

new features, 5

purpose of, 2, 175

Spreadsheet Gallery, 10

tables, 241–252

adding new records to, 246

adding total row to, 250

advantages over normal worksheet 

ranges, 242

creating, 243

as databases, 241, 242

deleting columns/rows in, 246

entering/editing data in, 244

filtering, 247, 248

formatting, 245

inserting columns/rows in, 246

moving, 243

selecting columns/rows in, 245

sorting, 248

standard/optional features of, 242

vs. Word/PowerPoint tables, 241

ways of using, 241

workbooks (See workbooks)

worksheets (See worksheets)

Excel Workbook Gallery, 176, 177

Exchange accounts

checking for new mail with, 353

checking meeting schedules with, 397
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Formula Builder (Excel), 180, 182, 228, 

234–235

Formula dialog box (Word), 138

formulas (Excel), 227–240

copying, 229, 236

correcting errors in, 237–239

creating/editing, 227, 228–229, 234–235

handling circular references in, 239

precedence in, 230

referencing data in other sheets, 197

in tables vs. worksheets, 249

use of equal sign (=) in, 227

using names in, 193, 233

formulas (Word), 138

Forward command (Outlook), 357

frames, 64

ftp:// hyperlinks, 443

Full Screen View (Word), 73, 164

functions (Excel)

in consolidation sheets, 199

defined, 2

purpose of, 227, 231

syntax for common, 240

for totaling columns/rows, 231–232

using nonadjacent references as arguments 

to, 233

G
galleries, 10, 11

Borders, 216

Chart, 306

Chart Element Styles, 261

Chart Styles, 260

Clip Art, 293, 294, 446

Excel Workbook, 176, 177

experimenting with effects in, 60

Header and Footer, 102

New Slide, 290

PowerPoint Presentation, 298

Styles, 123, 219

Themes, 319

Transitions, 320

Gmail, 348, 357

Google stock data, 315

Go To dialog box (Excel), 181, 189

folder management (SkyDrive), 451–453

folder-related commands (Outlook), 360

Font dialog box (Word), 110

font effects (Word), 111

Fonts menu (PowerPoint), 302

font themes (PowerPoint), 302

footers

Excel, 202

Word, 101–102

foreign characters, 38

Format Background dialog box (PowerPoint), 

299, 300, 301

Format Cells dialog box (Excel), 215, 282

Format Chart Area dialog box (Excel), 261

Format Data Series dialog box (Excel), 260

Format Gridlines dialog box (PowerPoint), 309

Format Legend dialog box (PowerPoint), 308

Format Painter, 30, 218

Format Picture dialog box, 61, 63

Format Picture tab, 60

formatting

characters, 109–111

chart area, 261

chart elements, 309, 312

copying, with Format Painter, 30

dates, 215

documents (See document formatting)

gridlines, 309

lines, 50

notes, 150, 419

numbers, 215

outlines, 146

paragraphs, 109, 112–122

shapes, 50

sparklines, 264

tables, 245

text (See text formatting)

times, 215

worksheets, 214–221

Formatting toolbar (Word), 72, 110–111, 124

Form dialog box (Excel), 244

form letters (Word), 172–174

forms (Excel), 267

Formula AutoComplete list (Excel), 228

formula bar (Excel), 179, 229
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headings (continued)
in Word outlines, 146, 436

in Word tables, 140

Help system, 40–41, 446

Hide extension check box, 13

Highlight Cells Rules (Excel), 221

Highlight Changes dialog box (Excel), 279

high-low-close charts, 314

holidays (in Outlook Calendar), 398–399

Home edition, Microsoft Office for Mac, 6

horizontal windows (in Excel), 195

Hotmail, 348, 357, 448

.htm files, 277

HTML format, 428, 439, 445

http:// hyperlinks, 443

Hyperlink command, 440, 441, 442

hyperlinks, 439–444

adding to email messages, 443

creating in Office documents, 440–442

modifying in Office documents, 443

in notes, 419

between objects, 433–434

removing from Office documents, 443, 444

syntax for, 443

between text boxes, 161–162

I
I-beam cursor, 26

icon sets (Excel), 220

identities, 5, 360, 371

image-editing programs, 60

image-editing tools, 4, 44, 60–70

image links, 44, 46

images

adding to notes, 414

cropping, 65–66

editing, 44, 60–70

inserting in email messages, 352, 355

inserting in Office documents, 45–48, 

293–294

resizing, 46, 54

sources of, 47, 48

IMAP accounts (Outlook), 348–349, 353

iMovie, 51–52, 293

Import Cell Styles dialog box (Excel), 219

Go To Special dialog box (Excel), 252

gradients (in PowerPoint slides), 300

grammar checker

Outlook, 351, 358

Word, 88–89

graphics, 43–59. See also images

aligning, 56

as clickable links, 44

editing, 44

inserting

from disk, 45

by dragging and dropping, 44, 430

from iPhoto, 45–46

layering, 57

moving, 54

in PowerPoint presentations, 295–296, 305

reordering with dynamic ordering, 58

resizing, 54

rotating, 55

setting text wrap for, 59

graphs, 253, 305. See also charts

grayscale images, 62

gridlines

in Excel charts, 254, 262

in Excel printouts, 203

in PowerPoint charts, 309

in Word tables, 132

Group command (Word), 163

guides (Word), 154, 158–159

gutter margins (Word), 101

H
Handout Master view (PowerPoint), 326

handouts (PowerPoint), 326

Hand Tool (Word), 163

hanging indents (Word), 114, 115

headers

Excel, 202

Word, 101–102

headings

in Excel printouts, 203

in Excel worksheets, 179, 181, 209, 212

in Outlook Notes list, 416

in Outlook Tasks list, 405

in Word documents, 31, 73, 75, 104, 123, 444
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iPod, 334, 384–385

IRM, 284

iTunes, 51–52, 384

J
JPEG images, 304

Junk E-Mail Protection feature (Outlook), 367

junk mail, 367

Justify icon (Word), 113

K
Keep with next check box (Word), 104

keyboard, customizing, 36

keyboard shortcuts

for font effects, 111

how this book presents, xv

for navigation, 26, 181

for selecting text, 28

L
labels

address (Word), 167–168

data (Excel/PowerPoint), 262, 310

Labels wizard (Word), 167–168

landscape orientation

for Excel worksheets, 201, 203

for Outlook calendars, 400

for Word documents, 98, 99

Language & Text System Preferences, 38

layers, object, 57–58, 223

Layout tab (Excel), 203

Left alignment icon (Word), 113

legends

in Excel charts, 254, 256, 262

in PowerPoint charts, 308

Letter wizard (Word), 169

line-break character, 78

lines. See also borders

adding to PowerPoint presentations, 297

drawing in Office applications, 49–50

Line Spacing menu (Word), 116

linked data, 428

linked text boxes, 161–162, 431, 433–434

link handles, 161

importing

address books, 372–373

data

from FileMaker Pro, 271–272

from text files, 190–191

from Web, 273

Outlook backups, 369

styles, 127–128, 219

Increase Indent icon (Word), 115, 119

indenting paragraphs (in Word), 113–115

Information Rights Management, 284

inline images, 44

Insert Cells dialog box (Word), 141

Insert Chart group (Excel), 255

Insert Hyperlink dialog box, 440, 441, 442

insertion mark, 26

Insert Movie or Audio dialog box, 51

Insert Page Break command (Excel), 202

Insert Sparklines dialog box (Excel), 264

Insert Table dialog box

PowerPoint, 316

Word, 132

instant-messaging utility, 444

interface

Excel, 178–180

My Day, 423

Outlook, 336–338

SkyDrive, 449

Word, 72–75

Internet, 439–446

broadcasting PowerPoint presentations on, 

331–332

importing data from, 273

links, 439–444 (See also hyperlinks)

mailing lists, 366

publishing Excel data on, 276–277

storing backups on, 447

utilities, 445

Internet Explorer, 447, 449

Internet Message Access Protocol, 348. See 
also IMAP accounts

invitations (Outlook), 396–397

iPad, 384–385

iPhone, 384–385

iPhoto, 45–46, 225, 293, 304, 334
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Meeting window (Outlook), 396

menu bar

in Excel, 17, 72, 178

mini version of, 35

purpose of, 17

in Word, 72

menu commands, xiv, 17

menus, 17, 19, 35–36

Merge Cells command (Word), 140

merged documents (Word), 172–174

message categories (Outlook), 362–363

message list (Outlook), 337

message rules (Outlook), 365

Messenger, Microsoft, 444

Microsoft

AutoUpdate feature, 41, 446

Clip Gallery application, 48, 224, 298

Database Utility, 360

Document Connection application, 4, 450

Excel (See Excel)

Exchange accounts (See Exchange 

accounts)

Exchange Server, 348

Help system, 40–41, 446

instant-messaging utility, 444

Internet Explorer, 447, 449

Mactopia site, 439, 444, 446

Messenger, 444

Objects, 431

Office (See Office)

Office Communications Server, 445

Outlook (See Outlook)

PowerPoint (See PowerPoint)

Word (See Word)

Mirror margins check box (Word), 101

misspelled words. See spelling checker

MobileMe, 384

Modify Style dialog box (Word), 125

Move Chart command (Excel), 255

Movie from File command (PowerPoint), 325

Movie Options dialog box (PowerPoint), 333

movies

aligning, 56

avoiding overuse of, 323

inserting in documents, 25, 51–52, 152, 293

moving to new location, 52

links, 44, 46, 161–162. See also hyperlinks

Links dialog box, 434

list management features (Excel), 241

lists

Excel, 241

Outlook, 341–342, 366

Word, 118–120

Lock Aspect Ratio check box, 55

locked cells (in Excel worksheets), 282

M
Mac Data File format, 373

Macintosh Sync Services, 384

Mac OS X

Clipboard, 21

Dictionary application, 359

foreign language support, 38

outliners, 147

Spotlight search, 346

Mactopia, 439, 444, 446

magic wand, 13

magnification percentages

Excel, 32, 180

PowerPoint, 32

Word, 32, 74

mail application. See Outlook

Mailing List Manager (Outlook), 366

mail-merge feature (Word), 172–174

mailto: hyperlinks, 443

Make Alias command, 8

margin guides (Word), 158

margin settings

Excel, 202, 203

Word, 100, 101

Mark as Junk option (Outlook), 367

masking, 67

master pages (Word), 154, 156, 157

Master view (PowerPoint), 289

Media Browser

inserting audio clips from, 52

inserting clip art from, 47, 224

inserting movies from, 51–52

inserting shapes/lines from, 49

opening/closing, 25

purpose of, 4, 25
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New Blank Document command (Word), 11

New Cell Style dialog box (Excel), 218

New Presentation command (PowerPoint), 

11, 288

New Slide gallery (PowerPoint), 290

New Style dialog box (Word), 124, 126

New Workbook command (Excel), 11, 176

nonprinting characters (Word), 78

Normal view (PowerPoint), 289

Notebook Layout View (Word), 73, 77, 148–153

NoteBook outliner, 147

notebooks (Word), 148–153

adding items from Media Browser to, 152

adding titles to, 149

changing appearance of, 149

changing section tabs in, 149

creating, 148

entering notes in, 150

formatting notes in, 150

inserting tables in, 151

making freehand drawings in, 152

recording audio for, 153

reorganizing notes in, 151

searching text in, 151

setting levels in, 150

Note Page view (PowerPoint), 289, 327

Notes (Outlook), 413–420

adding hyperlinks to notes in, 419

adding images to, 414

assigning categories to notes in, 418

changing note titles in, 419

creating notes in, 414–415

creating Smart Folders for notes in, 417

customizing, 416

deleting notes in, 415

editing notes in, 419

filtering notes in, 416

formatting notes in, 419

printing notes in, 420

purpose of, 413

reading notes in, 416

searching for notes in, 417–418

sorting notes in, 416

viewing notes in, 413

Notes view (Outlook), 413

movies (continued)
and Outlook notes, 413

placeholders for, 297

and PowerPoint Broadcast Service, 331

resizing, 52

saving PowerPoint presentations as, 

304, 333

traditional file types for, 325

viewing, 51

MPEG-4 movies, 325

MSN, 237, 348, 444, 449, 450

multilevel lists (Word), 118, 119–120

Multiplication operator (Excel), 229

My Day, 421–426

creating tasks in, 423, 424

display options for, 426

hiding/showing, 426

hiding/showing tasks in, 423, 424

interface, 423

introduction of, 421

launching, 422

marking completed tasks in, 424

minimizing/restoring, 426

navigating, 423

and Outlook, 9, 421

purpose of, 3, 421

quitting, 422

resizing task list in, 426

searching for contacts in, 425

setting preferences for, 423, 424, 426

vs. Office Reminders, 421, 424

My Templates folder, 303

My Themes folder, 303

N
Name box (Excel), 179, 188

narration, slide-show (PowerPoint), 328

navigation buttons (PowerPoint), 321

navigation keyboard shortcuts, 26, 181

navigation pane

in Outlook, 337

in Word, 74

nested tables, 142

network, sharing Excel workbook on, 278

network utilities, 445
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Office 2011 for Mac (continued)
updating, 41

word-processing application, 2 (See also 

Word)

Office applications. See also specific 

applications

browser-based light versions of (See Office 

Web Apps)

common interface elements, 17–25

copying and pasting in, 429

creating new documents in, 11

customizing, 34–37

Dock icons for, 8

dragging and dropping items between, 430

embedding objects in, 431–432

getting help with, 40–41, 446

launching, 8–9

multiplicity of commands for, xv

new features in Office 2011, 4–5

opening saved documents in, 15

overview, 2–3

quitting, 42

right-clicking in, 19

saving your work in, 16

sharing data among, 427–438

undoing/redoing actions in, 31

using galleries in, 10

working with graphics in, 43–70

working with text in, 26–29

Office Communications Server, 445

Office documents. See documents

Office Reminders

and flagged documents, 39

launching Outlook from, 9

and Outlook tasks, 402, 410–411

purpose of, 3, 410

responding to, 394–395, 410–411

turning off, 411

vs. My Day, 421, 424

Office Themes, 217, 298, 303

Office Web Apps, 447–461

accessing, 456

creating new Office documents in, 456

editing documents with, 459

enhancements to, 448

introduction of, 4, 447

note-taking utility, 413. See also Notes

numbered lists (Word), 118–120

number-formatting commands (Excel), 215

numbers, page (Word), 103, 166

numeric information, 253. See also charts

O
object layers, 57–58, 223

objects

aligning, 56

distributing, 56

dragging and dropping, 430

embedding, 431–432

inserting, 44

layering, 57, 223

linking, 433–434

moving, 54

reordering, 57, 58

resizing, 54, 55, 222

rotating, 55

setting text wrap for, 59

Office 2007 for Windows, 4, 18

Office 2008 for Mac, 1, 74, 305, 421

Office 2010 for Windows, 4, 18, 447

Office 2011 for Mac

basic operations in, 7–42

common interface elements, 17–25

Communicator utility, 445

creating/switching identities in, 360

customizing, 34–37

editions, 6

email application, 3, 347 (See also Outlook)

help options, 40–41, 446

image-editing tools, 4, 44, 60–70

and Information Rights Management, 284

Internet-related features, 439–446

new features, 4–5

presentation application, 3 (See also 

PowerPoint)

Remote Desktop Connection utility, 445

and SkyDrive, 447–461

spreadsheet application, 2, 175 (See also 

Excel)

templates, 12–14

Unicode language support, 38
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Outlook, contacts (continued)
creating

from email messages, 374

manually, 375

from vCards, 378–379

defining groups of, 381

deleting, 377

editing, 377

importing, 372–373

printing, 382–383

sorting, 379

synchronizing with other devices, 

384–385

viewing, 379

Dock icon for, 8

email features/techniques, 347–370

adding Office material to messages, 428

assigning categories to messages, 

362–363

attaching files to messages, 352

backing up messages, 369

checking for new messages, 353–354

checking spelling/grammar, 351, 358–359

creating folders for messages, 360

creating rules for processing 

messages, 365

creating/sending messages, 350–351

deleting accounts, 349

deleting messages, 365

filtering messages, 341–342, 367

forwarding messages, 357

grouping messages, 364

handling junk mail, 367

inserting images in messages, 352, 355

managing attachments, 355

managing mailing lists, 366

marking messages as read/unread, 361

moving messages to another folder, 361

organizing messages, 360–365

printing messages, 370

privacy-protection features, 360

reading messages, 355

redirecting messages, 357

replying to messages, 356

resending messages, 357

Office Web Apps (continued)
launching Office from, 459

opening existing Office documents in, 457

and Save command, 456

and SkyDrive sharing permissions, 461

viewing documents in, 458, 459

.olm files, 373

OmniOutliner, 147

OneNote, 447, 456

online file storage. See SkyDrive

Online Templates category, 10

Open dialog box, 15

Open Recent submenu, 15

operator precedence (in Excel), 230

organization charts, 305

Organizer dialog box (Word), 128

orientation options

for Excel worksheets, 201, 203

for Outlook calendars, 400

for Word documents, 98, 99

OS X. See Mac OS X

outliner applications, 147

outlines (Word)

formatting, 146

sharing, 436–437

Outline Tools group (Word), 146, 147

Outline View (Word), 73, 146–147

Outlook, 335–426

calendar features/techniques, 387–400

adding appointments, 390–391

adding events, 390–391

adding holidays, 398–399

creating meetings, 396–397

deleting items, 393, 399

editing items, 392

printing calendars, 400

responding to reminders, 394–395

restricting date range, 389

setting preferences, 395

viewing calendars, 388–389

working with multiple calendars, 395

contacts, 371–385

adding photos to, 376

addressing mail to, 380

assigning categories to, 362
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Outlook, task-related features/techniques (cont.)
flagging tasks for follow-up, 404

managing task reminders, 410–411

marking tasks as completed, 411

opening tasks, 411

printing tasks, 412

searching tasks, 406

setting tasks as recurring, 403

viewing tasks, 405

Overflow indicator (Word), 162

P
page breaks

Excel, 202

Word, 104

Page Number Format dialog box (Word), 

103, 166

Page Numbers dialog box (Word), 103

Page Setup dialog box

Excel, 201–202, 204

Word, 98–99

panels, xv

Paragraph dialog box (Word), 113, 114, 116

paragraph formatting (Word), 109, 112–122

paragraphs (in Word documents)

adding bullets to, 118–120

applying borders/shading to, 121–122

indenting, 113–115

numbering, 118–120

setting alignment for, 112–113

setting line spacing for, 116

setting tabs for, 117

paragraph styles (Word), 124–125

paragraph symbol (¶), 78

passwords

for email accounts, 332, 348, 448, 450

for Excel data, 281–284

Paste command, 429

Paste Options button (Word), 87

Paste Special command, 429, 431, 433

patterns (in PowerPoint slides), 300

PDF files

saving Outlook calendars as, 400

saving Outlook contacts as, 383

saving Outlook notes as, 420

Outlook, email features/techniques (continued)
resolving errors, 353

searching messages, 343–346

security features, 368

setting default account, 349

setting schedule for checking email, 354

setting up accounts, 348–349

sorting messages, 364

Export wizard, 190

hiding/showing Ribbon for, 37

interface, 336–338

launching, 8–9

and My Day application, 9, 421

new features, 5

note-taking features/techniques, 413–420

adding hyperlinks to notes, 419

adding images to notes, 414

assigning categories to notes, 418

changing note titles, 419

creating notes, 414–415

creating Smart Folders for notes, 417

customizing Note list, 416

deleting notes, 415

editing notes, 419

filtering notes, 416

formatting notes, 419

printing notes, 420

reading notes, 416

searching for notes, 417–418

sorting notes, 416

viewing notes, 413

opening Toolbox in, 340

performing searches in, 343–346

purpose of, 3, 347

switching from Entourage to, 4, 335

switching views in, 336, 339

synchronizing data for, 349, 384–385

task-related features/techniques, 401–412

associating categories with tasks, 

407, 408

changing task attributes, 408

creating tasks, 402–403

deleting tasks, 409

editing tasks, 407–408

filtering tasks, 341–342, 406
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PowerPoint (continued)
adding/deleting slides in, 290

adding images to slides in, 293–294

adding SmartArt graphics to slides in, 

295–296

adding tables to slides in, 316

adding text to slides in, 291

adding transitions in, 320–321

basic operations (See also Office 

applications)

changing document magnification, 32

launching program, 8–9

setting Ribbon preferences, 37

setting text insertion mark, 26

browser-based light version of, 456

changing font themes in, 302

changing slide layout in, 290

changing theme colors in, 302

charts, 304–315

adding titles to, 311

creating, 306–307

displaying data for, 311

exploding, 313

formatting elements in, 312

gridlines in, 309

labeling data points in, 310

legends in, 308

transposing data in, 307

copying Word text into, 438

creating handouts in, 326

creating hyperlinks in, 440–444

creating new presentations in, 11, 288

creating speaker notes in, 327

Dock icon for, 8

duplicating slides in, 291

navigation buttons, 321

new features, 5

Presentation Gallery, 10

purpose of, 3, 287

rehearsing presentations in, 328, 330

saving presentations in, 303–304, 333–334

using Word outline files in, 436

view options, 289, 318

working with placeholders in, 291, 295, 297

working with text boxes in, 292

PDF files (continued)
saving PowerPoint presentations as, 304

saving Word documents as, 95

Percentage operator (Excel), 229

permission levels, 284

permissions (SkyDrive), 461

personal organizer application. See Outlook

photos. See also images; iPhoto

adding borders/frames to, 64

adding to contact records, 376

compressing, 68

cropping, 65–66

editing, 60–70

inserting in documents, 45–46

inserting in worksheets, 224, 225

removing background from, 67

replacing one with another, 69

resizing, 46, 54

Photoshop, 21, 60, 67

picture backgrounds (PowerPoint), 298–299

Picture Quality option, 68

pictures. See images

pie charts, 313

PivotTables, 5

placeholders

in PowerPoint, 291, 295, 297

in Word, 160, 166, 172, 173

plot area (in Excel charts), 254

PNG images, 304

POP accounts

adding to Outlook, 348–349

importing data from, 372

meaning of acronym, 348

synchronization of, 349

watching progress of send/receive for, 338

Portable Document Format, 383. See also 

PDF files

portrait orientation

for Excel worksheets, 201, 203

for Word documents, 98, 99

Post Office Protocol, 348. See also POP 

accounts

.potx files, 303

PowerPoint, 287–334

adding animation to slides in, 322–323

adding audio to slides in, 324–325
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presentations (PowerPoint) (continued)
setting slide size for, 288

timing, 330

using Word outline files in, 436

Presenter view (PowerPoint), 5, 289, 330

Preview button (Outlook), 355

Print dialog box

Excel, 204

Outlook, 370, 382, 400, 412, 420

PowerPoint, 326

printing

calendars, 400

contact lists, 382–383

email messages, 370

envelopes, 169–171

Help topics, 41

labels, 167–168

merged documents, 174

notes, 420

presentation handouts, 326

slides, 327

tasks, 412

Word documents, 94–95, 98

worksheets/workbooks, 201–204

Print Layout View (Word), 73, 77, 99, 145

Print Preview command (Excel), 204

Privacy options (Excel), 180, 285

Progress window (Outlook), 338, 353

Project Gallery, 4

Project Manager (Outlook), 5

Protect Shared Workbook dialog box (Excel), 

281

Protect Sheet pane (Excel), 281

Protect Workbook pane (Excel), 281

publications (Word), 154–163

creating text boxes in, 160

deleting pages from, 157

inserting new pages in, 157

layers in, 156, 163

linking text boxes in, 161–162

reorganizing pages in, 157

starting new, 155

templates for, 154, 155

viewing/editing master page for, 156

working with guides in, 158–159

precedence (in Excel), 230

preferences

compatibility, 24

Excel, 180, 285

language, 38

My Day, 423, 424, 426

Outlook Calendar, 395

program, 34

Ribbon, 37

text-selection, 27

Toolbox, 22

Preferences dialog boxes, 34

Presentation Gallery (PowerPoint), 10, 298

presentations (PowerPoint). See also 

PowerPoint

adding animation to, 322–323

adding audio to, 324–325

adding charts to, 306–307

adding/deleting slides in, 290, 292

adding images to slides in, 293–294

adding navigation buttons to, 321

adding SmartArt graphics to, 295–296

adding tables to, 316

adding text to slides in, 291

adding transitions to, 320–321

broadcasting, 331–332

changing color scheme for, 302

changing font theme for, 302

comparing different versions of, 318

controlling with Apple Remote, 328

creating, 11, 288

creating handouts for, 326

creating speaker notes for, 327

deleting duplicate slides from, 319

duplicating slides in, 291

ensuring compatibility of, 321

inserting slides from other presentations 

into, 292

organizing with sections, 303

recording narration for, 328

rehearsing, 328, 330

reordering slides in, 318

saving, 303–304

to iPhoto, 334

as movies, 333
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Repeat command, 31

Replace All command (Excel), 186

Replace command

Excel, 186

Word, 79

Reply commands (Outlook), 356

Resend command (Outlook), 357

Reset command, 68

resizing objects, 54

Reviewing Pane, 74–75

Ribbon

in Excel, 179

executing commands on, 18

hiding/showing, 33

how this book presents commands for, xiv

introduction of, 4, 18

and Office Web Apps, 458

in Outlook, 337

purpose of, xiv, 17, 18

setting preferences for, 37

Rich Text Format, 29

Right alignment icon (Word), 113

right-clicking, xv, 19

rotating objects, 55

rows. See also cells; tables

in Excel tables, 245

in Excel worksheets, 181

in Word tables, 139, 141

rules (Excel), 221

Rules window (Outlook), 365

S
Safari, 331, 415, 447, 449, 456

Safe Domains tab (Outlook), 367

saturation, color, 62

Save As dialog box, 16

Save as PDF command

and Outlook, 383

and Word, 95

Save as Picture command, 60

Save as Web Page command, 446

Save command, 16, 456

Save icon, 16

Save options (PowerPoint), 304

Save Theme command (PowerPoint), 303

publishing

desktop, 154

Excel data, on Web, 276–277

Publishing Layout View (Word), 73, 154–163

Q
queries, Web, 273

Queries folder, 273

Quick Preview box (Outlook), 370, 400

Quick Styles (Word), 123

QuickTime movies, 304, 325, 333

Quit command, 42

R
ranges

dragging and dropping, 430

in Excel worksheets, 182, 183, 188–189, 197, 

216–217

in Outlook calendars, 389

Reader, Adobe, 95, 204, 304, 326, 383, 445

reading pane (Outlook), 337, 355

Reading view (Word), 164

Recolor gallery (Word), 62

records (in Excel databases)

adding, 266

defined, 265

filtering, 269

searching, 267

sorting, 268

viewing, 267

Record Sound dialog box (PowerPoint), 325

recurring tasks (Outlook), 403

Redirect command (Outlook), 357

Redo icon, 31

Reduce File Size dialog box, 68

Reference Tools, 90, 340, 359, 446

Rehearse command (PowerPoint), 328, 330

reminders (Outlook), 391, 394–395, 402, 

410–411. See also Office Reminders

Remote Desktop Connection utility, 445

Remove Background command, 67

Rename command (Excel), 192

reordering objects, 57–58

Reorder menu (Word), 57

Reorder Object tool, 4
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Sharpen control, 61

sheets (Excel), 192. See also worksheets

Show Comment command (Excel), 187

Sidebar, 74–75

SkyDrive, 447–455

accessing, 449–450, 460

enhancements to, 448

folder/file management in, 451–455

getting setting up to use, 448

interface, 449

introduction of, 447

and Microsoft Document Connection 

application, 4

opening Office documents stored on, 460

purpose of, 447

saving documents to, 460

setting sharing permissions for, 461

viewing/editing Office documents on, 459

ways of using, 447

slide backgrounds (PowerPoint), 298–301

Slide Master window (PowerPoint), 298

slide presentations. See presentations; slide 

shows

slides (PowerPoint). See also slide shows

adding animation to, 322–323

adding charts to, 306–307

adding/deleting, 290

adding images to, 293–294

adding SmartArt graphics to, 295–296

adding tables to, 316

adding text to, 291

adding transitions to, 320–321

applying new theme to, 319

changing layout of, 290

creating picture background for, 298–299

deleting duplicate, 319

dragging and dropping, 430

duplicating, 291

formatting background for, 300–301

organizing into sections, 303

positioning objects in, 297

printing, 327

rearranging, 289, 318

Standard vs. Widescreen option, 288

Save to SkyDrive command, 460

Scaling options (Excel), 201

Schedules window (Outlook), 354

Scrapbook, 21–23, 340

ScreenTips, 41

Scribble tool (Word), 152

search feature

Excel, 185, 267

Mac OS X, 346

My Day, 425

Outlook, 338, 341, 343–346, 351, 406, 

417–418

Word, 74–75, 83–84, 151

section breaks (Word), 105–106

sections (PowerPoint), 303

Security options (Excel), 180

Select Data Source dialog box (Excel), 259, 307

Send/Receive icon (Outlook), 353

sepia images, 62

Set Transparent Color command (Word), 62

Set Up Show dialog box (PowerPoint), 329

shading

cells (in Excel), 216–217

text (in Word), 121–122, 143

shapes

cropping photos to match, 66

drawing, 49

in Excel worksheets, 222–223

formatting, 50

in PowerPoint presentations, 50, 297

resizing, 222

in Word documents, 50

Share command, 445

SharePoint servers, 4

SharePoint Services, 331

Share Workbook dialog box (Excel), 278

sharing

Excel workbooks, 275, 278

Office documents, 445

techniques, 428–434, 445

between Word and Excel, 435, 438

between Word and PowerPoint, 436–437, 

438

Sharing and Privacy options (Excel), 180
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styles

in Excel worksheets, 218–219

in Word documents, 123–129

Styles gallery

Excel, 219

Word, 123

Subtotal dialog box (Excel), 270

Subtraction operator (Excel), 229

SUM function (Excel), 231, 240

Symbols tab (Media Browser), 226

synchronization, account (Outlook), 349, 

384, 413

Sync Services, 384

synonyms. See Thesaurus tool

Synonyms list (Word), 90

T
tab character, 78

table of contents (Word), 444

Table Options dialog box (Word), 132

Table Options group (Excel), 245

Table Properties dialog box (Word), 134

tables (Excel), 241–252

adding new records to, 246

adding total row to, 250

advantages over normal worksheet 

ranges, 242

converting databases to, 266

creating, 243

as databases, 241, 242

deleting columns/rows in, 246

dragging and dropping, 430

entering/editing data in, 244

filtering, 247, 248

formatting, 245

inserting columns/rows in, 246

and list management, 241

moving, 243

selecting columns/rows in, 245

sorting, 248

standard/optional features of, 242

vs. Word/PowerPoint tables, 241

ways of using, 241

tables (PowerPoint), 316

slide shows (PowerPoint)

broadcasting, 331–332

defined, 3

recording narration for, 328

running, 329

setting options for, 329

Slide Show view (PowerPoint), 289

Slide Size setting (PowerPoint), 288

Slide Sorter view (PowerPoint), 289, 318

SmartArt graphics, 295–296, 305

smart buttons (Word), 86

Smart Folders (Outlook), 5, 337, 417

Snooze button (Outlook), 394, 410

Sort dialog box (Excel), 268

sorting

Excel databases, 268

Excel tables, 248

Outlook contacts, 379

Outlook messages, 364

Sort toolbar (Excel), 186

sound files (in PowerPoint), 324–325

spammers, 360, 367

sparklines, 5, 264

speaker icon, 52

speaker notes (PowerPoint), 327

special characters

in Excel worksheets, 226

in Word documents, 82

Spelling and Grammar dialog box (Word), 

88–89

spelling checker

Outlook, 351, 358–359

Word, 88–89

Split Cells command (Word), 140

Split Table command (Word), 140

Spotlight search (Outlook), 346

spreadsheet application, 2, 175, 241. See also 

Excel

Standard toolbar, 19

static guides (Word), 158, 159

status bar (Outlook), 338

stock charts, 314–315

Student edition, Microsoft Office for Mac, 6

Style dialog box (Word), 124

style guides (Word), 5, 129
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Tasks list (Outlook) (continued)
filtering, 406

searching, 406

viewing, 405–406

temperature, color, 62

templates, 12–14

creating documents from, 12

in Excel, 177

in PowerPoint, 288

in Word, 154, 155, 169

defined, 12

folder, 14, 303

galleries, 10

modifying, 14

saving documents as, 3, 13

in PowerPoint, 303

text

adding to PowerPoint slides, 291

calculating word count for, 91

converting to table, 144

copying between Office applications, 438

copying formatting of, 30

creating WordArt from, 53

dragging and dropping, 28–29, 430

editing, in Word, 79–87

entering, in Word, 76–78, 84–85

formatting (See text formatting)

marking as different language, 38

moving, 28

proofing, 88–91

replacing, 29

selecting, 27–29

setting insertion mark in, 26

wrapping, 59

text boxes

in PowerPoint presentations, 292

in Word documents, 160–162

creating, 160

as layout tool, 154

linking, 161–162

moving, 160

nudging, 163

resizing, 160

text effects, 52

text formatting (Excel), 214, 438

tables (Word), 131–144

adding to documents, 131

aligning data in, 137

converting text to, 144

copying into Excel, 435

creating basic, 132

creating from scratch, 133

deleting cells in, 139

editing structure of, 134–135

hiding/showing gridlines in, 132

inserting columns/rows in, 141

merging cells in, 140

moving, 135

nesting, 142

resizing columns/rows in, 134, 136

setting borders/shading in, 143

sorting data in, 136

splitting cells in, 140

totaling columns/rows in, 138

undoing changes to, 139

vs. Excel tables, 241

Tabs dialog box (Word), 117

tab stops (Word), 117

tasks (Outlook), 401–412

assigning categories to, 407, 408, 424

changing attributes for, 408

creating, 402–403, 423, 424

defined, 401

deleting, 409, 424

editing, 407–408

examples of, 401

filtering, 341–342, 406

flagging for follow-up, 404

managing reminders for, 410–411

marking as completed, 411

opening, 411

printing, 412

searching, 406

setting as recurring, 403

viewing, 405, 423

vs. appointments, 404

vs. events, 411

Tasks list (Outlook)

adding items to, 402–403

deleting items from, 409
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toolbars (continued)
purpose of, 19

Word, 72, 74, 110–111, 124

Toolbox

opening/closing, 20

and Outlook, 340

purpose of, 20

Reference Tools, 90, 340, 359, 446

Scrapbook, 340

setting preferences for, 22

Styles tab, 123

Top/Bottom Rules menu (Excel), 221

total row (in Excel tables), 250

Track Changes feature

Excel, 279–280, 281

Word, 92–93

transitions (PowerPoint), 320–321

Transparency slider, 50

and Excel charts, 260, 261

and PowerPoint slide backgrounds, 299

transparent color, 62, 296

trendlines (Excel), 263

U
Undo icon, 31

Unicode language support, 38

updates, program, 41

V
validation criteria (Excel), 237, 251–252

vCards, 378–379

.vcf files, 378

VeriSign, 368

vertical windows (in Excel), 195

View menu (Word), 73

views

Excel, 180

Outlook, 335, 336

PowerPoint, 289

Word, 73, 145–164

view switcher (Outlook), 336, 339

Visual Basic, 4, 5

Visual QuickStart series, xiii

text formatting (Word), 109–129

aligning paragraphs, 112–113

applying borders/shading, 121–122

applying to characters, 110–111

creating lists, 118–120

indenting paragraphs, 113–115

setting line spacing, 116

setting tabs, 117

types of, 109

with Word styles, 123–129

Text Import Wizard (Excel), 191

text insertion mark, 26, 76

Text Pane (PowerPoint), 296

textures (in PowerPoint slides), 300

text wrap

in Excel worksheets, 215

specifying settings for, 59

in Word tables, 136

themes

for Excel worksheets, 217

for PowerPoint presentations, 288, 298, 

300, 302, 303

for PowerPoint slides, 319

Thesaurus tool

and Outlook, 359

and Word, 90

.thmx files, 303

Thumbnail Pane, 74–75

tiled windows (in Excel), 195

times, formatting (in Excel), 215

titles

in Excel charts, 254, 262

for Outlook notes, 419

in PowerPoint charts, 311

in Word notebooks, 149

to-do lists (Outlook), 2, 3, 9, 335, 423. See also 

Tasks list

toolbars

customizing, 35–36

Excel, 178, 186

floating, 19

hiding/showing, 33

how this book presents commands for, xv

Outlook, 336
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Word, basic operations (continued)
launching program, 8–9

printing documents, 94–95

proofing your work, 88–91

setting text insertion mark, 26, 76

tracking changes, 92–93

using Sidebar, 74–75

working with smart buttons, 86

browser-based light version of, 456

chart creation in, 305

creating clickable table of contents in, 444

creating hyperlinks in, 440–444

Dock icon for, 8

document formatting, 97–107

changing margins, 100

changing paper size/orientation, 98–99

creating multiple sections, 105–106

inserting headers/footers, 101–102

inserting page breaks, 104

numbering pages, 103, 166

setting up multiple columns, 107

vs. character/paragraph formatting, 97

Document Gallery, 10

document window, 72

interface, 72–75

mail-merge feature, 172–174

new features, 5

purpose of, 2, 165

setting Ribbon preferences for, 37

tables, 131–144

adding to documents, 131

aligning data in, 137

converting text to, 144

copying into Excel, 435

creating basic, 132

creating from scratch, 133

deleting cells in, 139

editing structure of, 134–135

hiding/showing gridlines in, 132

inserting columns/rows in, 141

merging cells in, 140

moving, 135

nesting, 142

resizing columns/rows in, 134, 136

setting borders/shading in, 143

W
watermarks, 59

Web. See also Internet

broadcasting PowerPoint presentations on, 

331–332

importing data from, 273

pages (See Web pages)

publishing Excel data on, 276–277

Web Apps. See Office Web Apps

Web-based email services, 348, 357

Web Layout View (Word), 73, 77

Web Page Preview command, 276, 446

Web pages

previewing, 276, 446

saving Excel worksheets as, 277, 446

saving Word documents as, 446

Widow/Orphan control (Word), 104

Window menu, 33

windows, managing document, 33

Windows Live

creating free account for, 448

and Microsoft Messenger, 444

and Office Web Apps, 456

and Outlook email accounts, 348

and PowerPoint Broadcast Service, 331, 332

and SkyDrive, 447, 448, 449, 452

WinZip, 452

wizards, 13

Export (Outlook), 190, 369

Labels (Word), 167–168

Letter (Word), 169

Text Import (Excel), 191

Word, 71–174

basic operations, 71–95 (See also Office 

applications)

calculating word count, 91

changing magnification, 32, 74

changing views, 73

checking spelling/grammar, 88–89

creating new documents, 11

editing text, 79–87

entering text, 76–78, 84–85

finding/replacing text, 79–84

hiding/showing nonprinting characters, 78

hiding/showing toolbars, 74
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worksheets (Excel) (continued)
changing active, 180, 193

consolidating, 198–200

copying Word tables into, 435

defined, 175, 192

deleting, 194

formatting, 214–221

inserting clip art/photos in, 224–225

locking cells in, 282

moving to cells in, 181

naming/renaming, 192–193

performing error check for, 239

printing, 201–204

protecting data in, 281–284

rearranging, 193

referencing data in other, 197

saving as Web page, 277

scrolling through, 181

sorting data in, 186

splitting, 196

viewing multiple, 195–196

ways of using, 241

Wrap Text menu, 59, 215

Writing view (Word), 164

X
.xls files, 190

.xlsx files, 190

Y
Yahoo! Mail, 348, 357

yellow dot, 54

Z
Zip archives, 452

Zip Code option (Word), 171

Zip Codes (in Excel), 182, 251

Zoom button, 33

Zoom control (Word), 163

Zoom dialog box, 32

Zoom Loupe Tool (Word), 163

Zoom menu (Excel), 180

Zoom Window command, 33

in Excel, 196

Word, tables (continued)
sorting data in, 136

splitting cells in, 140

totaling columns/rows in, 138

undoing changes to, 139

text formatting, 109–129

aligning paragraphs, 112–113

applying borders/shading, 121–122

applying to characters, 110–111

creating lists, 118–120

indenting paragraphs, 113–115

setting line spacing, 116

setting tabs, 117

with Word styles, 123–129

view options, 145–164

Full Screen View, 164

Notebook Layout View, 148–153

Outline View, 146–147

Publishing Layout View, 154–163

wizards

Envelope wizard, 169–171

Labels wizard, 167–168

WordArt, 53

Word Count dialog box (Word), 91

word-processing application. See Word

workbooks (Excel), 192–204

adding identifying information to, 279

changing active sheet in, 180

closing, 177

creating, 11, 176–177

creating/applying styles for, 218–219

defined, 192

opening multiple copies of, 196

printing, 201–204

protecting data in, 281–284

removing personal information from, 285

saving, 284

sharing, 275, 278, 279

tracking changes in, 280–281

Worksheet Gallery (Excel), 10

worksheets (Excel)

adding, 194

adding shapes/pictures to, 222–225

applying themes to, 217

auditing, 237–238
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