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Each lesson has its own 
folder inside the Lessons 
folder. You will need to copy 
these lesson folders to your 
hard drive before you can 
begin each lesson.

Lesson � les

� e Adobefi Premierefi Elements 9 Classroom in a Bookfi disc includes the lesson 
� les that you�ll need to complete the exercises in this book, as well as other content 
to help you learn more about Adobe Premiere Elements 9 and use it with greater 
e�  ciency and ease. � e diagram below represents the contents of the disc, which 
should help you locate the � les you need.

WHAT�S ON THE DISC
Here is an overview of the contents of the Classroom in a Book disc

Online resources

Adobe Press

Links to Adobe Community 
Help, product Help and 
Support pages, Adobe 
certi� cation programs, 
Adobe TV, and other useful 
online resources can be 
found inside a handy HTML 
� le. Just open it in your Web 
browser and click on the 
links, including a special 
link to this book�s product 
page where you can access 
updates and bonus material.
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GETTING STARTED

Adobefi Premierefi Elements 9 delivers video editing tools that balance power 
and versatility with ease of use. Premiere Elements 9 is ideal for home users, 
hobbyists, business users, and professional videographers�anyone who wants 
to produce high-quality movies and DVDs.

If you�ve used earlier versions of Premiere Elements, you�ll �nd that this 
Classroom in a Bookfi covers the many new advanced skills and innovative 
features that Adobe Systems introduces in this version. If you�re new to 
Premiere Elements, you�ll learn the fundamental concepts and techniques 
that will help you master this application.

About Classroom in a Book
Adobe Premiere Elements 9 Classroom in a Book is part of the o�cial training 
series for Adobe graphics and publishing software developed by Adobe prod-
uct experts. Most lessons in this book include self-paced projects that give you 
hands-on experience using Premiere Elements 9.

�e Adobe Premiere Elements 9 Classroom in a Book includes a DVD attached to 
the inside back cover. On the DVD, you�ll �nd all the �les used for the lessons in 
this book. As an overview, in the �rst two lessons, you�ll learn your way around 
Premiere Elements� interface, how to set up a project, and how to customize 
critical preferences. 

In Lesson 3, you�ll learn how to capture and otherwise import video into 
Premiere Elements. Starting with Lesson 4 and continuing through Lesson 13, 
you�ll open projects on the DVD and learn how to convert your raw, captured 
clips into a polished movie. 







www.adobe.com/support/chc/index.html
www.adobe.com/community/publishing/download.html
http://community.adobe.com/help/pro.le/faq.html
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Adobe Premiere Elements 9 Help and Support Point your browser to 
www.adobe.com/support/premiereelements/ where you can �nd and browse 
Help and Support content on adobe.com.

Adobe TV http://tv.adobe.com is an online video resource for expert instruction 
and inspiration about Adobe products, including a How To channel to get you 
started with your product.

Resources for educators www.adobe.com/education includes three free curricu-
lums that use an integrated approach to teaching Adobe software and can be used 
to prepare for the Adobe Certi�ed Associate exams.

Also check out these useful links:

Adobe Forums http://forums.adobe.com lets you tap into peer-to-peer discus-
sions, and questions and answers on Adobe products.

Adobe Premiere Elements 9 product home page
http://www.adobe.com/products/premiereel/

www.adobe.com/support/premiereelements/
www.adobe.com/education
http://www.adobe.com/products/premiereel/
http://tv.adobe.com
http://forums.adobe.com
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The Adobe Premiere Elements workspace.



8 LESSON 1 The World of Digital Video

How Adobe Premiere Elements 
Fits into Video Production
Video producers are diverse, and each uses Adobe Premiere Elements di�erently. 
At a high level, however, all producers will use Adobe Premiere Elements to import 
and organize footage (video, stills, and audio)�whether from a camcorder, digital 
camera, or other source�and then edit the clips into a cohesive movie. If you have 
Adobe Premiere Elements and Adobe Photoshop Elements, you have an extraor-
dinarily �exible and well-featured platform for projects combining still images and 
video. Now, Adobe Premiere Elements 9 is a cross-platform solution that runs on 
the Mac and Windows operating systems. 

From a video perspective, such editing will include trimming away unwanted 
sections of your source clips, correcting exposure and adjusting color as needed, 
and then applying transitions and special e�ects as well as adding titles. On the 
audio front, perhaps you�ll add narration to your productions or a background 
music track. When your movie is complete, you might create menus for recording 
to DVD and/or Blu-ray Discs, and then output the movie for sharing with others 
via disc (such as DVD or Blu-ray) and/or web or �le-based output.

Adobe Premiere Elements facilitates this work�ow using a simple three-panel inter-
face with custom workspaces for each of the four production steps: clip acquisition 
and organization, editing, disc menu creation, and sharing. �is chapter introduces 
you to the Adobe Premiere Elements interface and these four workspaces.

You undoubtedly purchased Adobe Premiere Elements to start producing movies 
as soon as possible. Taking a few moments now to read through this overview will 
not only get you up and running in Adobe Premiere Elements more quickly, but 
it will also help you understand how this book is organized and where to �nd the 
content that details the operations you�ll be performing in future projects. 

The Adobe Premiere Elements Workspace
When you launch Adobe Premiere Elements, a Welcome screen appears. From 
here, you can open the Organizer, start a new project, or open a project. �e bot-
tom of the Welcome screen displays the status of your Photoshop.com member-
ship and provides access to your Account Details, your Shared Gallery, and Adobe 
Premiere Elements Tutorials. After you make some selections the �rst time you run 
Adobe Premiere Elements, the large center screen will also contain information 
about tutorials available to Plus members on Photoshop.com.

 � Note: Sometimes 
when you run Premiere 
Elements, you will 
be asked to log in to 
Photoshop.com. If you 
have an account and 
wish to log in, please 
do so. Otherwise, click 
skip this step to avoid 
logging in.
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In addition to launching Adobe Premiere Elements on the Mac, one of the most 
signi�cant enhancements to this version of Adobe Premiere Elements is that 
Adobe now includes a complete version of the Elements Organizer on the Mac and 
Windows platforms. �e Organizer is a great place to start many projects. It o�ers 
excellent tagging and search tools, the ability to view all your media in one place 
irrespective of its actual location on your hard drive, and the ability to easily share 
and archive your collections of video and still images. If you also own Photoshop 
Elements, you�ll share the same Organizer, so you can access all your content from 
either Adobe Premiere Elements or Adobe Photoshop Elements, and you can 
launch a range of activities and work�ows from either application from within one 
common content database. 

Let�s load some video �les to see how starting projects in the Organizer works. 
Speci�cally, let�s load only the video �les from the Lesson04 and 05 folder that 
you copied to your hard drive from the DVD.

1 Start Adobe Premiere Elements and click the Organize button in the Welcome 
screen. �e Organizer opens. If this is the �rst time you�ve worked with Adobe 
Premiere Elements or the Organizer, it will be empty and may ask you to 
identify folders where your media is located. If you�ve worked with it previously, 
it will contain other content that you�ve used before.

2 In the Organizer, choose File > Get Photos and Videos > From Files and Folders. 
�e Get Photos and Videos from Files and Folders dialog opens.

 � Note: The screen 
that you see may be 
slightly di�erent than 
this if you haven�t 
run Adobe Premiere 
Elements before, but 
the major buttons 
and operations will 
be identical.
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3 Navigate to your Lesson04 and 05 folder.

4 Select all video �les (those with a .mov extension).

5 On the bottom right of the Get Photos and Videos from Files and Folders dialog, 
click Get Media. �e Organizer loads the video into the Browser pane. If this is 
the �rst time you�ve used the Organizer, you may get a status message stating 
that the only items in the main window are those you just imported. Click OK 
to close the message; do not click Show All which displays the entire Catalog. 

Working in the Organizer
In the Organizer workspace, the main work area is the Browser pane where you 
can �nd, sort, and organize your video, audio, photos, and other media �les. On the 
right is the Task pane, which includes four tabs that open the Organize, Fix, Create, 
and Share panels. You�ll learn the operation of all four panels in Chapter 4; for now, 
here are a couple of highlights. 

 � Note: The Organizer 
can input video 
footage directly 
from all camcorders 
except for tape-based 
camcorders, like DV 
and HDV, and analog 
camcorders. Footage 
from these devices must 
be captured before 
importing the video 
into the Organizer.
For this reason, if your 
project involves video 
from DV, HDV, or analog 
camcorders that you 
previously haven�t 
captured to hard drive, 
you should start your 
projects by clicking 
New Projects in the 
Welcome screen, as 
shown in �Setting Up a 
New Project� in Chapter 
2. Otherwise, if you�re 
working with footage 
from any camcorder 
or digital camera that 
stores video onto a hard 
drive, DVD, SD media, or 
similar nontape-based 
storage, you can input 
that footage directly 
from the Organizer.
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In the Organize panel, shown on the right, you can apply tags to your videos to 
help organize them, or run the Auto Analyzer, which applies Smart Tags to the 
clips. Smart Tags assist in multiple activities, including creating InstantMovies 
(Chapter 4) and directing Smart Trimming (Chapter 5) and SmartFix (Chapter 6). 
To run the Auto Analyzer function, select a clip or clips, right-click, and choose 
Run Auto Analyzer. 

In addition, in the Create panel, you can start a number of projects, including 
InstantMovies and DVDs with menus, as well as a host of photo-related projects. 
In the Share panel, you can launch Adobe Premiere Elements to upload video to 
YouTube or to a mobile phone. And in the Fix panel, you can send all selected 
videos to Adobe Premiere Elements for editing. Let�s do that to start your tour 
of the Adobe Premiere Elements workspace. 

1 In the Organizer, click the Fix tab to open the Fix panel.

2 Press Ctrl-A (Windows) or Command-A (Mac OS) to select all videos currently 
in the Organizer (only those videos that you just imported should be displayed). 
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3 In the Fix panel, click the down triangle on the top right of the Fix tab, and 
choose Edit Videos. 

4 If this is the �rst time you�ve used this function, you�ll see the status message 
in the next �gure. Click OK to close the message. 

5 Adobe Premiere Elements opens the New Project panel. Type Lesson01 in the 
Name �eld (Adobe Premiere Elements will add the necessary extension), and 
click the Browse button to change the location of the project, if desired. 

6 Check the Project Settings in the lower-left corner of the New Project panel. If 
the Project Settings �eld shows AVCHD LITE720p30, proceed to step 9. If not, 
click the Change Settings button to open the Setup screen. 
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7 In the Change Settings window, in the Available Presets box, click the triangle 
next to Others to open that category. �en click the triangle next to AVCHD 
Lite, and choose the AVCHD LITE 720p30 preset.

8 Click OK to close the Setup dialog.

9 In the New Project dialog, click OK to save the new project �le. Adobe Premiere 
Elements opens the newly created project. Click Yes if the SmartFix dialog asks 
if you want to Fix quality problems in clips.

10 In the Adobe Premiere Elements menu, choose Window > Show Docking 
Headers. �is will display the panel headers shown in some of the following 
screen shots. If you’ve used Premiere Elements previously, choose Window > 
Restore Workspace to restore the program to its default con�guration. Note 
that the author dragged the current-time indicator to about 15 seconds into the 
�rst clip to produce a screen shot that is a little more compelling than the pant 
leg actually shown on the �rst frame of that clip. 

A B

CD

A. Monitor panel. B. Tasks panel (The Organize workspace is selected. Note that your Organize work-
space may contain di�erent items. C. My Project panel (Sceneline selected). D. Current-time indicator.
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length on the Timeline representing a clip�s duration. �e Timeline is useful 
later in the project and for more advanced editing, because it lets you better 
visualize content on di�erent tracks, such as picture-in-picture e�ects and titles 
or narration and background music.

Tasks Panel
�e Tasks panel is the central location for adding and organizing media; �nding, 
applying, and adjusting e�ects and transitions; creating DVD and Blu-ray Disc 
menus; and sharing your �nished projects. It�s organized into four main task work-
spaces: Organize, Edit, Disc Menus, and Share. Within each workspace are all the 
tools you need to accomplish your tasks.

Organize workspace

�e Organize workspace is divided into four views to input media (Get Media), 
view the content available in the Elements Organizer (Media), create an 
InstantMovie (InstantMovie), and view the content included in your project 
(Project). If you don�t start your projects in the Organizer, you�ll typically start by 
clicking Get Media in the Organize workspace.

The Organize workspace 
(Media view selected)
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Share workspace

After you�ve �nished editing your movie and you�re ready to create a web DVD, 
burn a disc, or save your movie for viewing online or on a mobile phone, PC, tape, 
or other device, click Share. �e Share workspace shows buttons for accessing 
all the di�erent methods for exporting and sharing your movie: web DVD, Disc, 
Online, Computer, Mobile Phones and Players, and Tape. Quick Share lets you 
create and reuse sharing options.

Properties View
Often during editing or when producing disc menus, you�ll need to customize 
e�ect parameters or menu components after applying or selecting them. Properties 
view (Window > Properties) lets you view and adjust parameters of items�such as 
video or audio clips, transitions, e�ects, or menus�when an item is selected in the 
Monitor or My Project panel.
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Info and History Panels
�e Info panel displays information about a selected clip in the My Project panel. 
Among other things, the Info panel can be helpful in identifying the duration of a clip. 

1 To open the Info panel, choose Window > Info. You can then drag the Info panel 
by its title bar to reposition it on the screen, if necessary. 

2 Click to select a clip in Project view or the My Project panel. �e Info panel 
displays the clip�s name, type, start and end points, duration, video and audio 
attributes, the location in the Timeline/Sceneline, and the position of the Cursor.

� Tip: In addition 
to the History panel, 
Adobe Premiere 
Elements supports 
multiple undos by 
choosing Edit > Undo 
or by pressing Ctrl+Z/
Command+Z. Each 
time you press Ctrl+Z/
Command+Z, you are 
undoing another step 
and working back 
through your edits in 
order, starting with 
the most recent. You 
can also redo a step by 
choosing Edit > Redo or 
pressing Ctrl+Shift+Z/
Command+Shift+Z.
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�e History panel (Window > History) keeps a running list of every step you take 
during a project and adds each action to the bottom of its list. To undo an editing 
step, click it in the History panel. To undo multiple steps, click the earliest step that 
you�d like to undo, and Adobe Premiere Elements will also undo all editing steps 
after that point. 

�ese are the most prominent panels and workspaces within Adobe Premiere 
Elements. Now let�s take a brief look at Photoshop.com, which is where you�ll back 
up and share your photos and movies. 

Working with Photoshop.com
Photoshop.com is an online photo and video hosting, editing, and sharing site. 
If you�re using Adobe Premiere Elements in the United States, you can register for 
a free Basic Membership or opt for the Plus Membership (check www.photoshop.
com for pricing). All members can back up images and movies on the site. Basic 
members are allocated 2 gigabytes (GB) of storage space, and Plus members have 
access to 20 GB of storage, or about four hours of DVD-quality video, with the 
option to purchase more online storage. 

If you�re already a member of Photoshop.com, you can log in from Adobe Premiere 
Elements by clicking Sign In on the toolbar on the upper right. If not, you can click 
Create New Adobe ID to register for the service. 

www.photoshop.com
www.photoshop.com
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All members control the content that is uploaded to their Photoshop.com accounts 
with this Preferences panel, which you access in the Elements Organizer by choos-
ing Edit > Preferences > Backup/Synchronization (Windows) or Adobe Elements 9 
Organizer > Preferences Backup/Synchronization (Mac OS). 

Photoshop.com Plus members also receive free access to online moviemaking 
ideas and tutorials. If you have a Plus Membership, Adobe Premiere Elements will 
display these tutorials in the Welcome screen that opens when you �rst run the 
program and, from time to time, on the lower right of the My Project panel. 

Click the tutorial title to display a short description of the tutorial, and then click 
�See how� to view the tutorial in the Adobe Elements Inspiration Browser.
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Plus members receive free content from Photoshop.com, such as the titles 
shown in the previous �gure. Note that Adobe Premiere Elements will down-
load these �les automatically once they�re available and will display them in the 
Photoshop.com folder. 
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Review questions
1 What are the three main panels in Adobe Premiere Elements, and what function does 

each serve?

2 What types of projects should you consider starting from the Organizer, and why? 

3 What are the two views of the My Project panel, and what are their respective strengths? 

4 What are the three major bene�ts of Photoshop.com�s Plus Membership?

Review answers
1 �e three main panels are the Monitor, Tasks, and My Project panels. You build your 

movies by adding clips to the My Project panel. �e Monitor panel serves multiple 
roles, allowing you to preview your movies and create titles and other e�ects. 
�e Tasks panel has four workspaces that allow you to organize your clips, create 
InstantMovies, and render your movies for sharing with others. It also contains 
content like e�ects, transitions, themes, titles, and disc menus.

2 Any project that doesn�t involve capture from tape should start from the Organizer. 
Starting work in the Organizer provides faster access to tagging and sort tools, and 
direct access to production activities like creating an InstantMovie or uploading a 
video to Photoshop.com. 

3 Adobe Premiere Elements o�ers two views in the My Project panel: Sceneline and 
Timeline. �e Sceneline shows only the �rst frame of the clip and is ideal for quickly 
arranging the order of your clips and performing basic edits. �e Timeline displays clips 
on separate tracks and is superior for advanced edits like picture-in-picture and other 
overlay e�ects, and for adding background music or narration to your productions. 

4 Plus members receive up to 20 GB of storage space (compared to 2 GB for the Basic 
Membership), access to tutorials, and additional content when released by Adobe.
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Customizing Premiere Elements� interface in 
Storyboard mode. 
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Setting Up a New Project
Premiere Elements can work with video from any source, from DV camcord-
ers shooting 4:3 or 16:9 (widescreen) standard-de�nition (SD) video to the latest 
AVCHD and HDV high-de�nition (HD) camcorders. For the best results, you 
should choose a project setting that matches your source footage, following the 
procedure described here. 

After you choose a setting, Premiere Elements automatically uses the same setting 
for all future projects, which should work well if you use the same source video 
format for all subsequent projects. Should you change the format, however�for 
example, from DV to HDV�remember to change your project setting as well. 

1 Launch Premiere Elements and click the New Project button in the Welcome 
screen. If Premiere Elements is already open, choose File > New > Project. 

2 Check the Project Settings in the lower-left corner of the New Project screen. 
If the Project Settings match your source footage, proceed to step 4. If not, 
click the Change Settings button to open the Setup screen. 

 � Note: For more 
information on a Preset, 
click the setting, and 
Premiere Elements will 
display technical details 
in the Description �eld.
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3 Click the Preset that matches your source footage (note that this isn�t the right 
Preset for the source footage provided on the DVD. For that, use the AVCHD 
LITE 720p30 preset found in the AVCHD Lite folder [Others > AVCHD Lite]).

4 After choosing a Preset, click OK to close the Setup screen.

5 In the New Project panel, choose a name and storage location for the new 
project. �en click OK to save the new project �le. 

Diagnosing Settings-related Issues
As mentioned, choosing the right preset is critical to a successful editing experi-
ence. To help ensure that you choose the right preset, Premiere Elements alerts 
you with the Mismatched Project Settings Preset dialog when the �rst video clip 
that you add to the project doesn�t match the Preset. 

Typically, you should click Yes and change the project settings to match the clip. 
Exceptions might be when the �rst clip that you add to the project comes from 
a source other than the main footage you�ll be using for the project. Unless you 
have a reason to choose otherwise, click Yes when you see the Mismatched Project 
Settings Preset dialog.

If you�ve chosen the wrong project setting, the most common problem you�ll 
encounter concerns di�erences in the aspect ratio of your video. �is is evidenced 
by black bars across the sides or top and bottom of the video in the Monitor panel, 
which is a display technique called letterboxing. Premiere Elements will letterbox 
a 16:9 video displayed in a 4:3 window, producing the black bars on the top and 
bottom of the video in the Monitor panel, as shown in the next �gure. 

 � Note: In some projects, particularly those that include both 16:9 and 4:3 footage, letterboxing is 
inevitable, at least when you initially insert the �le into the My Project panel. Note that you can use 
Motion controls to eliminate the letterboxing as detailed in �Reframing a Clip Using Motion Controls� 
in Lesson 6.

 � Note: This is a 
descriptive section�
don’t try to follow 
along in your program, 
just learn through 
the screens shown in 
the book.
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1 Letterboxing typically means a mismatch between your project settings 
and source video. To view the current project setting, choose Edit > Project 
Settings > General. In this project with the letterboxing issue, as you can see 
in the Project Settings screen (shown on the following page), the Editing Mode 
is DV NTSC (rather than AVCHD) and the Pixel Aspect Ratio is D1/DV NTSC 
(0.9091), which is 4:3 video.

2 Since you�re editing HD video footage, your project Pixel Aspect Ratio should 
be Square Pixel (1.0). Both �elds are grayed out and inactive, indicating that 
you can�t change their values. Click OK to close the Project Settings screen. 

In addition to these two issues, the Project Settings have the wrong timebase, 
which should be 30, not 29.97. Also, the source video on the DVD is progressive, 
not interlaced, so the Fields box should display No Fields (Progressive Scan). 
�ese latter two discrepancies could cause problems down the line, but the 
most obvious issue is the letterboxing, which is caused by the di�erence 
between the 4:3 preset and 16:9 source footage. 
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3 To view aspect ratio-related information about clips in the My Project panel, 
choose Window > Info. If you don�t have any clips in the My Project panel, 
drag one down from the Media view into the Sceneline or Timeline in the 
My Projects panel. 

4 Click any clip in the Timeline or Sceneline. In the Video description line in the 
Info panel, you can see that the video has a frame rate of 30 frames per second 
(fps) and a resolution of 1280x720, which is widescreen 16:9, with a pixel aspect 
ratio of (1.0). Note that you may have to grab the Info dialog on the right and 
make the window wider to see the complete description. 

To display the 16:9 video in a 4:3 project, Premiere Elements inserts letterboxes 
on the sides of the 4:3 video. You can eliminate the letterboxes using the controls 
discussed in �Reframing a Clip with Motion Controls� in Lesson 6, which is a 
good solution when including one 4:3 clip in a 16:9 movie. If all your clips are 4:3, 
however, you should restart the project using a 4:3 setting.



30 LESSON 2 Getting Ready to Edit

Choosing the Correct Setting
Premiere Elements o�ers 29 di�erent presets for ingesting source footage. By far the easiest way to 
choose the right preset is to make sure that the �rst clip you import into your new project is from your 
primary camcorder. If so, and there�s a mismatch between your preset and source footage, Premiere 
Elements will open the Mismatched Project Settings Preset dialog and ask if you want to change the 
preset to match your clips. Click Yes, and you should be set.

If you�re the curious, hands-on type, you may want to understand the factors that you should consider 
when choosing a preset, such as the following:

Source: Consider the source. Premiere Elements has presets for AVCHD, DV, Flip, Hard disk and Flash 
Memory Camcorders, HDV camcorders, and video shot with HD video-capable DSLR camcorders such 
as the Canon EOS family. So the �rst step is to �nd the presets that relate to your source.

Resolution: Consider the resolution of the video next, which is typically either 1080i or 1080p (1920 
horizontal, 1080 vertical); 720i or 720p (1280h, 720v); 720h, 480v resolution for DV; and sometimes 
480p, which is 640h, 480v resolution. Find a preset that matches your source.

Complicating this resolution selection, however, is the pixel aspect ratio issue, which a�ects AVCHD 
and HDV camcorders, as well as DV. Speci�cally, all HDV camcorders that shoot in 1080i or 1080p actu-
ally capture video at 1440x1080 resolution and then stretch the video to 1920x1080 during display.
That�s why the HDV 1080i 30 HDV preset shows a frame size of 1440x1080 and a pixel aspect ratio of 
1.333. This tells Premiere Elements to stretch the 1440 horizontal resolution by 1.333 to display it cor-
rectly on the Timeline. Although this is perhaps confusing, this distinction never causes any problems, 
because all HDV 1080 video is stored in this manner.

On the other hand, when shooting 1080i or 1080p video, all AVCHD camcorders display the video at 
1920x1080 resolution. However, like HDV, �HD� AVCHD video is stored by the camcorder at a resolu-
tion of 1440x1080, and each horizontal pixel must be stretched by a factor of 1.33 during display to 
achieve full resolution. In contrast, �Full HD� AVCHD video is captured at 1920x1080 resolution, so no 
stretching is required to produce the full 1920x1080 display. If you�re shooting in AVCHD, check the 
specs of your camcorder to determine if you�re shooting in Full HD or just HD.

Finally, all DV video is shot at 720x480 resolution, but 4:3 video has a pixel aspect ratio of .9091, which 
means that the pixels are shrunk about 10 percent during display, achieving the 4:3 aspect ratio.
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Widescreen DV video has a pixel aspect ratio of 1.2121, so the video is 
stretched during display, achieving the 16:9 aspect ratio. This is seldom 
confusing, however, since you�ll probably know whether you shot in 4:3 
or widescreen, and you can choose the preset accordingly.

Progressive or interlaced: After you identify the right resolution and 
aspect ratio, you must choose whether the video is interlaced or progres-
sive. Technically, interlaced video presents each frame in two �elds�one 
consisting of the odd lines, the other of the even lines. Progressive video displays all lines simultane-
ously. TV is almost always interlaced, whereas �lm-based movies are always progressive. Most modern 
camcorders shoot in both modes (or at least simulate both modes e�ectively); just check the settings on 
your camcorder to see if you shot in progressive or interlaced, and then choose your preset accordingly.

Frames per second: Most camcorders can shoot at multiple speeds, including 23.976 fps, 24 fps, 
29.97 fps, 30 fps, 59.94 fps, and 60 fps. Again, check the settings on your camcorder to see which 
frame rate you used, and then choose your preset accordingly.

Once you understand and incorporate all these factors into your preset selection, you should be able to 
choose the right preset, if it�s available. What do you do if you can�t �nd a preset that matches the precise 
specs that you shot in? Let Premiere Elements decide. Choose the closest preset that you can �nd, drag a 
clip in, and click Yes if Premiere Elements opens the Mismatched Project Settings Preset dialog.

Working with Project Preferences
For the most part, once you have the right project setting selected, you can jump in 
and begin editing with Premiere Elements. However, at some point you may want 
to adjust several program preferences that impact your editing experience. Here are 
the preferences that will prove relevant to most video editors. 

1 To open the General Preferences panel, choose Edit > Preferences > General 
(Windows) or Adobe Premiere Elements 9 > Preferences > General (Mac OS). 
Multiple preferences are in this panel; most important are the Video and Audio 
Transition Default Durations and the Still Image Default Duration. �e latter 
controls the duration of all still images added to your project.

 � Note: Adjusting 
these default durations 
will impact only 
edits made after 
the adjustment. For 
example, if you change 
the Still Image Default 
Duration to 120 frames, 
Premiere Elements will 
assign this duration to 
all still images added to 
the project thereafter 
but won�t change the 
duration of still images 
already inserted into 
the project.
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Better Saved than Sorry
With Auto Save enabled, Premiere Elements automatically saves a copy of your 
project at the speci�ed duration, which you can customize. You can also change the 
number of separate projects that Premiere Elements saves.

Premiere Elements saves all Auto Save �les in a separate subfolder titled Premiere 
Elements Auto-Save, which is located in the folder containing your current project �le.

It�s good practice to manually save your project periodically during editing to 
preserve your work in the event of a power outage or other random crash. Should a 
crash occur, you may be able to recover some of the editing that you�ve done sub-
sequent to your last manual save by loading the most recent project automatically 
saved by Premiere Elements.

You load these projects just like any other project: Click File > Open Project, navigate 
to the Premiere Elements Auto-Save folder, and choose the newest project �le.

2 Click Auto Save to view Auto Save preferences. 

3 Click Scratch Disks to view the ScratchDisks preferences. �ese preferences 
identify the folders used to store audio and video clips that Premiere Elements 
creates while producing your project. �is includes clips captured from your 
camcorder, video and audio previews, and media encoded for recording onto 
DVD or Blu-ray Disc. By default, Premiere Elements stores this content in the 
same folder as the project �le. If you run short of disk space, you can change the 
location of the scratch disk by clicking the Browse button next to each category 
of content and choosing a di�erent location on a separate disk. Close the 
Preferences dialog.
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�e preceding preferences are the most critical to consider before starting your 
�rst project. With these con�gured, let�s explore other options for customizing 
your workspace. 

Customizing the Workspace
Premiere Elements uses a docking system to �t all the panels into the available 
space of the application window. However, panels can be moved and resized so that 
you can create a workspace that best �ts your needs. 

With Premiere Elements open, notice that the Monitor panel, the Tasks panel, and 
the My Project panel are separated by solid vertical and horizontal dividing lines. 
�ese dividers can be quickly repositioned to give you more space to work in one 
of the panels when you need it.

1 To increase the height of the My Project panel, hover your pointer over the 
dividing line between the My Project and Monitor panels until it converts to 
a two-headed cursor, and then drag it up toward the Monitor panel.

You can use a similar technique to expand the size of the Monitor panel by 
dragging it to the right, or expand the Tasks panel by dragging it to the left. 
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2 To reset the panels to their default layout, choose Window > Restore Workspace. 
Notice how everything snaps back to its original position. Consider restoring your 
workspace if you �nd that your screen becomes cluttered.

To save some space on your screen, the docking headers of the panels, which 
contain title and sometimes panel menu and Close buttons, are hidden by 
default in Premiere Elements.

3 To show the docking headers, choose Window > Show Docking Headers. 
To hide them again, choose Window > Hide Docking Headers.

Although the default workspace layout has every panel docked into a speci�c 
position, you may �nd it helpful from time to time to have a more �exible 
environment. To do this, you can undock, or �oat, your panels.

4 If the docking headers are not currently visible, choose Window > Show Docking 
Headers. �en click the docking header of the My Project panel and drag it 
a short distance in any direction. As you drag the header, the panel becomes 
translucent. When you release the pointer, the My Project panel becomes a 
�oating window, allowing the Monitor panel and the Tasks panel to expand 
toward the bottom of the main window.

5 Close the My Project panel by clicking its Close button ( ) in the 
upper-right corner. 

6 Reopen the panel by choosing Window > My Project. Notice that the panel 
opens where you previously placed it. �is is because Premiere Elements 
remembers the locations of the panels and retains them as part of the 
customized workspace.

7 Choose Window > Restore Workspace to return to the default workspace layout.

 � Note: The Tasks 
panel is the only 
panel that cannot be 
undocked.

� Tip: When you work 
with multiple monitors, 
you can choose to 
display the application 
window on the main 
monitor and place 
�oating windows on the 
second monitor.
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Review questions
1 What�s the most important factor to consider when choosing a project setting? 

2 Why is it so important to choose the right setting at the start of the project? 

3 In most instances, what�s the right answer when Premiere Elements displays the 
Mismatched Projects Settings Preset dialog?

4 What is letterboxing, and what�s a common cause for having letterboxes appear in 
your project? 

5 What is Auto Save, and where do you adjust the Auto Save defaults in Premiere Elements?

6 What command do you use for restoring your workspace to the default panel 
con�guration?

Review answers
1 Choose a setting that matches the primary video that you will use in the project. 

For example, if you�re shooting in widescreen DV, you should use a Widescreen DV 
project setting. 

2 It�s critical to choose the right setting when starting a project because unlike most 
Premiere Elements con�guration items, you can�t change the Project Setting after you 
create the project. In some instances, you may have to start the project over using the 
correct setting to produce optimal results. 

3 In most instances, the correct answer is Yes. 

4 Letterboxing is a display technique characterized by black bars on the sides or on the 
top and bottom of video in the Monitor panel. One of the most common causes of 
letterboxing is a discrepancy between the display aspect ratio of the project setting 
and the display aspect ratio of a video �le imported into the project. For example, if 
you import 4:3 video into a 16:9 project, Premiere Elements will display letterboxes on 
both sides of the video in the Monitor panel. 

5 �e Auto Save function in Premiere Elements automatically saves a copy of the project 
�le at speci�ed intervals, guarding against loss of work due to power outages or other 
random crashes. You can adjust the Auto Save defaults in the Preferences panel by 
choosing Edit > Preferences.

6 Choose Window > Restore Workspace.





37

Capturing video from your DV camera.
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Capturing Video with Premiere Elements
When videographers and video enthusiasts started editing video on computers, 
the typical source was an analog camcorder. Today, while some Premiere Elements 
users still shoot analog video, most will start with DV or HDV source footage, 
AVCHD, video shot with a digital still camera or digital Single Lens Re�ex camera 
(DSLR), or even video imported from a previously created DVD. 

Whatever the source, Premiere Elements includes all the tools necessary to capture 
or import your footage so you can begin producing movies. Although the speci�c 
technique will vary depending on the source, Premiere Elements guides your e�orts 
with device-speci�c interfaces. All you have to do is connect the device to your 
computer as described in this lesson, and choose the appropriate icon from Get 
Media view in the Organize workspace. 

Premiere Elements has two basic interfaces for capturing or importing video. 
After a quick overview of these interfaces, this lesson will detail how to capture 
video from a tape-based camcorder and then explain how to import content from 
an AVCHD camcorder or any other device that stores video on a hard drive, on 
CompactFlash media (such as an SD card), or on optical media. All the concepts 
in this section and the speci�c Premiere Elements features that support them are 
described in more detail in the Premiere Elements User Guide.

 � Note: Premiere Elements lets you add video, audio, graphics, and still images to your project 
from numerous sources. In addition to capturing footage, you can import image, video, and audio 
�les stored on your computer�s hard drive, card readers, mobile phones, DVDs, Blu-ray Discs, CDs, 
digital cameras, other devices, or the Internet.
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Capture Interfaces
When you shoot video, it�s stored locally on your camcorder, whether on tape, 
SD media, a hard drive, or even an optical disc like a DVD. Before you can edit 
your movie in Premiere Elements, you must transfer these clips to a local hard 
drive. In addition to capturing or importing video from a device, you may have 
existing content on your hard drive to import into a project. 

Tape and Live Capture vs. Clip-based Import
Premiere Elements provides three interfaces for accomplishing captures and 
imports. If you�re capturing video footage from a tape-based camcorder, such as 
a DV or HDV model, or live from a webcam, you�ll use the Capture panel. 

If you�re importing video clips from a hard drive, �ash media, or optical media, 
you�ll use the Video Importer. Again, to open the appropriate interface, just con-
nect your device and click the appropriate icon in Get Media view in the Organize 
workspace; Premiere Elements will do the rest. 
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If the audio, video, or still image �les are already on your computer�s hard drive, 
click the PC Files and Folders icon in Get Media view in the Organize workspace, 
navigate to the �les, and select them as you normally would. Details concerning 
this procedure are at the end of this lesson. 

Capturing Tape-based or Live Video
If you�re capturing from a DV or HDV camcorder, or a webcam, you�ll use the 
Capture panel, which you access by clicking Organize, Get Media and then the 
source that you’ll be capturing from. �is lesson will discuss some preliminary 
concepts relating to these devices and then detail the procedure. 

Connecting Your Device
�e simplest way to capture DV or HDV video is to connect the camcorder to a 
computer with an IEEE 1394 port. Premiere Elements supports a wide range of DV 
devices and capture cards, making it easy to capture DV source �les. 

Some DV and HDV camcorders also have USB 2.0 ports. USB 2.0 is a high-speed 
transfer protocol similar to IEEE 1394. When present on a DV/HDV camcorder, 
the USB 2.0 connector is typically used for transferring to the computer only digital 
still images rather than tape-based video shot by the camcorder. When both con-
nectors are present, use the IEEE 1394 connector for video capture. 

 � Note: Although
it�s extremely rare, 
sometimes when 
connecting your 
computer to your 
camcorder via an IEEE 
1394 connector, an 
electrical charge from 
the computer can 
damage the camcorder.
To minimize this risk, 
always turn o� both 
devices before capture, 
connect the IEEE 1394 
cable, turn on your 
computer, and then 
turn on the camcorder.
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4 pin 
DV connector

Capture Video
How to connect your DV camcorder to your computer

* DV = i.LINK =  FireWire  = IEEE1394a = 1394

* 6 or 4 pin 
DV connector

FireWire

DV

DV

Most DV/HDV camcorders have a four-pin IEEE 1394 connector, whereas most 
computers have a larger, six-pin connector. Note, however, that some computers�
particularly notebooks�may also have a four-pin IEEE 1394 connector. When 
purchasing an IEEE 1394 cable, make sure it has the appropriate connectors. 

Note that most recent Macintosh computers have 9-pin IEEE 1394b 800 connectors 
rather than 4- or 6-pin IEEE 1394a 400 connectors. To connect your camcorder 
to these Macs, you�ll need an IEEE 1394b�to-IEEE 1394a adapter, which typically 
costs less than $15 or so. 

If you�re capturing from a webcam or WDM Device (Windows)/Webcam 
(Mac OS), Premiere Elements will capture the video from the USB 2.0 connector 
used to connect the device to your computer. 

Capture Options
When you capture video from a tape or live source, you have multiple capture 
options, including whether to capture audio and video, capture to the Timeline, 
and split scenes. Let�s brie� y discuss each option before working through the 
capture process. 
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Capturing video or audio only 

By default, Premiere Elements captures audio and video when capturing a clip. You 
can change this default in the Capture Settings dialog that appears in the Capture 
panel, which opens after you select your video source. In the top line of the dialog, 
Video and Audio are selected by default. To capture only audio, deselect the Video 
check box. To capture only video, deselect the Audio check box. 

Note that you can easily remove either the audio or video portion of the captured 
clip during editing. Unless you�re absolutely certain that you won�t use either the 
audio or the video, capture both and remove the undesired media during editing. 

Capture to Timeline

�e Capture to Timeline option automatically inserts all captured clips into the 
My Project panel. By default, this option is selected. If you�d prefer to manually 
drag all clips to the My Project panel, deselect this option. 

Capturing video clips with Scene Detect

During capture, Premiere Elements can split the captured video into scenes, which 
makes it much easier to �nd and edit the desired content. Premiere Elements can 
use one of two scene-detection techniques to detect scenes: Timecode-based and 
Content-based. 

Timecode-based scene detection is available only when capturing DV source video. 
As the name suggests, this technique uses timecodes in the video to break the cap-
ture clips into scenes. Speci�cally, when you record DV, your camcorder automati-
cally records a time/date stamp when you press Stop or Record. During capture, 
Premiere Elements creates a new scene each time it detects a new time/date stamp 
and creates a separate video �le on your hard drive for each scene. 

Content-based scene detection, which is your only option for HDV or webcam 
videos, analyzes the content after capture to identify scene changes. For example, 
if you shot one scene indoors and the next outdoors, Premiere Elements would 
analyze the video frames and detect the new scene. 

When detecting scenes using Content-based scene detection, Premiere Elements 
stores only one video �le on your hard drive and designates the scenes in the 
Organize and Edit workspaces. After capture, while scanning the captured video 
for scene changes, Premiere Elements displays a status panel describing the opera-
tion and apprising you of its progress. 
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About Timecode
When capturing video, it�s important to understand the basics about timecode.
Timecode numbers represent the location of a frame in a video clip. Many camcorders 
record timecode as part of the video signal. The timecode format is based on the num-
ber of frames per second (fps) that the camcorder records and the number of frames 
per second that the video displays upon playback. Video has a standard frame rate 
that is either 29.97 fps for NTSC video (the North American and Japanese TV standard) 
or 25 fps for PAL video (the European TV standard). Timecode describes a frame�s loca-
tion in the format of hours:minutes:seconds:frames. For example, 01;20;15;10 speci�es 
that the displayed frame is located 1 hour, 20 minutes, 15 seconds, and 10 frames 
into the scene.

�From Premiere Elements Help

During capture, Premiere Elements defaults to Timecode-based scene detection 
for DV source video and defaults to Content-based scene detection for HDV and 
webcam-based videos. I suggest leaving Scene Detect enabled during video capture 
and using these defaults. To change these defaults in the Capture panel (which 
you�ll learn how to open shortly), do the following:

1 To disable Scene Detect entirely, deselect the Split Scenes check box in the 
Capture settings on the right of the Capture panel. 

2 If you�re capturing DV, you can opt for either the Timecode-based or Content-
based scene detection. In most instances, the former will be faster and more 
accurate. To change from Timecode-based to Content-based scene detection, 
select the Split Scenes check box, click the By: triangle if necessary to view both 
options, and click the Content radio button. 

Capturing clips with device control
When capturing clips, device control refers to the ability to control the operation of 
a connected video deck or camcorder using controls within the Premiere Elements 
interface rather than using the controls on the connected device. �is mode of 
operation is more convenient because Premiere Elements o�ers controls like 
Next Scene or Shuttle that may not be available on your camcorder�s controls. 

A

B C D E F G H I J K L

Capture panel controls: 
A. Capture.
B. Previous Scene.
C. Next Scene.
D. Current Position�
Timecode Display.
E. Rewind.
F. Step Back (Left).
G. Play/Pause.
H. Shuttle.
I. Step Forward (Right).
J. Fast-Forward.
K. Stop.
L. Capture Duration 
(active only during 
capture).
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You probably know most of these controls because they�re similar to your camcorder 
or VCR. You may not be familiar with the Shuttle control, which you can drag with 
your pointer to the left or right to rewind or fast-forward the video. �is control is 
position-sensitive; the farther you drag the shuttle widget from the center, the faster 
the tape fast-forwards or rewinds. �e Previous Scene and Next Scene controls use 
Timecode-based scene detection to advance backwards or forwards to the previous 
or next scenes.

Premiere Elements should be able to establish device control with all DV and HDV 
camcorders, but it�s not available when capturing from webcams, WDM Device 
(Windows)/Webcam (MacOS), or analog camcorders. You can still capture video 
from these sources without device control, but the capture procedure is slightly dif-
ferent. Procedures for capturing with and without device control are detailed in the 
following section. 

Capturing with the Capture Panel 
With the preceding information in this lesson as a prologue, let�s look at the pro-
cess for capturing video via Premiere Elements� Capture panel. 

1 Connect the DV camcorder to your computer via an IEEE 1394 cable.

2 Turn on the camera and set it to the playback mode, which may be labeled VTR, 
VCR, or Play.

3 Launch Premiere Elements. Click New Project in the Welcome screen, and 
choose a project name and the appropriate preset.

4 In the Organize workspace, click Get Media. 

5 In Get Media view, select DV Camcorder ( ) to follow along with this 
procedure. Selecting HDV Camcorder ( ), or Webcam, or WDM Device 
(Windows)/Webcam (MacOS) ( ) will also open the Capture panel, although 
some settings will be di�erent from this example. 

�e Capture panel appears. Note that if you�re capturing from videotape, your 
preview screen will be black until you actually start to play the video.

(numbered steps continue on page 48)

 � Note: If your DV camera is connected but not turned on, your Capture panel will display Capture 
Device O�ine in the status area. Although it is preferable to turn on your camera before launching 
Premiere Elements, in most cases turning on your camera at any point will bring it online.

 � Note: When capturing DV and webcam footage, you will see video in the Preview area of the 
Capture panel. When capturing HDV, you won�t see any video in the Preview area and will have to 
watch the LCD screen on your camcorder to determine when to stop capture.

 � Note: This exercise 
assumes that a DV 
camera has been 
successfully connected 
to your computer and 
that you have footage 
available to capture.
If this is not the case, 
you can still open the 
Capture panel to review 
the interface; however, 
you will not be able to 
access all the controls.
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Debugging Device Control Issues
As mentioned, Premiere Elements should be able to establish 
device control with all DV and HDV camcorders. If you see the error 
message �No DV camera detected� or �No HDV camera detected,� 
Premiere Elements can�t detect your camcorder. In this case, you 
won�t be able to establish device control and may not be able to 
capture video. Here are some steps you can take to attempt to 
remedy this situation.

1 Exit Premiere Elements and make sure your camcorder is turned on and running (and hasn�t 
timed out due to inactivity) in VCR, Play, or other similar mode. Also, check to see that your IEEE 
1394 cable is �rmly connected to both the camcorder�s and computer�s IEEE 1394 ports. Then run 
Premiere Elements again and see if the program detects the camcorder.

A

E F G

B C D

A. Status area�Displays status information about your camera. B. Preview area�Displays your 
current video as played through your camera. C. Capture settings�Enables you to change the 
capture settings. D. Clip Name�By default, Premiere Elements uses the project name to name the 
AVI or MOV movie clips. E. Device controls�Contains buttons used to directly control your camera.
F. Current position�Timecode display. Shows you the current frame of your video, measured in the 
format of hours; minutes; seconds; frames. G. Capture/Pause button.
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2 If not, check your Project Settings and make sure they match your camcorder (DV project if 
DV camcorder; HDV project if HDV camcorder).

3 If you�re still experiencing capture issues, you may have a con�guration problem within Premiere 
Elements. In the upper-right corner of the Capture panel, click the two triangles to open the 
Capture panel menu and choose Capture Settings, which opens the Project Settings dialog to the 
Capture Format.

4 In this dialog, choose the correct capture device, either DV or HDV. Note that the Mac OS dialog 
will list HDV/DV/QuickTime (QTKit) in that order. Close the Project Settings dialog, and then close 
and reopen the Capture panel. If Premiere Elements still doesn�t detect your camcorder, try step 5.

5 In the Capture panel menu, choose Device Control, which opens the Preferences dialog with the 
Device Control view visible.

6 In this dialog, make sure that DV/HDV is selected (note that the Mac OS dialog will have only 
two options: None and DV/HDV Device Control). Close the Preferences panel, and then close and 
reopen the Capture panel. If Premiere Elements still doesn�t detect your camcorder, try step 7.

7 Most HDV camcorders can also record and play DV video. However, if you�re capturing DV video 
and your camcorder is set to record HDV, Premiere Elements may detect an HDV camcorder rather 
than DV (or vice versa). For example, if you shot HDV in your last shoot but were capturing DV 
video from a previous shoot, Premiere Elements may detect an HDV camcorder rather than a DV 
camcorder. In this situation, set the camcorder to record DV video, and once you return to VCR or 
Play mode, play a few seconds of DV video, which may enable Premiere Elements to detect the 
DV camcorder.
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6 In the upper-right area of the Capture panel, type the desired Clip Name and 
Save To location for the captured �les. Note that Premiere Elements defaults 
to the project name for Clip Name and uses the folder where you stored your 
project �le for the default Save To location. If desired, change any of the default 
Capture settings. 

7 At the bottom of the Capture panel, use the navigation controls to navigate to 
the �rst scene you�d like to capture. 

8 Click the Capture button ( ). Premiere Elements automatically starts playing 
video on the DV camcorder, captures each scene as an individual movie clip, 
and adds it to your project. 

9 After clicking the Capture button, the button becomes the Pause button ( ).
To stop capturing video, either click the Pause button or press the Esc key on 
your keyboard. If enabled, the Auto Analyze window will appear as Premiere 
Elements analyzes the clip and then close. Any clips you have already captured 
will remain in your project.

10 After you�ve completed capturing your video, close the Capture panel by 
clicking the Close button ( ) in the upper-right corner. Your captured clips 
appear in the Organize workspace in both the Media and Project views. If you 
enabled Capture to Timeline, Premiere Elements will also place each clip into 
your Sceneline in sequential order.

Using the Video Importer
As mentioned at the start of this lesson, you will use Premiere Elements� Video 
Importer to import video clips from Flip, AVCHD, and DVD-based camcorders, as 
well as smart phones with video cameras. You�ll also use Video Importer to import 
videos from non-copy protected DVDs and to import photos from digital still cam-
eras and phones. In essence, if the video is stored on a hard drive, SD card, optical 
disc, or other storage media other than tape, you�ll import it with the Video Importer. 

In this exercise you�ll use the Video Importer to import video from an AVCHD 
camcorder. If you don�t have an AVCHD camcorder, you can follow along using 
video captured on a digital still camera, DVD camcorder, or mobile phone, or even 
a nonencrypted DVD, such as one that you�ve previously produced with Premiere 
Elements. Note that Premiere Elements will not import video from DVDs that are 
encrypted, such as most Hollywood DVD titles.

 � Note: This connection procedure will vary by device: Some AVCHD camcorders require that you 
set the camcorder to PC mode before connecting the USB 2.0 cable, others the reverse. Generally, 
when working with a camcorder that writes to removable SD cards or other CompactFlash media, 
it�s easiest to remove the media and use an appropriate card reader to transfer the clips. Please 
check the documentation that came with your camcorder for additional details.

 � Note: When 
capturing without 
device control, use the 
camcorder�s playback 
controls to navigate 
to a position about 20 
seconds before the 
�rst scene you want 
to capture. Click Play, 
and about 10 seconds 
before the actual scene 
appears, click the 
Capture button ( ).
Premiere Elements 
will start capturing 
the video. Capture the 
desired scenes, and 
about 10 seconds after 
the last target frame, 
click the Pause button 
( ) to stop capture.

 � Note: If you receive 
the error message 
�Recorder Error � 
frames are dropped 
during capture,� or if 
you�re having problems 
with the device control, 
it�s likely that your hard 
drive is not keeping 
up with the transfer of 
video. Make sure you�re 
capturing your video to 
the fastest hard drive 
available, for example, 
an external IEEE 1394 
drive rather than a hard 
drive inside a laptop 
computer.
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1 Connect your AVCHD camcorder (or SD card recorded therein) to your 
computer via the USB 2.0 port. 

2 If you�re capturing from a camcorder, turn on the camcorder and set it to PC 
mode, or whichever mode is used to transfer video from camcorder to computer. 

3 Launch Premiere Elements. Click New Project in the Welcome screen, and 
choose a project name and the appropriate preset.

4 In the Organize workspace, click Get Media. 

5 In Get Media view, select Flip, AVCHD, Cameras and Phones ( ) to follow 
along with this procedure. Selecting DVD Camcorder or PC DVD Drive ( ),
or Digital Still Camera & Phones ( ) will also open Video Importer, although 
some settings will be di�erent from this example. 

�e Video Importer opens.

A B C D

E FG

A. Available drives and devices. B. Importable �les. C. Location for imported �les.
D. Naming convention. E. Preview window. F. Get Media button. G. Cancel button.

6 Under Source, choose the drive or device from the drop-down list. 

Once you choose the drive or device, Premiere Elements will populate the Video 
Importer with thumbnails of all available video and still image �les. 

 � Note: When you 
import a DVD using 
the Video Importer, 
�les for menus 
are distinguished 
from video �les by 
the word Menu, 
as in Menu_Epgc_
Esf_938876809.psd.
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Importing Content from Your Hard Drive
Follow this procedure to import audio, video, or still-image content that�s already 
on your hard drive. 

1 In the Organize workspace, click Get Media.

2 Click Files and Folders ( ).

Premiere Elements opens the Add Media panel.

3 To change to a new disk or folder, click the Look In list box (Windows)/Folder 
list box (Mac OS) and navigate to a new location.

4 To display only certain �les types in the dialog, click the Files of type list box 
(Windows-only), and choose the desired �le type. �e dialog displays only 
�les of the selected type. 

5 To import �les, choose them in the dialog as you normally would, and 
click Open. 

Files that you import using the Add Media dialog appear in the Organize 
workspace, as well as in Project view in the Edit workspace. 
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Review questions
1 How do you access the Capture panel in Premiere Elements?

2 Why is having a separate hard drive dedicated to video a good idea?

3 What is Scene Detect, and how would you turn it on or o� if you wanted to?

4 What is the Video Importer, and when would you use it?

5 What is device control?

Review answers
1 Click Get Media from the Organize Workspace, and then click the appropriate 

capture icon.

2 Video �les take up large amounts of space compared to standard o�ce and image �les. 
A hard drive stores the video clips you capture and must be fast enough to store your 
video frames. Although o�ce-type �les tend to be fairly small, they can clutter a hard 
drive when scattered throughout the available space; the more free, defragmented 
space you have on a hard drive, the better the performance of real-time video 
capture will be.

3 Scene Detect is Premiere Elements� ability to detect scene changes in your video (based 
on timecode or by content) during video capture and save each scene as an individual 
clip in your project. You can select or deselect Scene Detect by Timecode and Scene 
Detect by Content in the Capture panel menu.

4 �e Video Importer is a feature of Premiere Elements that enables you to import media 
from AVCHD camcorders, digital still cameras, mobile phones and players, and DVDs, 
whether from a camcorder or PC DVD driver. 

5 Device control is the ability of Premiere Elements to control the basic functions of 
your digital video camera (such as play, stop, and rewind) through the interface in the 
Capture panel. It�s available on most DV and HDV camcorders.







57

Tagging content in the Organizer.
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Getting Started
Before you start working with the footage, let�s review a �nal version of the movie 
you�ll be creating.

1 Make sure that you have correctly copied the Lesson04 and 05 folder from 
the DVD in the back of this book onto your computer�s hard disk. For more 
information, see �Copying the Classroom in a Book �les� in the �Getting 
Started� chapter at the beginning of this book.

2 Launch Adobe Premiere Elements.

3 In the Welcome screen, click the Open Project button. If necessary, click Open 
in the pop-up menu. �e Open Project dialog opens.

4 In the Open Project dialog, navigate to the Lesson04 and 05 folder you copied 
to your hard disk. Within that folder, select the �le Lesson04_Start_Win.prel 
(Windows)/Lesson04_Start_Mac.prel (Mac OS), and then click Open. Make 
sure that you don�t select Lesson05_Start_Win.prel or Lesson05_Start_Mac.
prel, which are in the same folder. If a dialog appears asking for the location 
of rendered �les, click the Skip Previews button.

Your project �le opens with the Monitor, Tasks, and My Project panels open.

5 Choose Window > Restore Workspace to ensure that you start the lesson with 
the default window layout.

Viewing the Completed 
Movie Before You Start
To see what you�ll be creating in this lesson, you can take a look at the 
completed movie.

1 In the Organize workspace of the Tasks panel, click the Project button. In 
Project view, locate the �le Lesson04_Movie.mov (which should be the only 
�le), and then double-click it to open the video into the Preview window.

2 In the Preview window, click the Play button ( ) to watch the video about 
some kids shooting hoops, which you�ll build in this lesson.
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3 When you�re �nished, close the Preview window by clicking the Close button 
( ) in the upper-right corner of the window.

Working in the Organize Workspace
When you �rst open Premiere Elements, the Organize workspace is displayed. 
I described the separate views and functions within this workspace in Lesson 1, 
but since you�re here now, let�s review. 

As you saw in the previous chapter, if you click Get Media ( ), you�ll enter 
Get Media view where you�ll capture or import video into your project. 

Media view ( ) should be open when you �rst run Premiere Elements. �is is 
a customized view of the Organizer, which you can open by clicking the Organizer 
icon ( ) in the top toolbar. 

�e InstantMovie icon ( ) starts a wizard that automatically and quickly 
steps you through the selection and editing portion of movie creation, allowing 
you to add theme-based e�ects, title, transitions, and audio. You�ll produce an 
InstantMovie of the basketball shoot around tour later in this chapter. 
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In Project view ( ) you can view, sort, and select media you have captured or 
imported into your current project. �ere�s some overlap between Media view, 
Project view, and the Organizer application, so I�ll discuss that. �e Organizer is 
a separate application that contains all audio, video, and still image content that 
you�ve input into either Adobe Photoshop Elements or Premiere Elements since 
you �rst installed the programs. It�s a great place to start many projects and pro-
vides access to a wide range of organization and collection functions. 

Media view works neatly within Premiere Elements� Organize workspace. It doesn�t 
o�er the breadth of capabilities enabled by the full Organizer, but it�s convenient 
and provides a customized subset of functions that let you e�ciently �nd and 
deploy media within your movie projects. 

As mentioned, Media view is the default view in the Tasks panel and should be 
open when you run Premiere Elements for the �rst time. If it�s not showing now, 
click Media in the Organize workspace, or choose Window > Media. 

When you �rst run Premiere Elements, either by loading an existing project or 
starting with a new project, Media view will display all �les currently contained in 
the Organizer, so you can easily reuse this content if desired. As you import content 
into the project, Media view will show only the newly imported content. 

In contrast, Project view displays all content that you�ve imported into the project. 
Clips appearing in Media view and the Organizer when you �rst run Premiere 
Elements won�t appear in the Project view until you either import them or drag 
them to the My Project panel. Let�s load some �les from the lesson folder to rein-
force this point.

Follow this procedure to import audio and video clips from the Lesson04 and 
05 folder.

1 In the Organize workspace, click the Get Media button ( ).

2 Click Files and Folders ( ).

Premiere Elements opens the Add Media dialog. 

3 Navigate to the Lesson04 and 05 folder. Select the movie clips Clip 1.mov 
through Clip 10.mov and the Lesson04_Movie.mov. Click Open (Windows)/
Import (Mac OS).

After importing the clips, Media view should display only the clips you just 
imported. Project view, which previously contained only the one MOV �le, should 
contain all the new �les that you just imported plus Lesson04_Movie.mov.
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2 To add a still image, video, or audio �le from Media view to your project, 
drag the �le from Media view into the Timeline or Sceneline of the My Project 
panel. �is will also automatically add the �le to Project view. Click No if 
Premiere Elements asks if you want to �x any quality issues in the clip, or any 
other questions. 

 � Note: The Media 
pane shown in the 
�gure will look di�erent 
from yours because 
it shows all projects 
previously edited 
on this computer, as 
well as other content 
previously imported.
Since it�s impossible to 
tell what�s in your Media 
pane, we decided to 
show what a typical 
Media pane would 
look like.

 � Note: Sometimes 
when you drop a clip 
into the My Project 
panel, you�ll see a note 
that says �Clip being 
dropped contains solid 
background color.
Do you want to apply 
Videomerge on this 
clip?� Click No if you see 
this message, except as 
directed in Lesson 6.
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Tagging in the Organizer
Media view is great for quickly �nding clips, but the Organizer is Premiere 
Elements� best tool for serious organization and search and retrieval work. You 
can open the Organizer by clicking the Organizer icon ( ) in the top 
toolbar. �is exercise will detail how to perform manual and Smart Tagging in the 
Organizer, and then how to search for clips using those tags in the Organizer. 

Let�s start with a brief description of tagging, which you perform in one or more 
of three ways, via star ratings (1�5), applying keyword tags, and using Smart Tags. 
At a high level, all tags allow you to more easily �nd the clips to include in a par-
ticular movie. For example, if you review and rate all your clips on a scale of 1�5, 
you can later search for only clips that you rated 4 or above�an easy way to �nd 
high-quality clips and eliminate poor-quality clips. 

Keyword tags allow you to tag a clip by person, location, event, or other tag, 
with customizable categories. For example, in this exercise, you�ll apply several 
keyword tags to the clips from this project, and then search for clips containing 
these keyword tags. 

When you run the Auto-Analyzer on a clip, Premiere Elements analyzes the video 
to detect scenes based on content; you can hunt for scenes with faces and iden-
tify scenes that are out of focus, shaky, underexposed, or overexposed. Using this 
qualitative data, Premiere Elements then categorizes all clips as high, medium, or 
low quality. �is serves a valuable triage function that you can later use to search 
for the best clips for your movie. �is analysis is also used for features like Smart 
Trimming, which you�ll learn in Chapter 5, and Automatic Quality Enhancement, 
as discussed in Chapter 6. 

For example, if you shot an hour of video on your last vacation, Smart Tagging 
allows you to identify medium-quality-and-higher clips containing faces (presum-
ably family members), and produce a movie containing only these clips. What 
would literally take you hours to accomplish manually, Smart Tagging can produce 
in a few moments. 

Using all these tags in any combination, you can hunt for clips to manually produce 
into a movie or create an InstantMovie, which is a professional-looking edited 
movie complete with titles, soundtrack, e�ects, and transitions that you�ll produce 
using a fast and simple step-by-step process. 

Tagging Clips in the Organizer
Let�s open and explore operations in the Organizer. To open the Organizer, click 
the Organizer icon ( ) in the top toolbar. To make your Organizer look like 
the one in the �gure, click the View menu and make sure that Details, Show File 
Names, and Show People Recognition are all selected. 
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1 Double-click the video Clip 5.mov to open the �le in the Organizer�s Preview 
view. Pretty snazzy pants, eh? 

A

B C D E F G H I J

A. Close (and return to Organizer). B. Current Position. C. Volume. D. Start. E. Record.
F. Play (spacebar). G. Stop. H. End. I. Current Time. J. Preview window.
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2 Click Play to play the video �le, and use the playback controls to fast-forward, 
rewind, and otherwise experiment with these controls. 

3 In the upper right of the Preview view, click the Close icon ( ) to return to 
the Organizer. 

Working with Star Ratings
Follow these procedures to apply and delete star ratings, and to search for clips 
based on the star ratings. Ratings range from 1 (on the extreme left) to 5 (on the 
extreme right).

1 If you don�t see the star ratings, choose View > Details in the Organizer menu. 

2 Hover your pointer over the star ratings beneath any clip, and click the star that 
corresponds to the desired rating for that clip. Go ahead and rate a few clips so 
you can sort by rating in step 5.

3 To change a rating, use the same procedure and choose a di�erent rating. 

4 To delete the star rating, click the last selected star on the right (the fourth star 
in a clip rated four stars). 

5 To �nd clips based on their assigned ratings in the Organizer (or in Media 
view), click the number of target stars and adjust the list box as desired. 
Premiere Elements displays only those �les that meet the selected criteria.

AB

A. Target Stars list box. B. Show All button.

6 Click the Show All button to view all clips in the Organizer (or Media view). 

 � Note: Three 
keyboard shortcuts 
apply to all Premiere 
Elements preview and 
playback control: Press 
the spacebar to start 
and stop clip playback, 
and use the arrow keys 
to navigate frame by 
frame forward (right 
arrow) and backward 
(left arrow).

 � Note: You can 
position the Organizer 
anywhere onscreen 
by grabbing the 
docking header and 
moving the panel to 
the new location. You 
can also resize the 
panel by grabbing and 
dragging any edge to 
the desired size.
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Working with Keyword Tags
Premiere Elements includes general categories of keyword tags that you can apply 
as is or customize with your own categories or subcategories. In this lesson, you�ll 
create and apply two custom categories in the Organizer, and then search for clips 
based on those keywords in Media view.

1 Under Keyword Tags in the Organizer, click and select Events. 

2 Under Keyword Tags, click the Create New button ( ) and choose New 
Sub-Category.

3 In the Create Sub-Category panel, type Hoops Shoot in the Sub-Category 
Name �eld. �en click OK. 

Premiere Elements creates the new subcategory. 

4 Repeat steps 2�3 to create three subcategories beneath Hoops Shoot called 
Layups, Assists, and Defense.
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5 In the Browser panel, click Clip 1.mov. �en press and hold the Ctrl key 
(Windows)/Command key (Mac OS), and click Clip 2.mov, Clip 3.mov, 
and Clip 6.mov. 

6 Drag the Layups keyword tag to any of the selected clips. When you release the 
pointer, Premiere Elements applies the keyword tag to all selected clips. 

7 Use the same procedure to apply the Assists tag to Clip 4.mov, Clip 5.mov, 
and Clip 7.mov; the Defense tag to Clip 8.mov and Clip 9.mov; and the Hoops 
Shoot tag to Clip 10.mov (since it doesn�t fall into any of the three more 
speci�c categories). 

8 In Media view (shown in the next �gure on the left) and Organizer (on the 
right), or both, select the box next to the keyword tags to show only those �les 
tagged with the selected keyword tags. In both panels, Premiere Elements will 
show only the Layups clips. 

9 In the Organizer, click the View Keyword Tag Cloud button ( ) to view the 
tags as a keyword cloud, which allows you to visualize the number of clips 
associated with a keyword. Click the View Keyword Tag Hierarchy ( )
to return to the default view. 
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About the Auto-Analyzer
As mentioned earlier, the Auto-Analyzer analyzes your video clips for content and 
quality, and is integral to a number of functions, including Smart Tagging, Smart 
Trimming, and creating InstantMovies, which you�ll learn to do later in this chap-
ter. You can run the Auto-Analyzer manually, as you�ll learn in the next section, or 
run it as a background process. In fact, by default, the Auto-Analyzer will run on 
clips that you�ve imported anytime your system is running and idle. 

To access this preference option, in Organizer, choose Edit > Preferences > Media 
Analysis (Windows) or Adobe Elements 9 Organizer > Preferences > Media Analysis 
(Mac OS). In the default setting, Premiere Elements will work in the background 
with imported media, so when you�re ready to edit, you won�t have to wait for the 
Auto-Analyzer to run. 
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In most instances on most computers, background operation should work just �ne. 
On older, less powerful computers, and those con�gured with the minimum RAM, 
background operation may cause a noticeable drag on foreground operations, par-
ticularly when working with H.264-based, high-de�nition formats like AVCHD and 
video shot by DSLRs. If you notice any sluggishness in your foreground operations 
after importing footage or experience any system instability, try disabling the Auto-
Analyzer as a background operation by deselecting the Analyze Media for Smart 
Tags Automatically check box. 

Running the Auto-Analyzer Manually
To manually run the Auto-Analyzer and apply Smart Tags to the project clips, 
follow these steps. 

1 If the Organizer isn�t open, click the Organizer icon ( ) in the Organize 
workspace to open the Organizer.  Otherwise, Alt+tab (Windows) or 
Command+tab over to the Organizer.

2 Click to select all clips, and then right-click and choose Run Auto-Analyzer. 
�is can take a while, so you might want to try one or two clips �rst.

3 Premiere Elements starts analyzing the clips and reports its progress in the 
Elements Organizer. �e duration of the process will vary by clip length, clip 
format, and the speed of your computer. After completion, Premiere Elements 
will open the Elements Organizer window to let you know the process has 
completed; click OK to close that window.

� Tip: As with 
keyword tagging, 
you can use the tags 
created via Smart 
Tagging in either the 
Organizer or Media 
view. You can use these 
tags by themselves 
or in conjunction 
with keyword tags 
or even star ratings.
For example, in the 
Organizer, click four 
stars �and higher� in 
the top toolbar, click 
the Layups tag in the 
Keyword Tags, and click 
In Focus in Smart Tags.
Premiere Elements will 
display only those clips 
that meet these criteria.
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4 In the Organizer, if necessary press Ctrl+D/Command+D to ensure that Details 
are showing. In Media view, select the Details check box to do the same. In 
both panels, a purple tag ( ) beneath the clip�s thumbnail indicates that Smart 
Tagging has been applied. Tags of di�erent colors ( ) indicate that keyword 
tags have been applied, whereas the Album tag ( ) in the Organizer only 
indicates that the clip is in an album. To view which tags have been applied, or 
which album(s) into which the clip was included, hover your cursor over the 
respective tag in either the Organizer or Media view. Tagging details will appear 
beneath the Preview window. 

5 To remove a tag, right-click the tag in the Organizer and delete the tag, or 
right-click the thumbnail in Media view and choose the tag to remove.

 � Note: When you 
close the Organizer, the 
search criteria from that 
panel are applied to the 
Organizer, so only the 
clips appearing in the 
Organizer before you 
closed it will appear in 
the Media view.
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Working with Clips After Smart Tagging
Let�s take a moment to understand what happens to clips after Smart Tagging. 
To review, during Smart Tagging, Premiere Elements breaks the clip into di�erent 
scenes based on content changes (as opposed to timecode, like DV �les); �nds dif-
ferent types of content like faces; and rates the quality of each clip based on factors 
like exposure, focus, and stability. 

In the Organizer, you�ll know that the clip has been split into multiple scenes 
if there is a Step Forward icon ( ) on the right of the clip. Click that icon, and 
Premiere Elements displays all scenes separately in the Organizer, surrounded by 
a border that�s a lighter gray than the rest of the Organizer. �is lets you know that 
all the scenes are part of a single clip. 

In the Organizer, you can treat each scene as a separate clip, for example, dragging 
it to the My Project panel to include it in a project or double-clicking it to play it 
in the Preview window. You can consolidate all scenes back into a single frame by 
clicking the Step Backward icon to the right of the �nal scene ( ). Note that you 
can expand and contract a clip into its separate scenes in Project view using these 
same controls. 

Creating an InstantMovie
In this exercise, you�ll create an InstantMovie from the basketball clips that you 
tagged in a previous exercise. Again, an InstantMovie is a professional-looking 
edited movie, complete with titles, soundtrack, e�ects, and transitions that you�ll 
create by following a simple wizard. 

1 If necessary, switch to Premiere Elements. In Media view, click the Show All 
button (if it�s visible) to display all clips available in the Organizer. If the button 
is not visible, all available content is already displayed. 

2 Click the second Filter By: list box, click the triangle next to Events, and 
then select the check box next to Hoops Shoot. Media view will display only 
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6 After selecting your options, click Apply to create the InstantMovie. Click 
No when the InstantMovie dialog opens and asks if you want to select more 
clips. Click No when Premiere Elements asks if you want to render the 
movie. Premiere Elements creates the InstantMovie and inserts it into the 
My Project panel. 

7 Premiere Elements adds the InstantMovie to the My Project panel (either 
Timeline or Sceneline, whichever was selected) in consolidated form. To 
separate the InstantMovie into its components to edit them, click to select 
the new InstantMovie, right-click, and choose Break apart InstantMovie. 

8 Use the playback controls in the Monitor panel to preview the InstantMovie. 

A

D E F G H I J K L M N O P Q R

B C

A. Docking header. B. Preview area. C. Monitor menu. D. In Point handle. E. Current Position.
F. Current time in movie. G. Go to Previous Edit Point (Page Up). H. Rewind. I. Step Back (left).
J. Play/Pause Toggle (spacebar). K. Step Forward (right). L. Fast Forward. M. Go to Next Edit Point 
(Page Down) N. Out Point handle. O. Shuttle. P. Split Clip. Q. Add Default Text. R. Freeze Frame.
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Uploading Files to Photoshop.com
Depending on your membership level in Photoshop.com, you can back up at least 
2 gigabytes (GB) of video, audio, and still image �les to the site. To upload �les, you 
must �rst create an album, and then add the video �le to that album. 

Follow this procedure to back up video �les to Photoshop.com. 

1 If necessary, click the Organizer icon ( ) in the Organize workspace to 
open the Organizer. 

2 Under Albums in the Organize workspace, click the Create New Album or 
Album Group button and choose New Album. Premiere Elements opens the 
Create Album panel. 

3 In the Album Name �eld, type Hoops Shoot, and make sure that the Backup/
Sync check box is selected. �en click Done to close the panel. 

4 Because you also named a subcategory in Events Hoops Shoot, Premiere 
Elements will open a dialog asking if you want to create an album of that name 
as well. Click OK to close that dialog. If you�re not signed in, you will see a 
dialog to enter your account info or to register.

 � Note: Photoshop.
com services are 
currently available 
only for Premiere 
Elements users in the 
United States.
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5 In the Keyword Tags box, select the check box next to the Hoops Shoot tag. 
�e Organizer will display only those clips previously tagged with the Hoops 
Shoot tag or a tag from any of the three subcategories.

6 Press Ctrl+A/Command+A to select all clips. 

7 Drag the Hoops Shoot album tag to any of the selected clips. When you release 
the pointer, the album tag is applied to all selected clips. 

8 In the Organizer menu, choose Edit > Preferences > Backup/Synchronization 
(Windows)/Adobe Elements 9 Organizer > Preferences > Backup/
Synchronization (Mac OS). In this panel, if not already selected, do the following:

 � Note: Once you 
create the album, you 
may be prompted 
to log into www.
Photoshop.com. If you 
haven�t created an 
account, you can do so 
by clicking Join Now on 
the www.Photoshop.
com Home page. If you 
don�t have an account 
or aren�t currently 
logged in, you�ll get an 
error message in your 
Preferences panel.

www.Photoshop.com
www.Photoshop.com
www.Photoshop.com
www.Photoshop.com
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2 If necessary, use the scroll bar on the right side of Project view to scroll down 
toward the bottom of the list. 

3 To view the con�guration options available for the Project panel, the docking 
headers must be visible. Choose Window > Show Docking Headers if they 
aren�t. �en click the panel menu ( ) located at the right end of the Tasks 
panel docking header to view your options. 
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Working with Smart Albums
You know the drill. It�s holiday time or perhaps birthday time, and you�re thinking, 
man, I�ve gotta create a year-in-review video or perhaps a new photo collection. If 
you�ve been applying tags to your video all year long, you should be able to quickly 
search for what you want via some combination of tags, Smart Tags, star ratings, 
and date selection.

Alternatively, using a Smart Album in Premiere Elements, you can see all the relevant 
content with the click of a button. Simply stated, a Smart Album contains information 
based on search criteria that you insert when you create the Smart Album.

To create a Smart Album, click the Create New Album or Album Group button and 
choose New Smart Album. Premiere Elements opens the New Smart Album panel.

In the New Smart Album panel, you can add any number of search criteria, including 
keyword tags, date tags, and Smart Tags. The New Smart Album will identify all con-
tent tagged for either of my two daughters (Rose and Whatley) that was shot during 
2010 and is judged High Quality and In Focus by Premiere Elements. When I�m ready 
to produce that year-end video, all I have to do is click the Kids�2010 Album, and 
the content will be there waiting for me.
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Trimming a Clip in the Preview Window
One of the most important editing tasks is removing unwanted footage from the 
beginning and end of your clips. Premiere Elements has multiple ways of accom-
plishing this task, but you can access one of the simplest techniques in Project view. 

 � Note: Trimming a clip in the Preview window does not change the In and Out points of instances 
of that clip already included in the My Project panel. It only sets the In and Out points for all 
subsequent instances of that clip placed in the My Project panel.

1 Locate the Clip 9.mov clip in Project view in Premiere Elements. Double-click 
the clip to open it in the Preview window. Note that the name of the clip is 
displayed in the title bar of the Preview window.

A

D

B C

E F G H I J K L M N O P

A. Docking header. B. Preview area. C. Close window. D. In Point handle. E. Current time in movie.
F. Set In Point. G. Rewind. H. Step Back (left). I. Play/Pause Toggle (spacebar). J. Step Forward (right).
K. Set Out Point L. Fast Forward. M. Clip Representation in Mini-Timeline. N. Clip duration.
O. Current-time indicator. P. Out point handle.
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2 Click the Play button ( ) and play this clip from beginning to end. You�ll 
notice some unnecessary frames at the start and end of the clip. You�ll trim that 
out shortly. 

�e timecode in the lower-left corner of the Preview window displays the 
timecode of that clip on the original DV tape, whereas the timecode in the 
lower-right corner shows clip duration. You can navigate through this clip by 
clicking the timecode in the lower-left corner of the Preview window and then 
dragging left or right.

3 Place your pointer over the current-time indicator ( ) in the lower-left corner 
of the Preview window and drag it to the right until the current time in movie 
timecode beneath the window reads 00;00;00;24, which is 24 frames in from the 
start of the clip. Note that you can also use the left and right arrow keys on your 
keyboard for precise positioning. 

4 To set a new In point, click the Set In Point button ( ). You�ll see the In 
point handle ( ) jump to the current-time indicator. Note that you could have 
also set the In point simply by clicking and dragging the In point handle to the 
desired location.

5 Next, trim out the extra celebratory frames at the end of the clip. To set a new 
Out point, click and drag the Out point handle ( ) to the desired location on 
the mini-timeline in the Preview window (about 00;00;06;13 as shown in the 
lower-left corner). Or, position the current-time indicator ( ) at the desired 
position (00;00;06;13), and then click the Set Out Point button ( ).

6 Click the Close button ( ) to close the Preview window. 

 � Note: When you 
set In and Out points 
in the Preview window, 
they�re automatically 
applied�prospectively�
when you drag the clip 
into the My Project 
panel, but these In 
and Out points aren�t 
retroactively applied 
to clips already in the 
My Project panel. You�ll 
learn how to trim clips 
in the My Project panel 
in the next chapter.
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Review questions
1 What�s the di�erence between Media view and Project view? 

2 What�s the di�erence between the Organizer that ships with Premiere Elements and 
the Organizer that ships with Photoshop Elements?

3 What is Smart Tagging? Are there any situations in which you wouldn�t want to apply 
Smart Tagging? 

4 After creating an InstantMovie, how do you break up the movie to edit it further? 

5 How do you upload your clips to Photoshop.com?

Review answers
1 Media view contains clips that you�ve imported into all projects and has multiple tools 

to help you �nd your clips. Project view contains only those clips that you�ve imported 
into the project.

2 �is is a trick question�there is no di�erence. If you have Premiere Elements and 
Photoshop Elements installed, both programs can insert content into the same shared 
database and sort through and retrieve data from that database.

3 When you apply Smart Tagging to a clip, Premiere Elements analyzes the clip to 
detect scenes based on content, hunts for certain content types like faces, and ranks 
the quality of your clips. Other than processing time, there�s very little downside to 
applying Smart Tagging. Your video clips will be divided into useful scenes, and you 
can �nd high-quality clips much faster than you could manually. 

4 Click the clip with your pointer to select it, and then right-click and choose Break 
apart InstantMovie. 

5 To upload clips to Photoshop.com, create an album in the Organizer and drag the new 
album tag onto the target clips. �en access the Organizer Preferences panel and make 
sure that that album is synced with Photoshop.com.
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Working in the Sceneline.
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Getting Started
To begin, you�ll launch Adobe Premiere Elements, open the Lesson05 project, 
and review a �nal version of the movie you�ll be creating.

1 Make sure that you have correctly copied the Lesson04 and 05 folder from 
the DVD in the back of this book onto your computer�s hard disk. For more 
information, see �Copying the Classroom in a Book Files� in the Getting Started 
section at the start of this book.

2 Launch Premiere Elements.

3 In the Welcome screen, click the Open Project button, and then click the 
Open folder. 

4 In the Open Project dialog, navigate to the Lesson04 and 05 folder you copied 
to your hard disk. 

5 Within that folder, select the �le Lesson05_Start_Win.prel (Windows) or 
Lesson05_Start_Mac.prel (Mac OS), and then click Open. Make sure that you 
don�t select Lesson04_Start_Win.prel or Lesson04_Start_Mac.prel, which are 
in the same folder. If a dialog appears asking for the location of rendered �les, 
click the Skip Previews button.

Your project �le opens with the Monitor, Tasks, and My Project panels open.

6 Choose Window > Restore Workspace to ensure that you start the lesson with 
the default panel layout.

Viewing the Completed 
Movie Before You Start
To see what you�ll be creating in this lesson, you can take a look at the 
completed movie.

1 In the Organize tab of the Tasks panel, click Project ( ). In Project view, 
locate the �le Lesson05_Movie.mov, and then double-click it to open the 
video in the Preview window.

2 In the Preview window, click the Play button ( ) to watch the video 
about some kids shooting hoops, which you will build in this lesson.

3 When you�re done, close the Preview window by clicking the Close button ( )
in the upper-right corner of the window. 
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Preview on a TV Monitor
If you�re working with a DV camcorder, you can preview your work on an external 
monitor. Note that this procedure is optional and won�t work with the footage 
from the lessons in this Classroom in a Book because the video is not from a DV 
camcorder. If you�re interested, check out Preview on a TV monitor in the Premiere 
Elements 9 Help �le.

Working with the Monitor Panel
When you open the project for this lesson, you�ll see multiple clips in the My 
Project panel, in either Timeline or Sceneline view. Regardless of which view you 
choose, you�ll preview your work in the Monitor panel. �e Timeline and Sceneline 
are di�erent panels for arranging clips and applying e�ects, and can show di�erent 
views of the project. 

In contrast, the Monitor panel shows one frame of the project, and one frame only. 
�e displayed frame is at the location of the current-time indicator ( ). In the 
Sceneline, the current-time indicator is in the mini-timeline just below the preview 
area. In the Timeline, the current-time indicator is positioned directly on the Timeline.

Now let�s explore the functions of the Monitor panel, particularly the multiple ways 
that you can move around the content presented in the My Project panel. �is ini-
tial presentation will be in Sceneline view, so click the Sceneline button on the top 
left of the My Project panel to make sure that you�re in that view. 

1 In the mini-timeline beneath the Monitor panel, select the �rst clip in the 
Sceneline, and then click the Play button ( ) in the Monitor panel to 
begin playback. As the movie is playing, notice that the timecode in the lower-
left corner of the Monitor panel is advancing. To pause playback, press the 
spacebar, or once again click the Play button, which becomes the Pause button 
( ) during playback.

2 You can locate a speci�c frame in your movie by changing your position in time. 
Place your pointer over the timecode in the lower-left corner of the Monitor 
panel, and your Selection tool ( ) will change to a hand with two arrows ( ).

3 Drag the hand with two arrows icon to the right, advancing your video. �e 
pointer will disappear while you�re dragging and reappear when you stop. As 
long as you keep holding down the mouse button you can move backward and 
forward through the video. �is is known as scrubbing through your video.
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A

D E F G

B C

A. Docking Header. B. Preview area. C. Panel menu. D. Current-time Indicator. E. Current Time.
F. Clip Representation in Mini-Timeline. G. Playback controls.

4 �e Shuttle control located in the lower-right corner of the Monitor panel lets 
you navigate through the movie in a similar fashion. To move forward through 
your video, drag the Shuttle control to the right. �e farther to the right you 
move the Shuttle control, the faster you move through the video. �is method 
is useful for quickly scanning a project for edit points.

A B C D E F G H I J K

A. Go to Previous Edit Point (Page Up). B. Rewind. C. Step Back (left). D. Play/Pause Toggle (Space).
E. Step Forward (right). F. Fast-Forward. G. Go to Next Edit Point (Page Down). H. Shuttle.
I. Split Clip (Ctrl+K/Command+K). J. Add Default Text. K. Freeze Frame.

5 You can move to a speci�c point in your movie by entering the time in the 
Timecode control. Click the timecode in the lower-left corner of the Monitor 
panel, and it will change to an editable text �eld. Type the number 900 and then 
press Enter to move to the nine-second point of your project. 

 � Note: To move to 
a speci�c frame in the 
movie�say, 9 seconds, 
15 frames in�type 
the number 915. This 
tells Premiere Elements 
to move to the ninth 
second and �fteenth 
frame of the movie.
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Trimming Clips in the Sceneline
Although deleting unnecessary clips and thoughtfully rearranging the order of clips 
will make a better video, you will inevitably want to shorten the length of some 
clips to create a more compelling movie. Here�s how you�ll accomplish this task. 

Every clip has a beginning and an end. In editing terminology these are referred to 
as the In points and Out points. Setting In and Out points does not actually delete 
frames from the hard disk but instead isolates a portion of the clip for use in your 
movie. When you trim a clip in Premiere Elements, you are simply changing the In 
and Out points.

1 In the Monitor panel, click Clip 9.mov in the Project Task Area to open the 
Preview pane. �en press the spacebar to play the clip. You want to trim the �rst 
few frames from the start of this clip and the excessive celebration at the end. 

2 Watching the timecode in the bottom left of the Monitor panel, drag the In 
point handle ( ) to the right until you see the 00;00;01;02 mark, which means 
that you�re trimming one second and two frames from the start of the clip. 
Notice that your Monitor panel has changed to a split screen: On the left, 
the Monitor displays the �nal frame of the scene before the one that you�re 
trimming, and on the right, the Monitor displays the �rst frame of the scene 
that you�re trimming. �is gives you an ideal view of the transition from the 
�rst scene to the second. 
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3 Watching the timecode in the bottom left of the Monitor panel, click the Out 
point handle ( ) located on the right side of the current clip representation in 
the mini-timeline, and then drag it to the left until you see the 00;00;02;17 mark, 
which means that you�re trimming two seconds and 17 frames from the end of 
the clip. �e Monitor panel stays in split-screen view: On the left it displays the 
�nal frame of the clip you�re trimming, and on the right it displays the initial 
frame of the next clip on the Sceneline. 

4 Click Clip 9.mov again in the Sceneline. If necessary, click the Go To Previous 
Edit Point ( ) button in the playback controls (or press the Page Up key on your 
keyboard) to move the current-time indicator to the start of the clip, and then 
press the spacebar to play the clip. Notice that you�ve trimmed away frames from 
the start and end of the clip, and have isolated the most usable segment. 

Using the Split Clip Tool in the Sceneline
�e Split Clip tool allows you to cut single clips into multiple clips. You can use this 
tool to split a clip into sections so you can delete one of them, which sometimes is 
more convenient than trimming. You can also use it to split a long clip into separate 
clips to edit them individually. 

1 Click Clip 5.mov, and then press the spacebar to play the clip. Although the 
pants up front are certainly stylish, let�s get rid of the �rst few frames so we can 
start with a more striking visual. 
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2 In the monitor panel, position the current-time indicator at the 00;00;36;05 mark, 
which marks the beginning of the section that we want to use after splitting. 

3 To split the clip at the position of the current-time indicator, click the Split Clip 
button ( ) located near the right end of the Monitor panel just below the mini-
timeline. You might have to resize the Monitor panel to its full width to see this 
icon. Or, choose Timeline > Split Clip. Premiere Elements will split the clip into 
two segments, both named Clip 5.mov. 

4 Delete the �rst clip. Click the �rst Clip 5.mov clip, right-click the clip 
representation, and choose Delete. 

5 When you�re �nished reviewing the movie, choose File > Save As.

6 In the Save Project dialog, name the �le Lesson05_Win_work (Windows) 
or Lesson05_Mac_work (Mac) and save it in your Lesson04 and 05 folder.

Working with the My Project 
Panel in the Timeline
Although most basic editing tasks can be performed in the Sceneline together with 
the Monitor panel, you�ll use the Timeline for many advanced editing tasks, espe-
cially those that involve layering, which means having multiple clips in the project 
at the same location. 

 � Note: After you split 
a clip, Premiere Elements 
treats each subclip as 
a completely separate 
clip, which you can trim 
or reorder�just as with 
any other clip.
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�e Timeline graphically represents your movie as video and audio clips arranged 
in vertically stacked tracks. Before beginning to work with the Timeline, follow the 
instructions at the start of this lesson to load Lesson05_Start_Win.prel (Windows) 
or Lesson05_Start_Mac (Mac OS). 

1 In the My Project panel, click the Timeline button to switch to the Timeline. 
Depending on your monitor size, you might want to increase the height of the My 
Project panel to have more space to display additional video and audio tracks.

L

N
M

O

Q

P

R

A B C D E F G H I J K

The Timeline: A. Switch to Timeline. B. Switch to Sceneline. C. Selection tool (V). D. Time Stretch tool.
E. Smart Trim mode. F. Motion Tracking mode. G. Properties. H. Audio tools. I. Markers.
J. Zoom slider. K. Panel menu. L. Time ruler. M. Video track. N. Audio track. O. Set Video Track 
Display Style. P. Set Audio Track Display Style. Q. Narration track. R. Soundtrack.

�e Timeline displays time horizontally. Clips that fall earlier in time appear to 
the left, and clips that come later in time appear to the right. Time is indicated 
by the time ruler near the top of the Timeline.

�e Zoom controls in the Timeline let you change the timescale, allowing you 
to zoom out to see your entire video or zoom in to see time in more detail.

2 Click the Zoom In button ( ) once to zoom into the Timeline. Drag the Zoom 
slider to the right to zoom in farther. 

Zooming in enables you to make precise edits in the Timeline. In doing so, 
however, you cannot see the entire Timeline at once.

3 To see other parts of your project, drag the scroll bar at the bottom of the 
Timeline to scroll through the Timeline. 

4 Premiere Elements has keyboard shortcuts that enable you to quickly zoom in 
and out. Press the equals sign (=) to zoom in one step per keystroke; press the 
minus sign (-) to zoom out one step per keystroke. Press the backslash (\) key to 
�t the entire video into the Timeline.
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Adding and Deleting Tracks
As mentioned previously, the Timeline consists of vertically stacked tracks where 
you arrange media clips. Tracks let you layer video or audio and add compositing 
e�ects, picture-in-picture e�ects, overlay titles, soundtracks, and more.

You�ll perform most of your editing in the Video 1 and the Audio 1 tracks. Directly 
above these are the Video 2 and Audio 2 tracks. Note that the stacking order of 
video tracks is important. �e Monitor panel displays (and Premiere Elements 
produces) the tracks from the top down. Accordingly, any opaque areas of the clip 
in the Video 2 track will cover the view on the clip in the Video 1 track. 

Conversely, the clip in the Video 1 track will show through any transparent areas of 
the clip in the Video 2 track. Below the Video 1 and Audio 1 tracks are two more 
audio tracks, Narration and Soundtrack. Audio tracks are combined in playback, 
and their stacking order is not relevant. 

Premiere Elements starts with three open video tracks (Video 1, 2, and 3) and �ve 
open audio tracks (Soundtrack; Narration; and Audio 1, 2, and 3), which should be 
su�cient for most projects. Should you need additional video or audio tracks, you 
can add them by choosing Timeline > Add Tracks. You can delete any empty tracks 
by choosing Timeline > Delete Empty Tracks. 

Changing the Height of Tracks
You can change the height of each track in the Timeline for better viewing and 
easier editing of your projects. As a track enlarges, it displays more information. 
Let�s adjust the height of the Video 1 track.

1 If necessary, scroll down in the Timeline to see the Video 1 track.

2 At the left side of the Timeline, place your pointer between the Audio 2 and the 
Video 1 tracks. Your pointer should change to two parallel lines with two arrows 
( ). Drag up to expand the height of this track.

3 Right-click anywhere in the My Project panel, and choose Track Size > Small, 
Track Size > Medium, or Track Size > Large to change the track size for all 
tracks in the Timeline at the same time.
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Customizing Track Views
You can display clips in the Timeline in di�erent ways, depending on your prefer-
ence or the task at hand. You can choose to display a thumbnail image at just the 
beginning of the clip; at the head and tail of the clip; or along the entire duration 
of the clip, as shown in the previous �gure. For an audio track, you can choose to 
display or hide the audio waveform of the audio contents. Toggle through the vari-
ous views of the video and audio tracks until you �nd the one that best suits your 
eye and working style. 

1 By default, Premiere Elements displays all the frames in a video clip. However, 
at times you may �nd that you want to work with fewer visual distractions in 
your clip. Click the Set Display Style button ( ) to the left of the Video 1 track 
to set the display style to Show Head and Tail. �is will show you the �rst frame 
and last frame of all the clips in Video 1.

2 Click the Set Display Style button again to view only the head of the clip.

3 Click the Set Display Style button again to view the clip by its name only. 
No thumbnails will be displayed on the clip.

4 Click the Set Display Style button one more time to view the default style of 
all the frames.

Editing in the Timeline
Editing in the Timeline is very similar to editing in the Sceneline, although several 
controls are in di�erent places. Most notably, when you switch to Timeline view, 
the mini-timeline beneath the Monitor panel moves to the Timeline, as does the 
current-time indicator. Other than that, all playback controls are identical. 

Beyond the interface issues, most of the basic clip-related operations are also 
identical. For example, you add clips to the Timeline the same way you add them 
to the Sceneline. You move clips around the same way, and you delete clips the 
same way. If you repeat the exercises you�ve already completed in this chapter 
using the Timeline rather than Sceneline, you�ll quickly become adept at all of 
these operations. 

Trimming and splitting clips is also very similar, but because these operations are 
so critical to everyday editing, let�s run through them again in the Timeline. 
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A. Docking Header. B. Preview area. C. Panel menu. D. Playback controls.
E. Current Time. F. Time ruler. G. Current-time Indicator.

Trimming Clips in the Timeline
Every clip has a beginning and an end. In editing terminology these are referred 
to as the In points and the Out points, as described earlier in this lesson. Setting In 
and Out points does not actually delete frames from the hard disk but instead iso-
lates a portion of the clip for use in your movie. When you trim a clip in Premiere 
Elements, you are simply changing the In and Out points.

1 Press the Home key to move the current-time indicator to the �rst frame of 
the project. 

2 Press the Page Down key eight times to move to the start of Clip 9.mov. Let�s 
trim the same frames that we trimmed in the Sceneline a few lessons ago. 

3 Click the Zoom In button ( ) at the top of the Timeline to magnify your view, 
and if necessary, drag the scroll bar on the bottom of the Timeline to center Clip 
9.mov in the Timeline. Zooming in and out to make these adjustments will feel 
awkward at �rst but will quickly become second nature. 
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4 Let�s trim away unnecessary frames from the start of the clip. Hover the pointer 
over the left edge of Clip 9.mov in the Timeline. �e pointer changes to a two-
headed drag pointer ( ) with the direction depending on the direction of your 
trim. Watching the current timecode in the bottom left of the Monitor panel, 
or in the text box that appears beneath the drag pointer, drag the edge of the 
clip to the right until you see the 00;00;01;02 mark, which means that you�re 
trimming one second and two frames from the start of the clip. Notice that your 
Monitor panel has changed to a split screen: On the left, the Monitor displays 
the �nal frame of the scene before the one that you�re trimming, and on the 
right, the Monitor displays the �rst frame of the scene that you�re trimming. 
�is gives you an ideal view of the transition from the �rst scene to the second. 

5 Now let�s trim the unnecessary frames from the end of the clip. Hover the 
pointer over the right edge of Clip 9.mov in the Timeline. �e pointer changes 
to a two-headed drag pointer ( ). Watching the current timecode in the 
bottom left of the Monitor panel, or the text box that appears beneath the drag 
pointer, drag the edge of the clip to the left until you see the 00;00;02;17 mark, 
which means that you�re trimming two seconds and 17 frames from the end of 
the clip. �e Monitor panel stays in split-screen view: On the left it displays the 
�nal frame of the clip you�re trimming, and on the right it displays the initial 
frame of the next clip on the Timeline. 
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6 Click the Clip 9.mov clip again in the Timeline. If necessary, click the Go To 
Previous Edit Point ( ) button in the playback controls (or press the Page Up 
key on your keyboard) to move the current-time indicator to the start of the 
clip, and then press the spacebar to play the clip. Notice that you�ve trimmed 
away frames from the start and end of the clip, and have isolated the most 
usable segment. 

Using the Split Clip Tool in the Timeline
�e Split Clip tool allows you to cut single clips into multiple clips. You can use 
this tool to split a clip into sections so you can delete one of them, an alternative 
to trimming that you�ll perform in this exercise. You can also use it to split a long 
clip into separate clips to edit them individually, although if you elect to Auto 
Analyze your clips, Premiere Elements will split most longer clips into separate 
scenes for you. 

1 Press the Home key, and then press the Page Down key four times, which 
should take you to the start of Clip 5.mov. �en press the spacebar to play the 
clip. Although the pants up front are certainly stylish, let�s get rid of the �rst few 
frames so we can start with a more striking visual. 

2 Click the Zoom In button ( ) at the top of the Timeline to magnify your view, 
and (if necessary) drag the scroll bar on the bottom of the Timeline to center 
the Clip 5.mov clip in the Timeline. 
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3 Position the current-time indicator at the 00;00;36;06 mark, which marks the 
beginning of the section that we want to use after splitting. 

4 To split the clip at the position of the current-time indicator, click the Split Clip 
button ( ) located near the right end of the Monitor panel. You might have to 
resize the Monitor panel to its full width to see this icon. Or, choose Timeline > 
Split Clip. Premiere Elements will split the clip into two segments, both named 
Clip 5.mov.

5 Delete the �rst clip. Click the Clip 5.mov clip, right-click the clip, and choose 
Delete and Close Gap. 
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6 When you�re �nished reviewing the movie, choose File > Save As.

7 In the Save Project dialog, name the �le Lesson05_Win_work1 (Windows) or 
Lesson05_Mac_work1 (Mac) and save it in your Lesson04 and 05 folder. 

Working in Smart Trim Mode
Smart Trim is an editing mode that can help you identify suboptimal regions 
within your videos so that you can either �x or delete them. Smart Trim relies on 
information gathered while Premiere Elements analyzes your clips, so you must 
Auto-Analyze your clips before entering Smart Trim mode. You can operate Smart 
Trim either automatically or manually, although I recommend that you use Smart 
Trim manually until you understand how it works. 

You can work with Smart Trim in either the Timeline or Sceneline; this exercise will 
demonstrate how it works in Timeline view. If necessary, to make your screen look 
like the �gures in this exercise, click the Timeline button ( ) on the top left 
of the My Project panel to view the Timeline. �en adjust the size and position-
ing as necessary to place the Trafalgar Square clip in the Video 1 track below the 
Monitor, as shown in the following �gure. Once the clip is positioned, click the 
Smart Trim icon ( ) atop the My Project panel to enter Smart Trim mode. If you 
haven�t run the Auto-Analyzer, Premiere Elements will run it now.

 � Note: If you�ve 
previously saved the 
�le, click Yes and replace 
the �le. After you split a 
clip, Premiere Elements 
treats each subclip as 
a completely separate 
clip, which you can trim 
or reorder�just as with 
any other clip.
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As you can see in the preceding �gure, Smart Trim identi�es problem areas via a 
zebra pattern. If you hover your mouse over the zebra pattern, a tool tip will detail 
the problems with the clip. You have multiple options regarding any clip, or portion 
of a clip, that Premiere Elements �ags as a problem area. 

You can right-click the clip, and choose Trim, Keep, or Select All. Trim will delete 
the selected portion; Keep will retain it and turn o� the zebra striping; and Select 
All will select multiple suboptimal regions within the same clip so you can trim or 
keep them all. In addition to these options, you can trim away any or all of the sub-
optimal portions of your clip by clicking and dragging an edge to the desired new 
starting point, just as you would trim any other clip in the Timeline. 

How Smart Trim Works
Another approach to trimming a scene is to choose Smart Trim Options and adjust 
these options. Let�s view the choices available by right-clicking Clip 2.mov (or 
another clip identi�ed as having problems) and choosing Smart Trim Options. 

As you can see, atop the Smart Trim Options window Premiere Elements uses two 
variables to identify suboptimal clips: Quality Level and Interest Level. Quality is 
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simple to understand: If a clip is shaky, blurry, has poor contrast or lighting, or has 
other de�cits that mar quality, Premiere Elements identi�es the clip in Smart Trim 
mode as being below the Quality Level threshold, depending on how �awed the 
clip is and where you positioned the Quality Level slider. 

By contrast, Interest Level analyzes qualities such as the amount of motion in a clip, 
the presence or absence of dialog, and other criteria that tend to identify clips that are 
interesting to watch. If you shot a picture of a blank wall that was sharp, well lit, and 
completely stable, the Quality Level would be perfect, but Premiere Elements would 
�ag it as lacking in the Interest Level department. �at doesn�t do much for those bor-
ing conversations with Uncle Harold, so you�ll still have to delete those manually. 

You can adjust the sliders to set the tolerance levels for either criteria: Moving the 
slider to the left will increase the threshold for suboptimal clips, so that fewer and 
fewer clips will be �agged. Moving it to the right reduces the threshold so that 
more clips will be �agged. 

For example, if you examine the clips in your project and �nd that most clips 
�agged by Premiere Elements look good to you, move the slider to the left and 
Premiere Elements will set the threshold higher and �ag fewer clips. If clips left 
un�agged in Smart Trim mode look suboptimal to you for either Quality Level 
or Interest Level reasons, move the slider to the right. 

Operating Modes
Note that there are two operating modes in the Smart Trim Options window: 
Manual and Automatic. In Manual mode, which is the default, Premiere Elements 
will display all suboptimal regions via the zebra stripes shown and discussed previ-
ously. If you opt for Automatic mode, Premiere Elements will immediately delete 
all suboptimal regions present on the Timeline. �ereafter, when you drag clips 
with suboptimal regions to the My Project panel, Premiere Elements will present 
a dialog asking if it�s OK to remove Smart Trim sections. 

�ere�s an awful lot of bad video out there, and Smart Trim mode presents a very 
e�cient way to identify it. Unfortunately (or perhaps fortunately, depending on 
your point of view), given the �xed capacity of the DVD accompanying this book, 
I was unable to pack a lot of boring and/or problem-�lled video on the DVD for 
Smart Trim mode to identify. 

In a real project, however, when you�ve shot 30�60 minutes of footage and want to 
quickly isolate the best 3�5 minutes to include in your movie, Smart Trim mode can 
be a godsend. So check it out on your own projects and see how it works for you. 

Two �nal points: First, when Smart Trim �ags quality-related problems, you can 
either delete the o�ending sections or try to �x them, which we�ll attempt to do in 
Lesson 6. So even if you decide to leave suboptimal clips in the project, Smart Trim 
helps by identifying sequences you can improve with corrective e�ects. 
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Second, to reiterate a comment I made earlier, I recommend that you not use Smart 
Trim in Automatic mode. Lots of �must have� sequences in your movies�such as 
your son blowing out the candles on his birthday cake or your daughter accepting 
her diploma�may not meet Premiere Elements� quality thresholds, but you still 
don�t want to delete them. In Automatic mode, you don�t get that choice. 

Creating a Slide Show
If you�re like me, you like to shoot video and still-image shots of your events and 
travels, and it�s fun to combine them into a single movie. Fortunately, Premiere 
Elements makes this very simple. Although you can add images in both the 
Sceneline and Timeline views, let�s work in the former because it�s more visual. 

1 On the top left of the My Project panel, click Sceneline ( ) (if necessary) 
to switch to the Sceneline view. 

2 Press the End key on your keyboard to move to the end of the movie. 

3 In the Organize workspace, click the Get Media ( ) icon, and then click the 
Files and Folders button ( ). Premiere Elements opens the Add Media panel.
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4 Navigate to the Lesson04 and 05 folder. 

5 Select all JPEG �les in the folder. 

6 Click Open to import the �les. 

7 Click the Media icon ( ) to enter Media view. 

8 Ctrl-click/Command-click the photos in the order you want them to appear in 
the slide show (in this project, I�m selecting them in the order that they appear 
in the Media view). Drag the selected group to the �rst open scene in the 
Sceneline, release the mouse button, and choose Add as Grouped Slideshow, 
which opens the Create SlideShow dialog. 

9 In the Create SlideShow dialog, leave all options at their default settings, and 
click OK. Premiere Elements adds each photo to the project with a duration of 
150 frames and a transition between each photo of 30 frames. 

10 In the Save Project dialog, name the �le Lesson05_Final and save it in your 
Lesson04 and 05 folder.

Wonderful! You�ve �nished another lesson and learned how to cut, trim, split, and 
arrange your raw video into a cohesive movie. Over the next few chapters, you�ll 
polish it into a �ne-tuned production. 
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Review questions
1 What are the key di�erences between the Timeline and Sceneline?

2 What is an In point and what is an Out point, and what can you do with each?

3 What are two methods of shortening your video clips?

4 How does Premiere Elements combine video tracks at the same position on 
the Timeline? 

5 What are the two criteria assessed by Premiere Elements in Smart Trim mode? 

Review answers
1 Premiere Elements o�ers two views in the My Project panel: Sceneline and Timeline. 

�e Sceneline shows each clip as a separate thumbnail without regard to duration and 
doesn�t show all available video tracks. �e Timeline graphically represents your movie 
project as video and audio clips arranged in vertically stacked tracks with clip duration 
represented by the length. �ere are many common activities that you can perform in 
both views, including arranging clips, trimming frames from the beginning or end of 
a clip, splitting and deleting clips, and adding titles and e�ects. Many producers use 
both views in the course of a project; for example, adding and sequencing content in 
the Sceneline, and then switching over to the Timeline to add background music, titles, 
and other clips. Once you start working with multiple video clips at the same location, 
the Timeline becomes the superior view. 

2 �e In point is the �rst frame of your clip as seen in the Sceneline or Timeline, and 
the Out point is the last frame. Both the In and Out points can be moved to create a 
shorter or longer clip.

3 You can shorten your clips by trimming their In points and Out points or by splitting 
the clip and deleting unwanted portions. 

4 Premiere Elements renders the tracks from the top down. Any opaque areas of the clip 
in the Video 2 track will cover the view on the clip in the Video 1 track. Conversely, 
the clip in the Video 1 track will show through any transparent areas of the clip in the 
Video 2 track or if you reduce the Opacity of the clip in the Video 2 track. 

5 Quality Level and Interest Level. �e former concerns Premiere Elements� assessment 
of picture and audio quality on a technical level; the latter assesses multiple qualities 
such as dialog and motion that tend to indicate whether or not a clip is interesting.
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Using Premiere Element’s Shadow/Highlight � lter to 
brighten this dreary lane.
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Getting Started
Before you begin the exercises in this lesson, make sure that you have correctly 
copied the Lesson06 folder from the DVD in the back of this book onto your 
computer�s hard disk. For more information, see �Copying the Classroom in a 
Book Files� in the �Getting Started� section at the start of this book.

Now you�re ready to begin working with the Lesson06 project �le.

1 Launch Adobe Premiere Elements.

2 In the Welcome screen, click the Open Project button, and then click the 
Open folder.

3 In the Open Project dialog, navigate to the Lesson06 folder you copied to your 
hard disk. Within that folder, select the �le Lesson06_Start_Win.prel (Windows) 
or Lesson06_Start_Mac.prel (Mac OS), and then click Open. If a dialog appears 
asking for the location of rendered �les, click the Skip Previews button.

Your project �le opens with the Monitor, Tasks, and My Project panels open.

4 Choose Window > Restore Workspace to ensure that you start the lesson with 
the default panel layout.

Viewing the Completed 
Movie Before You Start
To see what you�ll be creating in this lesson, you can play the completed movie.

1 In the Organize tab of the Tasks panel, click Project ( ).

2 In Project view, locate the �le Lesson06_Movie.mov, and then double-click it to 
open the video into the Preview window.

3 In the Preview window, click the Play button ( ) to watch the video about 
some kids shooting hoops, which you will re�ne in this lesson.

4 When you�re done, close the Preview window by clicking the Close button ( )
in the upper-right corner of the window.

Using E�ects
E�ects ( ) are located in two places in the Edit tab of the Tasks panel. 
�Standard� e�ects are in the Audio E�ects folder or the Video E�ects folder and 
are organized by type. For example, all video e�ects that create a blur are grouped 
within the Blur & Sharpen folder inside the Video E�ects folder. As you�ll see, you 
apply these e�ects by dragging them onto the target clip and con�guring them in 
the Properties view. 

 � Note: Premiere 
Elements o�ers a large 
selection of diversi�ed 
e�ects. It�s a good idea 
to look up the gallery 
of video e�ects in your 
Premiere Elements Help 
�le, which gives you a 
quick overview of all 
those e�ects actually 
applied to an image.
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4 In the SmartFix window, click Yes to �x the quality problem in the clip. 

5 In the Timeline, click the Clip 4.mov clip to select it, and then click the 
Properties button ( ) at the top left of the Timeline. �is opens the Task 
panel into Properties view. 
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In the Properties view, you�ll note that Premiere Elements applied the Stabilizer 
e�ect to minimize the shakiness in the clip. If the clip was too dark or exposure was 
poor, Premiere Elements would apply the highly e�ective Shadow/Highlight e�ect. 

6 Let�s load a new still image that shows another automatic correction that 
Premiere Elements will make. In the Organize workspace, click the Get Media 
icon ( ) to enter that view, and then click Files and Folders ( ). Navigate to 
the Lesson06 folder, and �nd and import the picture Shady Lane.jpg. Click the 
picture to select it, right-click and choose Run Auto-Analyzer. �en drag it to 
the Timeline, clicking Yes in the SmartFix window. 

7 Click the Properties button to open the Properties view (if necessary). You�ll see 
that Premiere Elements applied the Shadow/Highlight e�ect to the clip. 

If you click the eye icon next to the e�ect (o�cially called the �toggle the e�ect 
on or o�� button), you�ll see that the Shadow/Highlight e�ect does a marvelous 
job of brightening the shadows without �blowing out� the lighter regions. 

Note that you can adjust the setting of any e�ect applied by Premiere Elements 
or disable or delete it. Unless you have a strong reason not to do so, it�s generally 
a good idea to allow Premiere Elements to apply SmartFix whenever you add 
your clips to the My Project panel. It�s not a panacea, but it�s a great start 
towards improving clip quality. 

8 To return to the correct starting point for the rest of the chapter, either delete 
the two clips you just added to the project or reopen Lesson06_Start_Win.prel 
(Windows) or Lesson06_Start_Mac.prel (Mac OS) as described in the �Getting 
Started� section earlier in this chapter. 

9 When Premiere Elements asks if you want to save your changes, click No.

 � Note: If you haven�t 
completed Lesson 4, 
it�s possible that Clip 
4.mov is not in your 
Media view. If not, click 
Get Media > PC Files 
and Folders, and locate 
and input the �le in the 
Lesson06 folder. Then 
select the �le in Media 
view, right-click, and 
choose Auto-Analyze.
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Perfecting Your Clips
All projects are unique, and all source clips present their own unique issues. 
Outdoor projects, like this basketball shoot, are generally fairly simple to perfect. 
To optimize the video in this shoot, you�ll correct backlighting in several clips and 
pictures, boost the color saturation in another, apply the Stabilizer e�ects, and 
reframe a shot using the Motion controls. 

However, indoor shoots typically present a completely di�erent range of problems 
since lighting is often inadequate and camcorders sometimes have problems pro-
ducing accurate colors when shooting under �uorescent or incandescent lighting. 
When your personal projects involve indoor shoots, you should experiment with 
the Brightness, Contrast, Hue, and Saturation adjustments in the Image Control 
e�ect, and the Auto Color, Auto Contrast, Auto Levels, and Shadow/Highlight 
e�ects in the Adjust folder. Often, applying the latter three�either individually 
or in concert�can produce quite remarkable improvements in minimal time and 
with little e�ort. 

Whether you shot the source videos outside, inside, or both, typically you�ll apply 
the curative e�ects �rst, �xing brightness, contrast, and color; then remove the 
shakes; and then reframe the video to get the best presentation possible. �ereafter 
you can start to apply artistic e�ects. 

Choosing and Applying E�ects
Let�s jump in and adjust brightness and contrast using the Image Control e�ect, 
which is a standard e�ect you�ll apply from E�ects view. You can apply standard 
e�ects in either the Sceneline or Timeline; use the view that you feel most comfort-
able using. Let�s adjust Clip 5.mov. 

Here�s the problem. �e clip was shot in the early afternoon with the sun almost 
directly overhead. Sometimes when shooting in these circumstances, the sub-
jects of the shoot are a little dark. If you drag the current-time indicator to about 
00;00;29;15, you�ll see what I mean: �e exposure is good on the boy�s forehead, 
but the bushes and the rest of the boy�s face are too dark. Let�s look at a couple of 
alternatives you can use to �x these problems. 
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1 If Clip 5.mov isn�t still selected, click to select it. �en select E�ects ( )
in the Edit tab of the Tasks panel.

2 In the list box next to Video E�ects, click and select Adjust.

3 To apply the e�ect, drag the Image Control e�ect from E�ects view and drop it 
onto Clip 5.mov. Premiere Elements applies the e�ect immediately, and you�ll 
actually see the clip darken a bit. 
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4 Click the Properties button at the upper left of the My Project panel. 

5 In Properties view, click the twirl-down triangle to the left of the Image Control 
e�ect to open the parameter settings. 

6 Drag the Brightness slider to the right until it reaches the value of 15 (or click 
the numeric entry to make it active, type 15, and then press Enter). 

7 Drag the Contrast slider to the right until it reaches the value of 104 (or click the 
numeric entry to make it active, type 104, and then press Enter). 

8 Drag the Saturation slider to the right until it reaches the value of 140 (or click 
the numeric entry to make it active, type 140, and then press Enter). Note how 
the adjustment really brings the colors out in the video. 

9 In Properties view, adjacent to the twirl-down triangle, �nd the eye icon ( )
on the left side of the Image Control e�ect. As mentioned previously, the eye 
icon toggles the e�ect on or o� so you can compare the clip with and without 
the adjustments. Toggle the eye icon on and o� a few times. Drag the current-
time indicator through the rest of the clip to make sure that the adjustment 
looks good all over. 

10 Click the eye icon again to toggle the e�ect on. Note that the eye icon isn�t 
simply for preview; if you don�t toggle the e�ect back on, Premiere Elements 
will ignore the e�ect when rendering the �nal movie. 

11 If you�re satis�ed with the results, click Done in the lower right of Properties 
view to return to the Organize workspace. 
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12 To reset the Image Control parameters to their default values, click the Image 
Control e�ect to select it, and then click Reset in the lower right of Properties 
view. �is technique works for both �xed and standard e�ects. Choose Edit > 
Undo to undo the reset and keep the adjusted values.

13 Choose File > Save As and save your project as Lesson06_Work.prel.

Previewing and Rendering E�ects
When you apply an e�ect to a clip or adjust a standard e�ect, Premiere Elements 
will show a very close approximation of the e�ect when you preview in the Monitor 
panel. In most instances, this is good enough to allow you to perfect your con�gu-
ration options and move on to the next edit. 

If the quality isn�t su�cient, right-click the frame in the Monitor panel and choose 
Playback quality > Highest. �is tells Premiere Elements to prioritize frame quality 
over playback speed. As a result, on slower computers, playback may be jerky, but 
frame quality should be very good. On the other hand, if playback speed isn�t suf-
�cient, right-click in the Monitor panel and make sure that Automatic is selected. 
�is tells Premiere Elements to prioritize smoothness over frame quality. With 
Automatic selected, you might see some blurriness or pixilation in the frame, but 
playback should be smooth. 

If neither setting gives you the preview quality that you need to �nalize the edit, 
you�ll have to render the clip. Start by clicking the Timeline icon ( ) at the 
top left of the My Project panel to enter Timeline view. If you applied the Image 
Control e�ect detailed in the previous lesson, you should see a red line above Clip 
5.mov in the Timeline. In this instance, the red line tells you that an e�ect has been 
applied to the clip that hasn�t been rendered. 

 � Note: You don�t have 
to click Done to �set� the 
e�ect; you could have 
simply clicked another 
clip and continued to 
edit. Once you apply 
and con�gure an e�ect, 
it remains applied until 
you reset or delete 
the e�ect.
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In general, the red line tells you that some adjustment has been made to the clip that 
must be rendered before �nal production. For example, if you apply a title above a 
clip, you�ll see the red line. If you insert a clip into a project that doesn�t match the 
project preset�like the JPEG images inserted into the slide show at the end of the 
project�you�ll see the red line as well. You don�t have to render to preview your 
work; however, rendering will show you exactly how the �nal video will look. 

To render the entire project, click Enter/Return. Premiere Elements will open the 
Rendering dialog, which tells you how many clips need to be rendered and how 
long it will take. After rendering, Premiere Elements will turn the red bar to green, 
and start previewing your clip from the beginning. 

Rendering a Work Area
In most instances, it�s not necessary to render every edit, and sooner or later, you�ll 
have lots of red lines over your Timeline. At some point, you�ll apply an e�ect that 
you do want to render. If you press Enter/Return to render, you render the entire 
clip, which can be time-consuming. As an alternative, you can simply render the 
work area that you�re interested in. 

We don�t have to do render a work area with our Image Control adjustment to 
Clip 5.mov, since that�s the only clip that should have a red line, but next you�ll 
learn how to render a work area using Clip 5.mov. To change the green line above 
the clip back to red, adjust any parameter in the Image Control e�ect�for example, 
change the Brightness value to 14.

1 Press the backslash (\) key to show the entire project in the Timeline. 

2 Drag the left edge of the work area bar to the start of Clip 5.mov.

3 Drag the right edge of the work area bar to the end of Clip 5.mov.

 � Note: In Premiere 
Elements 8, you could 
elect to render in the 
background while 
performing other edits.
This function was 
removed in Premiere 
Elements 9.
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4 Press Enter/Return to render the work area. Premiere Elements will render the 
work area and start previewing at the start of Clip 5.mov. 

Again, you don�t need to render each e�ect to see it in �nal form; in most instances, 
the real-time approximation produced by Premiere Elements should su�ce. When 
you need to render, however, often it�s more e�cient to render a work area. 

Fixing Backlighted Video 
�e Image Control e�ect works well with clips that need to be adjusted globally�
for example, when the entire clip is too dark or lacks contrast. However, that�s not 
precisely the case with Clip 5.mov where the background area is very well lit; it�s just 
that some faces and other areas in the shadows are too dark. When you brighten the 
faces, you risk brightening the background, which really doesn�t need it. 

So let�s consider an alternative approach and use the Shadow/Highlight e�ect, 
which lets you brighten just the shadows in the clip without adjusting other 
regions. �is e�ect is perfect for �xing backlighting, which often occurs when 
shooting against a bright background and is characterized by dark faces such as 
those in Clip 5.mov. 

1 Click the Properties button in the upper left of the My Project panel, and then 
click the Edit tab to enter E�ects view (if necessary).

2 In the list box next to Video E�ects, click and select Adjust. 

3 Drag the Shadow/Highlight e�ect from the E�ects view onto Clip 5.mov. If 
necessary, drag the current-time indicator to 00;00;29;15 to view that frame. 

4 Click the Properties button at the top left of the My Project panel or the 
Edit E�ects button at the lower left of the E�ects view to open the E�ects 
Properties view.

5 In Properties view, click the eye icon next to the Image Control e�ect to 
toggle it o�.

6 Click the eye icon next to the Shadow/Highlight e�ect to toggle it on and o�. 
Note how the e�ect brightens the darker background without adjusting regions 
that are properly exposed, such as the left side of the cement light stand. 

7 Click the twirl-down triangle to the left of the Shadow/Highlight e�ect to open 
the parameter settings. 

8 �e default parameters may be too conservative for this clip. Let�s try to 
improve the results. To adjust the e�ect manually, deselect the Auto Amounts 
check box. 

9 To adjust the darker regions, drag the Shadow Amount slider to the right to 
increase the brightness of pixels in the shadows (including the faces in this clip) 
and to the left to decrease the brightness. Try to increase brightness as much as 
you can without fading the video. Try a setting of about 80. 

 � Note: Sometimes it 
may not be convenient 
to zoom out to see 
the entire clip and the 
edges of the work area 
bar. As an alternative 
to dragging the edges, 
you can also place the 
current-time indicator 
at the start of the work 
area and press Alt+[ 
(Windows) or Option+[ 
(Mac OS) to set the start 
of the work area. Then 
drag the current-time 
indicator to the end of 
the work area and press 
Alt+] (Windows) or 
Option+] (Mac OS) to set 
the end of the work area.

 � Note: The Shadow/
Highlight e�ect divides 
each video frame into 
three regions based on 
the original brightness 
of the pixels in the 
frame, Shadows (darkest 
regions), Highlights 
(brightest regions), 
and Midtones (all other 
regions). The Shadow 
and Highlight sliders 
let you customize the 
adjustments to these 
respective regions, but 
the e�ect doesn�t modify 
the Midtone values.
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Working with Multiple Clips 
Simultaneously
The Shadow/Highlight e�ect is as close to a panacea as I�ve seen in any video editor.
Although none of the photos in the slide show at the end of the movie were dark 
enough to trigger SmartFix�s application of the Shadow/Highlight e�ect, some 
could use some brightening.

One great feature in Premiere Elements is the ability to apply any e�ect�including 
Shadow/Highlight�to multiple clips. To try this, in Timeline mode, select all photos 
on the Timeline, and then drag the Shadow/Highlight e�ect onto any one of them.
Premiere Elements applies the e�ect to all selected clips.

If you change your mind, you can delete the e�ect from all clips simultaneously as 
well. Again, just click and select all clips, right-click, and choose Remove E�ects > 
Video E�ects. Premiere Elements will remove all e�ects from all video clips. Give 
both operations a try�you�ll �nd they are real time-savers.

10 To adjust the brightest regions, drag the Highlight Amount slider to the right to 
darken the brightness of highlight pixels. Try a setting of about 35. Click the eye 
icon to the left of the Shadow/Highlight e�ect to toggle the e�ect on and o�. 

�ese are the most important manual controls; to learn about the others, 
check the Premiere Elements Help �le. 
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11 Toggle the Shadow/Highlight e�ect o�, and toggle the Image Control e�ect 
on. �e Image Control e�ect does a nice job with the background hedges but 
doesn�t brighten the face as much as the Shadow/Highlight e�ect. For the sake 
of the next exercise, let�s agree that the Shadow/Highlight e�ect works better 
and delete the Image Control e�ect. 

12 Save your project as Lesson06_Work.prel.

Deleting Standard E�ects
You can�t delete �xed e�ects, but to delete any standard e�ect, right-click to select it in 
the Properties panel, and then choose either Delete Selected E�ect or Delete All E�ects 
from Clip. Use this procedure to delete the Image Control e�ect on Clip 5.mov.

Reframing a Clip Using Motion Controls
Let�s take a look at the �xed e�ects that you�ll probably use the most: the Motion 
controls. In this exercise, you�ll learn how to use these e�ects to reframe a shot; 
later in the lesson, you�ll learn how to use these controls to create a pan-and-zoom 
e�ect within an image. 

�e clip you�ll edit is the �rst clip of the project, Clip 1.mov. �is was my �establish-
ing shot,� which was meant to show the entire court so the viewer could get a feel 
for the surroundings. It turns out that it�s too much of a wide-angle shot. In this 
lesson, you�ll use Motion controls to reframe the shot. 

1 In either the Sceneline or Timeline, click Clip 1.mov. 

2 If you�re not already in Properties view, click the Properties button in the upper 
left of the My Project panel. 
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3 In Properties view, click the twirl-down triangle to the left of the Motion e�ect 
to open the parameter settings. 

4 Zoom into the video and make it larger. Drag the Scale slider to the right until it 
reaches the value of 115 (or click the numeric entry to make it active, type 115,
and then press Enter). 

5 Now let�s reframe the image. In the Monitor panel, right-click the frame and 
choose Magni�cation > 50%. If you�re working on a notebook or very small 
monitor, choose Magni�cation > 25%. 
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6 Click the frame to make the center crosshair active. You should see a white 
box outside the visible frame in the Monitor panel. As you�ve probably guessed, 
this is an outline of the entire video, which you can drag around to optimize 
positioning within the visible area in the Monitor. As you drag the frame 
around, note that the numeric Position parameters on the right are updated as 
you move it. You can position the frame either by dragging it directly as you just 
did or by typing in new numeric parameters. I used 720 and 365, which shifted 
the video to the right and down slightly. 

7 In the Monitor panel, right-click the frame and choose Magni�cation > 100%. 
�is sets your preview at a pixel-for-pixel preview, which is helpful when 
previewing Motion control adjustments. 

8 Click the Play button in the Monitor panel to preview the e�ect. 

Stabilizing Shaky Footage
One common problem with home video footage is excessive shakiness, which 
can occur anytime you don�t use a tripod. Via the SmartFix function, Premiere 
Elements will stabilize the worst of the clips, but if you elect not to use SmartFix, 
you�ll have to do it manually. As you probably could tell when you were reframing 
Clip 1.mov, it bounces around quite a bit. In this exercise, you�ll apply the Stabilize 
�lter to correct this problem. 

1 In the list box next to Video E�ects, click and select Video Stabilizer. 

2 Drag the Stabilizer e�ect from E�ects view and drop it onto Clip 1.mov. 

3 Click the Properties button in the upper left of the My Project panel or the Edit 
E�ects button in E�ects view to open E�ects Properties view. 

� Tip: Whenever 
you�re repositioning 
a clip like this, scroll 
through the entire 
video to make sure 
that you don�t obscure 
some critical action in 
the shot.

 � Note: If you zoom 
too far into a clip, 
you can cause some 
blurriness or softness 
in the clip. If blurriness 
results from your 
reframing e�orts, you 
can minimize it to some 
degree by applying the 
Sharpen e�ect.



130 LESSON 6 Working with Effects

4 In Properties view, click the twirl-down triangle to the left of the Stabilizer 
e�ect to open the parameter settings.

5 Preview the clip. �ere�s no problem with this application of the Stabilizer 
e�ect, but sometimes you�ll notice a black bar on the top, bottom, or sides of 
the clip where the adjustment was too strong and extended beyond the frame�s 
edge. To correct this, in Properties view, drag the Zoom slider to the right until 
the bar disappears. 

6 Drag through the rest of the clip to see if any other bars appear. If not, click 
Done on the lower right in Properties view to return to the Organizer or move 
on to your next edit. 

Play the clip, using the eye icon to the left of the Stabilizer e�ect to toggle it on and 
o�. �e clip is de�nitely easier to watch with the Stabilizer e�ect applied.

Changing Playback Speed
Speed changes are a commonly used e�ect, and Premiere Elements o�ers two 
techniques for speeding up or slowing down your video. In this exercise, you�ll 
learn how to adjust the speed of clips bounded by others in the Timeline. In a 
subsequent exercise, you�ll learn how to adjust the speed of a clip that doesn�t have 
a clip immediately after it on the Timeline. 

Speci�cally, in this exercise, you�ll adjust the speed of Clip 3.mov�which is an 
instant replay of the layup in Clip 2.mov�slowing it down to 50 percent of its 
original speed. Note that you can implement this e�ect only in the Timeline, 
so step 1 will send your clip to the Timeline of the My Project panel. 

1 If you�re currently working in the Sceneline, in the My Project panel, click the 
Timeline button to switch to Timeline. If necessary, zoom into the Timeline so 
you can easily see the individual clips.

2 Right-click Clip 3.mov and choose Time Stretch. Premiere Elements opens the 
Time Stretch panel. 

3 Type 50 in the Speed box (where it will appear as 50%), and select the Maintain 
Audio Pitch check box. 

 � Note: As you�ve 
seen, the Stabilizer 
e�ect works, in part, 
by zooming into the 
video, which can cause 
some softness. Consider 
applying the Sharpen 
e�ect to counteract 
this softness.
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4 Click OK to close the panel. Premiere Elements extends the clip to its new 
duration and pushes back all subsequent �les. Drag the current-time indicator 
to the start of the clip, and press the spacebar to play the clip and observe the 
slow motion. Press the spacebar again to stop playback. 

5 Save your project as Lesson06_Work.prel.

Working with Keyframes
Every clip in the Timeline, and most e�ects that you apply to them, can be modi-
�ed over time. �is involves a concept called keyframing. Essentially, a keyframe is 
a location in the Timeline where you specify a value for a speci�c property. When 
you set two keyframes, Premiere Elements interpolates the value of that property 
over all frames between the two keyframes, e�ecting a change gradually over time, 
basically creating an animated e�ect. 

For example, in the next exercise, you�ll use keyframes to create an image pan, in e�ect 
simulating the movement of a camera over a still image. Or you can use keyframes to 
animate the appearance of an e�ect, which you�ll do in a subsequent exercise.

Keyframes give you signi�cant �exibility and creativity in your projects. Although 
they sound challenging at �rst, if you work through the next few exercises, you�ll 
quickly grasp their operation and utility. 

Creating an Image Pan with Keyframes
�e image pan is a popular e�ect in many documentaries and �lms. An image pan 
is de�ned as a movement of the camera, usually from left to right, although it can 
be from top to bottom and also zooming in or out. In traditional production, an 
image pan would actually involve the physical movement of a camcorder over an 
image; however, if you�re working with footage from a stationary camera, Premiere 
Elements enables you to simulate camera movement using the Motion controls. 

In this exercise, you�ll use a horizontal image pan to animate the third photo in 
your slide show. 

1 In Project view, right-click the _MG8320.jpg image and choose Properties. 
Properties view enables you to�among other things�identify the size of the 
digital image you have imported. Close the Properties window.

 � Note: As you 
probably can guess, the 
Reverse Speed check 
box, when enabled, 
will reverse the clip, 
making the video play 
backwards.

 � Note: In Properties 
view, note that this 
image is 1,296 pixels 
wide and 864 pixels 
high. Although it�s not 
critical that the original 
image�s resolution 
exceed that of the 
project (1280x720 in 
this instance), when it 
does, it ensures that 
you can zoom (up to 
a point) into regions 
in the video without 
causing blurriness. In 
general, when adding 
still images to a project, 
it�s best to use images 
with a resolution larger 
than that of the project.
Because the image is 
only slightly larger than 
the project resolution, 
you don�t have a lot of 
wiggle room to zoom 
into this image.
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2 If necessary, click the Timeline button to switch to the Timeline in the My 
Project panel.

3 Click to select the _MG8320.jpg image on the Timeline (it�s the third from the 
left). Click the time ruler above the image to move the current-time indicator 
to within the image, and then press the Page Up key to move the current-time 
indicator to the start of the image. 

4 �e image has been automatically scaled to �t entirely into the Monitor panel. 
Although the original image was 1,296 pixels high, Adobe Premiere Elements 
automatically scaled down the image to 1280 pixels high. To return the image to 
its original size, right-click the image in the Timeline and choose Scale to Frame 
Size to deselect this option. �e image zooms out to its full resolution, and 
you�ll see only a small section of the image in the Monitor panel. 

5 Click the Properties button in the upper left of the My Project panel or the Edit 
E�ects button in E�ects view to open the E�ects Properties view. 

6 In Properties view, click the twirl-down triangle to the left of the Motion e�ect 
to open the parameter settings. 

7 In the upper right of Properties view, click the Show Keyframes ( )
button. You may need to expand the size of Properties view to better view 
the keyframes.

8 Note the mini-timeline at the top of Properties view, which has the same values 
as the Timeline in the My Project panel for the selected clip and has a matching 
current-time indicator. In the mini-timeline, the current-time indicator should 
be at the start of the MG8320.jpg clip, right after the transition that Premiere 
Elements inserted when you created the slide show in Chapter 5. If the current-
time indicator isn�t there, click the Page Up key to move it there. 
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A. Mini-Timeline. B. Current-time Indicator. C. Hide Keyframes. D. Toggle Animation button 
(enables keyframes). E. Horizontal and Vertical Position values. F. Scale Values (as a percentage 
of total size). G. Keyframes.

9 To the right of the Motion property is a small stopwatch. Click it and notice 
that a small diamond appears in the mini-timeline within Properties view to the 
right of each property in the Motion controls. Each of these is a keyframe; next, 
you�ll adjust the top two. 

10 Click the Position values to make them active and type 646 and 330, as shown in 
the previous screen. 

11 Drag the Scale slider to the right until it reaches the value of 105, as shown in 
the previous screen. Or, click the numeric entry to make it active, type 105, and 
then press Enter.

You�ve set the keyframes for the initial position to the desired values. Now you�ll 
create and set the values for the second keyframe. 

12 Press the Page Down key to move the current-time indicator to the last 
frame of the image, which is at the end of a dissolve transition with the next 
image. �e next image will appear in the Monitor panel, but you�ll still be 
adjusting _MG8320.jpg. 
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13 Click the Position values to make them active and type 650 and 500. After you 
change the values, Premiere Elements automatically inserts a keyframe. 

14 Drag the Scale slider to the right until it reaches the value of 140. Or, click the 
numeric entry to make it active, type 140, and then press Enter. 

After you change the values, Premiere Elements automatically inserts a 
keyframe.

 15 Drag the current-time indicator to the beginning of the _MG8320.jpg clip, and 
then press the spacebar to play the clip. You�ll see a slow zoom into the picture 
that will play more smoothly after rendering. If you don�t have background 
rendering enabled, you might want to render the e�ect using the technique 
detailed in the Premiere Elements Help �le (search the Help �le for �Render an 
area for preview�). Press the spacebar again to stop playback.

16 Save your project as Lesson06_Work.prel.

Creating a Fade-out Using Keyframes
You can control keyframes in two locations in Premiere Elements: Properties view 
and the Timeline. In this exercise, you�ll adjust the opacity keyframes of a video clip 
in the Timeline.

1 Click to select the IMG_0576.jpg image, which is the last image in the Timeline. 
You may need to scroll to the right in the Timeline to fully see the image.

2 Let�s make the video tracks as large as possible to provide some working space. 
To the right of the IMG_0576.jpg clip, right-click a blank area on the Timeline 
and choose Track Size > Large. You may have to adjust the scroll bars on the 
right of the Timeline to see the clip after adjusting the track size.

3 Drag the current-time indicator to about 2;07;00 in the Timeline. For precision, 
you can check the timecode on the bottom left of the Monitor panel. Or, to get 
there quickly and precisely, click the timecode on the bottom left of the Monitor 
panel to make it active, type the numbers 2 0 7 0 0 on your keyboard, and press 

 � Note: The current-
time indicators in 
Properties view and 
in the Timeline of the 
My Project panel are 
actually the same. You 
can use either one 
to navigate through 
your clip. However, the 
Timeline in Properties 
view enables you to 
navigate through 
only the currently 
selected clip and is used 
primarily for working 
with keyframes.

 � Note: When adding 
pan and zoom e�ects 
to images like this one, 
sometimes it�s easiest 
to delete the transition 
by clicking it, pressing 
the Delete key, and then 
adding the Pan/Zoom 
e�ect and reapplying 
the transition, which 
you�ll learn how to do in 
Lesson 7.
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Enter. Don�t type in the semicolons, just the numbers, and the current-time 
indicator will move to that location when you press Enter. (If this timecode 
doesn�t get you to about one second before the end of the video, just drag 
your current-time indicator to about a second before the end�that�ll be close 
enough for this exercise). 

4 Click the Zoom In tool ( ) in the Timeline to increase your view of the clip. 

When you�re working with clip keyframes, it�s often helpful to increase the 
magni�cation. �e orange line spanning horizontally across the clip is the 
connector line (or graph) between keyframes. By default, all clips have the 
Opacity property enabled.

5 Working with IMG_0576.jpg, place your pointer over the orange connector line 
at the location of the current-time indicator. �e pointer changes to a double-
arrow icon ( ).

6 Drag the connector line down towards the bottom of the clip. As you drag, 
you�ll see a small window with changing numbers. �e numbers represent the 
opacity values. Drag the connector line down to approximately the 50% level. 
Don�t worry if you can�t get an exact number. When you release the pointer, 
you�ll see that the clip now has an opacity value of only 50% and is much darker 
than before. 

7 Drag the connector line back up towards the top of the clip to restore the clip�s 
opacity to 100%. 

Now you�ll add keyframes to help Premiere Elements create a fade to black at 
the end of the movie. 

8 �e current-time indicator should be positioned at 00;02;07;00; if not, drag 
it there (or about one second from the end of the movie). �en position your 
pointer on the orange connector line where it intersects with the current-time 
indicator line; the pointer should change to a small cross icon ( ).

9 With the double-arrow icon as your pointer, hold down the Ctrl/Command key and 
click the connector line once. You should see a small yellow diamond added to the 
orange connector line at the beginning of the clip, representing your �rst keyframe.

10 Press the Page Down key to move the current-time indicator to the end of the 
movie. Using the same procedure, create a keyframe at that location. 
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11 Click the keyframe at the end of the movie clip and drag it down to the bottom 
of the track. �e number on the right of the yellow box next to the pointer is the 
Opacity value; drag it until that value equals 0.00. 

A B

A. First keyframe (opacity at 100%). B. Second keyframe (opacity at 0%).

12 To view the Opacity fade-out, move your current-time indicator to the 
beginning of the IMG_0576.jpg clip, and then press the spacebar.

13 Save your project as Lesson06_Work.prel.

In Lesson 7, you�ll learn how to create a similar e�ect using the Cross Dissolve 
transition. Although the visual e�ect is similar, working with keyframes lets you 
customize the e�ect to a much greater degree. 

Working with Keyframes
Once you�ve set a keyframe, you can modify it by dragging it to a new location or 
value. To delete a keyframe, right-click it and choose Delete (see the previous �gure).

�e other keyframe-related controls shown in the context menu are advanced 
options that control the rate and smoothness of change applied by Premiere 
Elements. For more on these options, search the Help �le for �Controlling change 
between keyframes.� 

Finally, you can access all keyframes inserted on the Timeline in Properties view. 
Select IMG_0576.jpg, and then click the Properties ( ) button in the upper left 
of the My Project panel. �is opens Properties view. 
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If necessary, click the Show Keyframes ( ) button at the top right in Properties 
view to view the keyframes. �en click the twirl-down triangle to the left of the 
Opacity e�ect to open the parameter settings and view the keyframes that you 
created in the Timeline. 

You can set and modify opacity-related keyframes in either or both locations. 
In general, the Timeline is best for fast and simple adjustments, like the fade-out 
that you just applied, whereas Properties view is a better choice for complicated, 
more precise adjustments. 

Using Keyframes to Animate E�ects
You�ve learned how to apply e�ects and how to create and modify keyframes. 
Now you�ll animate an e�ect using keyframes. �is is a very powerful capability: 
Essentially, it lets you create custom transitions using any Premiere Elements e�ect. 

One word of caution: �is section is more advanced than some users of Premiere 
Elements may need, so feel free to skip to the next lesson if you wish. However, 
you should know that such keyframing is the basis of animation in programs such 
as Adobe Premiere Pro and Adobe After E�ects, which means this could be a use-
ful introduction to using those tools, and the exercise is not di�cult to complete. 
If you do choose to skip it, you can always revisit it later.

In this exercise, you�ll be animating the NewBlue Pastel Sketch e�ect to create a 
unique transition that you�ll apply to the start of several clips. 

1 Select E�ects ( ) in the Edit tab of the Tasks panel, and in the list box next 
to Video E�ects, click and select NewBlue Art E�ects Elements. 

2 Press the Home key to move your current-time indicator to the start of the 
project. Increase the magni�cation of the Timeline if needed.

3 Drag the Pastel Sketch e�ect from E�ects view and drop it onto Clip 1.mov 
to apply it. You�ll see the e�ect applied in the Monitor panel. 

4 Click the Edit E�ects button in E�ects view, and then click the twirl-down 
triangle next to Pastel Sketch to reveal the controls. 

5 If keyframes are not showing, in the top right of Properties view, click the Show 
keyframes ( ) button. You may need to expand the size of Properties view to 
better view the keyframes.

6 With the current-time indicator at the start of the clip, click the small stopwatch 
to the right of the Pastel Sketch controls to enable animation for this property. 
After you click the stopwatch, a small diamond appears in the mini-timeline 
within Properties view to the right of the two con�gurable properties in the 
Pastel Sketch control. �ese are the initial keyframes. 
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7 When producing your own movies, you might want to adjust the e�ect settings 
to customize them for your video. Let�s keep things simple here and accept the 
default values. 

8 Now you�ll set the second set of keyframes. In the mini-timeline in Properties 
view, drag the current-time indicator to the right to 00;00;02;00 (which you can 
see at the bottom left of the Monitor panel). 

9 Drag the Density slider all the way to the left (to a 0.00 value) and the Blend slider 
all the way to the right (to the 100.00 value), which essentially turns o� the e�ect. 

Changing the value automatically adds a second keyframe, which is represented 
as a second diamond in the Timeline in Properties view. Once animation has 
been turned on, Adobe Premiere Elements automatically animates the e�ect 
between the two values. 
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10 Click the Home key to return to the beginning of the move, and then press the 
spacebar to play the clip and the e�ect. �e clip starts out with the Pastel Sketch 
in full e�ect and returns to a normal appearance at the 00;00;02;00 mark. Press 
the spacebar again to stop playback.

11 Save your project as Lesson06_Work.prel.

Copying E�ects from One Clip to Another
Because e�ects are customized a single clip at a time, it would be quite time-
consuming to place the same e�ect across numerous clips, especially if you had to 
drop the e�ect on each clip. Fortunately, Premiere Elements provides a simple way 
to copy e�ects and their settings from one clip to another.

1 Click Clip 1.mov in either the Sceneline or Timeline to select it.

2 Click the Properties button in the upper left of the My Project panel to open the 
E�ects Properties view.

3 Click the Pastel Sketch e�ect in Properties view. 

4 Choose Edit > Copy. 

5 In either the Sceneline or Timeline, click to select MG8200.jpg, the �rst clip in 
the slide show at the end of the movie. Click the Properties button on the upper 
left of the My Project panel to open Properties view. 

6 Right-click in the blank gray area beneath the �xed and standard e�ects in 
Properties view, and then choose Paste. Premiere Elements applies the Pastel 
Sketch e�ect to this clip with the same properties and keyframes.

7 Click the top of the My Project panel to make it active. Press the Home key to 
place the current-time indicator at the beginning of the project, and then press 
the spacebar to begin playback. When reviewing the movie, note the e�ects you 
have applied to the clips.

 � Note: If you hadn�t 
set the second set of 
keyframes, the Pastel 
Sketch e�ect would 
have continued without 
change through the 
end of the clip but 
wouldn�t continue on 
to subsequent clips.

 � Note: You can 
also right-click in 
Properties view and 
choose Copy or press 
Ctrl+C (Windows) or 
Command+C (Mac OS) 
to copy the selected 
e�ects.
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8 Choose File > Save As and save your project as Lesson06_End.prel.

�is concludes the main lesson. Next, you�ll learn how to implement several 
additional e�ects using other source clips in a separate project �le. 

Creating a Picture-in-Picture Overlay
Premiere Elements can superimpose multiple tracks of video. In this exercise, you will 
superimpose one video clip in a small frame over your preexisting background clip that 
covers the entire screen. �is e�ect is called a Picture-in-Picture (PiP) overlay.

1 To load the project �le containing the new content, click File > Open Project, 
and then navigate to the Lesson06 folder you copied to your hard disk. 

2 Within that folder, select the �le Greenscreen_Win.prel (Windows) or 
Greenscreen_Mac.prel (Mac OS), and then click Open. If a dialog appears 
asking for the location of rendered �les, click the Skip Previews button. 

3 Choose Window > Restore Workspace to ensure that you start the lesson with 
the default panel layout.

4 In the Timeline, click Rockshow.mov, the only clip. �e selected clip appears in 
the Monitor panel.

5 In the Organize tab of the Tasks panel, click the Project button.

6 In Project view, locate the Gina_guitar.mov clip. Click once to select the clip, 
hold down the Shift key, and drag the clip towards the upper-left corner of the 
Rockshow.mov clip in the Monitor panel. 

7 Release the pointer and choose Picture-in-Picture from the menu that appears. 

8 Click No in the Videomerge panel. 

 � Note: If the 
superimposed clip 
is longer than the 
background clip, it 
appears over successive 
clips in the Sceneline for 
its entire duration and 
appears superimposed 
over those clips during 
playback.
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9 Click to select the superimposed clip and notice that the clip changes appearance. 
�ere are now handles on the edges, indicating that the clip is active.

10 Select Window > Properties to open Properties view. 

11 In Properties view, click the arrow to the left of Motion to reveal its properties. 
Make sure the Uniform Scale check box is selected. 

12 Place your pointer over the value for Scale, and then drag the value to 40. 
As you change the scale, the Gina_guitar.mov clip shrinks to 40 percent of 
its original size.

13 If necessary, you can reposition the clip using the Position controls, or simply 
drag the clip to the desired position in the Monitor panel.

14 Press the Home key to go to the start of your project, and then click the Play 
button to review your work. 

15 Save your project as Lesson06_pip.prel.

Compositing Two Clips Using Videomerge
Compositing is the process of merging two clips together, one atop the other, while 
removing the background color of the top clip to reveal the second. �is allows you 
to place your subject in a variety of environments, both real and simulated. 

Adobe Premiere Elements� Videomerge e�ect makes compositing as easy as drag 
and drop. Videomerge automatically determines the background of the top clip and 
makes it transparent. Video or image clips on the tracks below it become visible 
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5 In the Timeline, click Gina_guitar.mov to select it, and then click the Properties 
( ) button on the upper left of the My Project panel. 

6 In Properties view, click the twirl-down triangle to the left of the Videomerge 
e�ect to open the parameter settings. 

7 Click the Select Color check box, and then click the eyedropper ( ) to select it. 
�e background behind Gina will reappear. Press Ctrl/Command, and then click 
the blue background close to Gina�s head. �is tells Videomerge which color to 
eliminate, and pressing Ctrl/Command averages a 5x5 pixel block surrounding 
the pixel that you clicked to achieve a smoother result. Much better. 

8 You can try adjusting the Tolerance slider, but it makes no noticeable di�erence. 
I think we�re done here.

9 Press the Home key to go to the start of your project, and then click the Play 
button to review your work. �e clip looks good, so let�s move on to the next edit. 

Changing Speed Using the Time Stretch Tool
Previously, you learned how to change the speed of clips bounded in the Timeline 
by other clips on both sides. Now you�ll learn how to use the Time Stretch tool to 
accomplish the same task but in a more visual way. 

Here�s the problem you�ll solve. �e Rockshow.mov clip used as a background 
in the previous two exercises is 31 seconds long, and the Gina_guitar.mov clip is 
about 27 seconds long. You could just trim the Rockshow clip to the same duration, 
but that would delete content at the end of that clip. 

A more elegant solution is to use the Time Stretch feature to speed up the 
Rockshow.mov clip so that it�s the same duration as Gina_guitar.mov.

1 In the Timeline, click the Time Stretch icon ( ) at the upper left of the My 
Project panel. 

2 Hover your pointer over the right edge of the Rockshow.mov clip until the Time 
Stretch icon ( ) appears. 

3 Drag the right edge of the Rockshow.mov clip to the left until it aligns with the 
end of the Gina_guitar.mov clip.
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 4 Click the Selection tool ( ) at the upper left of the My Project panel to restore 
the normal pointer. 

5 Right-click Rockshow.mov and choose Time Stretch. 

Premiere Elements opens the Time Stretch panel. Note that the speed should 
have increased to 112.86, which is precisely the correction needed to make 
Rockshow.mov the same duration as Gina_guitar.mov. In most instances, you 
would click Maintain Audio Pitch to maintain the pitch of the clip, but since 
Rockshow.mov has no audio, that isn�t necessary in this case. 

6 Save your project as Lesson06_videomerge.prel.

Working with Motion Tracking
Motion Tracking gives you the ability to automatically track moving objects in 
a project so you can add labels, thought bubbles, or other e�ects to the moving 
object. �is exercise teaches you how to use this function.

1 To load the project �le containing the new content, click File > Open Project, 
and then navigate to the Lesson06 folder you copied to your hard disk. 

2 Within the Lesson06 folder, select the �le Motion_Tracking_Win.prel 
(Windows) or Motion_Tracking Mac.prel (Mac OS), and then click Open. 
If a dialog appears asking for the location of rendered �les, click the Skip 
Previews button. 

3 Click to select the clip in the My Project panel, Al�e.mov. 

4 Select the Motion Tracking icon ( ) at the upper left of the Timeline to turn 
on Motion Tracking mode. If the dialog opens, click Yes in the Motion Tracking 
window to enable Premiere Elements to track moving objects in the clip. �e 
Auto-Analyzer starts to run. 

5 Drag the current-time indicator to 00;00;02 where a big yellow box enters the 
frame. Motion Tracking starts by tracking the largest object in the frame. You 
could jump to step 8 here and add the thought bubble, but I want to track Al�e�s 
head, which is more precise than tracking the entire body. So right-click the 
yellow box (which then turns blue) and choose Delete Selected Object. 

6 On the upper right of the Monitor panel, click the Add Object button ( ). 
Premiere Elements adds a scalable box to the Monitor panel. Drag the box over the 
object that you�d like to track (in this case Al�e�s head), and then drag the edges to 
�t the object. 
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7 In the upper-right corner of the Monitor panel, click Track Object ( ).
Premiere Elements analyzes the clip to track the moving object. 

8 Click the Edit tab ( ) to enter the Edit workspace, and then click 
Clip Art ( ) to view that content. In the Filter By: list box, click and choose 
�ought and Speech Bubbles. Click SpeechBubble05-LEFT and drag it over the 
box that you just created. 
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9 In the Change Text dialog, type Feed me! �en click OK to close the dialog. 

10 Drag the Position controls to �nalize placement of the thought bubble over 
Al�e�s head. 

11 Press the Home key to move to the start of your project, and then click the Play 
button to review your work. Watch how the thought bubble moves with Al�e. 

12 Save your project as Lesson06_Al�e.prel.

Working with E�ect Masking
E�ect Masking gives you the ability to constrain an e�ect to a certain section of 
an image, and if that section is moving, to track it around the frame. For example, 
reload the project �le from the previous exercise�Motion_Tracking_Win.prel 
(Windows) or Motion_Tracking Mac.prel (Mac OS)�without saving the project 
you just created, and work through steps 1�7 again. �en follow these steps. 

1 Select E�ects ( ) in the Edit tab of the Tasks panel, and in the list box next 
to Video E�ects, click and select NewBlue Cartoonr Plus Elements. 

2 Drag the Cartoonr Plus e�ect from E�ects view and drop it onto the little box 
you created in the Al�e.mov clip. You should see the Monitor panel �ash brie�y. 
If the box shifts a bit, re-drag the edges to the desired coverage. 

 � Note: In addition to 
thought bubbles, you 
can use Motion Tracking 
with other clip art, titles, 
graphics, and Picture-in-
Picture e�ects.

 � Note: You can use 
the Add Object/Track 
Object procedure to 
add and track multiple 
objects in a single video.

 � Note: In my version 
of Premiere Elements, 
this exercise ran 
correctly only one time, 
which was the �rst 
time the application 
analyzed Al�e.mov.
After that, the rectangle 
won�t reappear. If 
you want to run the 
exercise again, go to 
the Elements Organizer 
and delete Al�e.mov.
The next time you run 
the project, Premiere 
Elements will have to 
reanalyze the clip, and 
the exercise should 
work as detailed here.
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3 Click Al�e.mov to select it, then click the Edit E�ects button in E�ects view, 
and then click the twirl-down triangle next to Cartoonr Plus to reveal the 
controls. You can experiment with the di�erent presets, but Pencil Test 
worked best for me. 

Premiere Elements applies the e�ect only within the box (called a mask), 
and the box follows Al�e�s motion in the video.

 � Note: I used the Cartoonr Plus e�ect because it�s new and cool, and because I wanted to show 
it to you. If you�re looking for the witness-protection look, which may make more sense in this 
application, try either the Gaussian Blur e�ect (in the Blur & Sharpen group) or the Mosaic e�ect 
(in the Stylize group).

Exploring on Your Own
Congratulations! Now you understand how to apply video settings, change e�ects 
and settings, copy e�ects from one clip to another, create an image pan, animate an 
e�ect with keyframes, create a Picture-in-Picture e�ect, and composite one video 
over another with Videomerge. You also know how to use Motion Tracking and 
how to �mask� an e�ect. Here are some e�ects that you can experiment with on 
your own.

1 Create a PiP e�ect using two or more clips on the same screen.

2 Experiment with alternative e�ects such as Adjust > Brightness & Contrast, 
or Distort > Bend. To get a sense of the di�erent e�ects available in Premiere 
Elements, choose Help > Premiere Elements Help, or press F1 to access the 
Help guide. �e Applying E�ects section includes a gallery of video e�ects.

3 Experiment with the various e�ects presets located in the E�ects panel�
speci�cally, the Horizontal and Vertical image pans.

 � Note: You can apply 
a static mask to any clip 
by right-clicking the clip 
and choosing E�ects 
Mask > Apply.
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Review questions
1 What are curative e�ects, and when should you apply them? 

2 What�s the quickest way to apply identical e�ects and settings to multiple clips?

3 What are �xed e�ects, and what is their purpose?

4 What is a keyframe, and what does it contain?

5 How do you modify keyframes once they�ve been added to a clip?

6 How do you apply the same e�ect to multiple clips on the Timeline? 

Review answers
1 Curative e�ects improve one or more aspects of a clip, such as exposure, backlighting, 

or excessive shakiness. You should apply curative e�ects to a clip before applying 
artistic and other e�ects. 

2 After selecting the clip that contains the e�ect or e�ects that you want to copy, click an 
e�ect to select it in the Properties panel or Shift-click to select multiple e�ects. Copy 
your selection by choosing Edit > Copy. �en select the clip to which you want to 
transfer the e�ects and choose Edit > Paste.

3 Fixed e�ects are the Property parameters that every clip in Premiere Elements has 
enabled by default. �ese e�ects are Motion, Opacity, and Volume. Within the Motion 
e�ect, Scale, Position, Rotation, and Anchor Point are all properties that can be 
adjusted to create, for example, a PiP e�ect.

4 A keyframe contains the values for all the controls in an e�ect and applies those values 
to the clip at the speci�c time.

5 Once keyframes have been added to a clip, they can be adjusted by clicking and 
dragging them along the connector line. If there are two keyframes, moving one 
keyframe farther away from the other extends the duration of the e�ect; moving a 
keyframe closer to another keyframe shortens the e�ect.

6 Select all target clips in the My Project panel and apply the e�ect to any single clip.
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Inserting a Dip to Black transition at the start of 
the movie.
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Getting Started
You�ll modify scenes in this lesson�s project by adding transitions in stages. 
But �rst you�ll open the Lesson07 project and prepare your Adobe Premiere 
Elements workspace.

1 Make sure that you have correctly copied the Lesson07 folder from the DVD 
in the back of this book onto your computer�s hard disk. See �Copying the 
Classroom in a Book Files� in the Getting Started section at the start of this book.

2 Launch Premiere Elements.

3 In the Welcome screen, click the Open Project button, and then click the 
Open folder. 

4 In the Open Project dialog, navigate to the Lesson07 folder. 

5 Within that folder, select the �le Lesson07_Start_Win.prel (Windows) or 
Lesson07_Start_Mac.prel (Mac OS), and then click Open.

Your project �le opens with the Monitor, Tasks, and My Project panels open.

6 Choose Window > Restore Workspace to ensure that you start the lesson in the 
default panel layout.

Viewing the Completed 
Movie Before You Start
To see what you�ll be creating in this lesson, you can play the completed movie.

1 In the Organize tab of the Tasks panel, click Project ( ). In the Project view, 
locate the �le Lesson07_Movie.mov, and then double-click it to open the video 
in the Preview window.

2 In the Preview window, click the Play button ( ) to watch the video 
showing some kids shooting hoops, which you will build in this lesson.

3 When you�re done, close the Preview window by clicking the Close button ( )
in the upper-right corner of the window.

Working with Transitions
Transitions phase out one clip while phasing in the next. �e simplest form of a 
transition is the cut. A cut occurs when the last frame of one clip is followed by the 
�rst frame of the next. �e cut is the most frequently used transition in video and 
�lm, and the one you will use most of the time. However, you can also use other 
types of transitions to achieve e�ects between scenes.
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Transitions
Using transitions, you can phase out one clip while phasing in the next, or you can 
stylize the beginning or end of a single clip. A transition can be as subtle as a cross 
dissolve, or emphatic, such as a page turn or spinning pinwheel. You generally place 
transitions on a cut between two clips, creating a double-sided transition. However, 
you can also apply a transition to just the beginning or end of a clip, creating a 
single-sided transition, such as a fade to black.

When a transition shifts from one clip to the next, it overlaps frames from both 
clips. The overlapped frames can either be frames previously trimmed from the 
clips (frames just past the In or Out point at the cut), or existing frames repeated 
on either side of the cut. It�s important to remember that when you trim a clip, you 
don�t delete frames; instead, the resulting In and Out points frame a window over 
the original clip. A transition uses the trimmed frames to create the transition e�ect, 
or, if the clips don�t have trimmed frames, the transition repeats frames.

�From Adobe Premiere Elements Help

Using Transitions View in the Tasks Panel
Premiere Elements includes a wide range of transitions, including 3D motion, 
dissolves, wipes, and zooms. �e animated thumbnail view that appears when you 
click on a speci�c transition gives you a good idea of how it might be applied to 
your project. Transitions are grouped into two main folders in Transitions view: 
Audio Transitions and Video Transitions. 

1 To access Premiere Elements transitions, click the Transitions button ( )
in the Edit tab of the Tasks panel. Hover over or select a transition to see an 
animated preview.
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2 Select Video Transitions (if it�s not already selected) from the category menu 
in the upper-left corner of Transitions view. �en select NewBlue Motion Blend 
Elements from the adjacent menu to see only the di�erent types of transitions in 
Transitions view. We�ll use the Shake transition from that category in a moment.

Applying a Transition
Understanding how transitions work is essential to using them successfully. For a 
transition to shift from one clip to another, the transition must overlap frames from 
both clips for a certain amount of time.

1 In the Monitor panel, position your current-time indicator at the 00;00;33;07 
mark, the edit point between Clip 4.mov and Clip 5.mov. You�ll be placing a 
transition between these two clips.

2 If Sceneline is not already selected in the My Project panel, switch to it now.

3 From Transitions view, which should still be showing the content of the 
NewBlue Motion Blend Elements, drag the Shake transition to the rectangle 
between Clip 4.mov and Clip 5.mov in the Sceneline. You�ll know the transition 
has been added because its icon is visible in the rectangle between the two 
clips in the Sceneline.

 � Note: You don�t 
need to reposition the 
current-time indicator 
to place transitions 
between clips. However, 
it�s often helpful in 
locating the correct 
point in your project.
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4 In the Sceneline, double-click the rectangle between the two clips to preview the 
Shake transition. After the transition ends, press the spacebar to stop playback.

Viewing Transition Properties
When you add a transition to a clip, the default length of the transition is deter-
mined by your preferences. You can change the length of transitions after applying 
them. Additionally, there are several other attributes of transitions that you can 
adjust. �ese include alignment, start and end values, border, and softness. 

In this exercise, you�ll add a Push transition that pushes one image o�screen to 
replace it with the next clip. You will then modify the various attributes of the 
transition in Properties view.

1 In Transitions view of the Edit tab, choose Video Transitions from the category 
menu. Make sure Show All is selected in the menu next to it. �en click in the 
text search box to the right of the magnifying glass icon ( ) and type the word 
push. Premiere Elements automatically searches the list of video transitions and 
locates the Push transition.

 � Note: To delete a 
transition, right-click 
it and choose Clear (in 
the Timeline) or click 
to select it and press 
the Delete key (in the 
Sceneline).



156 LESSON 7 Creating Transitions

2 If necessary, scroll to the right in the My Project panel until you can see the 
third and fourth clips of the movie, Clip 3.mov and Clip 4.mov. Drag the Push 
transition from Transitions view to the rectangle between these two clips in 
the Sceneline.

3 In the Monitor panel, position the current-time indicator a few frames before 
the transition. Press the spacebar to view the transition. �e Push transition will 
push the �rst clip o� to the side. After the transition ends, press the spacebar to 
stop playback.

4 Select the Push transition in the Sceneline, and then click the Edit Transition 
button ( ) in the lower-left corner of Transitions view. �is will load the 
transition�s parameters into Properties view where you can edit them.
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5 Click the Show Keyframes button ( ) at the top of Properties view to view a 
magni�ed version of your Timeline. �is enables you to view the transition as 
it is applied between your two clips. If necessary, resize the Properties panel 
or just its Timeline to better see this Timeline.

6 In the Timeline of Properties view, drag the current-time indicator back 
and forth over the transition to preview your transition e�ect.

Stay in this window. You will now modify your transition�s settings.
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Modifying Transition Settings
All transitions have default settings. To achieve speci�c results, you can customize 
the settings in Properties view. Modifying the length of a transition is easy, as you 
will see in this exercise. You�ll adjust the transition using the actual clip, so click the 
Show Actual Sources ( ) icon just below Start/End Points before getting started. 

1 To change the length of a transition in Properties view, place your pointer 
over the Duration value, and then drag to the left to change the Duration to 
00;00;00;15 (15 frames). Remember that there are 30 frames in one second of 
NTSC video; therefore, 15 frames represent a half second of time. For a small 
preview of the adjusted transition, click the Play button immediately above the 
Duration �eld. �is converts to a Stop button once pressed, and you can click 
Stop to end the preview. 

 � Note: On both my 
Mac and Windows 
computers, I had to 
choose 00;00;00;16 in 
the Duration �eld for 
Premiere Elements to 
input 00;00;00;15. No 
biggie, but I didn�t want 
you to drive yourself 
nuts trying to dial in the 
right number.
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2 For a big-screen preview, drag the current-time indicator�in either the Monitor 
panel or Properties view�to a position before the Push transition, and press 
the spacebar to preview the transition. After the transition ends, press the 
spacebar to stop playback. If you should accidentally click the track area of your 
Sceneline, you will deselect the transition and its parameters will vanish from 
Properties view. Don�t worry; just click the transition in your Sceneline to select 
it again and display its parameters in Properties view.

3 In Properties view, click the Alignment drop-down list to view the options. Note 
that you can set the transition to start at the cut between the two clips (Start at Cut) 
or end at the cut between the two clips (End at Cut), or position it at the center of 
the cut (Center at Cut). Experiment with these settings to get a feel for the di�erent 
looks they create, but choose Center at Cut before moving on to step 4. 

4 In Properties view, select the Reverse check box (see the circled item in the 
preceding �gure). �is reverses the transition so that the second clip now pushes 
the �rst clip to the left. Depending on the size of your monitor, you may need to 
scroll down and resize Properties view or its Timeline to see this check box.

5 Click the Timeline button on the upper-left corner of the My Project panel to shift 
into Timeline mode. Zoom into the Timeline, if necessary, to see the transition. 

6 Drag your current-time indicator to approximately halfway through the 
transition, at roughly the 00;00;27;06 mark. 

 � Note: If you don�t 
see all the controls in 
the Transition Properties 
panel, expand the panel 
to make it wider.
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Because you�re in the middle of the transition, your screen will be split in half. 
�is makes it easier to preview the modi�cations you�ll apply in the next steps.

7 If necessary, scroll down Properties view to view the additional controls. Click 
the value for Border Width, type the number 10, and then press Enter.

�is creates a 10-pixel border on the edge of your transition. �e default color 
of the border is black, but you can modify this as well.

8 Click the black color swatch next to the Border Color. �is opens the Color 
Picker dialog.

9 In the color slider, which displays the spectrum of colors in a vertical strip, 
click in the blue hues. 
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10 In the larger color spectrum, click the lower-right corner to select a medium blue.

11 Click OK to close the Color Picker dialog. �e border of your transition is now 
10 pixels wide and blue.

12 Drag your current-time indicator to a position before the transition, and then 
press the spacebar to play your modi�ed transition. After the transition ends, 
press the spacebar to stop playback.

13 Choose File > Save As, name the �le Lesson07_Work.prel in the Save Project 
dialog, and then click Save to save it in your Lesson07 folder.

Replacing a Transition 
Replacing an existing transition between two clips is done in essentially the same 
way as adding a new transition: Simply drag the transition from the Media panel 
onto the existing transition in the Sceneline. You can do this repeatedly to compare 
the e�ects of di�erent transitions.

To practice adding and replacing transitions�this time using the Timeline�you 
will now apply a Checker Board transition between Clip 2.mov and Clip 3.mov, and 
then replace it with an Iris Diamond transition.

1 In the My Project panel, click the Timeline button. If necessary, use the Zoom 
controls and scroll your view so that the aforementioned clips are visible.

2 Press the Page Up and Page Down keys to position the current-time indicator 
at the edit line between the two clips. You might want to click the Zoom In 
tool ( ) to magnify the view at this edit line.

3 If necessary, click the Transitions button to open Transitions view in 
the Edit tab, and then click the Categories tag and choose NewBlue 3D 
Transformations Elements.

4 In this step and the following step, do not release the pointer until instructed. 
Drag the Checker Board transition over the edit line between Clip 2.mov and 
Clip 3.mov; do not release the pointer. Pay careful attention to the appearance 
of your pointer.

� Tip: For more 
information about 
transition alignment, 
search for �transition 
alignment options� in 
Premiere Elements Help.
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5 Move your pointer on top of the edit line between the two clips. Notice how 
your pointer changes to the Center at Cut icon ( ). Release the pointer to 
center the transition over the cut. 

6 Preview the Checker Board transition by dragging your current-time indicator 
before the transition and then pressing the spacebar. When the transition is 
over, press the spacebar to stop playback. 

Notice how the transition is represented by a swooshing arrow above the cut 
between the clips in the Timeline.

7 In Transitions view, select the Iris Diamond transition in the Iris category and 
drag it on top of the Checker Board transition in the Timeline to replace it. 
You can have only one transition between two clips.

 � Note: When working 
with transitions in the 
Timeline, you may 
need to zoom into the 
timeline using the zoom 
slider on the upper right 
of the Timeline to see 
the transitions close-up.
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8 Preview the new transition by dragging the current-time indicator before the 
transition and pressing the spacebar to start playback. After the transition ends, 
press the spacebar to stop playback.

9 Select the Iris Diamond transition in the Sceneline, and then click the Edit 
Transition button ( ) in the lower-left corner of Transitions view. 

�is transition�s parameters are loaded into Properties view where you can 
edit them.

10 Find the Anti-aliasing Quality control on the bottom of the Transition 
Properties view. Click the list box, and choose High, which will smooth rough 
edges in some regions of the wipe. 

Adding a Single-sided Transition to Create a Fade-in
Transitions do not necessarily need to be located between two clips. For example, 
you can quickly add a fade-in and fade-out to the beginning and end of your movie.

1 If you�re not already in Timeline view, in the My Project panel, click the 
Timeline button. Press the Home key to position the current-time indicator at 
the beginning of the �rst clip.

2 In the Transitions view of the Edit tab, select the Dissolve transition category.

 � Note: Anytime you 
insert a transition with 
diagonal lines, ovals, 
or other edges that 
aren�t exactly vertical 
or horizontal, jagged 
edges can appear, 
particularly in standard 
de�nition (SD) clips.
Smooth them out with 
the Anti-aliasing Quality 
control used in this 
exercise.
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3 Drag the Dip to Black transition from the Transitions view to the beginning of 
Clip 1.mov on the Video 1 track. 

4 Press the spacebar to play the transition. �e beginning of the transition starts 
at black and then fades into the video. After the transition ends, press the 
spacebar to stop playback.

5 To extend the duration of these transitions by a half second, grab the right 
edge of each transition box one at a time, and drag it to the right until the text 
box next to the drag pointer indicates that you�ve added 00;00;00;15. Release 
the pointer. 

6 Save your project as Lesson07_End.prel.
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GPU (Graphics Processing 
Unit) Transition E�ects
Premiere Elements comes with many GPU-accelerated transitions, including Card 
Flip, Center Peel, Page Curl, Page Roll, and Sphere. You can �nd all of them in the 
GPU Transitions menu in the Transitions view. These transitions take advantage of 
the added video processing capabilities o�ered by video display cards that have 
Graphics Processing Unit (GPU) chips. These display cards help with graphics accel-
eration, so transitions can be previewed and rendered more quickly than by the 
CPU alone. If you have a display card that supports DirectX 9.x, Pixel Shader (PS) 1.3
or later, and Vertex Shader 1.1 or later, you can use the GPU-accelerated transitions.
They are visible only if you have a card with a GPU, and they reside in the Video 
Transitions folder in the Transitions view.

�From Adobe Premiere Elements Help

Applying the Default Transition to Multiple Clips
�ere�s no rule that says you need to use transitions between all clips in your 
movies. However, rather than using cuts between clips, many producers insert 
very short cross-dissolve transitions between clips to smooth out any visual jarring 
between the clips. A feature in Premiere Elements makes this very simple to do. 
In this exercise, you�ll start by changing the duration of the default transition and 
then applying it to multiple clips simultaneously. 

1 Choose Edit > Preferences > General (Windows) or Adobe Premiere Elements 9 > 
Preferences > General (Mac OS) to open the Preferences panel. 

2 Highlight the number in the Video Transition Default Duration box to make it 
active, type in 5, and press Enter.

3 Click OK to close the Preferences panel. 

4 If you�re not already in Timeline view, in the My Project panel, click the 
Timeline button. Press the Backslash (\) key to display the entire contents of 
the project in the Timeline. 
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5 Drag to select Clip 5.mov through Clip 10.mov on the Timeline.

6 In the Premiere Elements menu, choose Timeline > Apply Default Transition. 

7 Click OK if the �Insu�cient media� error message appears. �is appears 
because you�re using short, mostly untrimmed clips in this exercise; you 
shouldn�t see this message too often in your own projects. 

8 Premiere Elements applies the default transition between all selected clips. 
In practice, if you applied the default transition to clips with existing transitions, 
Premiere Elements would replace the transitions but wouldn�t change the 
duration of the previously inserted transitions, which you�d have to adjust 
manually if you wanted them to match that of the newly inserted clips. 

9 Drag the current-time indicator around the project and preview the transitions. 
You�ll notice that the e�ect is subtle but smoothes the �ow from clip to clip. 

 � Note: You can 
also copy and paste a 
transition to multiple 
clips by copying the 
transition, selecting the 
target clips, and pasting 
the transition on the 
selected clips.
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Making Transitions Work in Your Movie 
Now that you know the how of transitions, let�s spend a bit of time discussing 
the when and why. Although there are few absolutes about the art of transitions, 
your productions will bene�t by incorporating these two concepts into your 
creative decisions. 

But recognize that you don�t need to include a transition between each and every 
clip in your movies. If you watch a Hollywood movie, for example, you�ll see that 
noticeable transitions (that is, those longer than four or �ve frames) are seldom 
used between clips within a scene but are often used between scenes.

Why? Because the transition lets the viewer know that there�s been a change in 
time or location. �at is, if a scene jumped from a kitchen at night to the backyard 
the next day, simply jumping from scene to scene would confuse the viewer. You 
can imagine the viewer saying, �Hey, what happened here? One second they were 
in the kitchen drinking milkshakes at night, and the next second they were play-
ing dodgeball in the yard in sunlight.� However, if the editor inserts a fade to black 
between the two scenes, the viewer understands that there is a change of time 
or location.

Within the context of the basketball project, there are two distinct scenes�the videos 
and the slide show. �ese would be the natural locations for noticeable transitions 
within this project. You inserted the Dip to Black at the start of the clip in this chap-
ter, and in the project going forward, you�ll notice the same transition between the 
video and the slide. �ese transitions are all one-second long, so they�re meant to be 
noticed. �e dissolves between movie clips are all �ve frames, which is one-sixth of 
a second. You may recall that the transitions you inserted in the slide show back in 
Lesson 5 were all one-second long as well, which worked because each slide was like 
a separate scene.

�e other location where you might want a noticeable transition is when you 
advance from Clip 2.mov to Clip 3.mov. Here, you�ll go from full speed to a half-
speed instant replay. You�ll highlight that with a title in Chapter 9, but the transi-
tion helps as well. 

Of course, with family videos, your goal is to produce smiles, not to win an Academy 
Award. If you�d like to use transitions as content rather than in their traditional role, 
feel free to add as many as you�d like, anywhere you�d like. Just be sure to consider the 
following rule. 

When using transitions, you should match the tone of the transition to the tone 
of the movie. In a fun, family video like a trip to the zoo or other vacation, you 
could use any transition that Premiere Elements o�ers�in some cases, the zanier 
the better. �is is why highly noticeable transitions are used frequently in children�s 
shows like Barney & Friends or �e Wiggles.
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On the other hand, when shooting a solemn event�say, a wedding or graduation�
the tone is usually much more serious. In these instances, you�d probably want 
to use only cross dissolves or the occasional Dip to Black transition to maintain 
that tone. 

Exploring on Your Own
My compliments; that�s another lesson well done! You�ve discovered how transi-
tions can make your projects more professional looking by adding continuity 
between clips. You�ve learned about placing, previewing, modifying, and rendering 
di�erent transitions, as well as applying them en masse.

As you continue to edit with transitions, you�ll get a better idea of how to use them 
to enhance the tone or style of your project. �e best way to develop that style is by 
trying di�erent transitions and discovering how they a�ect your movie. So here�s 
your task list for further experimentation.

1 Make the changes discussed in �Making Transitions Work in Your Movie� 
to your project.

2 Experiment with di�erent transitions; preview their animated icons in 
Transitions view. Remember that dragging a transition onto an existing 
transition will replace it. 

3 Be sure that you�re comfortable modifying the default parameters of your 
transitions. One by one, select the transitions you�ve added and explore their 
settings in Properties view.
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Review questions
1 Where are Video Transitions located, and what are two ways to locate speci�c transitions?

2 How do you modify transitions? 

3 How can you extend the duration of a transition?

4 How can you apply a transition to multiple clips simultaneously? 

Review answers
1 Video Transitions are located in Transitions view, which you can access at anytime from 

your Edit workspace. You can browse for individual transitions, which are organized 
in categories and by transition type. Additionally, you can �nd a speci�c transition by 
typing its name or part of its name into the search �eld in Transitions view.

2 Click the transition you want to modify to select it, and then choose Edit Transition in 
Properties view. 

3 One method of extending the duration of a transition is to change its length in 
Properties view. Select the transition in the Sceneline to access its properties. You can 
also change the duration of a transition by dragging its edges in the Timeline of the 
My Project panel.

4 Two techniques can be used: One is to select multiple clips on the Timeline and choose 
Timeline > Apply Default Transition. Premiere Elements will insert the default transition 
between all selected clips. You can also copy a previously applied transition, select 
multiple clips on the Timeline, and then paste the transition onto any selected clip.
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Creating an overlay title in Adobe Premiere Elements.
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Working with Titles and Title-editing Mode
Within Adobe Premiere Elements, you can create custom graphics and titles. 
When you add a title over one of your video clips, it�s also added to your Project 
view as a new clip. As such, it�s treated much like any other clip in your project. 
It can be edited, moved, deleted, and have transitions and e�ects applied to it. 

Premiere Elements allows you to create original titles using text, drawing tools, 
and imported graphics. However, to help you quickly and easily add high-quality 
titles to your project, Premiere Elements also provides a number of templates based 
on common themes such as Sports, Travel, and Weddings.

Getting Started
To begin, you�ll launch Premiere Elements and open the Lesson08 project �le. 
�en you�ll review a �nal version of the project you�ll be creating.

1 Before you begin, make sure that you have correctly copied the Lesson08 folder 
from the DVD in the back of this book onto your computer�s hard disk. See 
�Copying the Classroom in a Book Files� in the Getting Started section at the 
beginning of this book. 

2 Launch Premiere Elements and click the Open Project button in the Welcome 
screen. If necessary, click Open in the menu that appears. If Premiere Elements 
is already open, choose File > Open Project.

3 Navigate to your Lesson08 folder and select the project �le Lesson08_Start_
Win.prel (Windows) or Lesson08_Start_Mac.prel (Mac OS). Click the Open 
button to open your project. If a dialog appears asking for the location of 
rendered �les, click the Skip Previews button. �e Premiere Elements work 
area appears with the Edit workspace selected in the Tasks panel. 

4 �e project �le opens in Properties view and the Media, Monitor, and My 
Project panels in view. Choose Window > Restore Workspace to ensure that 
you start the lesson with the default panel layout.

Viewing the Completed Movie Before You Start
To see what you�ll be creating as your �rst project in this lesson, you can play the 
completed movie.

1 In the Organize tab of the Tasks panel, click the Project button ( ).
In Project view, locate the �le Lesson08_Movie.mov, and then double-click 
it to open the video into the Preview window.
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2 In the Preview window, click the Play button ( ) to watch the video of 
some kids shooting hoops, which you�ll continue to build in this lesson.

3 After watching the complete movie, close the Preview window by clicking the 
Close button ( ) in the upper-right corner of the window.

Creating a Simple Title
You can add titles to your movie�whether simple still titles, advanced titles with 
added graphics, or styled text scrolling across the screen horizontally or vertically�
directly in the Monitor panel of Premiere Elements. To begin, you�ll create a basic still 
title. Working with the hoops project, you�ll add a title clip at the beginning of the 
movie. But �rst you�ll add a few seconds of black video over which you can then type 
the title text.

1 In the Sceneline of the My Project panel, click the �rst clip to select it. In the 
upper-right corner of Project view, click the New Item button ( ), and then 
choose Black Video from the menu that appears.

2 Premiere Elements inserts a �ve-second black video clip after the �rst clip in the 
Sceneline. To move the black video clip to the beginning of the movie, drag it to 
the left of the �rst clip in the Sceneline.

3 With the black video still selected in the Sceneline, choose Title > New Title >
Default Still. Premiere Elements places the default title text over the black video 
in the Monitor panel and switches to title-editing mode. In the mini-timeline 
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of the Monitor panel, notice the bluish-gray-colored clip representation for the 
new title clip that�s placed on top of the lavender-colored clip representation 
for the black video clip. Also, notice the text and drawing tools now visible on 
the right side of the Monitor panel, and the text options, text styles, and text 
animation choices accessible from Properties view.

4 �e Horizontal Type tool should be selected by default. If it�s not, click the 
Type Tool button ( ) to the right of the Monitor panel to select it now.

5 Click in the text box and drag your pointer over the default text to select it. 
Type the words Kids Shooting, and then press the Enter/Return key to create 
a new line. Next, type the word Hoops.

 � Note: In the Type 
Tool button, the 
Horizontal Type tool 
is grouped with the 
Vertical Type tool. To 
switch between the 
two, click and hold the 
Tool button, and then 
choose from the menu 
that appears.
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6 To reposition your text, click the Selection tool ( ) in the upper-right corner 
of the Monitor panel, and then click anywhere inside the text to select the text 
block. Drag to reposition the text so it appears centered in the upper third 
of your title window. Two white margins display in the title window. �ese 
are referred to as the title-safe and action-safe margins. Stay within the inner 
margin (title-safe) while repositioning your text. Don�t worry about the exact 
position for now; you�ll reposition the text later in this lesson.

7 Choose File > Save As. In the Save As dialog, name the �le Lesson08_Work.prel,
and then click Save to save it in your Lesson08 folder. 

Premiere Elements treats basic titles, such as the one you just created, like still 
image �les. After you�ve created a title, an image �le is automatically added to your 
Project view. In this case, the new title was superimposed over the black video clip 
at the beginning of the movie, but as you�ll see, you can also place it over any other 
clip in your movie. After creating and adding a title to the project, you can change 
text or its appearance at any time.

Modifying Text
After entering your title text, you can adjust text appearance, much like in a word 
processor or page layout program. In this exercise, you�ll learn how to adjust the 
alignment of your type as well as its style, size, and color. 

Changing the Text Alignment, Style, and Size
To begin, let�s switch over to the Timeline, so you can see how Premiere Elements 
displays titles in that view. 

� Tip: You can add 
multiple text entries to 
a single title, or you can 
create multiple titles, 
each containing unique 
text strings.
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Title-safe and Action-safe Margins
The title-safe and action-safe margins visible in the Monitor panel when you�re in title-editing mode 
designate the title�s visible safe zones. These margins are visible by default.

Safe zones are useful when producing DVDs or other video that will be viewed on a traditional TV set 
rather than on your computer. That�s because when displaying video, most consumer TV sets cut o� 
a portion of the outer edges of the picture, which is called overscan. The amount of overscan is not 
consistent across TVs, so to ensure that everything �ts within the area that most TVs display, keep text 
within the title-safe margins and keep all other important elements within the action-safe margins.

If you�re creating content for computer-screen viewing only, the title-safe and action-safe margins are 
irrelevant because computer screens display the entire image.

A

B

A. Safe Action margin. B. Safe Title margin.

To turn title-safe and action-safe margins on or o�, right-click inside the Monitor panel and choose 
View > Safe Title Margin or View > Safe Action Margin from the Monitor panel menu. The margin is 
visible if a check mark appears beside its name.
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Centering Elements in the Monitor Panel
At this point, your title probably isn�t precisely centered horizontally within the frame. 
You can �x this manually, or you can let Premiere Elements do the work for you.

1 Using the Selection tool, click the text box to select it.

2 Choose Title > Position > Horizontal Center. Or, right-click the text box, and 
then choose Position > Horizontal Center. Premiere Elements centers the text 
box horizontally within the frame. Depending on how you positioned the box 
earlier in this lesson, you might see little or no change.

3 Choose File > Save to save your work.

Changing the Color of Your Type
As you�ve seen, changing the style and size of your type is easy. You can change all 
text within a text box equally by �rst selecting the text box using the Selection tool 
and then applying the change. Or, you can restrict the change to portions of the 
text by selecting them using the Type tool. You will now change the color of the 
word �Hoops.�

1 Select the Horizontal Type tool ( ), and then drag over the word �Hoops� to 
highlight the text. 

Next, you�ll change the gradient of the type . Note that any changes you make 
will apply to only the selected type.
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2 Click the Color Properties button ( ) at the bottom of the tool buttons in the 
Monitor panel to open the Color Properties dialog. In the middle of the dialog, 
note the Gradient list box. �e title should currently be a 4 Color Gradient. �is 
means that the gradient comprises the four colors in the boxes at the corners of 
the yellow rectangle beneath the gradient list box. Experiment with the di�erent 
options in the list box, and notice how they change the appearance of the text. 
Return to the 4 Color Gradient. Next, you�ll change the upper-left and lower-
right corners of the gradient to basketball orange. 

3 Click the box on the top left of the gradient rectangle to select it. �en set the 
RGB values to R: 110, G: 24, and B: 0. �en click the box on the lower right of the 
gradient rectangle to select it, and set the RGB values to R: 110, G: 24, and B: 0.

4 Click OK to close the Color Properties dialog. Use the Selection tool and 
click outside the text box in the Monitor panel to deselect the text and review 
your work.

5 Choose File > Save to save your work.

Adding an Image to Your Title Files
To add an extra element of depth and fun to your titles, you can import and insert 
images from any number of sources. For instance, you can use photos from your 
digital still camera as elements in your title �le. In this exercise, you�ll use a still 
image taken from a video clip and place it in the lower half of the title image.
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1 With the Monitor panel still in title-editing mode, choose Title > Image > Add 
Image, or right-click the Monitor panel, and then choose Image > Add Image.

�e �le Open dialog appears. By default, the dialog may point you to the list 
of �les in Premiere Elements Logos folder. �ese are the default images that 
were installed with the application. Feel free to use these in your other projects, 
whether from this book or otherwise.

2 In the Open dialog, navigate to the Lesson08 folder. Within that folder, select 
the �le players.psd, and then click Open to import the image into your title.

3 �e image appears stacked in front of the text box in your title. Use the 
Selection tool to drag the placed image downwards, making sure that the 
bottom of the image stays above the action-safe area (if this were text, you�d 
have to make sure it was within the title-safe zone). 

� Tip: If you have 
overlapping frames, 
you can change the 
stacking order by right-
clicking on a selected 
frame and then using 
one of the Arrange 
commands from the 
context menu. To align 
multiple frames, select 
the frames you want 
to align, right-click, 
and then choose any 
of the Align Objects 
commands.
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4 If you�re unhappy with the size of the image you�ve inserted, drag any anchor 
point to resize the placed image. Hold down the Shift key while dragging to 
maintain the height and width proportions of the image.

5 Right-click the image, and choose Position > Horizontal Center.

6 Choose File > Save to save your work.

Creating Fade-in and Fade-out E�ects
Any transition that you use on video clips can also be added to title clips. In this 
exercise, you�ll add a fade-in and fade-out e�ect to the title clip.

1 In the Timeline view of the My Project panel, click Title 01, which should be on 
the Video 2 track. Click the Zoom In button to zoom into approximately the 
amount of detail shown in the following �gure. 

2 At the upper left of the My Project panel, click the Properties button ( ).

3 In Properties view, click the twirl-down triangle next to Opacity to see the 
Opacity controls.
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4 Click Done at the bottom of the Tasks panel to close out of Title 
Editor view.

5 Back in Properties view, click the Fade Out button once to add a fade-out 
e�ect for the clip.

6 Review your work by playing the movie from the beginning, and then choose 
File > Save to save your project.

Note: To remove an animation from a title, select the title text and click the Remove 
button in the upper-right corner of the Text Animation section in the Tasks panel.

�From Adobe Premiere Elements Help

� Tip: Because the 
video on Video 1 is pure 
black, there�s no reason 
to fade in that video.
If the video on Video 1 
was any other color, you 
would have to fade in 
both tracks that made 
up the title to achieve 
the desired e�ect.

Superimposing a Title over Video Clips
Inserting titles over a black background video works well for opening titles, but 
Premiere Elements also lets you superimpose titles directly over video clips. Although 
you can add titles in both the Timeline and Sceneline, in this exercise, you�ll work in 
the former, adding a title to your slow-motion, instant-replay clip. �en you�ll copy 
the title to the start of the slide show and customize the text for that location. 

1 With Timeline selected in the My Project panel, press the Home key to move to 
the start of the movie. �en click the Page Down key three times to move to the 
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start of Clip 3.mov; then drag the current-time indicator to around 00;00;21;11 
where you can no longer see the Iris Diamond transition. 

2 Choose Title > New Title > Default Still. With the Text tool, select the default 
text and type Instant Replay.

3 Drag the text to select it and click to apply the Lithos Pro White 94 text style.

4 Right-click the title text, and choose Position > Lower �ird, and then choose 
Position > Horizontal Center. �e title should be horizontally centered right 
above the title-safe line at the bottom of the frame. 

Because you chose a style with an outline and a shadow, it�s actually pretty 
legible against the moving background. To make it even more legible, you can 
add a colored rectangle behind the text, as explained in the following steps.
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5 Select the Rectangle tool ( ) from the tools on the right side of the Monitor 
panel. �e cursor changes to a crosshair. Drag to create a rectangle over the 
text you just created. Don�t worry about obscuring the text; in a moment, you�ll 
position the rectangle behind the text.

6 Click the Color Properties button ( ) at the bottom of the tool buttons in 
the Monitor panel to open the Color Properties dialog. Set the color to black 
by clicking the large black rectangle near the upper-right corner of the dialog. 
Click OK to apply the color to the rectangle you created and close the Color 
Properties dialog.
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7 Let�s soften the black color by making the background slightly transparent. 
Right-click the rectangle, and choose Transform > Opacity. �e Opacity panel 
opens. Type 60.00 into the Opacity % �eld and click OK to close the panel. 

8 Now you�ll shift the new rectangle behind the text. Right-click the rectangle and 
choose Arrange > Send to Back to place your rectangle behind your white type. 
�e white text is now clearly visible over the rectangle. If necessary, you can edit 
the size of the rectangle by clicking it to make it active and then dragging any 
edge to a new location. 

When you add multiple elements, such as text, squares, or circles to a title, you 
create a stacking order. �e most recent items added (in this case, the rectangle) 
are placed at the top of the stacking order. You can control the stacking order�
as you did here�using the Arrange commands from the context menu or the 
Title menu. To quickly add matching titles at the same position in other clips, 
you can use the Copy and Paste commands.

9 Using the Selection tool, click to select the rectangle, and then Shift-click to 
select the text frame as well. Choose Edit > Copy.

10 Drag the current-time indicator to around 00;01;26;21, which should be close to 
the start of the slide show.

11 Choose Title > New Title > Default Still to switch to title-editing mode. Use the 
Selection tool to select the default text that was added, and then choose Edit > Clear.

12 Choose Edit > Paste to add the black rectangle with the words �Instant Replay� 
at the same position as in the original clip. Using the Type tool, select the words 
�Instant Replay� and replace them by typing Slideshow.
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13 Use the Selection tool to select the black rectangle, and then adjust its width to 
the new text length by dragging the right-center anchor point to the left. 

14 Center the Slideshow text by clicking to select it, right-clicking, and choosing 
Position > Horizontal Center. �en do the same with the background rectangle. 

15 Review your movie, and then save your project. 

Creating a Rolling Credit
�e titles you have created to this point have been static, but Premiere Elements 
can create animated titles as well. �ere are two types of animated titles: rolls and 
crawls. A rolling credit is de�ned as text that moves vertically up the screen, like 
the end credits of a movie. A crawl is de�ned as text that moves horizontally across 
the screen, like a news ticker. In this exercise, you will create a rolling credit at the 
end of the project.

1 Press the End key to move to the end of the project. 

2 Choose Title > New Title > Default Roll. Premiere Elements switches to title-
editing mode and inserts a new rolling title. 

3 Using the Type tool, select the text Main Title at the top of the Monitor panel. 
In the Text Options area, click the Center Text ( ) icon to center the text. �at 
way, whatever you type will continue to be centered. Making sure that the Main 
Title text is still selected, type �e End.

4 Click the other text box, press Ctrl+A/Command+A to select all text, and then 
click the Center Text icon again to center the text. Type Starring: and press Enter/
Return to move to the next line. On the next line, type Ray, press Enter/Return; 
type Kevin, press Enter/Return; type Paul, press Enter/Return; type Rajon, press 
Enter/Return; and type Semih, and press Enter/Return once more.
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5 Choose Title > Roll/Crawl Options.

6 In the Roll/Crawl Options dialog, make sure Roll is selected for Title type and 
that both Start O� Screen and End O� Screen options are also selected. Finally, 
make sure that Preroll, Ease-In, Ease-Out, and Postroll values are all set to 0. 
Click OK to close the dialog.

When you play the clip, the text box with the credits will move�in the �ve-
second default length of the title�from bottom to top across the monitor. 

7 Place your current-time indicator just before the beginning of the rolling 
credits. Press the spacebar to play the rolling credits clip, and then save 
your project. 

Changing the Speed of a Rolling Title
When Premiere Elements creates a rolling title, it spreads the text evenly over 
the duration of the title. �e only way to change the speed of a rolling title is to 
increase or decrease the length of the title clip. �e default duration for titles is 
�ve seconds. If you want to have the text move more slowly across the screen, 
you need to increase the clip length.

1 In the Timeline, place your pointer over the end of the Title 06 rolling title clip. 
When the pointer changes to a red bracket pointing to the left ( ), drag the 
clip to the right. Note that as you drag there is a small context menu that shows 
you how much time you are adding to the clip. Add about �ve seconds to the 
length of the clip, and then release the pointer.

 � Note: If your 
titles do not display 
smoothly, they may 
need to be rendered.
Pressing the Enter/
Return key will render 
all e�ects, transitions, 
and titles in a project.
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2 Place your current-time indicator just before the beginning of the rolling 
credits. Press the spacebar to play the rolling credits clip. Notice how your titles 
are now moving more slowly on the monitor.

3 Save your project as Lesson08_End.prel.

Using Title Templates
Creating your own titles, as you have done in the exercises in this lesson, will give you 
the most �exibility and options when it comes to customized titles. However, this 
involves performing a considerable number of steps from start to �nish. To help you 
get started designing your titles, Premiere Elements ships with numerous templates 
for di�erent types of projects, many with matching DVD templates, which creates 
a very polished look for your production. All you need to do is customize the text, 
replace an image, or do both to create a great-looking title.

1 Select Titles ( ) in the Edit tab of the Tasks panel. Choose a category of title 
templates from the menu on the left, and then choose a template name from the 
menu on the right. If necessary, scroll down to see all available templates within 
the chosen theme, such as rolling titles and alternative title graphics.

2 To superimpose a title template over a video clip, select the clip in the Sceneline, 
and then drag the template from Titles view onto the Monitor panel. If you�re 
working in the Timeline, drag it to a track above the target video clip. 

3 Use the Type tool to select the default text and replace it with your own text. 
Use the Selection tool to reposition or resize text and image frames. Add or 
delete text and image frames as necessary.
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Exploring on Your Own
Experiment with the di�erent templates Premiere Elements provides. Keep in mind 
that elements like the color of text and the position of graphics can be modi�ed. 
Here are a few steps to follow as you discover what�s available.

1 Replace the custom title you created with a title created from a template.

2 Explore the drawing tools available to you when in title-editing mode.

3 Change the font for the titles that you added to ComicSans MS to match the 
opening title. 

4 Create an animated title, choosing from the available options under Text 
Animation in Properties view.

5 Place di�erent transitions between your title clips and your video clips to view 
the various e�ects you can achieve.

Congratulations; you have completed the lesson. You�ve learned how to create a 
simple still title with text and graphics. You changed the style, size, alignment, and 
color of text. You�ve positioned and aligned text and graphic frames in the Monitor 
panel, and you�ve used one of the Arrange commands to change the stacking order 
of overlapping frames. You added black video to your project and applied fade-in 
and fade-out e�ects to your title clip. You know how to create rolling credits and 
how to use and customize title templates. It�s time for a well-earned break. But 
before you stop, review the questions and answers that complete this lesson.
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Review questions
1 How do you create a new title?

2 How do you exit title-editing mode, and how can you reenter it to make adjustments 
to a title clip?

3 How do you change the color of title text?

4 How do you add a fade-in or fade-out e�ect to a superimposed title clip?

5 What is a rolling credit, and how do you speed it up or slow it down?

Review answers
1 With a video clip selected in the My Project panel, choose Title > New Title > Default 

Still. A title clip will be created and superimposed over the selected video clip.

2 To exit title-editing mode, click Done in the lower-right corner of Properties view, or 
click to select any clip in the My Project panel. To reenter title-editing mode, click to 
select the superimposed title text image in the Monitor panel, and then double-click it.

3 Switch to title-editing mode in the Monitor panel. Select the text using the Type 
tool. �en click the Color Properties button, and pick a new color in the Color 
Properties dialog.

4 In the Monitor panel, right-click the scene, and then select the title clip from the 
context menu. Under Opacity in Properties, click the Fade In or Fade Out button.

5 A rolling credit is text that scrolls vertically across your screen. �e only way to make 
a rolling credit change speed is by selecting the clip in the Timeline of the My Project 
panel and then extending the length of the clip to slow it down or shortening the clip 
to speed it up.
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9 WORKING WITH SOUND

�e sound you use has a big impact on your movies. Adobe Premiere 
Elements provides you with the tools to narrate clips while preview-
ing them in real time; to create, add, and modify soundtracks; and to 
control the volume levels within clips. �e project in this lesson helps 
you explore the basics of working with audio. You�ll create a back-
ground music track, adjust the volume of an audio clip, add sound 
e�ects, add a narration clip, and mix the audio for maximum e�ect. 
Speci�cally, you�ll learn how to do the following:

�t Create a custom-length background music track with SmartSound 
(Windows only)

�t Add narration

�t Use SmartMix to automatically optimize the volume of your 
background music track and narration

�t Adjust the volume of an audio track with and without keyframes

�t Use the Audio Mixer

�t Use audio e�ects

�is lesson will take approximately 1.5 hours.
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Applying SmartMix to your project.
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Getting Started
To begin, you�ll launch Premiere Elements and open the project used for this 
lesson. �en you�ll review a �nal version of the project you�ll be creating.

1 Before you begin, make sure that you have correctly copied the Lesson09 folder 
from the DVD in the back of this book onto your computer�s hard disk. For 
more information, see �Copying the Classroom in a Book Files� in the Getting 
Started section at the beginning of this book.

2 Launch Premiere Elements and click the Open Project button in the Welcome 
screen. If Premiere Elements is already open, choose File > Open Project, and 
click the Open folder.

3 Navigate to your Lesson09 folder and select the project �le Lesson09_Start_
Win.prel (Windows) or Lesson09_Start_Mac.prel (Mac OS). Click the Open 
button to open your project. If a dialog appears asking for the location of 
rendered �les, click the Skip Previews button. �e Premiere Elements work 
area appears with the Edit workspace selected in the Tasks panel. 

4 �e project �le opens in the Properties view with the Media, Monitor, and 
My Project panels open. Choose Window > Restore Workspace to ensure 
that you start the lesson with the default panel layout.

Viewing the Completed Movie 
for the First Exercise
To see what you�ll be creating as your �rst project in this lesson, a video about some 
kids shooting hoops, you can play the completed movie.

1 In the Edit tab of the Tasks panel, click Project ( ). In Project view, locate 
the �le Lesson09_Movie.mov, and then double-click it to open the video into 
the Preview window.

2 In the Preview window, click the Play button ( ) to watch the video that 
you will build in this lesson.

3 When you�re �nished watching the completed video, close the Preview window by 
clicking the Close button ( ) in the upper-right corner of the window.
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Creating Background Music with SmartSound
Adobe has partnered with SmartSound to provide you with a library of musi-
cal soundtracks to match your project, as well as easy access to a complete 
library of background music that you can purchase directly from SmartSound 
(www.smartsound.com). As you�ll learn in this exercise, using SmartSound 
Quicktracks for Premiere Elements, you can quickly choose and create a custom-
length soundtrack that matches the mood of your production. You can create 
SmartSound music tracks in either the Sceneline or Timeline of the My Project 
panel; in this exercise, you�ll work in the Timeline. 

Unfortunately, SmartSound is available only on Windows-based computers. 
So Mac users can complete this and subsequent lessons, the SmartSound �le is 
included in the Lesson09_Start_Mac.prel project �le; you�ll be directed to drag it 
to the Timeline in step 15. 

1 If necessary, switch to the Timeline by clicking the Timeline button in the 
upper-left corner of the My Project panel. 

2 Press the End key to move the current-time indicator to the end of the project. 
Note the timecode in the bottom left of the Monitor panel, which should 
be around 00;02;21;08. You�ll use this duration in a later step to choose the 
duration of the background music track. 

3 Press the Home key to return the current-time indicator to the start of the project. 

4 In the upper-left corner of the My Project panel, click the Audio Tools drop-
down list ( ), and choose SmartSound. Premiere Elements opens the 
SmartSound Quicktracks for Premiere Elements panel. If this is the �rst 
time you use SmartSound, you�ll have to click through a license agreement, 
registration window, and search screen. Choose the desired options and move 
on to step 5.

www.smartsound.com


198 LESSON 9 Working with Sound

5 Click the �Click here to select music!� link. Premiere Elements opens 
SmartSound Maestro. As you can see in the Find Music column, you can select 
On My Computer to search for tracks you already own, or select All to search 
for music on the SmartSound website. Once you choose the library, you can 
further search by style and intensity to narrow your choices in the Results area. 

6 In the Find Music column, choose On My Computer.

7 In the Style list box, choose Rock.

8 In the results area that displays the tracks your search criteria returned, choose 
Power Drive, which is the track you�ll add to this project. To preview the track, 
click the Play button on the lower right of SmartSound Maestro. Click the 
Select button; SmartSound Maestro closes, and the SmartSound Quicktracks 
for Adobe Premiere Elements dialog opens. 
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9 In the Length box, type 02;21;08. Note that you�ll have to enter each two-digit 
number separately into the Length duration box, starting with those on the left, 
which is di�erent from other similar numeric �elds within Premiere Elements.

10 Click the Preview button to preview the song; you may also choose another 
variation from the Variation list box and preview again. 

11 When you�re satis�ed with your selection, click OK. Premiere Elements opens 
the Exporting SmartSound Soundtrack dialog. 

12 Make sure that you�ll be saving the background music track to the Lesson09 folder. 

13 Leave the name as selected by SmartSound and click Save to save the �le. 

14 SmartSound saves the �le, brie�y displaying an export window, and inserts it 
into the Soundtrack track in the project starting at the location of the current-
time indicator. If you can�t see your Soundtrack track in the Timeline, use the 
scroll bar on the right to scroll down and view it. 

A B C D

A. Narration track. B. Soundtrack track. C. New SmartSound audio track. D. End of SmartSound 
audio track.

15 If you�re working on a Mac, click the Organize tab in the Tasks panel, and then 
enter the Project view. Drag the audio �le SmartSound�Power Drive�Starting up 
[02;20;27].wav to the Soundtrack so your Timeline looks like the previous �gure. 

16 Choose File > Save As, name the �le Lesson09_Work.prel in the Save As dialog, 
and then save it in your Lesson09 folder.
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You can play the new sound �le by pressing the spacebar. If you drag your current-
time indicator to a few seconds before the end of the movie, and then press the 
spacebar again to play the last few bars, you�ll note that the soundtrack ends 
naturally, not abruptly, demonstrating that SmartSound really does deliver theme-
speci�c, custom-length soundtracks. 

Adding Narration
Now let�s add narration to the project. 

1 Make sure you have the Timeline selected in the My Project panel.

2 Choose File > Get Media from > PC Files and Folders, select the �le 
play_by_play.wav, and click Open.

3 Drag the play_by_play.wav clip from Project view and drop it onto the 
start of the Narration track in the Timeline.

4 Click the Play button ( ) to hear the voiceover added to the project. 
Between the trash talking, wind, and other noise included with the video 
clips and the background music, you can barely hear the narration track. 
Let�s �x that. 
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Adjusting Project Volume with SmartMix
You now have three audio tracks: one included with the videos, the background 
music from SmartSound, and the narration that you just added. All tracks add 
value: �e on-court noise adds valuable context to the video, the background music 
supplies a nice �ow, and the narration provides a colorful commentary. �e prob-
lem is that the three tracks drown out each other. 

Intuitively, when present, the narration takes precedence and needs to be 
heard over the other two tracks. Fortunately, there�s a tool that can do just that: 
SmartMix, which you�ll learn how to apply in this exercise.

1 Make sure you have the Timeline selected in the My Project panel.

2 Click the Backslash (\) key to show the entire project. Adjust the interface so 
you can see all three audio tracks. 

3 In the upper-right corner of the My Project panel, click the Audio Tools drop-
down list, and choose SmartMix > Options. Premiere Elements opens the Mixer 
Options dialog.

4 Here�s where you tell Premiere Elements which audio tracks to prioritize and 
which to place in the background. Premiere Elements assumes that Audio 1�
the audio shot with the video�should be in the foreground, which in many 
instances it should be. Here, however, it should not, so click the Audio 1 list box 
and choose Background. �en click Apply. Premiere Elements analyzes all audio 
tracks and applies the SmartMix. 
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5 Premiere Elements prioritizes the narration by reducing the volume of Audio 1 
and the Soundtrack with keyframes in the audio �le (which you�ll learn to insert 
and adjust next). 

6 Press the spacebar to play the �rst few moments of the video. Overall, the audio 
is much better, but the narration is still a bit indistinct, and the on-court noise 
might still be a bit too loud. You�ll have to �x that manually by undoing the 
�rst application of SmartMix, applying it again, disabling any adjustment to 
the Audio 1 track, and then adjusting the Audio 1 track and Narration tracks 
manually as described below. 

7 Click the Undo key ( ) on the upper right of the Premiere Elements 
interface to undo SmartMix. 

8 If you closed the Mixer Options dialog, in the upper-right corner of the 
My Project panel, click the Audio Tools drop-down list, and choose SmartMix > 
Options. �e Mixer Options dialog opens.

9 Click the Backslash (\) key to show the entire project. Adjust the interface so 
you can see all three audio tracks. 

10 Click the Audio 1 list box and choose Disabled, then click Apply, and then close 
the Mixer Options dialog. �is tells SmartMix to ignore this track during the 
SmartMix analysis and to leave it untouched. �is gives you the result that you 
want with the Soundtrack, which would be the time-consuming component of 
the audio mix if you had to correct for this manually. 
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Adjusting the Volume of an Audio Track
�e background music track is set; now you need to adjust the volume of the 
Video 1 and Narration tracks. 

Adjusting Clip Volume with Gain Controls
Premiere Elements o�ers two basic ways to adjust the volume of your audio tracks. 
You can adjust �gain,� which is the level of volume within a clip, or �volume,� which 
is the level of audio output of a particular clip within a sequence. �e di�erence is 
pretty subtle�and in most instances, you can use one or the other control to get 
the desired volume.

�ere is a key implementation di�erence, however, when working with multiple 
clips, as you are here. Speci�cally, you can adjust the gain levels, but not the volume 
levels, of multiple clips simultaneously. So, to control the volume of the tra�c and 
other noise in the Video 1 track, you�ll apply a group gain adjustment to all clips in 
the track. Here�s how. 

1 Drag along the Audio 1 track to select all �les in that track. 
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2 Right-click any audio clip in Audio 1 and choose Audio Gain. Premiere 
Elements opens the Clip Gain panel.

3 Click the Gain level text box to make it active, and type -25. Or, click on the 
number and drag it to the left to about the same level. 

4 Click OK to apply the gain adjustment and close the Clip Gain panel. You�ll see 
the levels in the waveform on the Audio 1 track decrease substantially.

5 Press the spacebar to play the movie again. Although you can still hear the 
background noise faintly, it�s much less prominent, and the complete audio mix 
is coming together quite nicely. Now let�s boost the volume of the narration. 

Adjusting Clip Volume with the Volume Graph
In Lesson 6, you learned how to adjust clip opacity on the Timeline by dragging the 
Opacity graph upwards and downwards. You can adjust the volume of any audio clip 
the same way. Let�s adjust the volume of the Narration track using this technique.

1 Working with the play_by_play.wav clip on the Narration track, place your 
pointer over the yellow volume graph line. You can do this at any location in the 
clip. �e pointer changes to a double-arrow icon ( ).

2 Drag the volume graph upwards to the limit, which should be about 6.02. 

 � Note: In Premiere 
Elements, volume is 
measured in decibels.
A level of 0.0 dB is a 
track�s original volume, 
not silence. Changing 
the levels to a negative 
number reduces 
the volume (but not 
necessarily to silence).
Changing the volume 
to a positive number 
increases the volume.
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3 Shift the current-time indicator to the start of Clip 1.mov, and press the 
spacebar to play the movie again. Although you can still hear the on-court 
noise faintly, it�s much less prominent, and the complete audio mix is de�nitely 
in great shape. Cut it, print it�let�s move on. 

4 Choose File > Save to save your work.

 � Note: Adjusting the volume line doesn�t change the waveform display. However, as you�ll see 
in the next exercise, adjusting gain directly does change the waveform. Although adjusting the 
volume line is easier and more accessible than adjusting gain directly, if you overboost volume, you 
can produce distortion without being able to view the clipping in the waveform. For an explanation 
of waveform and clipping, see the sidebar �About Waveforms.� 

 � Note: If 6 dB isn�t 
su�cient to boost 
your audio to the 
desired level, you can 
also adjust the Gain 
control as detailed in 
the previous exercise.
In fact, try boosting the 
Gain of the play_by_
play.wav clip by about 5 
dB, preview again, and 
decide if that sounds 
even better.

About Waveforms
By default, Premiere Elements� audio tracks display the �le as a waveform, which is a graphic representation of 
the volume of audio in the �le. When volume is low, the bushy line representing the waveform narrowly sur-
rounds the center line. As volume increases, the bushy line extends farther away from the centerline. Volume 
is optimal when the peaks in the individual waveform approach, but just barely touch, the outer edges of the 
graph area. I�ve reset the gain values of the clips on Audio 1 to illustrate this concept.

The audio on Audio 1 and the Soundtrack are both healthy�just about approaching the outer edges of the 
graph area but never touching for long. Even the audio in Clip 10.mov, which is quiet except for the bouncing 
basketball, approaches the outer edges on the bounces.
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On the other hand, in the narration, the peaks don�t come close to the 
edges, indicating that volume could be increased, which is what you 
accomplished with the volume slider in the previous lesson. In 
practice, I would likely use the Normalize function to boost volume 
here. To do this, I would right-click the clip, choose Audio Gain, and 
then click the Normalize button in the Clip Gain control. Go ahead 
and try this on play_by_play.wav in the Narration track.

Premiere Elements will close the dialog immediately after you click Normalize, but you�ll notice that the wave-
form gets a bit bushier, and if you open the Clip Gain dialog again (right-click the audio clip and choose Audio 
Gain), you�ll notice that Premiere Elements inserted the number 3.5 in the dB �eld, indicating that it boosted the 
volume of the clip by 3.5 dB. If you try this same exercise with the SmartSound clip, you�ll get a .4 dB increase, 
indicating that SmartSound produced the background music clip with the optimal volume.

Technically, when you click the Normalize button, Premiere Elements analyzes the clip and boosts clip volume 
as much as possible without introducing distortion into the clip. This makes Normalization a superior option to 
manual volume adjustments, as you did in the previous lesson, because that can distort your audio. Plus, when 
you adjust gain, either manually or via the Normalize function, Premiere Elements updates the waveform, so you 
can see if you�ve overcooked the audio or boosted volume to the point where it might cause distortion.

As an example, open the Clip Gain dialog for play_by_play.wav again by right-clicking the clip and choosing 
Audio Gain. Enter 6 in the dB �eld, and click OK. Your waveform will expand even further, with several areas 
�attened against the top and bottom of the track. This is called �clipping,� and in moderate to extreme cases, 
clipping will distort your audio. Closing the loop, this means that your manual volume adjustment in the previ-
ous exercise might have caused distortion. Normalization prevents that, and using the Gain control gives you a 
visual indicator of clip volume.

The only problem with Normalization comes when you have a single long clip with extreme low and high 
volumes. Let�s say you were shooting a wedding and didn�t get close enough (or mic the bride or groom) to 
capture the vows at su�cient volume. So the levels are very low when the bride and groom are speaking.
However, when the crowd starts applauding, the levels are quite high. If you apply Normalization to this clip, 
Premiere Elements won�t boost the volume of the applause beyond the point of causing distortion, which often 
means that it won�t boost the volume of the vows at all. Your best option in this case is to split the clip into low- 
and high-volume regions�vows in one, applause in another�and apply Normalization separately or only to 
the vows audio.

The other issue with Gain�as opposed to Volume�adjustments is that you can�t vary the adjustment by using 
keyframes, which you�ll learn how to do in the next lesson.

Note that whenever you boost audio volume, either via the Gain or Volume adjustment, you also increase the 
background noise present in the clip. In these instances, you can try Premiere Elements� DeNoiser �lter, but like 
all noise reduction �lters, it isn�t a panacea and may not resolve the problem.
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Raising and Lowering Volume with Keyframes
You learned about working with keyframes in video in Lesson 6 in a section titled 
(appropriately enough) �Working with Keyframes.� Audio keyframes operate identi-
cally to the video-related keyframes discussed in that lesson. To refresh your memory, 
a keyframe is a point in the Timeline where you specify a value for a speci�c prop-
erty�in this case, audio volume. When you set two keyframes, Premiere Elements 
interpolates the value of that property over all frames between the two keyframes.

For some properties, including opacity for video and volume for audio, you can 
create keyframes in the Timeline by pressing the Ctrl (or Command) key and then 
clicking the associated graph with your pointer. Next, drag the keyframe upwards or 
downwards to adjust its value, or to the left or right to adjust its location. To delete 
keyframes in the Timeline, click to select them, right-click, and then choose Delete.

Alternatively, you can create and modify keyframes in Properties view. �is exercise 
will review these procedures and reinforce the relationship between keyframes in the 
Timeline and keyframes in Properties view. Speci�cally, in this exercise, you�ll add 
keyframes to fade in the volume of the music track at the beginning of your movie.

1 Using the My Project panel in the Timeline, place the current-time indicator 
near the start of the project, around the 00;00;01;00 mark.

2 Click to select the SmartSound-Power Drive�Starting up [02;20;27].wav clip 
in the Timeline�s Soundtrack.

3 Select Window > Properties, and then click the Show Keyframes button ( )
in the upper-right corner of Properties view.

4 Use the Zoom slider to zoom into the mini-timeline until you can see the 
00;00;01;00 timecode in the mini-timeline.

5 Click the Toggle Animation button ( ) for the Volume e�ect to activate 
keyframes. �is will set the �rst keyframe at the current-time indicator. If the 
Toggle Animation button is already activated, click to disable it (and delete all 
keyframes), and then click again to activate keyframes.

A B C D

A. Show Keyframes button. B. Toggle Animation button. C. Zoom slider. D. Keyframe.
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You�ll set the next keyframe in the Timeline.

6 Press the Page Up key to move the current-time indicator to the beginning of 
the movie. If necessary, use the Zoom slider on top of the Timeline to zoom 
in for more detail.

7 In the Timeline of the My Project panel, position the pointer over the orange 
volume graph of the SmartSound-Power Drive � Starting up [02;20;27].wav 
clip at the current-time indicator. Be sure not to position the pointer too far to 
the left. �e pointer needs to change to a white arrow with double arrows ( ),
not the Trim Out tool ( ). Press the Ctrl (or Command) key, and the pointer 
changes to the insert keyframe pointer ( ). Click the volume graph to add a 
second keyframe. 

8 Drag the new keyframe all the way down to create the start of the fade in. 
You can check Properties view: �e Clip Volume reads -oo to resemble the 
mathematical symbol �� for negative in�nity.

9 To hear this change, press the Page Up key, and then press the spacebar to play. 
You�ll hear the soundtrack fade in over the �rst second of the production rather 
than starting at full strength. 

10 Save your project as Lesson09_Work.prel.

Working with the Audio Mixer
If for some reason SmartMix doesn�t produce the result you want, you have an 
alternative: Premiere Elements� Audio Mixer. Using the Audio Mixer, you can 
adjust the volume and balance of the di�erent audio tracks as the audio plays, so 
you can make sure your audience hears what you want it to hear. For example, 

 � Note: This exercise 
was designed to help 
show the relationship 
between audio 
keyframes in the 
Timeline and Properties 
view. However, a faster 
way to produce a 
fade-in e�ect is to click 
the Fade In icon 
( ) for the audio 
clip in the Properties 
view, as shown in the 
preceding �gure.
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you can lower the volume for the Soundtrack while people are talking and increase 
it again when they are silent. 

Let�s start fresh by reloading Lesson09_Start.prel and then the narration and 
background music clips. 

1 Navigate to your Lesson09 folder and select the project �le Lesson09_
Start.prel. Click the Open button to open your project.

2 Choose File > Get Media from > PC Files and Folders, select the �le 
play_by_play.wav, and click Open.

3 Press the Home key to move the current-time indicator to the start of the clip. 
�en drag the play_by_play.wav clip from Project view and drop it onto the 
start of the Narration track in the Timeline. 

4 Choose File > Get Media from > PC Files and Folders, select the �le 
SmartSound-Power Drive � Starting up [02;20;27].wav, and click Open.

5 Press the Home key to move the current-time indicator to the start of the clip. 
�en drag the SmartSound-Power Drive � Starting up [02;20;27].wav clip from 
Project view and drop it onto the Soundtrack track in the Timeline at the start 
of the movie. 

6 Press the Home key to place the current-time indicator at the beginning of the 
movie. Press the spacebar to begin playing your video. You should see the same 
familiar mess that we started with. 

7 When you�re �nished previewing the movie, press the Home key again to set the 
current-time indicator right at the beginning of the video, which is where you 
want to start mixing audio.

8 In the upper-right corner of the My Project panel, click the Audio Tools drop-
down list, and choose Audio Mix. �e Audio Mixer panel opens.
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9 Your Audio Mixer panel shows �ve audio tracks, but only three�Audio 1, 
Narration, and Soundtrack�contain audio. You can ignore the last two. 

10 Press the Home key to place the current-time indicator at the beginning of the 
project, and then press the spacebar to begin playback. 

11 Grab the levels handles for Audio 1, Narration, and Soundtrack and adjust them 
as desired while the video plays. Good luck. Note that all adjustments made 
via the Audio Mixer will be re�ected as keyframes on the audio track and in its 
respective Properties view but will become visible only after you stop playback.

Edit to the Beat of Your Favorite Song
You can use Detect Beats in the Sceneline or Timeline to automatically add markers 
at the beats of your musical soundtrack. Beat detection makes it easy to synchro-
nize slide shows or video edits to your music.

1 Add an audio clip or a video clip that includes audio to the soundtrack in the 
Timeline or Sceneline.

2 In the upper-right corner of the My Project panel, click the Audio Tools 
drop-down list, and choose Detect Beats. Premiere Elements opens the 
Audio Mixer panel.
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4 Markers appear in the Timeline corresponding to the beats in the soundtrack.

Working with Sound E�ects
In most projects, the primary audio-related variable that you�ll adjust is volume, 
and you�ve explored a number of techniques to accomplish that here. In addition, 
Premiere Elements has multiple audio e�ects to further enhance your projects, 
including controlling the volumes and frequencies of the di�erent channels in your 
audio �les, detecting and removing tape noise, eliminating background noise, and 
adding the reverberation of sounds to give ambience and warmth to the audio clip. 
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You can �nd the audio e�ects in E�ects view by choosing Audio E�ects in the e�ect 
type list box. You apply audio e�ects by dragging them onto the target audio clip. 
You can then con�gure them in Properties view. If any of the e�ects look particu-
larly interesting, you can search Premiere Elements Help for more details. 

Exploring on Your Own
Great news: You�ve �nished another lesson and learned the basics of working 
with sound. Speci�cally, you learned to create a custom-length soundtrack with 
SmartSound, to add narration to your projects, to use SmartMix, to adjust audio 
gain directly, and to create and adjust keyframes in the Timeline and Properties view. 

But you�re not �nished yet. �e best way to master the audio tools in Premiere 
Elements is to continue to explore them.

1 Experiment with di�erent songs available in SmartSound. �ink of some 
upcoming projects (birthdays, holidays, vacations) and try to �nd the 
appropriate tracks for those videos. 

2 Experiment with various audio e�ects such as Delay and Dynamics. 
A description of Premiere Elements audio e�ects can be found in the 
�Audio E�ects� section of Premiere Elements Help.

3 As you did for the fade-in of the soundtrack, try to create a fade-out for 
the end of your project.
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Review questions
1 What is SmartMix, and when should you use it?

2 What is the Audio Mixer, and how do you access it?

3 How would you change the volume of a clip over time using keyframes?

4 How do you change the presets of an audio e�ect?

5 What is Normalization, and how is it di�erent from adjusting audio volume directly?

Review answers
1 SmartMix is a feature that lets you identify which audio track(s) you want in the 

foreground and which ones you want in the background. It automatically adjusts the 
volume of the background clips to ensure that the foreground clip�usually speech or 
narration�is clearly audible. You should use SmartMix whenever you�re trying to mix 
two audio tracks, especially when one contains narration or other dialog. 

2 Using the Audio Mixer, you can easily adjust the audio balance and volume for 
di�erent tracks in your project. You can re�ne the settings while listening to audio 
tracks and viewing video tracks. Each track in the Audio Mixer corresponds to an 
audio track in the Timeline or Sceneline and is named accordingly. You can access the 
Audio Mixer by clicking the Mix Audio button or by choosing Window > Audio Mixer.

3 Each clip in the Premiere Elements Timeline has a yellow volume graph that controls 
the keyframes of the clip. To add keyframes, Ctrl-click  (or Command-click) the line. 
You must have at least two keyframes with di�erent values to automatically change 
the volume level of an audio clip. You can also use the Audio Mixer to set keyframes to 
change the volume of your audio clip over time.

4 First, select the clip that contains the e�ect you want to adjust in the Timeline. Second, 
in the E�ects view, click the Edit E�ects button. In Properties view, expand the 
property by clicking the triangle next to the property name (if available), and then drag 
the slider or angle control.

5 Normalization boosts the audio volume of all samples of an audio clip the same 
amount, stopping when further volume increases would produce distortion in the 
loudest sections of the clip. When you adjust volume manually, you run the risk of 
causing distortion if you boost volume.
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Choosing a Movie theme.
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Getting Started
To begin, you�ll launch Premiere Elements, open the Lesson10 project, and review 
a �nal version of the movie you�ll be creating.

1 Before you start the project, make sure that you have correctly copied the 
Lesson10 folder from the DVD in the back of this book onto your computer�s 
hard disk. See �Copying the Classroom in a Book Files� in the Getting Started 
section at the beginning of this book.

2 Launch Premiere Elements.

3 In the Welcome screen, click the Open Project button. If necessary, click Open 
in the pop-up menu. �e Open Project dialog opens.

4 Navigate to your Lesson10 folder and select the project �le Lesson10_Start_
Win.prel (Windows) or Lesson10_Start_Mac.prel (Mac OS). If a dialog appears 
asking for the location of rendered �les, click the Skip Previews button.

Your project �le opens with the Monitor, Tasks, and My Project panels open.

5 Choose Window > Restore Workspace to ensure that you start the lesson with 
the default panel layout.

Viewing the Completed 
Movie Before You Start
To see what you�ll be creating in this lesson, take a look at the completed movie.

1 In the Organize tab of the Tasks panel, click Project ( ). In Project view, 
locate the �le Lesson10_Movie.mov, and then double-click it to open the video 
into the Preview window.

2 In the Preview window, click the Play button ( ) to watch the video of 
some kids shooting hoops, which you�ll build in this lesson.

3 When �nished, close the Preview window by clicking the Close button ( )
in the upper-right corner of the window.

About Movie Themes
You �rst had a glimpse of Movie themes back in Lesson 4, when you learned how 
to create an InstantMovie from the Organizer. As you recall, an InstantMovie is a 
Movie theme applied to clips in the Organizer. In this lesson, you�ll learn how to 
apply a Movie theme to clips in the Timeline.

When should you use each approach? When you create an InstantMovie, you 
can choose your content via tagging and apply Smart Tagging to your source clips, 
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which is fast and e�ective when attempting to identify the best three or four min-
utes of video from a mass of source clips. 

Note that creating an InstantMovie in the Organizer di�ers from working in the 
Timeline in one fundamental way: You can�t edit source clips before applying an 
InstantMovie. �is makes applying Movie themes in the Timeline a better option 
if there�s source footage that you don�t want included in the �nal movie. 

Movie themes enable you to quickly create videos with a speci�c look and feel. 
�e Wedding Doves theme, for example, adds an elegant, animated introduction, 
an overlay of �ying white doves, wedding background music, and closing credits 
for a wedding video. In contrast, the Comic Book theme provides more funky 
e�ects and fonts along with Picture-in-Picture overlays that might be more appro-
priate for a kids� party video. 

You can apply all the properties in a theme, choose to add only a subset, or even 
just modify some parts. Likewise, you can add a theme to an entire movie or to 
only a single clip.

You access Movie themes via the �emes button ( ) in the Edit tab of the Tasks 
panel. �e various themes use animated thumbnails that give you a good idea of the 
overall feel of the theme.

Applying a Movie Theme
In the exercises that follow, you�ll apply a Movie theme to the basketball clips 
that you�ve edited throughout the book. You�ll apply the theme to clips in the 
My Project panel, using the Timeline, so you should edit out any undesired 
scenes before applying a theme. 

 � Note: When you 
apply a theme, all the 
e�ects and transitions 
that you�ve previously 
applied to a project are 
deleted and replaced 
by the theme. Before 
applying a theme, 
choose File > Save to 
save your project. If you 
apply a theme and then 
decide you don�t like it, 
choose Edit > Undo to 
return to your original 
version.
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6 Use the playback controls in the Monitor panel to preview the InstantMovie. 
If a dialog appears that asks if you want to render before previewing, click No. 
In general, you probably would want to render for smoother playback, but it 
could take a while with this source footage, and you can preview with su�cient 
quality for our purposes without rendering. 

7 Premiere Elements adds the InstantMovie to the My Project panel in 
consolidated form. To break apart the InstantMovie into its components to edit 
them, click to select the new InstantMovie, right-click, and choose Break Apart 
InstantMovie. 

8 Choose File > Save As, name the �le Lesson10_End.prel in the Save As dialog, 
and then save it in your Lesson10 folder.

Exploring on Your Own
Experiment with the di�erent Movie themes provided with your copy of Premiere 
Elements. Keep in mind that you can apply an entire theme or pick and choose 
parts of it.

Apply a Movie theme to selected clips in the My Project panel to become familiar 
with this option. 

Well done�you�ve completed this lesson. You�ve learned how to apply a Movie 
theme and how to customize its properties.
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Review questions
1 What is a Movie theme?

2 How is a Movie theme di�erent from an InstantMovie?

3 When are InstantMovies a better option than applying Movie themes to clips in 
the Timeline? 

4 How do you edit a movie after applying a Movie theme? 

Review answers
1 Movie themes are templates that enable you to quickly turn your clips into a 

professional-looking movie. You can choose from event-based themes like Birthday 
or more style-based themes like Silent Film. A Movie theme includes coordinated 
transitions, e�ects, and music, as well as layouts for titles and credits. You can apply 
an entire theme or choose to select only parts of it. 

2 InstantMovies are Movie themes applied to clips in the Organizer. 

3 InstantMovies are a better option when you�d like to use tagging and Smart Tagging to 
help choose videos included in the movie. Applying Movie themes in the My Project 
panel is preferred when you have to edit content before applying the Movie theme. 

4 Right-click the �nished movie and choose Break Apart InstantMovie.
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Creating a DVD with menus.



226 LESSON 11 Creating Menus

Getting Started
To begin, you�ll launch Adobe Premiere Elements, open the Lesson11 project, and 
review a �nal version of that project.

1 Before you begin, make sure that you have correctly copied the Lesson11 folder 
from the DVD in the back of this book onto your computer�s hard disk. See 
�Copying the Classroom in a Book Files� in the Getting Started section at the 
beginning of this book.

2 Launch Adobe Premiere Elements.

3 In the Welcome screen, click the Open Project button and then click Open in 
the pop-up menu. In the Open Project dialog, navigate to the Lesson11 folder, 
select the �le Lesson11_End_Win.prel (Windows) or Lesson11_End_Mac.prel 
(Mac OS), and then click Open. If a dialog appears asking for the location of 
rendered �les, click the Skip Previews button.

A �nished version of the project �le you will create in this lesson opens with the 
Monitor, Tasks, and My Project panels open. You may review it now or at any 
point during the lesson to get a sense of what your project should look like. 

4 Select Disc Menus in the Tasks panel to switch to the Disc Menus workspace. 
In the Disc Layout panel, click Preview to open the Preview Disc window.

�e Preview Disc window allows you to view and test your menus as they will 
appear when played on a DVD or Blu-ray player. 

 � Note: On some 
computers, we�ve 
experienced errors 
loading the play_by_
play and SmartSound 
wav �les in the 
Lesson11_End and 
Lesson11_Start projects 
on the Windows 
platform. If you 
experience this issue, 
you�ll see a File Import 
Failure error message 
for one or both WAV 
�les. If you see this error, 
click OK to close the 
dialog and then load 
both audio �les from 
the Lesson09 folder 
using the �Where is the� 
dialog that will open 
next. These �les are 
identical to the same 
�les in the Lesson11 
folder, but will load into 
the program and let 
you continue with the 
lesson. Sorry for any 
inconvenience.
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5 In the Preview Disc window, click the Scene Selection button in the main menu 
to switch to the Scene Selection menu. Click the Videos button to begin playing 
this selection.

6 Press the spacebar to stop the playback, and then close the Preview Disc window 
by clicking the Close button ( ) in the upper-right corner of the window.

7 After reviewing the �nished �le, choose File > Close. In the dialog, click No 
so that you do not save any changes made to the project. �en click the Open 
Project button, click Open, select the �le Lesson11_Start_Win.prel (Windows) 
or Lesson11_Start_Mac.prel (Mac OS) and click Open. If a dialog appears 
asking for the location of rendered �les, click the Skip Previews button.

8 Choose Window > Restore Workspace to ensure that you start the lesson with 
the default panel layout.

Understanding DVDs and Blu-ray Discs
DVD is a generic term that encompasses a few di�erent formats. �e format you 
will work with in Premiere Elements is commonly referred to as DVD-Video. In 
terms of disc content and playability, this is the same type of DVD that you can 
purchase or rent and play on a DVD player connected to your TV set or on a com-
puter �tted with the appropriate drive.

A Blu-ray Disc�often abbreviated as BD�is an optical disc format that can store 
25 gigabytes (GB) on a single-layer disc or 50 GB on a dual-layer disc. It gets its 
name from the blue-violet laser a Blu-ray player uses to read it (as opposed to the 
red laser used by CD and DVD players and drives).

To make a DVD or Blu-ray Disc in Premiere Elements, you must have a compatible 
DVD or Blu-ray Disc burner. It�s important to note that although your system may 
have a DVD or Blu-ray Disc player, it may not be a recordable drive, also known as 
a DVD or Blu-ray Disc writer or burner. A computer drive that�s described as DVD-
ROM or BD-ROM will only play DVDs or Blu-ray Discs, not record them. (But a 
BD-ROM/DVD-R/CD-R drive will play Blu-ray Discs, play and record DVDs, and 
play and record CDs.) Check the system speci�cations of your computer to see 
which drive (if any) you have. Drives capable of recording DVDs and Blu-ray Discs 
are also available as external hardware. Often, such external recordable drives are 
connected through your system�s IEEE 1394 port, although some drives connect 
through the USB port.

Note that the process of authoring your projects, or creating menus and menu 
markers, is identical for Blu-ray Discs and DVDs. You�ll designate which type of 
disc to record just before you burn the disc in the �nal exercise of this lesson. 

 � Note: If you don�t 
have the Extreme 
template installed on 
your system, you�re 
not going to see the 
DVD as shown in the 
�gure. You can drag a 
di�erent template into 
the �To add menu drag 
Template here� window 
to approximate the 
experience, but it won�t 
look precisely the same.
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Physical Media
�e type of disc onto which you�ll record your video is important. You should be 
aware of two basic formats: Recordable (DVD-R and DVD+R for DVDs, BD-R 
for Blu-ray Discs) and Rewritable (DVD-RW and DVD+RW for DVDs, BD-RE for 
Blu-ray Discs). Recordable discs are single-use discs; once you record data onto a 
recordable disc, you cannot erase the data. Rewritable discs can be used multiple 
times, much like the �oppy disks of old.

Also available are dual-layer DVD-Recordable discs (DVD-R DL and DVD+R 
DL) that o�er 8.5 GB of storage space instead of the 4.7 GB of standard DVD-R, 
DVD+R, DVD-RW, and DVD+RW discs. Dual-layer BD-R discs, featuring 50 GB 
of storage space, will come to market soon, but you don�t need to be concerned 
with them at this point. 

So which format should you choose? �e �rst thing to note is that DVD-R and 
DVD+R discs are 100 percent interchangeable. Any drive that records one will 
record the other, and the same players and drives that play one will almost cer-
tainly play the other, at least with single-layer media. It�s the same with DVD-RW 
and DVD+RW. In the very early days of DVD, there was a meaningful distinction 
between the � and + formats, but it�s been irrelevant for close to a decade now.

Compatibility is one of the major issues with recordable disc formats. On the DVD 
side, there are many older DVD players that may not recognize some rewritable 
discs created on a newer DVD burner, for example. Compatibility is also more of a 
concern with dual-layer media than with single-layer discs. Another issue is that, 
as of this writing, the media for recordable discs is less expensive than the media 
for rewritable discs (usually much less than $1 per disc). However, if you make a 
mistake with a recordable disc, you must use another disc, whereas with a rewrit-
able disc you can erase the content and use the disc again. For this reason, I suggest 
using rewritable discs for making your test discs, and then using recordable discs 
for �nal or extra copies.

On the Blu-ray Disc side, the technology is still fairly new and playback compat-
ibility is at least a minor issue with all media. But because the BD-R and BD-RE 
formats were developed at the same time, BD-RE discs are just as likely to play in 
a given player as their BD-R counterparts. �at said, BD-R discs have come down 
to the $1.50�$2 range in quantities of 15�25, whereas BD-RE discs remain quite 
a bit more expensive, so you�ll probably �nd BD-R discs more cost-e�ective, even 
though they can�t be erased and reused.
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Manually Adding Scene Markers
When watching a DVD or Blu-ray Disc movie, you normally have the option to jump 
to the beginning of the next chapter by clicking a button on the remote control. To 
specify the start of chapters or sections in your project, you must add scene markers.

1 Scroll through the entire movie in the Timeline of the My Project panel. 

�is project consists of two main sections, the videos and the slide show. You 
will place scene markers at the beginning of each section so your viewers can 
access these sections more easily during playback. You�ll start by adding the 
marker for the videos.

2 Press the Home key to move the current-time indicator to the start of the 
movie. �en press the Page Down key to move to the start of Clip 1.mov. 

3 On the top left of the My Project panel, click the Markers drop-down list 
box ( ), and choose Menu Marker > Set Menu Marker. �e Menu Marker 
panel opens. 

4 You�ll work more with this panel later in this lesson; for now, just click OK to 
close the panel. 

 � Note: This project is 
only about two minutes 
long due to necessary 
limitations on the �le 
size. Most projects 
would likely be longer, 
but the basic principles 
remain the same.
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5 Notice the green scene marker icon added just below the previous marker on 
the time ruler. 

6 In the My Project panel, click the Sceneline button to switch to Sceneline. If 
necessary, scroll to the right to view Clip 1.mov. Notice the faint scene marker 
icon added to the upper-right corner of the clip in the Sceneline. 

7 Click the Timeline button in the My Project panel to return to the Timeline. 

8 Drag the current-time indicator to the start of the slide show, which should be 
around 00;01;26;08. 

9 Right-click the time ruler at the current-time indicator and choose Set Menu 
Marker. Click OK to close the Menu Marker panel. 

10 You should now have two markers in your project, one for each section of this 
short movie.

 � Note: You may have 
to move the current-
time indicator to better 
see the green scene 
marker beneath.
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Creating an Auto-play Disc
Most professional DVDs and Blu-ray Discs have menus to help viewers navigate 
through the disc content. You will work with menus shortly, but there is a quick 
and easy way to produce a disc without menus: creating an auto-play disc. An auto-
play disc is similar to videotape: When you place the disc into a player, it will begin 
playing automatically. �ere is no navigation, although viewers can jump from 
scene to scene�de�ned by the markers you just added�using a remote control.

Auto-play discs are convenient for short projects that don�t require a menu or as 
a mechanism to share un�nished projects for review. For most longer or �nished 
projects, you�ll probably prefer to create a menu. 

1 Select Disc Menus in the Tasks panel to switch to the Disc Menus workspace. 
�e Disc Layout panel replaces the Monitor panel, and Templates view opens 
in the Disc Menus tab of the Tasks panel. If you want to see the panel names, 
choose Window > Show Docking Headers.

2 In the Disc Layout panel, click the Preview button to open the Preview Disc 
window. �e Preview Disc window allows you to view and test your disc as it 
will appear when viewed on a DVD or Blu-ray Disc player.

3 In the Preview Disc window, click the Play button ( ) to begin playing 
your project. Once the �rst video clip begins playing, click the Next Scene 
button ( ), and the video will jump to the next scene. �e scenes are de�ned 
by the scene markers you added to your project. When viewing this disc on a 
TV set, viewers can use a remote control to advance through the scenes.

 � Note: The Auto-
Play button should 
be dimmed and no 
template selected. Click 
the Auto-Play button if 
your Disc Layout panel 
looks di�erent from the 
one shown here.
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4 Click the Exit button ( ) on the bottom right of the Preview Disc window, 
or the Close button ( ) in the upper-right corner of the Preview Disc 
window to close it.

5 Choose File > Save As and save this project �le into your Lesson11 folder as 
Lesson11_Work.prel.

Automatically Generating Scene Markers
Manually placing markers in the Timeline gives you ultimate control over the place-
ment of your markers. For long videos, however, you may not want to place all the 
markers by hand. To make the process of placing markers easy, Premiere Elements 
can create markers automatically based on several con�gurable parameters.

1 Choose File > Save As and save this project �le into your Lesson11 folder as 
Lesson11_Markers.prel. You�ll return to the original project �le after you �nish 
exploring the automatic generation of scene markers.

2 Right-click in the preview area of the Disc Layout panel, and then choose Auto-
Generate Menu Markers.
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3 �e Automatically Set Menu Scene Marker dialog appears. Keep the default 
option selected to set a scene marker At Each Scene, or to be more speci�c, 
at the beginning of every clip on the Video 1 track. �e Clear Existing Menu 
Markers check box should remain deselected unless you want to erase existing 
markers. Click OK to close the dialog. Scene markers appear at the beginning 
of every clip.

4 If you�re not in the Timeline already, switch to the Timeline in the My Project 
panel to review the position of all the markers in your project.

5 Click the Preview button in the Disc Layout panel.

6 In the Preview Disc window, click the Play button ( ) to begin playing 
your project. Once the �rst video clip begins playing, click the Next Scene 
button ( ) repeatedly and notice how the video jumps from scene to scene.

7 Click the Exit button ( ) on the bottom right of the Preview Disc window to 
close it.

8 Right-click in the preview area of the Disc Layout panel, and then choose 
Auto-Generate Menu Markers to again open the Automatically Set Menu Scene 
Marker dialog. 

 � Note: You can 
reposition markers 
in the Timeline by 
dragging them to 
the left or right.
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9 Select the Clear Existing Menu Markers check box. Choose the Total Markers 
option, type 4 into the number �eld, and then click OK.

Four markers are now evenly spread out across the Timeline.

Using the Total Markers option may be preferable to creating a marker for every 
clip to reduce the number of scenes in your movie. As you�ll see in the next 
exercise, when creating a disc with menus, Premiere Elements automatically 
creates buttons and menus based on the markers in your project. Too many 
markers might result in too many navigation buttons and screens for your movie.

10 Choose File > Save. �en choose File > Open Recent Project > Lesson11_Work.
prel to return to the project �le from the previous exercise.

Creating a Disc with Menus
Building an auto-play disc as you did in the previous exercise is the quickest way 
to go from a Premiere Elements project to an optical disc you can watch in your 
living room. However, auto-play discs lack the ability to jump directly to di�erent 
scenes, as well as other navigational features that most users expect when watching 
a DVD or Blu-ray Disc. You can quickly create such navigation menus in Premiere 
Elements using a variety of templates designed for this purpose.
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1 If you are not currently in the Disc Menus workspace, select Disc Menus in the 
Tasks panel to switch to it now.

2 Premiere Elements ships with many distinctive menu templates�predesigned 
and customizable menus that come in a variety of themes and styles. Select Sports 
from the category menu, and then select the template called Extreme from the 
menu next to it. If you don�t have this category or template, choose another.

3 To apply the Extreme template to your project, click to select the template in 
Templates view, and then click the Apply button ( ) in the lower-right 
corner of Templates view. Or, drop the template from Templates view onto the 
Disc Layout panel.

Each template contains a Main menu and a Scenes menu. �e Main menu is the 
�rst screen that the viewer sees when the disc is played. �e Scenes menu is a 
secondary panel accessed when the viewer clicks the Scene Selection button in 
the Main menu.

4 Under Disc Menus at the bottom of the Disc Layout panel, click to select Main 
Menu 1.

Two text links are currently visible in this menu: Play Movie and Scene 
Selection. Additionally, there is a generic text box called Movie Title Here. 
You�ll now change the text of this generic button to something more 
appropriate for your project.

 � Note: To replace 
the selected template, 
click another to select it, 
and then click Apply to 
apply it to the project, 
or drop it onto the Disc 
Layout panel. To delete 
all menus, choose 
Disc > Change to Auto-
Play in the Premiere 
Elements menu.
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5 In the preview area of the Disc Layout panel, click the Movie Title Here text 
once. A thin, white rectangle appears around the button indicating that it 
is selected.

6 Double-click the Movie Title Here text to open the Change Text dialog. If the 
text under Change Text is not already highlighted, select it now, and then type 
Kids Shooting Hoops. Click the OK button to close the Change Text dialog and 
to commit the change.

7 Let�s make the text Kids Shooting Hoops stand out a bit more. Click the text to 
make it active, and then on the right in the Properties view, click the Font drop-
down list box and choose 48 pt. Note that you could also change the font and 
font size, and unbold, italicize, or underline the text.

8 Click the Preview button to preview the main menu. Place your pointer over the 
Play Movie and Scenes Selection buttons, but don�t click them yet. Notice the 
red triangle that appears in the text box when the pointer passes over the text. 
�is rollover e�ect is part of the menu template and shows viewers which button 
they�re selecting. Click the Play Movie button and the movie begins to play.

 � Note: Rollover 
e�ects like the red 
triangle in this example 
vary from template to 
template.
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�e preview feature shows how your DVD will look after recording the project 
to disc. Note, however, that the quality of the previewed video may not be 
indicative of the �nal video. Because of the di�erences between computer 
monitors and TV sets, you may see noticeable horizontal lines as the video is 
playing on the computer monitor. �ese lines are referred to as interlacing and 
will not be visible in the �nal movie when played on a TV.

9 As the movie is playing, click the Main Menu button ( ) at the bottom of the 
Preview Disc window. Clicking this button at any point during playback returns 
you to the main menu, so you don�t have to watch the entire movie if you�re just 
testing your menus.

10 Click the Exit button ( ) on the bottom right of the Preview Disc window to 
close it.

11 Choose File > Save to save your project �le. 

Modifying Scene Marker Buttons
One of the bene�ts of DVDs and Blu-ray Discs is the ability to jump quickly to spe-
ci�c scenes in a movie. For each scene marker you add in the Timeline, Premiere 
Elements automatically generates a Scene Marker button on the Scenes menu. 
If the template has image thumbnails on the Scenes menu, as the menu you�re 
working with does, Premiere Elements automatically assigns an image thumbnail 
to it. You can customize the appearance of a Scene Marker button by providing a 
name for the label and changing the image thumbnail used to identify the scene. 
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Note that if you have more scene markers than scenes on a Scene menu, Premiere 
Elements creates additional Scenes menu pages and navigational buttons to jump 
back and forth between the pages. 

Changing Button Labels and Image Thumbnails
Let�s begin by opening the Scenes menu.

1 Click the Scenes Menu 1 thumbnail under Disc Menus in the Disc Layout panel 
to view the Scenes menu.

Premiere Elements has generated the two Scene Marker buttons and their 
image thumbnails based on the scene markers you added in the �rst exercise. 
By default, Premiere Elements named the Scene Marker buttons Scene 1 and 
Scene 2. You�ll customize these for your content shortly. 

In addition, by default, the thumbnail in the Scene Marker button is the �rst 
frame of the clip the button links to. �is doesn�t work well in this case because 
the thumbnail is obscured either by the animated pastel sketch e�ect or in the 
midst of a Fade to Black transition, so viewers can�t easily discern the content of 
the scene. Let�s change these thumbnails to more appropriate frames. 
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2 Double-click the �rst marker to open the Menu Marker panel for the �rst 
marker. In the Name �eld, type Videos.

3 In the �umbnail O�set section, notice that the time counter is set to 00:00;00;00. 
Place your pointer over the time counter, drag to the right about 00;00;02;00, 
and then release the pointer to freeze the movie at that location. Or, click the 
time counter and enter the timecode directly. Click OK, and Premiere Elements 
updates the button name and image thumbnail in the Scenes menu.

Next, you�ll change the name of the remaining button and its image thumbnail.

4 Double-click the second marker, type Slideshow into the name �eld, and drag 
the time counter to about 00;00;04;00. Click OK. Premiere Elements updates the 
button name and image thumbnail in the Scenes menu.

 � Note: When using 
menu templates, one- or 
two-word titles �t best 
into the text boxes.
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5 When you�re �nished, click the Preview button to open the Preview Disc 
window. Click the Scene Selection button to navigate to the Scene menu. Notice 
that Premiere Elements has updated button names and thumbnails.

6 At the bottom of the Preview Disc window you can see a group of navigation 
buttons, which simulate the controls on a DVD remote control. Click any of the 
arrows to advance through the Scene Menu buttons, and click the center circle 
(the Enter button) to play that scene. Premiere Elements automatically controls 
the navigation of all menu buttons, so you should preview all scenes on the disc 
to ensure that you placed your markers logically. When you�re done, close the 
Preview Disc window.

A. Up. B. Right. C. Main Menu button.
D. Left. E. Down. F. Enter.

A

D

CB

E F

7 Choose File > Save to save your project �le. 
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Working with Submenus
Before you start customizing menu appearance, there are some other navigation 
and button placement options that you should be aware of. For example, many 
Hollywood movies have a link on the main menu to bonus or deleted clips sections. 
Premiere Elements lets you create a submenu button on your main menu by adding 
a special menu marker. 

In addition, by default, once a viewer starts watching any portion of the movie, 
the video will continue on to the end, even if there are intervening scene markers. 
In the project you�ve been working on, this isn�t a problem, but with other projects, 
you may want to stop playback after a scene completes and return the viewer to the 
menu. You can accomplish this by using the stop marker discussed here. 

In this exercise, you will add a button on the main menu linking to a bonus 
video clip.

1 Under Disc Menus in the Disc Layout panel, click to select Main Menu 1. 
Currently, two buttons are in this menu: the Play Movie and Scenes Selection 
buttons. �e template design leaves space for more buttons below these two 
buttons, if needed.

2 Select the Timeline in the My Project panel. Press the End key to move the 
current-time indicator to the end of the last clip.

You will now add a special marker to the end of your movie.

3 Right-click the time ruler at the current-time indicator and choose Set Menu 
Marker. �e Menu Marker panel opens. 

4 Choose Stop Marker from the Marker Type menu. When a stop marker is 
reached during playback, the viewer will return to the main menu.
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5 Click OK to add the stop marker. In the Timeline, stop markers are colored 
red to help you di�erentiate them from the green scene markers and the blue 
main menu markers. You will learn more about main menu markers later in 
this lesson.

Next, you�ll add an additional clip named Outtake.mov to the end of the 
Timeline. �is clip will be a bonus clip that users can access from the main 
menu but is not part of the main movie. 

6 Select the Organize tab of the Tasks panel, and then click Project. In Project 
view, drag the Outtake.mov clip into the Video 1 track after the credit title 
sequence at the end of your Timeline. Be sure to place the clip a few seconds 
from the last clip, leaving a gap between the clips.
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7 Press the Page Down key to advance the current-time indicator to the beginning 
of the added Outtake.mov clip, and then right-click and choose Set Menu 
Marker to open the Menu Marker dialog. 

8 In the Menu Marker dialog, choose Main Menu Marker from the Marker Type 
menu. In the name �eld, type OUTTAKE, and then click OK to close the Menu 
Marker dialog.

Premiere Elements adds a button named OUTTAKE to the Main Menu 1 in the 
Disc Layout panel.

9 Click the Disc Menus tab and then the Preview button, and then click the 
OUTTAKE button to play the video associated with it. When the clip has 
�nished playing, the main menu appears. If you play the main movie from start 
to �nish, you will not see the Outtake.mov clip because of the stop marker you 
added at the end of the last clip in the main movie.

10 Close the Preview Disc window.

11 Choose File > Save to save your project �le. 

 � Note: You don�t 
have to add a stop 
marker at the end 
of the Outtake.mov 
clip. When Premiere 
Elements reaches the 
end of the Timeline, 
it will automatically 
return the viewer to the 
main menu.
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Three Types of Menu Markers
Scene markers ( ): Adding a scene marker to your Timeline automatically adds 
a scene button to the scene menu of your disc. Scenes menus are secondary to the 
main menu, and there should be a Scenes button on the main menu that links to 
the Scenes menu.

Main menu markers ( ): Adding a main menu marker to your Timeline automati-
cally adds a button to the main menu of your disc. Most templates have space for 
either three or four buttons on the �rst menu page. The Play Movie button and the 
Scenes button are present by default. This will leave you with space for one or two 
more buttons, depending on the template you have chosen. If you add additional 
main menu markers to your movie, Premiere Elements will create a secondary 
main menu.

Stop markers ( ): Adding a stop marker to your Timeline forces Premiere 
Elements to stop the playback of your Timeline and return the viewer to the main 
menu. Use stop markers to control the viewer�s �ow through the movie. For exam-
ple, if you want the viewer to return to the main menu after each scene, insert a 
stop marker at the end of each scene. You can also use stop markers to add bonus 
or deleted scenes after the main movie, linking to this content using either scene or 
main menu markers.

Customizing Menus in Properties View
When you produce a disc in Premiere Elements, you have multiple customization 
options for your menu, including the ability to change fonts and font colors, to 
add a still image or video background, to add background music to the menu, and 
to animate the button thumbnails on your menus. You accomplish all these tasks 
in Properties view, which displays di�erent options depending on the object you 
select. Let�s take a quick tour. 

1 Make sure you are in the Disc Menus workspace, and then choose Window > 
Restore Workspace to reset the location of your panels. If necessary, click Disc 
Menus to reenter that workspace. 

2 Under Disc Menus in the Disc Layout panel, click the Scenes Menu 1 thumbnail 
to make sure the Scenes Menu 1 menu is loaded.

3 Click in the Scenes Menu 1 menu near the bottom of the menu, being careful 
not to select any navigational or thumbnail buttons. 
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Properties view displays two sections: Menu Background and Motion Menu 
Buttons. You can expand and collapse these two sections by clicking the arrows 
to the left of the section title. In the Menu Background section are subsections 
for Video or Still backgrounds and Audio backgrounds. 

4 In the disc layout panel, click the Slideshow marker button. Premiere Elements 
displays a rectangle, referred to as the bounding box, around the button. �ere 
are eight selection points around the box that you�ll work with in a moment. 
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Note that Properties view now displays two sections: Menu options on top and 
Text options on the bottom. �e Menu options are very similar to those selected 
in the Menu Marker panel. Some, such as the Poster Frame In Point, you can 
change directly in Properties view; others, such as the Button Type, you have to 
return to the Menu Marker panel to modify. 

5 Click the Scene Selection title in Scenes Menu 1. Premiere Elements displays a 
bounding box around the title and displays only the Text options in Properties view. 

�ose are the di�erent control sets of Properties view. Fortunately, you don�t have 
to remember what they are and what they do. Just click the menu component you�d 
like to edit, and Premiere Elements automatically opens the necessary controls.

Customizing Menus with Video, 
Still Images, and Audio
You can customize your menus in Premiere Elements by adding a still image, video, 
or audio to the menu. You can also combine multiple items, such as a still photo 
and an audio clip. Alternatively, you can add a video clip and replace the audio 
track with a separate audio clip.

Note that your customization options di�er based on the menu template you 
select. If the menu has a drop zone, still images or video inserted into the menu will 
display in the drop zone. Otherwise, with templates that don�t have drop zones, like 
the template you�re working with in this lesson, the inserted still image or video will 
appear full screen in the menu background. 

Although Premiere Elements allows you to customize a disc menu, keep in mind 
that changes made will not be saved back to the template; they apply only to the 
current project. If you�d like to create custom templates to be used in multiple proj-
ects, you can create one in Adobe Photoshop Elements, and then add the template 
to Premiere Elements.

Adding a Still Image or Video Clip to Your Menu
You�ll use the same procedure to add a still image or video clip to a menu. In this 
exercise, you�ll insert a video clip into a menu. By default, when you insert a video, 
the audio plays with the video as well, although you can change this by inserting a 
separate audio �le, as you will do later. 

 � Note: As always, 
in addition to clicking 
the menu to open 
Properties view, you can 
also choose Window >
Properties from the 
Premiere Elements 
main menu to open 
Properties view.
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For this exercise, leave the options at their default settings, and click Preview to 
preview the menu. When you�re �nished, close the Preview window and return 
to the Disc Layout panel. 

4 Choose File > Save to save your project �le. 

As mentioned, when you add a video to a menu with a drop zone, the video 
plays within that drop zone. When you add a video to a menu without a drop 
zone, the video plays in the background of the menu. 

Accordingly, to create a menu with your own full-screen still image or video in 
the background, choose a template without a drop zone. If you opt to customize a 
menu with a full-screen background image or video, you�ll have to manually insert 
it into each menu created by Premiere Elements. Note that you can insert a di�er-
ent still image or video clip as a background in each menu, or use the background 
image that came with the menu template. 

Adding an Audio Clip to the Background
Let�s substitute a separate audio clip for the audio included with the Clip 1.mov 
video clip. Use this same procedure to add audio to any menu template, whether 
modi�ed with a still image background or used as is. 

1 Click Main Menu 1 in the Disc Layout panel to open its Properties view. 
If necessary, scroll down the Properties view to locate the Audio section. 

2 Click the Browse button, select the SmartSound - Power Drive � Starting up 
[02;20;27].wav clip in the Lesson11 folder, and then click Open. 
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3 If you�d like to add a fade-out so the audio loops nicely, select the Apply Default 
Transition before loop check box. 

4 In the Disc Layout panel, click the Preview button. You can see the video 
or video frame and hear the audio track you selected for the main menu 
background.

5 Close the Preview window.

6 If you�d like to remove the audio portion from the menu background, click the 
Reset button next to the speaker icon in the Audio section of Properties view 
(but don�t actually do this). 

7 To insert the same video and audio �le combination as background for your 
other menu, click the Apply to All Menus button in the Properties view. 

8 Save your project.

Animating Buttons
If the menu template that you select uses thumbnail scene buttons, you can elect to 
animate the buttons. With an animated button, a designated duration of video from 
the linked scene will play within the thumbnail while the menu displays. �e main 
menu for this project does not include any buttons with image thumbnails. However, 
the Scene menu does have image thumbnails. Let�s animate these thumbnails.

1 Select the Scenes Menu 1 thumbnail under Disc Menus in the Disc Layout panel.

2 Click the Videos button to select it. Currently, this button displays a still frame 
extracted from the video clip at the 00;00;02;00 mark.

3 In Properties view, in the Menu box, scroll down if necessary to see all of the 
Poster Frame section, and then select the Motion Menu Button check box. To 
animate all Marker buttons, click the Apply to all Marker Buttons button. 

4 If you�d like to change the In point of the video clip and play a di�erent segment 
in the animated thumbnail, drag the time counter (which currently reads the 
00;00;02;00) to the desired spot.

5 Click an empty area of your background menu. �is deselects the current scene 
button, and Properties view switches to the Menu Background properties. 
Scroll down to the bottom of Properties view, if necessary, to locate the Motion 
Menu Buttons box.

6 Note that the default duration for the Motion Menu Buttons is 00;00;04;29, which 
is the length of Clip 1.mov, the �rst clip after the scene marker. You can shorten 
this duration but not lengthen it. Note that the default duration will be as long as 
the �rst clip after the scene marker, up to 00;00;29;29, or just under 30 seconds. 

 � Note: You can�t set 
the Out point or the end 
of clips in Properties 
view, but you can set 
all your motion menu 
buttons to be the same 
duration, as explained 
in the following steps.
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7 Click the Preview button in the Disc Layout panel. In the main menu, click the 
Scene Selection button to access the Scenes menu. All the buttons should now 
be animated.

8 Close the Preview Disc window.

9 If you�d like to pick a di�erent In point for your thumbnail video, select the 
Motion Menu Button option and choose suitable In points for the two other 
scene buttons. If you didn�t click the Apply to all Marker Buttons button in step 
3, you must individually activate scene buttons to animate them. All animated 
buttons share the same duration.

10 Save your project.

Customizing Button Size, Location, and Text Attributes
Beyond adding still images, video, and audio to your menu, you can also change the 
size, appearance, and location of buttons and text on your menus. In this exercise, 
you will make changes to your menu appearance and buttons.

1 Make sure you are in the Disc Menus workspace, and then choose Window > 
Restore Workspace to reset the location of your panels.

2 Under Disc Menus in the Disc Layout panel, click the Main Menu 1 thumbnail 
to make sure the main menu is loaded.

3 Click the Kids Shooting Hoops title text to select it. �e eight-point bounding 
box opens. Place your pointer on the upper-right corner, and then drag upward 
and outward to enlarge the text box.
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Scaling text boxes in this manner can be tricky because the width and height do 
not scale proportionally. Text can easily become distorted.

4 Press Ctrl+Z to undo the changes. Premiere Elements allows you to undo 
multiple steps, so you can backtrack through your changes.

5 With the Kids Shooting Hoops title text still selected, press the equals sign (=) on 
your keyboard and the text box size increases proportionally. Press the minus sign 
(-) on your keyboard to reduce the size of your text box proportionally. Using the 
keyboard commands to change the size avoids the risk of distorting the text.

6 Click the Scenes Selection button in the Disc Layout panel to select it, and then 
press the Left Arrow key on your keyboard to move it. Pressing the arrow keys 
allows you to move a button one pixel at a time in the direction of the arrow. 
Press the Right Arrow key to move the button back to its original location.

Overlapping Buttons
Buttons on a disc menu should not overlap each other. If two or more buttons 
overlap, there is a potential for confusion. Someone who is using a pointer to navi-
gate and click the menu may not be able to access the correct button if another 
one is overlapping it. This can easily happen if button text is too long or if two 
buttons are placed too close to each other.

Overlapping buttons can sometimes be �xed by shortening the button name or 
simply by moving the buttons so that there�s more space between them. By default, 
overlapping buttons in Premiere Elements are outlined in red in the Disc Layout 
panel. This feature can be turned o� or on by choosing Show Overlapping Menu 
Buttons from the Disc Layout panel menu at the right side of the docking header.
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7 Save your project.

Changing Menu Button Text Properties
Properties view lets you modify the font, size, color, and style of your menu buttons, 
and you can automatically apply changes made to one button to similar buttons.

You can modify the text attributes of �ve types of objects: Menu Titles, which are 
text-only objects that aren�t linked to clips or movies; Play buttons, which link to 
the beginning of your main movie; Scene Marker buttons, which link to the Scenes 
menu; Marker buttons, which directly link to a menu marker on the Timeline; and 
Navigational buttons, such as the link back to the main menu in the Scenes menu.

A B C D A B C E

A. Menu title. B. Play button. C. Scene button. D. Marker button. E. Navigational button.

 � Note: All buttons 
and titles within 
Premiere Elements 
templates are within 
the title-safe zone. If 
you plan to resize or 
move buttons or text 
on the menu, you 
should enable Show 
Safe Margins in the 
Disc Layout panel 
menu at the right side 
of the docking header 
menu, as shown in 
the following �gure, 
and make sure that all 
content is within the 
title-safe zone before 
recording your disc.
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1 Under Disc Menus in the Disc Layout panel, click the Scenes Menu 1 thumbnail.

2 Click the Videos marker button. Properties view updates automatically and 
shows that this is a marker button�speci�cally, a Scene Marker button. �e 
Text subsection allows you to change the properties of the text. If necessary, 
scroll down in Properties view to see all of the Text subsection.

3 In the Text subsection, click the font menu, and note that you can change the 
font of this or any text in the menu. �e MyriadPro font looks best here, so let�s 
leave that selected. 

4 �e next menu, the Text Size menu, allows you to change the text size to any of 
the preset sizes. Change the text size to 18 pt. 
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5 Next, let�s change the color of the text to orange, to match the color of a 
basketball. To begin, click the white color swatch next to the Text Size menu to 
open the Color Picker dialog. Click once in the vertical color spectrum in the 
general range of red. �en click in the lower-right corner of the large color �eld 
to choose a bright red. �e parameters of the color I selected are R: 173, G: 103,
and B: 37. Click OK to apply the color.

A B

A. Click here to pick the 
speci�c shade within the 
selected range of colors.
B. Click here to change the 
general range of colors.

Notice that the other Scene Marker buttons have retained their original 
formatting. Normally, changes a�ect only the selected object. But Premiere 
Elements also gives you the option to change the text attributes of all buttons 
of the same type simultaneously.

6 In the Text subsection of Properties view, click the Apply to all Marker Buttons 
button. �is applies the same text attributes to both Scene Marker buttons.

7 Under Disc Menus in the Disc Layout panel, click the Main Menu 1 thumbnail. 
Notice that the OUTTAKES marker has also changed its appearance. �is is 
because the Marker Button category encompasses both Scene Marker and Main 
Menu Marker buttons. To �x this, you could change the OUTTAKE button 
back to 14 point white, or change the Play and Scene buttons to match the look. 
I�ll do the former to restore symmetry to Main Menu 1. 
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8 Choose File > Save As and save this project �le to your Lesson11 folder as 
Lesson11_Final.prel.

Creating Web DVDs
Web DVDs create the DVD experience within a web page, complete with menus, 
links, and very high-quality video. If you have your own website, you can create 
�les to upload and present from there. If you don�t, you can upload your presenta-
tions to Photoshop.com and invite friends and family to watch it from there. �is 
lesson will take you through the second work�ow. 

1 Select the Share workspace by clicking the Share tab in the Tasks panel.

2 Save your current project. It�s always a good idea to save your Premiere 
Elements project �le before rendering your project.

3 Click the Web DVD Disc button ( ) in the Start a new share: box to open the 
Web DVD: Choose location and settings view. Choose Upload to Photoshop.
com from the list at the top of the view. To create �les to upload yourself, 
choose Save to folder on Computer. 

4 Choose the appropriate preset in the Presets: list box, choosing �rst the video 
standard (NTSC for the United States and Japan; PAL otherwise) and then the 
quality level. When choosing, try to select the quality level that best matches 
the connection speed of your intended viewers. Although HD provides the 
best overall quality, only viewers with very fast connections speeds will be 
able to play the videos without stopping. SD High Quality is the best-quality, 
highest-bandwidth option in SD mode, and SD Medium Quality will create an 
experience that can be viewed most smoothly by the broadest range of viewers. 
Click Build to continue.
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 � Note: You can create SD Web DVDs from HD content, but you shouldn�t create HD Web DVDs 
from SD content, because the video will likely look pixilated and/or blurry.

 � Note: Once you choose a preset, Premiere Elements will display its parameters below the Presets: 
list box. In the �gure, you can see that the HD PAL preset uses a frame size of 1280x720, at 25 frames 
per second, and will produce a �le about 82.6 MB in size.

5  Complete the information on the next screen, including the Movie Title and 
Email Message, and identify the invitees you want to email about the video. 
Click Share to continue.

6 Premiere Elements will render and upload your project to Photoshop.com with 
status messages informing you of its progress. Once complete, you�ll see the 
following screen. 
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7 You can click the �Click here to view your web DVD online� text to watch the 
Web DVD, and your invitees will receive emails with similar links. As shown in 
the next �gure, the experience is identical to a DVD except that you don�t have 
to burn and send one to your friends and family for them to enjoy the movie. 

8 Click Done to close the Web DVD window and return to Premiere Elements. 

Burning DVDs or Blu-ray Discs
After you�ve previewed your disc and have checked the menus and button names, 
you�re ready to record the project to a DVD or Blu-ray Disc. As noted at the begin-
ning of the chapter, you must have either a DVD or a Blu-ray Disc writer to record 
a disc in that format.

When making a DVD or Blu-ray Disc, Premiere Elements converts your video and 
audio �les into a compressed format. Brie�y, compression shrinks your original 
video and audio �les to �t them on a disc. For example, a 60-minute video in DV 
or HDV format requires approximately 13 GB of hard disk space. However, a DVD-
Video holds only 4.7 GB of space. So how do you �t a 13 GB video onto a 4.7 GB
disc? �rough compression!
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�e process of compression can be quite lengthy. In essence, Premiere Elements 
evaluates every frame of video in your project and attempts to reduce the �le size 
without sacri�cing the image quality. You should allow quite a bit of time for this 
process. For example, 60 minutes of video may take four to six hours to compress 
and record onto a DVD, and compressing and recording HD video onto a Blu-ray 
Disc can take even longer. For this reason, it may be a good idea to initiate the disc-
burning process (which begins with compressing the video) at a time when you will 
not need your computer.

To maintain maximum quality, Premiere Elements compresses the movie only as 
much as is necessary to �t it on the disc. �e shorter your movie, the less compres-
sion required and the higher the quality of the video on the disc.

1 Select the Share workspace by clicking the Share tab in the Tasks panel.

2 Save your current project. It�s always a good idea to save your Premiere 
Elements project �le before burning a disc.

3 Click the Disc button ( ) in the Start a new share: box to open the Disc: 
Choose location and settings view. Choose DVD from the list at the top of the 
view. To burn a Blu-ray Disc, select Blu-ray from that list. 

4 Make sure Disc is selected in the �Burn to� menu. Select the option to burn to 
a folder on your hard disk if you prefer to use an alternative program to burn 
your discs.

5 In the Disc Name �eld, type Shooting Hoops. Software playing DVDs or Blu-ray 
Discs on a personal computer may display this disc name.

 � Note: This exercise 
ends with the burning of 
a DVD. If you don�t want 
to create a DVD, follow 
the steps of the exercise 
only up to the point of 
writing the disc. If you 
will be creating a DVD, I 
suggest using a DVD-RW 
(Rewritable) disc, if you 
have one available, so 
that you can reuse the 
disc later.
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6 Select the desired DVD or Blu-ray Disc burner from the Burner Location menu. If 
you don�t have a compatible disc burner connected to your computer, the Burner 
Location menu is disabled and the Status line reads �No burner detected.�

7 If you want to create a DVD or Blu-ray Disc, ensure that you�ve inserted a 
compatible blank disc in the disc burner. If you insert a disc after you start this 
process, click Rescan to have Premiere Elements recheck all connected burners 
for valid media. 

8 Next to Copies, select the number of discs you want to burn during this session. 
For this exercise, choose 1. When you select multiple copies, Premiere Elements 
asks you to insert another disc after the writing of each disc is completed, until 
all the discs you speci�ed have been burned.

9 Select the �Fit Contents to available space� check box to ensure that Premiere 
Elements maximizes the quality of your video based on disc capacity.

10 From the Presets menu, select the NTSC_Widescreen_Dolby DVD option. 
Premiere Elements is also capable of burning a project to the PAL standard 
(used in Europe, parts of Africa, South America, the Middle East, Australia, 
New Zealand, some Paci�c Islands, and certain Asian countries) in both normal 
or widescreen format. 

11 If you want to burn a disc at this point, click the Burn button. If you don�t want 
to burn a disc, click the Back button.

Congratulations! You�ve successfully completed this lesson. You learned how to 
manually and automatically add scene markers to your movie, create an auto-play 
disc, and�by applying a menu template�create a disc with menus. You added a 
submenu for an outtake clip and learned about stop and main menu makers. You 
customized the disc menus by changing text attributes, background images, but-
ton labels, and image thumbnails. You added sound and video clips to the menu 
background, and activated motion menu buttons. You created and uploaded a Web 
DVD to Photoshop.com to share with the world, and you learned how to burn your 
movie onto a DVD or Blu-ray Disc.

 � Note: Premiere 
Elements detects 
only burners that 
are connected and 
turned on at the time 
you started Premiere 
Elements. If you 
connected and turned 
on any burners after 
that point, Premiere 
Elements will not 
recognize them 
until you restart the 
application.
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Choosing Blu-ray Disc
Quality Options
When burning to a Blu-ray Disc, you have multiple resolution and video standard 
options. If you�re producing your video for playback in the United States or Japan, 
choose NTSC; otherwise, choose PAL.

When choosing a target resolution, use the native resolution of your source footage.
For example, HDV has a native resolution of 1440x1080, so if you recorded in HDV, you 
should produce your disc at that resolution. If you�re shooting in AVCHD, you may be 
recording in native 1920x1080, so use that resolution for your Blu-ray Disc. If you�re 
not sure what resolution you�re recording in, check the documentation that came with 
your camcorder. Ditto if you�re shooting with a DSLR or other recording device.



ADOBE PREMIERE ELEMENTS 9 CLASSROOM IN A BOOK 261

Review questions
1 What is an auto-play disc? What are the advantage and disadvantage of creating one?

2 How do you identify separate scenes for use in your disc menu?

3 What is a submenu, and how would you add one to your disc menu?

4 Which menu button text properties can you change, and how are these properties 
modi�ed?

5 Which type of menu template should you choose if you want to insert a still image 
or video �le as a full-screen background for your disc menus? 

6 What is a Web DVD, and when should you use one? 

Review answers
1 An auto-play disc allows you to create a DVD or Blu-ray Disc quickly from the main 

movie of your project. �e advantage of an auto-play disc is that it can be quickly 
and easily created; the disadvantage is that it doesn�t have a menu for navigation 
during playback.

2 Separate scenes can be de�ned by placing a scene marker on a speci�c frame in the 
Timeline. Scene markers are set in the Timeline using the Add Menu Marker button.

3 A submenu is a button on your main disc menu that points to a speci�c section of your 
project, such as a credit sequence or a bonus clip. Submenus are created by adding a 
main menu marker to your Timeline.

4 You can change the font, size, color, and style of your text buttons. Changing the 
properties of your text is done in Properties view for objects selected in the Disc 
Layout panel.

5 You should choose a template that does not include a drop zone. If you insert a still 
image or video into a menu template with a drop zone, Premiere Elements will display 
that content within the drop zone.

6 A Web DVD presents a DVD-like experience on the web, complete with menus, 
themes, and high-quality video. Use Web DVDs to share your productions with friends 
and family without having to burn and send them a physical DVD. 





263

Sharing a video on Photoshop.com.
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Sharing and Exporting Video
Apart from creating Web DVDs, DVDs, or Blu-ray Discs, you can export and share 
movies, still images, and audio in a variety of �le types for the web, computer play-
back, mobile devices, and even videotape. �e Share workspace in the Tasks panel 
is your starting point for exporting your �nished project. Here you choose your 
target and con�guration options. 

Selecting any of the options listed under Start a new share: opens a view in the Tasks 
panel that provides output-speci�c options and settings. Share view simpli�es shar-
ing and exporting by providing presets of the most commonly used formats and set-
tings. If you want to specify unique settings for any format, you can click Advanced 
options and make changes. 

�e �rst step for all sharing is choosing your desired target. �e exercises in this 
chapter walk you through examples of the available targets in the Share workspace. 

Getting Started
To begin, you�ll launch Adobe Premiere Elements and open the project used for 
this lesson. �en you�ll review a �nal version of the project you�ll be creating.

1 Before you begin, make sure that you have correctly copied the Lesson12 
folder from the DVD in the back of this book onto your computer�s hard disk. 
See �Copying the Classroom in a Book Files� in the Getting Started section of 
this book.

2 Start Premiere Elements, click the Open Project button in the Welcome screen, 
and then click Open. If Premiere Elements is already open, choose File > 
Open Project.
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3 Navigate to the Lesson12 folder and select the project �le Lesson12_Start_Win.prel 
(Windows) or Lesson12_Start_Mac.prel (Mac OS). Click the Open button to 
open your project. �e Premiere Elements work area appears with the Edit 
workspace selected in the Tasks panel. 

4 �e project �le opens with the Media, Monitor, and My Project panels visible. 
Choose Window > Restore Workspace to ensure that you start the lesson with 
the default panel layout.

Viewing the Completed Movie 
for the First Exercise
To see what you�ll be exporting in this lesson, play the completed movie.

1 In the Organize tab of the Tasks panel, click Project ( ). In Project view, 
locate the �le Lesson12_Movie.mov, and then double-click it to open the video 
into the Preview window.

2 In the Preview window, click the Play button ( ) to watch the video about 
some kids shooting hoops, which you will render in this lesson.

3 When you�re done, close the Preview window by clicking the Close button ( )
in the upper-right corner of the window.

If the movie looks familiar, that�s because it�s the project you �nished back in 
Lesson 9 after adding a soundtrack and narration. Now it�s time to share the fruits 
of your hard work with the world! 

Rather than duplicating the project �le and content from Lesson 9 to Lesson 12, 
I inserted the rendered �le that you just played onto the Timeline in the project 
you just opened, since it simulates the Lesson 9 project completely and saved a 
few hundred megabytes on the DVD that accompanies this book. �e experience 
will be exactly the same as if you were working with the original content and 
project �le. 

Still, if you�d like to work with the original assets, you can load the Lesson09_End.prel 
�le that you created in Lesson 9, or load Lesson09_Work.prel (if you didn�t make 
it to the end), and follow the instructions in this chapter to render those contents. 
Obviously, those projects would be in the Lesson09 folder, not the Lesson12 folder. 
In your shoes, I would simply use the project �le you currently have loaded, but feel 
free to work with the original content if that�s your preference.
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Uploading to YouTube
Premiere Elements provides presets for three online destinations�YouTube, 
Photoshop.com, and Podbean. �e work�ow is very similar for all with a simple 
wizard guiding your e�orts. Here I�ll work through the �rst two, starting with 
YouTube. It�s faster if you already have an account with YouTube, but if not, you 
can sign up as part of the process. Follow these steps to upload your project 
to YouTube. 

1 Click Share in the Tasks panel, and then click Online ( ).

2 Choose YouTube from the list at the top. Premiere Elements uses the Flash 
preset for YouTube for all �les produced to upload to YouTube.

3 Choose a preset. Use Flash Video for YouTube for standard de�nition (SD) 
4:3 projects, and Flash Video for YouTube (widescreen) for (SD) 16:9 projects. 
To upload high-de�nition (HD) video to YouTube, choose the preset that 
matches your source footage, which will be High De�nition Video for YouTube 
(1440x1080) for HDV and older AVCHD camcorders, and High De�nition 
Video for YouTube 1920x1080 for most newer AVCHD camcorders and most 
DSLR cameras. 

4 If desired, click the Share WorkArea Bar Only to upload only the work area bar. 
It�s not shown in the immediately preceding �gure because it�s hidden behind 
the Preset drop-down list box, but you�ll see it after selecting your preset. 

5 Click Next. 

 � Note: What if you 
shot in 720p resolution 
with your AVCHD or 
DSLR camera? Your 
results on YouTube will 
depend on your footage 
and the quality that you 
choose for viewing on 
YouTube. I recommend 
that you try uploading 
using both Flash 
Video for YouTube 
(widescreen) and High 
De�nition Video for 
YouTube 1920×1080, 
and retaining the video 
that looks the best.
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6 Log in to YouTube. If this is your �rst time uploading to YouTube, click Sign Up 
Now and register. �en log in.

7 Click Next.

8 Enter the required information about your project: Title, Description, Tags, 
and Category, and then click Next.
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9 Choose whether you want to allow the public to view your project or to keep it 
private, and then click Share. Premiere Elements renders the project and starts 
uploading to YouTube, with status messages advising you of the progress during 
each step. 

10 When the share is complete, the URL appears in the Share workspace. You 
can choose View My Shared Video to open YouTube and watch your video, 
or choose Send an E-mail to alert friends to your new posting.

11 Click Done to return to the main Share workspace. 

Uploading to Photoshop.com
YouTube is a great location to upload your video to for it to be seen by the multi-
tudes, but video quality ranges from very good to poor, and some of the comments 
can be, well, rude. If you�d like to upload a video primarily for friends and family, at 
very good quality, your Photoshop.com account is ideal, and the work�ow is excep-
tionally simple. Here�s how. 

1 Click Share in the Tasks panel, and then click Online ( ).

 � Note: I�m pretty 
sure that there will be 
(at least) dozens if not 
hundreds of copies of 
this video on YouTube 
by sometime in early 
2011. It might be a 
better idea if you follow 
these latter steps to 
upload your own video 
to YouTube, or if you 
do upload this sample 
movie, that you later 
delete it.
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2 Choose Photoshop.com. �ere�s currently only a single preset for Photoshop.com, 
so there are no options available. If desired, click the Share WorkArea Bar Only to 
upload only the work area bar.

3 Click Next. 

4 If you�re not already logged into Photoshop.com, you�ll see the login screen. Log 
in to Photoshop.com. If you don�t have a Photoshop.com account, click Create 
New Adobe ID and sign up. �en enter your account name and password, and 
click Sign In. Click OK to close the Success dialog. 
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5 Enter the required information about your project: Movie Title, Privacy 
Settings, Email Message, and Send Email To addresses, and then click Share. 

6 When the share is complete, Premiere Elements will display a hyperlink that you 
can click to view your online video. 

7 Click Done to return to the main Share workspace. 

� Tip: You can also upload a Web DVD to Photoshop.com, which provides the same menus and 
navigation as a DVD. It�s a great alternative that you can learn about in Chapter 11.

 � Note: You probably 
don�t want this video 
of some random 
kids shooting hoops 
consuming space on 
your Photoshop.com 
account. So you might 
consider following 
these steps to upload 
your own video to 
Photoshop.com, or 
if you do upload this 
sample movie, delete 
it after uploading and 
playing it.
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Sharing on Your Personal Computer
In the previous exercises, you exported a Premiere Elements project to YouTube 
and Photoshop.com. In this exercise, you�ll export your project as a stand-alone 
video �le to play on your own system, upload to a website, email to friends or fam-
ily, or archive on DVD or external hard disk. 

As you�ll see in a moment, Premiere Elements lets you output in multiple formats 
for all these activities. Each �le format comes with its own set of presets available 
from the Presets menu. You can also customize a preset and save it for later reuse, 
which you�ll do in this lesson. 

See the sidebar �Choosing Output Formats� for more information on which preset 
to choose. In this exercise, you�ll customize a preset and output a �le using the 
QuickTime format. 

1 In Share view, click the Computer button ( ).

2 In the list at the top of Share view, choose QuickTime.

3 In the Presets list box, choose NTSC DV 16:9. Note the three presets beneath 
the PAL DV 16:9 preset. �ese are custom presets that I created before starting 
this lesson. After you complete the lesson, the custom preset that you create will 
also be available via this list box. 

4 Enter Lesson12_SharePC in the File Name �eld, and then click Browse to select 
the Lesson12 folder as the Save in folder.

5 Click the Advanced button ( ) beneath the Save in: text box. Premiere 
Elements opens the Export Settings dialog. 

�e NTSC DV 16:9 preset is great if you want to edit the �le further in a Mac-
based program, but the �les are too large to easily email to friends and family. 
You�ll create a custom preset that creates more compact �les. 
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8 Click the twirl-down triangle next to Advanced Settings (if necessary) to reveal 
those controls. Make sure that all the check boxes are deselected. 

9 Click the twirl-down triangle next to Bitrate Settings (if necessary) to reveal 
that control. Select the �Limit data rate to� check box and insert 1000 into the 
text �eld. 

10 Click the Audio tab to open those controls. In the Audio Codec list box, choose 
AAC, and conform the other settings to those shown in the next �gure. 

11 Click OK to close the Export Settings dialog, and the Choose Name dialog 
opens. Insert the title H.264 640x360 1000 kbps preset into the name �eld, and 
click OK to close the dialog. 
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12 Back in the Share workspace, note that Premiere Elements inserted the preset 
that you just created into the Presets list box. �e next time you click that list 
box, the new preset will be available with the other custom presets. 

13 If desired, select the Share WorkArea Bar Only check box. 

14 To start exporting your movie, click Save.

Premiere Elements begins rendering the video and displays a progress bar in 
Share view and an estimated time to complete each phase of the rendering 
process. Click Cancel at any time to stop the exporting process. Otherwise, you�ll 
see a Save Complete! message in Share view when the rendering is complete. 

15 Click Done to return to the main Share workspace. 

 � Note: Many Windows Media Premiere Elements standard de�nition (SD) presets are for 
4:3 projects. When producing a 16:9 project, you�ll have to change the preset to a 16:9 output 
resolution. Do this by clicking the Advanced button shown in the preceding screen to open the 
Export Settings dialog as shown earlier. Click the Video tab to reveal those settings, and then adjust 
the Frame Width and Frame Height text boxes to a 16:9 output resolution. For your reference, the 
most common 16:9 SD output resolutions are 640x360, 480x270, and 320x180. Make sure that 
Field Type: is set to Progressive and Pixel Aspect Ratio: is set to Square Pixels (1.0). Click OK to close 
the Export Settings dialog. You�ll be prompted to save the preset, and then you�ll return to the 
Share screen.
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Exporting to Mobile Phones and Players
Premiere Elements also includes an option for producing �les for mobile phones 
and players, such as the Apple iPod or iPhone, the Creative Zen, and the Microsoft 
Zune. Note that most of these devices have very speci�c and in�exible �le and for-
mat requirements, so you shouldn�t change any parameters in the Export Settings 
window, because you may produce a �le that�s unplayable on the target device. 

In this exercise, you�ll learn how to create a �le for the iPod; if you�re producing a �le 
for a di�erent device, just choose that device and preset in the appropriate steps. 

1 In Share view, click the Mobile Phones and Players button ( ).

2 In the list at the top of Share view, choose Apple iPod and iPhone.

3 In the Presets list box, choose iPod and iPhone � High Quality to produce a 
high-quality �le compatible with iPods, iPhones, the iPod touch, the iPad, and 
similar, newer portable media players, keeping in mind that this �le won�t play 
on some older portable players. Choose iPod and iPhone � Medium Quality 
for a lower-quality �le that should be playable on all iPods and iPhones, past 
and present, the iPad, as well as many other portable media players. For the 
purposes of this exercise, choose iPod and iPhone � High Quality.

4 Next to File Name, enter Lesson12_iPod, and then click Browse to select your 
Lesson12 folder as the Save in folder.

5 If desired, select the Share WorkArea Bar Only check box. 

6 To start exporting your movie, click Save.

Premiere Elements starts rendering the video and displays a progress bar in Share 
view and an estimated time to complete each phase of the rendering process. 
Click Cancel at any time to stop the exporting process. Otherwise, you will see a 
Save Complete! message in Share view when the rendering is complete. 

7 Click Done to return to the Share workspace. 

After producing the �le, transfer it to your device in the appropriate manner. 
For example, use iTunes to upload the �le to your iPod or iPhone. 
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Preparing to Export to Tape
If you shoot either DV or HDV video, you should consider archiving your edited 
project back to back to DV/HDV tape, providing an inexpensive but high-quality 
backup copy of your project. �is exercise and the next will show you how. If you 
have access to a DV camera, you may want to use it for this exercise. We�ll proceed 
as if a DV camera is connected to your system, but if not, follow along with the 
exercise anyway.

To begin, connect your DV camera to your personal computer, turn it on, and then 
open Premiere Elements. In most cases, if Premiere Elements is already open, it will 
recognize a DV camera when it is attached and turned on; however, I�ve found this 
happens more reliably if the DV camera is connected �rst and turned on prior to 
launching Premiere Elements.

When you�re writing videos to tape, it�s good practice to add some extra video to 
the start of the project to prevent your recording device from accidentally cutting 
o� the �rst few seconds of your project. In this regard, Premiere Elements lets you 
create either a �ve-second black video �le or a universal counting leader, which 
looks like the countdown video that preceded older movies you may have viewed 
in the theater. In this exercise, you�ll add a universal counting leader to your project 
before writing it to tape.

1 Connect your DV camera to your computer. For help, refer to your owner�s 
manual or the diagram located in the section �Connecting Your Device� in 
Lesson 3. 

2 Turn on your DV device and switch it to the VTR (or VCR) mode. If a Digital 
Video Device dialog appears, click the Cancel button to close it.

3 Start Premiere Elements and open the project �le Lesson12_Start.prel in the 
Lesson12 folder. If a dialog appears asking for the location of rendered �les, 
click the Skip Previews button.

4 In the Timeline of the My Project panel, press Home to move the current-time 
indicator to the start of the project. 

5 In the upper-right corner of Project view, click the New Item button ( ), and 
then choose Universal Counting Leader from the menu that appears. 
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6 Premiere Elements opens the Universal Counting Leader Setup dialog. Leave all 
items at their default settings, and click OK to close the dialog. 

A new item called Universal Counting Leader appears in your Media panel, and 
Premiere Elements adds it to your Timeline after the �rst scene.

7 In the Timeline, drag the newly added Universal Counting Leader to the 
beginning of the movie, waiting for about two seconds for the Lesson12_Movie.
mov clip to shift to the right before releasing the pointer. Premiere Elements 
moves the Universal Counting Leader to the beginning of the movie and shifts 
the Lesson12_Movie �le to the right. 

8 Choose File > Save As. Rename this �le Lesson12_DV.prel.
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Exporting to Tape
Let�s write the project to DV tape. If you connected an analog device such as a VCR 
to your DV camcorder, you can follow these steps as well to dub the video through 
your DV camcorder to the VCR.

1 Make sure your DV camcorder is turned on and in VTR (or VCR or Play) mode, 
and that you have enough blank tape to record your project.

When writing video to tape, Premiere Elements records only the video within 
the work area, not the entire project. So before starting, make sure that the 
work area includes the entire project.

2 In the Timeline of the My Project panel, press the Backslash key (\) on your 
keyboard to display the entire project. 

3 Double-click the work area bar beneath the time ruler to make sure it extends to 
the end of the project.

Work area bar Work area end

4 Select the Share tab in the Tasks panel, and then click the Tape button ( ) at 
the bottom of Share view. 

If your recording device is properly connected to your computer, the Export to 
Tape dialog opens.
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Exporting a Frame of Video as a Still Image
Occasionally, you may want to grab frames from your video footage to email 
to friends and family, include in a slide show, or use for other purposes. In this 
exercise, you�ll learn to export and save a frame from the project. To perform this 
exercise, reload Lesson12_Start_Win.prel (Windows) or Lesson12_Start_Mac.prel 
(Mac OS) as detailed in the �Getting Started� section near the start of this chapter.

1 In the Timeline, drag the current-time indicator to timecode 00;01;18;28, or 
click the current timecode box at the lower left of the Monitor panel, type in 
11828, and press Enter.

2 Click the Freeze Frame button ( ) in the lower-right corner of the Monitor 
panel. You might have to enlarge the Monitor panel to see the Freeze Frame 
button. Premiere Elements opens the Freeze Frame dialog. 

3 In the Freeze Frame dialog, click Export to create a separate still image or Insert 
in Movie to insert the frame into the movie. You can also select the check box to 
edit the captured frame in Adobe Photoshop Elements if you choose the Import 
in Movie option.
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4 In the Export Frame dialog, locate the Lesson12 folder and name your �le 
Walking_o�.bmp. Click Save to save the still image onto your hard disk. �en 
click Cancel to close the Freeze Frame dialog. 

� Tip: You can also 
export Audio only from 
the Personal Computer 
output group.

� Tip: The snapshot 
export function is very 
quick and easy but 
outputs only BMP �les 
at the resolution of 
your current project.
For more control over 
export size and formats, 
click Share, then 
Computer, and choose 
Image, which exposes 
multiple presets that 
you can customize by 
clicking the Advanced 
button.
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Review questions
1 What�s the best format to use for creating �les to view on Windows computers or 

to share with other viewers with Windows computers? 

2 Why shouldn�t you change any encoding parameters for �les produced for iPods or 
other devices?

3 Why should you add a universal counting leader to the beginning of a �le before 
writing it to DV or analog tape?

4 What�s the easiest way to write a project to an analog tape format such as VHS? 

5 What�s the easiest way to upload your movie to a website such as YouTube or 
Photoshop.com?

Review answers
1 Windows Media is the best format for Windows because it combines small �le size with 

high quality. Although virtually all computers can play MPEG-1 or MPEG-2 �les, the �les 
are usually too large for easy transport. QuickTime �les may pose a problem because not 
all Windows computers support QuickTime, and Adobe Flash Video �les with an FLV 
extension require a stand-alone player, which not all computers have installed. 

2 Devices have very speci�c playback requirements, and if you change a �le parameter 
and deviate from these requirements, the �le may not load or play on the target device. 

3 You should add a Universal Counting Leader or simply a black video �le to the start of 
a project before writing it to tape to prevent the recording device from cutting o� the 
initial frames of the video �le. 

4 Connect a VHS recorder to your DV camcorder via composite or S-Video connectors 
plus audio while writing your project to DV tape. Most DV camcorders will display 
the recorded signal out the analog ports while recording, which you can record on the 
VHS deck by clicking the Record button on the deck. 

5 Switch to Share view, and then click the Online button. Choose YouTube or My 
Website, and then follow the instructions in Share view to render and upload 
your movie.
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A cool text title created in Photoshop Elements for use 
in Premiere Elements.
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Viewing the Completed 
Movie Before You Start
To see what you�ll be creating, let�s take a look at the completed movie.

1 Before you begin, make sure that you have correctly copied the Lesson13 
folder from the DVD in the back of this book onto your computer�s hard disk. 
See �Copying the Classroom in a Book Files� in the Getting Started section of 
this book.

2 Navigate to the Lesson13 folder, and double-click Lesson13_Movie.mov to play 
the movie in your default application for watching QuickTime �les.

Getting Started
You�ll now open Photoshop Elements 9 and import the �les needed for the 
Lesson13 project.

1 Launch Photoshop Elements.

2 In the Welcome screen, click the Organize button to open the Photoshop 
Elements Organizer.
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3 If you�ve previously used Photoshop Elements, your Organizer may be 
displaying the photos in your current catalog. If this is the �rst time you�ve 
launched Photoshop Elements, you may receive a message asking if you would 
like to designate a location to look for your image �les. Click No to work with 
an empty Organizer panel.

4 Choose File > Get Photos and Videos > From Files and Folders. Navigate to your 
Lesson13 folder and select�but do not open�the images subfolder. �en click 
Get Media. Photoshop Elements will import the photos. 

5 If a message appears telling you that only the newly imported �les will appear, 
click OK. In the Organizer, you should see nine thumbnail images of the kids 
who were shooting hoops in the video that you created. �umbnail images are 
small versions of the full-size photos. You�ll be working with the full-size photos 
later in this lesson.

6 Under Albums in the Tagging window, click the Create new album or album 
group button ( ), and choose New Album. Premiere Elements opens the 
Album Details dialog.
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7 In the Photoshop Elements menu, choose Edit > Select All to select the nine 
new images. �en click on any one image, drag all the images into the Items 
window on the right, and release the pointer. 

8 In the Album Name �eld in the Album Details dialog, type Kids Shooting Hoops.

9 On the lower left of the Album Details dialog, click Done to save the album. 

As you may recall from Lesson 4, Premiere Elements and Photoshop Elements use 
the same Organizer, which Premiere Elements can access from the Media view in 
the Edit workspace. You�ll review how to access the newly created Kids Shooting 
Hoops album from Premiere Elements in a later exercise. 

Using the Edit Videos Command 
in Photoshop Elements
You learned back in Lesson 1 that you can create a project in Premiere Elements after 
selecting video �les in the Organizer. Similarly, you can create a Premiere Elements 
project from images using the same technique. Let�s review that quickly in this exercise. 
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Brie�y, if you have a project open in Premiere Elements when you use this tech-
nique, the Organizer will add the selected �les to the current project at the end of 
the current Sceneline or Timeline. If no project is open, the Organizer will create a 
new project, which is the work�ow you will follow in this exercise. Accordingly, if 
you have a project open in Premiere Elements, please close it (after saving if neces-
sary) before starting this exercise. 

To sort images in the Organizer, Photoshop Elements uses the date and time infor-
mation embedded in the image �le by the digital camera. In the Organizer menu, 
choosing to show the oldest �les �rst by selecting Date (Newest First) enables 
you to create a slide show in chronological order when transferring the photos to 
Premiere Elements.

1 Right-click the �rst image (Kevin_Semih.jpg) and choose Show Properties. 
Properties view opens to Properties - General view, which displays the name 
of the image, and also details the �le size, the date the photo was taken, and 
its location on your hard disk. �e date the picture was taken is also displayed 
below the image thumbnail in the Photo Browser if you select the Details check 
box at the upper right of the Photo Browser. To show �lenames in the Photo 
Browser, choose View > Show File Names. Click the Close icon ( ) at the 
upper right to close the Properties view. 

2 Press and hold the Ctrl/Command key, and then in the Photo Browser click 
the �rst �ve images in landscape mode �Kevin_Semih.jpg, Kevin_Semih2.jpg, 
Paul_soccer.jpg, Kevin_soccer.jpg, and Semih_Paul.jpg�to select them. A blue 
outline appears around the thumbnail to indicate a selected image. In the next 
step, Photoshop Elements will process only the selected images.

3 In the Fix panel, click the downward triangle on the top right of the Fix tab, 
and choose Edit Videos. A dialog may appear informing you that the �les will 
be inserted at the end of your Timeline and that the Premiere Elements defaults 
will be used. Click OK. If Premiere Elements is not already open, it will launch 
automatically.

 � Note: Before 
performing the next 
step, make sure you do 
not have a project open 
in Premiere Elements.
Otherwise, the images 
will be placed in the 
open �le.
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4 In the Premiere Elements New Project dialog, type Lesson13_Start in the name 
�eld. Click the Browse button. In the Browse For Folder dialog, navigate to the 
Lesson13 folder located on your hard disk and select it. Click OK to close the 
Browse For Folder dialog. 

5 If necessary, click the Change Settings button and change the preset to NTSC-
DV-Standard 48kHz. Click OK to close the Setup dialog, and then click OK to 
close the New Project dialog.

A Premiere Elements project is created, and the images you selected in 
Photoshop Elements are now visible in the Organize view of the Tasks panel. 
�ey have also been added to Project view and placed in the Sceneline (or 
Timeline) of the My Project panel. �e �rst image is displayed in the Monitor 
panel. In the Sceneline of the My Project panel you�ll see all images as 
individual scenes.
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6 With all scenes selected in the Sceneline, choose Clip > Group to place the 
entire group onto one target that can be moved as a single clip. �en choose 
Clip > Ungroup to treat each still image as its own scene in the Sceneline.

7 Press the spacebar to play your project. Premiere Elements uses the default 
duration of �ve seconds for each still image and applies a cross-dissolve as the 
default transition between each clip.

8 Return to the Organizer by clicking the Elements Organizer button at the 
bottom of your screen in the Windows taskbar (if it�s visible) or by holding 
down the Alt/Command key and pressing Tab until you see the icon for 
the Elements Organizer. Release the Alt/Command key and the Elements 
Organizer opens. If all nine images aren�t shown, click the Kids Shooting Hoops 
album at the upper right to display the contents of that album.

9 Click to select only one image, the one named Kevin.jpg, and then choose 
Edit > Edit with Premiere Elements. Click OK to close the Edit with Premiere 
Elements dialog if it appears. Your open application should switch to Premiere 
Elements, and the image will be placed at the end of your Sceneline or Timeline.

 � Note: Because you�re sending only a single image from Photoshop Elements to Premiere 
Elements, no transition has been placed on the image. In this case, if you wanted to add a transition, 
you would have to do so manually, but do not add one at this time. See Lesson 7 for more 
information about adding transitions.

10 Choose File > Save As and save this project �le in your Lesson13 folder as 
Lesson13_Work.prel.

Loading an Album from Photoshop Elements
Using the Edit Videos command in Photoshop Elements will not only add the 
images to Project view, but also place them in the Sceneline. At times, you may 
want more �exibility, or you may want to add images from an album after you�ve 
already started a project in Premiere Elements. To do this, you can open an album 
created in Photoshop Elements in Premiere Elements. You learned how to create 
and open albums back in Lesson 4; here�s a brief refresher course. 

1 In Premiere Elements, click the Organize tab to open the Organize workspace in 
Media view. 

 � Note: Although
you might assume 
that the total length 
of the slide show is 
equal to the number of 
images multiplied by 
the default duration for 
still images, it�s actually 
less than that. This 
is because Premiere 
Elements inserts 
the transition e�ect 
between the images by 
overlapping the clips by 
the default length of the 
transition e�ect. Note 
that you can change 
the default still image 
duration and transition 
duration in the Premiere 
Elements Preferences 
panel. See the section 
�Working with Project 
Preferences� in Lesson 2 
for more details.
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2 In the Filter by: list box, scroll down and select the desired album�in this case, 
the Kids Shooting Hoops album that you created earlier in the chapter.

Premiere Elements displays the album�s contents in Organizer view.

From the Organizer you can drop assets directly onto the Sceneline or the Monitor 
panel to add them to your project. Assets added from the Organizer will also be 
automatically added to Project view and tagged with a project-speci�c keyword tag. 
For more information on catalogs, keyword tags, and the Organizer view, see the 
section �Tagging in the Organizer� in Lesson 4, �Organizing Your Content.�
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Creating a New Photoshop 
File Optimized for Video
�e �rst part of this lesson focused on importing image �les from Photoshop 
Elements into Premiere Elements. In this exercise, you�ll create a new still image, 
modify it in Photoshop Elements, and then use it in your Premiere Elements project. 

One of the more common work�ows between the two programs is to create a proj-
ect title in Premiere Elements, edit it in Photoshop Elements, and then deploy the 
title in Premiere Elements. �at�s what you�ll do in this and the following exercise. 

1 Make sure you�re in Photoshop Elements. Choose File > New > Blank File. In the 
New �le dialog, type title. �en click the Preset list box and choose File & Video. 

2 Click the Size list box and choose NTSC DV, which matches the project you 
should have open in Premiere Elements. If you�re working on a di�erent project, 
choose the size that matches the resolution of your Premiere Elements project. 
If you don�t know or have forgotten, click Edit > Project Settings > General in 
Premiere Elements to view your project settings. 

3 Click OK to create the �le, and then click OK to close the dialog regarding using 
a video monitor. 

4 Now let�s save the �le in the Lesson13 folder. Choose File > Save As, and in 
the Save As dialog, check to make sure that you named the �le Title.psd, then 
navigate to your Lesson13 folder and click Save. 
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Customizing a Title in Photoshop Elements
Now you have your Photoshop �le. Next, you�ll add the background that you cap-
tured in the previous lesson, customize the background, and then add some text.

1 In the Editor, make sure Full mode is selected on the extreme upper-right side of 
the interface. If necessary, click the Full button to choose that mode.

2 In the top menu, choose View > Guides to hide the title and action safe guides, 
which you don�t need because you�re not producing a DVD with this project, or 
otherwise producing a �le that will be viewed on a television set. 

3 In Photoshop Elements, choose File > Open. �e Open dialog opens. Navigate 
to the Lesson13 folder on your hard disk, choose Walking_o�.bmp, and click 
Open to load the image into Photoshop Elements.

4 In the Photoshop Elements menu, choose Select > All to select the image, and 
then choose Edit > Copy to copy the image to the clipboard. 

5 Click Title.psd to make it active and choose Edit > Paste to paste the copied 
Walking_o� image into Title.psd. If you see an error message about the 
background of the image being locked, click OK to enable the paste.

6 You�ll need to adjust the size of the pasted image to �t Title.psd, which you 
accomplish by clicking and dragging any of the eight small squares on the edges 
and sides of the bounding box. Try to position the image so that the kids on the 
left and right extremes are both as visible as possible. �en click the Commit 
Current Operation check mark on the lower right to set the adjustment.
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7 On the upper-right side of the Photoshop Elements interface, in the EFFECTS 
tab, click the second icon from the right ( ), click the drop-down list, and then 
choose the Vintage Photo e�ect.

8 Drag the Vintage Photo e�ect onto Title.psd and release. Photoshop Elements 
applies the e�ect to the image. 
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9 Drag the edges of the bounding box in the Title.psd image outward to exclude 
the blue edges from each side. �en click the Commit Current Operation check 
mark on the lower right to set the adjustment.

10 Let�s add a text title to Title.psd. Click the Horizontal Type Text ( ) tool in the 
Tools panel. 

11 In the Text tool options bar, choose the One Stroke Script LET font, Plain style 
at 72 pts, center text alignment, and set the font color to Pure Red Orange. If 
you don�t have that font on your system, choose a di�erent font that delivers 
the same je ne sais quoi.

A B C D E F

A. Font B. Style C. Font Size D. Alignment E. Color F. Create Warped Text.

12 Click the image just beneath and slightly to the left of the basketball net, and 
type Kids Shooting (carriage return) Hoops.
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15 Much better. Now let�s warp the text around �Walking o�.� Double-click the 
text box to select all text, and then click the Create Warped Text icon on 
the text tools option bar. 

16 In the Warp Text dialog, click the Style drop-down list and choose Arc. 
�en Click OK to close the dialog. 

17 Choose File > Save to save Title.psd.

18 Switch to Premiere Elements by clicking the Premiere Elements button at the 
bottom of your screen in the Windows taskbar or by holding down the Alt/
Command key and pressing Tab until you see the icon for Premiere Elements. 
Release the Alt/Command key and Premiere Elements opens.

19 Now let�s import the �le into Premiere Elements. Click the Organize Tab, then 
the Get Media icon, and then Get Videos/Photos/Audio from Files and folders. 
�e Add Media dialog opens. Navigate to the Lesson13 folder, click to select 
Title.psd and click Open (Windows)/Import (Mac OS). Premiere Elements 
imports the �le and displays it in the Media workspace. 
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20 In the Timeline, drag Title.psd to the beginning of the movie, waiting for about 
two seconds for the other images to shift to the right. �en release the pointer. 
If Premiere Elements opens the SmartFix dialog, click No. Premiere Elements 
will insert Title.psd at the start of the movie and shift all other content to 
the right. 
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21 Save your work. Your title should look like the one shown in the Monitor panel 
in the next �gure.

Editing a Photoshop Image 
in Premiere Elements
You can edit a Photoshop Elements image (or any image for that matter) while 
you�re working in Premiere Elements by using the Edit in Photoshop Elements 
command. Changes you make to the image will be updated automatically, even if 
the clip is already placed in your Sceneline or Timeline. Let�s add a bit of color to 
the currently drab title. 

1 Right-click the Title.psd clip in the Timeline and choose Edit in Adobe 
Photoshop Elements. �e Title.psd �le opens in Photoshop Elements. Click OK 
if the dialog discussing the video monitor opens. 

2 If necessary, click the Move tool ( ) in the toolbox to choose the selection 
arrow. �en right-click the text box and choose Edit Layer Style. 

� Tip: When in the 
Timeline, pressing the 
equals sign (=) on your 
keyboard is a quick way 
to zoom in to better 
view the clips.
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3 In the Style Settings dialog, click the Inner Glow check box to deselect that style 
setting. Click OK to close the dialog. 

4 Choose File > Save, overwriting the Title.psd �le in the Lesson13 folder. 
Close the �le, and then switch to Premiere Elements. 

�e changes made to the Title.psd �le in Photoshop Elements have 
automatically been updated in the Premiere Elements project. �is is very 
useful because it eliminates the need to reimport an image �le every time 
a change is made.
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5 Click the top of the Timeline to select it, and then press the Home key to place 
the current-time indicator at the beginning of the Timeline. Press the spacebar 
to play your project. When you�re �nished reviewing, save your work.

Congratulations! You�ve �nished the lesson on working with Photoshop Elements. 
You�ve discovered how to get photos from the Organizer and how to enhance them 
using the Editor. You�ve also learned how to create a title in Photoshop Elements 
for use in Premiere Elements. 

�is is the last lesson in this book. We hope that you have gained con�dence in 
using Premiere Elements 9, developed some new skills, and increased your knowl-
edge of the product and the many creative things you can accomplish with it. 

But this book is just the beginning. You can learn more by studying the Premiere 
Elements 9 Help system that is built into the application. Simply choose Help > 
Adobe Premiere Elements Help and browse or use the search functionality to �nd 
what you need. Also, don�t forget to look for tutorials, tips, and expert advice on the 
Adobe Systems website at www.adobe.com.

www.adobe.com
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Review questions
1 What�s the best way to make sure that an image you create in Photoshop 

Elements matches the video that you�ll be adding it to? 

2 How can you edit an image included in a Premiere Elements project in 
Photoshop Elements? 

3 What are the advantages of editing your images in Photoshop Elements? 

Review answers
1 Make sure that you create the �le using the same size as your video project. 

2 Right-click the image in the Premiere Elements Timeline and choose Edit in 
Photoshop Elements. 

3 Photoshop Elements has many more still image e�ects and several more advanced 
text-related adjustments.
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INDEX

A
action safe guides, 294
action-safe margins, 176
Adobe Community Help, 4
Adobe Forums, 5
Adobe Systems website, 302
Adobe TV, 5
albums

creating, 76�77, 80, 287�288
loading from Photoshop Elements, 

291�292
naming, 76, 288
Smart Albums, 80

analog video
considerations, 38
converting to digital, 50
exporting digital movies to, 279�280

animating
buttons, 249�252
e�ects with keyframes, 137�139
still titles, 184�185

Anti-aliasing Quality control, 163
aspect ratio, 27�31, 272
audio, 194�215

adding to menus, 246, 248�249
beat detection, 211�213
capturing without video, 43
e�ects for, 213�214
�ltering background noise, 207
gain controls, 204�205, 206, 207
inserting in menu background, 248�249
music. See music
narrating movies, 200�201
normalization, 207
SmartMix feature, 202�204
SmartSound Quicktracks, 197�200
trimming linked video and, 212
using Audio Mixer, 209�211
volume adjustments, 205�209
waveforms, 206�207

Audio format, 275
Audio Mixer, 209�211
Auto Analyzer

capturing video, 48
running on clips, 64, 69�71
working with SmartFix, 117�119

Auto Save feature, 32
Auto-Play button, 231

auto-play discs, 231�232
AVCHD camcorders, 16, 30, 48�52

B
background color, 63, 142
background music, 197�200, 248
background noise, 207
background rendering, 90, 134
backlighting, 125�127
beat detection, 211�213
Blue-ray Discs. See also DVDs

adding scene markers, 229�230
auto-play, 231�232
burning, 227, 257�260
overview, 227�229
settings, 260

bonus clips, 241�243, 244
bounding box, 245, 246, 294, 296
Browser pane, 10
burning DVDs, 227, 257�260
buttons

animating, 249�252
changing text properties for, 252�255
customizing, 250�252
modifying scene markers, 238�240
overlapping, 251
text, 250�255
thumbnail scene, 249�254

C
camcorders. See also video devices

capturing video from, 37, 38�48
capturing video without device control, 45
connecting to computer, 40�42
device control for, 44�45
dubbing video to VCR via, 279�280
importing video from AVCHD, 16, 30, 

48�52
inputting video footage from, 10
preparing to export to, 277�278
previewing video on TV monitor, 87
tape-based, 10, 277�280
troubleshooting problems, 46�47, 48
types of, 10, 16

cameras, digital, 10, 16, 38, 51
Capture panel, 39, 40�48
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capturing video, 38�48
Auto Analyzer and, 48
from camcorders, 37, 38�48
capture interfaces, 39�40
Capture to Timeline option, 43
capturing without audio, 43
capturing without device control, 

45
capturing/splitting into scenes, 

43�44
device control, 44�48, 50, 280
options for, 42�44
overview, 38
saving imported �les, 52
Scene Detect and, 43�44
stop-motion video, 49
stopping capture, 45, 48
from tape-based devices, 10, 

40�50
time-lapse video, 49
troubleshooting problems, 46�47, 

48
from webcams, 16, 40, 42, 43, 45

clips
adding in Sceneline, 91�93
adding to menus, 246�248
adjusting speed of, 116, 130�131, 

143�144
bonus, 241�243, 244
compositing with Videomerge, 

141�143
correcting shakiness of, 129�130
deleting, 94
editing. See editing
e�ects. See e�ects
�nding in Media view, 61�63
importing. See importing
layering, 97, 99
moving, 93�94
optimizing, 120�130
playing. See playback
previewing, 58�59
reframing, 127�129
rendering, 123�125
running Auto Analyzer on, 64, 

69�71
sharpening, 129, 130
SmartFix adjustments, 117�119
splitting, 96�97, 103�105
superimposing titles over video, 

185�189
tagging, 64�78
transitions in. See transitions
trimming. See trimming clips
working with multiple, 126

color
background, 63, 141, 142
saturation, 117, 122
text, 180�181, 187�188

Community Help, 4
compression, 260
computers

connecting video devices to, 
40�42

sharing movies from, 271�275
system requirements, 2

content
importing from hard drive, 16, 53
in Media view, 61�63
organizing. See Organizer

content-based scene detection, 43, 44
Create panel, 11
credits, 189�191
current-time indicators, 87, 133, 134, 

154

D
data transfer rate, 41
decibels, 205
device control, 44�48, 50, 280
disc menu templates, 234�240, 244, 

246, 248
Disc Menus workspace, 17�18
docking/undocking panels, 33, 34
drop zones, 246, 247, 248
dropped frames, 280
dubbing video, 279�280
DV AVI format, 275
DV camcorders. See camcorders
DVDs. See also Blue-ray Discs

adding scene markers, 229�230
auto-play, 231�232
burning, 227, 257�260
copying lesson �les from, 3�4
menus for. See menus
overview, 227�229
Web DVDs, 255�257

E
Edit in Photoshop Elements 

command, 300�302
Edit workspace, 16�17
editing

images in Photoshop Elements, 
288�291

InstantMovies, 75
Photoshop images in Premiere 

Elements, 300�302

SmartFix adjustments, 117�119
split edits, 212
in Timeline, 100�103
trimming. See trimming clips
working with keyframes, 136�137

e�ects, 112�148. See also speci�c 
e�ects

animating with keyframes, 
137�139

applying, 120�123, 126
compositing clips, 141�143
copying to/from clips, 139�140
curative, 115
deleting, 127
e�ect masking, 146�147
exploring, 147
fading in/out, 134�136, 163�164
�xed, 115, 116, 117, 127
image control, 117, 120�127
image pan, 131�134
motion controls, 116, 127�129, 

144�146
overlay, 115
pan, 131�134
Picture-in-Picture overlay, 

140�141
playback speed, 116, 130�131, 

143�144
previewing, 123�124
rendering, 90, 123�124
Shadow/Highlight, 119, 125�127
sharpening, 129, 130
sound, 213�214
standard, 114
for titles, 184�185
toggling on/o�, 122, 199
types of, 114�117
using, 114�117
Videomerge, 141�143
zoom, 131�134

E�ects view, 16
Export to Tape dialog, 277�280
exporting frames as still images, 

281�282
exporting movies. See also uploading 

movies/�les
to mobile phones/players, 276
to tape, 277�280
uploading to websites, 269, 271

eye icon, 119, 122, 125, 130
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F
fading in/out

single-sided transitions for, 
163�164

title clips, 183�184
using keyframes, 134�136
volume, 208�209

�les. See also projects
compatible movie formats, 275
�nding, 61�63
lessons, 3�4
opening, 65
optimizing for video, 293
Project view of, 78�79
uploading. See uploading 

movies/�les
�nding �les, 61�63
Fix panel, 11�13
Flash Video (FLV) format, 266, 275
footage. See video footage
forums, 5
frames

advancing, 89
exporting as still images, 281�282
moving to speci�c, 88
sharing single movie, 281�282
timecode and, 89
trimming, 102

frames per second (fps), 31
Freeze Frame dialog, 281�282

G
gain controls, 204�205, 206, 207
Get Media view, 16, 38, 45, 51
GPU (Graphics Processing Unit) 

e�ects, 165

H
hard disk

importing video content from, 
16, 53

space required for DV editing, 41
HDV camcorders. See camcorders
HDV presets, 30�31
help features, 4, 5, 302
History panel, 20
Horizontal Type tool, 174, 180, 296

I
IEEE 1394 connectors/ports, 40�42, 

45, 46, 227

Image Control e�ects, 117, 120�127
Image format, 275
image pan, 131�134
images

adding to menus, 246�248
adding to titles, 181�183
changing menu thumbnail, 

238�240
combining with video, 108�109
copying/pasting, 188, 294
editing. See editing
importing. See importing
menu thumbnails, 237�240
sending from Photoshop 

Elements to Premiere 
Elements, 288�291

importing
audio/video clips, 39�40, 60
content from hard disk, 16, 53
Photoshop images, 288�291, 294, 

298�299
video with Video Importer, 

39�40, 48�52
Info panel, 19
In/Out points, 82, 95, 247, 249�250
InstantMovies, 16, 72�75, 218�222
Interest Level threshold, 107
interlaced video, 31
iPod/iPhone movies, 16, 51, 276

J
J-cuts, 212

K
kerning text, 177�178, 179
keyframes

animating e�ects with, 137�139
audio adjustments with, 208�209
creating fade-outs with, 134�136
creating image pan with, 131�134
described, 131
working with, 131�137

keyword tags, 64, 67�69. See also
tagging

L
layering, 97, 99
L-cuts, 212
lesson �les, 3�4
letterboxes, 27�29

M
markers. See menu markers
Media view, 16, 61�63, 71
menu markers

main menu markers, 242, 243, 244
scene markers. See scene markers
setting, 241�243
stop markers, 241�242, 243, 244

menus, 224�261
adding audio to, 246, 248�249
adding images to, 246�248
adding video to, 246�249
buttons on. See buttons
creating DVDs with, 234�237
customizing, 244�249
image thumbnails, 237�240
previewing, 226�227, 231�233, 240
submenus, 241�243

mobile phone movies, 51, 276
Monitor panel, 14, 33�34, 87�90
motion controls, 116, 127�129, 

144�146
Motion Tracking e�ect, 144�146
movie themes, 216�223
movies. See also projects; video

combining video/still images, 
108�109

exporting. See exporting
InstantMovies, 16, 72�75, 

218�222
iPod/iPhone, 16, 51, 276
narrating, 200�201
playing. See playback
previewing. See previewing
safe zones for TV, 176
sharing. See sharing movies
transitions in. See transitions
YouTube, 266�268

MPEG format, 275
music

background, 197�200, 248
detecting beat of, 211�213
selecting for InstantMovie, 73�74

My Project panel, 14�15, 33�34. 
See also Sceneline view; 
Timeline view

N
narration, 200�201
New Project panel, 12
noise, background, 207
normalization, 207
NTSC settings, 44, 271
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O
opacity, 134�136, 183�184
Organize panel, 11, 220
Organize workspace, 15�16, 59�61
Organizer workspace

opening �les in, 65
Photoshop Elements, 286�288
tagging in, 64�78
using, 8�20
working in, 10�20

Out/In points, 82, 95, 247, 249�250
overlay e�ects, 115
overscan, 176

P
PAL settings, 44, 271
panning images, 131�134
phones, 16, 51, 276
Photoshop Elements, 284�303

creating �les optimized for video, 
293

creating Premiere Elements 
projects in, 288�291

customizing titles in, 294�300
editing images in Premiere 

Elements, 300�302
launching/getting started in, 

286�288
loading albums in Premiere 

Elements, 291�292
sending images to Premiere 

Elements, 288�291, 294
using with Premiere Elements, 

284�303
Photoshop.com

account for, 77
logging in to, 269
sharing movies via, 263, 268�270
synchronizing video on, 77�78
uploading �les/movies to, 76�78, 

263, 268�270
working with, 8, 20�22

Picture-in-Picture overlay, 140�141
pixel aspect ratio, 28, 30�31
Play buttons, 252
playback

with Auto-Play button, 231
auto-play discs, 231�232
music in SmartSound, 198
Play buttons, 252
with Play/Pause toggle (spacebar), 

44, 58�59, 75, 87
reversing playback, 131

shortcuts, 66
speed, 116, 130�131, 143�144
starting/stopping, 65, 66

player movies, 276
Play/Pause toggle (spacebar), 44, 

58�59, 75, 87
preferences, 31�33
Premiere Elements

editing Photoshop images in, 
300�302

help features, 4, 5
importing Photoshop images, 

288�291, 294, 298�299
installing, 3
loading Photoshop albums in, 

291�292
preferences, 31�33
presets. See presets
project settings for, 26�31
resources, 4�5, 302
system requirements, 2
using with Photoshop Elements, 

284�303
work�ow in, 8, 293
workspace for, 8�10

presets
choosing, 30�31
for sharing, 264, 266, 271, 274, 

276, 282
standard de�nition (SD), 274
using, 26, 27

Preview Disc window, 226�227, 
231�233, 240

Preview window, 81�82
previewing

animations, 184
clips, 58�59
DVD menus, 226�227, 231�233, 

240
e�ects, 123�134
in Premiere Elements, 90
shortcuts, 66
transitions, 155, 158�159, 164
video on TV, 87, 176, 231, 237

progressive video, 31
Project view, 16, 60�61, 78�82
projects. See also �les; movies; video

creating in Photoshop Elements, 
288�291

designating chapters in, 229�230
exporting. See exporting
opening, 32, 58, 234
playing. See playback
preferences, 31�33
previewing. See previewing

recent, 32, 234
rendering, 90, 190, 256, 274
saving, 32
settings, 26�31

Properties view, 18�19
Push transition, 155�156

Q
quality issues, 13, 63, 123, 275
Quality Level threshold, 106�107
QuickTime, 271, 275, 286

R
rendering

background, 90, 134
e�ects, 90, 123�124
previews, 74
projects, 90, 190, 256, 274
transitions, 165
work area, 90, 124�125

resolution, 30�31, 131, 260, 266
resources, 4�5, 302
ripple deletion, 94
rolling credits, 189�191

S
Scene Detect feature, 43�44
Scene Marker buttons, 237�240
scene markers

adding, 229�230
automatically generating, 

232�234
button labels/image thumbnails, 

238�240
described, 244

Sceneline view. See also Timeline 
view

adding clips, 91�93
deleting clips, 94
described, 14
moving clips, 93�94
Split Clip tool, 96�97
trimming clips, 95�96
working in, 85
working with My Project panel, 

90�96
scenes, 43�44
Scratch Disk preferences, 32
scrubbing, 90
SD cards, 38, 48, 51
searching for �les, 61�63
settings-related issues, 27�31
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Shadow/Highlight e�ect, 119, 
125�127

Share panel, 11
Share workspace, 18, 255, 264, 268, 274
sharing movies, 262�283

from computer, 271�275
considerations, 264
exporting to tape, 279�280
presets for, 264, 266, 271, 274, 

276, 282
sharing single frames, 281�282
universal counting leader, 

277�278
via mobile phones/players, 276
via Photoshop.com, 263, 268�270
via YouTube, 266�268

sharpening clips, 129, 130
Shuttle control, 44, 45, 75, 88
slide shows

creating, 108�109
using Photoshop images, 288�291

Smart Albums, 80
Smart Tags, 11, 64, 70, 72, 218
Smart Trim mode, 105�109
SmartFix feature, 117�119
SmartMix feature, 202�204
SmartSound Quicktracks, 197�200
sound. See audio
source footage. See video footage
speed controls, 116. See also playback
Split Clip tool

in Sceneline view, 96�97
in Timeline view, 103�105

split editing, 212
splitting clips, 96�97, 103�105
Stabilize �lter, 129�130
stacking order, 188
star ratings, 62, 64, 66, 70, 80
stop markers, 241�242, 243, 244
stop-motion video, 49
storyboard-style editing, 14, 25, 91
submenus, 241�243
system requirements, 2

T
tagging. See also keyword tags

clips in Organizer, 64�78
creating Smart Albums with, 80
Smart Tags, 11, 64, 70, 72, 218
star ratings, 62, 64, 66, 70, 80

tape-based devices
capturing stop-motion from, 49
capturing video, 10, 40�50

exporting movies for, 277�280
options, 280

Tasks panel, 15�18, 33�34, 153
templates

disc menu, 234�240, 244, 246, 248
drop zones in, 246, 247, 248
titles, 172, 191

text. See also titles
buttons, 250�255
centering, 177, 180, 186, 189
changing menu titles/buttons, 

252�255
color, 180�181, 187�188
Horizontal Type tool, 174, 180, 296
kerning, 177�178, 179
modifying in titles, 175�185
repositioning, 175
size, 177�178
superimposing over video clips, 

185�189
warped, 298

themes, movie, 216�223
�emes view, 17
thumbnail scene buttons, 249�254
thumbnails, image, 237�240
Time Stretch tool, 130, 143�144
timecode, 44, 46, 82, 87, 91
timecode-based scene detection, 43, 44
time-lapse video, 49
Timeline view. See also Sceneline view

adding/deleting tracks in, 99
customizing track display, 100
described, 14�15
editing in, 100�103
Split Clip tool, 103�105
trimming clips in, 101�103
working with My Project panel, 

97�103
zoom controls in, 98, 101, 103, 301

title safe guides, 294
titles. See also text

adding images to, 181�183
animating still, 184�185
centering, 180
color, 180�181, 187
creating, 173�174
customizing in Photoshop 

Elements, 294�300
fade e�ects in, 183�184
modifying text in, 175�185
rolling credits, 189�191
superimposing over video clips, 

185�189

templates for, 172, 191
working with, 172

Titles view, 16
title-safe zones, 176, 252
tracks

adding/deleting, 99
changing height of, 99
customizing display of, 100
using Picture-in-Picture overlay 

for, 140�141
transitions, 150�169

accessing, 153�154
adding to multiple clips, 165�166
applying, 154�155, 291
considerations, 152�153, 167�168
copying/pasting, 166
deleting, 155
experimenting with, 168
fading in/out, 134�136, 163�164
GPU-accelerated, 165
modifying default settings, 158�161
previewing, 155, 158�159, 164
properties, 155�157
rendering, 165
replacing, 161�163
smoothing, 163, 165, 166
working with, 152�168

Transitions view, 16, 153�154
trimming clips

In/Out points, 95, 101�102
in Preview window, 81�82
in Sceneline view, 95�96
in Timeline view, 101�103
using Smart Trim, 105�109

troubleshooting
device-control issues, 46�47, 48
settings-related issues, 27�31

TV
previewing video on, 87, 176, 

231, 237
safe zones for, 176

Type Tool button, 174

U
undo feature, 19
universal counting leader, 277�278
uploading movies/�les. See also

exporting movies
to Photoshop.com, 76�78, 263, 

268�270
to websites, 269, 271
to YouTube, 266�268
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V
VHS video, 50
video. See also movies; projects

adding to menus, 246�249
analog. See analog video
capturing. See capturing video
compatible formats for, 275
converting analog to digital, 50
dubbing, 279�280
editing. See editing
exporting. See exporting
importing, 39�40, 48�52
organizing. See Organizer
playing. See playback
previewing. See previewing
resolution, 30�31, 266
scrubbing through, 90
source footage. See video footage
stop-motion, 49
synchronizing on Photoshop.com, 

77�78
time-lapse, 49
trimming linked audio and, 212

uploading to YouTube, 266�268
VHS, 50

video deck. See camcorders
video devices, 16, 45. See also

camcorders
video footage

choosing for Video Importer, 51
considerations, 28, 260, 266
correcting shakiness of, 129�130
indoor/outdoor shoots, 120
project setup, 26�27, 30
spacing between lines, 179
types of, 38

Video Importer, 39�40, 48�52
Video Transitions, 154
Videomerge e�ect, 141�143
Vintage Photo e�ect, 295
volume adjustments, 205�209

W
waveforms, 206�207
Web DVDs, 255�257

webcams, capturing video from, 16, 
40, 42, 43, 45

websites
compatible formats for, 275
uploading movies to, 269, 271

Windows Media �les, 275
workspaces. See also speci�c 

workspaces
customizing, 33�34
overview, 7, 8�10

Y
YouTube movies, 266�268

Z
zoom controls

in Monitor panel, 89�90, 98
in Timeline, 98, 101, 103, 301

zoom e�ects, 131�134
Zoom In button, 98, 101, 103
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