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Welcome to the official Apple Pro Training Series course Final Cut Pro 

for Avid Editors: A Guide for Editors Making the Switch. This is not just 

another book on Apple Final Cut Pro (FCP), and it wasn�t written for a 

general audience. It was developed and written specifically for Avid edi-

tors who want to learn FCP. And this version includes many references 

to the latest software versions, both Avid 5 and Final Cut Pro 7.

Since you are part of a very specific audience, we are taking certain things 

for granted. First, we assume that you know and understand the concepts 

of nonlinear editing (NLE) and editing principles in general. Second, 

we assume that you don�t need explanations of functions as much as 

you need directions on how to get to them. And third, we assume that 

you would much rather learn new terminology in reference to what you 

already know.

So while you may be uncomfortable editing on a system that doesn�t 

feel quite like home, keep in mind that the first time you sat down at 

an Avid system, it probably didn�t feel as good as your previous editing 

system, either, whether it was a linear GVG or a Kem. And if you have 

dabbled in desktop graphics or compositing programs such as Adobe 

Photoshop or After Effects, your transition will be even easier because 

of the similarities between the programs.

Getting Started
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The Methodology
This is one book where, in fact, we do wish to compare apples to oranges. As often as pos-
sible, we describe an Avid function and then describe the equivalent Final Cut Pro func-
tion and how to access and apply it. In addition, the book offers images of Avid screens, 
buttons, and icons so you can get your bearings before turning to the FCP interface. In 
many instances, FCP and Avid terminology bear a marked similarity, but at times each 
system will have its own names for things. Whenever possible, the book points out the ter-
minology differences so you can find the function you need quickly.

As you begin to work using FCP, you�ll see that it has a lot of depth as a nonlinear desktop 
editing program. In addition to having a lot of functionality, FCP often gives you several 
ways to perform each function. We include multiple approaches throughout the book so 
you can begin to get a feel for the flexibility of FCP. But we have not tried to be compre-
hensive and include absolutely everything the program can do, nor do we provide every 
shortcut you can use. This book is meant to help you make a smooth transition from Avid 
to FCP and to get you comfortable editing in FCP as quickly as possible. 

About the Apple Pro Training Series
Final Cut Pro for Avid Editors is part of the official training series for Apple Pro applica-
tions developed by experts in the field. The lessons are designed to let you learn at your 
own pace. If you�re new to Final Cut Pro, you�ll learn the fundamental concepts and fea-
tures you�ll need to master the program. Each lesson concludes with a review section sum-
marizing what you�ve covered.

Apple Pro Certification Program
The Apple Pro Training and Certification Programs are designed to keep you at the 
forefront of Apple digital media technology while giving you a competitive edge in 
today�s ever-changing job market. Whether you�re an editor, graphic designer, sound 
designer, special effects artist, or teacher, these training tools are meant to help you 
expand your skills.

You can become an Apple Pro by taking a certification exam at any Apple Authorized 
Training Center. Certification is offered in Final Cut Pro, Motion, Color, Soundtrack 
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Pro, DVD Studio Pro, Shake, and Logic Pro. Certification as an Apple Pro gives you 
official recognition of your knowledge of Apple professional applications while allow-
ing you to market yourself to employers and clients as a skilled, pro-level user of Apple 
products. 

For those who prefer to learn in an instructor-led setting, Apple also offers training courses 
at Apple Authorized Training Centers worldwide. These courses, which use the Apple Pro 
Training Series books as their curriculum, are taught by Apple Certified Trainers and bal-
ance concepts and lectures with hands-on labs and exercises. Apple Authorized Training 
Centers for Pro products have been carefully selected and have met Apple�s highest stan-
dards in all areas, including facilities, instructors, course delivery, and infrastructure. The 
goal of the program is to offer Apple customers, from beginners to the most seasoned pro-
fessionals, the highest quality training experience.

To find an Authorized Training Center near you, go to training.apple.com. 

Loading Software and Staying Current
Before you get started, you will need to load the Final Cut Pro application (or the entire 
Final Cut Studio set of applications) onto your hard drive. To do this, follow the direc-
tions that came with the application. Also, it is very important to download and install all 
the latest updates to Final Cut Pro. In addition to including additional features, these revi-
sions often contain minor fixes to the software. You can download these software updates 
from www.apple.com/support/finalcutpro.

As an Avid editor, you may be used to having your software and computer 
configured by an engineer or technician to maximize system performance. Although 
Final Cut Pro is often thought of as an �out-of-the box� application, it is recom-
mended that you have a support person confirm that your FCP system configuration 
is properly set up to achieve the highest level of performance. 

We also recommend you read the �New Features� section of the latest software upgrade 
Help documentation to learn about the most recent changes and upgrades.

You can also check www.peachpit.com/apts.fcp-avid for revised information.

www.apple.com/support/finalcutpro
www.peachpit.com/apts.fcp-avid
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Resources
Apple Pro Training Series: Final Cut Pro for Avid Editors is not intended as a comprehensive 
reference manual, nor does it replace the documentation that comes with the application. 
For comprehensive information about program features, refer to the following resources:

The FCP Reference Guide: Accessed through the Final Cut Pro Help menu, the ����

Reference Guide contains a complete description of all features.

Apple website: www.apple.com����

Final Cut Studio 3 system requirements: www.apple.com/finalcutstudio/specs.html����

What�s new in Final Cut Pro 7: www.apple.com/finalcutstudio/finalcutpro/whatsnew.html����

Technical specifications: www.apple.com/finalcutstudio/finalcutpro/specs.html����

FCP for Avid Tips: www.weynand.com/wt/content/fcp-for-avid/����

www.apple.com
www.apple.com/finalcutstudio/specs.html
www.apple.com/finalcutstudio/finalcutpro/whatsnew.html
www.apple.com/finalcutstudio/finalcutpro/specs.html
www.weynand.com/wt/content/fcp-for-avid/
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This lesson will get you started in Final Cut Pro at the project level, just 

as you would begin an Avid editing session. Projects and sequences are 

handled a little differently in Final Cut Pro than they are on an Avid 

Media Composer system. For example, in FCP you can work with mul-

tiple projects and sequences open at the same time. Another difference 

is that in Avid, you are asked to choose among projects from a Select 

Project dialog, while in FCP, a project is created and opened for you 

automatically when you open the program. However, both programs 

allow you to set a preference to automatically start the last project on 

startup. The FCP interface is similar to Avid�s if you compare the func-

tions of each window, although FCP uses different names for some of 

the same functions.

NOTE ���� As in any nonlinear editing (NLE) system, setup configurations 
are an important part of FCP. In this lesson, you will work with the ini-
tial setup window that appears when you open FCP for the first time. All 
other settings and preferences are addressed in Lesson 3.

Projects and Interface
Lesson 1
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Opening Final Cut Pro
At this point, you should have installed Final Cut Pro on your computer, following the 
directions that came with the application. You launch FCP in similar ways to Avid Media 
Composer. On many Avid systems, the program icon is on the desktop, and you double-
click to open it. But it can also be accessed in the OS X Dock.

To open Final Cut Pro:
There are four ways to open FCP, depending on how you have configured your computer.

Do one of the following:

Like in Avid, if you have placed an alias icon of FCP on your desktop, double-click it.����

Double-click the FCP icon in the Applications folder of the Finder window.����

If the FCP icon is in your Dock, single-click it.����

Opening Final Cut Pro using any of these methods will open the program with a 
default project.

Double-click a saved FCP project file from your hard disk. FCP project files can be ����

aliased to the Dock or saved to the desktop.

NOTE ���� Avid can be set up to require a user name and password for security 
and preferences. In FCP, individual user settings are saved via the Mac OS X 
User functions.
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First Use
While Avid has dedicated scalable architecture that expands the hardware and software 
capabilities of the system, Final Cut Pro has scalable software that can be used to capture 
and edit DV, HDV, and certain HD formats via FireWire. You can use third-party hard-
ware to digitize and edit analog, digital, and other HD formats (see Lesson 5); or edit film 
or 24P using Apple Cinema Tools software (see Lesson 12). The same FCP software can 
handle all of these situations.

When you open FCP for the first time, an Easy Setup dialog appears in which you set two 
options to prepare for editing and capturing:

Easy Setup�Choose a setting that represents your hardware and capture setup.����

Primary Scratch Disk�Choose where you want the media and render files to ����

be saved.

NOTE ���� These settings can be changed at a later time and are covered in more depth 
in Lesson 3.

Exploring the FCP Interface
Opening Avid Media Composer takes you to the Select User and Project dialog by default. 
Opening FCP takes you directly into the FCP interface. Whatever project settings you chose 
at startup will be applied to this project, although the settings can be easily changed.

You won•t encounter this dialog when you open 
Final Cut Pro.
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Project tab

Sequence
tabs

Browser Browser button bar

Shuttle control

Viewer

Track controls area

Timeline
ruler area

Timeline

Editing and 
marking control s
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Scrubber bar Jog control Timecode duration field

Canvas

Current
timecode field

Recent clips 
pop-up menu

Video Generators pop-up menu

Editing controls

Playhead

Transport controls

Tool palette

Audio meters

Avid Media Composer often uses a two-monitor display. FCP can display the four pri-
mary sections of its interface on a single-monitor (shown on the following spread) or 
dual-monitor configuration. In a dual-monitor configuration, you can lay out your bin 
windows more as you would in Avid�s Bin monitor.

Each section of the FCP interface is a separate window that you can open, close, 
and reposition like any other Mac OS X window. When you click in a window, the 
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window becomes active, and its title bar looks brighter than the other windows in 
the interface.

Active Browser window

Inactive Browser window

To explore the interface:

1 Click the Browser window in the upper left of the interface.

This is similar to the Project window in Avid. You can think of it as the project Browser.

2 Click the Viewer window to the right of the Browser.

This is like Avid�s Source monitor and can be thought of as a source Viewer.

3 Click the Canvas window to the right of the Viewer.

This is like Avid�s Record monitor and can be thought of as a record Canvas.

4 Click the Timeline beneath the Viewer and Canvas.

NOTE ���� Unlike other Mac OS X windows that appear with red, yellow, and green 
Close, Minimize, and Zoom buttons, windows opened within Final Cut Pro have gray 
buttons that match the interface.

You can personalize the window configuration of the interface according to your prefer-
ences and the type of editing you are doing, such as narrative editing, compositing visual 
effects, or mixing or designing audio. In Lesson 3, you will learn how to change the inter-
face layout and create custom layouts.

Working with Projects
Unlike Avid, where you work on only one project at a time, Final Cut Pro allows you to 
have multiple projects open simultaneously. To contain a group of projects, FCP has a 



Working with Projects  7

Browser window in which you can simply browse through your projects and the project 
elements. The Browser serves a similar purpose to Avid�s Project window: to contain and 
organize bins, clips, effects, and sequences.

Avid•s project window with bins The FCP Browser window with bins

When you open FCP from its program icon, when no previously saved project was left 
open, an untitled project will be created automatically with the current settings. FCP uses 
the default name Untitled Project # for every new project. If you double-click a specific 
FCP project file from your desktop, that project will open as the program is opened. The 
name of any open project appears on a folder tab in the Browser window, and each proj-
ect has its own tab identified by a project icon. A single Effects tab is always present, as 
discussed in Lesson 9. In the Timeline, open sequences appear as tabs as well.

NOTE ���� As with Avid, Final Cut Pro can be set to reopen a project automatically if it 
was saved and left open prior to quitting. This option appears in the User Preferences 
General tab.

To create, save, open, and close projects:

1 To create a new project, choose File > New Project, or press Command-Shift-N.

A tab for that new project appears in the Browser along with any other projects that 
may already be open.
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2 To save a project, do one of the following:

To name and save an untitled project, choose File > Save Project As, or press ����
Command-Shift-S.
When an untitled project is named, the project tab displays the new name.

To save changes to the active project only, press Command-S.����

To save changes to all open projects, press Command-Option-S.����

3 To open a project, choose File > Open, and navigate to the destination on your hard 
disk. Click Choose to open the project.

A tab for the project appears in the Browser along with any other projects that may 
already be open, such as the projects titled Vertigo and Giant in the following image.

NOTE ���� When you open a named project, the most recently created untitled project 
will close automatically.

4 To close a project, do one of the following:

Select its tab in the Browser and choose File > Close Project.����

Press Control-W to close the active (or front) project tab in the Browser.

Control-click the project tab and choose Close Tab from the shortcut menu.����

Like Media Composer, FCP uses shortcut menus throughout the program 
for easy access to functions and options. These menus are accessed by Control-clicking 
an item or area in the interface, but they can also be accessed by right-clicking with a 
two-button mouse.

5 To reorder a project tab, drag the project tab to the right or left of another project tab. 
When you see the order change, release the tab.
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Creating and Organizing Bins
In Avid, a bin is a container for clips, subclips, effects, and sequences. The same is true in 
Final Cut Pro, but the icons are different.

Avid FCP

Bin

Clip

Subclip

Sequence

In FCP, the bin container is a folder icon. You organize your bins just as you organize 
everything else on your Mac: with folders and files. You can drag project elements from 
the Browser into any bin.

To create a new bin:
You can create a new bin in one of three different ways: by choosing a menu selection, 
using a keyboard shortcut, or using a shortcut menu option. These three methods repre-
sent the multiple ways many FCP functions can be accessed.

Do one of the following:

Choose File > New > Bin.����

Press Command-B.����

Control-click in the empty Browser gray area under the Name column and choose ����

New Bin from the shortcut menu.
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NOTE ���� Before creating a new bin with the keyboard shortcut, make sure either the 
Browser, Canvas, or Timeline window is active.

Like in Avid, when a new bin is created, the name is highlighted. To enter a new bin name, 
begin typing in the highlighted area. You can apply Apple drag-and-drop methods to 
place one or more clips or sequences into a bin.

Opening and Closing Bins
Typically, you have to double-click an Avid bin icon to view its contents in a separate win-
dow. But in Final Cut Pro, there is another way to see and work with all of your bin con-
tents inside the Browser window. This approach takes up much less space in the interface 
and allows you to work effectively on one computer monitor. But you can also open a bin 
as a separate window.

Avid open bins FCP open bins

NOTE ���� Like Avid, FCP offers different bin views. The default view is View as List, like 
Avid�s Text view. See Lesson 3 for more information on changing bin views.

To open a bin:
Do one of the following:

Double-click a bin to open it as a separate window.����

A bin window can be repositioned anywhere in the interface.

Click the disclosure triangle next to a bin to view its contents.����

Displaying contents like this is an efficient way to utilize screen real estate, especially 
when working with a single computer monitor.
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Option-double-click a bin to open the bin as a tab in the Browser.����

A bin tab appears in the Browser alongside the project tab or tabs. In FCP, you can 
drag any tab away from the Browser to create a separate window, or drag the tab 
within the tab area to reorder the tabs. 

With multiple bins opened as tabs in the Browser, you can consolidate and view them 
in a single window, just as with Avid�s Super Bin. To view the contents of a bin, click 
the bin�s tab, or press Command-Shift-[ (Left Bracket) or Command-Shift-] (Right 
Bracket) to cycle left or right through the tabs.

To close a bin:
Do one of the following:

Click the Mac OS X Close button in the upper-left corner of an open bin window, or ����

select the bin and press Command-W.

Control-click an open bin�s tab and choose Close Tab from the shortcut menu.����

In the Browser, click the project tab, and then click the bin�s disclosure triangle.����
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Viewing Source Clips
What Avid calls the Source monitor, Final Cut Pro calls the Viewer. Both are designed to 
let you view source material and select edit points. However, in the FCP Viewer, you can 
also create, view, or edit Timeline transitions, effects, mattes, and so on�activities that 
Avid associates with the Effects Editor. The Viewer has tabs that allow you to access not 
only the video portion of your clip or material, but also the audio, filters, and motion 
effects. These tabs and functions will be covered in later lessons, as will playing clips and 
sequences.

Clip name and project

Current
Timecode fieldClip length or

marked duration

Source scrubber bar
(Avid•s position bar)

Shuttle control

Editing and
marking controls

Transport
buttons

Playhead (Avid•s
position indicator)

Jog wheel

Text and other 
internally generated itemsRecent

clips

To open a clip in the Viewer:
Do one of the following:

Double-click the clip in the Browser.����

Drag a clip from a project or bin window and drop it into the Viewer.����

Select the clip you want to open, via the mouse or an arrow key, and press Return.����

NOTE ���� When a clip, bin, or sequence is selected and you press Enter, the name will 
become highlighted, and you can rename it.
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Viewing Sequences
What Avid calls the Record monitor, Final Cut Pro calls the Canvas. The Canvas serves 
the same purpose as Avid�s Record monitor, letting you view your sequence and make or 
modify edits. The FCP edit buttons, which in Avid appear between the Source and Record 
monitors, appear on the bottom-left corner of the Canvas window. FCP lets you have 
multiple sequences open at the same time. As with projects, each sequence has its own tab 
in the Canvas and Timeline.

NOTE ���� Some of the functions under the image area in the lower part of the Canvas 
window mirror those in the Viewer.

Sequence name and project

Location
in TimelineDuration field

Scrubber bar
(Avid•s position bar)

Jog wheel

Edit buttons Transport
buttons

Playhead (Avid•s
position indicator)

Shuttle control

Editing and 
marking controls

Look closely at the FCP icons to familiarize yourself with the FCP interface.

Duration icon and field Current Timecode icon and field
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Working with the Timeline
The Timeline windows in Avid and Final Cut Pro are very similar in function and track 
layout. While you may be more familiar with making an edit to begin a sequence, FCP 
Timeline tracks appear in any new sequence based upon defaults you set in your User 
Preferences. In fact, the FCP Timeline window opens with an empty sequence, containing 
the �factory default� of one video and four audio tracks, whenever you create a new project.

When you create a sequence in Avid, if more than one bin is open, you are prompted to 
designate the bin in which you will store the sequence. In FCP, you are never prompted to 
give the sequence a destination. You can organize your sequences in a separate bin or leave 
them in the Browser where they first appear.

Sequence
tabs

Location in
Timeline

Playhead
(position indicator)

Sequence name
and project)

Timeline
ruler area

Track controls area Selected sequence area

Button
bar

To create a new sequence:
You use the same methods to create a new sequence in the Browser as you did to create a 
new bin. Once a sequence is opened, it appears as a separate tab in the Timeline, just as it 
appears in the Canvas.
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Do one of the following:

Click in the Browser, Timeline, or Canvas window and choose File > New > Sequence.����

Press Command-N.����

Control-click in the empty gray area of the Browser under the Name column and ����

choose New Sequence from the shortcut menu.

To create a new sequence in a specific bin, Control-click that bin and choose New ����

Sequence from the shortcut menu.

You open a sequence as you would a clip, by double-clicking its icon in the Browser, or by 
selecting it and pressing Return.

NOTE ���� When all sequences are closed, the Canvas and Timeline windows close as 
well. Their only purpose is to display open sequences.

To reposition a sequence tab:

Drag the sequence tab in the Canvas or Timeline window to the right or left of ����

another sequence tab. When you see the tab order change, release the tab in its 
new location.

Applying Color to Clips, Bins, and Sequences
In Avid, you can choose from an extensive color palette to colorize Timeline tracks. In 
FCP, however, you don�t apply color to individual Timeline tracks, you apply color to bins, 
clips, and sequences. When you give an item a color label, that color will follow that item 
into other windows. For example, a sequence with a color label will display a sequence tab 
with that color in the Canvas and Timeline windows. A clip with a color label will display 
colored tabs in the Viewer, and so on. In the FCP User Preferences, you can rename the 
color labels, but you can�t change the existing colors.
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To apply a color label to a bin, clip, or sequence:

In the Browser, Control-click the bin, clip, or sequence icon and choose Label from ����

the shortcut menu. Then choose a color reference from the Label submenu.

In the Browser, select the item you want to colorize. Scroll the Browser columns to the ����

right to find the Label column. Control-click in the Label column field for that item 
and choose the desired color reference from the shortcut menu.

In the Timeline, Control-click a clip in a sequence and choose Item Properties > ����

Logging Info. Control-click in the Label field for the desired track, and choose a color 
from the shortcut menu. With this approach, you can colorize individual clip tracks.
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After a color label is applied to a clip or sequence, that color is displayed in the Viewer 
or Canvas and Timeline windows, respectively.

Clip with color label appears with colored video and 
audio tabs

Sequence with color label appears with 
colored tab in the Timeline and Canvas

Working with Tools and Audio Meters
You select Avid tools by using the keyboard, pressing command buttons, or selecting an 
option from the Fast menu. Final Cut Pro follows the design of certain desktop graphics 
programs (such as Adobe Photoshop) by placing editing tools in a Tool palette. This is 
like tearing off the Fast menu of functions in Avid. The FCP Tool palette provides a con-
venient way to select many editing operations. In addition, each of the four primary FCP 
interface windows has its own button bar that you can customize with your personal set 
of command buttons. This is discussed more in Lesson 3.

Tool Palette
When working within FCP, the default tool is the Selection tool, which is a black 
arrow. Its shortcut key is the letter A. You use this tool to select clips, transitions, 
and groups of clips; it�s the tool you will work with most of the time. The FCP 
Tool palette contains editing, selection, and trim tools, as well as other tools, which 
are covered in upcoming lessons.

(More tool options)

Track selection

Slip, Slide, and 
Speed tools

Zoom and Hand tools

Pen tools

Default selection tool

Selection tools

Trim tools

Razor Blade tool

Crop and Distort tools
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If a tool icon includes a tiny arrow, there are more tools of a similar nature associated with 
that tool. Click and hold a tool icon to see those options. Some tool icons, such as the 
Zoom In (magnifying glass), Crop, and Pen tools, may look familiar if you have worked in 
desktop graphics programs. These tools perform the same functions in FCP.

To see what a tool icon represents, hold the cursor over it with your pointer. 
The name of the tool and the shortcut key will appear as a tooltip. Tooltips with key-
board shortcuts will also appear over most buttons in the interface. While this option 
is turned on as a default, you can toggle tooltips off or on in the User Preferences 
window (Option-Q).

Audio Meters
The FCP audio meters do only one thing: display your audio levels. You can choose to 
keep the audio meters open all the time or just when you�re working with audio levels. 
Unlike in Avid, neither the Audio Meters window nor the Tool palette can be resized. In 
addition to the audio meters, FCP has an Audio Mixing tool that you can use to monitor 
and control audio levels; it�s covered in Lesson 8.

Peak indicators

dB levels

NOTE ���� All FCP interface windows can be closed independently by clicking their 
Mac OS X Close buttons. In the Window menu, you will find keyboard shortcuts 
to close and open individual windows.
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Controlling Timeline Tracks
Like Avid, Final Cut Pro gives you certain controls over your Timeline tracks. However, 
there are some minor differences. For example, Avid lets you assign different colors to 
each track, whereas FCP lets you assign a color to a clip as discussed in �Applying Color 
to Clips, Bins, and Sequences.� You enter timecode numbers and durations in FCP using 
the same protocol as Avid. Instead of pressing F at the end of a number entry for frames, 
however, you right-click in the Timeline location field or ruler area to change the display 
to frames or feet and frames. In FCP, as in Media Composer, controls to lock tracks, patch 
tracks, turn tracks off or on so they won�t be seen or heard, and change track height all 
appear in the Timeline track area, in the left side of the Timeline.

Track Lock
controls Auto Select controls

Patching
area

Visible
controls

Audible
controls

Track height

To control Timeline tracks:
Most of the Timeline track controls toggle a function off or on, just as they do in Avid.

Do one of the following:

To lock a track, click the Lock Track control for that track.����

To turn the sound of an entire track off or on, toggle the Audible control for that ����

track.

To turn video of a track off or on, toggle the Visible control for that track.����

NOTE ���� When a Timeline track is not currently audible or visible, it appears dark.

To change track height, click the Track Height control in the Timeline. You can also ����

press Shift-T to toggle the options. (Lesson 3 covers more ways to change Timeline 
tracks dynamically.)



20   Projects and Interface

To go to a timecode location, click and type the timecode in the Timecode Location ����

field, in the upper left of the Timeline beneath the sequence name tab. If nothing is 
selected in the Timeline, simply typing a timecode number enters it into this field 
automatically. 

As in Avid, typing a + (plus sign) or � (minus sign) before the number will 
move the playhead a relative amount forward or backward in the Timeline.

Zooming and Positioning the Timeline
Except for minor differences in terminology, you�ll find many similarities in how Avid and 
Final Cut Pro let you size and position the Timeline. Both use a combination of sliders 
and keyboard shortcuts. Although FCP does not have a specific focus button or zoom sec-
tion function, there are several ways to zoom and position a sequence in the Timeline.

The FCP zoom slider, which looks a lot like Avid�s position slider, can both zoom and 
position. Zooming in or out of the FCP Timeline always occurs around the playhead 
(position indicator) position.

Zoom control

Playhead location Zoom slider Zoom slider end tab

NOTE ���� Some zoom options can also be selected from the View menu.
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To zoom and position the Timeline:
Do any of the following:

Move the zoom control to the left to zoom in (More Detail) or to the right to zoom ����

out (Less Detail).

Move the zoom slider left or right to move the sequence left or right, respectively.����

Drag either end tab of the zoom slider to expand or contract the sequence.����

To zoom in where the playhead is parked, press Option-+ (plus sign). To zoom out ����

from where the playhead is parked, press Option-� (minus sign). If a clip is selected, 
you will zoom into the selected clip or clips, because FCP prioritizes selection over 
playhead position.

If the playhead has moved out of view, click the thin purple line in the zoom slider ����

area until the playhead comes back into view. The thin purple line indicates where the 
playhead is parked in relationship to the entire sequence.

To magnify an area, select the Zoom In tool from the Tool palette, or press Z. Then ����

either click directly on a clip or drag a marquee across several clips in the sequence (as 
you would using Command-M in Avid). To zoom out, press Option as you click the 
Zoom In tool.

To zoom into a particular clip or clips, select the clips and press Shift-
Option-Z.

In addition to using the zoom slider to move the sequence left or right, you can use a ����

mouse scroll button or trackball to scroll through the sequence. You can also use the 
Hand tool, which shares position in the Tool palette with the Zoom tool.

To display the entire sequence in the Timeline, press Shift-Z.����

The pointer, or default Selection tool, is the tool you will use for all basic editing ����

functions. To get back to it, press A.
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When working with a laptop trackpad, multi-touch gesture options will scroll 
the Timeline (two-finger swipe left or right) or move the playhead to the previous or 
next edit (three-finger swipe left or right). You can also pinch to zoom in and out of 
the Timeline.

Using Keyboard Shortcuts
Like Avid, Final Cut Pro allows for the keyboard to be mapped to your personal prefer-
ences. Keyboard enthusiasts will find that almost every FCP function has an assigned key-
board shortcut. These shortcuts employ the four keyboard modifier keys: Shift, Control, 
Option, and Command (Apple).

Shift

Control

Option

Command

FCP organizes its keyboard shortcuts around specific functions. It may give one func-
tion a letter and then use different modifier keys with that same letter to produce similar 
options. For example, note the different shortcuts for screen layouts (Window > Arrange) 
that combine the U key with modifier keys.

Another example is the shortcuts for Undo and Redo found in the Edit menu. Undo is 
Command-Z, and Redo is Command-Shift-Z. FCP can have up to 99 undo steps or levels. 
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The number of undos in FCP can be changed in the User Preferences window, which you 
can access via the Final Cut Pro menu. This menu is another example of how you can 
access several settings using the same key, in this case Q, with one or more modifiers.

What You�ve Learned
You can open Final Cut Pro by double-clicking its icon in the Finder window, clicking ����

its icon in the Dock, double-clicking an alias on the desktop, or double-clicking an 
FCP project file.

FCP interface windows can be opened and closed like other OS X windows and can ����

be repositioned anywhere in the interface.

Unlike in Avid, you can have multiple projects open in FCP at the same time, and you ����

can also work with multiple sequences from different projects.

The FCP interface windows are similar to Avid: The Browser is a combination Bin ����

viewer and Project window; the Source monitor is called the Viewer; and the Record 
monitor is called the Canvas.

Project and sequence names appear on tabs in appropriate windows.����

Bins appear as folder icons.����

You create a new bin by choosing File > New > Bin, pressing Command-B, or ����

Control-clicking to open a shortcut menu.

To view bin contents, you can double-click a bin to open it as a separate window, click ����

the disclosure triangle next to a bin, or Option-double-click a bin to open it as a tab 
in the Browser.

In FCP, you can drag any Browser tab to create a separate window.����

In the Viewer, you can view source material; select edit points; or create, view, and ����

edit transitions and effects.

You can open a clip in the Viewer by double-clicking it in the Browser, dragging it ����

from a bin into the Viewer, or selecting it and pressing Return.

In FCP, the Timeline window opens with an empty sequence when you create a new ����

project.

You can create a new sequence in the Browser by choosing File > New > Sequence, ����

pressing Command-N, or Control-clicking to open a shortcut menu.
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You can open a sequence by double-clicking its icon or selecting it and pressing ����

Return.

You can add a color label to any clip, bin, or sequence. The clip and sequence colors ����

appear on the clip or sequence tabs in the Viewer or Timeline and Canvas windows.

You can reveal the name and keyboard shortcut for any tool or button by moving the ����

pointer over a tool or button to open a tooltip.

The Timeline track area is where you control certain aspects of each track by per-����

forming tasks such as locking it, turning the monitoring of sound or image off or on, 
and so on.

You can zoom into a Timeline using the zoom scale control, the Zoom In tool, or key-����

board shortcuts. You can reposition it using the zoom slider or Hand tool.

You can use multi-touch gestures to zoom and navigate the Timeline. ����

You change the number of undos in the User Preferences window.����

Keyboard Shortcuts

Command-Shift-N Create a new project

Command-Shift-S Rename and save a project

Command-S Save changes to the current project

Command-Option-S Save changes to all open projects

Command-O Open a project

Control-click Open a shortcut menu

Command-B Create a new bin

Command-W Close an active window

Control-W Close the current tab in the active window

Command-N Create a new sequence in the Browser

Shift-T Cycle through different track heights



What You�ve Learned  25

Keyboard Shortcuts

Option-+ (plus sign) Zoom in at the playhead position or selected area

Option-� (minus sign) Zoom out at the playhead position or selected area

Z Select the Zoom In tool to enlarge the view

Option-Z Convert the Zoom In tool to the Zoom Out tool to shrink 

the view

Shift-Z Fit the entire sequence in the Timeline window

Shift-Option-Z Expand the selected clip or clips to fit in the Timeline 

window

H Select the Hand tool

Command-Z Undo the most recent step or action

Command-Shift-Z Redo the most recent undo step

Option-Q Open the User Preferences window
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Translating your basic Avid editing skills to Final Cut Pro is going to be 

like driving someone else�s car. It may not be as comfortable as driving 

your own at first, but all of the equipment does pretty much the same 

thing, and it gets you where you�re going. Think of this lesson as your 

first test drive around the block�no long road trips just yet. Those will 

come later. Here you will learn to put together a cuts-only, bare-bones 

sequence. You will master parts of the editing interface, view clips, mark 

them, learn different ways to make overwrite and splice edits, and make 

Timeline adjustments. 

Translating Basic 
Editing Skills

Lesson 2
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Using Play Commands
If you compare the Avid and Final Cut Pro play and mark commands, you will notice that, 
in the default window layouts, Avid has more command buttons on the interface, but FCP 
has more keyboard shortcuts. However, each system will allow you to map additional func-
tions within the interface. As in Avid, the spacebar in FCP is conveniently used to start and 
stop play in the Viewer, Canvas, or Timeline. You may gravitate to the FCP keyboard short-
cuts, or you may prefer sticking with the command button approach. FCP also offers an 
additional approach to editing that allows you to spend more time making edits and edito-
rial changes directly in the Timeline itself. Timeline editing is covered in Lesson 6.

Avid command buttons in Source monitor

Just as the Avid Play buttons are located beneath the Source and Record monitors, the 
Play buttons in FCP are located beneath the Viewer and Canvas image areas. 

FCP transport controls Transport controls in Viewer

You will find many similarities in how Avid and FCP play your clips and sequences. 
In fact, if you take a close look at the Play buttons, you will see that they look very 
much alike. 
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As in Avid, when you move your pointer over a specific button, a tooltip will 
reveal the function of the button, but the FCP tooltip also lists its keyboard shortcut. 
This is a good way to become familiar with many of the functions in the FCP interface.

Avid Final Cut Pro Function FCP Keyboard Shortcuts

Play Spacebar (starts and stops a 

clip or sequence)

Previous/next edit  Up and Down Arrow keys 

and the ; (semicolon) and 

` (grave) keys 

Play In to Out  Shift-\ (backslash)

No button Play around \ (backslash)
current frame

No button Play here to Out Shift-P

No button Step 1 frame  Left and Right Arrow keys; 

K+J and K+L

No button Step 10 frames  Shift-Left Arrow or Shift-Right 

Arrow key (moves one sec-

ond); shuttle control moves 

desired number of frames

NOTE ���� In FCP, the Home and End keys work the same as they do in Avid.

FCP also uses the J, K, and L keys on the keyboard. The only difference is that in FCP, if 
you have pressed the J or L key multiple times to increase the speed, pressing the opposite 
key will reduce the speed in increments rather than reverse the direction of play. To use 
these keys as you would in Avid, press the K key first and then press the opposite key to 
reverse the play direction. 

To enable a clip or sequence to loop playing after it reaches the end, choose 
View > Loop Playback, or press Control-L. This toggles looping off or on for play 
functions (including Play In To Out and Play Around Current Frame) within the 
Viewer, Canvas, and Timeline.
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Using Mark Commands
In FCP, you will find fewer dedicated mark buttons in the Viewer and Canvas than in Avid�s 
Source and Record monitors. For example, the default Avid mark buttons include a Clear 
Marks button and a Go To Mark button, whereas FCP relies on keyboard shortcuts for 
these functions. However, you do always have the option of mapping additional mark 
commands to the appropriate keys, which is discussed in Lesson 3.

All of the FCP play and mark shortcuts work for a clip in the Viewer or a sequence in the 
Canvas or Timeline and follow the same protocol as in Avid. The mark, play, and Go To 
keyboard shortcuts can be found on the Mark menu.

Avid mark buttons and position bar

FCP mark buttons and scrubber bar

In the following list, only the FCP mark buttons that are present in the default layout are 
listed. Placing new buttons for marking and other functions is covered in Lesson 3. But as 
the list shows, most FCP mark functions have keyboard shortcuts. Again, note the simi-
larities between the buttons.

Avid Final Cut Pro Function FCP Keyboard Shortcuts

Mark In/Out I or O

Mark clip X

No button Clear In/Out Option-I or Option-O

No button Clear In and Out Option-X

No button Go to In or Out Shift-I or Shift-O 
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You can also clear marks by using the Mark menu, Control-clicking (or right-
clicking) in the Viewer scrubber bar or Timeline ruler area, or pressing Option plus 
the Mark In, Mark Out, or Mark Clip buttons in the Viewer or Canvas.

Patching Tracks in the Timeline
Before making an edit, you want to make sure the source track is targeted to the correct 
audio or video track in the Timeline. The process in Final Cut Pro is very similar to Avid. 
However, what Avid calls record tracks, Final Cut Pro calls destination tracks. Also, both 
applications use menu options or shortcuts to create or add new tracks.

Avid Timeline tracks

When you open a clip into the Viewer in FCP, the clip�s audio and video source tracks are 
represented in the Timeline track area by an individual source control for each track. For 
example, if a clip contains only one track of video and one of audio, just a v1 and an a1 
source control appear. If you hold your mouse over one of the source controls, the word 
Source appears. Source controls use a lowercase v for video and a lowercase a for audio. 
To the right of the source controls are destination controls, which use an uppercase V for 
video and A for audio. 

Source control tooltip Destination track tooltip
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To patch a source track to its destination:
Do one of the following:

Drag a track source control to the desired destination track.����

Control-click a source control and choose the desired destination track from the ����

shortcut menu.

Control-click the desired destination control and choose the desired source from the ����

shortcut menu.

Dragging source control to 
V2 destination track

Using shortcut menu to 
choose destination track

To make a video- or audio-only edit, click a patched source control to 
disconnect it from its destination track.

Performing Overwrite and Insert Edits
Avid has two primary edit types: overwrite and splice. In Final Cut Pro, the two primary 
edits do the same thing, but what Avid calls a splice edit, FCP calls an insert edit. Both 
Avid and FCP use a graphic display to demonstrate how that edit will lay a clip into the 
Timeline, and both share the same colored edit buttons. Although not the same, both have 
dedicated shortcut keys for these functions. You will learn to remap these shortcuts in 
Lesson 3. 

Avid Splice and 
Overwrite buttons

FCP Insert and 
Overwrite buttons
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You prepare an edit just as you would in Avid�by marking the clip, checking to see that 
the clip�s source track is assigned to the proper destination track in the Timeline, and 
making sure that the playhead (position indicator) is parked where you want to place the 
new clip. You can also mark an In and/or an Out point in the Timeline or Canvas as you 
would in Avid.

To make overwrite and insert edits:
While many Avid editors perform an overwrite or insert edit using the keyboard shortcuts 
or edit buttons, FCP uses these and other methods to perform those edits. 

Do one of the following:

Click the red Overwrite or yellow Insert (Splice) edit button. ����

FCP Canvas edit buttons 

NOTE ���� The FCP edit icons reflect the direction and consequences of the edit. Insert 
pushes edits over, and Overwrite lays down edits on top of what�s already in the 
Timeline. 

Press F9 to make an insert edit (Avid�s V key) or F10 to make an overwrite edit (Avid�s ����

B key). If you are working on a laptop, hold down the Fn key in the lower left of the 
keyboard in addition to the function keys. 

These function keys are also used in Mac OS X ExposØ functions to show and 
hide programs and documents on your desktop. You can remap these editing func-
tions to the familiar Avid V and B keys, or change the ExposØ defaults in Apple System 
Preferences.

Drag the clip image from the Viewer onto an edit button in the Canvas. ����

Drag the clip image from the Viewer into the Canvas window. When the Edit Options ����

overlay appears, release the clip onto the red Overwrite or yellow Insert option. 
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FCP Canvas Edit Overlay

You can also drag a source clip from the Viewer, or even from the Browser, directly into 
the Timeline. This approach is covered in detail in Lesson 6.

Conforming Sequence Settings
In Final Cut Pro, settings are attached to individual sequences�not projects. So after 
you initiate the first edit into a new sequence, Final Cut Pro will detect if the format of 
the clip you are editing matches the format settings of the active sequence. If they do not 
match, the clip will not be edited immediately. Instead, FCP will display a dialog asking if 
it should change the sequence settings to match the clip. This is, of course, what you will 
want to do most of the time. 

Automatic Sequence Conform dialog on first edit of 
new sequences
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If you choose No, the Apple Open Format Timeline feature (as with Avid�s Mix and 
Match) will conform the clip�s frame size and frame rate to match the sequence settings. 
In most cases, this will be a real-time process, but must be rendered before final output. 
Regardless of your choice, after the first clip is edited to the sequence, every subsequent 
clip will be conformed to match the sequence settings.

To conform sequence settings on first edit: 

1 After choosing an edit option�such as Overwrite or Insert�click Yes in the 
Automatic Sequence Conform dialog to change the sequence settings to match 
the clip you are editing.

As in Avid, the edited clip is placed in the sequence, and the playhead (position 
indicator) moves to the end of the new clip.

2 To change the default to always conform sequence settings on first edit (without a 
prompt), choose Final Cut Pro > User Preferences and click the Editing tab. In the 
Auto Conform Sequence pop-up menu, choose Always.

NOTE ���� If your first edit does not represent the format settings you want for the 
sequence, you can choose the appropriate settings in the Easy Setup dialog discussed 
in Lesson 3.

Snapping in the Timeline
In the Avid Timeline, you snap the position indicator directly to an edit point by hold-
ing down the Command key as you drag. You may also be accustomed to other snapping 
alternatives, such as holding down the Command key with the Option key to snap the 
position indicator to the tail of a clip. In Final Cut Pro, you can turn the snapping func-
tion off or on by using a shortcut key or clicking the dedicated Snapping button located 
in the customizable button bar in the upper-right area of the Timeline. (There is a button 
bar for each of the four primary windows.) You will learn how to customize button bars 
in Lesson 3. 

Timeline button bar
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The FCP Snapping button is a tiny image of two opposing arrows. When active, the 
Snapping button is green and appears somewhat concave. If you click to make it inactive, 
the image turns gray and appears convex. 

Snapping on Snapping off

When snapping is on, the FCP playhead will snap to the first frame of a clip in the Timeline, 
a mark point, a keyframe, or a locator you may have placed in a clip or sequence. The play-
head will snap to all tracks being monitored. If you don�t want to snap to a particular track, 
toggle off the Visible or Audible control for that track. 

To turn snapping off and on:
Do one of the following:

In the Timeline button bar, click the Snapping button.����

Choose View > Snapping. ����

Press N.����

You can press N to toggle snapping off or on while you are moving the play-
head and performing other editing functions, such as slipping, sliding, or trimming.

When snapping is active, and you drag the playhead over an edit point, mark, keyframe, 
or locator, little brown triangles appear in the Timeline on either side of the playhead. 
Also, the stem of the playhead appears thicker. When snapping is off, the triangles do not 
appear, and the playhead remains thin. 
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Playhead snapping to edit point Playhead over edit point with snapping off 

Although the playhead does not snap to the tail of a clip, you can snap to the 
head of a clip and press the Left Arrow key to go backward one frame.

Enabling View Overlays 
Avid users are no strangers to timecode registers accessible above the Source and Record 
monitors. Information displayed can include clip info, timecode, clip duration display, 
and so on. Like Avid, Final Cut Pro has visual overlays that show certain aspects of a clip 
when the playhead is parked on a frame in the Viewer or Canvas. An FCP overlay could 
indicate that you are parked on the first or last frame of an edited clip in the Timeline, the 
last frame of the sequence, or the first or last frame of source material. You can also view 
source timecode In and Out points, and other helpful information.

These overlays are included in the View pop-up menu options in the Viewer and Canvas 
and can be toggled off or on during the editing process. You can also select these options 
from the View menu in the menu bar. There are clip overlays that appear in the Timeline 
to display audio levels, keyframes, and so on. Those will be discussed in Lesson 8. Overlays 
can be toggled off or on during the editing process.

View pop-up button View options
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To make visible any of the possible overlays in either the Viewer or Canvas, the Show 
Overlays option must be selected. After you select it, you can then select any or all of the 
overlay options below it. (Each section of the View pop-up menu will be discussed at the 
appropriate time throughout this book.) 

To see all of the overlays or visual indicators listed below, make sure the Show Overlays 
option is selected in both the Viewer and Canvas, but turn off all other �Show� overlays 
in the View pop-up menu for the moment.

To see additional Canvas overlays:

1 In the Canvas, click the View button and make sure Show Overlays is selected.

2 To see the appropriate overlay in this default setting, do any one of the following:

Move the playhead to the first frame of a clip in the Timeline and look for an L ����
in the lower left of the screen.

Move the playhead to the last frame of a clip and look for the reverse L in the ����
lower right of the screen.

Move the playhead to the end of the sequence to see the blue end-of-sequence bar.����

First frame indicator Last frame indicator End of sequence

3 To see a display of timecode for all video and audio tracks, as well as timecode for 
sequence In and Out points, click the View pop-up menu and choose Show Timecode 
Overlays. You can also choose View > Show Timecode Overlays, or press Option-Z.
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To see additional Viewer overlays:

1 Open a clip in the Viewer, and in the View pop-up menu, make sure Show 
Overlays is chosen.

2 Do one of the following:

Move the playhead to the head of the clip to see the left-side film strip or ����
beginning-of-clip indicator.

Move the playhead to the tail of the clip to see the right-side film strip or ����
end-of-clip indicator.

Beginning-of-clip End-of-clip indicator
indicator
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Creating Subclips
In Avid, you create a subclip by marking a clip and dragging the clip icon from the Source 
monitor back to a bin, or clicking the Create Subclip button. In Final Cut Pro, you use a 
keyboard shortcut or menu selection, which automatically places the new subclip in the 
original clip�s bin. In addition, you can create a subclip from a portion of a sequence, and 
even remove a subclip�s limits if you want to use more of the master clip material.

Creating Avid subclips

To create a subclip from the Viewer:

1 Open a clip in the Viewer.

2 Mark an In and an Out point for your new subclip.

3 Choose Modify > Make Subclip, or press Command-U.

In the Browser, a new subclip is created and placed automatically beneath the clip 
from which it was created. An FCP subclip is always named after the original clip, 
and like in Avid, each new subclip created from that master clip is given a subsequent 
number.

To create a sub-sequence from the Timeline:
As in Avid, you can also create a �sub-sequence� by marking a portion of a sequence in the 
Timeline and then choosing the Make Subclip command. This action automatically creates 
a new sequence for you with the pasted material. 

1 Mark In and Out points around the portion of the Timeline you want to copy.

2 Choose Modify > Make Subclip, or press Command-U.
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In the Browser, a new sequence is created with just the subclip material. The sequence 
is named after the sequence in which you created the subclip.

To remove subclip limits:
In Avid, while a subclip loaded into the Source monitor has limits, once cut into a sequence 
it behaves like any other clip, allowing full access to media handles. In FCP, when you cre-
ate a subclip, it becomes its own master clip. If you need to access the original master clip 
material from which you created the subclip, you can remove the limits of the subclip. This 
literally changes the subclip in the Browser back to the full length of the original master 
clip. In the Timeline subclip, you now have access to that material.

1 Select the subclip in the Timeline or open it in the Viewer.

2 Choose Modify > Remove Subclip Limits.

You will now be able to trim or add transitions, and so on. You can undo this step, 
but once you remove the limits of the subclip, you no longer have a clip that repre-
sents the original subclip markings. 

Lifting and Extracting
Lift and Extract work the same way in Final Cut Pro as they do in Avid, though the ter-
minology is a little different. The FCP terms are Lift and Ripple Delete (Extract). FCP 
also provides some helpful selection tools you can use to identify the area you will lift 
or extract.

Avid 5 Lift and Extract buttons
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Selection Options
You can apply the Lift and Ripple Delete functions to a number of targets:

An individual clip����

A group of adjacent clips (click the first clip and Shift-click the last clip in the group)����

A group of nonadjacent clips (click the first clip and Command-click each addi-����

tional clip)

Between In and Out points in the Timeline on any Auto Selected tracks����

NOTE ���� The default Selection tool (A) can be used to select all of these targets except 
for a range between In and Out points. To select between In and Out points, you 
must set edit points, and then select tracks using Auto Select controls.

To lift or extract a range of material between In and Out points on a specific 
track, Option-click the Auto Select control in the Timeline track area for that track 
to solo Auto Select it. Click additional Auto Select controls for each track you want to 
include in the lift or extract.

To lift material from the Timeline:

1 Select the clip, group of clips, or material range using In and Out marks.

2 Choose Sequence > Lift, or press Delete.

To extract material from the Timeline:
Do one of the following:

Select the clip, group of clips, or material range and choose Sequence > Ripple ����

Delete, or press Shift-Delete.

Control-click a clip in the Timeline and choose Ripple Delete from the short-����

cut menu.
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Unlike Avid, when using the Lift and Ripple Delete functions FCP does not 
place the lifted or extracted material into the clipboard memory. If you wish to do 
this�to paste it elsewhere, for example�substitute Cut (Command-X) for Lift and 
Ripple Cut (Shift-X) for Ripple Delete.

Performing Split Edits and L-Cuts 
Avid provides several ways to perform a split or L-cut edit. In Final Cut Pro, you also 
have several options. You can mark any of the four points of a split edit by choosing 
a menu option, using shortcut keys, or dragging the mark points directly in the Viewer 
or Timeline. You can also create split edits very easily using Trim commands (covered in 
Lesson 4), and by using the Extend Edit command (covered in Lesson 6).

Avid L-cut edit

There are two different menus that have Mark Split and other Mark options: the Mark 
menu and a shortcut menu that appears by Control-clicking the Viewer or Canvas scrub-
ber bar. The keyboard shortcuts for split edits use I and O along with modifier keys. You 
can create an L-cut or split edit in the Viewer or the Timeline.
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To mark a split edit:

1 Park the playhead, either in the Viewer or the Timeline, where you want to place an 
edit point.

2 Do one of the following:

Choose Mark > Mark Split and choose an edit point option.����

Use the keyboard shortcuts from the Mark > Mark Split menu. ����

Control-click the Viewer or Canvas scrubber bar and choose an edit point option ����
from the shortcut menu.

Set an edit point in the Viewer, Canvas, or Timeline. To adjust just the video ����
aspect of the mark, Option-drag the upper portion of either the In or Out mark. 
To adjust just the audio, Option-drag the lower portion of either mark. 

Video marks

Audio marks
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NOTE ���� To remove a split edit point, choose Mark > Clear Split and choose one 
of the options, or clear both parts of the audio or video split by using Option-I or 
Option-O, and rebuild the split.

Adding and Deleting Tracks
Avid�s commands for new video and audio tracks are Command-Y and Command-U, 
respectively. There is no corresponding default keyboard shortcut in FCP for adding or 
deleting tracks, but there are several other ways you accomplish the task. You can even add 
a specific number of tracks to the Timeline at one time. In Avid, you can have 24 video 
tracks and 24 audio tracks. FCP allows you to have up to 99 tracks of video and 99 tracks 
of audio. 

Avid New Track options

To add or delete tracks:
Do one of the following:

Choose Sequence > Insert (or Delete) Tracks. In the Insert Tracks window, select the ����

number and type of tracks you want to insert (or delete), and where you want them 
placed. (You can never delete the V1 or A1 track.)
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Control-click in the Timeline track area above the highest video track or below the ����

lowest audio track. From the shortcut menu, choose Add Track to add a new track.

To delete a track, Control-click that track in the track control area and choose Delete ����

Track from the shortcut menu. (V1 and A1 tracks cannot be deleted.)

In Lesson 6, you will learn how dragging clips directly to the Timeline can create a new 
track automatically.

What You�ve Learned
Transport controls are found at the bottom of the Viewer and Canvas windows. You ����

can also play and stop a clip or sequence by pressing the spacebar.

You can use the J, K, and L keys to play in reverse, stop, play forward, or play very fast ����

or very slow.

There are mark buttons in both the Viewer and Canvas windows, and mark and play ����

keyboard shortcuts can be found in the Mark menu and scrubber bar shortcut menu.

To patch a track, you can drag a source control to the desired destination track, ����

Control-click a source control and choose the destination from a shortcut menu, or 
Control-click the destination control and choose the source from the shortcut menu. 

To make insert or overwrite edits, use the keyboard shortcuts F9 or F10, use the yel-����

low Insert or red Overwrite edit buttons in the Canvas; drag the clip thumbnail from 
the Viewer into the Canvas and drop it onto the Insert or Overwrite option in the 
Canvas Edit Overlay, or drag a clip thumbnail from the Viewer onto the Insert or 
Overwrite edit button in the Canvas.

You can turn the snapping function off or on by pressing N, clicking the Snapping ����

button in the Timeline button bar, or choosing View > Snapping.

By choosing Show Overlays in the Viewer or Canvas View pop-up menu, you can see ����

a variety of overlays in the image area, including the head and tail of clip, In and Out 
points, and end of sequence (blue bar).
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You can make a subclip of a marked clip by choosing Modify > Make Subclip or by ����

pressing Command-U.

You can remove the limits of a subclip to access the original material by selecting the ����

subclip in the Timeline or opening it in the Viewer and choosing Modify > Remove 
Subclip Limits.

You can lift or delete one or more selected clips by choosing Sequence > Lift or by ����

pressing Delete.

To extract one or more clips, choose Sequence > Ripple Delete, or press Shift-Delete.����

To add the lifted material to the clipboard memory, you can use the Cut and Ripple ����

Cut commands (Command-X and Shift-X, respectively).

Choose Sequence > Insert Tracks (or Delete Tracks) to add (or delete) multiple tracks, ����

and Control-click in the Timeline track area to add (or delete) one at a time.

You can create split edits by Option-dragging existing In or Out mark points or ����

by selecting the appropriate option from the Mark menu or the scrubber bar short-
cut menu. 

You can clear a split edit point by choosing Mark > Clear Split.����

Keyboard Shortcuts

Spacebar Start and stops playing a clip or sequence

Down Arrow Move playhead forward to next clip in Timeline or edit 

point in Viewer

Up Arrow Move playhead to previous clip in Timeline or edit point 

in Viewer

Shift-\ (backslash) Play from In to Out

\ (backslash) Play around the playhead•s position

Shift-P Play from current location to Out

J-K-L Play backward, stop, and play forward

K with L Slowly scrub the image forward

K with J Slowly scrub the image backward
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Keyboard Shortcuts

Left Arrow Move playhead backward one frame

Right Arrow Move playhead forward one frame

Shift-Left Arrow Move playhead backward one second

Shift-Right Arrow Move playhead forward one second

I Set an In point

O Set an Out point

X Mark the entire clip length

Shift-I Move the playhead to the In point

Shift-O Move the playhead to the Out point

Option-I Remove the In point in the active window

Option-O Remove the Out point in the active window

Option-X Remove both the In and Out points in the active window

F9 Make an insert (splice) edit

F10 Make an overwrite edit

N Toggle snapping on or off

Command-U Create a subclip from a marked clip in the Viewer or 

marked section in the Timeline

Delete Lift a selected clip, clips, or range of material

Shift-Delete Extract a selected clip, clips, or range of material

Command-X Lift a selected clip, clips, or range of material and place 

it on the clipboard, leaving a space in the Timeline the 

length of the lifted material

Shift-X Extract a selected clip, clips, or range of material and 

place it on the clipboard, removing the space the material 

occupied in the Timeline
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Keyboard Shortcuts

Control-I Set a video In point for a split edit

Control-O Set a video Out point for a split edit

Option-drag In point On upper edit point, change just the Video In point 

Option-drag Out point On lower edit point, change just the Audio Out point 

Command-Option-I Set an audio In point for a split edit

Command-Option-O Set an audio Out point for a split edit
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Now that you�ve tackled some Final Cut Pro editing basics, let�s take a 

look at where and how you adjust your settings. While Avid attaches 

settings to Projects, Users, and Site (systems), FCP settings control 

Sequence Settings, User Preferences, and System Settings. The User 

Preferences and System Settings categories are similar in nature. But one 

of the primary differences between Avid and Final Cut Pro is that where 

Avid attaches certain media settings to individual projects, FCP attaches 

those settings to each individual sequence. This allows FCP to work with 

various sequences with different settings within the same project. Let�s 

say you have a project that was shot on high definition, but you have 

edited sequences using DVCAM, Digibeta, and HD. In FCP, all these 

sequences, with their different settings, can be contained in one project.

Since two systems are never the same, it�s nice to be able to customize the 

interface and make it feel more like home. FCP has a customizable key-

board where you can map your favorite functions in the same location as 

on your Avid keyboard. There is also a button bar in each FCP window 

where you can choose and arrange your own layout of command buttons.

This chapter also covers bin organization and describes storyboard edit-

ing, which is performed largely by working within a bin.

Customizing Your Project
Lesson 3
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Selecting Editing Presets
Avid settings are divided into User, Project, and Site settings. They are collected under the 
Settings tab in the Project window. These options combine personal preferences along 
with settings for various aspects of the Avid editing process.

Avid Settings tab

Final Cut Pro settings cover similar territory, but are organized and accessed a little dif-
ferently, into User Preferences, System Settings, Easy Setup, and Audio/Video Settings 
options. These can be selected from the Final Cut Pro menu, or accessed using the letter 
Q with a modifier key.

Final Cut Pro settings options
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Easy Setup Options
When you first open FCP, you are prompted to choose format settings. This is an oppor-
tunity to choose the settings for all new sequences. But you can also change these settings 
in the Easy Setup dialog at any time during your editing process. When you choose a 
specific standard and format, it is globally applied so that your sequence, capture, and 
device control presets match; it also sets the video and audio playback options to properly 
display the footage on your external monitor. In the two pop-up menus in the Easy Setup 
window�Format and Rate�you can filter the long list of format options that would oth-
erwise appear in the Use pop-up menu. 

NOTE ���� The FCP Easy Setup options apply only to new sequences and new capture 
operations. Changing these settings has no effect on any previously created sequences 
or captured clips.

To select an Easy Setup preset:

1 Choose Final Cut Pro > Easy Setup, or press Control-Q.

2 From the Format pop-up menu, choose a format category, such as HD, Apple ProRes 
422, or HDV, to view those format options. 

3 From the Rate pop-up menu, choose a frame rate.

4 From the Use pop-up menu, choose one of the listed presets.
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When you work with a third-party capture card, such as Blackmagic or AJA, you will 
see additional presets in the Easy Setup dialog. 

The FCP Auto Conform Sequence option, discussed in Lesson 2, enables you 
to change the sequence settings to match the format of the first clip you edit. Think of 
it as Easy Setup on the fly.

After choosing an Easy Setup, you can create new sequences and capture footage without 
having to worry about their settings matching.

NOTE ���� Like Avid, Final Cut Pro has an open format Timeline that allows you to mix 
formats and frame rates in the same sequence without the need to render them. 

Changing Audio/Video Settings
If the settings you want are not included in the Easy Setup preset options, or if you 
want to modify an existing Easy Setup preset, you can do so in the Audio/Video Settings 
window. Again, making changes to the Audio/Video settings won�t affect any existing 
sequences.
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To use the Audio/Video Settings window:

1 Choose Final Cut Pro > Audio/Video Settings, or press Command-Option-Q.

The different Audio/Video Settings tabs include the same settings that appear in 
the Easy Setup window. But here, you can create a new preset or make changes to 
an existing preset by duplicating and then changing it, using the Duplicate button 
found on the individual tabs. These new or changed presets will appear in the pop-up 
menus in the Summary tab. Once you have made your choices from the menus, you 
can group them into a custom Easy Setup by clicking the Create Easy Setup button.

2 Click each of the tabs to view their options:

Summary���� �Displays a summary of the other four tabs� settings.

Sequence Presets���� �Displays a list of sequence presets as well as a summary of the 
different parameters (frame rate, audio sample rate, aspect ratio, and so on) that 
comprise the currently selected preset. Presets may be duplicated and modified 
from this tab so they can be easily selected in the Summary tab or selected as an 
Easy Setup preset.
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Capture Presets���� �Defines the format from which you will capture.

���� Device Control Presets�Displays the settings for FireWire or any noncontrol-
lable device, such as a camera. If you are working with a capture card or an RS422 
source, it will appear here as an option.

A/V Devices���� �Selects a setup if you are using an external video monitor.

NOTE ���� Every sequence must have its own settings for format, aspect ratio, frame 
rate, and so on, and those settings should match the capture settings of the material 
you are editing. If you intend to mix clips with different capture codecs in the FCP 
Open Format Timeline, try to match the sequence settings to the settings that apply 
to the bulk of your material.

Selecting User Preferences
Like Avid User Settings, the Final Cut Pro User Preferences window is where you set your 
personal editing preferences. FCP user information follows the Mac OS X protocol. When 
you sign on as a user in Mac OS X, the FCP User Preferences are saved in your Preferences 
folder: Macintosh HD > Users > User Name > Library > Preferences > Final Cut Pro User 
Data folder. Many Avid editors like to take their user settings with them from system to 
system. This folder can also be taken to another FCP system and installed in this location 
to achieve the same effect. But unlike Avid, individual user preferences, such as custom 
keyboard or window layouts, can simply be added to the current settings without replac-
ing all of a user�s settings.

NOTE ���� FCP software is continually upgraded, so available settings and preferences 
may be different on your version. Read the Getting Started section for information on 
staying current.

To view User Preferences options:

1 Choose Final Cut Pro > User Preferences, or press Option-Q.
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2 Click each of the six tabs to view their options:

General���� �You�ll find commonly used settings such as levels of undo and 
Autosave Vault on this tab.

Editing���� �This is where you set preferences for certain editing functions, such 
as still image and freeze frame durations, multiframe trim size, auto conform 
options, and pre-roll and post-roll durations.

Labels���� �Color code your clips and assign a category name for each color.

Timeline Options���� �Change Timeline settings, such as track height, thumbnail 
display, number of tracks, starting timecode, and so on, for all new sequences. 
You can access several of these options in other ways.

Render Control���� �Determine what types of effects, including Master Templates 
and other embedded Motion projects, will be rendered, and how.

Audio Outputs���� �Configure audio output channels, up to 24 with an external 
audio device, as well as surround sound settings, and save the configuration as a 
preset.

3 Click the General tab and look at the following preference settings:

Levels of Undo���� �You can have up to 99 levels of undo, but as always, setting a 
high number of undos uses more computer RAM.
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Autosave Vault���� �This is like Avid�s Attic, and the settings are like those in Avid�s Bin 
Settings Autosave dialog. FCP will save copies at the time interval you define. Each 
new copy gets added to the list of autosaves. After 40�or whatever number you�ve 
entered as a maximum save number�the first copy will be put in the Trash to make 
room for new saves. You can still retrieve an autosaved project from the Trash as long 
as the Trash has not been emptied. Where Avid�s Attic is stored in the Shared folder, 
the FCP Autosave Vault saves to the User > User Name > Documents > Final Cut 
Pro Documents folder.

Choosing System Settings
The System Settings window (Shift-Q) is where you choose system settings, including 
selecting your target media drive or the FCP scratch disk. Generally, the Memory & Cache 
settings are left on default settings. The last three tabs will be discussed in later lessons, 
where they apply to specific aspects of the editing process. Setting scratch disks is dis-
cussed in Lesson 5.
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Changing Sequence Settings
As long as you select the appropriate Easy Setup option to match the attributes of the 
source material you have digitized or recorded, your editing will run smoothly. However, 
there may be times when you need to change your sequence settings as you are editing, 
and doing so is quite simple.

Changes made to an existing sequence won�t affect any new sequences you create. All new 
sequences follow whatever preset options and settings you chose in the Easy Setup and 
User Preferences windows.

To change settings to an existing sequence:

1 Select the sequence you want to change in either the Browser or Timeline.

2 Press Command-0 (zero) to open the Sequence Settings window.

A Sequence Settings window opens displaying the settings for the sequence named 
Australian Dolphins.
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3 Click the different tabs to view the following options:

General���� �Change the selected sequence�s frame size, aspect ratio, field domi-
nance, sampling rate, and so on.

Video Processing���� �Define how FCP processes the video, whether you are work-
ing with DV or 10-bit, superwhite (DV), or white (broadcast levels). You can also 
choose the filtering quality when rendering motion effects.

Timeline Options���� �Modify the Timeline settings, track height, thumbnail display, 
number of tracks, and so on. This is where you can change the starting timecode 
for the current sequence. You can access several of these options directly in the 
Timeline window by clicking the Timeline Layout pop-up menu (discussed in 
Lesson 8).

Render Control���� �Determine what will be rendered, and how. Again, there are 
other ways you will control your render options.

Audio Outputs���� �Here you can load an audio output preset you set up in the 
User Preferences.

NOTE ���� The third, fourth, and fifth tabs in the Sequence Settings window contain 
the same information that appears on the last three User Preferences window tabs. 
However, changing the information in the corresponding User Preferences tabs 
applies to all new sequences, not the current one.

Viewing Item Properties
The Item Properties window is where all the information about a selected item�such as a 
clip, sequence, graphic file, and so on�is displayed. In Avid, you may be used to peeking 
at clip info by highlighting a segment and pressing Command-I. In FCP, select a clip or 
sequence and press Command-9 for a very rich display of item properties.

To open the Item Properties window:

1 Identify the clip or item you want to view by selecting it in the Browser, opening it in 
the Viewer, or parking the playhead over it in the Timeline.

NOTE ���� You can also view properties of a sequence by selecting it in the Browser.
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2 Choose Edit > Item Properties, and choose an option from the Item Properties 
submenu. Or press Command-9 and click the tab you want to view. 

The Item Properties shortcut, Command-9, is next to the Sequence Settings shortcut, 
Command-0 on the keyboard. 

You can also Control-click (or right-click) an item in the Browser or Timeline 
and choose Item Properties from the shortcut menu.

3 Click one of the Item Properties tabs to view the following properties:

Format���� �Displays the parameters of how this clip was captured.

Timing���� �Displays the media length, In and Out points (if any), clip speed, and 
so on.

Logging���� �Displays logged information about the item that you entered while 
capturing it, or in the Browser.

Film���� �Displays logged information if media originated on film. 

Some properties can be changed in the Item Properties window and some can�t. 
Changing clip properties is discussed in Lesson 13.

Dynamically Resizing the Interface
Editing is a dynamic process. Sometimes you want more Timeline room to add tracks, 
and a few edits later you may need a larger Canvas to screen an effect, or perhaps a larger 
Browser to organize your project clips. With Final Cut Pro, you can choose a preset win-
dow layout and then change it dynamically.
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To dynamically resize the interface windows:

1 Move your pointer over a horizontal or vertical window boundary.

2 When the pointer becomes a double arrow tool, drag the window boundary up and 
down, or left and right.

To dynamically resize the Timeline tracks:

1 Move the pointer over an audio or video Timeline track boundary line.

2 Drag the track line up or down to increase or decrease the track height.

3 To set all the tracks to the same height, hold down Shift as you drag.

4 To set just the video or just the audio tracks to the same height, hold down Option as 
you drag.

It may be helpful to position the pointer over a track boundary and see the 
double arrow tool appear before pressing Shift or Option.

Changing Window Layouts
Many Avid media composers use two monitors: one to display the project window and 
bins, and the other to display the edit interface. Final Cut Pro adapts easily to adding a sec-
ond monitor where you can display your bins and interface more like you would in Avid. 
But like Avid, FCP can also be used quite effectively on a single monitor configuration or 
portable Mac. FCP lets you choose among several preset window layouts; these can help 
facilitate the type of editing you are doing, whether it�s color correction, audio mixing, 
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or standard editing, as well as the number of displays. For even more flexibility, you can 
arrange the FCP windows and save that arrangement as a custom layout similar to Avid�s 
Workspaces.

If you are using an external monitor and want to display the output of the 
Canvas window on that monitor, choose View > External Video and make sure All 
Frames is chosen. Then choose View > Video Playback and choose where you want 
to send the video. Choose View menu once again and choose Refresh A/V Devices.

To choose a preset window layout:
Do one of the following:

Press Control-U to select the Standard preset layout option.����

Choose Window > Arrange, and select one of the preset options from the submenu:����

Audio Mixing�Includes the Audio Mixing tool as part of the interface.

Color Correction�Includes video scopes to use when correcting color or applying 
color filters.

Multiple Edits�Includes two frame viewers to display previous and next edits.

Standard�Creates a large Timeline with smaller Browser, Viewer, and Canvas windows.

Two Up�Creates large Viewer and Canvas windows and a smaller Timeline.

NOTE ���� Some options, such as dual screen layouts or Multiple Edits, appear only if 
you are configured for dual screen monitor display and if your resolution is set for 
1280 x 854 or higher.
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Saving Layouts
If you have customized your Avid Toolset layout, you may want to configure your own 
Final Cut Pro window layout as you become comfortable working within the program. 
You can do this by changing the size and position of the Browser, Viewer, Canvas, and 
Timeline windows, and then saving the layout. You can even change and save the Timeline 
tracks layout. All layouts are saved in the Final Cut Pro User Data folder.

To set a custom window layout:
You can save two custom window layouts that are accessible by choosing Window > 
Arrange > �Custom Layout 1� or �Custom Layout 2,� or by using the keyboard shortcuts 
for those options. You can also save and store additional layouts by name, but you may 
need to recall them from their saved location to use them.

1 Arrange the windows as you would like them.

2 Hold down the Option key and choose Window > Arrange.

3 While still holding down the Option key, choose �Set Custom Layout 1� or �Set 
Custom Layout 2.�

If you change your interface, you can quickly recall your custom layout by 
choosing Window > Arrange > Custom Layout 1 (Shift-U) or Custom Layout 2 
(Option-U).

You can also name and save a custom layout by using the Save Window Layout func-
tion in the Window > Arrange submenu. This enables you to use your saved layout on 
another computer. The automatic destination for saved layouts is the Window Layouts 
folder in the Final Cut Pro User Data folder: Macintosh > User > User Name > Library > 
Preferences > FCP User Data > Window Layouts.

To load one of these custom layouts back into your computer, choose 
Window > Arrange from the bottom of the menu. If the command does not appear 
there, choose Windows > Load Window Layout, or press Shift-Option-U to display 
the saved layouts.
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To save the Timeline track layout:
In FCP, you can also save a custom track layout for the Timeline tracks, as you can in 
many Avid systems.

1 Click the Timeline Layout Popup arrow next to the Track Height columns in the 
Timeline.

2 From the pop-up menu, choose Save Track Layout.

In the file browser, the automatic destination for the saved layout is the Track Layout 
folder in the Final Cut Pro User Data folder.

3 To restore a saved track layout, click the Timeline Layout Popup arrow and choose the 
saved layout from the pop-up menu. If it doesn�t appear there, choose Restore Track 
Layout, and then choose the desired layout.

To restore the default Standard window and track layout, press Control-U.

Customizing the Keyboard
The Avid command palette lets you map functions or commands to the Avid keyboard. 
Final Cut Pro can also map commands to the keyboard using its Keyboard Layout tool. 
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You can map over 840 FCP functions to the keyboard. In addition, you can save and load 
your customized keyboard layout to use on another computer. 

Avid•s mappable keyboard

To map FCP commands to the keyboard:

1 Choose Tools > Keyboard Layout > Customize, or press Option-H.

2 In the lower-left corner, click the Lock button to unlock the keyboard.

3 Determine the key location for the new command and, if necessary, click the appro-
priate modifier tab to go to that location.

4 In the button list, find the command you want to map by doing one of the following:

Type the function or command in the search field but do not press Return.����
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Scroll through the button list and click one of the main topics to reveal the sublist ����
of commands. Commands are grouped both by pulldown-menu location and by 
function type.

5 To map a command to a button, do one of the following:

With the desired modifier tab selected, drag the command from the button list to ����
a specific key.

Select the command in the button list and press the key combination you would ����
like to use for that command. The shortcut will appear along with the command.

NOTE ���� You can place a new command over an existing one to replace it. If you want 
to remove a command from an existing location, drag the command icon away from 
the key and release it. You will see a puff of smoke appear, indicating the command is 
no longer mapped to that key.

To save and load a keyboard layout:
Once you�ve customized the keyboard layout, you can save it to your hard disk as part of 
your Final Cut Pro User Data. If you want to use that keyboard layout on a different com-
puter, you can take either the entire User Data folder or individual Keyboard Layout files 
with you and load them onto that computer to use it in Final Cut Pro.

1 To save the current keyboard layout, choose Tools > Keyboard Layout > Save 
Keyboard Layout. Enter a name for the new layout and click OK.

The layout file will be saved on your hard disk in your Final Cut Pro User Data folder. 
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2 To load a saved layout, choose Tools > Keyboard Layout, and if you see the saved lay-
out listed in the menu, choose it. If not, choose Load Keyboard Layout, and select the 
keyboard layout you want to load.

3 To load a saved layout onto a different computer station, do the following:

Open a Finder window, navigate to Macintosh > Users > ���� User Name > Library > 
Preferences > Final Cut Pro User Data > Keyboard Layouts.

Copy the keyboard layout you want to use, or the entire folder of layouts, to a ����
flash drive or other storage device. Load that device into a different computer.

Changing Command Buttons
Like Avid, Final Cut Pro lets you map commands directly into special areas of the inter-
face. For example, Avid maps commands under the Source and Record monitors and 
above the Timeline from a catchall Command palette. FCP maps commands into any one 
of the four primary interface windows in an area called a button bar.

Avid Command palette

Each FCP window has a button bar in the upper-right corner of the window. With no 
buttons in this area, you see two bookends that contain the buttons. The default FCP 
interface comes with three buttons already placed in the Timeline button bar: Ripple 
Sequence Markers, Linked Selection, and Snapping. You can color code and arrange 
command buttons. Button bars, like layouts, can also be saved.

Customized Timeline button bar
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To add a command button to the button bar:

1 Choose Tools > Button List, or press Option-J.

This is the stand-alone version of the same button list that appeared when you 
customized the keyboard in the previous exercise. You can use either list to add 
command buttons to a button bar.

2 Locate the command you want to use from the list, or enter it in the search field at 
the top of the list. If, after entering a function, you want to return to the default menu 
list, click the X to the right of the entry area.

3 Drag the command into any one of the FCP window button bars and drop it between 
the two button bookends or between any existing buttons.

NOTE ���� Mapping commands is highly flexible in FCP. You can drag a key command 
from the keyboard layout directly to a button bar. You can move a button by dragging 
it from one button bar to another. To copy a button to use in another button bar, 
Option-drag it to a new location.



70   Customizing Your Project

To customize and save the button bar:
Do one or more of the following:

To change the color of a button, Control-click one of the buttons in a button bar and, ����

from the shortcut menu, choose Color and the desired color.

To create space between buttons, Control-click a button and choose Add Spacer from ����

the shortcut menu. Spacers are added to the right of the selected button.

To save all the button bars in the current interface layout, Control-click any button ����

and choose Save All Button Bars from the shortcut menu.

Utilizing the Bin Text View
Like Avid, Final Cut Pro gives you a lot of flexibility in sorting bin information, but its bin 
structure has some important differences. In FCP, bins act like folders in the Finder: You 
can put bins inside other bins and organize your material into subcategories or any way 
you like. You can also make label changes to groups of clips or bins at one time. Avid�s text 
view is called View as List in FCP, and this display has over 65 potential column headings 
of information, which can be configured to your own preference.
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To customize a bin in text view:

1 Make sure you are viewing the contents of the bin as a list, not by icons. To do this, 
Control-click the Browser�s empty gray area under the Name column and choose 
View as List from the shortcut menu.

2 Click the disclosure triangle next to the bin whose contents you want to view, then 
enlarge the Browser window by clicking the Zoom button in the upper-left corner. 
You can also drag the lower-right corner of the window down and out.

3 Do any one of the following:

To move a column, drag the column heading to a new location.����

To change how the elements in the bin are sorted, click a new column heading.����

To reverse the sort from ascending to descending values on any column, simply ����
click the column heading.

To add a second sorting parameter, Shift-click a different column heading. You ����
can repeat this step to add additional sorting parameters.

NOTE ���� This is similar to Avid�s multilevel column sort capability. 

To enter log notes or comments, click under that column to create a text field, ����
and type notes directly in the column field for that item.
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To rename a Master Comment 1�4, or Comment A and B column, Control-click ����
that column head and choose Edit Heading. Enter the new column name in the 
active field. 

NOTE ���� These Comment column headings are not global, but are saved as part 
of a project.

To hide or add an individual column, or edit, save, or restore a column layout, ����
Control-click a column heading and choose the appropriate option. Column 
layouts are saved in the Final Cut Pro User Data folder.

Working with Icon Views
While Avid defaults to its Bin Brief Text view, Final Cut Pro defaults to its List view with 
columns of text information. FCP has a similar mode to Avid�s Frame mode, which FCP 
calls View as Icons. FCP has three viewing options for that mode: View as Small Icons, 
View as Medium Icons, and View as Large Icons. FCP does not have a Script mode, but 
you can simulate one by adding the Thumbnail column in View as List mode.

Avid Frame view
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To scrub through clip icons:
In FCP, while in any of the icon views in the Browser, you can scrub through the clip icon 
to screen your material.

1 Double-click a bin to open it as a separate window. Control-click in the empty gray 
area under the Name column and choose View as Large Icons from the shortcut 
menu. This is similar to Avid�s Frame mode.

2 Do one of the following:

From the Tool palette, click and hold the Zoom In (magnifying glass) icon, and ����
when additional tools appear, select the Scrub tool (hand with two arrows in it).

Press HH to select the Scrub tool.����

Press Shift-Control-click to turn the default Selection tool (mouse pointer) into a ����
temporary Scrub tool.

3 Move the Scrub tool onto the image you want to view, and drag left or right.

To change a clip icon:
Each clip icon displays the first frame of captured material as its representative frame. FCP 
calls this the poster frame because it represents the clip as a poster represents a movie. But 
sometimes those frames aren�t a good indication of the material that follows on the clip. 
FCP lets you reset the poster frame in your clip icons.

1 Load the clip into the Viewer and park the playhead on the frame you want to be the 
poster frame.



74   Customizing Your Project

2 Choose Mark > Set Poster Frame, or press Control-P.

That frame becomes the poster frame for the clip icon.

NOTE ���� If using Shift-Control-click (Shift-right-click) to scrub, you can also set a 
poster frame by releasing the mouse button and then releasing the keys.

To use the Show Thumbnail column:
By displaying a separate Thumbnail column in the Browser, FCP can simulate Avid�s 
Script mode. The Show Thumbnail column displays the clip frame icon beside the clip�s 
text information, all in the same bin.

1 Control-click in the empty gray area under the Name column of the Browser or an 
open bin and choose View List from the shortcut menu.

2 Control-click the second column heading and choose Show Thumbnail from the 
shortcut menu. 

Browser column shortcut menu
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When you select Show Thumbnail from the shortcut menu, a new column appears in 
the Browser or bin.

Thumbnail column displayed

3 Scrub through the clip by dragging left or right in the thumbnail image. In the 
Thumbnail column, you can use the default Selection tool (A) to scrub.

4 To change the clip�s poster frame in the Thumbnail column, scrub to the new frame 
and hold down the Control key; release the mouse button and then release the 
Control key.

Performing Storyboard Editing
The Final Cut Pro storyboard editing function begins by arranging clip icons in a bin, just 
as in Avid editing. They both respect the same clip order�left to right, top to bottom�
and they both allow you to bring the clips into the sequence as a group. As in Avid 5, 
you can drag the clips from the FCP Viewer directly into the Timeline. But in FCP, you 
can also drag the clips to the Canvas or choose one of the options in the Edit Overlay. 
Timeline editing is discussed in Lesson 6.
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FCP storyboard layout

To create a storyboard of clips:

1 In the Browser, create a new bin (Command-B) and drag the clips you want to 
arrange into the bin.

2 Double-click the new bin to open it and change the view to View Medium Icons or 
View Large Icons, so you can see the clips.

3 Manually position the clips in left-to-right, top-to-bottom order, as you would like 
them to appear in the sequence.

NOTE ���� Don�t use the Arrange option in the bin shortcut menu. This will reposition 
the clips into alphabetical order. Remember to keep the clips in a slightly descending 
order as you lay them out left to right.

4 Select all the clips you want to use in this grouping or sequence.
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5 In the Timeline, position the playhead where you want to edit the clips, and patch the 
appropriate audio and video source tracks.

6 Drag the selected clips into the Canvas window onto the Overwrite or Insert Edit 
Overlay option.

FCP will observe any In or Out points that are already attached to the clips. If no edit 
points are attached to the clip, the entire length of the master clip will be edited into 
the sequence. 

What You�ve Learned
Final Cut Pro attaches settings to each sequence and capture operation, whereas Avid ����

attaches similar settings to projects.

Easy Setup allows you to choose a preset configuration that matches the specific stan-����

dard and format of your captured video clips. 

You can modify an existing Easy Setup Capture or Sequence setting in the Audio/����

Video Settings window.

You set personal editing preferences in the User Preferences window.����

You choose scratch disks and other system settings in the System Settings window.����

In the Sequence Settings window, you can change attributes, such as Timeline options ����

and render settings, for an existing sequence.

The Item Properties window displays all the known information�such as a clip, ����

sequence, graphic file, and so on�about a selected item.

You resize the interface windows dynamically by dragging on a window�s boundary.����

You resize a Timeline track dynamically by dragging its boundary line in the Timeline ����

track area.

Holding Shift as you drag a track boundary in the Timeline adjusts all audio and ����

video tracks as a group. Holding Option adjusts only the audio or video tracks, 
depending on which type of track you are dragging.

There are preset interface layouts, and you can set your own as a custom layout. You ����

can also save a custom track layout in the Timeline. Any saved layout can be trans-
ferred to and used on another computer.
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Over 840 mappable functions may be assigned to a customized keyboard layout. You ����

can also map button commands to any of the four interface window button bars. 
Both the button bar layout and customized keyboard layouts can be saved.

Similar to Avid�s Text view, the Browser�s View as List option displays over 65 columns ����

of information and enables you to move columns, choose sort parameters, and type 
log notes directly in certain column fields.

Choose the Browser Label column to change the color of a clip, or Control-click the ����

clip in the Name column and choose Label plus the color or category.

The FCP View as Icons mode is similar to Avid�s Frame mode.����

Adding the Browser Thumbnail column simulates Avid�s Script mode.����

You can reset poster frames in your clip thumbnails.����

In storyboard editing, FCP enables you to bring the group of clips directly into the ����

Timeline or to the Canvas.

Keyboard Shortcuts

Control-Q Open the Easy Setup window

Command-Option-Q Open the Audio/Video Settings window

Option-Q Open the User Preferences window

Shift-Q Open the System Settings window

Command-0 (zero) Open the Sequence Settings window

Command-9 Open the Item Properties window

Shift-U Recall Custom Layout 1

Option-U Recall Custom Layout 2

Control-U Reset the Standard window layout

Shift-Option-U Open the list of saved layouts

Option-H Open the Keyboard Layout/Button List window

Option-J Open the stand-alone button list
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Keyboard Shortcuts

HH Select the Scrub tool

Shift-Control-click On a clip•s thumbnail image in a bin, scrub the clip

Control-P Set a new poster frame in a clip in the Viewer at the playhead 

location
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In this lesson, we will cover the basic Avid approach to trimming and 

show how to perform those same functions in Final Cut Pro. In gen-

eral, FCP is far less modal than Avid. You can perform trims in FCP 

just as you can with Avid�s Smart Tool without entering a �trim mode,� 

whereas with previous Avid versions, you always enter Trim mode to 

trim. Both, however, have similar trim windows that behave in similar 

ways. Like Avid, FCP lets you trim clips by dragging an edit point in the 

Timeline or entering a trim duration. In addition, FCP also has dedi-

cated trim tools in the Tool palette. You have numerous ways to trim 

clips in FCP. The trick is to find your comfort zone of what�s familiar 

and then to explore the new alternatives.

Also in Avid, unless you lock tracks (or turn off Link Selection in Avid 5), 

you are free to adjust individual tracks separately. In FCP, the default is 

to bind or �link� the video and audio portions of a clip so that when you 

select one track, all tracks are selected. However, FCP also has a linked 

selection feature. This feature is covered in depth in Lesson 8, but this 

lesson includes steps to select just the audio or video portion of a clip so 

that you may trim one track at a time to create a split edit or L-cut.

Trimming Clips
Lesson 4
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Although most trim functions are covered in this lesson, a few additional techniques for 
changing the length of a clip in the Timeline are covered in Lesson 6�such as trimming 
an edit using the Extend function, or dividing a clip by using Add Edit.

Working with the Trim Edit Window
While Avid 5 has adopted many of the direct trimming features available in Final Cut Pro, 
there are many versions of Avid Media Composer in which you have to select a separate 
mode to trim. In Final Cut Pro, you never change modes per se, but one way to trim is to 
access a Trim Edit window, which is much like Avid�s big trim window. Inside the Trim 
Edit window, FCP handles trimming virtually the same way Avid does. To open the FCP 
Trim Edit window, you can lasso an edit point with a special tool, or simply double-click 
the edit point. If you want to map a Trim Edit button to simulate clicking Avid�s Trim 
Mode button, you can map it to one of the button bars. You can also use keyboard 
shortcuts.

Avid Trim Mode button FCP Trim Edit button FCP Edit Selection tool

To open the FCP Trim Edit window:
Do one of the following:

Double-click the edit point between two clips in the Timeline.����

From the Tool palette, choose the Edit Selection tool (the second tool), or press G, ����

and lasso an edit point.

From the button list (Option-J), add the Trim Edit button to your Timeline button ����

bar, and click it to open the edit point closest to the playhead.

In the Timeline, press Command-7 to open the edit point closest to the playhead.����
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When an edit point is opened in the Trim Edit window, press the Down 
Arrow to open the following edit point in the Trim Edit window or the Up Arrow to 
open the previous edit point.

A familiar �big� trim window opens on top of the Viewer and Canvas window areas.

NOTE ���� The size of the trim window will match the current layout size of the Viewer 
and Canvas windows.

Frame
counter

New Mark
button

Duration for multiframe
trim keys can be changed

in User Preferences
(Option-Q).

Play Around Edit Loop 
button (like Avid•s tilde 
key); the spacebar stops 
and starts looped playback.

Clip duration

Current
source
timecode

Edit point
location

Track
selector

Only the A-side
Out point and
B-side In point
are active.

FCP Trim Edit window

For every function on the A side of the window, you will find corresponding functions on 
the B side. The preview and trim keys are in the middle of the window, beneath the A and 
B images.

To close the Trim Edit window:
Do one of the following:

Press Command-W. ����

Click anywhere in the Timeline except an edit point.����
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Performing Dual-Roller and Single-Roller Trimming
Avid has purple rollers in the Timeline that indicate a dual-roller or single-roller trim. 
The Final Cut Pro Timeline display for dual- and single-sided editing is very similar to 
Avid�s. You see the similar types of A-side and B-side �rollers� around the edit point in the 
Timeline.

Avid single-rollers in Timeline FCP single-sided trim in Timeline

Avid dual-trim rollers 
in Trim mode window

FCP Roll tool in Trim 
Edit window

As with Avid�s purple �active� bars in its Trim mode window, a green �active� bar above 
an image in the FCP Trim Edit window indicates that it will be adjusted in the trim. One 
green bar over either the A- or B-side image indicates a single-roller trim; green bars over 
both images indicate a dual-roller trim.

FCP trim-side
indication bar

A-side Out point indicator B-side In point indicato r

FCP Trim Edit indicators

As in Avid, clicking one side or the other of the FCP Trim Edit window selects a single-
roller trim mode. Clicking the space between the two images selects a dual-roller trim 
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mode. When these selections are made, the Timeline edit point reflects the active side or 
sides, just as in Avid.

A and B edit points selected B-side edit points selected

Pressing U toggles between the trim modes in both the Trim Edit window 
and the selected edit points in the Timeline.

Dual-Roller Editing
Whereas Avid has its dual-roller trim mode, FCP has its Roll tool, which appears when 
the pointer moves between the A and B images in the Trim Edit window. Click in the cen-
ter of the Trim Edit window to select a roll edit (dual-roller mode). A green bar appears 
above both images. 

Roller tool in Trim Edit window

Single-Roller Editing
The equivalent of Avid�s single-roller mode is the FCP Ripple tool, which appears when 
the pointer moves into the A- or B-side image in the Trim Edit window. Click the left or 
right image to select single-roller mode. A green bar appears above the selected side of the 
edit point. FCP refers to this as a ripple edit because it pulls up or pushes back (ripples) 
the other clips in the sequence by the amount of the trim without leaving any gaps. 
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Ripple tool in Trim Edit window

You have several ways to perform a roll (dual-roller trim mode) or ripple (single-roller 
trim mode) type of trim in FCP. The following are a few methods; others are discussed in 
the following pages.

To trim numerically:

1 Click either the A- or B-side clip to work with the Ripple (single-roller) tool, or click 
between the two images to work with the Roll (double-sided roller) tool.

2 Click the minus (�) or plus (+) sign, and enter a trim amount in the Trim Edit window.

The trim amount is displayed in the Current Sequence Timecode field above the two 
image areas.

3 Press Return.

All trim changes made in the Trim Edit window are reflected in the Timeline.

To trim using shortcuts:
With either a Ripple tool (single-roller) or Roll tool (dual-roller) selected, do one of the 
following:

Press the Left or Right Bracket key ([ or ]) to trim one frame.����

Press the Left or Right Angle Bracket (< or >)�Avid�s Trim Left or Right keys�to ����

trim one frame.
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To trim a designated multiframe trim amount (set in the Editing tab of User Preferences),����

press Shift-[ (Left Bracket) or Shift-] (Right Bracket). You can also press Shift-< or 
Shift-> (Right or Left Angle Bracket keys) to trim the multiframe amount.

Using J-K-L Trimming
In addition to using the trim tools, entering a numeric trim value, and working with short-
cut keys, in the Trim Edit window you can also trim dynamically, or �on the fly,� using the 
J-K-L keys. This �live play trimming� in Final Cut Pro is called dynamic trimming.

Dynamic trimming enabled in the Trim Edit window

NOTE ���� You can enable dynamic trimming in the Trim Edit window or in the 
Editing tab of the User Preferences window.

When dynamic trimming is enabled, the J-K-L keys behave exactly as they do in the Avid 
trim mode. You can press J or L to play and shuttle forward and back, and press K to exe-
cute the trim. Also common to both applications, if you hold down K and J or L to shuttle 
in slow motion, simply releasing the keys will execute the trim. Unlike the method in Avid, 
however, when dynamic trimming is enabled in FCP, pressing the spacebar will pause the 
playhead without performing a trim or playing around the edit. This allows you to search 
again for the trim point before pressing K.

While playing a clip, you can press the J or L key again to increase the 
play speed.

To trim using the J-K-L keys:

1 In the Timeline, double-click the edit point you want to edit.

2 Select the Dynamic checkbox.

3 Move the pointer over either the A-side or B-side clip.
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If you�re using the Roll tool, you do not have to click or select the image�FCP 
responds to the location of the cursor. If you want to dynamically trim just one side 
of the edit, click to choose it prior to pressing J or L.

4 Press J or L to play the clip backward or forward.

5 As the clip is playing, press K where you want the new edit point to be.

You can also combine the Avid and FCP methods by pressing the spacebar to 
stop at the new edit point and then pressing K to execute it.

Dragging Edit Points
Another way to trim in the Trim Edit window is to drag an edit point manually in the 
scrubber bar area beneath the A- and B-side images. Like the other methods of trimming, 
this method also creates an immediate change in the Timeline edit points.

FCP Trim Edit scrubber bar with active Out point

When the Trim Edit window is active, you can drag to trim the tail of the outgoing clip 
or the head of the incoming clip. Make sure you are dragging the blue edit point triangle, 
not the playhead (position indicator).

To drag in the Trim Edit window:

1 Click either the A-side or B-side image, or between images.

2 Move the pointer over the appropriate active edit point in the scrubber bar.

3 When the pointer changes to the Ripple tool (single-roller) or Roll tool (double-
roller), drag the edit point left or right, and then release the mouse button.

As you drag, you see the edit points change in the Trim Edit window and in the Timeline.
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You can also move the playhead to a desired trim location and drag the edit 
point to snap to the playhead.

Trimming in the Timeline
An alternative to using the Trim Edit window is to perform an FCP trim directly in the 
Timeline as you would in Avid. Trimming in the FCP Timeline is easy and direct, and uses 
methods similar to those covered earlier in this lesson. These methods include dragging 
edit points using the Roll (dual-roller) and Ripple (single-roller) trim tools, using key-
board shortcuts, and entering a numerical trim value. 

NOTE ���� Using the FCP Ripple trim tool will always trim frames and ripple the effect 
throughout the remainder of the sequence, just as with the Avid 5 Ripple Trim tool. 
And while FCP does not have a specific Overwrite Trim tool as you will find in Avid 5, 
you can perform this type of trim by dragging an edit point using the default Selection 
tool. This method is discussed later in this lesson.

To roll two edit points in the Timeline:

1 In the Tool palette, click the Roll tool, or press R.

2 In the Timeline, move the Roll tool over the edit point between the two clips you 
want to trim, and then drag the edit point left or right.
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The amount of the trim appears in an information box next to the Roll tool in the 
Timeline. In the Canvas, a two-up display, similar to Avid�s Small Trim mode, appears 
as you drag.

Pressing N will turn off snapping to give you more control around the edit 
point. Also, holding down the Command key as you drag will slow down the dragging 
speed.

To ripple a single edit point:

1 Press the keyboard shortcut RR, or click and hold down the Roll tool in the Tool 
palette, and slide over to select the Ripple tool when it appears.

2 Move the Ripple tool into the Timeline toward the In or the Out point.

If an X appears as part of the Ripple or Roll tool, move the pointer closer to 
the In or Out point where the function can be applied.

3 Drag the In or Out point left or right.

The clip box shortens or lengthens to represent the duration change; and all the clips 
that follow are adjusted (rippled) by the trim amount.
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Out point trimmed earlier to shorten the clip

NOTE ���� Like clips, gaps can also be trimmed using the Ripple tool; however, you will 
not see the tail of the ripple tool flip to point to the gap side of the edit.

To trim using keyboard shortcuts:

1 Click an edit point using either the Roll or Ripple tool. You can press the keyboard 
shortcut V to select the edit point, and U to cycle sides.

2 Do one of the following:

Press the < or > key to trim one frame. These act like the Avid Trim Frame keys.����

Press Shift-< or Shift-> to move the multiframe trim amount.����

Press the Left or Right Bracket key ([ or ]) to trim one frame.����

Press Shift-[ or Shift-] to trim the multiframe trim amount.����

If you want the multiframe trim amount in FCP to match Avid�s, go to the 
User Preferences Editing tab and enter 10 in the Multiframe Trim field.

To enter a trim amount:

1 Select an edit transition using one of the trim tools.

2 Type a minus (�) and then the amount (as you would in Avid) for a negative trim, or 
just type the trim amount for a positive trim.

This amount appears at the top of the Timeline.

3 Press Return.
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To trim using the Selection tool:

1 Press A to return the pointer to the default Selection tool.

2 Drag one end of a clip left or right.

NOTE ���� This method is similar to the Avid 5 Overwrite Trim tool.

Depending on whether the clip is �open ended,� this method of trimming in the 
Timeline may be limited by adjacent clips or produce a gap. You will learn how to 
remove gaps in Lesson 6.

NOTE ���� With snapping turned on (N), the edit point will snap to the playhead loca-
tion, as well as a mark In, Out, or locator point.

To create L-cut and split edits:
FCP remembers which audio and video clips were captured together and binds or �links� 
those clips in the Timeline. This can be helpful when you want to trim both the video and 
audio tracks of the same clip by the same amount. But when you want to trim only one 
track of a clip, you must override the FCP default linking system by toggling linked selec-
tion. In Avid 5, the option to toggle Link Selection is also available and even uses the same 
keyboard shortcut as FCP.

1 To select just the video or audio track of a linked clip, turn off the Linked Selection 
control in the Timeline button bar, or press Shift-L. This will allow you to select just 
the audio or video tracks to trim.

Linked selection on Linked selection off

NOTE ���� If a clip�s audio tracks are a stereo pair and you click one audio track, both 
tracks are selected even if linked selection is turned off. If you need to access one track 
of a stereo pair, you must first turn off the clip�s stereo pair status by selecting the clip, 
and choosing Modify > Stereo Pair.

2 From the Tool palette, choose the Roll tool, or press R.
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3 Drag the clip�s audio or video edit point left or right.

To temporarily override linked selection, select the Ripple or Roll tool and 
Option-click an edit point.

Using Asymmetrical Trimming
Like Avid, Final Cut Pro can trim two or more edit points on different tracks in two direc-
tions at the same time; this is often referred to as asymmetrical trimming. But there are 
some differences in how FCP approaches this type of trimming. 

First of all, you get different asymmetrical trim behavior depending on which side of a 
clip and which track you trim. In Avid, because filler is like a clip, you get a single kind 
of drag-trim behavior for each selected trim and track. In FCP, even though gaps are not 
treated the same as clips, they can be included in the trim when applying an asymmetrical 
trim. Also remember that many Avid versions assume that no tracks are bound together 
or linked as you trim, while FCP defaults to selecting all linked tracks in a clip, similar to 
having Link Selection turned on in Avid 5.

One asymmetrical trim setup Another asymmetrical trim setup

To trim multiple edit points:

1 From the Tool palette, choose the Ripple tool, or press RR.



94   Trimming Clips

2 If linked selection is active in the Timeline, Option-click the first edit point you want 
to trim; if linked selection isn�t active, just click the edit point to select it.

3 Command-click additional edit points.

4 Enter an amount for the trim and press Return.

To roll one clip�s audio and a different clip�s video, or vice versa, Option-click 
one edit point with the Roll tool and Command-click additional edit points. Enter a 
trim amount and press Return. 

Trimming in the Viewer
The Final Cut Pro Viewer is used for more than just viewing source material. For example, 
you can also edit clips, transitions, filters, motion effects, and titles from the Timeline in 
this window. To work with a clip that has already been edited into a sequence, you must 
first open it from the Timeline.

NOTE ���� While working in the Viewer, you can trim both the head and tail of a single 
clip or view audio waveforms in the Audio tab, something you cannot do in the Trim 
Edit window.

To open a sequence clip into the Viewer:
In the Timeline, do one of the following:

Double-click the clip you want to trim����

Select a clip you want to trim and press Return.����

Scrubber bar dots or •sprocket holesŽ in the Viewer 

You can tell whether a clip has been opened from the Timeline by looking at the 
Viewer scrubber bar under the image. If two lines of dots (�sprocket holes�) appear, 
the clip is a sequence clip and has been opened from the Timeline. (These dots appear 
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in the Trim Edit window scrubber bars, as well.) If the bar is clear of dots, you are 
viewing a source clip that has not yet been edited into a sequence.

To trim a clip in the Viewer:

1 Choose a trimming tool from the Tool palette or press the keyboard shortcut for the 
desired tool. You can choose the default Selection tool (A), the Roll tool (R), or the 
Ripple tool (RR).

2 Drag an edit point in the Viewer scrubber bar.

The pointer will turn into the tool you have selected, and the edit point or points will 
adjust according to the normal behavior of the selected tool.

NOTE ���� You can also choose the Slip tool and slip a clip in the Viewer. In each situa-
tion, the pointer will not change until positioned over an edit point.

With the Ripple tool, like Avid�s single-roller, you can make the clip longer than it 
currently is in the Timeline; all clips that follow are affected by the trim amount. 
Using the default Selection tool, if a clip is between two other clips in the Timeline, 
you can only trim that clip shorter. If you try to trim a clip beyond the boundary of 
a neighboring clip in the Timeline, a Media Limit note will appear, and you won�t be 
able to trim beyond that point. On the one hand, this may seem limiting. But on the 
other hand, you know you will not affect any other clips with your trim adjustment.

NOTE ���� As you trim clips, keep in mind that FCP assumes Sync Lock is enabled on 
all tracks all the time. Turning on the lock for a track in FCP is like turning off sync 
lock in Avid.

What You�ve Learned
As in Avid, you can trim clips in Final Cut Pro by dragging an edit point in the ����

Timeline.

Opening the FCP Trim Edit window is equivalent to entering Avid�s Trim mode.����
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You can open the Trim Edit window by double-clicking an edit point, by lassoing an ����

edit point using the Edit Selection tool (G), or by pressing Command-7.

In the Trim Edit window, a green bar above either side of the window signifies a single-����

roller trim; two green bars indicate a dual-roller trim.

Clicking either side in the Trim Edit window dictates a single-roller trim; clicking in ����

the middle dictates a dual-roller trim.

The FCP Roll tool (R) is equivalent to Avid�s dual-roller Trim mode.����

The FCP Ripple tool (RR) is equivalent to Avid�s single-roller Trim mode.����

You can make a trim by entering a numerical trim amount in the Trim Edit window.����

You can perform J-K-L trimming, or dynamic trimming, in FCP. You can toggle it ����

on or off via a checkbox in the Trim Edit window or in the Editing tab of the User 
Preferences window.

When dynamic trimming is active, press K to execute a trim.����

You can trim an edit point in the scrubber bar of the Trim Edit window by dragging ����

one of the blue edit point triangles.

You can trim directly in the Timeline using the Ripple and Roll tools, or by selecting ����

an edit point with a trim tool and entering a numerical trim value.

When you ripple or roll an edit in the Timeline, a two-up display appears in the ����

Canvas, similar to Avid�s Small Trim mode.

To select and trim just an audio or video track of a clip with linked tracks, you must ����

first turn off the Linked Selection control in the Timeline button bar. You can also 
Option-click one track to override linked selection.

To change the status of a clip�s stereo pair audio tracks to mono, select the tracks and ����

choose Modify > Stereo Pair.

You can trim multiple edit points in an asymmetrical trim by selecting a trim tool, ����

Option-clicking the first edit point, and Command-clicking additional edit points.

You can trim a sequence clip in the Viewer window after double-clicking it in the ����

Timeline.

A sequence clip opened from the Timeline displays two rows of dots (�sprocket ����

holes�) in the Viewer scrubber bar. Source clips prior to editing to the Timeline do 
not display these dots.

You can trim an edit point using the default Selection tool (A), but you will be limited ����

by adjacent clips or leave a gap.
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Keyboard Shortcuts

G Select the Edit Selection tool 

V Select the edit point closest to the playhead

Command-7 Load the edit point closest to the Timeline playhead into 

the Trim Edit window

Command-W Close the Trim Edit window

U Cycles the A-side, B-side, or both edit points in the Trim 

Edit window and in the Timeline

[ (Left Bracket) Trim one frame left

] (Right Bracket) Trim one frame right

Shift-[ (Left Bracket) Trim the multiframe trim amount set in the Editing tab of 

User Preferences

Shift-] (Right Bracket) Trim the multiframe trim amount set in the Editing tab of 

User Preferences

< (Left Angle Bracket) Trim one frame left

> (Right Angle Bracket) Trim one frame right

Shift-< Trim the multiframe trim amount

Shift-> Trim the multiframe trim amount

J-K-L When the pointer is over the A- or B-side clip in the Trim 

Edit window, press the J and L keys to play backward or 

forward, and press the K key to set the new edit point

R Select the Roll tool

RR Select the Ripple tool

Shift-L Toggle linked selection off or on in the Timeline

Option-click Temporarily override linked selection to select a single edit 

point in a linked clip

Command-click When one edit point on one clip track is selected, select 

additional edit points to be included in an asymmetrical trim
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In Avid, the term digitize originally meant converting analog video and 

audio into digital media files. Over time, converting tape to media files 

came to be known in Avid as recording or capturing. And now, with so 

many available options for card-based cameras, you simply transfer files 

that are already in digital format. In Final Cut Pro, your two ingest 

options are capturing and transferring. Both systems can digitize analog 

material with the appropriate converter or capture card.

Similar to the way you organize clips in Avid, in FCP you ingest your 

material in a master clip bin and later organize the clips in separate bins 

by scene, type of shot, and so on. Or, you can create target bins and bring 

your media directly into those bins. You save your media files to what 

FCP calls scratch disks, Avid�s target media drives.

FCP provides some additional logging functionality. You can include 

markers (what Avid calls Locators) when you capture a clip, and you 

can use these locators to create subclips while editing. While there is 

no dedicated Media Log application for FCP, it�s easy to use other pro-

grams such as Excel or Word to log your clip information and use it 

later to batch capture your clips.

Capturing and 
Transferring

Lesson 5
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Exploring the Log and Capture Window
In Avid, you access the Capture tool through a menu or keyboard shortcut. To digitize in 
Final Cut Pro, you access the Log and Capture window in similar ways.

Avid•s Capture tool

To open the Log and Capture window:

1 Before opening FCP, make sure the device that holds the media you want to capture is 
turned on and properly connected.

2 Place the desired source tape into the device.

3 Do one of the following:

Choose File > Log and Capture.����

Press Command-8.����

The primary difference between Avid Media Composer�s Capture tool and the FCP Log 
and Capture is that FCP includes a preview area to view your source material on your 
computer screen. There are also three tabs on the right portion of the window that repre-
sent different logging and capture options.
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Preview area to view and mark your material Log and Capture options

FCP Log and Capture window

The Log and Capture preview area always sizes itself to the Canvas window 
size. To see a larger Log and Capture window and preview area, first choose Window > 
Arrange > Two Up and then open Log and Capture.

Viewing and Marking the Source
In Avid�s device control area, you can play, stop, rewind, fast forward, pause, jog, and 
scrub your source. You can also mark In and Out points for the clip you want to capture 
and cue to these points. In Final Cut Pro, all of these options and controls are in the pre-
view area of the Log and Capture window. You enter the reel name or number on the 
Logging tab. The good habits you acquired as an Avid editor will pay off handsomely in 
FCP if you remember to assign a valid reel ID before viewing, logging, or capturing any 
source material.

Avid Capture tool•s play and mark area
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The Log and Capture window�s preview area has many features in common with the 
FCP Viewer window. For example, the Timecode Duration field at the upper left and the 
Current Timecode field at the upper right are the same. Also, the shuttle control, the jog 
wheel, and the transport controls are placed below the preview area, as they are in the 
Viewer. The keyboard shortcuts for playing, shuttling, and marking are also the same.

Current
Timecode field

Jog wheel

Go to Mark Out
(Shift-O)

Transport
controls

Timecode
Duration field

Shuttle control

Mark In (I) Mark Out (O)VTR status

Go to Mark In
(Shift-I)

Amount of computer space
and capture time available

Log and Capture preview area

To view and mark a clip:

1 Click the Play button or other transport controls to locate the footage you want 
to capture.

2 Click the Mark In button, or press I, to mark an In point.

3 Click the Mark Out button, or press O, to mark the Out point.

4 To view the marks or marked area, do one of the following:

Press Shift-I to go to the In mark.����

Press Shift-O to go to the Out mark.����
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Click the Play In to Out button to view the marked area, or press ����
Shift-\ (backslash).

Selecting Clip Settings
In Avid, you select the audio and video tracks, target bin, Log or Digitize mode, compres-
sion rate, and media target drive in the upper half of the Capture Tool. In Final Cut Pro, 
these options are organized in the Clip Settings and Capture Settings tabs. Here, we�ll 
cover the options on the Clip Settings tab.

Click to display
video scopes

Select to
capture video

Select to
capture audio

Choose number of
audio channels

Select to preview
audio through compute r

Clip Settings tab

Audio and Video Track Selection
As in Avid, you can choose to capture just audio, just video, or both. The upper slider area 
is used to control video input levels for analog video only. (If you don�t have a capture 
card for analog video, this area is dimmed.)

To select tracks and format:

1 In the Clip Settings tab, select Audio, Video, or both.
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2 In the Audio area of the tab, from the Input Channels pop-up menu, choose the 
number of audio tracks you want to capture. Then click the Toggle Stereo/Mono 
button to choose whether you want to control the two audio tracks individually 
(mono) or together (stereo pair).

Click the Video Scopes button to open the Waveform Monitor and 
Vectorscope in the interface. Remember that digital video levels can�t be changed 
during capture, but you can check them here and adjust them during editing.

Selecting Capture Settings
As in Avid, in Final Cut Pro you must set the destination and resolution of the mate-
rial you are going to capture. In FCP, these options appear on the Capture Settings tab 
of the Log and Capture window. You also use this tab to specify how your device will be 
controlled. For instance, FCP supports both FireWire and several popular serial control 
protocols, such as RS-422. You can even repurpose your Avid deck control cable by adding 
a USB adapter on the Macintosh end. Many FCP users choose RS-422 control to improve 
the accuracy of FireWire timecode while capturing DV.

Capture Settings tab
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NOTE ���� If you programmed an Easy Setup for your specific media format, you 
will see that preset in the Capture/Input pop-up menu, or you can choose different 
options.

Device Control
In FCP, you can control devices through FireWire in both NTSC and PAL standards. You 
can also capture material directly from a camera by choosing Non-Controllable Device. If 
your deck supports RS-422 control, you can choose this as an option in FCP.

Device Control options

Capture/Input
The Final Cut Pro Capture/Input pop-up menu in the Log and Capture window is exactly 
like the Res pop-up menu in Avid�s Record tool. Just as the Record tool menu is a �back 
door� to changing Video Resolution settings found in Media Creation, the Capture/Input 
menu in the Capture Settings tab is a back door to the Capture Presets found in the FCP 
Audio/Video Settings and Easy Setup presets.

FCP is installed with numerous capture presets. Even more presets are available if you install 
a third-party capture card, which gives you numerous options for working with any format. 
You can capture in the native format of your source footage, or to save hard-disk space 
and increase performance, you can compress the footage on ingest to a lower-resolution 
format. You also have a set of Apple ProRes 422 formats that perform a similar role as 
Avid�s DNxHD. Unlike traditional �offline� formats, ProRes 422 creates smaller size files 
at lower data rates with no loss in quality. HD content captured using one of the ProRes 
presets is indistinguishable from uncompressed HD video and takes up less space than 
uncompressed SD files.
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���� Apple ProRes Codecs

The Apple ProRes codecs were designed to provide a solution for demanding HD 
workflows. By taking advantage of multicore processors, these codecs offer flexibil-
ity and performance without the need for additional hardware when encoding or 
decoding. The performance of Apple ProRes codecs scales according to your system 
configuration, which means that the decoding time per frame decreases as the num-
ber of available processors increases. When the system spends less time decoding, it 
has time for more real-time effects processing.

As part of a post-production workflow, the Apple ProRes codecs provide a wide 
range of quality and use. For example, you can capture from a 4:4:4 source, such 
as an HDCAM SR deck, and convert directly to the Apple ProRes 4444 codec; or 
capture from a high-quality 4:2:2 or 4:2:0 source to the ProRes 422 (HQ) format. 
If multiple cameras were used to shoot your footage, you can standardize their for-
mats by capturing to a single codec for post-production, perhaps the ProRes 422 
or ProRes 422 (LT). You can also create an offline workflow using the ProRes 422 
(Proxy) format.

Data Rates - Uncompressed and Apple ProRes at 1920 x 1080, 29.97 fps

3,000

2,250
2,237

Uncompressed
12-bit 4:4:4

Uncompressed
10-bit 4:2:2

ProRes
422 (HQ)

ProRes
4444

(no alpha)

ProRes
422

ProRes
422 (LT)

ProRes
422 (Proxy)

330
220 147 102 45

1,3261,500

750

0

4:4:4 formats

M
B

/s

4:2:2 formats

MORE INFO �� For more information about Apple ProRes 422, go to 
www.apple.com/finalcutstudio/finalcutpro/support.html.

www.apple.com/finalcutstudio/finalcutpro/support.html
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Scratch Disks (Target Media)
In Avid, you capture your media to a target media disk drive. FCP refers to this drive as 
the scratch disk. A scratch disk can be a partitioned drive, a FireWire drive, a folder on a 
server, or any other acceptable drive or drives that facilitate the capture process. It can also 
be your computer�s hard drive, although this is not optimal or recommended. Like Avid, 
FCP indicates the amount of disk space and capture time available on the selected scratch 
disk. Unlike older Avids, where separate drives are used to capture audio and video media 
files, FCP likes video and audio interleaved into the QuickTime format.

To set capture settings:

1 From the Device Control pop-up menu, choose the device control you will use to 
capture your media.

2 From the Capture/Input pop-up menu, choose the appropriate preset for the media 
you want to capture.

Capture/Input options

3 Click the Scratch Disks button.
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4 In the Scratch Disks window, click Set and navigate to your target drive or 
scratch disk.

When you set a scratch disk, FCP automatically creates three folders on each scratch 
disk (target media) location: Audio Render Files, Capture Scratch, and Render Files. 
When you capture clips, they are saved into the Capture Scratch folder. When you 
render files during editing, the render files are saved to the appropriate render file 
folder. 

NOTE ���� You can set additional scratch disks for captured clips or render files by click-
ing the Set button on subsequent rows. With a second scratch disk set, you can click 
the boxes of the items you want to be saved in that location and deselect any items 
from any other scratch disk locations. When more than one scratch disk is set, FCP 
defaults to the one with the most free space.
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Capture Preferences
The Final Cut Pro User Preferences window (Option-Q) has settings that affect the cap-
ture process. As with all settings, you may need to experiment with what the preferences 
do and how they work in your particular equipment configuration.

Settings that affect
the capture process

To set user preferences for capturing:

1 Press Option-Q to open the User Preferences window.

2 Select the �Sync audio capture to video source if present� checkbox if you are captur-
ing audio from a device controllable audio deck for the purpose of synchronizing it 
with a video clip.

Selecting this option ensures that audio captured from a genlocked audio deck will be 
accurately synced.

3 Select the �Abort capture on dropped frames� checkbox if you want FCP to stop cap-
turing if or when a frame is dropped.

4 From the �On timecode break� pop-up menu, choose one of the following:

Make New Clip�Creates a new clip every time there is a break in source timecode. 
New clips use the name of the previous clip with the addition of a number. This option 
is good when batch capturing an entire tape at once, assuming there are breaks at the 
end of each shot.

Abort Capture�Stops capturing when FCP detects a timecode break.

Warn After Capture�Continues capturing when the timecode breaks but provides a 
warning. The media file is preserved. This is useful because FCP is very sensitive and 
sometimes detects small anomalies at the very beginning of a clip that don�t affect 
sync or capture.
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NOTE ���� If you have trouble capturing with these options, disable one or more and 
try to capture again.

DV Start/Stop Detection
An alternative to having FCP create new clips is to open a clip captured from a DV format 
(DV, DVCAM, DVCPRO, DVCPRO 50, or DVCPRO HD) in the Viewer and choose Mark > 
DV Start/Stop Detect. This function will place markers (like Avid locators) in the clip auto-
matically wherever the camera started or stopped. Then you can create subclips using the 
markers (Avid�s locators). Markers are covered in more detail in Lesson 6. 

Targeting a Bin
What Avid calls a target bin, Final Cut Pro calls a logging bin. You can set a logging bin in 
several ways: through a main menu, through a shortcut menu, or from the Logging tab 
in the Log and Capture window. As with Avid, you�re free to move clips to different bins 
afterward as you organize for editing.

Avid target bin pop-up menu

FCP uses the last project opened as the default logging bin, but you can change the log-
ging bin at any time. Since you can work with multiple projects open at the same time in 
FCP, make sure you have selected the project tab you want to capture to before you initi-
ate capturing.

To set a logging bin:

1 In the Browser, click the tab of the appropriate project, or open that project.

2 If you want to capture directly to a bin, create a new bin or select a bin already in the 
project to which you want to capture.
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3 To set the bin as the logging bin, as opposed to the project, which is the default target, 
do one of the following:

Control-click the bin and choose Set Logging Bin from the shortcut menu.����

Select the bin and choose File > Set Logging Bin.����

A tiny film slate icon appears next to the current logging bin or project.

Project as target Bin as target

4 To create a new logging bin from the Log and Capture window, click the New Bin 
button.

Click to open bin as
a separate window

Click to return to
the project level or

higher level bin

Click to create a 
new bin and set it 
as the logging bin

Logging Clips
Final Cut Pro performs the logging process the same way Avid does, but it provides a few 
extra aids along the way. While logging clips, you can choose to be prompted for informa-
tion, to automatically update scene or shot numbers, to flag good clips so you can easily 
find them in the Browser, and even to enter markers that you can use later while editing. 

The FCP Logging tab helps you organize the logging process into a rhythm, starting with 
your reel number. The default reel number in FCP is 001. Just as in Avid systems, a proper 
reel number is crucial to utilize dupe detection and for accurate batch capture. Also, if 
you�ve chosen to capture at other than full quality, reel numbers are essential for later 
batch recapture of your clips.

Avid Log mode FCP Log Clip button
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Naming Protocol
On the Logging tab, note that the Name box is gray. This isn�t a text-entry field but rather 
a summation of the four text-entry fields beneath it: Description, Scene, Shot/Take, and 
Angle. To the far right of each of these four entry fields is a checkbox. If the box is selected, 
that information will be added to the Name field. You can include one, two, three, or all 
four of these fields to create the Name text. If none of the boxes is selected, the clip name 
will default to the Description field text. Any information entered in any of these fields will 
appear in those columns in the Browser when in View as List. The clip name entered here is 
also used to name the actual media file.

Because Mac and PC operating systems use the forward and backward slashes 
to indicate file path names, you should avoid using them when naming clips.

Prompts for verification
prior to logging or capturing

Adds text field
info to clip name

Adds a check in the
Browser Good column

Updates entries to
next letter or number

Appears in the Browser
Log Note Column

To log a clip:

1 Set the logging (target) bin or project.

2 Enter the reel name or number.

3 Enter a clip description.

4 Enter a scene number, if applicable.

5 Enter shot and take information, if applicable.

NOTE ���� Remember to click the checkboxes for Scene and Shot/Take if you want them 
to appear in the name on the clip. Leaving them deselected will still place the infor-
mation in the corresponding Browser columns.
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6 Make sure you have marked an In and Out where desired.

You can use the J-K-L keys to shuttle your source tape. Make sure to click the 
preview area of the Log and Capture window to ensure that you aren�t accidentally 
typing J, K, or L in a text-entry field.

7 At the bottom of the Logging tab, click the Log Clip button. You can also press the 
FCP shortcut key, F2, to deposit the logged clip into your logging bin, if you haven�t 
assigned that key to one of your Mac OS X ExposØ settings.

8 Repeat the process as needed for each source reel.

To use markers while logging:
Although you can�t add markers on the fly as you capture, as you can in Avid, you can set 
them prior to capturing the clip.

1 Click the Markers disclosure triangle to view the Marker options.

Marker name 
Click to display

Markers area

Marker In point

Marker Out point

Marker log area

Click to 
set marker 
information

2 Play the tape and click the Marker In button where you want to place the first marker.

3 Enter a marker name in the Marker field.

4 Click the Set Marker button to enter the information.

You can also set Out markers that can be used in editing to create a subclip 
from the In to Out marker.



114   Capturing and Transferring

Capture Options
In Avid, you can capture clips without logging them first, or by logging first and then 
capturing. The same is true of Final Cut Pro. Also, as in Avid, FCP can capture one clip 
or batch capture a group of clips. Like Avid, FCP can also capture from a noncontrollable 
device. 

FCP log and capture buttons

These are the FCP capture buttons:

Clip���� �Captures a single marked clip.

Now���� �Begins capturing immediately allowing you to capture on the fly. This is 
the operation that must be used for noncontrollable devices.

Batch���� �Captures a group, or batch, of logged clips.

Log Clip���� �Saves the logging information as an offline clip without capturing 
any media.

To use Capture Clip:

1 Set the logging bin as described earlier in the lesson.

2 Mark In and Out points for the clip you want to capture.

3 Enter name information for the clip.

4 Click the Capture Clip button.

5 If the Prompt checkbox was selected prior to capture, a Log Clip dialog appears in 
which you can edit the clip information you entered in the Log tab (including adding 
or removing a Mark Good selection) or just click OK.

FCP will begin to capture the clip. After the clip is captured, it appears in the current 
logging bin.
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To use Capture Now:
While the Capture Now function lets you capture from a noncontrollable device, you can also 
use it to capture on the fly from a controllable deck, as you may be used to doing in Avid.

1 Set the logging bin.

2 Cue the noncontrollable device to about 10 seconds before the desired material.

3 Press Play on the device.

4 A few seconds before the desired material appears, click the Capture Now button, or 
press Shift-C.

5 To stop capturing, press the Esc (Escape) key.

Batch Capturing
The Final Cut Pro batch capture mode operates much like Avid�s. You log a group of clips 
from each source tape and then capture the clips in one batch. Batch is the third Capture 
button on the Logging tab.

Offline Clips
In Avid and FCP, clips that have been logged but not captured are called offline clips. The 
information about the source content is there but without the content itself. 

Avid media offline clip in Source monitor
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In FCP, when a clip is offline, a red diagonal line appears over the clip icon in the Browser.

FCP offline clips in Browser

To batch capture a group of clips:

1 Set a logging bin for the new clips you want to log.

2 Log the clips you want to capture into this bin.

3 To capture specific clips, select the clip or clips you want to capture in the logging bin.

4 Click the Capture Batch button, or press Control-C. (Or you can also choose File > 
Batch capture.

A Batch Capture window appears.

5 From the Capture pop-up menu, do one of the following:

Choose �All Items In Logging Bin� to capture all items.����

Choose �Offline Items In Logging Bin� to capture just those items that are offline ����
or have not yet been captured.

Choose �Selected Items In Logging Bin� to capture those items you selected in ����
step 3.

Batch Options
When you batch capture in FCP, you can add handles to each clip. You can also change the 
capture preset prior to capturing the logged clips. If you have changed any video or audio 
settings for an analog clip, those settings will be attached to the clip if you capture with 
the �Use Logged Clip Settings� option.

If you logged a clip with mono audio channels and would rather capture it 
with stereo channels (or vice versa), choose Modify > Clip Settings and then choose 
the desired tracks and channels, You can also choose this option if you�ve logged a clip 
as audio only and then decide to capture the video as well.
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NOTE ���� You can create batch lists in a spreadsheet or word processing program 
in plain-text format. Or you can export an FCP batch list and use it as a template 
to create other batch lists, and import that into an FCP bin as a capture batch list. 
Importing and exporting batch lists is discussed in Lesson 12.

Exploring the Log and Transfer Window
The second ingest option is to transfer footage from a media card or device, such as solid-
state cards like SDHC or Panasonic�s P2, optical disks such as Sony�s XDCAM, or other 
hard-disk camera recorders. In these situations, the footage is already in a file format so 
you need only to transfer it from the storage device to the computer and into your Final 
Cut Pro projects. This process is typically faster and allows you to multitask by performing 
editing functions in the foreground while you ingest media files in the background.

The Log and Transfer window provides ingest controls similar to those in the Log and 
Capture window that allow you to preview your files, name them, set In and Out points, 
and so on. If you�re familiar with the capture window, you can easily navigate the Log and 
Transfer window.

To open the Log and Transfer window:

1 Before opening FCP, make sure the media card or device is inserted into the computer 
or properly connected. 

2 Do one of the following:

Choose File > Log and Transfer.����

Press Command-Shift-8.����

The four areas in the Log and Transfer window provide functions similar to those in the 
Log and Capture window:

Browse���� �Display all mounted media volumes and their clips.

Preview���� �Similar to the Preview area of the Log and Capture window, here you view 
clips, mark In and Out points, and add clips to the Transfer Queue. You can use the 
Mark shortcut keys, I and O, along with modifiers Shift and Option to go to or delete 
a mark. You can also use the Spacebar and L key to play a clip forward. You can�t use 
the J key to play backward or the other J-K-L shortcuts to move frame by frame or in 
slow motion. 
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Logging���� �Name clips and enter relevant information before ingesting. As with the 
Clip Settings tab in the Log and Capture window, you click the Import Settings but-
ton to select audio or video channels.

Transfer���� Queue�Display a list of clips currently in line to be ingested.

Preview

Transfer Queue

Logging

Browse

FCP Log and Transfer window

You can dynamically resize the Log and Transfer window by dragging any of 
the resize bars near the edge of the window or between panes. For example, to pre-
view a clip in a larger screen, drag the vertical resize bar to the far left to completely 
hide the Browse area.

Transferring Clips
When your footage is on a media card or device, you can forget about shuttling a vid-
eotape backward and forward to cue to a location. Footage is already in clip formation 
(based on camera start/stop points) so all you need to do is �click to play.�
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To view, mark, and log a clip:

1 In the Browse area, click a clip to open it into the Preview area.

2 Press the Spacebar to play the clip, or press L to navigate to the point in the clip where 
you want to begin ingesting.

3 To ingest a portion of a clip, set In and Out points by pressing I or O or by clicking 
the In or Out button at the desired location.

Mark In button Mark Out button

4 To preview the marked portion of the clip, click the Play In to Out button, or press 
Shift-\ (backslash).

5 In the Logging area, enter any desired clip information such as reel number, clip 
name, scene, shot/take, and so on.

6 To change the audio or video channels�for example to ingest just audio or just 
video�click the Import Settings button and choose the appropriate options.

To add a clip to the Transfer Queue:
When you mark a clip in the Preview area, you ingest only the marked portion of that 
clip. But you can also transfer one or more clips without viewing or marking them first.
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1 With a clip open in the Preview area, mark it as desired, and then click the �Add Clip to 
Queue� button to begin ingesting the clip. Only the marked portion will be transferred.

Clip ingest status in the Transfer Queue area

2 To transfer a clip from the Browse area without previewing it, drag it into the Transfer 
Queue area.

3 To transfer a group of clips at one time, select the clips in the Browse area and then 
drag them into the Transfer Queue area.

When you transfer a marked clip, a half-filled circle called a media map indicator 
appears next to the clip name in the Browse area to indicate that only a portion of 
that clip was transferred. A solid indicator shows that the entire clip was transferred, 
and an empty indicator shows that no part of that clip was transferred. 

Media map indicators

Adding Volumes and Changing Preferences
At times, FCP may detect more than one media card or volume. For example, you may have 
backed up the contents of a card directly on your computer (or an attached FireWire drive) 
and also inserted a card in a media device. FCP will display whatever contents it finds from 
any volumes it can detect. Those contents are displayed in the Browse area of the Log and 
Transfer window. But you can also search or browse a specific volume and add it to the dis-
play list and change how you view the card�s contents. You can also choose to transfer the 
footage as a specific format.
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To add a volume in the Browse area:

1 Insert any card volumes you want FCP to see. In the upper left of the Browse area, 
click the Add Volume button.

2 Navigate to the volume you want to add, and click Open. You can also navigate to a 
disk image (.img) and open that.

3 To display the volume contents in other than a flat list view, in the upper right of the 
Browse area, click the Hierarchical List View button.

Flat and Hierarchical List View buttons Volumes displayed in Hierarchical List view

The Hierarchical List view allows you to hide and show one volume at a time rather 
than displaying all the clips in a Flat List view.

To automatically transfer an entire volume of clips when a volume is 
mounted, in the Transfer Queue area, click the Automatic Transfer button.

To change the Transfer preferences:

1 In the upper right of the Browse area, from the Action pop-up menu, choose 
Preferences.
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2 In the Source Format column, select the originating format, such as AVCHD. From 
the Target Format pop-up menu, choose the desired format.

Changing Naming Preferences
You can rename a clip in the Clip Name column in the Browse area or in the Clip Name 
field in the Logging area of the Log and Transfer window. But you can also choose a preset 
naming option or create a customized name. Doing so allows you to maintain consistency 
and use similar names as you transfer a group of clips.

To choose a naming option, do the following:

1 In the upper left of the Logging area, from the Name Preset pop-up menu, choose 
one of the preset options.

2 To customize a preset name, choose �Custom Name with Counter,� and enter a name 
in the Custom Name field. 
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The name you entered will be the name of all of the clips, followed by the number of 
the item as it was transferred, such as 001.

3 To create a new custom name preset, in the Name Preset pop-up menu, choose New. 
In the Naming Presets window, enter a name under the Name column, and then drag 
a name element from the Include list into the Format field. Reposition name elements 
by dragging them into place, or selecting a name element and pressing Delete. 
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You can also edit any of the presets by choosing Edit from the Name Preset 
pop-up menu. In the Naming Presets window, add to or rearrange the name elements 
that currently appear in the Format field.

What You�ve Learned
The FCP Log and Capture window is similar to Avid�s Digitize/Capture tool, although ����

the FCP window includes a preview area to view source material.

You set your target bin (called a logging bin in FCP) for a specific project or bin.����

You can set a logging bin via the main menu, using a shortcut menu, or on the ����

Logging tab in the Log and Capture window.

A tiny slate icon identifies the current logging bin.����

The preview area of the Log and Capture window is where you play and view the ����

source footage and mark In and Out points for logging or capturing.

In FCP, there are three tabs on which you make all of your setting selections.����

The Clip Settings tab is where you select audio, video, or audio and video tracks, and ����

the type of audio (stereo or mono), and where you can open a Waveform Monitor or 
Vectorscope if needed. When working with analog, you also change incoming video 
levels here.

On the Capture Settings tab, you set the scratch disk (Avid�s target drive) and resolu-����

tion of the material as well as the device control.

When video, audio, and render boxes are selected for a scratch disk, FCP automati-����

cally creates three folders in each scratch disk location: Audio Render Files, Capture 
Scratch, and Render Files. Clips are captured to the Capture Scratch folder.

Some settings in the User Preferences window apply to the capture process.����

When selected from the menu, Mark > DV Start/Stop Detect places markers (loca-����

tors) on a clip wherever the camera started or stopped. 

A clip name will consist of entries in the Description, Scene, Angle, and Shot/Take ����

fields, provided their individual boxes are selected.

You can include markers (locators) as part of the capture process to help create sub-����

clips at a later time.

As in Avid, FCP can capture one clip via the Clip button, or batch capture a group of ����

clips via the Batch button at the bottom of the Logging tab.
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FCP can capture from a noncontrollable recording device using the Capture Now but-����

ton. This button can also be used to capture on the fly from a controllable deck as well.

You can save logging information without capturing a clip with the Log Clip button.����

Logged clips that aren�t captured are called offline clips and appear with a red line ����

through them in the Browser.

If you work with other-than-FireWire-capable formats, you will need a third-party ����

video capture card or device.

To ingest tapeless media, open the Log and Transfer window from the File menu.����

In the Log and Transfer window, you can ingest footage from media cards and devices.����

You can transcode clips during transfer by choosing a format option from the ����

Preferences pop-up menu.

You can name clips before transfer or utilize the auto naming aspect in the Logging ����

area of the Log and Transfer window.

Keyboard Shortcuts

Command-8 Open the FCP Log and Capture window

J-K-L Shuttle your source material

I Set an In point on source footage

O Set an Out point on source footage

Shift-I Cue the tape to the In mark 

Shift-O Cue the tape to the Out mark 

Shift-\ (backslash) In the preview areas of the capture and transfer windows, 

play the marked portion of the clip

Option-Q Open the FCP User Preferences window

Control-Q Open the FCP Easy Setup window

Shift-C Invoke the Capture Now option

Esc Stop the Capture Now process

Control-C Initiate a batch capture

Command-Shift-8 Open the FCP Log and Transfer window
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With the basic edit functions and commands under your belt, you�re 

ready to learn how Final Cut Pro handles advanced editing functions. 

In most of the editing examples that follow, Avid and FCP functions 

are very similar, so what you�ll be learning is what the FCP tools and 

shortcuts do, not new concepts of editing. There are a few differences 

to note, however. What Avid calls locators, FCP calls markers, and nei-

ther the Avid clipboard icon nor the Clipboard window appears in FCP, 

although all of the Mac copy and paste shortcuts apply. Also, the use of 

filler or gaps between clips in the Timeline is handled a little differently.

In this lesson, you will use three FCP editing tools from the Tool pal-

ette: the Slip and Slide tools plus the Razor Blade tool, which you can 

use to add edits. This lesson also covers Timeline editing. In FCP, there 

are so many ways you can work in the Timeline that some editors cut 

their entire sequence by using Tool palette tools and accessing Timeline 

clips directly. This method can really speed up the editing process. If it�s 

not familiar to you yet from your Avid 5 experience, it�s certainly worth 

a try in FCP.

Advanced Editing
Lesson 6
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Selecting Clips in the Timeline
Before jumping into drag-and-drop editing in Final Cut Pro, it�s helpful to explore the 
concept of selecting and moving clips directly in the Timeline. Working with clips in 
the FCP Timeline feels similar to working with Avid�s Segment mode options. In previ-
ous versions of Avid, in order to select and move clip segments, you changed to Segment 
Mode: Insert Segment or Overwrite Segment. In Avid 5, these functions are available with-
out changing modes by toggling the Smart tool in the Timeline palette. FCP, on the other 
hand, lives in segment mode. In FCP, you can select clips and reposition them wherever 
you like without entering a different mode of editing. 

To follow these steps, edit three or four clips into the Timeline using the methods 
described in Lesson 2.

To select clips in the Timeline:

1 With the default Selection tool (A), click the last clip in the sequence.

NOTE ���� Remember, if you click one edge or the other of the clip, it will select the 
clip�s edit points, not the clip itself.

2 To select more than one clip, do one of the following:

Select the first clip of a contiguous group, and then Shift-click the last clip in ����
the group.

Select one clip, and then Command-click to select additional noncontiguous ����
clips.

Drag a marquee around the clips in the Timeline you want to select.����

Press GG to choose the Group Selection tool, and then drag over the contiguous ����
clips you want to select.
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Use one of the track selection tools to select clips on one or all tracks forward ����
from where you click, backward, or in either direction.

Select Track Forward

Select Track Backward

Select Track Forward
and Backward

Select All
Tracks Forward

Select All Tracks Backward

Press Command-A to select all the clips in the Timeline.����

To deselect clips in the Timeline:
Do one of the following:

Press Command-Shift-A.����

With the default Selection tool (A), click in the gray area just above any clip in the ����

Timeline.

Performing Segment Mode Editing
You access Avid�s Segment mode by clicking one of the Segment mode buttons or las-
soing a clip or clips in the Timeline. New in Avid 5, you can toggle the Smart tool in the 
Timeline palette to give you FCP-like segment sensitivity once the clip is edited into the 
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Timeline. Final Cut Pro does not use Segment mode buttons, nor do you need to lasso 
clips to initiate segment editing. In FCP, you can perform Avid-style segment editing quite 
easily using drag-and-drop Timeline editing and modify segment operations with the 
Option key.

Avid Lift/Overwrite and 
Extract/Splice-in buttons

In Segment mode, Avid displays the four-frame display, called the Segment Drag Quads, 
to show the In and Out points of the clip you�re moving and the frames on either side 
of the clip. FCP displays just the frames on either side of the location to which you are 
moving. It also displays a ghost, or shadow image, of the clip as you drag in the Timeline, 
which you�ll find very intuitive.

Moving Clips in the Timeline
Moving clips in the Timeline is a simple matter of dragging them to their new locations. 
Keep in mind that in FCP the default is just like Overwrite Segment mode: If you drag 
one clip on top of another, the new clip will overwrite the portion of the existing clip 
when you release the mouse button. Later in this lesson, you�ll learn how to drag a clip 
and create an insert edit.

To move clips in the Timeline:

1 Select a clip or clips that you want to move.

2 With the default Selection tool (A), do one of the following:

Using the pointer, which changes to a move tool when a clip is selected, drag the ����
selected clip(s) to the left or right and release it at a new location.

As you drag a clip in the Timeline, an information box appears next to the clip 
with the amount of the move, while the Canvas two-up display shows the frames 
in the adjacent clips or gap to the left and right of the clip you are moving, just 
like the outer two of the Avid four-frame display.



Performing Drag-and-Drop Editing  131

To slow down or fine-tune your move, press Command to �gear down� as you 
drag the clip.

To use a time value, type anywhere in the Timeline the amount of time you want ����
to move the selected clip forward in the sequence, and press Return. Use a minus 
sign to move a clip earlier in the Timeline. Entering a time value, like entering a 
trim amount, appears in a Move box in the Timeline.

NOTE ���� If you use this method to move a clip over another clip, you will hear a sys-
tem beep and, in the Timeline, see a Clip Collision warning.

Press the Left or Right Bracket key ([ or ]) to move the clip one frame, or press ����
Shift-[ or Shift-] to move the multiframe trim size set in User Preferences.

Press the Left or Right Angle Bracket key (< or >) to move the clip one frame, or ����
press Shift-< or Shift-> to move the multiframe trim size.

Performing Drag-and-Drop Editing
In Final Cut Pro, drag-and-drop editing offers a unique and fast approach to the editing 
process. You can drag a clip from the Viewer or from the Browser and drop it directly into 
the Timeline. As in Avid, if a clip has In and Out points, those marks will determine the 
clip length. If it doesn�t, the entire clip duration will be placed where you release it.
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FCP has provided region-sensitive drag-and-drop editing from early on. Avid 5 introduces 
the same behavior, but in reverse to FCP. To drag and perform an overwrite edit, you posi-
tion the pointer in the upper half of the track. To splice in, you position the pointer in the 
lower portion of the track. While Avid has an imaginary drop-line halfway through the 
track, FCP clearly divides the track: the insert edit area in the upper third, and the over-
write area in the lower two-thirds.

Avid 5 Segment Mode options above and below imaginary line

When you drag a clip into the FCP Timeline from the Viewer (or Browser), you will see 
one of two arrow icons appear on the pointer, depending on where you position your 
pointer. Each arrow represents a different type of edit: an overwrite edit or an insert edit. 
Before you release the mouse button, make sure that you are choosing the type of edit you 
want by positioning your pointer above or below the overwrite and insert dividing line.

Overwrite and insert dividing line in FCP

To make an overwrite drag-and-drop edit:

1 Drag a clip from the Viewer or Browser and position the tip of the pointer arrow in 
the overwrite edit area (beneath the one-third dividing line on the targeted track).

The arrow points downward like the overwrite icon, and the clip is a dark, solid image.

2 Release this clip as an overwrite edit.
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To make an insert drag-and-drop edit:

1 Drag a clip from the Viewer and position the tip of the pointer arrow in the insert 
edit area (above the one-third dividing line on the targeted track).

The arrow icon points sideways like the insert icon, and the clip is represented by an 
outline of its length with a hollow fill.

2 Release this clip as an insert edit.

NOTE ���� In both overwrite and insert drag-and-drop editing, you�ll see a semi-opaque 
thumbnail or shadow of your clip until you release the clip.

You can also drag a clip or group of clips from the Browser or an entire bin directly 
into the Timeline. Clips will be placed in the sequence in the order in which they 
appear in the bin. FCP will observe any marks, if they exist.

When using the drag-and-drop editing approach, you can drag a clip into 
an empty area above or below an existing track in the Timeline. The next consecutive 
track will be added to your Timeline automatically, and the clip will be placed on that 
track. To constrain the movement of the clip from side to side, hold down the Shift 
key as you drag vertically.

Copying and Pasting
Avid�s Clipboard doesn�t exist in the Final Cut Pro interface, but the basic Mac copy and 
paste functions still apply. FCP uses other Mac functions and keyboard shortcuts as well. 
In addition to using the keyboard shortcuts listed here, you can Control-click (or right-
click) a clip in the Timeline to access the copy and paste functions. In Avid, enabled track 
buttons dictate what is copied, and paste will echo it without regard to changed track 
selections. In FCP, the Auto Select controls in the Timeline track area and the playhead 
position in the Timeline or Canvas dictate where Paste places your copied clips.
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Mac Functions

Function Shortcut Description

Copy Command-C  Copy selected material to a buffer or 

Clipboard

Cut Command-X  Like Delete, but cuts selected material and 

holds it in the buffer or Clipboard, similar to 

Avid•s Lift

Paste Command-V  Paste Clipboard content to the current play-

head location as an overwrite edit

Ripple Cut Shift-X Like Avid•s Extract, cuts the selected clip 

and holds it in the buffer or Clipboard, while 

removing the gap and rippling the following 

clips

Paste insert Shift-V Paste Clipboard content to the current play-

head location as an insert edit 

Option-drag  Pull a copy of the selected material and leave 

the original

NOTE ���� You can press Delete or Ripple Delete to remove a clip from the sequence; 
however, these Delete options don�t put the clip onto the Clipboard like Command-X 
(Cut) and Shift-X (Ripple Cut) do. 

Editing Applications for  Copying
FCP lets you copy a clip from one place in the Timeline to another, from one bin to 
another, or from the Timeline to the Browser to save it with modified levels or effects. 
You can also copy groups of clips and paste them into another sequence, and copy bins 
from one project to another. You can even copy transitions, effects, motion effects, mattes, 
log notes, and so on. Once you copy a clip�for instance, a camera flash�you can paste 
it repeatedly into the sequence. In audio work, this is useful for quickly repeating a clean 
room tone clip.
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NOTE ���� In Lesson 9, you will learn how to copy a clip and paste specific effect attri-
butes from that clip to another.

Auto Select Controls
The powerful Auto Select controls in FCP affect many important Timeline operations dis-
cussed throughout this book, but they do require a little understanding. Most importantly, 
the Auto Select controls affect media already in the Timeline, whereas the FCP Source/
Destination patching controls route new edits into the Timeline. Where Avid users select 
track buttons to determine which track will be affected by a command such as copy, they 
still paste to the same track even if track selectors are changed. FCP users copy clip(s) 
and toggle Auto Select controls in the Timeline track area to redirect Paste to any other 
track. For example, if you want to paste a clip at the playhead location but onto a different 
track, and are working with several video tracks, you identify the track to which you want 
to paste by deselecting Auto Select for all other tracks, or by reverse-selecting the desired 
track. Photoshop users will understand this behavior immediately from layer visibility 
toggles.

Rather than turn off each track individually, you can Option-click a track�s 
Auto Select control to select just that track. This reverse selection automatically dese-
lects all other video or audio tracks. You can also use keyboard shortcuts to disable or 
enable Auto Select controls: toggle all video tracks with Command-0 (zero); toggle all 
audio tracks with Option-0 (zero); toggle individual video tracks with Command-1 
through Command-9 for the track number; toggle individual audio tracks with 
Option-1 through Option-9.

In this example, the copied clip will be pasted over the V3 Text clip.

If you want to copy one or more clips from a single track and paste them to 
another location on the same track, you need not use Auto Select control in FCP. As 
in Avid, simply copy the clip and paste it at the playhead location.
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To copy using Option-drag:

1 Select one or more clips, release the mouse button, and then hold down the Option 
key. This adds a tiny plus sign to the move icon to indicate that you�re moving a copy 
of the selected material.

2 Move the copy of the clip to the new location, but don�t release the mouse button yet.

3 To insert the clip or clips at this location, continue to hold down the Option key and 
release the mouse button. To overwrite the clips at this location, release the Option 
key first, which changes the pointer from the right pointer to the down pointer, and 
then release the mouse button.

Inserting a copy of a clip with the Option key held down

Overwriting with a copy of a clip with the Option key released

NOTE ���� As in drag-and-drop editing, the solid clip box represents an overwrite edit, 
and the hollow clip box represents an insert edit. Notice, too, that the arrow changes 
from a forward insert arrow with Option held down to a downward overwrite arrow 
when released.
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To perform an extract/insert edit:
Extract/inserts are a great way to instantly shuffle a shot in the Timeline, just as you would 
in Avid�s Segment Insert mode.

1 Make sure snapping is enabled so you can snap to current edit points and make swap-
ping a clip easier.

2 With the default Selection tool (A), select the clip you want to move.

3 Begin to move the clip. After you have started to move it, hold down the Option key.

A downward-hooked arrow appears, the clip shape becomes hollow, and an informa-
tion box appears indicating the move amount.

In the Canvas, you see the bordering frames that come before and after the clip or 
clips you are moving.

4 Release the clip at an edit point (look for the snapping triangles with snapping on) or 
anywhere in the sequence, and then release the Option key.

This creates an insert edit and closes the gap that was left by the original clip, just like 
an Avid extract/splice edit.
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To perform a lift/overwrite edit:

1 With the default Selection tool (A), select the clips you want to move.

2 Drag the clips to wherever you want to place them and release the mouse button. If 
you are overwriting at an edit point, look for the snapping triangles to appear.

This creates an overwrite edit and leaves a gap at the original location, just like an 
Avid lift/overwrite edit.

Working with Gaps
While Avid uses the Load Filler command to edit black �spacers� into a sequence, Final 
Cut Pro uses black slugs. FCP slugs, which are discussed in Lesson 11, are edited just as 
Avid�s filler is. However, as in Avid, in FCP you don�t have to edit slug or filler between 
clips. You can simply leave a space or gap of whatever length you desire, and both systems 
play through those gaps as though they were black clips. FCP gaps can be selected, deleted, 
repositioned, and even trimmed, but unlike an Avid filler segment, you cannot apply 
effects to them.

Avid gap or Žblack holeŽ

To find a gap in your sequence:
Do one of the following:

To move the playhead forward in the Timeline to the next gap, press Shift-G, or ����

choose Mark > Next > Gap.

To move the playhead backward in the Timeline to the most recent gap, press ����

Option-G, or choose Mark > Previous > Gap.
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To close or delete a gap:
Do one of the following:

Select a gap by clicking in the gap area, as you would a clip, and then press Delete. ����

This removes the gap and pulls up the clips that follow in all of the tracks (V1, A1, 
A2, and so on) by the gap amount.

Park the playhead over a gap and press Control-G, or choose Sequence > Close Gap.����

Control-click in the gap area and choose Close Gap from the shortcut menu.����

Deleting gaps across all tracks, as described here, will not throw your clips out of sync, 
because this procedure pulls all tracks up by the same amount (as long as room is avail-
able in the Timeline and tracks are not locked). It will observe overlaps, such as split edits, 
and will not delete a gap that would throw off an overlap edit.

To delete a gap in only one track, lock the other tracks, then select and delete 
the gap you want to remove. If the clips in the locked tracks are linked, this will cause 
them to become out of sync.

Working with Master Clips
Avid�s master clips link to their associated media files. This concept of clip linkage is true 
for Final Cut Pro as well as for all nonlinear editing systems, although some terminology 
may be different. For example, in FCP, a clip is considered a master clip if it was the first 
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use of that clip in the project. An FCP master clip can be duplicated any number of times 
and used in several different sequences, or bins, within a project. But the clip copies will 
not be viewed or listed as a master clip. However, if you copy a clip and paste it into a dif-
ferent project, and it is the first use of that clip in that project, it will be a master clip in 
that project, even though the copy was not a master clip in the previous project.

In FCP, the master clip is the first point of reference, if you will. A copied master clip, within 
the same project, is considered to be an affiliate of the master clip. Property changes you 
make to the master clip, such as name change or reel number, will be applied to all affiliate 
clips automatically, as you�d expect in Avid systems. Clips edited into a sequence are referred 
to as sequence clips and are also affiliates of the master clip. It also works in reverse. If you 
change an affiliate clip, it will change the master clip. This helps to maintain the relation-
ship with the originating clip so that FCP can ensure that all clip references link back to the 
appropriate media file.

NOTE ���� In FCP, nothing you do to a master clip will affect the associated media files. 
You can even delete a master clip, and the media files will remain on the hard drive, 
as if you had deleted a master clip in Avid and left the Delete Associated Media Files 
checkbox deselected.

Avid Delete dialog

To identify a master clip:
It�s easy to determine whether FCP considers a clip to be a master clip or not.

1 In the Browser, make sure View as List is chosen as the view option.
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2 Locate the clip you want to view.

3 Drag the scroll bar on the bottom of the Browser window to the far right until you 
see the Master Clip column. Its default position is between the Comment B and 
Offline columns.

If a check mark is present in this column on the appropriate clip line, FCP considers 
this clip to be a master clip.

NOTE ���� Unlike Avid, subclips in FCP are treated as master clips, because they repre-
sent the first use of a specific section marked and clipped from its source.

To create a new master clip:
You may want to make changes to the duplicate clip but not affect the original master clip. 
For these situations, you can change the current status of an affiliate clip to be a master 
clip, or you can duplicate a master clip to be a new master clip. 

1 Select a master clip in the Browser and choose Edit > Duplicate, or press Option-D.

You can also copy and paste the clip, but it will appear on the project tab, not in the 
same bin as the original master clip.

The duplicate clip will not have a check mark in the Master Clip column, because it is 
not the first time that clip was used in the project.



142   Advanced Editing

2 Select the newly copied clip and choose Modify > Make Master Clip to make this 
affiliate clip a master clip.

3 To save the step of duplicating the master clip, you can select the master clip in the 
Browser, and choose Modify > Duplicate as New Master Clip. You can also choose this 
option from a shortcut menu by Control-clicking the master clip in the Browser.

NOTE ���� Making a subclip or freeze frame, importing a graphic file, or importing an 
Edit Decision List (EDL) will also create master clips.

To create an independent clip:
When a clip has been edited to the Timeline, that sequence clip becomes an affiliate of 
the master clip from which it was created. But you can choose to make a sequence clip 
independent of its own master clip. Then you can make changes to it, such as renaming it, 
without affecting its affiliated master clip.

1 In the Timeline, do one of the following:

Select a clip and choose Modify > Make Independent Clip.����

Control-click a clip and choose Make Independent Clip from the shortcut menu.����

The new independent clip becomes its own master clip.

2 To change a sequence clip into a master clip in one step, Option-drag the clip from 
the Timeline into the Browser. Before releasing the mouse button, press Command. 
When you see the tiny M on the clip icon, indicating master clip, you can release the 
mouse button.
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NOTE ���� If you�ve experienced relinking clips in Avid, you understand the strength 
of the master clip relationship in FCP: If your clips become offline, you can relink 
just the master clips in the Browser, and all affiliate clips in all sequences throughout 
the project will be relinked automatically. If you make a clip independent, it will not 
automatically relink along with the master clip, but will have to be linked separately.

To reveal a master clip:
At times, you simply want to locate or reveal a master clip in the Browser. In Avid, this is 
the popular Find Bin function, which is available in FCP. FCP has a robust Find function, 
which is covered in Lesson 13. To reveal a master clip in the Browser, FCP uses a menu 
command or shortcut.

1 In the Timeline, park the playhead over the clip whose master you want to reveal in 
the Browser.

2 Choose View > Reveal Master Clip, or press Shift-F.

In the Browser, the bin that contains the master clip will open, and the master clip 
appears highlighted.

NOTE ���� FCP reconnects media using the media filename, and not embedded reel and 
timecode information as Avid does, so it is vital that clips and media files share the 
same name.

Two commands can help you to maintain the link to your media files. With a clip selected 
in the Browser, choose Modify > Rename to access them. One command allows you to 
rename a project clip to match its originating media file, and the other allows you to 
change the name of the media file to match the project clip name. You can also Control-
click a clip in the Browser and choose Rename from the shortcut menu.

Finding Match Frames
Both Avid and Final Cut Pro allow you to find match frames. In FCP, you can find a 
match frame in the Viewer, Canvas, or Timeline. The Viewer and Canvas Match Frame 
command buttons are dedicated, but you can also use a keyboard shortcut (F), add a 
match frame button to an FCP button bar, or map the command to a specific keyboard 
location. Although FCP does not have a command called Reverse Match Frame, it does 
have that functionality.
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Avid Match Frame button FCP Canvas Match Frame button

If you initiate a match from the Timeline or Canvas, your source will appear in the Viewer 
with the marks used in the sequence clip and the playhead parked on the matching frame. 
If you open a new master clip in the Viewer, you can find a match frame for that clip in 
the sequence, if it was used, and the match frame will appear in the Canvas, exactly like 
Reverse Match Frame functions in Avid.

To find a match frame for a sequence clip:
This method is the same as the Avid approach to matching a specific frame in the 
sequence with its master clip.

1 In the Timeline, park the playhead on the frame you want to match.

2 If several clips are on the tracks at the playhead location, select the clip with the 
Selection tool, or Option-click the Auto Select control for the track you want to match. 

This keeps the one track selected but deselects other tracks of the same type (audio 
or video). Since video tracks are the priority, if you want to match to an audio track, 
you will also have to turn off the Auto Select control for the video track or tracks. 
Remember, pressing Command-0 on a numeric keypad toggles off or on all video 
tracks; pressing Option-0 toggles all audio tracks.

NOTE ���� Using Auto Select is somewhat like working with a grid. The playhead identi-
fies the clip stack in the sequence, and the Auto Select controls determine the specific 
track within that stack.
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3 Do one of the following:

In the Canvas, click the Match Frame button.����

In the Timeline or Canvas, press F.����

Choose View > Match Frame > Master Clip.����

The marked master clip appears in the Viewer with the playhead on the match frame.

To find a match frame to a source clip (Reverse Match Frame):
As with Avid�s Reverse Match Frame, in FCP you can look for a specific match frame from 
a master clip opened in the Viewer to any use of that clip�s frame in the sequence. For 
example, you may want to edit another portion of a master clip but may not be sure if this 
portion has been used already in the current sequence.

1 In the Viewer, open a clip for which you want to find a match in the current sequence.

2 Park the Viewer playhead over the frame you want to match.

3 Click the Viewer Match Frame button, or press F. 

If you select a frame in the Viewer clip that is not in the sequence, you will hear a 
beep, indicating that no match was found.

To find multiple occurrences of a Viewer frame in the current sequence:
Avid 5 has an enhanced Reverse Match Frame that shows multiple occurrences of a source 
frame one by one with each click of the Reverse Match button. FCP 7 can detect any mul-
tiple occurrences of a chosen Viewer frame by highlighting affiliated clips in your current 
sequence�and all at once.
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To find all affiliated clips containing the same source frame in the current sequence, 
do one of the following:

Choose View > Reveal Affiliated Clips in Front Sequence.����

Control-click the desired clip in the Browser or Timeline, and from the shortcut ����

menu, choose Reveal Affiliated Clips in Front Sequence.

To open an unmarked master clip:
As in Avid, you can also match a marked sequence clip to a source clip that does not have 
any marks�that is, bring a fresh, unmarked master clip into the Viewer and then to the 
Browser.

1 Position the playhead over a clip in the Timeline.

2 Choose View > Match Frame > Source File, or press Option-Command-F.

The source file appears in the Viewer without any marks in it.

3 Drag the clip in the Viewer to the Browser; it appears as an unmarked master clip.

Slipping and Sliding Clips
Unlike Avid, Final Cut Pro has dedicated tools for slipping and sliding clips. Rather than 
lassoing a clip to slip or slide its pink rollers in a modal situation as you would in Avid, 
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you choose the Slip or Slide editing tool from the FCP Tool palette. As in Avid, the Slip 
and Slide functions in FCP keep the overall length of the sequence unchanged.

To slip a clip in the Timeline:

1 Choose the Slip tool from the Tool palette, or press S.

2 Drag the clip left or right in the Timeline.

In the Timeline, an information box appears with the duration you are slipping the 
clip. The hollow box or ghost outline around the clip reflects the total length of the 
master clip or the available clip handles.

Also, as you drag, the Canvas provides a two-frame display, similar to the Avid Small 
Trim mode, that reflects the new head and tail frames of the clip.
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3 To enter a specific slip amount, with the Slip tool chosen, Shift-click the clip to tem-
porarily access the default Selection tool and select the clip. Then type the amount 
and press Return. 

With the clip selected, you can also press the Bracket keys to slip a single 
frame as in Avid, or press a Shift-Bracket key to slip the multiframe trim amount. 
However, be aware that FCP trim forward and trim back keys will affect the clip 
exactly the opposite of what you would expect in Avid. That is, in FCP, slipping using 
trim forward slips the clip media relative to the sequence, adding the previous source 
frame at the head and slipping the tail frame into the handle, whereas in Avid the 
same operation would do exactly the opposite.

To slip a clip in the Viewer:

1 With the default Selection tool (A), double-click a clip in the Timeline.

2 In the Viewer, Shift-drag either edit point.

The In and Out edit points move in tandem. The Viewer displays the new In point, 
and the Canvas displays the new Out point.

NOTE ���� You can also use the Slip tool to drag an edit point in the Viewer scrubber 
bar. With the Slip tool active, it isn�t necessary to use the Shift key as you drag. 

To slide a clip in the Timeline:

1 Choose the Slide tool from the Tool palette, or press SS.

2 In the Timeline, drag a clip left or right.

An outline appears, indicating the selected clip and the clip on either side of it. The 
familiar information box displays the drag amount.
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As you drag, the Canvas window reflects the new tail and head frames of the border-
ing clips.

NOTE ���� You can drag the middle clip as far right or left as there is material on the 
bordering clips. If you don�t have enough footage or handles on a border clip to 
compensate for the slide, the selected middle clip will not move in that direction.

As in Avid, you can select the clip and press a Bracket key to slide one frame 
or press a Shift-Bracket key to slide the multiframe amount.

Replacing Edits
As in Avid, the Replace Edit function in FCP matches a desired sync point in the Timeline 
with a corresponding sync point in a source clip and allows you to replace the Timeline 
clip with regard to that point. The color of the blue FCP icon has followed suit as well. In 
both cases, if you don�t have enough material to cover before and after the sync point, the 
edit can�t be made, and you have to adjust the duration of the clip you want to replace.

Avid Replace Edit function FCP Replace Edit button
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To replace an edit:
As with many other FCP functions, you have multiple ways to perform the Replace Edit 
function. It doesn�t matter which method you use; each accomplishes the same thing.

1 Position the playhead at the In, Out, or specific sync point within a clip in the 
Timeline, such as a visual cue or sound effect.

2 Open a replacement source clip into the Viewer.

3 Park the Viewer playhead either on the desired In or Out point, or on the specific 
sync point to match that of the sequence clip you are replacing.

4 Do one of the following:

Click the Replace Edit button, located at the lower left of the Canvas, next to the ����
Insert Edit and Overwrite Edit buttons.

Press F11.����

Drag the clip from the Viewer to the Canvas and drop it into the Replace option ����
of the Edit Overlay.

NOTE ���� You can also replace a video clip based on an audio cue. To do this, park the 
playhead on the audio cue in the Timeline. Patch the v1 source control to the target 
destination track and unpatch the audio source controls so the audio tracks won�t be 
overwritten. Park the playhead on the sync point in the source clip in the Viewer and 
choose one of the Replace Edit options.
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To replace more than one clip in the Timeline with a single source clip, mark 
In and Out points to define the area in the Timeline you want to replace. Then follow 
the previous steps to replace the area with the desired source clip.

Adding Edits
Like the Replace Edit function, the Add Edit function in FCP operates the same as the cor-
responding Avid function. With FCP, in addition to a menu command, there is a special 
editing tool you can use for this function. You can also map Add Edit to your keyboard or 
place the Add Edit button in one of the FCP button bars.

Avid Add Edit button FCP Add Edit in Timeline button bar

To add an edit:
What both Avid and FCP are really doing through the Add Edit function is not so much 
adding new clips as dividing existing clips into separate parts. Maybe you want to set a 
different audio level for a portion of a clip, add an effect to only a portion of a clip, or 
divide a long narration track into smaller parts.

1 In the Timeline, play the clip you want to divide, or park the playhead over the divide 
location.

2 Choose Sequence > Add Edit, or press Control-V. You can do this repeatedly as a clip 
is playing.

Avid through-edit indicators FCP through-edit indicators

In the Timeline ruler area, red markers appear where you added an edit. Once 
you stop playing the clip, red through-edit stitches appear (like Avid�s equal signs) 
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between adjacent clip parts. You can toggle the through-edit markings off and on in 
the Sequence Settings window (Command-0) on the Timeline Options tab, or in the 
Timeline Track Height pop-up menu.

If there are several tracks in the Timeline, Add Edit will cut through all exist-
ing tracks. To disable Add Edit for any track, either lock or toggle off Auto Select for 
tracks you want to exclude.

To use a Razor Blade tool:
An alternative method of adding an edit, or dividing a clip, is to approach the situation as 
a good film cutter would: with a razor blade cutting through film. One Razor Blade tool 
is available for cutting through all the unlocked tracks in one clip, and one is available for 
cutting through all the unlocked tracks in the sequence. The Razor Blade tools are on the 
Tool palette; you can choose them with shortcut keys, either B for Razor Blade tool or BB 
for Razor Blade All tool.

1 Choose the Razor Blade tool (B; single blade) to cut through or divide all unlocked 
tracks of a single clip, or the Razor Blade All tool (BB; double blade) to divide all 
unlocked tracks of the sequence. The Razor Blade tools ignore Auto Select status on 
tracks.
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2 Park the playhead at the desired add-edit location. This is not required but can give 
you a more precise result, if necessary.

3 With snapping on, move the Razor Blade tool into the sequence. Let it snap to the 
playhead location, and click.

When the Razor Blade snaps to the playhead, the affected tracks have a thin playhead 
stem, whereas the other tracks show a thicker playhead stem.

NOTE ���� The Razor Blade tools snap to the playhead location, locators, or edit points 
in the sequence.

Extending Edits
A feature that is often used in Timeline editing in Avid and Final Cut Pro is the Extend 
Edit function, which allows you to roll one or more edit points to a desired location with 
one keystroke or button click. Where Avid marks the location of the extend edit using 
In and Out points, FCP uses the playhead position, which can be much faster. You can 
position your playhead either before or after a selected edit point, and as long as there 
is enough clip material in both the outgoing and incoming clips, an extend edit will 
instantly roll the edit points to the playhead position. You can apply this technique to 
both video and audio edit points, or just video or audio edit points to create a split edit 
or L-cut. As long as the edit point or points are selected ahead of time, you can even play 
using J-K-L and perform an extend edit on the fly.

To extend an edit:

1 Park the playhead at the location to which you want the clip to extend.
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2 Select the edit point on the track or tracks that you want to extend. If you use the 
V2 track for cutaways, you can easily extend either the In or Out point of the cut-
away clips.

You can select an edit point on a clip that is not bordered by other clips, or you can 
select the edit points between two clips. Extending two adjacent edit points gives the 
same results as making a dual-roller trim, or trimming with the FCP Roll tool. 

NOTE ���� If your audio and video clip tracks are linked, you may need to toggle off 
linked selection, or Option-click, to select an edit point on an individual clip track.

3 Press E, or choose Sequence > Extend Edit.

If enough material is available to extend to the playhead location, the edit point or 
points will move to the playhead. If enough clip material isn�t available to extend to 
that location, nothing will happen. You may need to readjust your playhead location.

You can also extend multiple edit points to the same location�for example 
to end music tracks or composited clips�at the same time. To select multiple edit 
points, select the first one, then Command-click additional edit points to add to the 
selection.

Placing Markers
Avid�s locators are markers in FCP. Like FCP markers, Avid locators label a particular frame 
in a clip on any track in the Timeline and allow you to store a displayable caption. Final 
Cut Pro performs this same function, with one primary difference: In addition to placing 
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markers on individual clips (for example, to maintain sync between tracks), you can also 
place markers directly on the Timeline ruler. With one marker in the Timeline ruler that 
never moves and another one on a clip that follows clip movement, you have the abil-
ity to sync a specific location in a clip with a specific location in a sequence. FCP 7 offers 
new marker functionality. You can choose from eight marker colors, view selected marker 
colors, export a markers list, and ripple sequence markers with sequence cuts�echoing 
Avid�s default locator behavior. 

Avid locators on clips

To create a clip marker in the Viewer:
Markers set in the Viewer are attached to the master clip and also appear on that portion 
of the clip after it�s been edited into the Timeline. 

1 Open the desired clip into the Viewer and position the playhead where you want a 
marker to appear.

2 Press M to set a marker at the playhead location. By default, a red marker is applied. 

NOTE ���� To apply a specific marker color, use Shift-1 through Shift-8.

In the Browser, a master clip that has markers attached displays a disclosure triangle 
next to it. When clicked, the markers attached to that master clip are displayed.

Browser clip markers revealed

Later in this lesson you will learn to create subclips from Browser markers.
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To create a clip marker in the Timeline:
This is similar to Avid�s approach of creating locators on clips in the Timeline.

1 Park the playhead at the desired location in a clip in the Timeline.

2 Select the clip and press M (or Shift-1 through 8 for a specific marker color). Be sure 
the clip is highlighted, or you�ll simply create a Timeline marker.

When the clip is deselected, you see a pink marker on the clip at the playhead loca-
tion. If a clip has linked tracks, a marker appears on all the tracks that are associated 
with that clip.

NOTE ���� You can also add markers on the fly as the highlighted clip is playing, or on 
source clips in the Viewer before or after it is edited into the sequence.

To create a sequence marker:
Creating sequence markers places the marker in the ruler of the Timeline, as in Avid. 
These markers attach to the timecode location, not to an individual clip.

1 Park the playhead at the desired location in the Timeline.

2 With no clips selected in the Timeline, press M (or Shift-1 through 8 for a specific 
marker color).
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A red marker appears in the Timeline ruler and in the Canvas scrubber bar at the 
playhead location.

To extend a clip or sequence marker:
Extending clip or sequence marker durations identifies a marker region in the baseline of 
a clip or ruler area of the Timeline with an extension bar�a feature unique to FCP. These 
markers attach to the timecode location of the sequence or clip. Extensions are handy for 
marking whole regions of interest as opposed to individual frames.

1 Park the playhead at the desired location in the Timeline or highlighted clip.

2 Press M to begin the region with a marker.

3 Do one of the following:

Play past a marker and park the playhead where you want to end the extension. ����
Press Option-~ (tilde) to extend to the right of any marker. 

To shorten the extended marker, reposition the playhead to the left of the ����
extended tail, but after the initial marker. Press Option-~ (tilde). 

Park on the marker and open the Edit Marker window by pressing M or the Tilde ����
key. In the Duration field, enter a specific length for the marker.

Extended marker region

You can extend any marker for color-coding regions of interest.
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To move to a marker:
In Avid, you can choose to navigate to Timeline locators as an option. A similar capability 
is hard-wired into the default FCP keyset.

Do one of the following:

Press Shift-M, or Shift-Down Arrow, to move forward to the next Timeline marker.����

Press Option-M, or Shift-Up Arrow, to move backward to the previous Timeline ����

marker.

NOTE ���� As in Avid, when you park the playhead over a Timeline marker, the marker 
name (or caption) appears in the Canvas, as long as Show Overlays is selected in the 
Canvas View pop-up menu.

To move to clip markers in addition to Timeline markers, press Command-A to select ����

all clips in the Timeline and then apply the preceding shortcuts.

Control-click the Timeline ruler or a clip in the Timeline, and choose the desired ����

marker number or name from the shortcut menu. Naming markers is covered in the 
next section.

To align a clip frame with a specific sequence location, create a marker on a 
clip and one on a sequence. Using the Slip or Slide tool, drag and snap the clip marker 
to the sequence marker.
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To delete markers:
Do one of the following:

To delete a single Timeline marker, move the playhead to the marker and press ����

Command-~ (tilde).

To remove a single marker placed on a clip, select the clip first, move the playhead to ����

the marker, and press Command-~.

To delete all markers in the Timeline ruler area, press Control-~.����

To delete all markers in a clip, move the playhead over the clip in the Timeline and ����

select it, or open it in the Viewer, and press Control-~.

Editing Markers
Avid has a Locator window in which you can view a list of clip locators and add locator 
names. In Final Cut Pro, you name your markers in an Edit Marker window. With FCP 
markers, you can also create marker durations and convert markers to subclips. You can 
even use markers as a reference for DVD chapters and DVD compression change points, 
and to add scoring markers to use in the Apple software, Soundtrack Pro. The menu 
options for markers appear on the Mark menu.

Avid Locator window 

To access the Edit Marker window:
You can access the Edit Marker window from the Viewer, Canvas, Timeline, and even the 
Browser window, although that approach is a little different than the others. 



160   Advanced Editing

1 In the Viewer, Canvas, or Timeline ruler, park the playhead on a marker, and press M. 
To edit a clip marker in the Timeline, first select the clip and then position the play-
head on the clip marker.

An Edit Marker window appears with the current default name highlighted. In this 
window, you can name a marker, add comments, choose a marker color, give the 
marker a specific timecode start point, and specify a marker duration. You can also 
add DVD and Soundtrack Pro markers, and delete a marker.

2 Enter a name for the marker and click a marker color if you want a color other than 
the default red.

Choosing a specific marker color for certain purposes can be an excellent organiza-
tional tool. For example, you can choose one color for audio notes, another for color 
correcting, another for director notes, one for graphics or effects needed, and so on. 
Throughout FCP 7, colored markers are used for this purpose; for example, orange 
markers are used to identify audio peaks when that function is accessed.

You can choose to hide specific marker colors for all sequences by choosing 
Edit > Project Properties. In the Marker Visibility section, choose the color of the 
markers you do not want to appear. Toggle on that color�s visibility at any time.
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3 Add any comments, durations, or additional markers for DVD or Soundtrack Pro, 
and click OK.

4 To edit a different marker, return the playhead to that marker, press M and make 
changes in the Edit Marker window. To edit the marker that appears directly to the 
left of the playhead location, press Command-Option M.

5 To add a marker on the fly and open the Edit Marker window without stopping play-
back, press Shift-Option-M. Press Shift-Option-1 through 8 to add a specific marker 
color and also open the Edit Marker window.

To start and stop sequence playback while the Edit Marker window is open, 
press Control-Spacebar. 

6 To open the Edit Marker window for a clip marker in the Browser, Control-click the 
marker and from the shortcut menu, choose Edit.

To create subclips from markers:
When markers have been placed on a source clip directly in the Viewer, or on a sequence 
clip that has been dragged into the Browser, you can view the markers by clicking that 
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clip�s disclosure triangle. There you can rename the markers, or double-click one to open 
it in the Viewer. You can use markers set in clips as you would subclips to open a portion 
of a clip in the Viewer. Or you can use them to create separate subclips in the Browser. 
The subclip is created from the selected marker to the next marker, or to the end of the 
clip if there are no additional markers.

1 Set one or more markers in a clip in the Viewer. If markers were added to a clip in the 
Timeline, you can drag that sequence clip from the Timeline back into the Browser.

2 Click the clip�s disclosure triangle to view the markers.

3 Select the marker from which you want to start the subclip.

4 Choose Modify > Make Subclip, or press Command-U.

In this situation, the subclip is named after the marker and not the clip.

NOTE ���� You can also create a subclip from the exact duration of an extended marker 
region using the same command.

Ganging Clips
Avid Media Composer has the capability to gang together a source clip with the sequence 
in the Record monitor. In Final Cut Pro, you have two ways to gang the Viewer and Canvas 
material to play together. FCP refers to these gang modes as the playhead sync modes. 
Each playhead sync ganging mode syncs the playheads between the Viewer and Canvas/
Timeline, but each has a different purpose.

Avid•s Gang button The Playhead Sync pop-up menu in the Viewer

The default setting for playhead sync is the off position. Notice that the icon in the pop-
up menu appears as two tiny playheads next to each other with an X in between. This is 
the off position.
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To gang Viewer and Canvas material:
The mode similar to Avid�s ganging function is the Gang mode. This will lock the source 
in the Viewer with the sequence in the Timeline and Canvas at their respective playhead 
positions. You can initiate this mode from either the Viewer or the Canvas.

1 Load a source clip in the Viewer and park the playhead at the sync point.

You can also open a sequence in the Viewer and gang that sequence to the 
current sequence in the Timeline.

2 In the Timeline or Canvas, park the playhead at the desired sync point.

3 In the Canvas or Viewer, click the Playhead Sync pop-up menu and choose Gang to 
lock the playheads together in this location.

4 Drag the playhead in the Viewer, Canvas, or Timeline to see the material scrub 
together in sync.

NOTE ���� In the playhead sync modes, you can press the Left Arrow and Right Arrow 
keys to move the playhead one frame at a time; press Shift-Left or Right Arrow to 
move one second.

The Open Playback Sync Mode
There is another playhead sync mode: Open. The Open mode is helpful if you have to 
make changes to one clip after another in the sequence. For example, prior to outputting, 
you may want to make color correction changes. When you choose the Open mode from 
the playhead sync pop-up menu and drag the playhead through the sequence, whatever 
clip the playhead is over in the Timeline or Canvas opens automatically in the Viewer. You 
can make adjustments to that clip in the Viewer, and then move to the next clip, which 
opens automatically in the Viewer, and make changes to it, and so on throughout the 
sequence.
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Sequence clip opened in Viewer using the Open sync mode

NOTE ���� The Open sync mode is also used in multicam editing so that all the multi-
camera sources can be displayed in the Viewer as you edit. See Lesson 11 for more on 
multicam editing.

What You�ve Learned
In Final Cut Pro, you can select and reposition clips in the Timeline without entering ����

a different editing mode.

In the Timeline, clicking the body of a clip (not the edit points) selects the entire clip.����

You can select a contiguous group of clips by clicking the first clip and Shift-clicking ����

the last clip, or by dragging a marquee around the group.

You can select noncontiguous clips by clicking the first clip and Command-clicking ����

additional clips.

Track selection tools enable you to select all clips forward or backward, on one or ����

more tracks, or from the Timeline point where you click; the Select All Tracks tools 
enable you to select all clips on all tracks forward or backward.

You deselect a clip or clips by clicking in the gray area above any clip in the Timeline ����

or by pressing Command-Shift-A.

You can reposition a clip by dragging a selected clip(s) to a new position in the ����

Timeline, typing a numerical value to move a clip a specific amount of time or 
frames, or pressing Bracket key shortcuts (< or > and [ or ]) to move one frame or 
the default trim amount set in User Preferences.
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FCP allows overwrite and insert drag-and-drop editing from the Browser or the ����

Viewer directly to the Timeline.

FCP uses Mac cut, copy, and paste commands to cut, copy, and paste clips; but it does ����

not have Avid-like Clipboard tools or icons.

You can copy clips from one sequence to another, or copy clips and bins from one ����

project to another.

You can use the track Auto Select buttons to target copy and paste operations from ����

and to specific tracks.

Option-dragging a clip(s) enables you to drag a copy to a new location as an over-����

write edit (release the Option key before releasing the mouse button) or as an insert 
edit (release the mouse button before releasing the Option key).

Avid�s Segment mode displays Segment Drag Quads, showing a clip�s In and Out ����

points and frames on either side of the clip. FCP displays just the frames on either 
side of the location to which you are moving.

To perform the equivalent of an Avid Extract/Splice edit, drag a selected Timeline ����

clip, hold down the Option key just after starting to drag, and release the clip at the 
desired location before releasing the Option key.

To perform the equivalent of an Avid lift/overwrite edit, drag a sequence clip(s) to a ����

new location and release it.

You can use menu options or shortcuts to move forward and backward to gaps, which ����

FCP plays through as black video and no audio.

You can close a gap by selecting it and pressing the Delete key, following a menu path, ����

choosing from a shortcut menu, or pressing Control-G.

In FCP, a clip is considered a master clip if it was the first use of that clip in the project.����

In a given project, any copy of a master clip is dubbed an affiliate, and any changes to ����

the logging information of the master will apply to the affiliate. Likewise, changes to 
an affiliate will apply to the master.

Clips edited to the Timeline are known as sequence clips and are also affiliates.����

You can turn an affiliate clip into a master by selecting it and choosing Modify > ����

Make Master Clip, or by choosing Modify > Duplicate as New Master Clip.

To make a sequence clip independent of its master clip, select it in the Timeline and ����

choose Modify > Make Independent Clip.

To reveal a master clip in the Browser, position the playhead over the affiliate in the ����

sequence and choose View > Reveal Master Clip.
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You can find a match frame in the Viewer, Canvas, or Timeline via the dedicated ����

Match Frame button or keyboard shortcut F.

You can also use a match frame function to match back to an unmarked copy of ����

the original source clip.

You can use match functions to reveal affiliated clips with used frames in the ����

Timeline.

FCP has dedicated tools to make Slip and Slide edits.����

The replace edit functions in FCP are as in Avid, matching a Timeline sync point with ����

a corresponding sync point in the source clip.

The add edit functions in FCP as in Avid. You can also use Razor Blade editing tools ����

as well as a mappable Add Edit button.

The Razor Blade tool divides all unlocked tracks of a single clip; the Razor Blade All ����

tool divides all unlocked tracks of the sequence.

The extend edit functions in FCP similar to Avid, but extends a clip�s In or Out point ����

to the location of the playhead. You can also apply it to two adjacent edit points, creat-
ing a roll type of adjustment, or to multiple edit points to make a stack of clips even.

In FCP, you can place markers (Avid�s locators) on a clip in the Viewer, a selected clip ����

in the Timeline, as well as in the Timeline ruler to specify a location in the sequence.

Delete markers by choosing Mark > Markers > Delete, or by pressing a keyboard ����

shortcut.

In FCP, you name markers in the Edit Marker window, where you can also create ����

marker durations, choose a marker color, set DVD compression and chapter markers, 
and set scoring markers to be used in Apple Soundtrack.

Markers created on a source clip in the Viewer will show up in the Browser attached ����

to the clip. You can rename clip markers in the Browser.

You can open the Edit Marker window for a marker in any FCP window. ����

You can add a marker and open the Edit Marker window without stopping playback ����

by pressing Shift-Option-M, or add a specific marker color by pressing Shift-Option-1 
through 8.

You can create subclips from multiple markers in a Browser clip by selecting a marker ����

and choosing Modify > Make Subclip.

You can gang source material between the Viewer and Canvas, or cause sequence clips ����

to open in the Viewer as you play the sequence.
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Keyboard Shortcuts

Command-A Select all clips in the Timeline

Command-Shift-A Deselect any selected item

[ (Left Bracket) Move a selected clip one frame backward

] (Right Bracket) Move a selected clip one frame forward

Shift-[ Move a selected clip the default trim amount set in User 

Preferences

Shift-] Move a selected clip the default trim amount set in User 

Preferences

< (Left Angle Bracket) Move a selected clip one frame backward

> (Right Angle Bracket) Move a selected clip one frame forward

Shift-< Move a selected clip the default trim amount set in User 

Preferences

Shift-> Move a selected clip the default trim amount set in User 

Preferences

Command-C Copy selected material to a buffer or Clipboard

Command-X Cut selected material and hold it in the buffer or Clipboard

Command-V Paste Clipboard content at the current playhead location and 

overwrite whatever is there

Shift-X Ripple Cut extracts selected material and holds it in the buffer 

or Clipboard

Shift-V Insert Clipboard content at the current playhead location and 

push ahead whatever is there

Option-drag Pull a copy from the selected material and leave the original

Drag-Option Swap edit function with curved arrow cursor, a form of Avid•s 

Extract/Splice edit

Shift-G Move to the next gap

Option-G Move to the previous gap
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Keyboard Shortcuts

Control-G Close gap where the playhead sits

Option-D Duplicate a clip

Shift-F Reveal a master clip in the Browser

F Find a match frame from sequence in Viewer, or from Viewer in 

sequence (reverse Match Frame)

Command-Option-F Match a sequence frame to a frame in the source file

S Choose the Slip tool

SS Choose the Slide tool

F11 Perform a replace edit

Control-V Create an add edit

B Choose the Razor Blade tool

BB Chose the Razor Blade All tool

E Create an extend edit

M Place a marker on a clip at the playhead location

M When playhead is over a marker, opens the Edit Marker window

Shift-M Move forward to the next Timeline marker

Option-M Move backward to the previous Timeline marker

Shift-Down Arrow Move forward to the next Timeline marker

Shift-Up Arrow Move backward to the previous Timeline marker

Command-~ Delete a single Timeline marker at the playhead position or a 

single marker on a selected clip at the playhead position

Control-~ Delete all Timeline markers or all markers in a selected clip 

when the playhead is over that clip

Shift-1 through 8 Set specific marker color at playhead location
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Keyboard Shortcuts

Shift-Option-M Set marker on the fly and opens Edit Marker window without 

stopping playback

Shift-Option- Set specific marker color and open Edit Marker window 

1 through 8 without stopping playback

Command-Option-M Open the Edit Marker window for the marker to the left of the 

playhead

Control-Spacebar Start and stop sequence playback while Edit Marker window 

is open

Command-U Make a subclip of the selected marker in the Browser
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Goals Organize multicam workflow

Sync multiple cameras by In points, Out points, and timecode
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Edit multiclips in the Timeline

Cut and switch multiclips 

Switch angles with effects

Collapse and uncollapse multiclips
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A wide variety of productions, including music videos, reality shows, 

talk shows, and scripted dramatic series, use more than one camera 

to simultaneously record the same material from multiple angles. 

Multicamera, or multicam, editing allows editors in a postproduction 

environment to employ the same kind of on-the-fly cutting technique 

that switchers in a television studio use to cut live from one camera 

angle to another. 

Both Avid and Final Cut Pro approach multicam editing in the same 

way, by allowing you to group different video clips together into a single 

clip, either by using sync points or by using timecode common to all clips. 

What Avid calls group clips Final Cut Pro calls multiclips, but, as you will 

see, the differences are more or less limited to terminology and not 

technique. If you are already familiar with multicamera editing with 

Avid, you will very quickly find yourself at home with multicam editing 

in Final Cut Pro. If you are new to multicam editing, the Final Cut Pro 

tool set, which includes custom keyboard layouts and button bars, is 

designed to be intuitive and easy to learn.

Multicam Editing
Lesson 7
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Organizing a Multiclip Editing Workflow
Before capturing video, you should give careful consideration to choosing an editing for-
mat that will optimize the workflow for multicam editing. Avid offers several �m resolu-
tions� with a smaller frame size and data rate designed to optimize playback of multiple 
real-time streams in Quad Split or Nine Split view. Final Cut Pro does not have explicit 
resolutions for multiclips, but it stands to reason that choosing a codec with a lower data 
rate, such as DV or one of the Apple ProRes 422 codecs, such as ProRes LT or Proxy, will 
provide better multicam performance than will uncompressed SD or HD. Like Avid, the 
Final Cut Pro open format Timeline allows you to add clips of any format to the same 
sequence without losing real-time playback. 

Choosing Capture and Sequence Settings
In Avid, you can choose a capture resolution either in Media Creation settings or directly 
in the Capture tool.

Avid•s Media Creation capture options

Avid•s Capture Tool capture options
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In Final Cut Pro, you have the same two options. You can either choose an Easy Setup 
prior to capture, or choose a capture preset from the Capture Settings tab in the Log and 
Capture window. 

The FCP Easy Setup options

The FCP capture options in the Log and 
Capture window
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The advantage of choosing an Easy Setup is that any new sequences you cre-
ate will automatically match the settings of your captured clips. However, as of FCP 6, 
the Auto Conform Sequence feature in User Preferences > Editing can automatically 
change sequence settings to match those of the first clip you add to it.

Logging and Capturing Multiclip Source Media
In most professional multicam shoots, letters or numbers are assigned to each camera. 
Final Cut Pro has an Angle field in the Log and Capture window where you can add this 
information, and after capture you can sort the clips in the Angle column in the Browser. 
When you group clips into a multiclip, they are arranged in the split view in the order in 
which they are sorted. 

To assign an angle to a clip:
Do one of the following:

Enter a letter or a number in the Angle field of the Log and Capture window.����

In the Browser, enter a letter or a number in the field for a captured clip in the ����

Angle column.

NOTE ���� If you do not assign Angle numbers or letters to clips prior to making a 
multiclip, Final Cut Pro uses the names of the clips to determine the sorting of 
angles in the multiclip.

Creating Multiclips
Once you�ve captured the different camera angles, you can select and group them just 
as you would in Avid. The Final Cut Pro command for grouping these clips is Make 
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Multiclip instead of Avid�s Group Clips. As in Avid, you can synchronize clips using one of 
three methods: by source (or auxiliary) timecode, by In points, or by Out points. The last 
two options allow you to sync material that was not shot concurrently or has no timecode. 

To group clips into a multiclip:

1 In the Browser, click the Angle column header to sort by angle letter or number.

2 Select the clips you wish to group.

3 Do one of the following:

Choose Modify > Make Multiclip.����

Control-click (or right-click) any of the selected clips, and choose Make Multiclip ����
from the shortcut menu.

The Make Multiclip window opens, displaying the clips sorted in the order of their 
angle numbers, or sorted alphabetically by clip name. When a sync option is selected, 
such as Timecode, you see how the clips will be aligned in the Media Alignment area. 
The solid blue bars represent the clip content of each angle in the final multiclip 
duration, and the gray portions of the bars indicate areas where there will be no clip 
content for a particular angle.
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4 From the �Synchronize using� pop-up menu, choose the sync method: In Points, 
Out Points, or Timecode.

NOTE ���� If you decide you want to leave one of the angles out of the multiclip, click 
the checkbox next to that clip to deselect it. You can also add angles after the multiclip 
is created, which is explained later in this lesson.

5 Click OK.

In the Browser, a multiclip icon appears in the bin. The name of the multiclip is 
italicized and appears in the following format: Angle Name [Angle Number]-
Multiclip Name.

NOTE ���� The number following the word Multiclip, as in Avid, indicates the number 
of multiclips created in the current project and the order in which they are created. 
You can change the name of the multiclip just as you can any other clip, but the clip 
name and number of the active angle will always be the prefix of the multiclip name.

Viewing and Modifying Multiclips
After you have created a multiclip and opened it in the Viewer, you can view and modify 
it in various ways. In most respects, whatever you can do with group clips in Avid�s Source 
monitor you can do with multiclips in the Viewer, but Final Cut Pro offers additional 
options not found in Avid.

Viewing Multiclips in the Viewer
Both Final Cut Pro and Avid allow you to view multiclips in the Viewer (Source monitor) 
using a multi-split view. In Avid, you can group up to 18 angles into a group clip, choosing 
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between Quad Split and Nine Split view using interface buttons. In Final Cut Pro, you can 
group up to 128 angles into a single multiclip and choose from four real-time views�
1-up, 4-up, 9-up, and 16-up�using the View pop-up menu in the Viewer. 

Avid•s Split view and Swap The FCP View pop-up menu
Cam Bank buttons in the Viewer and the Canvas

NOTE ���� Loading a multiclip in the Viewer automatically adds options to the Playhead 
Sync and View pop-up menus in the Viewer. If you do not first load a multiclip, these 
options will not appear.

To change the number of multiclip angles displayed in the Viewer:
Do one of the following:

Choose View > Multiclip Layout, and choose one of the options.����

In the Viewer, click the View pop-up and choose a view option from the bottom of ����

the menu.

If you have more angles than the view allows, arrows will appear in the upper-right 
and lower-right corners of the Viewer that allow you to scroll down or up one row at 
a time to view the other angles. 
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Click to scroll
and view 
additional
angles

NOTE ���� A green arrow indicates that the active angle is in a hidden row in the 
direction of the arrow.

In Avid you can display the clip name for an angle in the Quad or Nine Split view only 
while holding down the Control key, but in Final Cut Pro you can toggle on overlays that 
continuously display not only the clip name but also the angle number and source time-
code for each angle.

To turn on multiclip overlays:
Do one of the following:

Choose View > Show Multiclip Overlays.����

In the Viewer, click the View pop-up menu and choose Show Multiclip Overlays.����

NOTE ���� The multiclip overlays will stay on until you toggle them off again. Like any 
overlay, they will not appear during playback, but only during scrubbing or when 
playback is paused. Title Safe and Timecode overlays are not viewable when a multi-
clip is loaded into the Viewer.
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Modifying Multiclips in the Viewer
You can change the arrangement of clips in the split view, add or delete angles, or even 
slip the media of an angle to resynchronize it with the other angles. In both Avid and 
Final Cut Pro, you hold down a modifier key while using your mouse to rearrange the 
order of angles in a split view, but where Avid uses a shortcut menu, FCP allows you to 
simply drag and drop an angle to another position.

To move an angle to a different position in the multiclip view:

Command-click the angle you want to move, drag it over an existing angle, and ����

release the mouse button.

The angle drops into its new position, and all other angles shift and renumber 
accordingly.
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To delete an angle from a multiclip:

Command-click the angle you want to remove, drag it out of the Viewer, and release ����

the mouse button.

The angle will disappear in a puff of smoke. All other angles will shift to fill in the 
empty space and renumber themselves accordingly.

Make sure to hold down the Command key before you click the clip you 
want to delete, or you will accidentally select the clip as the active angle. You cannot 
delete the active angle from the multiclip.

To add a new angle to a multiclip:
You can also add new angles to a multiclip after it has been created. When you drag one or 
more new clips into a multiclip in the Viewer, an overlay appears, offering three options:

Insert New Angle�Adds the new angle to the multiclip at the position where you ����

drop it, causing other angles to shift to make room for it and renumber accordingly.

Insert New Angle Affiliates�Same as Insert New Angle, but inserts the new angle into ����

any affiliate multiclips already cut into a sequence.

Overwrite Angle�Replaces the angle at the position where you drop the new angle. ����

Other angles do not shift or renumber.
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1 Drag the clip you want to add into the multiclip in the Viewer, but don�t release the 
mouse button.

2 When the overlay appears, position your pointer (and the thumbnail of the clip you 
want to add) over the option you want until the overlay lights up.

NOTE ���� You will not see the Overwrite Angle option in the overlay if you try to drop 
a clip on the active angle, as it cannot be replaced. 

3 Release the mouse button to add the new angle to the multiclip.

To resynchronize an angle:
If an angle is out of sync with others in the multiclip, you can resynchronize it to the 
multiclip using a technique similar to slipping.

Shift-Control-click an angle, and drag left or right to slip the source media forward or ����

backward. 

The multiclip overlays display the source timecode, while a yellow tooltip displays the 
offset as you scrub. You can also compare the video in this angle with video in other 
angles that contain the same subject matter, and resync to those images.
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Editing with Multiclips
The process of editing multicam in Final Cut Pro is very similar to Avid�s process, but as 
usual, whereas Avid is modal, Final Cut Pro simply gives you tools for switching or cutting 
between different angles, either live (on the fly) or while playback is paused. For example, 
you can load a preset group of multiclip buttons that are distributed to appropriate win-
dows, or load a preset keyboard layout that gives you additional options for switching and 
cutting angles. In addition, you can also click an angle in the Viewer to cut or switch.

To load the multiclip button bars and keyboard layout:

1 Choose Tools > Button Bars > Multiclip.

NOTE ���� Before you load any preset button bar, save the layout of your current 
button bars, since they will be replaced by the one you load.

2 Choose Tools > Keyboard Layout > Multi-camera Editing.

Later in this lesson, you will learn what specific options the buttons and keyboard layout 
offer for multicam editing. While these options are helpful for many workflows, they are 
not required for performing multicam editing in FCP.

To begin multiclip editing:
Once your button bars and keyboard layout are loaded, all you need to do to begin multi-
clip editing is cut the multiclip into a sequence.

1 To edit a multiclip into a sequence, do one of the following:

Drag the multiclip icon from the Browser to the Timeline.����

Option-drag the multiclip from the Viewer into the Canvas and onto the ����
Overwrite option of the Edit Overlay.
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Option-drag the multiclip from the Viewer directly into the Timeline. ����

Click the Overwrite button.����

Press F10.����

Because clicking a multiclip in the Viewer selects the active angle, you must 
hold down the Option key to drag the multiclip thumbnail to another window.

2 In the Canvas or Viewer, from the Playhead Sync pop-up menu, choose Open.

Choosing Open is exactly like choosing Multicam mode in Avid. The multiclip in the 
Timeline is loaded into the Viewer, with the Viewer playhead gang synced to the play-
head in the Canvas and Timeline.

Switching and Cutting Multiclips
In Final Cut Pro, as in Avid, you have two ways to change the active angle of a multiclip: 
by switching or by cutting. Unlike Avid, the difference between cutting and switching 
cannot be dictated only by holding down a modifier key, but also by whether or not the 
multiclip is paused or in motion. Final Cut Pro includes explicit commands for cutting 
and switching.

To switch from one angle to another:
Do one of the following:

With the multiclip paused, click a new angle in the Viewer.����

With the Multiclip button bar loaded, click one of the Switch buttons in the Timeline ����

button bar.

With the Multi-camera Editing layout loaded, press the key on your numeric keypad ����

that corresponds to the number of the angle you want to switch to.
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Any one of these options will switch the angle of the multiclip in the Timeline without 
adding an edit point. If edit points are located to the left or right of your playhead, only 
the segment of the multiclip between edit points is switched.

To cut from one angle to another:
Do one of the following:

With the Multi-camera Editing layout loaded, hold down the Command key and ����

press the key on your numeric keypad that corresponds to the number of the angle 
you want to switch to.

With the Multicam button bar loaded, click a Cut Video to Angle (or Cut Audio to ����

Angle) button in the Timeline button bar.

The cut buttons have a razor blade icon. When you choose a cut function, an edit is 
added at the playhead position, and the multiclip following the edit is switched to the 
chosen angle. If edit points are located to the right, only the segment of the multiclip 
between edit points is switched.

The default Multiclip button bar displays buttons for only the first four 
angles. You can add buttons from the Button List for up to 16 additional angles. 
To open the Button List window, choose Tools > Button List. 

To cut multiclips live (on the fly):
Cutting on the fly is almost exactly the same in Final Cut Pro as it is in Avid.

1 Make sure the Canvas or Timeline is the active window and that the multiclip is not 
selected in the Timeline.

2 Play the sequence.

With the playhead sync set to Open, the sequence will play simultaneously in the 
Viewer and Canvas windows. The Canvas window will display the active angle in 1-up 
mode, as will your external monitor, while the Viewer will show the angles in your 
chosen view, such as 4-up, 9-up, and so on.
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3 To cut to a different multiclip angle, do one of the following:

Click an angle in the Viewer.����

Click a Switch Video (or Switch Audio) button in the Timeline button bar.����

Press Command plus the number of the desired multiclip angle.����

When you cut to a different active angle, three things happen. The Canvas and exter-
nal monitor displays the new active angle, the blue/green box indicating the active 
angle frames the new angle, and a blue marker appears in the Timeline ruler area, 
indicating the angle switch point.

Active angle box

Cut point markers

When you stop playback, edits are added at every blue marker position, and the angle 
at each marker position switches to the angle you chose.

Switching and Cutting Video and Audio Independently
At times you will want to cut or switch video and audio separately. For example, in music 
performance or music video projects, you might want a particular audio track�say, the board 
mix or studio recording�to remain the active audio while you switch video angles only.

Final Cut Pro does not have a Group menu, but you can choose the appropriate options 
in the Playhead Sync menu in the Viewer. 
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To cut or switch video or audio only:

1 In the Viewer, click the Playhead Sync pop-up menu and choose Video to switch or 
cut just video, or choose Audio to switch or cut just audio. 

2 Do one of the following:

In the Viewer, click the video or audio angle you want to make the active angle. ����
This will switch angles if playback is paused or will perform a cut if you are edit-
ing on the fly.

In the Viewer, click the Playhead Sync pop-up menu and choose a new active ����
video angle.

In the Timeline, click a Switch or Cut multiclip button.����

In the Timeline, Control-click the multiclip in the Timeline and choose the active ����
angle from the shortcut menu.

Use a keyboard shortcut.����

If you choose to switch or cut video, when you click another angle only the blue video 
box moves to the active angle, while the green box indicates the active audio angle. In 
the Timeline, only the video portion of the multiclip will switch or cut. 

Switching Angles with Effects
You can apply filter, speed, and motion effects to segments of a multiclip in the Timeline 
the same way as you would to a single clip. But unlike in Avid, where segment effects stay 
attached to a group clip segment even if you switch angles, in Final Cut Pro you have a 
few things to consider when switching to a different angle. 

When you drag a filter to a multiclip segment, an overlay will appear, asking you to choose 
one of two options:

Apply to Source Angle�The filter is applied to the source angle and will stay applied ����

to that angle even if you switch to another angle, allowing you to switch back to the 
original angle with the effect still applied.
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Apply to Multiclip�The filter is applied to the angle in the multiclip, but if you ����

switch to a different angle, the effect will be lost.

Similarly, motion effects will disappear from the multiclip segment unless you choose to 
switch using the Switch Video (or Audio) with Effects buttons included in the Timeline 
multiclip buttons. In general, choosing to switch with these commands�either by click-
ing the buttons in the button bar or by using the keyboard shortcuts�will ensure that the 
effects stay applied to the segment even after switching camera angles. 

NOTE ���� If you apply a filter to a source angle instead of to the multiclip, when you 
switch to another angle using Switch Video with Effects, the filter is applied to the 
source angle of the new active angle. If instead you have applied a filter to the multi-
clip, the filter will move from one active angle to another.

Collapsing Multiclips
Once you�ve completed editing your multiclip, refined your edit points, and settled on 
your camera angles, you may need to output your sequence and pass it along to someone 
else, such as a colorist or an audio mixer. Instead of passing along an active multiclip, in 
which angles could be switched, you can choose to collapse the multiclip, so that only the 
active angles are part of your sequence. Not only do you prevent another editor (or your-
self, for that matter) from accidentally switching or cutting, but you also increase system 
performance, since fewer streams of video need to be processed. Unlike Avid�s �Commit 
Multicam Edits� command, which is undoable, you can uncollapse a multiclip at any time. 
But if you plan to pass the sequence along to another editor or even another system using 
an EDL, especially during the finishing process, it helps to focus only on the active angles.

To collapse single or multiple multiclips:

1 Select the multiclip segment(s) you want to collapse. 
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2 Do one of the following:

Choose Modify > Collapse Multiclip(s).����

Control-click one of the selected segments and choose Collapse Multiclip(s) from ����
the shortcut menu.

In the Timeline, the name of each multiclip changes back to just the source clip name. 

NOTE ���� To uncollapse a multiclip, simply follow the preceding steps but choose 
Uncollapse Multiclip(s) from the menu.

What You�ve Learned
In a multicam production, multiple cameras shoot the same action simultaneously ����

from different angles.

Capturing or digitizing media at a lower resolution will improve the performance of ����

real-time multiclip editing.

You can enter angle information into the Angle field in the Log and Capture window ����

or into the Browser�s Angle column.

As in Avid, angles in multiclips are synchronized using either In points, Out points, or ����

common timecode as a sync reference.

As in Avid, you group clips by selecting them in the Browser and choosing Modify > ����

Make Multiclip, or by Control-clicking one of the selected clips and choosing Make 
Multiclip from the shortcut menu.

While you can group up to 128 angles into a multiclip, only 16 can be viewed and ����

played in real time.

Multiclip angles can be viewed as 1-up, 4-up, 9-up, or 16-up. These options are found ����

in the View pop-up menu in the Viewer.

You can toggle multiclip overlays on or off to display source angle name, number, and ����

source timecode from the View pop-up menu in the Viewer, or by choosing View > 
Show Multiclip Overlays.

To change the order or arrangement of angles in split view, you hold down the ����

Command key and drag an angle to a new position.

To resynchronize an angle in a multiclip, hold down Shift and Control and drag left ����

or right to slip the angle�s source media backward or forward in time.

You can drag a multiclip to the Timeline or Canvas only by holding down the Option ����

key before you drag the multiclip from the Viewer.
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To delete angles from a multiclip, hold down the Command key and drag the angle ����

out of the Viewer window.

You can add angles to a multiclip once it has been created, even if it has already been ����

edited into a sequence.

Unlike in Avid, Final Cut Pro has explicit functions for switching angles and cutting ����

angles, regardless of playhead position.

As in Avid, you can cut angles live on the fly using keyboard shortcuts. ����

As in Avid, you can cut or switch audio and video at the same time, or video or audio ����

only, by choosing an option from the Playhead Sync menu in the Viewer.

You can apply a filter, speed, or motion effect to an angle in a multiclip and switch to ����

a different angle while keeping the applied effect by using the Switch Video (or Audio) 
Angle with Effects buttons in the Timeline button bar, or by using those keyboard 
shortcuts.

Final Cut Pro comes with standard multiclip button bars and keyboard layouts, which ����

you can modify and save.

To simplify your sequence for output to another system, you can collapse a multiclip ����

to contain only the active angles. You can uncollapse a multiclip at any time.

Keyboard Shortcuts

All multiclip shortcuts require the Multi-camera Editing layout and use the numeric keypad.

F10 Overwrite edit

Command-1 through Command-9 Cut Video to Angle 1 through 9

1 through 9 Switch Video to Angle 1 through 9

Clear Switch Video to Previous Angle

= Switch Video to Next Angle

Option-1 through Option-9 Switch Audio to Angle 1 through 9

Option-Clear Switch Audio to Previous Angle

Option-= Switch Audio to Next Angle

Shift-1 through Shift-9 Switch Video with Effects to Angle 1 through 9

Shift-Clear Switch Video with Effects to Previous Angle

Shift-= Switch Video with Effects to Next Angle
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In the area of audio, Avid and Final Cut Pro share many similarities. 

Both systems have audio mixers, rubberbanding capability, audio effects 

such as equalizers, and direct Timeline keyframing; and both indicate 

when audio tracks have gotten out of sync. Yet they have a few major 

differences, as well. Among these is their interface layouts.

The FCP Viewer has a separate Audio tab, which provides a place to set 

levels and keyframes for a clip, and quickly lets you view the clip�s audio 

waveform and perform audio edits. Some minor differences include the 

FCP Timeline sync indicators�which are red flags, in contrast to Avid�s 

more subtle frame references. In addition, FCP can have 99 Timeline 

audio tracks, compared to Media Composer�s 24 audio tracks. You can 

create a merged clip in FCP, which can be one video clip combined with 

up to 24 different audio clips, and then treat it as a single clip. With 

Final Cut Studio 3, you can send a file or sequence to Soundtrack Pro 

for fixing or enhancing. You can also create a mix in surround sound, 

and then monitor the surround sound sequence from within FCP.

Editing Sound
Lesson 8
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Viewing Audio Levels
In both Avid and Final Cut Pro, it�s helpful to view a representation of the audio to fine-
tune your audio adjustments. In Avid�s Timeline, you see the audio activity by choosing 
Fast Menu > Audio Data > Waveform; a similar option is available in the FCP Timeline. In 
addition, the FCP Viewer has a separate tab that displays just the audio portion of a clip.

Avid•s waveform display in Timeline

Audio Meters
There are two ways you can view your project�s audio levels: through the audio meters 
or the Audio Mixer tool. The audio meters are part of the default FCP interface, but you 
can choose to close them. They can display source audio from the Viewer or mixed audio 
from the Timeline. You can also view your audio levels in the Audio Mixer tool, which is 
covered later in this lesson.

To open the audio meters:

Choose Window > Audio Meters, or press Option-4.����

FCP audio meters

Audio Tab
In Avid, when you want to view the waveform of an unedited clip, you have to click the 
Toggle Source/Record button in the Timeline to view the source clip waveform. In FCP, 
when you open a video clip that also has audio, you�ll see the audio waveform represented 
on a tab in the Viewer. If a clip has stereo audio, which is the default capture configuration 



Viewing Audio Levels  193

for DV, a single Stereo (a1a2) tab displays the waveforms for the stereo pair of tracks. If the 
clip was captured with two mono tracks, Mono (a1) and Mono (a2) tabs appear with the 
appropriate track in each tab. If a clip has a single mono track of audio, a Mono (a1) tab 
will appear. Of course, if a clip has no video, the video tab will not appear, nor will an 
audio tab if no audio is present in the clip.

Stereo audio tabs

Two-channel Mono audio tabs

The Audio tab shares features with the Video tab, including clip duration and timecode 
location fields at the top of the window, and scrubber bar, jog and shuttle controls, and 
Play and Mark buttons at the bottom of the window. Above the scrubber bar are the zoom 
controls to zoom and slide the waveform display. The shortcuts and methods you used to 
zoom and control the Timeline display also work in the Viewer audio tabs. There are also 
specific audio controls for level and pan, as well as keyboard shortcuts, which will be cov-
ered later in the lesson.

Pan control

Same as Video tab

Same as Video tab

Zoom control

Zoom slider

Level control

Audio volume level
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NOTE ���� If your audio is mono tracks, you can adjust a separate pan direction for 
each track. If audio is a stereo pair, adjusting the pan swaps the direction of the two 
tracks, making the left channel go to the right, and vice versa.

In the Viewer, drag the zoom control to the far left to zoom into the audio 
track as much as possible. When you do this, the playhead widens to indicate the 
width of a single frame. Later in this lesson, you�ll learn how to set keyframes on a 
subframe level when zoomed in to this level of magnification.

Waveform Display
In each Viewer audio tab is an audio waveform display (or two waveform displays if the 
clip has stereo audio). The waveform display is always present when you select the audio 
tab of the Viewer, but once a clip has been edited, it can be turned off and on in the 
Timeline.

To display the audio waveforms in the Timeline:
Do one of the following:

In the Timeline, choose Sequence > Settings, or press Command-0, and select the ����

Timeline Options tab. Select the Show Audio Waveforms box.

Press Command-Option-W. In the Timeline, you see a waveform display in all of the ����

audio tracks.
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Click the Timeline Layout pop-up control, and from the pop-up menu, choose ����

Show Audio Waveforms.

Monitoring Audio Tracks
Obviously, it�s important to hear the audio tracks in order to make editorial decisions. 
Like Avid, Final Cut Pro allows you to monitor tracks, scrub through them, and isolate 
or solo single tracks. Both Avid and FCP can turn off sound for a track, but in FCP, as well 
as in Avid 5, it�s important to distinguish between muting a track and disabling it.

Avid Track Monitor control

In FCP, there is a green Audible control at the far left of each Timeline track. If the Audible 
control is toggled on, you will hear the audio from that track. If it is toggled off, the track 
will go dark, and you won�t hear any audio from that entire track. You can also disable 
sound for a selected clip or clips in the Timeline. Disabling audio in this way doesn�t only 
mute the track or clip, it literally removes it from the processing equation similar to click-
ing off the Audio Track Monitor button in the Avid 5 track control panel.

NOTE ���� Disabled tracks or clips will not be part of an export or Edit to Tape opera-
tion, whereas track mute or solo controls are ignored when exporting.

FCP Audible control
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To enable or disable sound:
Do one of the following:

Toggle off the Audible control on the far left of the Timeline track that you don�t want ����

to hear.

To disable all but one track, Option-click that track�s Audible control.����

To disable sound for a single clip, Control-click the clip and choose Clip Enable from ����

the shortcut menu, or press Control-B. You can also apply this method to a group of 
selected clips.

NOTE ���� Clip Enable works for both video and audio to toggle a clip�s visibility 
temporarily.

Monitoring Single Clips or Tracks
To isolate just one audio track out of many, you don�t have to toggle off each track�s 
Audible control. Instead, do what you do in Avid and isolate, or solo, that track. When 
you solo one track, you automatically mute the others. You can solo an entire track by 
using the audio controls in the Timeline, or you can solo clips by selecting a clip or clips 
and choosing that option from a menu or shortcut. You can also control the Solo and 
Mute functions in the Audio Mixer, which is covered later in this lesson.

Avid 5 Mute and Solo controls
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To solo a clip or track:
Do one of the following:

In the far-left corner of the Timeline track area, click the Timeline Audio Controls ����

button to reveal two additional track controls. You will see speaker icons to mute 
tracks and headphone icons to solo tracks. Click the Solo button for the track you 
want to solo. Click it again to turn soloing off for that track.

Audio Controls toggle button Mute and Solo controls displayed

Select the clip or clips you want to solo in the Timeline and choose Sequence > ����

Solo Selected Item, or press Control-S. Press Control-S again to come out of solo 
mode and to turn on the other tracks again.

In solo mode, all other audio tracks that overlap the selected clip will go dark and will not 
be heard, even though their Audible controls will remain on.

Scrubbing Audio
Like Avid, FCP has two modes of scrubbing audio. One gives you a digital �garbage� sound 
when you manually scrub the playhead through a clip. The other gives you smoother, 
more realistic-sounding audio, like an analog scrub or scrubbing a VTR, where you can 
actually distinguish what someone is saying. Scrubbing the digital sound is a good way to 
track the sound of a clip or sequence without having to listen to it while you�re editing. 
But there may be times when you want to turn this digital scratch off and just focus on 
the video images.

To turn audio scrubbing on or off:
Do one of the following:

Choose View > Audio Scrubbing. A check mark indicates that it�s currently active.����

Press Shift-S.����
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These actions toggle scrubbing on or off in the Viewer, Canvas, and Timeline similar to 
enabling Caps Lock in Avid.

You can also use the shuttle control in either the Viewer or the Canvas to 
scrub through audio, or the J-K-L keys. Hold down K and press L to scrub forward 
slowly or J to scrub backward slowly. Using the shuttle control offers a much more 
analog style of scrubbing than dragging the playhead.

Editing and Viewing Audio Tracks
When editing a clip that has audio and video, you can use an appropriate shortcut or 
easily drag the clip�s image to the Canvas Edit Overlay or into the Timeline. When a clip 
is only audio and has no video image, you must use a different approach when you drag. 
Audio tracks are targeted to destination tracks just as video tracks are, and all of the 
Overwrite and Insert keyboard shortcuts still apply. Once an audio clip is in the Timeline, 
there are ways to focus on specific tracks and adjust the Timeline so that more audio 
tracks can be displayed.

To edit an audio-only clip to the Canvas or Timeline:
Do one of the following:

Find the drag hand in the upper-right area of the Viewer�s audio tab, and drag the ����

audio clip directly to the desired location in the Timeline tracks. If no tracks exist, 
they�ll be created automatically.

Drag the drag hand from the audio tab into the Canvas Edit Overlay and release ����

it over the appropriate option. The audio clip will fill whatever tracks have been 
targeted.

Use the shortcuts F9 to insert the source audio, F10 to overwrite with it, or F11 to ����

replace existing audio.

NOTE ���� These shortcuts will apply only if you changed the Mac OS X ExposØ func-
tion keys as outlined in Lesson 2.
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To expand the audio tracks area:
You can change the height of individual audio tracks in the Timeline by dynamically resiz-
ing them individually or as a group using Option-drag. You can also drag the dividing line 
between video and audio tracks so the Timeline favors video tracks over audio, or vice versa.

1 Move the pointer over the middle A/V dividing line in the Timeline.

2 When the pointer changes to the up-and-down Resize pointer, drag upward to mini-
mize the video track space and increase the audio track space.

To create a static track area:
To focus on or isolate just a few audio tracks while you are editing, you can make a portion 
of the Timeline static. This keeps the static tracks in constant view while you scroll through 
the others, allowing you to compare waveforms in non-adjacent tracks side by side.

Find the Timeline static tab to the right of the tracks. Drag the lower tab downward ����

to include the tracks and create a static audio display.

Drag down to create static 
audio tracks.

Drag up to create static
video tracks.

Drag up or down to reposition
static tracks.

How far you drag determines the number of tracks that will be visible in the static area. 
You can move the static area box by dragging the center slider up or down, or return to 
the default layout by dragging the lower tab back to the center.

A1 and A2 static tracks above A5 and A6 scrolled tracks
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When you want to focus on a single audio track�perhaps to add keyframes 
or change the audio volume of a clip�you can change the track height by dragging 
its boundary line up or down as discussed in Lesson 3. You can change all audio 
tracks to the same height by Option-dragging any audio boundary line.

Changing Audio Levels in the Viewer
Although both Avid and FCP have an audio mix tool, which is discussed later in this les-
son, you can perform many of the FCP audio level changes directly on the clips in the 
Viewer or Timeline. You can change the audio level of a clip at either the source level 
or the sequence level. In other words, you can make changes in the Viewer or in the 
Timeline. If you open a clip from the Browser and change its audio level in the Viewer, 
that level will remain with the source clip no matter how many times you use it in the 
Timeline. If you change the level of a clip in the Timeline, you are adjusting the level of 
that single sequence clip for that specific use only.

To change audio levels in the Viewer:

1 Select the audio tab in the Viewer.

2 Do one of the following:

Move the Level slider left or right.����

Enter a numerical value in the dB box.����

Drag the pink volume overlay line up or down.����

Position the pointer over the Level slider and use the scroll wheel on your mouse ����
to move the slider left or right.

In the waveform display, a pink overlay line represents the overall gain level. When 
you change the audio level, this line moves up or down to represent the increase or 
decrease in gain.
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NOTE ���� Once you have set levels, you can copy and paste just the levels to a selected 
clip or group of clips. This is called pasting attributes and is discussed in detail in 
Lesson 9.

Changing Audio Levels in the Timeline
In Final Cut Pro, as in Avid, you can change the audio level of a clip directly in the 
Timeline. This will change the level for a Timeline sequence clip only, not the affiliated 
master clip. In Avid you adjust Clip Gain levels using the Audio Mixer and Auto Gain 
levels using the pointer in the Timeline; but FCP has only one audio level line to adjust, 
and you do not have to add any keyframes before you can do so.

Avid Auto Gain adjustment on Timeline clip FCP audio level on Timeline clip

In Avid, to see the audio-level line on a clip, you choose Fast Menu > Audio Data > Auto 
Gain. In FCP, you toggle the Clip Overlays control, which is in the lower portion of the 
Timeline, next to the Track Height control. When this option is selected, a thin, pink hori-
zontal line appears in the upper portion of all audio clips. This is the same pink volume 
overlay line you saw in the Viewer audio tab.

To change the clip audio level in the Timeline:

1 In the lower-left track area of the Timeline, click the Clip Overlays control.
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In the Timeline, a pink overlay line appears on all audio clips, and a black overlay line 
appears on video clips. The video overlay line, discussed in Lesson 9, controls video 
opacity.

2 In a Timeline audio clip, move the mouse pointer over the pink overlay line and drag 
up or down. A gain amount will be displayed. If two tracks were captured as a stereo 
pair, their volume level lines will move in tandem.

3 To change levels of the selected clip from the menu, choose Modify > Audio and 
select one of the options.

One of the Modify > Audio options is Apply Normalization Gain. This applies a filter 
to a selected clip that raises the peak level of an audio clip to the desired level.

4 To raise or lower the level of any clip using keyboard shortcuts, park the playhead 
over the clip and press Control-+ or Control-� (plus or minus) to raise or lower the 
audio by 1 dB (digital). Press Control-[ or Control-] (left or right bracket) to raise or 
lower the level of that clip by 3 dB (digital).

NOTE ���� When the playhead is parked over more than one audio clip, these shortcuts 
will affect all audio clips under the playhead with their Auto Select controls enabled. 
If you want to change the level of only one clip, select that clip and then use the 
shortcuts or toggle off Auto Select controls for any tracks you wish to exclude.

These shortcuts also work during playback, allowing you to make adjust-
ments on the fly to selected clips or tracks with Auto Select turned on.

To adjust the audio levels of multiple clips:

1 To select the clips you want to adjust, do one of the following:

Marquee the clips using the default Selection tool.����

Shift-click adjacent clips.����

Command-click to select nonadjacent clips.����

Use the track selection tools to select entire tracks.����
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2 With clips selected, do one of the following:

Choose Modify > Audio and select one of the options.����

Choose Modify > Levels, or press Command-Option-L.����

The Gain Adjust dialog appears, offering two options. A Relative change will 
keep the relationship between the clips� mix levels intact as the overall gain is 
increased or reduced. An Absolute change will flatten the audio levels so that 
they are all at one specific level.

Use the keyboard shortcuts on all selected clips.����

Working with Stereo and Mono Audio
In most capture situations in Avid, audio brought in from an analog source is converted 
to two discrete audio channels. In Avid 5, after capture you can convert discreet tracks 
to a stereo track using the Set Multichannel Audio option in the Modify menu. In Final 
Cut Pro, discrete audio channels appear as two separate Mono tabs in the Viewer. But 
you can also choose to capture two audio tracks as a stereo pair in FCP, which then share 
one Stereo tab. Regardless of whether tracks are captured as a stereo pair or separate left 
and right channels in FCP, they can be �unpaired� or �re-paired� according to your needs 
during editing. However, whereas Avid allows you to split multichannel tracks into mono 
tracks in the bin or Timeline, FCP clips can only be unpaired or re-paired in the Timeline 
window.

FCP treats a stereo pair of audio clips as if they were one track, although they appear as 
two separate clips on two separate tracks in the Timeline. The benefit of working with 
stereo pairs is that whatever you do to one track also affects the other: Change a level on 
one track, and the level also changes on the other track. Add an effect or cross fade to one 
track, and it�s applied to both tracks simultaneously. Add a level keyframe to one, and it 
appears on the other.
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NOTE ���� When two clips are a stereo pair, you will see two sets of double triangles that 
point toward each other. These are stereo pair indicators. You can think of them as the 
metal clips that hold elastic bandages together; the triangles are binding the two audio 
clips together.

Avid mono and stereo tracks FCP stereo pair indicators

Mono tracks can be selected together (if they are linked), but making a change to one 
track, such as adding an effect or changing its volume level, will not affect the other mono 
track.

To unpair or re-pair audio tracks:

1 Select the clip or clips in the Timeline that you want to pair or unpair.

2 Choose Modify > Stereo Pair, or press Option-L.

If the clip is already a stereo pair, the Modify menu option will have a check mark by 
it, and the clip will have the stereo pair indicators.

To change the pan of a selected clip using shortcuts, press Control-, (comma), 
Control-� (minus), or Control-/ (slash) to pan left, center, or right, respectively.

Linking Clips
Like Avid 5�s clip-linking and Link Selection features, Final Cut Pro also has clip-linking 
and linked selection features that help editors maintain audio/video sync when trimming 
or moving clips in the Timeline. FCP locks the sync of a clip�s audio and video tracks dur-
ing editing if those tracks were digitized or captured at the same time, as long as linked 
selection is enabled. When tracks are captured together, FCP recognizes and refers to them 
as a linked clip. If tracks are ingested separately, as when bringing together double-system 
video and audio sources, you join them with the Merge Clips function similar to Avid�s 
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AutoSync. You can change the status of a linked clip at any time, either making it unlinked 
or linking it to different clips altogether. There are two aspects of linking clips in FCP. One 
involves selecting linked clips in the Timeline and the other involves actually changing the 
link status of a clip or clips.

Selecting Linked Clips
By default, if a clip�s audio and video are linked, selecting one portion of the clip will 
select all tracks associated with that clip. You will experience this when you move all tracks 
of a clip by dragging just the video or just the audio portion. This makes sync editing and 
trimming easy, because linking, like Avid�s AutoSync, carries sync relationships between 
tracks. If, later on, the audio or video clips are moved independently, they will display sync 
warning flags. To select only one part of an FCP linked clip�just the audio or video, for 
example�you must first override linking by turning off linked selection. This is exactly 
like turning off Link Selection in Avid�s Timeline. (FCP and Avid even use the same key-
board shortcut, Shift-L.) You can toggle this function off or on in the Timeline button bar 
or on the clip itself.

Avid Link Selection button

To select one portion of a linked clip:
Do one of the following:

Toggle off the Linked Selection control located in the Timeline button bar.����

Press Shift-L.����



206   Editing Sound

These two options turn linking off or on for the entire Timeline.

To override Timeline linking temporarily, or to apply it to a single clip, Option-click a ����

clip�s video or audio track to select just that track.

Now the clip�s video or audio can be moved independently. However, once the clip is dese-
lected, the link is restored.

NOTE ���� If a clip was captured with stereo audio, selecting one audio track will auto-
matically select the other as well, even with linked selection off.

To get completely discreet selection for any clip on any track, you must either 
capture audio as discrete mono tracks, or turn off stereo pairing, then turn off Linked 
Selection. While you can only re-pair audio one clip at a time, you can select multiple 
clips in FCP and toggle off stereo pairing with one operation.

Linking and Unlinking Clips
Let�s say you captured a clip as both audio and video. In your sequence, you may want to 
work with that source material separately, perhaps to trim the audio differently than the 
video. In FCP, when you unlink the tracks of a linked clip, you have independent control 
over each track and can treat the audio and video as two separate clips in the sequence. 
Once the clip is unlinked, you can even reconnect the video portion to a different audio clip.

To link or unlink a clip:

1 Select an audio/video clip in the Timeline. Linked clips have an underline under their 
names to indicate they are linked.

Linked clip with line under name Unlinked clip (mono tracks)

2 Choose Modify > Link, or press Command-L. When you toggle the Link command 
on a selected clip, it will reverse its linking status, linking an unlinked clip or unlink-
ing a linked one.
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NOTE ���� When a clip becomes unlinked, the linking line is removed from the name in 
all tracks. If the remaining audio is a stereo pair, the line remains under the name in 
the audio tracks.

Unlinked clip (stereo tracks)

If you have two individual clips you want to link�perhaps to combine a 
generic sound effect to a specific visual action, or a double-system dialogue track to 
the corresponding video�place them in proper sync in the Timeline, select them, 
and press Command-L to link them together as one clip.

Syncing Tracks in the Timeline
When working in the Avid Timeline, the sync lock feature is an indispensable tool for 
controlling the audio/video sync relationship. Some editors keep sync lock turned on con-
stantly for all tracks so that Splice-In or single roller trim operations cannot knock audio 
and video tracks out of sync. Other editors may add edits to track gaps so they can select 
them in Trim mode and have complete control over synchronous or asynchronous editing 
across all tracks.

Trimming with sync lock turned off in Avid

Avid editors who are used to applying sync lock to all tracks all the time can rejoice! As 
long as you leave linked selection turned on, the FCP Timeline will operate as if sync lock 
is on for all tracks whenever you perform an insert edit or ripple trim, which is exactly as 
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you would expect. However, when you turn off sync lock for a track (for example, to trim 
back an SOT clip on A1 and A2 without introducing a gap into a music track on A7 and 
A8), you may be at a loss as to what to do when FCP prevents you from making the trim 
and flashes a Clip Collision warning. Clip collision is how FCP prevents you from making 
a trim that would change the sync relationship between tracks; it�s like a safety feature for 
novice editors, but one that you can easily bypass.

Clip Collision warning while trimming in FCP

Because FCP assumes that all tracks are sync locked, you use the Lock Track controls to 
essentially turn off sync lock for tracks that you don�t want affected by the edit. Since a 
locked track cannot be affected by any kind of editing operation�including insert edits, 
ripple deletes, and ripple trim edits�turning on the lock for a track in FCP allows you to 
exercise the same kind of sync control as turning off sync lock in Avid.

To trim without clip collision:

1 Lock any tracks you don�t wish to ripple as the result of a trim.

2 Select the edit points you wish to trim with the Ripple Trim tool (RR).

NOTE ���� You can lock tracks before or after selecting edit points for trimming.

3 Drag left or right to perform the trim. You can also load the edits into the Trim Edit 
window for dynamic trimming.
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Trimming with Lock Track on in FCP

To lock all audio tracks or all video tracks, Option-click the Lock Track con-
trol for a single track, which locks all but that one track, and then click the Lock Track 
control for that track.

Using Sync Indicators
Avid uses subtle sync break indicators to let you know when your locked tracks have gone 
out of sync. The Final Cut Pro sync indicators are not at all subtle: They look like big red 
flags in comparison. But that�s a good thing. Having a very clear indication that you have 
just done something to throw your clip or sequence out of sync can be helpful, enabling 
you to undo your mistake quickly and easily.

Avid sync break indicators FCP out-of-sync indicators

FCP remembers whether you originally captured your clips with the audio and video in 
sync or as separate tracks. If you captured them as a unit and you move either the audio 
or video portion, a red-flag sync indicator will warn you that the clip is no longer in its 
original sync configuration.
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Out of Sync on Purpose
You may have pulled some tracks out of sync for a reason. Maybe the audio wasn�t quite 
in sync to begin with, and you needed to correct it. If so, you probably don�t want those 
big red flags waving at you for the rest of the project. Just tell FCP to look at the current 
(out-of-sync) clip again and consider it to be in sync.

To accept out-of-sync status:

1 Select the clip in the Timeline that is currently displaying red out-of-sync indicators.

2 Choose Modify > Mark in Sync.

The red flags disappear, and FCP considers the clips to be in sync in their current 
configuration.

To put a clip back in sync:
With this elegant feature, if you don�t want a clip to remain out of sync, you can easily 
put it back in sync.

1 Select the audio or video track that you want to move back in sync.

2 Control-click the out-of-sync indicator.

3 From the shortcut menu, do one of the following:

Choose Move into Sync to move that portion of the clip backward or forward to ����
be in sync with its counterpart tracks.

Choose Slip into Sync to leave that portion of the clip in its current Timeline ����
position, but slip it so that it is in sync with the other tracks.

From the video clip, choose Move Others into Sync or Slip Others into Sync to ����
conform multiple tracks of audio to the desired sync relationship.

NOTE ���� These functions will not overwrite existing clips in the Timeline.
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Keyframing Audio Levels
Just as in Avid, you can set keyframes in Final Cut Pro directly on a clip. You can also set 
keyframes in the Viewer audio tab area. In the Viewer, you can actually perform subframe 
audio keyframing down to 1/100th of a frame, and these edit decisions can even be sent to 
Soundtrack Pro or exported in an OMF for finishing on another station.

Avid keyframe and volume ramp FCP keyframe and volume ramp

Keyframing an Audio Clip
The process of setting keyframes in FCP is very similar to the process in Avid, but the 
tool is different. Rather than using a keyframe command button which you can map to 
your button bars, FCP uses a Pen tool, which may be familiar if you have worked with 
Photoshop, After Effects, or some other graphics programs.

When you set a keyframe on an audio clip that is part of a stereo pair, the keyframes are 
applied to both clips. This can be a very valuable tool if, for example, you want to dupli-
cate custom level changes on two concurrent tracks. Linking those clips and then applying 
keyframes to one of them gives you the exact levels and keyframe controls in both. When 
these clips are unpaired, the keyframes remain.

To set audio keyframes in the Timeline:

1 In the Timeline, make sure that the Clip Overlay option is toggled on.

2 Do one of the following:

Select the Pen tool from the Tool palette, or press P. When you move the mouse ����
pointer over the pink overlay line, a Pen tool appears. Click the overlay line in the 
clip where you want your keyframe to be.

Hold down Option, which temporarily converts the default Selection tool to a ����
Pen tool, and click the pink overlay line.



212   Editing Sound

When you add a keyframe to a clip whose audio is a stereo pair, keyframes are applied 
to both tracks at the same time.

NOTE ���� You do not have to move the playhead to a particular point before setting a 
keyframe as you do in Avid, but you can if you like. You can use the Audio Mixer tool 
to deposit keyframes on the fly. This is discussed later in this lesson.

To set subframe keyframes in the Viewer:
Setting audio keyframes in a Viewer audio tab uses the same Pen tool, or Option shortcut, 
and pink overlay line as working in the Timeline. Although you can set subframe key-
frames in the Timeline when you zoom into a clip, you may find that it�s a little easier to 
do it in a Viewer audio tab because the waveform display is taller. In the Viewer, you can 
work within 1/100th of a frame of audio, which allows you to drop erroneous sounds that 
are only a fraction of a second long.

1 Open a clip into the Viewer and click the audio tab.

2 Position your playhead where you want to place a keyframe.

3 Zoom into this position by sliding the zoom control to the far left.

The playhead stem becomes extremely wide, indicating the width of one frame. This 
area also represents 100 subframes of audio.

4 To drag the playhead within the subframe area, hold down the Shift key as you drag.
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5 Use the Pen tool, or Option-click with the pointer, to set keyframes on the pink level 
line within the black playhead subframe area.

You can also click the Add Audio Keyframe button in the Viewer. The 
keyframe type that appears on this button reflects the active Viewer tab. By using 
this Keyframe button, you can set keyframes closer together than you can using the 
Pen tool. 

To delete a keyframe:
Do one of the following:

Select the Pen Delete tool (PP) and click a keyframe.����

Hold down Option. Move the default Selection tool over a keyframe and click it.����

Control-click a keyframe and choose Clear from the shortcut menu.����

Click a keyframe and drag it up or down outside of the clip area. When you see a ����

small trash can icon to the right of the pointer, release the mouse button. 
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To modify a keyframe:
When you modify a keyframe�s location or level, a Gain or Offset box appears next to the 
keyframe to indicate the amount of change. If you are modifying both the location and 
level, the box will indicate both amounts.

1 Move the Pen tool or pointer over a keyframe until a crosshair appears.

2 Do one of the following:

To change the level, drag the keyframe up or down. An information box appears ����
with the amount of the volume change.

To modify the placement, move the keyframe left or right. An information box ����
appears with the amount of the placement change. If you move up or down and 
left or right, both sets of information will appear.

You can set, modify, and delete keyframes in the Viewer�s audio tab or tabs 
using these same methods.

Working with the Audio Mixer
Like Avid�s Audio Mix tool, Final Cut Pro has an Audio Mixer, which you can customize to 
display the number of tracks you want to mix or view. You can control a track�s solo and 
mute functions and create automated keyframes, as you would with Avid�s Audio Gain 
Automation tool. Avid users may be looking for the �tie-in button� to two other audio 
functions: the Audio EQ tool and the AudioSuite filters tool. These functions are handled 
in FCP using dedicated audio effect filters.

NOTE ���� Like certain other FCP window tools, the Audio Mixer is displayed as a tab 
within the Tool Bench. You can open several tools within the Tool Bench at the same 
time, and you can access each by clicking its tab.
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Click a preset to save or recall a track layout

Solo control

Mute control

Track fader

Record automated 
keyfames button

Master output 
volume fader

Click triangle to show or
hide track selection pane

Toggle to display
specific tracks

Track selection pane

To monitor real-time audio mixing:
FCP can play back multiple tracks of audio in real time. While Avid can only monitor up 
to 16 tracks, FCP can technically play up to 99 tracks in real time, although that number 
depends on your computer hardware. Finding this magic number is a bit of a sleuthing 
process, so before you begin mixing tracks, follow these steps to find out what your com-
puter capabilities are.

1 Press Option-Q to open the User Preferences window, and make sure the General tab 
is visible.

2 In the Real-Time Audio Mixing field, enter the ideal number of tracks you would like 
to monitor.
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To improve the performance of audio playback, enter a higher number of 
tracks in this field than you want to preview.

3 On the right side of the General tab, click the Report Dropped Frames During 
Playback box (not shown here), and click OK.

4 In the Timeline, stack audio clips at the same position using the total number of 
tracks you want to monitor, and play the clips.

If you get a warning that frames were dropped while playing, or if you see red render 
lines appear in the Timeline ruler area, reduce the number of tracks and try again. 
Continue this process until you can play all tracks without dropping frames. These 
settings will apply for all new sequences. Rendering is discussed in depth in Lesson 9.

If you created a surround sound mix of a sequence in Soundtrack Pro, you 
can monitor that sequence in Final Cut Pro. Choose Sequence > Settings and select 
the Audio Outputs tab. Click the pop-up and choose 5.1 Monitoring. Then select the 
surround clip and choose Sequence > Match Audio Outputs. As with surround sound 
audio in Avid 5, if your system does not have an attached multichannel interface for 
monitoring all six outputs, FCP will downmix to stereo for monitoring.

To open the Audio Mixer:
You can open the Audio Mixer and place that window wherever you want on your moni-
tor. Or you can choose a preset window layout that includes the Audio Mixer.

Do one of the following:

To open the Audio Mixer window, choose Tools > Audio Mixer, or press Option-6.����

To open a window layout that includes the Audio Mixer, choose Window > Arrange > ����

Audio Mixing.

This places the Audio Mixer in the upper right of the interface and moves the Browser to 
the lower left.

You can also arrange the windows to your own preferences and save this as a 
custom layout as described in Lesson 3.
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To customize the Audio Mixer:
The Audio Mixer will display whatever tracks exist in the current sequence, up to 99 
tracks. However, you can isolate or display specific tracks to mix just those. You can also 
save that track selection in one of four presets.

1 Click one of the four presets in the upper left of the Audio Mixer.

2 In the Tracks selection pane of the Mixer, toggle a track off if you do not want it to 
appear, or on if you do.

3 Select a different preset and toggle on the tracks you want to view together in that 
preset.

4 To recall one of the track layouts, just click the appropriate preset button.

To set levels in the Audio Mixer:
Each track has its own fader to control volume level. Unlike the audio meters, which peak 
at 0 dB, the Audio Mixer faders continue past 0 dB so you can see how far above this point 
the volume may fall. The master fader on the far right controls the output of all the audio 
in the clip or sequence.

1 In the Source pop-up, choose whether you want the Audio Mixer to monitor just the 
Viewer or Canvas audio, or to monitor what you play in the active window (Auto). 
The default is Auto.
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2 Play a clip from the appropriate window and drag the fader up or down on the 
appropriate track.

3 To monitor just one track, click the Solo button at the top of that track�s fader.

4 To mute a track, click the Mute button above that track�s fader.

NOTE ���� Remember: If digital audio peaks at 0 dB, it will distort.

To set automated keyframes:
Like Avid�s Automation Gain tool, the FCP Audio Mixer can create keyframes automati-
cally as you raise and lower the faders.

1 Press Option-Q to open the User Preferences window. In the Editing tab, click the 
Record Audio Keyframes pop-up menu and choose one of the options.

When recording keyframes, there are three options to control the number and speci-
ficity of keyframes added to your clip:

Peaks Only���� �Set a keyframe only for the peaks of your audio levels.

Reduced���� �Set keyframes for the primary movements of your audio levels.

All���� �Set keyframes for every audio level change you make.

2 In the User Preferences window, click the Record Audio Keyframes checkbox to toggle 
the function on. You can also toggle it off or on in the Audio Mixer button bar, or 
use the keyboard shortcut Command-Shift-K.
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3 In the Timeline, make sure Clip Overlays is active so you can see the pink volume 
overlay lines.

4 Play the clip, clips, or area in the Timeline you want to adjust.

5 As the sequence plays, drag the fader up or down on the track for which you want to 
set keyframes.

When you stop playing, the keyframes will appear on the clip whose level you were 
adjusting.

Keyframes set using the Reduced option

If you repeat the process, you will replace the keyframes where a different 
level occurs but not necessarily remove other keyframes. This allows you to go in 
and change or replace just one section. If you want to start from scratch with no 
keyframes, press Command-Option-L to open the Gain Adjust dialog, set the level 
to 0 dB, choose Absolute from the Make Changes pop-up menu, and click OK.

Merging Clips
Final Cut Pro lets you group, or merge, clips together so they can be treated as one clip. 
You learned earlier in this lesson that you can link a video clip to a different audio clip by 
using the Link command. The FCP merge clip function allows you to add up to 24 tracks 
of audio to one video clip to work with that clip as though it were a single clip. This can 
be helpful when working with dual-system recording. It allows you to capture all the ele-
ments separately and then merge them together within FCP.

You can merge clips from the Browser or the Timeline. Merging clips from the Browser 
requires you to open the clips in the Viewer first and synchronize them according to the 
In point, Out point, or one of the timecode options. Merging clips in the Timeline may 
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not require this additional step, because you may have already synchronized them in the 
sequence and simply want to treat or save those tracks as one merged clip.

To create a merged clip in the Timeline:

1 In the Timeline, configure the clips the way you want them to be synchronized, using 
any of the FCP editing tools.

You can use one video clip and up to 24 audio clips. You can also merge just a group 
of audio clips.

2 Click to select the first item you have synchronized and want to merge. Then 
Command-click all additional items to add them to the selection.

3 Choose Modify > Link, or press Command-L, to link these items together.

A line appears underneath the name of each selected clip to show they are linked 
together.

NOTE ���� If you do not link the clips you want to merge before performing the next 
step (dragging them into the Browser), each item will be duplicated in the Browser 
separately.

4 Drag the linked clips from the Timeline to the Browser and release them.
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A new merged clip appears in the Browser, named after the topmost video or audio 
item in the Timeline.

5 Double-click this clip to open it in the Viewer.

An audio tab appears for each audio source you attached and merged with the video 
clip. You can mark this clip and edit it as though it were a single clip.

In the Timeline, a source control appears for every audio track in the merged clip.

NOTE ���� When you create a merged clip, it becomes a new master clip, with no affilia-
tion to the clips from which it was created.

To create a merged clip in the Browser:
Before merging clips in the Browser, you need to set a sync point for each clip, using all 
the clip�s In points, Out points, or timecode. You can sync to an Aux timecode as well. The 
following steps outline the process using In points:

1 In the Viewer, open the video clip you want to synchronize.

2 Set an In point as a sync reference point, such as where the clapper on a slate closes.

3 Open each audio clip you want to merge into the Viewer, and repeat steps 1 and 2.

If no In points are selected in the audio clips, the sync point will default to the first 
frame in the clip. Likewise, if you use an Out point for your sync reference in your 
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video clip, and your merge clips do not have an Out point, the last frame of that clip 
will be used as a reference.

4 In the Browser, select all the synchronized clips you want to merge.

5 Choose Modify > Merge Clips. You can also Control-click one of the clips and choose 
Merge Clips from the shortcut menu.

6 In the Merge Clip dialog that appears, select a method to synchronize the clips. For 
this example, select In Points and click OK.

In the Browser, a new clip appears under the video clip. The merged clip is named 
after the video clip and includes the word Merged in the name.

When capturing audio for use in a merged clip, make sure that your audio 
deck is synchronized to your computer via a common video timing signal. If your 
audio deck is not connected this way, the sync between the audio and video portions 
of merged clips can drift over time.
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Adding Voiceover
In Final Cut Pro, the Voice Over tool provides the same basic scratch track narration 
capability that Avid�s Punch-In tool does. When you select the FCP Voice Over tool 
from the Tool palette, it opens a Tool Bench window on top of the Viewer. You can move 
the window by dragging the title bar, or pull the Voice Over tab away to make it a separate 
window.

Record/Stop button

Target
sequence
and track

Source
selection
and input 
type

Headset
controls

Avid Punch-in tool FCP Voice Over tool

To record a voiceover:

NOTE ���� The voiceover function records mono audio on only one track at a time.

1 To practice delivering the narration track, play the sequence and speak into the mic. 
You can track your audio levels in the Voice Over window.

2 Either mute your speakers or toggle off the Audible controls for any tracks you do not 
wish to record through your mic.

3 To record, click the red Record button. There will be an audio countdown to prepare 
you. Begin recording when the recording light turns on.
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4 To stop recording, click the black Stop button. (After you begin recording, the Record 
button changes to a black Stop button.)

The recorded track is saved in the Capture Scratch folder of your scratch disk. (Check 
your scratch disk designation in the System Settings window.)

NOTE ���� You can import and export a voiceover file just like any other audio file. You 
can also drag the clip from the sequence into the Browser, rename it, and use it again.

NOTE ���� Real Time Audio Suite (RTAS) plug-ins can be applied to entire tracks in 
Avid 5, whereas FCP audio effects are applied to an individual clip or group of clips. 
While you can nest FCP audio clips on a track and apply a single audio filter to the 
nest (like collapsing layers in Avid), this isn�t the equivalent of applying an RTAS 
plug-in to an entire audio track. However, by sending the sequence to Soundtrack 
Pro, which is included in the Final Cut Studio suite, you have access to a full range 
of high-quality Logic plug-ins that can be applied and adjusted exactly like the RTAS 
plug-ins in Avid or Pro Tools. For more information on applying Audio Filters, see 
Lesson 9. For more information on Soundtrack Pro, see Apple Pro Training Series: 
Sound Editing in Final Cut Studio, published by Peachpit Press.

What You�ve Learned
Final Cut Pro and Avid handle audio in similar fashion, but FCP can have 99 ����

Timeline audio tracks.

The FCP Viewer has a separate tab or tabs to display the audio portion of a clip.����
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You can show audio waveforms in the Timeline by choosing Sequence > Settings and ����

selecting the appropriate option in the Timeline Options tab, by selecting that option 
in the Timeline Layout pop-up, or by pressing Command-Option-W.

You can expand your Timeline tracks as a group or individually to more clearly see ����

the sample plot.

You can toggle the audio of a Timeline track off or on by clicking the Timeline ����

Audible control.

You can disable or enable the audio of a sequence clip or clips by Control-clicking the ����

clip or clips and choosing Clip Enable from the shortcut menu.

You can solo a clip, more than one clip, or an entire track by selecting the clip, clips, ����

or track, and choosing Sequence > Solo Item, or by clicking the Solo button in the 
Timeline audio controls.

You can scrub audio with the playhead or the shuttle control; you can turn off audio ����

scrubbing by choosing View > Audio Scrubbing, or pressing Shift-S.

You use the drag hand in the audio tab to edit an audio-only clip to the Timeline or ����

drag it to a Canvas overlay.

To isolate one or more audio or video tracks, you can make a portion of the Timeline ����

static.

In the Viewer, adjust audio levels by moving the Level slider, entering a numerical ����

value in the dB box, or dragging a pink overlay line up or down.

When you toggle on the Clip Overlay icon in the Timeline, a pink volume level ����

overlay appears on the sequence clips. Drag the line up or down to adjust the gain 
amount.

You can adjust the audio level or pan of a clip or clips by selecting them and choosing ����

Modify > Audio to select a fixed amount. You can choose Modify > Levels to set levels 
in the Gain Adjust dialog.

You can unpair or re-pair the links between audio track stereo pairs by choosing ����

Modify > Stereo Pair.

Linked video and audio tracks can be unlinked by toggling the Linked Selection con-����

trol in the Timeline button bar.

Option-clicking a clip�s video or audio track will temporarily override the link ����

between the tracks.

You can lock all audio tracks except one by Option-clicking a Lock Track control. ����

Then click the Lock Track control for that one track to lock it as well.
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You can toggle on and off the link between a selected video track and its audio by ����

choosing Modify > Link.

If red out-of-sync flags appear, you can accept the out-of-sync status by choosing ����

Modify > Mark in Sync, or you can restore the original sync status by Control-clicking 
the red out-of-sync indicator and choosing an option from the shortcut menu.

You can create and delete keyframes with the Pen and Pen Delete tools or by using the ����

default Selection tool and holding down the Option key.

You can modify a keyframe up or down to change levels, or right or left to change ����

placement.

FCP has an Audio Mixer, which you can customize to display up to 99 tracks for ����

mixing or viewing. Also, you can save the track layouts in one of four Audio Mixer 
presets.

The Audio Mixer can create keyframes automatically as faders are adjusted.����

The FCP merge clip function enables you to add up to 24 tracks of audio to one video ����

clip, which can then be treated as a single clip. When dragged to the Browser, it 
appears as a new master clip.

The FCP Voice Over tool is similar to Avid�s Punch-In tool to record a basic scratch ����

track narration.

Keyboard Shortcuts

Option-4 Open or close the Audio Meters window

Command-Option-W Display Timeline audio waveforms

Control-S Solo a selected clip or clips

Control-B Toggle Clip Enable for a selected clip or clips

Shift-S Toggle audio scrubbing on or off

Command-Option-L Open the Gain Adjust dialog

Control-+ or Control-� Adjust gain up or down 1 db

(plus or minus)

Control-[ or Control-] Adjust gain up or down 3 db

(left or right bracket)
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Keyboard Shortcuts

Control-, (comma) Change pan to left, or pan sound to left channel

Control-. (period) Change pan to center, or pan sound to center channel

Control-/ (slash) Change pan to right, or pan sound to right channel

Command-L Toggle off and on the link between selected video and 

audio tracks

Option-L Unpair or re-pair a stereo link between audio tracks

Shift-L Toggle off and on the Linked Selection control in the 

button bar

P Choose the Pen tool

PP Choose the Pen Delete tool

Option-6 Open the Audio Mixer
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Goals Explore FCP effects

Add and modify transitions

Use the Transition Editor

Change and copy transitions

Apply alpha transitions

Apply and edit clip effects

Create effect templates 

Copy and paste attributes

Render and preview effects

Apply Superimpose effects and comp modes

Keyframe effects in the Viewer and Timeline

Create a travel matte

9
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Like Avid, Final Cut Pro has numerous transitions and effects. In Avid, 

you select these from the Effect palette or the Effect tab in the Project 

window; in FCP, you choose them from a dedicated Effects tab in the 

Browser, or from the Effects menu. Similar to Avid�s transitions and 

segment effects categories, FCP organizes its effects into transitions 

and filters. (Motion effects to zoom or rotate an image are found else-

where, and are covered in Lesson 10.) Transitions are applied to edit 

points between clips. As with Avid segment effects, you apply FCP 

filters�such as keys, flops, or mattes�to the body of the clip. And like 

Avid 5, where you find the RTAS Audio filter tools in the Effects pal-

ette, FCP includes audio transitions and filters alongside video transi-

tions and filters.

Final Cut Pro provides some interesting filter and transition effects. In 

addition to the basic transitions, wipes, and keys it shares with Avid, 

FCP offers effects such as travel mattes to create iPod commercial�like 

comps, loads of 3D effects, two different garbage mattes, and a package 

of image controls and composite modes that follow the approach of 

Adobe�s Photoshop and After Effects. New to FCP 7, you can also create 

dramatic effects by applying alpha transitions.

Transitions and Effects
Lesson 9
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In addition to the filters just mentioned, FCP has several color-corrector filters, which 
give you real-time color correction for finishing and completing your project right in FCP. 
These filters, along with other finishing options, are covered in Lesson 14.

Exploring Effects
In Avid, all of the system�s transition and effect options appear in the Effect palette. In Final 
Cut Pro, you can choose effects from category folders in the Effects tab in the Browser and 
also from the Effects menu. There are six categories of FCP effects: Video Transitions, Video 
Filters, Audio Transitions, Audio Filters, Video Generators, and Master Templates. All but 
the Video Generators can also be accessed from the Effects menu as a submenu. Video 
Generators and Master Templates are discussed in Lesson 11.

Avid Effect palette FCP Effects tab

Effects Tab and Effects Menu
An Effects tab is always present in the FCP Browser (if you closed the Effects tab, you can 
reopen it by pressing Command-5). Whether you�re working with one project open or 
several, all projects draw from the same palette or bin of effects, just as Avid draws from 
the same Effect palette. In the Effects tab, there are separate folders, also referred to as 
bins, for each effect category. There is also a Favorites bin, in which you can save custom-
ized effects.
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Each category has its own set of bins or submenus from which to choose. For example, 
displaying the contents of the Video Transitions bin and then the Dissolve bin offers the 
same options as if you chose Effects > Video Transitions > Dissolve.

Real-Time Effects and Render Control
Editors coming from Avid systems are familiar with its rendering options, including 
Render at Position, Render In to Out, and Render on the fly. Similar capabilities can 
be found in FCP. Avid editors also use Expert Render, a way to optimize selected effect 
sections and render only those effects needed for smooth Timeline playback. FCP has 
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a similar mechanism, allowing you to pick and choose which kind of effect should be 
rendered�by color�from the Sequence menu. The goal of these features is the same: to 
leverage your system power, and to save you render time and storage space.

FCP has the capability of playing numerous effects in real time without having to render 
them. Real-time transitions appear as boldface type either on the Effects tab or in the 
Effects menu. In addition, FCP allows for one default video transition and one default 
audio transition, which appear underlined in the Effects tab and can be quickly applied in 
several ways. Changing a default transition is covered later in this lesson. 

The number of real-time effects you have available to you will depend on your computer 
power and the render settings you choose. As you edit, you can choose to see as many 
effects play in real time as possible, with the possibility of frames dropping along the way. 
You can also play at a reduced image quality and/or frame rate. Or you can choose to 
see every frame and a higher-quality image, or combinations of each. You can make this 
choice on the System Settings > Playback Control tab, but it�s easier to access these set-
tings directly in the Timeline.

To adjust playback control:
Do one of the following:

To have access to the greatest number of real-time effects in your Timeline, click the ����

RT pop-up menu in the upper left of the Timeline and choose Unlimited RT. Click it 
again and choose Dynamic under Playback Video Quality. Click it again and choose 
Dynamic under Playback Frame Rate.
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To see your effects play with absolute frame accuracy, click the RT pop-up menu and ����

choose Safe RT. Some effects will require rendering with this setup.

Experiment with different combinations under the RT menu to see which 
options give you the most real-time effects as you preview.

Adding Transitions
Both Avid and Final Cut Pro use the drag-and-drop method to place a transition effect 
directly on an edit point in the Timeline. While Avid has a Quick Transition button, FCP 
has Add Video Transition and Add Audio Transition buttons, which you can include in 
the Timeline or Canvas button bar. In addition, FCP uses powerful keyboard shortcuts, 
shortcut menu options, and additional drag-and-drop functionality to place and modify 
a dissolve or other transitions. You add audio cross fades to clips the same way you add 
video dissolves. And if you are an �avid� keyboard enthusiast, you�ll find that default 
transition operations can be applied to video or audio edits without leaving the keys. 
However, you won�t find an option to �Add and Render� an effect in FCP as you will in 
Avid. You will find several approaches to applying a single transition to multiple edit 
points at one time.

Avid Quick Transition button FCP Transition button in Timeline button bar

To add a button to the FCP button bar, open the Button List by pressing 
Option-J, or choosing Tools > Button List, and following the steps outlined in 
Lesson 3.

To add a transition to a single edit point:
When using the Effects menu to add a transition in the Timeline, you must first target the 
edit point between the two transitioning clips. This is not required, however, if you are 
dragging an effect from the Effects tab options. Either approach yields the same results.
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To apply a transition directly to the Timeline, do one of the following:

To apply a dissolve from the Effects tab, display the contents of the Dissolve bin in the ����

Effects tab and drag the Cross Dissolve transition to the desired edit point. The same 
process is used to apply a transition to any single edit point.

Control-click the edit point in the Timeline and choose Add Transition ����� Default 
Transition�.

To add a dissolve or transition from the Effects menu, or to use a keyboard shortcut, first 
target the edit point by selecting it or placing the playhead directly on it, and then do one 
of the following:

Edit point selected Playhead targeting edit point

Choose Effects > Video Transitions > Dissolves > Cross Dissolve.����

Press Command-T to apply the default video transition, or press Command-����

Option-T to apply the default audio transition.

If you added an Add Video or Audio Transition button to the Timeline or Canvas button 
bar, click that button.
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To apply a transition to multiple edit points:
New to Final Cut Pro 7, you can add global transitions by applying a single transition to 
multiple edit points, just as you can in Avid. To do this, you can use the shortcut keys, the 
Effects menu options, or the Effects tab drag-and-drop method. Your first step is to target 
the clip or group of clips to receive a transition. When applying global transitions, you 
have many ways you can do this.

1 To select a group of target clips in the Timeline, do one of the following:

Select a single clip. ����

Drag a selection rectangle around a group of clips.����

Shift-click contiguous clips to select them; Command-click non-contiguous clips.����

Use one of the track selection tools to select clips on one or more specific tracks.����

Mark an area of the Timeline using an In point, an Out point, or both. Turn Auto ����
Select on for each track you want to receive the transitions.

NOTE ���� When a single clip is selected, the default transition will be applied to both 
the head and tail of the clip at the same time.

2 To apply a transition to the selected clip or group of clips, do one of the following:

Press Command-T to apply the default video transition. ����

Single clip selected in the Timeline Transition applied to head and tail of selected clip

Press Command-Option-T to apply the default audio transition.����

Choose Effects > Video Transitions > Dissolves > Cross Dissolve.����

Choose Effects > Audio Transitions > Cross Fade (+3dB).����
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Group of clips selected with In and Out points  Video transition applied to edit points within 
selected area

If you used edit points to select a group of clips, the edit points will remain 
after you apply transitions. Press Option-X to remove any In and Out points.

3 To apply a transition by dragging it from the Effects tab, select the target clip or clips 
without using edit points. Then drag the desired transition from the Effects tab onto 
the body of the selected clip or clips, and not directly on the edit point.

Modifying Transitions
If you like using keyboard shortcuts to apply transitions but don�t want to apply the cur-
rent default transition, you can easily change the default transition option. And once 
you�ve applied a transition to an edit point, you can modify it by changing its duration 
or alignment.

To change the default transition:
The default transition responds to shortcut keys and toolbar buttons for creating and 
placing transitions, and to another transition option called Edit with Transition, covered 
in the next section. You can designate only one default video and one default audio transi-
tion at a time, although FCP also assigns keyboard shortcuts to your top four favorites in 
each category (video and audio). 

NOTE ���� An additional five shortcut keys are unmapped but available to place a full 
transition keyset at your fingertips.

1 In the Browser Effects tab, select the transition you want to set as the default 
transition.
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2 Do one of the following:

Choose Effects > Set Default.����

Control-click the transition in the Effects bin and choose Set Default Transition ����
from the shortcut menu.

Discover keyboard shortcuts for your favorite transitions by choosing Tools > 
Button List (Option-J) and entering �transition� or �favorite� in the search field. 
You can also find every available FCP 7 shortcut in the iKeysToGo for FCP 7 iPhone 
application available on iTunes: http://itunes.apple.com/us/app/ikeystogo-final-cut-
pro-7/id329947097?mt=8.

To position a transition on a clip:
In Avid you invoke the Quick Transition window to select and align a transition to a cut. 
In FCP, you position a transition as you place it, or use commands to alter alignment after 
placing the transition. An FCP transition can be positioned at the end or beginning of a 
clip, or between two clips. Instead of Avid�s Ending on Cut, Centered on Cut, and Starting 
on Cut terminology, FCP uses End on Edit, Center on Edit, and Start on Edit. You can 
position a transition before you release it onto the clip or edit point. Or you can change 
positioning via a shortcut menu or keys after the transition has been placed.

Do one of the following:

When dragging a transition to an edit point, position it left, right, or center before ����

releasing it. You will see the left, center, or right side of the cut highlighted.

End on Edit Center on Edit Start on Edit 

http://itunes.apple.com/us/app/ikeystogo-final-cutpro-7/id329947097?mt=8
http://itunes.apple.com/us/app/ikeystogo-final-cutpro-7/id329947097?mt=8
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Control-click the current transition and choose one of the Transition Alignment ����

options from the shortcut menu.

With the transition selected, press Option-1, -2, or -3 for Start on Edit, Center on ����

Edit, or End on Edit, respectively.

The transition will be placed as long as there is enough material or handles to 
cover the transition.

To modify transition durations:
Do one of the following:

Control-click an existing transition in the Timeline. Choose Duration from the short-����

cut menu. When the Duration dialog appears, enter the transition duration you want 
and click OK.

Select the transition and press Control-D to open the Duration dialog. Enter the new ����

duration and click OK.

Drag the edge of the transition left or right to make it shorter or longer.����

To delete a transition, select it and press Delete.����

In FCP, you can trim the edit points beneath a transition by applying the Roll 
or Ripple tool on the edit point, or by double-clicking the edit point to open the Trim 
Edit window. The transition will remain intact. You can also Option-roll an edit point 
with a transition attached to get an asymmetrical transition placement as you do in Avid.
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Editing with Transitions
While Avid 5 offers Transition Effect Preservation during Timeline cutting and pasting, 
Final Cut Pro has a unique capability to add any transition you choose while you are first 
editing the clip into the Timeline. This is a great way to save time if you are editing several 
clips that you want to begin with a particular type of transition. You can do this in both 
the Overwrite and Insert edit modes.

To create an edit with a transition using Edit Overlay:

1 If you want to use a transition other than the FCP default Cross Dissolve, set your 
chosen default transition before continuing.

2 Mark your edit points in the Viewer window.

3 Drag the clip into the Canvas window. The Edit Overlay options appear.

Next to the Overwrite option is a red box that says �with Transition�. This Overwrite 
icon has stripes representing a transition effect. There is also an Insert with Transition 
option.

4 Drop the clip on the appropriate edit choice.

In the Timeline, the clip will appear with the default transition at the beginning of 
the clip.
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To create an edit with a transition using the Canvas edit buttons:

1 Mark your clip in the Viewer.

2 Do one of the following:

Drag the clip to the buttons beneath the Canvas play keys. Move your pointer ����
over the blue Replace icon. An additional group of edit icons appears. Slide over 
and drop the clip on either the red Overwrite with Transition icon or the yellow 
Insert (Splice) with Transition icon.

Press Shift-F9 for Insert with Transition or Shift-F10 for Overwrite with ����
Transition, if you have redirected your Mac OS X ExposØ keys.

To change the default blue Replace button in the lower left of the Canvas, 
click it and then choose one of the additional edit options. Do this with your default 
Selection tool and without dragging an image.

Using the Transition Editor
In Avid, you use the Quick Transition window to make changes to a dissolve or the Effect 
Editor to make changes to effects with additional parameters. In Final Cut Pro, you can 
make some changes to transitions directly in the Timeline using the Control-click method 
discussed earlier. To make those adjustments and control additional transition parameters, 
such as for wipes, you open the transition from the Timeline, just as you would open a 
clip. This is where the FCP Viewer begins to take on a more robust role, letting you do 
more than just view source material.



Using the Transition Editor  241

Avid•s Quick Transition window

To open the Transition Editor:
After applying any type of transition (such as a dissolve, wipe, or page turn) to an edit 
point, you can access the Transition Editor in two ways.

NOTE ���� Audio transitions are created, deleted, copied, and modified in the same 
way as video transitions. However, they do not open in the Transition Editor as video 
transitions do.

Do one of the following:

Control-click the transition and choose Open ����� Type of Transition� from the short-
cut menu.

Double-click either side of the transition.����
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NOTE ���� Remember that double-clicking an edit point will open the Trim Edit win-
dow. Make sure you double-click one side or the other of the transition, and not on 
the edit point itself.

When the Transition Editor opens, the transition name appears on a tab in the 
Viewer, along with the options that are available for that transition.

Any change you make in the Transition Editor window is active immediately in the 
Timeline. If rendering is required, that is done in a separate step (discussed later in 
this lesson).

Transition name Alignment Recent clips

Edit point

Reverse
direction

Transition
options

Percentage
start/end

Transition
display area

Transition
duration

Effect
Drag hand

FCP Transition Editor

Changing and Copying Transitions
Avid makes it easy to apply transitions to a group of selected clips in the Timeline at one 
time. Final Cut Pro 7 handles multiple transitions identically. Also, once a transition has 
been placed in an FCP sequence, there are several ways to swap that transition for a differ-
ent one, align it, copy it, or move it to another edit point.

Avid multiple dissolves



Changing and Copying Transitions  243

FCP multiple dissolves

To swap transitions:
Swapping the selected transition for a different one will replace the previous transition 
type but maintain the duration and alignment properties.

1 Park the playhead over the transition.

2 Do one of the following:

Select the transition and choose Effects > Video Transitions and the transition ����
you want.

Select the Effects tab in the Browser and choose a different transition from the ����
Video Transitions bin. Drag and drop the new transition on top of the current one.

Use the following keyboard shortcuts to navigate through the Effects tab folders, ����
select the desired effect, assign it as the Default Transition, and apply it to a 
selected edit point.

Up Arrow�Select the previous bin or item at the same level.

Down Arrow�Select the following bin or item at the same level.

Right Arrow�Open the selected bin or step into the next level.

Left Arrow�Step out to the higher level or close a selected, open bin.

Control-T�While not an FCP default shortcut, you can map the Set Default 
Video Transition command to this location and use it to make a selected transi-
tion the default.

Command-T�Apply the default transition to the selected video edit point.

Option-Command-T�Apply the default transition to the selected audio edit 
point.

Command-5�Open or bring to the front the Effects tab of the Browser.



244   Transitions and Effects

To move or copy transitions:
You can move or copy a transition using the drag-and-drop approach or keyboard 
shortcuts. Of course, you place a transition only if there is enough material (or handles) 
between the two new clips to create a transition.

To move a transition, drag the transition and release it onto a different edit point.����

To copy and paste a transition to a different edit point, do one of the following:

Option-drag a copy of the transition to another edit point.����

Select a transition, press Command-C to copy it, select another edit point and press ����

Command-V to paste it; or Control-click a new edit point and choose Paste from the 
shortcut menu.

Working with Alpha Transitions
In Final Cut Pro 7, one of the Wipe transition options is the alpha transition. Rather than 
wipe from one image to another using a standard geometric design, FCP uses the alpha 
channel of an animated matte to transition from image to image. You can create your own 
animated graphic in Motion or experiment with several professional mattes by download-
ing them from the Apple website.

To download a free set of nine Apple alpha transitions, go to http://support.
apple.com/downloads/Alpha_Transitions. Once downloaded, import them into your 
project.

To apply an alpha transition:

1 In the Browser Effects tab, display the Wipe transition options. Drag the Alpha 
Transition icon to the desired edit point location.

NOTE ���� If you want a transition to appear at both ends of a clip, drop the transition 
onto the middle of the clip and not on an edit point.

http://support.apple.com/downloads/Alpha_Transitions
http://support.apple.com/downloads/Alpha_Transitions


Working with Alpha Transitions  245

2 To open the transition in the Transition Editor, double-click the alpha transition in 
the Timeline.

In the Alpha Transition parameters, you have three wells where you can drop the 
clips�Clip, Clip Alpha Matte, and Wipe Matte�that make up the Alpha Transition 
effect.

3 In the Browser, find the elements you�ve created or downloaded. Each of the Apple 
clip elements is labeled according to its use: Clip, Clip Alpha Matte, or Wipe Matte.

Some alpha transitions contain elements for both HD and SD sequences. The SD 
elements are contained in a separate bin.

4 Drag each element into the well of the same name in the Alpha Transition param-
eters area.

5 Preview the effect. 
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In the Canvas, with the playhead placed halfway through the transition effect, you see 
the clip image (leaves) wiping through two sources, hiding the outgoing source on the 
bottom of the image area as the leaves move through the screen revealing the incom-
ing source on the top.

Incoming source

Outgoing source

Applying Segment Effects (Filters)
What Avid calls segment effects, Final Cut Pro calls video filters. Both are the type of effect 
applied to the entire clip, as opposed to just the transition point. You�ll find FCP video and 
audio filters in the Effects menu or on the Browser�s Effects tab. FCP has a wide variety of 
video and audio filters but only one icon that represents them all. In FCP, you can apply a 
filter to a single clip, a group of clips, or a range of clips or material in the sequence. And 
just as Avid 5 has RTAS plug-in effects for audio tracks, FCP has many filters that can be 
applied to audio clips for various effects.

Avid effect FCP generic effects icon
applied to a clip
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NOTE ���� If Final Cut Studio 2 or later is installed, Motion filters are available to apply 
in addition to Final Cut Pro filters. Motion effects can be identified by the FxPlug 
reference under the Effects Class column in the Effects tab of the Browser. To see 
all the Motion effects in FCP, Control-click in an empty area of the Effects tab and 
choose Show All Effects. If you want to remove the duplicate filter options, choose 
Only Show Recommended Effects. You can customize your selection by clicking 
the Preferred column for those effects you use frequently, and choosing Only Show 
Preferred Effects.

Working with Filters
You can access video and audio filters just like transitions: from the Effects tab in the 
Browser, from the Effects menu, and from up to nine saved favorites, four already mapped 
to your default keyset. Use the Effects tab when you want to drag and drop a filter onto 
a clip, as you did with transitions. Also like transitions, to apply a filter from the Effects 
menu, first you must select a clip. You can apply filters to different target media:

Timeline clip„���� Apply a filter to a sequence clip in the Timeline. In this case, that 
single use of the sequence clip is all that is affected.

Timeline clips„���� Apply a filter to several selected clips in the Timeline, or to a range 
of material selected by the Range Selection tool, covered later in this lesson.

Master clip„���� Just as in Avid, apply filters to a source clip in the Viewer. Do this only if 
you want future uses of this clip to have that filter or group of filters.

Sequence„���� Apply a filter or group of filters to an entire sequence by creating a nest 
of the sequence and applying the filter to the nested sequence. Nesting is discussed in 
Lesson 10.

To apply a filter:
Do one of the following:

Find the filter you want to apply from the Browser Effects tab, and drag and drop it ����

onto the desired clip or selected group of clips in the Timeline.
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When the pointer with the filter touches a clip in the Timeline, an outline appears ����

around it and any other selected clips, indicating that the filter will affect them. 

When more than one clip is selected in the sequence, dropping the filter onto one will ����

apply that filter to all selected clips in the sequence.

You can apply several filters from the Effects tab at one time by Command-
clicking the filters and dragging them to the target clips.

With a clip or clips selected, choose Effects > Video Filters and select a filter.����

To apply an effect to a clip in the Viewer, double-click the clip from the Browser or ����

in the Timeline. Drag and drop a filter from the Effects tab directly onto the image in 
the Viewer, or select a filter from the Effects menu while the Viewer window is active.

NOTE ���� If more than one clip is stacked under the playhead, the filter will be applied 
to all video or audio clips at that location. To target your filter destination, either 
select the clip or clips you want to receive the filter, or turn off Auto Select for those 
tracks. Audio filters are applied in the same way as video filters.
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To select a range of material:
The Range Selection tool is found in the FCP Tool palette under the second tool, Edit 
Selection. When you choose the Range Selection tool, you can select one frame to another 
frame in a single clip, or between two or more clips on the same track. This is an excellent 
tool to use for making corrections to color, especially when you add keyframes to the fil-
ter. Keyframing filters is discussed later in this lesson.

1 In the Tool palette, click and hold the Edit Selection tool, and then slide over to the 
Range Selection tool. Or you can press the keyboard shortcut GGG.

2 If necessary, identify the frames where you want to begin and end the selection by 
parking the playhead at one of the locations, adding a marker, or setting In and Out 
points. The Range tool will snap to these points.

3 Inside the clip in the Timeline, drag the Range Selection tool left or right to select the 
desired material.

4 With the range of material selected, choose Effects > Video (or Audio) Filters > and 
select the appropriate category and filter.
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Modifying Filters
FCP filter parameters are viewed and modified in the Filters tab of the Viewer. Like Avid�s 
Effect Editor, the Filters tab displays all applied filters to the opened clip, each filter�s 
parameter settings, and controls to modify those settings.

Avid•s Effect Editor

When you click the Avid Effect Mode icon, the Effect Editor window opens, and you can 
adjust the different parameters for the selected effect. In FCP, you access a clip�s filter 
parameters by opening the clip in the Viewer and clicking the Filters tab. 

Avid Effect Mode button

Selecting FCP Filters tab in the Viewer

FCP filters have controls for editing effects similar to Avid. There are sliders, numerical 
entry fields, degree wheels, and tiny adjustment arrows on either end of the sliders for 
fine-tuning the parameter settings.
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Filters tab

Filter details 
collapsed

Filter details 
revealed

Parameter
controls

Audio filters 

Enable
checkbox

Filter Keyframe 
buttons and graph 

Reset to 
default setup 

To view and modify filter parameters:
As mentioned before, you can apply a filter to a master clip in the Viewer or a sequence 
clip in the Timeline. If you apply a filter to a sequence clip, you must open it in the Viewer 
before you can make changes to its filter. When you select the Filters tab in the Viewer, 
you can no longer see the clip�s image on the Video tab. But there are several ways you can 
view the filter parameters as you make your adjustments.

1 Make sure you have applied a filter to a clip in the Timeline.

2 Double-click the clip to open it in the Viewer.

Now you can use the Viewer Filter tab to modify your effect parameters as you would 
in Avid�s Effects Editor.

3 To view the filter changes, do one of the following:

Park the playhead over that clip in the Timeline; you will see the filter changes in ����
the Canvas.

Drag the Video tab away from the Viewer window. The Video tab becomes a sep-����
arate window, and you can see the Viewer image as you change the filter param-
eters. This method is a good option for editing a master clip in the Viewer.
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Choose Tools > Frame Viewer, or press Option-7, to open a Frame Viewer win-����
dow in the Tool Bench.

Viewing clip with Sepia filter applied

A Frame Viewer allows you to split the viewing area either horizontally or vertically 
between two images. You can choose the image options from the two pop-up menus 
in the lower portion of the window. For example, you could set one image for Current 
Frame and the other for Current w/o Filters, and see a side-by-side comparison of the 
clip with and without the filter. You can have several Frame Viewers open simultane-
ously comparing different clips in the Timeline.

4 Modify the parameters using the slider, adjust arrows, numerical entry fields, or any 
other options that may appear while monitoring their effect on the video in the Video 
tab, Frame Viewer, or Canvas window.

NOTE ���� You apply and modify audio filters in the same way as video filters.

To remove a filter:
Do one of the following:

In the Viewer Filters tab, select the filter name and press Delete.����
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Control-click the filter name and choose Cut from the shortcut menu.����

Control-click the clip in the Timeline, choose Remove Attributes, and select the Filters ����

checkbox if it isn�t already selected. Click OK.

You can change the order of filters by dragging the filter name above or below 
other filters.

Third-Party Filters
Several third-party companies produce filters that can be used in FCP. To work with 
third-party filters, place them in the Final Cut Pro Plugins folder by following this path: 
Macintosh HD > Library > Application Support > Final Cut Pro System Support > 
Plugins. They will appear as options in the Effects tab and Effects menu. 

Creating Effect Templates
Avid makes it easy to save effects as templates. Final Cut Pro provides this ability but takes 
it one step further by enabling you to make an effect either a default or a favorite. On the 
Effects tab in the Browser, one of the folders is for Favorites. If you make changes to a fil-
ter or transition and want to have that modified effect readily available, you can save the 
effect as a template or favorite. 

Avid bin with saved Effects Templates
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To save a favorite transition:
You can save your favorite filters and transitions in the Browser�s Favorites bin on the 
Effects tab. A favorite effect can be a single filter or transition that you have adjusted to 
perfection, or a group of filters.

1 Make the changes you want to the favorite transition.

2 To save the transition, do one of the following:

Drag the transition from the Timeline transition point to the Favorites folder and ����
release it when the Favorites folder becomes highlighted.

With the transition open in the Transition Editor, drag the Drag Hand icon to the ����
Favorites folder and release it when it becomes highlighted.

With the transition open in the Transition Editor, choose Effects > Make Favorite ����
Effect, or press Option-F.

When you�ve saved transitions in the Favorites folder, you can also access them in the 
Effects > Favorites menu, or use keyboard shortcuts for the top four in each category, 
in the order they are listed in the Favorites bin.
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By default, pressing one of these four keys
in combination with Control-Shift allows instant 
access to your top four favorite transitions.

To save a filter or group of filters:
Do one of the following:

Drag the filter name from the Viewer Filters tab to the Favorites folder.����

To save a single filter or group of filters applied to a clip in the Timeline, park the ����

playhead over the clip and choose Effects > Make Favorite Effect, or press Option-F. 
These two options also work for clips in the Viewer.

When you use the Make Favorite Effect menu option, all the effects from that clip are 
saved in a folder titled after the sequence. To use these filters as a set, you can simply 
drag the entire folder onto another clip.

Once you�ve saved filters in the Favorites folder, you can also access those 
individual filters via the Effects > Favorites menu or use keyboard shortcuts for the 
top four in each category, in the order they are listed in the Favorites bin.
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By default, pressing one of these four keys in 
combination with Control-Shift allows instant 
access to your top four favorite filters.

Copying and Pasting Attributes
As you have seen, it�s easy to copy and paste entire clips from one location to another in 
Final Cut Pro, or copy transitions and paste them to another edit point. You can also paste 
specific video or audio attributes from one clip to another. Anything that you do to a clip 
to change it�such as applying an audio or video filter, changing its speed, cropping it, 
rotating it, turning it blue, or panning or adjusting the audio level�is considered an attri-
bute of the clip, and can be copied and pasted to another clip. When you copy a clip, its 
attributes are copied along with it. Even the content is thought of as an attribute that FCP 
can paste.

FCP Paste Attributes dialog
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To copy and paste clip attributes:
The Paste Attributes dialog enables you to choose just those attributes that you want to paste 
from the copied clip to the new clip. Filters are listed together in a single group. Certain 
motion effects, which are discussed in Lesson 10, appear as separate attributes. You can also 
copy a clip and paste its attributes to a group of selected clips or a range of material.

1 Select the clip that has the attributes you want to use and press Command-C to 
copy it.

2 To open the Paste Attributes dialog, do one of the following:

Control-click the clip to which you want to paste those attributes and choose ����
Paste Attributes from the shortcut menu.

Select a clip and choose Edit > Paste Attributes or press Option-V.����

A Paste Attributes dialog appears with a list of all the audio and video attributes that 
can be pasted.

3 Select the checkbox beside each attribute you want to paste.

4 Click OK.

When you paste attributes into a clip, you are adding the copied filters to whatever 
filters already exist in that clip, not replacing them. However, speed and motion attri-
butes will completely replace any other speed or motion attributes.

To paste attributes into more than one clip, select the clips and paste as in the 
preceding steps.
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To remove attributes from a clip:
As in pasting attributes, you can also remove attributes from a clip by using the Remove 
Attributes dialog, similar to the Paste Attributes dialog.

1 Control-click the clip in the Timeline from which you want to remove attributes. 
You can also select all clips in the sequence. From the shortcut menu, choose Remove 
Attributes.

2 When the Remove Attributes dialog opens, click the attributes you want to remove 
and click OK.

Copying and Pasting Clip Content
The Paste Attributes function allows you to copy and paste a clip�s content into an existing 
clip that already has effects. This is similar to stepping into a segment effect clip in Avid 
and overwriting a different source into the uncollapsed source video layer. This is a conve-
nient way of previewing the same set of effects that are in the same location but applied to 
a different clip. The new clip assumes the attributes of the clip that is already there; all that 
changes, if Content is the only thing selected in the Paste Attributes dialog, is the media of 
the effects clip. To paste clip content, follow the steps for copying and pasting attributes, 
and choose Content in the Paste Attributes dialog.

Rendering Effects
There are two aspects to rendering: rendering effects in the current sequence so they 
will play in real time and managing those precompute or render files after they�ve been 
created. (Management of render files is covered in Lesson 13.) You approach rendering a 
clip or segments of your sequence in the same general way as you do with Avid, selecting a 
clip or setting In and Out points in the Timeline. While Avid indicates the need to render 
by using colored render dots that appear in the Effect Editor, on an effect in a sequence 
clip, or a bar in the timecode track, Final Cut Pro uses separate colored audio and video 
render lines that appear in the Timeline ruler area.

NOTE ���� As with Avid, regardless of real-time capability during the editing or pre-
viewing process, your entire FCP sequence should be rendered at the highest quality 
for final export or Edit to Tape to guarantee the full resolution, synchronization, and 
color you�ve specified. Lesson 14 discusses exporting and outputting.
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Avid render status dots

As outlined earlier in this lesson, you can choose Unlimited RT and a Dynamic playback 
from the RT pop-up menu to see the greatest number of effects play. Final Cut Pro has 
some additional functionality in this area. For example, you can choose to render a clip or 
segment at any one of the different render levels. However, FCP doesn�t have email notifi-
cation upon render completion as does Avid 5.

Render Status Lines
The render status area lies just above the timecode reference in the Timeline ruler area. 
The upper portion of the bar represents video render need, and the lower portion repre-
sents audio render need. When a clip is edited into the Timeline, a dark gray line appears 
in this area to indicate a clip is present in this location. When no clip is present, that area 
is left blank.

Clip exists but needs no rendering

Audio render status lineVideo render status line

No clip exists here

To view the render status, hover your pointer over one of the render lines. 
A tooltip appears, indicating the render issue, track, and status.
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Render Levels
In Avid, color dots on effects segments indicate playback capability. For example, a green 
dot indicates real-time playback. In FCP, a green bar in the ruler indicates real-time 
playback. A red bar in Avid�s timecode track means a render is required; in FCP, red also 
means rendering is required. Other colors represent various real-time playback possibili-
ties and render needs. In the Timeline, one of several render status colors may appear over 
an entire clip, if a filter was added, or just over a transition. The render indications that 
appear are based on the current render settings in the RT pop-up menu. For example, an 
Unlimited RT setting in the Timeline may yield a green render bar over one clip with an 
effect, but changing the RT setting to Safe RT may turn the render bar to yellow, orange, 
or red, depending on the speed and power of your computer. While a red render bar, like 
a red stoplight, indicates the clip will not play unless rendered, the yellow and orange ren-
der levels offer play but with some loss of quality.

Effects with Safe RT chosen in the RT Effects with Unlimited RT chosen in the 
pop-up menu RT pop-up menu

The colors that may appear on the render status lines are as follows:

Dark gray���� �Indicates clip does not require rendering.

Steel gray���� �Indicates clip or material has already been rendered.

Dark green���� �Indicates a real-time effect capable of playback and output to video at 
full quality with no rendering required.

Green���� �Will play in real time but not at full quality.

Yellow���� �Transition can play in real time but may approximate certain attributes.

Orange���� �When Unlimited RT is chosen, this effect may play back in real time, 
although normally it might exceed your computer�s real-time capability.

Red���� �A transition or effect needs rendering for viewing or playback.
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NOTE ���� Depending on the processing power of your Mac, FCP can view four or 
more streams of real-time effects at one time. This means you can have at least four 
different clips with real-time effects applied, each clip on a separate track, and see the 
clips and effects play in real time. Of course, render settings also make a difference in 
the amount of real-time effects you can view.

Render Commands
The Final Cut Pro render commands appear on the Sequence menu, but like Avid, there 
are keyboard shortcuts for rendering as well. Before rendering, you choose what level of 
rendering you want from the Render submenu, and then you invoke the render command.

In the Sequence menu, there are two primary render commands. The first renders a 
selected clip, clips, or segment of your sequence identified by In and Out points. The sec-
ond command in the Sequence menu enables you to render everything in the Timeline, 
regardless of In and Out points. You can also choose to render just the video or audio.

Render options in Sequence menu when 
a clip is selected in the Timeline

To render a clip or selection:
With rendering, the general rule of thumb is that you press Command-R to render 
selected items and Option-R to render everything in the Timeline.

1 To select the render target, do one of the following:

Select the clip or clips in the Timeline to render those clips.����

Set In and Out points in the Timeline to render a segment.����

2 From the Sequence > Render Selection submenu, choose the levels of rendering you 
want to include in the rendering process. For example, if there is an orange render 
level bar above an effect, that color render bar must be checked; otherwise, the effect 
will not be included in the render operation.
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Each chosen level will have a check mark to the left of the name.

To have more Avid-like render options, in which all render levels are active, 
take the time to check each render level in the Render Selection submenu. When you 
do need to render, simply select the item to render, and press Command-R to render 
it. To approximate Expert Render, check all but Full and possibly Preview (the green 
render levels) in the Render All submenu. When you want to Expert Render, simply 
press Option-R to render all but the highest-quality real-time effects.

3 Choose Sequence > Render Selection again, and choose Both, or press Command-R, 
to render both the audio and video effects at the currently selected render level.

4 To disregard In and Out points or selected clips and render the entire sequence, select 
the appropriate render levels from the Sequence > Render All submenu, and then 
choose Sequence > Render All > Both, or press Option-R.

In the User Preferences window, you can set FCP to render the current 
sequence, all opened sequences, or all but the current sequence in the Timeline auto-
matically when you take a break. Before you activate this function, make sure you�ve 
set your render scratch disk in the System Settings window. FCP does not, however, 
have an email notification option as does Avid 5.
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To preview effects:
Before rendering, there are other ways to view frames of your effect.

Do one of the following:

Press the Left and Right Arrow keys to move through an effect one frame at a time.����

Hold down the Left or Right Arrow key to see the effect play in slow motion.����

Park the playhead before an effect and press Option-P to review the effect in slow ����

motion.

Choose Tools > QuickView, or press Option-8.����

A QuickView tab opens within the Tool Bench window on top of the Viewer. This window 
or tab can be repositioned anywhere in the interface. 

NOTE ���� QuickView is a RAM preview tool that loads effects into RAM so you can 
preview them in real time without rendering. You can choose a length of time using 
the Range slider, or set In and Out points in the Timeline, Canvas, or Viewer to play 
In to Out.

FCP QuickView window
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Superimposing Clips
In Final Cut Pro, as in Avid, you superimpose a clip by placing one clip on top of another 
in the Timeline. In Avid, the Superimpose effect is added to the top clip for the purpose 
of altering opacity. You then step into the Effect Editor to tweak its opacity setting. In FCP, 
you can alter opacity simply and directly on the clip in the Timeline. Alternately, the FCP 
Superimpose is not an effect as it is in Avid; it is an edit type that appears in the Canvas 
Edit Overlay and edit buttons. Superimpose will edit a clip on top of an existing clip and 
conform the new clip to match the underlying clip�s length and position, but it will not 
affect opacity on the top clip. You must change opacity in a separate operation.

Avid Superimpose 
effect applied to 
a clip

FCP opacity line 
being adjusted

To make a superimpose edit:
Superimpose looks to the playhead in the Timeline to identify the location of the base clip 
and refers to the source patching to identify the specific track. FCP will then superimpose 
a new clip on the track above the base clip, matching the base clip�s duration. This type of 
edit is very effective for editing titles or lower thirds above another clip. It can also be used 
to build a composite image in which all clips need to be the same length and appear at the 
same location in the Timeline.

1 In the Timeline, park the playhead anywhere on the clip you want to use as the 
base clip.

2 Patch the v1 source control to the base clip�s track.

3 Mark an In point in your source clip in the Viewer.

NOTE ���� When you use the Superimpose function, if there is not an existing track for 
the new clip, one will be created automatically.
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4 To make a superimpose edit, do one of the following:

Drag the clip from the Viewer into the Canvas Edit Overlay and drop the clip ����
onto the Superimpose option.

Press F12.����

In the Canvas, click and hold the Replace edit button, and then slide over and ����
select the Superimpose edit button. Once that button is matched to this location, 
click the Superimpose edit button to perform the edit.

Drag the clip from the Viewer onto the Replace edit button in the Canvas. When ����
the additional edit options appear, drop the image onto the purple Superimpose 
edit button.

A new clip is superimposed on top of the base clip, and matches the base clip�s length 
and position.

NOTE ���� If another clip currently sits directly above the base clip, superimposing a 
new clip will bump up the current track (or tracks) and insert an entirely new track 
above the base clip. The superimposed clip will be added to the new track above the 
base clip.

To change opacity:
Once a clip is superimposed over another, you can change the opacity of the upper clip 
or set keyframes to create your effect. FCP makes changing the opacity of a clip simple 
and direct. As with audio volume overlays in audio clips, you must first toggle on the Clip 
Overlays control in the Timeline. When on, a black opacity overlay line appears on all 
video clips in the Timeline, as well as the pink audio overlay lines in the audio clips.

1 Toggle on Clip Overlays, or press Option-W.



266   Transitions and Effects

2 Move your pointer to the overlay line in a video clip. When you see the resize arrow, 
drag down.

Hold down the Command key to gear down to more precise opacity 
adjustments.

A percentage amount appears, indicating the new clip opacity.

3 To set an opacity keyframe, do what you did when working with the audio overlay 
lines. Use the Pen tool (or Option-click) to set keyframes on the opacity line. Drag a 
keyframe down to decrease the opacity.

Adding opacity keyframes this way creates video fades. To create video transitions that 
have different rates going in and coming out, position two clips on separate tracks, 
and add fades of different rates to these clips.

When placing a keyframe at the head or tail of a clip, it may be easier to place 
it inside the edge so you can select it and move it more easily. You can also toggle off 
snapping for greater control.

Keyframing Filter Parameters
In Avid, keyframing control is done in Effect mode, in a window that replaces the 
Composer and shows a Keyframe ruler you can populate. In Avid 5, some effects offer 
standard keyframing, while others offer an advanced keyframing control area. The FCP 
default keyframing features will remind you of Avid�s advanced keyframes. For detail edit-
ing of keyframes in Final Cut Pro, you�ll encounter something more like After Effects. You 
can keyframe filters in FCP by working directly with the sequence clip in the Timeline, by 
expanding the Timeline tracks and working in a keyframe editor area, or by opening a clip 
in the Viewer and making changes within the Filters tab. As in all keyframing, you need at 
least two keyframes to animate a filter. If you want to change a parameter but not animate 
it, you do not require a keyframe.
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To set keyframes in the Viewer:
To the right of each keyframable parameter in the Filters tab, there is a keyframe button. 
To the right of the keyframe button area is a Viewer timeline with a small playhead. This 
area is called the keyframe graph or time graph. 

1 Double-click a clip in the Timeline to open it in the Viewer, and click the Filters tab.

2 Apply a filter to the clip, if one is not already applied.

3 To see more of the Viewer keyframe graph, do one of the following:

Drag the Viewer and Browser boundary to the left.����

Drag the entire Viewer window left to cover the Browser, and then drag the ����
lower-right corner of the Viewer to expand it out to the Canvas.

The distinctive lighter area in the keyframe graph represents the clip length in the 
Timeline. The playhead position tracks the location of the Timeline playhead loca-
tion. If you move one, the other moves in tandem. This allows you to define a key-
frame location in the Timeline, and then set the keyframe in the Viewer.

To quickly expand the keyframe graph area to its window width, press Shift-Z 
(Fit to Window).

To see a really large keyframe graph area, drag the Filters tab from the Viewer 
into the Timeline tab area. When you see the black outline appear in the Timeline, 
release the tab. To return the Filters tab, drag it into the Viewer tab area, or Control-
click the tab in the Timeline and choose Close Tab, and it�s restored to the Viewer.
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4 Move the playhead to where you want the first keyframe and do one of the following:

Use the Pen tool (or Option-click) to set keyframes directly on the keyframe line ����
in the Viewer timeline.

Park the playhead on the keyframe graph and click the Keyframe button. This ����
will add or delete a keyframe at the playhead position.

NOTE ���� When the playhead is over a keyframe, the Keyframe button in the Filters 
tab changes from a hollow diamond to a solid green diamond.

5 Move the playhead to the next keyframe location and set an additional keyframe.

6 To move directly to a keyframe location, do one of the following:

Click the navigation arrows on either side of the Keyframe button.����

Press Shift-K to go to the next keyframe or Option-K to go to the previous ����
keyframe.

To keep the wide Viewer configuration for future effects work, save it as a 
custom layout as detailed in Lesson 3.
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To set keyframes in the Timeline:
FCP has the unique capability of adding and modifying filter keyframes directly in the 
Timeline. As in toggling on Clip Overlays in the Timeline, you begin by toggling on Clip 
Keyframes to see and work with your keyframes.

1 Apply a filter to a clip in the Timeline.

2 In the lower left of the Timeline, click the Clip Keyframes control, or press Option-T.

The Timeline tracks open to allow room for a keyframe editing area, which appears 
beneath each track in the Timeline. There are also vertical �ticks� in this area that rep-
resent clip motion (which are discussed in Lesson 10), as well as a separate filters and 
motion keyframe bar where those effects have been applied to a clip.

3 Control-click the Clip Keyframes button and choose Video from the shortcut menu.

FCP defaults to having all the video and audio Clip Keyframes options on. 
To reduce the clutter to work only with the ones you need, you can choose Select 
None and add back the ones you want from the Video or Audio submenu. Or you can 
deselect one at a time those overlays you don�t want to see beneath your clips in the 
Timeline.

4 Make sure that Video > Filters Bar and Keyframe Editor are both chosen from the 
Clip Keyframes shortcut menu.
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In the keyframe editing area, a green filter bar appears under any clip that has a filter 
applied to it. If you previously applied a keyframe to the filter on this clip, it will 
appear on the green bar as well.

5 To prepare to set filter keyframes, Control-click in the keyframe editing area beneath 
the green filter bar. From the shortcut menu, choose the filter you want to modify, 
and then from that filter�s submenu, choose the specific parameter for which you 
want to set a keyframe.

Beneath the green filter bar, a keyframe graph appears, similar to a clip overlay line.

6 Use the Pen tool (or Option-click) to add keyframes on the keyframe graph for this 
clip�s filter. As before, drag the keyframe left, right, or up and down to modify its 
value or position.

To change the height of a track�s keyframe editing area, drag up or down in 
the Keyframe Editor Size column in the Timeline track control area, the tiny column 
just to the right of the Auto Select control.



Applying a Composite Mode  271

With snapping enabled, you can scrub the playhead through clips in your 
Timeline and a snapping indicator appears at the clip baseline, revealing the location 
of filter keyframes you�ve already set.

Applying a Composite Mode
Included in the Final Cut Pro group of effects, although not found in the Effects menu, 
is a set of image-mixing options, or composite modes, that you can apply to any clip in 
and from the Timeline at any time. Photoshop-like composite modes are available only 
in special effects applied in Avid. If you have done any work in Adobe Photoshop or After 
Effects, or other desktop graphics programs, you may be familiar with composite modes. 
The FCP composite modes work the same as those used in Photoshop and After Effects, 
but FCP offers a few additional options.

FCP Composite Modes
A composite mode is a mathematical equation that determines how the luminance or 
chrominance of an image interacts with another image. A composite mode is applied to 
the clip on the upper track. That clip takes on the properties defined by the composite 
mode. The mode determines how the upper clip will act in relation to the clip immedi-
ately below it in the Timeline.

The following is a list of the composite modes available in FCP:

Normal���� �Displays the clip without any changes.

Add���� �Combines the color values of the clips. The resulting image is lighter. The 
added values can exceed absolute white.

Subtract���� �Subtracts the color values of the clips. The resulting image is darker. The 
subtracted values cannot fall below absolute black.

Difference���� �Subtracts the color values of the underlying clip from the selected clip. 
The result is the difference in the two images.

Multiply���� �Compares the color values for each pixel in the clip with those of the track 
below and multiplies them. If the image is already dark, there is little or no effect. If 
the image is light, Multiply darkens it.
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Screen���� �Compares the color values for each pixel in the clip with those of the track 
below and multiplies the inverse of each. If the image is already light, there is little or 
no effect. If the image is dark, Screen lightens it.

Overlay���� �On a scale of 0 to 255, Screen is applied wherever the color value is greater 
than 128. Multiply is applied wherever the color value is less than 128.

Hard Light���� �Darkens or lightens the colors, depending on the color values of the 
clip. The effect simulates shining a hard spotlight on a scene.

Soft Light���� �Darkens or lightens the colors, depending on the color values of the clip. 
The effect simulates shining a diffused spotlight on a scene.

Darken���� �Compares the color values of each pixel in the clip with those of the clip on 
the track below and selects the darker of the two. You can use Darken to remove white 
backgrounds easily.

Lighten���� �Compares the color values of each pixel in the clip with those of the clip on 
the track below and selects the lighter of the two. You can use Lighten to remove black 
backgrounds easily.

Travel Matte…Alpha���� �See �Travel Mattes,� later in this lesson.

Travel Matte…Luma���� �See �Travel Mattes,� later in this lesson.

To apply an FCP composite mode effect:

1 Superimpose one video clip on top of another in the Timeline.

2 Select the uppermost clip.

3 To select a composite mode, do one of the following:

Choose Modify > Composite Mode and select the desired mode.����
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Control-click a clip, choose Composite Mode from the shortcut menu, and then ����
select the specific composite mode you want to apply from the submenu.

NOTE ���� Unlike filters, you can�t combine multiple composite modes in one clip.

V1 clip V2 clip

Composite image with overlay applied to V2 clip

When you apply a composite mode to a clip, a red render bar may appear, depending 
on your RT settings. You can view the composite by dragging the playhead through 
the clip or by pressing Option-P to preview it, as discussed earlier in this lesson. But 
to see the effect in real time, you need to render it.

A really great use of the QuickView tool is to use it to preview composite 
modes. Open the QuickView tool, set In and Out points in the Timeline to identify 
the preview area, choose a composite mode for the upper clip, and then click the 
QuickView Play button. To preview other compose mode options, Control-click the 
upper clip and select another composite mode. The QuickView updates to preview 
that effect.
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Travel Mattes
Another area in which Final Cut Pro differs in its offering of composite modes is in the 
Travel Matte options on the bottom of the modes list. In Avid, you must apply such matte 
effects as segment effects usually packed into a submaster. In either system, most mattes or 
masks are applied on top of an image and allow a portion of the clip on the track beneath 
to be revealed. Travel mattes are different. They use the lower, or under, image to define 
the matte area and the upper image as the matte fill. You can create a travel matte using a 
shape based on either the alpha channel of an image or its luminance quality.

The Composite mode list offers two Travel Matte options: Alpha and Luma. Applying the 
Alpha travel matte to an upper clip will cause the clip to be revealed in the shape of the 
alpha channel from the clip below it. Applying the Luma travel matte will cause an image 
to be revealed in the shape of the luminance of the track below it.

These masks are referred to as travel mattes because the underlying image may have move-
ment that will define how the image above it is revealed against the background below.

To create a travel matte:

1 Place a clip on the V1 track that has either a luminance effect or an alpha channel.

2 On the V2 track, place the clip you want to use to fill the alpha or luma area in the 
clip below it.

3 Select the upper clip.

4 Choose Modify > Composite Mode > Travel Matte�Alpha or Travel Matte�Luma, 
depending on whether you used an alpha or luma source for the lower clip.

The composite image will be that of the upper image showing through the shape of 
the lower alpha channel or luminance area.
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In the preceding illustration, the lower image is of white clouds against a dark blue sky. 
The white clouds are providing the luma source. The upper image, of people standing on 
the shore, is the V1 clip used in the composite mode example. This clip is providing the 
fill for the white cloud shapes.

NOTE ���� If you are not sure whether a clip has an alpha channel, open the clip�s Item 
Properties window (Command-9), or choose Alpha in the View pop-up menu.

What You�ve Learned
Audio transitions, video transitions, and filters are organized within the Final Cut Pro ����

Effects menu and in the Effects tab in the Browser.

Real-time transitions (in boldface type) require no rendering for playback, even out ����

to video preview.

You can adjust real-time settings in the RT pop-up menu in the Timeline.����

You can add transitions either by dragging them directly to the Timeline or via the ����

Effects menu after selecting an edit point.

You can change a transition�s alignment via a shortcut menu or in the Transition ����

Editor tab and with keyboard shortcuts.

You can modify the length of a transition by Control-clicking an existing transition ����

and changing it in the Duration dialog, by dragging the edge of the transition left or 
right, or by entering a new duration on the Transition Editor tab.

You can apply an alpha transition and incorporate animated mattes.����

You can add overwrite or insert edits with the default transition already attached, ����

either in the Canvas overlay, or by dragging the clip atop the blue Replace button and 
choosing Insert with Transition or Overwrite with Transition option, or with key-
board shortcuts.

To open the Transition Editor, double-click either side of the transition icon in the ����

Timeline.

You can set any transition you choose as the default transition.����

To add the default transition to multiple clips at one time, select them all and, with ����

the playhead on the first frame of the selected group, drag them to the Canvas, and 
then drop them onto the Overwrite with Transition Edit Overlay option.
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You can access the FCP video and audio filters and apply them to a single clip, a ����

group of clips, a range of clips or material, or even to an entire sequence.

To modify a clip�s filter parameters in the Filters tab in the Viewer, double-click to ����

open the clip in the Viewer.

The Frame Viewer gives you a split-screen view of a clip with and without the filter ����

effect, or other viewing options.

You can delete filters in the Viewer or by Control-clicking in the Timeline and choos-����

ing Remove Attributes.

You can save a transition, filter, or a group of filters as a favorite template. ����

FCP automatically assigns keyboard shortcuts to your top four favorite effects from ����

each category.

Unlike Avid, FCP allows you to copy and paste video and audio attributes�including ����

filters, motion effects, and clip content�from one clip to another.

Similar to Avid�s render dots and bars, FCP displays render lines in the Timeline, ����

color coded to indicate render status and need.

You can choose various render options in the Sequence menu.����

You can preview an unrendered clip by scrubbing through it, pressing Option-P, or by ����

choosing Tools > QuickView.

You can add third-party filters to the FCP Plugins folder, and they will appear as ����

options in the Effects menu and on the Effects tab in the Browser.

If you have installed Motion, more than 50 Motion (FxPlug) filters will appear in ����

your Effects tab. You can filter by Recommended or Preferred effects.

In FCP, superimpose is an edit type that places one clip above another in the ����

Timeline.

You can set opacity levels after toggling on the opacity overlay line in the Timeline. ����

You can set keyframes directly on the overlay line with the Pen tool or by using 
Option with the default Selection tool.

You can keyframe filter parameters in the Filters tab time graph area of the Viewer, or ����

by toggling on Clip Keyframes to add or modify keyframes directly in the Timeline.

FCP offers several composite modes that determine how two clips will interact.����
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Keyboard Shortcuts

Command-5 Open the Effects tab in the Browser if it is closed

Command-T Apply the default video transition

Command-Option-T Apply the default audio transition

Shift-F9 Add an insert with transition

Shift-F10 Add an overwrite with transition

Option-7 Open the Frame Viewer in the Tool Bench

Option-F Make a favorite of the filter at the playhead position

Shift-Control-1, -Q, -A, or -V Apply one of four favorite transitions to the selected 

edit point

Shift-Control-2, -W, -S, or -X Apply one of four favorite filters to the selected clip 

or clips

Option-V Open the Paste Attributes dialog

Command-Option-V Open the Remove Attributes dialog

Command-R Render selected items or sequence range

Option-R Render everything in the Timeline

Option-P Preview unrendered selections

Option-8 Open the QuickView window

F12 Create a superimpose edit

Option-W Toggle Clip Overlays on and off

Shift-K Move the playhead to the next keyframe

Option-K Move the playhead to the previous keyframe

Option-T Toggle Clip Keyframes on and off

Option-1, -2, -3 Change transition alignment

Shift-Z Fit clip duration in keyframe graph area to window
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Image here is FPO. Arrangements 
for purchase and placement of 
image to follow. 

Bleed on all sides s/b 18pts; pages in 
Quark s/b staggered.

Goals Apply constant and variable speed changes

Edit with Fit to Fill 

Work with speed segments in the Timeline

Use the Speed tool 

Create a freeze frame effect

Explore motion parameters

Zoom the image view

Apply motion effects to an image

Create and nest multilayered motion effects

Copy and paste motion attributes

Create and modify a motion path

Save a motion path as a favorite

10
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Avid provides the staples of motion effects: freeze frames, slow and fast 

motion, reverse motion, strobe, and many 3D effects, depending on 

your software version and hardware support. Final Cut Pro also sup-

plies these effects; but with FCP, a bold new world was introduced 

that utilizes a powerful desktop graphics approach to creating motion 

effects.

By using this hybrid approach to building composites, which some Avid 

systems are doing now as well, you will learn how to scale, position, crop, 

distort an image�s perspective, and even set keyframes, all directly on 

the sequence clip in the Canvas. Because FCP isn�t �modal� and doesn�t 

require that you step out of your sequence into a special editing envi-

ronment, this method not only speeds up the editing process, but it also 

opens up more editing and compositing possibilities.

If working with sliders and numeric input is more practical for an effect, 

you can use the Motion tab and its keyframe graph in the Viewer, which 

is the Effects Editor for motion effects. And with the FCP real-time engine, 

you can combine several streams of motion effects in one comp and play 

them in real time without rendering.

Speed and Motion Effects
Lesson 10
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Applying a Speed Change
In Avid, you click the Motion Effect button, either on the Fast menu or wherever it may 
be mapped, to open the Motion Effect Parameters window. Here you can change a clip�s 
speed, perform a Fit to Fill edit, create a strobe, and so on.

Avid Motion Effect command

In Final Cut Pro, you access the speed and freeze frame motion effects using the Modify 
menu or keyboard shortcuts, and you enter speed attributes in the Change Speed dialog. 
In this dialog, you can create speed changes where the speed is constant throughout. You 
can also create variable speed changes where the clip speed ramps up to the new speed 
and/or ramps down from it.

FCP applies a speed change to a clip in the Viewer or to a selected clip in the Timeline 
where you have the choice to ripple edits and change the length of your sequence or not. 
Unlike Avid�s speed function, the FCP speed function also affects the audio portion of 
a clip if video and audio are linked together. You can set the speed in different ways and 
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even apply speed settings in a reverse direction. As in Avid, setting a percentage sets a new 
clip duration, and setting a duration sets a new speed percentage.

To create a speed change:

1 Open a clip in the Viewer or select a clip in the Timeline.

2 Choose Modify > Change Speed, or press Command-J, to open the Change Speed 
window.

NOTE ���� You can also Control-click (or right-click) a clip in the Timeline, and from 
the shortcut menu, choose Change Speed.

3 In the Change Speed dialog, enter either a specific duration for the clip or a speed rate 
percentage.

4 To change the direction the clip is playing, click the Reverse checkbox. You can also 
add a minus sign before the percentage number as you would in Avid.

5 To smooth the speed change by ramping up to it and/or down from it, click the Curve 
From Start or Curve to End button.

Linear From Start

Linear to End

Curve From Start

Curve to End

Curve Centered on Start

Curve Centered on End

Custom

Custom
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This set of buttons represents Bezier curves and are designed to smooth into or out 
of a speed. The first option represents linear movement with no curve or smoothing. 
Clicking the Curve From Start and Curve to End buttons adds a speed keyframe at 
the head or tail of the clip. When selected, the clip�s speed ramps up or down respec-
tively by the number of frames that appears in the Smoothing field. FCP sets an initial 
number of smoothing frames based on speed and clip length, but you can change that 
ramp time by entering a different value.

NOTE ���� The other two smoothing options are dimmed and available only in certain 
situations. They are both discussed later in this lesson.

6 To allow the speed change to ripple the sequence length, select the Ripple Sequence 
checkbox. Select the Frame Blending checkbox if you want to blend the frames of a 
slow-motion effect to give it a smoother look. And if you want any keyframes to scale 
to the new clip length, select the Scale Attributes checkbox.

For even smoother playback, especially in slow motion, you can send the clip 
to Motion and choose Optical Flow as the Frame Blending mode.

7 Click OK.

In the Timeline, a speed percentage appears after the clip name. If Reverse was 
selected, a minus sign (�) appears in front of the percentage. If a smoothing option 
was selected, �Variable� appears after the clip name.

8 To revert a clip�s speed back to its original state, open the Change Speed dialog for the 
clip and change the settings back to their original configuration.

NOTE ���� Changing the speed or direction of a master clip in the Viewer will not 
change the speed of its affiliate clips in the Timeline. But any future uses from that 
master clip will have the speed change applied.
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Editing with Fit to Fill
Another way to change clip speed is to edit the clip using the Fit to Fill function, found 
in both Avid and Final Cut Pro. This creates a constant type speed change based on two 
durations: the marked duration of the source clip that will fit into the targeted duration 
in the Timeline. Avid users may be familiar with choosing the Fit to Fill option in the 
Motion Effect window.

Avid•s Fit to Fill option

In Avid, you see the speed of the altered Fit to Fill clip before editing it into the sequence. 
In FCP, you make the edit, and the altered speed percentage is displayed as part of the clip 
name in the Timeline. 

Avid motion effect clip in bin FCP Fit to Fill clip in Timeline

FCP Fit to Fill appears as one of the Edit Overlay options in the Canvas and also as an edit 
button in the lower portion of the Canvas window. With the Fit to Fill function, you can 
fit a new clip into an existing clip location in the Timeline, but you can also place a new 
clip in a gap or marked section of a sequence.

To replace a clip or gap using Fit to Fill:
You can prepare your Fit to Fill edit in FCP as you would in Avid, by setting a duration 
or In and Out points in your Timeline. However, FCP does not require that you set edit 
points to perform a Fit to Fill edit. You don�t even need to select a gap or a clip in the 
Timeline as the target clip to fill; rather, you can simply park the playhead over it.
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1 Patch the source control to the appropriate destination track.

2 In the Viewer, open the clip you want to use as the fill source.

3 In the Viewer, mark In and Out points where you want the fill edit to start and stop. 
If there is no In mark, the clip will be used from the first frame. If there is no Out, the 
clip will be used to the last frame of the clip. 

4 In the Timeline, move the playhead to the clip or gap you want to replace.

5 Do one of the following:

Drag the source clip into the Canvas and drop it on the Edit Overlay Fit to ����
Fill option.

Change the third Canvas edit button to Fit to Fill, and click it or drag the clip ����
onto it.

If your Mac OS X ExposØ shortcuts have been redirected, press Shift-F11.����

Fit to Fill can also be used to extend a clip in the sequence across a gap, or to 
cover multiple clips. In these situations, mark an In and Out in the Timeline to define 
the area you want to replace. If you are using a clip from the sequence as the fill clip, 
you can press F to find its match frame and then replace filling a longer duration.
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Replacement clip will fill from In to Out marks.

Creating and Changing Speed Segments
In Final Cut Pro, as in Avid, you can combine different speeds within a single clip so a clip 
can speed up, slow down, play in reverse, and freeze at precise locations. New to FCP 7, 
you can dynamically add keyframes to Timeline clips and drag the keyframes to create 
speed segments. Once you�ve made individual speed segments within a clip, you can change 
the speed of each segment independently to create variable speed effects. You can also 
adjust speed keyframes in the Viewer.

Three speed keyframes create two speed segments.

To control speed segments in the Timeline:
Rather than change the speed of the entire clip, you can click a specific frame to add a 
speed keyframe which creates speed segments, and then change each segment for the 
desired speed effect. And by dragging a keyframe within a speed segment, you can further 
fine-tune your speed effect. To work with speed segments in the Timeline, you have to 
turn on the Clip Keyframes control.

1 In the lower left of the Timeline, click the Clip Keyframes control.
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When you turn on Clip Keyframes, the Timeline tracks expand to allow room for the 
keyframe editor and the speed indicators, which are the tiny vertical tick marks across 
the bottom of each track. When the speed ticks are evenly spaced, that indicates the 
clip is moving at a constant speed.

2 Control-click the Clip Keyframes control, and in the Video submenu, deselect the 
Filters Bar option so it is not distracting for this exercise.

3 Drag the playhead through the clip in the Timeline to identify the frame where you 
want the speed to change.

4 Move the pointer into the speed tick area and snap it to the playhead location. When 
the pointer changes to the Pen tool, click at that location.

When you click with the Pen tool in the speed tick area, three speed keyframes are 
added to the clip: one where you clicked, one at the first frame of the clip, and one at 
the last frame of the clip. This creates two speed segments. 
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To add additional keyframes and create more speed segments, click other 
frames within the clip.

5 Position the pointer over the middle keyframe and drag left or right to change the 
speeds of the two segments. In the Canvas, you can see the new source frame that will 
begin the next segment.

As you drag left, the first segment becomes shorter and its speed ticks move closer 
together, indicating a faster play speed. As you drag right, the first segment becomes 
longer and the speed ticks move farther apart, indicating a slower play speed. Also, 
when the speed is changed, a thin blue line appears at the top of the keyframe area to 
indicate that the clip contains a motion effect.

Shorter and faster first segment Longer and slower first segment

NOTE ���� When you change a speed segment, �Variable� is added to the clip name 
because the clip now contains various speeds.

As you drag a speed keyframe, watch the tooltip that appears. It indicates the 
number of frames and the direction that you have moved the middle keyframe (Time 
Delta), the Timeline timecode (Time), and the left and right speed percentages and 
segment durations.

After you�ve created a speed segment, you can adjust it in the Change Speed Segment 
dialog, as though it were a separate clip. You can change the speed to a specific rate or 
percentage, or activate the smoothing function so one segment smoothly flows into 
another within the same clip.
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6 Control-click the speed tick area of a speed segment. In the shortcut menu, choose 
Change Speed Segment. (Do not choose Change Speed.)

NOTE ���� In this shortcut menu, you can choose options to add a keyframe, remove 
the speed effect or a speed segment, and choose a smoothing option.

7 In the Change Speed Segment dialog, enter the speed percentage or rate. To ramp or 
smooth the speed from this segment to the next, click the Curve Centered on Start 
button and/or the Curve Centered on End button. Click OK.

Curve Centered on Start
Segment
Duration

Curve Centered on End

NOTE ���� The Ripple Sequence option is dimmed in this dialog because changing a 
speed segment cannot ripple the sequence.

To adjust speed in the Viewer:
Once you�ve added speed keyframes to a Timeline clip, you might want to fine-tune those 
keyframes in a larger viewing area. You can do this in the Viewer�s Motion tab by dis-
playing the Speed parameters. In the keyframe graph area of that tab, you can adjust the 
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Bezier handles of a keyframe, add or delete keyframes, and adjust keyframe position. You 
can also access the fourth smoothing option, Custom.

1 After applying a speed or speed segments to a clip in the Timeline, double-click it to 
open it in the Viewer. Click the Motion tab.

2 Click the Speed disclosure triangle, if that section is not already visible. If necessary, 
drag the vertical scroll bar down until you see the Speed section in full.

Clip at normal play speed and no speed adjustment

Clip with three speed keyframes and two speed segments within marked clip

For this exercise, dynamically resize the Viewer to make it wide enough to see 
the entire clip length and the keyframes in the keyframe graph area. You can also use 
the Zoom control and Zoom slider beneath the graph to zoom in or out of this area.

3 Control-click the middle keyframe, and from the shortcut menu, choose Smooth.

When you set a keyframe to Smooth in the Viewer, the keyframe displays two Bezier 
handles that you can control to finesse the smoothness or variability of a speed change. 
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When smoothing options are chosen from the Change Speed Dialog, only one Bezier 
handle is created around each keyframe.

NOTE ���� When you activate and adjust Bezier handles on a keyframe, the Custom 
smoothing option in the Change Speed Segment dialog is engaged automatically. 

To add additional keyframes in the Speed section of the Motion tab, Option-
click the speed line, and then drag to position the keyframe left or right and up or 
down. Any changes made to an edited clip in the Viewer will automatically appear in 
the Timeline speed tick area.

Using the Speed Tool
In addition to controlling variable speed by setting it, you can also create speed changes 
by applying the Speed tool in the Timeline. With this tool, you can change the speeds of 
two adjacent clips at the same time. For example, let�s say you have two exterior shots. The 
first one contains a slow pan while the next clip contains a fast pan. If you wanted the two 
pans to play at closer speeds, you could use the Speed tool to make the first clip go faster 
and slow the second clip. It�s similar to changing speed segments, but you�re using two 
clips instead of two areas of the same clip. And by pressing a modifier key, you can use the 
Speed tool to change the speed of just one clip and compensate for the duration change in 
the adjacent clip.

To apply the Speed tool:
The Speed tool is applied at the edit point between two clips in the Timeline. By dragging 
an edit point, you reduce one clip�s speed, while the other clip accelerates to accommodate 
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the change. It�s similar to rolling an edit point in that the overall length of the sequence 
does not change.

1 From the Tool palette, click and hold the Slip tool, then select the third tool, the Speed 
tool. You can also press SSS.

2 In the Timeline, move the Speed tool over an edit point between two clips whose 
speed you want to change. 

3 To speed up and shorten the first clip, drag the edit point to the left. To speed up and 
shorten the second clip, drag the edit point to the right.

As you drag, a tooltip appears, indicating the amount you�ve rolled the edit point and 
to identify its new Timeline location. When you release the mouse button, the speed 
ticks change beneath the two clips, but the overall duration of the combined clips 
does not change.

NOTE ���� After changing the speed of the two clips using the Speed tool, you can 
always roll the edit point with the Roll tool to change the clip durations while retain-
ing the new clip speed.
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4 To affect the speed of only one clip, Shift-drag just one side of an edit point to the left 
and or right. 

By holding down the Shift key, you change the speed and length of one clip, but not 
the speed of the adjacent clip. You only change its length by rolling it just as you 
would when editing a clip in Avid with a Trim to Fill segment effect.

NOTE ���� If either clip has speed segments, only the outer segments will be affected 
when you apply the Speed tool to the edit point.

Applying a Freeze Frame Effect
Creating a freeze frame in the Timeline is as easy as creating speed segments. To create a 
freeze frame, you change a speed segment to 0%. You can also create a freeze frame in FCP 
in almost the same way as in Avid. However, rather than choosing a freeze length from a 
list of durations, FCP freeze amounts follow the Still/Freeze Frame default duration in the 
User Preferences window (Option-Q).

To create a freeze frame using speed segments:

1 In the Timeline, click the Clip Keyframes control to display the track speed ticks.

2 Park the playhead on the frame you want to freeze. Snap the pointer to the playhead 
and click in the speed tick area to create a speed keyframe at that location.

3 Control-click the segment to the right of the playhead, and from the shortcut menu, 
choose Change Speed Segment.

4 In the Rate field, enter 0, and click OK.
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In the speed tick area beneath the clip, the speed segment displays no speed ticks 
because there is no clip motion past the freeze frame keyframe location.

To create a run-freeze-run effect, simply add another keyframe to create a 
third speed segment. Change the second segment to 0%. The third segment will play 
faster to accommodate for the freeze. To return the segment to its normal play speed, 
change it to 100%.

To create a freeze frame using menu options and keyboard shortcuts:
You can also use menu options and keyboard shortcuts to create a freeze frame. One 
menu option, Make Freeze Frame, can be used in the Timeline or the Viewer. 

1 To target the frame you want to freeze, do one of the following:

In the Timeline, position the playhead on the desired frame.����

Double-click a clip in the Timeline or the Browser to open it in the Viewer, ����
and then position the playhead on the desired frame.

2 Do one of the following:

Choose Modify > Make Freeze Frame.����

Press Shift-N.����

NOTE ���� You can also use Add Edit in the Timeline to create and then freeze a 
separate clip.
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A new freeze frame clip appears in the Viewer, with a marked default duration. If you 
want to edit a value other than the default duration, re-mark the clip and edit it into 
the Timeline. If you desire a different default duration for all subsequent freezes, set it 
in the User Preferences Editing tab�s Still/Freeze Durations field.

To save a freeze frame image as a clip, drag the image from the Viewer or 
Timeline into the Browser. It appears as an effects clip with the title of the source clip 
or sequence plus the timecode location of the freeze frame.

Exploring the Motion Effects Tab
The Final Cut Pro Motion tab is where all of a clip�s motion effect parameters, such as 
scale, position, rotation, crop, and even clip speed via time remapping, are displayed in a 
similar way to the filter parameters on the Filter tab. As with so many functions in FCP, 
there are many ways to create motion effects. The Motion tab has sliders and fields for 
numerical entries. In some cases, such as Scale, you can make changes directly on the 
clip in the Viewer or Canvas window. The keyframe buttons for each parameter will look 
familiar from the previous lesson, as will the Viewer keyframe graph to the right of the 
parameter settings area.

Reset
buttons
for each 
parameter

Parameter
details

displayed

Parameter
details

collapsed

Keyframe
graph

Motion tab
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But unlike the Filters tab, which sits empty until you apply a filter to a clip, the motion 
attributes that appear on the Motion tab are already part of each and every clip. The non-
modal strategy of FCP includes the motion effect parameters in default settings, waiting 
for you to change or adjust one or more of them. While the Filters tab serves as an effects 
editor for segment type effects, the Motion tab serves as an effects editor for motion effects.

To use the Motion tab:
While you can make motion changes to a source clip in the Viewer, most motion effects 
are applied to sequence clips in the Timeline. As you did with filters, an easy way to view 
the motion effects applied to a clip is to open the clip from the Timeline and then park 
the sequence playhead over that clip so you can see the changes in the Canvas.

1 In the Timeline, double-click a clip to open it in the Viewer. Park the playhead over 
the sequence clip so you can see your changes in the Canvas.

2 In the Viewer, click the Motion tab.

3 Adjust the sliders or enter numerical values to make changes to desired parameters, 
such as Scale, Rotation, and so on. You can hide or collapse any parameter as you�re 
working.

As you may have done with the Filters tab, you can also peel off the Motion 
tab to create a separate window, or drag it to the Timeline for an even wider working 
space.

Zooming the Image View
In Avid, you can enlarge or reduce your view of an image using keyboard shortcuts or 
mapped commands. In Final Cut Pro, a Zoom pop-up menu in the Viewer or Canvas also 
provides preset zoom view options. Changing the view of an image can be helpful when 
you are setting scale, position, and other keyframes. As in Avid, changing the view of an 
image never alters the actual size of the source or sequence clip, just your view of it.

Avid Reduce button



296   Speed and Motion Effects

To change the image view in the Canvas or Viewer:
You can apply the following zoom options in both the Viewer and Canvas windows. Make 
sure either the Viewer or Canvas window is active before trying to change the image view.

Do one of the following:

Select the Zoom pop-up menu and choose a percentage.����

Press Command-+ (plus sign) to zoom in and view more detail in the image; press ����

Command-� (minus sign) to zoom out and view the image smaller. Don�t confuse 
these with the Timeline zoom shortcuts, Option-+ and Option-�.

Select the Zoom In tool (magnifying glass) from the Tool palette, or press Z, and ����

click the image to zoom in. You can also press H for the Hand tool to move the image 
within the Viewer or Canvas.

Hand tool

Zoom Out tool

Zoom In tool

Use the Zoom In tool to draw an invisible marquee around the part of an image you ����

want to view larger.

To zoom out, choose the Zoom Out tool (the magnifying glass icon with a minus ����

sign), or press ZZ, and click the image. With the Zoom In tool active, you can hold 
down the Option key to access the Zoom Out tool without selecting it from the Tool 
palette.

When you change to a zoomed-out view of an image, the entire image area becomes 
smaller. When you work with motion effects, the gray space around the image area 
becomes your work palette, where you can position clips to move in and out of the 
active image area.
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The active image area is what you will see when you output your sequence. For edit-
ing purposes, it can be black, white, or checkerboard, depending on what you have 
selected in the View pop-up menu.

Canvas image area (black) with image repositioned 
offscreen

To restore the image to its default view, choose Fit to Window from the Zoom 
pop-up menu, or press Shift-Z. When Fit to Window is selected, you can resize the win-
dow, and the image will resize along with it. To allow FCP to accommodate the discrep-
ancy between video and computer monitors, keep Correct for Aspect Ratio selected.
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Sizing and Positioning an Image
You can adjust a clip�s size, position, and other motion parameters by entering numbers and 
dragging sliders in the Motion tab as you might in Avid systems. But while Avid requires 
you to be in Effect mode to use wireframes, which allow a more direct approach to creating 
motion paths than using sliders, Final Cut Pro allows you to enable Image+Wireframe mode 
in the Viewer or Canvas whenever you like. The Image+Wireframe mode is like having a 
remote control for many motion effect parameters. This, along with the image zoom option 
covered in the previous exercise, lets you manipulate a clip�s motion attributes directly on 
the Viewer or Canvas image.

To resize an image:
Often we need to reduce or enlarge an image for effect. In Avid, you apply the Resize effect 
or 3D Warp. In FCP, resize controls for image reduction or enlargement (the Scale param-
eter) are built into each clip. To create such effects directly on the clip itself, you simply 
need to activate the Image+Wireframe mode.

1 Double-click a sequence clip to open it in the Viewer and select the Motion tab. Move 
the Timeline playhead over the sequence clip to see it in the Canvas.

2 To select Image+Wireframe mode, make the Canvas or Timeline active and do one of 
the following:

Click the View pop-up menu and choose Image+Wireframe.����

Choose View > Image+Wireframe.����

Press W.����
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NOTE ���� Pressing W repeatedly cycles through the three Image/Wireframe modes: 
Image, Image+Wireframe, and just Wireframe with no image.

3 Drag just one of the corner handles of the image wireframe toward the center to scale 
the image smaller.

After the image has been resized smaller, you can see the image area appear behind it. 
The image area shown here has been changed in the View pop-up menu to Checker-
board. This can be a helpful aid when lining up multiple images. The number 1 in the 
center of the wireframe indicates that the clip is on the V1 track.

The wireframe overlay will only appear in the Canvas when a clip is selected 
and the playhead is over it. You can select a clip either in the Timeline, or in the 
Canvas or Viewer, with Image+Wireframe mode active.

To reposition the image:

1 To reposition a clip manually in the Canvas using the Image+Wireframe mode, move 
the pointer into the image. When you see the Move tool appear, drag the image.
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2 To reposition the image in the Motion tab, do one of the following:

In the Center fields, enter the number of pixels horizontally and vertically that ����
you want to move away from center.

Click the Center crosshairs button, and then click anywhere in the image where ����
you want the center of the image to be.

NOTE ���� All parameter controls are connected. Changing a parameter in the Canvas 
or Viewer will also change it in the Motion tab, and vice versa.

Rotating an Image
Avid provides a Spin option to create X, Y, and Z spins in 2D. In FCP, when you spin or 
rotate an image, you use some of the same features used in scaling and centering (the 
Image+Wireframe mode, for example) to manipulate clips. Here it is also helpful to use 
the Zoom pop-up menu to change the image view area so you have space to work with 
your image.

Avid spin options

To rotate an image:

1 Change the Canvas zoom to 25 percent and make sure the Image+Wireframe mode is 
active.

2 If you�re working with a new clip, double-click the clip in the Timeline and park the 
playhead over it to see it in the Canvas.

3 Do one of the following:

Click any edge of the Canvas Image+Wireframe overlay. A round rotate icon ����
appears over the wireframe edge. Drag the image down or up to rotate it.
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Type a rotation amount in the number field in the Motion tab. A positive value ����
rotates the image clockwise; a negative value rotates it counterclockwise.

Drag the rotation circle on the Rotation parameter line. As you drag, the numeri-����
cal value is updated as well.

To reposition the anchor point:
An image�s anchor point is the point around which a clip�s rotation takes place. An anchor 
point doesn�t have to be in the center of the image, although that is its default location.

Do one of the following:

With Image+Wireframe mode active, press D to select the Distort tool and move your ����

pointer over the center of the image, where the anchor point is. When you see the 
Distort tool appear, drag the anchor point from its default center position to a dif-
ferent location. (The Distort tool is discussed in more detail in the following exercise.)

Double-click the clip to open it in the Viewer and click the Motion tab. Enter hori-����

zontal and vertical pixel locations in the Anchor Point fields for where you want the 
anchor point to be.
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In the following example, the image�s anchor point was changed to the lower-right corner. 
When a clockwise rotation is applied, the image is rotated around the anchor point in that 
corner.

Cropping and Distorting an Image
In Avid, image cropping is accessed in effects like Resize and Picture-In-Picture. In FCP, 
it�s a built-in parameter for every clip. You can use the Crop function to clean up an 
image that has video garbage on its outer edges or to crop an unwanted element out of an 
image, such as a person or sign. Once cropping is applied, any clips beneath the cropped 
image will be revealed through the cropped area. This may be the desired result if you are 
building a composite effect. If no clip is beneath the cropped clip, black will appear in the 
cropped area.

If you try to scale an image larger to fill or compensate for the cropped area, 
your image may become pixilated.

Final Cut Pro Crop and Distort motion effects are easy to apply using the 
Image+Wireframe mode. Both Crop and Distort also have parameter controls on the 
Motion tab, as well as tools on the FCP Tool palette.

Crop tool

Distort tool
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To crop or distort an image:

1 Open an image in the Viewer from the Timeline or the Browser.

2 Set up your preferred viewing options so you can see your changes as you 
make them.

3 Click the Motion tab in the Viewer to display the Crop or Distort parameters.

4 To crop, do one of the following:

Move the sliders for one or more image sides.����

Enter crop percentages in the number boxes.����

With Image+Wireframe active, select the Crop tool from the Tool palette, or ����
press C, and drag any image side.

Image before crop Image after crop

5 To Distort, do one of the following:

Enter numerical pixel values or change the overall aspect ratio with the slider.����

Choose the Distort tool from the Tool palette, or press D, and drag an image ����
corner.

You can use the Distort tool to reposition an image�s anchor point by clicking 
and dragging it. You can also change the Distort parameters to create a forced perspec-
tive, as in the following example.
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NOTE ���� This image is cropped, and the edges are feathered. The image has also been 
distorted to create a forced perspective. The background was changed to white using 
the View pop-up menu.

Creating and Nesting Comps
Using the Image+Wireframe mode in Final Cut Pro, it is easy to create multilayered 
motion effects, such as split screens or multiframe images. Once a multilayered effect or 
comp has been created, it is often convenient to nest the tracks so they can be more easily 
managed or edited.

In Avid, you combine elements you want to keep together, for ease of effects editing and 
rendering, by using the Collapse Tracks button. The FCP Nest Items command is not 
much different. It creates a container for any selected stack or stacks of footage and effects 
you want to keep together. Either way, when you create a nest, you are combining a group 
of clips together, either video or audio or both, that can be treated in the Timeline as a 
single clip. In FCP, as in Avid, you can create a nest from any number of tracks (vertically) 
and any number of clips (horizontally).

In both systems, you can step inside to edit or adjust and re-render. In FCP, nesting is a 
great way to add filters to multiple clips and preserve renders so you can freely trim or 
move a group of effects or clips without re-rendering.
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Anatomy of a Split-Screen or Multiframe Image

In this image, all the clips are lined up on top of each other in the Timeline and will 
appear in the Canvas window together. The image of the dolphin in the bottom right was 
the first image sized and placed; note the number 1 above the center point of that image 
in the Canvas shown in the following screen shot. The image on the left was the second 
image placed; there is a 2 above its center point. This clip was cropped to include only the 
woman. The upper-right image was the third image to be placed. It was resized to fit the 
upper corner.

To create a split-screen or multiframe image:
As you select your images, keep in mind the layout of the screen and the design of 
your effect. Select images that you don�t have to scale up too much, or you might get an 
unwanted pixilated look. Scaling down isn�t a problem unless an image has too much 
detail to see clearly at a smaller scale. You will probably want to work with the Title Safe 
overlay on so you can monitor the Action Safe area, which is represented by the outer box.

NOTE ���� When a movie is published on the Internet, the full frame�including 
elements outside the Action or Title Safe areas�will probably be visible.

1 Open each image in the Viewer and select marks. If this is a video-only effect, unpatch 
the audio source controls in the Timeline.
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2 Edit each image on the next available video track on the Timeline.

3 Make sure Image+Wireframe mode is active in the Canvas.

4 Scale each image smaller by dragging one of its corner handles. (If necessary, change 
the Canvas viewing zoom size to 50 percent or smaller to see the outer edges of the 
images.)

5 Position each image by dragging it into place, using the outer square of the Title Safe 
overlay as a reference for the Action Safe area.

6 Select the Crop tool (C) and drag each side of every image that needs cropping.

7 If necessary, apply a Flop video filter (Effects > Video Filters > Perspective > Flop) so 
the images face the desired direction.

8 Toggle on Drop Shadow for one of the clips, and set the parameters. Then copy that 
clip and paste just those attributes to the other split-screen clips.

If you are going to use any of these image sizes and positions again, you can 
save them as some of your favorite motion effects. This is discussed later in this lesson.

To nest the clips from the split-screen image:

1 Select all three clips in the Timeline.

2 Choose Sequence > Nest Items, or press Option-C.

3 In the Nest Items dialog, title the nest, select the appropriate aspect ratio information, 
and click OK.
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Adding the word �nest� to the clip name will make for easy identification in 
the Browser and Timeline.

The new nested sequence appears in both the Timeline and in the Browser. 

4 To make changes to the original stack of nested clips, double-click the nest in the Time-
line. A sequence automatically opens displaying the clips in their original configuration.

When you make changes to the clips, those changes appear immediately in the nest in 
the parent sequence.

If the original clips have effects that need to be rendered, render them inside
the nest in their original configurations. Rendering inside the nest will preserve files 
when the nest is moved or track visibility changes in the parent sequence.

Copying and Pasting Motion Attributes
As you saw in the previous lesson, in Final Cut Pro you can copy and paste clips and 
transitions from one location to another. You can also paste specific attributes, including 
motion attributes, from one clip to another. Remember that when you paste filter attri-
butes into a clip, you are adding to whatever filters already exist in that clip. Speed and 
motion attributes are a little different in that they will completely replace any other speed 
or motion attributes.

FCP motion attributes Available clip motion attributes to paste
(collapsed view) with two selected
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You can copy and paste FCP motion attributes from one clip to another using the Paste 
Attributes window. All of the motion effects attributes in the Viewer�s Motion tab can be 
copied and pasted. You can also paste speed attributes.

To copy and paste motion attributes:

1 Copy the clip that has the attributes you want to use, or select the clip and press 
Command-C.

2 Do one of the following:

Control-click the clip in which you want to paste the attributes and choose Paste ����
Attributes from the shortcut menu.

Select a clip and press Option-V.����

The Paste Attributes window appears, with a list of all the attributes that can be 
pasted.

FCP can paste keyframes to clips that are longer or shorter than the copied 
clip and scale them so they are proportionally placed over the length of the clip (Scale 
Attribute Times selected), or paste them using the exact timing of the copied clip 
keyframes.

3 Select each motion attribute or filter you want to paste.

4 Click OK.

Creating a Motion Path
Today, an editor is not only expected to edit, but to composite effects and build anima-
tions as part of an integrated process. As an Avid editor, you�ve most likely created motion 
paths for your projects. While creating motion paths in Avid is nothing new, adjusting 
them in Final Cut Pro may be quicker and easier. For example, in Avid 5, you can move 
keyframes in the motion path. But in FCP, you can add keyframes and manipulate inter-
polation which results in more flexibility when changing the motion path. 
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Avid Effect mode window with image handles

NOTE ���� If you�re familiar with creating motion paths, feel free to skip the following 
section and go directly to �Modifying a Motion Path.�

What Is a Motion Path?
As in Avid, a motion path reflects the changes in position an image makes over time. A 
motion path needs a minimum of two keyframes, creating at least a starting and stop-
ping position on the path. When the Image+Wireframe mode is active, the motion path 
becomes visible, and you can make changes to it directly in the Canvas window.

The principle behind motion paths is simple. After you place an initial position keyframe, 
FCP automatically creates a new keyframe for any position change that occurs afterward. 
The simplest use of a motion path is to fly an image or a title across the screen. If this is 
new territory, try a simple motion path first. In the following images, two keyframes were 
used to animate the clip moving into the image area.

Keyframe 1„starting location Interpolated motion between keyframes

Keyframe 2„ending location
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To create a simple motion path:

1 In the Timeline, double-click a clip to open it in the Viewer and position the Timeline 
playhead at the beginning of the clip.

2 In the Canvas, turn on Image+Wireframe mode, or press W.

3 Change the Canvas zoom view to 12 or 25 percent so you can see outside the active 
image area when the image is moved offscreen.

4 In the Canvas window, click and drag the image off the screen to the left. (Hold down 
Shift to constrain horizontal and vertical movements.)

5 To set a keyframe at this location, do one of the following:

In the Viewer, click the Motion tab and click the Keyframe button for the Center ����
parameter, which controls the image�s position.

Click the Keyframe button in the Canvas to apply a keyframe to all motion attri-����
butes at this location. You can also press Control-K to achieve the same result.

Control-click the Keyframe button in the Canvas and select the specific param-����
eter for which you want to set a keyframe.

When the playhead is over a keyframe in Image+Wireframe mode, the wireframe 
appears green.

6 Move the playhead to where you want the image to be fully on the screen.

7 In the Canvas, click the image and drag it (hold down Shift to constrain horizontal or 
vertical movement) to its center position or wherever you want to place it. FCP auto-
matically adds a new keyframe at that point to reflect the change from the original 
keyframed position.

You can also apply the preceding keyframing steps to other motion effects, 
such as scale and rotate.
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Modifying a Motion Path
Modifying a motion path can be a lot of fun because you can work on it directly in the 
Canvas window. You can, for example, take a simple two-keyframe motion path, like the 
one in the previous example, and modify it to fly the image around the screen with just a 
few easy steps.

Motion Path as Time
Before you start to modify the motion path, take a close look at it and you will see how 
it represents time. In the following image, the line in the middle is the last part of the 
motion path. The green square at the right of the path represents the last keyframe that 
was set. Each dot or bead along the motion path represents an element of time. Dragging 
one of those time beads changes the position of the clip at that point in time. Thus, the 
motion path represents the clip over time.

To change a motion path:

1 Move the pointer to a time bead. The main Pen tool icon appears.

2 Click a time bead and drag up or down to create a new keyframe. Since this move 
created a curve, two handles appear next to the keyframe. These are BØzier handles.
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3 To widen the curve, drag a handle out. To make the curve narrower, drag it in. To 
change the angle of the curve, drag up or down on either handle.

4 To make changes to a keyframe along the path, Control-click and choose one of the 
following options:

To change a curve to a square corner, choose Make Corner Point.����

To slow down the image as it approaches that point and ease it back out, choose ����
Ease In/Ease Out.

To make all points even in time, choose Linear.����

To delete a keyframe, choose Delete Point.����

You can also change the motion parameters in the Timeline. As you did 
when adjusting speed segments, click the Clip Keyframe control in the lower left of 
the Timeline. Control-click the control again and make sure Motion Bar is selected 
from the Video submenu. Control-click the keyframe editor area under the clip 
and select the motion parameters you want to control, then make changes on the 
keyframe graph.

In the motion path shown in the following figure, the beads between the first key-
frame and the top keyframe are farther apart than those between the top and end 
keyframe. The closer together the time beads, the more time there is between those 
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two keyframes. In other words, the more beads, the slower the movement. Here, the 
image will move more quickly between the first and second keyframes than between 
the second and third. In this way, the time beads that indicate Motion Path speed are 
exactly the opposite of the tick marks that represent clip speed in the Timeline.

Creating Favorite Motion Effects
If there is a specific combination of motion effects that you want to reuse, such as a pic-
ture-in-picture with a colored border effect or a split screen, you can save it as a favorite 
motion effect. Doing this saves you a lot of valuable editing time and ensures that your 
effects are repeated consistently.

To create a favorite motion effect:

1 Select the clip that has the motion effect you want to save as your favorite.

2 Choose Effects > Make Favorite Motion, or press Control-F.
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The effect is placed in the Effects folder in the Browser, under Favorites. The new favorite 
is named after the clip it was made from, but you can change the name by clicking it and 
entering a new name.

You can also save a combination of keyframed and nonkeyframed motion effects as a 
favorite. For example, you can apply a speed change, opacity, scale, and crop, and then 
save the group together.

What You�ve Learned
You can make speed or freeze frame motion effects using a menu selection or key-����

board shortcut.

Unlike the one in Avid, the FCP constant speed function also affects the audio por-����

tion of a clip if the audio and video are linked.

You can set keyframes to create speed segments within a clip to create variable speed ����

effects.

When you choose Modify > Make Freeze Frame, FCP creates freeze frames with a ����

default duration set in the User Preferences window.

FCP has a dedicated Fit to Fill editing button as well as a Fit to Fill Edit Overlay in the ����

Canvas.

Unlike Avid, FCP requires only playhead positions to prepare a clip for a simple Fit to ����

Fill edit. But you can also set In and Out points in the Timeline for the location of the 
Fit to Fill edit, as well as In and Out points for the source fill material.

Variable speed changes can be keyframed to create a combination of speeds, direc-����

tions, and even freeze frames.

FCP motion effects, such as crop, distort, rotate, and scale, are located on the Motion ����

tab in the Viewer.

The Center parameter is used to reposition a clip.����

You can view ongoing changes in the Canvas by peeling off the Motion tab from the ����

Viewer.

It is helpful to reduce the viewing size of an image in the Canvas to manipulate it ����

more easily, especially when dragging the clip outside the active image area using 
Image+Wireframe.
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You can nest multiple clips in a single sequence for ease of editing and to preserve ����

render files.

Motion attributes can be copied and pasted to other clips.����

In FCP, you can create and edit motion paths directly on a clip in the Canvas or on ����

the Motion tab.

Motion paths can be modified directly in the Canvas window and can be copied, ����

pasted, and saved as favorites.

Keyboard Shortcuts

Command-J Open the Change Speed window

Shift-N Create a freeze frame from the frame at the playhead position 

in the Viewer, Canvas, or Timeline

Shift-F11 Apply a Fit to Fill edit

Command-+ Magnify the view of an image in the Viewer or Canvas

Command-� (minus) Reduce the image view in the Viewer or Canvas

W Make Image+Wireframe active and rotate through the three 

Image/Wireframe modes

C Change the pointer to the Crop tool

D Change the pointer to the Distort tool

Option-V Open the Paste Attributes window

Option-C Nest selected items

Control-F Identify a motion effect as a favorite
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Goals Explore FCP video generators

Use the generator Controls tab

Create titles

Create scrolling and crawling text

Apply lower thirds and preprogrammed text

Create 3D text

Use slugs, mattes, and gradients

Apply shapes

Save generators as favorites

Apply and edit Motion master templates

11
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You can create more than just text with Avid�s Title and Marquee tools. 

You can also create mattes, gradients, lines, arrows, and many other 

effects to use along with the text. You don�t need to import these items 

into the system; you can create them within the system.

In Final Cut Pro, the same capabilities apply, just a little differently. Titles 

are one of many items that FCP generates for you, all according to your 

specifications. FCP crawl and scroll texts are very similar to Avid�s. FCP 

also offers several specialized text generators�including Lower 3rd, 

Outline Text, and Typewriter Text�that are preprogrammed to get 

you going. In addition, FCP includes the more powerful Boris FX set, 

which offers four vector-based titling options. Other items include color 

mattes, color bars, custom gradients, noise, highlights, and even shapes. 

When creating titles, you may also want to consider delving into the 

Final Cut Studio application Motion, which creates sophisticated visual 

effects. You can send individual clips to Motion, but you can also apply 

a Motion master template to use as a bumper, open, or lower third and 

edit it directly in FCP. (Motion is covered in Apple Pro Training Series: 

Motion 4 by Mark Spencer, published by Peachpit Press.)

Title Tool and Generators
Lesson 11
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Exploring Video Generators
To lay the foundation for creating titles, we�ll start with an overview of the Final Cut Pro 
generated items, so you will know where the title options are located and how you can 
access them. In addition to text, the FCP generated video items include color bars, slugs, 
mattes, and render items such as gradients. Even though these are fabricated clips generated 
within FCP, you still edit them as clips and can even apply effects to them. You can find the 
video generators by clicking the icon in the lower-right corner of the Viewer window.

NOTE ���� By default, all generators render in the current project color space and 
sequence codec, but you can select different render options by choosing Sequence > 
Settings. Click the Video Processing tab to change the color space or render qual-
ity of the FCP motion effects, and click the Render Control tab to render HDV or 
XDCAM-HD effects in Apple ProRes 422, or to set the quality of embedded Motion 
projects and templates.

FCP Video Generators
Except for color bars and slugs, video generators are often used in conjunction with other 
clips. For example, text clips, which have an attached alpha channel, are often placed over 
a background clip. You can key out shapes and add them over images, leaving the image 
to show through the shape. Matte and gradient clips are often used behind text or other 
images. Noise clips can be keyed over an image for an interesting effect.

You can choose an option from the Video Generator pop-up menu or from the Video 
Generators bin in the Effects tab in the Browser. In the Effects tab, generator items with 
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multiple options appear as bins. Note that some video-generated items, such as slugs, 
appear as graphic icons, while others, such as the contents of the Text bin, appear as video 
generator icons.

NOTE ���� Like filters and transitions, those video generators that do not require 
rendering appear in boldface type.

Let�s take a closer look at the Video Generator options:

Favorites���� �Lists the generated items you have saved in the Favorites folder on the 
Browser Effects tab.

Bars and Tone���� „ There is a Bars and Tone option for a variety of formats.

Boris���� �Offers four higher-quality, vector-based titling options. 

Matte���� „ Creates a colored matte to use for backgrounds.

Render���� �Choose generated items such as Clouds, Custom Gradient, Lens Flare, and 
Particle Noise.

Shapes���� „ Choose one of four types of shape generators to use for matting or effects: 
Circle, Oval, Rectangle, and Square.

Slug���� �Like Avid�s Load Filler, insert black video with two blank audio tracks.

Text���� �Insert text using several options, including Crawl, Lower 3rd, Outline Text, 
Scrolling Text, Text, and Typewriter.

Master Templates���� �Animated templates that were created in Motion but can be 
applied and edited (text and images) within Final Cut Pro.

Working with the Controls Tab
When you select a generated clip in FCP, it opens in the Viewer, and a Controls tab appears. 
In the Controls tab, you can make changes to all of your generated clips. The �bars and 
tone� and slug items also open in the Viewer but without a Controls tab. Whether the 



320   Title Tool and Generators

generated clip is text, a color matte, or a gradient, the Controls tab displays parameters 
that you can select and control.

Once a generated item is open in the Viewer, you can apply filters and motion effects to 
it by applying the same methods you used for video clips. When edited, generated items 
always take on the frame size of the current sequence.

To create a generated item:

1 To open a video-generated item in the Viewer, do one of the following:

In the Viewer, from the Video Generators pop-up menu, choose one of the options.����

Drag one of the Video Generators items from the Effects tab in the Browser into ����
the Viewer.

The selected option opens in the Viewer as a new clip, and a Controls tab appears. All 
generated clips are given a marked 10-second duration, although 2 minutes of mate-
rial is available. You can change the default marked duration in the User Preferences 
Editing tab (Option-Q).

2 Click the Controls tab and make changes to the clip�s parameters.

Custom Gradient with all controls displayed
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3 On the Video tab, mark the clip for whatever duration you want.

4 Edit the clip into the Timeline by dragging it or using one of the edit options.

If you drag a generated item directly from the Effects tab to the Timeline but 
hold down the Command and Option keys before releasing the mouse button, the 
sequence generator clip will automatically open in the Viewer, with the Controls tab 
in front.

To view changes to a generated item:
Like making changes on the Filters tab, when you work in the Controls tab you can�t see 
the changes you make if the Viewer Video tab is hidden. You can peel away the Video tab 
and reposition it as a separate window elsewhere on your screen to see the changes. This 
will give you the Avid-like text against background you are familiar with in the Text tool. 
If you are working with a dual-screen monitor, you may even save this as a custom layout. 
But you can also do what works well for filters and motion effects: Edit the clip into the 
Timeline and reopen it in the Viewer. With the playhead over the Timeline clip, you can 
see all your changes in the Canvas, as you would when you view text against video in the 
Avid Title Tool.

1 Park the playhead on the generated clip in the Timeline.

2 Double-click the clip to open it in the Viewer. You can also click to select it and then 
press Return.

3 In the Viewer, click the Controls tab and make your changes, which will appear in the 
Canvas.

Creating Titles
In Avid, you can create and edit text options against an image or background in the same 
window. In Final Cut Pro, you first create the text clip, and then place it over any clip 
or background you want in the Timeline. Each video text generator has its own set of 
options or controls, some including lines or boxes, that you can use in conjunction with 
the text. Unlike Avid, FCP provides sample text to get you started; otherwise, the familiar 
Avid text options appear, but in a different layout.
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In FCP 7, you can also apply alpha transitions that provide a creative 
approach to making titles. You can read more about alpha transitions in Lesson 9.

Avid Title Tool controls area

FCP Viewer window resized to display the Text 
control options

To edit the basic Text clip:

1 From the Video Generators pop-up menu, choose Text > Text. You can also press 
Control-X to open the basic Text generator in the Viewer.

In the Viewer, you see the words �SAMPLE TEXT� appear against the background on 
the Viewer�s Video tab. The default text color is white, and the default marked dura-
tion is 10 seconds.

2 Drag the Text clip to the appropriate track in the Timeline and park the playhead over 
the clip.
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3 To make changes to the text, double-click the clip to open it back into the Viewer, and 
then click the Controls tab.

This enables you to make changes in the Controls tab while viewing these changes in 
the Canvas. Follow this procedure for all text clips.

NOTE ���� All FCP text clips have alpha channels attached and will be keyed over an 
underlying background clip automatically.

To change the Text parameters:

1 Type some text in the Text field, and press Return to create a new line or press Tab to 
enter the changes.

2 Select a font, size, and style.

3 Choose an Alignment option.

NOTE ���� Left aligns the left side of the text with the center of the screen. Right aligns 
the right side of the text with the center of the screen.

4 To change the font color, click the color box to work with one of five color pickers, or 
use the Select Color eyedropper to pick a color from a clip.

5 To set the origin, click the Origin crosshairs button, and then click the image where 
you want the text to align. The text will follow the current Alignment option.

If you drag the crosshairs button onto the image, you can see the text posi-
tion update in the Canvas.

6 Set Tracking, Leading, and Aspect using their respective sliders.

7 Select Auto Kerning to have FCP kern the text for you.

8 Select Use Subpixel to have FCP render the text with subpixel accuracy.
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NOTE ���� You can add keyframes to text parameters as you would a filter or motion 
effect. You can also change the text opacity by dragging the clip overlay line in the 
Timeline.

Applying Effects to Generated Items
In Avid, you directly apply drop shadows to text in the Title Tool window. In Final Cut 
Pro, however, drop shadow is a motion effect you can activate in any clip in the project; 
therefore, it appears on the Motion tab for general use. You can apply any FCP filter or 
motion effect to text or any other generated item, just as you can to captured video clips. 
This can be very helpful when compositing effects.

To apply a drop shadow to a text clip:

1 Open a text or other generated item from the Timeline into the Viewer.

2 Position the playhead over the generated item in the Timeline so that you can see 
your changes in the Canvas.

3 Click the Motion tab, and then click the Drop Shadow parameter disclosure triangle.

4 Select the Enable checkbox to display the drop shadow under the text in the Canvas.

5 Adjust the Drop Shadow parameters for the desired effect.
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To apply filters or motion effects to text:

1 Open the text or other generated item from the Timeline into the Viewer.

2 Position the playhead over the generated item in the Timeline so you can see your 
changes in the Canvas.

3 To add a filter, choose Effects > Video Filters and choose the filter you want to apply. 
You can also drag a video filter from the Effects tab in the Browser to the text clip in 
the Viewer or Timeline.

4 In the Viewer, click the Filters tab and make any necessary changes to the filter�s 
parameters.

5 To apply motion effects, click the Motion tab and make changes to the motion param-
eters as you view those changes in the Canvas. From the Canvas View pop-up menu, 
you can also choose Image+Wireframe mode and manually reposition the text over 
an image.

To resize the text, always use the Size slider in the text Controls tab rather 
than the Scale parameter in the Motion tab. Changing text size in the Motion tab 
causes the text to look pixilated.
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Creating Scrolling and Crawling Text
In the film-editing world, scrolling text is often known as a �title crawl.� Crawling text in 
film is often identified as �slides.� In Final Cut Pro, scrolling is vertical movement, and 
crawling is horizontal. Like Avid, FCP can create scrolling (rolling in Avid) and crawling 
text or titles. You�ll find these options on the Video Generators pop-up menu under Text.

Avid•s Crawl and Roll options in the Title Tool

Crawling and Scrolling Text
As in Avid, the length of the crawl and scroll text in FCP is determined by the length of 
the clip. If you have a long clip, the text will move slowly. You can change the speed of 
these text clips by changing the clip�s duration. Because crawl text occupies only one line, 
it ignores any Return key presses in the Text box. In scrolling text, however, you can press 
Return to add lines. Both scrolling and crawling text can be placed over an image or a 
background, and a drop shadow can be added from the Motion tab.

To create scrolling text:

1 From the Video Generators pop-up menu, choose Text > Scrolling Text.

2 Drag the clip from the Video tab to the Timeline, and double-click to open the 
sequence clip into the Viewer, replacing the original generator master clip.

3 On the Controls tab, type the text, pressing Return to create new lines.

4 Select the font style attributes.

5 Apply the Indent slider to any left- or right-aligned text.

6 If you want to place a gap between two columns, such as in a film-type credit roll, 
type an asterisk (*) between the two column entries. Set the gap distance using the 
Gap Width slider.

NOTE ���� The gap width is not applied when using left- or right-justified text.
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7 If you want to fade in and fade out the text at the top and bottom, choose Fade Size.

8 Choose a direction for the scroll.

To create crawling text:

1 From the Generator pop-up menu, choose Text > Crawl.

2 Edit the generated clip to the Timeline, open it in the Viewer, click the Controls tab, 
and type the text.

3 Select the font style attributes.

4 If you want to change the space between letters, adjust the Spacing slider.

5 Use the Location slider to move the text up or down on the screen. Zero percent 
places the text at the top of the screen, and 100 percent places it at the bottom. The 
default, 85 percent, places the text just above the title safe boundary.
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6 Select the direction in which the text will move.

Applying Lower Thirds and Preprogrammed Text
Final Cut Pro offers a few preprogrammed text options. One is the Lower 3rd, which auto-
matically places two lines of text toward the bottom of the screen. Other preprogrammed 
text options include Outline Text and Typewriter Text.

To create lower third text:
The FCP Lower 3rd text option places two lines of text automatically at the lowest point 
on your screen within the title safe area. You can change the color and size parameters for 
each line separately. You can also add a colored line or bar in the lower third of the screen 
to create a text background. Lower 3rd text defaults to flush left. If you want to move the 
text, choose Image+Wireframe mode, and drag the text on the screen.

1 From the Video Generators pop-up menu, choose Text > Lower 3rd.

2 Edit the appropriate length of this text to the Timeline, and then double-click to open 
it back into the Viewer. Position the playhead over the text clip in the Timeline.

In the Viewer, you see two sample text lines for the lower third.
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3 Click the Controls tab and enter the appropriate text and text attributes.

4 From the Background pop-up menu, choose Solid or Bar to add either of those to the 
lower third.

5 Click the color box to choose a color for the bar or background. You can also use the 
Select Color eyedropper to choose a color from the image in the Canvas or any other 
image in the Timeline.

If you need greater flexibility with lower thirds, such as additional text lines 
for the person�s identification, use the basic text option or the Boris Title 3D genera-
tor, discussed later in this lesson. However, you can�t add items such as background 
bars or gradients automatically using those options.

To create outline text:
The FCP Outline Text option has 25 parameters, which are divided into Text and 
Background settings. In the Text settings, you make changes to the text and the outline 
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around the text. This includes the text color, font, and font size, as well as the border color, 
width, softness, and so on.

Apply the background settings to create a background or matte that appears behind the 
text. You can change the horizontal and vertical size and offset, softness, opacity, and color. 
You can also use a clip image or graphic to fill the text, the outline, or the background.

1 Create a new Outline Text clip and edit it to the Timeline. Park the playhead over it 
and open it in the Viewer. Modify the text, outline, and background parameters as 
desired. 

2 To use an image to fill the text, outline, or background, drag that clip or graphic 
from the Browser into the graphic well on the Text Graphic, Line Graphic, or Back 
Graphic box.

Graphic wells Filled
graphic

well

Image with text graphic and soft background
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3 To clear a graphic, Control-click in the graphic well and choose Clear from the short-
cut menu.

To create typewriter text:
The FCP Typewriter option displays individual characters of a title one by one, as if they 
were being typed on the screen.

Enter the text and parameters for font, size, location, color, alignment, indent, and ����

pause.

Creating 3D Text with Boris Calligraphy
When you want a little more control over individual characters or lines of text, you can 
choose a Boris text option in the Video Generators pop-up menu. Like Avid�s Marquee, 
the Boris text generators offer individual character control as well as other effects. The 
Boris submenu lists four text generators. When you select either of these title options, the 
Control tab offers access to a new window.

The keyboard shortcut for placing a Boris Title 3D text clip into the Viewer is 
Option-Control-X.
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Once you add a Boris title effect to the Timeline, double-clicking it enables you to change 
parameters in the Controls tab, just as you would for any other FCP text option. Or you 
can click in the Title 3D area to open the Boris window, which offers a wide variety of 
parameters, including 3D control of individual characters (Title 3D) and preset styles.

Boris Title Interface and Options
The Boris windows have sets of tabs on the lower-left side. The tabs represent different 
sets of parameters for Text, Text Wrap, Fill, Edge Style, and Shadow. With the Boris text 
options, you can skew your text, or you can add a gradient fill or drop shadow directly 
in the title parameters. You can also choose one of the available styles�or no style at all. 
Styles can be applied to a line of text or even a single letter.
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The Boris Title Crawl offers rich control over styled scrolling text. You can also choose to 
either roll the entered text vertically or crawl it horizontally.

To minimize �line twitter� often associated with vertical movement of text, 
especially DV, select the 1:2:1 Deflicker option in the Boris Title Crawl.

Animating 3D Text
You can skew the letters of your text to create some interesting effects, such as letters that 
revolve, fall down, or pivot into position, as in the example here. You can set keyframes for 
these parameters in the FCP Controls tab, just as you would for other text items, filters, 
and motion effects.

Using Slugs, Mattes, and Render Items
In Avid, you use Load Filler to create a space filler in your sequence.

Avid Load Filler option
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In Final Cut Pro, you edit a generated item called a slug. You can also create color mattes, 
gradients, and even custom gradients that you can use and then save for future use. Mattes 
and gradients can have keyframes applied to them.

Slugs
In the Video Generator pop-up menu, Slug stands alone. Just like other generated clips, 
it opens with a default 10-second marked duration. Like Load Filler, a Slug clip will lay 
down black video and blank audio in your sequence.

One special use for editing a Slug clip is to fill gaps in your Timeline. For example, you 
could be preparing a nest and want to apply a filter, such as Timecode Print or Widescreen 
mask, to the full length of the nested clip. These filters show up over gaps only when the 
gap has been �slugged� and rendered.

Unlike using Filler in Avid, you edit a Slug clip at the end of an FCP sequence 
to create extra black.

Mattes
The FCP Matte generator offers two options: Color and Color Solid. When you choose 
Matte > Color from the Generator pop-up menu, a gray matte appears in the Viewer 
Video tab; a blue matte appears when you choose Matte > Color Solid. The Color matte 
defaults to 50 percent brightness and 0 saturation, and the Color Solid matte defaults to 
100 percent saturation and brightness. You can change these options in the Controls tab, 
and then save a matte in the Favorites folder, as discussed later in this lesson.

To change matte color:

1 Do one of the following:

Click the color box and select a color from any one of the color displays.����

Use the Select Color eyedropper to pick a color from an image.����
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2 To adjust hue, saturation, and brightness using sliders or numerical entry fields, click 
the disclosure triangle in the Color parameter.

Render Options
The FCP Render video generators include several options, such as Gradient, Clouds, 
Noise, Lens Flare, and so on.

These generated items are often used in conjunction with other clips. For example, you 
could use a Gradient or Custom Gradient generated item behind text, or apply it to a 
video image. You can also key a Highlight, Noise, or Particle Noise generated clip over a 
background clip for an interesting effect. Such multistream constructions usually require 
rendering, thus the name.

To create a custom gradient:
In the preprogrammed custom gradient, you can change start and end colors, direction, 
width, and other options. You change colors in the same way you change colors for the 
preprogrammed gradients.

1 From the Generator pop-up menu, choose Render > Custom Gradient.
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2 Drag the custom gradient clip from the Viewer Video tab to the Timeline and double-
click to open it into the Viewer.

3 In the Controls tab, specify whether the gradient shape will be linear or radial.

4 Click the Start crosshairs button and click in the Canvas where you want the gradient 
to start. Alternatively, you can enter pixel values.

5 Choose a gradient direction.

6 Choose a width for the gradient.

7 Choose starting and ending colors.

8 Set Dither and Gaussian to modify the smoothness quality of the gradient.

Applying Shapes
The Final Cut Pro Shapes category includes convenient Circle, Oval, Rectangle, and 
Square generators. You can modify the shape, size, and color of each. By default, a white 
shape appears against a black background. You can use the shapes to create mattes or 
build composites and effects.
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To use a shape clip to create an effect:
In the following example, a shape clip was combined with a Luma Key filter to produce a 
soft frame around the scene. You can also use shapes to create travel mattes.

1 From the Generator pop-up menu, choose Shape > Oval.

2 Drag the shape clip from the Viewer to V1 in the Timeline. Double-click the shape 
clip to open it in the Viewer, and then click the Controls tab. Park the playhead over 
the Shapes clip.

3 Adjust the size, softness, and aspect ratio of the shape clip.

4 To create a travel matte, mark and place your fill clip in V2 in the Timeline above 
the shape clip. Select the V2 clip and choose Modify > Composite Mode > Travel 
Matte�Luma.

The upper image fills the space of the shape.

5 To create a key effect, position the shape clip above the background clip and choose 
Effects > Video Filters > Key > Luma Key. Make the appropriate adjustments to key 
out the white shape area.

The effects created in steps 4 and 5 may create similar but slightly different results.

6 To reposition the oval against the fill image, select the Shape clip in the Timeline and press 
W to turn on the Image+Wireframe mode. Drag the shape into the desired position.

You can invert shape generators for additional effects by applying an Invert 
filter. Choose Effects > Video Filters > Channel > Invert.
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Saving Generators as Favorites
Just as you can create Final Cut Pro favorites of motion effects and filters (similar to Avid 
templates), you can also save generated clips in your Favorites folder. You can then choose 
your favorites from the Video Generators pop-up menu or from the Favorites folder in the 
Browser Effects tab.

When you save a generated clip as a favorite, it is displayed with its name next to a color 
bar icon. This icon represents a generated clip in the Favorites folder. (If you drag a text 
clip from the Timeline into the Browser, it appears as a regular clip icon.)

To save and apply generated items as favorites:

1 In the Viewer, set up the generated clip the way you want it.

2 With the Viewer window still active, choose Effects > Make Favorite Effect.

The generated clip or effect is placed in the Favorites folder in the Browser�s Effects 
window.

3 Rename the generated clip to reflect its attributes.

4 To apply this favorite effect, drag it from the Favorites folder in the Browser to a 
Timeline clip.

To open the Favorites bin as a separate window, press Command-6.

To save a generated clip as a separate clip:

1 Create the clip and place it in the Timeline.

2 Drag the clip from the Timeline into a bin in the Browser.
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Using Master Templates
Among the Final Cut Pro generated items is a set of master templates that were created in 
the Final Cut Studio Motion application. These master templates contain several design 
concepts, each with its own set of animated templates that you can use for opens, lower 
thirds, backgrounds, bumpers, and so on. You edit these templates into a sequence as you 
would any other generated text item, customize the text in the text fields of the Controls 
tab, and add images into drop zones that are designed into the template. You can also cre-
ate your own titles in Motion and save them as master templates.

With these Motion templates, you can send a template back to Motion, change the back-
ground from red to blue or make other changes, and save it. In Final Cut Pro, all uses of 
that template are updated with the saved change. A master template can be applied from 
the Effects tab in the Browser, the Effects menu, and the Generator pop-up menu. You can 
also access and browse the offering of master template styles by choosing an option in the 
Sequence menu. Depending on which window is active, choosing this option will either 
open the master template into the Viewer, or edit it directly into the Timeline.

To open a Motion master template into the Viewer:

1 Click in the Viewer, and choose Sequence > Add Master Template.

2 In the Master Template Browser, browse through all options, or click a specific theme 
in the left pane. Limit the options to a single format by clicking the Show pop-up 
menu and choosing a format.

3 Click a template in the center Master Template pane to preview it.

As you play the template, you see it as a complete composite, including text styles and 
sample images.
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4 Click Open.

5 In the Viewer, click the Controls tab and change the sample text and image options in 
this template. Drag images into drop zones, and then edit the effect as you would any 
other clip.

To edit a master template directly to the Timeline:

1 In the Timeline, position the playhead where you want to edit the master template.

2 From the Timeline, choose Sequence > Add Master Template.

3 Select a master template.

4 In the lower-right corner of the window, click the appropriate button. You can over-
write, insert, or superimpose the template into the sequence.

What You�ve Learned
Final Cut Pro provides a set of video generators to create titles and text, mattes, ����

shapes, gradients, and real-time color bars and slugs.

The Generator pop-up menu is located in the Video tab of the Viewer.����

You modify video generators in the Controls tab of the Viewer. However, you modify ����

bars and tone and slugs on the Video and/or Audio tabs.

To view and edit a generated clip, double-click it in the Timeline to open it in the ����

Viewer. Click the Controls tab. With the playhead positioned on the clip in the 
Timeline, you will see it in the Canvas. You can also drag the item to the Timeline, 
and press Command-Option before releasing it, to automatically open the clip to the 
Viewer Controls tab.
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You can keyframe text parameters the same way you do an effect.����

You can add filters and motion effects to text or any generated item via the Filters and ����

Motion tab in the Viewer.

FCP has text generators to create scrolling (Avid�s rolling) and crawling text.����

FCP has preprogrammed generators including Lower 3rd, Outline Text, and ����

Typewriter Text.

FCP provides a Boris set, which provides 3D Text and Title Crawl tools. Although the ����

Boris FX options open in a separate window, you can edit non-text parameters like 
other generated items in the Viewer Controls tab.

From the Video Generators pop-up menu, you can select Slug clips that act like Avid�s ����

black Filler in the Timeline.

FCP has a generator for color mattes, all of whose parameters can be edited in the ����

Viewer Controls tab.

You can select either preprogrammed or custom gradients from the Generator pop-����

up menu.

You can use the FCP generated shapes to create static or animated mattes, or to build ����

composites and effects.

You can apply a Motion master template, and make text and image changes to it in ����

Final Cut Pro.

You can create your own master templates in Motion and use them in FCP.����

You can save generators as favorites, either in the Brower Effects tab or as separate ����

clips in a Browser bin.

Keyboard Shortcuts

Option-F Save the modified generator clip in the Viewer as a favorite

Control-X Open the basic text generator into the Viewer

Control-Option-X Open Boris Title 3D

Command-6 Open the Favorites bin as a separate window
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The backbone of the Final Cut Pro importing and exporting file struc-

ture is the same as its native editing base: Apple QuickTime architec-

ture. The QuickTime architecture offers a large number of codecs: 

algorithmic methods of compressing and decompressing audio and 

video information. Different codecs are used to compress QuickTime 

files for different delivery formats. All forms of QuickTime material 

will work with FCP, and all FCP audio and video files captured or digi-

tized to a media drive are stored in QuickTime format, no matter what 

method was used to create them. 

FCP can import files and compositions from programs such as 

Photoshop and After Effects, and you can access those programs 

directly from within FCP via the imported file. With Final Cut Studio, 

you can also send a clip to another Apple application, such as Motion 

or Soundtrack Pro, and bring it back again. This roundtripping process 

gives you access to the most effective application in the Studio suite for 

the job at hand, while still centering your work around Final Cut Pro. 

Importing and Exporting
Lesson 12
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To expand the FCP export functions even further, there is a program called Compressor, 
which comes bundled with Final Cut Studio and offers additional export options, includ-
ing exporting for the Internet and DVD. Cinema Tools, which allows you to import and 
export film lists, and work with other 24p HD material, is also bundled with Final Cut 
Studio.

Importing Files
Since Media Composer 3.5, Avid users have had a feature called Avid Media Access (AMA), 
an evolving function that enables native-format editing of P2, AVC-IntraHD, and other 
file-based media without first encoding it in Avid�s proprietary MXF format. FCP has sup-
ported P2 formats natively since version 4.5, and supported XDCAM through Sony�s free 
plug-in transfer software. Also in FCP, the new HD formats that require transcoding can 
be output in one of five super-efficient ProRes422 codecs for real-time playback of mul-
tiple streams at very high quality, similar to Avid�s DNxHD codecs.

Choosing a file type in Avid•s Import window

Another difference between Avid and Final Cut Pro importing functions is that in FCP, 
you never need to specify or set up the type of file you�re importing before you import 
it. FCP will import any file it recognizes. FCP references almost all still, video, and audio 
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media where it is without transcoding. Remember, too, that FCP settings are attached to 
the sequence and not the project; therefore, you have the flexibility of combining differ-
ent formats in the same project, and even in the same sequence. Because of this, you can 
import different types of media files or folders into a project.

To import a file or files:
The Import function for both Avid and FCP appears on the File menu. And as in Avid, 
you have multiple ways to access the Import option. 

1 To open the Choose a File window, do one of the following:

Choose File > Import > Files. ����

To capture footage from a media card, such as P2 or SDHC, choose File > 
Log and Transfer instead.

Press Command-I.����

Control-click in the Browser window and choose Import > Files from the short-����
cut menu. To import a file into a specific bin, Control-click that bin and choose 
Import Files from the shortcut menu.
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If you added the Import File button to your Browser button bar for easy access, ����
click it.

2 In the Choose a File window, navigate to the file you want to import.

3 Select the file, or Command-click several files, and then click Choose.

NOTE ���� When you import a file into FCP, any alpha channel that was attached to it 
will be brought in with the image as well. 
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To import a file folder:
You may have organized your media files into individual folders on your desktop, for 
example, combining music tracks or all your graphic images into a single folder. If you 
want to import an entire folder of media files, the process is very similar to importing a 
single file.

1 Do one of the following:

Choose File > Import > Folder to import a folder of files.����

FCP does not have a native keyboard shortcut for choosing File > Import 
Folder. However, you can create a new keyboard shortcut, such as Shift-Command-I, 
and map it to your customized keyboard layout. 

Control-click in the Browser, or on a bin, and choose Import > Folder from the ����
shortcut menu.

If you added the Import Folder button to the Browser button bar, click it.����

2 From the Choose a Folder window, select the folder you want to import, and then 
click Open.

When you use the Import Folder option, all files within that folder will be imported.
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A third option is to use the drag-and-drop approach. In the Finder window on 
the desktop, you can preview your files in Column view, then select both files and folders, 
and drag all of your selections at one time into the Browser window. You will, of course, 
have to arrange your interface to see the Browser and Finder windows at the same time. 

Importing EDLs and Batch Lists
Edit Decision Lists, or EDLs, are one form of exchanging edit lists. You can export EDLs 
and batch lists from Final Cut Pro and then import them into Avid, and vice versa. Of 
course, once you have imported an EDL from another system, you will have to recapture 
or relink your clips. 

Avid•s EDL Manager

To import an EDL:
In FCP, importing an EDL creates a new offline sequence along with an accompanying bin 
named �Master Clips for sequence name,� with the master clips for the media that�s in the 
new sequence. 

1 Do one of the following:

Choose File > Import > EDL.����

Control-click in the Browser and choose Import > EDL from the shortcut menu. ����
An Import Options dialog appears in which you can choose the appropriate set-
tings for the EDL you are importing.
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2 Make the following settings choices:

Select Preset�Determine the capture codec for the clips in the EDL.

Import For: Recapture�Use for EDLs from linear editing systems or non-Quick-
Time standard nonlinear editing systems. It can automatically add handles to clip 
length. 

Import For: Reconnect�Use when files are already on disk and you simply need to 
link to them.

Import For: Custom�Use when you want to customize your settings.

3 When the Choose a File window appears, navigate to the EDL and click Choose. 

NOTE ���� When you import an EDL, you do not need to create a separate batch cap-
ture list. You can simply batch capture the clips in the �Master Clips for sequence 
name� folder.

To import a batch list:
You can also create a batch list or logging list on another system, in a word process-
ing program (even SimpleText will do), or a spreadsheet such as Excel or Numbers, and 
import it directly into FCP. Make sure the document is not saved as RTF (rich text for-
mat). Once imported, you can capture and edit your material in FCP. The primary point 
to remember when creating a batch list is that any column heading used in the list must 
match those in the current Browser or bin column layout, and all of the information must 
be delineated by tabs, not spaces. 

1 Make sure the column headings in the batch list match those of the Browser columns. 
They do not have to be in the same order as the Browser column heads.

Text doc with tab-delineated columns

Text imported as batch list and now ready for capture 



350   Importing and Exporting

2 Do one of the following:

Choose File > Import > Batch List.����

Control-click in the Browser and choose Import > Batch List.����

3 Select the batch list from the Choose a File window and click Choose.

When the list is imported into the Browser, the clips will appear as offline clips ready 
for capturing or recapturing.

When you are ready to batch capture the clips, select them and choose File > 
Batch Capture, or press Control-C. Choose from the options in the Batch Capture 
window and click OK.

Importing Sequences from Avid
One of the most effective methods for transporting your work from Avid to Final Cut Pro 
is to use third-party software from a company called Automatic Duck (www.automatic-
duck.com). Automatic Duck�s �Pro Import FCP 2.0� plug-in takes advantage of the FCP 
XML exchange protocol to import a sequence, with most effects included. With this soft-
ware, you get a much bigger jump on continuing or converting projects from Avid to FCP 
than if you were working with just an EDL.

NOTE ���� If Automatic Duck Pro Import FCP 2.0 is installed on your computer, it will 
appear under your File > Import options.

Some of the Avid effects that will carry through in the Pro Import FCP translation include 
picture-in-picture, resize including keyframes, superimpose, speed changes, dissolves, freeze 
frames, flops, and flips. You can also import pans, audio clip levels, and audio automation 
gain keyframes, as well as keyframes for many effects.

www.automaticduck.com
www.automaticduck.com
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Avid sequence

FCP imported sequence from Avid ready for capturing„prepared with Pro Import FCP 2.0

Reconnecting Media
In nonlinear editing systems, clips can go offline or become disconnected from their media 
files, and you�ll need to relink them. This is true in Final Cut Pro as well as in Avid. Where 
Avid�s terminology to connect a clip to a media file is �relinking,� the FCP terminology is 
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�reconnecting media.� You can use this function to reconnect a single clip or a group of 
clips, such as from an imported EDL. 

FCP offline clip in the Canvas

To reconnect project clips:
When you open a project, if FCP cannot find media files associated with that project, an 
Offline Files window appears, indicating how many files went offline and whether they 
were media files or render files. Here you have three options. You can click Continue and 
reconnect the files at a later time from within the project; or, if you no longer want to use 
the offline files in the project, you can select Media Files in the Forget Files section and 
then click Continue, and Final Cut Pro won�t ask you to reconnect these files in the future; 
or you can click Reconnect to begin the reconnection process.

1 In the Offline Files window, click the Reconnect button.
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The Reconnect Files window appears. In the Files To Connect pane, the offline files 
are listed beneath the path of the previous location for these files.

2 In the Reconnect Files window, do one of the following:

Select the Search Single Location checkbox and choose a directory from the pop-����
up to limit your search to a single location.

Click the Locate button to manually browse for the missing files.����

Click the Search button to have Final Cut Pro conduct an automatic search for all ����
the missing files in the specified location.

3 In the Reconnect window, make sure the correct media file is selected. If there are 
other offline files in this same location, select Reconnect All Files in Relative Path at 
the bottom of the window, then click Choose.
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The Reconnect Files window will reappear. Any clips from the Files To Connect list 
that have been found in that location will be listed in the Files Located pane at the 
bottom of the window. You can click Locate or Search again to find any remaining 
offline files in other locations, and they will be added to the list in the lower pane.

4 Click Connect to connect all located files.

To reconnect clips in the Browser or Timeline:
Within a project, you can reconnect a single clip or group of clips either in the Browser or 
the Timeline. Once you initiate the Reconnect dialog, the process is the same as the previ-
ous steps.

1 Control-click the clip in the Browser or Timeline and choose Reconnect Media from 
the shortcut menu. To reconnect several clips at once, select them first, then Control-
click one of the selected clips.
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Browser shortcut menu Timeline shortcut menu

2 When the Reconnect Files window opens, search for the file or files using one of the 
search options. 

FCP begins searching for the clips on the available drives. 

Importing Graphics
The topic of importing graphics brings up the issue of pixel ratio and square pixels ver-
sus nonsquare pixels. Computers and graphics programs display square pixels, whereas 
interlaced standard definition digital video uses nonsquare pixels. For high-definition 
interlaced and progressive work, the world is square pixels in both your image editor and 
in FCP. The same consideration for pixel aspect ratio applies to Final Cut Pro as it does 
to Avid. In Avid�s Import Settings dialog, you must choose how you want to handle the 
graphic you are importing. FCP will read the graphic�s aspect ratio and automatically 
compensate for the change in pixel aspect ratio prior to importing it, allowing you to 
adjust it afterward if necessary. But in either program, first you must prepare the graphic 
in the correct aspect ratio.
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Similar to Avid�s Single Frame Import duration in the Import Settings pop-up, FCP 
imports still images with a 2-minute length and a default 10-second marked duration. 
The marked duration is in the middle of the clip and allows for transition handles. You 
can change the default marked duration in the User Preferences Editing tab at any time 
prior to importing still images.

If you are building a sequence with several graphics, and you know you will 
be editing 1 second from each graphic, change the Still/Freeze Duration to 1 second 
before you import those images and you won�t have to mark them before editing.

Avid•s Single Frame Import 
duration field

The FCP Still/Freeze Duration in 
User Preferences Editing tab

To create and import a graphic file:
If you�re creating a graphic in Photoshop for FCP DV-NTSC editing, you will need to 
end with an aspect ratio of 720 x 480 pixels, or 4:3. If you want to zoom and enlarge the 
still image or add pan-and-scan effects in FCP, use a multiple of the format�s dimensions 
to increase its size. For example, 1440 x 960 would yield a 2x enlargement of a 720 x 480 
image. To compensate for the square-to-oblong pixel difference, do the following:
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1 Create a file in your graphics program with an image size of 720 x 534.

NOTE ���� When importing an oversized graphic, such as 1440 x 960 pixels, set the 
image size measurement from Pixels to Percentage, and apply 90% to the height 
readout. 

2 Before leaving the application, change the image size to 720 x 480. Make sure that you 
deselect the Constrain Proportions checkbox. Click OK, then save your resized docu-
ment, which you might rename with an �NTSC� or �_PAL� suffix for convenient iden-
tification.

3 In FCP, choose File > Import > Files, and import the 720 x 480 image.

Graphic icon in View as List Graphic icon in View as Large Icons

In the Browser list view, a generic graphic icon represents the image. In one of the 
icon views, you see a thumbnail of the graphic image. In the Viewer or Canvas, the 
image will look like the original image you created in your graphics program.

4 After you edit this clip into a sequence, choose Sequence > Settings, or press 
Command-0 (zero), and click the Video Processing tab. From the �Process Maximum 
White as� pop-up menu, choose White if you want to conform to broadcast standards 
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and view white at 100 units in the FCP waveform monitor, or choose Super-White if 
you�re working within DV. 

NOTE ���� Super-white, at 109 units, is above broadcast safe limits, but is fine if you�re 
staying within the DV realm. 

To prepare any graphic for a sequence that uses nonsquare pixels (both NTSC 
and PAL versions of DV and SD), divide the video format frame�s height by 0.9 to 
derive the correct height value of your composition frame, and then bring the photo 
scan into it or build the graphic within that file. For example, for DV-NTSC, 480 
divided by 0.9 is 534, whereas NTSC-601 would be 486 pixels divided by 0.9, which 
is 540. Graphics for HD formats, which use square pixels only, can be created at the 
same aspect ratio as the sequence (for example, 1280 x 720 or 1920 x 1080).

To import multilayered images:
Working with layered Photoshop files in Final Cut Pro is very easy. You can even import 
multilayered images created in Photoshop into FCP without merging their layers. As in 
newer Avid systems, layers from Photoshop remain discrete in FCP as long as you saved 
the image file as a Photoshop document with the .psd file extension. 

1 Create a multilayered file in Photoshop with the .psd extension.

2 Import that file using any one of the importing methods described earlier.
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When the multilayered Photoshop image is imported, FCP creates a sequence to con-
tain the layers. The sequence takes on the frame size of the graphic image itself. 

3 In the Browser, double-click the graphic sequence icon to open the graphic in the 
Timeline. 

In the Timeline, the individual layers of the graphic appear as separate tracks in the 
sequence. You can apply motion effects or filters to the individual clips, keyframe 
individual tracks, and turn visibility off or on.

4 To edit a multilayered graphic into a sequence, drag the sequence icon from the 
Browser into the Timeline. Or you can drag the sequence into the Viewer, mark it, 
and edit it using any of the edit options.

This edits the graphic as a nest into the current sequence.

NOTE ���� As in Avid, when you import a layered Photoshop image into FCP, you will 
lose Photoshop effects, such as layer mask, drop shadow, and all other layer effects. To 
include these effects, rasterize or merge those layers before importing.

Using the External Editor
Not only can you import multilayered files from Photoshop, but you can also open files in 
Photoshop directly from the Timeline, using the External Editor function. This function 
allows you to go back to the application that was used to create the file and then make 
changes; when you save the changes, they will be reflected in the current sequence auto-
matically. You can launch the program you have designated as the external editor right 
from the FCP Timeline. 

You can choose three types of external editor: one for still images, one for audio files, and 
one for video files. You can also specify which application you want to use as the external 
editor for each category. The setup options are on the External Editors tab of the System 
Settings window (Shift-Q). 
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NOTE ���� Do not set Motion as the external editor for video files, or FCP will attempt 
to open LiveType projects in Motion. If you do not set specific applications as exter-
nal editors, the defaults will be Photoshop for still images, Soundtrack Pro for audio 
files, and LiveType and Motion files will each open their respective files as expected.

To access the external editor from the Timeline:
Do one of the following:

Control-click a clip in the Timeline and choose Open in Editor from the short-����

cut menu.

Choose View > Clip in Editor.����

Press Option-Return.����

The external editor can eliminate the need for some of the importing and exporting that 
was done in the past. However, you need to keep a few things in mind. First, the external 
editor must be able to read the type of file that you are using, or (ideally) be generated 
from that application. If you have to convert the file, this function will not work. Second, 
when working with multilayered images using Photoshop as the external editor, you can 
alter layers individually without a problem, but you must not add or delete any layers, nor 
change the layer order, because FCP won�t be able to track them. If the file needs extensive 
additions, consider reimporting the item as a new file. 

Working with Alpha Channels
Final Cut Pro can import and export files that contain an alpha channel that defines an 
image�s transparency. In fact, any clip with an alpha channel enhances the ability of FCP 
to employ Timeline composite blend modes and travel mattes, which provides tremendous 
creative potential (see Lesson 9). For the image and its alpha channel to be displayed 
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properly after being imported into FCP, you must make the correct alpha channel selec-
tion so that FCP can read the file correctly. In Avid, you can choose between Use Existing, 
Invert Existing, and Ignore.

FCP recognizes three types of alpha channels:

Straight���� �Composited with just the pixels of the image and no background

Black���� �Composited against a black background

White���� �Composited against a white background

If you�re unsure whether an image has an alpha channel attached to it, open the clip in the 
Viewer and access the View pop-up menu. Choosing Alpha will display the alpha channel 
of the selected image, if there is one. You can also press Shift-W in the Canvas or Viewer 
to cycle through RGB, Alpha, and Alpha+RGB displays.

You can find the alpha channel type of the current image on the Format tab of the Item 
Properties window (Command-9). 

To choose the alpha channel type:

1 Do one of the following:

Select the clip, choose Modify > Alpha Type, and then the type of alpha channel.����
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Select the clip in the Timeline, Control-click to display the shortcut menu, and ����
choose Item Properties > Format. In the Item Properties window, Control-click 
the Alpha category under the V1 column.

Select the clip, press Command-9 to bring up the Item Properties window, and ����
Control-click in the Alpha category under the V1 column.

2 Choose the way you want FCP to handle the alpha channel.

Sending Files to Other Applications
With Final Cut Pro 6 and later, you have the ability to send an edited clip from a sequence 
directly to one of the Final Cut Studio applications, such as Motion or Soundtrack Pro. 
Once in that program, you can add effects or make changes to the clip, save those changes, 
and then roundtrip or return to FCP to see the changes updated automatically in the cur-
rent sequence. 

To send a clip to a Final Cut Studio application:

1 In the Timeline, Control-click the clip you want to send. In the shortcut menu, 
choose Send To and, from the submenu, choose the appropriate application.

2 When the application opens, make changes to the clip and save those changes.

3 Return to FCP to see the changes.

NOTE ���� If you pass the file to an artist to make changes, you must update the exter-
nal file on its return. To update an external file, leave FCP by switching to another 
application, such as the Finder, then return to FCP to force a refresh or relink to the 
externally modified file. 
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Sharing Your Sequences
QuickTime is the backbone of media export in Final Cut Pro. FCP uses the QuickTime 
format to export audio, video, and even still frames. As in Avid, you can export your project 
or media from Final Cut Pro in many ways. With FCP 7, the Share dialog makes it simple 
to export clips and sequences to ProRes codecs�and any QuickTime media format�
as well as publish directly to destinations such as YouTube, MobileMe, and AppleTV. 
Rather than get caught up in choosing the correct compression settings for your exports, 
you simply choose your target destinations, such as Blu-ray or YouTube, and Share chooses 
the best settings for those destinations.

Avid•s Export Settings window

Using the Share dialog in Final Cut Pro 7, it�s a snap to perform single or multiple exports 
of sequences or clips. Export in FCP 7 carries several advantages over Avid export (which 
requires making and activating separate Export modules in Settings) and even improves 
on the FCP traditional QuickTime Export options (discussed in the following section.) 
And best of all, when using Share, you can go back to work editing�even while multiple 
jobs are busy being encoded�due to Share�s background rendering capability.
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Use Share to instantly export a sequence to a variety of formats as a 
background process.

To export a single clip or sequence:
You can access the Share dialog to export a clip or sequence from the Browser, the Viewer, 
or from the Timeline.

1 To share a single clip, open it in the Viewer. To share a single sequence, open it in the 
Timeline, or select it in the Browser.

2 With the appropriate window active, do one of the following:

Choose File > Share.����

To access the keyboard shortcut, press Command-Shift-E.����

In the Browser, Control-click the clip or sequence and choose Share from the ����
shortcut menu.

NOTE ���� You may see a different target destination or filename in your Share window 
than in the preceding figure. The Share window displays the most recently used target 
information in each system. To change the filename, select the current name and press 
Delete. Then type the new filename.
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Output Type pop-up menu Filename field

Show Info Action checkbox

Remove Output 

Add Output

The clip or sequence is placed in the Filename field of the Share window. Notice that 
there are no visible compression settings, just a target destination: YouTube. FCP will 
use the best settings for each target output type.

3 To choose a location for the new file, in the Destination Folder area, click the Choose 
button and navigate to the desired destination.

4 To add an additional format or output type for the clip or sequence, click the Add 
Output button (+) to the right of the Filename field. 

5 From the Output Type pop-up menu, choose another output. To increase your selec-
tion, from the pop-up menu, choose Other.

6 After adding the desired outputs, select the output type for each output and click 
Export.
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NOTE ���� If you see a format you don�t want to export, click the Remove Output but-
ton (�) for that output.

FCP will create separate files for each destination and include the destination or for-
mat type in the name of the file.

To export multiple clips or sequences:
You can also use the Share dialog to export multiple clips or sequences from the Browser. 
When you choose to export multiple items, you can combine the sources into one, or 
export the items as separate sources.

1 In the Browser, select the clips and/or sequences you want to export. Then do one of 
the following:

Choose File > Share.����

Control-click one of the selected items and choose Share from the shortcut menu.����

Press Command-Shift-E.����

When you select several items to export, Share displays a dialog in which you can 
choose to export the items as separate sources, or combine them into one long source. 
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2 Choose the appropriate option and click OK.

3 Choose the destination where you want to save the file.

4 From the Output Type pop-up menu, choose the desired output.

To view the compression settings for a specific output, click the Show Info 
button for that output. 

5 To add another output type, click the Add Output button next to the Filename 
field, and from the Output Type pop-up menu, choose the target format. Then click 
Export. 

Using Other Export Options
As in Avid, you have several choices in FCP to export via QuickTime. In addition to shar-
ing your sequence to a variety of destinations, Final Cut Pro has other export options that 
allow you to choose a preset format and customize the settings. For example, you may 
want to export your sequence using its current settings; on another occasion, you may 
need to convert your sequence audio to a WAVE file, or extract a still image�such as a 
TIFF or JPEG file�from one of the video clips. Each of these export options, which are 
accessed by choosing File > Export, can be customized to achieve the result you want for 
your project�s needs.

You can also export movies of your material; batch lists of your media, EDLs, or OMF 
files; output stills from video to use in graphics preparation; use third-party software to 
export an entire sequence to Avid; or employ Apple Cinema Tools to output film cut lists, 
change lists, and more. These options are discussed later in this lesson.

To export using QuickTime Movie:
The Export > QuickTime Movie option provides a simple, convenient way to export the 
current or selected sequence. The beauty of this option is that you can export a sequence 
without duplicating the media, which creates a smaller file size. You can also use this 
option to export a sequence for use in DVD Studio Pro (or iDVD), and include DVD 
compression and chapters markers, as well as markers to use in Soundtrack Pro.
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1 To identify your export selection, do one of the following:

To export an entire sequence, select it in the Browser or click the appropriate ����
sequence tab in the Timeline. Make sure there are no In or Out marks, or that 
they encompass the sequence head to tail.

To export a clip or portion of a sequence, mark In and Out points in the ����
Timeline.

To export a clip from the Browser, select it.����

To export a clip from the Viewer, open it in the Viewer and make that the active ����
window.

To export desired tracks and exclude others, toggle the Visible or Audible controls ����
on those tracks. 

2 Choose File > Export > QuickTime Movie.

3 In the Save dialog, name the sequence, choose a save destination, the preset setting, 
what tracks you want to export, and what types of markers you want to include.
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4 Click the Recompress All Frames checkbox if you want FCP to re-render each frame 
of your clip or sequence before exporting. If this option is left deselected, FCP simply 
copies frames from existing media files into the new file with no recompression.

5 Click the Make Movie Self-Contained checkbox if you want the movie to be self-con-
tained. Deselect it if you want to create a reference movie. Both options can be used 
in DVD Studio Pro and Compressor.

Selected�Create a stand-alone file you can play on another computer or burn to 
DVD or CD.

Deselected�Create a reference movie that does not contain any of the actual media 
files but points to the original audio, video, and render files that were used to create 
the sequence. This type of file is much smaller than a self-contained movie file, but 
cannot play independent of its original files.

To export using QuickTime Conversion:
The Export > Using QuickTime Conversion option is best used for conversion types that 
may not be accessible in the Share window. That could include creating a still image from 
a video clip, exporting audio tracks as WAVE files, or converting a sequence to an AVI file. 
All options have default settings, but you can change the options to conform to your proj-
ect�s specific requirements. 

1 Select, open, or mark the sequence or clip you want to export.

2 Choose File > Export > Using QuickTime Conversion.
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3 Name the clip and choose the save destination.

4 To select a preset codec other than the default QuickTime Movie, choose the Format 
pop-up menu. 

You can choose from several formats, such as 3G, AIFF, AVI, Still Image, Wave, Still 
Image, and Image Sequence. When you choose a format, the appropriate three-letter 
extension, such as .aif for an AIFF file, or .wav for a WAVE file, will be added to the 
end of the filename.

You will recognize some overlapping formats between this list and Share 
export options such as iPod, Apple TV, iPhone, and so on. You will get better results 
overall using the Share export options for the overlapping items because it uses newer 
conversion technology. If you can�t find the conversion type you want in the Share 
list, use the QuickTime conversion method.

Once you choose a format, you can either select a preset setting for that format from 
the Use pop-up menu, or modify individual format options.

5 From the Use pop-up menu, you can choose one of the default settings for the 
selected format.

NOTE ���� In any format option, the Use options will include Defaults for system 
settings. If option settings were recently changed, Most Recent Settings appears, 
which allows you to reselect those settings.
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6 To fine-tune or modify the settings for a particular format, click the Options button.

Depending on the format option you choose, a settings window appears providing 
options for that format. If you chose AIFF, a Sound Settings dialog would appear in 
which you could select stereo or mono channels, change the bit rate, and so on. The 
different options allow you to tailor the export for your project�s needs. 

7 When you have selected all the appropriate options and returned to the Save window, 
click OK to initiate the export process. 

To export a single frame as a still image:
As in Avid, one of the ways in which you can use the QuickTime Conversion export 
option is to export a single frame of video. It may be necessary when working with 
graphics to give an artist a single frame that can be used to create a comp or title. 
Exporting a single frame from a clip is a simple process with a variety of format 
output options. 
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1 In either the Timeline or the Viewer, park the playhead on the frame you want.

2 To export the frame, choose File > Export > Using QuickTime Conversion. 

3 Name the file and select the export destination.

4 Under Format, choose Still Image. 

5 If you don�t see the format you want in the Use pop-up menu, click the Options but-
ton to select Photoshop or another file format for the image.

6 When you have made the appropriate selections and are back at the Save window, 
click OK.
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If you have to repeat the export process for a number of frames, choose Most Recent 
Settings from the Use pop-up menu in subsequent save operations.

You can also export a sequence of video frames by using the Image Sequence 
format and specifying your desired options.

To export multiple still images at one time:
If your graphics designer is getting greedy and wants you to send her several still images 
from a single video clip, Final Cut Pro provides a simple yet elegant solution. You can set 
markers on only those frames you want to convert to still images, and then export the 
marked frames using one of the batch functions in FCP. 

1 In the Timeline, select the source clip that contains the frames you want to export.

2 On the selected source clip, move the playhead to the first target frame, and press M 
to set a marker at that location. Press M again if you want to enter a marker name in 
the Edit Marker window. Continue setting markers throughout the selected clip. 

You can repeat these two steps to set markers in additional clips and include 
them as part of the same export action.

3 In the Browser, create a new bin and name it Stills Export.

4 From the Timeline, drag the marked clip or clips into the Stills Export bin. Click the 
disclosure triangle next to the bin to reveal the clip contents, and then click the dis-
closure triangle next to each clip to reveal its clip markers.

5 Select the Stills Export bin and then choose File > Batch Export. 
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The Export Queue window opens with the Batch 1 and Stills Export bins selected.

The next step is the trick. If you remember from Lesson 6, you can convert markers to 
subclips by dragging them into a waiting bin. By dragging the markers into the Batch 
1 bin, you can export just those marked frames. 

6 Drag only the markers from beneath each clip into the Batch 1 bin. Then click the 
Stills Export bin�s disclosure triangle to hide the clips and their markers.

Markers are automatically converted to subclips when dragged into a bin.

7 At the bottom of the Export Queue window, click the Settings button. In the Batch 1 
settings window, do the following:

Set the desired destination.����

From the Format pop-up menu, choose Still Image.����

Click the Options button, and in the Export Image Sequence Settings window, ����
click the Format pop-up menu and choose the desired still image format, such as 
JPEG, TIFF, or PSD. Then click OK.

In the bottom of the Export Queue window, click OK.����
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8 In the Export Queue window, and with the subclips still selected, click Export.

The still images appear as new media assets at the destination location.

To export for Soundtrack Pro:
Avid bundles products such as Boris Red (Avid FX) to add more of a suite to the central 
product offering, similar to Final Cut Studio 3. Soundtrack Pro, which is bundled with 
FCS 3, is a stand-alone Apple application that you can incorporate into your post finish-
ing. Soundtrack Pro is a powerful audio finishing application with tools for fixing and 
mixing sound in stereo or 5.1 surround sound as well as for complex sound design using 
over 6,000 royalty-free sound effects, music beds, and music loops. With Soundtrack Pro, 
you can import and play a sequence you created and exported from FCP to use as a refer-
ence while you create your music and effects. When your work is done in Soundtrack Pro, 
you can export the sound file back into FCP. 

1 Select the sequence you want to export to view in Soundtrack Pro.

When exporting to Soundtrack Pro, make sure you have placed any scoring 
markers you may want to use in the Edit Markers dialog.

2 Choose File > Export > For Soundtrack.

The same Save window appears with the same options that come up when you export 
using QuickTime Movie.

3 Name the movie, set a save destination, choose the appropriate settings, and click OK.

NOTE ���� If you have LiveType (the animating titling program) from a previous ver-
sion of FCS, you can follow these steps to export a movie for use in that app as well.
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Batch Exporting Media
In addition to exporting as a single QuickTime movie, still image, or other format, you 
can export a group or batch of files all at one time. These files can include freeze frames, 
clips with speed adjustments, clips with filters applied, or an entire sequence. 

You can also easily export multiple sequences at one time as a batch, even if all of the 
sequences use completely different codecs and quality settings. For example, you could 
have three sequences, one set for the DV-NTSC 48kHz codec, one set for Offline RT HD 
(23.98), and one set for Uncompressed 10-bit PAL 48kHz. You can export all of these 
sequences, along with other media, at the same time.

To batch export media and sequences:

1 In the Browser window, select the clips or sequences that you want to export.

2 Do one of the following:

Choose File > Batch Export.����

Control-click one of the highlighted clip or sequence icons and choose Export > ����
Batch from the pop-up shortcut menu. 

The Export Queue window opens.

NOTE ���� You can repeat this process to add additional export items from other proj-
ects. The combination of batch export requests appears as separate bins in the Export 
Queue window as in the following image.
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3 Select an item and click the Settings button. 

You can set your export options here just as you did using QuickTime Conversion. 

4 After you choose each item�s settings, click OK, then click the Export button to begin 
the batch export process. 

The clips and sequences will be exported in the order of their placement in the Export 
Queue window, using their own discrete settings.

The batch export function can be a very powerful tool. Some editors use it at the end of 
the day to back up their projects. If you have been editing at a high resolution, you can 
batch export your sequences at a low resolution to create a backup, or you can take the 
low-resolution version of your project with you on your laptop to review your editing 
decisions. Recapturing media in low-res is covered in more detail in Lesson 13.

Exporting Files
In addition to exporting media files, Final Cut Pro, like Avid, exports different kinds of 
lists and data files, including OMF files and EDLs. Using the XML Interchange format, 
you can export a sequence for import into an Avid project with the help of third-party 
software like Automatic Duck, or even into an earlier version of FCP.
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To export an OMF file:
FCP can export OMF files, which you can import into ProTools or other supported 
audio-sweetening applications. The OMF files that FCP creates are self-contained and 
retain cross fades, gain and pan automation keyframes, and edit points when imported 
into ProTools.

1 Select a sequence in the Browser or Timeline.

2 Choose File > Export > Audio to OMF.

3 Select the Sample Rate and Handle Length, if any, and whether you want to include 
cross-fade transitions and keyframe information for levels or pan.

4 Click OK.

FCP OMF files are best imported into ProTools systems using DigiDesign�s 
DigiTranslator software, as opposed to free OMF tools you may be familiar with for 
import from Avid systems. Always consult with your sound-design facility regarding 
import and export of OMF files.

To export an EDL:
Although EDLs are one of the oldest export protocols, devised for classic offline/online 
videotape workflows, they are also used in new ways, such as exporting sequence cut lists of 
video, track by track, for new post processes. Final Cut Pro, like Avid, supports all major 
EDL formats for import and export.

You can export the standard EDLs from FCP, and they will remain accurate. Nested 
sequences must be opened first to generate their own EDLs. If you try to export an EDL 
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from a sequence with a nest, FCP will warn you that the nested data was not exported. 
Alternatively, replace any nested sequences with their clip content prior to EDL export.

1 Choose File > Export > EDL. The EDL Export Options window appears.

2 Make the appropriate selections for your EDL.

3 Click OK.

To export a batch list:
Exporting a batch list is helpful when you need to recapture your clips on a different sys-
tem, to create a database of your clips in a program such as FileMaker, Excel, or Numbers, 
or if you just want to have a record of your clip information. As with importing batch lists, 
you must keep in mind that all of the columns in the bin or Browser window (wherever 
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the list is being exported from)�no more, no fewer�will appear in the batch list, so 
tailor them for your needs. You can export a batch list from an open project or bin. If 
you are exporting from a bin, open the bin first as its own window.

1 Select the project or bin window and choose View as List from the shortcut menu. 

2 Arrange the columns as you would like them to appear. To hide a column, Control-
click the column�s heading, and from the shortcut menu, choose Hide Column. To 
show an additional column, Control-click any column heading, and from the shortcut 
menu, choose the column you want to show.

3 Choose File > Export > Batch List.

After you export a batch list, you can open it in a spreadsheet program and 
customize its layout. For steps on how to open a batch list in a spreadsheet program, 
see Lesson 5. 

Automatic Duck for FCP Export to Avid
In addition to the FCP native exporting options, you can use third-party plug-ins to 
expand your exporting possibilities. For instance, Automatic Duck, the same company 
that creates the Pro Import FCP 2.0 plug-in to import sequences from Avid into FCP dis-
cussed earlier in this lesson, also creates an export plug-in, Pro Export FCP 4.0. This plug-
in translates all of your sequence layers into one Avid-compatible OMF file. Many effects 
are supported during this process, such as dissolves, some motion effects, constant speed 
changes, freeze frames, nested sequences (with some limitations), subclips, master clip Log 
Notes, and audio keyframes.

NOTE ���� For a complete list of Avid systems this software supports, go to www.auto-
maticduck.com. If you�ve loaded the Pro Export FCP 4.0 plug-in onto your computer, 
you can access it from the File > Export options. Another plug-in that provides some 
of these features is Boris AAF Transfer (www.borisfx.com/AAF/).

Understanding Compressor and Cinema Tools
While this book covers only operational functions for Final Cut Pro, two other programs 
are bundled with FCP�along with Soundtrack Pro, Motion, and DVD Studio Pro�that 
you won�t find in Avid systems, and you may find them valuable for exporting your proj-
ects. These are Compressor and Cinema Tools. 

www.automaticduck.com
www.automaticduck.com
www.borisfx.com/AAF/
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Compressor 
Compressor is a video- and audio-encoding application that offers additional com-
pression formats to create media files or sequences for online and DVD distribution. 
The beauty of Compressor is that it includes numerous export presets you can choose, 
depending on your export needs. For example, Compressor can convert QuickTime 
movies to the following formats:

DVD: MPEG-1, MPEG-2 (both SD and HD), H.264, and AC-3 (for audio)����

Web: MPEG-1, MPEG-4, and H.264����

iPod: H.264����

NOTE ���� The H.264 format is stored as a QuickTime movie containing an H.264 
video track. The Compressor AC-3 encoder is used to encode a variety of multichan-
nel audio configurations, such as stereo or 5.1-channel surround sound, into Dolby 
Digital audio streams for use with DVD Studio Pro.

You can use Compressor in a variety of ways and for a number of reasons. For example, 
you can export a completed sequence for use in a variety of online or DVD situations, or 
encode files from NTSC to PAL before you begin editing. Movies can be encoded indi-
vidually or in a batch. 

Compressor presets list
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As a stand-alone application, you can use Compressor independently of Final Cut Pro, 
but you must submit QuickTime movies. If your media is not already a QuickTime movie 
file, you can use Final Cut Pro to create the QuickTime file, then encode it in Compressor. 
You can also create a Compressor droplet to perform specific encoding tasks. When you 
save settings as a Compressor droplet, you can drag media files to the droplet to transcode 
your media files to the droplet�s settings. A more direct use of the application is to send 
a QuickTime movie file or sequence from FCP directly to Compressor. The advantage of 
this approach is that rendering occurs as part of the transcoding process, which can save 
you time and eliminate unwanted artifacts.

NOTE ���� When you send files to Compressor and use it as a stand-alone application, 
you can continue editing within FCP while encoding is in progress. However, you may 
need to make an intermediate copy of your movie, which requires extra time, and 
if you�re not careful, may cause some generational loss. For detailed steps to encode 
QuickTime movies in Compressor, refer to the Compressor User Manual, available in 
Compressor Help.

Cinema Tools
Cinema Tools converts your telecine files to FCP batch lists. It features a reverse telecine 
function that converts telecine dailies from 29.97 fps to 24 fps. It removes the extra frames 
added during the 3:2 pull-down process that is used when transferring film to standard 
NTSC video or when down-converting high-definition video shot on a 24-fps camera 
to standard NTSC. This function also allows you to convert PAL video at 25 fps to 24 
fps. The conversion process allows you to edit in FCP at true 24 fps, just like Avid�s Film 
Composer, providing a one-to-one reference: one digital video frame for each original 
film or HD frame. 

Cinema Tools� database tracks information on the relationships among your original film 
negative, the transferred videotapes, the captured video clips in FCP, and your audio and 
original production sound. It also tracks film key numbers, video and audio timecode, 
and the opticals created when editing. 

Like the discontinued Avid Film Composer, Cinema Tools can print lists from the data-
base of the information that negative cutters, sound editors, and other members of the 
finishing process require to put all the film elements together to create a 35 mm release 
print. Additional features allow you to create dupe lists, pull lists, change lists, and missing 
elements lists for better list and project management.



What You�ve Learned  383

What You�ve Learned
The Final Cut Pro QuickTime format offers a large variety of codec (compression/����

decompression) formats for exporting to a variety of destinations.

FCP will import any audio, video, or movie file it recognizes without your having ����

to specify what it is. To import, you can choose a menu option, Control-click in the 
Browser, or use a keyboard shortcut.

You can import and export EDLs by choosing a menu option or Control-clicking in ����

the Browser. Nested FCP sequences must have their own EDLs or be replaced with 
their clip content prior to export.

You can create a batch or logging list in another system and import it into FCP. When ����

imported, offline clip icons will appear in the Browser ready for batch capturing.

The equivalent of Avid�s relinking command is the FCP File > Reconnect Media com-����

mand. Use it to reconnect one clip or several in the Browser or in the Timeline.

FCP will read the aspect ratio of an imported graphic and compensate automatically.����

To compensate for the change from oblong pixels to square pixels in a DV-NTSC ����

sequence, create the full-frame original graphics file as 720 x 534. Then, after chang-
ing the image size to 720 x 480 with Constrain Proportions deselected, save it at the 
new aspect ratio. Finally, import the 720 x 480 graphic file into FCP. Users of Adobe 
Photoshop CS may preview a preset simulating resizing when creating the document, 
and create a resize action, to execute a resize automatically. 

FCP allows the import of higher-resolution files for animation, and multilayered ����

Photoshop files with all layers intact as long as they were saved with the .psd exten-
sion. Multilayered Photoshop files are imported as a sequence and open in the 
Timeline with each layer on its own track.

In FCP, you can use the External Editor function to open a Timeline clip directly into ����

the program where it was created, dedicating one external editor each for still images, 
audio files, or video files. Changes made and saved via an external editor are reflected 
in the sequence automatically.

You can import and export clips with alpha channels, choosing one of the three types ����

of alpha channels FCP recognizes�straight, black, or white.

The FCP Share dialog offers a way to export one or more items in many formats at ����

one time in the background, allowing you to continue editing.



384   Importing and Exporting

The QuickTime format offers two export options�QuickTime Movie and ����

QuickTime Conversion�as well as options that work in conjunction with the 
entire set of Final Cut Studio applications.

With Export QuickTime Movie, you can export a self-contained version to create ����

a stand-alone file you can play on another computer or burn to DVD or CD; if it�s 
not self-contained, you will create only a reference movie containing none of the 
actual media but which points to the files used to create the sequence.

With Export Using QuickTime Conversion, you can export to a variety of formats ����

and destinations, including the Web, or to broadcast, audio files, still images, and 
so on.

You can export a sequence for use in Final Cut Studio�s bundled applications: ����

Soundtrack Pro or LiveType.

You can batch export stills, clips, or sequences, even if each uses a different codec ����

and quality settings, and you can mark clips for multiple stills batch export.

FCP allows you to export self-contained OMF files, which retain cross fades, key-����

frames, and edit points when imported into ProTools.

A third-party plug-in by Automatic Duck allows you to export an FCP sequence ����

and import it into Avid without an EDL, and vice versa.

You can export FCP batch lists by selecting a project or bin window in the Browser. ����

It will include all currently active Browser columns.

Compressor allows you to export clips and sequences using numerous encoding ����

presets for specific purposes and speeds.

Cinema Tools allows you to originate in film or 24p HD, work in FCP in a 24-fps ����

editing environment, and return to film to cut negative or to HD to assemble the 
master video.

You can send a file from a sequence to Motion or Soundtrack Pro, work on the file ����

in that application, save it, and then see the changed clip in FCP.
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Keyboard Shortcuts

Command-I Open the Choose a File window for importing files

Command-9 Open the Item Properties window

Command-Shift-E Open the Share dialog

Shift-W Toggle between Alpha, RGB, or Alpha+RGB displays in the 

Viewer or Canvas window



#
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for purchase and placement of 
image to follow. 

Bleed on all sides s/b 18pts; pages in 
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Goals Use the Find command and sort capabilities

Change clip properties

Use dupe detection

Render management tips

Manage render files

Work with the Media Manager

Copy and move a project

Trim media from a project

Work with offline clips

Decompose a sequence
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Like Avid, Final Cut Pro has many different ways to manage a project, 

from render and media file management to dupe detection and find 

options. Where Avid offers a Media tool and powerful Sort and Sift 

commands, FCP offers a Media Manager and powerful Find options. 

The purpose of these functions, whether in Avid or FCP, is the same: 

to maintain an efficient workflow and to maximize your resources.

The FCP Media Manager options make it easy to keep your project 

streamlined and free of unused media files, and the Render Manager 

helps you avoid getting bogged down with a lot of old precomputes, 

here called render files. The Media Manager also makes it easy to trim 

the media in your project so you�re only working with the essential 

media you need. Consolidation behaves the same way you�d expect in 

Avid, with some pleasing extras.

Managing a project sometimes happens when you are ready to clear 

out the old and bring in the new. But there are many times when you�ll 

need to manage clips or sequences prior to finishing or outputting. It 

doesn�t matter when you choose to use FCP project management func-

tions. It�s only important to know you have many resources available to 

get the job done.

Project Management
Lesson 13
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Using the Find Command
In Avid, the various Find commands are primarily focused on finding clips, bins, Locator 
text, text in clips, sequence gaps, or flash frames in a sequence. Finding an Avid master 
clip or Find Bin command is the same as the Final Cut Pro Reveal Master Clip command 
in the View menu.

But you can put the FCP Find command to other uses such as searching for a clip within 
a specific sequence or project. You can search for a clip by name or other fields, such as by 
timecode or file type. The FCP Find command can also be used for more complex tasks by 
adding search options to a criteria list. Once you�ve found the items, you can then delete 
them or make changes to them. This is also a good way to find unused media in your proj-
ect. In this way FCP�s Find command performs the same functions as Avid�s Custom Sift 
feature, only the results are not limited to a single bin, or even a single project.

Avid•s Custom Sift dialog

NOTE ���� The Find command can search in all open projects or a specific project or 
even a tab in the Browser. This means you can open a clips bin as a tab and search 
through it.

To find clips or items within a sequence:
Finding a clip or clips in a sequence is a simple matter of knowing what you want to find 
and generally where you want to search for it. For example, you may need to find all the 
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clips used in a particular scene, or find those labeled CU (for close-up) so you can make 
color correction changes to them as a group. In addition to searching for clips in the 
Timeline, you can also search to find markers or specific transitions to either change or 
delete them.

1 Open the sequence you want to search in the Timeline.

2 Choose Edit > Find, or press Command-F.

A Find dialog, titled after the current sequence, appears.

3 In the Find field, enter the name of the clip or a part of a name. In the example 
shown here, the search is for all the clips in the Training Dolphins sequence that 
have Dr. Pack in the name or marker.

4 In the Search pop-up menu, make sure Names/Markers is chosen.

5 In the Where pop-up menu, choose All Tracks. You can also search just auto-selected 
tracks and between In and Out points.

6 Click Find All to find all occurrences of the name you entered in the locations you 
specified for the current sequence.
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Timeline before search was activated

Timeline after Find command

When the search is complete, FCP will highlight all the items it found using the search 
criteria, and it will move the playhead to the first frame of the first highlighted or 
found clip.

Being able to highlight desired clips all at once can be a real timesaver when 
applying effects to a group of clips.

7 To initiate another search, perhaps for a particular transition, deselect any selected 
clips by pressing Command-Shift-A. Then reposition the playhead at the beginning 
of the sequence, or at least before the search items appear in the Timeline.

8 To open the Find dialog, press Command-F. In the Find field, enter the name of a 
transition, such as �cross dissolve.� If you want to find all cross dissolves and cross 
fades, simply enter cross in the Find field. Click Find All.

When the transitions are selected, you can press Delete to remove them from the edit 
points. You can also choose Effects > Video Transitions, and choose a different transi-
tion to replace those already selected. 
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Transitions selected using the Timeline Find function

Selected transitions replaced by choosing new transition from the Effects menu

You can search for markers by name content; by any word contained in the 
marker Comment field; or by the type of marker it is, such as compression, scoring, 
and so on. Unlike transitions or clips, however, markers in the Timeline ruler are not 
selected when you choose Find All. Instead, the playhead is moved to the first marker 
that contains the search criteria. You can choose Edit > Find Next, or press F3, to 
jump to the next marker. You can also jump to a previous marker that contains the 
search criteria by pressing Shift-F3.

To search within the Browser:
Similar to Avid�s Bin Sort and Sift capabilities, the FCP Find dialog when applied to the 
Browser opens a different dialog and enables additional search criteria. In fact, all of the 
Browser column heads can be included in the criteria list. You can search within a project 
or all open projects, and you can make a bin into a tab in the Browser window and search 
that bin. The Effects tab can also be targeted for a search.

1 Open any projects you want to include in the search. If you want to search only one 
specific project, select that project�s tab in the Browser.

2 If you want to search within a specific bin, Option-double-click the bin icon, and it 
will open as a tab in the Browser window.

NOTE ���� If you�re searching a specific bin or project, it must be selected in the Browser 
before opening the Find dialog.

3 If you want to search through a specific sequence in a project, for example to locate 
any media that was not used in the sequence so you can delete it, or to find all the 
media clips that were used, select the sequence icon in the Browser.
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4 Choose Edit > Find, or press Command-F.

The Find window, when invoked from the Browser, appears with more options than it 
did when invoked from the Timeline.

5 Click the Search pop-up menu and choose where you want the search to take place. It 
can be within a selected tabbed bin, a selected project, all projects, or even within the 
Effects tab.

6 Click the For pop-up menu to choose whether your search will be for All Media, 
Unused Media, or Used Media. If you choose Unused or Used Media, a sequence 
must be selected for reference. Otherwise, you may get a warning that says �Nothing 
is selected.�

7 Click the Results pop-up menu and choose whether you want FCP to Replace Find 
Results or Add to Find Results of the last search, if any. Then click Find All.

When you click Find All, a Find Results window opens with the results of your search. 
When you perform your first search, you will not be replacing anything that already 
exists in this window. But you can continue to search and replace (or add to) the con-
tents of this window.

NOTE ���� From the Find Results window, you can click one of two buttons: Show in 
Browser or Remove from Project. When you click the Remove from Project button in 
the Find Results window, you are only removing the clips from the project, not the 
media files from your hard drive.
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Items in the Find Results window can be copied or moved to a different location in 
the Browser or edited into a sequence. You can perform additional searches and com-
bine the results, make the clips offline so they can be recaptured at a different resolu-
tion, or modify clip information in the Browser columns. The latter two options are 
discussed in the next exercise.

Once you have your find results, sort them! As with Avid�s bins and Media tool, click 
any column head to create your primary sort criteria, and Shift-click additional col-
umns to accumulate multiple search criteria.

8 To refine the search and weed out clips you don�t need from this list, press Command-F 
again. This time, click the More button in the Find window.

Each time you click the More button, an additional criteria line appears in the Find 
Results window, where you add criteria from Browser column headings to fine-tune 
your search.

To remove the last criteria line, click the Less button.
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Changing Clip Properties
In Avid, when you need to change properties of a clip in your project, such as name, reel 
number, or timecode, you access the Modify command. From the Final Cut Pro Modify 
menu, you can choose several types of modifications, including changing timecode. While 
most clip changes are made directly in the Browser or in a bin, you can also change clip 
properties in the Find Results window, which is also a bin. Making global changes in FCP 
is very easy, but there may not be as many �are you sure?� dialogs as you are accustomed 
to in Avid. So enjoy, but be careful.

Avid Modify dialog

When making changes to a clip or group of clips, keep in mind that changes you make to 
a master clip will also be made to all affiliate clips associated with that master clip.

The following are changes that track the master/affiliate clip relationship:

Clip Name����

Reel Name����

Timecode����

Media Start����

Media End����

Good����

Log Note����

Label����

Label 2����

Anamorphic����

Capture����

Offline����

Scene����

Shot/Take����

Master Comments 1-4����
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Modifying Clip Name, Reel Number, or Timecode
There are times when you might want to rename a clip inside a project. Since FCP recon-
nects clips to media files using a filename, rather than reel and timecode metadata like 
Avid, it is more difficult to reconnect offline clips if their names differ from their associ-
ated media files. To help you maintain this relationship, there are two renaming options in 
the Modify menu: Rename > Clip to Match File and Rename > File to Match Clip. Both of 
these commands can affect one or more selected clips at the same time.

There are rare times when you�d like to modify a clip�s reel number or create timecode for 
a clip that came from a noncontrollable device, and perhaps match that timecode to the 
rest of the project�s ID scheme. Be aware, when you change the timecode or the reel num-
ber of a master clip or one of its affiliates in the Browser, it actually changes that informa-
tion on the QuickTime media file on your hard drive.

The following Modify actions change your underlying QuickTime media file:

Reel Number����

Rename > File to Match Clip����

Timecode����

Timecode format (drop frame or non-drop frame)����

To change clip name, reel number, or timecode:

1 In the Browser or bin, make sure the view is set to View as List.

2 To change the name of a clip, do one of the following:

Select the clip, press Enter to highlight the current name, and type the new name. ����
You can also click in the text area of a clip under the Name column as you would 
for any Macintosh file.

NOTE ���� This method changes the clip name but not the media filename on the hard 
disk. While linking is maintained, it is still a good practice to modify a clip name 
using one of the two Rename options that follow.
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To change the name of the project clip to match the media file name, in the ����
Browser, Control-click the clip and from the shortcut menu choose Rename > 
Clip to Match File. 

To change the media file name on the hard disk to match that of the clip name ����
in the project, in the Browser, Control-click the clip and from the shortcut menu 
choose Rename > File to Match Clip. 

You can also find these options by choosing Modify > Rename.

3 To change a reel number, drag the horizontal scroll bar in the Browser to the right 
until you see the Reel column heading. Click in the appropriate clip field under that 
heading and enter the new reel name or number. This will change your underlying 
QuickTime media file.

NOTE ���� If you move forward with a reel change or timecode modification, you will 
see the following prompt reminding you the media file itself will be modified.

4 To change timecode for a clip, select the clip, then choose Modify > Timecode. The 
Modify Timecode dialog opens. In the Frame to Set pop-up menu, choose First to 
assign the new timecode number to the first frame of the clip, or choose Current to 
assign the new timecode to the current frame. Choose the appropriate timecode for-
mat (drop frame or non-drop frame timecode) and frame rate. Click OK. This will 
change your underlying media file.
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You can also change the reel number in this dialog. Remember, changing the reel 
number or timecode will change it on the QuickTime media file itself.

5 To add an additional auxiliary timecode number to a clip, rather than change a clip�s 
original timecode, click the Aux TC 1 or Aux TC 2 checkbox and enter the reel and 
timecode information in those fields.

In the Find dialog, you can use Aux TC 1 and Aux TC 2 as search criteria or even sort 
by those column heads when they are showing in the Browser.

To sync several cameras or reels that were not recorded with the same sync 
timecode, or to work with multicam material, park the playhead on the frame you 
want to use as a reference, choose Current from the Frame to Set pop-up menu and 
then enter a new aux timecode number. When setting up an FCP multicam, you can 
choose the aux timecode as the sync reference for that source.

To make global clip changes:
Some column properties have options you can select from a pop-up menu. As in 
Avid bins, to access certain properties, such as reel number, you must enter a change 
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to one clip manually so that the change can then be selected for a group of clips via 
a pop-up menu.

1 In the Browser, select a clip, then click in the column field for a specific property, 
such as Reel. You can also double-click a nonselected clip�s property field.

Once a new entry has been made to that column, it becomes available via a field 
shortcut menu for changing other clips.

2 Either select the group of clips you want to change in the Browser or a bin, or per-
form a search for the clips you want to isolate to change. The latter will produce a 
group of clips in the Find Results window.

3 Control-click the column entry field where you want to make the change and choose 
from one of the available options in the shortcut menu. 

For example, after changing a reel name for one clip, you can batch modify multiple 
selected clips by Control-clicking in the reel field and choosing the reel name from 
the shortcut menu.

Each column where changes can be made will give you different options in the short-
cut menu. Control-clicking the In column allows you to clear all In points for all 
selected clips. 
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Control-clicking in the Label column brings up different preset options to label 
selected clips. 

You can undo clip changes by pressing Command-Z, even if you made the 
changes globally to several clips at once.

To make clips offline:
There may be times during an edit session when you want to unlink one or more clips, 
disconnecting the clip from its originating media file. FCP refers to this as making a clip 
�offline.� Perhaps a clip or group of clips needs to be recaptured to improve video or 
audio levels. You can do this very simply in the Browser. Making an entire sequence offline 
to recapture at a higher resolution is covered in the �Working with the Media Manager� 
section later in this lesson. 
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Do one of the following:

To make one or more Browser clips offline, select the clip(s), Control-click in the ����

Browser and choose Make Offline from the shortcut menu.

To make Timeline clips offline, select the clip(s), choose Modify > Make Offline ����

(Shift-D), and check the appropriate box in the Make Offline dialog. 

Be careful not to remove or delete any necessary media files by clicking the 
second or third option in the Make Offline dialog.

NOTE ���� You can use the Find command to locate specific clips you want to make 
offline. You can also use the criteria to refine your search and then apply one of the 
above make offline actions.

Offline clips in the Browser are displayed with a red diagonal line across them indicat-
ing they are offline.

You are now ready to recapture the media for these clips.

One of the Media Manager functions allows you to recompress media files to 
a different resolution preset. This is discussed later in this lesson.
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Detecting Duplicate Frames
If you are working on a project that will be finished on film, you will need to know if 
and when you are using the same frame twice. The process of identifying those frames is 
called dupe detection. In Avid systems that have FilmScribe, you can find this option in the 
Timeline Fast menu. Final Cut Pro also has this option, and like in Avid, you can custom-
ize the handle length for your project. You can also use this function for a video project 
simply to determine if there are multiple uses of material in a sequence.

NOTE ���� For FCP to detect duplicate frames in all clips, each clip must have a correct 
reel name.

To find duplicate frames in a sequence:

1 Open the sequence in which you want to search for dupes.

2 Click the Timeline Layout pop-up menu and choose Show Duplicate Frames. You 
can also press Command-0 to open the Sequence Settings window, click the Timeline 
Options tab, and enable Show Duplicate Frames.

In the Timeline, if any clip frames are being duplicated from their first use, the same 
colored bar will appear in both the originating clip and the additional uses of that 
material. The bars are positioned on the sequence clips to indicate where the dupe 
frames are located.

Dupe frame indicators
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In the screen shot, the duplicate frame bars in the first and second clips indicate that 
the frames used in the head portion of the first clip were also used in the tail portion 
of the second clip. The tail of the third clip has frames duplicated at the head of the 
fourth clip.

3 To move to where those duplicate frames occur again in your sequence, Control-click 
one of the duplicate frame clips. From the shortcut menu, choose Dupe Frames and 
then select a clip from the submenu. This works just like finding a marker in the 
sequence.

4 To include handles in the frame detection, press Option-Q to open the User Preferences 
window and enter the desired handle frames in the Dupe Detection area.

Render Management Tips
While Final Cut Pro can play back several streams of real-time effects at once on even a 
moderately powerful Macintosh, there will be times when you max out your system�s real-
time capability or choose a combination of effects that are not real-time. As in Avid, you 
may feel the need to render an effect immediately to see it and evaluate it. But before you 
jump in and create a hefty render file, know that there are other ways to view and evaluate 
your effects before committing to a full render.
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Preview Render Effects
Before you render an effect, try to preview it by using one of the FCP effect preview 
options.

To preview effects, do one of the following:

Choose Tools > QuickView, or press Option-8, to open the QuickView tool in the ����

Tool Bench. Users of After Effects will understand this RAM preview immediately. 
Set a range and resolution, and click the Play button. FCP will process the effect and 
cache it to RAM, then play it back in real time or something close. 

Move the playhead to the beginning of the effect in the Timeline and press Option-P ����

or Option-\ (backslash). This will play every frame of the effect, but not in real time. 
However, once you have played the effect this way, it is loaded into RAM. Reposition 
the playhead to the beginning frame of the clip and press Option-P (or Option-\) to 
play from RAM in real time.

Step through an effect using the left and right arrow keys, or drag the playhead across ����

the clip.

NOTE ���� The advantage of using the QuickView tool over pressing Option-P, which 
is also a RAM preview, is that the range in the QuickView window will loop, allowing 
you to adjust parameters and see their effect without having to reposition the play-
head manually or render.
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Perform Partial Renders
There may be times when you are creating an effect and are not ready to do a final render 
because you are still making adjustments to the effect. Oftentimes, the effect tweaking can 
be performed on one area of the clip. When this is the case, do what you do in Avid. You 
can isolate and render only that portion of the clip. Once you�ve isolated the portion you 
want to test, you can keep rendering that smaller portion until you tweak the effect to 
your liking. Then you can render the entire clip or group of clips.

You have multiple ways to isolate a smaller portion of unrendered material:

Set In and Out marks in the clip and choose Sequence > Render Selection.����

Use the Razor Blade tool (B) to add an edit for that section (or Control-V with the ����

desired track�s Auto Select enabled if you�re keybound). Select the add edit clip and 
choose Sequence > Render Selection.

Use the Range Selection tool (GGG) to select a specific range of frames within a single ����

clip or between two or more clips on the same track. Choose Sequence > Render 
Selection.

Preserve Render Files
Preserving files that have already been rendered will help you avoid having to re-create 
them. There are different ways to preserve render files:

Pay attention to when you turn track visibility off and on. If you toggle off the vis-����

ibility of a track, you will lose all render files on that track. In fact, when you turn off 
track visibility on a track that has rendered clips in it, FCP will show a prompt indi-
cating that you will lose your render files.
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An alternative to toggling the entire track�s visibility is to toggle the visibility of a ����

single clip on a track or a group of clips; this will preserve all other renders on that 
track. To turn off the visibility of a clip or group of clips, select the clips. Control-
click one of the selected clips in the Timeline and choose Clip Enable, or press 
Control-B.

NOTE ���� When you disable a single clip, you also lose the render files for that clip. 
You will not be warned in this approach, but you will see a render bar appear above 
the clip�s duration in the Timeline.

Another way to preserve render files is to export them after they have been rendered. ����

This will create a new media file that will not require rendering. To use the exported 
effect clip in your project, just import it as a new file.

You can also step into a nest and render files within that nest. These render files will ����

remain linked to the nest when you edit the nest into another sequence. If you were 
to render a nest in the parent sequence, the render files would be associated with the 
parent sequence and not the original nest. 

Disable Playing Rendered Files
When you move the playhead over an image that has an effect attached to it, FCP displays 
that single frame of the total effect as though it were rendered. While this is helpful when 
creating an effect, the simple act of dragging or scrubbing your playhead over a Timeline 
full of these clips can slow down your editing.

Like Avid�s Render on the fly, FCP performs this automatic frame rendering as a back-
ground activity, but it takes additional time and processing power. You can disable 
background rendering by using the Caps Lock key. With Caps Lock selected, automatic 
rendering is disabled. If you want FCP to turn the background rendering back on, turn 
Caps Lock off, which is the default mode.
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When rendering is disabled using Caps Lock, FCP will play all real-time clips in the 
sequence but will not play any clips that need rendering. Instead, an Unrendered proxy 
message appears in the Canvas during those clips that need rendering.

Managing Render Files
In Avid, you use the Media tool to remove unwanted precomputes. In Final Cut Pro, you 
use the Render Manager tool. FCP handles render management very much like Avid�it 
finds the render files you direct it to and deletes them. While FCP doesn�t have a specific 
Reverse Selection or Select Media Relatives sift option, you can use Column view and 
Quick Look on the Finder level to search for and delete specific render files.
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FCP render files are saved to the scratch disk, which can be set in the System Settings win-
dow (Shift-Q) or during the capture process. When you assign a scratch disk location, a 
Render folder is created to store render files. When you render an effect, another folder is 
created within the Render folder with the project name. The render file itself has the name 
of the sequence along with a unique FCP number to identify it.

The default location for render files is Macintosh HD > Users > User Name > Documents > 
Final Cut Pro Documents > Render Files > Project Name. While this is the default loca-
tion for render files, you will probably want to change this path to a dedicated scratch disk 
during your initial setup. Render files are bona fide media files, and you may encounter 
playback issues if they are on your boot drive.

When viewing render files in the Finder in Column view or Quick Look, you 
can play a file to determine if it�s still relevant to your project.

To view render files in the Render Manager:
In the Render Manager tool, as in the desktop Finder, render files are organized and 
grouped together according to project and sequence. FCP will display all render files from 
both open and closed projects that have been saved at the current scratch disk location. 
Unlike the desktop display, where render files are listed separately, the Render Manager 
combines and displays all render files for a specific sequence into a group, one group for 
each sequence.

1 In FCP, choose Tools > Render Manager to display the Render Manager window.
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2 Find your project and display the contents of the project folder. Any sequence that has 
render files associated with it will appear as an individual folder. Display the contents 
of the sequence folder to see what render file groups have been created within that 
sequence.

NOTE ���� In this example, there are two primary folders: the Additional Render Files 
folder at the top of the list and a Lesson 12 Project folder at the bottom of the list. 
The top folder includes all render files from unopened projects that were saved to this 
location. 

3 To sort the items in the Render Manager window, click one of the column heads.

To delete render files using the Render Manager:
All render files from one sequence are grouped together and appear as a separate clip icon 
in the Render Manager window. Deleting the render file group will delete all render files 
associated with that sequence. You can delete a single render file group, several render file 
groups, all render files of one or more sequences, or all render files of an entire project or 
several projects.
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1 In the Render Manager window, do one of the following:

To delete a render file group, click in the Remove column on the same line as the ����
specific file.

To delete all render files associated with a specific sequence, click in the Remove ����
column next to the sequence name. The individual render file groups associated 
with that sequence are selected.

To delete all of the render file groups associated with a project, click in the ����
Remove column next to the project folder name.

The amount of hard drive space that will be freed after the selected render files are 
deleted is listed below the project information area.

NOTE ���� If you delete a render file, it cannot be restored using the Undo command. 
You must re-render the affected clip.

2 To complete the deletion, click OK.

If you want to delete a single render file, you can do so at the desktop level in 
the Finder. FCP will not be able to track it as it can in the Render Manager, but you 
will certainly encounter a reconnect dialog as a result of the deletion.

Working with the Media Manager
Like managing your render files, managing media files is an important part of the editing 
process. You will often begin this process after you have completed your project to free up 
space on your hard drive, or to recapture your media at a higher resolution.
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Avid•s Media tool

While Avid�s Media tool lets you sort and delete media for one or more projects, the Final 
Cut Pro Media Manager is a true multitasking machine. It lets you perform many media 
management functions�such as clip or sequence trimming, consolidating, copying, mov-
ing, recompressing sequences, archiving projects, and deleting�all in one place.

Media Manager Window
The FCP Media Manager window is highly interactive. With every option box you select, 
the summary at the top of the window is updated to indicate how the Media Manager will 
handle your media files. Moving over the colored media bars displays additional informa-
tion about the media location and length. Choosing certain options makes other options 
available or unavailable. 

1 Select the desired clips or sequences in the Browser that you want to manage.

2 To open the Media Manager window, do one of the following:

Choose File > Media Manager.����

Control-click a selected clip or sequence and choose Media Manager from the ����
shortcut menu.
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The Media Manager opens and displays the following sections:

Summary�Update what will happen based on all of the selections made within the 
Media Manager.

Media bars�Indicate how much media is involved with the current settings 
(Original) and how much media will be involved after the modification has been 
made (Modified). Position cursor over a green (captured media) or blue (rendered 
media) bar to see media measured in timecode duration.

Media�Provide options to copy, move, recompress, use existing, or create offline 
media, and other details that change according to how the media is processed.

Project�Let you create a new project from the selected settings.

Media Destination�Select the media destination for any new source media files.

There are five media processing options�Copy, Move, Recompress, Use existing, and 
Create offline�which tell the Media Manager how to process your media files. Depending 
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on which option is selected from the Media pop-up menu, other options in this area will 
become available.

Copying and Moving a Project
Many experienced Avid editors use a popular third-party program called Media Mover to 
copy and group media files for one or more projects and archive them to specific destina-
tions. Final Cut Pro handles this task and others via its internal Media Manager tool. 

If you have to copy or move your project from one computer to another, you can use 
the Media Manager Copy and Move functions to search for and gather all of the media 
files associated with that project. No matter where they are located, or whether they are 
graphic files, audio files, or media files, the Media Manager will find them and either copy 
or move them to the specific destination.

To copy a project:

1 To copy your entire project, make the Browser window is active and click in the 
empty gray area, or press Shift-Command-A, to deselect all items.

2 Choose File > Media Manager.

3 Click the Media pop-up menu and choose Copy.

4 If you want to copy the render files as well, select the �Include render files� option.
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5 Deselect the �Delete unused media from duplicated items� option.

6 Keep the �Base media file names on� option on the default �existing file names.�

7 Select the �Duplicate selected items and place into a new project� option.

8 In the Media Destination area, click the Browser button and navigate to the external drive 
where you want the copied media files to be placed. Create a folder for the new files.

9 When the Save dialog appears, enter a name for the new project and a destination. 
Click Save.

NOTE ���� Don�t forget about the FCP master/affiliate clip relationship. Each affiliate 
clip in the sequence originated from a master clip. If you have multiple affiliate clips in 
your sequence that came from the same master clip, a separate master clip will be cop-
ied for each and every one of those affiliate clips. If you have multiple affiliates from 
the same master clip, that means you will capture the whole master clip multiple times.

To move a project:
Moving a project can occur on the same computer or on a computer across the world. As 
with the copy function, the Media Manager will find all the media files associated with 
your project and collect them into one location. But unlike copying a project and media 
files, when you use the Move option, you are moving a copy and deleting the original. 
You will no longer have the original as a backup or reference, so be careful when using the 
Move or Use Existing operations in the Media Manager.

1 Select everything in your project and then open the Media Manager window.

2 From the Media pop-up menu, choose Move.

Notice that the media bars are exactly the same length because you aren�t changing 
the media, just moving everything from one place to another.

3 Click the appropriate options for render files and media file names, then choose a 
media destination and click OK.
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Consolidating Media
Once you�ve reviewed your material and are sure which clips you want to use in your 
project and which you don�t, you may decide it would be nice to consolidate your media 
files and delete extra material you aren�t using to free up more space on your media drive. 
In Avid, this is an integral part of a Consolidate operation, which includes trimming the 
sequence to clip In and Out points plus specified handles, copying all media to the target 
drive unless it already exists, and optionally deleting original media.

Avid Consolidate/Transcode dialog

Final Cut Pro handles these procedures in much the same manner. For clarity, this exercise 
focuses on sequence trimming. Using the Media Manager, you can trim sequence media 
so that the media files are changed to reflect just what you want and need. You can also 
apply these steps to trimming clips down to the marked portion only.

To consolidate media in a sequence:
The logical media processing option to trimming clips is to choose the Use Existing option 
from the Media pop-up. This option will delete existing clips or remove any media within 
these clips that are not currently associated with the selected sequence. Only the trimmed 
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media files that make up the sequence will remain. While this is the logical choice, you 
may choose to take the safer approach and copy the media that is used in the selected 
sequences, then delete the original media in a separate step. This allows for any unforesee-
able power failures that could disrupt or corrupt the process.

1 Select the sequence or sequences in the Browser for which you want to trim media.

NOTE ���� When you use the Use Existing option, you must have enough space for the 
original amount of your media in order to save the project before making any trims 
or deletions in FCP.

2 Choose File > Media Manager.

3 From the Media pop-up menu, choose Copy to copy the new media files to a new 
location or choose Use Existing to trim the current media files.

4 Select the �Delete unused media from duplicated items� option.

Now the Modified media bar is half the size of the Original. Read the new informa-
tion in the Summary area of the Media Manager to see how the process is being 
tracked.

5 If you want to add handles to these media files, beyond the In and Out points used in 
the sequence, click the Use Handles checkbox and enter the desired amount.

NOTE ���� If you enter handles that exceed the available media limit, a warning will 
appear. 

6 If you are using the Copy function, deselect the �Include affiliate clips outside selec-
tion� option.
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Because of the FCP master/affiliate relationships, this option will find any master clips 
affiliated with the sequence clips and, if In and Out points exist, will include that 
material as part of the copy process. This can seriously undermine the goal of reduc-
ing media in your project.

NOTE ���� The �Include master clips outside selection� option determines how much 
media is retained in the master clips of the new project. When this option is selected, the 
new master clip�s media file will contain media between marked In and Out points in the 
original master clip, as well as media from any affiliate clips in selected sequences. When 
this option is deselected, the master clips in the new project will only include media used 
by the items you selected before opening the Media Manager window. 

For more information, see �Limiting How Much Media Is Copied or Deleted� in the 
Final Cut Pro User Manual.

Since the trigger for including master clip material is In and Out marks, you 
can circumvent this by selecting all master clips in the project, Control-clicking in 
the Browser In column, and choosing Clear to clear all the In points of selected clips. 
Then repeat this step in the Out column.

7 From the �Base media file names on� pop-up, choose �existing file names.�

If you rename clips in the Browser and choose �clip names� from this pop-up, 
the media files on your hard drive will be renamed incrementally with numbers after 
the clip names in the Browser.

8 Select the �Duplicate selected items and place into a new project� option.

9 Set a destination, then click OK. Name the project file and click Save.

NOTE ���� You may get a warning indicating that one or more clips are being used else-
where in the project. Double-check your clip choices and marks before proceeding. If 
your new clip marks are all correct, click Continue, not Add.
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When this process is complete, check the new project to determine that all the neces-
sary files are intact. If they are, and you don�t need the original media files any longer, 
you can select the items in the old project and use the Make Offline command to 
unlink the clips and delete the media files from your disk.

Recompressing and Creating Offline Clips
As in Avid, you can capture clips at a lower resolution to do an offline edit. This lets you 
store much more media on your media drives as you make your initial editing choices. 
When you have identified the clips you want in your final sequence, you can recapture 
those clips at a higher resolution. In FCP, as in Avid, you can use the same clip informa-
tion to recapture. This can be done by unlinking the clips from their media files and batch 
capturing new media files at the higher resolution.

If, however, you captured at a high resolution, FCP lets you create a low-resolution version 
of your current project by recompressing existing higher-resolution media files. This can 
be helpful if you want to work with the low-res media on your laptop.

To recompress your media files:
The Recompress option in the Media Manager will change the resolution of an existing 
clip or clips using one of the Easy Setup presets you�ve seen before.

NOTE ���� While recompressing from a high resolution to a low resolution is a smart 
way to manage your project, recompressing from a low resolution to a higher resolu-
tion is not recommended because your media quality will not be any better than the 
original source.

1 In the Browser, select the bin of clips you want to recompress and choose File > 
Media Manager.

2 Click the Media pop-up and choose Recompress from the menu. Then click the 
Recompress Media Using pop-up and select an appropriate compression format 
based on your project�s needs.
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When changing from DV NTSC to OfflineRT NTSC, as in this image, the Modified 
media bar becomes much shorter, indicating that the media requires a lot less media 
drive space than the original media files.

3 If you want to recompress the full length of your media files, deselect the �Delete 
unused media from duplicated items� option. If you don�t want to recompress media 
that wasn�t used, select the �Delete unused media from duplicated items� option. You 
would probably want to add handles with this method. 

4 Select �Duplicate selected items and place into a new project� option, choose a desti-
nation, and click OK. Enter a name for the new project and click Save. The new proj-
ect will open in the Browser once the operation is complete.

5 In the new project, create a new sequence and simply begin to edit. If �Auto conform 
sequence� is enabled in User Preferences > Editing, the sequence will conform to your 
newly transcoded media.

You are now ready to edit the recompressed clips into the new sequence.

To create an offline sequence:
The Create offline option will create a new project with offline copies of selected clips or 
sequences, allowing you to recapture them at a different resolution.

1 In the Browser, select the media files you want to make offline and choose File > 
Media Manager.

2 Click the Media pop-up and choose �Create offline� from the menu.

3 Click OK. Name the project and click Save.
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In the Browser, a new project tab appears with the offline clips. You can now use the 
Batch Capture function to recapture these clips at a higher resolution.

The magic of Undo will actually change these clips from their offline status 
back to being linked to their original media.

Decomposing a Sequence
Avid users are familiar with the process of decomposing a sequence so you have more 
control over how the clips are organized for recapture. In Final Cut Pro, decomposing 
can be handled in two ways: by dragging clips from the sequence into a Browser bin, or 
by using one of the Media options in the Media Manager tool discussed in the previous 
sections.

If your goal is to decompose a sequence to treat the sequence clips in isolation for the 
purposes of color correction, making them offline and recapturing, then dragging clips 
from the sequence to a bin will be an easy and direct approach. 

However, if your goal is to consolidate your project, trim the fat, copy, and relink to a tar-
get drive, then you will want to use the Media Manager for that process. Using the Media 
Manager to decompose your sequence lets you create a new project, sequence, and bin of 
trimmed media files. Once the operation is finished, you can work with the decomposed 
sequence and new master clips in the new project, or tear off the Project tab and drag the 
sequence icon and media bin back to your original project. The steps for this process were 
outlined in the �Consolidating Media� section earlier in this lesson.

To decompose a sequence using drag and drop:

1 Open the sequence in the Timeline, or make sure it is the active sequence.

2 In the Browser, create a bin and give it an appropriate name.

3 In the Timeline, press Command-A to select all the clips in that sequence.

4 Drag the selected clips from the Timeline into the new bin you created in the Browser.
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Dragging clips to bin

5 To sort the clips, open the clips bin and click the appropriate column heading. Shift-
click a column to add a secondary sort criteria. You can also drag a column left or 
right to rearrange the columns.

6 To recapture these clips at a different resolution, select them all in the bin. Control-
click one of the clips and choose Make Offline from the shortcut menu. You can use 
the shortcut Shift-D when clips are selected to invoke the Make Offline dialog.

From the Make Offline dialog, you can choose how you want to handle your existing 
media files, being careful not to remove or delete any unnecessary files. The selected 
clips in your Browser will now be unlinked from their original media files, and you 
can batch capture your media at a different resolution.

What You�ve Learned
You can use the Find command to find a clip or clips in a sequence or in the Browser. ����

When using it in the Browser, you can add criteria to your search that match the 
Browser column headings, and you can view the results in a Find Results window, 
similar to how you would view the contents of a Custom Sifted bin in Avid.

The Find Results window displays the results of a search. You can refine your search ����

by changing criteria that will cull or add to the results in the Find Results window.

When you change the reel name or timecode for a clip, it changes that information on ����

the QuickTime media file on your media drive.

Changing the name and reel name of a master clip changes it in all other affiliate uses ����

of that clip.

You can use the two Modify > Rename commands to make sure clip names and ����

media filenames match.

FCP can find and identify duplicate frames used in a sequence as long as all clips have ����

reel names.
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Many changes can be made to a group of clips in the Browser by selecting them in ����

List View and Control-clicking in the column where you want to make a change.

To make a clip or group of clips offline, Control-click the clip and choose Make ����

Offline from the shortcut menu.

Some render management tips and techniques include previewing render effects as ����

much as possible before rendering, performing partial renders as a test, preserving 
render files by using Clip Enable on a single clip rather than toggling visibility for an 
entire track, rendering inside a nested sequence, and disabling the playing of render 
files in the Timeline.

In the Render Manager, you can delete render files located in the current scratch disk, ����

whether or not that project is open.

The Media Manager can perform several operations that process media files in different ����

ways, such as copy, move, recompress, create offline, and delete unused media files.

When trimming media files and deleting unused media from duplicated sequences, ����

FCP looks at master clips, and if they have In and Out points, that material will be 
included in the process.

You can easily decompose a sequence by dragging the clips from the sequence into a ����

bin in the Browser.

Keyboard Shortcuts

Command-F Open the Find dialog

Shift-D Open the Make Offline dialog

Command-9 Open the Item Properties dialog

Command-0 Open the Sequence Settings dialog

Command-A Select all items in current window

Shift-Q Open the System Settings window

Option-8 Open the QuickView tool

Option-P (or Option-\) Play every frame of an unrendered effect, but not in real time

GGG Choose the Range Selection tool, which you can use to 

select a specific range of frames from one or more clips

Control-B Enable or disable visibility for selected clips
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When you�ve finished making your editorial decisions, you will want to 

prepare your sequence for export or output to tape. In both Avid and 

Final Cut Pro, this includes making sure all the video and audio levels 

are correct, backing up your files, saving your settings, and customizing 

your output options.

As with Avid workflows and challenging post budgets, you may be 

responsible for both video and audio finish �in house.� Even if your 

output is intermediate�perhaps for client review, fundraising efforts, 

or other nonbroadcast use�you want your video and audio to be as 

clean as possible. Attention to sequence preparation for an online work-

flow�whether via FCP or Avid, whether audio is sweetened offsite or 

not�will save you time and money in an online session.

FCP provides two unique tools to help you with this process: one to 

detect audio peaks throughout your sequence and another to detect 

video levels that are too high. While color correcting can occur during 

editing and often during online finish, the two color-correcting filters in 

FCP are covered here, as well as other filters that will help you conform 

your sequence to broadcast standards. To aid in this process, you can 

use one of several video scopes in FCP.

Finishing and Outputting
Lesson 14
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When you�re ready to output your sequence to tape, to DV, DVCAM, or DVCPRO via 
FireWire, or to high-end formats such as Digital Betacam or HD, you will find that the 
FCP dialog list approach to selecting leader items�color bars and tone, slate, countdown, 
and so on�is simple, elegant, and efficient.

Detecting Audio Peaks
While both Avid and Final Cut Pro have audio meters that let you view audio levels, if 
you�ve ever checked for audio peaks using Avid�s Audio tool and the Console window for 
a peaks listing, you�ll find the FCP detection system dramatically easier to use.

The Mark Audio Peaks function checks the audio tracks in the Timeline and places mark-
ers where the audio exceeds an acceptable level.

Digital Audio Peaks
All digital audio is capped at an incoming level of 0 decibels (dB). Digital audio that 
reaches this level, or goes beyond it, is clipped. This 0 dB level is called an audio peak.
Audio that has been clipped at 0 dB often sounds distorted and may not be acceptable 
for the final edited version of your sequence. If you�ve ever encoded a DVD with audio 
just a little over peak, you know how critical this 0 dB level really is. Using the Mark Audio 
Peaks function makes control over distortion very easy.

As in Avid, the FCP Audio Meters window and Audio Mixer has peak indicators that light 
up and remain lit to indicate the digital audio in your sequence has either reached or gone 
beyond 0 dB.

NOTE ���� Although the audio peaks are detected at the same digital 0 dB level in both 
meters, the Audio Mixer meters have another 12 dB above the zero level to indicate a 
measure of signal overload. The audio meters stop at 0 dB.

Peak indicators Peak indicators
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To detect and correct audio peaks:
You can apply FCP audio peak detection to a clip, group of clips, or the entire sequence, 
and it will mark every location where the audio peaks. In cases where transient peaks 
occur, you can often soften them to acceptable levels and avoid calling attention to them. 
Unfortunately, if the distortion is really bad, you may have to recapture the clip or choose 
other material in its place.

1 To detect audio peaks for the entire sequence, open that sequence in the Timeline and 
deselect all clips by pressing Command-Shift-A.

To check for audio peaks within a clip or specific Timeline area, identify the 
range with In and Out points before proceeding to the next step.

2 Choose Mark > Audio Peaks > Mark.

A progress bar appears as FCP checks selected clips or the entire sequence for audio 
peaks.

If the audio in the sequence peaks at 0 dB or above, FCP places an orange marker at 
that point in the Timeline ruler area.

3 If FCP finds audio peaks, do one of the following:

Turn on audio waveforms to get an accurate look at the peaks.����

Lower the audio levels of the appropriate clips in the marked areas with audio ����
rubberbanding. Sometimes this can take care of the problem.
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Edit around the audio peaks in the clip.����

Recapture those sections of audio.����

4 Test again for audio peaks. If the corrections were successful, FCP removes the peak 
markers, and the following note appears:

5 To clear any remaining audio peak marks, choose Mark > Audio Peaks > Clear.

Modifying Audio Output Levels
When you want to raise or lower the overall output level of the sequence, you have a few 
options. While Avid�s Audio tool is used to monitor audio input and output levels, the 
FCP Audio Mixer is used for both mixing and outputting audio. In Avid, you can output 
up to 16 channels of audio; FCP supports up to 24 output channels. You can also use the 
FCP Gain Adjust function, which modifies overall levels by specific dB increments, or 
the Apply Normalization Gain option, which applies a Gain filter to a clip to reset its 
peak level.

Avid Audio tool FCP Audio Mixer with 24-track output
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To modify levels using the Audio Mixer:
Controlling the audio output using the Audio Mixer Master fader does not affect the vol-
ume level overlays of the individual clips. It changes the overall volume level of all audible 
tracks in the sequence as it is output to tape or written to a movie file when you export.

1 Set each audio track in your sequence to an appropriate mix level using either the 
audio overlays (Option-W) or the Audio Mixer track faders.

NOTE ���� You can also use the Automatic Keyframing function to set keyframes as you 
use the track faders, as detailed in Lesson 8.

2 Play the sequence and raise or lower the Master fader to set the average output level at 
around �12 dB, which is the target level for digital audio.

To modify levels using Gain Adjust:
As in Avid, the Gain Adjust dialog (covered in Lesson 8) raises or lowers the dB for 
selected clips by specific amounts.

1 Do one of the following:

To change the audio levels throughout the entire sequence, press Command-����
Shift-A to deselect any selected clips.

To change the levels for a clip or group of clips, select those clips in the Timeline.����

2 Choose Modify > Levels, or press Command-Option-L.

3 In the Gain Adjust dialog, make sure Relative is chosen in the Make Changes pop-up 
menu so you can preserve any keyframes or current audio mix levels. Enter a dB 
amount and click OK.

The audio levels in the sequence or clips will be raised or lowered by that exact 
amount.
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As in Avid, an Absolute entry raises or lowers all selected tracks from their 
original 0 dB level by a single value. This is an excellent strategy for boosting low-level 
recordings, but use it carefully if you�ve already balanced your tracks.

Changing Audio Output Channels
Final Cut Pro can output up to 24 channels of audio that, as in Avid, you can route and 
downmix to just as many or fewer output channels, provided you have the hardware to 
support that many tracks. Like creating an Easy Setup preset for your specific video attri-
butes, you can also create presets for your audio. Once you create a preset, you can load it 
into any existing sequence.

To create an audio output preset:

1 Choose Final Cut Pro > User Preferences, or press Option-Q, to open the User 
Preferences window.

2 Click the Audio Outputs tab and then click the Duplicate button in the bottom of the 
window to duplicate the default settings. You will make changes to the duplicate.

An Audio Outputs Preset Editor dialog opens in which you can choose the number 
of tracks you want to output and the type of each track (stereo or mono).

3 Give the preset a name, such as 24 tracks-stereo, and click OK.
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When this preset is selected in the User Preferences window, all newly created 
sequences will be set up for 24-channel stereo output.

To load an audio output preset:
If you have already started editing, or if you are at the output stage with your project, 
it�s not too late to load and use one of the audio output presets you created in the User 
Preferences Audio Outputs tab. However, as always, if working with a current sequence, 
you must make changes in the Sequence Settings dialog. If one setting doesn�t fit all 
sequences in the project, you can also simply change the audio outputs for individual 
sequences when you are at the output stage.

1 In the Timeline, click the appropriate sequence tab to make it active.

2 Choose Sequence > Settings, or press Command-0 (zero), and click the Audio 
Outputs tab.

The same information appears in this tab as it did in the User Preferences Audio 
Outputs tab, but changing settings here applies only to the current sequence.

3 Click the Load Audio Output Preset pop-up and choose the appropriate option for 
your sequence.

If FCP doesn�t detect the hardware to support your selection, a warning dialog 
appears in which you can choose to downmix the outputs. In the Audio Mixer, all 
the output channels you specified in the preset appear in the Master fader pane.

Working with Video Scopes
Correcting video for output is one of the final steps in a project. This process is often 
aided by two video scopes: a waveform and a Vectorscope. FCP offers two additional 
scopes to view the video levels in your clips. Together, the group of four video scopes 
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appears in the FCP Tool Bench window. They prove highly useful, especially when hard-
ware scopes aren�t available.

Display
Brightness

button

Scales
Brightness

button

FCP Video Scopes tab in Tool Bench

The four scopes in the FCP Video Scopes tab are the Waveform Monitor, the Vectorscope, 
the RGB Parade, and the Histogram. As an Avid editor, you�re already familiar with using 
the Waveform Monitor to view luminance and black levels, and using the Vectorscope 
to view hue and saturation. The RGB Parade shows the levels of individual RGB chan-
nels. The Histogram, like any other camera or graphic histogram�such as the Photoshop 
Levels dialog�displays the relative strength of all luminance values across a video frame 
in digital values from 0 to 255, from black on the left to white on the right.

To use video scopes:

1 To open the Video Scopes tab, do one of the following:

Choose Tools > Video Scopes or press Option-9.����

Choose Window > Arrange > Color Correction.����
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A Tool Bench window opens with the Video Scopes tab, not unlike an Avid Toolset 
workspace. The preset Color Correction layout includes all interface windows. When 
you open Video Scopes by itself, the Tool Bench window is positioned wherever it was 
last placed.

2 To see a different combination of scopes, or a single scope, on the Video Scopes tab, 
from the Layout pop-up menu, choose one of the options.

3 To change the clip or edit you are viewing in the scope�such as the previous or next 
edit, In or Out point, or a clip in the Viewer�from the View pop-up menu, make the 
appropriate choice. You can also choose Current Frame and, in the Timeline, press the 
Up or Down Arrow key to move from edit to edit.

To compare values from adjacent edits quickly and �visit� surrounding edit 
points temporarily, press Control-Up Arrow or Control-Down Arrow to visit the 
previous or next edit. Release these keys to spring back to the original playhead loca-
tion. To visit In or Out marks surrounding the playhead, press Control-Left Arrow or 
Control-Right Arrow.
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4 To take a closer look at the Waveform Monitor, from the Layout pop-up menu, 
choose Waveform. To see the video level at a certain area, move your pointer to that 
location in the scope and the level will appear in the upper-right corner.

5 To increase the brightness of the traces or graticule lines on the scope, click the 
Display or Scales Brightness button and adjust the slider.

6 From the Layout pop-up menu, choose Vectorscope and move your pointer inside the 
scope area.

Again, the level is displayed in the upper-right corner based on the location of your 
pointer.

Checking Video Levels
Looking at scopes in either Avid or Final Cut Pro is one way for you to determine when 
an image is in an acceptable range for broadcast specifications. Like Avid, FCP has a tool 
that flags you if a clip falls out of this range. The FCP Range Check function identifies the 
portions of a video clip that exceed broadcast standards of transmission.

Range Check Indicators
If the luma or chroma levels exceed the acceptable broadcast limit of 100 units, diagonal 
lines appear across the image in problem areas with a yellow yield sign. The red lines indi-
cate areas that are over 100 percent, and the green lines indicate areas that are very close 
to 100 percent.



Checking Video Levels  433

Be aware of your measurement choice! If measuring both luma and chroma at 
the same time, the yellow exclamation point could indicate that either luma or chroma 
levels�or both�are illegal. Isolate one or the other to determine the problem.

Images that fall between 90 and 100 percent appear with a check mark and an upward 
arrow, indicating that parts of the image are reaching the upper limit. Green diagonal lines 
appear over those areas that are close to 100. When an image is well within acceptable 
range, a check mark within a green circle appears, and there are no diagonal lines over the 
image.

To ensure your levels are broadcast safe, adjust your images until you see the 
�all�s clear� check mark without an arrow.
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To use range checking:
The range checking function checks either the luma or chroma of your media, or both 
together. When it�s active, you can position the playhead on any frame of any clip and 
you immediately will see whether that clip is broadcast safe. You can use range checking 
in both the Viewer and the Canvas. 

1 Select a clip or clips in the Timeline, or deselect all clips to perform a range check 
on the entire sequence.

2 Choose View > Range Check, and do one of the following:

Choose Excess Luma (Control-Z) to check just the luma or white levels.����

Choose Excess Chroma to check just the chroma levels.����

Choose Both to check both luma and chroma levels.����

3 Move the playhead through the sequence to see which clips need adjusting. You can 
also press the Down Arrow key to move forward from clip to clip in the sequence.

Correcting Video Levels
Using the Final Cut Pro range checking function will tell you where you might have video 
level problems�but it doesn�t fix those problems. To correct your video levels, you must 
apply a filter to those clips that are out of acceptable broadcast range. Avid can also make 
these corrections by adding an effect, but it cannot identify which clips need correcting.

Adding a Corrective Filter
To correct or improve the video in your sequence, you can add one of several FCP filters 
designed to change specific aspects of the image. You will find more than one filter that 
can get the same job done. For example, a Broadcast Safe filter can be applied that rounds 
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off any portion of the luma or chroma signal that is above broadcast standards. But you 
can also apply the Brightness and Contrast filter to lower brightness on the offending 
clips. If you are familiar with setting levels via a timebase corrector, you can apply a Proc 
Amp filter and feel at home with those options. You can use two color correction filters to 
improve the color of an image as well as adjust brightness and even drop out or change 
specific colors from an image.

You apply these filters to clips like any other filters, and you can combine them. Most 
of these filters are located in the Color Correction and Image Control submenus under 
Effects > Video Filters. (Applying filters was discussed in Lesson 9.)

Effects > Video Filters > Image Control options

To change the video level:

1 Choose View > Range Check to turn on the visual range checking display.

NOTE ���� Overlays do not need to be active for the range checking display to be visible.

2 Park the playhead in the Timeline over the clip that needs correcting.

3 Double-click the clip to open it in the Viewer, and then click the Viewer�s Filters tab.

4 Choose Effects > Video Filters > Image Control > Brightness and Contrast.
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5 Lower the brightness level to reduce the amount of luma in the image until you see 
just a check mark in a green circle in the Canvas image.

6 Disable that filter so you can see how some others tackle the job. Do the following:

Choose Effects > Video Filters > Image Control > Proc Amp and adjust the Video ����
parameter to reduce the excess luma. Then disable that filter.

Choose Effects > Video Filters > Color Correction > Broadcast Safe and adjust ����
the parameters to clamp the excess luma or chroma. Then disable that filter.

You may find that you achieve the best video-correction results by applying a 
combination of filters.

Correcting Image Color
While some versions of Avid�s products offer similar capabilities to correct color, FCP 
provides extensive color correction options through two color correction filters: the 
Color Corrector and Color Corrector 3-way. Each of these filters provides a more visual 
approach to adjusting parameters. By clicking a Visual button in the Filters tab, or by 
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clicking the specific Color Corrector tab, you can work more intuitively with color wheels 
rather than typing in numeric fields.

Click the Visual button or Color Corrector tab to view Color Corrector parameters.

Color Correction Filters
You can access and edit the two color correction filters�Color Corrector and Color 
Corrector 3-way�in similar ways, but they have different applications. The Color Corrector 
filter has one color balance control that affects the whites of a clip and another color con-
trol that affects hue. It has sliders to control the whites, mids, blacks, and saturation in the 
image; and some buttons that you can use to automatically set white or black levels or to 
match colors. This is a good filter for changing overall color balance in an image.

Auto level controls

Hue
control

Select
Auto
balance
color

Hue
reset
button

Level
sliders

Balance
control

Saturation
slider

Balance
reset

button

Drag
filter

control

Color Corrector filter
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In the Color Corrector 3-way filter, you have three color balance controls, one each for 
Blacks, Mids, and Whites. This combination provides more control over the color in 
your image than the Color Corrector filter.

Color Corrector 3-way filter

NOTE ���� Color correcting is a complex art that can�t be covered in a few pages. 
The intent of this section is to show you where you can find the tools to adjust 
your images and generally what those tools do.

Under the Numeric button at the top of the visual interface in both color correction 
filters, you will see four arrow icons and a hand icon.

You can drag the center hand icon to any clip in the Timeline to copy this filter to a clip. You 
can click one of the arrows to apply this filter to the first clip after the current clip or the 
second clip after the current clip. This is useful when correcting dialogue scenes that cut 
back and forth between the same two people or shot setups.
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To apply the Color Corrector filter:

1 From the Timeline, double-click a clip that needs color correction to open it in the 
Viewer, and then click the Filters tab.

2 Move the playhead over the clip so it appears in the Canvas window.

3 With the clip selected in the Timeline, or with the Viewer active, choose Effects > 
Video Filters > Color Correction > Color Corrector.

4 On the Filters tab or on the Color Corrector tab, click the Visual button, and do one of 
the following:

Click the Auto-Balance eyedropper beneath the Balance control and click in a white ����
area in the image to reset the overall white balance of the image to that white.

Drag within the Balance control to adjust the overall color balance of the image.����

If dragging in the controls seems too slow, simply hold down the Command 
key to gear up your dragging action. In other uses of this function, this action gears 
down speed. 

Drag within the Hue control to adjust the hue of the entire image.����

Adjust the Whites, Mids, and Blacks sliders as necessary.����

Adjust the Saturation slider as necessary.����

5 To apply a secondary color correction to your image�such as to change color of only 
a portion of the image�reveal the additional parameters below the Limit Effect line 
by clicking the disclosure triangle to the left of the line.



440   Finishing and Outputting

The Limit Effect controls let you select a color or color range from an image, 
while the controls above this area let you adjust the color you selected. This lets 
you either drop the saturation of one color from an image or change it from one 
hue to another. 

Adjusting the Color Range control increases or decreases the range of the selected hue 
you�re affecting. Adjusting the Hue and Balance controls above this area adjusts the 
replacement color.

Outputting to Tape
Final Cut Pro has three options for outputting a clip or sequence to tape: by playing 
back from the Timeline and manually recording, printing to tape, and editing to tape. 
In many cases, the simplest way is playing back from the Timeline, which works just 
like Avid�s manual recording function. This method requires that you render your 
material yourself, whereas the other two options include automatic rendering as part 
of the output process.

The two other options, Print to Video and Edit to Tape, include mastering options�
one of the simplest functions in FCP, but one that accounts for a significant difference 
between FCP and Avid. The mastering options�which include color bars, slate, black, 
and so on�appear as a list of items you select to be included in your finished tape. 
When you output these items, FCP automatically adds them in the appropriate places 
before and after your sequence without you having to edit them into the Timeline, as you 
would in Avid. But before we discuss the details of the mastering options, let�s take a look 
at the mechanics of outputting a sequence to tape.

Before outputting your clip or sequence, from the RT pop-up menu, choose 
Safe RT and be sure that Record To Tape is set to the default Full Quality.



Outputting to Tape  441

To output your sequence manually:
Outputting to tape manually is widely used because it does not require deck control, so 
you can record to a camera or noncontrollable deck. In FCP, as in Avid, you must first edit 
into your sequence any bars and tone, slate, black, or other desired header material prior 
to recording. You must also render your effects and transitions.

1 To render any unrendered effects, deselect all clips in the Timeline and choose 
Sequence > Render All, or press Option-R. Make sure your RT settings are set to 
Safe RT and Full Quality before you render.

NOTE ���� You can choose additional render options in the Render Control tab of the 
Sequence Settings window.
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2 Move your playhead to the beginning of the sequence or to the point where you want 
to begin recording.

Until you play the sequence, FCP will output a freeze frame from the play-
head location. You might want to place a black slug before the sequence and park the 
playhead within the slug to ensure a smooth start. Similarly, you can add a slug to the 
end of the sequence so the playhead will stop on a black frame rather than on the last 
frame of your sequence.

3 If you want to loop the sequence and have it play again automatically until you stop 
it, choose View > Loop Playback, or press Control-L.

4 Connect your deck or camcorder to your computer and make sure the camera is set 
to VCR and not Camera. Put your deck or camera into Record mode and give it a few 
seconds run-up time.

5 Play the sequence. You can also choose one of the Play options from the Mark menu.

To output using Print to Video:
The Print to Video command, like the manual output method, does not require deck 
control, but it does enable you to incorporate the mastering options in your output. 
Also, Print to Video will automatically render any unrendered items at the current 
render settings prior to output.

1 Make sure the render options are at their appropriate settings.

2 Choose File > Print to Video, or press Control-M.
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Print to Video default settings

3 In the Print to Video window, select the different mastering options you want to 
include on your tape. (These options are explained later in this section.) Preview your 
audio tone level to ensure it�s coming through. Click OK.

If any rendering is required, FCP will automatically render those files before starting 
to play back the sequence.

4 After the sequence has been prepared for output, a dialog appears asking you to start 
your video recorder. After you start it, click OK.

To output using Edit to Tape:
Unlike the other two output methods, and functionally similar to Avid�s Digital Cut to a 
controllable device, the Edit to Tape method requires deck control. Depending on your 
machine capability, this method allows for both Insert and Assemble editing, and you can 
even edit portions of your sequence to a pre-striped tape. You also have the same set of 
mastering options as you did in Print to Video, and, like that option, you have automatic 
rendering in Edit to Tape.
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1 Make sure the render options are at their appropriate settings.

2 Choose File > Edit to Tape.

Device
status

Black and Code button

Edit
buttons

Edit to Tape window

The Edit to Tape window opens with three tabs. From the Video tab, you can control 
your deck, choose edit points and type of edit, and black and code your tape.

3 Click the Device Settings tab.

If you haven�t changed your Easy Setup preset since you created this sequence, these 
settings should still be accurate.

4 Click the Mastering Settings tab.

Here you can select the mastering options you want to appear in your edit to tape.

5 Choose the desired mastering options, enter the appropriate timecode In point and 
edit type (Insert or Assemble), and click OK.

If your equipment is capable of insert editing, you could enter an Out point 
instead of an In point. FCP will backtime the output from that location.
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Mastering Options
Instead of editing bars and tone�or black, slate, or a countdown�at the head of a 
sequence before output, the FCP mastering options enable you to choose those items, 
as well as individual durations for each item, from a list that appears in either the Print 
to Video or the Edit to Tape window. The same options appear in both windows.

The mastering options include four areas:

Leader options that include all the media you want to see in the header before the ����

actual sequence begins, including convenient built-in slate text area

Media options to specify whether you are outputting from In to Out points in the ����

Timeline or the entire sequence

Trailer options, where you determine how much�if any�black will follow your ����

sequence

Duration calculator to give you a total output length based on the mastering selec-����

tions you chose

The following sections provide specific information about each option:

Leader options�Each Leader item can be selected independent of the others and 
included in the output. The options are applied in the order they appear.

Color Bars and Tone Level�Duration is adjustable and tone dB is selectable. The 
color bars appear only once at the beginning of the first sequence if the looping 
option is also selected.

Tone Preview button„ Click to send tone out to your deck to set a representative 
audio level.

Black„ Black will appear after the color bars.

Slate„ You can add a slate in three ways: by typing slate text in the text field, point-
ing to a file you have created to be the slate, or choosing Clip to use the name of the 
sequence as the slate. The first and last options appear as white letters over a black 
background.
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Black„ Adds a duration of black after the slate.

Countdown„ You can either add the FCP built-in countdown, which counts from 
8 seconds down to 2 (0), or add a countdown that you have saved as a separate file.

Media options„ In the Media options area, you can choose the portion of your 
sequence you are outputting and whether you want the sequence to loop.

Print„ You can choose to mark In and Out points for a selected output, or output 
the entire media in your Timeline regardless of whether In or Out points are present.

Loop„ Looping enables you to record your sequence to tape several times 
automatically.

Black„ Select to add black of any duration between looped sequences.

Trailer options„ The only option available in the Trailer area is Black, which you 
select to add black of any duration to the end of your sequence or group of looped 
sequences.

Duration Calculator„ You can use the Duration Calculator to add the entire length 
of your output. All you have to do is enter the length of your sequence. FCP adds the 
length of the options you�ve selected and displays the total amount in the Total field.

Media„ Enter the length of your media.

Total„ FCP calculates a total length based on media length and selected options, and 
takes into account drop frame or non-drop frame timecode formats.

Closed Captioning„ If closed captioning was recorded on the clips in the current 
sequence, that information can be decoded during output.
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Making a Timecode Window Burn
As in Avid, Final Cut Pro lets you create a window burn so you have a visual reference 
to your sequence timecode when you output to tape. But in FCP, you can apply the 
Timecode Reader filter to a single clip, a group of clips, or the entire sequence. You can 
also nest your sequence and then apply the Timecode Reader filter. Nesting is the best 
choice if you want to make changes to the timecode size, location, or opacity and have 
those changes apply to the entire sequence, plus it will display the sequence timecode, and 
not the source timecode of individual clips. While some older systems cannot play the fil-
ter in real time without rendering, most newer systems can, making it a perfect option for 
daily or spur-of-the-moment manual outputs.

To make a window burn:

1 In the Timeline, press Command-A to select all the clips in the current sequence.

Select a single clip or clips if you want to apply this filter selectively.

2 Choose Sequence > Nest Items, or press Option-C. In the Nest Items dialog, give the 
sequence a name, add NEST to the name as a helpful reference, and click OK.

3 Single-click the nested item to select it, and choose Effects > Video Filters > Video > 
Timecode Reader.

The sequence timecode at the playhead location will appear in the Canvas.

NOTE ���� When applied to a nest, the filter displays sequence timecode. When applied 
to an individual clip, it displays the source timecode of the clip.
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To view both source and sequence (Master) timecode at the same time, step 
inside the nest, press Command-A to select all the clips, and apply the Timecode Reader 
filter to all the selected clips. Then step out of the nest and apply the filter to the nest 
itself. Rearrange the windows so that both source and sequence timecode can be seen. 

4 To change the Timecode Reader settings, Option-double-click the selected nested item 
to open it into the Viewer, and then click the Filters tab.

If you Option-double-click one track of an unselected nest, only that track 
will open in the Viewer. Be sure to select all tracks associated with the nested item 
before Option-double-clicking.

5 Adjust the visual timecode�s size, position, font and back color, and opacity using the 
parameter controls.

Now you can output this sequence to tape with a window burn.
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You can also apply the Timecode Generator filter to display a timecode based 
on something other than your sequence frame rate. For example, you can display 
24 frames per second timecode as a reference even though your sequence may be 
29.97 or 25 fps.

Backing Up Projects
As experienced Avid editors know, the Attic has saved many a day after an unexpected 
power failure or some other event interrupts an edit. On certain occasions, it�s even 
easier to restore a saved version than to completely undo an involved edit session that 
isn�t fruitful. In Final Cut Pro, you�ll find that the Autosave Vault is operationally similar. 
It is located in the Macintosh HD > Users > User Name > Documents > Final Cut Pro 
Documents folder and contains copies of every active project. In addition to backing up 
your project, you may also find it helpful to archive a list of clip information found in the 
Browser columns.

If the Autosave Vault is active, Final Cut Pro will save a backup of your project automati-
cally at set time intervals as you work. You can make changes to the Autosave Vault set-
tings in the User Preferences window (Option-Q).
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In addition, you should keep a few other backup strategies in mind:

Periodically back up your project on a flash drive, CD, FireWire device, or server ����

remote from the Autosave Vault. That way, if either system or media drive goes down, 
you will always have your project available to reconnect or recapture any lost material.

Save different versions of your project as you work over the life of the edit. This ����

reduces the chance of file corruption by ensuring that you don�t work on the same 
physical file for an extended period of time.

To restore a saved project from the Autosave Vault:

1 In the Browser, click the desired project tab and choose File > Restore Project.

2 In the Restore Project dialog, click the From pop-up menu, choose the project version 
you want to open, and click Restore.

NOTE ���� FCP saves your project backups using the project name, date, and time that it 
was saved.

3 When the warning dialog appears, click OK if you want to proceed to restore the cur-
rent project to a previously saved version.
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4 If you want to open a saved project from the Autosave Vault separately and not change 
or restore your current project, choose File > Open and navigate to the Autosave Vault 
folder. Look at the date stamp to select the version you want to open and click Choose.

If you are editing a project and simply want to revert to the last time you 
saved changes, choose File > Revert Project. Any changes you made since the last 
save will be lost the next time you save.

NOTE ���� Saving a project manually and using the Autosave process are completely 
different. Before you revert to a recently saved project, make sure to compare the 
modification date-time of the project file with that of the Autosave file. By comparing 
these modification times, you can make the best choice of whether to revert or restore 
a project file. 

Some editors like to print or retain a list of all the clips in their projects, including the 
information they entered in the Browser columns. You can do this using the Batch 
List function. However, you will need the help of a spreadsheet program such as Apple 
Numbers, Microsoft Excel, or a program that can interpret the tab delineations created 
in the batch list.

To create a list of clips contained in your project:

1 Click in the Browser window to make it active.

2 Choose File > Export > Batch List. In the Save window, enter a name and save desti-
nation, and make sure that Tabbed Text is chosen as the Format option. Click Save.
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3 Launch a spreadsheet program, such as Excel or Numbers. Within a new document, 
choose File > Open, and navigate to the saved batch list you created in FCP.

Because the batch list is in a tab-delineated format, the information is placed into 
separate cells in the spreadsheet. 

4 Adjust the column widths to allow the information to be read easily.

You can now print the batch list and archive it with your other project elements.

What You�ve Learned
Final Cut Pro can detect audio peaks in one or more clips, or in an entire sequence ����

and mark those locations in the Timeline ruler area or on a selected clip.

You can adjust audio levels using the Gain Adjust window or the Audio Mixer. You ����

can also control audio levels at the clip level by adjusting the volume overlay lines and 
any keyframes on that line.

The Range Check function alerts you to chroma or luma levels that exceed acceptable ����

broadcast limits.
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When you open the Video Scopes tab in the Tool Bench, you can check video levels ����

using any of the four scopes�Vectorscope, Waveform, RGB Parade, and Histogram.

FCP provides filters that you can apply to make your sequence broadcast safe, as well ����

as two color correction filters to adjust a clip�s color.

You can use the Limit Effect portion of a color correction filter to adjust just the ����

selected color range of an image.

You can output your project by recording it manually on a noncontrollable device, ����

printing to video, or editing to tape.

The Print to Video and Edit to Tape functions enable you to automatically add mas-����

tering options such as bars and tone, black, slate, countdown, and other options.

You can apply the Timecode Reader filter to a nested sequence before outputting it to ����

create a window burn.

You can create an automatic backup of your project by enabling Autosave Vault in the ����

User Preferences.

You can restore a project by opening a previously saved version that resides in the ����

Autosave Vault.

You can revert the current project to a previously saved project, but you will lose all ����

changes since the last save.

FCP can export a batch list of all your project Elements which can be opened in a ����

spreadsheet application, printed, and saved along with your other backup files. 

Keyboard Shortcuts

Command-Shift-A Deselect all selected items in the Timeline

Option-9 Open video scopes in the Tool Bench window

Control-Z Turn on range checking to check for excess luma or 

chroma, or both

Command-Option-Q Display the Audio/Video settings window

Option-R Render all unrendered video and audio clips in a sequence

Control-L Set playback to loop a clip or sequence

Control-M Open the Print to Video window

Option-C Display the Nest Items dialog for selected items
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Numbers
1-up, real-time view options, 177
16-up, real-time view options, 177
3D effects, 279
3D text

animating, 333
creating, 331�332

3D Warp, Avid, 298
3G, exporting with QuickTime 

Conversion, 370
4-up, real-time view options, 177
5.1 Monitoring, in surround sound, 216
9-up, real-time view options, 177

A
Abort Capture, 109
AC-3, 381
Active angle box, in Canvas and external 

monitor, 185
Add Audio Keyframe button, in Viewer 

window, 213
Add Audio Transition button, in Viewer 

window, 233�234
Add Edit

adding edits, 151
dividing clips with, 82

Add Video Transition button, 233�234
advanced editing

adding edits, 151
adding or dividing clips with, 152�153
Auto Select controls, 135
copy-and-paste edits, 133�134
copying clips, 133�134
creating markers in Timeline, 156

creating markers in Viewer, 155
creating master clips, 141�143
creating sequence markers, 156�157
creating subclips from markers, 

161�162
deleting markers, 159
drag-and-drop edits, 131�133
editing markers, 159�161
extend edits, 153�154
extending clips or sequence 

markers, 157
finding and closing gaps in 

sequences, 138�139
finding match frames for sequence 

clips, 144
finding match frames to source 

clip, 145
finding multiple occurrences of 

frames, 145
ganging Viewer and Canvas 

material, 163
identifying master clips, 139�140
keyboard shortcuts, 167�169
moving clips in Timeline, 130�131
moving markers, 158
Open playhead sync mode, 163�164
opening unmarked master clip, 146
Option-drag in, 136
overview of, 127
performing extract/insert edits, 137
performing lift/overwrite edits, 138
replace edits, 149�151
revealing master clips, 143
review, 164�166
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Segment Mode edits, 129�130
selecting/deselecting clip in Timeline, 

128�129
slipping and sliding clips, 146�149

After Effects, importing from, 343
AIFF format, 370
alignment, changing text parameters, 323
Alpha, travel matte option, 274�275
alpha channels

choosing type of, 361�362
types recognized, 360�361

alpha transitions
applying, 244�246
creating titles and, 322

AMA (Avid Media Access), 344
anchor points, repositioning, 301�302
Angle field, in Log and Capture 

window, 174
angles, in multicam editing

adding new, 180�181
assigning to a clip, 174
changing number displayed in Viewer, 

177�178
cutting multiclips on the fly, 184�185
cutting to another angle, 184
deleting, 180
moving to different position in 

multiclip view, 179
resynchronizing, 181
switching angles with effects, 186�187
switching to another angle, 183

animation
3D text, 333
creating motion paths and, 308

Apple Pro Certification Program, xiv�xv
Apple Pro Training Series, xiv
Apple Pro Training Series: Motion 4

(Spencer), 317
Apple ProRes 422

capture settings, 105
choosing formats and, 53
codecs, 106, 344
exporting clips and sequences and, 363
formats for multicam performance, 172

Apple ProRes LT, 172
Apple TV, exporting to, 363
Apply Normalization Gain, audio output 

levels and, 426
architecture, scalability of, 3
Arrange option, bins, 76
A-side Out point indicator, Trim Edits, 

84�85
aspect, changing text parameters, 323
aspect ratio

importing graphics and, 355�358
of shapes, 337

asymmetrical trimming, of clips, 93
attributes

copying and pasting audio and video 
attributes, 256�258

copying and pasting clip attributes, 
256�258

copying and pasting motion 
attributes, 307�308

removing clip attributes, 258
Audible controls

muting vs. disabling, 195�196
in Timeline tracks, 19

audio
changing settings for, 54�56
copying and pasting audio attributes, 

256�258
creating/loading audio output preset, 

428�429
encoding with Compressor, 381
exporting OMF files, 378

audio clips
adjusting levels of multiple, 202�203
changing levels in Timeline, 201�202
creating merged clips in Browser, 

221�222
creating merged clips in Timeline, 

220�221
editing to Canvas or Timeline, 198
keyframing, 211
linking/unlinking, 206�207
merging, 219�220
monitoring single clips or tracks, 196
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out-of-sync indicators, 209�210
putting back in sync, 210
selecting linked, 205
selecting one portion of linked clip, 

205�206
soloing, 197
trimming without clip collision, 

208�209
working with stereo and mono, 

203�204
Audio Controls toggle button, on 

Timeline, 197
audio editing

Audio tab in Viewer, 192�194
changing audio levels in Timeline, 

201�202
changing audio levels in Viewer, 200
creating static track area, 199
customizing Audio Mixer, 217
displaying audio waveforms in 

Timeline, 194�195
enabling/disabling sound, 196
expanding audio tracks area, 199
keyboard shortcuts, 226�227
keyframing audio levels, 211�214
monitoring audio tracks, 195
monitoring real-time audio mixing, 

215�216
opening audio meters, 192
opening Audio Mixer, 216
out-of-sync indicators, 209�210
overview of, 191
recording voiceovers, 223�224
review, 224�226
scrubbing audio, 197�198
setting automated keyframes, 218�219
setting levels in Audio Mixer, 217�218
switching audio independently of 

video, 185�186
syncing tracks in Timeline, 207�208
viewing audio levels, 192
working with Audio Mixer, 214�215
working with stereo and mono audio, 

203�204

audio filters
accessing, 247
applying to selected range, 249
as effect category, 230
overview of, 246
viewing and modifying filter 

parameters, 251�252
audio levels

adjusting multiple clips, 202�203
changing in Timeline, 201�202
changing in Viewer, 200
keyframing, 211�214
setting in Audio Mixer, 217�218
viewing, 192

audio meters
detecting/correcting audio peaks, 424
in FCP interface, 5
opening, 192
working with, 18

Audio Mixer
creating keyframes automatically, 

218�219
customizing, 217
detecting/correcting audio peaks, 424
modifying audio output levels, 

426�427
monitoring real-time audio mixing, 

215�216
opening, 216
preset options for window layout, 63
setting levels in, 217�218
Solo and Mute controls, 196
working with, 214�215

Audio Outputs Preset Editor, 428�429
Audio Outputs tab

Sequence Settings window, 60, 429
User Preferences, 57

Audio tab, in Viewer, 192�194
Audio tool, Avid, 426
audio tracks

adjusting In/Out marks, 44
creating static track area, 199
deselecting, 135
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detecting/correcting audio peaks, 
424�426

expanding audio tracks area, 199
modifying audio output levels, 

426�428
monitoring, 195
monitoring and playing, 215
monitoring single clips or tracks, 196
muting vs. disabling, 195�196
out-of-sync indicators, 209�210
putting back in sync, 210
render status, 259
selecting for capture, 103�104
setting keyframes in Timeline, 269
soloing, 196
syncing in Timeline, 207�208
toggling on/off in Audio Mixer, 217
trimming, 92
unpairing/re-pairing stereo link 

between, 204
audio transitions

adding, 233�234
applying to multiple edit points, 235
as effect category, 230
Transition Editor and, 241

audio waveforms. see waveforms
audio-only edits, disconnecting source 

tracks from Timeline, 32
Audio/Video Settings

accessing, 52
changing, 54�56

Auto Conform Sequence option, 34�35, 54
Auto Kerning, changing text parameters, 323
Auto Select controls

copy-and-paste edits, 135
finding match frames for sequence 

clips, 144
selecting targets for lift and 

extraction, 42
in Timeline tracks, 19

automated keyframes
adjusting keyframes in coordination 

with track faders, 427
setting, 218�219

Automatic Duck
exporting to Avid, 380
importing sequences from Avid, 350

Automatic Sequence Conform dialog, 
34�35

Automation Gain tool, Avid, 218
Autosave Vault

backing up to, 449
restoring saved projects from, 

450�451
User Preferences and, 58

AutoSync, Avid, 205
A/V Devices tab, Audio/Video Settings 

window, 56
A/V dividing line, in Timeline, 199
AVC-IntraHD, 344
AVI files, 370
Avid Media Access (AMA), 344

B
backgrounds, creating outline text, 330
backing up projects

creating list of clips contained in 
project, 451�452

overview of, 449�450
restoring saved projects from Autosave 

Vault, 450�451
Balance control, for correcting color 

balance, 439
bars and tone

mastering options, 445
Video Generator options, 319

batch capture
batching options, 116�117
of groups of clips, 116
importing batch lists, 350
of offline clips, 115�116

batch exports
media and sequences, 376�377
of multiple still images, 373�375

batch lists
Cinema Tools converting telecine 

files to, 382
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creating list of clips contained 
in project, 451�452

exporting, 379�380
importing, 349�350

Bin Brief Text view, Avid, 72
bins

applying color to, 16�17
creating and organizing, 9
for effect categories, 231
opening and closing, 10�11
saving effects in, 230�231
storing sequences in, 14
utilizing bin text view, 70�72

black, mastering options, 445�446
black levels

adjusting, 439
Waveform Monitor for viewing, 430

Boris
title interface and options, 332�333
Video Generator options, 319

Boris Red, bundled with Avid, 375
boundary lines, changing track height 

with, 200
brightness, increasing on video, 432
Brightness and Contrast filter, 435
broadcast-safe color, 434
Browse area, of Log and Transfer window, 

117, 121
Browser window

active and inactive windows, 6
browsing projects and project 

elements, 7
creating list of clips contained in 

project, 451�452
creating merged audio clips in, 

221�222
Effects tab or Effects menu, 230�231
importing multilayered images 

and, 359
making clips offline, 399�400
making global changes to clips, 

397�399
Merge Clips, 205, 222
overview of, 6

reconnecting clips in, 354�355
searching within, 391�393
selecting items to colorize, 16

B-side In point indicator, Trim Edits, 
84�85

button bars
adding command to, 69
adding Trim Edit button to, 82
customizing and saving, 70
Cut Video/Audio to Angle, 184
loading for multiclips, 182
snapping in Timeline and, 35
on Timeline, 14

Button List window, 184

C
calligraphy, creating 3D text with Boris, 

331�332
Canvas window

changing image view in, 296�297
editing audio-only clip to, 198
editing with transitions, 240
enabling view overlays, 37�39
exploring, 6
ganging clips, 163
Image+Wireframe mode. see 

Image+Wireframe mode
Match Frame button, 144
overwrite edits, 34
Play buttons, 28
setting edit points in, 44
two-up display, 90
viewing sequences, 13

Capture Batch button, 114�116
Capture Clip button, 114
Capture Now button, 114�115
Capture Preset tab, Audio/Video Settings 

window, 56
capture settings

Capture/Input options, 105
Device Control options, 105
DV start/stop detection, 110
for multicam editing, 172�174
overview of, 104
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scratch disks or target media, 107
setting, 107�108
user preferences, 109�110

Capture tool, Avid, 100, 101, 172
Capture window

Capture Settings tab, 173
capturing multiclip source media, 174

Capture/Input options, 105
capturing and transferring

adding volumes or media cards, 121
audio and video track selecting, 

103�104
batch capture, 115�117
capture options, 114�115
capture preferences, 109�110
capture settings, 104�108
changing naming preferences, 

122�124
changing transfer preferences, 

121�122
clip settings, 103
exploring Log and Transfer window, 

117�118
keyboard shortcuts, 125
logging clips, 111�113
opening Log and Capture window, 

100�101
overview of, 99
review, 124�125
targeting bins, 110�111
transferring clips, 118�120
viewing and marking source material, 

101�103
CD, backing up to, 450
Center on Edit, positioning transitions on 

clips, 237�238
Change Speed dialog, 280�282, 290
Change Speed Segment dialog, 

287�288, 290
channels, audio, 428�429
chroma

changing video levels, 436
Range Check indicators, 432�434

Cinema Tools, 382

circles, applying shapes, 336
clear

audio peaks, 426
Clip Collision warning, 131
Clip Enable, 196, 405
Clip keyframes

controlling speed segments in 
Timeline, 285�288

creating freeze frame effect using 
speed segments, 292�293

modifying motion parameters in 
Timeline, 312

setting keyframes in Timeline, 269
clip linkage, master clips and, 139
Clip Overlays control

changing clip audio levels in Timeline, 
201�202

changing opacity of superimpose 
edits, 265�266

setting audio keyframes in Timeline, 
211�212

clip properties
changing clip name, reel number, or 

timecode, 395�397
making clips offline, 399�400
making global changes, 397�399
overview of, 394

Clip Settings tab
capture options on, 103
options on Clip Settings tab, 103�104

clips
adding or dividing clips, 152�153
applying color to, 16�17
applying filters to, 247
audio. see audio clips
changing icons, 73�74
changing speed with Fit to Fill, 283
clip info, in view overlay, 37
copying and pasting attributes, 

256�258
copying and pasting content, 258
creating storyboard of, 76
duration of, 83, 193
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end-of-clip/beginning-of-clip 
indicators, 39

exporting multiple, 366�367
exporting single clip, 364�366
extending clip markers, 157
finding within a sequence, 388�391
ganging, 163
grouping into multiclips, 175
lifting and extracting, 41�43
logging, 112�113
making changes to clip 

parameters, 320
making clips offline, 399�400
moving in Timeline, 130�131
positioning transitions on, 237�238
reconnecting in Browser or Timeline, 

354�355
removing attributes, 258
rendering. see rendering effects
replacing using Fit to Fill, 283�285
scrubbing through clip icons, 73
selecting/deselecting in Timeline, 

128�129
transferring, 119�120
trimming. see trimming clips
video. see video clips
viewing and marking for capture, 

101�103
viewing and modifying filter 

parameters, 251
zooming in on, 21

closed captioning, mastering options, 446
codecs (compression/decompression)

Apple ProRes 422, 106, 344
QuickTime, 343

Collapse Tracks button, Avid, 304
collapsing multiclips, in multicam editing, 

187�188
color

adding to lower third text, 329
applying color labels to clips, bins, 

and sequences, 16�17
broadcast safe, 434
changing button color, 70

changing matte color, 334�335
changing text parameters, 323
correcting image color, 436�440

color correction
preset options for window layout, 63
with Range Selection tool, 249

Color Correction filters
accessing, 437�438
applying, 439�440
location of, 435
types of, 436�437
using video scopes, 430�431

Color Corrector 3-way filter, 436�438
Color Corrector filter, 436�437, 439�440
Color Range control, 440
columns

saving column layouts, 72
setting gap between, 326
sorting, 71

command buttons, customizing, 68�70
Command key, modifier keys for keyboard 

shortcuts, 22
Command palette, Avid, 68
commands

adding to button bar, 69
customizing command buttons, 68�69
mapping FCP commands to 

keyboard, 66�67
comments, renaming, 72
composite modes

applying, 272�273
creating travel mattes, 274�275
options, 271�272
previewing, 273
working with alpha channels and, 360

compression/decompression. see codecs
Compressor, 381�382
Control key, modifier keys for keyboard 

shortcuts, 22
Controls tab

making changes to clip parameters, 320
Size slider, 325
viewing changes to generated items, 321
working with video generators, 

319�320
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copy-and-paste
Auto Select controls, 135
clip attributes, 256�258
clip content, 258
copying, 134
extract/insert edits, 137
lift/overwrite edits, 138
Mac functions for, 134
motion attributes, 307�308
Option-drag copy technique, 136
overview of, 133�134

copying
projects, 412�413
transitions, 244

corrective filters, for video levels, 434�435
countdown, mastering options, 445�446
crawling text

Boris Title Crawl, 333
creating, 327�328

Crop and Distort tool, in Tool palette, 17
cropping images, 302�304
cross dissolves

adding transitions in Timeline, 234
applying to multiple edit points, 235

cross fade, applying to multiple edit 
points, 235

Current Timecode field, Log and Capture 
window, 102

customizing Audio Mixer, 217
customizing projects

changing audio/video settings, 54�56
changing window layouts, 62�63
command button options, 68�70
dynamically resizing interface, 61�62
Easy Setup presets, 53�54
icon view options, 72�75
Item Properties, 60�61
keyboard options, 65�68
keyboard shortcuts, 78�79
overview of, 51
review, 77�78
saving window layouts, 64�65
selecting editing presets, 52
Sequence Settings, 59�60

storyboard editing, 75�77
System Settings, 58
User Preferences, 56�58
utilizing bin text view, 70�72

Cut Point markers, 185
Cut Video/Audio to Angle, 184
cutting multiclips

cutting from one angle to 
another, 184

on the fly, 184�185
into a sequence, 182
video and audio independently, 

185�186

D
dB (decibels)

in Audio tool, 18
digital audio peaks, 424�425
modifying with Gain Adjust, 427�428
setting in Audio Mixer, 217�218

decomposing sequences, 419�420
default transitions, 236�237
delete

angle from a multiclip, 180
clips or ranges, 48
filters, 252�253
keyframes, 213
markers, 159
render files, 408�409
Ripple Delete (extraction), 41�43
tracks, 45�46
transitions, 238

destination tracks, patching in Timeline, 
31�32

device control options, capture settings, 
105, 107�108

Device Control Preset tab, Audio/Video 
Settings window, 56

digital audio peaks, 424
digital cameras, capture directly from, 105
digitizing, 99�100
DigiTranslator software, 378
Display or Scales Brightness button, 432
displays (monitors)
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adding second, 62
display options, 5
displaying Canvas output on external 

monitor, 63
dissolves

adding transitions in Timeline, 234
applying to multiple edit points, 235
Video Transitions, 231

distorting images, 302�304
Dock, opening FCP from, 2
drag-and-drop, 131�133

adding transitions with, 233
as alternative to segment editing, 130
decomposing sequences, 419�420
importing files, 348
insert edits, 133
overview of, 131�132
overwrite edits, 132
transitions, 244

drop shadow, applying effects to text, 324
drop zones, master templates and, 339
dual-monitor configuration, 5
dual-roller trim mode, Avid, 84�85
dual-sided editing

numerical trimming, 86
overview of, 84�86

duplicate frames, finding in sequences, 
401�402

duration
changing clip duration while retaining 

clip speed, 291
of clips, 83, 193
duration field in Canvas, 13
duration field in Viewer, 12
mastering options, 445�446
of transitions, 238
User Preferences (Option-Q), 320

Duration dialog (Control-D), 238
DV, formats for multicam performance, 172
DV Start/Stop Detection, capture 

preferences, 110
DVD, 381
Dynamic playback, rendering options, 259
dynamic trimming, 87�88

E
Easy Setup

accessing options, 52
first use and, 3
format options, 173�174
opening, 125
presets, 53�54

edit decision lists. see EDLs 
(edit decision lists)

Edit Overlay
edit overwrites with, 182�183
editing with transitions, 239

Edit Overwrite option, of Edit Overlay, 
182�183

edit points
adding transitions to multiple, 235
adding transitions to single, 233�234
dragging in Trim Edit window, 88�89
location in Trim Edit window, 83
navigating in Trim Edit window, 83
opening Trim Edit window by double-

clicking, 242
rippling in Timeline, 90�91
rolling in Timeline, 89�90
selecting, 82
setting, 44
trimming multiple, 93�94

Edit Selection tool (G), 82, 97
Edit to Tape command, 443�444
Edit with Transition, 236
editing

adding/deleting tracks, 45�46
audio. see audio editing
conforming sequence settings, 34�35
creating subclips, 39�41
enabling Canvas and Viewer view 

overlays, 37�39
lifting and extracting, 41�43
mark commands, 29�30
markers, 159�161
multicam editing. see multicam 

editing
overview of, 27
overwrite and insert edits, 32�34
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patching tracks in Timeline, 30
play commands, 28�29
review, 46�47
selecting editing presets, 52
shortcuts, 47�49
snapping in Timeline, 35�37
split edits and L-cut edits, 43�45
with transitions, 239�240

editing controls
in Canvas, 13, 33
in FCP interface, 4
in Viewer, 12

Editing tab, User Preferences, 57, 87
EDL manager, Avid, 348
EDLs (edit decision lists)

creating master clips, 142
exporting, 378�379
importing, 348�349

Effect palette, Avid, 229�230
Effect tab, Avid Project window, 229
effects

adjusting playback control, 232
applying composite modes, 272�273
applying drop shadow to text clip, 324
applying filters, 246�248
applying filters or motion effects to 

text, 325
composite mode options, 271�272
copying and pasting clip attributes, 

256�258
copying and pasting clip content, 258
creating effect templates, 253
creating travel mattes, 274�275
Effects tab or Effects menu on 

Browser, 230�231
exploring, 230
keyboard shortcuts, 277
modifying filters, 250�252
overview of, 229
previewing, 263
real-time playing without rendering, 

231�232
removing attributes from a clip, 258
removing filters, 252�253

render commands, 261
render levels, 260�261
render status areas on Timeline, 

259�260
rendering clips or selection, 261�263
review, 275�276
saving as favorites, 338
saving filters or groups of filters, 

255�256
selecting a range of material, 249
setting keyframes in Timeline, 

269�271
setting keyframes in Viewer, 267�268
superimpose edits, 264�266
switching angles with effects, 186�187
third-party filters, 253
transitions. see transitions
using shapes to create, 336�337

Effects Editor, Avid, 250
Effects Mode, Avid, 250
Effects tab or Effects menu, Browser, 

230�231
End on Edit, positioning transitions on 

clips, 237�238
equalizers, editing sound and, 191
Expert Render, Avid, 231
Export settings, Avid, 363
exporting

to Avid, 380
batch exports, 376�377
batch lists, 379�380
clip to Final Cut Studio 

application, 362
EDLs, 378�379
keyboard shortcuts, 385
multiple clips or sequences, 366�367
multiple still images, 373�375
OMF files, 378
overview of, 343
review, 383�384
sharing sequences and, 363�364
single clip or sequence, 364�366
single frame as still image, 371�373
using QuickTime Conversion, 369�371
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using QuickTime Movie, 367�369
to view in Soundtrack Pro, 375

extend edit (E)
creating split edits, 43
extending edits, 153�154

Extend function, trimming clips with, 82
external editor, opening Photoshop files 

from Timeline, 359�360
extracting clips, 41�43
extract/insert edits, 137

F
fades

applying to multiple edit points, 235
text in/out, 327
using track faders, 427
video fade, 266

fast motion, types of motion effects, 279
favorites

generators, 338
motion effects, 313�314
transitions, 254
Video Generator options, 319

FCP (Final Cut Pro)
first use, 3
opening, 2

files
exporting OMF files, 378
importing, 344�346
render files. see render files

Film option, Item Properties, 61
filters

adjusting video levels, 434�435
applying, 246�248
applying to selected range, 249
applying to text, 325
Brightness and Contrast filter, 435
changing order of, 253
Color Correction filters, 437�440
keyframing filter parameters, 266�267
modifying from Filter tab in Viewer, 

250�252
removing, 252�253
saving as favorites, 254, 338

saving filters or groups of filters, 255�256
switching angles with effects, 186�187
third-party filters, 253
Timecode Reader filter, 447

Filters tab, Viewer, 250�251
Final Cut Studio, exporting clip to, 362
Find command

finding clips or items within a 
sequence, 388�391

locating clips to make offline, 400
overview of, 387�388
searching within Browser, 391�393

Finder, bins compared with folders in 
Finder, 70

finishing and outputting
backing up projects, 449�452
checking video levels, 432�434
correcting image color, 436�440
correcting video levels, 434�436
creating/loading audio output preset, 

428�429
detecting/correcting audio peaks, 

424�426
making a timecode window burn, 

447�449
mastering options, 445�446
modifying audio output levels, 

426�428
outputting to tape manually, 441�442
outputting to tape with Edit to Tape 

command, 443�444
outputting to tape with Print to Video 

command, 442�443
overview of, 423�424
review, 452�453
working with video scopes, 429�432

FireWire device
backing up to, 450
support for, 104

Fit to Fill
extending clips or covering multiple 

clips, 284
overview of, 283
replacing clip or gap using, 283�285
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flash drive, backing up to, 450
folders

bins compared with folders in 
Finder, 70

importing, 347
fonts, changing text parameters, 323
Format option, Item Properties, 61
Format pop-up menu, 53
formats

choosing, 53
Compressor used to convert movie 

formats, 381
exporting and, 367
importing and, 344�345
mixing formats and frame rates in 

sequences, 54
options for exporting with QuickTime 

Conversion, 370
QuickTime formats used for import/

export, 363
Frame Blending modes, Optical Flow, 282
frame counter, in Trim Edit window, 83
Frame mode, Avid, 72
frame rate, setting from Rate pop-up 

menu, 53
Frame Viewer (Option-7), 252
frames, on Timeline

finding duplicate frames in sequences, 
401�402

last frame and first frame indicators, 38
freeze frames

creating using menu options and 
keyboard shortcuts, 293�294

creating using speed segments, 
292�293

types of motion effects, 279
function keys, Mac OS X ExposØ, 198

G
Gain Adjust

modifying audio output levels, 426�427
opening Gain Adjust dialog, 203, 219

Gain or Offset box, modifying 
keyframes, 214

Gang button, Avid, 162
ganging clips, of Viewer and Canvas 

material, 163
Gap Width slider, setting gap between 

columns, 326
gaps

finding and closing gaps in sequences, 
138�139

replacing using Fit to Fill, 283�285
trimming with Ripple tool, 91

generators, video. see video generators
global changes, to clip properties, 397�399
Go to Mark In/Go to Mark Out, Log and 

Capture window, 102
gradients, creating custom, 335�336
graphics

importing, 355�358
options for outline text, 330�331

grouping clips, into multiclips, 175

H
H.264, 381
Hand tool (H)

moving image in Viewer or Canvas, 296
overview of, 24
in Tool palette, 17
working with, 21

hardware, scalability of, 3
HD

capture settings, 105
choosing format, 53
support for, 344

HDV, 53
histogram, video scopes, 429
hue

adjusting, 439�440
Vectorscope for viewing, 430

I
icon view, 72�75
icons

for bins, clips, sequences, 9
changing clip icons, 73�74
scrubbing through clip icons, 73
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Image Control menu, changing video 
levels, 435�436

Image Sequence, exporting with 
QuickTime Conversion, 370

Image+Wireframe mode
Canvas window, 325
creating motion paths, 310
creating multilayered effects, 304�306
crop and distort options, 302�303
repositioning anchor points for 

images, 301�302
repositioning images, 299�300
resizing images, 298�299
rotating images, 300�301

images
changing image view in Canvas or 

Viewer, 296�297
Color Correction filters, 437�440
correcting color of, 436�437
cropping and distorting, 302�304
exporting single frame as still image, 

371�373
importing multilayered, 358�359
multiframe (composite), 304
nesting clips from multiframe images, 

306�307
repositioning, 299�300
repositioning anchor point for, 301�302
resizing, 298�299
rotating, 300�301
zooming image view, 295

importing
batch lists, 349�350
EDLs, 348�349
External Editor function and, 359�360
files, 344�346
folders, 347
graphics, 355�358
keyboard shortcuts for, 385
multilayered images, 358�359
overview of, 343
reconnecting media and, 351�354
review, 383�384
sequences from Avid, 350
working with alpha channels, 360�362

In points
identifying range for audio peak 

detection, 425
removing, 236

Input Channel pop-up menu, 104
insert edits (F9)

conforming sequence settings and, 35
drag-and-drop edits, 133
extract/insert edits, 137
inserting source audio, 198
making, 32�34, 48

Insert with Transition (Shift-F9), 240
inserting tracks, 45�46
interface

dynamically resizing, 61�62
exploring FCP interface, 4�6
Trim Edit window, 83

invert filters, 337
Item Properties, 60�61

J
J-K-L keys

dynamic trimming, 87�88, 97
play backward, stop play 

forward, 47
playing and extend editing 

on the fly, 153
scrubbing audio with, 198
shuttling to source media, 113

jog and shuttle controls, Audio tab, 193
Jog control, in FCP interface, 5
jog wheel

in Canvas, 13
Log and Capture window, 102
in Viewer, 12

JPEG files, 367

K
keyboard layout

loading for multiclips, 182
mapping FCP commands to 

keyboard, 66�67
overwrite edits, 65�66
saving and loading, 67�68
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keyboard shortcuts
advanced editing, 167�169
audio editing, 226�227
capturing and transferring, 125
customizing projects, 78�79
dual-roller trimming, 86�87
editing, 47�49
effects, 277
finding shortcut keys, 237
freeze frames, 293�294
generators, 341
importing and exporting, 385
motion effects, 315
multicam editing, 189
project management, 421
projects and sequences, 22
trimming clips, 97

keyboards
customizing, 65�68
mapping FCP commands to 

keyboard, 66�67
saving and loading layout, 67�68

Keyframe Editor Size, in Timeline track 
control area, 270

keyframes
adding to text parameters, 324
adjusting speed in Viewer, 288�290
animating 3D text, 333
applying speed change, 282
automated, 218�219, 427
creating freeze frame effect, 292�293
creating motion paths, 308, 310
deleting, 213
editing sound and, 191
modifying, 214
modifying motion paths, 311�313
for opacity, 266
setting in Timeline, 211�212, 269�271
setting in Viewer, 267�268
setting subframe keyframes in Viewer, 

212�213
speed segments and, 285�288
stereo audio and, 203

L
labels

choosing colors from Label 
submenu, 16

User Preferences, 57
Layout pop-up menu, Timeline, 401
layouts

changing window layouts, 62�63
choosing preset window layout, 63
saving window layouts, 64�65

L-cut edits
creating, 92�93
extending, 153
performing, 43�45

leaders, mastering options, 445
leading, changing text parameters, 323
level control, Audio tab, 193
lift/overwrite edits

copy-and-paste edits, 138
lifting clips, 41�43

Linked Selection control, toggling on/off 
in Timeline, 92, 97, 205

linking/unlinking audio clips
overview of, 206�207
selecting linked clips, 205
selecting one portion of linked clip, 

205�206
List view, 72
Load Filler, Avid, 138, 333
location field

on Timeline, 14
in Viewer, 12

locators, Avid, 99, 154�155
Lock Track control, 209
locking/unlocking keyboard, 66
Log and Capture window

Capture Settings tab, 104�106
capturing multiclip source media, 174
Clip Settings tab, 103�104
Logging tab, 110�113
opening, 100�101
preview area, 102
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Log and Transfer window
capturing footage from media 

cards, 345
opening, 117�118

Log Clip button, 114
Logging area, Log and Transfer window, 118
logging bins, 110�111
logging clips

markers to use during logging, 113
naming protocol and, 112
overview of, 111
steps in, 112�113

logging list, importing, 349
Logging option, Item Properties, 61
logging source media, 174
loops

mastering options, 445�446
playing clips or sequences and, 442
toggling on/off for play functions, 29

lower third text, 328�329
Luma Key filter, 337
luminance (luma)

changing video levels, 436
Range Check indicators, 432�434
travel matte option, 274�275
Waveform Monitor or histogram for 

viewing, 430

M
Mac OS X ExposØ function keys, 198
Make Multiclip window, 175
Make New Clip, 109
manual output, to tape, 441�442
Mark Audio Peaks function, 424
Mark buttons, Audio tab, 193
Mark clip (X), 30, 48
mark commands, 29�30
Mark In (I)

Log and Capture window, 102
set an In point, 30, 48
split edits, 43
viewing and marking clips, 102

Mark menu
clearing split edits, 45
split options, 43�44

Mark Out (O)
Log and Capture window, 102
set an Out point, 30, 48
split edits, 43
viewing and marking clips, 102

markers (M)
creating in Timeline, 156
creating in Viewer, 155
creating sequence markers, 156�157
creating subclips from, 161�162
deleting, 159
editing, 159�161
extending, 157
moving, 158
searching for, 391
to use during logging, 113

marking controls
in Canvas, 13
in FCP interface, 4
in Viewer, 12

Marquee, Avid, 331
master clips

applying filters to, 247
changing clip properties and, 394
creating, 141�142
identifying, 139�140
making sequence clips independent, 

142�143
opening unmarked, 146
overview of, 139�140
revealing, 143
speed changes and, 282
viewing and modifying filter 

parameters, 251
master templates

adding to Timeline, 340
as effect category, 230
opening in Viewer, 339�340
Video Generator options, 319

mastering options, 445�446
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match frames (F)
finding for sequence clips, 143�144
finding multiple occurrences of 

frames, 145
finding to source clip, 145
opening unmarked master clip, 146

mattes
changing color of, 334�335
creating travel mattes, 337
overview of, 334
using shapes to build, 336
Video Generator options, 319

media
batch exports, 376�377
consolidating in sequences, 414�417
managing, 410�412
mastering options, 445�446
recompressing media files, 417�418
reconnecting. see reconnecting media
searching for in Browser, 392
settings, 51

media cards
adding, 121
capturing footage from, 345

Media Creation, Avid, 172
Media Manager

consolidating media in sequences, 
415�417

copying projects, 412�413
creating offline sequences, 418
decomposing sequences, 419
moving projects, 413
options, 411
overview of, 387, 409�410
recompressing media files, 400, 417�418

Media Mover, 412
Media tool, Avid, 387
Merge Clips, Browser, 205, 222
merging audio clips

creating merged clips in Browser, 
221�222

creating merged clips in Timeline, 
220�221

overview of, 219�220

MFX format, Avid, 344
midtones, adjusting, 439
MobileMe, exporting to, 363
Modify menu

accessing speed and freeze frame 
effects, 280

changing clip name, reel number, or 
timecode, 395�397

changing clip properties, 394
monitoring

audio tracks, 195
real-time audio mixing, 215�216
single clips or tracks, 196

monitors (displays)
adding second, 62
display options, 5
displaying Canvas output on external 

monitor, 63
mono audio

audio tabs in Viewer, 193
linking/unlinking audio clips, 206
recording voiceovers, 223
Stereo/Mono button, 104
working with, 203�204

Motion
Apple Pro Training Series: Motion 4

(Spencer), 317
opening Motion master template into 

Viewer, 339
sending clips to, 343
sending files to Final Cut Studio 

applications, 362
Motion Effect button, Avid, 280
motion effects

adjusting speed in Viewer, 288�290
applying speed change, 280�282
applying Speed tool, 290�292
changing clip speed with Fit to Fill, 283
changing image view in Canvas or 

Viewer, 296�297
controlling speed segments in 

Timeline, 285�288
copying and pasting motion 

attributes, 307�308
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creating favorites, 313�314
creating freeze frame effect using 

menu options and keyboard 
shortcuts, 293�294

creating freeze frame effect using 
speed segments, 292�293

creating motion paths, 308�310
creating multiframe images, 305�306
cropping and distorting image, 

302�304
exploring Motion tab, 294�295
keyboard shortcuts, 315
modifying motion paths, 311�313
multiframe (composite) images 

and, 304
nesting clips from multiframe images, 

306�307
overview of, 279
replacing clip or gap using Fit to Fill, 

283�285
repositioning image anchor points, 

301�302
repositioning images, 299�300
resizing images, 298�299
review, 314�315
rotating images, 300�301
saving as favorites, 338
switching angles with effects, 187
using Motion tab for, 295
viewing, 247
zooming image view, 295

motion paths
creating, 310
modifying, 311�313
overview of, 308�309

Motion tab, in Viewer
exploring, 294�295
overview of, 279
using, 295

MPEG files, 381
multicam editing

adding new angle to a multiclip, 
180�181

assigning angle to a clip, 174

beginning multiclip editing, 182�183
changing number of multiclip angles 

displayed in Viewer, 177�178
choosing capture and sequence 

settings, 172�174
collapsing multiclips, 187�188
creating multiclips, 174�176
cutting from one angle to another, 184
cutting multiclips on the fly, 184�185
deleting angle from a multiclip, 180
keyboard shortcuts, 189
loading multiclip button bars and 

keyboard layout, 182
logging and capturing multiclip 

source media, 174
modifying multiclips in Viewer, 179
moving angle to different position in 

multiclip view, 179
organizing workflow for, 172
overview of, 171
resynchronizing angle in a 

multiclip, 181
review, 188�189
switching and cutting video and audio 

independently, 185�186
switching angles with effects, 186�187
switching from one angle to 

another, 183
turning on multiclip overlays, 178
viewing multiclips, 176�177

Multiclip Overlays, 178
multiclips. see multicam editing
multiframe images

creating, 305�306
nesting clips from, 306�307
overview of, 304

Multiframe Trim field, 91
multilayered images, importing, 

358�359
multiple edit points, trimming clips 

with, 93�94
Multiple Edits, preset options for window 

layout, 63
multiple still images, exporting, 373�375
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multi-touch gestures, for scrolling 
Timeline, 22

muting audio tracks, 195�196

N
names

changing clip properties, 395�397
changing naming preferences, 

122�124
logging clips and, 112

nest items
creating multilayered effects and, 304
nesting clips from multiframe images, 

306�307
nesting window burns, 447

Nine Split, Avid, 172, 177
NLE (nonlinear editing), xiii, 1
non-controllable device, for capture 

directly from camera, 105
NTSC

Compressor and, 381
controlling NTSC devices, 105
importing graphics and, 357�358

numerical trimming, dual-roller 
trimming, 86

O
offline

creating offline sequences, 418�419
making clips offline, 399�400
offline files, 352

OMF files, exporting, 378
opacity

changing opacity of superimpose 
edits, 265�266

changing text parameters, 324
Open sync mode, playhead, 163�164, 183
opening

audio meters, 192
Audio Mixer, 216
bins, 10�11
clips, in Viewer, 12
FCP (Final Cut Pro), 2
Log and Capture window, 100�101

Transition Editor, 240�241
Trim Edit window, 82�83

Optical Flow, Frame Blending modes, 282
Option key, modifier keys for keyboard 

shortcuts, 22
Option-drag, in advanced editing, 136
Out points

identifying range for audio peak 
detection, 425

removing, 236
outline text, creating, 329�331
output channels, audio

creating presets, 428�429
loading presets, 429

output levels, audio, 426�428
outputting to tape

with Edit to Tape command, 443�444
manually, 441�442
mastering options, 445�446
with Print to Video command, 

442�443
ovals, applying shapes, 336�337
overlays, turning on multiclip 

overlays, 178
overwrite edits, Avid, 33
overwrite edits (F10)

conforming sequence settings and, 35
drag-and-drop, 132
editing with transitions, 239
lift/overwrite edits, 138
making, 32�34, 48
multicam editing, 189
overwriting with source audio, 198

Overwrite Trim tool, Avid, 92
Overwrite with Transition (Shift-F10), 240

P
P2, 344
PAL

Compressor and, 381
controlling PAL devices, 105
importing graphics and, 357�358

pan control, Audio tab, 193
passwords, user settings, 2
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Paste Attributes dialog, 257�258
patching tracks, in Timeline, 19, 30
peaks

Audio tool for viewing, 18
detecting/correcting audio peaks, 

424�426
Pen tools

deleting keyframes, 213
modifying keyframes, 214
setting keyframes, 268, 270
setting subframe keyframes in Viewer, 

212�213
in Tool palette, 17

Photoshop
creating graphics in, 356
importing from, 343
importing multilayered images from, 

358�359
opening files from Timeline with 

external editor, 359�360
Picture-In-Picture, Avid, 302
pixels, subpixel accuracy, 323
Play Around Edit Loop button, in Trim 

Edit window, 83
Play buttons, Audio tab, 193
play commands, 28�29
playback control, System Settings, 232
playhead

end-of-clip/ beginning-of-clip 
indicators, 39

in FCP interface, 5
location in Viewer, 12
Open sync mode, 163�164, 183
position in Canvas, 13
position on Timeline, 14, 20

Playhead Sync pop-up menu
cutting video or audio only, 186
Open mode, 163�164
Open option, 183
in Viewer, 162

position bar, Avid, 29
Poster Frame, setting, 74
preferences. see User Preferences 

(Option-Q)

presets
Audio Mixer, 217
for capture and input, 105
choosing preset window layout, 63
creating/loading audio output preset, 

428�429
Easy Setup, 53�54
editing, 52

Preview area, Log and Transfer window, 117
previewing

effects, 263
render effects, 403
transitions, 245�246

primary scratch disk, 3
print, mastering options, 445�446
Print to Video command, for outputting 

to tape, 442�443
project management

backing up. see backing up projects
changing clip name, reel number, or 

timecode, 395�397
changing clip properties, 394
consolidating media in sequences, 

414�417
copying projects, 412�413
creating, saving, opening, closing, 7�8
creating offline sequences, 418�419
customizing. see customizing projects
decomposing sequences, 419�420
deleting render files, 408�409
disable playing of rendered files, 

405�406
Find command, 388
finding clips or items within a 

sequence, 388�391
finding duplicate frames in sequences, 

401�402
keyboard shortcuts, 421
making clips offline, 399�400
making global changes to clips, 

397�399
managing render files, 406�407
media management, 410�412
moving projects, 413
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naming projects on Timeline, 14
overview of, 387
performing partial render, 404
preserving render files, 404�405
previewing render effects, 403
recompressing media files, 417�418
reconnecting project clips, 352�354
review, 420�421
searching within Browser, 391�393
viewing render files, 407�408

Project tabs, in FCP interface, 4
Project window, Avid, 7
Projects, Users, and Site settings, 

Avid, 51�52
ProRes. see Apple ProRes
ProTools, 378
Proxy, formats for multicam 

performance, 172

Q
Quad Split, Avid, 172, 177
QuickTime

codecs in, 343
sharing sequences and, 363
video and audio capture and, 107

QuickTime Conversion
exporting single frame as still image, 

371�373
using for exports, 369�371

QuickTime Movie
Compressor converting to other 

formats, 381
using for exports, 367�369

QuickTransition, Avid, 233, 237, 240
QuickView (Option-8)

previewing composite modes, 273
previewing effects, 263
previewing render effects, 403

R
RAM preview, 403
Range Check function

changing video levels, 435�436
checking video levels, 432�434

Range Selection tool (GGG)
performing partial render, 404
selecting a range of material, 249

Rate pop-up menu, frame rate settings, 53
Razor Blade All tool (BB), 152
razor blade icon, for cut buttons, 184
Razor Blade tool (B)

adding or dividing clips with, 152�153
performing partial render, 404
in Tool palette, 17

real-time effects, 231�232
real-time audio mixing, User 

Preferences, 215
recent clips, 5, 12
recompressing media files, 417�418
Reconnect Files, 353�354
reconnecting media

clips in Browser or Timeline, 354�355
overview of, 351�352
project clips, 352�354

Record Audio Keyframes pop-up menu, 
218�219

Record monitor, Avid, 13, 37
record tracks, Avid, 31
recording voiceovers, 223�224
rectangles, applying shapes, 336
Reduce button, Avid, 295
reel number, changing clip properties, 

395�397
relinking Avid, 351
remote server, backing up to, 450
Remove Attributes dialog, 258
Render Control tab, 57, 60, 441�442
render files

default location, 407
deleting, 408�409
disable playing of, 405�406
managing, 406�407
preserving, 404�405
viewing, 407�408

render management
deleting render files, 408�409
disable playing of rendered files, 

405�406
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managing render files, 406�407
performing partial render, 404
preserving render files, 404�405
previewing render effects, 403
viewing render files, 407�408

Render Manager tool, 406�409
render options, Video Generator

creating custom gradients, 335�336
overview of, 319, 335

render status area, on Timeline, 259
rendering effects

overview of, 258�259
previewing, 263
real-time effects and, 231�232
render commands, 261
render levels, 260�261
render status areas on Timeline, 

259�260
rendering clips or selections, 261�263

replace edits (F11)
overview of, 149�151
replacing existing audio, 198

repositioning images, 299�300
Res pop-up menu, Avid, 105
Resize, Avid, 302
Resize effect, Avid, 298, 302
resizing images, 298�299
resolution, capture settings, 105
resources, for material in this book, xvi
restoring saved projects, from Autosave 

Vault, 450�451
Results pop-up menu, 392
Reverse Match Frame, Avid, 145�146
reverse motion, types of motion 

effects, 279
RGB channels, viewing, 430
RGB Parade, 429
Ripple Delete (extraction), 41�43
Ripple tool (RR)

dragging edit points in Trim Edit 
window, 88

rippling single edit points in Timeline, 
90�91

Select Ripple tool, 97

single-sided editing, 85�86
trimming clips in Viewer, 95
trimming edit points beneath a 

transition, 238
trimming edit points without clip 

collision, 208
trimming multiple edit points, 93�94
trimming numerically, 86
trimming using shortcuts, 86

Roll tool (R)
changing clip duration while retaining 

clip speed, 291
dragging edit points in Trim Edit 

window, 88
dual-sided editing, 84�85
extend edits and, 154
rolling two edit points in Timeline, 

89�90
Select Roll tool, 97
trimming edit points beneath a 

transition, 238
trimming numerically, 86
trimming using shortcuts, 86

rotating images, 300�301
roundtripping, with Motion or 

Soundtrack Po, 343
RS-422, 104
RT pop-up menu, 233
rubberbanding

for correcting audio peaks, 425
editing sound and, 191

ruler area, Timeline, 4

S
saturation

adjusting, 439
Vectorscope for viewing, 430

scalability, of FCP and Avid architectures, 3
scratch disks, capture settings, 107�108
scrolling text, creating, 326�327
Scrub tool (HH), 73, 79
scrubber bar

Audio tab, 193
in Canvas, 13
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dots or sprocket holes in the Viewer, 94
in FCP interface, 5
mark buttons, 29
position in Viewer, 12

scrubbing audio, modes for, 197�198
SD, capture settings, 105
Search pop-up menu, 392
searches. see Find command
segment effects, Avid, 246
Segment Mode edits, 129�130
Select Color eyedropper, 323
Select User and Project dialog, in Avid, 3
Selection tool (A)

selecting clip in Timeline, 128�129
selecting clips with, 202
selecting targets for lift and 

extraction, 42
in Tool palette, 17
trimming clips with, 92

sequence markers
creating, 156�157
extending, 157

Sequence menu, render commands in, 261
Sequence Preset tab, Audio/Video Settings 

window, 55
sequence settings

changing, 59�60
choosing for multicam editing, 

172�174
Sequence tabs

in FCP interface, 4
repositioning, 15
on Timeline, 14

sequences
applying color to, 16�17
applying filters to, 247
batch exporting, 376�377
conforming settings, 34�35
creating new, 14�15
creating sub-sequence from Timeline, 

40�41
displaying entire sequence in 

Timeline, 21

exporting multiple, 366�367
exporting single sequence, 364�366
finding and closing gaps in, 138�139
finding clips or items in, 388�391
finding duplicate frames, 401�402
finding match frames for sequence 

clips, 144
importing from Avid, 350
last frame, first frame, and end of 

sequence indicators, 38
names on Timeline, 14
opening a sequence of clips into 

Viewer, 94�95
sharing, 363�364
viewing, 13
viewing and modifying filter 

parameters, 251
working with in Timeline, 14�15
zooming and positioning in Timeline, 

20�22
Setting tab, Avid, 52
shapes

applying, 336�337
Video Generator options, 319

Share dialog
exporting multiple clips or sequences, 

366�367
exporting single clip or sequence, 

364�366
overview of, 363�364

Shift key, modifier keys for keyboard 
shortcuts, 22

shortcut menus, accessing, 8
Show Overlays option, in Viewer and 

Canvas windows, 38�39
Show Thumbnail column, 74�75
shuttle control

in Canvas, 13
in FCP interface, 4
scrubbing audio with, 198
in Viewer, 12

Sift command, Avid, 387
single-roller, Avid, 95
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single-sided editing
keyboard shortcuts for, 86�87
numerical trimming, 86
overview of, 84�86

Size slider, resizing text, 325
slate, mastering options, 445
Slide tool (SS), 17, 148
sliding clips, 148�149
Slip tool (S), 17, 147
slipping clips

in Timeline, 147�148
in Viewer, 148

slow motion, types of motion effects, 279
slugs

filling gaps in Timeline, 334
Video Generator options, 319
working with gaps, 138

Small Trim mode, Avid, 90
Smart tool, Avid, 81
snapping, in Timeline, 35�37
software

loading software accompanying this 
book, xv

scalability of FCP and Avid 
architectures, 3

third-party. see third-party software
Solo control, Audio Mixer, 196
soloing

audio tracks, 218
clips or tracks in Timeline, 197

Sort command, Avid, 387
sorting columns, 71
sound editing. see audio editing
sounds, enabling/disabling, 196
Soundtrack Pro

5.1 Monitoring, 216
exporting to, 375
sending clips to, 343
sending files to Final Cut Studio 

applications, 362
source clips

finding match frames to, 145
viewing, 12

source media

logging and capturing multiclip 
source media, 174

viewing and marking for capture, 
101�103

Source monitor, Avid, 12, 28, 37
source tracks, patching tracks in Timeline, 

31�32
speed effects

adjusting speed in Viewer, 288�290
applying speed change, 280�282
applying Speed tool, 290�292
changing clip speed with Fit to Fill, 283
controlling speed segments in 

Timeline, 285�288
creating freeze frame effect using 

menu options and keyboard 
shortcuts, 293�294

creating freeze frame effect using 
speed segments, 292�293

keyboard shortcuts, 315
replacing clip or gap using Fit to Fill, 

283�285
review, 314
switching angles with effects, 186�187

speed segments
controlling in Timeline, 285�288
creating freeze frame effect using, 

292�293
overview of, 285

Speed tool (SSS), Timeline, 290�292
splice edits, Avid, 32
split edits

creating, 92�93
performing, 43�45

split screens. see multiframe images
squares, applying shapes, 336
Standard, preset options for window 

layout, 63
Start on Edit, positioning transitions on 

clips, 237�238
static audio tracks, 199
stereo audio

audio tabs in Viewer, 192�193
linking/unlinking audio clips, 207
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selecting audio tracks to trim, 92
Stereo/Mono button, 104
unpairing/re-pairing stereo link 

between audio tracks, 204
working with, 203�204

still images
batch exporting multiple, 373�375
exporting single frame as still image, 

371�373
exporting with QuickTime 

conversion, 370
storyboard editing, 75�77
strobe, types of motion effects, 279
subclips

creating, 39�41
creating from markers, 161�162
removing limits on, 41

Summary tab, Audio/Video Settings 
window, 55

superimpose edits
changing opacity, 265�266
making, 264�265

surround sound, 216
switching multiclips

to another angle, 183
video and audio independently, 

185�186
Sync Lock, 95, 207�208
Synchronize using pop-up menu, 176
syncing audio tracks

out-of-sync indicators, 209�210
selecting linked clips, 205
in Timeline, 207�208

System Settings (Shift-Q), 359�360
accessing, 52
choosing, 58
External Editors tab, 359-360
Playback Control tab, 232

T
tape, outputting to. see outputting to tape
target bins, Avid, 110
target clips, selecting in Timeline, 235
target media, capture settings, 107

templates
creating effect templates, 253
master templates, 339�340

text
animating 3D, 333
applying drop shadow to, 324
applying filters or motion effects to, 325
changing text parameters, 323�324
creating 3D text, 331�332
creating crawling text, 327�328
creating lower third text, 328�329
creating outline text, 329�331
creating scrolling text, 326�327
creating typewriter text, 331
editing text clip, 322�323
importing as batch list, 349
utilizing bin text view, 70�72
Video Generator options, 319
in Viewer, 12

Text control options, Viewer window, 322
third-party software

Automatic Duck for exports, 380
Automatic Duck for imports, 350
DigiTranslator software, 378
filters, 253
Media Mover, 412

thumbnails, Show Thumbnail column, 
74�75

TIFF files, 367
Time Remap tool, 17
time values, using in Timeline, 131
Timecode Duration field, Log and Capture 

window, 102
Timecode Reader filter, 447
timecodes

Audio tab, 193
in Canvas, 13
changing clip properties, 395�397
in FCP interface, 5
going to timecode location in 

Timeline, 20
overlays, 178
timecode window burn, 447�449
in Timeline, 14
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in Trim Edit window, 83
view overlays and, 37

Timeline
adding master templates to, 340
adding transition in, 233�234
applying Speed tool, 290�292
Audible control in, 196
audio waveforms displayed in, 194�195
changing audio levels in, 201�202
controlling speed segments in, 285�288
controlling tracks in, 19�20
creating markers in, 156
creating merged audio clips in, 

220�221
creating sub-sequence from, 40�41
dynamically resizing tracks, 62
editing audio-only clip to, 198
in FCP interface, 6
filling gaps using slugs, 334
importing multilayered images 

and, 359
last frame and first frame 

indicators, 38
Layout pop-up menu, 401
lifting and extracting material 

from, 42
Linked Selection control in, 92, 97, 205
modifying duration of transitions, 238
modifying motion parameters in, 312
moving clips in, 130�131
opening Photoshop files with external 

editor, 359�360
patching tracks in, 30
reconnecting clips in, 354�355
render status area, 259
saving track layout, 65
selecting group of target clips in, 235
selecting/deselecting clip in, 128�129
setting keyframes in, 211�212, 269�271
slipping clips in, 147�148
snapping in, 35�37
speed percentage option, 282
split edits in, 43�44
static tab, 199

syncing audio tracks, 207�208
time values, 131
viewing audio levels, 192
working with, 14
zooming and positioning, 20�21

Timeline, trimming in
keyboard shortcuts for, 91
rippling single edit points in, 90�91
rolling two edit points in, 89�90

Timeline Layout Popup arrow, 65
Timeline Options tab, 57, 60
Timing option, Item Properties, 61
Title and Marquee tools, Avid, 317
title crawl, 326
Title Safe overlays, 178
Title tool controls, Avid, 322
titles

Boris FX set, 332�333
changing text parameters, 323
creating, 321�322
editing basic text clip, 322�323

Tone Preview button, mastering options, 445
Tool palette

Audio Mixer tab, 214
Edit Selection tool, 82
in FCP interface, 5
Ripple tool, 90
Roll tool, 89
Scrub tool, 73
Slip and Slide tools, 147
Trim tools, 81
Voice Over tool, 223
working with, 17
Zoom tool (Z), 21

tooltips
toggling on/off, 18
viewing button functions with, 29

Track Height control, in Timeline, 14, 19
Track Lock control, in Timeline, 19
track selector, in Trim Edit window, 83
tracking, changing text parameters, 323
tracks

adding/deleting, 45�46
audio. see audio tracks



480 Index

controlling Timeline tracks, 19�20
dynamically resizing, 62
patching in Timeline, 30
saving track layout, 65
Sync Lock, 95
Track Height control, in Timeline, 14
video. see video tracks

trailers, mastering options, 445�446
Transfer Queue area, Log and Transfer 

window, 118�120
transferring clips

adding clips to transfer queue, 119�120
changing transfer preferences, 121�122
overview of, 118

Transition Alignment options, 237�238
Transition Editor

applying alpha transitions, 245
opening, 240�241
saving favorite transitions, 254

Transition Effect Preservation, Avid, 239
transitions

adding to multiple edit points, 235
adding to single edit point, 233�234
applying alpha transitions, 244�246
changing and copying, 242
changing default, 236�237
duration of, 238
editing with, 239�240
finding in Timeline, 390�391
keyboard shortcuts, 243
modifying, 236
moving or copying, 244
opening Transition Editor, 240�241
overview of, 229
positioning on clips, 237�238
previewing, 245�246
saving favorites, 254
swapping one for another, 243

transparency, alpha channels and, 360�362
transport buttons

in Canvas, 13
in Viewer, 12

transport controls
in FCP interface, 5
in Viewer, 28

travel mattes
creating, 274�275, 337
working with alpha channels and, 360

Trim commands, 43
Trim Edit window

closing, 83
dragging edit points in, 88�89
dynamic trimming, 87�88
indicators of trim edits, 84�85
interface, 83
opening, 82�83
opening by double-clicking edit 

points, 242
overview of, 82
trimming edit points beneath a 

transition, 238
trimming numerically, 86

Trim Frame keys, Avid, 91
Trim tools, in Tool palette, 17
trimming clips

asymmetrically, 93
closing Trim Edit window, 83
creating L-cut and split edits, 92�93
dividing clips with Add Edit, 82
dragging edit points in Trim Edit 

window, 88�89
dual-roller and single-roller trimming, 

84�86
entering trim amounts, 91
with Extend function, 82
J-K-L trimming, 87�88
keyboard shortcuts, 97
keyboard shortcuts for, 86�87
with multiple edit points, 93�94
numerical dual and single-roller 

trimming, 86
opening a sequence of clips into 

Viewer, 94�95
opening Trim Edit window, 82�83
overview of, 81�82
review, 95�96
rippling single edit points in Timeline, 

90�91
rolling two edit points in Timeline, 

89�90
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with Selection tool, 92
shortcuts for dual and single-roller 

trimming, 86�87
shortcuts for trimming in Timeline, 91
in Viewer, 95
without clip collision, 208�209

two-up display
Canvas window, 90
preset options for window layout, 63

typewriter text, creating, 331

U
undo, shortcut for, 22
Undo levels, User Preferences, 57
Unlimited RT option, Playback Control 

tab, 232, 259
Use pop-up menu, Easy Setup presets, 

53�54
user names, user settings, 2
User Preferences (Option-Q)

accessing, 52
Autosave Vault, 449
capture preferences, 109�110
capture settings, 109�110
changing naming preferences, 

122�124
changing transfer preferences, 

121�122
creating/loading audio output preset, 

428�429
Dupe Detection, 402
duration settings, 320
Editing tab, 87
Record Audio Keyframes pop-up 

menu, 218�219
toggling tool tips on/off, 18
Undo levels, 57
viewing options, 56�58

V
Vectorscopes

accessing, 432
capturing clips and, 104
video scopes, 429

video
adjusting In/Out marks, 44
Audio/Video Settings, 52
capture options on Clip Settings 

tab, 103
changing settings for, 54�56
checking levels, 432�434
copying and pasting video attributes, 

256�258
correcting image color, 436�440
correcting levels, 434�436
encoding with Compressor, 381
resolution in capture settings, 105
selecting video tracks to trim, 92
switching independently of audio, 

185�186
video-only edits, 32
working with video scopes, 429�432

video clips
render status, 259
replacing based on audio cue, 150
setting keyframes in Timeline, 269

video filters
accessing, 247
applying, 248
applying effects to text, 325
applying to selected range, 249
effect categories, 230
overview of, 246
viewing and modifying filter 

parameters, 251�252
Video Generator pop-up menu, 5, 318
video generators

animating 3D text, 333
applying drop shadow to text clip, 324
applying effects to generated items, 324
applying filters or motion effects to 

text, 325
applying shapes, 336�337
Boris title interface and options, 

332�333
changing text parameters, 323�324
Controls tab for working with, 319�320
creating 3D text, 331�332
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creating crawling text, 327�328
creating custom gradients, 335�336
creating generated items, 320�321
creating lower third text, 328�329
creating multiframe images, 305�306
creating outline text, 329�331
creating scrolling text, 326�327
creating titles, 321�322
creating typewriter text, 331
editing text clip, 322�323
as effect category, 230
keyboard shortcuts, 341
master templates, 339�340
mattes, 334�335
options of, 319
overview of, 317, 318�319
render options, 335
review, 340�341
saving as favorites, 338
slugs, 334
viewing changes to generated items, 321

Video Processing tab, Sequence Settings 
window, 60

video scopes
options on Clip Settings tab, 103�104
types of, 429�430
working with, 429�432

Video tab, 193
video tracks

deselecting, 135
selecting for capture, 103�104

video transitions
Add Video Transition button, 233�234
applying to multiple edit points, 235
bin options, 231
effect categories, 230
fades, 266
finding in Timeline, 390�391
swapping one for another, 243
Transition Editor and, 241

View as List
customizing bins in text view, 71
simulating script mode, 72
text view in FCP, 70

View menu
view overlays options, 37
zoom options, 21

View pop-up menu
Multiclip Overlays option, 178
real-time view options, 177
view overlays options, 37�38

Viewer window
accessing video generators, 318
Add Audio Keyframe button, 213
adjusting speed in, 288�290
Audio tab in, 192�194
changing audio levels, 200
changing image view in, 296�297
changing number multiclip angles 

displayed in, 177�178
creating markers in, 155
creating subclips, 40
enabling view overlays, 37�39
in FCP interface, 6
Filters tab, 250�251
ganging clips, 163
modifying keyframes, 214
modifying multiclips in, 179
Motion tab, 279, 294�295
opening a sequence of clips into, 

94�95
opening clips in, 12
opening Motion master template 

into Viewer, 339
opening video-generated item 

from, 320
Play buttons, 28
Playhead Sync pop-up menu in, 162
setting keyframes in, 267�268
setting subframe keyframes, 212�213
slipping clips in, 148
split edits in, 43�44
text control options, 322
transport controls in, 28
trimming clips in, 95
viewing multiclips in, 176�177

Views as Icons, 72�75
Visible controls, in Timeline tracks, 19
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voiceovers, recording, 223�224
volumes, adding to Browse area, 121
VTR status, Log and Capture 

window, 102

W
Warn After Capture, capture 

preferences, 109
WAVE files, 367, 370
Waveform Monitor

capturing clips and, 104
checking video level of specific 

area, 432
video scopes, 429

waveforms
displaying in Timeline, 192, 194�195
viewing audio peaks, 425

white levels, adjusting, 439
window burns, 447�449
windows

changing layouts, 62�63
dynamically resizing, 61�62
saving layouts, 64�65

Wipe transition options, of Effects tab, 244
workflow, organizing for multicam 

editing, 172

X
XDCAM, 344

Y
YouTube, exporting to, 363

Z
zoom controls

Audio tab, 193
on Timeline, 20

Zoom pop-up menu, 296�297
Zoom tool (Z)

changing image view in Canvas or 
Viewer, 296�297

in Tool palette, 17, 21, 24
zooming

in on clips, 21
image view, 295
on Timeline, 20�22



www.apple.com/software/pro/training
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