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Introduction
Welcome to the InDesign cs5 Visual 

QuickStart Guide, my eighth ver-
sion of the book. From its humble start, 
InDesign is now the primary application 
for desktop publishing and page layout. 
I feel very lucky to have been working 
with and teaching InDesign since its 
very fi rst beta. In fact, this is the only 
third-party book that has had editions 
for all versions of InDesign. 

Using This Book

If you have used any of the other Visual 
QuickStart Guides, you will fi nd this book 
to be similar. Each chapter is divided into 
diff erent sections that deal with a specifi c 
topic — usually a set of tools or similar com-
mands. For instance, the chapter on text has 
sections on creating text frames, typing text, 
selecting text, and so on.
Each of the sections contains numbered exer-
cises that show you how to perform a specifi c 
technique. As you work through the steps, 
you gain an under standing of the technique 
or feature. The illustrations help you judge if 
you are following the steps correctly.
I’ve also sprinkled sidebars, printed in gray 
boxes, throughout the chapters. Some of 
these sidebars give you a bit of history or 
background for a specifi c feature. Other 
times, I’ve written out humorous stories 
about desktop publishing. These sidebars are 
the same little stories and anecdotes I tell my 
students in the classes I teach.

Strictly speaking, you don’t have to work 
through the book in the same order as it 
is printed. If you want to learn more about 
imported images, you can skip right over to 
that chapter.
However, the book is organized in the same 
order that I run my InDesign beginner classes. 
We start with the document setup, then move 
to basic text, color, and so on. It’s just as if you 
were sitting in one of my classes. The only 
thing you won’t see is a lunch break.

Instructions

You will fi nd it easier to use this book once 
you understand the terms I am using. This is 
especially impor tant since some other com-
puter books use terms diff erently. Therefore, 
here are the terms I use in the book and 
explanations of what they mean.
Click refers to pressing down and releasing 
the mouse button on the Macintosh, or the 
left mouse button on Windows. You must 
release the mouse button or it is not a click.
Press means to hold down the mouse button, 
or a keyboard key.
Press and drag means to hold the mouse 
button down and then move the mouse. I 
also use the shorthand term drag.
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Menu Commands

InDesign has menu commands that you 
follow to open dialog boxes, change artwork, 
and initiate certain actions. These menu 
commands are listed in bold type. The typical 
direction to choose a menu command might 
be written as Object > Arrange > Bring to 
Front. This means that you should fi rst choose 
the Object menu, then choose the Arrange 
submenu, and then choose the Bring to Front 
command.

Modifier Keys

Modifi er keys are always listed with the 
Macintosh key fi rst and then the Windows key 
second. So the instruction “Hold the Cmd/Ctrl 
key” means hold the Cmd key on the Macin-
tosh platform or the Ctrl key on the Windows 
platform. When the key is the same on both 
computers, such as the Shift key, only one key 
is listed.

Keyboard Shortcuts

You’ll notice that I don’t usually provide 
the keyboard shortcut for commands. For 
instance, I’ll list the menu command for 
File > New, but not the keyboard shortcut 
Cmd/Ctrl-N.
While keyboard shortcuts help you work 
faster, you really don’t have to start using 
them right away. In fact, you will most likely 
learn more about InDesign by using the 
menus. As you look for one command, you 
may see another feature that you would like 
to explore.
So don’t worry about keyboard shortcuts as 
you start. Focus on the big picture.

Video Lessons

After years of creating a print-only book, 
the Visual QuickStart Guide series has gone 
multimedia!

In addition to these printed chapters, I’ve also 
created a series of short videos that will help 
you understand some of the features. For 
instance, instead of just writing out how to 
use a tool, you can watch a video of me using 
that tool in action. It’s a great way to under-
stand some of the more complicated features 
of the program.
And you get the best of both a printed book 
as well as video training! You can fi nd these 
videos at:
www.peachpit.com/indesigncs5vqs.

And Don’t Forget…

Whether you’re learning InDesign in a class 
or on your own, I hope this book helps you 
master the program. 
Just don’t forget to have fun!
Sandee Cohen
(Sandee@vectorbabe.com)
July, 2010

www.peachpit.com/indesigncs5vqs
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Working With Objects
Back in the old days of board 

mechanicals, advertising agencies 
and design studios had a production 
area called the bullpen. It was the 
people in the bullpen — called bullpen 
artists — who actually created the 
mechanical. Most of them were kids just 
out of design school; the bullpen was 
usually their fi rst step up the ladder in 
advertising or design.

The kids in the bullpen were amazing. 
Although not professional illustrators, 
they could create all sorts of artwork for 
the layout.

The same is true when working with 
InDesign. Although InDesign is not a 
full-fl edged drawing program such as 
Adobe Illustrator, you can use InDesign’s 
tools to create a wide variety of eff ects 
by distorting, moving, resizing, dupli-
cating, and aligning objects. It’s your 
electronic bullpen.
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Types of Frames

Frames are the containers in which you place 
graphics or text. Frames can also be used 
as graphic shapes. There are three types of 
frames you can create: unassigned, graphic, 
and text.

Unassigned frames

Unassigned frames are created with the 
Rectangle, Ellipse, and Polygon tools  A . These 
frames are useful for adding color to your 
layout or a stroke around an area without 
inserting a graphic or text.

Graphic frames

Graphic frames are created with the Rectan-
gle Frame, Ellipse Frame, and Polygon Frame 
tools. When you create a graphic frame, 
diagonal lines inside the frame indicate that 
you can insert a graphic inside the frame  A .

TIP Although most people insert images inside 
graphic frames, there is nothing to prevent 
you from flowing text inside a graphic frame.

Text frames

Text frames are created using the Text tool or 
by converting frames. When you create a text 
frame, two link boxes appear on the sides of 
the frame in addition to the bounding box 
handles. Text frames also display a blinking 
insertion point when they are selected  A .

 A  The  three diff erent types of frames : 
unassigned, graphic, and text.

Unassigned 
frame

Graphic 
frame

Text 
frame

Diagonal Lines in Graphic Frames?

The diagonal lines inside a graphic frame come 
from a convention that was used in traditional 
pasteboard mechanicals.

When pasteboard artists drew the lines on 
mechanicals, they would often block off an area 
with diagonal lines to indicate that a picture or 
graphic was to go there.

Electronic page-layout programs such as 
Adobe InDesign and QuarkXPress use the same 
convention. The diagonal lines indicate where 
photos or graphics need to be inserted.

However, there is absolutely no rule that says 
you can only place images in graphic frames. 
You can place text in graphic frames or images 
in unassigned frames. The choice is yours. 
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Creating Basic Shapes

You use the rectangle, ellipse, and polygon 
frame tools to create graphic frames into 
which you place images.

TIPTIP If another tool is visible, press the corner 
triangle to reveal the toolset.

To create a rectangular graphic frame:

1. Click the Rectangle Frame tool in the 
Tools panel  B .

2. Drag across the page to create the 
rectangle.

TIPTIP Hold the Opt/Alt key to draw the object from 
the center.

3. Release the mouse button when the 
rectangle is the correct size.

TIPTIP Hold the Shift key to constrain the rectangle 
into a square.

To create an elliptical graphic frame:

1. Click the Ellipse Frame tool in the Tools 
panel  C .

2. Drag across the page to create the ellipse.

TIPTIP Hold the Opt/Alt key to draw the object from 
the center.

3. Release the mouse button when the 
ellipse is the correct size.

TIPTIP Hold the Shift key to constrain the ellipse into 
a circle.

You can also create rectangles and ellipses by 
specifying their size numerically.

To create objects numerically:

1. Click with either the Rectangle or Ellipse 
Frame tools. A dialog box appears  D .

2. Enter the width and height amounts.
3. Click OK. The frame appears where the 

mouse was clicked.

Using the Transformation Values?

You may notice that there is a label that appears 
when you drag or create objects that contains 
feedback as to the position, size, or angle of the 
object. This is the Transformation Values cursor.

Rather than clutter the illustrations in this chap-
ter, I’ve turned off the Transformation Values.

But you should get in the habit of using those 
labels to work more precisely.

 B  The  Rectangle Frame tool 
in the Tools panel  creates 
rectangular graphic frames.

 C  The  Ellipse Frame tool in 
the Tools panel  creates 
elliptical graphic frames.

 D  The  Ellipse and Rectangle dialog 
boxes  let you create frames with 
precise width and height.
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To create a polygon graphic frame:

1. Double-click the Polygon Frame tool in 
the Tools panel  A . This opens the Polygon 
Settings dialog box  B .

2. Enter a number in the field for the 
Number of Sides to the polygon.

3. To create a star, change the amount in 
the Star Inset field from 0% to a higher 
number.

TIP A star inset of 0% creates a basic polygon. As 
you increase the percentage, the points of the 
star become more pronounced.

4. Drag across the page to create the 
polygon or star.

TIP Hold the Opt/Alt key to draw the object from 
the center.

TIP Hold the Shift key to constrain the width and 
height of the object to the same amount.

5. Release the mouse button when the 
polygon or star is the correct size.

InDesign is defi nitely the program for anyone 
who says they can’t even draw a straight line. 
The Line tool makes it easy.

To create straight lines:

1. Click the Line tool in the Tools panel  C .
2. Position the cursor where you want the 

line to start.

TIP Hold the Opt/Alt key to draw the line from its 
centerpoint.

3. Drag to create a line.
4. Release the mouse button where you 

want the line to end.

TIP Hold the Shift key to constrain the line to 
45-degree angles.

 C  The  Line tool in the Tools 
panel  creates straight lines.

 B  The  Polygon Settings dialog box  
creates either polygons or stars.

 A  Use the  Polygon Frame 
tool  to create polygon and 
star graphic frames.

Converting Shapes

So what if you’ve created a circle and later on 
realize you need a rectangle? What do you do?

Simple, you can use the Pathfinder Convert 
Shape commands to change an object from 
one shape to another. (See Chapter 7, “Points and 
Paths,” for more information on the Pathfinder 
commands.)
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Selecting Objects

Once you’ve created objects, you can use dif-
ferent techniques to select them.

To select by clicking:

1. Choose the Selection tool (black arrow) in 
the Tools panel  D .

2. Click the object you want to select.
3. Hold the Shift key to select any additional 

objects.

TIPTIP Hold the Shift key and click on a selected 
object to deselect that object.

TIPTIP To select objects behind others, hold the 
Cmd/Ctrl key as you click the mouse button.

TIPTIP Double-click on a graphic frame to toggle 
between the Selection and Direct Selection 
tools.

You can also select an object by dragging an 
area, or marquee, around the object.

To select by dragging a marquee:

1. Choose the Selection tool.
2. Drag along a diagonal angle to create a 

marquee around the objects you want to 
select  E .

TIPTIP You do not need to marquee the entire object 
to select it. Objects are selected if any portion 
is within the marquee.

TIPTIP Hold the Shift key and drag around another 
area to add to a selection.

You can also use a menu command to select 
all the objects on a page.

To select all the objects on a page:

Choose Edit > Select All.

TIPTIP This command works only if you do not have 
an insertion point blinking inside a text 
frame.

 E  Drag to create a marquee to select objects.

What Are the Differences 
Between the Selection Tools?

Perhaps the most confusing part of InDesign is 
the difference between the Selection tool (black 
arrow) and the Direct Selection tool (white 
arrow)  D .

The Selection tool will always select the object 
as a whole. Use this tool when you want to 
manipulate the entire object.

The Direct Selection tool will always select the 
points or segments that make up a frame. Use 
the Direct Selection tool to reshape a path.

Both tools can select placed images within 
a frame as covered in Chapter 8, “Imported 
Graphics.”

If you’ve ever worked with Adobe Illustrator, 
you’ll instantly recognize the two selection tools 
as identical to their Illustrator cousins.

 D  The  Selection tool in the Tools panel  
selects entire objects. The Direct Selection 
tool selects a point on an object.

Selection tool Direct Selection tool
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Moving Objects

The simplest way to position an object on a 
page is to drag it to a new position, but you 
can also move objects by using menu and 
keyboard commands, or by typing specifi c 
numerical locations into a dialog box, as you’ll 
learn later in this chapter.

To move an object by dragging:

1. Choose the Selection tool in the Tools 
panel.

2. Click the object you want to move. A 
bounding box with eight handles appears 
around the object. This indicates the 
object is selected.

3. Position the Selection tool on the edges 
of the bounding box (but not on the 
handles of the bounding box).

TIP If an object has a fill color, gradient, or image 
inside it, you can drag with the Selection tool 
directly inside the object. Otherwise, you 
must drag by the stroke or bounding box.

4. Drag to move the object. If you drag 
quickly, you will see only a bounding box 
preview of the object being moved  A .
or
Press and pause for a moment before 
you drag the object. The pause gives 
InDesign enough time to let you see a 
preview of the object as you move it  B .

 A  Quickly drag to see the bounding 
box of the object being moved.

 B  Pause before you drag to see a preview 
of the object being moved.
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You can also move an object more precisely. 
One way to do this is with the Move com-
mand in the Transform menu.

To use the Move command:

1. Select the object or objects.
2. Choose Object > Transform > Move. This 

opens the Move dialog box  C .

TIPTIP This command is also available in a 
contextual menu or by double-clicking the 
Selection or Direct Selection tools.

TIPTIP Select the Preview checkbox to see the results 
of your actions as you enter numbers in the 
dialog box.

3. Use the Horizontal and Vertical fields to 
move the object along those axes.

4. Use the Distance field to move the object 
an absolute distance.

5. Use the Angle field to set the angle along 
which the object moves.

6. Click OK to move the original object.
or
Click Copy to create a duplicate of the 
object in the new position.

To copy an object as you drag:

1. Hold the Opt/Alt key before you start the 
move.

2. Move the object as described on the 
opposite page. A double-headed arrow 
indicates that a copy is being created  D .

3. Release the mouse button. The copy 
appears in the new position.

 C  The  Move dialog box  gives you 
numerical controls for moving objects.

 D  The  double-headed arrow  indicates that a 
copy is being created of the moved object.
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Replicating Objects

There are several commands you can use to 
create duplicates of objects. Use the Copy 
command when you want to put the object 
on the clipboard so you can paste it some-
where else.

To copy objects:

1. Select an object to copy.
2. Choose Edit > Copy.

Use the Cut command to remove the object 
from the page so it can be pasted elsewhere.

To cut objects:

1. Select an object to cut.
2. Choose Edit > Cut.

Use the Paste command to see the contents 
of the clipboard.

To paste objects:

Choose Edit > Paste. The contents of the 
clipboard appear in the center of the 
window area  A .
or
Choose Edit > Paste in Place. The 
contents of the clipboard appear in the 
same location on the page as when they 
were originally selected.

The Duplicate command makes a copy with-
out changing the contents of the clipboard.

To duplicate objects:

1. Choose the object to duplicate.
2. Choose Edit > Duplicate. The selected 

object appears on the page slightly offset 
from the original  B .

 B  The  Duplicate 
command  places the 
object slightly off set 
from the original.

Original object

Duplicated object

 A  The  Paste command  
places the object in 
the center of the page.

Copied object

Pasted object

Using Paste in Place

I always wondered just how useful the Paste in 
Place command is. After all, if you already have 
a copy of an object in one place, why would you 
need a second copy right over it?

That’s not the point of Paste in Place. The power 
of the command is that you can paste an object 
in the same place on different pages. You can 
even paste in the same place in different docu-
ments.
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InDesign makes it easy to create a grid of an 
object as you drag to create it. This is known 
as the gridify feature.

To create a grid as you draw an object:

1. Select the tool and start the drag to draw 
the object.

2. Without releasing the mouse button, 
press the up/down or left/right arrows. 
This creates rows and columns that 
duplicate the object as follows:
 • The up and down arrows increase and 

decrease the number of rows.
 • The left and right arrows increase and 

decrease the number of columns. 
3. Release the mouse button when you have 

as many objects you you need  C .

The gridify feature is useful as you draw an 
object. However, it doesn’t give you numeri-
cal control over the space between the rows 
and columns. That’s when you want to use 
the Step and Repeat command.

To duplicate multiple objects:

1. With an object selected, choose Edit > 
Step and Repeat. The Step and Repeat 
dialog box appears  D .

2. In the Repeat Count field, enter the 
number of duplicates that you want to 
create in the top row.

3. In the Horizontal Offset field, enter a 
distance for the horizontal space between 
duplicates.

4. In the Vertical Offset field, enter a distance 
for the vertical space between duplicates.

5. If desired, select the Preview box to see 
how your settings affect the objects.

6. Click OK. The selected object is duplicated 
in the desired positions  E .

TIPTIP Use the Step and Repeat command again to 
create a grid of the objects  F .

 D  Use the  Step and Repeat dialog 
box  to make multiple copies of 
an object positioned at specifi c 
horizontal and vertical intervals.

 C  Press the up/down or left/right 
arrows as you drag with a tool to 
create a grid  of the objects.

 E  The  Step and Repeat command  
created fi ve copies of the fi rst circle.

 F  An example of how to use the Step and 
Repeat command to create a grid of objects.

Objects created in step 1

Objects created in step 2
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Resizing Objects

Very often things need to be made bigger or 
smaller. InDesign gives you several diff erent 
ways to scale objects. You can also use the 
bounding box handles to change the dimen-
sions of the object visually. This is the easiest 
way to quickly resize an object.

To resize using the bounding box handles:

1. Choose the Selection tool.
2. Choose which handle to drag based on 

the following options  A :
 • Drag the corner handles to change 

both the width and height.
 • Drag the top or bottom handles to 

change the height only.
 • Drag the left or right handles to change 

the width only.
3. Drag the handle. If you drag quickly, you 

will see only the bounding box of the 
object  B .
or
Press and hold for a moment and then 
drag the handle. This shows a preview 
of the object as you resize the bounding 
box  C .

TIP Hold down the Shift key as you drag a corner 
to keep the original proportions of the width 
and height.

TIP Hold the Cmd/Ctrl key as you drag to scale 
the frame as well as any text and images 
inside the object.

4. Release the mouse button when the 
object is the correct size.

 A  Use the  bounding 
box handles  to 
resize an object.

 B  If you  drag 
quickly , you only 
see a box as you 
resize an object.

 C  If you  press and 
pause a moment , 
you see an actual 
preview as you 
resize an object.

Resizing or Scaling?

Although you and I might feel the words are the 
same, InDesign treats them differently. When 
you resize an object, you change its width or 
height. The amount of scaling stays the same in 
the Control panel or the Transform panel. You 
have to resize the object again to get it back to 
its original size.

When you scale an object, the width and height 
change, and the amount of scaling applied to 
the object is shown in the Scale fields in the Con-
trol panel or Transform panel. You can convert 
the object back to its original size by setting the 
scaling to 100%.
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Using the Transform Tools

The transform tools resize and distort objects. 
You can transform the object itself (also called 
the container) or the object as well as any 
content. How you select objects changes the 
eff ect of the transform tools.

To control the eff ect of the transform tools:

Select the object using the Selection 
tool. This type of selection causes the 
transform tools to affect both the 
container and any text or images 
inside it  D .
or
Hold the Opt/Alt key as you click the 
frame with the Direct Selection tool. This 
causes the transformation to affect only 
the container, not any text or images 
contained in the frame  E .

TIPTIP The plus (+) sign next to the Direct Selection 
tool indicates that the tool is now the Group 
Selection tool.

All the transformations take place in relation 
to a reference point. Each object has a default 
reference point, but you can change it if 
necessary.

To control the reference point:

1. Select the object to be transformed.
2. Choose one of the transform tools. A 

reference point appears inside the object.
3. Move the cursor near the reference point. 

A small icon appears next to the cursor 
that indicates you can move the reference 
point  F .

4. Drag the reference point to a new 
position.
or
Click to position the reference point in a 
new position.

 E   Objects selected with the Group 
Selection tool have only the object 
transformed  by the transform tools.

 D Objects selected with the Selection tool 
have both the object and its content 
transformed  by the transform tools.

 F  The indicator that 
the reference point 
can be moved to 
a new position.
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The Scale tool lets you increase or decrease 
the size of objects.

To scale objects visually using the Scale 
tool:

1. Select the object or objects.
2. Choose the Scale tool in the Tools panel  A .
3. If necessary, change the position of the 

reference point.
4. Move the cursor away from the reference 

point, and drag to scale the object  B .

TIP Hold down the Shift key to constrain the tool 
to horizontal, vertical, or proportional scaling.

TIP To see a preview of the image as you scale, 
press and hold the mouse button for a 
moment before you start to drag.

TIP Hold down the Opt/Alt key to copy the object 
as you scale it.

If you prefer, you can resize objects numeri-
cally using the Scale command.

To scale objects using the Scale command:

1. Select the object or objects.
2. Choose Object > Transform > Scale. This 

opens the Scale dialog box  C .
3. Enter an amount for the Scale X 

(horizontal) field.
4. Enter an amount for the Scale Y (vertical) 

field.

TIP If the chain icon is selected, the X and Y fields 
scale the same amounts.

5. Select the Preview checkbox to see the 
effects of entering the amounts.

6. Click OKOK to scale the object or click Copy to 
create a scaled copy of the object.

 A  The  Scale tool in the Tools 
panel  is used to change 
the size of objects.

 B  The arrowhead 
appears while 
scaling an object.

 C  The  Scale dialog box  lets you scale 
objects using numerical values.

Making Copies as You 
Scale, Rotate, and Shear

As you use the Scale, Rotate, and Shear tools, 
you can duplicate the object as you transform it.

Drag, as usual, to start the transformation, but 
then add the Opt/Alt key after you start the 
drag. You will see the double-headed arrow that 
indicates you are duplicating the object.

Release the mouse button first, and then the 
Opt/Alt key to finish the transformation and 
duplication.
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To scale objects numerically using the 
Scale tool:

1. Select the object or objects.
2. Choose the Scale tool in the Tools panel.
3. Hold the Opt/Alt key and click to desig-

nate the position of the reference point. 
This opens the Scale dialog box  C .

4. Set the dialog box controls as described in 
the previous exercise. 

The Rotate tool changes the orientation, or 
angle, of the object on the page.

To rotate objects visually using the 
Rotate tool:

1. Select the object or objects.
2. Click the Rotate tool in the Tools panel  D .
3. If necessary, change the default reference 

point.
4. Move the cursor away from the reference 

point, and drag to rotate the object  E .

TIPTIP Hold down the Shift key to constrain the 
rotation to 45-degree increments.

To rotate objects using the Rotate 
command:

1. Select the object or objects.
2. Choose Object > Transform > Rotate. This 

opens the Rotate dialog box  F .
3. Use the Angle field to set how much the 

object should rotate.
4. Select the Preview command to see the 

effects of entering the angle.
5. Click OK to rotate the object or click Copy 

to create a copy as you rotate the object.

 D  The  Rotate tool in the Tools 
panel  is used to change the 
orientation of objects.

 E  Rotating an 
object around its 
reference point.

 F  The  Rotate dialog box  lets you rotate 
objects using numerical values.
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To rotate objects numerically using the 
Rotate tool:

1. Select the object or objects.
2. Choose the Rotate tool in the Tools panel.
3. Hold the Opt/Alt key and click to set the 

position of the reference point. This opens 
the Rotate dialog box.

4. Set the dialog box controls as described in 
the previous exercise. 

The Shear tool distorts the shape of objects.

To shear objects visually using the 
Shear tool:

1. Select the object or objects.
2. Click the Shear tool in the Tools panel  A .
3. If necessary, change the reference point 

by dragging it to a new position. The 
cursor indicates the reference point can 
be moved.

4. Move the cursor away from the reference 
point, and drag to shear the object  B .

To shear objects using the Shear command:

1. Select the object or objects.
2. Choose Object > Transform > Shear. This 

opens the Shear dialog box  C .
3. Use the Shear Angle field to set the 

amount of distortion.
4. Select one of the Axis options:

 • Horizontal shears along the 
horizontal axis.

 • Vertical shears along the vertical axis.
5. Select the Preview command to see the 

effects of entering the shear angle and 
choosing the axis.

6. Click OK to shear the object.
or
Click Copy to create a sheared copy of the 
object.

 A  Use the  Shear tool in the Tools 
panel  to distort objects.

 B  Shearing an 
object around the 
reference point.

 C  The  Shear dialog box  lets you distort 
objects using numerical values.
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To shear objects numerically using the 
Shear tool:

1. Select the object or objects.
2. Choose the Shear tool in the Tools panel.
3. Hold the Opt/Alt key and click to set the 

position of the reference point. This opens 
the Shear dialog box  C .

4. Set the dialog box controls as described in 
the previous exercise. 

Rather than switching between the Scale, 
Rotate, and Shear tools, you can use the Free 
Transform tool to scale, rotate, or shear an 
object.

To use the Free Transform tool:

1. Select the object or objects.
2. Click the Free Transform tool in the Tools 

panel  D . A bounding box appears around 
the object.

3. To scale the object, place the cursor over 
one of the handles. The cursor changes to 
a double-headed arrow  E .
or
Place the cursor outside one of the 
handles of the bounding box. The cursor 
changes to a curved double-headed 
arrow  F .
or
Drag one of the handles and then hold 
the Cmd/Ctrl key after you have started 
the drag. The cursor does not change 
appearance, but the object will be 
sheared.

4. Release the mouse button to apply the 
transformation.

 D  Choose the  Free Trans form 
tool in the Tools panel  to scale, 
rotate, and shear objects.

 E  The double-headed arrow indicates that the 
Free Transform tool is in the scale mode.

 F  The curved double-headed arrow 
indicates that the Free Transform 
tool is in the rotation mode.
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Using the Transform Panel

The Transform panel allows you to move, 
scale, rotate, and shear objects precisely, 
using numerical values.

TIP When you have objects selected, the Control 
panel displays many of the controls that are 
found in the Transform panel.

To open the Transform panel:

Choose Window > Object & Layout > 
Transform to open the panel  A .
or
If the Transform panel is behind other 
panels, click the Transform panel tab.

As you work with the Transform panel, it is 
important to know its reference point on the 
object. This is the same as the reference point 
used with the transform tools.

To set the Transform panel reference point:

1. Select the object or objects that you want 
to transform.

2. Click the reference point control on the 
Transform panel to choose the point 
around which the object moves  B .

 A  The  Transform panel  is a command center 
for positioning and transforming objects.

 B  The  reference point  controls where in 
the object the transformation occurs.

Bottom 
left

Top left

Left side

Top right

Right side

Bottom right

Top center

Bottom center

Center
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You can use the Transform panel to move 
objects numerically.

To move an object with the Transform 
panel:

1. Select the object or objects that you want 
to move.

2. To move the object horizontally, enter an 
amount in the X field  C .

TIPTIP As you increase the numbers, the object 
moves to the right.

3. To move the object vertically, enter an 
amount in the Y field  C .

TIPTIP As you increase the numbers, the object 
moves down.

4. Press Enter or Return to apply the 
changes.

You can use the Transform panel to resize an 
object numerically.

To resize with the Transform panel:

1. Select the object or objects.
2. If necessary, change the reference point 

as explained on the preceding page.
3. To change the width of the object, enter 

an amount in the W field  D .
4. To change the height of the object, enter 

an amount in the H field  D .
5. Press Enter or Return to resize the object.

You can resize proportionally even if you 
know the size for only one side of the object.

To resize proportionally:

1. Select the object or objects.
2. Enter the new size in the W field or H 

field  D .
3. Hold Cmd/Ctrl as you press Enter or 

Return. The amount in both the W and H 
fields changes proportionally.

 C  The  X and Y fi elds in the Transform 
panel control  the position of an object.

 D  The  W and H fi elds in the Transform panel  
control the width and height of objects.
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You can also scale using the Trans form panel.

To scale with the Transform panel:

1. Select the object or objects.

TIP Use the Selection tool to scale the object and 
its contents. Use the Direct Selection tool to 
scale only the object.

2. If necessary, change the reference point.
3. To change the horizontal size, enter a 

percentage in the Scale X field  A .
4. To change the height of the object, enter 

a percentage in the Scale Y field  A .

TIP The Scale X and Y fields also have pop-up lists 
from which to choose the amount of scaling.

5. Press Enter or Return to apply the 
changes.

TIP You can also scale text within a text frame 
by dragging on the edge of the frame while 
holding the Cmd/Ctrl key. Hold Cmd/Ctrl-
Shift and drag by a corner point to scale 
proportionally. This also applies to text 
frames in groups.

To scale proportionally with the Transform 
panel:

1. Select an object or objects.
2. If the Link icon is in the open state, click to 

close it  B .
3. Enter an amount in either the Scale X or 

Scale Y fields. You do not have to enter 
an amount in both fields. The closed Link 
icon forces both fields to display the same 
amount.

4. Press Enter or Return to apply the 
changes.

TIP Hold the Cmd/Ctrl key as you press the Enter 
or Return key to scale proportionally even if 
the Link icon is in the open state.

 B  The  Link icon in the closed state  
forces both the Scale X and the Scale Y 
fi elds to the same amount. In the open 
state, you can enter diff erent amounts 
for the Scale X and Scale Y fi elds.

Closed state Open state

Scale X Scale Y

 A  The  Scale X and Y fi elds in the 
Transform panel  let you apply 
percentage amounts to scale objects.
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You can also rotate objects using the 
 Transform panel.

To rotate with the Transform panel:

1. Select the object or objects.

TIPTIP Use the Selection tool to rotate the object 
and its contents. Use the Direct Selection tool 
to rotate only the object.

2. If necessary, change the reference point.
3. Enter the amount of rotation in the 

Rotation field  C .

TIPTIP The Rotation field also has a pop-up list from 
which to choose the amount of rotation.

4. Press Enter or Return to apply the 
changes  D .

You can also shear objects using the Trans-
form panel.

To shear with the Transform panel:

1. Select the object or objects.

TIPTIP Use the Selection tool to shear the object and 
its contents. Use the Direct Selection tool to 
shear only the object.

2. If necessary, change the reference point.
3. Enter the amount of distortion in the 

Shear field  E .

TIPTIP The Shear field also has a pop-up list from 
which to choose the amount of shearing.

4. Press Enter or Return to apply the 
changes  F .

The Cyclone
 F  The diff erence between shearing an object 

or shearing an object and its content.

Object sheared

Object and content sheared

The Cyclone

 C  The Rotation fi eld in the Transform panel 
lets you change the angle of objects.

 E  The Shear fi eld in the Transform panel 
lets you distort the shape of objects.
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 D  The diff erence between rotating an object 
or rotating an object and its content.

Object rotated Object and content rotated
The 

Munchkins 
immediately 

took out their 
handkerchiefs 

and

Object rotated
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Using the Transform 

Commands

In addition to the transform tools and 
transform fi elds, there are a whole bunch of 
transform commands you can use on objects. 
These commands make it easy to perform 
commonly used transformations, such as 
rotating and fl ipping objects.

To rotate with the transform commands:

1. Select an object or objects.
2. Click to open the Transformation 

panel menu.
or
Choose Object > Transform.

3. Choose one of the rotation settings as 
follows  A :
 • Rotate 90° CW (clockwise).
 • Rotate 90° CCW (counter-clockwise).
 • Rotate 180°.

To fl ip objects using the transform 
commands:

1. Select an object or objects.
2. Click to open the Transform panel menu.

or
Choose Object > Transform.

3. Choose one of the flip settings as 
follows  B :
 • Flip Horizontal.
 • Flip Vertical.

The Cyclone

The Cyclone

The Cyclone

 B  The  eff ects of fl ipping objects  
using the Transform submenu.

Original

Flip Horizontal

Flip Vertical

The Cyclone

The Cyclone T
he C

yclone

T
he

 C
yc

lo
ne

 A  The  eff ects of rotating objects 
 using the Transform submenu.

Rotate 
90° CW

Rotate 
90° CCW

Rotate 180°

Original

The Cyclone

The Cyclone
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When you perform a transformation on 
an object, that transformation is stored in 
InDesign’s memory. You can then perform 
the same transformation again on another 
object — even in another document! This is 
similar to Illustrator’s Transform Again 
command.

To repeat transformations:

1. Use any of the transform commands on a 
selection.

2. Select a different object or objects.
3. Choose one of the following from the 

Object > Transform Again submenu.
 • Transform Again applies the last single 

transform command to the selection as 
a whole  C .

 • Transform Again Individually applies 
the last single transform command to 
each object in the selection  D .

 • Transform Sequence Again applies the 
last set of transformation commands to 
the selection as a whole. 

 • Transform Sequence Again 
Individually applies the last set of 
transformation commands to each 
object in the selection.

TIPTIP InDesign remembers all the transformation 
commands until you select a different object 
or perform a different task.

TIPTIP InDesign can even remember an Opt/Alt-drag 
transformation that duplicated an object.

 C  The  Transform Again command  
allows you to duplicate transformation 
commands applied to objects.

Circle moved to new 
position

Transform Again 
command applied to 
triangle

 D  The diff erences between the Transform 
Again command and the Transform 
Again Individually command when 
applied to multiple objects.

Rotation applied to 
single triangle

Transform Again 
applied to two 
triangles

Transform Again 
Individually applied to 
two triangles
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Using the Arrange Commands

Objects in InDesign are layered on top of one 
another in the same order they were created. 
(This is sometimes called the stacking order.) 
The fi rst object created is behind the second, 
the second behind the third, and so on. 
Though you may not see the layering when 
objects are side by side, it is apparent when 
they overlap  A .

TIP The layering of objects is not the same as the 
layers of a document. (See Chapter 11, “Layers,” 
for more information on working with layers.)

The Arrange commands allow you to move 
objects through the stacking order.

To move up or down one level in a stack:

1. Select the object you want to move.
2. Choose Object > Arrange > Bring 

Forward to move the object in front of 
the next object in the stacking order  B .
or
Choose Object > Arrange > Send 
Backward to move the object behind the 
next object in the stacking order  C .

To move up or down the entire stack:

1. Select an object you want to move.
2. Choose Object > Arrange > Bring to 

Front to move the object in front of all 
the others in its layer  D .
or
Choose Object > Arrange > Send to Back 
to move the object behind all the others 
in its layer  E .

 A  When two objects overlap, it is obvious 
which object is in front of the other.

 B  Eff ects of the Bring Forward command.

Bring Forward appliedStar in back

 C  Eff ects of the Send Backward command.

Send Backward appliedStar in front

 D  Eff ects of the Bring to Front command.

Bring to Front appliedStar in back

 E  Eff ects of the Send to Back command.

Send to Back appliedStar in front
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Aligning Objects

The Align panel provides commands that 
align objects or distribute them evenly along 
a horizon tal or vertical axis.

To work with the Align panel:

1. Choose Window > Object & Layout >  
Align. This opens the Align panel  F .

2. Choose Show Options from the Align 
panel menu to see all the com mands in 
the panel.

To align objects:

1. Select two or more objects.
2. Use the Alignment menu to choose to 

what items the objects should align  G .
 • Align to Selection uses the objects 

themselves for alignment.
 • Align to Margins uses the margins for 

alignment.
 • Align to Page uses the page trim for 

alignment.
 • Align to Spread uses the size of the 

spread for alignment.
3. Click an alignment icon as follows:

 • Click a vertical alignment icon to move 
the objects into left, centered, or right 
alignment  H .

 • Click a horizontal alignment icon to 
move the objects into top, centered, or 
bottom alignment  I .

TIPTIP The align commands move objects based on 
the best representation of the controls. For 
instance, the Align Left command uses the 
leftmost object; Align Top uses the topmost 
object, and so on.

TIPTIP You can use the Lock command (covered later 
in this chapter) to force one object to be the 
reference object for others.

 F  Use the  Align panel  to arrange 
objects in an orderly fashion.

Original 
objects

Align 
Left

Align 
Centered

 Align 
Right

 H  Eff ects of the  vertical alignment icons . 

Original objects Align Top

Align Centered Align Bottom

 I  Eff ects of the  horizontal alignment icons. 

 G  The  Alignment menu  lets you choose 
how the objects should be aligned.



110 Chapter 4 Working With Objects

You can also move objects so the spaces 
between certain points of the objects are 
equal. This is called distributing objects.

To distribute objects:

1. Select three or more objects.
2. Click a distribute icon as follows:

 • Click a vertical distribute icon to move 
the objects so that their tops, centers, 
or bottoms are equally distributed  A .

 • Click a horizontal distribute icon to 
move the objects so that their left 
edges, centers, or right edges are 
equally distributed  B .

You can also distribute objects based on their  
size. This ensures that the space between the 
objects is equal.

To distribute the space between objects:

1. Select three or more objects.
2. Click a distribute space icon as follows:

 • Click the vertical space icon to move 
objects so the vertical spaces between 
them are equal  C .

 • Click the horizontal space icon to 
move objects so the horizontal spaces 
between them are equal  D .

Original 
objects

Distribute 
tops

Distribute 
centers

Distribute 
bottoms

 A  Eff ects of the  vertical distribute icons . 
Notice that the middle object changes 
position to create an even distribution.

Original 
objects

Distribute left 
edges

Distribute 
centers

Distribute 
right edges

 B  Eff ects of the  horizontal distribute icons . 
Notice that the middle object changes 
position to create an even distribution.

Original 
objects

Distribute 
vertical space

 C  Eff ect of the  vertical distribute space icon. 

Original 
objects

Distribute 
horizontal space

 D  The eff ect of the  horizontal 
distribute space command . 
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The Align panel also has controls to space 
objects numerically. You can apply a numeri-
cal distance between the tops, centers, bot-
toms, or sides of objects.

To use spacing to distribute objects:

1. Select two or more objects.
2. Select Use Spacing in the Distribute 

Objects section of the Align panel  E .
3. Enter the numerical distance in the Use 

Spacing field.
4. Click one of the Distribute Objects icons. 

Now the objects are separated by a 
specific space inserted between the tops, 
centers, bottoms, or sides of the objects.

TIPTIP If a positive number moves the objects in the 
wrong direction, use a negative number.

You can also set a specifi c numerical distance 
between the objects themselves. This is very 
useful when you want the same amount of 
space between objects, but the objects them-
selves have diff erent sizes.

To set the spacing between objects:

1. Select two or more objects.
2. Select Use Spacing in the Distribute 

Spacing section of the Align panel  F .
3. Enter the numerical distance in the Use 

Spacing field.
4. Click one of the Distribute Spacing icons. 

Now a specific amount of space is added 
between the objects horizontally or 
vertically.

TIPTIP If a positive number moves the objects in the 
wrong direction, use a negative number.

 E  The  Use Spacing option for Distribute 
Objects  lets you set a specifi c 
distance between the tops, centers, 
bottoms, or sides of objects.

 F  The  Use Spacing option for 
Distribute Spacing  lets you set a 
specifi c distance between objects.

Setting the Anchor Object 
for Alignment

The Align to Selection option in the Align panel 
doesn’t let you designate which object in the 
selection should be used as the reference object 
for the alignment commands. So what if you 
want to designate a specific object to be used 
as the alignment reference object? 

First change the preference that prevents 
the locked object from being selected. (See page 
121.)

Select the object you want to use and apply the 
Object > Lock Position command. Then select 
all the objects and apply the alignment.

The locked object remains stationary and forces 
the other objects to align to it. Then if you need 
to, choose Object > Unlock All on Spread to 
move it and the others.



112 Chapter 4 Working With Objects

Smart Dimensions; Smart 

Spacing

Just as Smart Guides can align to margins and 
objects, they also give you feedback that can 
help you create an object that is the same size 
as another object on the page.

To show or hide Smart Guides:

Choose Window > Grids & Guides > 
Smart Guides. This turns the Smart 
Guides on or off.

One of the options for Smart Guides is the 
Smart Dimensions features. This helps you 
create objects that have the same width or 
height.

To create objects with the same 
dimensions:

1. Create one object that has a certain width 
or height.

2. Drag to create a new object. As you drag, 
watch for a dimension arrow that appears 
next to the width or height  A . This is the 
Smart Dimension indicator that says the 
two objects have the same dimension.

Onother option for Smart Guides is the Smart 
Spacing feature. This make it easy to evenly 
distribute objects so that the spaces between 
them are equal.

To position objects with the same spacing:

1. Create two objects that have a certain 
space between them.

2. Position a third object on the page. As you 
drag, watch for Smart Spacing indicators 
that appear between the objects  B . These 
are the Smart Spacing indicators that say 
the three objects are spaced evenly.

 A  The  Smart Dimension indicators  
appear when an object is the same 
width or height as another.

 B  The  Smart Spacing indicators  appear 
when an object is the same distance away 
from one object as it is from another.
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Using the Gap Tool

Gaps are the spaces between objects. There 
may be times when you want to change 
the size of two objects, but keep the same 
amount of space (gap) between them. The 
Gap tool makes it very easy to change the 
width or height of the objects without aff ect-
ing the size of the gap between them.

TIPTIP The Gap tool can work on either horizontal or 
vertical gaps.

To use the Gap tool to resize objects:

1. Select the Gap tool in the Tools panel  C .
2. Move the cursor inside the space between 

two objects. A gray highlight and double-
headed gap cursor appear. This indicates 
that the gap space has been selected.

3. Drag the cursor up and down for 
horizontal gaps or left and right for 
vertical gaps. The gap remains constant 
while the sizes of the objects change  D .

4. Use the following modifiers to change 
how the Gap tool works:
 • Hold the Shift key to apply the effects 

of the Gap tool to only the two objects 
closest to the cursor  E .

 • Hold the Cmd/Ctrl key to resize the gap 
instead of moving it. 

 • Hold the Opt/Alt key to move the 
objects and the gap without changing 
their sizes. 

 • Hold the Cmd+Opt/Ctrl+Alt keys to 
resize the gap and move the objects. 

TIPTIP The Gap tool can be applied even if there is 
no space between two objects. The Gap tool 
then modifies the size of the objects without 
opening any space between them.

 D  As the Gap tool drags between two objects, 
the  size of the objects changes while 
the size of the gap remains constant.

 C  The  Gap tool in the Tools panel  
changes the size of objects 
without aff ecting the size of the 
space between the objects.

 E  When the Shift key is pressed, the 
Gap tool eff ect is applied only to the 
two objects closest to the cursor.

With 
Shift key

Without 
Shift key
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Grouping and Pasting Into 

Objects

You can group objects so you can easily select 
and modify them as a unit.

To group objects:

1. Select the objects you want to group.
2. Choose Object > Group. A dotted-line 

bounding box encloses all the objects  A .

You can also create groups within groups. This 
is called nesting.

To nest groups:

1. Select the grouped objects.
2. Hold the Shift key and select another 

object or group.
3. Choose Object > Group.

Once you have grouped objects, you can 
select individual objects within the group.

To select groups or objects within groups:

Click once on any item in the group. The 
group is selected as a whole.
or
Double-click to select a specific item in 
the group  B .

TIP The first double-click may act like the Direct 
Selection tool. If so, double-click again to 
select the entire item. 

 A  When selected with the Selection tool, 
 grouped items display a bounding 
box around the entire group .

Ungrouped 
items

Grouped 
items

 B  When selected with the Direct 
Selection tool,  a single item in a 
group is displayed on its own .

Group 
selected

Single item 
selected
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To use commands to select objects within 
groups:

1. Use the Selection tool to select the group.
2. Choose Object > Select > Content. This 

selects the topmost object in the group.
3. Choose Object > Select > Previous 

Object. This selects the object that is 
layered below the selected object.
or
Choose Object > Select > Next Object. 
This selects the object that is directly 
above the selected object.

To ungroup objects:

1. Select the group.
2. Choose Object > Ungroup.
3. If you have nested groups, continue to 

ungroup the objects as necessary.

You can also paste an object into a frame. 
InDesign refers to the object that is pasted as 
the content. It refers to the frame that holds 
the object as the container. 

To paste an object into another:

1. Select the first object and position it over 
the second object  C .

2. Choose Edit > Cut to place the first object 
on the computer clipboard.

3. Select the second object and choose 
Edit > Paste Into. The content appears 
within the borders of the container  D .

TIPTIP To paste multiple objects, group the objects 
together.

To remove pasted-in content:

1. Use the Direct Selection tool to select the 
pasted-in content.

2. Choose Edit > Cut.

TIPTIP The pasted-in content can be placed back on 
the page by choosing Edit > Paste.

 C  An object to be pasted into another 
should be positioned over the other.

 D  The  Paste Into command  displays 
the content only within the 
borders of the container.
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There are some special techniques for 
selecting just the container or the content of 
pasted-in objects.

To select just the container object:

Click on the frame that holds the content 
with the Direct Selection tool to select the 
container  A .
or
Click with the Selection tool and then 
choose Object > Select > Container.

To select just the content object:

Click inside the container with the Direct 
Selection tool to select the content  B .
or
Click with the Selection tool and then 
choose Object > Select > Content.

You use a special technique to move the 
content inside the container.

To move only the content object:

1. Select the content object.
2. Position the Selection tool inside the 

content. A “doughnut” circle appears 
along with the Hand tool. This indicates 
that you can move the content within the 
object.

3. Drag the doughnut circle  C . The content 
moves within the container.

To move only the container:

1. Select the container object.
2. Use the Direct Selection tool to drag 

the container by its center point. The 
container moves without disturbing the 
content.

 A  Click with the Direct Selection tool 
to select just the container.

 B  Click inside the container with the Direct 
Selection tool to select the content.

 C  Use the  selection “doughnut”  
inside the object to move the items 
pasted into the container.
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Using the Control Panel for 

Objects

The Control panel is context sensitive. This 
means it displays diff erent commands 
depending on the number of objects 
selected, or if the objects are grouped or 
pasted-in.

To use the Control panel with a single 
object:

Select an object, grouped object, or 
several objects. The Control panel displays 
the following options  D :
 • Transform panel commands
 • Flip commands
 • Select container, content, next object, 

and previous object
 • Stroke options for width and stroke 

style
 • Effects
 • Text wrap
 • Object styles
 • Alignment controls

 D  The  Control panel  when an object is selected.
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Using the Measure Tool

There are many places where you can fi nd the 
numerical sizes of items. But what if you want 
to measure the distance to another item? 
That’s where the Measure tool is so helpful.

To measure distances using the 
Measure tool:

1. Choose Window > Info to open the Info 
panel.

TIP All amounts measured by the Measure tool 
are displayed in the Info panel.

2. Click the Measure tool in the Tools 
panel  A .

3. Place the Measure tool on the start point 
and drag to the end point. A measuring 
line appears on the page  B . The Info panel 
displays the following attributes  C :
 • Horizontal position displays the X 

coordinate of the first point in the line 
or whichever point is then moved.

 • Vertical position displays the Y 
coordinate of the first point in the line 
or whichever point is then moved.

 • Distance shows the length of the line.
 • Width shows the width of the 

bounding box that would enclose 
the line.

 • Height shows the height of the 
bounding box that would enclose 
the line.

 • Angle shows the angle on which the 
line was drawn.

 A  The  Measure tool in 
the Tools panel .

 B   Drag the Measure 
tool  to measure the 
distance between 
two points.

 C  The  measurements displayed in 
the Info panel  for the measuring 
line drawn with the Measure tool.

Horizontal position

Vertical 
position

Distance

Width

Height
Angle
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Once you have drawn a measuring line, you 
can move it to other areas of the page.

To move a measuring line:

1. With the Measure tool still selected, 
position the cursor over the 
measuring line.

2. Drag the line to a new position  D .

TIPTIP Do not position the cursor over the start or 
end points of the measuring line.

You can also change the start or end points of 
the measuring line.

To reposition the points of the 
measuring line:

1. With the Measure tool still selected, 
position the cursor over either point in 
the measuring line.

2. Drag the point to a new position.

You can also extend a second line out from 
the origin of the measuring line to create an 
electronic protractor to measure angles.

To measure angles:

1. Drag the first line with the Measure tool.
2. Hold the Opt/Alt key and move the 

Measure tool back to the origin of the first 
line. An angle cursor appears  E .

3. Drag to create a second line extending 
out from the origin point  F . The Info 
panel displays the distance of the second 
line, as well as the angle between the 
measuring lines  G .

TIPTIP No bounding box is displayed when two 
measuring lines are created.

 D  Drag the line 
segment of the 
measuring line 
to move it to a 
new position.

 E  The  angle cursor  indicates 
that you are about to create 
a second measuring line.

 F  Two measuring lines 
let you measure 
angles with the 
Measure tool.

 G  The  Info panel display for 
two measuring lines .

Distance 1

Distance 2

Angle
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Using the Info Panel with 

Objects

The Info panel also gives you information 
about the document, text, and placed images.

To see the document information:

Deselect any objects on the page. The 
Info panel displays the following  A :
 • Location of the file on the computer.
 • Last Modified date and time.
 • Author as entered in the File Info 

(File > File Info) dialog box.
 • File size.

To see the text information:

Place your insertion point inside a text 
frame or highlight the text in the frame. 
The Info panel displays the following  B :
 • Characters in the frame or selection.
 • Words in the frame or selection.
 • Lines in the frame or selection.
 • Paragraphs in the frame or selection.

TIP If there is any overset text, it is displayed as a 
number with a plus sign.

To see the placed object information:

 Select a frame that contains a placed 
image, or the placed image itself. The Info 
panel displays the following  C :
 • Type of placed image.
 • Actual ppi (points per inch) resolution 

of the image.
 • Effective ppi resolution of the image if 

you have scaled it in InDesign.
 • Color Space of the image.
 • ICC Profile (if applicable) may also be 

shown.

 A  With no objects selected, the Info panel 
displays  document information .

 B  With text selected, the Info panel 
displays  text information .

 C  With a placed image selected, the Info 
panel displays  placed image information .
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  Locking Objects

You can also lock objects so they cannot be 
moved or modifi ed. This prevents people 
from inadvertently destroying your layout.

To lock the position of an object:

With the object you want to lock selected, 
choose Object > Lock Position. A small 
padlock appears if you try to move or 
modify the object  D .

To unlock objects:

Choose Object > Unlock All on Spread. 
This unlocks the objects and leaves them 
selected on the page.

TIPTIP In previous versions of InDesign, locked 
objects were locked only for position. You 
could still select and change the colors and 
contents of locked objects  E . If you want 
InDesign to work this older way, choose 
Preferences > General and deselect the option 
 Prevent Selection of Locked Objects  F .

 D  The  Padlock cursor  
indicates that 
the Lock Position 
command has 
been applied.

 E  An object that is 
locked and that has 
also been selected.

 F  Deselect the preference  Prevent 
Selection of Locked Objects  to be 
able to select locked objects.
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Selecting Frames

Use this chart as a guide to let you know what 
type of object you have selected and which 
parts of the object can be selected using the 
Selection tool or the Direct Selection tool.

Unassigned frames

Not selected. Selected with Selection tool. 
Notice the bounding box around 
the object.

Selected with Direct Selection tool. 
Notice there is no bounding box.

One point selected with Direct 
Selection tool.

Text frames

Not selected. Notice there is no 
indication that this is a text frame.

Selected with Selection tool.
Notice the bounding box and the 
text in and out ports.

Selected with Direct Selection tool. 
Notice there is no bounding box but 
the text in and out ports are visible.

One point selected with Direct 
Selection tool.

Graphic frames

Not selected. Notice diagonal lines 
that indicate it is a graphic frame.

Selected with Selection tool. Notice 
the bounding box.

Selected with Direct Selection tool. 
Notice there is no bounding box.

One point selected with Direct 
Selection tool.

Graphic frames with a placed image

For more information on working with placed images, see Chapter 8, “Imported Graphics.”
Not selected. Frame selected with Selection 

tool. Notice the bounding box for 
the frame.

Frame selected with Direct 
Selection tool. Notice there is no 
bounding box but the points are 
selected.

Content selected with Direct 
Selection tool. Notice that the color 
of the bounding box for the placed 
image is the inverse of the color of 
the frame’s bounding box.
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Index
A
Above Line anchored objects, 253–254
absolute numbering

applying, 285
choosing, 512–513

absolute offset, 221
Accept Change icon, 376
active pages, 261
Actual Size, keyboard shortcuts, 42
Add Anchor Point tool, 196, 202
Add Bullets dialog box, 378
Add Items on Page [number] command, 317
Add to Autocorrect List dialog box, 528
Added Text, in Track Changes, 529
Adjust View Settings, 533
Adobe (ACEACE) conversion options, 443
Adobe Bridge. see Bridge
Adobe Illustrator. see Illustrator
Adobe InDesign Tagged Text Import 

Options dialog box, 384
Adobe Paragraph Composer, 425
Adobe PDFPDF Presets dialog box, 499
Adobe Photoshop. see Photoshop
Adobe Single-Line Composer, 425
Adobe XMP dialog box, 292
Advanced category options, 467
Advanced PDFPDF options, 496
Advanced section, in Export EPSEPS dialog box, 501
Advanced Type preferences, 518
alert dialog box, 307
Alert icon, 296
Align Left Edge option, 75
Align menu, 246
Align panel

aligning objects with, 109
features of, 2

Align Stroke control, 162
Align to Baseline Grid, 432–433
alignment

justified vertical, 83
setting anchor object for, 111
setting paragraph, 71
vertical, 110, 246, 348

Alignment list, 254
Alignment menu, 109
Alignment options, for caption frame, 372
All Caps effects, 64–65
All Printer’s Marks, 458
Allow Document Pages to Shuffle, 264
alternate glyphs, 436

Alternating controls
for column strokes, 354
for row strokes, 353

Alternating Pattern menu
for fills, 355
for table columns, 354
for table rows, 353

alternative characters, 77
Analogous color harmony rule, 150
anchor points

modifying, 196–197
in paths, 190

anchored objects
Above Line and Inline positions, 253–254
creating/setting Object Options, 252
custom, 255
editing/releasing, 256
setting, for alignment, 111
tips for using, 256

Angle field, 461
angles, measuring, 119
animating objects, 450
Animation panel, 2
animations, timing of, 450
anti-aliasing, of text/graphics, 533
Appearance of Black preferences, 535
Apple CMMCMM (Mac) conversion options, 443
AppleScripts, 389
Application bar

in document setup, 48–49
features of, 2
magnification list in, 42
view controls in, 43

Apply Master dialog box, 279
Apply Style menu, 414
applying colors, 129
applying swatch colors, 134
Arrange Documents menu, 49
arrowhead styles, 170
artboard, 266
artwork

Bridge/Mini Bridge for, 208
converting to frames, 211
placing, 204–207

ASCIIASCII file import options, 271
Assignments panel, 2
attributes

cell, 418
character, 62
object style, 415–416
paragraph, 70, 85, 425
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for pasting text, 538
stroke, 160–164
table, 419

Attributes panel
features of, 2
overprinting colors and, 151

Auto-Collapse Icon Panels, 515
auto justified tiling, 456
auto leading, 66
Auto Leading percentage, 429
Auto Rename, 401
Auto-Show Hidden Panels, 514
Autocorrect feature, 363
Autocorrect preferences, 528
autoflow pages with text, 275
automatic bullets and numbering, 377–379
automatic drop cap styling, 409
automatic hyphenation, 430
automatic leading, 429
automatic OpenType alternate characters, 435
automatic page numbering, 284
automatic resolution of style conflicts, 402
automatic table of contents, 303
automatic tiling, 456
Automatically Adjust to Fit Marks and Bleeds, 475
automation features

adding captions to images, 371–373
bullets and numbering, 377–379
changing case, 360
checking spelling, 360–363
creating tagged text, 383–384
Eyedropper tool on text, 387–388
Find/Change, 364–365
Find Font, 385
footnotes, 380–382
Glyph Find/Change, 369
GREPGREP Find/Change, 368
keeping lines together, 386
Object Find/Change, 370
overview, 359
running scripts, 389
saving searches, 370
Story Editor, 374
text Find/Change, 366–367
tracking text changes, 375–376

B
background color, for notes, 529
Balance Ragged Lines command, 435
Bar arrowhead style, 170
Barbed arrowhead style, 170
baseline grid

aligning text to, 433
creating custom, 434
preferences, 522

setting, 432
in View Options menu, 48

baseline shift controls, 67
basic feather effect, 180
Basic Paragraph style, 392
basic shapes, 89–90
basic text

applying text distortions, 68
Character panel in, 62
Control panel for, 85
creating text frames, 54–56
Glyphs panel in, 77–79
hidden characters, 76
inserting manual indents, 73
moving/deleting text, 60–61
overview, 53
paragraph formatting, 70
selecting text, 58–59
setting alignment/indents, 71–72
setting language, 69
setting line/character spacing, 66–67
setting paragraph effects, 74–75
setting text frame controls, 81–83
setting typeface/point size, 63
spanning/splitting columns, 84
special characters, 86
styling text, 64–65
text flow in, 80
typing text, 57

basing styles, 397
behaviors, applying to buttons, 449
Besier curves, 190
bevel and emboss effect, 179
Binary format, for EPSEPS files, 503
bitmaps, 492–493
Black color

Appearance of Black preferences and, 535
in Color panel, 126
defining new swatches and, 133

black point, in images, 443
black precision eyedropper, 186
blank pages, 259–260
blank printer spreads, 475
bleed area

in document setup, 24
for EPSEPS files, 503
setting, 459

Bleed Guides, 35
Bleed Marks setting, 458
Bleed mode, 43
blend mode effects, 173–175
blinking insertion point, 57
body table cells, 345
book files, electronic. see also pages and books

creating, 294
creating table of contents, 299–303
documents in, 294–295
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files in, 295–296
numbering of, 297–298
page/chapter numbering in, 297–298
updating/replacing, 296

Book Page Numbering Options dialog box, 297
Book panel, 3, 294–298
Booklet Type menu, 475
bookmarks, 449
Bookmarks panel, 3
Bottom positions, in vertical justification, 83
bounding box handles, 96
Bounding Box option, 238, 239
break characters, 276
Break Link to Style, 397, 406
Bridge

adding information to files in, 371
Library icons in, 318
multiple PDF pages and, 215
placing artwork from, 208
previewing snippets in, 322
Suite Color Settings in, 445

Bridge icon, in Application bar, 48
Bring All To Front command, 47
Bring Forward command, 108
Bring to Front command, 108
built-in object styles, 415
Bullet Character glyph display, 377
bullets

adding/custom formatting, 377
setting position of, 379

Bunting, Fred, 439, 466
Butt Cap setting, 161
button(s)

applying/modifying behaviors, 449–450
creating, 449
Dictionary, 525
properties, 449
setting states, 449

Buttons panel, 3

C
Cap settings, 161
capitalized words, hyphenation and, 431
Caption Setup dialog box, 372
captions

adding to images, 371–373
applying to graphics, 292–293

Cascade command, 47
case controls, for text Find/Change, 366
case sensitivity, 400
categories

Cell Styles, 418
Find/Change, 364
OpenType, 437–438
preferences, 512
preflight profiles, 480–481

Print dialog box, 452
specialized glyph, 436
Table Styles, 419

category controls, 416
Category list, 511
cell fills, 352
Cell Insets, 348
Cell Options controls, 348, 351
cell preview area, 351
cell strokes, 351, 352
cell styles

defining, 418
tables and, 329

Cell Styles panel, 3
Cell Styles pop-up lists, 419
cells, table

customizing, 347–349
deleting content, 339
inserting graphics, 346
inserting tables, 333
inserting text, 334
selecting text, 335

Center alignment option, 162
Center Content command, 219
center point indicator, 244
Center positions, in vertical justification, 83
Change Bars option, 530–531
Changes Allowed menu, 498
chapter numbers

for book files, 298
specifying/adding, 286

character attributes, 388
character formatting, 405
Character icon, 85
Character panel

features of, 3, 62
setting language and, 69
setting line/character spacing, 66–67
setting typeface/point size, 63
styling text and, 64–65
text distortions and, 68

Character Settings preferences, 518
character spacing, 66–67
Character Style Conflicts menu, 402
Character Style menu

choosing character style, 411
formatting drop cap character and, 409

character styles
applying, 404
deleting, 408
with nested styles, 410–411
overriding, 406

Character Styles panel, 4, 396, 400–401
characters

in glyph sets, 78–79
hidden, 76
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inserting/accessing, 77
special text, 86

Check Spelling dialog box, 360
checkerboard grid, 259
Circle arrowhead style, 170
CircleSolid arrowhead style, 170
Clear All, from Tabs panel menu, 327
Clear All Transparency icon, 176
Clear Overrides button, 405
Clear Overrides icon, 417
Clear Overrides Not Defined in the Style icon, 417
clearing overrides, 405
Clip Contents to Cell option, 346
clipboard, 60
Clipboard Handling preferences, 538
clipping paths, 231–232
Close Path command, 195, 202
Cmd/Ctrl+Shift keys

for scaling within frames, 104
for selecting text, 59

CMYKCMYK Color Management Policy, 442
CMYKCMYK color model

Color Picker and, 144
defining/understanding, 126–127
features of, 124

CMYKCMYK working space, 441
Color area, in Guides & Pasteboard, 523
Color Bars setting, 458
Color Conversion menu, 494
Color list

for layer highlights, 308
for paragraph rules, 248

color management
choosing color settings, 440–443
overview, 439
saving/loading color settings, 444–445
working with profiles, 446

Color menu
in Export EPSEPS dialog box, 502
to highlight commands, 511
in Print dialog box, 460

Color panel
features of, 4
tinting swatches with, 142
for working in color, 126–129

Color Picker, 144
color profiles, 494
color ramp, 129
color settings choice, 440–443
color stops, 145–147
color swatches

applying/deleting, 134–135
defining new, 132–133
importing from documents, 137
merging, 135
modifying, 133
moving/duplicating/saving, 136

Swatches panel and, 130–131
unused, 135, 136

Color tab, in Image Import Options, 446
color, working in

basics of, 124–125
Color panel usage, 126–129
creating gradient swatches, 145–147
creating mixed inks, 139–141
creating tints, 142–143
defining/storing swatches. see color swatches
Eyedropper tool for, 148
Kuler panel for, 149–150
overprinting colors, 151
overview, 123
swatch libraries for, 138
using Color Picker, 144

color(s)
applying/transferring, 129
changing Ruler Guide, 38
compression, 491–492
downsampling, 491
for grayscale images, 223
of hidden characters, 76
printing of, 460–461
stroke gap, 163
unnamed, 129, 131, 137

Column Guides, 35–36
Column Strokes control, 354
Column Width control, 341
columns

adding, 339
automatically distributing, 341
changing, 28
changing number of, 337
changing width visually/numerically, 341
creating with guides, 37
inserting in tables, 338
setting, 27
spanning/splitting, 84
text frame, 81–82

Columns settings, in Text Frame Options, 81
columns, table

alternating repeating strokes, 354
deleting, 339
selecting, 335

commands, keyboard shortcuts for, 510
commas, for noncontiguous pages, 264
Community area, 22
Compatibility menu, 488
Complimentary color harmony rule, 150
Compose Using menu, 526
Composition preferences, 519–520
Compound color harmony rule, 150
compound paths

creating, 157
releasing, 182

compound shapes, 209
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compression controls, 491, 492
Compression menu, 492, 493
computer clipboard, 60
conditional text

creating/modifying, 288
sets, 291
setting indicator/applying, 289
showing/hiding, 290

Conditional Text panel, 4
Conflict With Existing Style menu, 401
container object, 116
content grabber, 216
content object, 116
content offset, 221
Context menu, 510
contextual menus

applying Next Style, 395
in document rulers, 31
features of, 20

contiguous pages, 264
Contour Options Type menu, 240
control buttons

Find/Change, 365
Glyph Find/Change, 369

control handles
moving, 194
in paths, 190
retracting/extending, 193

Control panel
features of, 4, 357–358
options for objects, 117
Page tool in, 33
for paragraph/character settings, 85
paragraph formatting and, 70
styling text and, 62

Conversion Options, 443
Convert Direction Point tool, 197
Convert Table to Text dialog box, 333
Convert Tables To list, 270
Convert Text to Table dialog box, 330
converting shapes, 90
copies, document, 51
Copies field, 453
Copy command, 94
copying objects

dragging and, 93
scaling/rotating/shearing and, 98

copying text, 60–61
corner curves, 192
corner options, 170–171
corner points, 193
Create Guides dialog box, 37
Create New commands, 22
Create Package Folder, 484
Crop Marks, 458
Crop To Menu, 214
cross-references, 448

Cross-References panel, 4
CS5CS5 files, 503
current document defaults, 187
Currently Assigned To area, 510
Cursor Options, in Story Editor Display, 532
cursor(s)

Drag-and-Drop Text, 61
fixed-page autoflow, 275
image, 204, 205
load text/link text, 80
loaded text, 268
overflow, 343
Padlock, 121
Place, 514
semi-autoflow, 274
Type tool, 54

Curved arrowhead style, 170
curved loaded image cursor, 204
curves, 192, 193
custom alignment character, 327
custom anchored objects, 255
custom bleed controls, 459
custom bullet characters, 378
custom frame grid, 434
custom glyph set, 78
custom PDFPDF presets, 500
custom Quick Apply settings, 421
custom-sized frame, 205
custom-sized pages, 33–34
Custom Spread Flattener Settings, 470
custom stroke styles

dashed stroke, 164, 167
dotted stroke, 168
editing, 168
overview, 165
saving/transferring/deleting, 169
stripe stroke, 166

custom text wrap, 242
custom transparency flattener preset, 468
custom underlines/strikethroughs, 65
custom workspaces, 17
Customize Style Import, 403
customizing

Advanced Type preferences, 518
Appearance of Black preferences, 535
Autocorrect preferences, 528
choosing preferences categories, 512
Clipboard Handling preferences, 538
Composition preferences, 519–520
Dictionary preferences, 524–526
Display Performance preferences, 533–534
File Handling preferences, 536–537
General preferences controls, 512–513
Grids preferences, 522
Guides & Pasteboard preferences, 523
Interface preferences, 514–515
modifying keyboard shortcuts, 508–510
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modifying menu commands, 511
Notes preferences, 529
overview, 507
Spelling preferences, 527
Story Editor Display preferences, 532
Track Changes preferences, 530–531
Trashing preferences, 538
Type Preferences, 516–517
Units & Increments preferences, 520–521

Cut command, 94
cutting text, 60

D
dashed stroke style, 164, 167
Data Format menu, 503
Data Merge panel, 5
Decimal Tab icon, 327
Default Fill and Stroke icon, 187
Default View, 533
default(s)

colors, 134, 137
current document, 187
object styles, 415, 417
setting, 27
setting object, 187
tab stops, 325
text, 62
view settings, 233–234
workspaces, 17

Delete Anchor Point tool, 196, 202
Delete Character Style alert box, 408
Delete Effect icon, 176
Delete InDesign Preference files, 538
Delete Item(s), from Library panel menu, 317
Delete Layer icon, 307
Delete Paragraph Style alert box, 408
Delete Swatch dialog box, 134
Delete Unused Layers, 307, 312
Delete Workspace dialog box, 16
Deleted Text, in Track Changes, 530
deleting text, 60–61
destination insertion point, 61
destinations, hyperlink, 448
Detach All Objects From Master, 281
Detach Selection From Master, 281
device-independent PostScript files, 477
diagonal lines, 88
Diagonal Lines controls, 356
Dictionary dialog box, 362
Dictionary preferences, 524–526
dictionary(ies)

buttons, 525
editing hyphenation in, 432
hyphenation exceptions in, 526
sharing, 524

Direct Selection tool
changing text wrap path, 242
grouping/pasting into objects, 114–116
modifying clipping path, 232
modifying paths, 194–195
modifying points, 197
selecting frames and, 122
selecting objects, 91

direction controls, 356
directional feather effect, 180
disc icon, 402
discretionary hyphen, 431
display, library, 319
display options

for changed text, 530–531
Story Editor, 532

Display Performance context-sensitive menu, 234
Display Performance preferences, 533–534
Display Performance Preferences dialog box, 233
distances, Measure tool for, 118
distortions

letter, 428
object, 100
text, 68

Distribute Columns/Rows Evenly commands, 341
distributing objects, 110–111
docked panels, 515
Document Chapter Numbering, 286
Document Chapter Numbering options, 298
document grids

setting preferences/positioning, 522
working with, 40

document information, 120
Document Numbering Options dialog box, 297
Document Open Password area, 497
document pages

converting to master pages, 278
defined, 259
document setup and, 23
modifying master page elements, 280

document presets, 29–30
Document Recovery Data area, 536
document rulers, 31–32
document sections, 284
document setup

Application bar in, 48–49
basic steps for, 23–24
changing layout options, 28
changing magnification, 41–42
controlling windows, 47
document grids in, 40
document presets in, 29–30
document rulers in, 31–32
file maintenance, 50–52
guides in, 33–34
overview, 21
Page tools in, 33–34
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setting layout options, 25–27
Smart Guides in, 39
view/pasteboard controls in, 43–44
viewing Transformation Values, 39
Welcome Screen, 22
Zoom/Hand tools in, 45–46

Document Setup dialog box, 28
document trim, 24
document(s)

adding library items to, 318
changing appearance of new, 515
in creating books, 294–295
importing swatches from, 137, 138
loading styles into, 400–401
multipage, 258
numbering of, 297
opening saved, 52
packaging, 484
preflighting, 478
printing, 452
seeing changes in, 376
setting options for exporting, 486–487

dotted stroke style, 168
Download menu, in Graphics category, 466
Download PPD Fonts option, 466
drag and drop text, 516
Draw menu settings, 352
drop caps, 74–75
Drop Caps and Nested Styles dialog box, 413
Drop Caps dialog box, 409
drop shadow effect, 177
Duplicate command

for moving text, 61
replicating objects and, 94

Duration menu, 411
dynamic spelling checker, 363
Dynamic Spelling options, 527

E
Edit Document Preset dialog box, 30
Edit Glyph Set dialog box, 79
editing stroke styles, 168
Edit>Undo command, 365
effect settings, for text, 245
Effects panel

features of, 5
opacity/blend mode effects, 172–175
working with effects in, 176

effects, styling. see also styling techniques
adding arrowheads, 170
bevel and emboss/satin, 179
corner options, 170–171
feather, 180–181
glow, 178
opacity/blend mode, 172–175
overview, 153

setting Global Light, 181
shadow, 177
for viewing images, 235
working with, 176

effects, text
inline/anchored objects, 251–256
overview, 237
paragraph rules, 247–250
for text on paths, 244–246
wrapping text. see text wrap

electronic book files. see also pages and books
creating, 294
creating table of contents, 299–303
documents in, 294–295
files in, 295–296
numbering of, 297–298
page/chapter numbering in, 297–298
updating/replacing, 296

electronic styles
applying, 64–65
myths/realities, 69

elements, predictable, 410
Ellipse tool, 54, 56
elliptical graphic frames, 89
em space, 86
Embed Fonts menu, 502
Embed icon, 228
Embed profile icon, 482
emboss effect, 179
en space, 86
Enable Floating Document Window Docking, 515
Enable Layout Adjustment, 33, 283
Enable Multi-Touch Gestures, 514
Encoding menu, 383
End Nested Style Here character, 412
Engine menu (Win/Mac), 443
Entire Pasteboard command, 41
entire table

deleting, 339
selecting, 336

Entry Style menu, 301
EPSEPS files, 501–503
Erase Tool, 201, 202
errors

for preflight profiles, 480–481
spelling, 361

Errors list, in Preflight panel, 478
Export dialog box, 322
Export EPS dialog box, 501–503
Export JPEG dialog box, 504
Export Options dialog box, 383
Export PDFPDF categories list, 488
exporting

creating EPSEPS files, 501–503
creating PDFPDF files, 488
as InCopy file, 505
overview, 485
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setting Advanced PDF options, 496
setting export file options, 486–487
setting JPEGJPEG options, 504
setting Output PDFPDF options, 494–495
setting PDF compression options, 491–493
setting PDF General controls, 488–490
setting security PDF options, 497–498
text, 506
using IDMLIDML files, 503
working with PDFPDF presets, 499–500

Eyedropper tool
for sampling colors, 148
on text, 387–388
usage of, 185–186

F
facing pages, 25–26
false italic, 68
feather effects, 180–181
Fewer Options button, 24
figure space, 86
file formats

for artwork, 205
for export options, 486–487

File Handling preferences, 536–537
File Info dialog box, 371
file(s)

book. see book files, electronic
maintenance, 50–52
opening within InDesign, 52
text. see text file(s)

fill and stroke defaults, 187
Fill Frame Proportionally command, 218–219
fills. see also styling techniques

applying to frames, 223
applying to objects, 154
applying to text, 155
gradient, 155–156
of None, 157
overview, 153
swapping stroke settings, 158

Fills control, 355
Find/Change control panel, 364–365
Find Font dialog box, 385
Find Format Setting, 367
Find options, 527
Find What list, 366–367
First Baseline controls, 349
first baseline, of footnotes, 382
First Line Left Indent field, 72
Fit Content Proportionally command, 218–219
Fit Content to Frame command, 219
Fit Frame to Content command, 218–219
Fit Guides to Margin/Page commands, 37
Fit Page in Window command, 41–42
Fit Spread in Window command, 41–42

Fitting controls list, 220
Fixed Column Width option, 82
fixed-page autoflow cursors, 275
flattener preset

applying to individual spreads, 470
creating, 468
previewing settings, 471
setting, 467
working with, 469

Flattener Preview panel, 5, 471
flattening rules, 470
Flip menu, 460
flipping objects, with transform commands, 106
flowing text

automatically, 275
manually, 273
master text frames and, 272
with semi-autoflow command, 274

flush space, 86
fly-out panels, 18
Font Downloading and Embedding area, 513
font information, 466
fonts

choosing, 63
embedding in EPSEPS files, 502
making global changes to, 385
previewing sizes, 516
subsetting, 495, 513

footers, 344
footnotes, 380–382
Forced Line Break, 57
Format menu, 504
Formatting controls, 381
formatting, local, 404–406, 417
formatting options

for Excel cells, 332
for text Find/Change, 367

Formatting Table list, 271
Frame Edges, in View Options, 48
Frame Fitting Options dialog box, 220
frames

as compound shapes, 209
converting clipping paths into, 232
converting text to, 210
filling with placeholder text, 276
fitting graphics in, 218–221
graphic. see graphic frames
placing artwork in, 204–207
star, 55
star graphic, 90
types of, 88
working with images inside, 216–217

frames, text
adjusting tables within, 343
for captions, 293
choosing default for, 417
creating, 54–56
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creating tables in, 329
custom grids for, 434
features of, 88
importing/creating master, 272
selecting, 122
setting general controls, 81–83
text flow and, 80

frames, unassigned
creating text frames and, 55, 56
features of, 88
selecting, 122

Fraser, Bruce, 439, 466
Free Transform tool, 101
Frequency field, 461
fx icon, 176

G
Gap Color list, 248
gap color, stroke, 163
Gap Tint control, 248
Gap tool, 113
General category

of Export PDF dialog box, 488–490
of Preferences dialog box, 512–513

General print options, 453–454
getting started

contextual menus and, 20
overview, 1
panel choice. see panels
Tool Hints panel and, 19
Tools panel and, 18
working with panels, 14–15
workspaces and, 16–17

Getting Started with Transparency Using 
Adobe Creative Suite Software, 471

global changes, to fonts, 385
global defaults, 187
Global Light, 181
glow effects, 178
Glyph Find/Change search, 369
glyph(s)

choosing alternate, 436
scaling, 428

Glyphs panel
features of, 5, 77–79
viewing categories in, 436

Go to Row dialog box, 334
Grabber tool, 46
gradient feather effect, 181
gradient fills, 155–156
Gradient panel, 5, 147
gradient strokes, 159
gradient swatches, 145–147
graphic file format list, 205
graphic frames

choosing default for, 417

features of, 88
selecting, 122

graphics, imported
anti-aliasing in, 533
applying captions to, 292–293
Bridge/Mini Bridge in, 208
clipping paths for, 231–232
embedding, 228
fitting in frames, 218–221
importing as inline objects, 251
importing transparent images, 230
inserting into table cells, 346
linking, 224–227
nesting graphic elements, 222
overview, 203
placing artwork, 204–207
setting Image Import Options, 212–215
setting layer visibility, 229
specialty frames, 209–211
styling placed images, 223
viewing, 233–236
working with, 216–217

Graphics options, 466
Gray Out view setting, 235
grayscale compression, 492
grayscale downsampling, 491
grayscale images

colorizing, 223
Ink Limit view and, 463

greeking text, 534
GREPGREP Find/Change search, 368
GREPGREP styles, 414
grid of frames, 207
gridify feature, 95
grids, document, 40
Grids in Back option, 522
Grids Preference dialog box, 40
Grids preferences, 522
Group Selection tools, 97
grouping objects, 114
Guide Options, in Guides & Pasteboard, 523
Guides & Pasteboard preferences, 35, 523
Guides in Back command, 35
Guides, in View Options, 48
guides, working with, 35–38
gutters

changing, 28
in Columns settings, 81
setting, 27

H
hair space, 86
Hand tool

in document setup, 45–46
for scrolling, 534

hanging bullet, 72
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headers, 344
Headers and Footers area, 344
hidden characters (invisibles), 48, 76, 324
hidden layers, 309–310
hidden objects, 314
hidden panels, 515
Hide Master Items, 281
High Resolution view setting, 235
Highlight options, 519
Highlights menu, 471
highlights, underlines as, 65
horizontal alignment icons, 110
horizontal distribute icons, 110
horizontal rulers

in document setup, 31, 37
units of measurement for, 521

horizontal scaling, 68
hyperlinks, 448
Hyperlinks panel, 6
hyphenation

controlling application of, 430
designating contiguous pages, 264
editing in dictionary, 432
No Break command/discretionary hyphen, 431
in paragraphs, 75
setting exceptions, 526

I
IDMLIDML (InDesign Markup) files, 503
Ignore Text Wrap checkbox, 243
Illustrator

best file format from, 212
transparent images and, 230

Image Import Options
choosing clipping paths, 231
Layer Comp list, 229
setting for PSD/EPSEPS images, 213
setting for TIFF/JPEG images, 212
setting options for PDFPDF files, 214–215
specific profiles and, 446

Image Quality menu
for color/grayscale bitmap images, 492
in Export JPEG dialog box, 504

images. see graphics, imported
import options

for ASCII text files, 271
for Microsoft Excel files, 270–271
for Microsoft Word files, 269–270
tagged text, 384

imported graphics
anti-aliasing in, 533
applying captions to, 292–293
Bridge/Mini Bridge in, 208
clipping paths for, 231–232
embedding, 228
fitting in frames, 218–221

importing as inline objects, 251
importing transparent images, 230
inserting into table cells, 346
linking, 224–227
nesting graphic elements, 222
overview, 203
placing artwork, 204–207
setting Image Import Options, 212–215
setting layer visibility, 229
specialty frames, 209–211
styling placed images, 223
viewing, 233–236
working with, 216–217

importing swatches, 137, 138
imposing pages in position, 474–476
In-RIPRIP Separations, 460–461
Include Deleted Text When Spell-

checking command, 531
Include Paragraph Styles list, 300
Include settings, 490
InCopy files, 505
Indent to Here character, 73
indents, 72
InDesign CS4CS4, 503
InDesign Markup (IDMLIDML) files, 503
Index panel, 6
indicators

for conditional text, 289–290
for custom anchored objects, 255

Info area/panel
for document/text/object information, 120
features of, 6
of Find Font dialog box, 385
in Preflight panel, 478

Ink Alias menu, 465
Ink Limit controls, 463
Ink Manager, 464–465
ink percentages, in Separations Preview panel, 463
Inline Background Color, 529
inline graphics, 346
Inline Input For Non-Latin Text, 518
inline objects, 251
inner glow effect, 178
inner shadow effect, 177
Insert Anchored Object dialog box, 252
Insert Column(s) dialog box, 338
Insert Order list, 78
Insert Pages dialog box, 260
Insert Row(s) dialog box, 338
Insert Table dialog box, 330
insertion point

inserting manual indents and, 73
moving text and, 60–61
typing text and, 57

inset spacing, 82
Inside alignment option, 162
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Intent menu
choosing final color display, 443
setting layout options and, 25

interactive and multimedia
adding movies, 449
adding sounds, 449
animating objects, 450
applying/modifying button behaviors, 449–450
applying zoom settings, 448
button properties, 449
creating buttons, 449
creating cross-references, 448
creating page transitions, 450
defining hyperlinks, 448
editing/working with hyperlinks, 448
exporting interactive PDFPDF/SWFSWF files, 450
formatting hyperlinks, 448
multistate objects, 450
overview, 447
setting button states, 449
setting up Interactive workspace, 448
timing animations, 450
types of interactive elements, 448
working with bookmarks, 449
working with preview controls, 450

interactive color wheel, 150
interactive elements

PDF export and, 490
types of, 448

interactive PDF/SWFSWF files, 450
Interactive workspace, 448
Interface preferences, 514–515
International Color Consortium, 494
invert text wrap, 238
invisible objects, 242
invisibles (hidden characters), 76, 324
island spreads, 267
ISO (International Organization for Stan-

dardization) standards, 489
Isolate Blending command, 175
Item Information dialog box, 319

J
JavaScript, 389
JDFJDF (Job Definition Format) file, 496
Join settings, 161
JPEG options, 504
Jump Object option, 238, 239
Jump to Next Column option, 238, 239
justification

automatic leading/single word justification, 429
glyph scaling for, 428
letter spacing for, 427
understanding, 426
vertical, 349
word spacing for, 426

justified vertical alignment, 83
Justify positions, in vertical justification, 83
Justify Text Next to an Object option, 520

K
Keep Lines Together controls, 386
keep options, 342
Keep Options dialog box, 386
Keep with Next Row option, 342
kerning controls, 66
Keyboard Increments area, 521
keyboard shortcuts

accessing Hand tool, 46
creating, 509
for dragging text, 61
for drawing frames, 56
for magnification, 42
modifying, 508–510
for moving insertion point, 57
quick guide, 59
for running scripts, 389
for selecting text, 59
for styles, 398
tool, 18

knockout group, 174
Kuler panel, 6, 149–150

L
LABLAB color model

Color Picker and, 144
features of, 124
mixing colors in, 128

Landscape orientation, 26
Language menu, 69
layer comps

in Photoshop, 213
setting layer visibility, 229

Layer Options dialog box, 308–310
layer visibility, 229
layers

contents of, 313–314
creating, 306–307
deleting, 307
overview, 305
setting options, 308–310
working with, 311–312

Layers panel. see also layers, 7, 306–307
layout adjustment, 283
Layout controls, 381
Layout menu, 262
layout options, document

changing, 28
setting, 25–27

Leader field, 328
leading controls, 66
letter commands, with Quick Apply, 422



550 Index

letter spacing, 427
libraries

applying library items to page, 318
displaying/sorting entries, 321
overview, 315
searching, 320
setting display, 319
snippets vs., 321
storing items, 316–317
strategies for using, 317

Library panel, 316
Ligatures effects, 64–65
limits of security, 498
Line Spacing menu, 532
Line tool, 90
linear gradients, 145, 147
line(s)

breaks, 435
drawing, 191
in a paragraph, 413
spacing, 66–67

Link icon, 104
link indicators, 80
Link Info items, 227
link text cursor, 80
linked file icon, 505
linked graphics, 226, 227
Links options, 537
Links panel

embedding graphics and, 228
features of, 7
Layer Overrides in, 229
placed images and, 224–227

list, of keyboard shortcuts, 509
List View, 319
live captions, 293, 373
Live Corner Option controls, 171
Load Styles, 400–401
loaded image cursor, 204, 206
loaded text cursor, 268, 272, 274
local formatting

applying, 404
clearing, 405, 417
overriding, 406

local overrides
defined, 259
of master page elements, 280

Lock Position command, 121
locking objects

on layers, 314
with Lock Position command, 121
selecting, 513

M
Macintosh

magnification shortcuts, 42

non-Latin input controls for, 518
notebooks, Quick Apply on, 421
panel controls, 14
saving/naming files in, 50
Zoom/Hand tools shortcuts in, 46

magnification
with Application bar, 48
keyboard shortcuts, 42
list, 42
with View commands, 41
with Zoom/Hand tools, 45–46

Make Same Size icon, 24, 26
manual indents, 73
manual method, for flow text, 273
Manual Page Breaks list, 269
manual tiling, 457
Margin Guides, 35–36
margin(s)

changing, 28
importing text within, 272
indents, 72
setting booklet, 475
setting for facing/nonfacing pages, 25–27

Margins and Columns dialog box
changing gutter space in, 36
changing layout options and, 28

Marking choices, 530
Marks and Bleeds category, 493
Marks settings, 458
marquee(s)

selecting multiple points with, 194
selecting objects with, 91
zoom, 45

master frames, 272
master page(s)

adding objects/importing, 277
applying new/base on existing, 279
creating new, 278
defined, 259
detaching/hiding items, 281
overlay, 265
overriding master elements, 280
setting text wrap for, 243
uses for, 277

Master Text Frame option, 272
match criteria, 320
maximum pages, in InDesign documents, 263
Measure tool, 118–119
measuring lines, 119
Media panel, 7
menu commands

modifying, 511
for selecting objects, 91
for selecting text, 59

Menu Customization dialog box, 511
menu icons, 15
menus
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Alignment, 109
Character panel, 62
contextual, 20, 31
font/style, 63
Intent, 25
Language, 69
Page Size, 26
Paragraph panel, 70, 74–75
Swatches panel, 130, 132, 133, 134, 135
Vertical Justification Align menu, 83
workspace, 17

Merge Cells command, 347
Merge Layers command, 312
merging swatches, 135
Messages area, 476
metacharacters, 367
metadata, 292–293
Metadata Caption, 372
Microsoft Excel cells, 332
Microsoft Excel files, 270–271
Microsoft Excel Import Options dialog box, 331
Microsoft ICMICM (Win) conversion options, 443
Microsoft Word

importing files, 269–270
importing footnotes, 382

Microsoft Word Import Options dialog box
importing styles and, 402–403
importing tables and, 331
setting formatting for Word tables, 333

Mini Bridge
placing artwork from, 208
previewing snippets in, 322

Mini Bridge panel, 7
minimized panels, 14
Minimum Vertical Offset field, 44
missing fonts, 385
Missing icon

in Book panel, 296
in Dictionary list, 525

missing links, 224–225
Miter Limit field, 161
mixed ink swatches

creating Mixed Ink Group, 140
creating single, 139
modifying, 141
uses of, 139

Mixed inks, 125
modified color swatches, 133
modified links, 224, 226
Monochromatic color harmony rule, 150
monochrome bitmap downsampling, 492
monochrome bitmap resolution, 493
monochrome image compression, 493
mouse

advantages of, 59
creating polygon frame, 90
for moving text, 61

for selecting text, 58
Move command, 93
Move Pages dialog box, 264
Moved Text, in Track Changes, 530
movies, 449
moving objects

content/container only, 116
methods of, 92–93
with Transform panel, 103

moving swatches, 136
moving text, 60–61
multimedia. see interactive and multimedia
multiple character styles, 410–411
multiple images, 206–207
multiple nested styles, 412
multiple pages, 215
multiple paragraphs, 395
multiple presets, 473
multiple table cells, 335
multiple windows, 47
multistate objects, 450
Murphy, Chris, 439, 466
myths, 69

N
names, in style groups, 399
navigation controls, 262
Navigation icon, 376
navigation of pages, 261–264
nested styles

applying Nested Styles command, 411
line styles, 413
multiple nested styles, 412
preparing to use, 410

Nested Styles dialog box
paragraph effects and, 75
from Paragraph panel menu, 409

nesting graphic elements, 222
nesting groups, 114
nesting panels, 15
New Cell Style dialog box, 418
New Character Style dialog box, 396
New Color Swatch dialog box, 132
New Condition dialog box, 288
New Document dialog box, 23, 29
New Glyph Set dialog box, 78
New Gradient Swatch dialog box, 145
New Layer icon, 306–307
New Master dialog box, 278
New Nested Style button, 411
New Object Style dialog box, 416
New Paragraph Style dialog box, 393
New Section dialog box, 284
New Set dialog box, 509
New Style Group, 399
New Table Style dialog box, 419
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New Tint Swatch dialog box, 143
New Window command, 47
New Workspace dialog box, 16
Next Page Number character, 287
Next Style command, 394–395
Nigels, 430
No Break command, 431
No Wrap option, 238, 239
non-Latin input controls, 518
noncontiguous pages, 264
None

arrowhead style, 170
fill, 157
marking choice, 530
object style, 415

nonexisting items, TOCTOC of, 300
nonfacing pages, 25–26
Normal View mode, 43
Notes panel, 8
Notes preferences, 529
Number fields, 37
Number, in Columns setting, 81
Number of Pages field, 25
Number of Recent Items to Display field, 536
numbered list, 72
numbered loaded image cursor, 206
Numbered Paragraphs list, 300
numbering

absolute, 285, 512–513
controls, 380
page, 284–285, 297, 512

numbers
applying/formatting, 378
setting position of, 379

numerical moving, 103
numerical positioning, 221
numerical resizing, 98
numerical rotation, 100
numerical scaling, 99
numerical settings, 54, 56
numerical shearing, 101

O
Object Find/Change search, 370
Object Format Options dialog box, 370
Object Options, 252
Object Shape option, 238, 239
Object States panel, 8
object styles, 415–417
Object Styles panel, 8
Object Type list, 319
objects

adding to master pages, 277
aligning/centering to, 39
animating, 450
applying corner options, 170–171

applying fills to, 154
applying opacity/blend mode, 172–175
applying to layers, 311
changing shape of, 183
copying, 93, 98
distorting, 100
inline, 251
invisible, 242
moving, 92–93, 103, 116
multistate, 450
replicating, 94–95
resizing, 96
rotating, 99, 105–106
scaling, 96, 98, 104
shearing, 100, 105

objects, anchored
Above Line and Inline positions, 253–254
creating/setting Object Options, 252
custom, 255
editing/releasing, 256
setting, for alignment, 111
tips for using, 256

objects, locking
on layers, 314
with Lock Position command, 121
selecting, 513

Objects Move with Page, 33
objects, working with

aligning, 109–111
Arrange commands in, 108
Control panel in, 117
creating basic shapes, 89–90
frame types, 88
Gap tool in, 113
grouping/pasting into, 114–116
Info panel in, 120
locking, 121
Measure tool in, 118–119
moving objects, 92–93
overview, 87
replicating, 94–95
resizing, 96
selecting, 91
selecting frames, 122
Smart Dimensions/Smart Spacing, 112
transform commands in, 106–107
Transform panel in, 102–105
transform tool and, 97–101

offset, of paragraph rules, 249
100% black ink, 535
Only Align First Line to Grid command, 433
opacity effect, 172–175
Open a Recent Items, 22
Open Documents as Tabs, 515
Open Path command, 195, 202
OpenType fonts, 435–436
OPIOPI Image Replacement options, 467
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Opt/Alt-click
creating style groups, 398
defining new color swatch, 132
defining paragraph style, 392
deleting layers, 307
hiding layers, 309
locking layers, 308
overriding local formatting, 405
removing local formatting, 406

Opt/Alt key
adding columns/rows to tables, 339
creating copies of layer items, 314
creating polygon frame, 90
deleting library items, 317
drawing frames with, 56
moving/copying text, 61
moving layer objects, 311

Opt/Alt-Shift-click, 406
Opt/Alt-Tab keys, 334
optical kerning, 66
optical margin alignment, 424
options

Advanced PDF, 496
export, 486–487
security PDF, 497–498
setting preflight, 483
table of contents, 303

Options area
of General controls for printing, 454
in Transparency Flattener Preset 

Options dialog box, 468
Options controls

Autocorrect, 528
in Export PDF dialog box, 489
in Print dialog box, 455

orientation, 26
Origin menu, 520
out-of gamut colors, 128
outer glow effect, 178
Outline, marking choice, 530
output

Advanced options in, 467
choosing setup controls, 455
color separations/Ink Manager, 464–465
creating PostScript files, 477
creating preflight profiles, 479–482
creating print summary, 473
creating printer’s spreads, 474–476
flattener presets/preview, 468–471
overview, 451
packaging documents, 484
preflighting documents, 478
printing documents, 452
Separations Preview for, 462–463
setting bleed area, 459
setting color controls, 460–461
setting Graphics options, 466

setting page marks, 458
setting preflight options, 483
setting print options, 453–454
tiling pages, 456–457
working with print presets, 472–473

output commands, 298
output intent, 25
Outside alignment option, 162
overflow cursor, 343
overhang, 424
overprinting colors, 151
Override All Master Page Items, 280
overset symbol, 57
Overset Text indicator, 374

P
Package command, 484
Padlock cursor, 121
Page Information setting, 458
page links, 448
page marks, 458
Page Number menu, 302
page numbering

automatic/document section, 284
options, 297
preferences, 512
section markers and, 285

Page Position menu, 455
Page Size menu, 26
Page tool

in document setup, 33–34
modifying page size, 265–266

Page Transitions panel, 8
PageMaker files, 52
page(s)

adding to libraries, 317
aligning/centering to, 39
changing size, 33
document, 23
dragging snippets onto, 322
marks/information, 458
moving, 34
preview imposed, 476
setting layout of, 25–27
transitions, 450

pages and books
adding blank pages, 259–260
adjusting layouts, 283
applying captions, 292–293
changing Pages panel, 258
conditional text, 288–290
conditional text sets, 291
creating/separating spreads, 267
creating table of contents, 299–303
creating text breaks, 276
flowing text, 272–276
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importing text, 268–271
making books, 294–298
master pages, 277–281
modifying page sizes, 265–266
navigating/moving pages, 261–264
overview, 257
page numbers/text variables, 284–287
rotating spreads, 282

Pages area, of General controls, 453
pages, document

converting to master pages, 278
defined, 259
document setup and, 23
modifying master page elements, 280

Pages option, 501
Pages panel

applying master pages, 279
changing, 258
duplicating/deleting pages, 263
in Export PDF dialog box, 489
features of, 9
moving to pages with, 261
rearranging/moving pages, 264
using Page tool and, 33–34

Panel Options
for Links panel, 227
for Pages panel, 258

panels. see also specific panels
working with, 14–15
workspaces for, 16–17

Paper color
as background color, 130
opacity effects of, 172

Paper Size and Orientation controls, 455
Paragraph Composer, 425
Paragraph icon, 85
Paragraph panel

features of, 9
formatting with, 70

paragraph rules
applying, 247
controlling width/offset, 249
reversing text with, 250
styling appearance, 248

Paragraph Space controls, 74
Paragraph Style Conflicts menu, 402
paragraph styles

applying, 404
applying to TOCTOC, 299
Basic, 392
defining by example, 394
defining manually, 393
deleting, 408
drop cap styling, 409
setting next, 394–395

Paragraph Styles panel
features of, 9

loading styles and, 400–401
paragraph symbol, 330
paragraph(s)

attributes, 388
effects, 74–75
formatting, 70, 406
formatting bullets in, 377
formatting numbers in, 378
margin indents in, 72
selecting, 58
setting alignment of, 71
setting keep options for, 386
spacing limit, 83

Parameters menu, 320
Paste command, 94
Paste in Place command, 94
Paste Into command, 115
Paste Remembers Layers command, 307
Paste Without Formatting command, 60
pasteboard

document setup and, 23
increasing size of, 44

Pasteboard Options, 523
pasting text, 60–61
Path list, 232
Path Type Options dialog box, 245
Path Type tool, 244
Pathfinder commands, 182

changing object shapes, 183
path modification in, 184

Pathfinder panel, 9
paths. see also points and paths

closing, 191, 192, 195
deleting, 201
elements of, 190
importing vector, 211
modifying, 194–195
smoothing, 200
text on, 244–246

PDFPDF compression options, 491–493
PDFPDF export options, 488
PDFPDF presets, 499–500
PDFPDF/X profile controls, 495
pen points, 190
Pen tool

creating frame shapes, 205
for drawing points/paths. see points and paths
overview, 190
rules, 193
for text wrap path points, 242

pencil icon, 505
Pencil tool

drawing/editing with, 198
setting preferences for, 199

Permissions area, 497
Photoshop

adding information in, 371
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Image Import Options, 213
Paths panel, 231
transparency grid, 230

Place command, 204
Place cursor preview, 514
Place Item(s) command, 318
Place PDF dialog box

Crop To Menu in, 214
Layer controls, 229

placed image(s)
color management control, 446
information, 120

placement options, for footnotes, 382
plain corner points, 191
plus sign (+)

adding point to text wrap indicator, 242
adding text to paths indicator, 244
image position indicator, 221
local formatting indicator, 392, 417
local overrides indicator, 404
multiple PDF pages indicator, 215

point size, 63
points and paths

adding/deleting points, 202
changing curves/corner points, 193
drawing curves, 192
drawing lines, 191
Erase Tool, 201
modifying paths, 194–195
modifying points, 196–197
overview, 189
Pen tool, 190
Pencil tool, 198–199
Smooth tool, 200

Points/Inch field, 521
policies, color management, 442
Polygon tool, 55, 56
polygraph graphic frames, 90
Portrait orientation, 26
Position and Style option, 372
Position controls, 379
Position List, 253
PostScript files, 477
PostScript menu, 501
power zoom, 46
precision eyedropper, 186
preferences

Advanced Type, 518
Appearance of Black, 535
Autocorrect, 528
choosing categories, 512
Clipboard Handling, 538
Composition, 519–520
Dictionary, 524–526
Display Performance, 533–534
File Handling, 536–537
guides, 35

Guides & Pasteboard, 523
hyphenation, 432
justification setting, 427
Notes, 529
Pencil tool, 199
Smooth tool, 200
Spelling, 527
Story Editor Display, 532
Track Changes, 530–531
Trashing, 538
Type Options, 516–517
for viewing images, 233

Preflight Options, 483
Preflight panel

for documents, 478
features of, 10

preflight profiles
categories/errors for, 480–481
creating, 479
exporting/adding/embedding, 482

Presentation mode, 43
Preserve Local Formatting option

alternating repeating strokes, 354
applying to cells, 350

Preset menu
applying PDF presets, 499
in Transparency Flattener, 467

Preset Settings area, 468
Prevent Duplicate User Colors, 531
Prevent Selection of Locked Objects option

deselecting, 513
locking objects with, 121

Preview area, 456–457
preview controls, 450
Preview menu, 502
Preview mode, 43
Preview panel, 10
Preview size controls, 77
Preview Size menu, 536
Preview window, 476
Previous Page Number character, 287
Print Bland Printer Spreads, 475
Print Booklet command, 474
Print dialog box, 452
Print Layers menu, 454
Print Presets dialog box, 472–473
Print Presets menu, 474
printer icon, 464
Printer list, 453
printer’s marks, 458
printer’s spreads, 474–476
Printing Allowed menu, 497
printing to disk, 477
Process colors

benefits of, 133
defining new swatches and, 132
features of, 124
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in gradients, 147
Ink Manager and, 464–465

Product Area menu, 510
Profile Inclusion Policy menu, 494
Profile Mismatches and Missing Profiles options, 442
profiles

color management with, 446
preflight, 479–482

Projecting Cap setting, 161
proxy lines, 351
proxy square

for deleting/selecting layer items, 313
for moving layer objects, 311

Proxy view setting, 235
punctuation characters, 424
punctuation space, 86

Q
QuarkXPress files, 52
quarter space, 86
Query controls list, 370
Quick Apply feature

applying letter commands, 422
applying styles, 420
editing styles/customizing, 421

quick guide, to keyboard shortcuts, 59
Quote menus, 524

R
radial gradients, 145, 147
raster image processing (RIPRIP), 460
raster images, 235
reader’s spreads, 474
Real World Color Management (Fraser, 

Bunting & Murphy), 439, 466
realities, electronic styling, 69
Recent Items area, 22
recovering files, 52
Rectangle tool, 56
rectangular graphic frames, 89
red dot, text overflow and, 340
redefining styles, 407
reference point

object transformation and, 97
setting Transform panel, 102
shearing objects around, 100

Registration color, 131
Registration Marks setting, 458
regular text wrap, 238
Reject Change icon, 376
Relative to menu, 432
Remove Existing Ruler Guides option, 37
Repeat command, 412
Repeat Header/Footer menus, 344
Repeat Tab command, 325
Repeating Element menu, 411

repeating elements, 410–412
repeating nested line styles, 413
repeating nested styles, 412
replicating objects, 94–95
Reset All Warning Dialogs, 513
resizing objects

bounding box handles for, 96
with Gap tool, 113
with Transform panel, 103

Resolution fields
for color/grayscale bitmap images, 491
for monochrome images, 493

Resolve Text Style Conflicts Using menu, 384
reversing text, 250
RGBRGB Color Management Policy, 442
RGBRGB color model

Color Picker and, 144
features of, 124
mixing colors in, 127

RGBRGB working space, 441
Right Indent, 72
right indent tab, 324
RIPRIP (raster image processing), 460
Rotate tool/command, 99
rotating objects

Rotate tool and, 99
with transform commands, 106
with Transform panel, 105

Rotation icon, 282
Round Cap setting, 161
row separator, 330
rows

changing height visually, 340
changing number in tables, 337
creating with guides, 37
distributing/setting keep options, 342
dragging table edge to add, 339
inserting in tables, 338
setting height numerically, 341

Rows and Columns category, 341
Rule Above controls, 382
Ruler Guides, 35–38
Ruler Units Origin menu, 32
rulers, document, 31–32
Rulers, in View Options, 48
rules, paragraph

applying, 247
controlling width/offset, 249
reversing text with, 250
styling appearance, 248

S
Same Style command, 394
Sample Buttons panel, 10
Sampling menu

for color/grayscale downsampling, 491
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for monochrome images, 492
satin effect, 179
Save A Copy command, 51
Save As command, 51–52
Save As dialog box, 50–51
Save Color Settings dialog box, 444
Save command, 51
Save Preset button

for PDF documents, 499
saving print setting, 472

Save Style dialog box, 299
Saving InDesign Files, 536
saving stroke styles, 169
saving swatches, 136
Scale command, 98
Scale for Descenders command, 409
Scale for Descenders option, 75
Scale tool, 98
Scale X and Y fields, 104
scaling objects

resizing or, 96
Scale tool/command for, 98
with Transform panel, 104

scaling preferences, 513
Scissors tool, 195, 202
Screen Mode menu, 49
Screening menu, 461
Script Label panel, 10
Scripts panel

features of, 11
for running scripts, 389

scrolling preferences, 534
search areas, Find/Change, 364
search criteria, for spelling checker, 361
Search Currently Shown Items, 320
Search Entire Library, 320
Search field, 49
Search for Missing Links in This Folder option, 225
Search list, 366
searches, saving, 370
section marker character, 285
section numbering, 512–513
security PDFPDF options, 497–498
segments, pat, 190
Select Rule menu, 150
Select Same-Sized Pages icons, 454
selecting text, 58–59
Selection tool

grouping/pasting into objects, 115–116
for images inside frames, 216–217
moving objects, 92
object transformation, 97
selecting frames, 122
selecting objects, 91
selecting ruler guides, 38

semi-autoflow text, 274
Send Backward command, 108

Send Data menu, 466
Send to Back command, 108
Separations Preview panel

features of, 11
working with, 462–463

separator character, in TOCTOC, 302
serifs, 424
Set menu

for Conditional Text panel, 291
for keyboard preferences, 508

setting the user, Track Changes and, 375
setting up documents. see document setup
Settings menu, 440
Setup category, 455
Setup controls, 474
setup, document

Application bar in, 48–49
basic steps for, 23–24
changing layout options, 28
changing magnification, 41–42
controlling windows, 47
document grids in, 40
document presets in, 29–30
document rulers in, 31–32
file maintenance, 50–52
guides in, 33–34
overview, 21
Page tools in, 33–34
setting layout options, 25–27
Smart Guides in, 39
view/pasteboard controls in, 43–44
viewing Transformation Values, 39
Welcome Screen, 22
Zoom/Hand tools in, 45–46

Shades color harmony rule, 150
shadow effects, 177
shapes, basic, 89–90
Shear tool/command, 100
shearing objects

with Shear tool/command, 100
with Transform panel, 105

Shift key
creating polygon frame, 90
drawing frames with, 56
for moving text, 61
for selecting text, 59

Shift-Return/Enter, for Quick Apply entry, 420
Shift-Tab

changing hidden panel display, 515
inserting right indent tab, 324
moving backwards, 334

shortcuts, keyboard
accessing Hand tool, 46
creating, 509
for dragging text, 61
for drawing frames, 56
for magnification, 42
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modifying, 508–510
for moving insertion point, 57
for running scripts, 389
for selecting text, 59
for styles, 398
Tools panel use and, 18

Show All option, 321
Show area, of Track Changes, 530
Show Document Grid, 40
Show/Hide icon, 462
Show list, 436
Show Master Page Overlay, 33
Show Transformation Values, 514
Show Vertically option, 258
Simple arrowhead style, 170
SimpleWide arrowhead style, 170
single line selection, 58
single word

justification, 429
selecting, 58

sixth space, 86
size

bleed, 503
changing object, 98
changing page, 33, 265
font, 516
frame, 54, 56
measuring text/stroke, 521
overhang, 424
Preview area, 77
preview image, 536
selecting page, 454
setting page, 26
Small Caps/Subscript/Superscript, 64

skewing text, 68
Skip By Leading option, 520
Skip First/Last options, 344
slug area

in document setup, 24
setting, 459

Slug Guides, 35
Slug mode, 43
Small Caps effects, 64–65
Smart Dimensions, 112
Smart Guide Options, 523
Smart Guides, 35, 39, 48
Smart Spacing, 112
Smart Text Flow options, 517
smooth curves, 192
Smooth tool, 200
Snap to Document Grid, 40
Snap to Guides command, 36
Snap to Zone field, 35
Snippet Import setting

controlling location with, 537
dragging snippets and, 322

snippets
creating/using, 322
libraries vs., 321
overview, 315

Sort Items options, 321
sounds, adding, 449
source, hyperlink, 448
spaces

separating tab leader, 328
width of, 86

spacing
around tables, 343
controls, 426
for footnotes, 381
between objects, 111

spanning columns, 84
special characters

to/from characters, 287
forcing text breaks, 276
inserting, 86

specialty frames, 209–211
spelling check

adding/editing words, 362
importing/exporting entries, 363
limitations of, 361
search criteria/correcting errors, 361
usage of, 360

Spelling preferences, 527
spines, book/magazine, 32
Split Cell Horizontally/Vertically commands, 347
splitting columns, 84
Spot colors

benefits of, 133
defining new swatches and, 132
features of, 125
in gradients, 147
Ink Manager and, 464–465

spreads
applying flattener presets to, 470
creating printer’s, 474–476
rotating, 282
setting layout options and, 25
using document rulers and, 32

spreadsheets, 332
Square arrowhead style, 170
SquareSolid arrowhead style, 170
stacking order, 108
Standard menu, 488
star frames, 55
star graphic frames, 90
start page, 25
Start Page field, 24
Start Paragraph menu, 386
Start Row menu, 342
states, button, 449
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static captions
applying, 373
creating, 293

Step and Repeat command, 95
storing tint swatches, 143
Story Editor

displaying tracked changes, 376
setting notes options for, 529
usage of, 374

Story Editor Display preferences, 532
Story panel

features of, 11
for optical margin alignment, 424

straight lines, 90, 191
strategies for character style, 404
Strikethrough

effects, 64–65
marking choice, 530

stripe stroke style, 166
Stroke menu, 521
Stroke panel

features of, 11
working with, 160–164

stroke styles, custom
dashed stroke, 164, 167
dotted stroke, 168
editing, 168
overview, 165
saving/transferring/deleting, 169
stripe stroke, 166

strokes
applying attributes, 160–164
applying effects, 158
applying to frames, 223
applying to text, 159
creating custom styles, 165–169
overview, 153
units of measurement for, 521

style choices list, 403
style conflicts, 401, 402
style groups, 399
Style Mapping dialog box, 403
style menu

choosing character style for lines, 413
for setting typeface, 63

Style options
for footnote references, 380
in Table of Contents dialog box, 302

style overrides
applying, 404
clearing, 405–406

Style Settings
for cell style attributes, 418
controls, 415
for table style attributes, 419

style source file, 295–296
styles

applying stroke, 163
applying styles/overrides, 404
automatic drop cap, 409
basing, 397
Character, 396
clearing overrides, 405–406
creating GREPGREP, 414
creating nested line, 413
creating style groups, 399
defining cell, 418
defining object, 415–416
defining table, 419
duplicating/sorting, 398
guidelines/keyboard shortcuts, 398
importing from Word, 402–403
loading/importing, 400–401
nested, 410–412
overview, 391
paragraph, 392–395
Quick Apply feature for, 420–422
redefining/deleting, 407–408
unused, 407
working with object, 417

styling paragraph rules, 248
styling techniques

adding arrowheads, 170
applying fills, 154–157
applying strokes. see strokes
bevel and emboss/satin effects, 179
corner options, 170–171
creating compound paths, 157
creating custom stroke styles, 165–169
Eyedropper tool, 185–186
feather effects, 180–181
glow effects, 178
opacity/blend mode effects, 172–175
overview, 153
Pathfinder commands for, 182–184
placed images and, 223
setting Global Light, 181
setting object defaults, 187
shadow effects, 177
working with effects, 176

styling text, 64–65
Subscript effects, 64–65
Subset dialog box, 320
Suite Color Settings dialog box, 445
Summary area, in Print dialog box, 473
Superscript effects, 64–65
Suppress Text Wrap When Layer Is Hidden option, 310
swatch libraries, 138
Swatch Options dialog box

modifying color swatches, 133
modifying tint swatches, 143

swatches
applying/deleting, 134–135
defining new, 132–133
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importing from documents, 137
merging, 135
mixed ink, 139–141
modifying, 133
moving/duplicating/saving, 136
Swatches panel and, 130–131
unused, 135, 136

Swatches panel
adding colors to, 129
adding/dragging colors to, 131
features of, 11
storing tint swatches, 143
working with, 130

Synchronize Options dialog box, 296
synchronized color settings, 444–445

T
tab alignment icons, 325
tab characters

inserting, 324
inserting into tables, 334

tab leaders, 328
tab stops

changing, 326
removing, 327
setting, 325

Table Border controls, 350
table borders

adding, 350
setting stacking order, 352

table cells
copy and paste content, 340
customizing, 347–349
deleting content, 339
inserting graphics, 346
inserting tables, 333
inserting text, 334
selecting text, 335

table columns
alternating repeating strokes, 354
deleting, 339
selecting, 335

Table control triangle, 374
Table Dimensions area

header and footer rows in, 344
rows and columns in, 337

table fills, 355
table headers/footers, 345
Table menu, 332
Table of Contents dialog box

advanced options in, 301
formatting TOCTOC listings, 299

table of contents (TOCTOC)
creating, 299–303
of nonexisting items, 300
other uses for, 302

Table Options for Row Strokes, 353
Table panel, 12, 357–358
table rows

alternating repeating strokes for, 353
deleting, 339
selecting, 336

table selection commands, 336
Table Setup dialog box

for applying borders, 350
table appearance and, 337

Table Spacing controls, 343
Table Styles

defining, 418
panel, 12

tables
adding diagonal lines in cells, 356
adding images, 346
adjusting within text frame, 343
alternating strokes/fills, 353–355
cell styles and, 329
converting text into, 330
converting to text, 333
creating in text frame, 329
customizing cells, 347–349
importing/pasting text into, 331
navigating through, 334
overview, 323
rows and columns in, 337–342
selecting, 335–336
setting borders/strokes/fills, 350–352
setting formatting for tables, 332–333
tabs vs., 328
working with headers and footers, 344–345
working with Table/Control panels, 357–358

tabs
creating leaders, 328
inserting characters, 324
overview, 323
setting stops, 325–327
tables vs., 328

Tabs panel
features of, 12
menu commands, 325

tagged text, 383–384
Tags panel, 12
targeted pages, 261
template format, 50
temporary folder, 536
text

anti-aliasing in, 533
applying character style to, 414
applying fills to, 155
applying Nested Line Style command to, 413
applying Nested Styles command to, 411
changing case, 360
conditional, 288–291
converting into tables, 330
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converting tables to, 333
converting to frames, 210
drag and drop, 516–517
dragging, 61
exporting, 506
Eyedropper tool on, 387–388
flowing, 272–275
inserting footnotes, 380
inserting into table cells, 334
inserting tabs in, 324
pasting into tables, 331
setting cell options for, 348
setting defaults, 62
tagged, 383–384
typography in. see typography

Text as Black command, 460
text attributes, 388
text basics

applying text distortions, 68
Character panel in, 62
Control panel for, 85
creating text frames, 54–56
Glyphs panel in, 77–79
hidden characters, 76
inserting manual indents, 73
moving/deleting text, 60–61
overview, 53
paragraph formatting, 70
selecting text, 58–59
setting alignment/indents, 71–72
setting language, 69
setting line/character spacing, 66–67
setting paragraph effects, 74–75
setting text frame controls, 81–83
setting typeface/point size, 63
spanning/splitting columns, 84
special characters, 86
styling text, 64–65
text flow in, 80
typing text, 57

text effects
inline/anchored objects, 251–256
overview, 237
paragraph rules, 247–250
for text on paths, 244–246
wrapping text. see text wrap

text file(s)
importing, 268–271
of keyboard shortcuts, 509
links for, 226

text Find/Change
metacharacters/formatting options, 367
setting text strings, 366

text flow, 80
Text Frame Options dialog box

Baseline Grid settings in, 434
Ignore Text Wrap checkbox, 243

setting text frame controls, 81
text frames

adjusting tables within, 343
for captions, 293
choosing default for, 417
creating, 54–56
creating tables in, 329
custom grids for, 434
features of, 88
importing/creating master, 272
selecting, 122
setting general controls, 81–83
text flow and, 80

Text Import Options dialog box, 271
text information, 120
Text Size menu, 521
text threads, 80
text variables

chapter numbers, 286
to/from characters, 287

text wrap
applying, 238
contour options, 240
controlling for hidden layers, 310
custom text wrap, 242
ignoring, 243
of master page item, 280
options, 239, 520
Wrap To option, 241

Text Wrap panel, 12
Theme menu, 532
thickness, stroke, 160
thin space, 86
third space, 86
threshold, for font subsetting, 513
thumbnail preview, Place cursor, 514
Thumbnail View, 319
Thumbnails menu, 455
Tile command, 47
Tile menu, 456
tile options, 49
tiling pages, 456–457
Timing panel, 13
Tint control, 248
tint swatches, 142–143
Tints, 125
title bar, Tools panel, 18
Title field, 300
To Path menu, 246
To Text field, 414
TOCTOC. see table of contents (TOCTOC)
Toggle Lock space, 308
Toggle Visibility space, 309
Tool Hints panel, 13, 19
tool tips

controlling display of, 514
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note, 529
Tools panel use and, 18

Tools panel
changing display, 515
Ellipse tool in, 54, 89
Eyedropper tool in, 148
features of, 18
Free Transform tool in, 101
Gap tool in, 113
Hand tool in, 46
Measure tool in, 118
Page tool in, 33–34
Polygon tool in, 55, 90
Rectangle tool in, 56, 89
Rotate tool in, 99
Scale tool in, 98
Selection tools in, 91, 92
Shear tool in, 100
Type tool in, 54
Zoom tool in, 45–46

Top positions, in vertical justification, 83
Track Changes commands, 376
Track Changes panel, 375–376
Track Changes preferences, 530–531
tracking controls, 67
trackpad, 514
transferring colors, 129
transferring stroke styles, 169
Transform Again command, 107
Transform Again Individually command, 107
transform commands, 106–107
Transform menu, 93
Transform panel

features of, 13
for positioning/transforming objects, 102–105

transform tools, 97–101
Transformation Values

changing preview, 514
creating frames and, 54, 89
viewing, 39

transparency
effects, 235
resources, 471

Transparency Flattener Presets
applying to individual spreads, 470
creating, 468
previewing settings, 471
working with, 469

Transparent Background, 214
transparent images, 230
Trap Presets panel, 13
Trapping menu, 461
Trashing preferences, 538
Triad color harmony rule, 150
Triangle arrowhead style, 170
TriangleWide arrowhead style, 170
trim, document, 24

triple-click, for selecting text, 58
two-column documents, 27
Type list

Object Find/Change and, 370
for paragraph rules, 248

Type Options preferences, 516–517
Type tool, 54–56
typeface, 63
typing text, 57
Typographer’s Quotes, 516
typography

Adobe Paragraph Composer, 425
balancing ragged lines, 435
baseline grid, 432–434
hyphenation control, 430–432
justification controls, 426–429
OpenType categories, 437–438
OpenType fonts, 435–436
optical margin alignment, 424
overview, 423

U
unassigned frames

creating text frames and, 55, 56
features of, 88
selecting, 122

Underline
effects, 64–65
marking choice, 530

Unembed alert box, 228
uneven line breaks, 435
ungrouping objects, 115
Units & Increments preferences

for document rulers, 31–32
setting, 520–521

units of measurement, in document rulers, 31
unnamed colors

avoiding, 129, 131, 137
naming, 137

unnamed gradients, 147
unnested panels, 15
unused styles, 407
unused swatches, 135, 136
Up/Down arrow

changing nest styles order, 412
row height adjustment and, 340

Update Library Item command, 318
Use Document Bleed Settings, 459
Use Incoming Style Definition, 401
Use Spacing option, 111
User dialog box, 505
User Dictionary options, 526

V
variables, text

chapter numbers, 286
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to/from characters, 287
vector graphics, 235
vector program, 211
vertical alignment

icons, 110
of text in cells, 348
of text on paths, 246

vertical distribute icons, 110
vertical justification

positioning text in cells, 349
text frame controls and, 83

vertical rulers
in document setup, 31, 37
units of measurement for, 521

vertical scaling, 68
View commands, 41–42
View menu, 462
view modes

changing, in Application bar, 49
of documents, 43–44

View Options menu, 48
View Threshold, 38
Visibility icon, 511
visibility of layer guides, 310
VisualBasic scripts, 389

W
Warning area, 476
warning dialog boxes, 513
Weight control, 248
Welcome Screen, 22
When Pasting Text and Tables from 

Other Applications area, 538
When Scaling options, 513
white point, 443
white precision eyedropper, 186
white space characters, 86
whole word controls, 366
width

in Columns settings, 81–82
of paragraph rules, 249

window commands, 47
window page menu, 262
Windows

magnification shortcuts, 42
non-Latin input controls for, 518
panel controls, 14
saving/naming files in, 50
Zoom/Hand tools shortcuts, 46

word spacing, 426
workflow

for captions, 292
editorial, 537

working in color
basics of, 124–125
Color panel usage, 126–129

creating gradient swatches, 145–147
creating mixed inks, 139–141
creating tints, 142–143
defining/storing swatches. see color swatches
Eyedropper tool for, 148
Kuler panel for, 149–150
overprinting colors, 151
overview, 123
swatch libraries for, 138
using Color Picker, 144

Working Space RGBRGB/CMYKCMYK menus, 441
working with objects

frame types, 88
Gap tool in, 113
grouping/pasting into, 114–116
Info panel in, 120
locking, 121
Measure tool in, 118–119
moving objects, 92–93
overview, 87
replicating, 94–95
resizing, 96
selecting, 91
selecting frames, 122
Smart Dimensions/Smart Spacing, 112
transform commands in, 106–107
Transform panel in, 102–105
transform tool and, 97–101

workspace(s)
menu, 17, 49
panel arrangement and, 16–17

wrap options, 238, 239
wrap, text

applying, 238
contour options, 240
controlling for hidden layers, 310
custom text wrap, 242
ignoring, 243
of master page item, 280
options, 239, 520
Wrap To option, 241

Wrap To menu, 241

X
X coordinate

in positioning graphics, 221
in positioning graphs, 221

X field
moving objects horizontally, 103
in scaling objects, 98

X Relative To list, 255

Y
Y coordinate

in positioning graphics, 221
in positioning graphs, 221
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Y field
moving objects vertically, 103
in scaling objects, 98

Y Relative To list, 255

Z
zero point

crosshairs, 457
of document rulers, 32
Number fields set to, 37

Zoom In/Out, keyboard shortcuts, 42
Zoom tool

in document setup, 45–46
modifying, 508

zooming, 41, 42
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