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Adobe InDesign CS5 Classroom in a Book  1

Getting Started
Welcome to Adobe® InDesign® Creative Suite 5, a powerful design and produc-
tion application that offers precision, control, and seamless integration with other 
Adobe professional graphics software. Using InDesign, you can produce profes-
sional-quality, full-color documents on high-volume color printing presses, or 
print to a wide range of output devices and formats, including desktop printers and 
high-resolution imaging devices. You can also create dynamic documents that can 
be exported as Adobe Flash® files with buttons, hyperlinks, and page transitions, or 
as Adobe Portable Document Format (PDF) files with bookmarks, hyperlinks, but-
tons, movies, and sound clips, and you can convert your documents for use on the 
Internet by exporting layouts to XHTML or XML. 

Writers, artists, designers, and publishers can communicate to a broader audience 
than ever before and through an unprecedented variety of media. InDesign sup-
ports this with its seamless integration with other Creative Suite 5 components.

About Classroom in a Book
Adobe InDesign CS5 Classroom in a Book® is part of the official training series for 
Adobe graphics and publishing software with the support of Adobe product experts. 

The lessons are designed so that you can learn at your own pace. If you’re new to 
Adobe InDesign CS5, you’ll master the fundamentals and learn to put the software 
to work for you. If you’ve already been using Adobe InDesign CS5, you’ll find that 
Classroom in a Book teaches many advanced features, including tips and tech-
niques for using the latest version of InDesign.

Each lesson provides step-by-step instructions for creating a specific project. You 
can follow the book from start to finish, or do only the lessons that meet your 
interests and needs. Each lesson concludes with a review section summarizing what 
you’ve covered.

Prerequisites
Before beginning to use Adobe InDesign CS5 Classroom in a Book, you should have 
a working knowledge of your computer and its operating system. Make sure that 
you know how to use the mouse and standard menus and commands, and also how 
to open, save, and close files. If you need to review these techniques, see the printed 
or online documentation included with your operating system.
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Installing the software
Before you begin using Adobe InDesign CS5 Classroom in a Book, make sure that 
your system is set up correctly and that you’ve installed the proper software and 
hardware.

The Adobe InDesign CS5 software is not included on the Classroom in a Book CD; 
you must purchase the software separately. For complete instructions on installing 
the software, see the Adobe InDesign CS5 Read Me on the application DVD or on 
the web at www.adobe.com/support.

Installing the Classroom in a Book fonts
The Classroom in a Book lesson files use fonts that come with Adobe InDesign CS5. 
Some of the fonts can be found on the product DVD, and some will be installed 
with InDesign for your convenience. These fonts are installed in the following 
locations:

•	 Windows: [startup drive]\Windows\Fonts\

•	 Mac OS: [startup drive]/Library/Fonts/

For more information about fonts and installation, see the Adobe InDesign CS5 
Read Me included with your product.

Copying the Classroom in a Book files 
The Adobe InDesign CS5 Classroom in a Book CD includes folders containing all 
the electronic files for the lessons in the book. Each lesson has its own folder; you 
must copy the folders to your hard disk to complete the lessons. To save room on 
your disk, you can install only the folder necessary for each lesson as you need it, 
and remove it when you’re done. 

To install the Classroom in a Book lesson files, follow these steps:

1	 Insert the Adobe InDesign CS5 Classroom in a Book CD into your CD-ROM 
drive.

2	 Create a folder on your hard drive and name it InDesignCIB.

3	 Do one of the following: 

•	 Copy the Lessons folder into the InDesignCIB folder.

•	 Copy only the single lesson folder you need into the InDesignCIB folder.

www.adobe.com/support
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Saving and restoring the InDesign Defaults file
The InDesign Defaults file stores program preferences and default settings, such as 
tool settings and the default unit of measurement. To ensure that the preferences 
and default settings of your Adobe InDesign CS5 program match those used in this 
book, you should move the current InDesign Defaults file to a different location 
before you begin working on the lessons. When you have finished the book, you 
can return the saved InDesign Defaults file to its original folder, which restores the 
preferences and default settings used before you started working on the lessons.

To save the current InDesign Defaults file, follow these steps:

1	 Quit Adobe InDesign CS5.

2	 Locate the InDesign Defaults file.

•	 In Windows, the InDesign Defaults file is located in the Documents and 
Settings\Username\Application Data\Adobe\InDesign\Version 7.0\en_US 
folder.

•	 In Mac OS, the InDesign Defaults file is located in /Users/Username/
Library/Preferences/Adobe InDesign/Version 7.0/en_US.

3	 Drag the InDesign Defaults file to another folder on your hard drive.

When you launch Adobe InDesign CS5 after moving the InDesign Defaults file to 
another folder, a new InDesign Defaults file is automatically created and all prefer-
ences and defaults are reset to their original factory settings.

To restore the saved InDesign Defaults file after 
completing the lessons, follow these steps:

1	 Quit Adobe InDesign CS5.

2	 Locate your saved InDesign Defaults file, drag it back into its original folder, and 
replace the current InDesign Defaults file.

�	Note:  In Windows, 
if the Application Data 
folder is hidden, choose 
Folder Options from 
the Tools menu, click 
the View tab, and then 
select Show Hidden 
Files And Folders. Click 
OK to close the Folder 
Options dialog box and 
save any changes.
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Additional resources
Adobe InDesign CS5 Classroom in a Book is not meant to replace documentation 
that comes with the program or to be a comprehensive reference for every feature. 
Only the commands and options used in the lessons are explained in this book. For 
comprehensive information about program features and tutorials refer to these 
resources:

Adobe Community Help: Community Help brings together active Adobe product 
users, Adobe product team members, authors, and experts to give you the most 
useful, relevant, and up-to-date information about Adobe products. Whether you’re 
looking for a code sample or an answer to a problem, have a question about the 
software, or want to share a useful tip or recipe, you’ll benefit from Community 
Help. Search results will show you not only content from Adobe, but also from the 
community.

With Adobe Community Help you can:

•	 Access up-to-date definitive reference content online and offline

•	 Find the most relevant content contributed by experts from the Adobe 
community, on and off Adobe.com

•	 Comment on, rate, and contribute to content in the Adobe community

•	 Download Help content directly to your desktop for offline use

•	 Find related content with dynamic search and navigation tools

To access Community Help: If you have any Adobe CS5 product, then you already 
have the Community Help application. To invoke Help, press F1 or choose Help > 
InDesign help. This companion application lets you search and browse Adobe and 
community content, plus you can comment on and rate any article just like you 
would in the browser. However, you can also download Adobe Help and language 
reference content for use offline. You can also subscribe to new content updates 
(which can be automatically downloaded) so that you’ll always have the most up-to-
date content for your Adobe product at all times. You can download the application 
from www.adobe.com/support/chc/index.html.

Adobe content is updated based on community feedback and contributions. You 
can contribute in several ways: add comments to content or forums, including links 
to web content; publish your own content using Community Publishing; or contrib-
ute Cookbook Recipes. Find out how to contribute: www.adobe.com/community/
publishing/download.html.

See http://community.adobe.com/help/profile/faq.html for answers to frequently 
asked questions about Community Help.

Adobe InDesign Help and Support: www.adobe.com/support/indesign is where 
you can find and browse Help and Support content on adobe.com.

www.adobe.com/support/chc/index.html
www.adobe.com/community/publishing/download.html
www.adobe.com/community/publishing/download.html
http://community.adobe.com/help/profile/faq.html
www.adobe.com/support/indesign
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Adobe TV: http://tv.adobe.com is an online video resource for expert instruction 
and inspiration about Adobe products, including a How To channel to get you 
started with your product.

Adobe Design Center: www.adobe.com/designcenter offers thoughtful articles 
on design and design issues, a gallery showcasing the work of top-notch designers, 
tutorials, and more.

Adobe Developer Connection: www.adobe.com/devnet is your source for techni-
cal articles, code samples, and how-to videos that cover Adobe developer products 
and technologies.

Resources for educators: www.adobe.com/education includes three free curricu-
lums that use an integrated approach to teaching Adobe software and can be used 
to prepare for the Adobe Certified Associate exams.

Also check out these useful links:

Adobe Forums: http://forums.adobe.com lets you tap into peer-to-peer discus-
sions and questions and answers on Adobe products.

Adobe Marketplace & Exchange: www.adobe.com/cfusion/exchange is a central 
resource for finding tools, services, extensions, code samples, and more to supple-
ment and extend your Adobe products.

Adobe InDesign CS5 product home page: www.adobe.com/products/indesign

Adobe Labs: http://labs.adobe.com gives you access to early builds of cutting-edge 
technology, as well as forums where you can interact with both the Adobe devel-
opment teams building that technology and other like-minded members of the 
community.

Adobe certification
The Adobe training and certification programs are designed to help Adobe custom-
ers improve and promote their product-proficiency skills. There are four levels of 
certification:

•	 Adobe Certified Associate (ACA)

•	 Adobe Certified Expert (ACE)

•	 Adobe Certified Instructor (ACI)

•	 Adobe Authorized Training Center (AATC)

The Adobe Certified Associate (ACA) credential certifies that individuals have the 
entry-level skills to plan, design, build, and maintain effective communications 
using different forms of digital media.

http://tv.adobe.com
www.adobe.com/designcenter
www.adobe.com/devnet
www.adobe.com/education
http://forums.adobe.com
www.adobe.com/cfusion/exchange
www.adobe.com/products/indesign
http://labs.adobe.com


6  Getting Started

The Adobe Certified Expert program is a way for expert users to upgrade their 
credentials. You can use Adobe certification as a catalyst for getting a raise, finding a 
job, or promoting your expertise. 

If you are an ACE-level instructor, the Adobe Certified Instructor program 
takes your skills to the next level and gives you access to a wide range of Adobe 
resources.

Adobe Authorized Training Centers offer instructor-led courses and training 
on Adobe products, employing only Adobe Certified Instructors. A directory of 
AATCs is available at http://partners.adobe.com.

For information on the Adobe Certified programs, visit www.adobe.com/support/
certification/main.html.

Checking for updates 
Adobe periodically provides updates to software. You can easily obtain these 
updates through Adobe Application Manager, as long as you have an active 
Internet connection. 

1	 In InDesign, choose Help > Updates. The Adobe Application Manager checks 
for updates available for your Adobe software. 

2	 In the Adobe Application Manager window, select the updates you want to 
install, and then click Update to install them.

�	Note:  To set 
your preferences for 
future updates, click 
Preferences in the 
Adobe Application 
Manager window. 
Specify how you want 
to be notified and 
which applications you 
want to update, and 
then click Done.

http://partners.adobe.com
www.adobe.com/support/certification/main.html
www.adobe.com/support/certification/main.html


Accelerate your workflow with  
Adobe CS Live
Adobe CS Live is a set of online services that harness the connectivity of the web and integrate with  
Adobe Creative Suite 5 to simplify the creative review process, speed up website compatibility testing,  
deliver important web user intelligence, and more, allowing you to focus on creating your most impactful  
work. CS Live services are complimentary for a limited time* and can be accessed online or from within  
Creative Suite 5 applications.

Adobe BrowserLab is for web designers and developers who need to preview and test their web pages 
on multiple browsers and operating systems. Unlike other browser compatibility solutions, BrowserLab 

renders screenshots virtually on demand with multiple viewing and diagnostic tools, and can be used with 
Dreamweaver CS5 to preview local content and different states of interactive pages. Being an online service, 
BrowserLab has fast development cycles, with greater flexibility for expanded browser support and updated 
functionality.

Adobe CS Review is for creative professionals who want a new level of efficiency in the creative review 
process. Unlike other services that offer online review of creative content, only CS Review lets you publish 

a review to the web directly from within InDesign, Photoshop, Photoshop Extended, and Illustrator and view 
reviewer comments back in the originating Creative Suite application.

Acrobat.com is for creative professionals who need to work with a cast of colleagues and clients in order 
to get a creative project from creative brief to final product. Acrobat.com is a set of online services that 

includes web conferencing, online file sharing, and workspaces. Unlike collaborating via email and attend-
ing time-consuming in-person meetings, Acrobat.com brings people to your work instead of sending files to 
people, so you can get the business side of the creative process done faster, together, from any location.

Adobe Story is for creative professionals, producers, and writers working on or with scripts. Story is a 
collaborative script development tool that turns scripts into metadata that can be used with the Adobe 

CS5 Production Premium tools to streamline workflows and create video assets.

SiteCatalyst NetAverages is for web and mobile professionals who want to optimize their projects for 
wider audiences. NetAverages provides intelligence on how users are accessing the web, which helps 

reduce guesswork early in the creative process. You can access aggregate user data such as browser type, 
operating system, mobile device profile, screen resolution, and more, which can be shown over time. The data is 
derived from visitor activity to participating Omniture SiteCatalyst customer sites. Unlike other web intelligence 
solutions, NetAverages innovatively displays data using Flash, creating an engaging experience that is robust 
yet easy to follow.

You can access CS Live three different ways:

1	 Set up access when you register your Creative Suite 5 products and get complimentary access that includes 
all of the features and workflow benefits of using CS Live with CS5.

2	 Set up access by signing up online and get complimentary access to CS Live services for a limited time. 
Note, this option does not give you access to the services from within your products.

3	 Desktop product trials include a 30-day trial of CS Live services.

*CS Live services are complimentary for a limited time. See www.adobe.com/go/cslive for details.

www.adobe.com/go/cslive
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4 Working with Objects

Lesson Overview
In this introduction to working with objects, you’ll learn how to do 
the following:

•	 Work with layers.

•	 Create and edit text frames and graphics frames.

•	 Import graphics into graphics frames.

•	 Import multiple graphics into a grid of frames.

•	 Crop, move, and scale graphics.

•	 Adjust the gap between graphics frames.

•	 Add captions to graphics frames.

•	 Change the shape of frames. 

•	 Wrap text around an object.

•	 Create complex frames.

•	 Convert frame shapes to other shapes.

•	 Modify and align objects.

•	 Select and modify multiple objects.

This lesson will take approximately 90 minutes.
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InDesign frames can contain text, graphics, or color. 
As you work with frames, you’ll discover that InDesign 
provides you a great amount of fl exibility and control 
over your design.
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Tips of the month!
Every newsletter will contain useful graphic and web software 
tips that you can view as video clips.  Click on the application 
names below or visit the eVolve website to see Tips In Action!

(Note: You will need internet access and 
QuickTime Player to view them)

 » Photoshop
 » Dreamweaver
 » InDesign

arrive smart. leave smarter.TM
 www.evolveseattle.com

February 27th — Seattle, WA
March 7th — Portland, OR
CSS Master Class is officially hitting the road! Beginning in Seattle and moving 

on to Portland, this educational seminar will teach you how to use CSS for 

your entire site layout. If you've only used CSS to format text, join us for this 

information-packed day. You'll walk away with great new skills that will help your 

site rank higher in search engines. You'll also be able to use CSS for innovative 

design techniques, including multi-column layout (best practices), iframes, pop-

ups, rounded corner DIVs, and much, much more.

Event information and registration is online at: 

http://www.evolveseattle.com/events/cssmaster.html

w w w.evolveseattle.com
T  206.523.9808
F  206.523.7373

Have any ideas for us? We welcome your 
suggestions on new classes, seminars, and trends.

Send an email with the subject 
“My Recommendations” to info@evolveseattle.com

the

Return Address:
159 Western Ave W Suite A457
Seattle, WA 98119

John Q. 
Senior Administrator
Faccummy nibh enibh ex et adig-
na consed tat, commy nim ver il 
el dolortio conulputatum vendre 
modipsuscing etum vel ipit delit 
luptatu. Exercil iquipit iliquis.

Molly H. 
In-house Counsel
Azzriure dolobore duisit lummy 
nos nulput iriusci llametuero do 
consequipit. Exercil iquipit iliquis 
adit utpatem zzriusto duisis at 
nibh el inci ex endiatem.

Amy O. 
Senior Designer
Faccummy nibh enibh ex et adig-
na consed tat, commy nim ver il 
el dolortio conulputatum vendre 
modipsuscing etum vel ipit delit 
luptatu. Exercil iquipit iliquis adit .

John C. 
Creative Director
Exercil iquipit iliquis adit utpatem 
zzriusto duisis at nibh el inci ex 
endiatem. Azzriure dolobore 
duisit lummy

Jeff G.
Sales
Faccummy nibh enibh ex et adig-
na consed tat, commy nim ver il 
el dolortio conulputatum vendre 
modipsuscing etum vel ipit delit 
luptatu. Exercil iquipit iliquis adit 
utpatem zzriusto duisis at nibh el 
inci ex endiatem zzriure dolobore 
duisit lummy.

Hannah B. 
Creative Director
Exercil iquipit iliquis adit utpatem 
zzriusto duisis at nibh el inci ex 
endiatem. Azzriure dolobore 
duisit lummy

NEW Day & Evening Classes
 » We're forever eVolve-ing, and this 

year is no exception. At the start 
of the new year, we rolled out a 
whopping NINE new classes!

 » GoLive to Dreamweaver 
Transition

 » Creating HTML Email (eve) 

 » InDesign Intermediate (eve)

 » Illustrator Intermediate (eve)

 » Photoshop Intermediate (Sat.)

 » Intro to ActionScript (eve)

 » CSS Intro. (eve)

 » InCopy CS5 Immersion (day)

 » Expression Web Immersion 
(day)

Seattle Acrobat User Group
 » Brian Wood, eVolve's Director of 

Training, continues as Chapter 
Leader of the Acrobat Users Group. 
The next meeting is on Wednesday, 
June 21 at Adobe University in 
Fremont. The meeting topic 
will be posted at evolve's 
website a week before 
the event. Register 
online a day or 
two before 
to show 
up!

Customer 
Testimonials

BUZZ

Photo by Robin Cruise Photo by Emily MillsPhoto by KY Studio

Photo by Focus Photos Photo by Focus PhotosPhoto by Focus Photos

www.evolveseattle.com
http://www.evolveseattle.com/events/cssmaster.html
www.evolveseattle.com
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getting started
In this lesson, you’ll work on a pair of spreads that make up a four-page newsletter. 
You’ll add text and images and adjust the layout to get just the design you want.

1 To ensure that the preference and default settings of your Adobe InDesign CS5 
program match those used in this lesson, move the InDesign Defaults fi le to a 
diff erent folder following the procedure in “Saving and restoring the InDesign 
Defaults fi le” on page 3.

2  Start Adobe InDesign CS5. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced], 
and then choose Window > Workspace > Reset Advanced. To begin working, 
you’ll open an InDesign document that is already partially completed.

3 Choose File > Open, and open the 04_a_Start.indd fi le in the Lesson_04 folder, 
located inside the Lessons folder within the InDesignCIB folder on your hard 
drive.

4 Choose File > Save As, rename the fi le 04_Objects.indd, and save it in the 
Lesson_04 folder.

5 To see what the fi nished document looks like, open the 04_b_End.indd fi le in 
the same folder. You can leave this document open to act as a guide as you 
work. When you’re ready to resume working on the lesson document, choose 
Window > 04_Objects.indd.

4 Bor Sumsand Bor Sumsand   1
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Partial Class Calendar 
June—September 2011

CSS Master Class
February 27th — Seattle, WA
March 7th — Portland, OR 
CSS Master Class is officially hitting the road! Beginning in Seattle and moving on to 

Portland, this educational seminar will teach you how to use CSS for your entire site 

layout. If you've only used CSS to format text, join us for this information-packed day. 

You'll walk away with great new skills that will help your site rank higher in search 

engines. You'll also be able to use CSS for innovative design techniques, including multi-

column layout (best practices), iframes, pop-ups, rounded corner DIVs, and much, much 

more.

Event information and registration is online at: 

http://www.evolveseattle.com/events/cssmaster.html

In addition to scheduled classes, we pro-
vide custom corporate training, on-site, 
off-site, and/or via the web. 

Corporate training is a targeted ap-
proach that allows your team to learn 
exactly what they need to know. The 
breadth and depth of eVolve trainers' 
experience translates into focused, ef-
fective training that 
yields an immediate 
and significant in-
crease in your group's 
production efficiency.

Targeted Solution

Because we customize the cur-
ricula and content of each corpo-
rate training program, you learn 
exactly what you need to know. We 
provide training at all levels, and de-
sign each curriculum according to your 
group's current skills and learning goals.

You'll return to work with newly honed 
skills, ready to work on your graphics 
projects with greater ease. You'll also 
receive comprehensive training materi-
als and ongoing post-training support.

Whether you're a 3-person collaborative 
or a Fortune 500 department, you'll get 

the same top-notch 
training from our 
knowledgeable, tal-

ented instructors. Our 
many happy clients can 

attest to that.

To see a partial list of the com-
panies we work with, visit our 

Clients page.
Location Options & Training Lab

Corporate training can take place 
at your location or in eVolve's fully 

wasting time- 
Invest in Corporate Training

Class Date Time (duration) Platform

Computer 
Graphics Intro

June 11 9:30-4:30 (1 day/6hrs) Mac/Windows

InDesign 
Immersion

July 28 & 29 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 27 & 28 9:30-4:30 (2 days/12hrs) Mac/Windows

Sep. 22 & 23 9:30-4:30 (2 days/12hrs) Mac/Windows

Oct. 22 & 23 9:30-4:30 (2 days/12hrs) Mac/Windows

InDesign 
Intermediate

July 13 9:30-4:30 (1 day/6hrs) Mac/Windows

Aug. 7 9:30-4:30 (1 day/6hrs) Mac/Windows

Photoshop 
Immersion

July 2 & 3 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 13 & 14 9:30-4:30 (2 days/12hrs) Mac/Windows

Sep. 8 & 9 9:30-4:30 (2 days/12hrs) Mac/Windows

Photoshop 
Intermediate

July 20 9:30-4:30 (1 day/6hrs) Mac/Windows

Aug. 17 9:30-4:30 (1 day/6hrs) Mac/Windows

Intro to 
Acrobat & PDF

Aug. 1 9:30-4:30 (1 day/6hrs) Mac/Windows

Acrobat 
eForms & Multimedia

Aug. 24 9:30-4:30 (1 day/6hrs) Mac/Windows

Illustrator 
Immersion

July 16 & 17 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 17 & 18 9:30-4:30 (2 days/12hrs) Mac/Windows

Sep. 12 & 13 9:30-4:30 (2 days/12hrs) Mac/Windows

Yield

The newsletter that you will work on in this lesson contains two facing-page spreads: The spread 
on the left contains page 4 (the back page) and page 1 (the cover); the spread on the right contains 
pages 2 and 3 (the center spread). Here you see the fi nished newsletter.

� Note: If you have 
not already copied the 
resource fi les for this 
lesson onto your hard 
drive from the Adobe 
InDesign CS5 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
fi les” on page 2.

�	Note: As you work 
through the lesson, 
move panels or change 
the magnifi cation to the 
level that works best for 
you.

www.evolveseattle.com
http://www.evolveseattle.com/events/cssmaster.html
www.evolveseattle.com
http://www.evolveseattle.com/events/cssmaster.html
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Working with layers
Before you begin creating and modifying objects, you should understand how layers 
work in InDesign. By default, every new InDesign document contains one layer 
(named Layer 1). You can rename this layer and add more layers at any time as 
you create a document. Placing objects on diff erent layers lets you organize them 
for easy selection and editing. In the Layers panel, you can select, display, edit, and 
print diff erent layers individually, in groups, or all together.

Th e 04_Objects.indd document has two layers. You’ll experiment with these layers 
to learn how the order of the layers and the placement of objects on layers can 
greatly aff ect the design of your document.

About Layers
Think of layers as transparent sheets stacked on top of each other. When you 
create an object, you can place it on the layer of your choice, and you can move 
objects between layers. Each layer contains its own set of objects.

The Layers panel (Window > Layers) displays a list of a document’s layers and lets 
you create, manage, and delete layers. New in InDesign CS5, the Layers panel lets 
you display the names of all objects on a layer and show, hide, or lock individual 
objects. Click the triangle to the left of a layer name to alternately display and hide 
the names of the objects on the layer.

By using multiple layers, you can create and edit specifi c areas or kinds of content 
in your document without aff ecting other areas or kinds of content. For example, 
if a document prints slowly because it contains many large graphics, you can use 
one layer for only the text in the 
document; then, when it’s time to 
proofread the text, you can hide all 
other layers and quickly print only the 
text layer. You can also use layers to 
display alternate design ideas for the 
same layout or diff erent versions of an 
advertisement for diff erent regions.
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1	 Click the Layers panel icon, or choose Window > Layers to open the Layers 
panel.

2	 If the Text layer is not selected in the Layers panel, click to select it. The layer is 
highlighted to indicate that it’s selected. Notice that a pen icon ( ) appears to 
the right of the layer name. The pen icon indicates that this layer is the target 
layer, and anything you import or create is placed on this layer.

3	 Click the small triangle to the left of the Text layer name. All of the groups and 
objects on this layer are now displayed below the layer name. Use the panel’s 
scroll bar to view the names in the list, and then click the triangle again to hide 
them.

4	 Click the eye icon ( ) to the far left of the Graphics layer name. All the 
objects on the Graphics layer are hidden. The eye icon lets you hide or display 
individual layers. When you turn the visibility of a layer off, the eye disappears. 
Click the empty box again to display the layer contents. 

Click to hide layer contents. 	 The spread with the Graphics layer hidden.

5	 Use the Zoom tool ( ) to zoom in on the orange frame on the front page (page 
1). Using the Selection tool ( ), move the pointer within the screen shot image 
in the orange frame. Notice that when the pointer is within the graphics frame, 
a transparent doughnut shape, otherwise known as the content grabber, is 
displayed in the center of the frame. When you move the pointer within the 
doughnut, it changes to a hand.
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Click and drag when the arrow pointer is 	 Click and drag when the hand pointer 
displayed to move the frame along with 	 is displayed to move only the graphic 
the graphic. 	 within the frame.

6	 Make sure the arrow pointer is displayed, and then click within the graphics 
frame to select it.

In the Layers panel, you’ll notice that the Text layer is selected and a small blue 
square appears to the right of the layer name. This indicates that the selected object 
belongs to this layer. You can move objects from one layer to another by dragging 
this square between layers in the panel.

7	 In the Layers panel, drag the small blue square from the Text layer to the 
Graphics layer. The image now belongs to the Graphics layer and appears at  
the top of the stacking order in the document.

Select the image and drag its icon in the 	 Result. 
Layers panel.	

8	 Click the layer lock box ( ) to the left of the Graphics layer to lock the layer.

9	 Choose View > Fit Page In Window.
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Next you will make a new layer and move existing content to it.

10	At the bottom of the Layers panel, click the Create New Layer button ( ). 
Because the Graphics layer was selected when you created the new layer, it is 
positioned above the Graphics layer in the Layers panel.

11	Double-click the name of the new layer (it is most likely Layer 3) to open the 
Layer Options dialog box. Change the name to Background, and click OK.

12	 In the Layers panel, drag the Background layer to the bottom of the layer stack. 
A line appears when you move the pointer below the Text layer, indicating that 
the layer will be moved to the bottom when you release the mouse button.

13	Choose File > Save. 
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Using Smart Guides
The Smart Guides feature gives you great flexibility in precisely creating and 
positioning objects. With Smart Guides, you can snap objects to the edges and 
centers of other objects, to the vertical and horizontal centers of pages, and to the 
midpoints of columns and gutters. Plus, Smart Guides draw dynamically to provide 
visual feedback while you work.

You can enable four Smart Guide options in the Guides & Pasteboard preferences 
(Edit > Preferences > Guides & Pasteboard [Windows] or InDesign > Preferences > 
Guides & Pasteboard [Mac OS]):

•	 Align To Object Center. Causes object edges to snap to the center of other 
objects on a page or spread when you create or move an object.

• 	 Align To Object Edges. Causes object edges to snap to the edge of other objects 
on a page or spread when you create or move an object.

•	 Smart Dimensions. Causes the width, height, or rotation of an object to snap to 
the dimensions of other objects on a page or spread when you create, resize, or 
rotate an object. 

•	 Smart Spacing. Lets you quickly arrange objects so that the space between 
them is equal.

The Smart Guides command (View > Grids & Guides > Smart Guides) lets you turn 
Smart Guides on and off. Smart Guides are enabled by default. 

To familiarize yourself with Smart Guides, create a new multicolumn one-page 
document. (In the New Document dialog box, specify a value greater than 1 in the 
Columns Number field.)

1	 In the Tools panel, select the Rectangle Frame tool ( ). Click the left margin 
guide and drag to the right. As the pointer moves across the page, notice that 
a guide is displayed when the pointer reaches the middle of a column, the 
midpoint between a gutter, and the horizontal center of the page. Release the 
mouse button when a Smart Guide appears.

2	 With the Rectangle Frame tool still selected, click the top margin guide and 
drag downward. Notice that when the pointer reaches the top edge, center, and 
bottom edge of the first object you created, as well as the vertical center of the 
page, a Smart Guide appears.

3	 In an empty area of the page, create one more object with the Rectangle Frame 
tool. Drag the mouse slowly and watch carefully. Smart Guides appear when 
the pointer reaches the edge or center of any of the other objects. Also, when 
the height or width of the new object equals the height or width of either of 
the other two objects, a vertical or horizontal (or both) line appears next to the 
object you’re creating and the object with the matching height or width.

4	 Close the document without saving changes.
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Creating and editing text frames
In most cases, text is placed inside a frame. (You can also use the Type On A Path 
tool ( ) to flow text along a path.) The size and location of a text frame determine 
where the text appears on a page. Text frames can be created with the Type tool 
and edited using a variety of tools—as you’ll try out in this part of the lesson.

Creating and resizing text frames
Now you’ll create your own text frame, adjust its size, and then resize another 
frame.

1	 In the Pages panel, double-click the icon for page 4 to display it, and then 
choose View > Fit Page In Window.

2	 In the Layers panel, click the Text layer to select it. Any content created will be 
placed on the Text layer now.

3	 Select the Type tool ( ) in the Tools panel. Position the pointer where the left 
edge of the first column meets the horizontal guide at 22p0 on the vertical ruler. 
Drag to create a frame that snaps to the right edge of the second column and 
has a height of about 8p.

4	 Use the Zoom tool ( ) to magnify the text frame, then select the Type tool.

5	 In the new text frame, type Customer, press Shift+Enter (Windows) or 
Shift+Return (Mac OS) to create a forced line break (without creating a new 
paragraph), and then type Testimonials. Click anywhere within the text to 
select all the paragraph. 

Now you’ll apply a paragraph style to the text.

6	 Click the Paragraph Styles panel icon or choose Type > Paragraph Styles to 
open the panel. Click the style named Testimonials to apply it to the selected 
paragraph. 

E Tip:  It isn’t necessary 
to highlight an entire 
paragraph before 
applying a paragraph 
style to it. You can 
select a paragraph 
by clicking anywhere 
within it.
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Read more about styles in Lesson 9, “Working with Styles.”

7	 Using the Selection tool ( ), double-click the bottom center handle of the 
selected text frame to fit the frame to the text vertically.

Double-click to fit the frame to its content.	 Result.

8	 Choose View > Fit Spread In Window, and then press Z to temporarily access 
the Zoom tool or select Zoom tool ( ) to magnify the rightmost column on 
the front page (page 1). Use the Selection tool ( ) to select the text frame below 
“The Buzz” text. The frame contains the text “NEW Day & Evening Classes…”

The red plus sign (+) at the lower-right corner of the frame indicates that the frame 
contains overset text, which is text that is not visible because the frame is too small 
to contain it. You’ll fix this by changing the size and shape of the text frame.

9	 Drag the center bottom handle downward to resize the height of the frame until 
the bottom edge snaps to the ruler guide at 48p0 on the vertical ruler. When the 
pointer approaches the ruler guide, the arrows change in appearance, indicating 
that the frame edge is about to snap to the guide.
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Resize the frame by dragging	 Result.

the center point.

10	Choose Edit > Deselect All, and then choose File > Save.

Reshaping a text frame
So far, you’ve resized a text frame with the Selection tool by dragging a handle. Now, 
you’ll reshape the frame using the Direct Selection tool to move an anchor point.

1	 In the Tools panel, select the Direct Selection tool ( ), and then click on the text 
frame you just resized. Four very small anchor points now appear at the corners 
of the selected text frame. The anchor points are hollow, indicating that none of 
them is selected.

Unselected anchor point.	 Selected anchor point.

�	Tip:  To resize a text 
frame and the text 
characters inside it 
simultaneously, select 
the frame and then 
double-click the Scale 
tool ( ), which is 
combined with the Free 
Transform, Rotate, and 
Shear tools in the Tools 
panel, or hold down Ctrl 
(Windows) or Command 
(Mac OS) as you drag a 
text frame handle with 
the Selection tool.
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2	 Select the anchor point at the lower-left corner of the text frame and drag it 
directly down until the point touches the margin guide at the bottom of the 
page. As you drag, the text is simultaneously reflowed to give you a real-time 
view. Release the mouse when the text matches the image below. Notice that  
the overset text indicator (the red plus sign) is no longer displayed at the lower-
right corner of the frame, and all of the story’s text is now visible. 

Be sure to drag only the anchor point—if you drag just above or to the right of the 
anchor point, you’ll move other corners of the text frame, too. 

3	 Press the V key to switch to the Selection tool. 

Path

Bounding box

4	 Deselect all objects, and then choose File > Save.
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Creating multiple columns
Now you’ll take an existing text frame and convert it to a multiple-column text 
frame.

1	 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to 
display the lower-right quarter of the back page (page 4). Use the Selection tool 
( ) to select the text frame that begins with “John Q.”

2	 In the Text Frame Options dialog box, type 3 in the Number box and p11 (11 
points) in the Gutter box if necessary. The gutter controls the distance between 
the columns. Click OK.

3	 To begin each column with a heading, select the Type tool ( ), place the 
insertion point in front of the name “Amy O.,” and then choose Type > Insert 
Break Character > Column Break. This forces “Amy O.” to the top of the second 
column. Insert a column break before the name "Jeff G."

4	 Choose Type > Show Hidden Characters to see the break characters. (If Hide 
Hidden Characters is displayed—rather than Show Hidden Characters—at the 
bottom of the Type menu, hidden characters are already showing.)
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The red circles indicate the Column Break characters.

Adjusting text inset and vertical alignment
You’ll now finish the blue title bar on the cover by fitting the text nicely into the 
frame. By adjusting the space between the edge of the frame and the text, you make 
the text easier to read.

1	 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to 
display the blue text frame near the top of the front page (page 1) with the text 
“arrive smart. leave smarter.” Select the Selection tool ( ), and then select the 
blue text frame.

2	 Choose Object > Text Frame Options. If necessary, drag the Text Frame 
Options dialog box aside so that you can still see the bar as you set options.

3	 Choose Object > Text Frame Options.

4	 In the Text Frame Options dialog box, make sure that the Preview option 
is selected. Then, in the Inset Spacing section, click the Make All Settings 
The Same icon ( ) to disable it so that you can change the Left setting 
independently. Change the Left value to 3p to move the left margin of the text 
frame 3 picas to the right and away from the left edge of the frame, and then 
change the Right value to 3p.

�	Note:  The Make All 
Settings The Same icon 
lets you change all of 
the inset values at the 
same time. You need 
to deselect it when you 
want to change values 
independently.
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5	 In the Vertical Justification section of the Text Frame Options dialog box, 
choose Center from the Align menu. Click OK.

6	 Select the Type tool ( ), and then click to the left of “www.evolveseattle.com” 
to establish an insertion point. To move the URL text so that it aligns with  
the right inset you specified earlier, choose Type > Insert Special Character >  
Other > Right Indent Tab.

7	 Choose Edit > Deselect All, and then choose File > Save.

Creating and editing graphics frames
Now you’re ready to add the company logo and the employees’ images to the 
spread. In this section, you’ll focus on different techniques for creating and modify-
ing graphics frames and their contents.  

Because you’ll be working on graphics rather than text, your first step is to make 
sure that the graphics appear on the Graphics layer rather than on the Text layer. 
Isolating items on different layers streamlines your workflow and makes it easier to 
find and edit elements of your design.

www.evolveseattle.com
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Drawing a new graphics frame
To begin, you’ll create a frame for the logo at the top of the cover page (the recto 
page in the first spread).

1	 If the Layers panel is not visible, click the Layers panel icon, or choose Window > 
Layers. 

2	 In the Layers panel, click the lock icon ( ) to unlock the Graphics layer. Lock 
the Text layer by clicking the box to the left of the layer name. Select the 
Graphics layer by clicking the name of the layer so that the new elements are 
assigned to this layer.

3	 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to zoom 
in on the upper-left corner of the front page (page 1).

4	 In the Tools panel, select the Rectangle Frame tool ( ). Move the pointer to 
the corner where the top and left margin guides intersect and drag down until 
the pointer reaches the horizontal guide and then across to the right edge of the 
first column.

Drag to create a graphics frame.

5	 Switch to the Selection tool ( ) and make sure that the graphics frame is still 
selected.
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Placing a graphic within an existing frame
Now, you’ll place the company logo within the selected frame.

1	 Choose File > Place and then double-click logo_paths.ai in the Links folder in 
the Lesson_04 folder. The image appears in the graphics frame.

2	 To display the graphic at the highest possible resolution, choose Object > 
Display Performance > High Quality Display.

Resizing a graphics frame to crop a graphic
The graphics frame you created isn’t quite wide enough to show the entire logo, so 
you’ll widen it to reveal the hidden portion.

1	 Using the Selection tool ( ), click the logo graphic. Make sure you don’t click 
within the content grabber in the center of the frame or you’ll select the graphic 
rather than the frame.

2	 Drag the center right handle until the entire logo is visible. Make sure you drag 
the small, white handle and not the larger, yellow one. The yellow handle lets 
you add corner effects, and you’ll learn more about them later in this lesson. As 
you drag, the entire logo is displayed so you can easily see when the frame edge 
is beyond the edge of the logo.

3	 Choose Edit > Deselect All, and then choose File > Save.

�	Note:  If the graphics 
frame isn’t selected 
when you place the 
image, the pointer 
changes to the loaded 
graphics icon ( ). In 
this case you could click 
within the frame to 
place the image.



Adobe INDesign CS5 Classroom i n a B  ook  109

Placing a graphic without an existing frame
The design of the newsletter uses two versions of the logo—one on the front cover 
and one on the back cover. You could simply use the logo you just placed and 
the Copy and Paste commands (File menu) to add the logo to the back cover, but 
instead you’ll import the logo graphic without first creating a graphics frame.

1	 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to 
display the upper-right quarter of the back page (page 4).

2	 Choose File > Place and then double-click logo_paths.ai in the Links folder in 
the Lesson_04 folder. The pointer changes to a loaded graphics icon ( ).

3	 Position the loaded graphics icon ( ) at the left edge of the rightmost column 
slightly below the rotated text frame that contains the return address, drag until 
the pointer reaches the right edge of the column, and then release the mouse. 
Notice that as you drag, a rectangle is displayed. This rectangle is proportional 
to the logo image.

     

You don’t need to resize the frame as you did earlier because the frame already 
shows the entire image. The graphic still needs to be rotated, but you’ll do that later 
in the lesson.

4	 Choose Edit > Deselect all, and then choose File > Save.

Placing multiple graphics in a grid of frames
The back cover of the newsletter should contain six photos. You could place the 
photos one by one and then position each one individually, but because they will 
be arranged in a grid, you can place all the photos and arrange them in a grid at the 
same time.

1	 Choose View > Fit Page In Window.

2	 Choose File > Place. Navigate to the Links folder in the Lesson_04 folder, click 
the graphic file named 01JohnQ.tif to select it, and then press Shift and click the 
file named 06HannahB.tif to select all six photos. Click Open.

E Tip:  If you click—
rather than click and 
drag—on an empty 
area of the page, the 
image is placed on the 
page where you click at 
100% of its original size.
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3	 Position the loaded graphics icon ( ) at the intersection of the horizontal ruler 
guide in the top half of the page and the left edge of the third column.

4	 Drag toward the right margin. As you drag, press the Up Arrow key once and 
the Right Arrow key twice. As you press the arrows, the proxy image changes to 
a grid of rectangles to indicate the layout of the grid.

5	 Continue dragging until the pointer snaps to the intersection of the right margin 
guide and the lower horizontal ruler guide, and then release the mouse. A grid 
of six graphics frames displays the six photos you placed.

6	 Choose Edit > Deselect All, and then choose File > Save.

Resizing and moving images within frames
Now that you’ve placed the six photos, you need to resize and reposition them so 
that they fill the graphics frames and are correctly cropped.

The content and frame for any placed graphic are separate elements. Unlike text 
objects, a graphics frame and its content each have their own bounding boxes. 
Resizing the graphic content is exactly like resizing the frame, except that you first 
select the bounding box for the content before resizing it.

1	 Using the Selection tool ( ), position the pointer over the content grabber 
within the image of JohnQ (the top left photo). When the pointer is within 
the content grabber, a hand icon ( ) is displayed. Click to select the frame’s 
contents (the image itself).

�	Tip:  When using any 
of the frame creation 
tools (Rectangle, 
Polygon, Type, and 
so on), you can create 
multiple and equally 
spaced frames by using 
the same arrow key 
gestures as you drag 
with the tool.

�	Note:  As was true 
of previous versions of 
InDesign, you can also 
use the Direct Selection 
tool in InDesign CS5 to 
select a graphic within 
a frame; however, using 
a single tool—the 
Selection tool—to 
select both a graphics 
frame and its content 
is more efficient 
because it requires less 
tool-switching.
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Before clicking.	 Result.

2	 While holding down the Shift key, drag the center bottom handle to the bottom 
edge of the graphics frame. Do the same with the center top handle and drag it 
to the top of the frame. The Shift key maintains the proportions of the graphic 
so that it is not distorted. After you start dragging, you’ll see a ghosted image of 
the cropped areas of the graphic contents, a feature called Dynamic Preview. 

3	 Make sure that the image entirely fills the graphics frame. 

4	 Repeat steps 1–3 for the remaining two photos in the top row.

You’ll use a different method to resize the other three photos.

�	Tip:  Bitmap images 
resized more than 120% 
of their original size may 
not contain enough 
pixel information 
for high-resolution 
offset printing. Check 
with your print 
service provider if 
you’re unsure of the 
resolution and scaling 
requirements for any 
documents you plan to 
have printed.
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1	 Select the graphic on the left of the second row. You can select either the frame 
or its content.

2	 Choose Object > Fitting > Fill Frame Proportionally. This increases the scale 
of the graphic so that the frame is filled. A small portion of the graphic is now 
cropped by the right edge of the frame.

3	 Choose Object > Fitting > Center Content to center the image in the frame.

4	 Repeat steps 2 and 3 for the remaining two photos in the bottom row.

5	 Choose Edit > Deselect All, and then choose File > Save.

You can simultaneously resize a graphics frame and its content by selecting 
the frame (rather than the content) and holding down Shift+Ctrl (Windows) 
or Shift+Command (Mac OS) as you drag a handle of the frame. The Shift key 
maintains the proportions of the bounding box so that the graphic is not distorted. 
Using the Shift key is optional if distorting the graphic doesn’t matter to your 
design. 

Next, you’re going to adjust the space between some of the photos to give the grid 
arrangement a visual tweak. 

Adjusting the space between frames
The Gap tool ( ) lets you select and adjust the space between frames. You’ll use it 
to adjust the space between two of the photos in the top row and then two of the 
photos in the bottom row.

1	 Choose View > Fit Page In Window. Hold down the Z key to temporarily access 
the Zoom tool ( ), zoom in on the two photos at the top right, and then release 
the Z key to return to the Selection tool.

2	 Select the Gap tool ( ) and then move the pointer to the vertical gap between 
the two pictures. The gap is highlighted—all the way down to the bottom of the 
two photos below.

3	 Hold down the Shift key and drag the gap one gutter width to the right, making 
the graphics frame on the left one gutter width wider and the one on the right 
one gutter width narrower. (If you don’t hold Shift while dragging, you’ll move 
the gap between the two photos below, as well.)

�	Tip:  You can also 
access the fitting 
commands from 
the context menu 
by right-clicking 
(Windows) or Control-
clicking (Mac OS).
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4	 Choose View > Fit Page In Window. Press Z to temporarily access the Zoom 
tool, and then zoom in on the two photos on the bottom left. 

5	 With the Gap tool ( ), move the pointer to the vertical gap between the two 
pictures. Press Shift+Ctrl (Windows) or Shift+Command (Mac OS), and then 
drag to widen the gap from one gutter width to approximately three gutter 
widths. (You may have to drag left or right depending on which graphic you 
click closest to.) It’s important to release the mouse button before releasing  
the keys.

6	 Choose View > Fit Page In Window, and then choose File > Save.

You’ve completed the grid of images on the back page (page 4).

Adding metadata captions to graphics frames
A new feature in InDesign CS5 lets you automatically generate captions for placed 
graphics based on metadata information stored in the original graphics files. Next, 
you’ll automatically add photographer credits to the pictures using metadata 
information.

1	 With the Selection tool ( ), Shift-click to select the six graphics frames. Click 
the Links panel icon and choose Captions > Caption Setup from the panel 
menu.

2	 In the Caption Setup dialog box, specify the following settings:

•	 In the Text Before box, type Photo by . (Make sure to enter a space 
character after by.)

•	 Choose Author from the Metadata menu; leave the Text After box blank. 
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•	 Choose Below Image from the Alignment menu. 

•	 Choose Photo Credit from the Paragraph Style menu. 

•	 In the Offset box enter p2. 

3	 Click OK to save the settings and close the Caption Setup dialog box.

4	 From the Links panel menu, choose Captions > Generate Static Captions.

Each of the graphic files contains a metadata element named “Author,” which 
stores the name of the photographer. This metadata information is used when the 
photo credit caption is generated.

5	 Choose Edit > Deselect All, and then choose File > Save.

Changing the shape of a frame
When you resized a graphics frame using the Selection tool, the frame maintained 
its rectangular shape. Now you’ll use the Direct Selection tool and the Pen tool to 
reshape a frame on page 3 (the right page of the center spread).

1	 Choose 3 from the page box at the bottom of the document window. Choose 
View > Fit Page In Window.
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2	 Click the Layers panel icon, or choose Window > Layers. In the Layers panel, 
click the lock icon for the Text layer to unlock it.

Next, you’ll change the shape of a rectangular frame and by doing so, change the 
background of the page.

3	 Press the A key to switch to the Direct Selection tool ( ). Move the tip of the 
pointer over the right edge of the green frame that covers the page, and click 
when the pointer appears with a small diagonal line ( ). This selects the path 
and reveals the four anchor points and center point for the frame. Leave the 
path selected.

4	 Press the P key to switch to the Pen tool ( ).

5	 Carefully position the pointer over the top edge of the frame path where it 
intersects with the vertical ruler guide in the first column on page 3. When you 
see the Add Anchor Point tool ( ), click. A new anchor point is added. The Pen 
tool automatically changes to the Add Anchor Point tool when it moves over an 
existing path.

6	 Move the pointer to where the horizontal guide below the two-column text 
frame intersects with the bleed guide. Using the Pen tool, click again to add 
another new anchor point, and then choose Edit > Deselect All. 
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This point and the point you created in the previous step will form the corners of 
the irregular shape you’re creating. Repositioning the anchor point at the upper-
right corner of the green frame will complete the reshaping of the frame.

7	 Switch to the Direct Selection tool ( ). Click to select the upper-right corner 
point of the green frame. Drag the point down and to the left. When the anchor 
point snaps into place at the intersection of the right edge of the first column 
and the first horizontal guide from the top of the page (at 40p9 on the vertical 
ruler), release the mouse button.

The graphics frame is now properly shaped and sized for the design.

8	 Choose File > Save.

Wrapping text around a graphic
You can wrap text around the frame of an object or around the object itself. As you 
wrap text around the Yield sign in this exercise, you’ll see the difference between 
wrapping text around the bounding box and around the shape of the graphic.

Your first task is to move the Yield sign graphic. For precise positioning, you can 
use the Smart Guides that are displayed dynamically when you create, move, or 
resize objects. 

1	 Using the Selection tool ( ), select the graphics frame with the image of a Yield 
sign that is off the right edge of page 3. Make sure to click when the arrow 
pointer is displayed. If you click when the hand pointer is displayed, you’ll select 
the content instead of the graphics frame.
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2	 Being careful not to select one of the handles, hold down the Shift key and drag 
the frame to the left so that the center point of the graphic is aligned with the 
middle of the gutter between the two columns of text. When the center point 
aligns, you should see a vertical Smart Guide appear. When this guideline 
appears, release the mouse button. 

Make sure that you have moved the frame onto the page without changing its size. 
Notice that the graphic overlaps the text. You’ll change this by applying a text wrap.

3	 Choose Window > Text Wrap. In the Text Wrap panel, select Wrap Around 
Bounding Box to wrap the text around the bounding box, not around the Yield 
graphic’s shape. If necessary, choose Show Options from the panel menu to 
display all of the controls in the Text Wrap panel.

Wrap text around a bounding box. 	 Result.

The option leaves too much white space for your desired design, so you’ll try 
another Text Wrap option.

4	 Select Wrap Around Object Shape so that the text wraps around the contour 
of the graphic shape instead of the bounding box. In the Wrap Options section, 
choose Both Right & Left Sides from the Wrap To menu if it isn’t already selected. 
In the Contour Options section, choose Detect Edges from the Type menu. Enter 
1p in the Top Offset box to add space between the edge of the graphic and the 
text. Click a blank area to deselect all, or choose Edit > Deselect All.

�	Note:  The Wrap To 
menu in the Text Wrap 
panel is available only if 
you select Wrap Around 
Bounding Box or Wrap 
Around Object Shape at 
the top of the panel.
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Wrap text around an object shape.	 Result.

5	 Close the Text Wrap panel, and choose File > Save.

Modifying the shape of frames
In this section, you’ll use various features that allow you to create nonrectangular 
frames. To begin, you’ll subtract the area of one shape from another. After that, 
you’ll create a polygon-shaped frame, and then you’ll add rounded corners to a 
frame.

Working with compound shapes
You can change the shape of an existing frame by adding to or subtracting from its 
area. The shape of a frame can also be changed, even if the frame already contains 
text or graphics. Now you’ll subtract a shape from the green background to create a 
new white background. 

1	 Choose View > Fit Page In Window to fit page 3 in the document window.

2	 Using the Rectangle Frame tool ( ), draw a frame from where the right edge 
of the first column meets the horizontal guide at 46p6 on the vertical ruler, to 
the intersection of the bleed guides that meet outside the lower-right corner of 
the page.

Draw a rectangle, and snap to the bleed  
guide corner.
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3	 With the Selection tool ( ), hold down the Shift key and click the green box 
(outside of the frame you just created) that covers a good part of page 3 to 
simultaneously select the new rectangle and the green box.

4	 Choose Object > Pathfinder > Subtract to subtract the top shape (the new 
rectangle) from the green shape. The text frame at the bottom of the page is 
now on a white background.

5	 With the green box still selected, choose Object > Lock. This helps avoid 
accidental repositioning of the frame.

Creating polygons and converting shapes
You can use the Polygon tool ( ) or the Polygon Frame tool ( ) to create regular 
polygons with however many sides you want. You can also change the shape of an 
existing frame, even if the frame already contains text or graphics. You’ll try this 
out by creating an octagonal frame, placing a graphic within it, and then resizing 
the frame.

1	 Click the Layers panel icon, or choose Window > Layers to open the Layers 
panel.

2	 Click the Graphics layer to select it.

3	 Select the Polygon Frame tool ( ) in the Tools panel (it’s grouped with the 
Rectangle Frame tool ( ) and the Ellipse Frame tool ( ).

4	 Click anywhere on page 3 to the left of the text “wasting time.” In the Polygon 
dialog box, change the Polygon Width and Polygon Height to 9p, change the 
Number Of Sides to 8, and then click OK.

E Tip:  A lock icon 
( ) is displayed in the 
top-left corner of a 
locked frame. Clicking 
the icon unlocks the 
frame.
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5	 With the polygon shape selected, choose File > Place, and select StopSign.tif in 
the Links folder in the Lesson_04 folder. Click Open. 

6	 Use the Zoom tool ( ) to zoom in on the graphic.

7	 Using the Selection tool ( ), drag the midpoint handle on the top of the 
graphics frame downward until the edge of the frame is even with the top of the 
Stop sign. Drag the three other midpoint handles so that all of the surrounding 
white area is cropped and only the red of the Stop sign is visible.

8	 Choose View > Fit Page In Window, and then use the Selection tool ( ) to move 
the frame so that its top edge aligns with the top edge of the text frame to the 
right that contains the headline and its right edge aligns with the earth graphic 
at the bottom of the page. Smart Guides are displayed along the top and right 
edges when the frame is aligned with both of the other frames.
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9	 Using the Selection tool ( ), select the blue world graphic on page 3. Choose
Object > Convert Shape > Ellipse. Choose Edit > Deselect All.

Adding rounded corners to frames
A new feature in InDesign CS5 makes it easier than ever to add corner effects to 
rectangular frames. Next, you’ll modify a text frame by rounding its corners.

1	 Choose 1 from the page box at the bottom of the document window. Choose 
View > Fit Page In Window. 
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2	 With the Selection tool ( ) still selected, hold down the Z key to temporarily 
access the Zoom tool ( ), zoom in on the orange text frame on page 1, and 
then release the Z key to return to the Selection tool.

3	 Select the orange text frame, then click the small yellow square that’s slightly 
below the resizing handle at the upper-right corner of the frame. Four small 
diamonds replace the four resizing handles at the corners of the frame.

Click the yellow square.	 Result.

4	 Drag the diamond at the upper-right corner of the frame to the left and release 
the mouse when the live radius (R:) value is 1p0. As you drag, the other three 
corners change, too. (If you hold down the Shift key when dragging, only the 
corner you are working on changes.)

5	 Choose Edit > Deselect All to exit the corner-edit mode, then choose File > Save. 

E Tip:  After you create 
rounded corners, you 
can Alt-click (Windows) 
or Option-click (Mac OS) 
any of the diamonds to 
cycle through several 
different corner effects.
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Transforming and aligning objects
Various tools and commands in InDesign let you modify an object’s size or shape 
and change its orientation on the page. All transformations—rotating, scaling, 
shearing, and flipping—are available in the Transform and Control panels, where 
you can precisely specify transformations. You can also align or distribute objects 
horizontally or vertically along the selection, margins, page, or spread. 

You’ll experiment with some of these features now.

Rotating an object
InDesign offers several methods for rotating objects. In this part of the lesson, you’ll 
use the Control panel to rotate one of the logos you imported earlier in the lesson.

1	 Use either the page box at the bottom of the document window or the Pages 
panel to display page 4 (the first page of the document). Choose View > Fit Page 
In Window.

2	 Using the Selection tool ( ), select the “evolve” logo you imported earlier in the 
lesson.

3	 In the Control panel, make sure that the center point is selected on the 
reference point locator ( ) so that the object rotates around its center. Choose 
180° from the Rotation Angle menu. 

Rotating an image within its frame
You can rotate the content of a graphics frame with the Selection tool.

1	 Using the Selection tool ( ), select the image of Jeff G. (top right) by clicking 
within the content grabber. The arrow pointer changes to a hand when it’s 
within the doughnut shape.

E Tip:  You can also 
rotate a selected object 
by choosing Object > 
Transform > Rotate and 
entering a value in the 
Angle field of the Rotate 
dialog box.
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Move the pointer within	 Click to select the content  
the doughnut.	 of the frame.

2	 In the Control panel, make sure that the center point in the reference point 
locator ( ) is selected. 

3	 Move the pointer slightly outside the resizing handle at the upper-right corner 
of the picture. The rotate pointer ( ) is displayed.

4	 Click and drag clockwise to rotate the image until the head is approximately 
vertical (about -25°), and then release the mouse. As you drag, the angle of 
rotation is displayed along with the image.

5	 After being rotated, the image no longer fills the frame. To fix this, first make 
sure that the Constrain Proportions For Scaling icon to the right of the Scale X 
Percentage and Scale Y Percentage boxes in the Control panel is deselected ( ), 
and then enter 55 in the Scale X Percentage box and press Enter (Windows) or 
Return (Mac OS).

6	 Choose Edit > Deselect All, and then choose File > Save.
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Aligning multiple objects
Precise alignment is made easy when you use the Align panel. Next you’ll use the 
Align panel to horizontally center multiple objects on a page, and then you’ll align 
multiple images. 

1	 Choose View > Fit Page In Window, and then choose page 2 in the page box at 
the bottom of the document window. Using the Selection tool ( ), Shift-click 
the text frame at the top of the page containing the “Partial Class Calendar” text 
and the “evolve” logo above it. (Unlike the two logos you imported earlier, this 
logo was created within InDesign and is a group of objects. You’ll work with this 
group later in the lesson.)

2	 Choose Window > Object & Layout > Align to open the Align panel.

3	 In the Align panel, choose Align To Page from the Alignment Location Options 
menu, and then click the Align Horizontal Centers button ( ). The objects are 
now aligned to the center of the page.

Select the text frame and logo.	 Align the objects.	 Result.

4	 Click a blank area or choose Edit > Deselect All.

5	 Using the Selection tool ( ), Shift-click the eight icons on the left side of the 
page to select them all.

6	 In the Align panel, choose Align To Selection from the Alignment Location 
Options menu, then click the Align Horizontal Centers button ( ).
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7	 Choose Edit > Deselect All, and then choose File > Save.

Scaling multiple objects
In previous versions of InDesign, it was necessary to group multiple objects before 
you could simultaneously scale or rotate them with the Selection, Scale, or Rotate 
tools. With InDesign CS5, you don’t have to create a group to make these changes, 
you simply have to select the objects. 

Next you’ll select two of the icons and resize both of them at once.

1	 Use the Zoom tool ( ) to zoom in on the two Acrobat PDF icons on the left 
side of the page.

2	 Using the Selection tool ( ), Shift-click each of the two icons to select both of 
them.

3	 While holding down Shift+Ctrl (Windows) or Shift+Command (Mac OS), drag 
the handle at the middle of the top edge down to make the two icons roughly 
the same width as the Adobe Illustrator icon below the selected icons.
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Drag to resize the selected	 Result. 
icons.

4	 Choose Edit > Deselect All, and then choose File > Save.

Selecting and modifying grouped objects
Earlier you aligned the “evolve” logo at the top of page 2 to the center of the page. 
Now you’ll change the fill color of some of the logo’s shapes. Because they’re 
grouped, you can select and modify them as a unit. You’ll now change the fill color 
of just a few of the shapes without ungrouping or changing the other objects of the 
group. 

The Direct Selection tool or a set of commands in the Object menu (Object > 
Select) lets you select individual objects in a grouped object. 

1	 With the Selection tool ( ), click the “evolve” group at the top of page 2. If you 
want, use the Zoom tool ( ) to magnify the area you’re working on.

2	 Click the Select Content button ( ) in the Control panel to select one object in 
the group without ungrouping.

Select the group with the	 Choose Select Content.	 Result. 
Selection tool.

E Tip:  You can choose 
Object > Select > 
Content, or right-click 
(Windows) or Control-
click (Mac OS) the group 
and choose Select > 
Content from the 
context menu. 
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3	 Click the Select Previous Object button ( ) in the Control panel six times to 
select the first “e” in the word “evolve.” Note that the Select Next Object button 
selects in the opposite direction.

Click Select Previous Object six times.	 Result.

4	 Using the Direct Selection tool ( ), hold down the Shift key and click the “v,” “l,” 
“v,” and “e” letters in the logo to simultaneously select them. 

5	 Click the Swatches panel icon or choose Window > Color > Swatches. Click 
the Fill box at the top of the Swatches panel and choose [Paper] to fill the letter 
shapes with a white color.

Change the fill of the 	 Result.

selected shapes to [Paper].

Finishing up
Now it’s time to admire your work.

1	 Choose Edit > Deselect All.

2	 Choose View > Fit Spread In Window.

3	 At the bottom of the Tools panel, hold down the current mode button ( )
and choose Preview from the hidden menu that appears. Preview mode is an 
ideal way to see what a document will look like when printed. Preview mode 
displays artwork as if it were output, with all non-printing elements suppressed 
(grids, guides, non-printing objects), and the pasteboard set to the preview color 
defined in Preferences.
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4	 Press the Tab key to close all the panels at the same time. Press the Tab key 
again when you are ready to show all the panels.

5	 Choose File > Save.

Congratulations. You have finished the lesson. 

Exploring on your own
One of the best ways to learn about frames is to experiment on your own. 

In this section, you’ll learn how to nest an object inside a frame. Follow these  
steps to learn more about selecting and manipulating frames.

1	 Create a new document using the default settings in the New Document 
dialog box. 

2	 Create a small text frame, approximately 2" x 2", and then choose Type > Fill 
With Placeholder Text to fill the frame with text.

3	 Press the ESC key to switch to the Selection tool, and then use the Swatches 
panel to apply a fill color to the text frame.

4	 Select the Polygon tool ( ) and draw a shape on the page. (Before creating the 
polygon, you can double-click the Polygon tool to specify the number of sides 
and optionally a star inset value if you want to create a starburst shape.)
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5	 Select the Selection tool ( ), select the text frame you created earlier, and then 
choose Edit > Copy.

6	 Select the polygon frame, and then choose Edit > Paste Into to nest the text 
frame inside the polygon frame. (If you choose Edit > Paste, the copied text 
frame is not pasted inside the selected frame.)

7	 Use the Selection tool to move the text frame by positioning the pointer within 
the content grabber in the center of the polygon frame and then dragging.

8	 Use the Selection tool to move the polygon frame by positioning the pointer 
outside the content grabber and then dragging.

9	 Choose Edit > Deselect All.

10	Select the Direct Selection tool ( ), use it to select the polygon frame, and then 
drag any of the handles to change the shape of the polygon.

11	When you have finished experimenting, close the document without saving.
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Review Questions
1	 Review uses Number List

Review questions
1	 When should you use the Selection tool to select an object, and when should you use 

the Direct Selection tool to select an object?

2	 How do you resize a graphics frame and its content simultaneously?

3	 How do you rotate the graphic within a graphics frame without rotating the frame?

4	 Without ungrouping objects, how do you select an object within a group?

Review answers
1	 Use the Selection tool for general layout tasks, such as positioning, rotating, and 

resizing objects. Use the Direct Selection tool for tasks involving editing paths or 
frames, for example, to move an anchor point on a path.

2	 To resize a graphics frame and its content simultaneously, select the frame with the 
Selection tool, hold down Ctrl (Windows) or Command (Mac OS), and then drag a 
handle. Hold down the Shift key while dragging to maintain the object’s proportions.

3	 To rotate a graphic within a frame, use the Selection tool to select the graphic within 
the frame by clicking within the content grabber doughnut. Then click slightly outside 
any of the four corner handles and drag to rotate the graphic.

4	 To select an object within a group, use the Selection tool ( ) to select the group, and 
then click the Select Content button ( ) in the Control panel to select one object in 
the group. You can then click the Select Previous Object or Select Next Object buttons 
to select different objects in the group. You can also select an object in a group by 
clicking the object with the Direct Selection tool ( ).
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Index

A
AATC (Adobe Authorized Training 

Centers), 6
ACA (Adobe Certified Associate), 5
ACE (Adobe Certified Expert), 5
ACE (Adobe Certified Expert) 

program, 5
ACI (Adobe Certified Instructor), 5
Acrobat, 338, 339, 342, 363
Acrobat Distiller, 348
Acrobat.com, 7
Add Anchor Point tool, 115
Adobe Acrobat, 338, 339, 342, 363
Adobe Acrobat Distiller, 348
Adobe Authorized Training Centers 

(AATC), 6
Adobe Bridge

accessing files with, 32–33,  
282–283

accessing original files, 282–283
Browse In Bridge command, 281
displaying document information, 

32–33
importing graphics, 281–283
launching, 13, 32, 281
Mini Bridge panel, 281
naming/renaming files, 281–282
reducing window size, 282
synchronizing color settings in, 

379–380
Adobe BrowserLab, 7
Adobe Buzzword format, 135
Adobe certification, 5
Adobe Certified Associate (ACA), 5
Adobe Certified Expert (ACE), 5
Adobe Certified Expert (ACE) 

program, 5
Adobe Certified Instructor (ACI), 5
Adobe CS Live services, 7
Adobe CS Review, 7
Adobe CS5 Production Premium  

tools, 7

Adobe Design Center, 4
Adobe Illustrator, 256, 342. See also 

Illustrator files
Adobe InCopy format, 135
Adobe InDesign. See InDesign
Adobe Online Forums, 5
Adobe Paragraph Composer, 187–188
Adobe PDF (Interactive), 353,  

362–363, 365, 370, 377
Adobe PDF files. See PDF files
Adobe Reader, 338, 363
Adobe Story, 7
Advanced command, 22
Align panel, 125–126
aligning text

with baseline grid, 171–173
centering, 66, 105–106
Optical Margin Alignment, 182
to tabs, 188–189
vertically, 105–106, 171–174

alignment
drop cap letters, 184–185
graphics captions, 114
margins, 171–172, 182
objects, 99, 125–126, 366
paragraphs, 181–182
Smart Guides, 99
text. See aligning text

alpha channels, 265–270
anchor points, 102–103, 115–116, 274
anchored graphics frames, 272–274
animations, 370–371
Application bar, 11, 13, 16, 27
Arabic numerals, 78–79
arrow keys, 36, 215
Autocorrect feature, 161
autoflow feature, 139–141
AVI files, 371

B
background layers, 98, 271
backgrounds

changing, 115–116
master pages as, 57
removing, 262–265
transparent, 265, 275
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baseline grids, 171–174, 181
bevel effect, 319
bitmap graphics, 111, 256
bleed area, 36, 56, 343
bleed guides, 68, 69
Bleed mode, 36
Bleed option, 56
bleed values, 56
blend space, 355
Blending Mode settings, 310
blending modes, 310, 312–313, 318
blends, gradient, 206, 207
borders

changing to strokes, 204–205
rows, 292–293

bounding boxes, 110–112, 117
break character, 104, 105, 136, 141
Bridge. See Adobe Bridge
Browse In Bridge command, 281
BrowserLab, 7
buttons

adding to pages, 356–358
converting objects to, 356–358
for multi-state projects, 368–369
navigation, 356–358, 361
page, 24–25, 356–358
states, 365–369

Buzzword format, 135

C
calibration, 378, 384
captions, 113–114
CD, Classroom in a Book, 1
cell strokes, 291, 294
cells. See also tables

editing cell strokes, 294
graphics in, 297–298
lines around, 294
merging, 291–292
overset, 303
resizing, 291–292
styles, 240–243, 299–301

centering
graphics, 112, 125–126
objects, 112, 125–126

spreads, 34
text, 66, 105–106

certification, 5
Channels panel, 267–268
Character panel, 61–63, 171, 175, 186
Character Styles panel, 42–44,  

226–231
characters. See also text

adding strokes to, 184
drop caps, 173–175, 184–185, 232
formatting, 14, 66
fraction, 178–179
glyphs, 175, 176–179, 184, 185, 348
hidden, 36, 104, 188, 272, 289
nonprinting, 36
replacing with glyphs, 176
selecting, 37
special, 106, 144, 154, 177–179
styles, 40, 41–44, 226–235

Check Magazine, 9, 10
child masters, 64
Classroom in a Book CD, 2
Classroom in a Book files, 2–3
Clear All button, 310
Clear Overrides feature, 135
clipping paths, 262–265, 269–270, 275
CMYK color, 201, 209
CMYK color model, 210, 335
CMYK color space, 355
color, 196–218

Adobe Bridge, 379–380
applying with Control panel,  

203–204
applying with Eyedropper tool, 203
applying with Swatches panel, 202
CMYK. See CMYK color
colorizing grayscale images,  

307–309
dashed strokes, 204–205
elements, 85
fills, 46, 127–128, 202–204, 244
gradient swatches, 205–207,  

213–214
gradients. See gradients
importing, 216–217
LAB, 209
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color (continued)
monitors, 209
names for, 200–201
objects, 202–204, 211–212
paper, 203
presets, 378
previewing, 209
print, 199–200, 209
process, 209
proofing onscreen, 382–383
RGB, 209, 355
rows, 243–244
specifying in InDesign, 381
spot, 209, 210, 347, 349
strokes, 46, 47
swatches, 128, 200–202
text, 85, 210–213
tints, 208, 212–213
Undo feature, 202

color gamuts, 209
color management, 378–384

Adobe Bridge and, 379–380
calibration, 378, 384
creating viewing environment for, 

379
full-resolution images, 381
need for, 378
overview, 378
specifying color settings, 381
synchronizing color settings,  

379–380
tips for, 379

color models, 210, 335
color monitors, 384
color separations, 209, 339–340, 346, 

349–350
color settings file (CSF), 379–380, 381
color space, 355
color stops, 205–206, 326
color-managed workflows, 378
columns. See also table columns

balancing, 180–181
breaking, 104, 105, 141
changing number of, 11, 13, 55
creating, 137
fine-tuning, 179–181

flowing text in. See text flows
guides, 87
headlines, 179–180
multiple, 104–105
options for, 74

“straddle head,” 179–180
threaded frames, 38–39, 137
types of, 11

commands. See also specific 
commands

key, 12, 23, 27
magnification, 22–24
menu customization, 21
view, 22–23

content. See also text
centering, 81
layer, 95, 96, 98
local, 7
placing into table cells, 297–298
review of, 7
selecting, 127
snippets, 280

content grabber, 45, 96, 108, 110
context menus, 26–27, 112, 127
Control panel

applying colors to objects, 203–204
applying styles, 44
illustrated, 11
overview, 13–15

corner effects, 121–122
Create Guides command, 59
cropping images, 45, 108
CS Live button, 27
CS Live services, 7
CS Review, 7
CSF (color settings file), 379–380, 381

D
dashed strokes, 204–205
Defaults file, 3, 10
Direct Selection tool

reshaping text frames, 102–103, 
115–116

selecting objects with, 102–103, 
127, 128
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switching to/from Selection tool,  
12, 103, 110, 115

displays. See monitors
dock, working with, 17–19
docked panels, 11–19
Document page icon, 57, 59, 65, 75, 76
document windows, 11, 15–17
documents

actual size, 23
adding pages to, 79
adding snippets to, 280
applying masters to, 75–77
creating, 56–57
custom settings, 55–56
default settings, 62
exporting. See exporting items
importing. See importing items
loading styles from, 247–249
loading Type tool with, 137
magnification, 22–24
margins. See margins
navigating, 24–26
online. See online documents
preflighting, 35, 333–334, 335
presets. See presets
previewing. See previews
printing. See printing
renaming, 33
rich. See interactivity
saving, 10, 33, 35
spell checking, 157–161, 163
switching between, 57
turning pages, 24–25
viewing, 33–34, 36

dragging/dropping images, 265, 266
dragging/dropping text, 162, 163
drop caps, 173–175, 184–185, 232
drop shadows, 238–239, 319, 322–323
Dynamic Preview, 111

E
edges

detecting, 262, 263, 265
feathering, 319–320
hiding/showing, 154
snapping to guides, 99, 101

Edit Original button, 267
editing

by dragging/dropping, 162
Edit Original button, 267
effects, 325–326
paths, 275
Story Editor, 163–165

effects
editing, 325–326
multiple, 323–325
previewing, 20, 21, 320, 324
removing, 323
transparency, 319–326
working with, 319–326

Effects panel, 310
emboss effect, 319
Encapsulated PostScript. See EPS
EPS (Encapsulated PostScript), 275
EPS files, 342
EPS images, 313–314
errors

missing fonts, 151
during preflighting, 35, 199, 200, 

333, 335
profiles, 199, 200
spelling, 157–161, 163

Excel, 290
Explorer (Windows), 259, 266
exporting items. See also output

flattening and, 342
InDesign files as PDF files, 337–339, 

362–363
missing elements and, 261, 332
online files as Flash files, 360–362, 

374–375
print files for online use, 364–365
as snippets, 280

eye icon, 96
Eyedropper tool, 85, 203

F
Favorites panel, 281
feathering, 319–322
files. See also documents

accessing in Adobe Bridge, 32–33, 
282–283
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files (continued)
accessing original, 282–283
associating with applications, 267
AVI, 371
Classroom in a Book, 2
Defaults, 3, 10
EPS, 342
exporting. See exporting items
Flash, 360–362, 371
FLV, 371
HTML, 360–362
Illustrator, 275–277, 316–317
lesson, 2
linked. See linked items
missing, 261, 332, 333
modified, 260, 261
naming/renaming, 10, 281–282
native, 270–277
packaging, 152, 334–337
PDF. See PDF files
Photoshop. See Photoshop files
PostScript, 342, 343, 346, 348
preflighting, 35, 333–334, 335
resource, 2
saving, 10, 33, 35
snippets, 280
SWF, 360–362, 371
viewing in Explorer/Finder, 259, 

283
fills

color, 46, 127–128, 202–204, 244
gradient, 206
rows, 292–293
text, 85

Find/Change dialog box, 154–157
Finder (Mac), 259, 266, 283
finding items, 154–157. See also 

search entries
FLA (Flash CS5 Professional), 353, 

377
Flash CS5 Professional (FLA), 353, 

377
Flash (SWF) files, 360–362, 371
Flash Player, 353, 360–362, 374–375
Flash video, 371–373
flattener presets, 342, 346

flattening transparency, 340–342
flowing text. See text flows
FLV files, 371
Folders panel, 281
fonts. See also text; typography

changing, 33, 66, 151–152, 175–179
downloading to printer, 348
finding, 151
glyphs, 175, 176–179, 184, 185, 348
included with InDesign, 2
installing, 2
missing, 150, 151
OpenType, 175, 176–178
packaging and, 152, 334–337
PostScript, 177
preflighting and, 333–334
print settings, 346, 348
replacing, 151–152
size, 62, 66
in Story Editor, 163

footers
master pages, 61–63
table, 296–297

formatting. See also styles
characters, 14, 66
finding/changing, 156–157
local, 230, 246, 247
paragraphs, 63, 66
table cells, 240–243, 299–301
tables, 291–295
text, 14, 41–42

fraction characters, 178–179
frames. See also graphics frames; text 

frames
adding text to, 37–39
breaks, 141
changing shape of, 114–116,  

118–122
contents of, 93
editing text attributes, 61
filling proportionally, 112
grids of, 109–110
layers in. See layers
locking/unlocking, 119
placeholder. See placeholder frames
placing graphics in, 108–110
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placing/flowing text in. See text 
flows

positioning graphics in, 44,  
110–112

preexisting, 81
repositioning, 14
reshaping, 114–116, 118–122
resizing, 39
rounded corners, 121–122
shapes, 114–116, 118–122
spacing between, 110, 112–113
threaded. See threaded frames
zooming in/out, 100

FX button, 310

G
gamut, 209
Gap tool, 112–113
glow effect, 319
glyphs, 175, 176–179, 184, 185, 348
gradient feathering, 319, 320–322
Gradient Swatch tool, 207, 214–216
gradient swatches, 205–207, 213–214
gradients, 205–207

advanced techniques, 213–215
applying to objects, 214–216
blends, 206, 207
color, 205–207, 213–215
described, 205
fills, 206
transparency and, 320–322

graphics, 252–284. See also graphics 
frames; images

adding placeholder frames for, 
67–69

associating with applications, 267
bitmap, 111, 256
captions for, 113–114
centering, 112, 125–126
cropping, 45, 108
display quality, 261–262
dragging/dropping, 265, 266
importing. See importing graphics/

images
links to, 255–261, 333, 337
moving between layers, 97

from other programs, 255
placeholder frames for, 67–69
placing in frames, 44, 108–110
placing in grid of frames, 109–110
placing on pages, 80–82
placing without frames, 109
positioning in frames, 110–112
positioning on pages, 80–82
previewing, 45
printing, 347
removing backgrounds, 262–265
resizing, 45, 108, 110–112
resolution, 108, 261
revised, 259–261
RGB, 199, 334, 346
rotating, 123–124
scaling, 45
selecting with Selection tool, 46, 98
in table cells, 297–298
text, 80–82
updating, 259–261
vector, 256
wrapping text around, 69–70, 

116–118
zooming in/out, 96–97

graphics frames, 106–113. See also 
frames; graphics

adding text wraps to, 273–274
anchored, 272–274
changing shape of, 114–116, 118–

122
compound shapes, 118–119
creating, 45, 107
image size, 45, 108, 110–112
metadata captions, 113–114
placing/positioning images in, 

108–113
reshaping, 114–116, 118–122
resizing, 45, 108, 110–112

Graphics layer, 96–98, 106–107
graphics library, 277–280
grayscale images, 307–309
grids

adding, 58–59
baseline, 171–174, 181
hiding/showing, 36, 88
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grouped items
applying effects to, 310
objects, 127–128
panels, 19–21

guides
adding to master page, 58–59
bleed, 68, 69
columns, 87
described, 58
dragging from rulers, 59–60, 68
fitting to margins, 58–59
hiding/showing, 36, 88
pasteboard, 59
selected, 60
Smart Guides, 99, 116–117, 120, 

278
snapping to, 67, 99, 101
viewing, 36

H
Hand tool, 25–26, 34, 96, 110
hanging indents, 190
hanging punctuation, 169, 182
header cells, 296–297
headlines, 179–180, 224, 247
help features, 4, 6, 27, 378
Help file, 378
Help menu, 27
hidden characters, 36, 104, 188, 272, 

289
HTML files, 360–362
hyperlinks, 359–360

I
.IDMS extension, 280
Illustrator, 256, 342
Illustrator files

adjusting display quality, 261–262
adjusting transparency, 316–317
earlier versions, 342
importing, 275–277, 316–317
layers and, 275–277
transparency flattener presets, 342
vector graphics and, 256

images. See also graphics

applying transparency effects to, 
315

associating with applications, 267
bitmap, 111
cropping, 45, 108
display quality, 261–262
dragging/dropping, 265, 266
feathering, 319–322
full-resolution, 381
grayscale, 307–309
importing. See importing graphics/

images
opening, 267
removing backgrounds, 262–265
resizing, 110–112
resolution, 381
zooming in/out, 96–97

importing graphics/images
with Adobe Bridge, 281–283
alpha channels and, 265–266
identifying images already 

imported, 257–258
importing/colorizing grayscale 

images, 307–309
from other programs, 255
placing graphics on pages, 80–82

importing items
colors, 216–217
graphics. See importing graphics/

images
Illustrator files, 275–277, 316–317
managing links, 256–259
from other programs, 255
Photoshop files, 265–266, 270–271
profiles, 199–200
snippets, 87–88
styles, 247–249
tables, 290
text, 38–39, 80–82, 153–154
text from Word, 38–39, 153–154

indenting paragraphs, 177, 190, 191
InDesign CS5

defaults, 3, 10
described, 1
documentation, 4
fonts included with, 2
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help features, 4, 6, 27, 378
installing, 2
instructional movies, 4
key features, 30–50
learning about, 4, 5
new features, 10
product home page, 5
quick tour, 30–50
resources, 4–5, 27
updates to, 6

InDesign Defaults file, 3, 10
InDesign Help file, 378
InDesign plug-ins, 361, 374
.INDS extension, 280
Ink Manager, 349–350
inset values, 38, 105
installation, 2–3
interactive workspace, 356
interactivity, 352–377. See also online 

documents
animated page transitions, 358–359
animations, 370–371
exporting as Flash, 360–362,  

374–375
exporting as PDF (Interactive), 

362–363
Flash video, 371–373
hyperlinks, 359–360
multi-state objects, 365–369

Isolate Blending option, 310

J
jump line page numbers, 144–145
jump lines, 144–145
jumps, hyperlink, 359–360

K
kerning text, 185–186
key commands, 12, 23, 27
keyboard shortcuts

creating, 224
document magnification, 23
editing, 12
Go To Page, 25
Mac OS and, 23, 24

tools, 12
Knockout Group option, 310

L
LAB color, 209
Last Spread key, 34
layer comps, 270–271
layer overrides, 271
layers

Acrobat, 377–379
background, 98, 271
content, 95, 96, 98
creating, 98
described, 95
Graphics, 96–98, 106–107
hiding/showing, 95, 96
imported Illustrator files, 275–277
imported Photoshop files, 270–271
locking/unlocking, 97–98, 107
moving objects between, 97
multiple, 95
naming, 98
PDF files, 377–379
Text, 96, 100, 107
working with, 95–98

Layers panel, 95–98
layouts, 64, 273
leading grid. See baseline grids
lesson files, 2
lessons, described, 1
letters, spacing, 185–188
Level settings, 310
libraries, object, 277–280
line breaks, 100, 136, 187–188
line numbers, 163
lines

jump, 144–145
orphan, 136
styles, 232

Link Info section, 258, 271
linked items

graphics files, 255–261, 333, 337
hyperlinks, 359–360
imported files, 256–259
information about, 258, 271
managing, 256–259
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linked items (continued)
missing, 254, 277, 332, 333
overset text, 39
reassigning, 260
relinking, 257, 260, 277, 334
revised files, 259–261
status, 261
tables, 290
updates to, 255, 259–261
viewing information about, 258

Links panel, 255–261, 267, 277
Live Preflight feature, 35, 46, 335
Load Swatches command, 217
loaded graphics icon, 45, 81, 109, 276, 

308, 317
loaded snippet icon, 88
loaded text icon, 38, 82, 139, 140
loading styles, 247–249
local formatting, 230, 246, 247
local overrides, 135, 246
lock icon, 107, 119, 307, 311
locked frames, 119

M
Mac OS systems

Application frame, 16
context menus, 26
Finder, 259, 266, 283
fonts, 2
InDesign Defaults file, 3
keyboard shortcut issues, 23, 24
measurement units, 55
monitor calibration, 384
PDF files, 337
viewing files in Finder, 259, 283

magnification commands, 22–24
Make All Settings The Same icon, 105
margins

aligning, 171–172, 182
baseline grids, 171–172
fitting guides to, 58–59
hanging punctuation, 182
Optical Margin Alignment, 182
setting tabs, 188–191
settings, 55–56
specifying, 87

master objects, 70–72
master page icons, 57, 59, 65, 75
master page items, 65, 83–85
master page spreads, 58
master pages, 57–77

adding footers, 61–63
adding guides, 58–59
adding pages, 79
applying to document pages, 75–77
arranging pages, 80
creating, 64–65
creating text frames on, 61–63
deleting pages, 80
described, 57
dragging guides from rulers, 59–60
editing, 62–63
footers, 61–63
multiple, 64–65
options for, 63–64
page numbers, 61–63
parent/child, 64
placeholder frames, 69–70
placeholder frames for graphics, 

67–69
renaming, 63
title placeholder frames, 65–67
working with, 57–75
wrapping text around graphics, 

69–70
master text frames, 72–75
measurement units, 55, 56, 355
menu bar, 11
menus

context, 26–27, 112, 127
customizing, 21, 22, 160
panel, 21
tools with, 12

metadata
captions, 113–114
turning scripts into, 7
viewing, 33

Metadata panel, 33
Microsoft Excel, 290
Microsoft Word

importing tables from, 290
importing text from, 38–39,  

153–154



Adobe InDesign CS5 Classroom i n a B  ook  395

placing text from, 38–39, 153–154
threading text from, 38–39

Mode buttons, 36
monitors

calibration, 378, 384
characterizing, 384
color, 209, 384
view quality, 261–262

MPEG format, 371
multi-state objects, 365–369

N
native files, 270–277
navigation buttons, 356–358, 361
nesting styles, 229–234
NetAverages, 7
New Document dialog box, 56, 143, 

216, 355
Next Style menu, 224
Normal mode, 36, 46, 188
North America Prepress 2 option, 380
North American General Purpose 2 

option, 380
North American Web/Internet option, 

380
numbers

Arabic numerals, 78–79
fractions, 178–179
line, 163
page. See page numbers
Roman numerals, 77–79

O
Object Layer Options dialog box, 271
object libraries, 277–280
objects, 92–131

aligning, 99, 125–126, 366
applying gradients to, 214–216
centering, 125–126
changing opacity of, 311–315
color. See color
converting to buttons, 356–358
deselecting, 44, 47
examples of, 46
grouped. See grouped items

on layers. See layers
managing with libraries, 277–280
master, 70–72
moving, 47
moving between layers, 97
multi-state, 365–369
rotating, 123–124
scaling, 126–127
selecting with Direct Selection tool, 

102–103, 127, 128
selecting with Selection tool, 96, 98
size, 99
snapping, 99
styles, 40, 46–49, 235–240
working with, 46–47
wrapping text around, 46

Omniture SiteCalyst sites, 7
online documents, 355–365

converting print documents to, 
364–365

exporting as Flash files, 360–362, 
374–375

exporting as PDF files, 362–363
exporting print files as, 364–365
hyperlinks, 359–360
navigation buttons, 356–358
page transitions, 358–359
setting up, 355–356

opacity
changing in objects, 311–315
settings, 310
text, 318

OpenType fonts, 175, 176–178
Optical Margin Alignment, 182
output. See also exporting items

packaging files, 152, 334–337
PDF proofs, 337–339
preflighting files, 35, 333–334, 335

overset cells, 303
overset text, 35, 39, 46, 138–142, 333

P
packaging files, 152, 334–337
page buttons, 24–25, 356–358
Page Down key, 34
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page icons, 75–77
Page Number character, 144
page numbers

Arabic numerals, 78–79
automatic, 77–78
changing numbering scheme, 

77–79
facing pages, 34
jump lines, 144–145
master pages, 61–63
navigating, 16, 34
options for, 57
Roman numerals, 77–79
sections, 57, 77–79

page transitions, 358–359
Page Up key, 34
pages. See also documents

adding to documents, 79
adding while flowing text, 143
applying masters to, 75–77
arranging sequence, 80
centering spreads, 34
custom settings, 55–56
deleting, 80
facing, 34, 55, 94, 143, 355
first, 24, 25
fitting in window, 13, 15, 23, 97
Go To Page command, 25
last, 24, 25
margins. See margins
master. See master pages
navigating, 16, 24–26, 34, 36
number of, 55
overriding master page items on, 

83–85
placing text/graphics on, 80–82
positioning graphics on, 80–82
previewing, 342–343

“pushing” with Hand tool, 25–26
recto, 56
size, 55, 85–88
specifying number of, 55, 56, 355
spreads. See spreads
turning, 24–25
verso, 56
viewing, 33–34

Pages panel
expanding/collapsing, 17–19
turning pages, 24–25
viewing documents, 33–34

panel menus, 21
Panel Options dialog box, 75–77
panels. See also windows; specific 

panels
customizing, 19–21
default, 11
docked, 11–19
expanding/collapsing, 17–19, 21
floating, 11, 14, 19, 20, 21
grouping/ungrouping, 19–21
hidden, 18
opening/closing, 17, 18
rearranging, 19–21
removing from dock, 19
resizing, 21
stacking, 20
working with, 17–21

Pantone Matching System (PMS), 340
paper color, 203
Paragraph Composer, 187–188
Paragraph Formatting Controls, 63, 66
paragraph styles

applying, 40–41, 100, 225–226
creating, 223–225
described, 40
local overrides, 135
nesting character styles in, 229–235

paragraphs
aligning, 181–182
applying rule above, 192–193
density, 187
formatting, 63, 66
indenting, 177, 190, 191
line breaks, 100, 136, 187–188
selecting, 100
spacing between, 173–174
styles. See paragraph styles

parent masters, 64
pasteboard, 11, 15, 46, 59, 67, 88
Pathfinder, 119
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paths
clipping, 262–265, 269–270, 275
editing, 275
Photoshop files, 267–270

PDF files
Acrobat layers, 377–379
considerations, 332
creating PDF proofs, 337–339
exporting InDesign files as,  

337–339, 362–363
Flash video and, 371
interactive, 353, 362–363, 365, 370, 

377
presets, 337
transparency flattener presets, 342

Pen tool, 114
photographs. See images
Photoshop alpha channels, 267–270
Photoshop files

applying transparency to, 315
importing, 265–266, 270–271
paths, 267–270

Place command, 38, 81–82, 108,  
109, 153

Place dialog box, 38, 44, 137
placeholder frames, 65–67

accidental removal of, 83
adding for graphics, 67–69
adding for text, 65–67
applying text wraps to, 69–70
changing fill color of, 85
master pages, 69–70
selecting, 83
threaded, 82

placeholders, title, 65–67
plug-ins, 361, 374
PMS (Pantone Matching System), 340
Polygon Frame tool, 119
Polygon tool, 119–121, 129–130
polygons, 119–121, 129–130
PostScript files, 342, 343, 346, 348
PostScript fonts, 177
preferences, default, 3
preflight errors, 35, 199, 200, 333, 335
Preflight panel, 35, 199–200, 333, 335

preflight profiles, 35, 199–200, 335
preflighting, 35, 333–334, 335
prerequisites, 1
Presentation mode, 36
presets

color settings, 378
custom page settings, 55–56
described, 55
flattener, 342, 346
PDF, 337
print, 346–347, 350

Preview mode, 36, 128
preview thumbnails, 33, 281
previews

color, 209
documents, 36
Dynamic Preview, 111
effects, 20, 21, 320, 324
graphics, 45
hiding nonprinting elements, 36, 88
images, 275–276
pages, 342–343
separations, 339–340
spreads, 88
styles, 49, 233, 236, 246
transparency flattener, 340–342
web pages, 7

Print dialog box, 342, 343–348
print documents, exporting for online 

use, 364–365
printers

choosing, 343
downloading fonts to, 348
presets, 346–347, 350

printing
color, 199–200, 209
fonts and, 346, 348
graphics, 347
Ink Manager, 349–350
laser/inkjet proofs, 342, 343–348
requirements for, 199–200
resolution, 337, 342, 346–347

process colors, 209
production rules. See profiles
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profiles
default, 35
described, 35
importing, 199–200
preflight, 35, 199–200, 335
using, 35, 199–200
warnings, 380

proof colors, 382–383
Proof Colors command, 382–383
proofs, printing, 342, 343–348
.psd files. See Photoshop files
pull quotes, 175–176, 182
punctuation, 44, 169, 176, 182

Q
quality, display, 261–262
quality checks, 333
QuickTime video, 371
quotes, pull, 175–176, 182

R
Rectangle Frame tool, 67, 107,  

118, 119
Rectangle tool, 67
recto pages, 56
reference point locator, 62, 66
Relink button, 257, 260, 277, 334
Reset Advanced command, 10
resolution

bitmap images and, 111
for flattening, 342
graphics, 108, 261
image, 381
printing, 337, 342, 346–347

resource files, 2
resources, 4–5, 27
RGB color, 209, 355
RGB color space, 355
RGB graphics, 199, 334, 346
rich documents. See interactivity
Roman numerals, 77–79
rotation

graphics, 123–124
multiple objects, 126
objects, 123–124

spreads, 84
text frames, 65–67

rows. See also tables
adding/deleting, 291
borders, 292–293
cell style for, 242
colors, 243–244
fills, 292–293
header, 296–297
selecting, 291
separators, 289
size, 294–295
tables, 296–297

rulers
dragging guides from, 59–60, 68
working with tabs, 189–191

rules, 192–193

S
satin effect, 319
saving documents, 10, 33, 35
Scale tool, 102
scaling

constraining proportions, 124
graphics, 45
objects, 126–127
text, 102

scripts, turning into metadata, 7
scroll bars, 34
Search box, 27
Search menu, 155, 156, 158
search/replace function, 154–157.  

See also finding items
sections, 57, 77–79
Select Content button, 127
Selection tool

cropping with, 45, 108
described, 44
displaying context menus, 26
editing text attributes, 61
selecting frames, 39
selecting graphics, 46, 98
selecting objects with, 96, 98
selecting text frames, 39, 49
selecting text in threaded frames, 

40
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selecting text with, 14, 66, 104
switching to/from Direct Selection 

tool, 12, 103, 110, 115
working with graphics, 44, 45
zooming with, 24

semi-autoflow feature, 139
separations

color, 209, 339–340, 346, 349–350
previewing, 339–340

shadows, 238–239, 319, 322–323
shapes

compound, 118–119
frames, 114–116, 118–122
graphics frames, 114–116, 118–122
polygons, 119–121, 129–130
rounded corners, 121–122

Shift key, 82, 111, 112
shortcuts, tools, 12
Single-Line Composer, 187–188
SiteCatalyst NetAverages, 7
slug area, 36, 343
Slug mode, 36
Smart Dimensions, 99
Smart Guides, 99, 116–117, 120, 278
Smart Spacing, 99
Smart Text Reflow feature, 82, 143
Snap To Guides option, 67
snapping to guides, 67, 99, 101
snippets, 87–88, 280
spacing

even spacing with Smart Guides, 99
between frames, 110, 112–113
between letters, 185–188
between paragraphs, 173–174
Smart Spacing, 99
vertical, 171–174
between words, 185–188

special characters, 106, 144, 154, 
177–179

spelling checker, 157–161, 163
spot colors, 209, 210, 347, 349
spreads

centering, 34, 58
facing-page, 34, 94, 143

fitting in window, 85, 101
rotating, 84
viewing, 88

stories, 40, 157
Story, 7
Story Editor, 163–165

“straddle head,” 179–180
Stroke/Fill toggle, 202
strokes

adding to text, 184
changing, 47
color, 46, 47
dashed, 204–205
weight, 46, 47

styles, 220–250. See also formatting
applying, 40–41, 100, 225–226
cells, 240–243, 299–301
characters, 40, 41–44, 226–235
creating, 42–44, 48
globally updating, 245–247
importing, 247–249
line, 232
loading from other documents, 

247–249
nesting, 229–234
objects, 40, 46–49, 235–240
overrides, 246
overview, 40
paragraphs. See paragraph styles
previewing, 49, 233, 236, 246
tables, 240, 243–245, 299–301
text, 37, 40–44
updating, 224, 237, 239, 240,  

245–247
working with, 40–44

subsampling, 346, 347
swatches

color, 128, 200–202
gradient, 205–207, 213–214
loading, 217
tints, 208, 212–213

Swatches panel, 200–217
SWF (Flash) files, 360–362, 371
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T
tab leaders, 188–189
table columns. See also columns

resizing, 294–295
selecting, 291
separators, 289

tables, 286–303
adding graphics to, 297–298
cells. See cells
columns. See table columns
converting text to, 289
described, 289
Excel, 290
formatting, 291–295
headers/footers, 296–297
importing, 290
links to, 290
rows. See rows
selecting entire table, 292
selecting text in, 289
styles, 240, 243–245, 299–301
Word, 290

tabs, setting, 188–191
testing web pages, 7
text. See also fonts; text frames; 

typography; words
adding placeholder frames for, 

65–67
adding strokes to, 184
adding to frames, 37–39
aligning. See aligning text
autoflow, 140–141
centering, 66, 105–106
changing, 154–155, 157
characters. See characters
color, 85, 210–213
converting to tables, 289
copying, 162
deselecting, 41
dragging/dropping, 162, 163
drop caps, 173–175, 184–185, 232
drop shadows, 238–239, 322–323
entering, 152–153
finding/changing, 154–155, 157

finding/changing formatting,  
156–157

fitting to frames, 101
flowing. See text flows
fonts, 37
formatting. See formatting; styles
glyphs, 175, 176–179, 184, 185, 348
graphics, 80–82
hanging punctuation, 182
hidden characters, 36, 104, 188,  

272, 289
importing, 38–39, 80–82, 153–154
in InDesign, 37
kerning, 185–186
moving with drag/drop, 162
opacity, 318
overset, 35, 39, 46, 138–142, 333
paragraphs. See paragraphs
placeholder frames for, 65–67
placing, 80–82
placing into text frames, 38–39, 

153–154
pull quotes, 182
replacing, 154–157
scaling, 102
selecting, 14, 37, 40, 66, 104
size, 37, 62
small caps, 156
spacing. See spacing
special characters, 106, 144, 154, 

177–179
spell checking, 157–161, 163
styles. See styles
threading. See threaded frames; 

threading text
tracking, 136, 185–186
tracking changes to, 164–165
transparency, 318
typing/styling, 37–38
vertical spacing, 171–174
words. See words
wrapping around graphics, 69–70, 

116–118
wrapping around objects, 46

Text Fill box, 85
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text flows, 132–146. See also threaded 
frames

adding pages during, 143
adjusting within frames, 141
automatic, 140–141
into existing frames, 38–39,  

135–137
manual, 137–138
with semi-autoflow, 139
Smart Text Reflow feature, 82, 143

text frames, 100–106. See also frames
adding text to, 37–39
adjusting text inset, 103–104
changing number of columns, 104
creating, 37, 38–39, 100–102
creating columns with, 137
creating on master page, 61–63
creating with Type tool, 61–62, 100
described, 37
deselecting, 62
fitting text to, 101
flowing text in. See text flows
importing text into, 38–39, 80–82
master, 72–75
options for, 38, 104, 105–106
placing text into, 38–39, 153–154
removing, 142
reshaping, 102–103, 114–116, 

118–122
resizing, 39, 100–102
selecting, 39, 49
specifying inset value, 38
threaded. See threaded frames
vertically aligning text in, 105–106

Text layer, 96, 100, 107
text threads. See threaded frames
text wraps

graphics frames, 273–274
master page placeholder frames, 

69–70
objects, 46

threaded frames. See also text flows
creating automatically, 82, 141–143
creating columns via, 137
creating within columns, 38–39
described, 38

pre-threading text frames, 141
process for, 38–39, 82
selecting text in, 40
viewing, 75

threading text
automatically, 82, 141–143
manually, 137–138
process for, 38–39, 82

thumbnails, 33, 281
tints, 208, 212–213
titles, placeholders, 65–67
tool tips, 12, 13
tools, 11–13
Tools panel, 11–13
tracking, 136, 185–186
tracking text changes, 164–165
Transform panel, 59, 60
transparency, 314–328

applying to images, 315
effects, 319–326
EPS images, 313–314
flattening, 340–342
gradients and, 320–322
Illustrator files, 316–317
Photoshop files, 315
settings, 309–314
text, 318

transparency blend space, 355
transparent backgrounds, 265, 275
tutorials, 4
type styles, 175–179. See also fonts
Type tool

adding text with, 37
creating text frame, 61–62, 100
displaying context menu, 26
displaying Hand tool, 25
drawing frames with, 61
loading with multiple files, 137
placing content into table cells, 

297–298
placing text into text frames,  

153–154
selecting rows/columns, 291
selecting text with, 14, 40–41

typesetters, 44
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typography, 168–194. See also fonts; 
text

changing type style, 175–179
drop caps, 173–175, 184–185, 232
glyphs, 175, 176–179, 184, 185, 348
hanging punctuation, 182
Paragraph Composer, 187–188
Single-Line Composer, 187–188
special characters, 106, 144, 154, 

177–179
vertical spacing, 171–174

U
Undo feature, 82, 161, 202, 295, 325
updates, checking for, 6

V
vector graphics, 256
verso pages, 56
videos

Flash, 371–373
how-to, 4

view commands, 22–23
view modes, 36
view quality, 261–262

W
web browsers, 7, 361, 374
web pages, 7
websites

Adobe Authorized Training  
Centers, 5

Adobe certification program, 5
Adobe Online Forums, 5
Adobe Reader, 338
compatibility testing, 7
Flash Player, 374
hyperlinks, 359–360
InDesign product home page, 5
InDesign training resources, 5

windows. See also panels
consolidating, 17
document, 11, 15–17
fitting pages in, 13, 15, 23, 97

fitting spreads in, 101
managing, 16
repositioning, 17
resizing, 16

Windows systems
context menus, 26
Explorer, 259, 266, 283
fonts, 2
InDesign Defaults file, 3
measurement units, 55
monitor calibration, 384
PDF files, 337
viewing files in Explorer, 259, 283

Word. See Microsoft Word
word processors, 38
words. See also text

checking spelling of, 157–161, 163
copying, 162
selecting, 37
spacing, 185–188

workflows, 7, 200, 346, 378
workspaces, 8–28

advanced, 22
components, 9, 10–17
creating, 22
customizing, 10, 22
default, 22
deleting, 22
interactive, 356
resetting, 10
types of, 22

Z
zoom controls, 22–24
Zoom Level box, 22–23
Zoom Level menu, 22–23
Zoom tool, 16, 23–24, 85, 96–97, 100
Zoom tool icon, 23–24
zooming in/out, 16, 22–24, 96–97, 

100
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