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Th e Bridge application ships with 
Photoshop and is aptly named because 
it serves as a bridge to programs in 
the Adobe Creative Suite. In Chapter 1, you 
learned how to use Bridge to synchronize the color set-
tings for your Creative Suite programs. With its large 
thumbnail previews of fi les from Adobe Creative Suite 
applications, Bridge is the best vehicle for opening 
fi les, and it off ers a host of other useful features. 

Th is chapter begins with instructions for download-
ing photos from a digital camera. Following that, you 
will use Bridge to preview, examine, label, rate, sort, 
and fi lter your fi le thumbnails; customize the Bridge 
workspace; organize thumbnails into collections and 
collapsible stacks; search for, move, copy, and assign 
keywords to fi les; and open fi les into Photoshop. You 
will also use Mini Bridge, a panel that lets you access 
the Bridge features in Photoshop. Th ere’s a lot to learn 
in this comprehensive chapter  — progress through it 
at your own pace.

Launching Adobe Bridge
To launch Adobe Bridge:

To open the Adobe Bridge window, do one of the 
following:

In Windows or in the Mac OS, on the Application 
bar in Photoshop, click the Launch Bridge 
button   (Ctrl-Alt-O/Cmd-Option-O).A
In Windows, click the Start button, choose All 
Programs, then click Adobe Bridge CS5.

In the Mac OS, double-click the Adobe Bridge CS5 
application icon  or click the Bridge icon  on 
the Dock.

 ➤ Th ere is a Bridge feature that lets it launch auto-
matically at startup and stay in the background 
in stealth mode. We suggest that beginning users 
turn this feature off  by going to the Edit/Adobe 
Bridge CS5 > Preferences dialog for Bridge (Ctrl-K/
Cmd-K), Advanced panel, and unchecking Start 
Bridge at Login.

A On the Application bar in Photoshop, click 
the Launch Bridge button to launch Bridge 
(or to switch to Bridge if it’s already running).
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Downloading photos from a camera
When you use a digital camera, your photos are 
stored on a removable memory card — most likely 
a CompactFlash (CF) or Secure Digital (SD) card. 
Rather than having to tether your camera directly to 
a computer, you can remove the memory card and 
insert it into a card reader device, then download 
your photos from the card reader to your computer 
via a USB cable or Firewire cable, depending on 
which connection your camera supports (Firewire 
is the faster of the two). 

When you start downloading images from a 
camera, your system’s default application or dialog 
for acquiring images may launch automatically. 
Instead of using the system dialog, we recommend 
using the Photo Downloader application that is 
included with Bridge. Instructions are provided here.

To download photos via a card reader and 
Photo Downloader: 
1. Take the card out of your camera and insert it 

into the appropriate slot in the card reader.

2. Plug the card reader into your computer. If the 
default system application for acquiring photos 
launches, exit/quit it. 

3. Launch Bridge, then click the Get Photos from 
Camera button  at the top of the Bridge 
window. Th e Photo Downloader dialog opens.A 
If an alert dialog appears and you want to make 
Photo Downloader the default capture applica-
tion, click Yes (as we do); if not, click No.

4. From the Get Photos From menu in the Source 
area, select your card reader.

5. In the Import Settings area, do the following: 

To change the save location, click Browse/
Choose, then navigate to the desired folder. 
Click OK/Choose again to assign that folder and 
return to the Photo Downloader dialog. 

To create a new subfolder within the folder 
you just selected, choose a naming convention 
from the Create Subfolder(s) menu, or choose 
Custom Name and enter a folder name (or 
choose None for no new subfolder).

Optional: To assign your digital images recogniz-
able names and shorter sequential numbers in 
lieu of the long default number, choose a Custom 
Name option from the Rename Files menu, then 
enter a name and a starting number. A sample of 
your entries displays in the Example fi eld.  A Th is is the Standard dialog of the Photo Downloader.

Check Open Adobe Bridge to have the photos 
display in Bridge when the download is 
completed.

Keep the Preserve Current Filename in XMP, 
Convert to DNG, and Delete Original Files 
options unchecked.

We recommend that you check Save Copies To 
then click Browse/Choose to send copies of your 
photos to a designated folder on an external hard 
drive, as a backup.
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6. If you want to download select photos (instead 
of the whole batch) from your memory card, 
click Advanced Dialog to display the larger 
Advanced dialog.A Below the thumbnail 
window, click UnCheck All, then check the box 
below each photo to be downloaded. Or click, 
then Shift-click a sequence of photos, then 
check the box for one of them; a check mark 
will appear below each selected photo.

Optional: In the Apply Metadata area, enter 
Creator and Copyright info to be added to 
the metadata of all downloaded photos. Th is 
data will display in Bridge.

➤  To switch back to the smaller Standard 
dialog at any time, click Standard Dialog.

7. Click Get Photos to start the downloading 
process. When the downloading is fi nished, 
the Photo Downloader dialog is dismissed 
automatically. If you checked the Open Adobe 
Bridge option, your photos will display in a new 
window in Bridge. Don’t worry about preview-
ing or opening them just yet. We’ll step you 
through that process later.

8. Now that you’re done using the Photo 
Downloader, you should insert a blank DVD 
and burn the copies of your photo fi les to 
the DVD as a permanent backup copy. In the 
Mac OS, you can do this via drag-and-drop in 
the Finder. If you need to learn how to copy 
fi les to a DVD, consult the Help fi les for your 
operating system.

A Th is Advanced dialog of the Photo Downloader contains the same options as the Standard dialog, plus metadata features 
and an area for checking which photos are to be downloaded.

Check the box to 
select a photo for 

downloading
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Features of the Bridge window
First, we’ll identify the main sections of the Bridge 
window, starting from the top (A, next page). Th e 
two rows of buttons and menus running across 
the top of the window are jointly referred to as the 
toolbar.  Th e second row of the toolbar is also called 
the Path bar. 

In the Essentials workspace, the main window is 
divided into three panes: a large pane in the center 
and a vertical pane on either side. Each pane con-
tains one or more panels, which are accessed via 
tabs: Favorites, Folders, Filter, Collections, Export, 
Content, Preview, Metadata, and Keywords. Panels 
in the side panes let you manage fi les, fi lter the 
display of thumbnails, and display fi le data; the 
large central panel displays fi le thumbnails. At 
the bottom of the Bridge window are controls 
for changing the thumbnail size and format. (To 
customize the Bridge workspace, see pages 34–35 
and 41–43.)

We’ll explore the toolbar features and most of 
the panels in depth in this chapter, but for the 
moment, here is a brief description of the panels:

Th e Favorites panel displays a list of folders that 
you’ve designated as favorites, for quick access. See 
page 36.

Th e Folders panel contains a scrolling window with 
a hierarchical listing of all the top-level and nested 
folders on your hard drive. See page 36.

Th e Filter panel lists data specifi c to fi les in the 
current folder, such as their label, star rating, fi le 
type, date created, and date modifi ed. By clicking 
various listings in the Filter panel on or off , you 
can quickly control which fi les from the current 
folder display in the Content panel. To expand 
or collapse a category, click the arrowhead. See 
page 45.

Th e Collections panel displays the names (and 
folder icons) of collections, which are user-created 
groups of image thumbnails. Using the collection 
features, you can organize and access your fi le 
thumbnails without relocating the actual fi les. See 
pages 52–53.

Th e Content panel displays image thumbnails (and 
optional thumbnails for nested folders) within the 

currently selected folder. In the lower right corner 
of the Bridge window, you can click a View Content 
button to control whether, and in what format, 
metadata pertaining to the current fi les displays 
in the Content panel (see page 42). For any view 
type, you can change the thumbnail size via the 
Th umbnails slider. Th e Content panel is used and 
illustrated throughout this chapter.

Th e Preview panel displays a large preview of the 
image (or folder) thumbnail that you have selected 
in the Content panel. If the thumbnail for a video 
or PDF fi le is selected, a controller for playing the 
video or for viewing the pages displays in this 
panel. Two or more selected image thumbnails can 
be previewed in this panel, for quick comparison, 
and it has a loupe mechanism that you can use to 
magnify the details of the previewed image. See 
pages 36–38.

Detailed information about the currently selected 
fi le displays in two locations in the Metadata 
panel: a quick summary in the placard at the top 
(see the sidebar on page 36) and detailed listings 
within the categories below. Th e File Properties cat-
egory, for example, lists the fi le name, format, date 
created, date modifi ed, etc. To expand or collapse a 
category, click the arrowhead. You can use the IPTC 
Core category in the Metadata panel to attach cre-
ator, description, copyright, and other information 
to the currently selected fi le (see the sidebar on 
page 54). When the thumbnail for a digital photo is 
selected, the Camera Data (EXIF) category displays 
the camera settings that were used to capture the 
photo. If the photo was edited in Camera Raw, the 
panel will have a Camera Raw category in which 
those settings will be listed.

Use the Keywords panel to assign one or more 
descriptive subkeywords to your images, such as 
an event, name, or location, so they can be located 
more quickly (see page 55). You can run a search to 
fi nd image thumbnails based on keyword criteria, 
or display images by checking keywords in the 
Filter panel (see page 45).

Note: Th e Export and Inspector panels aren’t 
covered in this book.
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Display thumbnails 
in Descending Order/

Ascending Order

Rotate 
selected 

thumbnails

Open 
Recent 

File 
menu

Create 
New 

Folder

Delete 
Item

Browse Quickly 
by Preferring 

Embedded Images

Sort 
menu

Options for 
Th umbnail 

Quality and 
Preview 

Generation menu

Filter Items 
by Rating 

menu

A You’ll learn the function of the Bridge features throughout this chapter.

For navigation controls on 
the toolbar, see page 36.

Workspace 
menu

Get Photos 
from Camera

Return to last 
Adobe Creative 

Suite application ★

Open in 
Camera Raw

Output menu 
(Web or PDF)

Refi ne menu 
(Review Mode, 
Batch Rename, 

File Info)

Name of 
currently 
displayed 

folder

Th umbnail 
Size slider

Path bar

Workspace 
switcher

View 
Content 
as List

View 
Content as 
Th umbnails

View Content as Details

Lock Th umbnail 
Grid
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Press the shortcut for one of the fi rst six 
workspaces on the switcher (as listed on the 
Workspace menu): Ctrl-F1/Cmd-F1 through 
Ctrl-F6/Cmd-F6. Th e shortcuts are assigned 
automatically to the fi rst six workspaces on the 
switcher, according to their current order from 
left to right.

 ➤ To change the order of workspaces on the 
switcher, drag any name to the left or right.

 ➤ To learn how to resize the thumbnails in the 
Content panel, see page 41.

Choosing a workspace for Bridge
To reconfi gure the Bridge window quickly, choose 
one of the predefi ned workspaces. (To create and 
save custom workspaces, see pages 41–43.)

To choose a workspace for Bridge: 
Do one of the following:

On the upper toolbar, click Essentials, 
Filmstrip, Metadata (List View for the thumb-
nails), Output, Keywords, Preview, Light 
Table, Folders, or a custom workspace.A (To 
display more workspace names, pull the gripper 
bar to the left. )

From the Workspace menu on the workspace 
switcher, choose a workspace B–C (and A–C, 
next page).

C Th e Filmstrip workspace features a large preview of the currently selected thumbnail(s).

A Click a workspace name 
on the workspace switcher… 

B …or choose a workspace name 
from the Workspace menu

To reveal more workspace names, 
drag the gripper bar to the left.
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A In the Essentials workspace, 
all the panels are showing.

C In the Light Table work-
space, the Content panel 
occupies the entire Bridge 
window. Use this workspace 
when you need to view a 
large number of thumbnails.

B In the Preview workspace, 
the Metadata and Keywords 
panels are hidden to make 
room for a larger preview, 
and the thumbnails display 
in a vertical format (the 
opposite arrangement from 
the Filmstrip workspace).
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Previewing images in Bridge
To add a folder to the Favorites panel:

Do either of the following:

Drag a folder icon from the Content panel or the 
Explorer/Finder into the Favorites panel (the 
pointer will be a plus sign).

Right-click a folder in the Folders or Content 
panel and choose Add to Favorites. 

 ➤ Via check boxes in the Favorite Items area of 
Edit/Adobe Bridge CS5 > Preferences > General, 
you can control which system folders appear in 
the Favorites panel. 

 ➤ To remove a folder from the Favorites list, 
right-click it and choose Remove from Favorites.

To display and select images in Bridge: 
1. Do any of the following:

In the Folders panel, navigate to a folder. You 
can use the scroll arrows, and you can expand or 
collapse any folder by clicking its arrowhead. 

Display the contents of a folder by clicking its 
icon in the Folders panel or by double-clicking 
its thumbnail in the Content panel. Note: For 
folder icons thumbnails to display in the Content 
panel, View > Show Folders must be checked.

Click the Go Back button  on the toolbar A to 
step back through the last folders viewed, or the 
Go Forward button  to reverse those steps.

Click a folder name in the Favorites panel.

From the Go to Parent or Favorites menu  
on the toolbar, choose a parent or favorites 
folder. 

Click a folder name on the Path bar (Window > 
Path Bar).

From one of the menus  on the Path bar, 
choose a folder. If another submenu displays, 
click yet another folder; repeat until you reach 
the desired folder.

➤ To display thumbnails for images in all the 
nested subfolders inside the current folder, 
choose Show Items from Subfolders from its 
menu.  To restore the normal view, click the 
Cancel button  on the Path bar.

2. In the Content panel, click an image thumb-
nail. A colored border appears around it, and 
data about the fi le is listed in the Metadata 
panel. An enlarged preview of the image also 
displays in the Preview panel, if that panel is 
showing. Or to select multiple images, Ctrl-
click/Cmd-click nonconsecutive thumbnails 
(A, next page); or click the fi rst thumbnail in 
a series of consecutive thumbnails, then Shift-
click the last one you want to select.

 ➤ A number in the upper left corner of an image 
thumbnail indicates that it’s in a group, called 
a stack. To display all the image thumbnails in 
a stack, click the number. To collapse the stack, 
click the number again (see page 48). 

 ➤ When an image thumbnail is selected, you can 
cycle through other thumbnails in the current 
folder by pressing an arrow key. To quickly 
locate and select a particular thumbnail, start 
typing the fi le name.

Go 
Back

Go 
Forward

Go to Parent 
or Favorites

Reveal Recent File or 
Go to Recent Folder

A Th ese are the navigation controls in Bridge.

Path 
bar

 Aperture

Metering mode

White balance 

ISO (Duh!)
Th e left side of the Metadata placard lists settings that were 
used to shoot the currently selected photo. Th e icons and 
data vary depending on the camera settings and model.

 Shutter speed Exposure compensation (bias)

Metadata panel menu

Th e right side of the 
placard lists the pixel 
dimensions, size, reso-
lution, assigned color 
profi le, and color mode 
of the current fi le.

THE METADATA PLACARD
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You can control whether thumbnails and the preview 
render quickly but at low resolution, or slower and 
color-managed at high resolution.

To choose quality options for the 
thumbnails and previews: 

From the Options for Th umbnail Quality and 
Preview Generation menu  on the Bridge 
toolbar, choose a preference for the thumbnail 
quality: 

Prefer Embedded (Faster) displays low-
resolution thumbnails and is useful when you 
need to display many images quickly.

 High Quality on Demand displays high-
resolution, color-managed thumbnails and pre-
views for selected thumbnails (generated from 
the source fi les) and low-resolution previews 
for unselected ones. Th is is a good compromise 
between the two other options.

 Always High Quality, the default setting, dis-
plays high-resolution thumbnails and previews, 
whether the thumbnails are selected or not. 
Rendering is the slowest with this option.

 ➤ For lower quality but faster previewing, click the 
Browse Quickly by Preferring Embedded Images 
button   on the Bridge Path bar; this enables 
the Prefer Embedded (Faster) option. Click the 
button again to return to the current setting on 
the Options for Th umbnail Quality and Preview 
Generation menu.

 ➤ Th e Generate 100% Previews option saves 
actual-size JPEG versions of thumbnails to disk 
so Bridge can generate higher-quality previews 
when the loupe is used or when images are dis-
played at 100% view in the Full Screen Preview 
or in Slideshow mode. Since this option uses 
a lot of disk space, we recommend keeping it 
unchecked.

A  Ctrl-click/Cmd-click to select multiple consecutive or nonconsecutive image thumbnails.
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To compare two or more image previews: 
1. In Bridge, click or choose the Filmstrip or 

Preview workspace. 

2. In the Content panel, Ctrl-click/Cmd-click up 
to nine thumbnails.A Large versions of those 
thumbnails will display in the Preview panel. 

3. Optional: Ctrl-click/Cmd-click an unselected 
thumbnail in the Content panel to add it to the 
Preview panel, or do the same for a selected 
thumbnail to remove it from the Preview panel.

To display a full-screen image preview: 
1. Press the Spacebar to display a full-screen pre-

view of the currently selected thumbnail and 
hide the Bridge window temporarily. 

2. To zoom in or out, press + or – or use the scroll 
wheel on your mouse (you can drag the magni-
fi ed preview). If desired, press the right arrow 
key to cycle through other thumbnails in the 
same folder. 

3. To redisplay the Bridge window, press the 
Spacebar or Esc.

To inspect image details with an onscreen 
loupe:
1. To make the loupe appear, click an image in the 

Preview panel or click the frontmost image in 
Review mode (see the next page).B 

Note: If the loupe doesn’t appear, it’s because 
the Ctrl-Click/Cmd-Click Opens the Loupe When
Previewing or Reviewing option is checked in 
Edit/Adobe Bridge CS5 > Preferences > General 
(for Bridge). If this is the case, Ctrl-click/
Cmd-click the image to make the loupe appear.

2. Click the area to be examined. By default, pixels 
display in the loupe at 100% view (the zoom 
level is listed below the preview). Press + to 
zoom in on the loupe display (up to 800%) or 
press – to zoom out, or use the scroll wheel on 
your mouse. To examine a diff erent area, click 
that area or drag the loupe to it. 

3. Optional: If you’re previewing two images using 
two loupes, you can Ctrl-drag/Cmd-drag either 
loupe to move them simultaneously.

4. Click the loupe to remove it. 

A We Ctrl/Cmd clicked two image thumbnails to display them in the Preview panel, then clicked a preview to display the loupe.

B You can inspect 
small details in 

a preview by 
using the loupe.
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When selected thumbnails are put into Review 
mode, the Bridge window is hidden to make room 
for a very large preview on a black background, and 
you can cycle through the images as if they’re on 
a carousel.

To preview images in Review mode:
1. Do one of the following:

Open a folder of images.

Alt-click/Option-click a thumbnail stack.

Select fi ve or more image thumbnails 
(Ctrl/Cmd or Shift-click them).

2. Press Ctrl-B/Cmd-B (or from the Refi ne menu 
 at the top of the Bridge window, choose 

Review Mode). Th e Bridge window is hidden 
temporarily, and the images display on a black 
background.A

3. To rotate the carousel, do any of the following:

Drag any image preview to the left or right.

Click one of the smaller previews to bring it to 
the forefront. 

Click (and keep clicking) the Go Forward  or 
Go Backward  button in the lower left corner, 
or press the left or right arrow key.

4. To examine the frontmost (enlarged) image 
with a loupe, click it. Drag the loupe to move it. 
Click the loupe again to remove it.

5. To rate the frontmost thumbnail, right-click 
it and choose a star rating or a label from the 
context menu. To view a list of keyboard short-
cuts onscreen, press H.

6. To take the frontmost image out of the 
carousel, click the down-pointing arrow  in 
the lower left corner, or drag the image to the 
bottom of your screen. Th is won’t delete the 
actual fi le.

 ➤ You can pare down a selection of images 
this way before grouping them as a stack 
(see pages 48–49) or as a collection (see 
pages 52–53).

7. To exit Review mode, press Esc or click the  
in the lower right corner.

8. Click any image thumbnail to deselect the rest.

A We Ctrl/Cmd clicked seven image thumbnails, then pressed Ctrl-B/Cmd-B to view them in Review mode.
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Opening fi les from Bridge
You can open as many fi les into Photoshop as the 
currently available RAM and scratch disk space on 
your computer allow.

Note: To open a raw, JPEG, or TIFF digital photo 
into Camera Raw (to apply corrections before open-
ing the fi les into Photoshop), see pages 62–63.

To open fi les from Bridge into Photoshop: 
1. In the Content panel, display the thumbnail for 

the image(s) to be opened.

2. Do either of the following:

Double-click an image thumbnail.

Click an image thumbnail or select multiple 
thumbnails, then double-click one of them or 
press Ctrl-O/Cmd-O. 

Photoshop will launch, if it isn’t already run-
ning, and the image(s) will appear onscreen. 

If any alert dialogs appear, see page 58.

 ➤ If a photo has been opened in Camera Raw 
and settings were applied to it in that dialog, 
the  icon displays in the top right corner of 
its thumbnail. If you’re confi dent about the 
photo’s current Camera Raw settings and are 
ready to open it into Photoshop, Shift-double-
click it.

 ➤ To locate a fi le in Explorer/Finder, right-click 
its thumbnail in Bridge and choose Reveal in 
Explorer/Reveal in Finder from the context 
menu. Th e folder that the fi le resides in will 
open in a window in Explorer/Finder and the 
fi le icon will be selected. 

 ➤ By default, the Bridge window stays open after 
you use it to open a fi le. To minimize/close 
the Bridge window as you open a fi le, hold 
down Alt/Option while double-clicking the fi le 
thumbnail. 

 ➤ To open an image into Photoshop from Review 
mode, right-click it and choose Open from the 
context menu.

GETTING TO PHOTOSHOP QUICKLY
If Photoshop was the last Creative Suite application 
open, you can go to it quickly from Bridge by click-
ing the Return to Adobe Photoshop button  on the 
toolbar.★ Photoshop will launch, if it isn’t already 
running.

ALAS, THE POOR OPEN COMMAND
➤ With Bridge now the best vehicle for opening 
fi les, the Open command is relegated to this sidebar. 
To use the Open command in Photoshop, choose 
File > Open (Ctrl-O/Cmd-O). In Windows, choose Files 
of Type: All Formats; in the Mac OS, choose Enable: 
All Readable Documents. Locate and click the desired 
fi le name, then click Open. 

➤ Another way to open a fi le is by double-clicking 
its fi le icon in Explorer/Finder. Photoshop will also be 
launched, if it’s not already running.

To reopen a recently opened fi le:
To reopen a fi le that was recently opened and 
then closed, choose the fi le name in one of 
these locations:

In Bridge, choose from the Open Recent File 
menu on the right side of the Path bar.

In Bridge or Photoshop, choose from the File > 
Open Recent submenu.

In Bridge, from the Reveal Recent File or Go 
to Recent Folder menu, choose Adobe 
Photoshop > Recent Adobe Photoshop Files, 
then click the thumbnail for a fi le to open it. 
To redisplay an “actual” folder when you return 
to Bridge, click the Go Back arrow or a 
Favorites folder. 

In Photoshop, on the toolbar of the Mini 
Bridge panel, from the Go to Parent, Recent 
Items, or Favorites menu, choose Recent 
Folders > Recent Adobe Photoshop Files, 
then click the thumbnail for a fi le to open it. To 
redisplay an “actual” folder in Mini Bridge, click 
the Go Back arrow. ★
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B Moving the vertical bar for the right pane to the left 
widens the Preview, Metadata, and Keywords panels.

A Moving the horizontal bar upward shortens the 
Favorites and Folder panels and lengthens the Filter, 
Collections, and Export panel group.

Customizing the Bridge window
To display or hide the panels:

On the Window menu, check which panels you 
want to show or hide.

 ➤ To quickly hide (and then show) the side panes, 
press Tab or double-click the dark vertical bar 
between the side and middle panes. 

 ➤ To display just the Content panel in a compact 
window, click the Switch to Compact Mode 
button  in the upper right corner of the 
Bridge window. Click it again to restore the 
full window.

To confi gure the Bridge panes and panels 
manually:

Do any of the following:

To make a panel or panel group taller or 
shorter, drag its horizontal gripper bar upward 
or downward.A
To make a whole pane wider or narrower, drag 
its vertical gripper bar horizontally;B the 
adjacent pane will resize accordingly.

To minimize a panel to just a tab (or to restore 
its former size), double-click its tab. (Th is 
doesn’t work for all panels.) 

To move a panel into a diff erent group, drag 
the panel tab, and release the mouse when 
the blue drop zone border appears around the 
desired group. 

To display a panel as a separate group, drag its 
tab between two panels, and release the mouse 
when the horizontal blue drop zone line appears.

To resize the image thumbnails:
At the bottom of the Bridge window, drag 
the Th umbnail Size slider C or click the 
Smaller Th umbnail Size button  or Larger 
Th umbnail Size button.  

 ➤ To display only full thumbnails, with grid lines 
between them, click the Lock Th umbnail Grid 
button  at the bottom of the Bridge window. 
With this option on, no shuffl  ing of thumbnails 
will occur if you resize the Content panel.

C Use the Th umbnail Size slider at the bottom of the Bridge window to resize your image thumbnails.
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2. To control which categories of metadata display 
below or next to the image thumbnails when the 
View Content as Th umbnails option is chosen, 
go to Edit/Adobe Bridge CS5 > Preferences > 
Th umbnails, then select from any or all of the 
Details: Show menus. For example, to display 
exposure settings, you would choose Exposure.

 ➤ When the View Content as Th umbnails option 
is chosen, you can toggle the display of data on 
and off  by pressing Ctrl-T/Cmd-T. 

1. In the lower right corner of the Bridge window, 
click a View Content button: A View Content 
as Th umbnails (minimal fi le data), View 
Content as Details (more fi le data),B or View 
Content as List (small icons with columns of 
data). 

 ➤ With View Content as List chosen, you can 
change the column order by dragging any 
column header to the left or right.

View 
Content 
as List

View 
Content as 
Th umbnails

View Content 
as Details

A Th e View Content buttons 
control the display of metadata 
in the Content panel.

B With the View Content as Details button clicked, metadata displays next to the fi le thumbnails.

METADATA IN THE TOOL TIPS
If Show Tooltips is checked 
in Edit/Adobe Bridge CS5
Preferences > Thumbnails and 
you rest the pointer on an 
image thumbnail, the tool tip 
will list the metadata for that 
image. You can turn this feature 
off if it becomes annoying. 

To control how metadata is displayed in the Content panel: 
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Saving custom workspaces
If you save your customized workspaces, you’ll be 
able to access them again quickly at any time and 
will avoid having to set up your workspace each 
time you launch Bridge.

To save a custom workspace for Bridge:
1. Do all of the following: 

Choose a size and location for the overall 
Bridge window.

Arrange the panel sizes and groups as desired.

Choose a thumbnail size for the Content panel.

Choose a sorting order from the Sort menu at 
the top of the Bridge window (see page 45).

Click a View Content button.

2. From the Workspace menu on the workspace 
switcher, choose New Workspace.

3. In the New Workspace dialog,A enter a 
Name for the workspace, check Save Window 
Location as Part of Workspace and/or Save Sort 
Order as Part of Workspace (both are optional), 
then click Save.

Note: Your new workspace will be listed fi rst on 
the workspace switcher, and will be assigned 
the fi rst shortcut (Ctrl-F1/Cmd-F1). To change 
the order of workspaces on the bar, drag any 
workspace name horizontally to a diff erent 
slot. When you do this, the shortcuts will be 
reassigned based on the new order.

 ➤ To delete a user-saved workspace, from the 
Workspace menu, choose Delete Workspace. 
From the menu in the dialog, choose the 
workspace to be deleted, then click Delete.

Resetting the Bridge workspaces
When you make a manual change to a saved work-
space, the change sticks with the workspace even 
when you switch to a diff erent one. As an example, 
if you were to change the thumbnail size for the 
Filmstrip workspace, click the Essentials work-
space, then click back on the Filmstrip workspace, 
the new thumbnail size would still display. Via 
the commands for resetting workspaces, you can 
restore the default settings to any individual pre-
defi ned (standard Adobe) or user-saved workspace 
or to all the predefi ned workspaces.

To reset the Bridge workspace:
Do either of the following:

To restore the default settings to one work-
space, right-click the workspace name and 
choose Reset.

To restore the default settings to all the Adobe 
predefi ned workspaces, choose Reset Standard 
Workspaces from the Workspace menu. 

A Use the New Workspace dialog to name your workspace and 
choose options for it.

CHOOSING COLORS FOR THE BRIDGE 
INTERFACE
In Edit/Adobe Bridge CS5 > Preferences > General 
(Ctrl-K/Cmd-K), under Appearance, you can choose 
a User Interface Brightness (gray) value for the 
side panes; a different Image Backdrop value 
for the Content and Preview panels and for the 
background behind images when displayed in Full 
Preview View, Slideshow, or Review Mode; and an 
Accent Color for the border around selected folders, 
thumbnails, and stacks.
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Rating and labeling thumbnails
If you assign star ratings and/or color labels to your 
thumbnails, you’ll be able to control which ones 
display based on their ranking, and locate them 
easily via the Filter panel or the Find command. In 
addition, you can apply a Reject rating to any image 
thumbnails that you want to hide from the Content 
panel but aren’t ready to delete from your hard drive.

To rate and label thumbnails: 
1. Select one or more image thumbnails in the 

Content panel.

2. Do any of the following:

From the Label menu, choose a Rating (to assign 
a star ranking) and/or a Label (to add a color-
coded strip below the thumbnail).A 

Click a thumbnail, then click any one of the fi ve 
dots below it; stars will appear.B To remove one 
star, click the star to its left. To remove all the 
stars from a thumbnail, click to the left of the 
fi rst one.C (If you don’t see the dots or stars, 
enlarge the thumbnails via the Th umbnail Size 
slider.)

Press one of the keyboard shortcuts that are 
listed on the Label menu. 

Right-click a thumbnail in the Content panel, 
then choose a category from the Label submenu 
on the context menu.  

Right-click in the Preview panel and choose a 
star rating and/or label for that image.

To label the losers with a red “Reject” label,D 
choose Label > Reject or press Alt-Del/Option-
Delete. Note: If Show Reject Files is unchecked 
on the View menu, all rejected thumbnails will 
be hidden.

 ➤ If tool tips get in the way of your adding or 
removing stars, go to Edit/Adobe Bridge CS5 > 
Preferences > Th umbnails and uncheck Show 
Tooltips.

 ➤ You can assign custom names to the label cate- 
gories in Edit/Adobe Bridge CS5 > Preferences > 
Labels.

To remove ratings or labels from 
thumbnails:
1. Select one or more image thumbnails.

2. From the Label menu, choose No Rating or press 
Ctrl-0/Cmd-0 (zero), and/or choose No Label.

D Th is poor fellow has a 
Reject rating.

C …but then we changed 
our minds, so we clicked 
to the left of the stars to 
remove them.

B We clicked the third 
dot on this thumbnail to 
give it a 3-star rating…

A Th is thumbnail has an 
Approved (green) rating.

RATING THUMBNAILS IN REVIEW MODE
To rate or label images in Review mode, right-click 
the large, frontmost image and choose from the 
context menu.
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Choosing a sorting order
Th e order in which thumbnails display in the Content 
panel is determined by the criterion checked on 
the Sort menu. Th is order applies to all folders and 
thumbnails in Bridge, not just to the currently 
selected one. By applying ratings and/or labels, 
choosing a sorting order, and checking categories in 
the Filter panel (see below), you’ll be able to locate 
the fi les you need more quickly and effi  ciently. Note 
that the sorting order also aff ects the batch and auto-
mate commands in Bridge, because they process fi les 
based on the current sequence of thumbnails. 

To choose a sorting order for thumbnails: 
From the Sort menu on the Path bar, choose 
a sorting order (such as By Date Created).A 
All thumbnails (except those in stacks) will be 
rearranged in the Content panel. To restore the 
last manual sort (by dragging), choose Manually.

 ➤ To reverse the current order, click the Ascending 
Order  or Descending Order  arrowhead. 

Filtering the display of thumbnails
Th e Filter panel lists data specifi c to fi les in the current 
folder, such as their label, star rating, date created, or 
keywords. When you check specifi c criteria in the 
panel, only thumbnails meeting those criteria display 
in the Content panel; thumbnails in stacks are ignored.

To fi lter the display of thumbnails: 
Do either of the following:

On the Filter Items by Rating menu on the 
Bridge toolbar,B check the desired criteria. 
On the Filter panel, click the arrowhead to 
expand any category, such as Labels or Ratings, 
then check a criterion.C To require additional 
criteria to be met, check more listings, either 
in the same category or in other categories. For 
example, to display only fi les that have a 3-star 
rating, check the 3-star listing under Ratings. 
(To remove a criterion, click the listing again.)

 ➤ To prevent the current fi lters (check marks) from 
clearing when you display other folders, click the 
Keep Filter When Browsing  button on the 
panel; the button will display a highlight color.

 ➤ To remove all check marks from the Filter panel, 
click the Clear Filter  button at the bottom of 
the panel or press Ctrl-Alt-A/Cmd-Option-A.

THE FILTER PANEL IS DYNAMIC
The categories that are listed on the Filter panel 
(e.g., Ratings, Keywords, Exposure Time) change 
dynamically depending on what data is available 
for fi les in the currently selected folder and what 
categories are checked on the Filter panel menu. 
For instance, if you haven’t applied ratings to any 
fi les in the current folder, you won’t see a Ratings 
category; should you apply a rating to one of the 
thumbnails, the Ratings category will appear.

A From the Sort 
menu on the 
Path bar, choose 
a sorting order 
for your selected 
thumbnails.

B Control which thumbnails display 
via the Filter Items by Rating menu.

C Because we checked the 
three-star ranking in the 
Filter panel (under the 
Ratings category), only 
thumbnails matching 
that criterion (that have 
three stars) will display 
in the Content panel.
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Using Mini Bridge ★
A wonderful new feature of Photoshop CS5 is Mini 
Bridge, a miniature version of “big” Bridge in a panel 
format. Love it. What are known as panels in Bridge 
are called pods in Mini Bridge.

To preview fi les in Mini Bridge:
1. In Photoshop, click the Mini Bridge button  

on the Application bar or choose File > Browse 
in Mini Bridge. Th e resizable Mini Bridge panel 
opens (A, next page).

2. Click the Browse Files button  on the Home 
Page (if you don’t see this button, click the Home 
Page button  at the top of the panel).

3. On the Panel View menu,  make sure Path Bar, 
Navigation Pod, and Preview Pod are checked.

4. To navigate to a folder, do one of the following:

Click a folder on the Path bar.

In the Navigation pod, click Favorites or Recent 
Folders, then click a folder, or click Recent Files, 
or the folder for a collection (see pages 52–53).

Make a choice from the Go to Parent, Recent 
Items, or Favorites menu  on the Toolbar.

Click the Search button  on the Toolbar, enter 
a fi le name, then click Search.

5. Use controls at the bottom of the panel to 
customize the display of fi le thumbnails:

Adjust the thumbnail size via the Th umbnail 
Size slider (we keep our thumbnails small).

From the View menu,  choose to view content 
As Th umbnails (fi le names below the thumb-
nails), As Filmstrip (thumbnails in one row), 
As Details (large thumbnails and more data), or 
As List (tiny thumbnails and columns of data).

6. At the top of the Content pod, you have access 
to the following menus for sorting and fi ltering 
thumbnails:

Th e Select menu  gives you access to the 
Refresh command (see the tip at right); the 
Show Reject Files, Show Hidden Files, and Show 
Folders commands; and the Select All, Deselect 
All, and Invert Selection commands.

Th e Filter Items by Rating menu  off ers even 
more options than the one in Bridge, such as Keep 
Filter When Browsing and Show 1 or More Stars.

Th e Sort menu  lets you sort thumbnails, such 
as by Filename, Type, or Date Created.

7. To preview a thumbnail, select it, then do any of 
the following (only one fi le previews at a time):

View the thumbnail in the Preview pod.

To view the image as a large preview in the 
Content pod, press Shift-Spacebar. To enlarge 
the preview, click it; you can drag the image in 
the preview. To exit the preview, click Close (or 
in the Mac OS, you can also press Esc). 

For a full-screen preview, press the Spacebar. To 
go back to Mini Bridge, press the Spacebar again 
or Esc.

To preview multiple thumbnails as a slideshow 
or in Review mode, Ctrl-click/Cmd-click to select 
them, then choose Slideshow or Review Mode 
from the Preview menu  at the bottom of 
the panel or from the context menu.

 ➤ To close a pod, click its Close button.

 ➤ Th e Mini Bridge panel can be docked to the 
bottom of the document window (drag the top 
bar until you see a blue drop zone line).

 ➤ To add a folder to the Favorites area, right-click it
in the Content pod and choose Add to Favorites.

To open fi les from Mini Bridge into 
Photoshop:
1. Select the thumbnails for the fi le(s) to be opened.

2. Do either of the following:

Double-click one of the selected thumbnails.

Right-click a thumbnail and choose Open or 
Open Image.

 ➤ If a fi le is in a format that can be opened into 
Camera Raw, you can right-click its thumbnail 
and choose Open in Camera Raw. See page 63.

 ➤ Th e Tools menu  in Mini Bridge provides 
access to some useful Photoshop commands, 
such as Place > In Photoshop (see page 309), 
Photoshop > Load Files into Photoshop Layers 
(see page 241), and Photoshop > Photomerge 
(see pages 250–251). 

 ➤ After you change a thumbnail in some way in 
Bridge (say you rename, duplicate, or move it), 
if the Content pod doesn’t update automatically, 
choose Refresh from the Select menu.

 ➤ To view a selected image thumbnail in Bridge, 
click the Go to Adobe Bridge button  at the 
top of the panel, or right-click the thumbnail and 
choose Reveal in Bridge.
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B In Mini Bridge, choose settings to 
control how Bridge is launched.*Th is icon changes depending on what option is currently selected on the menu.

Via settings, you can control when Bridge is 
launched, a requirement for running Mini 
Bridge, and also change the colors for the Mini 
Bridge interface.

To choose settings for Mini Bridge:
1. Click the Home Page button  at the top of 

the panel, then click the Settings button.

2. Do either or both of the following:

Click Bridge Launching, then choose the 
desired settings.B

 To change the colors for the Mini Bridge 
panel, click Appearance, then adjust the 
User Interface Brightness and/or Image 
Backdrop sliders. Also check Color Manage 
Panel to have Photoshop color-manage the 
thumbnails and preview based on the color 
profi le that is currently assigned to your 
primary display.

3. Do either of the following:

To choose the other settings category, click 
Settings. 

To go back to the main Mini Bridge pods, 
click the Browse Files button.

A Here the Navigation, Preview, and Content pods 
are showing.

View menu* for accessing 
layout, View Content, and 
other options (see page 42)

Search

Path bar

Tools menu for 
accessing com-
mands such as 
Place and Image 
Processor

SortSelect Filter Items 
by Rating

Preview menu* for 
accessing Slideshow 
and Review modes

Th umbnail 
Size slider

Preview pod 
➤ To display the 
Preview pod in its 
own row, drag the 
gripper bar at the 
top of the Content 
pod downward.

Go to Parent, 
Recent Items, 
or Favorites

Go to Adobe 
Bridge

Home 
Page

Toolbar

Navigation pod

Panel View menu for 
displaying the Path 
bar, Navigation pod, 
and Preview pod

Resize a pod by 
dragging the 
gripper bar.

Resize the panel 
by dragging an 
edge.
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Using thumbnail stacks
Before learning about stacks, you need to know how 
to rearrange thumbnails in the Content panel.

To rearrange thumbnails manually: 
Drag any thumbnail (or select, then drag mul-
tiple thumbnails) to a new location. Okay, that 
was a no-brainer. Th e header on the Sort menu 
switches to “Sort Manually.”

 ➤ Th umbnails remain where you place them unless 
you change the sorting order or perform a stack-
ing operation. 

Another good way to control how many thumbnails 
display at a given time is by grouping them in stacks. 
Th ink of categories for them, such as landscapes or 
portraits, shots of the same subject, shots taken with 
a particular camera setting, etc. Th is is easy, too.

To group thumbnails into a stack: 
1. Shift-click or Ctrl-click/Cmd-click to select 

multiple thumbnails.A Th e thumbnail listed 
fi rst in your selection is going to be the “stack 
thumbnail” (will display on top of the stack). 

2. Press Ctrl-G/Cmd-G or right-click one of the 
selected thumbnails and choose Stack > Group 
as Stack.B A stack looks like a couple of playing 
cards in a pile, with the stack thumbnail on top. 
Th e number in the upper left corner (called the 
“stack number”) tells you how many thumbnails 
the stack contains.

To select the thumbnails in a stack: 
To select and display all the thumbnails in a 
stack, click the stack number (click it again to 
collapse the stack). Th e stack will remain selected.

To select all the thumbnails in a stack while 
keeping the stack collapsed, click the stack 
border (the bottom “card”) or Alt-click/Option-
click the stack thumbnail (the top image in the 
stack). Note that although the stack is collapsed, 
because it is selected, all the thumbnails it 
contains are displaying in the Preview panel, if 
that panel is showing.

To rearrange thumbnails within a stack: 
To move a thumbnail to a diff erent position in 
an expanded stack, click it to deselect the other 
selected thumbnails, then drag it to a new spot 
(as shown by the vertical drop zone line).

A We selected the thumbnails to be grouped into a stack,…

B …then chose the Group as Stack command.
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Method 2 (via the context menu)
1. Select one or more thumbnails in the Content 

panel.

2. Right-click one of the selected thumbnails, then 
from the Move To or Copy To submenu on the 
context menu, do either of the following: 

Select a folder name under Recent Folders or 
Favorites.

Select Choose Folder. Locate a folder in the 
Choose a Folder dialog, then click OK/Choose.

To delete a fi le or folder:
1. Click an image or folder thumbnail (or Ctrl-

click/Cmd-click multiple thumbnails or Shift-
click a series of them). 

2. Do either of the following:

Press Ctrl-Backspace/Cmd-Delete, then click 
OK in the alert dialog.

Press Del/Delete on your extended keyboard, 
then click Delete in the alert dialog, if it 
appears.

 ➤ Oops! Change your mind? To retrieve a deleted 
fi le or folder immediately, choose Edit > Undo. 
Or to dig it out of the trash, double-click the 
Recycle Bin/Trash icon for your operating 
system, then drag the item into the Content 
panel in Bridge. Phew.

To rename a fi le or folder:
1. Click a thumbnail, then click the fi le or folder 

name. Th e name becomes highlighted.A
2. Type a new name B (for an image fi le, don’t 

try to delete the extension), then press Enter/
Return or click outside the name fi eld.

To move a whole stack:  
1. Collapse the stack, then Alt-click/Option-

click the stack thumbnail. Th e borders of both 
“cards” in the stack should now be highlighted. 

2. Drag the image thumbnail (not the border). 

 ➤ If you drag the top thumbnail of an unselected 
stack, you’ll move just that thumbnail, not the 
whole stack.

To add a thumbnail to a stack: 
Drag a thumbnail over a stack thumbnail or 
into an open stack. 

To remove a thumbnail from a stack: 
1. Click the stack number to expand the stack.

2. Click a thumbnail to be removed (to deselect the 
other thumbnails), then drag it out of the stack.

To ungroup a stack: 
1. Click the stack number to expand and select all 

the thumbnails in the stack.

2. Press Control-Shift-G/Cmd-Shift-G (Stacks > 
Ungroup from Stack) or right-click the stack 
and choose Stack > Ungroup from Stack. Th e 
stack number and border disappear. 

Managing fi les using Bridge
To create a new folder:
1. Via the Folders panel or the Path bar, navigate 

to the folder that you want to add a folder to.

2. Click the New Folder button  at the right 
end of the Bridge toolbar,  type a name in the 
highlighted fi eld below the new folder, then 
press Enter/Return.

You can move your actual fi les to a diff erent folder 
either by dragging their thumbnails or by using a 
command.

To move or copy fi les between folders:
Method 1 (by dragging) 
1. Select one or more thumbnails in the Content 

panel.

2. In the Folders panel, navigate to (but don’t 
click) the folder or subfolder that you want to 
move the selected fi les into.

3. To move the selected fi les, drag them over the 
folder name in the Folders panel, or to copy 
them, hold down Ctrl/Option while dragging.

A To rename a fi le, click 
the existing fi le name…

B …then type a new name.
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 When you download digital photos from your 
camera to your computer, they keep the sequen-
tial numerical labels (e.g., “CRW_0016”) that your 
camera assigned to them. Via the Batch Rename 
command in Bridge, you can assign more recogniz-
able names to your photos, to make them easier 
to identify.

To batch-rename fi les: ★
1. Display the folder containing the fi les to be 

renamed, then select the thumbnails for the 
fi les to be renamed.

2. From the Refi ne menu   at the top of the 
Bridge toolbar, choose Tools > Batch Rename 
(Ctrl-Shift-R/Cmd-Shift-R). Th e Batch Rename 
dialog opens.A

3. From the Preset menu, choose Default. 

4. Under Destination Folder, click one of the 
following: 

Rename in Same Folder to rename the fi les 
and leave them in their current location.

Move to Other Folder to rename the fi les and 
move them to a new location.

Copy to Other Folder to leave the original 
fi les unchanged but rename the copies and 
move them to a new location — for a quick way 
to duplicate your photos. We recommend using 

this option, especially if you didn’t duplicate 
your fi les when you downloaded them.

For the Move or Copy option, click Browse, 
choose or create a new folder location, then 
click OK/Choose.

5. Under New Filenames, specify which data 
you want included in the names: Text, a good 
choice (enter text); Date Time (choose options); 
or Sequence Number to include an incremental 
number in the names (enter a starting number 
and choose a digit option). 

To add another row of criteria fi elds, click 
the  button, or to remove a row of fi elds, click 
the  button. 

Click Preview to view a listing of the new fi le 
names, then click OK.

6. Under Options, you can leave Preserve Current 
Filename in XMP Metadata unchecked, but for 
Compatibility, do check any other operating 
system that you need your renamed fi les to be 
readable in.

7. Optional: To save the current New Filenames 
and Options settings as a preset (to be listed 
on the Preset menu), click Save, enter a name, 
then click OK.

8. Click Rename.

A Via the Batch Rename dialog, you can quickly and easily rename a whole folder full of photos.
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Searching for fi les
To fi nd fi les via Bridge: 
1. In Bridge, choose Edit > Find (Ctrl-F/Cmd-F). 

Th e Find dialog opens.A
2. From the Look In menu in the Source area, 

choose the folder to be searched (the current 
folder is listed by default). To select a folder 
that’s not on the list, choose Look In: Browse, 
locate the desired folder, then click OK/Choose. 

3. From the menus in the Criteria area, choose 
search criteria (e.g., Filename, Date Created, 
Keywords, Label, Rating, or specifi c camera 
settings), choose a parameter from the adjoin-
ing menu, and enter data in the fi eld. To add 
another criterion to the search, click the  
button, or to remove a row of fi elds, click .

4. From the Match menu, choose “If any criteria 
are met” to fi nd fi les based on one or more 
of the criteria you have specifi ed, or choose “If 
all criteria are met” to narrow the selection to 
fi les that meet all of your criteria.

5. Check Include All Subfolders to also search 
through any of the subfolders that are 
contained within the folder chosen in step 2. 

6. Optional: Check Include Non-indexed Files 
to search through fi les that Bridge hasn’t yet 
indexed (any folder Bridge has yet to display). 
Th is could slow down the search. 

7. Click Find. Th e search results will be placed in a 
temporary folder called Search Results: [name 
of source folder] and will display in the Content 
panel.B Th e folder will be listed on the Path bar 
and on the Reveal Recent File or Go to Recent 
Folder menu  on the Bridge toolbar. 

8. To create a collection from the search results, 
see the following page.

 ➤ To discard the current search results and 
perform a new search, click New Search, or to 
cancel the results, click the Cancel button.  

A  Use the Find dialog to search for and locate fi les based on various criteria.

B  After you click Find, 
the search results display 
in the Content panel. 
Th e parameters used for 
the search and the name 
of the folder that was 
searched are listed as the 
Find Criteria. 

QUICK SEARCH FOR A FILE
In the Favorites panel, click 
Computer, then double-click the 
thumbnail for your hard drive; 
or navigate to a particular 
folder. In the search fi eld 
on the Bridge toolbar, type the 
name of the fi le you’re looking 
for, then press Enter/Return.
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Creating and using collections 
Th e collection features in Bridge provide a useful 
way to catalog and access fi les without your actu-
ally having to relocate them. Th ere are two kinds of 
collections: a Smart Collection that is created from 
the results of a Find search, and what we call a 
“nonsmart” collection which is created by dragging 
thumbnails manually into a collection icon.

To create a Smart Collection:
1. Click the tab for the Collections panel. (If it’s 

hidden, choose Window > Collections Panel.)

2. Perform a search via the Edit > Find command 
(see the preceding page). When the search is 
completed, click the Save as Smart Collection 
button  at the top of the Content panel.A

3. A new Smart Collection icon  appears in the 
Collections panel. Type a name in the high-
lighted fi eld, then press Enter/Return.B 

 ➤ To add a collection to the Favorites panel, right-
click the icon and choose Add to Favorites.

 ➤ To delete a collection, click it, click the Delete 
Collection button,  then click Yes in the alert. 
Not to worry: Th is won’t delete the actual fi les.

To display the contents of a collection:
Click its icon  in the Collections panel.

If you edit an existing Smart Collection based 
on added or new criteria in a new search, the 
collection contents will update automatically. 

To edit a Smart Collection:
1. In the Collections panel, click the icon for an 

existing Smart Collection.

2. At the top of the Content panel or in the lower 
left corner of the Collections panel, click the 
Edit Smart Collection button.  C  

3. Th e Edit Smart Collection dialog opens. It looks 
like the Find dialog, which is shown on the pre-
ceding page. To add another criterion, click the 
next  button, choose and enter the criterion, 
and choose “If any criteria are met” from the 
Match menu. You can also change the source 
folder and/or change the original criteria. 

4. Click Save. Th e results of the new search will 
display in the Content panel. 

Note: If you move a thumbnail from a Smart 
Collection into a folder that wasn’t used in the 
search (or do the same with the actual fi le), it 
will be removed from the collection, but not 
from your hard drive. Don’t delete a thumbnail 
from a Smart Collection unless you want to 
delete it from your hard drive!

A To create a Smart 
Collection, click 
the Save as Smart 
Collection button in 
the Content panel.

B A new Smart 
Collection appears 
on the Collections 
panel. Type a name 
for it in the fi eld.

C To edit a Smart 
Collection, click a Smart 
Collection icon on the 
Collections panel, then 
click the Edit Smart 
Collection button at the 
bottom of the panel.
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A collection can also be created without running a 
search fi rst. We call this a “nonsmart” collection. 
You can add to a nonsmart collection by dragging 
thumbnails into it (not so for a Smart Collection).

To create a nonsmart collection:
1. Do either of the following:

On the Content panel, select the image thumb-
nails to be placed into a collection. On the 
Collections panel, click the New Collection 
button,  then click Yes in the alert dialog. 

While viewing fi les in Review mode (Ctrl-B/
Cmd-B), drag any fi les you don’t want to 
include in the collection out of the carousel, 
then click the New Collection button.

2. On the panel, rename the collection,A then 
press Enter/Return. Th e number of thumbnails 
in the collection is listed next to the name.★

To add thumbnails to a nonsmart 
collection:
1. Display the Collections panel.

2. Drag one or more thumbnails from the Content 
panel over a nonsmart collection icon.  B

 ➤ You can copy and paste thumbnails from a 
Smart Collection into a nonsmart one, or from 
one nonsmart collection into another.

To remove thumbnails from a nonsmart 
collection:
1. On the Collections panel, click the icon for a 

nonsmart collection  to display its contents.

2. Select the thumbnails to be removed, then click 
Remove From Collection at the top of the 
Content panel.C

If you rename a fi le or move it from its original 
location on disk, Bridge tries to update the link to 
any nonsmart collections the fi le is a member of. 
If Bridge is unsuccessful at this, follow these steps.

To relink a missing fi le to a nonsmart 
collection:
1. On the Collections panel, click the collection 

to which you want to relink a fi le or fi les.

2. Next to the Missing File Detected alert at the 
top of the Content panel, click Fix.D

3. In the Find Missing Files dialog, click Browse, 
locate and select the missing fi le, then click 
Open. Click OK to exit the dialog.

C To take 
selected thumb-
nails out of 
the currently 
selected col-
lection, click 
Remove from 
Collection.

A To create a new col-
lection, click the New 
Collection button, then 
type a name for it in 
the highlighted fi eld.

D To relink a fi le 
that’s missing 
from a collection, 
click Fix. 

B Drag thumbnails to a nonsmart collection listing.
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Exporting the Bridge cache
When the contents of a folder are displayed in 
the Content panel in Bridge for the fi rst time, the 
program creates a cache fi le containing informa-
tion about those fi les, such as the data it uses to 
display ratings, labels, and high-quality thumb-
nails. Having the cache helps speed up the display 
of thumbnails when you choose that folder again. 
If you want this data to be included with fi les that 
you copy to a removable disc or to a shared folder 
on a network, you have to build the cache fi les and 
export them to the current folder fi rst.

To export the Bridge cache to the current 
folder:
1. Choose Edit/Adobe Bridge CS5 > Preferences > 

Cache. In the Cache area, check Automatically 
Export Cache to Folders When Possible, then 
click OK.

2. Display a folder in Bridge.

3. Choose Tools > Cache > Build and Export 
Cache. In the dialog, check Export Cache to 
Folders, keep the Build 100% Previews option 
off , and click OK. 

4. Two hidden cache fi les will be placed in the cur-
rent folder, one named .BridgeCache (metadata 
cache) and the other named .BridgeCacheT 
(thumbnail cache). 

Now if you use the File > Move To (or Copy To) 
command in Bridge to move (or copy) selected 
thumbnails, the folder cache you just created 
will also move or copy, thanks to the export 
preference that you checked.

 ➤ To display the cache fi le icons in the Content 
panel, choose View > Show Hidden Files.

Th umbnail cache fi les sometimes cause display 
problems. Purging the cache for the current folder 
may solve the problem, because it prompts Bridge 
to rebuild the cache.

To purge the cache fi les from Bridge: 
Do either of the following:

To purge the cache fi les from the current folder, 
choose Tools > Cache > Purge Cache for Folder 
“[current folder name].” Two new (hidden) 
cache fi les will be generated.

To purge the cache fi les for multiple selected 
thumbnails, right-click one of them and choose 
Purge Cache for Selection.

ATTACHING IPTC INFO TO A FILE
Via the IPTC Core category in the Metadata panel, 
you can attach creator, description, copyright, and 
other information to the currently selected fi le. 
Click the fi eld next to a listing, enter or modify the 
fi le description information, press Tab to progress 
through other fi elds and enter data, then click the 
Apply button  in the lower right corner of the 
panel. (IPTC is an information standard that is used 
for describing photos and providing information 
about them.) 
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Assigning keywords to fi les
Keywords (words that are assigned to fi les) are used 
by search utilities to locate fi les and by fi le manage-
ment programs to organize them. In Bridge, you can 
create parent keyword categories (for events, people, 
places, themes, etc.), and nested subkeywords within 
those categories, and then assign them to your fi les. 
You can locate fi les by entering keywords as search 
criteria in the Find dialog, build a Smart Collection 
based on a search for keywords, or display fi les by 
checking listings below Keywords in the Filter panel. 

To create keywords and subkeywords:
1. Display the Keywords panel. To create a new 

parent keyword category, click the New Keyword 
button,  then type a keyword. 

2. To create a nested subkeyword, click a parent 
keyword, click the New Sub Keyword button,  
type a word, then press Enter/Return.A To add 
more subkeywords, click the parent keyword fi rst. 
You can also create nested sub-subkeywords.

 ➤  You can move (drag) any subkeyword from one 
parent keyword category into another.

 ➤ Read about the Keywords Preferences on page 397. 
For more about keywords, see Adobe Bridge Help.

To assign keywords to fi les:
1. Select one or more image thumbnails in the 

Content panel. If an image has keywords assigned 
to it already, they will be listed at the top of the 
Keywords panel; you can assign more.

2. Check the box for one or more subkeywords.B 
(Although you can assign a parent keyword to a 
fi le, we can’t think of a reason for doing so.) To 
remove a keyword from a fi le, uncheck the box.

 ➤ Th e keywords that are assigned to the fi les in the 
current folder are also listed in the Keywords 
category in the Filter panel.

 ➤ To assign keywords via the File Info dialog, select 
one or more thumbnails, then from the Refi ne 
menu  on the Bridge toolbar, choose File Info 
(Ctrl-I/Cmd-I). In the Description tab, Keywords 
fi eld, enter keywords, separated by semicolons or 
commas. Be on the alert for typing errors!

 ➤ If you import a fi le into Bridge that contains 
keywords that you want to add as permanent 
subkeywords, right-click each subkeyword under 
Other Keywords in the Keywords panel and 
choose Make Persistent from the context menu.

B We clicked an image thumbnail, then assigned 
subkeywords to it by checking the boxes.

A  We created a new parent keyword entitled “Food,” 
kept that category selected, then via the New Sub 
Keyword button, added subkeywords to it.

USING THE KEYWORDS PANEL

Rename
a parent 
keyword or 
subkeyword

Right-click the word, choose 
Rename from the context menu, 
then type a name (this won’t alter 
any already embedded data).

Delete
a parent 
keyword or 
subkeyword

Click the word, then click the 
Delete Keyword button.  If that 
keyword is assigned to any fi les, it 
will now be listed in italics.

Find a 
keyword or 
subkeyword 
on the list

Type the word in the search fi eld at 
the bottom of the panel. Choose a 
search parameter from the menu.
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GETTING ILLUSTRATOR FILES INTO PHOTOSHOP

Open command (this 
page)

Opens the fi le as a new 
document and converts 
paths into pixels

Place command (see 
page 309; or for type, 
see page 340)

Opens the fi le as a Smart 
Object layer in an exist-
ing Photoshop document

Drag a path from an 
Illustrator document 
into a Photoshop docu-
ment (see the last tip 
on page 309)

Arrives as a new Smart 
Object layer

Copy an object in 
Illustrator, then Paste
it into a  Photoshop 
document (see the 
next page)

Via the Paste dialog, 
choose to Paste As a 
Smart Object, Pixels, 
Path, or Shape Layer 
(vectors are preserved, 
unless you click Pixels)

Opening PDF and Illustrator fi les
When you open PDF or Adobe Illustrator (AI) fi les 
into Photoshop, they are rasterized automatically 
(converted from their native vector format into the 
Photo shop pixel format). For a PDF, you can either 
open one or more whole PDF pages or extract raster 
images from them. Follow these instructions to open 
a PDF or Adobe Illustrator fi le from Bridge as a new 
rasterized document, or follow the instructions on 
page 309 to place a PDF or Illustrator fi le as a Smart 
Object into an existing Photoshop document. 

To open a PDF or Adobe Illustrator fi le as a 
new Photoshop document:
1. In Bridge, locate and click the PDF or AI fi le 

to be opened. Choose File > Open With > 
Adobe Photoshop CS5 or right-click the image 
thumbnail and choose Open With > Adobe 
Photoshop CS5 from the context menu. If an 
alert dialog appears at any time while following 
these instructions, see page 58.

➤  From the Th umbnail Size menu, choose a size 
for the thumbnail display. 

2. Th e Import PDF dialog opens in Photoshop. 
Under Select, do the following: 

Click Pages to view the whole PDF pages A or 
click Images to view just the images that are con-
tained in the PDF fi le.B For the latter, click the 
image (or select multiple images) to be opened, 
then click OK— you’re done. 

If you clicked Pages, follow the remaining steps.

Note: If the PDF fi le you’re opening contains 
multiple pages, click the thumbnail for the 
desired page, or Shift-click or Cmd-click to select 
multiple pages. Each page you select is going to 
open as a separate Photoshop fi le.

3. Under Page Options, do the following:

Optional: Type a Name for the new document.

Choose a Crop To option. We keep this on the 
default setting of Bounding Box to exclude any 
white areas outside the artwork.

Check Anti-aliased to reduce jaggies and soften 
the edge transitions.

4. For Image Size, do the following:

For a whole PDF page, you can enter the desired 
maximum Width and Height for the Photoshop 
document(s) or keep the current dimensions. 
Check Constrain Proportions to preserve the 

A To open a whole PDF page , in the Import PDF dialog, click 
Pages, click a page, then choose options for the Photoshop fi le.

B  Or if you prefer to open just one image from a PDF fi le, 
click Images, click an image, then click OK.
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aspect ratio of the original PDF, to prevent 
distortion.

Enter the Resolution required for your output 
device. Entering the correct resolution for the 
image here, before it’s rasterized, will produce a 
higher-quality image.

From the Mode menu, choose a color mode for 
the document (preferably one that is consis-
tent with the Adobe RGB color space you were 
directed to establish in Chapter 1). If the fi le con-
tains an embedded RGB color profi le, that profi le 
will be the default listing on the menu and should 
be kept as your choice. If not, select RGB Color.

Choose a Bit Depth of 8 Bit or 16 Bit.

Leave Suppress Warnings unchecked to allow an 
alert to display should a color profi le confl ict arise.

5. Click OK. 

 ➤ If you try to open an Adobe Illustrator fi le that 
wasn’t saved with the Create PDF Compatible File 
option checked, the thumbnail in the Import PDF 
dialog will display only a text message. Reopen 
the fi le in Illustrator, choose File > Save As, 
rename or replace the fi le, then click Save. In 
the Illustrator Options  dialog, check Create PDF 
Compatible File, then click OK. Now you can go 
ahead and open the fi le in Photoshop.

 ➤ To create a solid Background for an imported 
PDF in Photoshop, create a new layer, fi ll it with 
white via Edit > Fill, then choose Layer > New > 
Background from Layer.

To paste Adobe Illustrator art into 
Photoshop:
1. In Illustrator, go to Edit/Illustrator > Preferences > 

File Handling & Clipboard, check the Copy 
As: PDF and AICB options, click Preserve 
Appearance and Overprints, then click OK.

2. Copy an object via Edit > Copy (Ctrl-C/Cmd-C).

3. In a Photoshop document, choose Edit > Paste 
(Ctrl-V/Cmd-V). Th e Paste dialog opens.

4. Click Paste As: Smart Object or Shape Layer to 
keep the vector object editable, or click Pixels to 
rasterize it, then click OK. 

5. If you clicked Smart Object or Pixels in the 
dialog, you need to accept the placed object. Click 
the Commit Transform button  on the Options 
bar or press Enter/Return. To learn about editing 
Smart Object layers, see pages 310–311.

BRINGING EPS FILES INTO PHOTOSHOP
You have different options for bringing EPS fi les into 
Photoshop than for AI or PDF fi les:

➤ If you open an EPS fi le into Photoshop via the 
File > Open command in Photoshop or via the File > 
Open With command in Bridge, the Rasterize EPS 
Format dialog appears. Make Image Size, Resolution, 
and Mode choices, then click OK.

➤ If you use the File > Place command in Photoshop 
or the File > Place > In Photoshop command in 
Bridge, the EPS fi le will open directly into Photoshop 
without an import dialog opening. The fi le will 
appear in a bounding box at fi rst (to allow for scal-
ing, rotating, and moving), and will become a Smart 
Object layer when you press Enter/Return.

➤ The Rasterize EPS Format dialog also displays if 
you use the File > Open as Smart Object command in 
Photoshop to bring an EPS fi le into Photoshop. Click 
OK, and the fi le will import as a Smart Object layer.

CMYK COLORS FROM ILLUSTRATOR
When importing an Illustrator fi le that contains CMYK 
colors, in Photoshop, use the File > Place command. 
It will arrive as a Smart Object (see page 309). This 
way, the Photoshop fi le can stay in RGB Color mode 
but the CMYK colors in the Smart Object will be pre-
served. For print output, you can convert the whole 
fi le to CMYK Color mode.

Th e Rasterize EPS Format dialog displays when you 
use the Open or Open as Smart Object command to 
open an EPS fi le in Photoshop.
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A  Th is alert dialog appears if fonts that are being 
used in the fi le you’re opening are missing.

B  A missing fonts 
alert icon displays 
in the editable type 
layer thumbnail.

C  Th is alert dialog appears if you try to edit an 
editable type layer that’s using a missing font.

 ➤ If you open a fi le in Photoshop in which a 
missing font is being used (the font isn’t avail-
able or installed), an alert dialog will appear.A ★ 
If you click OK to open the fi le, an alert icon will 
display on the off ending layer(s) on the Layers 
panel.B If you try to edit the layer, yet another 
alert dialog will appear, indicating that font sub-
stitution will occur if you click OK.C ★ You can 
either click OK to allow the missing font to be 
replaced or click Cancel, make the required fonts 
available, then reopen the document.

 ➤ If the fi le’s color profi le doesn’t match the cur-
rent working space for Photoshop, the Embedded 
Profi le Mismatch alert dialog will appear.D 
Click Use the Embedded Profi le (Instead of 
the Working Space) if you must keep the docu-
ment’s current profi le, or for better consistency 
with your color management workfl ow, we rec-
ommend clicking Convert Document’s Colors to 
the Working Space to convert the profi le to the 
current working space. Click OK. See also pages 
10, 13, and 16.

E If this Missing Profi le alert dialog appears, click Assign 
Working RGB: Adobe RGB (1998) to convert the fi le to the 
default working space for Photoshop.D If this Embedded Profi le Mismatch alert dialog appears, 

indicate whether you want to continue to use the embedded 
profi le or convert the fi le to the current working space.

 ➤ If the Missing Profi le alert dialog appears,E click 
Assign Working RGB: Adobe RGB (1998) to 
assign the profi le that you chose as the working 
space for Photoshop in Chapter 1.

 Note: If you’re unable to open a fi le, it may be 
because the required plug-in module for its 
format (such as Scitex CT or JPEG 2000) isn’t cur-
rently installed in the Photoshop Plug-Ins folder. 
Install the required plug-in, then open the fi le.

Responding to alert dialogs upon opening a fi le
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A
Add Anchor Point tool, 105
Adjustment Brush tool (Camera Raw), 

64, 79–81
Auto Mask option, 80
edits, applying, 79–80
Show Mask option, 79, 80

adjustment layers

applying to multiple images, 226
Black & White, 212–213
Brightness/Contrast, 208
Clone Stamp tool and, 276
Color Balance, 217–218
controls, 198
creating, 197–198
Curves, 222–226
defi ned, 116
deleting, 201
eff ects, as permanent, 197
eff ects, limiting, 197
hiding eff ect of, 200
Hue/Saturation, 197, 219
impact, lessening, 199
Levels, 206–207, 210
mask, editing, 202
merging, 144, 201
opacity, 199
Photo Filter, 209
resetting, 199
restricting eff ect of, 200
settings, changing, 199
settings, saving and copying, 200, 226
Vibrance, 214–216

adjustment presets, 197, 198
deleting, 200
choosing, 197–199
list, expanding/collapsing, 198, 199
saving, 200

Adjustments panel

Add an Adjustment buttons, 198
Auto-Select Parameter option, 201
Black & White controls, 212
Brightness/Contrast controls, 208
buttons, 107
buttons illustration, 205
Clip to Layer button, 200
Color Balance controls, 217
Curves controls, 222
Delete Adjustment Layer button, 201

Delete Current Preset option, 200
enlarging, 198
Hue/Saturation controls, 219
illustrated, 107
Layer Visibility button, 209
Levels controls, 206, 232, 291, 351
lightening/darkening shapes with, 

213
overview, 197
Photo Filter controls, 209
Reset to Adjustment Defaults 

button, 199
Reset to Previous State button, 199
resizing, 97
Return to Adjustment List button, 198
Save Preset option, 200
Switch Panel to Expand View button, 

198
uses, 207
Vibrance controls, 214, 216
View Previous States button, 199, 232
visibility icon, 200

Adobe Bridge. See Bridge
Adobe Camera Raw. See Camera Raw
Adobe Illustrator. See Illustrator
Adobe RGB color space

for print output, 11
setting camera to, 5–6
setting for Photoshop, 10–11

Advanced preferences (Bridge), 397
AI fi les, 308. See also Illustrator
alert dialogs, 58
aligning

layers, 247
layers, using Smart Guides, 141
paragraph, 336
point type, 336
type layers, 346

alpha channels

deleting, 160
loading, as selections, 160
reshaping, 160
saving selections to, 160

anti-aliasing

Bevel and Emboss eff ect, 361
editable type layer, 336
Satin eff ect, 362
for selections, 155
shadow eff ects, 356

Application bar

Arrange Documents menu, 90, 92, 
93, 242

functions, 100
illustrated, 100
Launch Bridge button, 12, 29
Screen Mode menu, 94
View Extras menu, 254
Workspace menu, 98, 99
workspace names, 94
Zoom Level fi eld, 91

Application frame

defi ned, 87
docking document windows into, 89
Mac OS, 88
redocking panels into, 97
showing/hiding, 88

Arrange Documents menu 
(Application bar), 90, 92, 93, 242

arranging document windows, 90
Art History Brush tool, 105
artistic borders, 374–375
Artistic fi lters, 325–326
Assign Profi le dialog, 16
Auto Color Correction Options dialog

accessing, 220
algorithms, 220, 221
for Curves adjustment layer, 221

Auto-Select Parameter, 201

B
Background

converting into layer, 136
converting layer into, 136
copying/merging layers and, 145
defi ned, 133
duplicating, 135

Background color, 150, 151
Canvas Size command, 126
choosing, 185–189, 191
Color panel, 186, 188
Color Replacement tool, 272
and Cut command, 233
defi ned, 185
fi lter uses of, 318
in Tools panel, 185

Background Eraser tool, 105
baseline shift, 344

Unless noted otherwise, the listings in this index pertain to Photoshop.
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Basic tab (Camera Raw), 68–71
Clipping Warning buttons, 70
color saturation adjustments, 70
edge contrast adjustments, 70
histogram, 68, 70
tonal adjustments, 70
underexposure correction, 71
white balance adjustments, 69

Batch Rename dialog, 50
Bevel and Emboss layer eff ect, 

360–361, 376
bit depth

defi ned, 19
JPEG/TIFF photos, 61
PDF or Illustrator fi les, 57
16 bits per channel, 19
Smart Filters and, 320
workfl ow setting (Camera Raw), 66

Bitmap mode, 4
bitmaps, 2
Black & White adjustment layer, 

212–213
black point, display calibration, 7
blemish/spot removal (Camera Raw), 82
blending layers

Blending Options, 304–305
fi ll opacity, 304
individual channels, 305
modifying, 303
options, 304–305

blending modes, 192–196
base colors, 192
blend colors, 192
Brush tool and, 255
changing, 142
Color, 196
Color Burn, 193, 372
Color Dodge, 194, 302
cycling through, 192
Darken, 193
Darken Color, 193
default, for layer group, 138
defi ned, 192, 302
Diff erence, 196
Dissolve, 192
Divide, 196
Exclusion, 196
with gradients, 372
Hard Light, 195
Hard Mix, 196
Hue, 196
Lighter Color, 194

Linear Burn, 193
Linear Dodge, 194
Linear Light, 195, 372
Luminosity, 196, 372
Multiply, 193, 372
Normal, 192
Overlay, 195
Pass Through, 138
Pin Light, 195, 372
Saturation, 196
Screen, 194, 210
selecting, 302
smudge, 265
Soft Light, 195
Subtract, 196
Vivid Light, 195

Blending Options dialog, 321
Blur tool, 105
Bridge

cache, exporting, 54
cache fi les, purging, 54
collections, 52–53
Collections panel, 32, 52–53
color settings, synchronizing via, 12
Content panel, 32, 36, 52–53
Favorites panel, 32, 36
fi le management, 49–50
fi le searches, 51
Filter Items by Rating menu, 45
Filter panel, 32, 45
fi nding fi les in, 40
Folders panel, 32, 36
Get Photos from Camera button, 30
going to Photoshop from, 40
image display/selection, 36
interface, 43
JPEG photos into Photoshop from, 122
keywords, 55
Keywords panel, 32, 55
launching, 12, 29
loupe, 38
metadata, 42
Metadata panel, 27, 32, 36
Mini Bridge, 46–47
navigation tools, 36
Open Recent File menu, 40
opening fi les from, 40
Output menu, 378–381
panes/panels, customizing, 41
Path bar, 45
Photo Downloader, 30–31
Preview panel, 32, 36, 38

previews, 36–39
quality options, 37
Recent File Or Go To Recent Folder 

menu, 40
Refi ne menu, 50
Review mode, 39, 44
Sort menu, 45
thumbnail stacks, 48–49
thumbnails, 36, 37, 39, 40, 41, 

44–45, 48
uses, 29
window customization, 41–43
window features, 32
window illustration, 33
workspaces, 34–35, 43

Brightness/Contrast adjustments, 208
Bristle Brush Preview, 109
bristle brushes

bristle qualities, 261
building, 261
defi ned, 261
paint options, 262
transforming photo to painting 

using, 263–264
wiping clean, 262

Brush panel

Airbrush option, 259
Angle option, 257
Bristle Brush Preview button, 261
Brush Tip Shape option, 257
Create New Brush button, 259
customizing brushes with, 257–259
displaying, 97, 108
Hardness option, 257
illustrated, 108
Noise option, 259
Open Preset Manager button, 398
Protect Texture option, 259
Scattering options, 258
Shape Dynamics options, 258
Smoothing option, 259
Spacing option, 258
Toggle Brush Panel button, 261
Transfer option, 259
uses, 108
Wet Edges option, 259

Brush Preset picker, 109, 255, 256
brush presets

deleting, 260
managing, 260
resetting, restoring 260
saving, 260
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settings, 260
temporary settings for, 256
tips, 257
See also presets

Brush Presets panel

defi ned, 109, 260
Delete Brush button, 260
illustrated, 109
Open Preset Manager button, 260, 398
using, 260

Brush Strokes fi lters, 327
Brush tool

defi ned, 104
dodging and burning with, 211
drawing straight strokes, 256
editing layer masks with, 246
Options bar, 166, 169, 215, 255, 275, 

294
using, 255–256

brushes

blending mode, 255
bristle, 261–264
customizing, 257–259
diameter, 215, 266
fl ow rate, 256
hardness, 256
masking layer seams with, 246
opacity, 215, 255
removing mask areas with, 246
resizing, 256
temporary settings, 256

Burn tool, 105
burning, 211

C
cache (Bridge), 54
Cache preferences (Bridge), 397
calibration, display, 7–9
Camera Raw

Adjustment Brush tool, 64, 79–81
Basic tab, 67, 68–71
blemish/spot removal, 82
color adjustments, 74–75
color noise reduction, 76–77
converting fi les via, 85
Crop tool, 65
default settings, restoring, 67–71
Detail tab, 67, 76–77
dialog features, 63
Eff ects tab, 67, 78
fi lmstrip panel, 84
grain textures, 78

host for, 62
HSL/Grayscale tab, 67, 74–75
image adjustment options, 63
image resolution setting, 66
JPEG versus, 61
noise reduction, 60, 76–77
opening fi les, 85
opening photos into, 63
pluses/minuses, 61
presets, 83
Presets tab, 67, 83
previews, 60, 64, 67
raw fi les, 59
reasons for using, 59–60
saving fi les with, 85
Settings menu, 68
settings, synchronizing, 84
sharpening, 60, 76
Smart Objects and, 86
Snapshots tab, 67, 83
Spot Removal tool, 64, 82
Straighten tool, 65
tabs, 67
Targeted Adjustment tool, 73, 74
tonal redistribution, 60
Tone Curve tab, 67, 72–73
tools, 64
updates, downloading, 61
white balance, 68, 69
workfl ow settings, 66

Camera Raw Preferences dialog, 62
cameras. See digital cameras
canvas

enlarging to include all hidden 
pixels, 235

enlarging with Crop tool, 129
resetting, 93
rotating, 93
size, changing, 126

Canvas Size dialog, 126
channels

alpha, saving selections to, 160
blending, 305
core, 2–3
data display, 112
default number, 2
defi ned, 2
fi le size and, 3
grayscale, 3, 4
list of, 110

Channels panel

illustrated, 110

Load Channel as Selection button, 160
New Spot Channel option, 352
Save Selection as Channel button, 160
uses, 110

Character panel

attributes applied to type, 335
displaying, 97, 110, 342
Font Family menu, 339
Font Size fi eld, 341
Font Style menu, 339
illustrated, 110
Kerning controls, 342
Leading area, 343
style buttons, 344
Tracking controls, 342

Charcoal fi lter, 317, 329
Clipboard

commands, 233
content dimensions, displaying, 22
contents in memory, 233–234
defi ned, 233
using, 233–236
See also pasting

clipping masks

adding layers to, 306
creating, 306
editable type layer in, 348
releasing, 306
releasing layers from, 306

Clone Source panel

clone source overlay transformations 
with, 249

defi ned, 111
illustrated, 111
using, 248–249

Clone Stamp tool

adjustment layers and, 276
defi ned, 104
multiple source documents, 248–249, 

277
Options bar, 248, 276
retouching with, 248, 276–277
using with Clone Source panel, 

248–249
closing documents, 28
CMYK Color mode

applying Curves to documents in, 
224

channels, 3
converting fi les to, 414
defi ned, 4
Illustrator fi les and, 57
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CMYK model

in color selection, 2, 188
defi ned, 2

collections (Bridge), 52–53
Collections panel (Bridge)

defi ned, 32
Edit Smart Collection button, 52
New Collection button, 53
Smart Collection icon, 52

Color Balance adjustment layer, 
217–218

Color blending mode, 196
Color Burn blending mode, 193, 372
color correction

auto, 220–221
HSL Grayscale tab (Camera Raw), 

74–75
saturation (Camera Raw), 70
via Color Balance, 217–218
via Curves, 222–225
via Hue/Saturation, 219
via Match Color, 268–269
via Solid Color fi ll layer, 231
via Vibrance, 214–216

Color Dodge blending mode, 194, 302
Color Libraries dialog, 187
color management

assigning profi les, 16
benefi ts to using, 5
defi ned, 1
functions, 2, 5
Photoshop settings, 409
synchronizing settings, 12
turning off  for printing, 408, 411, 412
See also Color Settings dialog

color modes (document)
CMYK Color, 3, 4
conversions, 3
defi ned, 3–4
fi lters and, 317
PDF or Illustrator fi les, 57
RGB Color, 3, 4
selecting, 22
Smart Filters and, 320

Color panel

HSB color selection, 188
illustrated, 111
mixing colors with, 185
out-of-gamut alert, 188
RGB color selection, 188

Color Picker dialog

opening, 111, 186

out-of-gamut alert, 188
using, 186

color profi les

changing, 16
converting, 16
defi ned, 5
fi le formats and, 25
removing, 16
saving with fi les, 24
selecting, 22
soft-proof images using, 404–405
workfl ow setting (Camera Raw), 66

Color Range dialog

Localized Color Clusters option, 157
opening, 117
selection creation with, 156–157

color reduction algorithms, 423
Color Replacement tool

defi ned, 104
Options bar, 272
removing traces of red-eye using, 286
using, 272–273

Color Sampler tool, 64, 104
color settings

saving, 14
synchronizing, 12

Color Settings dialog

accessing, 10, 13, 14
color policy customization in, 13
color space selection in, 10–11
saving color settings in, 14

color spaces

Adobe RGB, 5–6, 10, 11
choosing, 10–11
ColorSync RGB, 10
defi ned, 5
digital camera, 18
Monitor RGB, 10
ProPhoto RGB, 10
sRGB, 10

color temperature adjustments

Auto Color Corrections Options 
dialog, 220–221

in Camera Raw, 68–69
Color Balance, 217–218
Curves, 222–225
Photo Filter, 209

Color Universal Design (CUD) 

guidelines, 190
color(s)

automatic correction, 220–221
Background, 150, 151, 185

blending modes, 192–196
choosing, from Color Libraries, 187
choosing, from Color Picker, 186
choosing, from Swatches panel, 189
for color blindness, 190
converting to grayscale, 212–213
copying as hexadecimals, 191
desaturating, 214–216
document-specifi c, 11
Foreground, 185
process, 187
proofi ng onscreen, 404
replacing, 270–271
restoring selectively, 215
sampling with Eyedropper tool, 191
smudging, 265
spot, 187, 413
Swatches panel, 189

column width, 393
commercial printing

choosing colors for, 186–188
document color mode for, 4
fi le preparation for, 413–414
options, 410
resolution for, 20
workfl ow, 414

Comparative blending modes, 196
contact sheets, creating, 378–379
Conté Crayon fi lter, 184, 329
Content panel (Bridge)

defi ned, 32
Edit Smart Collection button, 52
metadata display in, 42
Remove from Collection button, 53
Save as Smart Collection button, 52
thumbnails, 36

Content-Aware option

with Fill command, 284
with Spot Healing Brush tool, 282–284

context menus

on Layers panel, 139
using, 102 

continuous tones, 2
contrast

Brightness/Contrast adjustment, 208
Curves adjustment for, 222
edge (Camera Raw), 70
increasing via Unsharp Mask fi lter, 299
Levels adjustment for, 206–207

Contrast blending modes, 195–196
Convert Point tool, 105
Convert to Profi le dialog, 16
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converting

Background to layer, 136
editable type to pixels, 348
layer to Background, 136
point/paragraph type, 340
QuickMask to selection, 166–167

copying

and pasting selections, 233–236
drag-, fi le thumbnails, 240
drag-, layers between fi les, 238, 

242–243
drag-, selections, 237, 238–239
imagery to new layer, 235
layer eff ects, 364
layer settings, 235
layer styles, 366
merging and, 145
selections, 234
Smart Filters, 321
target document resolution and, 234

copyright symbol, 376, 377
Crop command, 130
Crop tool

cropping image, 127–128, 131
cropping image to aspect ratio, 131
cropping image to specifi c size, 128
defi ned, 104
enlarging canvas area with, 129

Crop tool (Camera Raw), 65
cropping

to aspect ratio, 131
Crop and Straighten Photos 

command, 132
Crop command, 130
Crop tool, 127–128, 131
inside/outside canvas edge, 129
photos (Camera Raw), 65
resharpening after, 127
rule of thirds, 128
to specifi c size, 128

.csf fi les, 14
Cursors preferences, 103, 281, 392
Curves adjustment layer

Auto Color Correction Options 
dialog, 221

benefi ts of using, 222
CMYK images and, 224
color correction with, 224–225
increasing contrast using, 222
individual channels in, 224
lessening impact of, 224
options, 222

Targeted Adjustment tool with, 223
tonal adjustments with, 222–223
See also adjustment layers

Curves Display Options dialog, 222
Custom Shape tool

creating watermarks with, 376, 377
defi ned, 105
Options bar, 376
placing watermarks with, 377

Customize Proof Condition dialog, 404
Cut command. See Clipboard, pasting

D
Darken blending mode, 193
Darken Color blending mode, 193
Delete Anchor Point tool, 105
Delete Workspace dialog, 99
desaturating color, 214, 215
Detail tab (Camera Raw)

Noise Reduction controls, 76–77
Sharpening controls, 76

deuteranopia, 190
Diff erence blending mode, 196, 372
digital cameras

buying, 18
downloading photos from, 30–31
settings, 18

Direct Selection tool, 105
displays, calibrating, 7–9
Dissolve blending mode, 192
Distort fi lters, 330
distorting layers, 313
distributing layers, 247
Divide blending mode, 196
DNG (Digital Negative) format, 85
docks

collapsing, 96
creating, 97
moving panels in, 97
panel arrangement in, 96
reconfi guring, 97

document color modes. See color 
modes (document)

document windows

arranging multiple, 90
displaying, 90
displaying one image in two, 90
docking, 89
moving magnifi ed images in, 92
multiple, zoom in, 93
status bar, 27

document-specifi c color, 11

documents

blank, creating, 21–22
closing, 28
creating from history states/

snapshots, 181
creating from layers, 243
creating from thumbnails, 240–241
dimensions, 27
information, 27
naming, 24
presets, creating, 23
profi les, 16, 27
resolution preset, 393
saving, 24–25
settings, matching, 22
sizes, 27
target, resolution of, 234

Dodge tool, 105
dodging, 211
downloading photos, 30–31
drag-copying

fi le thumbnails, 240
layers between fi les, 242–243
selections between documents, 

238–239
selections, in same document, 237

Drop Shadow layer eff ect, 356–357
Duotone Curve dialog, 413
Duotone Options dialog, 413
duotones, 4
Duplicate Layer dialog, 243
duplicate layers

layer comps from, 382
naming, 135
opacity, 333
Smart Object, 135

duplicating

Background, 373
image layers, 373
layer masks, 172
layers and layer groups, 135
Smart Object layers, 135, 310
See also copying and drag-copying

E
edges

contrast, adjusting (Camera Raw), 70
hiding/showing, 158
layer mask, refi ning, 170
selection
 hiding/showing, 158
 refi ning, 161–165, 235, 237
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Edit menu

Assign Profi le command, 16
Clear command, 150, 234
Color Settings command, 10, 13, 188
Convert to Profi le command, 16
Copy command, 234, 236
Copy Merged command, 234, 236
Cut command, 150, 233, 234
Defi ne Custom Shape command, 377
Defi ne Pattern command, 348
Fill command, 184, 202, 284, 352
Free Transform command, 312, 313
Menus command, 98
Paste command, 57, 233
Paste in Place command, 233, 234
Paste Into command, 233, 236
Paste Outside command, 233
Paste Special command, 236
Preset Manager command, 398, 399
Puppet Warp command, 314
Purge submenu
 Clipboard command, 234
 Histories command, 178
Transform submenu, 131, 132
 Distort command, 357
 Warp command, 316
Undo command, 25, 140

Edit menu (Bridge)
Creative Suite Color Settings 

command, 12
Develop Settings submenu, 83
Find command, 51

Edit Smart Collection (Bridge), 52
editable type layers

clipping masks with, 348
creating, 336–337
defi ned, 116
fi lling with imagery, 348
thumbnails, 337
warping, 347

Eff ects tab (Camera Raw), 78
Ellipse tool, 105
Elliptical Marquee tool

defi ned, 104
deselecting selections with, 150
frame-shaped selection, 159
Options bar, 148, 290
selections, 148

Embedded Profi le Mismatch dialog, 58
EPS fi les

bringing into Photoshop, 57
characteristics, 418

saving documents as, 418–419
EPS Options dialog, 418–419
Eraser tool

defi ned, 105
Options bar, 266
using, 266

Essentials workspace (Bridge), 34, 35
Exclusion blending mode, 196
exporting

Bridge cache, 54
to Illustrator, 416
to InDesign, 415
to QuarkXPress, 415

exposure correction

Basic tab (Camera Raw), 68–71
dodging and burning for, 211
Curves, 222–223
histograms, reading for, 204
Layers panel, 210
Levels, 206–207
Shadows/Highlights command, 

227–230
extension panels, 394
Eyedropper tool

defi ned, 104
Options bar, 191
sampling colors with, 191

eyes, whitening, 274

F
facial “hot spots,” removing, 274, 280
fading type, 350
Favorites panel (Bridge)

adding collections to, 52
adding folders to, 36
defi ned, 32
using, 36

fi le formats

choosing, when saving documents, 
24, 25, 26

color profi les and, 25
layer support, 26

File Handling preferences

File Compatibility, 62, 390
File Saving Options, 389–390
illustrated, 390

File Info dialog (Bridge), 55
File menu

Automate submenu, Crop and 
Straighten Photos command, 132

Close and Go To Bridge command, 28
Close command, 28

New command, 21, 133
Open command, 40
Open Recent submenu, 40
Place command, 57, 86, 309, 340
Print command, 406
Revert command, 25, 177
Save As command, 16, 26, 146, 413, 

414
Save command, 25
Save for Web & Devices command, 

422, 423, 425
Scripts submenu
 Flatten All Layer Eff ects command, 

364
 Layer Comps to Files command, 

384
File Type Associations preferences 

(Bridge), 397
fi les

bit depth, 19
copying, 49
creating, 17–28
drag-copying layers between, 

242–243
drag-copying thumbnails of, 240
Illustrator, 56–57
importing as Smart Objects, 240
last saved version, reverting to, 25
loading as layers, 241
moving, 49
multiple, saving, 419
naming, 26
opening, alert dialogs and, 58
optimized, 421–426
PDF, opening into Photoshop, 56–57
pixel count, 121
placing as Smart Objects, 309
preparation for export, 415–416
printing, 405–412
resampling, 121
resolution, calculating, 20–21
saving, for Web, 421–426
saving, in EPS format, 418–419
saving, in PDF format, 16, 420
saving, in PSD format, 16
saving, in TIFF format, 417
saving preferences, 389–390
storage size, 27
thumbnails, 240–241
ZIP, 419
See also documents, images
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fi les (Bridge)
batch-renaming, 50
cache, 54
deleting, 49
fi nding, 40
keyword assignment to, 55
managing, 49–50
opening, 40
opening (Mini Bridge), 46
placing as Smart Objects from, 309
previewing, 36–39
previewing (Mini Bridge), 46
relinking to collections, 53
renaming, 49
reopening, 40
searching for, 51

fi les (Camera Raw)
choosing preferences for opening, 62
converting, 85
opening, 85
opening as Smart Object, 86
saving, 85

Fill dialog, 184, 284
fi ll layers

defi ned, 116
gradient application via, 367–368
limiting eff ects of, 231
opacity, 304
Solid Color, 231

Filmstrip panel (Camera Raw), 84
Filter Gallery

Delete Eff ect Layer button, 318
dialog illustration, 319
New Eff ect Layer button, 318
using, 318–319

fi lter masks

creating, 322
creating vignettes with, 290
deactivating, 322
deleting, 322
editing, 322
gradients in, 324

Filter menu

Blur submenu
 Gaussian Blur fi lter, 290
 Lens Blur fi lter, 288
 Motion Blur fi lter, 294
 Surface Blur fi lter, 275
Convert for Smart Filters command, 

320
Filter Gallery, 318–319
Lens Correction fi lter, 292–203

Noise submenu, Median fi lter, 334
Other submenu, Minimum fi lter, 334
Sharpen submenu
 Smart Sharpen fi lter, 296, 334
 Unsharp Mask fi lter, 299
Sketch submenu, Charcoal fi lter, 323
Stylize submenu, Find Edges fi lter, 333

Filter panel (Bridge), 32, 45
fi ltering thumbnails (Bridge), 45
fi lters

applying, 317
applying as Smart Filter, 303
applying via Filter Gallery, 318–319
in Artistic category, 325–326
in Brush Strokes category, 327
Charcoal, 317, 329
Clouds, 328
Conté Crayon, 184, 329
in Distort category, 330
Find Edges, 331, 333
Foreground/Background colors for, 

318
Gaussian Blur, 290
illustrated compendium of, 325–332 
incompatible with document color 

mode or bit depth, 317
intensifying eff ect of, 322
last used, reapplying, 318
Lens Blur, 287–289
Lens Correction, 292–293
lessening eff ect of, 322
Median, 334
memory problems and, 322
Minimum, 334
Motion Blur, 294–295
Ocean Ripple, 303
in Pixelate category, 328
plug-in, 318
previews, 319
in Sketch category, 329–330
Smart Sharpen, 296–298, 334
in Stylize category, 331
Surface Blur, 275
in Texture category, 332
Unsharp Mask, 299–300
Watercolor, 326, 334

Find dialog (Bridge), 51
Find Edges fi lter, 331, 333
fl attening layer eff ects, 364
fl attening layers, 26, 134, 146
fl ick panning, 92

fl ipping

clone source overlay, 249
images, 131
layers, 131

focus

changing with vignette, 290–291
creating, with mask, 290

Folder panel (Bridge), 32
folders (Bridge)

adding to Favorites panel, 36
creating, 49
deleting, 49
expanding/collapsing, 36
moving/copying fi les between, 49
renaming, 49

fonts

changing, 339
missing, 58
size, changing, 341
See also type, Character panel

Foreground colors

choosing, 185–189
Color panel, 186, 188
in color replacement, 272
current, 185
fi lter use, 318
Tools panel, 185

frame-shaped selections, 159
free-form selections, 149
Freeform Pen tool, 105

G
gamma, display calibration, 7
Gaussian Blur fi lter, 290
General preferences, 386–387

Color Picker option, 186, 386
History Log, 386
HUD Color Picker option, 386
illustrated, 386
Image Interpolation option, 313, 386
Options, 92, 233–234, 309, 386
Reset All Warnings Dialogs option, 386

General preferences (Bridge), 43, 396
GIF format

characteristics, 421
optimizing fi les in, 423–424

glow layer eff ects, 358–359
Gradient Editor

opening, 370
options, illustrated,  371

Gradient Fill dialog, 367–368, 371
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Gradient Fill layers

creating, 367–368
editing, 368, 370–371
mask, 368
options, 368

Gradient Overlay layer eff ect, 362–363
Gradient tool

defi ned, 105
editing a mask with, 244–245, 350
Options bar, 244, 287, 350, 369
using, 369

gradients

applying via fi ll layer, 367–368
applying with Gradient tool, 369
blending modes with, 372
creating, 370–371
deleting, 370
in fi lter mask, 324
intermediate colors, 370
in layer mask, 244–246
loading, 363
opacity, 369, 370
presets, 370–371, 401
renaming, 370
reversing color order in, 369
styles, 368

Graduated Filter tool (Camera Raw), 64
Grain fi lters, 332
grain texture (Camera Raw), 78
grayscale

channels, 3, 4
converting layers to, 212–213
images, printing, 413

grid

colors, 252
illustrated, 254
preferences, 394
showing/hiding, 254

Grid & Slices preferences, 252
guides

colors, 252
preferences, 394
ruler, 253, 254

Guides, Grid & Slices preferences, 
252, 394

H
Hand tool

Camera Raw, 64
defi ned, 106
moving images with, 92, 93

Hard Light blending mode, 195

Hard Mix blending mode, 196
Healing Brush tool

blemish repair, 278–280
defi ned, 104
facial hot spots removal, 280
Options bar, 278

highlights

adjusting, 228–230
in Color Balance adjustment layer, 

218
in Curves adjustment layer, 223
in Levels adjustment layer, 207
in Shadows/Highlights command, 

228–230
sharpening, 298
value in Tone Curve tab (Camera 

Raw), 73
Histogram panel

All Channels View, 203
Channel menu, 112, 203, 204
Compact View, 203
defi ned, 203
Expanded View, 203, 204
functions, 106
illustrated, 112, 204
interpreting, 204
updating, 203

History Brush tool

defi ned, 105
Options bar, 182
using, 182–183

History Options dialog, 176, 179
History panel

clearing, 178
defi ned, 113
Delete Current State button, 178
illustrated, 113
linear mode, 175
mode selection for, 176
New Snapshot button, 180
nonlinear mode, 176
number of states on, 176
options, 175–176, 179

history states

changing, 177
clearing, 178
creating documents from, 181
defi ned, 175
deleting, 113, 178
display of, 175
fi lling areas with, 184

number on History panel, 176
snapshots, 113, 179–181

Horizontal Type Mask tool, 105
Horizontal Type tool

creating type using, 336–337
defi ned, 105, 335
Options bar, 336, 339
selecting type using, 338

HSB model

in Color panel, 188
in color selection, 2
defi ned, 188

HSL blending modes, 196
HSL/Grayscale tab (Camera Raw), 74, 75
HUD color picker, 186
Hue blending mode, 196
Hue/Saturation adjustments

for color correction, 219
presets, 197
Targeted Adjustment tool for, 219

I
Illustrator

art, pasting into Photoshop, 57
CMYK colors from, 57
duplicating Smart Object layers 

from, 310
editing Smart Object layers from, 310
exporting to, 416
fi les, opening into Photoshop, 56–57
importing art as Smart Object layers 

from, 308–309
type, placing as Smart Object 

from, 340
image layers. See layers
Image menu

Adjustments submenu, 197
 Match Color command, 268
 Replace Color command, 270, 274
 Shadows/Highlights command, 

197, 228
Canvas Size command, 126
Crop command, 130, 235
Image Rotation submenu, 131, 132
Image Size command, 122
Mode submenu, 3
 CMYK Color command, 414
 Duotone command, 413
 RGB Color command, 211
Reveal All command, 235
Trim command, 130

Image Processor dialog, 419
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Image Size dialog

digital photo resolution, changing for 
print output, 122

image resizing (high res/small 
dimensions), 123

image resizing (medium res/small 
dimensions), 124

opening, 122
pixel dimensions for Web output, 124
settings, restoring, 122

images

artistic borders, 374
channels, 2–3
cropping, 127–131
digital to print translation, 2
fl ipping, 131
moving with Hand tool, 92
multichannel, 4
original state, viewing, 232
overexposed, 204, 210
pixel dimensions, changing for Web 

output, 124
previewing (Bridge), 36, 37, 38–39
resizing for print output (low res/

large dimensions), 123
resizing for print output (medium 

res/small dimensions), 124
rotating, 132
size and resolution, 125
straightening, 132
underexposed, 204, 210
for the Web, 421

Import PDF dialog (Bridge), 56–57
InDesign, exporting to, 415
Indexed Color mode, 4
Info panel, 114
Info Panel Options dialog, 114
inkjet printing, 403, 405–412

acquiring profi les for, 14–15
color management and, 411–412
output options, 410
settings for, 406–409

Inner Glow layer eff ect, 358–359
Inner Shadow layer eff ect, 356–357
Interface preferences, 388–389

J
JPEG format

bit depth, 61
camera capture in, 18
Camera Raw and, 61
characteristics, 421

optimizing fi les in, 425–426
photos, opening from Bridge into 

Photoshop, 122
photos, opening in Camera Raw, 63
saving in, 17
saving multiple fi les in, 419
versus raw fi les, 61
for Web output, 421

K
kerning, 342
keywords (Bridge), 55
Keywords panel (Bridge), 32, 56
Keywords preferences (Bridge), 397
Kuler panel, 115

L
Lab Color mode, 4
Lab model, 2
labeling thumbnails (Bridge), 44
Labels preferences (Bridge), 397
Large Document Format (PSB), 17, 

22, 24
Lasso tool

defi ned, 104
deselecting areas with, 150
free-form selections with, 149
Options bar, 149, 290

launching

Bridge, 12, 29
Photoshop, 1

Layer Comp Options dialog, 382
layer comps

clearing alerts from, 383
creating, 115, 382
creating PDF presentations of, 384
defi ned, 115, 382
deleting, 384
displaying, 382–383
from duplicates, 382
restoring last document state, 383
updating, 383

Layer Comps panel

Apply Next Selected Layer Comp 
button, 383

Apply Previous Selected Layer Comp 
button, 383

illustrated, 115
New Layer Comp button, 382
restoring last document state via, 383
Update Layer Comp button, 383

Layer Comps to Files dialog, 384

layer eff ects

applying (generic instructions), 
353–354

Bevel and Emboss, 360–361
combination of, 359
copying, 364
creating layers from, 357
default settings, 355
Drop Shadow, 356–357
fl attening, 364
Global Light option, 354
Gradient Overlay, 362–363
hiding/showing, 354
imagery types for, 355
Inner Glow, 358–359
Inner Shadow, 356–357
in Layer Styles dialog, 354
in Layers panel, 354
moving, 364
Outer Glow, 358–359
Pattern Overlay, 348, 363–364
removing, 364
Satin, 362
scaling, 123
settings, changing, 354
Stroke, 364
on type layers, 350
types of, 353
use decision, 359

layer groups

adding layers to, 138–139
blending mode, changing, 142
creating, 138–139
default blending mode, 138
deleting, 140
disbanding, 140
duplicating, 135
expanding, 139
locking, 143
moving layers out of, 139
opacity, changing, 142
renaming, 139
selecting, 137
settings, 139
working with, 138–140

Layer Mask Options dialog, 169
layer masks

activating, 173
adjustment, 202
applying, 173
black areas, 168
black areas, removing, 202
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black/white areas, swapping, 168, 170
context menu, 102
creating, 168
deactivating, 168, 173
defi ned, 168
deleting, 168, 173
density, 170
disabling, 287–288
display options, 169
displaying as colored overlay, 169
duplicating, 172
edges, refi ning, 170
editing, 169–171
editing with Brush tool, 246
gradient, fading edge of layer with, 

244–245, 350
Gradient Fill, 368
in layer duplication, 135
Lens Blur fi lter, 288, 289
loading, 172
moving, 168, 172, 236
moving layer content within, 236
opacity, 170
refi ning, 202
removing areas from with brush, 246
repositioning, 349, 373
reshaping, 169, 236
saving selections as, 160
shortcuts, 202
storage space, 173
thumbnails, 168, 169, 170
type shapes as, 349
white areas, 168
working with, 172–173

Layer Style dialog

Bevel and Emboss, 360–361, 376
Blending Options, 304–305
Drop Shadow, 356
eff ect names, 354
Gradient Overlay, 362
Inner Glow, 358
Inner Shadow, 356–357
opening, 353–354, 355
Outer Glow, 358
Pattern Overlay, 348, 363
Satin, 362
Styles, 365, 366

layer styles

applying, 365–366
clearing, 365
copying, 366
defi ned, 365

saving, 366
layers

adding to group, 138, 139
adjustment, 116, 144, 197–204
aligning, 247
blending, 302–305
blending modes, 134, 142, 302
in clipping mask, 306
color-coding, 143
content, moving, 172
content, shrinking, 235
converting to grayscale, 212–213
copying settings of, 235
creating, 133–135
creating from fi le thumbnails, 

240–241
deleting, 140
desaturating, 214, 215
distorting, 313
distributing, 247
document creation from, 243
drag-copying, 238–239
drag-copying between fi les, 242–243
duplicating, 135
edge, fading, 244–245
editable type, 116, 336–337
equalizing spacing among, 247
fi le format support, 26
fi le size and, 134
fi ll, 116, 231
fi ll percentage, 134
fi ll values, changing, 301
fl attening, 134, 146
fl ipping, 131
Gradient Fill, 367–368
hiding, 140
image, 116, 144
linked, moving, 307
linking, 307
locking, 143
merging, 144–145
merging, in clipping mask, 306
moving, 141, 243
moving out of group, 139
moving, using Smart Guides, 252
multiple, selecting, 137
naming, 135
nudging, 141
opacity, 134
opacity, changing, 142, 301
options, choosing, 134
perspective, applying, 313

pixels conversion into, 135
preserving, 134
releasing from clipping mask, 306
renaming, 134, 139
repositioning, 141
restacking, 138
rotating, 312
sampling, 277
scaling, 312
screening back, 232
selecting, 137
selecting, under the pointer, 242
showing, 140
skewing, 312
Smart Object, 86, 116, 308–311
thumbnails, 143
transforming, 137, 312–313
transparency, 392
unlinking, 307

Layers panel

Add Layer Mask button, 168, 244, 
287, 333

Add Layer Style menu, 353
Background, 133, 136
blending modes menu, 134, 142, 302
Blending Options icon, 321
context menus, 139
Delete Layer button, 140, 201
Duplicate Layer command, 243
exposure correction using, 210
Fill value, 134, 301
functions, 116
illustrated, 116
layer eff ects in, 354
Link Layers button, 307
Lock All button, 143
Lock Image Pixels button, 143
Lock Position button, 143
Lock Transparent Pixels button, 142, 

182, 256
New Fill/Adjustment Layer menu, 

198, 367
New Group button, 139
New Group From Layers command, 

138
New Layer button, 134, 135
Opacity value, 134, 301
options, 116, 142–143
selecting layers with, 137
thumbnail options, 143
visibility column, 140

leading, 343
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Lens Blur fi lter, 287–289
Lens Correction fi lter, 292–293
lens distortion, correcting, 292–293
Levels adjustment layer

contrast adjustments with, 206–207
darkening vignette creation with, 291
in exposure correction, 210
presets, 197, 207
screening back layer with, 232
screening back type with, 351
Threshold mode and, 206–207
tonal values correction using, 206–207
See also adjustment layers

libraries (of presets)

choosing colors from, 187
loading, 399, 401
restoring default, 401
saving presets in, 398, 400–401
saving swatches as, 190
swatches, replacing/appending, 190
tool preset, 402

Light Table workspace (Bridge), 34, 35
Lighter Color blending mode, 194
Line tool, 105
Linear Burn blending mode, 193
Linear Dodge blending mode, 194
Linear Light blending mode, 195, 372
Load Files into Photoshop Layers 

command (Bridge), 241
locking

image pixels, 143
layer position, 143
layers/layer groups, 143
ruler guides, 254
transparent pixels, 142

loupe (Bridge), 38
Luminosity blending mode, 196, 372

M
Mac OS

Application frame in, 88
creating ZIP fi les in, 419
launching Bridge in, 29
launching Photoshop in, 1
printer, turning off  color 

management for, 412
quitting Photoshop in, 28

Magic Eraser tool, 105, 266
Magic Wand tool

defi ned, 104
using for color selections, 154–155

Magnetic Lasso tool, 104

masks

clipping, 306
fi lter, 290, 322
layer, 168–173
painting, 166
Quick Masks, 166–167
refi ning, 117, 239
storing selections as, 167, 168
See also layer masks, fi lter masks

Masks panel

Add Pixel Mask button, 168, 349, 
350, 373

Apply Mask button, 173
controls, 117
defi ned, 117, 168
Delete Mask button, 173
Density value, 170, 350
Disable/Enable Mask button, 173
drawing attention to image areas 

via, 171
Feather value, 170
illustrated, 117
Invert button, 170
Load Selection from Mask button, 172
Mask Options command, 169
Select Pixel Mask button, 170

Match Color dialog, 268–269
Median fi lter, 334
Memory Usage preferences, 391
merging

adjustment layers, 144, 201
clipping mask layers, 306
copying and, 145
photos, 250–251
selected layers, 144
visible layers, 145

metadata (Bridge), 36, 42
Metadata panel (Bridge)

defi ned, 32
File Properties category, 27
illustrated, 36
IPTC Core category, 54

Metadata preferences (Bridge), 397
midtones

Auto Color Correction Options, 
220–221

blending, 304–305
Color Balance adjustment layer, 218
Curves, 223
restoring details to, 229
Shadows/Highlights dialog, 229, 230
Tone Curve tab (Camera Raw), 72–73

Mini Bridge panel

accessing, 46, 118
illustrated, 47, 118
loading fi les into Photoshop from, 241
opening fi les from, 46
opening fi les into Camera Raw via, 63
previewing fi les with, 46
settings, 47
window, 47

Minimum fi lter, 334
Missing Profi le alert dialog, 58
Mixer Brush tool

bristle brush creation for, 261–264
defi ned, 104
Options bar, 100, 262, 263
presets, 262
transforming photos into paintings 

with, 263–264
Monitor RGB color space, 10
Motion Blur fi lter, 294–295
Move tool

drag-copying selections using, 237, 
238–239

nudging selections with, 151
Options bar, 137, 238, 243, 247
repositioning layers with, 243
scaling type with, 341
spring-loading, 141, 151
transformations with, 312–313

moving

fi les, 49
images with Hand tool, 92
layer eff ects, 364
layer masks, 168, 172, 236
layers, 139, 141, 143
layers, with Smart Guides, 252
marquees while drawing them, 148
Options bar, 100
panels in docks, 97
panels/panel groups, 97
ruler guides, 253
selections, 151
thumbnail stacks (Bridge), 49
type, 338

Multicolor mode, 4
Multiply blending mode, 193, 372

N
Navigator panel

functions, 119
illustrated, 119
zoom level changes in, 92
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Neon Glow fi lter, 325
New (document) dialog, 21–22
New Document Preset dialog, 23
New Guide dialog, 254
New Layer Comp dialog, 382
New Layer dialog, 134, 136, 211
New Snapshot dialog, 180
New Spot Channel dialog, 352
New Style dialog, 366
New Tool Preset dialog, 402
New Workspace dialog, 43, 98–99
noise reduction (Camera Raw), 60, 76–77
Normal blending mode, 192
Note tool, 104

O
Ocean Ripple fi lter, 303
opacity

adjustment layer, 199
blending modes and, 303, 305
brush, 215, 255
Curves adjustment layer, 224
duplicate layer, 333
fi ll layer, 231, 304
gradient, 369, 370
layer, changing, 142, 301–304
layer eff ects, 356, 358, 362, 363, 364
layer mask, 170
Smart Filter, 321

OpenGL

enabling, 93, 391
magnifying images and, 92

optimized fi les

defi ned, 421
in GIF format, 423–424
in JPEG format, 425–426
previewing, 422

Options bar

Brush tool, 166, 169, 215, 255, 275, 294
Clone Stamp tool, 248, 276
Color Replacement tool, 272
Crop tool, 127
Custom Shape tool, 376
displaying, 100
Elliptical Marquee tool, 148, 290
Eraser tool, 266
Eyedropper tool, 191
functions, 100
Gradient tool, 244, 287, 350, 369
Healing Brush tool, 278
History Brush tool, 182
Horizontal Type tool, 336, 339

Lasso tool, 149, 290
Magic Eraser tool, 266
Magic Wand tool, 154
Mixer Brush tool, 100, 262, 263
Move tool, 137, 238, 243, 247
moving, 100
Puppet Warp command, 314
Quick Selection tool, 152
Rectangular Marquee tool, 130, 148, 

159
Red Eye tool, 286
Rotate View tool, 93
Ruler tool, 132 
Sharpen tool, 295
Smudge tool, 265
Spot Healing Brush tool, 281
tool settings, 103
transformations with, 313
Vertical Type tool, 336, 339
Warp command, 316
Zoom tool, 91

out-of-gamut alert, 188
Outer Glow layer eff ect, 358–359
Output panel (Print dialog), 410
Output preferences (Bridge), 397
Output workspace (Bridge)

creating a contact sheet, 378–379
creating a PDF presentation, 380–381

overexposure. See exposure correction
Overlay blending mode, 195
Overlay eff ects, 362–364

P
Paint Bucket tool, 105
painting. See bristle brushes, brushes, 

Mixer brush tool
panel

Adjustments, 97, 107, 197–201, 
206–210, 212–226

Brush, 97, 108, 257–259, 261, 263
Brush Presets, 109, 260
Channels, 2–3, 110, 160
Character, 97, 110, 335, 339, 341–344
Clone Source, 111, 248–249
Color, 111, 185
Histogram, 106, 112, 203–204
History, 113, 175–184
Info, 106, 114
Kuler, 115
Layer Comps, 115, 382–384
Layers, 116, 133–146, 301–307
Masks, 117, 168, 170

Mini Bridge, 46–47, 63, 118
Navigator, 92, 119
Paragraph, 119, 345
Styles, 119, 365–366
Swatches, 120, 189–190
Tool Presets, 120, 402
Tools, 103–106

panel groups

closing, 96
collapsing/expanding, 96
maximizing/minimizing, 96
moving, 97
reconfi guring, 96–97

panels

closing, 96
confi guring, 95–97
docked, converting to fl oating, 97 
expanding/collapsing, 96
extension, 394
hiding/showing, 95
icons, 102
identifying, 102
maximizing/minimizing, 96
moving, 97
opening, 96
opening at relaunch, 99
resizing, 97
shrinking, 95
values, choosing quickly, 101
widening/narrowing, 97

panels (Bridge)
Collections, 32, 52–53
Content, 32, 36, 52–53
Favorites, 32, 36
Filter, 32, 45
Folders, 32, 36
Keywords, 32, 55
Metadata, 27, 32, 36
Output, 378–381
Preview, 32, 36, 38

Paragraph panel

alignment buttons, 345
controls, 345
functions, 119
illustrated, 119
justifi cation buttons, 345

paragraph type

aligning, 336
converting to point type, 340
creating, 336

Pass Through blending mode, 138
Paste dialog, 57, 308, 340
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Paste Profi le Mismatch alert dialog, 
234, 243

pasting

Illustrator art into Photoshop, 57
into selections, 236
Photoshop layers into Illustrator, 416
selections, 234

Patch tool, 104, 285
Path Selection tool, 105
Pattern Overlay layer eff ect, 348, 

363–364
pattern presets, 400, 401
Pattern Stamp tool, 104
PDF fi les

characteristics, 420
creating Smart Object layer from, 308
opening, 56–57
opening as Smart Object layer, 308
saving Photoshop documents as, 420

PDF presentations

creating, 380–381
of layer comps, 384
saving, 380

Pen tool, 105
Pencil tool, 104
Performance preferences

GPU Settings, 92, 93, 391
History & Cache, 113, 176, 391
Memory Usage, 391
Scratch Disks, 391
See also OpenGL

Photo Filter adjustments, 209
Photomerge dialog, 250–251
photos

downloading (Bridge), 30–31
high/low resolution, 20, 122
merging, 250–251
naming (Bridge), 30
resolution, changing for print 

output, 122
to tinted drawings, 333
transforming into paintings, 263–264
to watercolors, 334

photos (Camera Raw)
cropping, 65
fi lmstrip, 84
JPEG or TIFF, opening, 62
opening, 63
opening preferences for, 62
raw format, 61–63
restoring, 83
snapshots, 83

straightening, 65
updating, 62
See also Camera Raw

Photoshop

exiting/quitting, 28
going to from Bridge, 40
launching, 1
work sessions, ending, 28

Pin Light blending mode, 195, 372
pixel counts (dimensions), 121–125

compared with resolution and image 
size, 125

defi ned, 121
Web output, changing, 124

Pixelate fi lters, 328
pixels

defi ned, 121
deleting, 150
on layers, selecting, 147
locking transparent, 142
outside canvas area, 235
resolution measurement, 121
shadow and highlight, clipped, 204
turning into layer, 135

Place dialog, 309, 311
Place PDF dialog, 309
placed art, transforming, 309
Playback preferences (Bridge), 397
Plug-ins preferences, 394–395
point type

aligning, 336
converting to paragraph type, 340
creating, 336

policies, color, 13
Polygon tool, 105
Polygonal Lasso tool, 104, 149
predefi ned workspaces, 94
preferences

Cursors, 103, 281, 392
File Handling, 62, 389–390
General, 92, 186, 233–234, 309, 313, 

386–387
Guides, Grid & Slices, 252, 394
Interface, 388–389
opening, 385
Performance, 92, 93, 113, 176, 391
Plug-ins, 394–395
resetting, 385
Transparency & Gamut, 142, 392
Type, 395
Units & Rulers, 393

preferences (Bridge), 396–397
Advanced, 397
Cache, 54, 397
Camera Raw, 62
File Type Associations, 397
General, 43, 396
Keywords, 397
Labels, 397
Metadata, 397
opening, 385
Output, 397
Playback, 397
resetting, 385
Startup Scripts, 397
Thumbnails, 42, 44, 396

preserving layers, 134
Preset Manager

loading presets with, 399
saving presets with, 398
uses, 260
using, 398–399

presets

adjustment layer, 197, 198, 199, 200, 
226

brush, 109, 256, 257, 260
creation methods, 400
default, restoring, 401
deleting, 399, 400
document, 23
gradient, 370–371, 401
library, loading, 401
library, renaming, 399
loading, 399
managing, 400–401
optimization, 426
pattern, 401
picker, saving as library, 401
save location, 400
saving, 398, 401, 402
shape, 376–377
size, 21, 66
style, 365–366
swatch, 190
tool, 120, 402

presets (Camera Raw)
applying, 83
saving, 83
size, 66
white balance, 69

Presets tab (Camera Raw), 83
Preview panel (Bridge), 32, 36–38
Preview workspace (Bridge), 34, 35
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previews

contact sheet, 378, 379
fi lter, 319
optimized fi les, 422

previews (Bridge), 36–38
comparing, 38
full-screen, 38
magnifying with loupe, 38
Mini Bridge, 46
quality options, 37
Review mode, 39

previews (Camera Raw)
crop results, 65
toggling, 67
zooming in, 64

Print dialog

Color Management settings, 409
commercial printing options, 410
Output settings, 410
printer driver settings, 406
settings, 408–409
turn off  print color management, 

411, 412
print output

color accuracy, 409
color libraries for, 187
commercial, 410, 413–414
grayscale images, 413
images, resizing (high res/small 

dimensions), 122
images, resizing (medium res/small 

dimensions), 124
inkjet, 403, 405–412
photos, changing resolution (low res/

large dimensions), 122
resolution for, 20
scaling, 408

printers

color management, turning off  and, 
408, 411, 412

driver settings, 406–407
profi les, acquiring, 14–15

process colors, 186–188
profi les

assigning, 16
color, 5, 16, 404
converting, 16
document, 16, 27
in Print dialog, 408, 409
printer, 14–15
soft-proofi ng using, 404
where listed, 16

proofi ng colors

for commercial printing, 405
for inkjet print output, 404
for online output, 405
rendering intent, 404, 405

ProPhoto RGB color space, 10
protanopia, 190
PSB fi les, 17, 22, 24, 390
PSD format

fi le as Smart Object layer, 308
fi le, opening in other applications, 416
maximizing compatibility, 390
saving fi les in, 24
saving multiple fi les in, 419
See also fi les

Puppet Warp command, 314–315
Purge commands, 178, 234

Q
QuarkXPress, exporting to, 415
Quick Mask Options dialog, 167
Quick Masks

options, 167
painting, 167, 274
reshaping selections with, 166

Quick Selection tool

defi ned, 104
enlarging/shrinking selections, 152
using, 152–153

R
Rasterize EPS Format dialog, 57
rasterizing

Smart Object layers, 310
type, 335, 348

rating thumbnails (Bridge), 44
raw fi les

advantages to using, 59–61
compared with JPEG photos, 59, 61
edits, 59
fi le extensions, 62
opening into Camera Raw, 63

rearranging, thumbnail stacks 
(Bridge), 49

Rectangle tool, 105
Rectangular Marquee tool

artistic borders with, 374
defi ned, 104
deselecting selections with, 150
frame-shaped selection, 159
Options bar, 130, 148, 159
selections, 148

red eye removal, 286

Red Eye Removal tool (Camera Raw), 64
Red Eye tool

defi ned, 104
using, 286

Refi ne Edge dialog

artistic borders with, 374
edge adjustments, 161
fading selection edges, 237
Feather value, 237, 274
opening, 161, 164
refi ning hair selection with, 164–165
refi ning soft selection edges with, 

162–163
selection preview control, 161

Refi ne Mask dialog, 117, 239
refocusing

Lens Blur fi lter, 287–289
Lens Correction fi lter, 292–293
Motion Blur fi lter, 294–295
Sharpen tool, 295
Smart Sharpen fi lter, 296–298
Unsharp Mask fi lter, 299–300
vignettes, 290–291

rendering intents, 404, 405, 408
Replace Color dialog

changing hue, saturation, or 
lightness via, 270–271

illustrated, 270, 271
whitening teeth or eyes using, 274

resampling

images (high res/small dimensions), 
123

images (medium res/small 
dimensions), 124

once, 316
photos (low res/large dimensions), 

122
resolution change via, 121
Web output images, 124

resetting 

adjustment layers, 199
Photoshop, Bridge preferences, 385
swatches, 190
tool presets, 402
tools, 103
warning dialogs,386

reshaping

alpha channels, 160
layer masks, 169
layers with Puppet Wrap command, 

280, 314
selections with Quick Mask mode, 166
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resolution

changing for print output, 122
defi ned, 121
image size and, 125
megapixels and, 22
output device, 22, 57
for print, 20
print size and, 22
target documents, 234
for Web, 21
workfl ow setting (Camera Raw), 66

restacking layers, 138
retouching

blemishes, 278–280
cloned imagery, 276–277
Clone Stamp tool, 248, 276–277
Color Replacement tool, 272–273
eye whitening, 274
facial hot spots, 274, 280
Healing Brush tool, 278–280
Match Color command, 268–269
Patch tool, 285
Red Eye tool, 286
Replace Color command, 270–271
skin smoothing, 275
Spot Healing Brush tool, 281–284
Surface Blur fi lter, 275
teeth whitening, 274

Review mode (Bridge)
creating collections in, 53
previewing images in, 39
rating thumbnails in, 44

RGB Color mode

for adjustments, 206
channels, 3
defi ned, 4
for editing images, 4

RGB model

in Color panel, 188
in color selection, 2
defi ned, 2, 188

Rotate View tool, 93, 106
rotating

canvas view, 93
clone source overlay, 249
images, 132
layers, 312
photos (Camera Raw), 64, 65
placed art, 309
with Puppet Warp command, 314

Rounded Rectangle tool, 105

rule of thirds, 128
ruler guides

colors, 394
creating, 253
creating at specifi c location, 254
locking/unlocking, 254
moving, 253
removing, 254
snapping to, 254

Ruler tool

defi ned, 104
dragging, 132
measuring angle or distance with, 254
Options bar, 132

rulers

creating guides from, 253
preferences, 393
showing/hiding, 253
units of measure, 253, 393

S
sampling colors, 191
Satin layer eff ect, 362
saturation adjustments

in Camera Raw, 70, 74–75
Color Replacement tool, 272–273
Hue/Saturation, 219
Replace Color, 271, 274
in teeth whitening, 274
Vibrance, 214–216

Saturation blending mode, 196
Save Adobe PDF dialog, 420
Save As dialog, 25, 417, 418, 420
Save for Web & Devices dialog

2-Up tab, 423, 425
4-Up tab, 422
optimizing fi les as GIF, 423–424
optimizing fi les as JPEG, 425–426
Preview options, 422, 426
settings, saving, 426

Save Options dialog (Camera Raw), 85
Save Settings dialog (Camera Raw), 83
saving

adjustment layer settings, 200, 226
brush presets, 260
Camera Raw settings as preset, 83
color profi les with fi les, 24
color settings, 14
document presets, 23
documents, 24–25
downloaded photos (Bridge), 30
EPS format, 418–419

fi les, 24–26, 417–426
fl attened fi les, 146
layer comps, 115
layer styles, 366
multiple fi les in JPEG, PSD, or TIFF 

format, 419
optimization presets, 426
PDF format, 420
PDF presentations, 380
presets, 398, 401, 402
previously saved fi les, 25
selections, 160
swatches as library, 190
TIFF format, 417
watermarks, 377
for Web output, 421–426
workspaces, 43, 98–99
See also presets, libraries

scaling

canvas area, 126, 129
clone source overlay, 249
crop marquee, 127
drag-copied images, 240
layer eff ects, 123
layers, 312–313
placed art, 309
print output, 408
type, 341

scanned images. See images
scanners, 19
Scratch Disks preferences, 391
Screen blending mode, 194, 210
Screen Mode menu (Application bar), 94
scroll in multiple windows, 93
Scrubby Zoom, 91
searching for fi les (Bridge), 51
Select menu

All command, 235
All Layers command, 137
Color Range command, 156–157
Grow command, 155
Inverse command, 158
Similar command, 155

selections

Color Range, 156–157
contents, moving, 151
copying/pasting, 234
defi ned, 147
deselecting, 150
drag-copying, 237, 238–239
dragging inside, 151
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edges, expanding, 163
edges, feathering, 159, 161
edges, hiding/showing, 158
edges, refi ning, 161–165
edges, shrinking, 235
Elliptical Marquee tool, 148
expanding, 155
fi xed ratio, 148
frame-shaped, 159
free-form, 149
Lasso tool, 149, 150
layer-based, 147
loading alpha channels as, 160
loading layer masks as, 172
Magic Wand tool, 154–155
marquee, moving while drawing, 148
marquees, moving, 151
methods comparison, 174
modifying, 174
moving, 151
nudging, 151
pasting into, 236
pixel, deleting, 150
pixels on layers, 147
Polygonal Lasso tool, 149
preserving, 174
preview, 161
Quick Mask, 166, 167
Quick Selection tool, 152–153
Rectangular Marquee tool, 148
refi ning, 161–165
reselecting, 150
reshaping with Quick Mask mode, 166
saving, as layer mask, 160
saving, to alpha channel, 160
specifi c dimension, 148
storing as masks, 167
straight-edged, 149
swapping unselected areas with, 158

Settings menu (Camera Raw)
restoring settings with, 68
saving settings as presets with, 83

shadows

adjusting, 228
clipped pixels, 204
in Curves adjustment layer, 224
details, restoring, 229
Drop Shadow/Inner Shadow eff ects, 

356–357
in Levels adjustment layer, 207
in Shadows/Highlights command, 

227–229

sharpening, 297–298
Shadows/Highlights dialog, 227–230
Sharpen tool

defi ned, 105
Options bar, 295
using, 295

sharpening

in highlight areas, 298
photos in Camera Raw, 76–77
in shadow areas, 297–298
Sharpen tool, 105, 295
Smart Sharpen fi lter, 296–298
Unsharp Mask fi lter, 299–300

shortcuts

Bridge workspace, 34
Camera Raw tools, 64
for choosing tools, 103–106
deselecting/reselecting selections, 

150
layer masks, 202
merging layers, 145
tool settings, 256
undo, 113
zoom, 91

Show Extras Options dialog, 158
Single Column Marquee tool, 104, 148
Single Row Marquee tool, 104, 148
16 bits per channel, 19, 60
Sketch fi lters, 329–330
skewing layers, 312–313
skin, smoothing, 275
Slice Select tool, 104
Slice tool, 104
Slices preferences, 394
Smart collections (Bridge), 52
Smart Filters

applying, 320
bit depth and, 320
blending options, 321
color mode and, 320
copying, 321
defi ned, 320
deleting, 322
editing, 320–321
hiding/showing, 321
mask, 322
opacity, 321
uses, 320
working with, 323–324

Smart Guides

aligning imagery via, 141

colors of, 394
moving layers and, 252
preferences, 394
turning on, 141

Smart Object layers, 86
applying fi lters to, 320
contents, replacing, 311
copying Smart Filters between, 321
creating, by dragging fi les, 240
creating, from AI/PDF fi les, 308
creating, from photo in Camera Raw, 

86, 308
creating, from Photoshop layers, 308
defi ned, 116
duplicating, 135, 310
editing, 308, 310, 340
merging/fl attening versus, 144
opening fi les as, 308
opening photos from Camera Raw 

as, 86, 308
placing fi les as, 309
placing Illustrator type as, 340
rasterizing, 310
reclaiming layers from, 311
replacing contents of, 311
thumbnails, 310, 311

Smart Quotes, 339
Smart Sharpen fi lter, 296–298
Smudge tool, 105, 265
snapshots, history

creating, 180
creating documents from, 181
as current state, 181
defi ned, 179
fi lling areas with, 84
options, 179
See also history states

Snapshots tab (Camera Raw), 83
Soft Light blending mode, 195
Solid Color fi ll layers, 231
sorting thumbnails (Bridge), 45
spot colors, 187, 352, 413
Spot Healing Brush tool

Content-Aware option, 282–283
defi ned, 104
Modes, 281
Options bar, 281
using, 281–282

Spot Removal tool (Camera Raw), 64, 82
spring-loading tools, 103
sRGB color space, 10
Standard Screen mode, 94, 95
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Startup Scripts preferences (Bridge), 
397

Status bar, 27
straight-edged selections, 149
Straighten tool (Camera Raw), 65
straightening images, 132
Stroke layer eff ect, 364
styles

applying, 365
clearing, 365
copying, 366
creating, 366
defi ned, 119
saving, 366

Styles panel

applying styles with, 365
illustrated, 119
New Style button, 366

Stylize fi lters, 331
Subtract blending mode, 196
Suite Color Settings dialog, 12
Surface Blur fi lter, 275
swatches

default, restoring, 190
deleting, 189, 399, 401
loading, 399, 401
predefi ned, 120
renaming, 189
replacing/appending library of, 190
restoring default, 399, 401
saving as library, 190, 398, 401
saving colors as, 189

Swatches panel

adding colors to, 189
adding themes to, 115
choosing colors from, 189
defi ned, 120
deleting colors from, 189
Gradient Editor, using with, 370
illustrated, 120
New Swatch of Foreground Color 

button, 189
Sypder3Pro, 8–9

T
tabs, docking document windows 

as, 89
Targeted Adjustment tool

auto-selecting, 213
in Black & White adjustment, 212
in Camera Raw, 64, 73, 74
in Curves adjustment, 223, 224

in Hue/Saturation adjustment, 219
teeth, whitening, 274
Texture fi lters, 332
textures, grain (Camera Raw), 78
thumbnails

document creation from fi le, 240, 241
editable type layer, 337
gradient, 370
Gradient Fill layers, 370
layer mask, 168, 169, 170
Layers panel, options for, 143
Shape picker, 376
Smart Object layer, 308, 310, 311
Tool Preset picker, 377

thumbnails (Bridge)
adding, to stack, 49
cache fi les, 54
Camera Raw badge, 62
collections of, 52–53
comparing, 38–39
Content panel, 36
examining with loupe, 38
fi ltering display of, 45
group, 36
grouping, into stack, 48
labeling, 44
locating, 36
Mini Bridge, 46
previewing, 36–39
quality options, 37
rating, 39, 44
rearranging, 48
removing, from stack, 49
resizing, 41
selecting, 36, 40
selecting, in stack, 48
sorting order, 45
stacks, moving, 49
stacks, ungrouping, 49

Thumbnails preferences (Bridge), 42, 
44, 396

TIFF format

bit depth, 61
Camera Raw and, 61
fi le as Smart Object layer, 308
saving multiple fi les in, 419
saving Photoshop fi les in, 17, 417

TIFF Options dialog, 417
tints

Black & White adjustment, 212
Photo Filter adjustment, 209
Solid Color fi ll layer, 231

spot color, 413
tonal adjustments

Adjustments panel, 107
applying (Camera Raw), 70, 72–73
Curves adjustment layer, 222–225
Levels adjustment layer, 206–207
monitoring via Histogram panel, 

203–204
redistribution (Camera Raw), 60
Shadows/Highlights command, 

227–230
Tone Curve tab (Camera Raw), 72–73
Tool Preset picker, 120, 377, 402
tool presets

creating, 402
default, restoring, 402
defi ned, 120
renaming, 402
saving as library, 402
saving shape styles as, 376, 377
suggestions for, 402

Tool Presets panel

illustrated, 120
using, 402

tool tips

preference, 388
using, 106

tools

Add Anchor Point, 105
Art History Brush, 105
Background Eraser, 105
Blur, 105
Brush, 104, 211, 255–256
Burn, 105
Clone Stamp, 104, 248–249, 276–277
Color Replacement, 104, 272–273
Color Sampler, 104
Convert Point, 105
Crop, 104
Custom Shape, 105, 376–377
default settings, restoring, 103
Delete Anchor Point, 105
Direction Selection, 105
Dodge, 105
Ellipse, 105
Elliptical Marquee, 104, 148
Eraser, 105, 266
Eyedropper, 104, 191
Freeform Pen, 105
Gradient, 105, 244–245, 287, 350, 369
Hand, 92, 106
Healing Brush, 104, 278–280
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hidden, selecting, 103
History Brush, 105, 182–183
Horizontal Type, 105, 336–337
Horizontal Type Mask, 105
Lasso, 104, 149
Line, 105
Magic Eraser, 105, 266
Magic Wand, 104, 154–155
Magnetic Lasso, 104
Mixer Brush, 100, 104, 261–264
Move, 137, 151, 237, 238–239, 243
Note, 104
opacity, 192
Option bar settings for, 103
Paint Bucket, 105
Patch, 104, 285
Path Selection, 105
Pattern Stamp, 104
Pen, 105
Pencil, 104
Polygon, 105
Polygonal Lasso, 104, 149
Quick Selection, 104, 152–153
Rectangle, 105
Rectangular Marquee, 104, 130, 148
Red Eye, 104, 286
Rotate View, 93, 106
Rounded Rectangle, 105
Ruler, 104, 132, 254
selecting, 103
Sharpen, 105, 295
shortcuts for choosing, 103–106
Single Column Marquee, 104, 148
Single Row Marquee, 104, 148
Slice, 104
Slice Select, 104
Smudge, 105, 265
Sponge, 105
Spot Healing Brush, 104, 281–284
spring-loading, 103
Type, 97
using temporarily, 103
Vertical Type, 105, 336–337
Vertical Type Mask, 105
Zoom, 91, 106

tools (Camera Raw), 64
Tools menu, Photoshop submenu 

(Bridge)
Image Processor command, 419
Load Files Into Photoshop Layers 

command, 241
Photomerge command, 250

Tools panel, 103–106
Default Foreground and Background 

Colors option, 106
displaying, 103
Edit in Quick Mask Mode option, 106, 

166, 167
illustrated, 104–106
Set background color option, 106, 185
Set foreground color option, 106, 185
Switch Foreground and Background 

Colors option, 106
tool selection, 103
See also tools

tracking type, 342
transformations

content types, 312
Drop Shadow layer eff ect, 357
Free Transform command, 312–313
Move tool, 312–313
Options bar, 313
Smart Guides and, 312
type, 346
undoing, 313
warp, 316

Transparency & Gamut preferences, 
142, 392

Trim command, 130
type

anti-aliasing, 336
baseline shift, 344
Character panel attributes applied to, 

335, 339, 341–344
converting paragraph/point, 340
deleting, 338
editable, 336–337, 347, 348
edits applied to, 335
fading, 350
fi lling with imagery, 348–349
font family and style, changing, 339
font size, changing, 341
kerning, 342
layer eff ects, 350
leading, 343
moving, 338
narrow/wide, typesetting, 341
orientation, 344
paragraph, 336, 340
paragraph settings, 345
placing from Illustrator as Smart 

Object, 340
point, 336, 340
rasterizing, 335, 348

recoloring, 339
scaling, 341
screening back, 351
selecting, 338
shapes, as layer masks, 349
Smart Quotes, 339
in spot color channel, 352
style, changing, 344
tracking, 342
transforming, 346
Type preferences, 337, 339, 395
units, 393

U
underexposure. See exposure 

correction
undoing

commands for, 113
edits, 25
transformations, 313
warps, 316

Units & Rulers preferences, 393
units of measure

on Info panel, 114
nondefault, 393
for the rulers, 253, 393
for type, 393
Width and Height fi elds, 122, 124, 126

Unsharp Mask fi lter, 299–300
updating

Camera Raw photos, 62
Histogram panel, 203
layer comps, 383

V
Vertical Type Mask tool, 105
Vertical Type tool

creating type with, 336–337
defi ned, 105
Options bar, 336, 339
type selection with, 338

Vibrance adjustment layer, 214–216
View Extras menu (Application bar), 254
View menu

Clear Guides command, 254
Extras command, 158, 252
Gamut Warning command, 392
Lock Guides command, 254
Print Size command, 125
Proof Colors command, 90, 404, 405
Proof Setup submenu
 Color Blindness commands, 190
 Custom command, 404
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 Internet Standard RGB (sRGB) 
command, 405

 Legacy Macintosh RGB (Gamma 
1.8) command, 405

 Monitor RGB command, 405
 Working CMYK command, 405
Rulers command, 253
Show submenu, 252
 Selection Edges command, 158
 Smart Guides command, 141
Snap command, 253, 254
Snap To submenu
 Document Bounds command, 

129, 254
 Grid command, 254
 Guides command, 254
 Layers command, 254
 Slices command, 254

vignettes

creating, 373
creating with fi lter mask, 290
creating with Levels adjustment 

layer, 291
darkening, 291
uses, 373

Vivid Light blending mode, 195

W
Warp command, 316
Warp Text dialog, 347
warping

editable type, 347
Puppet Warp command, 314–315
Warp command, 316

Watercolor fi lter, 326, 334
watercolors, turning photos into, 334
watermarks

copyright symbol, 376, 377
creating, 377
embedding, 376
in PDF presentation, 380
saving as tool preset, 377

Web

choosing colors for, 186, 188
copying colors as hexadecimals for, 

191
fi le formats, 421
fi le size, 421
GIF fi les, 423–424
image pixel dimensions for, 124
JPEG fi les, 425–426
previewing optimized fi les for, 422

resolution and dimensions for, 21
saving fi les for, 421–426

white balance

adjusting (Camera Raw), 69
in photography, 68

White Balance tool (Camera Raw), 
64, 68

white point, display calibration, 7
Window menu

Application Frame command, 88
Brush Presets command, 260
Extensions submenu
 Kuler, 115
 Mini Bridge, 118
opening panels from, 95, 102
Options command, 100
Tools command, 103

Windows

Application frame, 87–88
creating ZIP fi les in, 419
exiting Photoshop in, 28
launching Bridge in, 29
launching Photoshop in, 1
printer, turning off  color 

management for, 411
Workfl ow Options dialog (Camera 

Raw), 66
working spaces

Adobe RGB, 10
assigning to profi le, 16
CMYK, 414
defi ned, 5
settings, 10

Workspace menu (Application bar), 
98, 99

workspaces

custom, 98–99
deleting, 99
editing, 99
predefi ned, choosing, 94
resetting, 99
saving, 98–99

workspaces (Bridge)
choosing, 34–35
deleting, 43
Essentials, 34, 35
Filmstrip, 34
Light Table, 34, 35
order, changing, 34, 43
Output, 378–381
Preview, 34, 35, 38
resetting, 43

saving, 43
shortcuts for, 34

Z
ZIP fi les, 419
zoom

in Camera Raw, 64
level, changing, 91–93
level, matching, 92
in multiple windows, 93
Scrubby Zoom, 91
shortcuts, 91

Zoom tool

in Camera Raw, 64
defi ned, 106
Options bar buttons, 91
zoom level changes with, 91, 93
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