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Adobe® Photoshop® Lightroom® delivers a complete workflow solution for the 

digital photographer—from importing, reviewing, organizing, and enhancing 

digital images to publishing photos, producing client presentations, creating 

web galleries, and outputting high-quality prints. The user interface is highly 

intuitive and easy to learn, yet Lightroom has all the power and versatility you 

would expect from an Adobe application, utilizing state-of-the-art technolo-

gies to manage large volumes of digital photographs and to perform sophis-

ticated image processing tasks. Whether you’re a home user, a professional 

photographer, a hobbyist, or a business user, Lightroom enables you to stay in 

control of your growing digital photo library and to easily produce good-look-

ing pictures and polished presentations for both web and print.

If you’ve used an earlier version of Lightroom, you’ll find that this Classroom 

in a Book® will teach you advanced skills and covers the many new innovative 

features that Adobe Systems has introduced in this version. If you’re new to 

Lightroom, you’ll learn the fundamental concepts and techniques that will help 

you master the application.

About Classroom in a Book

Adobe Photoshop Lightroom 3 Classroom in a Book is part of the official 

training series for Adobe graphics and publishing software developed with the 

support of Adobe product experts. Each lesson in this book is made up of a 

series of self-paced projects that give you hands-on experience using Adobe 

Photoshop Lightroom 3.

Adobe Photoshop Lightroom 3 Classroom in a Book includes a CD attached to 

the inside back cover. On the CD you’ll find all the image files used for the les-

sons in this book, along with additional learning resources.

Prerequisites

Before starting on the lessons in this book, make sure that you and your com-

puter are ready by following the tips and instructions on the next few pages.

GETTING STARTED



2 GETTING STARTED

Requirements on your computer

You’ll need about 400 MB of free space on your hard disk for the lesson files and 

the work files that you’ll create as you work through the exercises.

Required skills

The lessons in this book assume that you have a working knowledge of your com-

puter and its operating system. Make sure that you know how to use the mouse 

and the standard menus and commands, and also how to open, save, and close files. 

Can you scroll (vertically and horizontally) within a window to see content that 

may not be visible in the displayed area? Do you know how to use context menus, 

which open when you right-click (Windows) / Control-click (Mac OS) items?

If you need to review these basic and generic computer skills, see the documenta-

tion included with your Microsoft® Windows® or Apple® Mac® OS X software.

Installing Adobe Photoshop Lightroom

Before you begin using Adobe Photoshop Lightroom 3 Classroom in a Book, make 

sure that your system is set up correctly and that you’ve installed the required soft-

ware and hardware.

You must purchase the Adobe Photoshop Lightroom 3 software separately. For 

system requirements and complete instructions on installing the software, see the 

Adobe Photoshop Lightroom 3 Read Me file on the application CD or the Adobe 

Photoshop Lightroom Support Center on the web at www.adobe.com/support/

photoshoplightroom.

Copying the Classroom in a Book files

The CD attached to the inside back cover of this book includes a Lessons folder 

containing all the image files you’ll need for the lessons. You’ll import these images 

into your Lightroom library and learn to organize them using the catalog that is 

central to many of the projects in this book. Keep the lesson files on your computer 

until you have completed all the exercises.

Copying the Lesson files from the CD

1 Create a new folder named LR3CIB inside the username/My Documents 

(Windows) or username/Documents (Mac OS) folder on your computer.

2 Insert the Adobe Photoshop Lightroom 3 Classroom in a Book CD into your 

CDROM drive.

 Note: The files on 
the CD are practice 
files, provided for your 
personal use in these 
lessons. You are not 
authorized to use these 
files commercially, or to 
publish or distribute 
them in any form with-
out written permission 
from Adobe Systems, 
Inc. and the individual 
photographers who 
took the pictures, or 
other copyright holders.

www.adobe.com/support/photoshoplightroom
www.adobe.com/support/photoshoplightroom
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3 Locate the Lessons folder on the CD and copy it into the LR3CIB folder you 

created in step 1.

4 When your computer finishes copying the Lessons folder, remove the CD from 

your CDROM drive and put it away.

Creating a catalog file for 
working with this book

The catalog file stores information about all the photos in your library. It includes 

the location of the master files, any metadata you’ve added in the process of 

organizing your images, and a record of every adjustment or edit you’ve made. 

Most users will keep all their photos in a single catalog, which can easily manage 

thousands of files. Some might want to create separate catalogs for different pur-

poses, such as home photos and business photos. Although you can create multiple 

catalogs, you can only have one catalog open in Lightroom at a time.

For the purposes of working with this book, you’ll create a new catalog to manage 

the image files that you’ll use in the lessons. This will allow you to leave the default 

catalog untouched while working through the lessons, and to keep your lesson files 

together in one easy-to-remember location.

Creating a library folder

First you’ll create a folder to contain your new catalog as well as the files that you’ll 

create as you complete the lessons in this book.

1 Locate the LR3CIB folder you’ve created on your computer.

2 Within that folder, create a new folder called LR3CIB Library. This new folder 

should be located right next to the Lessons folder that you’ve just copied from 

the CD.

Creating a new catalog file

The first time you launch Lightroom, a catalog file named Lightroom Catalog.lrcat 

is automatically created on your hard disk. This default Lightroom catalog file is 

created in the username/My Documents/My Pictures/Lightroom (Windows) or 

username/Pictures/Lightroom (Mac OS) folder.

You’ll create your new catalog file inside your LR3CIB Library folder.

1 Start Adobe Photoshop Lightroom 3.

2 From the Lightroom menu bar, choose File > New Catalog.

3 In the Create Folder With New Catalog dialog box, navigate to the LR3CIB 

Library folder inside the LR3CIB folder you created on your hard disk.

Note: In this book, 
the forward arrow 
character (>) is used 
to denote submenus 
and commands found 
in the menu bar at the 
top of the workspace or 
in context menus; for 
example, Menu > Sub-
menu > Command.
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4 Create a new catalog by doing one of the following:

On Windows, type LR3CIB Library Catalog in the File Name text box, and 

then click Save.

On Mac OS, type LR3CIB Library Catalog in the Save As text box, and then 

click Create.

Lightroom opens your new library catalog, which is empty as you have not yet 

imported any photos.
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In order to be sure that you’re always working with the right catalog as you prog-

ress through the lessons in this book, you will now set the preferences so that you 

will be prompted to specify the LR3CIB catalog each time you launch Lightroom. 

It is recommended that you keep this preference set as long as you’re working 

through the lessons in this book.

5 Choose Edit > Preferences (Windows) / Lightroom > Preferences (Mac OS).

6 In the Preferences dialog box, click the General tab. From the Default Catalog 

menu, choose Prompt Me When Starting Lightroom.

7 Click OK (Windows) / the Close button ( ) (Mac OS) to close the Preferences 

dialog box.

Next time you start Lightroom the Select Catalog dialog box will appear, giving you 

the opportunity to make sure that your LR3CIB Library Catalog is selected before 

Lightroom launches.

 Note: In the 
remainder of this book, 
instructions that differ 
for Macintosh users 
and those working on 
Windows systems are 
given in a compact 
format as follows; 
the forward slash 
character ( / ) is used 
to separate equivalent 
terms and commands 
for Windows / Mac OS, 
in the order shown here.

 Tip: You can hold 
down the Clrl+Alt / 
Control+Option keys 
immediately after you 
launch Lightroom to 
open the Select Catalog 
dialog box regardless of 
your Default Catalog 
preference settings.
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Additional resources

Adobe Photoshop Lightroom 3 Classroom in a Book is not meant to replace docu-

mentation that comes with the program or to be a comprehensive reference for 

every feature. Only the commands and options used in the lessons are explained in 

this book. For comprehensive information about program features and tutorials, 

please refer to these resources:

Adobe Community Help Community Help brings together active Adobe product 

users, Adobe product team members, authors, and experts to give you the most 

useful, relevant, and up-to-date information about Adobe products. Whether 

you’re looking for a code sample or an answer to a problem, have a question about 

the software, or want to share a useful tip or recipe, you’ll benefit from Community 

Help. Search results will show you not only content from Adobe, but also from the 

community. With Adobe Community Help you can:

Access up-to-date definitive reference content online and offline

Find the most relevant content contributed by experts from the Adobe 

community, on and off Adobe.com

Comment on, rate, and contribute to content in the Adobe community

Download Help content directly to your desktop for offline use

Find related content with dynamic search and navigation tools

To access Community Help If you have any Adobe CS5 product, then you already 

have the Community Help application. To invoke Help, press F1 or choose Help 

Lightroom help. This companion application lets you search and browse Adobe and 

community content, and to comment on and rate any article just as you would in 

the browser.

You can also download Adobe Help and language reference content for use offline, 

and subscribe to new content updates (which can be downloaded automatically) so 

that you’ll always have the most up-to-date content for your Adobe product. You 

can download the application from www.adobe.com/support/chc/index.html

Adobe content is updated based on community feedback and contributions. You 

can contribute in several ways: add comments to content or forums—including 

links to web content, publish your own content using Community Publishing, or 

contribute Cookbook Recipes. Find out how to contribute at www.adobe.com/com-

munity/publishing/download.html

See http://community.adobe.com/help/profile/faq.html for answers to frequently 

asked questions about Community Help.

Adobe Photoshop Lightroom 3 Help and Support www.adobe.com/support/

photoshoplightroom where you can find and browse Help and Support content on 

adobe.com.

www.adobe.com/support/chc/index.html
www.adobe.com/community/publishing/download.html
www.adobe.com/community/publishing/download.html
http://community.adobe.com/help/profile/faq.html
www.adobe.com/support/photoshoplightroom
www.adobe.com/support/photoshoplightroom
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Adobe TV http://tv.adobe.com is an online video resource for expert instruction 

and inspiration about Adobe products, including a How To channel to get you 

started with your product.

Adobe Design Center www.adobe.com/designcenter offers thoughtful articles 

on design and design issues, a gallery showcasing the work of top-notch designers, 

tutorials, and more.

Adobe Developer Connection www.adobe.com/devnet is your source for techni-

cal articles, code samples, and how-to videos that cover Adobe developer products 

and technologies.

Resources for educators www.adobe.com/education includes three free curricu-

lums that use an integrated approach to teaching Adobe software and can be used 

to prepare for the Adobe Certified Associate exams.

Also check out these useful links:

Adobe Forums http://forums.adobe.com lets you tap into peer-to-peer discus-

sions, questions and answers on Adobe products.

Adobe Marketplace & Exchange www.adobe.com/cfusion/exchange is a central 

resource for finding tools, services, extensions, code samples and more  to  supple-

ment and extend your Adobe products.

Adobe Photoshop Lightroom 3 product home page

http://www.adobe.com/products/photoshoplightroom.

Adobe Labs http://labs.adobe.com gives you access to early builds of cutting-edge 

technology, as well as forums where you can interact with both the Adobe devel-

opment teams building that technology and other like-minded members of the 

community.

www.adobe.com/designcenter
http://tv.adobe.com
www.adobe.com/devnet
www.adobe.com/education
http://forums.adobe.com
www.adobe.com/cfusion/exchange
http://www.adobe.com/products/photoshoplightroom
http://labs.adobe.com
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Adobe certification

The Adobe training and certification programs are designed to help Adobe custom-

ers improve and promote their product-proficiency skills. There are four levels of 

certification:

Adobe Certified Associate (ACA)

Adobe Certified Expert (ACE)

Adobe Certified Instructor (ACI)

Adobe Authorized Training Center (AATC)

The Adobe Certified Associate (ACA) credential certifies that individuals have the 

entry-level skills to plan, design, build, and maintain effective communications 

using different forms of digital media.

The Adobe Certified Expert program is a way for expert users to upgrade their 

credentials. You can use Adobe certification as a catalyst for getting a raise, finding 

a job, or promoting your expertise. 

If you are an ACE-level instructor, the Adobe Certified Instructor program 

takes your skills to the next level and gives you access to a wide range of Adobe 

resources.

Adobe Authorized Training Centers offer instructor-led courses and training 

on Adobe products, employing only Adobe Certified Instructors. A directory of 

AATCs is available at http://partners.adobe.com.

For information on the Adobe Certified programs, visit www.adobe.com/support/

certification/main.html.

www.adobe.com/support/certification/main.html
www.adobe.com/support/certification/main.html
http://partners.adobe.com
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4 REVIEWING

Lesson overview

It’s a good policy to spend some time reviewing, sorting, and mark-

ing your newly imported images. A little time spent organizing and 

grouping photos at this stage will make it much easier to find exactly 

the images you want when you need them.

In this lesson you’ll become familiar with using a variety of viewing 

modes, tools, and techniques for reviewing your images and navigat-

ing through your Lightroom catalog:

Working in the different Library module views

Navigating through your catalog

Using the Navigator panel

Comparing photos

Flagging rejects and deleting images

Using the Quick Collection

Converting and clearing the Quick Collection

Designating a target collection

Hiding the Filmstrip and adjusting its size

Applying the Filmstrip Source Filters

Rearranging photos in the Grid view or the Filmstrip

You’ll probably need between one and two hours to complete this lesson.
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The Lightroom Library module off ers you a variety of 
ways to review, evaluate, mark, and label your photos 
after you import them, making it easier to organize 
and manage your growing image library. You can sort 
and group thumbnails in the Grid view, examine a 
single photo up close in Loupe view, assess images 
side by side in Compare view, or refi ne a multiple 
selection of shots in Survey view. 
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Getting started

This lesson assumes that you are already familiar with the Lightroom workspace 

and with moving between the different modules. If you find that you need more 

background information as you go, refer to Lightroom Help, or review the previous 

lessons in this book.

Before you begin, make sure that you have correctly copied the Lessons folder from 

the CD in the back of this book onto your computer’s hard disk and created the 

LR3CIB Library Catalog file as detailed in “Copying the Classroom in a Book files” 

on page 2 and “Creating a catalog file for working with this book” on page 3.

1 Start Lightroom.

2 In the Adobe Photoshop Lightroom - Select Catalog dialog box, make sure the 

file LR3CIB Library Catalog.lrcat is selected under Select A Recent Catalog To 

Open, and then click Open.

3 Lightroom will open in the screen mode and workspace module that were active 

when you last quit. If necessary, click Library in the Module Picker to switch to 

the Library module.

Importing images into the library

The first step is to import the images for this lesson into the Lightroom library.

1 In the Library module, click the Import 

button below the left panel group.
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2 If the Import dialog box appears in compact 

mode, click the Show More Options button at the 

lower left of the dialog box to see all the options in 

the expanded Import dialog box.

3 Under Source at the left of the expanded Import dialog box, navigate to the 

Lessons folder that you copied into the LR3CIB folder on your hard disk. Select 

the Lesson 4 folder. Ensure that all twelve images in the Lesson 4 folder are 

checked for import.

4 In the import options above the thumbnail previews, click Add to add the 

imported photos to your catalog without moving or copying them.

5 Under File Handling at the right of the expanded Import dialog box, choose 

Minimal from the Render Previews menu and ensure that the Don’t Import 

Selected Duplicates option is activated.

6 Under Apply During Import, choose None from both the Develop Settings 

menu and the Metadata menu and type Lesson 4, New York in the Keywords 

text box. Make sure your settings are exactly as shown in the illustration below, 

and then click Import.

The twelve images are imported from the Lesson 4 folder and now appear in both 

the Grid view of the Library module and in the Filmstrip across the bottom of the 

Lightroom workspace.
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Viewing and managing your images

The Library module offers a range of viewing modes and a variety of tools and con-

trols to help you evaluate, compare, sort, mark, and group your images. During the 

import process you applied common metadata in the form of keyword tags to the 

selection of images as a whole. As you review your photos in the Library module 

you can add another layer of organization to your catalog, flagging images as picks 

or rejects, assigning ratings, and applying tags and labels. The Library module also 

provides sophisticated search functions and customizable filters that enable you 

to leverage the metadata you attach to your photos. You can search and sort the 

images in your library by category, subject, or any other association, and then cre-

ate Collections and Smart Collections to group them—making it easy to retrieve 

exactly the photos you want quickly, no matter how extensive your catalog.

In the left panel group of the Library module are panels where you can access 

and work with the folders and collections containing your photos. The right panel 

group contains panels for adjusting your images and working with keywords and 

metadata. At the top of the work area is the Filter bar, where you can set the criteria 

for a customized search of your catalog. The Toolbar, immediately below the work 

area, provides easy access to your choice of tools and controls.
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Switching views

In the Library module you can move between four viewing modes to suit diff erent 

phases of your workfl ow. Press the G key or click the Grid view button ( ) in the 

Toolbar to see thumbnails of your images while you search, apply fl ags, ratings and 

labels, or create collections. Use the keyboard shortcut E or click the Loupe view 

button ( ) to inspect a single photo at a range of magnifi cations. Press C or click 

the Compare view button ( ) to see two images side by side. Click the Survey 

view button ( ) in the Toolbar or use the keyboard shortcut N to evaluate several 

images at once. Th e Toolbar displays a diff erent set of controls for each view mode.

The Grid view

By default your images will be displayed in Grid view after they’ve been imported.

1 Click the triangle at the right end of the Toolbar and ensure that View Modes is 

activated in the tools menu. If you’re working on a small screen, you can disable 

all the other options except Th umbnail size for this lesson.

Tools and controls that are currently visible in the Toolbar have a check mark 

beside their names in the menu. Th e order of the tools and controls from top to 

bottom in the menu corresponds to their order from left to right in the Toolbar.

2 If Grid view is not already selected, click the Grid view button ( ). Adjust the 

size of the thumbnails by dragging the Th umbnails slider so that you can see 

about two rows of thumbnails in the Grid view without having to scroll down.
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3 To specify how your photos will be displayed in the Grid view image cells, 

choose View > View Options. The Library View Options dialog box appears.

4 Activate the Show Grid Extras 

option and choose Compact Cells 

from the menu beside it. 

Customize the Options, Cell 

Icons, Compact Cell Extras, and 

Expanded Cell Extras settings 

to your liking. As a guide to the 

options available, please refer to 

“View Options for the Grid view” 

on the next page.

5 From the Show Grid Extras menu at the top of the Library View Options dialog 

box, choose Expanded Cells. Examine the options available and make whatever 

changes you wish. When you’re done, choose Compact Cells from the Show 

Grid Extras menu and close the Library View Options dialog box.

To switch quickly between the two 

groups of options that you just set in 

the Library View Options dialog box, 

choose from the Grid View Style 

options on the View menu.

6 Switch to the Expanded Cell 

mode by choosing the Expanded 

Cells option from the View > 

Grid View Style menu. Make sure 

that the Show Extras option is 

activated in the same menu.

 Tip: To conveniently 
cycle through the dif-
ferent Grid view styles, 
press the J key on your 
keyboard repeatedly, or 
choose View > Grid View 
Style > Cycle View Style.
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View options for the Grid view

Depending on the way you like to work, you can choose from a wide range of options that affect the 
way your photos are displayed in the Grid view image cells—from simplified cells containing nothing 
but the image thumbnails to expanded cells that display your choice of image information, status 
indicators, labels, and clickable (interactive) controls.

Show Grid Extras Displays your choice of labels, markers, and controls in each image cell. If this 
option is disabled most of the other Grid view options are unavailable.

Compact Cells Shows simple cells with less information so more thumbnails are visible in the Grid.

Expanded Cells Expands the image cells to include more information in cell headers and footers.

Show Clickable Items On Mouse Over Only Displays rotation controls, flags, and labels only when 
you move the pointer over an image cell. Disable this option to show these controls at all times.

Tint Grid Cells With Color Labels Tints the image cell around a photo to indicate its color label.

Show Image Info Tooltips Displays a brief description of an item when you hold the pointer over it, 
including image info and the names of the controls, status badges, and indicators in the image cell.

Flags Activates clickable flag status indicators in the upper left corner of the image cells. Click the 
indictor to change the flag status.

Quick Collection Markers Shows a clickable Quick Collection marker in the upper right corner of 
each thumbnail. Images with a solid grey dot are part of the Quick Collection. Click the marker to add 
an image to, or remove it from, the Quick Collection.

Thumbnail Badges Displays indicator badges on the thumbnail images indicating which photos 
have keywords attached and which have been adjusted or cropped.

Unsaved Metadata An icon with a down arrow in the upper right of a cell indicates that an image 
has changes in its metadata that have not yet been saved to file. An up arrow icon shows that the 
image file’s metadata has been changed in an external application and an exclamation mark icon 
indicates that a photo’s metadata has unsaved changes made in both Lightroom and an external 
application.

Index Number Shows image cell numbers indicating the order of the photos in the Grid view.

Rotation Displays Rotation buttons in the lower corners of the image cells.

Top Label and Bottom Label Displays your choice of image information and attributes above and 
below the thumbnail in a compact image cell.

Show Header With Labels Displays up to four labels in the headers of expanded image cells, show-
ing whatever information you specify. For each label, you can choose from a menu of image informa-
tion and attributes.

Use Defaults Restores the Header Label options to their default settings.

Show Rating Footer Shows the rating stars, and optionally the color label and rotation buttons, 
below the thumbnail in expanded image cells.
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Zooming with the Navigator in Loupe view

In Loupe view you can look closely at one photo at a time at a wide range of zoom 

levels. Use the Loupe view to help you to evaluate your images as you sort them in 

the Library module and to inspect and adjust them in the Develop module. In the 

Navigator panel you can set the level of magnification for the Loupe view and find 

your way around a zoomed image with ease. Like the Loupe view, the Navigator is 

common to both the Library and Develop modules.

1 Select the first image NY_Signs_03.jpg in the Grid view or the Filmstrip, and 

then click the Loupe view button ( ) in the Toolbar. Alternatively, press the E 

key or double-click the thumbnail in the Grid view or the Filmstrip.

2 If necessary, expand the Navigator panel at the top of the left panel group. The 

zoom controls for the Loupe view are in upper right corner of the Navigator 

panel. Click 1:1 to see this photo at 100% (or “actual pixels”) magnification.
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3 Click the small triangle at the right of the Navigator panel header and choose 

the zoom ratio 3:1 from the menu.

4 When you’re working at such a high level of magnification, the Navigator helps 

you to move around in the image quickly and easily. Click anywhere in the 

Navigator preview and the zoomed view will be centered on that point. Drag 

in the Navigator preview to reposition the view. The white rectangle indicates 

the area currently displayed in the Loupe view. Click in the Loupe view to move 

back and forth between the last two zoom levels used; when zooming in, the 

view will be centered on the point you click. Double-click the image to switch 

quickly back and forth between the Loupe and Grid views.

5 In the header of the Navigator panel, click each of the four zoom levels in turn 

(Fit, Fill, 1:1, and 3:1—the option you chose from the menu). Press the Ctrl 

key (Windows) / Command key (Mac OS) together with the Minus key (-) 

repeatedly to zoom out through the last four zoom levels used and to finally 

switch to Grid view; press the Ctrl key / Command key together with the Equal 

key (=) repeatedly to switch back to Loupe view and to progressively zoom in. 

Finally, set the zoom level to Fit.

 Tip: The Show Grid 
Extras option on the 
Grid View tab of the 
Library View Options 
dialog box enables you 
to display a range of 
information about your 
photos in their image 
cells. In the Loupe View 
options, activate Show 
Info Overlay to display 
the same kind of infor-
mation overlaid on your 
enlarged image in the 
Loupe view. By default, 
the Loupe view info 
overlay in disabled.
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Comparing photos

As the name suggests, the Compare view is ideal for examining and evaluating 

images side by side.

1 In the Filmstrip, click to select the photo ChryslerBuilding_01.jpg, and then 

Ctrl-click / Command-click its neighbor, ChryslerBuilding_02.jpg. Click the 

Compare View button ( ) in the Toolbar.

The first image selected becomes the Select image, which is displayed in the left 

pane of the Compare view; the image displayed in the right pane is the Candidate.

In the Filmstrip, the Select image is marked with a 

white diamond in the upper right corner, and the 

Candidate image with a black diamond.

To use the Compare view to make a choice from a group of more than two photos, 

select your favored choice first to place it as the Select image, and then add the 

other photos to the selection. Click the Select Previous Photo and Select Next 

Photo buttons ( ) in the Toolbar or press the left and right arrow keys on your 

keyboard to move between the selected candidates. Should you decide that the cur-

rent Candidate is better than the Select image, you can reverse their positions by 

clicking the Swap button ( ) in the Toolbar.
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2 To compare fine detail in the images, 

zoom in by dragging the Zoom slider 

in the Toolbar. You’ll notice that the 

images are zoomed together. Drag 

either of the images in the Compare 

view and the images move in unison. 

The closed lock icon to the left of the 

Zoom slider indicates that the view 

focus of the two images is locked.

3 If you wish to zoom and move the 

Select and Candidate images inde-

pendently, you need to click the view 

focus lock icon to unlink them.

A thin white line surrounds whichever of 

the two images in the Compare view is 

currently the active image: the image that 

will be affected by the Zoom slider, the 

controls in the right panel group, or any 

menu command you may apply.

4 Click the lock icon to link the view focus for the two images, and then choose 

Fit from the zoom levels at the top of the Navigator panel.

5 Click the Candidate photo to make 

it the active image; then expand the 

Quick Develop panel, if necessary. 

From the Saved Preset menu, choose 

the BW Creative - Selenium Tone 

preset. In the Tone Control area, click 

the double-arrow at the right of the 

Recovery control four times.

Using the controls in the Quick Develop panel while you’re working in Compare 

view can be a helpful aid in making a choice between images. Although the candi-

date image in our example contains more detail and is a less cluttered composition, 

the Select image is more atmospheric. Applying a develop preset or making other 

adjustments in the Quick Develop panel can help you to make a judgement on how 

a candidate image will look once it’s edited and adjusted. You can then either undo 

your Quick Develop operations and move to the Develop module to edit the image 

with greater precision, or keep the modifications you’ve made as a starting point.

 Tip: For the pur-
poses of the illustra-
tion above, the Saved 
Preset menu has been 
abridged; you’ll find the 
preset BW Creative - 
Selenium Tone much 
further down the list.
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Using Survey view to narrow a selection

The last of the four viewing modes in the Library module, the Survey View lets you 

see multiple images together on one screen, and then refine your selection by drop-

ping one photo after another from the view.

1 In the Filmstrip, select the five images of the Flatiron Building. Click the Survey 

view button ( ) in the Toolbar, or press the N key on your keyboard.

2 Navigate between the images by pressing the arrow keys on your keyboard or 

click the Select Previous Photo and Select Next Photo buttons ( ) in the 

Toolbar. The active image is surrounded by a thin white border.

3 Position the pointer over the third photo. A Deselect 

Photo icon ( ) appears in the lower right corner of 

the image. Click this icon to drop the image from the 

selection in the Survey view.

As you eliminate candidates the remaining photos are 

progressively resized and shuffled to fill the space avail-

able in the work area. To help in comparing the photos, 

you can drag any of the images to reposition it in the 

Survey view. The other images will automatically be 

shuffled to accommodate your action.

 Tip: If you have 
eliminated a photo 
accidentally, choose 
Edit > Undo to return 
it to the selection, or 
simply Ctrl-click / 
Command-click its 
thumbnail in the 
Filmstrip. You can easily 
add a photo to the 
selection in the Survey 
view in the same way.
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4 Continue to eliminate photos from the Survey view. For the purposes of this 

exercise, deselect all but one favorite (we chose the active photo—marked with 

a white border—in the illustration below).

Dropping a photo from the Survey view doesn’t delete it from its folder or remove 

it from the catalog; the dropped image is still visible in the Filmstrip—it has simply 

been deselected. You can see that the images that are still displayed in the Survey 

view are also the only ones that remain selected in the Filmstrip.

Flagging and deleting images

Now that you have narrowed down a selection of images to one favorite in the 

Survey view, you can mark your choice with a flag.

Flagging images as either picks or rejects as you review them is an effective way 

to quickly sort your work; flag status is one of the criteria by which you can filter 

your photo library. You can also quickly remove images flagged as rejects from your 

catalog using a menu command or keyboard shortcut.

A white flag denotes a pick ( ), a black one with an x marks a reject ( ), and a 

neutral grey flag indicates that an image has not been flagged ( ).

 Tip: Press the P key 
on your keyboard to 
flag a selected image as 
a pick ( ), the X key to 
flag it as a reject ( ),
or the U key to remove 
any flags.
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1 Still in the Survey view, move the pointer over the 

remaining photo to see the flag icons just below 

the lower left corner. The grayed icons indicate 

that the image is not yet flagged. Click the flag to 

the left. The flag turns white, which marks this 

image as a pick. In the Filmstrip, you can see that 

the thumbnail now displays a white flag in the 

upper left of the image cell.

2 Select a different image in the Filmstrip, and 

then press the X key. The black reject flag icon 

appears at the lower left corner of the image 

in the Survey view and at the upper left of the 

thumbnail in the Filmstrip. The thumbnail of 

the rejected image is dimmed in the Filmstrip.

3 Choose Photo > Delete Rejected Photos, or simply press the Delete key on your 

keyboard. A confirmation dialog box appears; click Remove to remove the 

photo from your catalog without deleting the master file from your hard disk.

Having been removed from the Lightroom library catalog file, the rejected image is 

no longer visible in the Filmstrip.

4 Press the G key or click the Grid view icon in the Toolbar to see all the 

remaining images as thumbnails in the Grid view.
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Grouping images in the Quick Collection 

A collection is a convenient way to keep a group of photos together in your catalog, 

even when the image files are actually located in different folders on your hard disk. 

You can create a new collection for a particular presentation or use collections to 

group your images by category or any other association. Your collections are always 

available from the Collections panel where you can access them quickly. 

The Quick Collection is a temporary holding collection: a convenient place to 

group images as you review and sort your new imports, or while you assemble a 

selection of photos drawn from different folders in your catalog.

In the Grid view or the Filmstrip, you can add images to the Quick Collection with 

a single click—and remove them just as easily. Your images will stay in the Quick 

Collection until you’re ready to convert it to a more permanent grouping that will 

be listed in the Collections panel. You can access the Quick Collection from the 

Catalog panel so that you can return to work with the same selection of images at 

any time.

Moving images into or out of the Quick Collection

1 Expand the Catalog panel in the left panel group, if 

necessary, to see the listing for the Quick Collection. 

2 Choose View > Sort > File Name, or choose File Name from the Sort menu in 

the Toolbar; then, select the five NY_Signs images by Ctrl-clicking / Command-

clicking their thumbnails in the Grid view or the Filmstrip.

3 To add the selected photos to the Quick Collection, press the B key or choose 

Photo > Add To Quick Collection.
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4 The image count beside the Quick Collection in the Catalog panel indicates 

that the Quick Collection now contains five images. If you have activated the 

option Show Quick Collection Markers in the Library View Options dialog box, 

each image in the Quick Collection is marked with a gray dot in the upper right 

corner of its thumbnail in the Grid view. The same markers are also shown in 

the Filmstrip unless the thumbnail size is too small.

You can remove all of the selected photos from the Quick Collection by simply 

clicking the marker on one of the thumbnails or by pressing the B key.

5 For this exercise, you’ll remove only the first image, NY_Signs_01.jpg, from 

the Quick Collection. First, deselect the other four images, and then, with only 

the image NY_Signs_01.jpg selected, press the B key. Your Quick Collection is 

reduced to four images.

Converting and clearing the Quick Collection

1 Click the Quick Collection entry in the Catalog panel. The Grid view now 

displays only four images. Until you clear the Quick Collection, you can easily 

return to this group of images to review your selection.

Now that you’ve refined your selection you can move your grouped images to a 

more permanent Collection.

 Tip: If you don’t see 
the Quick Collection 
marker when you move 
your pointer over a 
thumbnail, make sure 
that Show Extras is acti-
vated in the View > Grid 
View Styles menu. 
Choose View > View 
Options and activate 
Quick Collection Markers 
under Cell Icons in the 
Library View Options 
dialog box.
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2 Choose File > Save Quick Collection.

3 In the Save Quick Collection dialog box, type Signs of the Times in the 

Collection Name box. Activate the option Clear Quick Collection After Saving, 

and then click Save.

4 In the Catalog panel, you can see that the Quick 

Collection has been cleared; it now has an image 

count of 0. If necessary, expand the Collections 

panel so that you can see the listing for your new 

collection, which displays an image count of 4.

5 In the Folders panel, click the Lesson 4 folder. The grid view once more shows 

all the photos of New York including those in the signs collection.

Designating a target collection

By default, the Quick Collection is designated as the target collection; this status 

is indicated by the plus sign (+) that follows the Quick Collection’s name in the 

Catalog panel. The target collection is that collection to which a selected image 

is moved when you press the B key or click the circular marker in the upper right 

corner of the thumbnail, as you did in the previous exercise.

You can designate a collection of your own as the target collection so that you can 

use the same convenient techniques to add and remove photos quickly and easily.

1 Right-click / Control-click the entry for your new Signs of the Times collection 

in the Collections panel, and then choose Set As Target Collection from the 

context menu. The name of your collection is now followed by a plus sign (+).

2 Click the Previous Import folder in the Catalog panel, and then select the image 

NY_Signs_01.jpg in the Grid view or the Filmstrip.

3 Watch the Collections panel as you press the B key 

on your keyboard; the image count for the Signs of 

the Times collection increases to 5 as the selected 

image is added to the collection.

4 Right-click / Control-click the Quick Collection in the Catalog panel and choose 

Set As Target Collection from the context menu. The Quick Collection once 

again displays the plus sign (+).
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Working with the Filmstrip

No matter which module or view you’re working in, the Filmstrip across the bot-

tom of the Lightroom workspace provides constant access to the images in your 

selected folder or collection.

As with the Grid view, you can quickly navigate through your images in the 

Filmstrip using the arrow keys on your keyboard. If there are more images than will 

fit in the Filmstrip you can either use the scroll bar below the thumbnails, drag the 

Filmstrip by the top edge of the thumbnail frame, or click the shaded thumbnails at 

either end to access photos that are currently out of view.

Across the top of the Filmstrip, Lightroom provides a convenient set of controls to 

help streamline your workflow.

At the far left you’ll find buttons for working 

with two displays, with pop-up menus that 

offer a choice of viewing mode for each.

To the right of these buttons is the Grid view button, and arrow buttons for navi-

gating between the different folders and collections you’ve recently been viewing.

Next is the Filmstrip Source Indicator, where you can see at a glance which folder 

or collection you’re viewing, how many photos it contains, which images are cur-

rently selected, and the name of the image currently under your pointer. Click the 

Source Indicator to see a menu with all the image sources you’ve recently accessed.

At the far right of the Filmstrip header are the Filter 

controls, which we’ll look at later in this lesson.

Hiding the Filmstrip and adjusting its size

You can show and hide the Filmstrip and adjust its size, as you can with the side 

panel groups, to make more screen space available for the image you’re working on.
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1 Click the triangle in the lower border of the workspace window to hide and 

show the Filmstrip. Right-click / Control-click the triangle to set the automatic 

show and hide options.

2 Position the pointer over the top edge of the Filmstrip; the cursor becomes 

a double arrow. Drag the top edge of the Filmstrip up or down to enlarge 

or reduce the thumbnails. The narrower you make the Filmstrip the more 

thumbnails it can display.

Using filters in the Filmstrip

With so few photos in the Lesson 4 folder it’s not difficult to see all the images at 

once in the Filmstrip. However, when you’re working with a folder containing many 

images it can be inconvenient to scroll the Filmstrip looking for the photos you 

want to work with. You can use the Filmstrip filters to narrow down the images dis-

played in the Filmstrip to only those that share a specified flag status, rating, color 

label, or any combination of these attributes.

1 In the Filmstrip you can see that one of the images in the Lesson 4 folder 

displays the white Pick flag that you assigned in a previous exercise. If you don’t 

see the flag, right-click / Control-click anywhere in the Filmstrip and activate 

the menu option View Options > Show Ratings And Picks in the context menu. 

Examine the other options available in the Filmstrip context menu. Many of 

the commands apply to the image or images currently selected in the Filmstrip; 

others affect the Filmstrip itself.

2 From the Filter menu at the top right of the Filmstrip, choose Flagged. Only the 

image with the white flag is displayed in the Filmstrip.
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3 The white flag icon is now highlighted among the Filter controls in the top 

bar of the Filmstrip. Click the word Filter at the left of the flag icons to see the 

attribute filter options displayed as buttons in the Filmstrip header.

You can activate or disable any of the filters you saw in the Filter menu by clicking 

the respective Filter buttons. You can set up a combination of filters and save it as a 

custom preset by choosing Save Current Settings As New Preset from the menu.

4  Click the white flag button to deactivate the active filter or choose Filters Off 

from the menu to disable all filters. The Filmstrip once more displays all the 

images in the folder. Click the word Filter again to hide the filter buttons.

You’ll learn more about using filters in Lesson 5, “Organizing and Selecting.”

Changing the sorting order of the thumbnails

Use the Sort Direction control and the Sort Criteria menu in the Toolbar to change 

the display order of the thumbnails images in the Grid view and the Filmstrip. 

1 If the sorting controls are not currently visible in the Toolbar, choose Sorting 

from the tools menu at the right of the Toolbar.

2 Choose Pick from the Sort Criteria menu.

The thumbnails are rearranged in both the Grid view and the Filmstrip to display 

the image with the white Pick flag first.

3 Click the Sort Direction control ( ) to reverse the sorting direction of the 

thumbnails. The image with the white Pick flag now appears last in the order.

When you’ve grouped images in a Collection, you can manually rearrange their 

order however you wish. This can be particularly useful when you’re creating a 

presentation such as a slideshow or web gallery, or putting together a print layout, 

as the images will be placed in the template according to their sort order.
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4 Expand the Collections panel and click the Signs of 

the Times collection that you created earlier. Choose 

File Name from the Sort Criteria menu.

5 In the Filmstrip, drag the second thumbnail (NY_Signs_02.jpg) to the right and 

release the mouse button when you see a black insertion bar appear between 

the third and fourth images.

The image snaps to its new location in both the Filmstrip and the Grid view. The 

new sorting order is also apparent in the Toolbar; your manual sorting order has 

been saved and is now listed as User Order in the Sort Criteria menu. 

6 Choose File Name from the Sort menu; then return to your manual sorting by 

choosing User Order.

Congratulations; you’ve finished another lesson. You’ve gained confidence navigat-

ing through your library and learned techniques for reviewing, sorting, filtering, 

and grouping your images as collections. You’ll learn more about structuring and 

organizing your photo library in the next lesson. 

 Tip: You can also 
change the order of 
the photos in a collec-
tion by dragging the 
thumbnail images in 
the Grid view.
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Review questions

1 How would you use each of the views in the Library module?

2 What is the Navigator?

3 How do you use the Quick Collection?

4 What is the target collection?

Review answers

1 Press the G key or click the Grid view button ( ) in the Toolbar to see thumbnails of 

your images while you search, apply flags, ratings and labels, or create collections. Use 

the keyboard shortcut E or click the Loupe view button ( ) to inspect a single photo 

at a range of magnifications. Press C or click the Compare view button ( ) to see 

two images side by side. Click the Survey view button ( ) in the Toolbar or use the 

keyboard shortcut N to evaluate several images at once or refine a selection.

2 The Navigator is an interactive full image preview that helps you move around easily 

within a zoomed image in Loupe view. Click or drag in the Navigator preview to 

reposition the view while a white rectangle indicates the portion of the magnified 

image that is currently visible in the workspace. The Navigator panel also contains 

controls for setting the zoom levels for the Loupe view. Click the image in Loupe view 

to switch between the last two zoom levels set in the Navigator panel.

3 To create a Quick Collection, select one or more images and then press the B key or 

choose Photo > Add To Quick Collection. The Quick Collection is a temporary holding 

area; you can continue to add—or remove—images until you are ready to save the 

grouping as a more permanent Collection. You’ll find the Quick Collection listed in the 

Catalog panel.

4 The target collection that collection to which a selected image will be moved when you 

press the B key or click the circular marker in the upper right corner of the thumbnail. 

By default, the Quick Collection is designated as the target collection; this status is 

indicated by the plus sign (+) that follows the Quick Collection’s name in the Catalog 

panel. You can designate a collection of your own as the target collection so that you 

can use the same convenient techniques to add and remove photos quickly and easily.
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SYMBOLS

8 bit output, 319

16 bit color space, 319

16 bit output, 266, 319

A

Additional resources, 6

Add To Quick Collection 

menu command, 129

adjustment areas, 214

Adjustment Brush tool, 213

Adobe Bridge, 149, 311

Adobe Community Help, 6

Adobe Photoshop Lightroom

Installing, 2

support center, 2

AdobeRGB (1998) color space, 319

aspect ratio, 176

As Shot setting, 173, 186

Attribute filter, 155, 161

Auto Hide option, 66

Auto Hide & Show option, 66

Auto Import Settings dialog box, 

107, 111

Auto Mask option, 213

Auto Tone button, 34, 173

Auto Tone command, 187

B

Backdrop panel, 226

backing up the catalog file, 308

backing up the library, 311

Back Up Catalog dialog box, 309

backup copies during import, 91

backup frequency, 309

backups

backup strategies, 91

incremental, 314

barrel distortion, 39

Basic panel, 175, 186

keyboard shortcuts, 191

Before & After view, 18

black-body radiation, 189

Blacks settings, 42

blurring, 198

book files

copying, 2

Bottom Label option, 121

brightness, 186

burning images to CD/DVD, 322

By Date option, 90

C

calibrating computer screen, 319

camera raw file format, 93

candlelight, 189

Caption And Rating 

slideshow template, 224

Caption option, 293

card reader, 86

Cast Shadow option, 228

catalog

creating, 3–6

Cells panel, 246

Choose Burner dialog box, 322

chromatic aberrations, 199

chrominance noise, 197

clarity, 191

Classroom in a Book, about, 1

clipping, 186

clipping indicators, 186

clipping mask, 190

INDEX
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Clone mode, 182

collapsing panels, 67–69

collections, 27, 145–148

rearranging images, 29

Collections panel, 28–29, 43, 67, 129,

146, 222, 244–245, 265–266, 281

color adjustments, 203, 204

color cast, 188

color corrections, 185

color fringes, 199

color gamut, 189, 319

color labels, 26, 157–158

color management, 319

by Lightroom, 264

by printer, 263

using, 263

Color Palette panel, 287

ColorSync, 263

color temperature, 186, 189

Color Wash option, 227

color wheel, 203

Compact Cells option, 121

Compare view, 30–32, 31, 62–63, 73,

119, 124–126

comparing photos, 30–34, 124–126

compatibility problems

avoiding when naming files, 302

Contact Sheet layouts, 246

contrast, 191

adjusting, 192

cool colors, 189

copying

Classroom in a Book files, 2

lessons files from CD, 2

crop overlay rectangle, 176

Crop Overlay tool, 37–39, 176–178

cropping images, 176

Crop To Fill slideshow template, 224

Custom Name option, 91

Custom Package layouts, 246

creating, 259

D

data loss, preventing, 308

daylight, 189

Default Columns option, 163

Default slideshow template, 224

Delete Selected Snapshot button, 179

Deselect Photo icon, 32, 126

Detail panel, 196

Develop module, 18, 34–40, 174–212,

262

develop presets, 15, 19, 33, 36, 172, 175

Digital Negative (DNG) file format, 93

dimming lights, 76

Distortion slider, 40

Don’t Enlarge option, 316

Draft Mode Printing option, 248, 262

duotone effects, 203

E

editing

using external editor, 14

EXIF Metadata slideshow template, 224

Expanded Cells option, 121

expanding panels, 67–69

Export As Catalog dialog box, 312

Export Containing Keywords 

export option, 151

Export dialog box, 316

exporting images 

as catalog, 312

as e-mail attachment, 323

as JPEG, 315

as original or DNG, 320

as PSD or TIFF, 318

Export PDF button, 235, 236

export presets, 321

Export Synonyms option, 151

Export With Previous 

menu command, 319

Exposure settings, 42

external editor

preferences, 14, 214

working with, 214

F

file formats, about, 93

Filename Template Editor 

dialog box, 92

Fill Light controls, 41, 173, 190
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Filmstrip, 16

changing height of, 64, 133

changing order in, 134, 246, 285

showing and hiding, 33, 41, 65–66

using filters in, 133, 163

working with, 132

Filter bar, 25, 26, 70, 155, 157, 161, 181

filtering images, 161

Filter Presets menu, 163

Filters Off option, 163

finding images, 161

Find Nearby Missing Photos option, 

165, 166

Flag As Pick button, 155

Flagged option, 163

flags, 26, 127, 154, 156

Flags option, 121

Flash galleries, 283

Flickr

creating an account, 272

publishing photos to, 274

Folders panel, 28, 99, 142–145

FTP server, 302

G

galleries

exporting, 300

previewing in web browser, 298

saving customized template, 299

uploading, 301

Gallery Editor, 280

Gallery Editor view, 44

gallery layout options, 288

gradient mask, 211

Graduated Filter tool, 211

grain effects, adding, 201

Graphical Identity Plate option, 293

grayscale, 206

Grid view, 70, 119

Guides panel, 246, 250

H

HDR (High Dynamic Range), 214

Heal mode, 182

Help

navigating, 47

using, 47

hiding panels, 68

highlights, 36, 41, 186, 187, 190, 193

histogram, 186–187, 190–191

Histogram panel, 17, 19, 68, 190

History panel, 18, 175, 178–179

home page, 287

HSL / Color / Grayscale panel, 203

HTML galleries, 283

hue, 203

I

ICM Color Management, 263

identity plates

creating and modifying, 293

graphical option, 293

in print module, 255

in slideshows, 224, 229

in web gallery, 291

personalizing, 77–79

presets, 79

styled text option, 293

Ignore Camera-Generated Folder 

Names When Naming Folders 

option, 86

Image Info panel, 293

image quality settings, 295

Image Settings panel, 246, 248, 253

Import button, 95

Import From Catalog menu command, 

104

importing images, 22

by drag and drop, 100

from digital camera, 85

from hard disk, 95

from other catalogs, 104

from watched folder, 107

to a specific folder, 103

Import New Photos option, 145

import options

Add, 95

Copy, 88

Copy As DNG, 96

Move, 97
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Import Photos menu command, 95

import presets, 94

Impromptu Slideshow 

menu command, 24, 222

incremental backups, 314

Index Number option, 121

initial previews, 108

Into One Folder option, 90

J

Joint Photographic Experts Group 

(JPEG) file format, 93

JPEG file format, 93

K

kelvin (K), 186

keyboard shortcuts, 79

keystone distortion, 39

Keywording panel, 106, 149–151

keyword sets, 151

Keyword Suggestions pane, 150

keyword tags

about, 25

adding, 150

applying, 149

applying during import, 99

backing up, 308

creating, 151

editing, 17

exporting, 151–152

importing, 153

nesting, 151

removing, 150

searching by, 152

synonyms, 151

using, 24, 92

viewing, 149

kuler, 287

L

Layout panel, 246

Left layout option, 291

Lens Corrections panel, 39

lens distortion

correcting, 39

lens vignetting, 199

lessons files

copying from CD, 2

Library Grid button, 284

Library module, 16

Library View Options dialog box, 73

Lightroom Defaults options, 151

Lights Dim mode, 38, 76–77

local contrast, 191

local corrections, 210

Location Columns option, 163

lock icon, 125

Loupe view, 18, 71, 119

using during import, 101

LR3CIB folder, 3

luminance, 186, 203

luminance noise, 197

M

Masking slider, 197

Maximize Compatibility option, 93, 215

metadata

applying, 98, 158–161

exporting, 310

Metadata File Needs To Be Updated 

icon, 310

Metadata filter, 161–162

Metadata Set menu, 158

Metadata Was Changed Externally 

icon, 311

mid-range contrast, 193

missing files

reestablishing links to, 13, 164

module picker, 23, 65, 77–78, 293

modules, 14, 16–20

moving files between folders, 142

N

navigation controls, 284

Navigator panel, 122, 175

neutral gray, 188, 203

New Catalog menu command, 3

New Collection button, 147

New Metadata Preset dialog box, 98
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noise reduction, 185, 198

non-destructive editing, 13

O

On/Off switch icon, 196, 205, 207, 212

Options panel, 228

organizing images, 89

output collections, 265

output settings, 262

Output Settings panel, 295

overcast sky, 189

Overlays panel, 229

P

Page panel, 246, 261

Paginated layout option, 289

Painter tool, 160–162

panel end mark, 69

panel groups, 15

customizing, 69

resizing, 63

showing and hiding, 65

panels

expanding and collapsing, 67

in Lightroom workspace, 14

resizing, 63

showing and hiding, 18, 68

solo mode, 68

panorama, 214

perceptual rendering, 264

Photoshop, 12, 14, 93, 149, 177, 214,

215, 320

Photoshop Camera Raw plug-in, 215,

311

Photoshop Elements, 12, 14, 149, 214,

215

Photoshop (PSD) file format, 93

pick flag, 26, 127, 127–128, 133, 154–

155, 163

Picture Package layouts, 246

pincushion distortion, 39

pixel-based editing, 214

Playback panel, 233

Playback Screen pane, 233

playback settings, 233

post-processing actions, 323

prerequisites, 1

Preview In Browser button, 298

Print button, 266

Print Editor view, 247

printer profiles, 264

printer resolution, 262

Print Job panel, 246, 248, 262

Print module, 20

Print One button, 266

print resolution, 262

Print Sharpening options, 262

print templates, 247

customizing, 250

saving, 258

print to JPEG file, 262

progress bar, 15

ProPhoto RGB color profile, 319

publish collections, 27, 272

Publishing Manager dialog box, 272

publishing photo comments, 275

Publish Services panel, 272

Put In Subfolder option, 90

Q

Quick Collection, 27, 129–132, 146

Quick Collection Markers option, 121

Quick Describe metadata set, 159

Quick Develop panel, 33–34, 172–175

R

Rated option, 163

Rating And Label option, 156

rating images, 156

Raw images, 42, 86, 188, 196, 215

reconnecting missing files, 164

redoing changes, 178

reducing noise, 196

Refine Photos menu command, 156

re-importing existing photos, 105

reject flag, 26–27, 127–128, 154–155

relative rendering, 265

removing photos from catalog, 144

removing spots, 182

renaming files, 91



332 INDEX

renaming folder names, 143

rendering

perceptual, 264

relative, 265

Rendering Intent options, 264

required skills, 2

resetting controls, 174, 191, 201

resetting filters, 162

Restore Keyword Set Presets option, 

151

restoring library from backup, 312

reviewing and organizing, 24

RGB values, 189, 203, 227, 288

rotating images, 176

Rotation option, 121

Rulers, Grid & Guides panel, 246

S

sample area, 183

saturated colors, 203

saturation, 190, 203

Scan For Metadata Updates option, 145

screen modes, 56

Scrolling layout option, 289

Select Catalog dialog box, 5

shade, 204

shadows, 186

sharpening images, 185, 196

Show Briefly When Photo Changes 

option, 75

Show Clickable Items On Mouse Over 

Only option, 121

Show Clipping menu command, 187

Show Filter Bar menu command, 152

Show Grid Extras option, 121

Show Header With Labels option, 121

Show Image Info Tooltips option, 73,

121

Show Import Dialog When A Memory 

Card Is Detected option, 86

showing panels, 68

Show Message When Loading Or 

Rendering Photos option, 75

Show Module Picker command, 23, 65,

77

Show Rating Footer option, 121

Show Second Window button, 60

Site Info panel, 285

Slide Editor view, 20, 223

Slideshow module, 19, 223

Slideshow Only layout option, 290

slideshows, exporting, 235

slideshow templates

about, 224

customizing, 225

selecting, 224

smart collections, 27, 147

snapshots, 18

creating and deleting, 179

Snapshots panel, 18, 175

Solo mode, 68

sound, playing when process is 

complete, 317

split toning, 208

Split Toning panel, 203, 208

Spot Removal tool, 182

sRGB color profile, 316

star rating, 25

Start Number text field, 92

Store Password In Preset option, 301

straightening images, 177

Straighten tool, 37

stroke borders, 228

Styled Text Identity Plate option, 293

subfolders, creating, 142

Survey view, 62, 73, 119, 126–129

synchronizing folders, 144

synchronizing settings, 210

T

tagged image (TIFF) file format, 93

target area, 183

target collection, 131

Target tool button, 194, 205, 207

temperature, 188

Template Browser panel, 44, 224, 234–

235, 245, 247, 258–259, 299

Temp slider, 186, 189

tethered shooting, 109

Text filter, 161

text overlays, 229

Text Template Editor, 232



ADOBE PHOTOSHOP LIGHTROOM 3 CLASSROOM IN A BOOK 333

Thumbnail Badges option, 121,

146–149

TIFF file format, 93

tint, 188, 204

Tint Grid Cells With Color Labels 

option, 121

Tint Grid Cells With Label Colors 

option, 73

Tint slider, 189

Title option, 293

Toggle Zoom View command, 72

tokens, 92, 232

tonal corrections, 185

tonal ranges, 186, 193

tone, 204

Tone Curve panel, 192

Tone Curve Target mode, 194

Toolbar, 15

customizing, 16, 71, 119

showing and hiding, 58, 71

Top Label option, 121

top panel, 15

Transform sliders, 40

Treat JPEG Files Next To Raw Files As 

Separate Photos option, 86

U

undoing changes, 178

Unrated option, 163

Unsaved Metadata option, 121, 310

Upload button, 302

Upload Settings panel, 301

upsampling images, 316

Use Defaults button, 75

Use Defaults option, 121

Use Second Monitor button, 60

V

vibrance, 191

video files, 93

View Gallery button, 291, 299

view modes, 70, 119

view options, 73

View Slideshow button, 291

virtual copies, 30, 105, 180, 266, 311

W

warm colors, 189

watched folder, 107

watermarking, 295

Watermark Editor dialog box, 295, 303

web galleries

customizing, 285

Web module, 21, 43

white balance, 173

about, 188–189

adjusting, 185

White Balance Selector tool, 189

white point, 188

Widescreen slideshow template, 224

work area, 15, 70

workflow, 22

workspace

customizing, 16

overview, 14

X

XMP metadata, 149, 159

XMP sidecar file, 310

Z

zoom levels, 123

Zoom To Fill option, 248
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