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Getting Started

Welcome to the Apple-certified training course for the iWork ’09 suite of products: 

Keynote, Pages, and Numbers. 

This book is about creating presentations, publications, and spreadsheets—

but it’s also about how to take those documents a little further into the creative 

realm than they normally go. 

iWork ’09 features three powerful applications for producing everything from 

school newsletters to business presentations. With Keynote ’09, you can produce 

cinema-quality presentations and slideshows. With Pages ’09, you can quickly 

create a variety of stunning documents. With Numbers ’09, you can produce 

innovative spreadsheets with over 250 functions to help you organize data, per-

form calculations, and manage lists. 

Whether you are a student, a business owner, or a creative pro, iWork can help 

you organize your ideas and information and then publish them in compel-

ling, accessible ways. The lessons in this book teach you how to use iWork ’09 

to express yourself with style. 

The Methodology
This book emphasizes hands-on training, with practical step-by-step lessons and 

project files. The lessons advance by progressively increasing the complexity of 

the media you use and the projects you create. For example, you start by working 

with text in a Keynote slideshow, and then add images, animations, video, and 

more. The exercises are designed to help you learn the best features of the appli-

cations. Above all, these lessons are meant to be practical—not esoteric projects 

to show off the software, but real-world projects for real-life people with time 

constraints, well-worn equipment, and concerns about budget.
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If you are new to iWork, it’s best to start at the beginning and progress through 

each lesson in order, because each lesson builds on information learned in previ-

ous ones. If you have some experience with the application, you can choose to 

start with the section that addresses Keynote, Pages, or Numbers directly. 

Course Structure
The book is divided into three sections: Keynote, Pages, and Numbers. Each of 

the 16 lessons in this book focuses on a different aspect of project creation and 

distribution. 

Keynote: Making Great Presentations

� In Lessons 1 through 7, you’ll work with presentations in Keynote. You’ll 

learn how to create compelling presentations quickly; how add photos, 

graphics, charts, video, and web links; and how to animate elements of your 

slides to keep your presentation moving. You’ll also take advantage of the 

versatility of Keynote, importing and enhancing documents from other 

applications and publishing your presentation in a variety of formats.

Pages: Publishing Made Easy

� In Lessons 8 through 12, you’ll work mostly with printable documents—

letters, reports, newsletters, brochures, posters, classroom materials, and 

more. You’ll learn how to design, produce, and publish great documents 

that communicate clearly in print and on the web. 

Numbers: Working with Spreadsheets

� In Lessons 13 and 14, you’ll learn your way around Numbers, working 

with spreadsheets, reports, and budgets, creating beautiful charts and 

graphs, and designing a wedding planner to track the big event from 

beginning to end. Lessons 15 and 16 cover more advanced spreadsheet 

and charting operations. 

System Requirements
This book is written for iWork ’09. You must install the iWork ’09 software 

before copying the lesson files to your computer or beginning the lessons. 

Because iWork ’09 is designed to work with Apple’s iLife suite (which comes free 

with any new Macintosh computer), several of the lessons dip into iPhoto or 
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other iLife applications, especially when you use photos or publish to the web. If 

you have an older version of iLife, certain exercises will not work exactly as writ-

ten, but you will still be able to use this book and learn how to use the iWork ’09 

suite. You will need to upgrade to the current iLife ’09 version to follow along 

with every exercise in every lesson. The upgrade can be purchased online at 

www.apple.com and is available from any store that sells Apple software.

Before you begin the lessons in this book, you should have a working knowl-

edge of your Mac and its operating system. You don’t need to be an expert, 

but you do need to know how to use the mouse and standard menus and 

commands, and how to open, save, and close files. You should have a work-

ing understanding of how Mac OS X helps organize files on your computer, 

and you should also be comfortable opening applications (from the Dock or 

the Applications folder). If you need to review any of these techniques, see the 

printed or online documentation that came with your computer.

For a list of the minimum system requirements for iWork, refer to the Apple 

website at www.apple.com/iwork/systemrequirements.html.

Copying the Lesson Files
This book includes a DVD-ROM, which contains all the files you’ll need to 

complete the lessons. You must install the iWork ’09 application before copy-

ing the lesson files to your computer.

Installing the iWork Lesson Files

1 Insert the DVD-ROM into your computer’s DVD drive.

2 Double-click to open the DVD-ROM. 

3 Drag the iWork09_Book_Files folder from the DVD to your computer’s 

desktop. The files will be copied to your computer.

The iWork09_Book_Files folder contains the lesson files used in this course. 

Each lesson has its own folder.

www.apple.com
www.apple.com/iwork/systemrequirements.html
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About Apple Training and Certification
Apple Training Series: iWork ’09 is part of the official training series for Apple 

applications, developed by experts in the field and certified by Apple. The les-

sons are designed to let you learn at your own pace. If you follow the book 

from start to finish, or at least complete the lessons in each section consecu-

tively, you will build on what you learned in previous lessons.

Apple offers Associate-level certification for the iWork ’09 product suite. 

Professionals, educators, and students can earn Apple Certified Associate status 

to validate entry-level skills in our digital lifestyle and productivity applica-

tions. As a special offer, this Apple Training Series book includes a discount 

code that lets you take the certification exam online for $45 (a $65 value). 

Details appear on the DVD.

For those who prefer to learn in an instructor-led setting, Apple also offers 

training courses that lead to certification at Apple Authorized Training Centers 

worldwide in iLife, iWork, Mac OS X, Mac OS X Server, and Apple’s Pro appli-

cations. These courses are taught by Apple Certified Trainers. They balance 

concepts and lectures with hands-on labs and exercises. 

To learn more about Apple Training and Certification, or to find an 

Authorized Training Center near you, go to www.apple.com/training.

Resources
Apple Training Series: iWork ’09 is not a comprehensive reference manual, nor 

does it replace the documentation that comes with the application. For more 

information about program features, refer to these resources:

� Companion Peachpit Press website: As iWork ’09 is updated, Peachpit 

may choose to update lessons as necessary. Visit www.peachpit.com

/ats.iwork09. 

� The iWork ’09 Reference Guide: Accessed through the Keynote, Pages, and 

Numbers Help menus, this contains a complete description of all features.

� Apple’s website: www.apple.com.

www.apple.com/training
www.apple.com
www.peachpit.com/ats.iwork09
www.peachpit.com/ats.iwork09
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 Lesson Files Lessons > Lesson_04 > 04_Desert_Theme.key

  Lessons > Lesson_04 > 04_Desert_Content.key

  Lessons > Lesson_04 > 04_Desert_End.key

  Lessons > Lesson_04 > Backgrounds

  Lessons > Lesson_04 > Theme Images

 Time This lesson takes approximately 60 minutes to complete.

 Goals Create a custom theme

  Create a slide with a media placeholder

  Save and share a theme

  Apply a new theme to an existing presentation
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Lesson 4

Creating a Custom Theme

Keynote ’09 includes more than 40 Apple-designed themes, but it also 

lets you customize existing themes or design a new one. 

With a custom theme, you can combine a unique set of background 

images, fonts, colors, shapes, and table and chart styles to create a dis-

tinctive look for your slideshow. Whether you’re a company looking to 

reinforce its brand or a teacher reinforcing your students’ learning, a 

custom theme can strengthen your presentation.
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What’s more, custom themes are easy to recycle. If you build a theme with customization 

in mind, you can update the look of an entire presentation with just a few mouse clicks. 

This makes it easy to personalize your presentation for each new audience and thereby 

improve the overall impact of your slideshow. 

Keynote provides the tools to create uniquely themed presentations, whether you just 

want to tweak an existing theme’s colors and add a logo, or design one from scratch.

In this lesson, we’ll create our own custom theme from start to finish for a presentation 

about the deserts in the southwestern United States. Customizing a theme can be a bit 

intimidating at first, because Keynote offers lots of modification options and a wealth of 

components to use. However, the result is very rewarding and can become a big time-saver 

for your future projects. 

Creating an Empty Theme
Keynote never faces you with a completely blank canvas, because you choose a theme 

from the Theme Chooser whenever you open the application or create a new document 

(choose File > New in Theme Chooser). 

To create a custom theme, we’ll begin by creating as blank a canvas as we can: a starter 

file. You can use any theme as a starting point; simply choose the theme that most closely 

matches the style you’d like to use, and delete the parts of the theme you don’t want.

We’ll use the Kyoto theme as the starting point for this exercise. This theme has a gently 

organic feel that suits our Southwest subject matter and includes several layouts with 

prominent photos.

1 Open Keynote; or, if Keynote is already open, choose File > New from Theme Chooser.

2 Choose the Kyoto theme. Set the size to 1280 × 720 pixels, and click Choose.

A new document is created based on the theme.

3 Choose View > Show Master Slides to see the master slides for this theme.

Master slides contain all of the layout options for a slide that you can use in a presentation.
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4 In the master slide navigator, drag the resize handle down to see more of the slide masters.

You will remove a few masters from the theme to simplify it.

5 Select the Photo – Horizontal master and press Delete.

6 Repeat the selection and deletion commands for the following master slide types:

� Title, Bullets & Photo

� Title & Bullets – Left

� Title & Bullets – Right

7 Choose File > Save. Name the file Desert Theme.key and save it to the Lesson_04 folder.

Creating a Title Slide
Now that we’ve got our blank Desert theme, the first step is to create a theme for our title 

slides. Opening each section of your presentation with a title slide helps your audience to 

follow your organization and signifies when you’re about to address a new topic.

1 In the master slide navigator, select the Title & Subtitle slide.

2 Open the Master Slide inspector and click Appearance.
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3 Click Choose to select a file for the slide background.

 You can design your own slide backgrounds by opening a blank slide master, 

then combine images and shapes within Keynote. You can then export a flattened 

graphic by choosing Share > Export and choosing the Image option.

4 Navigate to Lesson_04 > Backgrounds > BG_1.jpg, and click Open.

MORE INFO � This new background was created using Adobe Photoshop Elements. 

The existing background from the Kyoto theme was exported as a visual reference, 

and then a photo of desert rock was added. You can use the graphics tool of your 

choice to create backgrounds. 

Now that the background is updated, let’s tweak the text so that it better matches the color 

and style of the background.

5 Select the title text box. 

Let’s change the text from all capitals to upper- and lowercase.
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6 Choose Format > Font > Capitalization > None to remove any automated capitaliza-

tion from the text.

Let’s change the text so that it is larger and easier to read.

7 In the format bar, set the font to Georgia, Bold, 90 pt.

The text looks good, but the text box is not large enough to contain a two-line title.

8 Drag up the center selection handle at the top edge of the text box until the box is big 

enough to include two lines of text (a height of 200 px works well).

You may want to change the body text so that it is a better match for the title text.

9 Select the entire body level text box and change the font to Gill Sans, Regular, 36 pt.

10 Drag down the center selection handle at the bottom edge of the text box until the 

box is big enough for two lines of text (around 100 px in height).

The text is easier to read and a good match for the background. However, the text 

color could be a better match. Let’s change both text boxes at once.
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11 Click the title text box. Shift-click the body text box to add this text to the selection.

12 In the format bar, click the Text Color well and choose Show Colors.

The Colors window opens; here you can specify a color. Let’s select a dark red from 

the background.

13 In the Colors window, click the magnifying glass icon and then select a dark red from 

the upper right corner of the slide.

The text color updates. You can store the color for reuse later.

14 Drag the color into an empty square in the color palette at the bottom of the 

Colors window.

  

To complete this set of adjustments, center the text and review the slide.
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15 Drag the two text boxes down at the same time until the alignment guides pop up to 

indicate vertical and horizontal alignment on the slide.

Because the two text boxes are both active, Keynote shows alignment guides based on 

both objects and their relationship to the entire layout.

16 Choose File > Save to save your work.

For more practice, you could update the next six master slides with the following changes:

Element Background Title Body

Title & Bullets  BG_2.jpg Georgia Bold,  Gill Sans, 

  cream color, 96 pt  dark red color, 36 pt

Title & Bullets –  BG_2.jpg Georgia Bold,  Gill Sans,  

2 Column  cream color, 96 pt  dark red color, 36 pt

Bullets BG_3.jpg  Gill Sans, 

   dark red color, 36 pt

Blank BG_4.jpg

Title – Top BG_2.jpg Georgia Bold, 

  cream color, 96 pt

Title – Center BG_1.jpg Georgia Bold, 

  dark red color, 90 pt

NOTE � For comparison, a finished version of the theme, 04_Desert_Theme.key, 

can be found in the Lesson_04 folder.
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Creating a Photo Master
Another important slide master that you’ll frequently use is the Photo – Vertical master 

slide, which prominently features a single photo next to descriptive text. In this case, we’ll 

customize the Photo – Vertical master slide to display bullet points of information next to 

that same strong visual.

1 In the master slide navigator, select the Photo – Vertical master.

2 Open the Master Slide inspector and click Appearance.

3 Click Choose to select a file for the slide background. Navigate to Lesson_04 > 

Backgrounds > BG_3.jpg, and click Open.

You can format the photo on the slide with something related to the theme.

4 On the canvas, select the photo and choose Insert > Choose.

5 Navigate to Lesson_04 > Theme Images > Rocks.jpg. Click Insert.

The image is added to the slide, but it needs to be resized and reformatted.

NOTE � The image on this master was defined as an image placeholder. If you add 

photos to a slide master that previously didn’t have placeholders, select the slide mas-

ter and open the Master Slide inspector. (The Master Slide inspector will not open 

unless a master is selected.) Then choose the placeholder object and select the Define 

as Media Placeholder checkbox.
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6 Open the Graphic inspector.

7 From the Stroke pop-up menu, choose Line.

8 From the Line Style pop-up menu, choose the rough line, located at the bottom 

of the menu.

9 Set the line’s color to the same dark red you stored earlier in the Colors window.

10 Choose a width of 15 px (pixels).

The picture is attractively formatted, but let’s make it a little larger.

11 Click the Edit Mask button.

12 Resize the mask to a width of approximately 450 px and a height of 625 px; then 

press Return.

13 Drag the photo so that it is centered vertically on the slide.
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Formatting Text
The picture is now sized correctly; next, let’s format the text to match the style we created 

earlier in the lesson.

1 Return to the Title & Subtitle master slide.

2 Click in the title text box.

3 Choose Format > Copy Style.

4 Return to the Photo – Vertical master slide and select the title text.

5 Choose Format > Paste Style.

The text updates to match the previously used formatting.

6 Resize the title text box to a height of 250 px.

7 Drag the text box until it’s aligned with the top of the photo.

 If you don’t see alignment guides while lining up the top edges, choose 

Keynote > Preferences. Select the “Show guides at object edges” checkbox.

Now let’s format the bullet text on the slide.

8 Select the entire body level text box and change the font to Gill Sans, Regular, 36 pt. 

Make the font color the same dark red that you stored earlier.
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9 In the format bar, click the Align Left button.

Let’s add bullets to the text and indent them.

10 Open the Text inspector and click Bullets.

11 From the Bullets & Numbering pop-up menu, choose Text Bullets and choose the 

first bullet from the pop-up list. Leave the Size field set to 125% so that the bullets are 

slightly larger than the text.

12 Set Bullet Indent to 15 px and Text Indent to 25 px so that a separation exists between 

the edge of the text box, the bullet, and the first character of text.

13 Select Body Level Two and enter a value of 40 px for Bullet Indent. Select Body Level 

Three and set Bullet Indent to 65 px. Then select Body Level Four and set Bullet 

Indent to 90 px.
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The indentation is now very clearly presented, but let’s add some extra space between 

the bullet lines.

14 Choose Edit > Select All to select all of the text, then in the Text inspector, click the 

Text button to change the space between lines.

15 In both the Before Paragraph and After Paragraph fields, enter a value of 16 pt.

16 Resize the body text box so that the top edge touches the title text box.

17 Resize the body text box so that the bottom edge touches the bottom of the photo.

18 Choose File > Save to save your work.
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Congratulations! You’ve formatted the background, a media placeholder, title text, and 

bullets for your custom theme. The skills you’ve used in this lesson can be applied to any 

master slides.

  � Adding Default Transitions, Shapes, Tables, and More

To take your custom theme even further, try these modifications on your own time:

Add Default Transitions

Select the master slide and apply a transition from the Master Slide inspector. 

Add Default Builds

Select the master slide and apply a build from the Build inspector. These animations 

will be applied by default when the master slide is chosen, but you can override 

them by choosing a new animation in the Inspector window.

Add Default Shapes

Insert a shape, and change its fill, stroke, and font to suit your tastes. Then choose 

Format > Advanced > Define Shape for All Masters (or Current Master). 

Add Default Tables

Insert a table and format its style and appearance. Choose Format > Advanced > 

Define Table for All Masters (or Current Master).

Add Default Charts

Charts have to be captured individually (each chart type, more or less), so just do the 

ones you use most often. Insert a chart and format its style and appearance. Choose 

Format > Advanced and choose the appropriate “Define for All Masters” command.

Saving and Sharing Themes
Thus far while building the custom theme, we’ve been saving it as a presentation file. Now 

it’s time to save the modifications we’ve made as a new custom theme. 

Saving a theme allows you to apply your unique formatting to an existing presentation or 

to create an entirely new presentation based on that theme. 
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To save time, we’ll work with a fully designed version of the custom theme, which has 

been completed for you.

1 Close all Keynote documents (save your changes).

2 Choose File > Open, and navigate to the Lesson_04 folder.

3 Open 04_Desert_Theme.key.

This file contains final versions of all the master slides, along with a few sample slides.

 When creating a custom theme, it’s a good idea to build a few sample slides 

that include content. When you save a theme, those sample slides become part of 

the preview in the Theme Chooser. Additionally, be sure to create a title slide with a 

descriptive name for your theme.

4 Choose File > Save Theme.

A sheet opens with the default Themes folder selected to store custom themes.

5 Name your theme Desert Theme. Click Save to save the theme.

The theme file is saved in your Themes folder and will appear near the bottom of the 

Theme Chooser when you first open Keynote or when you open the Theme Chooser.
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Backing Up a Theme
After you’ve created a theme, be sure to back it up. Not only will you have a backup copy, 

but you can also share your theme more easily with other Keynote users.

1 In the Finder, locate your custom theme in Macintosh HD > Users > [your home 

folder] > Library > Application Support > iWork > Keynote > Themes.

2 Select Desert Theme.kth, and then drag the file to a removable device such as a 

hard drive or USB thumb drive , or to a connected server such as your iDisk. When 

your pointer turns into a + (plus sign), release the mouse button to copy the file to 

the backup drive.

The file is now backed up. You can also share it with other users by attaching it to an 

email or by lending them the drive.

3 Return to Keynote, save your work, and close all open Keynote files.

Applying a Custom Theme
The customized theme file is ready and can be applied to an existing presentation. The 

text for this exercise has already been entered on slides. However, the slides are generic 

and require styling and images.

1 Choose File > Open, navigate to the Lesson_04 folder, and open 04_Desert_
Content.key.

You can now apply a theme to this presentation.



120  Creating a Custom Theme

2 Choose File > Choose Theme to open the Theme Chooser. Select the newly created 

Desert Theme and click Choose.

Custom themes appear near the bottom of the Theme Chooser.

The Desert Theme is applied to your presentation. Because the slide masters of both 

presentations used the same names (Bullets, Blank, and so on), Keynote matches the 

new formatting to the appropriate slide.

NOTE � If you want to force an update to an individual slide, select the slide and 

choose Format > Reapply Master to Slide.

3 The slides now match the template. You may want to further customize the slides to 

complete your presentation. Here are a few suggested areas to tweak.

� If text is too big to fit in a text box, select the text box, and in the format bar, 

select the Auto-shrink checkbox.
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� You can adjust the size of photos by dragging the selection handle above the Edit 

Mask button.

� If you’d like to adjust which part of a photo is showing in the slide, double-click 

any masked image and drag the image to relocate it within its mask.

4 Choose File > Save to save your reformatted, custom presentation.

Lesson Review
1. How can you take precise control over master slide properties?

2. How can you view master slides?

3. If you want the Theme Chooser to display a preview of a slide theme, how do you 

create it?

4. How can you control the spacing around a bullet?

5. How do you apply a new theme to an existing presentation?

Answers

1. Select a slide master, then select the Master Slide inspector. The inspector gives you 

control over master slide properties.

2. Choose View > Show Master Slides to see their thumbnails in the slide navigator.

3. Add a few slides to the Keynote document you are using to build the theme. These slides 

become visible when you skim the pointer over the theme in the Theme Chooser.

4. Open the Text inspector and choose Bullet. The two primary controls are Bullet 

Indent and Text Indent.

5. Open the presentation and choose File > Choose Theme. Choose the new theme you 

want to apply.
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Index

Numbers
2-axis charts

comparing data in, 449–451
functions of, 438

2D effects transitions, 87–88
3D area charts, 148–149, 440–443
3D effects

object effects and, 89–91
transitions, 87–88

3D line charts, 132–133, 141–143

A
Address Book

cards, 222, 342, 401–404
creating an event planner, 

401–404
inserting information from, 

217
merging information from, 

230–234
address field, formatting, 289–293
addressed envelopes, 230–234
advanced charts

building a mixed chart, 
448–449

choosing the right chart, 
436–438

comparing data in a 2-axis 
chart, 449–451

creating stacked 3D bar 
charts, 439–443

displaying a margin of error, 
443–447

making scatter charts, 
451–452

overview, 435
review, 453

advanced formulas, 429–432

advanced spreadsheet operations
filtering data, 420–421
formatting displayed data, 

427–428
formatting time reports, 

421–423
freezing a header row, 

416–417
organizing data, 417–419
overview, 415
performing calculations, 

423–425
referencing data, 425–427
review, 433
using advanced formulas, 

429–432
alignment, text, 49
animation

in area charts, 148–149
in charts, 135–136
in column charts, 139–141
custom, 81–84
in pie charts. see pie charts
in tables, 137–139

area charts
animating, 148–149
functions of, 437

audio
adding to a build, 84–86
adding to a presentation, 

63–64
adding to spreadsheets, 

384–385
QuickTime settings for, 95. 

see also sound
audio bed, 63

B
backgrounds

image/texture based, 49
title slide, 108–110

bar charts. see also stacked bar 
charts
functions of, 436

blank templates, 362
bold text, on slides, 18
boxes, text, 306–309
brochures

adjusting text size, 303–304
connecting text boxes, 

306–309
creating, 299–300
formatting hyperlinks, 

309–310
grouping/editing objects, 

304–306
modifying masked images in, 

300–303
building reports. see reports
builds

adding default, 117
adding multiple, 126–127
adding sound to, 84–86
creating interleaved, 76–78
creating smart, 79–81
creating to reveal a table, 

75–76
creating to reveal text, 72–74
custom animations and, 

81–84
revealing graphics and charts, 

78–79
setting simultaneous, 

127–128
transitions and, 84–86
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bullet points
builds and, 72–74
slideshows and, 17

business templates, 363

C
calculations

performing with variables, 
423–425

within tables, 30–32
using formulas and functions, 

380–383
cards, Address Book, 222, 342, 

401–404
categories

organizing data using, 
417–419

in Template Chooser, 
362–363

cells, table
calculating the value of, 

30–32
filling and formatting, 28–30, 

375–377
certificates

adjusting/replacing text, 
346–349

customizing with mail merge, 
349–353

designing, 343–345
changes, tracking, 239–241
chapters, starting, 251
character styles, 254, 256–257. 

see also styles
charts

adding default, 117
adding to a page layout 

template, 274–277
adding to a presentation, 

60–63
area, 437
bar, 436, 439–443
builds for, 78–79
column, 139–141, 436
creating a 3D line, 132–133
line, 437
mixed, 438, 448–449
pie. see also pie charts

restyled, 146–148
scatter, 438, 451–452
showing gridlines, 134–135
stacked area, 437
stacked bar, 436
stacked column, 436
2-axis, 438, 449–451
types of, 436–438

charts, advanced
building a mixed chart, 

448–449
choosing the right chart, 

436–438
comparing data in a 2-axis 

chart, 449–451
creating stacked 3D bar 

charts, 439–443
displaying a margin of error, 

443–447
making scatter charts, 

451–452
overview, 435
review, 453

charts, working with
adding content from 

Microsoft Word, 
149–151

animating, 135–136
animating a table, 137–139
animating area charts, 

148–149
animating column charts, 

139–141
animating pie charts, 

141–145
changing chart style, 146–148
cleaning up, 128–131
enhancing, 131–135
improving title text, 137
overview, 123–124
review, 153

checkboxes, 407–410
checklist, presentation, 158–159
classroom materials

adding photos to iPhoto 
library, 331–332

adding photos to poster 
layout, 339–342

additional templates for, 
354–355

adjusting/replacing certificate 
text, 346–349

choosing a poster template, 
324–325

customizing certificates, 
343–345

customizing poster layout, 
329–331

customizing poster text, 
326–329

distributing posters, 342
fixing overexposed images, 

334–336
fixing underexposed images, 

336–337
improving multiple images, 

338
overview, 323–324
review, 356
using mail merge for 

certificates, 349–353
using the iSight camera, 

332–333
colors

adding to pie charts, 143–144
adjusting, 47–48
presentation review of, 158

column charts
animating, 139–141
description of, 436

columns, header
filling, 27–28
for importing data, 373–375

comments
adding to a presentation, 

157–160
adding to a table, 405
placing into reports, 241–244

computer, portable
connecting to a projector, 

166–169
pause, skip and resume with, 

169
connection lines, 314–316
cover page, inserting, 244–247
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custom animations
builds and, 81–84
creating, 81–84

custom themes
applying, 119–121
backing up, 119
creating a photo master, 

112–116
creating a title slide, 107–111
creating empty themes, 

106–107
overview, 105–106
review, 121
saving, 117–118

D
Dashboard, 99
data

comparing in a 2-axis chart, 
449–451

editing, in tables, 404–406
filtering, 420–421
formatting displayed, 

427–428
organizing using categories, 

417–419
referencing, 425–427
sorting, in tables, 406–407
updating, in charts, 129–130

default builds, 117
dictionary, 230
displayed data, formatting, 

427–428
documents

adding a table of contents, 
259–261

adding footers, 252–253
adding sound, 318
adjusting margins, 249–250
formatting text and lists in, 

253–254
inserting pages, 285
managing section breaks, 

247–249
opening existing, 238–239
placing comments in, 

241–244
PowerPoint, resizing, 125–126

proofreading in Pages, 
228–230

sharing on iWork.com, 
261–263

updating paragraph styles, 
254–255

using character styles, 
256–257

using list styles in, 258–259
DVDs

creating a menu, 204–207
exporting presentations to 

iDVD, 202–203

E
educational templates, 355, 363
email

distributing posters via, 342
excel files and, 390
hyperlinks and, 309–310
sending a newsletter via, 

294–295
sending files via, 153
sharing a document via, 

261–262, 391–393
sharing a presentation via, 

199–200
embedded web links, 57–59
enlarging text, 20–21
envelopes, addressed, 230–234
errors, spelling, 33–34
event planners

adding images, 397–398
adjusting framing of objects, 

400–401
adjusting images, 399–400
choosing a template, 396–397
editing data in a table, 

404–406
modifying and saving table 

styles, 410–411
overview, 395
publishing with iWeb, 

412–413
review, 413
sorting data in a table, 

406–407
using Address Book cards, 

401–404

using checkboxes, steppers, 
and sliders, 407–410

Excel files
exporting, 390
importing, 370–372

Exposé, 99

F
field, address, 289–293
files

excel, 370–372, 390
opening existing, 238–239
reducing size, 65–67

Final Cut Pro, 207–210
finance templates, 362
floating objects, 314–316
flyers

adding sound, 318
connection lines in, 314–316
overview, 310–311
saving as templates, 319–320
templates for, 354
updating placeholder text, 

316–317
wrapping text in, 312–314

footers
adding to documents, 

252–253
adding to tables, 373–375

format bar
formatting text with, 14–15
stylizing shapes with, 24–25

formatting text. see text formatting
formulas

functions and, 429–432
spreadsheets and, 380–383

framing objects, 400–401
full-screen mode, 217–220
functions

spreadsheets and, 380–383
using advanced formulas 

with, 429–432

G
global transitions, 64–65
Google

searching with, 230
YouTube and, 195–198
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graphics. see also images; photos
adding to spreadsheets, 

384–385
builds for, 78–79
word processing and, 

225–228
gridlines, 134–135

H
handouts, 182–183
header columns

filling, 27–28
for importing data, 373–375

header rows
filling, 27–28
freezing, 416–417
for importing data, 373–375

hierarchy of importance, 49
HTML, 192–194
hyperlinks

formatting, 309–310
navigating with, 55–59

I
iChat Theater, 201–202
iDVD

creating a menu, 204–207
exporting presentations to, 

202–203
image placeholders

adding to layout, 277–280
customizing for posters, 

329–331
replacing, 286–288

images. see also photos
adding to page layout 

templates, 277–280
adding to spreadsheets, 

397–398
adjusting framing of, 

400–401
adjusting in Numbers, 

399–400
exporting, 186–187
fixing overexposed, 334–336
fixing underexposed, 336–337
improving multiple, 338
masked, modifying, 300–303
replacing, 286–288

iMovie, 96
Inspector window, functions, 15
interleaved builds, 76–78
Internet. see also web pages; 

websites
brochure links, 309–310
distributing posters via, 342
HTML and, 192–194
iWeb and, 194–195
publishing spreadsheets via, 

412–413
sending newsletters via, 

293–294
YouTube and, 195–198

iPhone, 170–174
iPhoto

adding images from, 38–40
adding photos to, 331–332
enhancing photos in, 46–48
fixing overexposed images, 

334–336
fixing underexposed images, 

336–337
improving multiple images, 

338
iPod

making a movie with, 191
touch, as remote control, 

170–174
iSight camera, 332–333
iTunes, 97
iWeb

presentations and, 194–195
spreadsheets and, 412–413

iWork.com
sharing documents, 261–263
sharing Numbers documents, 

391–393
sharing presentations, 

199–200

K
Keynote

custom animations in, 81–84
enhancing photos in, 43–44
opening, 4–5

Keynote Remote
computer-to-computer 

network, 172
pairing with, 170–171
using, 173–174

kiosks, 179

L
labels, 130–131
layout, page

adding pages, 281–285
adding photos, 339–342
customizing photo, 49–52
customizing posters, 329–331
customizing slides, 22–25
inserting pages, 285
templates. see templates, page 

layout
legends, 130–131
light table view, 156–157
line charts, 437
links. see hyperlinks
list styles

formatting a list with, 
258–259

in Pages, 254
lists, 223–224, 253–254

M
Magic Move, 92–94
mail merge

customizing certificates with, 
349–353

replacing placeholder text 
and, 222

margin of error, 443–447
margins, 249–250
marketing items

adding sound, 318
adjusting text, 303–304
connecting text boxes, 

306–309
creating brochures, 299–300
customizing the Media 

Browser, 298–299
flyers, overview, 310–311
formatting hyperlinks, 

309–310
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grouping/editing objects, 
304–306

modifying masked images, 
300–303

overview, 297–298
review, 321
saving flyers as templates, 

319–320
updating placeholder text, 

316–317
using connection lines, 

314–316
wrapping text, 312–314

masked images, 300–303
master slides

defined, 7
Photo-Vertical, 112–116

media. see also audio; videos
adding, 384–385
saving, 67–68

Media Browser, 298–299
menus

adding, 55–57
creating a DVD, 204–207

Microsoft Excel
Word exporting to, 370–372
Word importing from, 390

Microsoft PowerPoint, exporting 
to, 185–186

Microsoft PowerPoint, importing 
from
animating a title slide, 

126–128
importing procedures, 

124–126
overview, 123–124
review, 153
saving files, 151–152
sending files, 153

Microsoft Word
adding content from, 

149–151
exporting Excel files, 390
importing Excel files, 

370–372
PowerPoint presentations, 

124–126, 185–186

mixed charts
building, 448–449
functions of, 438

movies. see videos
multiple builds, 126–127
multiple images, 338

N
narration, 174
navigation, with hyperlinks, 55–59
network, computer-to-computer, 

172
newsletter templates. see templates, 

page layout
newsletters

adding a chart, 274–277
adding text, 270–274
adjusting text size, 288–289
choosing a template, 266
editing image placeholders, 

277–280
exporting to PDF, 289–293
formatting address fields, 

289–293
formatting titles, 268–270
inserting pages, 285
laying out pages, 281–285
overview, 265
replacing photos, 286–288
review, 295
working with templates, 

267–268
notes, presenter

adding, 160–161
printing, 161–162

Numbers
additional classroom 

templates, 355
addressing certificates in, 

349–353
advanced charting in. 

see charts, advanced
advanced spreadsheet 

operations in. 
see spreadsheets, 
advanced

creating event planners in. 
see event planners

Numbers, working with 
spreadsheets
adding media, 384–385
choosing a template, 361–363
emailing an excel file, 390
importing data. 

see spreadsheet data, 
importing

opening, 360
overview, 359–360
printing, 385–388
review, 393
sharing a PDF file, 388–390
sharing with iWork.com, 

391–393
using formulas and functions, 

380–383
using table styles, 378–380
working with sheets, 364–365
working with tables, 366–370

O
object effects transitions, 89–91
objects

adjusting framing of, 
400–401

floating, 314–316
grouping and editing, 

304–306
wrapping text around, 

312–314
organization, presentation, 158
outline

creating, 7–10
pasting text into, 11–14

overexposed images, 334–336

P
page layouts

adding pages, 281–285
adding photos, 339–342
customizing photo, 49–52
customizing posters, 329–331
customizing slides, 22–25
inserting pages, 285
templates. see templates, 

page layout
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pages
adding to layout templates, 

281–285
right-facing, 251

Pages word processor
adding content from 

Microsoft, 149–151
adding graphics, 225–228
additional classroom 

templates, 354
building reports in. 

see reports
choosing a template, 215–217
creating a newsletter in. 

see newsletters
creating addressed envelopes, 

230–234
creating classroom materials 

in. see classroom 
materials

creating marketing items in. 
see marketing items

formatting text and lists, 
223–224

opening, 214–215
overview, 213–214
proofreading a document, 

228–230
replacing placeholder text, 

220–222
review, 234–235
types of styles, 253–254
writing in full-screen mode, 

217–220
paragraph styles

in Pages, 253
updating, 254–255

pause function
during a presentation, 169
during slideshows, 102

PDF files
for distributing posters, 342
exporting a spreadsheet, 

388–390
exporting newsletter to, 

293–294
exporting presentations to, 

183–185
saving, 151–152

saving brochures as, 309–310
sending, 153

personal finance templates, 362
personal templates, 355

in Numbers, 363
perspective, in 3D line charts, 133
Photo-Vertical master slide

adding photo to, 112–113
formatting text for, 114–116

photos. see also images
adding from iPhoto, 38–40
adding to iPhoto library, 

331–332
adding to layouts, 339–342
adding to presentation, 38
adding to slides, 40–42
adding to spreadsheets, 

384–385
adding to templates, 277–280
customizing layouts, 49–52
enhancing in iPhoto, 46–48
enhancing in Keynote, 43–44
iSight camera and, 332–333
replacing, 286–288
straightening, 44–46
transparency in, 53–55

pie charts
adding colors, 143–144
adding, review, 103
adding sound, 84–86
animating wedges, 144–145
with builds. see builds
in charts, 135–136
in column charts, 139–141
creating a 3D, 141–143
creating custom, 81–84
functions of, 437
in tables, 137–139
using Magic Move, 92–94

placeholder images
adding to layout, 277–280
customizing for posters, 

329–331
replacing, 286–288

placeholder text
adjusting and replacing, 

346–349
replacing, 220–222
updating, 316–317

planning events. see event planners
playback, video

configuring preferences, 
97–99

optimizing, 96–97
pointer, changing behavior, 98–99
portable computer

connecting to a projector, 
166–169

pause, skip and resume with, 
169

poster design
adding photos to layouts, 

339–342
choosing a template, 324–325
customizing layout, 329–331
customizing text, 326–329
distributing via email, 342

PowerPoint, exporting to, 185–186
PowerPoint, importing from

animating a title slide, 
126–128

importing procedures, 
124–126

overview, 123–124
review, 153
saving files, 151–152
sending files, 153

preferences, configuring, 97–99
presentation

pausing and resuming, 102
PowerPoint. see PowerPoint, 

importing from
test-run, 100–101
troubleshooting, 102–103

presentation, creating
choosing theme/slide size, 

5–6
formatting text. see text 

formatting
opening in Keynote, 4–5
outlining, 7–10
overview, 3
pasting text, 11–14
review, 34–35
selecting a master slide, 7

presentation, publishing
creating a DVD menu, 

204–207
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exporting for editing, 
207–210

exporting images, 186–187
exporting to HTML, 192–194
exporting to iDVD, 202–203
exporting to iPod, 191
exporting to PDF, 183–185
exporting to PowerPoint, 

185–186
exporting to QuickTime, 

188–190
overview, 181
printing handouts, 182–183
review, 210
sending to iWeb, 194–195
sending to YouTube, 195–198
sharing with iChat Theater, 

201–202
sharing with iWork.com, 

199–200
presentation, rehearsing and 

delivering
adding comments, 157–160
adding presenter notes, 

160–161
checklist, review, 158–159
indexing with Spotlight, 

162–163
with iPhone or iPod, 170–174
as a kiosk, 177–178
with light table view, 156–157
overview, 155–156
with a portable computer, 

166–169
printing presenter notes, 

161–162
rehearsing, 163–165
review, 179
as a self-running slideshow, 

174–177
presenter notes

adding, 160–161
printing, 161–162

proofreading, 228–230
publishing presentations

creating a DVD menu, 
204–207

exporting for editing, 
207–210

exporting images, 186–187
exporting to HTML, 192–194
exporting to iDVD, 202–203
exporting to iPod, 191
exporting to PDF, 183–185
exporting to PowerPoint, 

185–186
exporting to QuickTime, 

188–190
overview, 181
printing handouts, 182–183
review, 210
sending to iWeb, 194–195
sending to YouTube, 195–198
sharing with iChat Theater, 

201–202
sharing with iWork.com, 

199–200

Q
QuickTime

choosing settings, 95
making a movie with, 

188–190

R
RAM (random-access memory), 97
rehearsing/delivering presentations

adding comments, 157–160
adding presenter notes, 

160–161
checklist, review, 158–159
indexing with Spotlight, 

162–163
with iPhone or iPod, 170–174
as a kiosk, 177–178
with light table view, 156–157
overview, 155–156
with a portable computer, 

166–169
printing presenter notes, 

161–162
rehearsing, 163–165
review, 179
as a self-running slideshow, 

174–177
report templates, 354

reports
adding a table of contents, 

259–261
adding footers, 252–253
adjusting margins, 249–250
formatting text and lists, 

253–254
inserting a cover page, 

244–247
managing section breaks, 

247–249
opening existing files, 

238–239
overview, 237
review, 263
sharing documents, 261–263
starting chapters, 251
tracking changes, 239–241
updating paragraph styles, 

254–255
using character styles, 

256–257
using comments, 241–244
using list styles, 258–259

restyled charts, 146–148
resume function

during a presentation, 169
during slideshows, 102

right-facing pages, 251
rows, header

filling, 27–28
freezing, 416–417
for importing data, 373–375

S
scatter charts

functions of, 438
making, 451–452

section breaks, 247–249
self-running slideshows, 174–177
shapes

adding default, 117
adding to text, 22–23
placing text inside, 23–24
stylizing with format bar, 

24–25
shrinking text, 18–19
simultaneous builds, 127–128
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size
page layout, adjusting, 

288–289, 303–304
slide, choosing, 5–6
text, adjusting, 288–289

skip function, 169
sliders, 407–410
slides

adding additional, 10
adding photos to, 40–42
adding tables, 25–26
adding videos, 94–95
choosing size, 5–6
creating the first, 8–10
customizing the layout, 22–25
scaling up, 98
simplicity and consistency in, 

16–17
title, 107–111, 126–128
transitions between, 86
using bullet points, 17

slideshows
improving readability, 49
pausing and resuming, 102
self-running, 174–177
troubleshooting, 102–103

smart builds, 79–81
sound

adding to a build, 84–86
adding to documents, 318
adding to spreadsheets, 

384–385
QuickTime settings for, 95

spelling errors, 33–34
Spotlight, 162–163
spreadsheet data, importing

formatting cells, 375–377
formatting tables, 372–373
overview, 370–372
using header rows and 

columns, 373–375
spreadsheets

adding media, 384–385
choosing templates, 361–363
emailing an excel file, 390
importing data. 

see spreadsheet data, 
importing

opening Numbers, 360

printing, 385–388
sharing a PDF file, 388–390
sharing with iWork.com, 

391–393
using formulas and functions, 

380–383
using table styles, 378–380
working with, 364–365
working with tables, 366–370

spreadsheets, advanced
filtering data, 420–421
formatting displayed data, 

427–428
formatting time reports, 

421–423
freezing a header row, 

416–417
organizing data, 417–419
overview, 415
performing calculations, 

423–425
referencing data, 425–427
review, 433
using advanced formulas, 

429–432
stacked 3D bar charts, 439–443
stacked area charts, 437
stacked bar charts, 436
stacked column charts, 436
steppers, 407–410
styles

character, 254, 256–257
chart, 146–148
formatting with, 223–224, 

253–254
list, 258–259
paragraph, 253, 254
table, 378–380, 410–411

T
table of contents, in documents, 

259–261
tables

adding default, 117
adding to slides, 25–26
animating, 137–139
cells, calculating the value of, 

30–32
cells, filling and formatting, 

28–32, 375–377

creating builds to reveal, 
75–76

editing data in, 404–406
filling header rows and 

columns, 27–28
formatting, 372–373
modifying/saving table styles, 

410–411
sorting data, 406–407
using table styles, 378–380
working with, in Numbers, 

366–370
Template Chooser, categories, 

362–363
templates

blank, 362
business, 363
choosing for event planners, 

396–397
educational, 355
finance, 362
flyer, 354
Numbers, choosing, 361–363
Pages, choosing, 215–217
personal, 355, 363
report, 354
Template Chooser categories, 

362–363
templates, certificate

adjusting/replacing text, 
346–349

customizing layout, 343–345
templates, page layout

adding a chart, 274–277
adding images, 277–280
adding pages, 281–285
adding text, 270–274
adjusting text size, 288–289
choosing, 266
formatting address fields, 

289–293
inserting pages, 285
replacing photos, 286–288
saving flyers as, 319–320
working with, 267–268

templates, poster
adding photos, 339–342
choosing, 324–325
customizing layout, 329–331
customizing text, 326–329
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text
adding shapes, 22–23
adding to layout templates, 

270–274
adjusting layout size, 288–289
adjusting/replacing 

certificates, 346–349
adjusting size in layout, 

303–304
alignment, 49
boxes, connecting, 306–309
creating builds to reveal, 

72–74
customizing for posters, 

326–329
fixing spelling errors in, 

33–34
formatting using styles, 

223–224, 253–254
improving title, 137
pasting into outlines, 11–14
placeholder. see placeholder 

text
placing inside shapes, 23–24
replacing placeholder, 

220–222
title slide, 109–111
using transitions, 91–92
wrapping around objects, 

312–314
text boxes, 306–309
text formatting

bolding text, 18
enlarging text, 20–21
format bar and, 14–15
Inspector window and, 15
for Photo-Vertical, 114–116
shrinking text, 18–19

text placeholders
adjusting and replacing, 

346–349
replacing, 220–222
updating, 316–317

themes
definition and choice of, 5–6
empty, 106–107

themes, custom
applying, 119–121

backing up, 119
creating a photo master, 

112–116
creating a title slide, 107–111
creating empty themes, 

106–107
overview, 105–106
review, 121
saving, 117–118

thesaurus, 230
3D area charts, 148–149
3D bar charts, 440–443
3D effects

object effects and, 89–91
transitions, 87–88

3D line charts, 132–133
3D pie charts, 141–143
time reports, 421–423
title safe area, 208
title slides

animating, 126–128
creating, 107–111

titles
formatting a template, 

268–270
improving text, 137

tracked changes, 239–241
transitions

adding default, 117
creating 2D and 3D, 87–88
creating, between slides, 86
creating object effects, 89–91
global, 64–65
using Magic Move, 92–94
using text effects, 91–92

transparency, in photos, 53–55
troubleshooting, 102–103
2-axis charts

comparing data in, 449–451
functions of, 438

2D effects transitions, 87–88
type, presentation review of, 

158–159

U
underexposed images, 336–337

V
value, of cells, 30–32
variables, calculations with, 

423–425
video playback, 96–99
videos

adding, review of, 103
adding to slides, 94–95
adding to spreadsheets, 

384–385
configuring smooth playback, 

97–99
creating with iPod, 191
creating with QuickTime, 

188–190
editing in Final Cut Pro, 

207–210
iDVD and, 202–203
optimizing, 96–97
published on YouTube, 

195–198
QuickTime settings for, 95
sending to iWeb, 194–195
sharing with iChat Theater, 

201–202

W
web pages

embedding, 57–59
on iWork.com, 199–200
publishing, 194–195, 319–320

websites
creating with HTML, 

192–194
creating with iWeb, 194–195, 

320
on YouTube, 195–198

Wikipedia, 230
word processing templates

choosing, 215–217
in Pages, 354

word processing, with Pages. 
see Pages word processor

Y
YouTube, 195–198
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