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Tip #6: Add a Web Page to a Presentation

Sometimes when you’re making a presentation, it’s useful to add a snapshot of

a web page. Rather than make this snapshot be just an image of the web page,

you can make it a link to the actual web page—a slide of live content that can

be updated automatically when you are connected to the Internet. 

1 Select a slide in the slide organizer.

2 Choose Insert > Web View. In the Hyperlink Inspector, select the check

box Enable as a hyperlink.

3 Enter the web address in the URL field. Make sure the Update

automatically check box is selected.

The Web View is added to the page, but needs to be resized.

4 Drag an edge of the Web View to size it. 

You can offset the Web View to improve readability. Adding a drop shadow

can also help.
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5 Enable the drop shadow in the Graphics Inspector, and set the offset and blur values

to 10 px.

6 Choose File > Save to save your work.

Tip #7: Print a Presentation

There are times when it’s useful to hand out copies of your presentation with not just the

slides, but with your presenter notes included as well. These notes can be a great takeaway

and can help students review the information you presented more thoroughly. They can

also help other teachers who want to give the same presentation to their students.

1 Open a Keynote presentation.

2 Click the View button in the Toolbar and choose Navigator.

If notes aren’t visible, choose View > Show Presenter Notes to see notes for a

presentation. Click in the field below the Canvas to add presenter notes.
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3 Select a slide and click in the area below it to add notes.

4 Choose File > Print; then Click the disclosure triangle next to the printer name.

5 From the expanded menu that appears, choose Keynote from the pull-down list

below the Presets menu.

6 In the Print options, select Slides With Notes.

This option prints a single slide per page with your speaker notes below.
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7 Select other printer options such as the number of copies and print quality. 

8 Click Print.

You can also print multiple slides per page if you’d like to save paper. 

1 With the presentation open, choose File > Print.

2 In the menu below the Presets menu, make sure Keynote is selected.

3 In the Print options, select Handout.

This option prints multiple slides per page as well as other user-specified information.

You can specify between 2 and 6 slides per page.

Want a simpler handout? Select Outline and just print your outline instead.

This will create a text-only version of your presentation.
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4 Use the pop-up menu under the Presets menu to access and adjust other printer

options such as the number of copies and print quality, and then click Print.

To save printing costs (and speed up printing), use the Draft-quality printout

option.

5 Save your work by choosing File > Save.

Tip #8: Fix Red Eye

Photos taken in low light often show red-eye (which is caused by the reflection of the flash).

iPhoto offers an easy-to-use tool to significantly reduce the appearance of red-eye.

1 Launch iPhoto.

2 Select a photo that needs adjustment in the photo Browser.

3 Click the Edit button.

4 Zoom in tightly on the area that needs fixing by using the size slider.
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5 Click the Red-Eye button to select the Red-Eye tool and choose an option from the

pop-up menu:

� Automatic – Uses the default pointer size.

� Manual – Drag the size slider to pick a size that matches the size of the pupils.

6 Position the pointer over one of the affected pupils and click once.

Repeat for the second eye.

7 Click the Red-Eye button again to close the red-eye tool or select a different 

editing tool.

8 When you’re finished editing the picture, click Done.

Tip #9: Adjust the Image Quality of a Movie

Student videography can often be improved by making adjustments in iMovie. While it’s

always ideal to shoot video properly and make it look great “in-camera,” students can use

the power of iMovie to improve their end results. iMovie offers adjustments for levels of
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black and white, exposure, brightness, contrast, saturation, and white point settings on

any video clip that’s been added to a project.

1 Launch iMovie.

2 Select the video clip that needs fixing.

3 Click the Video Adjustments button to open the Video Adjustments window.

Click the Auto button to have iMovie attempt to improve the image quality

automatically. For basic adjustments, this can be quite effective.

4 Choose one or more of the following effects to improve the footage:

� Levels: Use this to change the black and white levels. Drag the left slider to

increase black; drag the right slider to increase white.

� Exposure: Use this to control the amount of shadows and highlights. Dragging

to the right intensifies the highlights, to the left intensifies shadows.

� Brightness: This controls the overall light level. Dragging to the left makes the

image darker. Be sure to try the Exposure adjustment first.
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� Contrast: This affects the relative contrast of light and dark tones in the image

� Saturation: This affects the color intensity of the image. Dragging to the right

makes the colors richer.

� White Point: Click on an area of pure white in the image to properly set the

white reference point in the image. 

5 When finished editing the picture, click Done.

NOTE � You can restore the image to its original look by clicking “Revert to

Original.” iMovie does not permanently alter the source video or the image you’re

adjusting; you can revert back to the original at any time.

Tip #10: Adding Titles to a Movie

In most movies, you’ll need to add important information to a video shot—such as

identifying who is speaking—as text over the video. The use of text in a video is called titles. 

iMovie offers several title styles to choose from. The Titles option can be used for titles,

subtitles, and scrolling blocks of text (called credits). One frequent use of a scrolling block

of text is when citing resources for a project, which students should be encouraged to do.

1 Launch iMovie.

2 Open your initial edit of your video project.

3 Choose Window > Titles or click the Titles button in the toolbar.
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4 Choose a title style depending on your needs.

iMovie offers useful templates for identifying speakers, introducing sections, or

displaying credits.

5 Drag the title to the project and let it hover over the video where you want it placed.

A purple shadow appears representing the frames that the title will cover. 

6 You can drag the title to reposition it.

7 Select the text in the viewer and replace it by typing your own text.
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8 Click Show Fonts in the Viewer if you want to change the font, style, or color of 

the text.

NOTE � If the text has a colored block behind it, you can modify that too. Select the

colored block to open the Colors window, then choose a new color.

9 To preview the animated title, click the Play button in the upper-right corner of the

Viewer.

10 To modify any title, just click its icon and make your changes in the Viewer.

11 When finished, resume editing or close your project.

10 Online Appendix

59143OnlineAppendix.qxd:50266c04  9/5/08  2:28 AM  Page 10



Tip #11: Add a Movie to a Presentation

Text is often considered the most important part of a presentation, but in today’s media-

rich world it is the supporting media that can make a presentation stand out, and the use

of multimedia that helps develop both visual and media literacy. 

Fortunately, adding a movie to a slideshow is as simple as drag and drop. Keynote supports

a wide variety of media formats, including movies. The heart of this support is QuickTime,

the versatile media player that comes installed on your Mac. In fact, if you can open a file

in QuickTime, you can use it in Keynote. This flexibility makes it easy for you to design

movie-enhanced presentations.

In Keynote, placing video on a slide is similar to adding a photo to a slide. You just

navigate to the file and drag the video onto a slide.

1 Select a slide in your presentation or in the Toolbar, Click the New Slide button.

If you want to make a movie fill the screen, click the Masters button in the

Toolbar and change a slide’s layout to Blank.

2 Click the Media Button in the Toolbar to open the Media Browser.
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3 Click the Movies tab in the Media Browser.

4 Click the Movies folder to show only clips in your Movies folder.

You can also access movies from iTunes (such a podcasts) or any iMovie

projects by navigating to them on your hard drive.

5 Drag the movie file onto the canvas of the slide, and release the mouse button.

6 Click on the movie file to select it in your canvas, and then select the Metrics

Inspector.

7 Enter a size for your movie. 
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If you want it to fill the slide, change the Size dimensions to match the canvas size of

your slides (such as 1024 x 768). The movie scales to the size of the canvas.

The .m4v file format uses H.264 compression, which scales very cleanly. This

format requires QuickTime 7 or newer, but works very well. It nicely balances file size

and image quality for optimal playback. The file will look good for playback, but will

not require a lot of disk space. 

8 To center a movie, enter a position of 0 px for both the X and Y coordinates in the

Position fields of the Metrics Inspector.

These coordinates place the upper-left corner of the movie at the upper-left corner of

the slide. Because this slide and movie are exactly the same size, the movie completely

fills the slide.

9 Click the Play button to test your movie.

10 When the movie finishes, press the Esc key to exit your presentation.

You can adjust what part of the movie plays as well as its volume by using the

QuickTime Inspector. 

11 Press Command-S to save your document.

Tip #12: Convert a Presentation to DVD

As a backup, you might want to publish your Keynote presentation to a DVD. You can

also create DVDs to distribute your presentation to people who could not attend. In fact,

if you navigate to File > Record Slideshow, you can record the audio of the presentation as

well as the timing for each slide. All of this can be burned to a DVD as well, and saved in a

student portfolio.

1 With a Keynote presentation open, choose File > Send to iDVD.

2 Specify the size of the video you want to create:

� Standard: Exports slides for viewing on a standard video display. Use this

option if your original presentation has a 4:3 aspect ratio, using a resolution such 

as 800 × 600 or 1024 × 768.
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� Widescreen: Exports the slides for viewing on a widescreen video display. Use this

option if your original presentation has a 16:9 aspect ratio, as is used by HD displays.

3 Choose a Playback Uses method:

� Manual Advance: This option gives viewers total control over the slideshow as

they can click to advance slides. This is a good option for self-paced learning or as a

backup of your presentation.

� Recorded Timing: This option uses timings that you have recorded for a

slideshow using the command File > Record Slideshow.

� Fixed Timing: This option runs the slideshow with no user interaction. You must

set slide duration and build options. If slides contain automatic build timings, those

will be used.

4 Click Next. Then give the file a name and target your Movies folder.

5 Click Export.
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A QuickTime movie file is written to disk. Depending on the number of slides, it can

take a few minutes to create the DVD video file.

Before the export finishes, iDVD will launch automatically. 

6 When the export finishes, click the Play button to test the DVD project:

� You can click Play Movie to watch the entire movie.

� You can click Scene Selection to see an index of the presentation.

Now let’s choose a theme for the main menu of the DVD that matches the look of the

slideshow. 

7 Click the Themes button to access all available themes. 

8 Choose a theme set from from the popup menu.

9 Click the theme to apply it to the main DVD menu. Then click OK to apply the

theme family to all menus.

Now you need to add your content to the DVD menu to complete its design.

10 Click the Edit Drop Zones button to access all of the drop zones for the project.

Drop zones are places in the menu where you can add (or drop) your own content.

These allow you great flexibility for customizing a menu.
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11 Using the Media Browser, add video clips or photos to the drop zones in your menu

template. Simply drag the photo or video from the Media Browser into a drop zone.

12 You can easily modify text on any buttons. First, single-click a button to select it.

13 Single-click a button a second time to modify its text.

14 Click the Preview button to preview the DVD.

Watch the project all the way through to ensure smooth playback. Be sure to click

the Play button on the remote control to advance between each slide. When you’ve

finished the preview, click the Exit button on the remote to stop previewing the DVD.

Your slides are likely using a 4:3 aspect ration (such as 1024 × 768). You may

need to change your iDVD project from 16:9 to 4:3. Simply choose Project > Switch

to Standard (4:3). 

15 You can now click the Burn button to create the DVD. (Note that you can burn the

iDVD project to DVD at any time—you don’t need to do it now.)

The Burn button will open to reveal the yellow and black icon, and you will be

prompted to insert a blank DVD.

16 When you are done with the DVD project, quit iDVD and save your work.
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Tip #13: Put a Movie on a Web Page

Sharing a video with iWeb is easy once you understand a few key facts about how video

works on the web. It is important to keep your videos short and their file sizes small

(ideally less than 10 MB). You should also avoid overlapping pictures or objects on top 

of a movie, since web browsers want a movie to be the topmost layer.

If you are exporting the video for podcasting, the file will likely be larger than 10 MB.

This is okay because podcasting prefers higher quality video than most streaming video.

The larger size isn’t as much of an issue because podcasts are generally downloaded before

watching, plus there is an increased prevalence of higher speed Internet connections

among podcast users. 

Getting your movies to a web page is easy, but requires that you choose the right method.

Sharing a video from iMovie is the easiest way to get a video to the web.

1 Launch iMovie and select a project in the Project Library.

2 Choose Share > Media Browser.

3 Select a size that matches you web needs (Tiny, Mobile, or Medium are well-suited).

4 Click Share. The smaller movie will take a few minutes to render for the web.

5 Open iWeb and select the page type you’d like to use:

� Movie template – This is meant for holding a single movie to a webpage. Your

movie will play exactly where you place it.
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� Photos template – Movies can also be added to a photo page. When the browser

clicks the thumbnail, the movie plays in a window

� Blog or Podcast template – If you add a movie to either one of these page types,

iWeb will treat it as a video podcast.

6 Click the Media Browser button, then click the Movies tab.

7 Click the disclosure triangle next to iMovie to see the list of your projects.

8 Select an iMovie project. Any movies you’ve Shared will appear listed at the bottom of

the Media Browser.

9 Drag the selected movie to the desired page.

You can also access videos in your iTunes library (such as podcasts) and any

other movies stored in the Movies folder.

10 When the site is ready, click the Publish button.

11 Save your work by choosing File > Save.
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Tip # 14: Fix the Exposure of a Photo

A common problem with photos shot by students (and many other people) is incorrect

exposure. Your students’ photos will often end up too dark or too light because inexperienced

photographers aren’t always aware of inadequate lighting on the subject, or too much

light in the background. Fortunately, iPhoto offers an easy fix.

NOTE � Editing a photo changes its appearance in the photo library and all of its

uses. You should try to fix photos before you start to use them. Otherwise, choose

Photos > Duplicate to make a new copy.

1 Launch iPhoto.

2 Select a photo that needs adjustment in the photo Browser.

3 Click the Edit button.

4 Click the Adjust button. The Adjust window opens offering several useful controls

5 Drag the Exposure and Contrast sliders to taste.
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6 If the sky is blown out or the shadows are too dark, use the Highlights and Shadows

sliders.

After make adjustments to a photo, you can press the Shift key to compare

the edited photo to its original state.

7 When you’ve finished editing the photo, click Done.

If you have several photos shot in similar conditions, click the Copy button in

the Adjust window. You can then select another photo and click the Paste button to

reuse the adjustment settings and apply them to the new photo.

NOTE � If you need to change a photo, you can always re-open the Adjust window.

You can reset an edited photo to its original state by opening the Edit window and

clicking the Reset button. iPhoto always retains the original photo you imported.

Tip #15: Straighten a Photo

Student photographers are not known for their stability. That is to say, they often end up

with photos that seem to lean. Fortunately iPhoto makes it easy to fix a crooked-looking

photo. Photos can be straightened by rotating them 10 degrees or less in either direction.

1 Launch iPhoto.

2 Select a photo that needs adjustment in the photo Browser.

3 Click the Edit button.

4 Click the Straighten button.
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5 Drag the Straighten slider until the photo appears level. Use the yellow alignment

guides to assist you.

After make adjustments to a photo, you can press the Shift key to compare

the edited photo to its original state.

6 When finished editing the picture, click Done.

NOTE � If you need to rotate a photo 90 degrees at a time, use the Rotate button in

the toolbar.

MORE INFO � More tips on using iLIfe and iWork in the classroom are available at

this book’s companion web page: www.peachpit.com/ats.teachersguide
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