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COMBINING FILES IN 
PDF PORTFOLIOS

Lesson Overview

In this lesson, you’ll learn how to do the following:

• Quickly and easily combine fi les of diff erent types 

into one PDF Portfolio.

• Customize the look and feel of a PDF Portfolio.

• Add a header to a PDF Portfolio (Acrobat 9 Pro 

and Pro Extended only).

• Add a welcome screen to a PDF Portfolio 

(Acrobat 9 Pro and Pro Extended only)

• Share a PDF Portfolio.

• Search a PDF Portfolio.

• Modify an existing PDF Portfolio.

• Secure a PDF Portfolio

• Combine fi les into a single PDF fi le without 

creating a PDF Portfolio.

Th is lesson will take approximately 45 minutes to complete. Copy the 

Lesson05 folder onto your hard drive if you haven't already done so.
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About PDF Portfolios

 In Acrobat 9, you can assemble multiple fi les into an integrated PDF Portfolio. You 

can combine fi les of diff erent formats, created in diff erent applications, without 

converting them to PDF. For example, you could assemble all the documents for 

a specifi c project, including text documents, email messages, spreadsheets, CAD 

drawings, and PowerPoint presentations. Th e original fi les retain their individual 

identities, but are still part of the PDF Portfolio fi le. Each component fi le can be 

opened, read, edited, and formatted without aff ecting the other fi les in the PDF 

Portfolio.

PDF Portfolios off er several advantages over merging multiple fi les into an ordinary 

PDF fi le:

• You can add and remove component documents easily.

• You can quickly preview component fi les without having to pause for Open or 

Save dialog boxes.

• You can edit individual fi les within the PDF Portfolio without aff ecting the other 

fi les. You can also edit non-PDF fi les in their native applications from within 

a PDF Portfolio; any changes you make are saved to the fi le within the PDF 

Portfolio.

• You can share the PDF Portfolio with others and be sure they receive all the 

component parts.

• You can sort component fi les by categories that you can customize.

• You can print one, all, or any combination of components in the PDF Portfolio.

• You can search individual component documents or the entire PDF Portfolio, 

including non-PDF component fi les.

• You can add non-PDF fi les to an existing PDF Portfolio without converting them 

to PDF.

• Th e source fi les of a PDF Portfolio are not changed when you create the PDF, 

and changes you make to component fi les do not change the original fi les. 
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Getting started

In this lesson, you’ll create a PDF Portfolio of documents for the board meeting of 

a fi ctitious beverage company. Th e PDF Portfolio will include a Microsoft Excel 

spreadsheet, a Microsoft Word document, a Microsoft PowerPoint presenta-

tion, and several PDF fi les. If you're using Acrobat Pro, you’ll customize the PDF 

Portfolio with a header and an animated company logo.

Creating a PDF Portfolio

You’ll create a PDF Portfolio, and then add the fi les you want to include in it.  

1 Start Acrobat 9.

2 Choose File > Create PDF Portfolio. 

Th e Edit PDF Portfolio pane appears on the right side of the window. Additionally, 

the PDF Portfolio toolbar appears below the menu bar. Th is toolbar appears when-

ever you open a PDF Portfolio.
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3 Click Add Files at the bottom of the window.

4 Navigate to the Lesson05 folder. 

Th e folder contains an Excel spreadsheet, a PowerPoint presentation, a Word docu-

ment, and several PDF fi les.

5 Select the Aquo_Bottle.pdf fi le, and click 

Open. 

Acrobat adds the fi le you selected to the 

PDF Portfolio.

6 Click Add Files again. 

7 Shift-click to select the following fi les in the Lesson05 folder: 

• Aquo_Building.pdf

• Aquo_Costs.pdf

• Aquo_Fin_Ana.xls

• Aquo_Fin_Data.pptx

• Aquo_Mkt_Summ.doc

• Aquo_Overview.pdf 

8 Click Open to add them to the PDF Portfolio.

When you add a fi le to a PDF Portfolio, a copy of the original document is included 

in the PDF fi le. Some fi le formats, such as TIFF, are natively supported by Acrobat 

and Reader. However, to see fi les in some formats, viewers need to have an applica-

tion installed that supports the format. Which formats require supporting appli-

cations depends on the operating system the viewer is using. For example, if you 

include a PowerPoint presentation in your portfolio, a viewer using Windows XP 

must have PowerPoint installed to see it, but one using Windows VIsta can view the 

presentation without having PowerPoint installed.
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Organizing fi les in folders

You can add an entire folder to a PDF Portfolio, or you can combine existing fi les in 

a new folder. You'll create a folder for the fi nancial data.

1 Click the Create New Folder button. 

2 Name the new folder Financial data, and click OK.

3 Drag the Aquo_fi nancial_

anaylsis.xls and Aquo_

fi nancial_data.pptx fi les into 

the new folder.

4 Choose File > Save Portfolio. Name the PDF Portfolio Aquo Board Meeting.

Adding descriptions to component fi les

You can add descriptions to fi les and folders in the PDF Portfolio to help viewers 

fi nd the fi les they want. 

1 Click below the words "Financial data" on the Financial data card..

2 Type " Financial analysis spreadsheet and fi nancial presentation" in the 

description box.
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Customizing your PDF Portfolio

  Th e Edit PDF Portfolio pane includes several options for customizing the look and 

feel of your PDF Portfolio. You’ll choose a layout and select a color scheme to cre-

ate a more professional-looking document. If you're using Acrobat 9 Pro or Pro 

Extended, you'll also add a header with the company’s logo and include a welcome 

page with an FLV (Flash video) fi le to fi nish the look.

Selecting a layout

Acrobat 9 includes several layout options for PDF Portfolios. Th e layouts determine 

how component documents are displayed on the home page of the PDF Portfolio, 

and how the viewer navigates through the content. By default, the Basic Grid layout 

is applied. You’ll preview the other layouts and choose one for this PDF Portfolio.

1 Click Choose A Layout in the Edit PDF Portfolio pane.

2 Click Sliding Row. 

Th e documents are displayed in a row, with page icons below them to assist in 

navigation.

Tip: �  To edit an 
existing PDF Portfolio, 
open it, and then 
choose Modify > Edit 
Portfolio from the PDF 
Portfolio toolbar. 
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3 Click Revolve. 

One document is in focus at a time, with two other documents visible behind it.

4 Select each of the other layouts to see how they display the documents in the 

PDF Portfolio.

5 Select Basic Layouts > Sliding Row for this PDF Portfolio.

Selecting a color scheme

You can further customize a PDF Portfolio by selecting which colors to use for text, 

backgrounds, and the cards that display component data. You’ll select a custom 

color scheme to match the Aquo logo.

1 Click Select A Color Scheme in the Edit PDF Portfolio pane.

2 Click a Color Scheme swatch to see how it aff ects the colors. 

3 Click Customize Color Scheme.

4 Click Primary Text Color. Th en, select a color in the color picker, or type a color 

number in the box. We used 060606 for black text.



10 LESSON 5 Combining Files in PDF Portfolios

5 Customize the other colors in the scheme. We used 666666 (gray) for secondary 

text, 617E59 (green) for the background color, 480000 (burgundy) for the card 

color, and BDC089 (light gray) for the secondary card color.

6 Choose File > Save Portfolio.

Adding a header

If you're using Acrobat 9 Pro or Pro Extended, you can add a header to your PDF 

Portfolio. Th e header appears at the top of the layout. You can include text and a 

graphic in the header, including important information such as a logo, company 

name, and contact information. You’ll add the company logo and the type and date 

of the meeting to the header.

1 Click Add Welcome & Header in the Edit PDF 

Portfolio pane.

2 Click Header

Th ere are several header templates, including dif-

ferent text and graphic confi gurations. 

3 Click Logo & Text.
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4 Click the Add An Image placeholder on the left side of the header.

5 Navigate to the Lesson05 folder, and double-click the Logo.gif fi le.

6 Click in the Add a Title panel of the header, and type Aquo Board of Directors.

7 Press Enter or Return and type July 12, 2009.

8 Select “Aquo Board of Directors,” and then, in the Title Text toolbar, change the 

font size to 22. Select center orientation.

9 Select “July 12, 2009,” click the Italic button, and then select center orientation.

10 Click the Background Color swatch on the right side of the toolbar.
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11 Select a green that matches or complements the green in the Aquo logo, and 

click OK. (We chose color 617E59.)

12 Close the Title Text toolbar.

Adding a welcome page

In Acrobat 9 Pro or Pro Extended, you can also include a welcome page to provide 

information or instructions to PDF Portfolio recipients, or to set a tone. Th e wel-

come page appears when the viewer opens the PDF Portfolio. Th e welcome page can 

include text, images, or both. It can even include a Flash video. You’ll add a video of 

an animated logo to the welcome page for this PDF Portfolio.

1 Click Welcome Page in the Edit PDF Portfolio 

pane. 

2 Select Flash Movie.

3 Click the Add A Flash File placeholder.

Note:  � You can also 
change the scale and 
opacity of the logo. 
To do so, click the 
logo, and then adjust 
the Scale and Opacity 
sliders.
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4 Navigate to the Lesson05 folder, select the Logo_Anim.swf fi le, and click Open.

5 Move the Scale slider to the right to increase the size of the logo.

6 Drag the movie to center it.

7 When you’ve positioned the movie where you want it, click Done.

8 Choose File > Save Portfolio to save the PDF Portfolio. 

Viewing fi le details

The File Details view lists PDF Portfolio component fi les in table format, with 
columns such as fi le descriptions, size,and modifi cation dates. To customize the 
columns that appear in the File Details view, click Specify File Details in the Edit PDF 
Portfolio pane. Select which columns to display and how to sort them.
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Sharing your PDF Portfolio

A PDF Portfolio is a PDF fi le, so you can share it any way you’d share any other PDF. 

You can simply save the fi le and transfer it to a recipient by email, on removable 

media such as a CD or DVD, or by uploading it to a server or website. However, 

Acrobat makes it even easier to share PDF Portfolios by email or by posting them to 

Acrobat.com, a secure web-based service. In this lesson, you’ll email the PDF 

Portfolio to yourself.

1 Click Publish in the Edit PDF Portfolio pane. 

2 Click Email.

Your default email application opens, with a new 

message open. Th e PDF Portfolio fi le is included as 

an attachment.

3 Type your email address in the To line, and add a brief message and subject line.

4 Send the message.

Securing a PDF Portfolio

You can control who opens, prints, or modifi es your PDF Portfolio using the same 

security features you can use with other PDF fi les. You'll password-protect your 

PDF Portfolio to restrict how it may be used.

1 Choose Modify > Secure Portfolio With 

Password from the PDF Portfolio toolbar.

Note:  � Recipients 
must have an Adobe 
ID, available free, to 
download a fi le from 
Acrobat.com. For 
details about uploading 
a PDF Portfolio fi le to 
Acrobat.com, see the 
Adobe Acrobat 9 Help.
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2 Click Yes when asked whether you want to change security settings.

3 In the Permissions area of the dialog box, select Restrict Editing And Printing. 

4 Type a password in the Change Permissions Password box. Make sure it's a 

password you'll remember.

5 Choose High Resolution from the Printing Allowed menu, and choose None 

from the Changes Allowed menu. Viewers will be able to print components or 

the entire PDF Portfolio, but they won't be able to make changes to it unless they 

have the password.

6 Click OK.

7 Click OK again to close the warning message.

8 Type the password again when prompted to confi rm it.

9 Click OK if you see a message informing you that security settings will not be 

applied until you save the document.

10 If you want to apply the security settings to the PDF Portfolio, choose File > 

Save Portfolio. If you want to be able to edit the PDF Portfolio without using a 

password, close the PDF Portfolio without saving it.
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Searching a PDF Portfolio

You can search for specifi c words in all the components of a PDF Portfolio, even 

those that aren’t PDF fi les. You’ll use the search feature to fi nd a quote by a particu-

lar person.

1 Click in the Search box on the right 

side of the PDF Portfolio toolbar.

2 Type Schneider to fi nd a quote by the 

vice president of the company.

3 Click the binoculars icon ( ).

Th e search results appear below the 

search box.

Note:  � Acrobat can 
search any document 
in a PDF Portfolio as 
long as it can access 
the document on that 
computer. If you cannot 
preview a PDF Portfolio 
component because 
there is no supporting 
application installed, 
you also cannot search 
the component.
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Merge to PDF

Sometimes you may want to combine fi les into a single PDF fi le without creating a 
PDF Portfolio. In a merged PDF fi le, all documents are converted into PDF fi les and 
then merged into a single PDF fi le as sequential pages.

To create a merged PDF fi le:

1 Choose File > Combine > Merge Files Into A Single PDF.

2 In the upper-right corner of the Combine Files dialog box, make sure that Single 
PDF is selected.

3 Click Add Files, and then select Add Files or Add Folders. 

4 Select the fi les or folders you want to include, and click Add Files or Add Folders.

5 Arrange the fi les in the order you want them to appear in the merged PDF fi le. 
To reposition a fi le, select it and click Move Up or Move Down, or drag it into 
position.

6 If you want to include only some of the pages of a document, select it and click 
Choose Pages. Then select the pages you want to include.

7 Click Options to specify conversion settings, including whether to add 
bookmarks or enable accessibility features. 

8 Specify a fi le size by clicking the small, default, or larger page icon. 

The small fi le size uses compression and resolution settings that are appropriate for 
on-screen display. The default fi le size creates PDF fi les for business printing and 
viewing on-screen. The larger fi le size uses High Quality Print conversion settings.

9 Click Combine Files. 

A status dialog box shows the progress of the fi le conversions. Some source applica-
tions may start and close automatically during the process.
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Review questions

1 Name three advantages to creating a PDF Portfolio.

2 Do you need to convert documents to PDF to include them in a PDF Portfolio?

3 What is a welcome page?

4 How can you edit an existing PDF Portfolio?

5 True or False: You can search all documents in a PDF Portfolio, even non-PDF 

components.

Review answers

1 PDF Portfolios provide several advantages:

• You can add and remove component documents easily, including non-PDF fi les.

• You can preview component fi les quickly.

• You can edit individual fi les within the PDF Portfolio independently.

• PDF Portfolios contain all the components, so you can share them easily. 

• You can sort component fi les by categories and arrange them in the order you want.

• You can print one, all, or any combination of components in the PDF Portfolio.

• You can search the entire PDF Portfolio, including non-PDF component fi les.

• Th e source fi les of a PDF Portfolio are not changed when you create the PDF, and 

changes you make to component fi les do not change the original fi les. 

2 No. You can combine any documents in a PDF Portfolio, and they remain in their 

original format.

3 If you are using Acrobat 9 Pro or Pro Extended, you can add a welcome page to a 

PDF Portfolio. A welcome page appears when a recipient opens a PDF Portfolio. Th e 

welcome page may include instructions, information about the PDF Portfolio, or an 

introductory video. 

4 To edit a PDF Portfolio, choose Modify > Edit Portfolio in the PDF Portfolio toolbar.

5 True. Acrobat can search any document in a PDF Portfolio, as long as an application 

that can open the fi le is present on the computer.
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