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Although the applications in the various 
Office suites aren’t heavily integrated with 
one another, they do share some basic 
similarities. For example, saving files, 
working with windows, printing, and other 
basic operations vary little from one Office 
application to the next. In this chapter, you’ll 
become acquainted with these “Office 
essentials.” Once you understand how these 
procedures work in general, you’ll have a 
better ability to grasp the specifics when 
they’re discussed in depth in later chapters. O
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Launching Office Applications
You launch Office applications (such as Word 
or Excel) in the same manner as any other 
Windows application.

To launch an Office application:

1. Click the Start button, All Programs, and 
the Microsoft Office folder (Figure 2.1).

The Microsoft Office folder expands, show-
ing all installed Office 2007 applications. 

2. Click the Office program you want to run.

The selected program launches.

✔ Tips

■ You can also launch an Office application 
by doing any of the following:
▲ If you recently ran the application, you 

can select its name from the list in the 
Start panel.

▲ If you’ve created them, you can click 
a Desktop or Quick Launch shortcut 
icon for the application or any of its 
documents.

▲ Open an Office document by clicking 
(or double-clicking) its file icon. The 
document opens in the appropriate 
Office application.

▲ Choose a recently opened Office docu-
ment from Windows Vista’s Start > 
Recent Items submenu (Figure 2.2).

■ Although the Start menus in Windows 
Vista and XP  look different, they work 
similarly. In XP, click the Start button. 
Then move the cursor over All Programs 
and the Microsoft Office folder. Click the 
Office application you want to launch. 

■ You can also open the Start menu by 
pressing the Windows logo key on your 
keyboard.
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Figure 2.1 A common way to launch programs is to 
choose them from the Start menu (Windows Vista 
shown).

Start button

Figure 2.2 You can open a 
document you’ve recently 
worked on by choosing it 
from Recent Items.

Word doc
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Creating a New Document
By default, document-based Office programs 
(Word, Excel, and PowerPoint, for example) 
automatically create a new, blank document 
each time you launch the program. To create 
additional new documents when an Office 
program is running, perform the steps below.

To create a new document:

◆ Do either of the following:
▲ Click the Office Button and choose 

New. Select the type of document you 
want to create from the dialog box 
that appears (Figure 2.3). Click the 
Create (or Download) button.

▲ To skip the New Document, Worksheet, 
or Presentation dialog box and create 
a standard document, press cN.

✔ Tips

■ To create a standard document in Word, 
Excel, or PowerPoint, select Blank and 
recent from the Templates list, and then 
select Blank document, Blank worksheet, 
or Blank presentation, respectively. Select 
this same Templates category to base the 
document on a recently used template.

■ Office has two kinds of templates: those 
installed on your computer and ones you 
can download as needed from Microsoft. 
To use one of the former, select Installed 
Templates. For a downloadable template, 
select a category from the Microsoft Office 
Online section of the Templates list. 

■ To base a new document on one of your 
own documents, select New from existing 
in the Templates list.

■ Publisher does not have the new interface 
sported by the major Office applications. 
To create a new document, choose File > 
New, click the New toolbar icon, or press 
cN.

Single- vs. Double-Clicking

Whether it requires a single or double 
click to open a folder, document, or 
program on your computer depends on a 
Folder Options control panel setting:

1. In Windows Vista or XP, click the Start 
button and choose Control Panel.

2. Open the Folder Options control panel.

3. In the Click items as follows section of 
the control panel, select the Single-
click or Double-click radio button.

4. Click OK to save the new setting.

Office Basics
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Templates list Preview of selected template

Templates in category

Figure 2.3 Pick a category from the Templates list, 
select a template, and click Create or Download 
(depending on whether the template is on your com-
puter or is available from Microsoft Office Online).
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Opening Documents
In addition to creating new documents, 
you can open existing documents—to view, 
print, or revise them. You can open docu-
ments from within the appropriate Office 
application or from the Desktop (simultane-
ously launching the creating program, if it 
isn’t already running).

To open an existing document from 
within an Office application:

1. Do one of the following:
▲ Word, Excel, PowerPoint. Click the 

Office Button, and choose Open. 
▲ Publisher. Choose File > Open.
▲ Any program. Press cO.

The Open dialog box appears (Figure 2.4).

2. Navigate to the drive and folder that 
contains the document you want to open.

3. Select the document, and click Open.

If Folder Options have been set on your 
PC to open items by single-clicking them 
(see the sidebar on page 13), the selected 
document may open without having to 
click Open.

To open an existing Office document 
from the Desktop:

1. Locate the Office document file on the 
Desktop or in the folder where it’s stored.

2. Do either of the following:
▲ Click (or double-click) the file icon.
▲ Right-click the file icon, and choose 

Open from the pop-up menu that 
appears (Figure 2.5).

The appropriate Office program launches 
(if it isn’t already running), and the docu-
ment opens.
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Figure 2.4 Select an Office document in the Open dia-
log box, and click Open (Windows Vista shown).

Figure 2.5 You can also open an Office 
document by right-clicking its file icon 
and choosing Open.

✔ Tip

■ In Word, Excel, and PowerPoint, you 
can also open documents by clicking the 
Office Button and choosing a file from 
the Recent Documents list. In Publisher, 
recently opened documents are listed as 
choices at the bottom of the File menu.
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Saving Documents
Until you save a document to disk, it exists 
only in your PC’s memory. If you close the 
document or quit the application without 
saving, the document is gone forever.

To save a new document:

1. Do one of the following:
▲ Word, Excel, PowerPoint. Click 

the Save icon on the Quick Access 
Toolbar, click the Office Button and 
choose Save, or click the Office Button 
and choose Save As > file format.

▲ Publisher. Choose File > Save or File > 
Save As, or click the Save toolbar icon.

▲ Any program. Press cS.

The Save As dialog box opens (Figure 2.6).

2. Enter a name in the File name box, 
navigate to the desired disk and folder, 
choose a file format from the Save as type 
drop-down menu, and click Save.

To save an edited document:

◆ Do either of the following:
▲ To replace the current Word, Excel, or 

PowerPoint file with the edited version, 
click the Save icon in the Quick Access 
Toolbar, click the Office Button and 
choose Save, or press cS. In 
Publisher, choose File > Save, click the 
Save toolbar icon, or press cS.

▲ You can save a copy of the edited 
document using a new name, in a 
different file format, and/or to a new 
disk location. In Word, Excel, or 
PowerPoint, click the Office Button 
and choose Save As > format. In 
Publisher, choose File > Save As. The 
Save As dialog box appears (see Figure 
2.6). Specify a filename, format, and 
location, and click Save.
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Saving in Outlook 2007

In general use, you seldom need to issue a 
Save command in Outlook. Unless you’ve 
disabled the option to Save copies of 
messages in the Sent Items folder (in the 
E-mail Options dialog box), all messages 
you create and send are automatically 
saved. And incoming messages are stored 
in each account’s Inbox (or another folder 
you’ve designated via a message rule).

The only times you have to manually save 
an email message are when you want to:

 ◆ Store a draft of a message you aren’t 
ready to send

◆ Save a copy of a message to disk

If you close a message without sending 
it, a dialog box appears in which you’re 
offered the option of saving it. Click Yes to 
save the message in the Drafts folder. You 
can also store a message in progress in 
the Drafts folder by choosing File > Save 
(cS). (Drafts can be opened, edited, 
and sent whenever it’s convenient.)

To save a message in a folder or on another 
disk, choose File > Save As, choose a for-
mat, and click Save. You can use Save As 
to save a copy of any message—whether a 
draft, sent, or received item.

Figure 2.6 Use the Save As dialog box to save a new 
document. You also use it to save an edited document 
with a new name, format, or disk location. (To aid in 
selecting a folder or drive, click the Browse button.)
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Closing Documents
It isn’t necessary to quit an Office application 
just to work with another document. When 
you’re done working with a document, you 
can close it. Closing documents frees up 
memory for working on other documents.

To close a document:

1. Make the document active that you want 
to close by doing one of the following:
▲ Any Office application. Click the 

document’s taskbar icon (Figure 2.7) 
at the bottom of the screen.

▲ Word, Excel, PowerPoint. Click the 
View tab, and select the document 
name from the Switch Windows icon 
in the Window group (Figure 2.8).

▲ Publisher. Choose the document’s 
name from the Window menu 
(Figure 2.9).

2. Do one of the following:
▲ Click the Office Button, and choose 

Close.
▲ Click the close box (X) in the upper-

right corner of the application win-
dow (Figure 2.10). If this is the only 
open document, the application quits.

The document closes. If the document has 
never been saved or contains unsaved edits, 
you’re given an opportunity to save it.

✔ Tips

■ Quitting an application automatically 
closes all open documents. If any of them 
contain unsaved edits, you’re given an 
opportunity to save each one.

■ When you have several Excel worksheets 
open, each has its own close box (found 
beneath the application’s close box).
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Figure 2.7 The taskbar displays an icon for each open 
document and application.

Figure 2.8 You can switch to 
any open document by select-
ing its name from the Switch 
Windows drop-down list.

Figure 2.9 In Publisher, all open 
documents are listed in the 
Window menu.

Close box

Figure 2.10 You can 
close a document in 
any program by click-
ing its close box.

Minimize

Maximize/Restore Down
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Working with Windows
If you occasionally have several documents 
open, you can arrange and manipulate their 
windows using Office commands. In Word, 
Excel, and PowerPoint, window management 
commands can be found in the Ribbon’s 
Window group. In other Office applications, 
check the Window menu. (Note that the 
availability, location, and implementation of 
these commands varies from one Office 
program to the next.)

New Window. The New Window command 
creates a new instance of the current docu-
ment. Use this command to view and work 
in two sections of a document at once.

Arrange All. This command simultaneously 
displays all open documents in an applica-
tion. In Word, the documents are displayed 
one above the other. In PowerPoint, they’re 
arranged side-by-side. In Excel, you can 
specify the arrangement of open documents 
in the dialog box that appears when you click 
Arrange All (Figure 2.11) .

Cascade. Arranging documents in cascade 
fashion displays the upper-left corner of each 
one, enabling you to quickly switch docu-
ments by clicking an exposed corner (Figure 
2.12). In PowerPoint, Cascade is an icon in 
the Ribbon’s Window group. In Excel, select 
this option in the Arrange Windows dialog 
box (see Figure 2.11).

Split. Use this command to split the cur-
rent document into halves (Figure 2.13), 
enabling you to work in two sections at the 
same time. In Excel, the split appears above 
the current cell. In Word, a split bar appears 
that you position by clicking. You can reposi-
tion a split by clicking and dragging the split 
bar. To remove a split in Excel, click the Split 
icon. In Word, click the Remove Split icon.

continues on next page
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Figure 2.11 In Excel, you have great 
flexibility in arranging open work-
book windows.

Figure 2.12 When you cascade 
documents, you can see the 
corner and title of each one.

Title

Title

Figure 2.13 Split the window to simultane-
ously work in two sections of a document.
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Save Workspace. This command in the 
Window group of Excel’s Ribbon saves the 
current arrangement of worksheets so you 
can restore it later. (To restore a saved 
workspace, open it as you would a worksheet.)

Every Office application also supports stan-
dard Windows controls and techniques for 
manipulating windows.

To use standard Windows controls:

◆ Do any of the following:
▲ Click the Minimize button (see Figure 

2.10) to minimize a window to the 
taskbar. (Click its taskbar icon to 
restore the window to its original 
onscreen position and size.)

▲ The Maximize/Restore Down button 
has two states (Figure 2.14). When 
it’s shown as a box, you can click it to 
maximize the window—filling the 
screen. When a window is maximized, 
the button displays a pair of boxes. 
Click it to restore the window to its 
original size and position (before you 
maximized the window).

▲ To move a window to a new location, 
drag it by its title bar.

▲ To manually resize a window, move 
the cursor over any edge or corner. 
When the cursor changes to a double 
arrow, click and drag to change the 
window’s size.

✔ Tips

■ In Publisher, the Arrange All and Cascade 
commands are found in the Window 
menu (Figure 2.15).

■ OneNote is generally run in a single win-
dow, so most window-related commands 
are unnecessary. However, you can create 
a second instance of the main window 
by choosing Window > New Window or 
pressing cM.
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Click to restore

Click to maximize

Figure 2.14 The Maximize/Restore 
Down button changes, depending 
on the window’s current state.

Figure 2.15 Publisher’s window 
commands can be chosen from 
the Window menu.
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Setting the Magnification
If you’re having difficulty reading a Word 
document because the type is too tiny or 
you want a bird’s-eye view of a PowerPoint 
presentation, you can change the document 
window’s magnification (or zoom).

To set the magnification in Word, 
Excel, or PowerPoint:

◆ Use the zoom control (Figure 2.16) in the 
bottom-right corner of the document or 
application window in any of these ways:
▲ Drag the slider to a specific magnifica-

tion percentage.
▲ Click the – or + button to decrease or 

increase magnification by 10 percent.
▲ Click the current zoom number to open 

the Zoom dialog box (Figure 2.17).

◆ In the Zoom group of the View tab, you 
can do either of the following:
▲ Click Zoom to open the Zoom dialog 

box (see Figure 2.17).
▲ Click 100% to zoom the document to 

its normal size.

To set the magnification in other 
Office applications:

◆ Publisher. Choose a zoom level from the 
View > Zoom submenu or from the Zoom 
drop-down menu on the toolbar, or click 
the Zoom Out or Zoom In toolbar icon.

◆ OneNote. Choose a magnification from 
the Zoom drop-down menu on the 
toolbar.

◆ Outlook. In the window for an existing 
message, choose Zoom from the Other 
Actions drop-down menu in the Actions 
group. In a message you’re writing, click 
the Zoom icon in the Zoom group, set a 
magnification level in the Zoom dialog 
box (Figure 2.18), and click OK.
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✔ Tip

■ You must set magnification separately for 
each open document in an application.

Figure 2.17 Use the Zoom dialog box to set a specific 
or page-related magnification. Outlook’s Zoom dialog 
box (shown in Figure 2.18) has similar options. 

Figure 2.16 The zoom control provides three 
ways for you to change the magnification.

Figure 2.18 Outlook’s Zoom dialog box.
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Using the Office Clipboard
In Windows, the Clipboard is an area in 
memory that stores the last item you copied 
or cut. When you paste an item, it’s drawn 
from the Clipboard. If you copy or cut a new 
item, it takes the place of the current item 
stored in the Clipboard. Using the Clipboard, 
you can insert items into the current docu-
ment, into a different document, or even into 
the documents of other applications.

While working in Office, you can continue to 
use the Windows Clipboard as you always 
have. In addition, you can use the Office 
Clipboard, a dedicated clipboard for sharing 
data among all open Office documents and 
programs. Unlike the Windows Clipboard, 
the Office Clipboard can store up to 24 items.

To open the Office Clipboard:

◆ Word, Excel, PowerPoint. Switch to 
the Home tab. In the Clipboard group, 
click the Clipboard dialog box launcher 
(Figure 2.19).

◆ Outlook, Publisher. Choose Edit > 
Office Clipboard.

The Office Clipboard appears (Figure 2.20).

To insert items from the Office 
Clipboard into a document:

1. Select the spot in the Office document 
where you want to paste the item(s).

2. Do either of the following:
▲ To paste a single item, click the item 

in the Office Clipboard scrolling list.
▲ To simultaneously paste all items 

stored in the Office Clipboard, click 
the Paste All button.

The item (or items) are added to the 
document.
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Figure 2.19 Click here to open the Office Clipboard.

Open the Office Clipboard

Figure 2.20 The Office 
Clipboard.

Currently stored items are 
listed here

Click to set options

Close the Office Clipboard
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To clear items from the Office Clipboard:

◆ Do either of the following:
▲ To remove a single item, move the 

cursor over the item, click the arrow 
that appears, and choose Delete from 
the drop-down menu (Figure 2.21).

▲ To remove all current items from the 
Office Clipboard, click the Clear All 
button (see Figure 2.20).

To close the Office Clipboard:

◆ Do the following:
▲ Word, Excel, PowerPoint. Click the 

Office Clipboard’s close box (X) or click 
the Clipboard dialog box launcher.

▲ Publisher. Click the Office Clipboard’s 
close box (X).

▲ Outlook. Click the Office Clipboard’s 
close box (X) or choose Edit > Office 
Clipboard.

✔ Tips

■ You can’t open the Office Clipboard in 
OneNote. However, items copied or cut in 
OneNote are added to the Office Clipboard, 
and they can be pasted into other Office 
documents.

■ If you add more than 24 items to the 
Office Clipboard, the oldest item is auto-
matically deleted to make room for the 
new item.

■ Use the normal Paste command (choose 
Edit > Paste, click the Paste toolbar icon, 
or press cV) to paste an item from the 
Windows Clipboard rather than from the 
Office Clipboard. 

■ The last item copied or cut also becomes 
the current item in the Windows Clipboard.

■ Items remain in the Office Clipboard 
until you exit from all Office programs.

Office Basics
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Figure 2.21 Select Delete from the 
drop-down menu.
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Printing
The process of printing a document varies 
little from one Office application to the next. 
The biggest difference lies in the options you 
can set. For information on application-
specific Print options, refer to the appropri-
ate chapter on that application.

You can also request an onscreen preview of 
a print job prior to sending it to the printer. 
Using Print Preview is an excellent way to 
avoid paper waste.

To print a document in Word, Excel, or 
PowerPoint:

1. Open the document you want to print.

2. Click the Office Button, and choose Print > 
Print (Figure 2.22).

The Print dialog box appears (Figure 2.23).

3. Select the destination printer from the 
Name drop-down list.

4. Optional: To set or review printer-specific 
settings (such as print quality), click the 
Properties button.

5. Set any other desired options in the Print 
dialog box.

6. Ensure that the printer is on and ready to 
print, and then click OK.

The print job is sent to the selected printer.

To print a document in Outlook, 
OneNote, or Publisher:

1. Open the document you want to print.

In Outlook, it’s sufficient to select the 
item (such as an email message) in its list.

2. Choose File > Print.

The Print dialog box appears (refer to 
Figure 2.23).

3. Perform Steps 3–6 from the previous task.

The print job is sent to the selected printer.
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Figure 2.22 For a standard print job, choose Print 
from the Print submenu.

Figure 2.23 The Print dialog box presents standard 
print options (such as number of copies and page 
range), as well as program-specific options.

Selected printer
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To request a print preview:

1. Open the document you want to print.

In Outlook, it’s sufficient to select the 
item (such as an email message) in its list.

2. Do one of the following:
▲ Word, Excel, PowerPoint. Click the 

Office Button, and choose Print > Print 
Preview (see Figure 2.22).

▲ Outlook, OneNote, Publisher. 
Choose File > Print Preview.

A Print Preview window appears, display-
ing the document formatted for your 
default printer (Figures 2.24–2.26).

3. Review the document.

4. Optional: Alter the print settings using 
controls in the Print Preview window. 

5. Optional: Click the Print button to print 
the document as shown.

6. Click the Close button or the close box (X).

The Print Preview window closes and 
your original document reappears.

✔ Tips

■ To bypass the Print dialog box and use the 
default print settings, do the following:
▲ Word, Excel, PowerPoint. Click 

the Office Button, and choose Print > 
Quick Print (see Figure 2.22).

▲ Outlook, OneNote, Publisher. Click 
the Print toolbar icon.

■ Not only can you print to a printer that’s 
directly connected to your PC, you may 
also be able to print to network printers—
if you’re on a network and have permis-
sion to use the networked printer.

■ If the desired printer isn’t listed in the 
Print dialog box, you can install it using 
the Printers and Faxes (XP) or Printers 
(Vista) control panel.

Prin
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Figure 2.24 Print Preview in Word, Excel, or PowerPoint.

Figure 2.25 Print Preview in Outlook or Publisher.

Figure 2.26 Print Preview in OneNote.
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Getting Help
Office applications can draw help informa-
tion from Help files stored on your computer, 
as well as from Office Online (using an active 
Internet connection). Simple help is provided 
by means of ToolTips, tiny pop-up windows.

To view a ToolTip:

◆ Rest the cursor over a command or 
control. A ToolTip (including a keyboard 
shortcut, if there is one) appears (Figures 
2.27–2.28).

To get help with an Office application:

◆ Do one of the following:
▲ Word, Excel, PowerPoint. Click the 

Microsoft Office Help icon (Figure 
2.29) or press 1.

▲ Outlook, Publisher. Choose Help > 
Microsoft Office program name Help, 
click the Microsoft Office program 
name Help toolbar icon, type a text 
string in the Help search box (Figure 
2.30), or press 1.

▲ OneNote. Choose Help > Microsoft 
Office OneNote Help or press 1.

A Help window appears (Figure 2.31).
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Figure 2.27 ToolTips in Word, 
Excel, and PowerPoint often pro-
vide extensive information.

Figure 2.28 ToolTips in the 
other Office applications 
are more terse.

Figure 2.29 Summon help in 
Word, Excel, or PowerPoint by 
clicking this icon.

Help icon

Figure 2.30 In Outlook or Publisher, you 
can request help on a specific topic by 
entering a search string in this box.
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Figure 2.31 An Office Help window.

To work in an Office Help window:

1. Do any of the following:
▲ To view the main Help page, click the 

Home (house) icon at the top of the 
Help window.

▲ To display/hide Help’s content list, 
click the Table of Contents (book) icon.

▲ To read information on a topic, click 
its blue link text. (When you move the 
cursor over link text, an underline 
appears beneath the text.)

▲ To search Help for a particular topic, 
type search text in the box and click 
the Search icon.

▲ To go backward or forward among 
pages you’ve viewed, click the Back or 
Forward icon.

▲ To print the current help topic, click 
the Print (printer) icon.

▲ To switch between offline and online 
help information, click the drop-down 
menu in the lower-right corner of the 
Help window (Figure 2.32) and 
choose an option.

2. When you’re done using Help, click the 
Help window’s close box (X).

✔ Tips

■ You can copy help text and paste it into 
other documents, such as those of Word 
or OneNote. Select the text (including 
images, if you like) and press cC. The 
selected material is copied to the system 
Clipboard. If the Office Clipboard is active, 
it’s also stored there.

■ To print a partial Help topic, select the 
desired text and click the Print icon. In 
the Print dialog box, set Page Range to 
Selection (Figure 2.33), and click OK. 

Office Basics
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Figure 2.33 You can also print selected text from a 
Help topic.

Figure 2.32 Click the text in the corner of the Help 
window to choose help text to use.
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Quitting an Office Program
As when working with other Windows 
programs, when you’re done using an Office 
application, you exit from it.

To quit an Office application:

1. Do one of the following:
▲ Word, Excel, PowerPoint. Click 

the Office Button, and then click Exit 
program name (Figure 2.34).

▲ Outlook, Publisher, OneNote. 
Choose File > Exit.

▲ Any Office program. Press a4.

2. If an open document contains unsaved 
changes, a dialog box appears (Figure 
2.35). Otherwise, the program quits 
immediately.
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Figure 2.34 Click the Exit button to quit from 
Word, Excel, or PowerPoint.

Figure 2.35  When you exit from a program, you get 
an opportunity to save any edited documents.

Setting Application Preferences

Although the default behaviors of most 
commands and procedures are designed 
to meet the needs of most users, you can 
customize the way any Office application 
operates.

◆ Word, Excel, PowerPoint. Click the 
Office Button, followed by the program 
Options button.

◆ Outlook, Publisher, OneNote. 
Choose Tools > Options.

Ch02.indd   26 12/17/06   8:28:26 PM


