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Introduction xiii

Introduction

Welcome to Photoshop Elements, the powerful, easy-to-use, image-editing software from 
Adobe. Photoshop Elements gives  hobbyists, photographers, and artists many of the same 
tools and  features found in Adobe Photoshop (long the industry standard), but packaged in 
a more accessible, intuitive workspace.

Photoshop Elements makes it easy to retouch your digital photos; apply special effects, 
filters, and styles; create wide-screen pano ramas from a series of individual photos; replace 
bland skies; and more. It also includes several features geared specifically to the beginning 
user. Of particular note are the Quick and Guided photo-editing controls that make complex 
image corrections easy to apply. 

Here, I’ll cover some of the key features of Photoshop Elements and share some thoughts to 
help you get the most from this book. Then you can be on your way to  mastering the simple, 
fun, and sophisticated image-editing tools in  Photoshop Elements.

How to Use This Book
This Visual QuickStart Guide, like  others in 
the series, is a task-based reference. Each 
chapter focuses on a specific area of the 
application and presents it in a series of 
concise, illustrated steps. I encourage you 
to follow along using your own images.

This book is meant to be a reference work, 
and although it’s not expected that you’ll 
read through it in sequence from front to 
back, I’ve made an attempt to order the 
chapters in a logical fashion.

The first chapter speeds through five 
steps to import, edit, and share your digi-
tal photos. The next chapter takes you on 
a tour of the work area to make sure we’re 
all on the same page. From there you dive 
into importing pictures and managing your 

photo library using the Organizer. Then 
you explore cropping and straighten-
ing, get introduced to Quick and Guided 
edits, and move on to making selections, 
working with layers, adjusting lighting and 
color, working with raw images, fixing and 
retouching, applying effects, painting and 
drawing, and adding text. Next, learn a 
variety of techniques for saving, printing, 
and sharing images.

This book is suitable for the beginner just 
starting in digital photography and image 
creation, as well as hobbyists, photo 
enthusiasts, intermediate-level photogra-
phers, illustrators, and designers.
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Sharing Space with 
Windows and macOS
Photoshop Elements is almost exactly the 
same on Windows as it is under macOS, 
which is why this book covers both plat-
forms. In the few places where a feature is 
found in one environment but not the other, 
or if the steps are different for each, I make 
it clear which version is being discussed.

You’ll also see that the screenshots are a 
mix of Windows and macOS—but despite 
a few cosmetic differences such as title 
bars and menu bars, everything pretty 
much tracks the same within the user 
interface itself.

I also frequently mention keyboard 
shortcuts, which are faster methods of 
accessing commands compared to choos-
ing items from menus. Keyboard shortcuts 
are great time-savers and prevent you from 
having to constantly refocus your energy 
and attention as you jump from image win-
dow to menu bar and back again.

When this book introduces a command, 
the keyboard shortcut is frequently also 
listed, with the Windows version appearing 
first and the macOS version trailing after a 
forward-slash. For example, the keyboard 
shortcut for the Copy command appears 
as “Ctrl+C/Command+C.”

You’ll find a complete list of Photoshop 
Elements keyboard shortcuts in the 
appendices.

Online Content
Your purchase of this Visual QuickStart 
Guide includes a free online edition of the 
book, which contains the videos and is 
accessed from your Account page on  
www.peachpit.com.

Web Edition
The Web Edition is an online interactive 
version of the book, providing an enhanced 
learning experience. You can access it from 
any device with a connection to the inter-
net, and it contains the following:

 ¡ The complete text of the book

 ¡ Hours of instructional video keyed to 
the text

Accessing the Web Edition
Note: If you encounter problems 
registering your product or accessing 
the Web Edition, go to www.peachpit.
com/support for assistance.

You must register your purchase on 
peachpit.com in order to access the 
online content:

1. Go to www.peachpit.com/psevqs2022.

2. Sign in or create a new account.

3. Click Submit.

4. Answer the question as proof of 
purchase.

5. The Web Edition can be accessed 
from the Digital Purchases tab on your 
Account page. Click the Launch link to 
access the product.

If you purchased a digital product directly 
from peachpit.com, your product will 
already be registered. However, you still 
need to follow the registration steps and 
answer the proof-of-purchase question to 
access the Web Edition.

VIDEOS 

Sample Video Title

This video icon makes it easy find the 
video to watch in the Web Edition.  

http://www.peachpit.com
http://www.peachpit.com/support
http://www.peachpit.com/support
http://peachpit.com
http://www.peachpit.com/psevqs2022
http://peachpit.com


3
Managing Photos 
in the Organizer

Digital photography can be a double-edged 
sword. Ironically, its greatest advantage to 
the amateur photographer—the ability to 
quickly and easily capture a large number 
of images, and then instantly download 
them to a computer—can also be its great-
est source of frustration. Once hundreds of 
images have been downloaded, photog-
raphers find themselves faced with the 
daunting task of sorting through myriad 
files, with incomprehensible filenames, 
to find those dozen or so “keepers” to 
assemble into an album or post online 
for friends.

The Organizer workspace comes to the 
rescue with a set of tools and functions 
to help you locate, identify, and organize 
your photos.

Because we need some source material 
to work with, this chapter jumps right into 
importing photos from a digital camera 
and opening images already on your 
hard disk.

In This Chapter
Import Images 28

Understand the Organizer Work Area 34

Work in the Media Browser 36

Rate Photos 38

Review Photos Full Screen 39

Use Stacks to Organize Similar Photos 40

Create Keyword Tags 42

Use Keyword Tags to Sort and  
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Identify People 52

Use Albums to Arrange and  
Group Photos 56

Organize by Events 60

Locate Photos Using Places 62

Filter Photos 65

Search for Photos 66

Auto Curate Photos 73

Work with Catalogs 74

Back Up Catalogs 75
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Import Images
Often, digital cameras come with their own 
software to help you browse and manage 
photos—but don’t bother. Access your 
camera from within Photoshop Elements 
and then import your images from the 
camera, or copy  photos first to your hard 
drive and then open them in the Organizer.

To import images from a digital 
camera (Standard dialog):
1. Connect your digital camera to your 

com puter using the instructions pro-
vided by the camera manufacturer, or 
connect a card reader containing the 
camera’s memory card.

If the Photo Downloader launches 
automatically, skip to step 3. If you 
don’t see the Photo Downloader, con-
tinue to step 2.

2. If you’re in the Home screen or in the 
Editor, click the  Organizer button to 
launch the  Organizer.

If you’re in the Organizer already, click 
Import and choose From Camera Or 
Card Reader (FIGURE 3.1). You can also 
choose File > Get  Photos And Videos, 
or press Ctrl+G/Command+G.

The Photo Downloader dialog opens 
in its Standard mode (FIGURE 3.2). For 
more importing options, see “To import 
images from a digital camera (Advanced 
dialog),” just ahead in this chapter.

3. Your camera or card will likely be 
selected in the Get Photos From menu, 
but if not, choose it.

Listed below the menu are the number 
of pictures, and their combined size.

FIGURE 3.1 Choose From Camera Or Card Reader 
to download photos from your digital camera.

FIGURE 3.2 The Photo Downloader’s Standard 
dialog makes it easy to import all photos in one 
fell swoop.
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4. By default, the Photo Downloader 
saves images to your  Pictures folder; 
hold your pointer over the path listed 
next to Location to view the full destina-
tion if it’s truncated.

If you want to save the files to a 
different location, click the Browse 
(Windows)/Choose (macOS) button and 
select a folder or create a new one. 
Then click OK.

5. By default, the Photo Downloader 
creates new subfolders to store each 
batch of imported images, named 
according to the shot dates. From the 
Create Subfolder(s) menu, you can cus-
tomize this behavior by choosing one 
of the following options:

	f None saves the files in the folder 
specified by Location, normally your 
My Pictures folder.

	f Custom Name creates a folder with 
a name that you enter (FIGURE 3.3).

	f Today’s Date automatically creates a 
folder named with the current date.

	f Shot Date creates folders with the 
date the images were captured; 
choose your preferred date format 
from one of the options (FIGURE 3.4).

6. Choose an option from the Rename 
Files menu to automatically name the 
imported files something more descrip-
tive than what your camera assigns.

For example, your camera’s default 
naming scheme is probably something 
like IMG_1031.JPG. With a Rename 
Files option selected, you can name 
and number a set of photos “Vacation,” 
for instance. Then your photos will be 
saved and named Vacation001.jpg, 
Vacation002.jpg, and so on.

continues on next page

FIGURE 3.3 To make it easier to find images on disk 
later, specify a custom name for subfolders.

FIGURE 3.4 Choose a date format for naming 
 subfolders with the images’ capture dates.

Where the Image Files Exist
To keep track of the images in your 
library, the Organizer creates a catalog, 
typically located in the Pictures folder 
on your computer. When you import 
photos into your library, the image files 
are saved in the same location as the 
catalog. See “Work with Catalogs,” later 
in this chapter, for more information.
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7. In the Delete Options area, choose 
what happens to the files on the 
memory card. Just to be safe, I recom-
mend leaving the option set to After 
Copying, Do Not Delete Originals, and 
then erase the card in-camera later.

In the Windows version of the Organizer, 
the Automatic Download option is useful 
if you want to offload pictures onto the 
computer without going through the 
Photo Downloader. Images download 
automatically when a camera or other 
device is attached. You can turn it off 
later in the Organizer’s preferences.

8. Click Get Media to download the 
selected images to your computer.

Your photos first appear in their own 
Organizer window. Click the Back but-
ton (which sometimes reads All Media, 
depending on context) to return to the 
main Organizer window (FIGURE 3.5).

To import images from a digital 
camera (Advanced dialog):
1. Follow steps 1 through 8 in the 

 previous sequence, but in step 2 click 
the Advanced Dialog button to view 
the Advanced options (FIGURE 3.6).

2. Click to deselect the box under any 
photos you do not want to import. By 
default, the Organizer assumes you 
want to download every image.

3. In the Advanced Options area, choose 
to enable or disable the following 
(FIGURE 3.7):

	f Automatically Fix Red Eyes attempts 
to find and correct red eye problems 
in your photos as they’re downloaded.

	f Automatically Suggest Photo Stacks 
groups similar photos together for 
easy organization and review later 

FIGURE 3.5 Photos downloaded from the camera 
or memory card appear in the Organizer.

To view your entire photo library, 
click the Back button.

FIGURE 3.6 Preview all photos on your camera 
before importing them in the Advanced dialog (the 
left side of the window is shown here).
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(see “Use Stacks to Organize  Similar 
Photos,” later in this chapter).

	f Automatically Stack Raw And JPEG 
pairs both image files captured when 
your camera is set to Raw+JPEG.

	f Import into Album assigns the photos 
to a photo album you’ve previously 
set up (see “Use Albums to Arrange 
and Group Photos,” later in this 
chapter).

4. Type your name (or the name of who-
ever took the photos) and a copyright 
notice in the Apply Metadata fields. 
This text is embedded in the image 
files (but not visible in the image itself).

5. To rotate an image as it’s imported, 
select it and click the Rotate Left or 
Rotate Right button at the lower-left 
corner (FIGURE 3.8).

 For a fast way to select just a few photos 
for import, first click the UnCheck All button, 
and then click the photos you want—don’t 
worry about clicking their individual boxes. 
Then, with the images selected, click just one 
box to enable the boxes of your selections.

 The Organizer can import photos 
stored in cameras’ Raw formats, which are 
the unprocessed versions of the captured 
images. Raw enables more adjustment pos-
sibilities than JPEG (which is processed and 
compressed in the camera). When you edit 
the photo in the Editor, it first opens in the 
Camera Raw dialog to set initial edits before 
continuing in the Editor. For more informa-
tion, see Chapter 9.

 The contents of the Creator and Copy-
right metadata fields are applied to all photos 
imported in that batch. If you want different 
authors, for example, either import them in 
several batches or edit the metadata after 
they’ve been added to the catalog.

FIGURE 3.8 Rotate images during import so you 
won’t have to do it later.

Rotate buttons

FIGURE 3.7 Further customize the importing 
process in the Advanced dialog (right side of 
window here).
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To import images from 
files or folders:
1. In the Organizer, click Import and 

choose From Files And Folders.

In Windows, if you insert media that 
contains photos, you may be asked 
what action you’d like to take (if you 
haven’t specified it already). Click the 
icon labeled Organize And Edit Adobe 
Elements 2022 Organizer, which opens 
a dialog to locate files.

2. Select the files you want to import 
(FIGURE 3.9); Shift-click to select a 
consecutive range of files, or Ctrl-click/
Command-click to select nonconsecu-
tive files.

3. If the images are stored on removable 
media and you want to import only low-
resolution versions, disable the Copy 
Files On Import option and enable the 
Generate Previews option (see the 
sidebar for more information).

4. As in the Advanced dialog mentioned 
on the previous pages, select from the 
processing options below the preview.

5. Click the Get Media button to import 
the photos. If the photos already 
include keyword tags, you have the 
option to import them.

 Now that we’ve gotten those import 
steps out of the way and you understand 
what’s going on, here’s a much quicker 
method: Simply drag image files from a folder 
on your hard disk to the Organizer’s window. 
Elements imports them without fuss.

 If you know some photos exist on your 
hard disk but can’t find them, let the Orga-
nizer hunt for them instead. Click the Search 
button in the upper-right corner and enter 
criteria about them.

FIGURE 3.9 Import images from other areas of your 
hard disk or from removable media.

Working with Offline Images
With removable media, you have the 
option of importing just a low-resolution 
file to the hard disk. This feature can 
save hard disk space, especially if lots 
of files are stored on a shared network 
drive or on several CDs or DVDs. Import-
ing them as offline images allows you to 
view and track your entire media catalog.

Offline images are designated with 
an icon in the upper-left corner of the 
image in the Organizer (FIGURE 3.10). 
You can apply tags, build collections, 
and perform other tasks. However, if you 
want to edit the image, the Organizer 
asks you to connect the original media. 
If it’s not available, you can still edit the 
low-resolution proxy, but the results 
won’t look good. Once you make the 
original available again, Elements copies 
the source image to your catalog as an 
online image.

FIGURE 3.10 
Offline images 
are denoted by a 
corner icon.

Offline icon
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To import images using Watch Folders:
1. You can specify one or more fold-

ers that the Organizer watches in the 
background for new files. Choose File > 
Watch Folders.

2. Click Add and navigate to the folder you 
wish to watch (FIGURE 3.11). Repeat for as 
many folders as you’d like.

3. Select an action under When New 
Files Are Found In Watched Folders; 
the Organizer can notify you when files 
are found or add them to the library 
automatically.

4. Click OK when you’re done.

5. When you add photos to your watched 
folder, you’re asked if you want to 
import them (if you opted to be notified 
in step 3). Click Yes to add the photos, 
which are moved from the watched 
folder to the directory where the Orga-
nizer stores your catalog.

To scan an image into the 
Organizer (Windows only):
1. Connect a scanner to your computer 

using the instructions provided by the 
scanner manufacturer.

2. In the Organizer, click the Import but-
ton and choose From Scanner. Or, you 
can choose File > Get Photos And Vid-
eos > From Scanner (or press Ctrl+U).

3. Choose your scanner software from 
the Scanner menu.

4. Select an image format and quality 
level.

5. Click OK. The Organizer hands off the 
actual scanning duties to the scanner’s 
software for you to complete the scan.

6. When you complete the scan and exit 
the scanner’s software, the image is 
imported into your catalog.

FIGURE 3.11 The Organizer can keep an eye on 
one or more folders and automatically import 
photos when they’re added.

VIDEO 3.1  

Work with HEIC/HEIF 
Images in Windows

Remove or Stop Watched Folders
Watched folders can be helpful, but 
they’re enabled by default. As a result, 
the Watch Folders dialog always inter-
rupts what I’m doing. You can remove a 
folder from the list of watched items, or 
turn off the feature entirely.

To remove a folder, choose File > Watch 
Folders, select the item in the list, and 
click Remove.

To turn off the feature, deselect Watch 
Folders And Their Sub-Folders for New 
Files.
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Understand the 
Organizer Work Area
The Organizer is dominated by the Media 
Browser, which is used to find and view 
thumbnail representations of your photos. 
It’s flanked by two panels that you use 
to group and organize your image files 
(FIGURE 3.12); the panels can be hidden to 
make room for more photos.

The Media Browser
Every digital photo or video downloaded 
into the Organizer is automatically added 
to the Media Browser. Resizable thumb-
nails in the Media Browser window make it 
easy to scan through even a large number 
of images.

Media is usually organized by the dates 
the photos or videos were captured, but 
you can also view images grouped by the 
people in them, by places where they’ve 
occurred (using geotagging information 
embedded in the files or locations you’ve 
specified on a map), or by time-based 
events. I cover each mode in this chapter.

The Folders panel
The panel at left includes multiple ways to 
display an overview of your image collec-
tion. Clicking Albums shows the albums 
you’ve created (discussed later in this chap-
ter), and clicking Folders reveals where the 
files are stored on disk (FIGURE 3.13). Click a 
folder name to view its contents.

You can also click the button at the top-
right corner of the Folders panel to expose 
your disk’s structure as a list or in a Tree 
view that reveals the folder hierarchy 
(FIGURE 3.14). In this view, for example, you 
can move images between disks (which 
ensures that the Organizer properly keeps 
track of them).

FIGURE 3.12 The Organizer workspace makes it 
easy to browse your entire photo collection.

FIGURE 3.13 The My Folders list reveals directories 
where your imported photos are located.

FIGURE 3.14 The Tree view shows folders in their 
hierarchies on disk.
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To move folders in the Tree view:
1. Choose View As Tree from the button 

at the top right of the Folders panel.

2. Drag a folder to a new location 
(FIGURE 3.15).

Or

Select images in the Media Browser 
and drag them to a folder.

The folders and their files are moved in 
the Explorer (Windows) or Finder (macOS), 
not just in the Organizer.

The timeline
An optional, but helpful, way to quickly 
navigate your photos by date is the 
timeline, located just above the Media 
Browser. Choose View > Timeline or press 
Ctrl+L/Command+L. The timeline uses 
date and time information embedded 
in each image to construct bars (month 
markers) to represent sets of photos taken 
within specific months and years. When a 
month marker is selected in the timeline, 
that month’s  photos are displayed at the 
top of the Media Browser (FIGURE 3.16).

FIGURE 3.16 Click a month marker in the timeline 
to view that month’s photos on the Media Browser.

FIGURE 3.15 Move photos or folders using the 
Folder Hierarchy List.
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Work in the  
Media Browser
Throughout this chapter I’ll cover a variety 
of ways to work in the Media Browser to 
label, identify, and organize your photos. 
But first it’s important to know how best 
to select, sort, and display the image 
thumbnails.

To select photo thumbnails:
Do one of the following:

 ¡ Click to select a thumbnail in the Media 
Browser. The frame around it becomes 
light blue and gains a checkmark, 
indicating the thumbnail is selected 
(FIGURE 3.17).

 ¡ Ctrl-click/Command-click to select 
nonconsecutive thumbnails at once 
(FIGURE 3.18).

 ¡ Shift-click to select a group of consecu-
tive thumbnails (FIGURE 3.19).

 ¡ Choose Edit > Select All, or press 
Ctrl+A/Command+A to select every 
thumbnail in the Media Browser.

To deselect photo thumbnails:
Do one of the following:

 ¡ Ctrl-click/Command-click to deselect a 
single thumbnail.

 ¡ Choose Edit > Deselect, or press 
Ctrl+Shift+A/Command+Shift+A to 
deselect every thumbnail in the 
Media Browser.

 You can tweak the appearance of the 
Media Browser. Choose View > Details to 
reveal information such as grid lines, file-
names,  ratings, and timestamps (FIGURE 3.20).

FIGURE 3.17 A selected thumbnail appears with a 
light blue frame around it and a box.

FIGURE 3.20 When you choose to view details, the 
Media Browser gives each photo more space and 
displays additional information.

FIGURE 3.18 Ctrl-click/Command-click to select 
thumbnails that are not consecutive.

FIGURE 3.19 Shift-click to select thumbnails that 
are consecutive.
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To sort photo thumbnails:
 ¡ From the Sort By menu above the 

Media Browser, choose a sorting option 
(FIGURE 3.21):

	f Newest displays the most recent 
photos at the top, based on the 
images’ creation dates.

	f Oldest displays photos chronologi-
cally, with the oldest at the top.

	f Name sorts images in ascending 
alphabetical order based on their 
filenames. To make the names vis-
ible, choose View > Details, and then 
choose View > File Names.

	f Import Batch groups photos into 
the batches they were imported in 
(FIGURE 3.22).

To resize photo thumbnails:
 ¡ Below the Media Browser, drag the 

Zoom slider to the right to increase the 
size of the thumbnails, or to the left to 
make them smaller (FIGURE 3.23).

 ¡ Click the far left of the Zoom slider to 
display the thumbnails at their smallest 
possible size.

 ¡ Click the far right of the Zoom slider to 
display just one large photo thumbnail at 
a time (also known as Single Photo view).

 Double-click any thumbnail to change 
to Single Photo view. Double-click the image 
again to return to the Grid view.

FIGURE 3.21 Select an option to sort thumbnails in 
the Media Browser.

FIGURE 3.22 When you select the Import Batch 
option, the Media Browser displays thumbnails in 
grouped batch sets.

FIGURE 3.23 When you drag the Zoom slider to 
the right, the thumbnails grow larger (top). When 
you drag the slider to the left, they become smaller 
(bottom). VIDEO 3.2 

Essential Organizer 
Techniques
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Rate Photos
The number one method I use to organize 
my photos is rating them. By applying 
star ratings, I determine the shots that 
are worth keeping, the ones I want to edit 
later, and the ones I’m ready to share with 
others. Pairing ratings with other metadata, 
such as events for example, I can immedi-
ately view the best photos captured during 
a particular vacation or holiday.

To rate a photo:
 ¡ In the Media Browser, with View > 

Details enabled, click the gray stars 
that appear below a photo to set a rat-
ing from 1 to 5 (FIGURE 3.24).

 ¡ Select one or more images and click 
the stars under one of the photos to 
apply the same rating to them all.

 ¡ Select one or more images and press 
a number key between 1 and 5 corre-
sponding to the rating you want to apply.

 Star ratings are arbitrary—assign any 
value you like—but in general a 5-star rating 
indicates an excellent photo, while 1 star sug-
gests one that is barely passable. The scale 
that I personally use works like this: A 1-star 
rating means the image is fine—often not 
exciting, but not out of focus or immediately 
worth deleting. A 2-star rating is for photos 
that show promise during my initial review; 
usually I’ll revisit these photos during editing. 
A 3-star rating is for images that have been 
edited to my satisfaction. A 4-star or 5-star 
rating is reserved for photos that I think stand 
out above others.

 I know it’s tempting to jump straight to 
editing, but I recommend taking a few minutes 
to do a quick rating pass on your photos after 
you’ve imported them. Doing so makes it 
easier to pick out which ones to work on first.

Mark Photos as Hidden
If some photos seem to be cluttering 
up the Media Browser, use the Hidden 
attribute to keep them out of sight until 
you need them. Select a photo and 
choose Edit > Visibility > Mark As  Hidden 
(or press Alt+F2/Option+F2) to make the 
image disappear from view.

To view hidden photos, choose Edit > Vis-
ibility and choose either Show All Files or 
Show Only Hidden Files. An eye icon with 
a strikethrough mark appears on the face 
of each hidden photo’s thumbnail. Hide 
them again by choosing Edit >  Visibility > 
Hide Hidden Files.

To make a hidden file permanently  visible 
again, choose Edit > Visibility > Mark As 
Visible, which removes the attribute.

FIGURE 3.24 Apply a rating to identify your higher-
quality photos.
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Review Photos 
Full Screen
When you’re looking over a set of photos, 
you want to see the photos, not everything 
else around them. The full-screen reviewing 
option lets you see just your images, with a 
minimal set of controls for ranking and sort-
ing, and even for applying basic edits.

To review photos full screen:
1. Choose View > Full Screen, or press 

Ctrl+F11/Command+F11. If you have a 
photo selected, it fills the screen; if not, 
the first item in your library appears 
(FIGURE 3.25).

2. Use the navigation controls at the 
 bottom of the screen to switch 
between files, play a slideshow, or hide 
or show the Quick Organize and Quick 
Edit  panels (FIGURE 3.26).

3. Use the Quick Organize panel to apply 
keyword tags and create new tags: 
click tag names in the Keyword Tags 
field to apply them.

You can also use the Quick Edit panel 
to make basic adjustments if you’re in 
a hurry.

4. Press Esc or click the Exit button to 
leave full-screen mode when you’re 
finished reviewing.

 Click the tiny pushpin icon on a panel to 
toggle between the panel remaining visible 
and automatically retracting to the edge of 
the screen.

 If you apply Quick Edit adjustments to 
a Raw image, you’re asked to save the edited 
version in a different file format, such as JPEG.

FIGURE 3.25 The full-screen review includes 
panels that automatically hide when you’re not 
using them.

Full-Screen Slideshows
The full-screen review feature is good 
even if you’re not reviewing. Use it to play 
quick slideshows, including background 
music and transitions. Click the Play 
button in the control bar (or press the 
spacebar) to start; adjust the settings by 
clicking the Settings button, and choose 
a transition by clicking Theme.

FIGURE 3.26 The full-screen control bar
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Use Stacks to Organize 
Similar Photos
You’ve spent a day at Yosemite shooting 
picture after picture, and when you return 
home in the evening and download all of 
those photos to your Media Browser, you 
realize you have about a dozen shots of 
the same waterfall—some lit a little dif-
ferently than others, some with different 
zoom settings, but all similar.

Stacks serve as a convenient way to group 
those related photos together. They not 
only save valuable space in the Media 
Browser, they also make assigning tags 
much faster, because tagging a stack 
automatically tags every photo in the 
stack. When you’re ready to take a careful 
look at all of those waterfalls and weed 
out the greats from the not-so-greats, you 
simply expand the stack to view all of the 
stacked photos at once. 

To create a stack:
1. In the Media Browser, select the 

photos you want to include in a stack 
(FIGURE 3.27).

2. Choose Edit > Stack > Stack 
Selected Photos, or press Ctrl+Alt+S/
Command+Option+S.

The photos are stacked together, indi-
cated by a Stack icon in the upper-right 
corner of the top photo in the stack 
(FIGURE 3.28).

To automatically suggest stacks:
1. Select a group of images.

2. Choose Edit > Stack > Automatically 
Suggest Photo Stacks.

3. Click Stack to combine a row of photos 
into a new photo stack (FIGURE 3.29).

FIGURE 3.28 When stacked, the photos occupy 
just one thumbnail and gain the Stack icon.

Stack icon

FIGURE 3.29 Let the Organizer automatically 
suggest stacks.

Stacked

FIGURE 3.27 Select similar photos to organize 
them into a stack.
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To view all photos in a stack:
1. Choose View > Details to show the 

photos with details visible, if they aren’t 
already. A stack can only be expanded 
when Details is active.

2. Click the arrow icon at the right of the 
stack (FIGURE 3.30). Or, choose Edit > 
Stack > Expand Photos In Stack (press 
Ctrl+Alt+R/Command+Option+R). 
The  photos in the stack appear 
(FIGURE 3.31).

To unstack photos in a stack:
Choose Edit > Stack > Unstack Photos.

The stacked photos return to their original 
locations in the Media Browser.

To flatten a stack:
1. If you’re certain you don’t want any 

photo in a stack except for the top one, 
you can “flatten” the stack and delete 
the others. Choose Edit > Stack > 
 Flatten Stack.

2. In the dialog that appears, click OK to 
delete all of the photos except for the 
top photo in the stack (FIGURE 3.32).

You can also choose to delete the 
associated image files from the disk.

 While you’re viewing the expanded 
stack, you can also remove specific photos 
from a stack or designate a new photo to be 
the top photo (the photo that appears at the 
top of the stack in the Media Browser). Right-
click any stacked photo and then, from the 
context menu, select an option from the Stack 
submenu, such as Set As Top Photo.

FIGURE 3.32 A warning reminds you that you are 
about to delete all but the top photo in your stack.

FIGURE 3.30 When Details is active, the stack’s 
expansion arrow is visible.

FIGURE 3.31 An expanded stack reveals the 
photos that have been grouped together.

VIDEO 3.3

Display and Change 
Information for Photos



42 Chapter 3: Managing Photos in the Organizer

Create Keyword Tags
The humble little tag serves as the founda-
tion for the Organizer’s sorting and filing 
system. And yet, I get it: Most people don’t 
take the time to tag their photos. You can 
locate photos using other means, but give 
tags a chance. They make it much easier 
to work with your library. (Technically, 
keyword tags are just one type of tag, but 
it’s common to use “tag” or “keyword” to 
mean the same thing. I talk about the other 
types of tags later in this chapter.)

Click the Keyword/Info button at the right 
of the taskbar to reveal the panel, and 
then click the Tags tab. Expand the Key-
words heading to reveal the keyword tags 
(FIGURE 3.33).

Keyword tags are hierarchical and full-
featured: They can exist in multiple 
sub-categories, be color coded, and 
include notes and thumbnail images. I’ll go 
into all that, but first I want to highlight the 
simplest, most friction-free approach I usu-
ally take: the Add Custom Keywords field. 
You can also add keyword tags when 
importing images.

To create keyword tags using 
the Image Tags field:
1. Select one or more images.

2. Type a keyword in the Add Custom 
Keywords field. Better yet, type several 
keywords, separated by commas, to cre-
ate and apply them together (FIGURE 3.34). 
As you type, suggestions based on exist-
ing keywords appear; if you want to add 
one, click it immediately.

3. Press Enter/Return or click Add. The 
Organizer creates the new tags and 
applies them to the selected image(s). 
In the Keywords list, they appear under 
the Other category (FIGURE 3.35).

FIGURE 3.33 Keyword tags, along with other tags, 
appear in the Tags panel.

FIGURE 3.34 Type one or more words into the Add 
Custom Keywords field to create new tags.

FIGURE 3.35 New keywords you create show up in 
the Other category.
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To import tags with images:
1. Using the steps outlined earlier, import 

photos from your hard disk that may 
already contain keywords (for example, 
if someone sent you the images or you 
used another program to assign tags).

2. In the Import Attached Keyword Tags 
dialog, select which tags you want to 
add to your list (FIGURE 3.36). Click OK. 
The tags can then be applied to any 
other photos in your library.

 Click Advanced to access more options 
such as renaming the tags before they’re 
imported.

To create a new keyword tag 
(the long way):
1. Click the New (+) button in the upper-

right corner of the Keywords section of 
the Tags panel (FIGURE 3.37) to open the 
 Create Keyword Tag dialog.

2. From the Category menu, choose 
the category or sub-category in 
which you want to place your new tag 
(FIGURE 3.38). (I go into more depth 
about categories a few pages ahead.)

3. In the Name field, enter a name for 
your tag.

4. In the Note field, optionally enter infor-
mation relevant to the photos that will 
have the tag applied.

5. Click OK to close the dialog.

Your new tag appears in the Tags 
panel within the category you chose.

 The first photo to which you attach a 
new tag automatically becomes the icon for 
that tag. This is an easy and convenient way 
to assign tag icons, so I’ll ignore the Edit Icon 
button for now.

FIGURE 3.38 All tags reside in categories. 
Define a category for your new tag in 
the Create Keyword Tag dialog.

FIGURE 3.37 Click the New (+) button at the top of 
the Tags panel to create a new tag.

FIGURE 3.36 When you import photos that already 
contain keyword tags, you can opt to add them to 
the list in the Tags panel.
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To change a tag’s properties:
1. In the Tags panel, select the name of 

the tag you want to edit (not its box; 
more on that shortly).

2. Do one of the following:

	f Click the menu attached to the 
New (+) button and choose Edit 
(FIGURE 3.39).

	f In the Tags panel, right-click the 
tag whose properties you want to 
change and choose Edit from the 
menu.

3. In the Edit Keyword Tag dialog, make 
the desired changes and click OK.

To delete a tag:
1. In the Tags panel, right-click the tag 

you want to delete.

2. From the context menu, choose Delete 
(FIGURE 3.40).

3. In the Confirm Keyword Tag Deletion 
dialog, click OK.

The Organizer removes the tag from 
the Tags panel, from any photos 
tagged in the Media Browser, and from 
any saved searches that use it.

To merge tags:
1. Select tags with similar terms (or other 

criteria you want to simplify).

2. Right-click the tags and choose Merge 
Keyword Tags.

3. In the dialog that appears, select one 
tag to keep (FIGURE 3.41); the others are 
deleted and the photos with the old 
keywords gain the selected tag.

FIGURE 3.39 Edit a tag’s properties.

FIGURE 3.40 Delete a keyword tag you don’t want.

FIGURE 3.41 Merge tags to remove duplicate terms.
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Use Keyword Tags to 
Sort and Identify Photos
Tags operate independent of where photos 
are located on your computer, which means 
you can attach a tag to photos in different 
folders—even on different disks—and then 
use that tag to quickly find and view those 
photos all at once. 

To attach a tag to a single photo:
 ¡ Select a photo and type a term into the 

Add Custom Keywords field; if the tag 
already exists, choose it from the menu 
that appears (FIGURE 3.42).

 ¡ Drag a tag from the Tags panel onto 
any photo in the Media Browser 
(FIGURE 3.43).

A keyword tag icon appears below the 
photo to indicate that it has been tagged.

To attach a tag to multiple photos:
1. Select any number of photos.

2. From the Tags panel, drag a tag 
onto any one of the selected photos 
(FIGURE 3.44). Or, type keywords into the 
Add Custom Keywords field.

A category icon appears below all of 
the selected photos in the Browser 
window to indicate that they have 
been tagged.

 You can also drag a photo to a tag in the 
Tags panel to attach it.

 Hover the pointer over a photo’s tag 
icon to view which tags are applied.

 Tags normally appear with a generic blue 
icon, but they can also display a photo thumb-
nail for its tag icon (FIGURE 3.45). With a tag 
selected, click the menu on the New (+) button, 
and choose Show Large Icon.

FIGURE 3.44 Select multiple photos, and then tag 
them all by dragging a tag icon over just one.

FIGURE 3.42 Existing tags appear as you type into 
the Image Keywords field.

FIGURE 3.43 To attach a tag to a photo, drag it 
from the Tags panel to a thumbnail image in the 
Media Browser.

FIGURE 3.45 When you use a tag for the first time, 
the photo you attach it to is used for the tag’s icon.

Keyword tag applied Tag icon set



46 Chapter 3: Managing Photos in the Organizer

To view a set of tagged photos:
In the Tags panel, click the box to the 
left of the desired keyword. It will display 
a small binoculars icon when selected 
(FIGURE 3.46).

That performs a basic search on that key-
word, displaying only photos with that tag 
(FIGURE 3.47).

To view all photos again, click the box to 
deselect it or click the All Media button.

To remove a tag from a photo:
Select a photo thumbnail in the Media 
Browser, and then do one of the following:

 ¡ Right-click a photo thumbnail; then, 
from the menu, choose Remove Key-
word Tag > [name of tag].

 ¡ Right-click the category icon below the 
photo thumbnail and choose Remove 
[name of tag] Keyword Tag from the 
menu (FIGURE 3.48).

 If you’re viewing photos by import batch 
(choose Import Batch from the Sort By menu), 
click the batch’s heading to select all of its 
photos, then apply tags to them all at once.

FIGURE 3.47 When a tag is selected in the Tags 
panel, only photos with that keyword appear.

FIGURE 3.46 When the binoculars icon is visible 
next to a tag in the Tags panel, only that tag’s 
photos appear in the Media Browser.

FIGURE 3.48 Remove a tag from a photo by right-
clicking the category icon below the thumbnail in 
the Media Browser.
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To change a tag’s icon:
1. In the Tags panel, right-click the tag 

you would like to change.

2. From the menu, choose Edit.

3. In the Edit Keyword Tag dialog, click 
the Edit Icon button.

4. Click the arrow buttons to select from 
any of the photos to which the tag has 
been applied (FIGURE 3.49).

4. To select a different tagged photo, 
click the Find button.

5. In the Select Icon For [name of tag] 
Key word Tag dialog, click to select 
a photo thumbnail and click OK 
(FIGURE 3.50).

The new image appears in the preview 
window of the Edit Keyword Tag Icon 
dialog.

6. To crop the area of the photo that will 
appear on the tag icon, drag any of 
the four cropping handles in the image 
preview (FIGURE 3.51).

7. To select a different cropped area of 
the photo to appear on the tag icon, 
move the pointer inside the crop box 
and drag it in the preview window 
(FIGURE 3.52).

8. When you’re satisfied with the look of 
your icon, click OK to close the Edit 
Keyword Tag Icon dialog, and then 
click OK again to close the Edit Key-
word Tag dialog. The new icon appears 
on the tag in the Tags panel.

 If you don’t want to use any of your 
tagged photos for a particular keyword icon, 
click the Import button in the Edit Keyword 
Tag Icon dialog to browse your computer and 
select a different image.

FIGURE 3.49 Use the arrow buttons to preview 
tagged images one at a time.

FIGURE 3.50 Select a new image for the icon.

FIGURE 3.51 Resize the 
selection rectangle to 
choose the visible area 
of the icon.

FIGURE 3.52 Drag the 
selection rectangle to 
choose a different area 
of a photo to use.
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1:1 magnification option, 18
8-bit vs. 16-bit images, 162

A
about this book, xiii–xiv
ACR. See Adobe Camera Raw
Actions panel, 190
Add To Selection option, 93, 95, 103
Adjust Sharpness dialog, 169–170
adjustment layers, 110, 134–135

applying, 7, 135
creating, 134–135
editing with, 140
Smart Brushes as, 185

Adjustments panel, 7, 87, 139
Adobe Camera Raw (ACR), 3, 31, 154–162

camera profiles, 154
Clarity adjustments, 158
color saturation adjustments, 158
lighting adjustments, 157
noise reduction sliders, 160
options for exiting, 161–162
process versions, 155
sharpening images in, 159
white balance adjustments, 156
See also raw images

Adobe Exchange, 192
AdobeRGB color profile, 151
Airbrush option, 208
albums, 56–59

adding photos to, 57
arranging photos in, 58
categories for, 58–59
creating, 56

deleting, 59
naming/renaming, 56, 57
removing photos from, 58
viewing photos in, 57

aligning
layer objects, 127
multiple photos, 179, 183
text, 223

Alignment tool, 179, 183
All Layers option, 203
Amount slider, 107, 169, 189
Anti-aliasing option, 106, 203
Apple Photos, editing images from, 3
arranging

multiple views, 21
order of layers, 116
photos within albums, 58
windows, 20

audio, slideshow, 245
Auto button

Adjustments panel, 139
Adobe Camera Raw, 157

Auto Color Correction command, 143
Auto Contrast adjustment, 140
Auto Curate feature, 73, 242
Auto Levels adjustment, 139, 140
Auto Sharpen command, 169
Auto Smart Fix command, 139
Autofill button, 80
automatic backups, 75
Automatic Download option, 30
auto-selection tools, 92

Index
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B
Background Eraser tool, 176–177, 180
Background layers, 114, 116, 119, 121, 129
backgrounds

erasing, 176–177, 180
extending, 80

backups
catalog, 75–76
photo, 75

Basic workspace, 13
Before & After views, 85
black-and-white conversions, 145
blending modes, 112, 122, 128, 130
Bloat tool, 195
Blue Skies effect, 185
blur

adding, 171
removing, 170

Blur tool, 171, 172
borders

hiding, 105
modifying, 108
options for printing, 238
repositioning, 97

Brightness/Contrast adjustments, 141
Brush Preset Picker, 207, 210
Brush tool, 207–208
brushes

hardness value, 94, 208
preset libraries of, 207
pressure setting, 196
sizing/resizing, 94, 95, 196, 208

Burn tool, 174
Byte Order option, 232

C
calibrating your monitor, 150–151
camera distortion, 189
camera profiles, 154
camera raw. See Adobe Camera Raw
cameras. See digital cameras
captions in slideshows, 243
Catalog Manager, 74, 247

catalogs, 29, 74–76
backing up, 75–76
creating and managing, 74
repairing and optimizing, 74
restoring from backups, 76

categories, 48–51
album, 58–59
assigning tags to, 50
creating new, 48
deleting, 51
sub-categories and, 49–51
viewing photos belonging to, 51

Clarity slider, 158
Clear History option, 25
clipping masks, 112, 133, 135
clipping warnings, 157
Clone Stamp tool, 8, 164, 167
Close button, 14
CMYK color mode, 150
color

adjusting in images, 143–144
assigning to layer groups, 122
converting to black and white, 145
filling areas with, 200–202
layers identified using, 112, 113
making selections based on, 101–102
managing settings for, 151–152
removing from selections, 146
replacing in images, 147–148
saturation adjustments, 158
text, 223
tints applied as, 149

color cast, 143
color curves, 144
color management, 137, 150–151
color models, 150
color modes, 23, 150
color noise, 160
Color Picker, 48, 200, 223
color profiles, 151
Color Settings dialog, 151
colorizing images, 149
composite images, 180–181
compression options, 230, 231, 232



Index 263

Content-Aware technology
extending backgrounds with, 80
panorama creation with, 187
repairing images with, 165, 166
straightening photos with, 81

contrast, Auto, 140
converting

Background layers, 121
color to black and white, 145
selections to layers, 119
tags to/from sub-categories, 49

Correct Camera Distortion filter, 189
crop marks, printing, 238
cropping images

Crop tool for, 4, 78–79
panorama creation and, 188
Print dialog used for, 237
Rectangular Marquee tool for, 79
size options for, 4, 79
straightening and, 5, 82

curves, color, 144
Custom workspace, 13

D
Darken Highlights slider, 142
darkening images

options for, 141, 157
selectively, 174

deleting
albums, 59
categories, 51
History states, 25
keyword tags, 44
layer masks, 132
layers, 114
selections, 105
See also removing

Deselect command, 105
Detail sliders, 159
Detail Smart Brush tool, 185
details

finding photos by, 68
lightening in shadows, 142
selectively enhancing, 171–172
viewing information and, 36

Difference blending mode, 128
digital cameras

correcting distortion from, 189
importing images from, 28–31
raw profiles for, 154
taking panorama photos with, 186

digital noise, 160
display

calibrating, 150–151
keyboard shortcuts, 251, 257

Distort filters, 195
distortion

adding to layers, 127
correcting camera, 189
keyboard shortcuts, 214
Liquify filter for, 196
text warp as, 227–228
transforming shapes with, 214

distributing layer objects, 127
Dodge tool, 173
downsampling images, 236
dpi (dots per inch), 235
dragging

categorizing tags by, 50
importing files by, 32
reordering layers by, 115
tagging photos by, 45

drawing shapes, 211–212
duplicate images, 70
duplicating layers, 120

E
Edge Extension option, 189
Edit Keyword Tag dialog, 44, 50
Edit Location button, 64
editing

files from Organizer, 14
Instant Fix editor for, 84
keyword tag properties, 44
non-destructive method for, 165
Places view information, 64
Quick mode for, 85–87
text, 217, 226
workflow for, 1–9
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Editor, 2, 12
keyboard shortcuts, 249–252, 255–258
opening files in, 3, 14
purchasing for macOS, 12
Quick mode edits in, 6, 85–87

effects, 192
applying, 194
plug-ins as, 192
Smart Brush, 184, 185
text, 226, 227
viewing, 192
See also filters

Effects panel, 192, 194
Elements. See Photoshop Elements
Elliptical Marquee tool, 96
email, sending photos by, 241
Embed Color Profile option, 234
Enhance menu, 139, 140, 143, 149
Erase Refinements tool, 107
Eraser tool, 179, 183, 210
events, 60–61

cover image for, 61
creating new, 60

Events view, 60
Expert mode

adjustment layers in, 7
Layers panel in, 111
toolbox in, 15

exporting slideshows, 246
Extend Background feature, 80
eye icon, 113
Eyedropper tool, 102

F
Feather slider, 107
file formats, 9, 230–232, 233
fills

gradient, 204
layer, 136, 200–201
Paint Bucket tool for, 202–203
selection, 200–201

Filter menu, 192, 193
Filter Options dialog, 193

filtering photos, 65
filters, 192–197

applying, 193
Correct Camera Distortion, 189
Distort, 195
Liquify, 195–197
plug-ins as, 192
Surface Blur, 171
viewing/displaying, 192
See also effects

Filters panel, 192, 193
Find menu, 68
finding photos, 66–72

duplicate images, 70
metadata details for, 68
multiple attributes for, 67
Saved Searches for, 71–72
text searches for, 66
timeline used for, 68
visual searches for, 69–70

flattening
layers, 124
stacks, 41

Flickr, uploading to, 240
Flip Image option, 238
floating windows, 20
folders

albums created from, 56
creating and naming, 29
importing images from, 32
specifying watched, 33
Tree view for, 34–35

Folders panel, 34–35, 56
Font Family menu, 220
fonts

family and style of, 220
sizing/resizing, 217, 221

formatting text, 226
full-screen mode

keyboard shortcuts for, 254, 260
reviewing photos in, 39

Fuzziness slider, 148
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G
Generate Previews option, 32
Get Media option, 30, 32
GIF file format, 231
gradient fills, 204
Gradient Picker, 204
Gradient tool, 204
grayscale conversions, 145
group shots, 182–183
groups

layer, 122
people, 54

Grow command, 101, 102
Guided mode edits, 88

H
Hand tool, 19, 195
Hardness value, 94
Haze Removal feature, 175
Healing Brush tool, 164, 168
hidden tools, 15
hiding/showing

layers, 113
photos, 38
rulers, 22
selection borders, 105

highlight adjustments, 157
histogram, 138, 141
History panel, 24–25

clearing, 25
navigating through, 24
states in, 24, 25

Home screen, 12
horizon line, 5
Hue slider, 144, 148, 149
Hue/Saturation panel, 146, 149

I
Image Size dialog, 188
images

compositing, 180–181
filtering, 65
full-screen review of, 39
getting info about, 23, 36
importing, 2, 28–33

marking as hidden, 38
moving around in, 19
multiple views of, 21
opening, 2, 14
organizing into stacks, 40–41
printing, 237–238
repairing, 164–168
resizing, 235–236
rotating, 5, 126, 243
searching for, 66–72
sharing, 239–246
star ratings for, 38

Import Batch option, 37
importing images, 2, 28–33

Advanced dialog for, 30–31, 32
from digital cameras, 28–31
from files or folders, 32
with keywords tags, 43
scanner used for, 33
Standard dialog for, 28–30
Watch Folders option for, 33

Info panel, 23
Instant Fix editor, 84
instructional videos, x–xi, xiv
ISO setting, 160

J
JPEG images, 153, 162, 230, 231, 233

K
keyboard shortcuts, xiv

for accessing tools, 15, 96
for brush resizing, 95, 174, 208
for distorting shapes, 214
for Elements Editor, 249–252, 255–258
for filling selections or layers, 201
for Organizer, 253–254, 259–260
for text resizing, 221
for undoing edits, 140
for zooming in/out, 18

keyword tags, 42–47
attaching to photos, 45
categories for, 48–51
creating new, 42, 43
deleting from Tags panel, 44
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keyword tags, continued
editing properties of, 44
icons used for, 45, 47
importing with images, 43
merging duplicate, 44
removing from photos, 46
viewing photos using, 46

L
Lasso tools, 98–100

Feather slider, 107
Lasso tool, 98
Magnetic Lasso tool, 99–100
Polygonal Lasso tool, 99

Layer Compression schemes, 232
layer masks, 131–132
layers, 109–136

adjustment, 7, 110, 134–135, 140
Background, 114, 116, 119, 121, 129
blending modes for, 112, 122, 128, 130
composite images and, 181
converting selections to, 119
creating new, 112
deleting, 114
distorting, 127
duplicating, 120
explanation of, 110
fill, 136, 200–201
flattening, 124
grouping/ungrouping, 122
hiding/showing, 113
linking, 117
locking/unlocking pixels on, 118
merging, 123–124
naming/renaming, 112, 117
opacity setting for, 112, 128, 129
panel for working with, 111
positioning objects on, 127
reordering, 115–116
rotating, 126
scaling, 125
selecting, 113
shape, 211
simplifying, 216, 218
stroke, 206

text, 216–217
transforming, 125–127

Layers panel, 111, 112-136
Layout button, 20
leading, text, 222
levels adjustments, 139, 140, 141
Lighten Shadows slider, 142
lightening

details in shadows, 142
parts of images, 173

lighting adjustments, 139–142
adjustment layers for, 140
Adobe Camera Raw for, 157
Auto commands for, 139–140
shadow adjustments, 142
tonal range adjustments, 141

Lightness slider, 144, 148, 149
linking layers, 117
Liquify filter, 195–197

distorting images with, 196
tool set included in, 195, 196
undoing changes made with, 197

location information, 62–64
locking/unlocking pixels, 118
lossless compression, 230
lossy compression, 230
luminance noise, 160
LZW compression format, 230, 232

M
Mac App Store, 12
macOS computers, xiv

keyboard shortcuts for, 255–260
opening Photos app on, 3
purchasing Organizer for, 12

Magic Eraser tool, 177
Magic Wand tool, 101–102
Magnetic Lasso tool, 99–100
magnification levels

for multiple views, 21
Navigator panel, 19
Zoom tool, 16, 17, 18

manual adjustments, 7
manual backups, 76
marquee tools, 96–97, 107
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Mask mode, Selection Brush, 94, 95
Mask slider, Adobe Camera Raw, 159
masks

clipping, 112, 133, 135
layer, 131–132
selection, 94, 95

Match Location option, 21
Match Zoom option, 21
measurement units, 22, 23, 221
Media Browser, 34, 36–37

creating events in, 60
hiding photos in, 38
placing photos in, 64
rating photos in, 38
stacks used in, 40–41
timeline used with, 35
viewing image details in, 36
working with thumbnails in, 36–37

menu bar, 12
menu shortcuts

macOS computer, 257–258, 259–260
Windows computer, 252, 253–254

merging
keyword tags, 44
layers, 123–124
parts of multiple photos, 182–183
people tags, 54

metadata
applying to images, 31
finding photos by, 68

Midtone Contrast slider, 142
monitor calibration, 150–151
Motion Blur removal, 170
movie slideshows. See slideshows
moving

selections, 97
shapes, 211
text, 218

multiple views, 21
multitouch gestures, 26

N
naming/renaming

albums, 56, 57
imported files, 29

layers, 112, 117
people in photos, 52–53
subfolders for images, 29

Navigator panel, 19
New Layer button, 112
noise reduction, 160
non-destructive editing, 165
Normal blending mode, 112

O
object removal, 178–179
offline images, 32
opacity

effect, 194
layer, 112, 128, 129
mask, 95

Open dialog, 14
optimizing catalogs, 74
Organizer, 2, 12, 27–76

albums used in, 56–59
Auto Curate feature, 73
catalogs used in, 74–76
categories for tags in, 48–51
editing files from, 14
events used in, 60–61
filtering photos in, 65
finding photos in, 32, 66–72
Folders panel in, 34–35
full-screen review feature, 39
importing images into, 2, 28–33
Instant Fix editor, 84
keyboard shortcuts for, 253–254, 259–260
keyword tags in, 42–47
Media Browser, 34, 35, 36–37
people feature in, 52–55
Places feature in, 62–64
purchasing for macOS, 12
rating photos in, 38
scanning images into, 33
sharing photos from, 240, 241, 242–246
stacks in, 40–41
timeline, 35, 68
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P
Paint Bucket tool

applying fill color with, 202
description of features in, 203

painting
with Brush tool, 207–208
with texture, 209

Panel Bin, 13
panels

toggling visibility of, 39
See also specific panels

panoramas, 186–188
creating in Elements, 187–188
taking pictures for, 186

paragraph text box, 216
paths, text on, 224–226
Pattern Picker, 209
Pattern Stamp tool, 209
patterns

defining for textures, 209
fill layer for adding, 136

PDF file format, 231
Pencil tool, 179, 183
people, 52–55

assigning to groups, 54
identifying in photos, 52–53, 54
merging instances of, 54
removing from database, 55
viewing photos containing, 55

People view, 52, 55
Perspective sliders, 189
Photo Bin, 13, 182, 187
Photo Browser, 245, 254, 260
Photo Downloader, 2, 28–31

Advanced dialog, 30–31
Standard dialog, 28–30

Photo Editor button, 3, 247
photo sharing services, 240
Photomerge Faces feature, 183
Photomerge Group Shot feature, 182–183
Photomerge Panorama feature, 186–188
Photomerge Scene Cleaner, 178–179
Photos app, editing images from, 3

Photoshop
native file format of, 230
running actions created in, 190

Photoshop Elements
keyboard shortcuts, 249–260
troubleshooting at startup, 247
user interface, 12–13
workflow overview, 1–9

Pictures folder, 29
Pixel Blending option, 179, 183
Pixel Order option, 232
Places view, 62–64

editing information in, 64
mapping photos in, 62
placing photos in, 63

plug-ins, 192, 247
Polygon tool, 212
Polygonal Lasso tool, 99
ppi (pixels per inch), 235
Preserve Transparency checkbox, 201
previews

Adjust Sharpness, 170
option for generating, 32
Quick mode, 86

Print dialog, 237
printing

resizing images for, 235–236
resolutions recommended for, 235
setting options for, 238
steps in process of, 237

Printing Choices dialog, 238
process versions, 155
profiles

camera, 154
color, 151

PSD file format, 9, 181, 230, 233
Pucker tool, 195

Q
Quick Edit panel, 39
Quick mode edits, 6, 85–87

applying, 85–86
previewing, 86
resetting and undoing, 87
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selecting areas for, 86
view options for, 85

Quick Organize panel, 39
Quick Selection tool, 93

R
Radius slider, 106, 170
rating photos, 38
raw images, 3, 153–162

adjusting multiple, 161
Clarity adjustments, 158
color saturation adjustments, 158
importing into Organizer, 31
lighting adjustments, 157
noise reduction, 160
saving, 161–162
sharpening, 159
white balance adjustments, 156
See also Adobe Camera Raw

Reconstruct tool, 195, 197
Rectangular Marquee tool, 79, 96
Refine Edge feature, 106–107, 185
Refine Radius tool, 107
Remove Color command, 146
removing

camera distortion, 189
clipping masks, 133
color, 143, 146
event photos, 61
haze, 175
keyword tags, 46
objects from scenes, 178
people from database, 55
photos from albums, 58
place information, 64
slides from slideshows, 244
styles from shapes, 212
text warp, 228
See also deleting

renaming. See naming/renaming
reordering

layers, 115–116
photos in slideshows, 243

repairing
catalogs, 74
images, 164–168

Replace Color dialog, 147–148
repositioning

selection borders, 97
text, 226

Reselect command, 105
Reset button, 87, 189, 197, 236
resizing. See sizing/resizing
resolution, print, 235
Restore Catalog feature, 76
Revert button, 195, 197
reviewing photos, 39
RGB color mode, 143, 150
RLE compression format, 230
Rotate buttons, 5, 31, 85
rotating

images, 5, 126, 243
importing and, 31
layers, 126
multitouch gestures for, 26
shapes, 214

rulers, 22

S
Sample All Layers option, 165
saturation adjustments

Saturation slider for, 144, 146, 148, 149, 158
Sponge tool for, 174

Save As dialog, 9, 233
Save for Web command, 233
Save Image Pyramid option, 232
Save Transparency option, 232
Saved Searches feature, 71–72
saving

As A Copy option for, 234
photo files, 9, 233–234
raw images, 161–162
slideshows, 245

scaling
layers, 125
shapes, 213
See also sizing/resizing
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scanning images, 33
scrolling, multitouch gesture for, 26
Search feature. See finding photos
Select Subject option, 92, 106
selecting

layers, 113
subjects, 92, 106
text, 219
thumbnails, 36
tools, 15

Selection Brush tool, 94–95
Mask mode in, 94, 95
resizing brushes in, 94, 95

selections, 89–108
adding to, 93, 95, 103, 185
auto-selection tools for, 92
color as basis for, 101–102
converting to layers, 119
deleting, 105
deselecting/reselecting, 105
editing Smart Brush, 185
expanding/contracting, 108
filling with color, 200–201
hiding the border of, 105
intersection option for, 104
Lasso tools for, 98–100
Magic Wand tool for, 101–102
marquee tools for, 90, 96–97, 104
modifying the borders of, 108
moving with arrow keys, 97
Quick Selection tool for, 93
reasons for using, 90–91
refining the edges of, 106–107, 108
removing color from, 146
repositioning the border of, 97
Selection Brush tool for, 94–95
subtracting from, 93, 95, 104, 185
text created on, 224

shadow adjustments, 142, 157
Shadows/Highlights dialog, 140, 142
Shape Selection tool, 213–214
Shape tool, 212
shapes

drawing, 211–212
styles applied to, 212

text created on, 224–225
transforming, 213–214

sharing images, 239–246
email attachments for, 241
photo sharing services for, 240
slideshows created for, 242–246

Sharpen tool, 172
sharpening images

Adjust Sharpness dialog for, 169–170
Adobe Camera Raw for, 159
Sharpen tool for, 172

Shift Pixels tool, 195
Similar command, 101, 102
Simplify Layer command, 218
sizing/resizing

brushes, 94, 95, 196, 208
Crop tool for, 79
fonts, 217, 221
images for printing, 235–236
thumbnails, 37
windows, 18
See also scaling

slideshows, 242–246
adding photos to, 243
audio changes for, 245
Auto Curate for creating, 242
creating with selected photos, 242–243
exporting, 246
full-screen, 39
removing slides from, 244
reordering slides in, 243
saving, 245
text slides added to, 244
themes applied to, 244
viewing, 246

Smart Brush tool, 184–185
Smart Fix option, 84, 87
Smudge tool, 172
sorting thumbnails, 37
Sponge tool, 173, 174
Spot Healing Brush tool, 164

content-aware repairs with, 166
repairing small areas with, 8, 165

sRGB color profile, 151
stacks, organizing in, 40–41
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star ratings, 38
Step Backward option, 197
straightening images, 5, 81–82

cropping and, 5, 82
Editor commands for, 81–82
Straighten tool for, 5, 81

strikethrough text, 222
Stroke dialog, 205
strokes

applying, 205–206
creating layers for, 206

Style Picker, 212
Stylus Pressure option, 196
sub-categories, 49–51

assigning tags to, 50
converting tags to/from, 49
creating new, 49
deleting, 51
viewing photos belonging to, 51

subfolders, creating and naming, 29
Subtract From Selection option, 93, 95, 104
Surface Blur filter, 171

T
Tags panel

categories in, 48–51
filtering photos in, 65
keyword tags in, 42–47

Temperature slider, 156
text, 215–228

aligning, 223
color selected for, 223
creating, 216–217
editing, 217, 226
effects applied to, 226, 227
finding photos using, 66
font family/style for, 220
formatting controls, 226
leading changes, 222
moving, 218
path-based, 224–226
repositioning, 226
resizing, 221
selecting, 219

simplifying layers of, 216, 218
slideshow slides with, 244
underline or strikethrough, 222
warping, 227–228

Text On Custom Path tool, 225
Text On Selection tool, 224
Text On Shape tool, 224–225
textures

fill layer for adding, 136
painting with, 209

themes, slideshow, 244
thumbnails

selecting and deselecting, 36
sorting and resizing, 37

TIFF file format, 232
timeline, 35, 68
Tint slider, 156
tints, color, 149
Tolerance slider, 176, 203
tonal range, 138

Levels adjustments, 141
selectively adjusting, 173–174

Tool Options bar, 12, 15
Auto Selection tool, 92
Background Eraser tool, 176
Brush tool, 207
Crop tool, 4, 78
Eraser tool, 210
Gradient tool, 204
Lasso tool, 98
Magic Wand tool, 101
Magnetic Lasso tool, 100
Paint Bucket tool, 202
Pattern Stamp tool, 209
Quick Selection tool, 93
Rectangular Marquee tool, 96
Selection Brush, 94, 95
Shape Selection tool, 213
Shape tool, 212
Spot Healing Brush, 8, 165
Straighten tool, 81
Type tool, 216, 219
Zoom tool, 16, 17, 18

toolbox, 15
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tools, 15
keyboard shortcuts for, 249–251, 255–257
selecting hidden, 15
See also specific tools

touch input, 26
transforming

layers, 125–127
shapes, 213–214

Tree view, 34–35
troubleshooting, 247
Twirl tools, 195
Type tool, 216, 217, 218, 219

U
UnCheck All button, 31
underline text, 222
Undo option, 87, 197
Unstack Photos option, 41
uploading photos, 240
upsampling images, 236
user interface, 12–13

V
version sets, 233
Vertical Type tool, 217
Vibrance slider, 158
videos, instructional, x–xi, xiv
viewing

albums, 57
filters or effects, 192
photos by category, 51
slideshows, 246

views
arranging multiple, 21
Before & After, 85
full-screen, 39, 254, 260
moving and changing, 19

vignettes, adding/removing, 189
Visibility options, 38
visual search feature, 69–70

W
Warp Text dialog, 227, 228
Warp tool, 195, 196
warping text, 227–228
Watch Folders option, 3, 33
Web Edition of book, xiv
Welcome screen, 12
white balance adjustments, 156
windows

arranging, 20
resizing, 18
switching between, 21

Windows computers, xiv
keyboard shortcuts for, 249–254
opening Photos app on, 3

workspaces, 13

X
X and Y coordinates, 23
XMP sidecar files, 161

Z
zero point, 22
ZIP compression format, 230
Zoom slider, 37
Zoom tool, 16–18, 195

100 percent display, 18
magnification levels, 16, 17, 18
zooming in/out with, 16–17

zooming in/out, 16–17
keyboard shortcuts for, 18
multitouch gestures for, 26
on specific areas, 17
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