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WHERE ARE THE LESSON FILES?
Purchase of this Classroom in a Book in any format gives you access to the lesson files you’ll 
need to complete the exercises in the book.

1	 Go to www.adobepress.com/PhotoshopElementsCIB2021

2	 Sign in or create a new account.

3	 Click Submit.

4	 Answer the question as proof of purchase.

5	 The lesson files can be accessed through the Registered Products tab on your Account page.

6 	 Click the Access Bonus Content link below the title of your product to proceed to the 
download page. Click the lesson file links to download them to your computer.

�	Note:  If you encounter 
problems registering your 
product or accessing the 
lesson files or Web Edition, 
go to www.adobepress.com/
support for assistance.

�	Note:  If you purchased a 
digital product directly from 
www.adobepress.com 
or www.peachpit.com, 
your product will already 
be registered. However, 
you still need to follow 
the registration steps and 
answer the proof of purchase 
question before the Access 
Bonus Content link will 
appear under the product on 
your Registered Products tab.

http://www.adobepress.com/PhotoshopElementsCIB2021
http://www.adobepress.com/support
http://www.adobepress.com/support
http://www.adobepress.com
http://www.peachpit.com
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4 IMAGE EDITING 
BACKGROUND AND BASICS

Lesson overview
Photoshop Elements offers a comprehensive suite of easy-to-use tools 
and a choice of three editing modes, so it’s simple to achieve impressive 
results, whatever your experience level. Guided Edit mode helps novices 
learn as they work, Quick Edit mode presents an array of one-touch 
controls for correcting common image problems, and Expert Edit mode 
delivers all the power and sophistication experienced users expect.

This lesson begins with an overview of the core concepts behind image 
correction, and then introduces a range of approachable techniques to 
help you get more from your photos in just a few clicks:

•	 Making quick and easy edits in the Organizer

•	 Understanding the histogram, levels, and white balance

•	 Working in the Quick Edit, Guided Edit, and Expert Edit modes

•	 Correcting an image using Smart Fix and Auto Smart Tone

•	 Turning frowns into smiles and opening closed eyes

•	 Applying editing presets selectively with the Smart Brush

•	 Working with camera raw images

This lesson will take about 90 minutes to complete. To get the lesson files 
used in this chapter, download them from the web page for this book at 
www.adobepress.com/PSECIB2021. For more information, see “Accessing 
the lesson files and Web Edition” in the Getting Started section at the 
beginning of this book.

http://www.adobepress.com/PSECIB2021
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Explore the many powerful and versatile editing 
tools that make it easy to get more from your photos 
in Photoshop Elements—even if you’re a beginner. 
Start with a few of the easy-to-use one-step image-
correction features, and then experiment with some 
more advanced techniques, such as layering preset 
adjustments with the Smart Brush.
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Getting started
You’ll start by importing the sample images for this lesson to your CIB Catalog.

1	 Start Photoshop Elements and click Organizer in the Home screen. Check the 
lower-right corner of the Organizer workspace to make sure the CIB Catalog is 
loaded—if not, choose File > Manage Catalogs and select it from the list.

2	 Click the Import button at the upper left of the Organizer workspace and 
choose From Files And Folders from the drop-down menu. In the Get Photos 
And Videos From Files And Folders dialog box, locate and select your Lesson 4 
folder. Disable the option Get Photos From Subfolders and the automatic 
processing options; then, click Get Media.

3	 In the Import Attached Keyword Tags dialog box, click Select All and then click OK.

Editing photos in the Organizer
You can fix a range of common image problems without even leaving the Organizer.

1	 In the Media Browser, select the image DSCF6658.jpg.  
Click the Instant Fix button ( ) in the taskbar to open  
the image in Instant Fix mode, and then click the Light 
button ( ) in the actions bar at right.

2	 Experiment with the slider; as you work, the original 
state of the image is indicated by a red marker. Drag the 
slider upward from its original position about two thirds 
of the way to the top. Click Save at the lower right of the 
workspace, and then click Done.

The edited file is grouped with the original in a version set 
and will appear in the media browser as the top image.

3	 Click the arrow at the right of the image frame to expand 
the version set. In the expanded version set, select the 
unedited original, DSCF6658.jpg. Click the Instant Fix button ( ) in the taskbar; 
then, click the Color button ( ) in the actions bar. Experiment with the slider; 
then, drag it upward from its original position about two thirds of the way to the 
top. Click Save, and then click Done.

4	 Making sure that you select the original image each time, repeat the process for 
the Clarity ( ) and Smart Fix ( ) adjustments, saving the results as you did in 
step 3. Drag the Clarity slider to about one quarter from the bottom to give the 
image a soft, “dreamy” look. There is no slider for the Smart Fix edit; Smart Fix is 
a one-click tool that analyzes the image and then combines multiple adjustments 
to correct exposure, contrast, color balance, and saturation automatically.

 Note:  Before you  
start this lesson, make  
sure you’ve set up a 
folder for your lesson 
files and downloaded 
the Lesson 4 folder from 
your Account page  
at www.peachpit.com,  
as detailed in “Accessing 
the lesson files and Web 
Edition” and “Creating 
a work folder “ in the 
“Getting Started” 
section at the beginning  
of this book. You should 
also have created a 
new work catalog (see 
“Creating a catalog for 
working with this book” 
in Lesson 1).

EE Tip:  On a small 
screen, the entire 
range of an Instant 
Fix adjustment may 
be represented by 
only seven preview 
thumbnails, whereas 
a larger screen may 
show 11; what you see 
onscreen may differ 
from the illustrations.

 Note:  The most 
recent version always 
appears at the left in an 
expanded version set 
and becomes the image 
displayed on top of the 
collapsed version set.

http://www.peachpit.com
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5	 Double-click the original image to see it in the single image view. Use the left 
arrow key on your keyboard to compare the unedited photo with the results 
of your single-click adjustments. Double-click the enlarged image to return to 
the thumbnail view. Select all four edited versions; then, right-click any of the 
selected thumbnails and choose Delete Selected Items From Catalog.

6	 In the Confirm Deletion From Catalog dialog box, click to activate the option  
Also Delete Selected Item(s) From The Hard Disk; then, click OK. You’ll use 
different techniques to edit this photo later in the lesson.

7	 In the Media Browser, select the image DSC06379.jpg, and then click the  
Instant Fix button ( ). Click the Light button ( ), and then drag the slider  
up about halfway to the top from where it started. Click the Color button ( ), 
then drag the slider down about halfway to the bottom. Toggle the switch in the  
taskbar to compare before and after views.

You’ve improved this photo dramatically in just a few moments—without even leav-
ing the Organizer.

8		 Click the Back button ( ) at the upper left of the Instant Fix workspace; then, 
click No in the Save Changes dialog. You’ll work more with this photo in the next 
exercise.

EE Tip:  If you have a  
group of photos that 
all need to be cropped 
to the same size or 
converted to antique 
sepia—or a series of  
shots from the same 
shoot that all require 
similar lighting adjust-
ments—select them 
and then click the 
Instant Fix button to 
work on them as a set.
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Recognizing what your photo needs
For some photos, the instant fixes in the Organizer will be enough, but for more 
control—and access to the full power of Photoshop Elements editing tools—you’ll 
work in the Editor. Before you explore the Editor’s three working modes, we’ll look 
at some of the basic concepts behind image adjustment and correction.

Recognizing and understanding a photo’s problems and deficiencies makes the task 
of correcting and enhancing the image much faster and easier—even when you’re 
simply choosing from automatic fixes as you did in the full screen view.

1	 In the actions bar above the Media Browser, make sure the Sort By order is set 
to Oldest. Ctrl-click / Command-click to select both of the photos that you’ve 
already worked with in this lesson; then add the image DSC_0212.jpg to the 
selection. Click the Editor button (not the arrow beside it) in the taskbar.

2	 If you’re not already in Expert Edit mode, click Expert in the mode picker at the 
top of the Editor workspace; then, choose Window > Reset panels.

3	 Click the arrow beside the More button ( ) at the right of the taskbar and 
choose Histogram from the menu.

4	 If necessary, change the Channel setting in the 
Histogram panel from the default Colors to RGB; 
then click the triangular alert icon ( ) at the 
upper right of the black and white Histogram 
curve to refresh the histogram graph with 
uncached information.

Understanding the histogram
A histogram is a graph that maps the distribution of tonal values in an image, from 
the shadows (at the left end of the curve) through the midtones to the highlights (at 
the right of the curve).

A peak in the curve shows that the corresponding part of the tonal range is well 
represented—in other words, the image contains plenty of detail in that area.  
Inversely, a trough in the histogram curve can indicate a deficiency of image detail.

You can use the histogram both as a “diagnostic” tool that can help you recognize 
where corrections need to be made and also as a source of dynamic feedback that 
enables you to assess how effective an adjustment will be, even as you set it up.

 Note:  The Editor 
opens in whichever edit 
mode was active when 
you last exited the 
application.

 Note:  The triangular 
alert icon will reappear 
on the histogram each  
time you change an 
image; click the icon to 
refresh the graph.
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1	 If you don’t see the Photo Bin at the bottom of the Editor workspace, click the 
Photo Bin button ( ) in the taskbar.

2	 Watch the curve in the Histogram panel as you click each of the thumbnails in 
the Photo Bin in turn to bring that image to the front in the Edit pane.

3	 For each of the photos you’ve already worked with, click the thumbnail in the 
Photo Bin to bring the image window to the front; then, choose Enhance > 
Adjust Smart Fix. Watch the image and its histogram change as you drag the  
Fix Amount slider to set a value of 60% (for Auto Smart Fix, the value is 40%). 
Click OK to close the Adjust Smart Fix dialog box.

EE Tip:  Refresh the his-
togram for each image  
as it becomes active.

This histogram is heavily weighted 
toward the left and deficient in 
the midtones; the image is overly 
dark, with a lack of tonal depth and 
definition in the girl’s face.

Still overly dark, there’s plenty of 
information at the ends of the curve. 
The trough in the middle, though, 
indicates a lack of midtone detail that 
makes the subjects bland and too dark.

The histogram for this photo shows 
almost no information at either end 
and a somewhat lopsided spread of 
midtones. The image lacks contrast; it 
appears flat and slightly overexposed.

The changes in the 
images are reflected 
in their histograms 
(shown here with the 
original curves in gray 
for comparison). In 
both cases there is 
more information in the 
midtone range, boost-
ing detail and definition 
in skin tones, and a bet-
ter spread of tones from 
dark to light, improving 
the overall contrast.
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4	 Bring the image DSC06379.jpg to the front and choose File > Save As. In the Save 
Your Photos screen, choose On My Computer (see the next page), then click 
Continue. Name the new file DSC06379_AutoSmart.jpg; choose the My CIB 
Work folder as the destination, select the Include In The Elements Organizer box, 
and turn off the Save In Version Set With Original box. Click Save, then click OK 
to accept the JPEG quality setting and close the file. Repeat the process for the 
image DSCF6658.jpg, making sure to add _AutoSmart to the file name.

Adjusting levels
Once you’re familiar with the histogram, the Levels dialog box provides a direct way 
to adjust the distribution curve in order to improve an image’s tonal range.

1	 You should still have the photo DSC_0212.jpg open from the previous exercise. 
Choose Enhance > Adjust Lighting > Levels. In the Levels dialog box, make sure 
the Preview option is activated.

Use the shadows, midtones, and highlights 
sliders below the Input Levels histogram 
graph (left, middle, and right, respectively), 
or the Set Black Point, Set Gray Point, and 
Set White Point eyedroppers at the right, 
to redefine the end points of the curve and 
adjust the distribution of image information 
along its length.

Although the midtones range needs the most 
work in this image, it’s important to get the shadows and highlights right first.

2 	 Select the Set Black Point Eyedropper tool; then, watch the histogram as you 
click the dark area in the lower-left corner of the image. The white line and gray 
area in the histogram indicate the shape of the curve prior to this adjustment.

The black point eyedropper has not worked well on our lesson photo; it should 
ideally be used to sample a black area rather than a colored shadow. The deeper 
shadows have been “clipped” to black and the color has become much cooler as  
the warm hues have been removed to produce a pure black at the sampled point.

 Note:  If you’re using 
Photoshop Elements 
during a trial period, 
you won’t see the Save 
Your Photos screen. 
Saving and opening 
photos from Creative 
Cloud requires a paid 
license for the software.
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Saving files to the cloud
Photoshop Elements 2021 introduces the ability to optionally save images to Creative Cloud, 
which Adobe labels a “Preview” feature. The photos can then be easily edited in the Photoshop 
app on mobile devices or shared between machines running Photoshop Elements. You can also 
generate a public web link to share with friends, which is more reliable than sending photos as email 
attachments (see Lesson 10).

This feature appears only in the Editor, not the Organizer, which means cloud photos are outside the 
normal workflow outlined in this book. For that reason, we’re choosing to save all edited photos on 
the computer. If you want to avoid the Save Your Photos screen that pops up with the choice of cloud 
or computer as the destination, click the Save The Preference check box. You can still save any image 
to the cloud by clicking the Save To The Cloud button in the Save As dialog.

The files are saved in the .psdc format, which retains all of the image and editing information and is 
optimized for cloud storage. 

To open cloud files you’ve previously edited, click the Open Cloud Photos button in the Open dialog 
box. Or, choose File > Open Recently Edited File or check the Recent Files area of the Home screen; 
they appear with a cloud icon. If, later, you want to see the Save Your Photos screen each time you 
save, go to the Photoshop Elements preferences, and in the General category, click Reset Preferences 
On Next Launch.
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3	 In the Levels dialog box, click Reset and we’ll try another method for adjusting 
the shadows. Hold down the Alt / Option key as you drag the shadows slider  
to the right to set a value of 70, just inside the left end of the tonal curve. The 
clipping preview shows you where the darkest parts of the image are.

4	 Watch the histogram as you release first the Alt / Option key and then the 
mouse button. The histogram curve shifts to the left—possibly a little too much. 
You can see that the left end of the curve has become truncated. In the Levels 
dialog box, use the shadows slider to reduce the value to 45. The curve in the 
histogram is adjusted so that there is minimal truncation (clipping).

5	 Hold down the Alt / Option key; then, drag the highlights slider to 185.  
The clipping preview begins to show significant clipping of image detail in the 
brighter parts of the photo, as shown in the illustration below. Correct the 
adjustment by dragging the highlights slider back to 195, where the clipping is 
minimal; then release the Alt / Option key and the mouse button. 
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6	 In the Levels controls, drag the midtones slider (the gray triangle below the 
center of the graph) to the right to set the midtones value to 0.8.

7	 In the Histogram panel, click the yellow alert icon to refresh the display.

8	 Compare the original histogram 
(the red overlay) to the adjusted 
curve. Information has spread 
outward, widening the midtones 
range as well as filling out both  
the highlights and shadows.

9	 Click OK to close the Levels dialog box. Select Edit > Undo Levels, or press 
Ctrl+Z / Command+Z, to see how the image looked before editing. Choose  
Edit > Redo Levels, or Press Ctrl+Y / Command+Y, to reinstate your corrections.

10	Choose File > Save As. Name the new file DSC_0212_Levels.jpg and set your 
Lessons / My CIB Work folder as the destination. Activate the option Include In 
The Elements Organizer, and disable Save In Version Set With Original.  
Click Save; then click OK to accept the JPEG settings. Choose File > Close.

EE Tip:  Your edits have  
caused some gaps and  
spikes in the histogram 
curve. Where possible, 
avoid adjustments 
that create large gaps; 
even if the image still 
looks good onscreen, 
gaps indicate a loss of 
image data that may 
be apparent as color 
banding when printed.
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Assessing a photo’s color balance 
Artificial light, unusual shooting conditions, and incorrect camera settings can all 
result in unwelcome color casts in an image. In this exercise, you’ll work with an 
image that has a warm yellow-red cast commonly seen in indoor shots captured 
under tungsten lighting. We’ll start with a look at the Balance controls in the Quick 
Edit mode.

1	 To switch to Quick Edit mode, click Quick in the view picker above the editing 
pane. In Quick Edit mode, choose Window > Reset panels.

2	 Choose File > Open. Navigate to your Lesson 4 folder; then, select the image 
DSC_3924.jpg and click Open.

3	 In the Adjustments panel at the right of the 
Quick Edit workspace, expand the Balance 
panel. Color imbalances are defined in terms 
of an image’s temperature and tint; the Balance 
panel has a separate control pane for adjusting 
each of these attributes. For now, make sure 
that the Temperature tab is selected just below 
the panel’s header.

The grid of preview thumbnails shows the full 
range of variation possible with this control. 
Clicking the central thumbnail resets an image to 
its original state—a blue frame highlights the currently selected setting.

4	 Move the pointer over each preview thumbnail in the grid in turn to see that 
level of adjustment applied temporarily to the image in the work area. A white 
frame highlights the setting currently previewed.

5	 Click the Tint tab above the slider control and explore the variations.

EE Tip:  You can preview 
and apply incremental 
settings between the 
levels represented in 
the preview thumbnails 
by dragging the slider 
left or right.

The color temperature 
of an image accounts 
for casts ranging from  
cool blue to hot orange-  
red; “tint” refers to casts 
ranging from yellow-
green to magenta-pink.
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Working with the Temperature and Tint settings
If you’re new to color correction, the preview thumbnails provide a useful visual 
reference for understanding what’s behind an unwanted color cast. Before we take 
a closer look at the issue in the Expert Edit mode, you can correct this photo using 
the Balance controls and save the results for comparison to other techniques.

1	 In the Temperature pane, click the preview to the left of the central thumbnail.

2	 Switch to the Tint pane. Move the pointer over 
the preview to the right of the central thumbnail. 
For the Tint controls, moving by one preview  
in this direction increases the value by an incre-
ment of 25—a little too far for our lesson photo. 
Instead, drag the slider to set a value of 7, or click 
the number itself and type a new value of 7.

3	 Choose File > Save As. Activate the option Save As A Copy. Name the copy 
DSC_3924_QuickBalance.jpg, to be saved to your My CIB Work folder and 
included in the Organizer but not in a version set; then, click Save. Click OK to 
accept the default JPEG quality settings.

4	 In the Adjustments panel header, click the  
Reset Image button to reset all the controls, 
reverting the image to its original state.

Consulting the color histogram
Let’s see what the histogram has to say about this photo.

1	 Click Expert in the mode picker at the top of the Editor workspace.

2	 If the Histogram panel is not already open, 
choose Window > Histogram. If necessary, 
set the Channel menu at the top of the 
Histogram panel to Colors.

The histogram corroborates the visual evi-
dence: this photo has a serious imbalance in 
the spread of color information. Rather than  
a largely unified curve, there is a marked 
separation of colors; reds and yellows are 
over-represented in the upper midtones and 
highlights.

In the next exercise, you’ll learn how to correct a color cast by adjusting the photo’s 
white balance—or redefining the white point—to re-calibrate the image’s color.

 Note:  When you 
switch panes, the 
Editor doesn’t retain 
the original value. So 
if you want to adjust 
the Temperature value 
again after changing 
Tint, you’ll find that 
Temperature is set back 
to the original value of 
50. The image retains 
the edit you made, but 
the slider resets each 
time.
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Adjusting the white balance
A color cast has the appearance of a tinted transparency overlaid on all the colors 
in your photograph. For example, the yellow-red cast commonly associated with 
indoor shots captured under tungsten lighting will be visible even on objects that 
should appear white, and even white paper photographed under fluorescent light-
ing will have a blue-green tint.

To adjust the white point, or white balance, you need to identify what should be  
a neutral tone in your photo—either a white object or an area of gray that should 
appear neither noticeably cool nor warm. Photoshop Elements will then recalculate 
the color values across the entire image in relation to whatever pixels you’ve defined 
as the new, color-neutral benchmark.

1	 Choose Enhance > Adjust Color > Remove 
Color Cast. The Remove Color Cast dialog 
box appears, and the pointer becomes an 
eyedropper cursor ( ).

2	 Click with the eyedropper to sample a 
white from the pattern on the girl’s shirt. 
If this introduces an overly cool blue cast, 
click the Reset button in the Remove Color 
Cast dialog box and try again. Try targeting 
a lighter tone.

3	 When you’re satisfied with the results, click OK to close the Remove Color Cast 
dialog box.

4	 Examine the color histogram. The histogram curve is much more balanced, 
though the photo could still be improved. For now, save the corrected image as  
DSC_3924_WhiteBalance.jpg, with all the usual settings; then, close the file.

Although blue and cyan 
are still predominant in 
the lower midtones, the 
histogram curve is now 
more unified, without 
the drastic shift to the 
right in the red tones.
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Making easy color and lighting adjustments
In this section, we’ll begin our exploration of the Editor, taking a closer look at  
the tools and techniques that will enable you to get the best from your photos.  
Now that you’ve soaked up a little theory, you’ll find it easier to understand the 
processes by using one-click fixes as well as making detailed selective edits.

Whether the problem is inadequate exposure, a lack of contrast, or an unsightly 
color cast, you can make fast fixes using the simple controls in Quick Edit mode, let 
the Guided Edit mode step you through a wide range of editing tasks, make detailed 
adjustments in Expert Edit mode—or even arrange for Photoshop Elements to 
batch-process your photos, applying your choice of automatic corrections.

Fixing photos automatically in batches
In this exercise, you’ll batch-process all of the image files used in this lesson,  
saving the auto-adjusted photos as copies so that you can compare the results  
of the automatic processing to the edits you make using other techniques.

1	 If the Editor is not still in Expert mode, click Expert in the mode picker.  
Choose File > Process Multiple Files. In the Quick Fix options, at the upper 
right of the Process Multiple Files dialog box, click the check boxes to activate 
all four auto-fix options: Auto Levels, Auto Contrast, Auto Color, and Sharpen.

2	 At the upper left of the dialog box, choose Folder from the Process Files From 
menu. Under Source, click the Browse button. Locate and select the Lesson 4 
folder as the source folder for the images to be processed. Click OK / Choose.  
Under Destination, click Browse to set the My CIB Work folder as the destina-
tion for the processed copies.

3	 Under File Naming, activate the Rename Files option. Choose Document Name 
from the menu on the left, and then type _AutoFix in the second field. This will 
add the appendix “_AutoFix” to the existing document names as the processed 
copies are saved.

4	 Review the settings in the dialog box. Make sure that the resizing and file conver-
sion options under Image Size and File Type are disabled, and then click OK.

Photoshop Elements opens, processes, and closes the images. The newly created 
copies are automatically tagged with the same keywords as the source files.

Adding the auto-corrected files to your catalog
When you modify an image in the Editor, the Include In Organizer option in the  
Save and Save As dialog boxes is activated by default. However, when you batch-edit 
files with the Process Multiple Files command, this option isn’t part of the process—
you must add the automatically edited copies to the Organizer manually.

 Note:  For Windows 
users: if you get an 
alert warning that files 
could not be processed, 
ignore it. A hidden 
system file under some 
versions is the cause, 
which will have no 
impact on the success 
of your project. 
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1	 Switch to the Organizer by clicking the Organizer button ( ) in the taskbar; 
then, click the Import button at the upper left of the Organizer workspace and 
choose From Files And Folders from the drop-down menu.

2	 In the Get Photos And Videos From Files And Folders dialog box, locate and 
open your My CIB Work folder. Ctrl-click / Command-click or marquee-select 
all the files with the suffix “_AutoFix.” Disable any automatic processing option 
that is currently active; then, click Get Media.

3	 In the Import Attached Keyword Tags dialog box, click Select All; then, click OK. 
The files are imported to your CIB Catalog and displayed in the Media Browser. 
Click the Back button ( ) to display all the images in your catalog.

Correcting photos in Quick Edit mode
In Quick Edit mode, Photoshop Elements conveniently groups easy-to-use controls 
for the most common basic image correction operations in the Adjustments panel.

Earlier in this lesson, you tried some one-click fixes in the Organizer’s Instant Fix 
panel. Later, you applied a combination of the same automatic fixes while batch-
processing files. The Adjustments panel presents similar automatic adjustment 
options but also gives you the opportunity to preview and fine-tune the settings.

1	 You should still be in the Organizer from the last 
exercise. If you don’t see the right panel group, 
click the Keyword/Info button at the far right 
of the taskbar. If you don’t see the list of key-
words, click the Tags tab at the top of the right 
panel. Expand the Imported Keyword Tags 
category; then, either double-click the Lesson 04 
tag or click the empty search box at the left.

2	 Select the original photo of the colored perfume bottles, DSC_2474.jpg, 
making sure not to confuse the unedited file with the AutoFix copy; then, 
click the Editor button ( )—not the arrow beside it—in the taskbar.

3	 Use the mode picker to switch the Editor to Quick mode. If you don’t see the 
Adjustments panel at the right, click the Adjustments button in the taskbar.

Applying quick fixes
All of the Quick Edit adjustments have manual controls. Automatic fixes are avail-
able for Smart Fix, Lighting, Color, and Sharpen, but not for Exposure or Balance.

1	 Choose Before & After - Horizontal from the View menu above the Edit pane. 
In the Adjustments panel, expand the Smart Fix pane and click the Auto button. 
Notice the immediate effect on the image in the After view.

 Note:  In this illustra-
tion, the Lesson 04 tag 
icon has been custom-
ized; you may see a 
different thumbnail.

 Note:  Smart Fix is a 
combination of several 
adjustments; it corrects 
overall color balance 
and improves shadow 
and highlight detail.
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2	 Expand the Lighting pane, and then click both Auto Levels and Auto Contrast, 
noting the effects of the adjustments in the After view.

3	 Expand the Color pane and click the Auto button; then expand the Exposure 
pane and drag the slider to set a value of 0.7.

4	 Choose File > Save As. In the Save As dialog box, type DSC_2474_QuickFix.jpg 
as the name of the new file, to be saved to your My CIB Work folder in JPEG 
format and included in the Organizer but not as part of a version set. Click Save. 
In the JPEG Options dialog box, accept the default quality and click OK.

5	 Expand the Color pane once again and click the 
Saturation tab. A grid of preview thumbnails 
shows the range of variation possible with the 
Saturation slider. A blue frame highlights the 
central thumbnail, which represents the image 
in its current state. Move the pointer slowly over 
each thumbnail in the grid to preview your image 
with that level of saturation in the work area.

6	 Repeat the process for the Color pane’s Hue and 
Vibrance controls.

7	 Return to the Lighting pane and explore the Shadows, Midtones, and Highlights 
tabs in the same way. To reset a control, click the thumbnail with the Reset icon 
(not always the central preview).

8	 To discard any changes you’ve made and 
revert the image to its last saved state,  
click the Reset Image button in the header 
of the Adjustments pane.

9	 Choose File > Close. Don’t save any changes.

Smart Fix: Auto	 + Levels and Contrast: Auto	 + Color: Auto	 + Exposure: 0.7

EE Tip:  Click a thumb- 
nail in the preview grid 
to apply that level of  
adjustment; then, use 
the slider to fine-tune 
the effect. The preview 
grids not only provide 
an intuitive editing inter- 
face but also serve as a 
great way to learn the 
effects of the various 
adjustment controls as 
you work with them.

Saturation: -100	 Saturation: +100	 Vibrance: -100	 Vibrance: +100
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Working in Guided Edit mode
If you’re a newcomer to digital image editing and you’re not sure exactly what 
adjustments an image needs, the Guided Edit mode is a great place to start.  
You’ll find a range of procedures for correcting lighting and exposure, each with 
easy-to-follow prompts and instructions that make it simple for even a novice to 
get great results. You can improve your photos quickly, at the same time as learning 
image correction concepts and techniques that you can apply even in Expert mode.

1	 If necessary, switch to the Editor. Click Guided in the mode picker at the top of 
the workspace, and then select the Basics category.

The Basics category offers solutions for many of the most common image problems,  
from guided Brightness And Contrast, Levels, and Lighten And Darken adjustments 
to fix lighting and exposure issues, to procedures for sharpening, cropping, straight-
ening, or resizing your photos. You’ll use two of these later in this lesson.

2	 The guided procedure previews are 
interactive; hover the pointer over each 
preview in turn and move slowly back and 
forth to see before and after views for the 
respective adjustment.

3	 Explore each of the other categories. You’ll 
use a procedure from the Color category 
later in this section, and another in Lesson 6. 
The Black & White category includes not 
only straight color-to-grayscale conversions, 
but also a number of mixed effects that let 
you preserve the color in part of your image 
while applying a black and white treatment 
elsewhere. You’ll try several of the Fun Edits effects in Lesson 7, and four of the 
Photomerge projects in Lesson 8. Several categories offer guided versions of pro-
cedures you’ll perform in other Editor modes.

 Note:  For help with 
some of the common 
problems you might 
encounter as you try the 
more advanced tasks in 
Photoshop Elements, 
refer to the section  
“Why won’t Photoshop 
Elements do what I tell 
it to do?” in Lesson 5.
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Guided color correction
The Color category in the Guided Edit mode offers two creative film-style color 
treatments—the Lomo Camera and Saturated Film effects—and two procedures  
for technical color correction.

In Lesson 6, you’ll use the Remove A Color Cast adjustment to balance a photo that 
was shot under fluorescent lighting. The Remove A Color Cast edit is a one-step 
procedure with the single function of correcting an image’s white point or white bal-
ance—a concept you learned about earlier in this lesson. In this exercise, you’ll use 
the Enhance Color treatment, which applies a broader color correction, combining 
several adjustments to not only balance, but also boost and brighten, color.

You’ll work once again with the image of the old perfume bottles, which has an 
obvious color cast as a result of inadequate artificial lighting.

1	 Click the Open button (not the arrow beside it) at the upper left of the Editor 
workspace. Locate your Lesson 4 folder and open the image DSC_2474.jpg.

2	 Launch the Enhance Color adjustment from the Color category in Guided Edit 
mode. Use the View menu at the left of the bar above the Edit pane to switch to 
the Before & After - Horizontal view; then, choose View > Fit On Screen.

In the Guided Edit mode, the Zoom and Hand tools are the only items in the tool-
bar; everything you’ll need for whichever editing task you choose is presented in the 
panel at the right.

3	 Click the Auto Fix button twice to correct the color and contrast; the photo 
improves dramatically. For photos with less extreme problems, a single click 
produces satisfactory results.
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4	 In the Enhance Colors pane, drag the Hue slider to the left to set a value of –32.

All the colors in the image are shifted along the spectrum: the red bottle becomes 
purple, the blue-green glass is warmed to yellow-green, the orange bottle turns red, 
and the violet-blue reflections in the clear glass are shifted to cyan.

5	 Set the Saturation value to 40, and the Lightness to 10. The new colors become 
more vibrant, but the overall contrast is still inadequate.

6	 Click Next at the lower right; then, click Done. Switch to the Basics category, 
and then click Lighten And Darken. Drag the Shadows slider to 33 to retrieve 
detail in the dark bottle caps and bases; then set the Midtones to 100 to increase 
contrast by shifting the tonal spread. Click Next; then, click Save As.

7	 Name the file DSC_2474_EC-LD.jpg (for Enhance Colors, Lighten And Darken) 
and save it to the My CIB Work folder with all the usual settings. In the JPEG 
Options, set the Quality to 10, then click OK. Choose File > Close.
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Resizing photos made easy
For many of us, resizing an image can be confusing. When we share to social net-
working sites or by email from our mobile devices, the work is done for us, behind 
the scenes—but when we need to scale a photo to meet specific requirements, the 
Image > Resize command presents us with an array of options for dimensions, file 
size, resolution, and resampling that can be difficult for a novice to understand.

In the Guided Edit mode, the Resize Your Photo panel makes the task easy, stepping 
you quickly through the process of scaling an image to meet specific size require-
ments, whether they’re given in pixels, inches, or bytes.

1	 In the Organizer, use the Keywords list to find all the images tagged with the 
Lesson 04 keyword. Select the edited photo DSC06379_AutoSmart.jpg; then, 
click the Editor button ( ) in the taskbar.

2	 If the Editor is not still in Guided mode, switch modes now, and then select the 
Basics category. Click the preview to launch the Resize Your Photo procedure.

3	 In the panel at the right, choose the Web output option. 
Choose Long Edge from the size options menu. 
Our lesson file is 3000 pixels wide; to reduce it to an 
Instagram-friendly size that retains sharpness, type 
1024 in the “W” box. When you set the length of one 
edge, the other is automatically adjusted to maintain 
the aspect ratio. The correct resolution for the web is 
set automatically.

4	 Click Apply; the new file size is displayed below the resizing controls. It’s that 
easy! For now, click the Reset button to cancel the resize-for-web process without 
leaving the Resize Your Photo panel.

5	 Under Select An Output Option, click the Print button. From the size options 
menu, choose Width & Height. Type 6.9 in both the W (Width) and H (Height) 
boxes; then click Preview. The photo is cropped to fit the square aspect ratio. 
Click the Cancel button ( ) on the preview image; then, repeat the process with 
the Shrink To Fit option activated. Click Apply. The photo is scaled so that it fits 
the specified dimensions without cropping.

Our lesson image has a 4 x 6 aspect ratio, so all of the predefined size options, 
except 4 x 6 inch, will result in cropping unless the Shrink To Fit option is activated.

6	 Click the Reset button and choose “8 x 10 in” from the size options menu; then, 
click Preview. Drag to the right in the preview window to adjust the crop, and 
then click the green Commit button ( ). Click Next at the lower right and 
inspect the options available. For now, close the file without saving.

 Note:  When you re- 
size an image for print  
with the Shrink To Fit 
option activated, the 
saved output file will 
include the white areas 
that you see in the 
resizing preview. 
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A

Add Layer Mask button, 214, 272
Add Media dialog box, 300
Adjust Color For Skin Tone, 144, 244
Adjust Facial Features

Face Shape, 123
Adjust Facial Features tool, 123
adjust lighting, 180
adjustment layers, 171, 185

applying to a limited area, 172
Adobe ID, creating account, 4
Adobe Photo Downloader, 41

advanced options, 42
albums, 79

adding photos to, 80
creating in People, Places and 

Events views, 81
artwork library, 248
Auto Color, 113
Auto Contrast, 113
Auto Creations, 28
Auto Curate, 95
Auto Fill command, 254
Auto Levels, 113
automatically fixing red eyes, 36
automatic correction, 113, 120, 139
Auto Smart Tone, 120

B

background blur, 210
backgrounds, in photo books, 254

backups, 29–30
Balance panel, 110
batch processing, 113, 138, 166
Before & After view, 114
Blacks adjustment, 131
Blacks slider, 133
blemishes, removing, 215
blending images, 239
blending modes, 169, 178

Multiply, 179
Normal, 203
Overlay, 179
Screen, 170

blur, 210
Blur filter, 242
Blur tool, 205
bokeh, 210
book. See photo books
border

adding a quick border, 195
adding to photos, 192
meme, 271

brightness, 131, 181
Brightness/Contrast dialog box, 180
Brush Picker, 273
brush size, 152
bunny, 271

C

calibration, color, 162
Camera Raw window, 128–134
Canvas Size dialog box, 193

INDEX
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canvas, working with, 192
card reader, 41
cast (color), removing, 130, 138–144
catalog

about, 4, 8
backing up, 29
creating, 9
reconnecting missing files, 19

Catalog Manager, 9
Clarity, 131, 133
Clean Edges dialog box, 220
clipping, 108, 108–109, 131–133
clipping warning, 132–133
Cloud Photos

Open Cloud Photos, 107
Save To The Cloud button, 107
share cloud photos, 301–302

collage
Effects Collage project, 283
Photo Collage project, 282

color balance, assessing, 110
color cast

removing, 130, 138–144
Color Cast eyedropper tool, 144
color correction, 138

automatic, 140
correcting skin tones, 143
using Guided Edit mode, 117
white balance, raw images, 129

colorize photo, 161
color management, 162

optimize settings, 162
setting up, 162

Color Replacement tool, 156, 158
Color Settings dialog box, 162
Color Swatches picker, 194

combining multiple images, 232
Commit button, 256, 271, 288
comparing, 142
composites, 224
composition, improving, 188
compression, JPEG, 302
contact sheets

printing on macOS, 296
printing on Windows, 294

Content-Aware Healing, 207
Content-Aware Move tool, 199
contrast, 115, 131, 181
correcting selective parts  

of an image, 172
Create mode, 251
Create panel, 15
Create Warped Text button, 287
Creative Cloud, 107
crop overlay

Rule Of Thirds, 191
Crop To Fit option, printing, 298
Crop tool, 191

D

Darken Highlights slider, 180
defringing selections, 240
depth of field, 210
Detail Brush button, 278
Diffuse Glow filter, 214
distortion, correcting for, 201
DNG format, 134
dragging images into Organizer, 34–35
Duotone Effect guided edit, 279
duplicates, finding, 98
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E

Editor workspace, 20–25
Edit pane, 21
effects

creating with filters, 211
layering, 213

Effects Collage project, 283
Effects panel, 23
Ellipse tool, 286
Elliptical Marquee tool, 163
Events

adding photos to, 61
adding tags in Media view, 60
creating from the Media Browser, 60
grouping photos as, 60

Events view, 61
Expand selection, 284
Expert Edit mode, 21
exporting

photobooks, 267
photos, 302
slideshow, 270

export preview, 302
exposure

adjusting for raw images, 131
adjusting in Guided Edit, 168
adjusting in Quick Edit, 167
adjusting using blend modes, 169
correcting using  

adjustment layers, 171
problems, 164

Exposure tool, 233
eyes

Open Closed Eyes tool, 122
Pet Eye mode, 146
red-eye, fixing automatically, 145–146
red-eye, fixing during import, 37

Eye tool, 122, 145–146

F

face recognition, 45
Face Recognition, 95
Face Shape, 123
facial features, editing, 123
faded image, fixing, 178
fading, 179
Favorites panel, 250
Fill Page With First Photo option, 297
Filter Gallery, 211–213
filtering photos. See finding photos
finding duplicates, 98
finding photos

by multi-criterion search, 93
by event, 89
by location, 87
by object search, 98
by visual similarity, 97
using Auto Curate, 95
using details and metadata, 96
using the People view, 84

Fit Frame To Photo command, 257
Fit Photo To Canvas check box, 271
fixing color, 117, 129, 139, 140, 143
floating document windows, enabling, 22
fog. See haze removal
Folders list, 13
Folders To Watch list, 38
frames, 256

adjusting photos inside, 258
Full Screen View

reviewing photos in, 16
settings, 17

Fun Edits, 210, 270
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G

getting photos, 10
GPS data, generating places tags, 59
Graphics library, 248
Graphics panel, 23
grouping photos, 75
Group Shot tool, 224
Guided Edit mode, 22

creative projects, 210
guided edits

color correction, 117
Depth Of Field, 210
Duotone Effect, 279
editing in, 116
Effects Collage, 283
Meme Maker, 270
Move & Scale Object, 200
Object Removal, 206
Painterly, 274
Partial Sketch, 277
Perfect Landscape, 280
Replace Background, 242
Watercolor Effect, 275

H

Hand tool, 129
haze removal, 184
Healing Brush tool, 203–204
HEIC/HEVC formats, 42
Help

online resources, 5
using, 26

highlights, adjusting, 106, 133
histogram

about, 104–106
color channel, 111
when editing raw files, 132

History Panel, 204

Home screen, 8, 27, 28
Horizontal Type Mask tool, 288
Horizontal Type tool, 194, 264
Hue slider, 118

I

importing files
bulk import, 39
from a camera or card reader, 41
from files and folders, 10, 41
using drag and drop, 34
using watched folder, 38

incremental backups, 30
Input Levels box, 182
Instant Fix, 76, 102
intransigence, 148

J

JPEG format
compared to raw, 127
compression, 302

K

keyword tags
about, 69
creating and applying, 72
finding faces, 45
importing, 35
organizing, 70

L

layer masks, 174, 214, 238, 278
creative framing with, 272

layers
arranging, 237
copying, 170
Layers button, 263
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layers, continued
Layers panel, 174
locking, 148
masking, 221

layer styles, 260
Layout button, menu, 23
Layouts panel, 253
levels, 106, 171, 181
Lighten Shadows slider, 180
lighting, 171
locking layers, 148

M

Magic Wand tool, 151, 163, 241, 242
Manage Catalogs, 9
managed folders, 13
map

Places view, 56
masks

layers, 272
type, 288

Media Analysis, 45, 95
Media Browser, 12
Meme Maker guided edit, 270
merged images, 223
metadata, finding files using, 96
Midtone Contrast slider, 180
midtones, 106
Minimize button, 19
missing files, reconnecting, 19
monitor calibration, 162
More button, 23
Move & Scale Object guided edit, 200
Move tool, 237
moving objects, 199
Moving Photos, 281
My CIB Work folder, 3
My Folders view, 13

N

Navigator panel, 204, 205
neutral tones, 112
New Effect Layer button, 213
New Layer button, 203, 211

O

Object Removal guided edit, 206
opacity, adjusting, 179
Open Closed Eyes tool, 122
Open Cloud Photos, 107
Organizer, 8–11, 31, 34, 68

editing photos in, 102
workspaces, 12

overexposed images, correcting, 178
overlay, 179

P

Pages panel, 252
reordering pages, 262

Painterly guided edit, 274
Panel Bin, 23

customizing, 25
panorama, 218
Partial Sketch guided edit, 277
People Recognition, 45, 95
People view, 49

tagging, 51
working with groups, 54

Perfect Landscape guided edit, 280
perspective, changing, 201
Pet Eye option, 146
Photo Bin, 22
photo books, 251–267

adding graphics, 263
changing image order, 253
exporting, 267
reordering pages, 262
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Photo Collage project, 282
photo downloader

Advanced dialog box, 42
Standard dialog box, 41

Photomerge Exposure tool, 233–236
Photomerge Group Shot tool, 224
Photomerge Panorama tool, 218–219
Photomerge Scene Cleaner tool, 228
Photoshop (PSD) format, 178
picture packages

printing on macOS, 299
printing on Windows, 297

places
adding photos to, 56
adding tags in Media View, 56

place tags, adding, 55
portrait edits

facial features, 123
open closed eyes, 122
red-eye, 145
skin tone, 143
smile, 147
smooth skin, 202

Position Photo In Frame command, 258
prerequisites, 2
printing, 294

contact sheets on macOS, 296
contact sheets on Windows, 294
individual photos, 300
picture packages on macOS, 299
picture packages on Windows, 297
using online services, 301

Print Photos dialog box, 297
Print Preview, 301

fine-tuning composition before 
printing, 300

Process Multiple Files  
dialog box, 113, 138

profile, 162
.psdc file format, 107
pun, not above making, 271

Q

Quick Edit mode, 21, 114
Quick Edit panel,  

Full Screen mode, 16–17
Quick Organize panel, 16, 17
Quick Selection tool, 152, 172, 211
Quote Graphics, 289

R

ratings, assigning, 68–69
raw images, 127
Recompose tool, 196–199

Mark For Protection brush, 196
Mark For Removal brush, 197

Reconnect Missing Files dialog box, 19
Rectangular Marquee tool, 163
red-eye

fixing automatically, 145
fixing during import, 36

Refine Edge Brush, 243
Refine Edge dialog box, 173
Refine Selection Brush, 155
reframing photos, 188, 191
removing unwanted  

objects, 206, 228–231
renaming files, 113
Replace Background guided edit, 242
Replace Color dialog box, 156
Replace sky, 280
resizing photos, 119
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resolution, 300
retouching photos, 202
RGB, 162
Rule Of Thirds crop overlay, 191

S

sampled source, 203
Saturation slider, 118
Save To The Cloud button, 107
saving complex searches, 96
Scene Cleaner tool, 228
Screen blending mode, 170
searching photos

by metadata, 96
by multi-criterion search, 93
for duplicates, 98
in Events view, 89
in People view, 84
in Places view, 87
saving searches, 96
using Auto Curate, 95

search results bar, 12
Select A Frame menu, 298
Selection Brush tool, 151
selections

defringing, 240
editing through, 154
inverse, 153
loading, 150
making, 149, 172
refining, 173, 212
saving, 150, 153, 174
Select Subject, 149

Select Printer menu, 297
Select Subject, 149, 243
shadow and highlight adjustments

Camera Raw window, 133
Levels dialog box, 106

Shadows/Highlights  
dialog box, 179–180

Smart Fix, 114
Share panel, 15
sharing

photos from the cloud, 301–302
slideshow, 270
email, 302

sharpening, 113
Side By Side view, 17
sidecar file, raw images, 127
single photo view, 15
sketch, appearance of, 277
skin

retouching, 202
skin tones, adjusting, 141, 143, 244
Smooth Skin tool, 202

Sky replacement, 280
slideshow, 268–270
Smart Brush tool, 124
Smart Tag analysis, 95
smile

brightening, 147
smooth skin, 202
social media, 270
sorting photos

by event, 60
by location, 55

Special Edits, 210
Spot Healing Brush tool, 205
spots, removing, 202
stacks

combining, 79
creating, 77
creating automatically, 77

Straighten tool, 188
vertical reference, 190

Style Settings dialog box, 261
Suggested Events, 62
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T

tagging faces
adding undetected faces, 48
in the Media Browser, 46
in the People view, 51, 54

taskbar, 14
temperature, adjusting, 111, 130
text

alignment options, 194
centering, 194, 285, 288
creating type mask, 288
Quote Graphic project, 289
setting up, 264
style presets, 286

Text On Custom Path tool, 287
Text On Selection tool, 284
Text On Shape tool, 285
Texturizer filter, 213
Timeline, using to refine a search, 92
tint, adjusting, 111, 130
tonal balance, 104, 166
tone controls, Camera Raw  

window, 131–133
Tool Options button, 23
tool options pane, 23
Type Mask tool, 288

U

underexposed images
brightening, 167
correcting with blending modes, 176

undo history, 204
unwelcome intruders, 228

V

version sets, 37, 75
Vibrance setting, 131
Vimeo, 270
Visually Similar photo search, 97

W

warped text, 287
watched folders, 38
Watercolor Effect guided edit, 275
Watercolor filter, 212
web browsers, 302
web, exporting photos for, 302
white balance, 131

adjusting, 112, 129
Camera Raw window, 129

Whiten Teeth tool, 147
work folder, 3
workspaces

Editor, 20, 21
Organizer, 12

wrinkles and spots removal, 202
wuzzy bunny, 271

X

XMP (Extensible Metadata Platform) 
format, 127

Y

YouTube, 270
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