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WHERE ARE THE LESSON FILES?
Purchase of this Classroom in a Book in any format gives you access to the lesson files  
you’ll need to complete the exercises in the book.

1	 Go to www.adobepress.com/IllustratorCIB2021.

2	 Sign in or create a new account.

3	 Click Submit.

4	 Answer the questions as proof of purchase.

5	 The lesson files can be accessed through the Registered Products tab on your Account page.

6 	 Click the Access Bonus Content link below the title of your product to proceed to the 
download page. Click the lesson file links to download them to your computer.

� Note:  If you encounter 
problems registering your 
product or accessing the 
lesson files or web edition, go 
to www.adobepress.com/ 
support for assistance.

� Note:  If you purchased a 
digital product directly from 
www.adobepress.com  
or www.peachpit.com,  
your product will already 
be registered. However, 
you still need to follow 
the registration steps and 
answer the proof of purchase 
question before the Access 
Bonus Content link will 
appear under the product on 
your Registered Products tab.

http://www.adobepress.com/IllustratorCIB2021
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4 EDITING AND COMBINING 
SHAPES AND PATHS

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Cut with the Scissors tool.

•	 Join paths.

•	 Work with the Knife tool.

•	 Outline strokes.

•	 Work with the Eraser tool.

•	 Create a compound path.

•	 Work with the Shape Builder tool.

•	 Work with Pathfinder effects to create shapes.

•	 Work with the Reshape tool.

•	 Edit strokes with the Width tool.

This lesson will take about 45 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at www.adobepress.com/IllustratorCIB2021. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.

http://www.adobepress.com/IllustratorCIB2021
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Soon after you begin creating simple paths and 
shapes, you will most likely want to use them to 
create more complex artwork. In this lesson, you’ll 
explore how to edit and combine shapes and paths.
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Starting the lesson
In Lesson 3, you learned about creating and making edits to basic shapes. In this 
lesson, you’ll take basic shapes and paths and learn how to edit and combine them 
to create artwork for a few dinosaur illustrations.

1	 To ensure that the tools function and the defaults are set exactly as described in 
this lesson, delete or deactivate (by renaming) the Adobe Illustrator preferences 
file. See “Restoring default preferences” in the “Getting Started” section at the 
beginning of the book.

2	 Start Adobe Illustrator.

3	 Choose File > Open. Locate the file named 
L4_end.ai, which is in the Lessons > 
Lesson04 folder that you copied onto 
your hard disk, and click Open. This file 
contains the finished artwork.

4	 Choose View > Fit All In Window; leave 
the file open for reference, or choose File > 
Close (I closed it).

5	 Choose File > Open. In the Open dialog 
box, navigate to the Lessons > Lesson04 
folder, and select the L4_start.ai file on 
your hard disk. Click Open.

6	 Choose File > Save As. If the Cloud 
Document dialog box opens, click Save On 
Your Computer to save it locally. 

7	 In the Save As dialog box, change the name 
to Dinosaurs.ai (macOS) or Dinosaurs 
(Windows), and choose the Lesson04 
folder. Leave Adobe Illustrator (ai) chosen from the Format menu (macOS) or 
Adobe Illustrator (*.AI) chosen from the Save As Type menu (Windows)  
and then click Save. 

8	 In the Illustrator Options dialog box, leave the Illustrator options at their default 
settings, and click OK.

9	 Choose Window > Workspace > Reset Essentials.

�	Note:  If you don’t see Reset Essentials in the Workspace menu, choose Window > Workspace > 
Essentials before choosing Window > Workspace > Reset Essentials.

�	Note:  If you 
have not already 
downloaded the project 
files for this lesson  
to your computer from 
your Account page, 
make sure to do so 
now. See the “Getting 
Started” section at the 
beginning of the book.

�	�	Tip:  By default, the 
.ai extension shows on 
macOS, but you can add 
the extension on either 
platform in the Save As 
dialog box.
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Editing paths and shapes
In Illustrator, you can edit and combine paths and shapes in a variety of ways 
to create your own artwork. Sometimes that may mean starting with simpler 
paths and shapes and using different methods to produce more complex paths. 
This includes working with the Scissors tool ( ), the Knife tool ( ), and the 
Eraser tool ( ); outlining strokes; joining paths; and more.

Cutting with the Scissors tool
There are several tools that allow you to cut and divide shapes. You’ll start with the 
Scissors tool ( ), which splits a path at an anchor point or on a line segment to 
create an open path. Next, you’ll cut a shape with the Scissors tool and reshape it.

1	 Click the View menu, and make sure that the Smart Guides option is selected.  
A checkmark appears when it’s selected.

2	 Choose 1 Dino 1 from the Artboard Navigation menu in the lower-left corner of 
the Document window. Choose View > Fit Artboard In Window to make sure 
the artboard fits in the document window.

3	 Select the Selection tool ( ) in the toolbar, and click the purple shape on the left 
side of the artboard.

4	 Press Command and + (macOS) or 
Ctrl and + (Windows) three times to zoom in 
to the selected artwork.

After you modify this shape, you’ll add it to 
the dinosaur head on the right side of the 
same artboard to complete the beak. 

5	 With the shape selected, in the toolbar press and hold on the Eraser 
tool ( ), and select the Scissors tool ( ). 

�	Note:  You’ll explore 
other methods for 
transforming artwork in 
Lesson 5.
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6	 Move the pointer over the top edge of the shape, in the middle (see the first 
part of the following figure). When you see the word “intersect” and a vertical 
magenta line, click to cut the path at that point and then move the pointer away.

Cuts made with the Scissors tool must be somewhere on a line or a curve rather 
than on an end point of an open path. When you use the Scissors tool to click 
the stroke of a closed shape, like the shape in this example, the path is cut where 
you click so that it becomes an open path.

7	 Select the Direct Selection tool ( ) in the toolbar. Move the pointer over the 
selected (blue) anchor point and drag it up.

8	 From where you originally cut the shape, drag the other anchor point up and to 
the left until a magenta alignment guide shows, indicating it’s aligned with the 
other anchor point you just dragged.

Notice that the stroke (the yellow border) doesn’t go all the way around the 
shape. That’s because cutting a shape with the Scissors tool makes an open path. 
If you only want to fill the shape with a color, it doesn’t have to be a closed path. 
It is, however, necessary for a path to be closed if you want a stroke to appear 
around the entire fill area.

�	Note:  To learn more 
about open paths and 
closed paths, see the 
section “Working with 
basic shapes” in  
Chapter 3.
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Joining paths
Suppose you draw a “U” shape and later decide to 
close the shape, essentially joining the ends of the 
“U” with a straight path. If you select the path, you 
can use the Join command to create a line segment 
between the end points, closing the path. 

When more than one open path is selected, you can 
join them to create a closed path. You can also join 
selected end points of two separate paths. Next, you’ll join  
the ends of the path you just edited to create a closed shape again.

1	 Select the Selection tool ( ) in the 
toolbar. Click away from the path to 
deselect it and then click in the purple 
fill to reselect it.

This step is important because only one 
anchor point was left selected from the 
previous section. If you were to choose 
the Join command with only one anchor 
point selected, an error message would appear. By selecting the whole path, 
when you apply the Join command, Illustrator simply finds the two ends of the 
path and connects them with a straight line.

2	 Click the Join button in the Quick 
Actions section of the Properties panel. 

When you apply the Join command 
to two or more open paths, by default 
Illustrator first looks for and joins the 
paths that have end points located 
closest to each other. This process is 
repeated every time you apply the Join command  
until all paths are joined.

3	 In the Properties panel, change the 
stroke to 0 by clicking the down arrow 
icon until the stroke is removed. 

Next, you’ll round the corners on the  
top of the shape.

Open path Endpoints
joined

�	�	Tip:  If you wanted 
to join specific anchor 
points from separate 
paths, select the anchor 
points and choose 
Object > Path > Join 
or press Command+J 
(macOS) or Ctrl+J 
(Windows).

�	�	Tip:  In Lesson 6, 
you’ll learn about the 
Join tool ( ), which 
allows you to join 
two paths at a corner, 
keeping the original 
curve intact.
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4	 Select the Direct Selection tool ( ) in the toolbar and drag across the top of the 
shape to select the top two anchors.

5	 Drag one of the corner radius widgets toward the center of the shape to round 
the corners.

6	 Choose Select > Deselect and then choose File > Save.

Cutting with the Knife tool
You can also use the Knife tool ( ) to cut vector artwork. Using the Knife tool, 
you drag across a shape, and instead of creating open paths, you end up with 
closed paths.

1	 Press the spacebar to access the Hand tool, and drag in the document window 
to see the green shape to the right.

2	 With the Selection tool ( ) selected, 
click the green shape.

Any objects selected will be cut by the 
Knife tool. If nothing is selected, it will 
cut any vector objects it touches.

3	 Click Edit Toolbar ( ) at the bottom 
of the toolbar. Scroll in the menu that 
appears and toward the bottom of the 
menu you should see the Knife tool ( ). 
Drag the Knife tool directly onto the 
Scissors tool ( ) in the toolbar. When 
the Scissors tool shows a highlight, release 
to add the Knife tool to the list of tools.

4	 Press the Escape key to hide the menu.
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5	 With the Knife tool now selected in the toolbar, move the Knife pointer ( ) 
above the selected shape. Drag in a “U” shape to cut into the shape.

6	 Choose Select > Deselect.

7	 Select the Selection tool ( ), and click the new shape on the top (see the  
following figure).

8	 Click the Fill color box in the Properties panel, make sure the Swatches option 
( ) is selected in the panel that appears, and click to select a darker green.  
I chose the color named Dark green.

9	 Choose Select > Deselect.

Cutting in a straight line with the Knife tool

By default, as you just saw, dragging across a shape with the Knife tool makes a 
free-form cut that is not straight. Next, you’ll see how to cut artwork in a straight 
line with the Knife tool to give the dinosaur head (the green shape) a highlight. 

1	 With the Selection tool ( ) selected, click the large light green shape.

2	 Select the Knife tool ( ). Move the pointer just above the top of the shape. 
Press the Caps Lock key to turn the Knife tool pointer into crosshairs ( ).

The crosshairs pointer is more precise and can make it easier to see exactly 
where you begin cutting.
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3	 Press and hold Option+Shift (macOS) or Alt+Shift (Windows), and drag down 
all the way across the shape to cut it into two. Release the mouse button and 
then the keys.

4	 Press and hold Option (macOS) or Alt (Windows), and drag down from the 
top of the shape, down, at a slight angle, all the way across the shape to cut it 
into two. Release the mouse button and then the key. This way, you can cut in a 
straight line in any direction.

5	 Choose Select > Deselect.

6	 Select the Selection tool ( ), and click the middle shape you just created (see 
the first part of the following figure).

7	 Click the Fill color box in the Properties panel, make sure the Swatches option 
( ) is selected in the panel that appears, and click to select a lighter green.  

8	 Drag across all of the green shapes to select them.

9	 Click the Group button in the Quick Actions section of the Properties panel. 

�	Note:  Pressing the 
Option/Alt key keeps 
the cut straight. Adding 
the Shift key (Option/
Alt-Shift) constrains the 
cutting to a multiple 
of 45 degrees.
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10	 Press the Caps Lock key to turn off the pointer crosshairs.

Outlining strokes
A path, like a line, can show a stroke color but not a fill color by default. If you create a 
line in Illustrator and want to apply both a stroke and a fill, you can outline the stroke 
of a path, which converts it into a closed shape (or compound path). Next, you’ll outline 
the stroke of a line so you can erase parts of it in the next section to make the final part 
used to complete the first dinosaur.

1	 Press the spacebar to access the Hand tool and drag in the document window to 
see the purple circle to the right.

2	 With the Selection tool ( ) selected, click 
the path of the purple circle.

To erase part of the circle and make it 
look like a dinosaur frill, the circle will 
need to be a filled shape, not a path. For 
an example of what a frill looks like, see 
the figure at the start of the next section, 
“Using the Eraser tool.” You should also 
see a set of gray lines that look like the spokes of a wheel. Those are just guides 
used for erasing. They were created by duplicating a straight line several times, 
and individually rotating each line 30º from the last.

3	 Choose Object > Path > Outline Stroke. 

This creates a filled shape that is a closed 
path. Next, you’ll erase parts of the shape.
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Using the Eraser tool
\

The Eraser tool ( ) lets you erase any area of your 
vector artwork. You can use the Eraser tool on 
paths, compound paths, paths inside Live Paint 
groups, and clipping content. Whatever artwork you 
select is the only artwork you will erase. If you leave 
all objects unselected, you can erase any object that 
the tool touches across all layers. Next, you’ll use 
the Eraser tool to erase part of the selected shape so 
it looks like a triceratops frill (see the figure).

1	 Press and hold down the mouse button on the 
Knife tool ( ), and select the Eraser tool ( ) in the toolbar.

\

2	 Double-click the Eraser tool ( ) in 
the toolbar to edit the tool properties. 
In the Eraser Tool Options dialog 
box, change Size to 30 pt to make the 
eraser larger. Click OK.

You can change the Eraser tool 
options, depending on your needs.

3	 Move the pointer above the selected 
purple circle. Between two guide lines, drag in a “U” shape to create a scallop. 

When you release the mouse button, part of the shape is erased, and the shape 
is still a closed path. To finish, you’ll erase the bottom of the circle shape.

4	 Repeat this around the circle as you see in the figure, leaving the bottom intact.

�	Note:  You cannot 
erase raster images, 
text, symbols, graphs, or 
gradient mesh objects.

�	�	Tip:  With the 
Eraser tool selected 
and nothing selected 
in the document, you 
could also click the Tool 
Options button at the 
top of the Properties 
panel to see the options 
dialog box.
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5	 Move the pointer as in the first part of the following figure. Drag back and forth 
across the bottom of the purple circle to erase it. 

Erasing in a straight line

You can also erase in a straight line, which is what you’ll do next.

1	 Press the spacebar to access the Hand tool, and drag in the document window 
to see the partially complete dinosaur to the right.

2	 With the Selection tool ( ) selected, 
click the cream-colored nose horn.

3	 Choose View > Zoom In a few times to 
see more detail.

4	 Double-click the Eraser tool ( ) to edit 
the tool properties. In the Eraser Tool 
Options dialog box, change Size to 20 pt to make the eraser smaller. Click OK.

5	 With the Eraser tool ( ) selected, move the pointer to where you see the red 
“X” in the first part of the following figure. Press the Shift key, and drag straight 
across to the right. Release the mouse button and then the Shift key.

If nothing is erased, try again. Also, it may look like you erased other parts of the 
shape, but if nothing else was selected, you didn’t. 

6	 Choose File > Save.
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Assemble the first dinosaur
To complete the dinosaur you see, you’ll drag and position the artwork you have 
worked on to this point. 

1	 Choose View > Fit Artboard In Window.

2	 With the Selection tool ( ) selected, drag the purple shape onto the beak of  
the dinosaur. 

3	 Drag the green group of shapes onto the head (see the following figure). 

4	 Drag the purple frill onto the purple circle behind the head. 

5	 If the purple frill covers any of the artwork, click Arrange toward the bottom of 
the Properties panel and choose Send Backward a few times until it looks like 
the figure.

Creating a compound path
Compound paths let you use a vector object to cut a hole in another vector object. 
Whenever I think of a compound path, I think of a doughnut shape, which can be 
created from two circles. Holes appear where paths overlap. A compound path is 
treated like a group, and the individual objects in the compound path can still be 
edited or released (if you don’t want them to be a compound path anymore). Next, 
you’ll create a compound path to create some art for a dinosaur’s eyes.

1	 Choose 2 Dino 2 from the Artboard Navigation menu in the lower-left corner of 
the Document window.

2	 With the Selection tool ( ) selected, select the dark gray circle on the left, and 
drag it so it overlaps the larger yellow circle to its right.
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Smart Guides help you align the circles. You can also select the two circles and 
align them to each other using the Align options in the Properties panel.

3	 Drag across the gray circle and yellow circle to select both.

4	 Choose Object > Compound Path > Make, and leave the artwork selected.

You can now see that the dark gray circle has seemingly disappeared, and you 
can see through the yellow shape to the aqua background shape. The dark 
gray circle was used to “punch” a hole in the yellow shape. With the shape still 
selected, you should see “Compound Path” at the top of the Properties panel to 
the right.

5	 Drag the group of lines that is just to 
the right of the yellow shape, into the 
center of the yellow shape. The group of 
lines should be on top. If it isn’t, choose 
Object > Arrange > Bring To Front.

6	 Drag across the eye shapes to  
select them.

7	 Choose Object > Group.

8	 Choose Select > Deselect, and then choose File > Save.

�	�	Tip:  You can still 
edit the original shapes 
in a compound path 
like this one. To edit 
them, select each 
shape individually with 
the Direct Selection 
tool ( ), or double-
click the compound 
path with the Selection 
tool, to enter Isolation 
mode and select 
individual shapes.
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Combining shapes
Creating more complex shapes from simpler shapes can be easier than trying to 
create them with drawing tools like the Pen tool. In Illustrator, you can combine 
vector objects in different ways. The resulting paths or shapes differ depending on 
the method you use to combine the paths. In this section, you’ll explore a few of the 
more widely used methods for combining shapes.

Start by creating a shape
Before you can jump into combining shapes, you’ll create a triangle. Then you’ll 
combine it with a few other shapes that are already there. Those shapes will then 
become the last part of the dinosaur. Before creating the triangle, you’ll swap the fill 
and the stroke so that the fill becomes the stroke for the new shape you make.

1	 To swap the fill and the stroke of 
the shape so that the fill becomes 
the stroke, click the Swap Fill And 
Stroke option toward the bottom of 
the toolbar. 

Having a stroke on the shape, rather 
than a fill, will make it easier to see the 
gray guide path.

2	 Press and hold on the Rectangle tool 
and select the Polygon tool in the toolbar.

3	 To the right of the eye shapes, in the middle of the artboard, you’ll see a few 
yellow shapes. Starting in the center of the yellow circle, drag to create a 
polygon. While dragging, press the down arrow a few times until the shape has 
three sides (triangle). Drag until the shape is as wide as the gray triangle guide, 
press the Shift key to straighten it, and release the mouse button and then 
the key. 

4	 Drag the top edge of the triangle down to snap to the guide triangle, and drag 
the bottom bounding point up to snap to the same guide triangle.
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Working with the Shape Builder tool
The first method you’ll learn for combining shapes involves working with the  
Shape Builder tool ( ). This tool allows you to visually and intuitively merge, 
delete, fill, and edit overlapping shapes and paths directly in the artwork. Using the 
Shape Builder tool, you’ll create a more complex shape for another dinosaur head 
from a series of simpler shapes you create.

1	 Select the Selection tool ( ) and drag across the existing yellow paths and 
the shape you made. The guide path for the triangle is locked, so it won’t 
be selected.

2	 Change the stroke weight to 5 pt in the 
Properties panel. Change the stroke 
color to the color named Orange to 
make it easier to see.

To edit shapes with the Shape Builder 
tool ( ), they need to be selected. Using 
the Shape Builder tool, you will now 
combine, delete, and paint these simple 
shapes to create a single shape.

3	 Select the Shape Builder tool ( ) in the toolbar. Move the pointer off the left 
side of the shapes, and drag to the right. Release the mouse button to combine 
the shapes.

When you select the Shape Builder tool, the overlapping shapes are temporarily 
divided into separate objects. As you drag from one part to another, a red 
outline appears, showing you the resulting shape when the shapes are 
merged together. 
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�	�	Tip:  You can also press the Shift key and drag a marquee across a series of shapes to combine 
them. Pressing Shift+Option (macOS) or Shift+Alt (Windows) and dragging a marquee across 
selected shapes with the Shape Builder tool ( ) allows you to delete a series of shapes within 
the marquee.

Next, you’ll delete a few shapes. You may want to zoom in to the shapes.

4	 With the shapes still selected, hold down the Option (macOS) or Alt (Windows) 
key. Notice that, with the modifier key held down, the pointer shows a minus 
sign ( ). Click in the middle of the shape on the far left, not the stroke, to 
delete it. Zoom in if you need. Refer to the figure to see which shape to remove.

5	 Move the pointer below the shapes. Hold down the Option (macOS) or Alt 
(Windows) key and drag through the rest of the bottom shapes. Release the 
mouse button and then the key to remove those shapes.

6	 Option-drag (macOS) or Alt-drag (Windows) across the two curved paths to 
delete them. Refer to the figure to see what to remove.

�	Note:  When you 
position the pointer 
over the shapes, 
make sure you see the 
mesh within those 
shapes before clicking 
to delete.
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7	 Select the Selection tool. To swap the fill and the stroke of the shape so that 
the stroke becomes the fill, click the Swap Fill And Stroke option toward the 
bottom of the toolbar. 

Assemble the second dinosaur
To complete the second dinosaur, you’ll drag and position the artwork you have 
worked on to this point. 

1	 Choose View > Fit Artboard In Window.

2	 With the Selection tool ( ) selected, drag the yellow eye into place on the 
dinosaur and the orange shape onto the nose. Don’t worry about exact 
positioning. Leave the last orange shape selected.

3	 Choose View > Zoom In a few times to zoom in to the dinosaur.

4	 To arrange the orange shape behind the other artwork on the nose, click 
Arrange in the Properties panel and choose Send Backward as many times as 
necessary. I had to choose it three times.
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5	 Click the yellow circle around the eye, and to resize it, press the Shift key and 
drag a corner. Release the mouse button and then the key. Drag it into place.

6	 To make a copy, Option-drag (macOS) or Alt-drag (Windows) the eye to the 
other side. Release the mouse button and then the key.

7	 Choose Select > Deselect, and then choose File > Save. 

Combining objects using Pathfinder effects
Pathfinder effects, found in the Properties panel or the Pathfinder panel 
(Window > Pathfinder), are another way to combine shapes in a variety of ways. 
By default, when a Pathfinder effect such as Unite is applied, the original objects 
selected are permanently transformed. 

1	 Choose 3 Dino 3 from the Artboard Navigation menu in the lower-left corner of 
the Document window.

2	 With the Selection tool ( ) selected, drag across 
the three ellipses with the black strokes to select 
them all.

You need to create a combined shape for the 
dinosaur head to the right. You will use the 
Properties panel and those shapes to create the 
final artwork.
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3	 With the shapes selected, in the Properties panel on the right, click the Unite 
button ( ) to permanently combine the three shapes into a path.

4	 Choose Edit > Undo Add to undo the Unite command and bring all of the 
shapes back. Leave them selected.

�	�	Tip:  Clicking More Options ( ) in the Pathfinder section of the Properties panel will reveal the 
Pathfinder panel, which has more options.

Understanding shape modes

In the previous section, the pathfinders made a permanent change to the shapes. 
With shapes selected, Option-clicking (macOS) or Alt-clicking (Windows) any of 
the default set of pathfinders showing in the Properties panel creates a compound 
shape rather than a standard shape (path). The original underlying objects of 
compound shapes are preserved. As a result, you can still select each original object 
within a compound shape. Using a shape mode to create a compound shape can be 
useful if you think that you may want to retrieve the original shapes at a later time.

1	 With the shapes still selected, press the Option (macOS) or Alt (Windows) key 
and click the Unite button ( ) in the Properties panel.

This creates a compound shape that traces the outline of what’s left after the 
shapes are combined. You’ll still be able to edit the original shapes separately.

2	 Choose Select > Deselect to see the final shape.

3	 With the Selection tool, double-click the black stroke of the shape to enter 
Isolation mode. 

You double-clicked the stroke of the shape and not anywhere in the shapes 
because they do not have a fill.

�	Note:  The Unite 
button in the Properties 
panel produces a 
similar result as the 
Shape Builder tool by 
combining multiple 
shapes into one.

�	�	Tip:  To edit the 
original shapes in a 
compound shape like 
this one, you can also 
select them individually 
with the Direct 
Selection tool ( ).
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4	 Click the edge of the ellipse at the top or drag across the path to select it.

5	 Drag the selected ellipse straight down from the blue dot in the center, if you see 
it, or from the path stroke. As you drag, press the Shift key. When in position, 
release the mouse button and then the Shift key.

6	 Press the Escape key to exit Isolation mode.

You will now expand the artwork appearance. Expanding the appearance of a 
compound shape maintains the shape of the compound object, but you can no 
longer select or edit the original objects. You will typically expand an object 
when you want to modify the appearance attributes and other properties of 
specific elements within it.

7	 Click away from the shape to deselect it and then click to select it again. That 
way the entire object is selected, and not just the one shape.

8	 Choose Object > Expand Appearance.

The Pathfinder effect is now permanent and the shapes are a single shape.

9	 Change the Fill color in the Properties panel to an aqua. Change the stroke 
weight to 0.
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Reshaping a path
In Lesson 3 you learned about creating shapes and paths (lines). You can use the 
Reshape tool to stretch parts of a path without distorting its overall shape. In this 
section, you’ll change the shape of a line, giving it a bit of curve, so you can finish 
the nose of one of the dinosaurs.

1	 Make sure the Smart Guides are on (View > Smart Guides).

2	 With the Selection tool ( ) selected, click the green path in the middle of  
the artboard. 

3	 To make it easier to see, press Command and + (macOS) or Ctrl and + 
(Windows) a few times to zoom in.

4	 Click Edit Toolbar ( ) at the bottom 
of the toolbar. Scroll in the menu that 
appears, and drag the Reshape tool 
( ) onto the Rotate tool ( ) in the 
toolbar on the left to add it to the list  
of tools.

5	 With the Reshape tool ( ) selected, 
move the pointer over the middle of the 
path. When the pointer changes ( ), 
drag to the left to add an anchor point 
and reshape the path. 

The Reshape tool can be used to drag an existing anchor point or path segment. 
If you drag from an existing path segment, an anchor point is created.

6	 Move the pointer over the top anchor point of the path and drag it to the left a 
little. Leave the path selected.

�	Note:  You may want 
to press the Escape 
key to hide the extra 
tools menu.

�	Note:  You can use 
the Reshape tool on 
a closed path, like a 
square or circle, but 
if the entire path is 
selected, the Reshape 
tool will add anchor 
points and move 
the path.

�	Note:  Only 
selected anchor points 
are adjusted when 
dragging with the 
Reshape tool.
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Using the Width tool
Not only can you adjust the weight of a stroke, as you did in Lesson 3, but you can 
alter regular stroke widths either by using the Width tool ( ) or by applying width 
profiles to the stroke. This allows you to create a variable width along the stroke of 
a path. Next, you will use the Width tool to adjust the path you just reshaped.

1	 Select the Width tool ( ) in the toolbar. Move the pointer over the middle of 
the path you just reshaped, and notice that the pointer has a plus symbol next 
to it ( ) when it’s positioned over the path. If you were to drag, you would 
edit the width of the stroke. Drag away from the line, to the right. Notice 
that, as you drag, you are stretching the stroke to the left and right equally. 
Release the mouse button when the measurement label shows Width at 
approximately 0.4 in.

You just created a variable stroke on a path, not a shape with a fill. The new 
point on the original path is called the width point. The lines extending from the 
width point are the handles. 

2	 Click in an empty area of the artboard to deselect the point. 

3	 Move the pointer anywhere over the path, and 
the width point you just created will appear (an 
arrow is pointing to it). 

4	 Move the pointer over the original width point, 
and when you see lines extending from it and 
the pointer changes ( ), drag it up and down 
to see the effect on the path.

�	�	Tip:  You can drag 
one width point on 
top of another width 
point to create a 
discontinuous width 
point. If you double-
click a discontinuous 
width point, the Width 
Point Edit dialog box 
allows you to edit both 
width points.

�	�	Tip:  If you select 
a width point by 
clicking it, you can 
press Delete to remove 
it. When there is only 
one width point on a 
stroke, removing that 
point removes the 
width completely.
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In addition to dragging to reposition a width point, you can double-click and 
enter values in a dialog box. That’s what you’ll do next.

5	 Move the pointer over the top anchor point of the path, and notice that the 
pointer has a wavy line next to it ( ) and the word “anchor” appears (see the 
first part of the following figure). Double-click the point to create a new width 
point and to open the Width Point Edit dialog box.

6	 In the Width Point Edit dialog box, change Total Width to 0 in, and  
click OK.

The Width Point Edit dialog box allows you to adjust the length of the width 
point handles, together or separately, with more precision. Also, if you select the 
Adjust Adjoining Width Points option, any changes you make to the selected 
width point affect neighboring width points as well.

7	 Move the pointer over the bottom anchor point of the path, and double-click. In 
the Width Point Edit dialog box, change Total Width to 0 in, and click OK.

8	 Move the pointer over the original width point. When the width point handles 
appear, drag one of them away from the center of the path to make it a little 
wider. Leave the path selected for the next section.

9	 Change the Stroke color in the Properties panel to black.

�	�	Tip:  You can select 
a width point and 
Option-drag (macOS) 
or Alt-drag (Windows) 
one of the width point 
handles to change one 
side of the stroke width.

�	�	Tip:  After defining 
the stroke width, you 
can save the variable 
width as a profile that 
you can reuse later 
from the Stroke panel 
or the Control panel. 
To learn more about 
variable width profiles, 
search for “Painting 
with fills and strokes” in 
Illustrator Help (Help > 
Illustrator Help). 
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Assemble the last dinosaur
To complete the dinosaur you see, you’ll drag and position the artwork you have 
worked on to this point. 

1	 Choose View > Fit Artboard In Window.

2	 With the Selection tool ( ) selected, drag the 
aqua dinosaur head shape and the path you 
reshaped onto the dinosaur to the right. Leave 
the black reshaped path selected.

3	 Choose View > Zoom In a few times to zoom in 
to the dinosaur.

4	 Shift-drag the corner of the black path to make 
it smaller. Notice that the stroke weight is still the same even though the line 
is smaller. This happens by default. Change the stroke weight in the Properties 
panel to 19.

5	 Drag it into the position you see in the figure for the next step. 

6	 To make a copy of the reshaped path, Option-drag (macOS) or Alt-drag 
(Windows) the eye to the other side. Release the mouse button and then the key.

7	 In the Properties panel, click Flip Along Horizontal Axis to flip the shape.

8	 Choose View > Fit All In Window. 

9	 Choose File > Save and then choose  
File > Close.
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Review questions
1	 Name two ways you can combine several shapes into one.

2	 What is the difference between the Scissors tool ( ) and the Knife tool ( )?

3	 How can you erase with the Eraser tool ( ) in a straight line?

4	 What is the main difference between shape modes and Pathfinder effects in the 
Properties panel or Pathfinder panel?

5	 Why would you outline strokes?

Review answers
1	 Using the Shape Builder tool ( ), you can visually and intuitively merge, delete,  

fill, and edit overlapping shapes and paths directly in the artwork. You can also use the 
Pathfinder effects, which can be found in the Properties panel, the Effects menu, or the 
Pathfinder panel, to create new shapes out of overlapping objects. 

2	 The Scissors tool ( ) is meant to split a path, graphics frame, or empty text frame at 
an anchor point or along a segment. The Knife tool ( ) cuts objects along a path you 
draw with the tool, dividing objects. When you cut a shape with the Scissors tool, it 
becomes an open path. When you cut a shape with the Knife tool, the resulting shapes 
become closed paths.

3	 To erase in a straight line with the Eraser tool ( ), press and hold the Shift key before 
you begin dragging with the Eraser tool.

4	 In the Properties panel, when a shape mode (such as Unite) is applied, the original 
objects selected are permanently transformed, but you can hold down the Option 
(macOS) or Alt (Windows) key and the original underlying objects are preserved. 
When a Pathfinder effect (such as Merge) is applied, the original objects selected are 
permanently transformed.

5	 Paths, like a line, can show a stroke color but not a fill color by default. If you create a 
line in Illustrator and want to apply both a stroke and a fill, you can outline the stroke, 
which converts the line into a closed shape (or compound path).
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INDEX

NUMBERS
3D effects, working with, 375. See also 

effects

SYMBOLS
% (percent), converting to, 155

A
Absolute button, 91

Activate button, using with fonts, 17

Adobe Authorized Training Partners, 5

Adobe Capture, using, 103

Adobe Color Themes, working with, 230. 
See also colors

Adobe Fonts
activating, 249–250
applying, 17
resource for, 248

Adobe Illustrator. See Illustrator

.ai native format, 85

Align panel, opening, 40–41

Align Stroke To Center tool, 16

Align Stroke To Outside tool, 14

Align To Artboard button, 76

Align To button, 74

aligning
anchor points, 73–74
to artboard, 74–75
artwork, 27, 438–442
content to artboards, 154
objects, 71–75

alignment, drawing on grid for, 92

alignment guides, identifying, 62

Alt key. See keyboard shortcuts

Anchor Point tool, using, 207–208

anchor points. See also convert-point 
icon; points

aligning, 73–74
deleting and adding, 204–206
direction lines, 187
joining, 117
moving, 202
and paths, 87
repositioning, 194
resizing, 65
smooth point, 192

appearance attributes
applying to layers, 294
copying, 226–227
deleting, 380
editing, 361–362
reordering, 367

Appearance panel
making taller, 367
using, 360–361

application bar, locating, 33

Application frame, toggling, 54

area type
adding, 244
aligning vertically, 256–257
converting between point type, 245
versus point type, 247

Arrange button, using, 110

Arrange Documents button, identifying, 
56

arrowheads, adding to paths, 182

Art brushes
applying, 339–340
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creating, 340–341
editing, 341–343
using, 331, 339–343

Artboard Editing mode, exiting, 143

Artboard tool, using, 143, 146

artboards
adding to documents, 141–143
aligning and arranging, 146–147
aligning to, 74–75
copying between documents, 145
deleting, 144
editing, 143–145
exporting, 442–443
fitting in windows, 47, 71
navigating, 51–54
reordering, 148–149
setting options for, 147–148
switching between global rulers, 149
transforming, 144
using, 11

Artboards panel, using, 53–54

ArtShow.ai file, saving, 359

artwork
Actual Size option, 46
adding to Asset Export panel, 444
aligning, 27
aligning to pixel grid, 438–442
applying radial gradients to, 309
changing view of, 46–51
combining, 409
creating with Pen tool, 199
editing colors in, 230
locking, 402
moving in increments, 162
placing, 107
positioning, 154
previewing in Pixel preview, 437–438
recoloring, 231–234
viewing, 50–51

aspect ratio and radial gradients, 311

Asset Export panel, adding artwork to, 
444–446

B
bicyclist, positioning, 162

bitmap images, 30

Bleed section, Document Setup dialog 
box, 86

Blend tool, 318

blended objects, working with, 317–321. 
See also objects

Blob Brush tool, using, 352–354

borders. See strokes

bounding box display, resizing, 65

bounding boxes
resetting, 158
working with, 153–154

brightness, adjusting for user interface, 
46

Bristle brushes, using, 331, 349–352

Brush Libraries Menu button, using, 334, 
339, 344, 350

brush strokes, removing, 338

brushes
deleting, 331
editing, 333–334
types of, 331

C
Calligraphic brushes, using, 331–338

capitalizing words, 255

Caps Lock key
using to turn off pointer crosshairs, 

121
using with Join tool, 181

character formatting, changing, 254–255

Character panel, showing, 255

character styles
creating and applying, 265–266
editing, 267

circles. See also ellipses
aligning with Smart Guides, 125
copying and pasting, 12–13
creating and editing, 94–96
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clip groups, entering Isolation mode, 420

clipping masks
creating, 295–296
explained, 419

clipping paths, editing, 420–421

Close button, locating, 35

closing panels, 363

cloud documents. See also documents
placing, 418
understanding, 32

CMYK (cyan, magenta, yellow, black) 
color mode, 213, 225–226

color group, creating, 227–228

Color Guide panel
applying colors from, 230
using, 228–229

Color Mixer
accessing, 26, 215, 225
using with symbols, 390

color modes, exploring, 213, 438

Color panel, opening, 215

Color Picker, using to create color, 
221–223

color stops
applying in Lines mode, 316–317
copying, 308

Color Swatches button, 222

Color Theme Picker, using with Recolor 
Artwork, 233

colors. See also Adobe Color Themes
applying, 13–14, 214, 400
converting, 226
creating and customizing, 215
editing in artwork, 13–14, 230
editing in radial gradients, 309–310
naming, 216
saving as swatches, 216–217, 223

columns, switching between, 35

columns of text, creating, 260

Command key. See keyboard shortcuts

compound path, creating, 124–125. See 
also paths

compound shapes, editing, 131

content, flipping in place, 157. See also 
Creative Cloud libraries

Content Aware Defaults
disabling, 412
enabling, 314

context and panel menus, using, 44–45

convert-point icon, appearance of, 196, 
198, 202. See also anchor points; 
points

Copy Links option, using with linked 
files, 435

copying
artboards between documents, 145
color stops, 308
dashed lines, 176
and pasting circles, 12–13
swatches, 217–218

corner points
converting between smooth points, 

206, 208
converting smooth points to, 195–196

corner types, cycling through, 91

corner widgets, dragging, 23

corners
creating with Curvature tool, 173–174
rounding, 90–92

Creative Cloud libraries
adding assets to, 397–399
fonts, 248–252
updating assets, 401–402
using assets, 400
View By Type option, 398

cropping images, 412–414

Ctrl key. See keyboard shortcuts

Curvature tool
creating corners with, 173–174
drawing paths with, 169–170
drawing river paths, 170–171
editing paths with, 172–173
using, 20–21

curved paths. See also paths
starting with, 192
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understanding, 186–187

curves
combining with straight lines, 

197–198
drawing series of, 194
drawing with Pen tool, 193

cutting. See also Undo Cut command
with Knife tool, 118–121
with Scissors tool, 115–116
in straight line, 119–121

D
dashed lines, creating, 175–176. See also 

lines

default preferences, restoring, 4

deleting
and adding anchor points, 204–206
appearance attributes, 380
artboards, 144
assets from Asset Export panel, 444
brushes, 331
or saving default preferences file, 4
shapes, 128
workspaces, 43

dinosaur, assembling, 124, 129–130, 136

Dinosaurs.ai file, saving, 114

Direct Selection tool, using, 34, 63–64, 
66, 73, 118, 204–205, 391. See also 
Selection tool

direction handles, 66

DOC and DOCX files, opening, 246

Document Setup dialog box, accessing, 
86

Document window
locating, 33
undocking by accident, 54

documents. See also cloud documents; 
Photoshop documents

arranging, 54–56
creating, 10–11, 84–86
cycling between, 55
panning in, 50

dragging points, 12

drawing. See also Pen tool; Pencil tool
with Blob Brush tool, 352–353
curves with Pen tool, 193–194
lines, 102–103
with Paintbrush tool, 334–335
paths with Pencil tool, 177–178
straight lines with Pen tool, 190–191
straight lines with Pencil tool, 

178–179
swan, 200–203

drawing modes, using, 106–110

drawing with Pen tool, shapes, 11

drop shadow effect, applying, 368–369

drop zone, identifying, 36

dX and dY values, 64

dynamic symbols, working with, 391

E
Edit Toolbar button, 36, 118. See also 

toolbar

editing. See also global editing
appearance attributes, 361–362
Art brushes, 341–343
artboards, 143–145
brushes, 333–334
character styles, 267
circles, 94–96
color, 13–14
color in artwork, 230
colors in radial gradients, 309–310
compound shapes, 131
effects, 370
ellipses, 93–94
envelope warps, 269–270
with Eraser tool, 354
freeform gradients, 315–316
gradients, 21–22, 302–303
gradients on strokes, 307–308
groups in Isolation mode, 77
opacity masks, 425–427
paragraph styles, 265
paths and points, 204–208
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paths and shapes, 115
paths with Curvature tool, 172–173
paths with Paintbrush tool, 336–337
Pattern brushes, 348–349
patterns, 322–326
polygons, 97–99
rectangles, 88–90
ruler origin, 151–152
and selecting, 63–64
and selecting paths, 189–190
shapes, 12–13
smooth color blends, 320–321
stars, 100–101
strokes, 14
swatches, 218–221
symbols, 25, 390

effects. See also 3D effects; Photoshop 
effects; raster effects; vector effects

applying, 368–369, 372–373
disabling temporarily, 371–372
drop shadow, 368–369
editing, 370
in Filter Gallery, 375
scaling, 381–382
Warp, 371
working with, 25–26

Ellipse tool, using, 11, 23

ellipses, creating and editing, 93–94. See 
also circles

embedding image files, 410

envelope warp preset, reshaping text 
with, 268–270. See also warping text

Eraser tool
editing with, 354
using, 122–123, 180

erasing in straight line, 123

Export For Screens Dialog button, 
identifying, 446

exporting
artboards, 442–443
assets, 444–446

eye icon
accessing, 204

in Layers panel, 285–286

Eyedropper tool, using, 226, 261

F
file formats, exporting, 444–446

files. See also Illustrator files
packaging, 435–436
reverting to versions of, 64

Fill color box
identifying, 13, 89
using, 214–216, 218–221
using with gradients, 21
using with symbols, 23

fill color, changing, 98

fills. See also gradient fill
adding to content, 362–363
adding to text, 364–366
applying linear gradients to, 302

Filter Gallery, effects in, 375

flipping content in place, 157

font color, changing, 254

font family and font style, changing, 
248–252

font libraries, accessing in Creative 
Cloud, 248–249

font size, changing, 252–253

fonts. See also missing fonts; text; type
activating, 18–19
applying to text, 251–252

Fonts icon, identifying, 358

FoodTruck.ai file, saving, 300

Free Transform tool, using, 160–161, 163

freeform gradient. See also gradients
applying, 314–315
editing in Points mode, 315–316
explained, 301

G
global editing, working with, 403–404. 

See also editing

global swatches

editing (continued)
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editing, 218–219
explained, 216

glyph snapping, using, 257–259

glyphs, working with, 256

GPU (graphics processing unit) 
performance, 49

gradient annotator, hiding, 305

gradient fill, explained, 301. See also fills

Gradient tool, 305

gradients. See also freeform gradient; 
linear gradients; radial gradients

applying to objects, 312–313
applying transparency to, 313–314
creating and editing, 21–22
editing, 302–303
editing on strokes, 307–308
moving between text fields, 302
resizing, 311
saving as swatches, 303–304
working with, 301

graphic styles
applying, 376–378
applying to layers, 380
applying to text, 378
creating and applying, 376–378
updating, 378–379
using, 375–376

grid, drawing on for alignment, 92

Group Selection tool, 78

grouping objects, 75–76, 93

groups
editing in Isolation mode, 77
nesting, 78

guides
adding, 151
creating, 150–151
locking, 152
snapping to rulers, 151

H
H Spacing values, using with patterns, 

325

Hand tool, using, 50

handles
constraining, 201
resizing, 65
using with width points, 134

Harmony Rules menu, using with colors, 
229

height and width proportions, Properties 
panel, 23

Horizontal Align Center button, 71

Horizontal Align Right button, 74

I
Icons.ai file, saving, 403

Illustrator, installing, 2

Illustrator effects, using, 368

Illustrator files, opening, 31. See also files

Illustrator Help, accessing, 56

Illustrator interface, scaling, 42

Illustrator Options dialog box, accessing, 
85–86

image files
embedding, 410
linking, 410

image links, finding information, 428

Image Trace command, using, 103–106

images
cropping, 412–414
embedding and unembedding, 429
masking, 419
placing, 410–411, 417–418
replacing, 430
resizing, 411
transforming, 411–412

inches, changing, 151

Infographic.ai file, saving, 140

installing Adobe Illustrator, 2

Isolation mode, editing groups in, 77
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J
Join button, using with paths, 117

Join tool, using, 180–181

JPEG (.jpg) images
exporting, 444–446
placing, 410–411

K
key anchor point, 73

key object, aligning to, 72. See also 
objects

keyboard shortcuts
combining shapes, 128
constraining handles, 201
copying dashed lines, 176
corner types, 91
cutting operations, 120
cycling between documents, 55
drawing modes, 106
Fit Artboard In Window, 47
joining ends of open paths, 181
Layers Panel, 296
locking artwork, 402
resizing content, 411
selecting width points, 135
Zoom In command, 46
zooming in, 115, 324

Knife tool, cutting with, 118–121

L
Landscape button, identifying, 85

layer contents, hiding, 204

Layer Options dialog box, displaying, 279

layers. See also sublayers
applying appearance attributes to, 294
applying graphic styles to, 380
Arrange command, 286
creating, 278–279
duplicating content, 283, 291–292
expanding/collapsing, 277
locking and hiding, 289–290
moving content between, 283–284

pasting, 292–293
reordering, 287–288
target icon, 294
understanding, 277
viewing content, 285–286
working with, 15

Layers panel
disclosure triangle, 277, 282, 286, 295
finding content in, 280–282
keyboard shortcuts, 296
lock icon, 295
showing, 39
using with type, 16

leading value, changing, 254

lesson files, accessing, 3

lessons, starting, 10

Libraries panel, applying items in, 400

library assets
adding to Creative Cloud libraries, 

397–399
updating, 401–402
using, 400

linear gradients. See also gradients
applying to fills, 302, 304–306
applying to strokes, 306
explained, 301

lines, drawing, 102–103. See also dashed 
lines

Lines mode, applying color stops in, 
316–317

Link Corner Radius Values button, 90

linked files, using Copy Links option 
with, 435

linking image files, 410

Links panel
Relink button, 430
using with libraries, 401

Live Corners widgets, identifying, 20, 90, 
92, 99

live effects, using, 368

Live Paint, working with, 234–238. See 
also vector graphics
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Live Shapes, creating, 88. See also shapes

lock icon, appearance in Layers panel, 
295

locking
artwork, 402
guides, 152

M
Maintain Width And Height Proportions 

button, 155

marquee, selecting with, 65–66

masking. See also opacity masks
objects with text, 422–423
with shapes, 421–422

masks, applying to images, 419

Microsoft Word Options dialog box, 
displaying, 246

missing fonts. See also fonts
finding, 276, 358, 397
fixing, 252

More Options button, 72–73, 90

Move Down button, using with 
artboards, 149

Move Up button, using with artboards, 
149

moving
anchor points, 202
artwork in increments, 162

N
Navigator panel, panning with, 54

nested group, creating, 78

Next navigation button, identifying, 53

O
objects. See also blended objects; key 

object
aligning, 71–75
applying gradients to, 312–313
arranging, 79, 110
combining, 130–132
distributing, 72–73
grouping, 75–76, 93

hiding and locking, 67–68
masking with text, 422–423
reflecting, 157
rotating, 158–159
scaling, 155–156
selecting, 61–63, 69–70
shearing, 161–162
unlocking, 68–69

objects behind, selecting, 79–80

Ocean image, placing, 435

opacity masks. See also masking
creating, 424–425
editing, 425–427

Opacity option, using with patterns, 323

open paths
joining, 117
joining ends of, 181

Option key. See keyboard shortcuts

Options of Selected Object button, 
identifying, 344

Outdoor_logos.ai file, saving, 168

outline. See strokes

Outline mode
selecting, 70–71
toggling with Preview mode, 50

Outline Stroke command, using with 
paths, 121

overset text icon, identifying, 264. See 
also text; type

P
package report, creating, 435

packaging files, 435–436

Paintbrush tool
drawing with, 334–335
editing paths with, 336–337
group, 177

painting
with Bristle brushes, 350–351
with Live Paint Bucket tool, 237

panel and context menus, using, 44–45
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panel menu icon, identifying, 37

panels. See also tools
Align, 40–41
Appearance, 360–361
Artboards, 53–54
Brushes, 339
Character, 255
closing, 363
Color, 215
Color Guide, 230
hiding and showing, 42
Layers, 39
Libraries, 400
Links, 401, 430
locating, 33
moving and docking, 40–41
Navigator, 54
Properties, 439
Swatches, 224
Transform, 91
working with, 39–40

panning
in documents, 50
with Navigator panel, 54

PANTONE color system, 223–226

paragraph formatting, changing, 255–256

paragraph styles
creating and applying, 262–265
editing, 265

Pathfinder effects, using to combine 
objects, 130–132

paths. See also compound path; curved 
paths

adding arrowheads to, 182
closing with Curvature tool, 172
deselecting with Pen tool, 189
drawing with Curvature tool, 169–170
drawing with Pencil tool, 177–178
editing, 115, 204–208
editing with Paintbrush tool, 336–337
joining, 117–118
reshaping, 133
scrubbing, 181

selecting and editing, 189–190
and shapes, 87
type on, 270–271

Pattern brushes
applying, 347
creating, 345–347
editing, 348–349
using, 331, 343–349

patterns, creating, 322–326

PDFs (Portable Document Format), 
creating, 436–437

Pen tool. See also drawing; Pencil tool; 
tools

creating artwork with, 199–203
deselecting objects while using, 193
deselecting paths with, 189
drawing curves with, 193–194
drawing straight lines with, 190–191
drawing with Pen tool, 200
using, 187–188, 197
using with anchor points, 205
using with curved paths, 192
using with glyph snapping, 258

Pen_practice.ai file, saving, 186

Pencil tool, drawing straight lines with, 
178–179. See also drawing

Photoshop documents, placing, 414–416. 
See also documents

Photoshop effects, applying, 368, 374–
375. See also effects

Pie Start Angle button, 95

pie widget, identifying, 95

pins, selecting, 163

pixel grid
aligning artwork to, 438–442
explained, 437
turning off, 438

Pixel preview, previewing artwork in, 
437–438

pixel-aligned property, explained, 437

pixels, explained, 30

Place dialog box, displaying, 417

plain-text files, importing, 246
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PMS (PANTONE Matching System), 
223–224

PNG files, exporting, 444–446

point measurement, changing, 151

point type
versus area type, 247
converting between area type, 245
explained, 243

pointer, appearance of, 12, 160

pointer crosshairs, turning off, 121

points. See also anchor points; convert-
point icon

dragging, 12
editing, 204–208
undoing, 199

Points mode, editing freeform gradients 
in, 315–316

polygons, creating and editing, 97–99

Postcard.ai file, saving, 85

PPI (resolution) menu, accessing, 413

preferences file, deleting or saving, 4

preferences file, finding, 31

Preview mode, toggling with Outline 
mode, 50

Previous artboard button, 74

Print category, choosing, 84

process inks, using, 223

profiles, saving stroke widths as, 135

Properties panel
Fill color box, 89
hiding, 72
PPI (resolution) menu, 413
Snap To Pixel option, 439
Stroke color box, 90
Transform section, 89, 99–100
using to position artwork, 154
using with type, 17
Width And Height proportions, 23
working with, 38–39

.PSD and .PSDC documents, placing, 
414–416

Puppet Warp tool, using, 160, 163–164

px (pixels), converting to, 155

R
radial gradients. See also gradients

adjusting, 310–312
applying to artwork, 309
changing aspect ratios, 311
editing colors in, 309–310
explained, 301

raster effects, applying, 368. See also 
effects

raster images
converting into vector art, 103–106
explained, 30
versus vector images, 411

Rearrange All button, using with 
artboards, 147

Recipes.ai file, saving, 242

Recolor Artwork, using, 231–234

Rectangle tool
using, 11, 23, 34, 87–88, 93
using with dashed lines, 176

rectangles
creating, 87–88
editing, 88–90
rotating, 88

reference point locator, 155

Reflect tool, using, 157

reflecting objects, 157

Relative button, 91

Remove Brush Stroke button, identifying, 
338

replacing images, 430

Reset Essentials command, accessing, 359

resetting, bounding boxes, 158

Reshape tool, using, 133. See also shapes

resizing
gradients, 311
images, 411
and reshaping type objects, 259–262
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Revert command, using, 64

RGB (red, green, blue) color mode, 213

river paths, drawing, 170–171

Rotate tool
using, 156, 159
using with dashed lines, 175
using with Live Paint, 235

rotating
objects, 158–159
rectangles, 88

rounding corners, 90–92

RTF (Rich Text Format) files, opening, 
246

ruler origin, editing, 151–152

S
Save As dialog box, accessing, 85

saved preferences, restoring, 5

saving
color as swatch, 216–217
tints of colors, 225–226
workspace, 43–44

Scale tool, using, 156

scaling
objects, 155–156
strokes and effects, 381–382

Scatter brushes, using, 331

Scissors tool
cutting with, 115–116
using with Join tool, 180

Selection tool operations. See also Direct 
Selection tool

aligning artwork, 27
appearance attributes, 360, 367
artboards, 52
blends, 319
bounding boxes, 153
clipping masks, 420–421
combining objects, 130
compound paths, 124
Creative Cloud libraries, 398
Curvature tool, 169

dashed lines, 175–176
global swatches, 218
gradients, 21
graphic styles, 377
guides, 150
identifying, 34
layers, 284, 286–288
library assets, 401
linear gradients, 302
panel and context menus, 44
paragraph styles, 262–263
patterns, 322, 325
Properties panel, 38
radial gradients, 309
reflecting objects, 157
scaling objects, 155
Scissors tool, 115
shapes, 13, 16
shearing objects, 161
symbol libraries, 387
text objects, 17
text outlines, 272
using, 61–63
warping text, 19
wrapping text, 267

Shape Builder tool
using, 15–16, 127–129
using with dashed lines, 176

Shaper tool, 37

shapes. See also Live Shapes; Reshape 
tool

combining, 126
creating, 126
deleting, 128
drawing, 11
editing, 12–13, 115
keeping together, 93
live status of, 12
masking with, 421–422
modes, 131–132
selecting and deselecting, 72
Swap Fill And Stroke option, 126
working with, 87

sharing content. See Creative Cloud 
libraries
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Shear tool, using, 161

shearing objects, 161–162

Shift key. See keyboard shortcuts

side widget, dragging, 98

Smart Guides
accessing, 62–63
hiding, 387
using to align circles, 125
using with symbol libraries, 387

smooth color blend, creating and editing, 
320–321

smooth points
converting between corner points, 

206, 208
converting to corner points, 195–196
using, 192

Snap To Glyph feature, using, 257–259

Snap To Pixel option, Properties panel, 
439

Snowboarder.ai file, saving, 212

SocialTravel.ai file, saving, 409

spot color
adding, 223–224
warning about, 224

spread of gradient, 311

star, creating and editing, 100–101

status bar, locating, 33

stokes, adding to text, 364–366

straight lines
combining curves with, 197–198
drawing with Pen tool, 190–191
drawing with Pencil tool, 178–179

Stroke color box, Properties panel, 90

stroke width and alignment, changing, 
96–97

strokes
adding to text, 364–366
applying linear gradients to, 306
editing, 14
editing gradients on, 307–308
outlining, 121
scaling, 381–382

styles, applying in Libraries panel, 400

sublayers, creating, 280. See also layers

SVG files, exporting, 444–446

swan, drawing, 200–203

Swan.ai file, saving, 199

swatch libraries, using, 223

swatches
applying and editing, 13–14
changing to global swatches, 220
creating copies of, 217–218
duplicating, 217
naming, 214
saving gradients as, 303–304

Swatches button, 214, 216, 313

Swatches panel, contents of, 224

symbol layers, 396

symbol libraries, using, 387–389

symbol set, explained, 395

Symbol Sprayer tool, using, 395

symbol thumbnails, dragging, 392

symbolism tools, accessing, 395

symbols
breaking links to, 393–394
creating and editing, 23–25, 390, 

392–393
instances, 387
replacing, 395–396
working with, 387

T
target icon, using with layers, 294

text. See also fonts; overset text icon; type
adding at points, 243–244
adding strokes and fills to, 364–366
applying fonts to, 251–252
applying graphic styles to, 378
creating columns of, 260
masking objects with, 422–424
reshaping, 268–269
styling with Warp effect, 371
threading, 247–248
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warping, 18–19, 268–270
wrapping, 267–268

text formatting, sampling, 261–262

text outlines, creating, 272

text styles, creating and applying, 
262–267

threading text, 247–248

tiles and Pattern brushes, 343

tint of color, creating and saving, 
225–226

tool tips
swatches, 13
turning on and off, 34

toolbar. See also Edit Toolbar button
locating, 33
resetting, 37
resizing and floating, 35
tools in, 34–36

tools. See also panels; Pen tool
Align Stroke To Center, 16
Align Stroke To Outside, 14
Anchor Point, 207–208
Artboard, 143, 146
Blend, 318
Blob Brush, 352–354
Curvature, 20–21, 169–174
Direct Selection, 34, 63–64, 66, 73, 

118, 204–205, 391
Ellipse, 11, 23
Eraser, 122–123, 180, 354
Eyedropper, 226, 261
Free Transform, 160–161, 163
Gradient, 305
Group Selection, 78
Hand, 50
hiding, 37
Join, 180–181
Knife, 118–121
Live Paint Bucket, 235, 237
Paintbrush, 177, 334–337
Pencil, 177–179
Polygon, 97–98, 100
Puppet Warp, 160, 163–164

Rectangle, 11, 23, 34, 87–88, 93, 176
Reflect, 157
Reshape, 133
Rotate, 156, 159, 175, 235
Scale, 156
Scissors, 115–116, 180
Selection, 13, 16–17, 19, 21, 27, 34, 38, 

44, 52, 61–63, 115, 124, 130, 150, 
153, 155, 157, 161, 169, 175–176, 
218, 262–263, 267, 272, 284, 286–
288, 302, 309, 319, 322, 325, 360, 
367, 377, 387, 398, 401, 420–421

Shape Builder, 15–16, 127–129, 176
Shaper, 37
Shear, 161
Star, 100
Symbol Sprayer, 395
symbolism, 395
Type, 243–245, 255, 364, 372
unhiding, 34
Width, 134–136
Zoom, 48–49, 61, 390

traced artwork, cleaning up, 105–106

Transform section, Properties panel, 89, 
91, 99–100

transforming content, 153, 160–161

transparency, applying to gradients, 
313–314

TravelApp.ai file, saving, 277

T-shirt design, opening, 31

TShirt.ai file, saving, 386

type. See also fonts; text
formatting, 248
on paths, 270–271
using on paths, 270–271
working with, 16–18

type objects
deselecting placeholder text, 244
reshaping, 261
resizing and reshaping, 259–262

Type tool
using, 243–245, 255, 364, 372
using with envelope warp, 269
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U
UI Scaling settings, changing, 42

Undo Cut command, using with paths, 
190. See also cutting

Undo Pen command, using, 199

Unite button, using with shapes, 131

units, changing for documents, 151, 155

UpLiftAd.ai file, saving, 330

user interface, adjusting brightness of, 46

V
V Spacing values, using with patterns, 

325

vector effects, explained, 368. See also 
effects

vector graphics. See also Live Paint
converting raster images to, 103–106
explained, 30

vector images versus raster images, 411

Vertical Align Bottom button, 74

Vertical Align Center tool, using, 146

Vertical Align Top button, 74, 76

Vertical Distribute Center button, 72–73

view commands, using, 46–47

viewing modes, switching between, 
50–51

visibility column, using in Appearance 
panel, 362

W
Warp effect, styling text with, 371

warping text, 18–19, 268–270. See also 
envelope warp preset

Web Edition, accessing, 3

Width And Height proportions, 
Properties panel, 23

Width tool, using, 134–136

WildlifePoster.ai file, creating, 60

workspace switcher icon, 42–43

workspaces
changing after saving, 43

choosing, 42
deleting, 43
elements of, 33
panel and context menus, 44
panels, 39–41
Properties panel, 38–39
saving, 43–44
switching, 42–43
toolbar and tools, 34–37

wrapping text, 267–268. See also text

X
x- and y-axes, 64

Z
Zoom tool, using, 48–49, 61, 390

zooming in, 46, 324
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