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WHERE ARE THE LESSON FILES?
Purchase of this Classroom in a Book in any format gives you access to the lesson files you’ll 
need to complete the exercises in the book.

1	 Go to peachpit.com/register and sign in or create a new account.

2	 On the Register a Product page, enter ISBN 9780135495360 and click Submit.

3	 Answer the proof-of-purchase challenge question by looking in your book for the answer.

4	 Navigate to the Registered Products tab on your Account page to access the lesson files.

5	 Click the Access Bonus Content link below the title of your product to proceed to the 
download page. Click the lesson file links to download them to your computer.

6 	 The Web Edition can be accessed from the Digital Purchases tab on your Account page. 
Click the Launch link to access the product.

• Note:  If you encounter problems registering your product or accessing the lesson files or web edition, go to 
peachpit.com/support for assistance.

• Note:  If you purchased a digital product directly from peachpit.com, your product will already be registered. 
Look for the Access Bonus Content link on the Registered Products tab in your account.

http://peachpit.com/register
http://peachpit.com/support
http://peachpit.com
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2 GARDEN NEWS

Urban Oasis Garden

Bees and Bugs

Pollinators and Predators
Pollinators obtain food in the form of energy-rich nectar and/or pro-
tein-rich pollen from the flowers they visit. In return, the pollinated 
flowers are able to develop and produce seed. While food is often a suffi-
cient lure for pollinators, flowering plants also attract pollinators using a 
combination of shape, scent, and/or color. For example, some plants use 
mimicry to deceive animals into visiting their flowers without having to 
provide a reward.
Predators rid the garden of insects and larvae that are harmful to plants. 
The most widely known beneficial beetles are the pretty little ladybugs. 
Their shining rounded wing-cases, and bright colors make them con-
spicuous objects. The ones most commonly noticed are red, spotted 
with black. Quietly and silently they perform the work of extermination 
before our eyes, their worth entirely unheeded.
The elongated ground-beetle, is a carnivorous beetle. Its color is shining 
black, bordered with deep blue. It is often met with in our gardens, and 
preys indiscriminately upon all soft-bodied larvae — especially upon the 
larvae of the Colorado Potato-beetle.
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i SPRiNG • Hi SPRiNG • How To: Peasow To: Peas HHow To: Peasow To: Peas • SPRiNG 1 • SPRiNG 1

How to grow  
peas, please!

Plant: May
Soil: Moist
Fertilizer: Dairy 
dressing
Sow: 5” deep
Thin: 1” apart
Pick: August Peas grow well in heavy, moist 

soil that is not suitable for some 
other vegetables. However, the land 
for peas, as for all vegetable plants, 
should be drained and free from 
standing water. Nothing is quite so 
good as dairy dressing for peas, and 
it is worthwhile to get it if possible.

Fertilizing
When dairy dressing is at hand, be 
sure the ground is soft and fine; then 
open furrows about eight inches 
deep. These should be three feet apart 
for the Nott’s Excelsior type, and 

four feet for the climbing types. Into 
these furrows throw a liberal layer of 
dairy dressing to cover the bottom 
of the furrow. If you can spare it, put 
in a wheelbarrow load to twenty feet 
since peas are great feeders and need 
nourishment during the hot days of 
July when the crop is ripening. 

Here is one case where dairy 
dressing may be used that is rather 
fresh, as peas seem to do well with 
dairy dressing at any stage. Stable 
dressing, which contains straw and 
horse manure, is more likely to de-
velop heat, which will hurt the seed; 

Peas continued on 2

Peas are easy to grow, but once 
they pop up they need a little 
protection. A little daily atten-

tion will ensure an awesome crop 
and a supply of nutritious side dishes 
and snacks. Enjoy the fresh air and 
satisfaction of gardening during the 
day and peruse your cookbooks for 
ideas at night. Next month, we’ll have 
plenty of great recipes for you to try.

Cover. Cover peas gradually as 
they grow. In using dairy dressing, 
the furrow is opened deep enough to 
allow for manure well below the peas. 
Of course this deep furrow is not 
necessary when fertilizers are worked 
into the soil. In that case, the furrow is 
opened to a depth of only about 4 or 5 
inches. In either case, 2 inches of earth 
is drawn over the peas when first 
planted, leaving another 1 or 2 inches 
of earth to draw about them after they 
have grown 5 or 6 inches high.

Thinning Out. When the peas are 
up 1 inch or so, it is time to thin them 
out. Crowding is responsible for many 
poor crops of peas. Thin out the dwarf 
peas so that they stand about 1 inch 
apart, and the tall ones so that they 
stand about 1.5 inches apart. Pull out 
the weaker sprouts first. TIP: It may 
take some courage to thin them out, 
but it pays off in the end.

Protection from Blackbirds. 
Blackbirds are fond of pea vines when 
they are young and tender. Sometimes 

they will nip off the sprouts and spoil 
a long row in one early breakfast. A 
white string, stretched above the row, 
with white rags tied here and there, 
will usually keep them away. Small 
flags, made by tying a strip of white 
cotton cloth to a stick will serve well 
also. TIP: If there are many blackbirds 
about, it is a wise gardener who takes 
this easy precaution. It is a little too 
late after the blackbirds have been 
there.

Caring for the Vines. The dwarf 
peas need no further care, except 
cultivation to keep the earth soft and 
free from weeds. The blossoms form 
in about four weeks, and the peas 
ripen quickly after that. The season for 
peas begins early in May, and they are 
picked in August along the northern 
belt. Because of its fondness for cool 
climates and moist earth, the pea is 
most delicious and profitable in those 
states where the summer days are not 
extremely hot.

Picking Peas. It does not pay to 
pick peas before they are fairly well 
filled out, as they are wasted in that 

way. You can soon learn to tell, by a 
gentle pressure of the thumb near the 
lower end of the pod, whether the 
peas are large enough to pick. On the 
other hand, it is unwise to leave them 
on the vines to dry, as that will tend to 
check the growth of the peas form-
ing at the top of the vine. In taking 
the pod from the vines, be careful to 
use both hands. Hold the vine with 
one hand just above the pea, to save 
the tender branches from being torn. 
TIP: Remember the new peas which 
are coming above those you are pick-
ing, and give them a free chance to 
mature.

Follow Crops. As soon as the 
crop of peas is harvested, pull out the 
vines, put away the supports you wish 
to save for the next season, and dig 
over the ground for a crop of some-
thing else. Bush string beans, turnips, 
cabbage, winter beets, lettuce, and 
other quick growing plants may be 
put in the same rows. 

Recipes. Next month look for 
recipes for Soupe Aux Pois (Pea 
Soup), Balsamic Pea Salad, Lemon 
Orzo with Peas, Fregola with Peas and 
Ricotta, and Peas with Pancetta.

Source. “Protecting Your Peas” 
excerpted from Garden Steps: A 
Manual for the Amateur in Vegetable 
Gardening, by Ernest Cobb, 1917.

peas
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A BITE OF DELIGHT

Chocolate-Covered Strawberries

½ lb strawberries with stems
½ cup chocolate chips
1/4 cup sprinkles 
1. Wash the strawberries.
2. Melt chocolate in the 

microwave in 30-second 
bursts; stir in between.

3. Dip the strawberries in 
the chocolate, and then in 
the sprinkles.

4. Place on wax paper to 
set, about 30 minutes.

Nutritional Facts

Serving Size . . . . . . . . . . . . . . 6
Calories  . . . . . . . . . . . . . . . 280
Calories from Fat . . . . . . .35%
Protein . . . . . . . . . . . . . . . . . 0g

Heart-shaped fruit that’s good for your heart? Check. 
Fruit that can boost your immunity, lower your cho-

lesterol, protect your vision, prevent cancer (and wrin-
kles!) and help with weight management? Check. Vitamin 
C and vitamin K? Check, check. And on top of all that, 
strawberries are easy to grow. 

Plant your strawberries in the full sun, 12 to 18 inches 
apart. Cover the roots, keep the central growing bud at 
soil level, and use a balanced fertilizer. In the sg, add com-
post and fertilizer, and then in fall mulch with straw. As 
your strawberries grow, keep them moist and weeded. As 
strawberries begin to ripen, cover them with lightweight 
netting to keep the birds at bay.   

Pick strawberries when they’re cool and refrigerate 
them immediately. Wash before use and enjoy! Your yo-
gurt, pancakes, shortcakes and more are waiting.

“You stand 
out like  

a strawberry 
in a bowl  
of peas.”

Strawberries

••

Premium Vegetable Seeds, Starter Plants & Tools
Grow your best garden yet with Urban Oasis Gardens. Our experts have selected a wide 
variety of vegetables, flowers and fruit that fit our growing zone. We guarantee our 
seeds, bulbs and starters plants will bring a bumper crop while brightening your 
garden. Plus, we offer gardening tools that make your toughest tasks easier. 

Start dreaming and planning, and then get your orders in just in time for growing 
season. As always, Urban Oasis Gardens offers various courses to ensure your 
gardening success.

Heirloom Vegetable Seeds

Look for your tried-and-true favorites and the rare varieties you love. We offer seeds and some 
starter plants for everything from carrots and cucumbers to peas and peppers to watermelon rad-

ishes. Our heirloom seeds are organic, non-GMO and time tested. 

Fruits & Flowers
Whether it’s English, Japanese, tropical or wildflower, your dream garden awaits with Urban Oasis 
Gardens. Start with your favorite color and design for constant color and interest as the seasons change. We 

can put your favorite fruit at your fingertips as well with our fast-growing trees. Home-grown 
fruits last longer and cost far less than store-bought.  

Tools & Accessories
The right tool for the job ensures that your gardening efforts are not wasted. Urban 
Oasis Gardens offers high-quality, durable, sustainable rakes, shovels, pruners, 

tillers, trowels and more. Garden tool sets help gardeners-to-be get started at a great 
price. Your plants won’t go hungry with our superior selection of organic fertilizers, and 
our expert sprayers and spreaders help with proper application.

FA B U L O U S  F L O W E R  T I P S
What Where to Plant What to Watch For
Sunflower Sunny, sheltered soil Support stems for taller flowers

Marigold Sunny, fertile soil Plant around tomatosto prevent flies

Pansy Sun or dappled shade Deadhead to encourage more blooms

Sweet Pea Sunny spot, support Protect from mice

Urban Oasis Gardens

Urban Oasis Gardens
class schedule

2026 Class Schedule on the Farms

topic class month fee

General Cutting & Dividing Plants June $40 

General Gardening 101 January $60 

General Learning All About Bulbs September $40 

General Picking the Perfect Tree September $40 

General Planning Your Garden March $60 

General Pruning Trees & Shrubs August $40 

General Selecting Perennials May $40 

General Starting Seeds April $40 

winter spring summer fall

squash strawberries tomatoes pumpkins

location hours services

Airport 10–4, M–F order pickup

Farm 9–5, daily garden center, classes

Downtown 10–4, M–5 garden center
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GETTING TO KNOW INDESIGN

Lesson overview
In this lesson, you’ll learn how to do the following: 

•	 View layout aids.

•	 Type and style text.

•	 Import text and thread text frames.

•	 Import a graphic. 

•	 Use AI to add a graphic based on a prompt. 

•	 Move, rotate, fill, and stroke (outline) an object.

•	 Add a QR code. 

•	 Automate formatting with paragraph, character, and object styles.

•	 Check on potential production issues with the Preflight panel.

•	 Preview a document in Presentation mode.

This lesson will take about 60 minutes to complete. To get the lesson  
files used in this chapter, refer to the instructions in “Accessing the  
lesson files and Web Edition” in the “Getting Started” section at the  
beginning of this book.

2
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Entrées & Desserts
Indulge in our chef’s 
daily creations, such as 
lavender honey grilled 
chicken or fresh basil 
pesto (V) and be sure to 
leave room for scrump-
tious violet macarons or 
candied pansies (V, GF).

Starters & Small Plates
Sip a rosé martini, try 
zucchini blossom fritters 
(V) or braised dandelion 
greens (V, GF) for appe-
tizers, and share small 
plates such as orange 
ginger seared scallops or 
chive flower flatbread.

edible  
blossoms 
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
made desserts feature fruits, flowers and herbs grown 
right here in our stunning Urban Oasis Gardens.

See the full menu!

The building blocks of an Adobe InDesign layout are 
objects, text, and graphics. Layout aids such as guides 
help with size and placement, and styles let you 
format page elements automatically. 
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Getting started
The document for this lesson is a standard-size postcard designed to be printed and 
mailed. In addition, the postcard can be exported as a JPEG to use in email market-
ing and social media. The postcard is landscape orientation, but it can be converted 
to a portrait layout for other media via InDesign features such as Create Alternate 
Layout, Liquid Layout, and Flex Layout. As you will see in this lesson, the building 
blocks of an InDesign document are essentially the same, regardless of the output 
media. In this lesson, you will add the text, images, and formatting necessary to fin-
ish the postcard. 

1	 To ensure that the preferences and default settings of your Adobe InDesign 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 4. 

2	 Start InDesign. 

3	 When the InDesign Home screen displays, click the Open button at the left.  
(If the Home screen does not display, choose File > Open from the InDesign 
menu bar.) 

4	 Open the 02_Start.indd file in the Lesson02 folder, located inside the Lessons 
folder within the InDesignCIB folder on your hard drive. 

5	 If an alert informs you that the document contains links to sources that have been 
modified, click Update Modified Links.

6	 Choose File > Save As, click Save On Your Computer if necessary, rename the file 
02_Postcard.indd, and save it in the Lesson02 folder. 

7	 This lesson uses the default Essentials workspace. If necessary, choose 
Window > Workspace > [Essentials], and then choose Window > Workspace > 
Reset Essentials. Choose Window > Contextual Task Bar to save space onscreen. 

8	 If you want to see what the  
finished document looks like, 
open the 02_End.indd file in 
the same folder. (Note that 
your final document may 
look slightly different due to 
varying Text To Image 
AI results.) You can leave this 
document open to act as a 
guide as you work. 

9	 When you’re ready to resume 
working on the lesson document, display it by clicking its tab in the upper-left 
corner of the document window.

• Note:  If you have 
not already downloaded 
the project files for 
this lesson to your 
computer from your 
Account page, make 
sure to do so now. See 
“Getting Started” at the 
beginning of the book.

• Note:  To better view 
the interface onscreen 
or in print, the screen 
captures in this book 
reflect the Medium 
Light interface rather 
than the default setting 
of Medium Dark. In 
addition, some screen 
captures illustrate 
User Interface Scaling 
for a closer look at 
interface elements. You 
can modify interface 
settings in Preferences.

Entrées & Desserts
Indulge in our chef’s 
daily creations, such as 
lavender honey grilled 
chicken or fresh basil 
pesto (V) and be sure to 
leave room for scrump-
tious violet macarons or 
candied pansies (V, GF).

Starters & Small Plates
Sip a rosé martini, try 
zucchini blossom fritters 
(V) or braised dandelion 
greens (V, GF) for appe-
tizers, and share small 
plates such as orange 
ginger seared scallops or 
chive flower flatbread.

edible  
blossoms 
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
made desserts feature fruits, flowers and herbs grown 
right here in our stunning Urban Oasis Gardens.

See the full menu!
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Viewing guides
Revising or completing an existing document, as you will do in this lesson, is typical 
work for entry-level InDesign users. Currently, the postcard document is displayed 
in Preview mode, which displays artwork in a standard window, hiding nonprinting 
elements such as guides, grids, frame edges, and hidden characters. To work on this 
document, you will view guides and hidden characters (such as spaces and tabs). 

1	 Click and hold down the Screen Mode button  
at the bottom of the Tools panel, and choose 
Normal ( ) from the menu. 

Any layout aids previously turned on now display. 
For example, light blue nonprinting lines now 
indicate existing text frames and objects because 
frame edges were already displayed (View > 
Extras > Show Frame Edges). You will now  
enable other layout aids. 

2	 Choose View > Grids & Guides > Show Guides. 

 When guides are displayed, it’s easy to position objects with precision, including 
automatically snapping text frames and graphics frames into place. The guides 
do not print and do not indicate the print or export area. 

3	 Choose Type > Show Hidden Characters. 

Displaying hidden (nonprinting) characters—such as tabs, spaces, and paragraph 
returns—helps you precisely select and style text. In general, it’s a good idea to 
show hidden characters whenever you are editing or formatting text.

Margin guide (magenta)

Page edge

Paragraph return  
hidden character

Space hidden char-
acter (dot)

Forced line break  
hidden character

4	 As you work on this document, use the skills you learned in Lesson 1, 
“Introducing the Interface,” to move panels, scroll, and zoom as necessary.

▶▶ Tip:  The lesson 
document starts out in 
Preview Mode and then 
you switch to Normal 
Mode. The other modes 
are Bleed, for reviewing 
the predefined bleed 
area for objects that 
extend beyond the 
page boundaries; Slug, 
for displaying the area 
outside the bleed 
area that can contain 
information such as 
printer instructions; and 
Presentation, which fills 
the screen and works 
well for presenting 
design ideas to clients. 

▶▶ Tip:  As you become 
comfortable working 
with InDesign, you will 
discover which screen 
modes and layout aids 
work best for you.

Text frame edge
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Adding text
With InDesign, most text is contained in a text frame. (Text can be contained in 
table cells and flow along paths as well.) You can type text directly into a text frame 
or import text files from word-processing programs. When importing text files, you 
can add the text to existing frames or create new frames to contain the text. If text 
doesn’t fit within a single frame, you can link multiple text frames using a process 
called “threading.” You will learn more about flowing text, including dividing text 
frames into columns, in Lesson 6, “Flowing Text.” 

Typing and styling text
You’re ready to start working on the incomplete postcard. To get started, you’ll edit 
and style the text under the main headline. 

1	 Select the Type tool ( ), and click immediately after the word “Café.” 

2	 Press Backspace (Windows) or Delete (macOS) four times to delete the 
word “Café.”

3	 Type Bistro in the text frame so that the restaurant’s descriptor is changed from 
“Café & Bar” to “Bistro & Bar.”

 

4	 With the insertion point still in the text, triple-click to select “Bistro & Bar.” 

5	 Locate the Character controls of the Properties panel at the right. From the Font 
Style menu, select Bold.

 

▶▶ Tip:  Use the Type 
tool to edit text, format 
text, and create new 
text frames.

▶▶ Tip:  When you enter 
edits, consider copying 
and pasting text from 
the notes in Acrobat or 
InDesign to ensure that 
you don’t introduce 
typographical errors.

▶▶ Tip:  When you apply 
bold or italic formatting 
in InDesign, you are 
actually applying a 
variation of the font, 
which you select from 
a menu. Depending on 
the font, you may have 
various choices such as 
extra bold or bold italic. 
As a result, InDesign 
and other professional 
publishing applications 
do not provide a simple 
bold or italic button for 
applying these styles.  
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6	 Click outside the text frame to deselect the text. 

7	 Choose File > Save to save your work.

Options for styling and  
placing text
In the Essentials workspace, the Properties panel displays at the right to provide 
quick access to the most common text formatting options. InDesign provides other 
options for formatting characters and paragraphs and for positioning text within a 
frame. Common text formatting options include:

•	 Character formats: Style, Size, Leading (line spacing), All Caps

•	 Paragraph formats: Alignments such as Center, Indents, Space Before/After

•	 Text Frame Options: Columns, Inset Spacing, Vertical Justification

The Control panel, Paragraph panel (Type > Paragraph), and Character panel (Type > 
Character) provide all the controls you need to style text. To control the positioning 
of the text within its frame, such as dividing text into columns, choose Object > Text 
Frame Options. Many of these styling options also are available in the Control panel 
(Window > Control or Window > Workspace > Advanced).

Importing and flowing text
In most publishing workflows, writers and editors use word processors such as 
Adobe InCopy, Microsoft Word, or Google Docs. When the text is almost final, they 
send the files to graphic designers. To complete the postcard, you will import a Word 
file into a text frame at the bottom of the page using the Place command. You will 
then thread (link) the first text frame to the second frame. All the text in a series of 
threaded text frames is called a “story.” 

1	 Using the Selection tool ( ), click a blank area of the pasteboard to make sure no 
objects are selected. (Scroll to the right or left as needed to see the pasteboard.)

2	 Choose File > Place. At the bottom of the Place dialog, make sure that Show 
Import Options is not selected. (On macOS, click Show Options if necessary to 
see the Show Import Options checkbox.)

3	 Navigate to the Lesson02 folder in the Lessons folder, and double-click the 
Bistro.docx file.

The pointer changes to a loaded text icon ( ). You’ll add this text to the text 
frame in the lower-left quadrant of the postcard. (The text frames are outlined 
by light blue nonprinting lines.)

• Note:  To see  
where to place the  
text, view the finished 
lesson document, 
02_End.indd. 
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4	 Position the loaded text icon in the text frame, and then click. 

An out port on the text 
frame; the red plus sign 
indicates overset text. 

The text in the Word file fills the frame, but it may not all fit. A red plus sign (+) in 
the out port of the frame (in the frame’s lower-right corner) indicates overset text. 
You will thread the two bottom text frames so that the text flows through them. 

5	 Using the Selection tool, select the text frame that now contains the text. 

6	 Click the out port (+) of the selected frame to display the loaded text icon. Click 
in the text frame immediately to the right. 

▶▶ Tip:  When the 
loaded text icon is 
displayed, you have 
several choices: You can 
drag to create a new 
text frame, click inside 
an existing frame, or 
click to create a new 
text frame within the 
page’s column guides.

▶▶ Tip:  You can create 
columns by threading 
individual text frames or 
by dividing text frames 
into multiple columns 
using the General tab of 
the Text Frame Options 
dialog (Object menu). 
Some designers prefer 
to create columns using 
separate text frames for 
more layout flexibility. 
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At this point, text likely remains overset. You will resolve this problem by 
formatting the text with styles later in this lesson. 

7	 Choose Edit > Deselect All, and then choose File > Save.

Working with styles
InDesign provides paragraph styles, character styles, and object styles for quickly 
and consistently formatting text and objects. Another significant reason to use styles 
is that you can make global changes—such as changing the body text font or adjust-
ing drop shadows—by simply editing the style. This can save you hours in making 
revisions to long documents such as books. Styles work as follows:

•	 A paragraph style includes all text formatting attributes—such as font, size, and 
alignment—and it applies to all the text in a paragraph. You can select a paragraph 
for formatting by clicking in it, highlighting any part of it, or highlighting all of it.

•	 A character style includes only character attributes—such as font style (bold or 
italic) and color—and it applies only to selected text within a paragraph. Character 
styles are generally applied to call attention to specific text within a paragraph.

•	 An object style lets you apply formatting—such as fill and stroke color, stroke 
styles and corner effects, transparency, drop shadows, feathering, text frame 
options, and text wrap—to selected objects.

Paragraph styles specify for-
mats such as alignment and 
basic character formats such 
as font and line spacing. 

Entrées & Desserts
Indulge in our chef’s 
daily creations, such as 
lavender honey grilled 
chicken or fresh basil 
pesto (V) and be sure to 
leave room for scrump-
tious violet macarons or 
candied pansies (V, GF).

Starters & Small Plates
Sip a rosé martini, try 
zucchini blossom fritters 
(V) or braised dandelion 
greens (V, GF) for appe-
tizers, and share small 
plates such as orange 
ginger seared scallops or 
chive flower flatbread.

edible  
blossoms 
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
made desserts feature fruits, flowers and herbs grown 
right here in our stunning Urban Oasis Gardens.

See the full menu!Character styles specify 
variations from the 
character formats in 
the paragraph style. 

The object style for this 
text frame specifies the 
inset (that indents the 
text from the edges of 
the frame), the stroke 
around the edges of 
the frame, and the 
drop shadow behind it. 

• Note:  Due to 
variations in font 
versions, you may see 
slightly different text 
in your frames. 

▶▶ Tip:  A paragraph 
style can include 
nested styles that 
format the beginning 
of a paragraph and lines 
within a paragraph. This 
automates common 
paragraph formatting, 
such as starting a para-
graph with a drop cap 
followed by all capital 
letters on the first line. 
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Applying paragraph styles
Because the postcard is part of a series, all the paragraph styles you need are already 
created. You will first apply the Body Copy style to all the text in the two threaded 
text frames, and then you will apply the Subhead style to the headings. 

1	 Using the Type tool ( ), click in one of the text frames containing the newly 
imported text. 

2	 Choose Edit > Select All to select all the text in the story. 

3	 Click the Paragraph Styles button at the top of the Properties panel. Click the 
Paragraph Styles menu and select the Body Copy style to format the entire story.

4	 Using the Type tool, click in the first line of text in the story: “Starters & 
Small Plates.” 

As you can see from the hidden character (the paragraph return) at the end of 
the line, this line is actually its own paragraph. Therefore, it can be formatted 
with a paragraph style. 

5	 Select the Subhead style from the Paragraph Styles menu in the Properties panel.

6	 Apply the Subhead paragraph style to the “Entrées & Desserts” subhead as well. 

7	 Choose Edit > Deselect All, and then choose File > Save. (The Deselect All 
command is about halfway down the Edit menu.)

Formatting text for the character style
Highlighting key words in a paragraph can draw readers into the text. For the post-
card copy, you will format the abbreviations for vegetarian foods (V) and gluten-
free foods (GF) to make them “pop” and then create a character style based on that 
formatting. You can then quickly apply the character style to other selected words. 

▶▶ Tip:  In many pub-
lishing environments, 
including marketing 
and advertising, the 
text in a publication 
is referred to as “copy,” 
which is why the writers 
and editors are called 
“copywriters” and 
“copyeditors.” 

• Note:  If a plus sign 
(+) displays next to the 
applied style (Body 
Copy or Subhead), 
it indicates that the 
text formatting does 
not precisely match 
the style’s formatting. 
To resolve this, click 
Clear Overrides  ( )
at the bottom of the 
Paragraph Styles panel. 
You will learn more 
about styles in Lesson 9, 
“Working with Styles.”
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1	 Using the Zoom tool ( ), zoom in on the first text frame in the lower-
left quadrant of the postcard. This frame contains the subhead “Starters & 
Small Plates.”

2	 Using the Type tool ( ), select the “(V)” in the first paragraph of body copy;  
be sure to select both parentheses as well.

3	 In the Character controls of the Properties panel at the right, select Italic from 
the Type Style menu. 

4	 Click the Fill box ( ) to display the document’s color swatches. Click the red 
swatch named Red-Bright to apply the color to the text.

5	 Click the pasteboard to deselect the text and view your changes. 

6	 Choose File > Save.

Creating and applying a character style
Now that you have formatted the text, you are ready to create a character style based 
on that formatting.

1	 Using the Type tool ( ), select the newly formatted “(V).”

2	 Choose Type > Character Styles to display the Character Styles panel. Tear off the 
panel if it’s easier for you to access. 

3	 Select New Character Style from the panel menu ( ). 

▶▶ Tip:  Using the Type 
tool, you can double-
click to select a word, 
triple-click to select a 
line, and click four times 
to select a paragraph.
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The New Character Style dialog opens with a new style named Character Style 1. 
This new style includes the characteristics of the selected text, as indicated in the 
Style Settings area of the dialog.

4	 In the Style Name field, replace the default name (Character Style 1) with  
Red Italic.

5	 Below the Style Settings in the New Character Style dialog, select Apply Style 
To Selection. 

6	 Click OK. 

7	 Using the Type tool, select the “(V, GF)” later in the first paragraph. 

8	 Click Red Italic in the Character Styles panel.

Because you applied a character style instead of a paragraph style, the formatting 
affected only the selected text, not the entire paragraph.

9	 Using the Type tool, select the “(V)” next to “fresh basil pesto” in the text frame 
at the right. 

10	Click Red Italic in the Character Styles panel.

11	Repeat the process to apply the Red Italic character style to the “(V, GF)” and the 
trailing period at the end of the paragraph.  

12	Choose Type > Character Styles to close the panel, click on the pasteboard 
surrounding the page to deselect the text, and then choose File > Save.

• Note:  If the  
New Character Style 
dialog does not open 
immediately, double-
click Character Style 1 
in the Character 
Styles panel. 

▶▶ Tip:  Typesetters 
often apply the same 
style to any punctuation 
following text formatted 
with a different style. 
(For example, if a word 
is italicized, you would 
italicize a comma after 
it.) This may vary based 
on design preferences 
or a publisher’s style 
guide. The key is to 
be consistent.
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Importing graphics
To add one of the final design elements to the postcard, you’ll import, resize, and 
position a graphic. In InDesign, graphics are placed inside frames, and the Selection 
tool ( ) allows you to resize the graphics frame and to position the graphic 
within the frame. You will learn more about working with graphics in Lesson 11, 
“Importing and Modifying Graphics.”

1	 Choose View > Fit Page In Window. 

You will position the graphic in the upper-right quadrant of the postcard. 

2	 Make sure that no objects are selected by choosing Edit > Deselect All. 

3	 Click the Import File button, the last option on the Properties panel at the right. 
In the Place dialog, make sure that Show Import Options is not selected.

4	 Navigate to the Lesson02 folder in the Lessons folder, and double-click the 
DiningRoom.jpg file.

The loaded graphics icon ( ) displays a preview of the graphic. If you click the 
page, InDesign places the graphic at full size, inside an identically sized graphics 
frame. In this case, however, you will scale the graphic as you add it to the page. 
The resulting graphics frame will have the same dimensions as the graphic. The 
graphic will be placed in the upper-right quadrant of the postcard. 

5	 Position the loaded graphics icon at the intersection of the light blue and  
pink guides as shown. If necessary, consult the finished lesson document,  
02_End.indd, to see where to place the graphic.

6	 Drag down and to the right until the pointer touches the guide on the right side 
of the page.

 

When you release the mouse button, the graphic is added to the page, and a 
graphics frame is created automatically. 

You will now experiment with cropping a graphic by decreasing the size of the 
frame, and you will try moving the graphic within the frame. You will undo  
these changes. 

▶▶ Tip:  You can 
place a graphic into 
an existing frame or 
create a new frame as 
you place the graphic. 
You can also drag 
graphic files from your 
computer’s desktop 
onto an InDesign 
page or pasteboard.

▶▶ Tip:  When you 
create a frame while 
placing a graphic on 
the page, the graphic 
is automatically scaled 
to fit within the frame. 
Use the scaling controls 
in the Properties panel 
and the Control panel 
to precisely adjust 
the graphic size. You 
will learn more about 
sizing in Lesson 11.
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7	 Using the Selection tool ( ), select the middle handle at the top of the graphics 
frame and drag it down. You can crop the image by dragging any of its eight 
resizing handles.

 

Use the Selection tool 
to crop a graphic by 
reducing the size of 
its frame.

8	 Press Ctrl+Z (Windows) or Command+Z (macOS) to undo the crop.

9	 Still using the Selection tool, position the pointer over the graphic to display 
the content grabber ( ) in the center of the graphic. 

10	Click the content grabber to select the graphic, and then drag up to position 
the image within the frame as you please. 

 

Drag the content 
grabber to position 
the graphic inside  
the frame.

11	Press Ctrl+Z/Command+Z to undo the image move. The eventual position  
of the graphic should be where you placed it in step 6.

12	Choose Edit > Deselect All, and then choose File > Save. 

▶▶ Tip:  To reposition 
a graphic with more 
control, press the 
Shift key while drag-
ging. This constrains 
the movement to 
horizontal, vertical, 
and 45-degree angles. 
Click and pause briefly 
before moving the 
graphic within a frame 
to see the cropped 
part of the graphic 
ghosted but visible 
outside the frame area.
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Adding a graphic with a text prompt
The InDesign Text To Image feature uses artificial intelligence (AI) to generate a 
high-resolution, royalty-free image based on text prompts you enter. The ability to 
generate an image within InDesign is helpful for creating mockups before assigning 
photography or searching a stock photo service. If a project does not require specific 
images, the generated images may be used in final projects as well. In the following 
steps, you will select an existing graphics frame, enter a text prompt, and select from 
the generated images.

1	 The Text To Image feature involves Creative Cloud processing, so be sure the 
computer is connected to the internet during this exercise. 

2	 Zoom in on the lower-right corner of the postcard, where you will see an empty 
graphics frame (indicated by a nonprinting outline and an x inside the frame).

3	 Using the Selection  
tool ( ), select the 
graphics frame and 
choose Window > Text 
To Image. At the top of 
the panel, select Text To 
Image from the menu

4	 In the Prompt field 
of the Text To Image 
panel, type basil plant 
in a pot in the field, and 
then click Generate.  
(If an alert displays at this point, click OK.) 

After you click Generate, the first generated image is placed in the graphics 
frame. Because the graphics frame was selected, InDesign generated options  
to work within the frame. 

5	 The Text To Image panel opens automatically, providing other image options  
and sizes. 

•	 Click other options in the Variations area of the Text To Image panel.  
If necessary, click the arrow next to Variations to view the area.

•	 To see more variations in generated images, you can click Generate again  
or revise the text.

6	 Select the image you prefer with the layout. The image shown here may not  
be an option. 

7	 Choose Window > Text To Image to close the panel. 

8	 Choose Edit > Deselect All, and then choose File > Save. 

▶▶ Tip:  The Text To 
Image AI feature is con-
stantly being fine-tuned 
based on user feedback. 
You will see differ-
ent results each time 
you use the feature. 
More specific prompts 
should generate more 
relevant images.

▶▶ Tip:  To place an 
image from the Text To 
Image panel without 
a text frame selected, 
point at the image, 
click the More Options 
button ( ), and select 
Place Variation. Use the 
loaded graphics icon 
( ) to place the image.
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Working with objects
The building blocks of InDesign pages are objects: text frames, graphics frames, 
lines, and more. In general, you move and resize objects with the Selection tool. 
Objects can have a fill color (background color) and a stroke color (outline or 
border), which you can customize by specifying the width and style. You can move 
objects around freely, snap them to other objects, and place them with precision 
according to guides or values you enter. In addition, you can resize and scale objects 
and specify how text wraps around them. Here, you will experiment with a few 
object-related features, including adding a QR code for easy web access.  

Moving and rotating an object
A flower graphic created by converting flower characters from the Zapf Dingbats 
font into outlines (Type > Create Outlines) was created on the pasteboard to the left 
of the page. You will move this graphic to the right of the restaurant name, “edible 
blossoms.” Then, you will rotate the object and adjust its placement.

1	 Choose View > Fit Page In Window to center the page in the document window. 
Scroll left to see the flower graphic on the pasteboard.

2	 To better focus on the objects, choose Type > Hide Hidden Characters and 
choose Windows > Workspace > Reset Essentials.

3	 Using the Selection tool ( ), click the flower graphic.

4	 Drag the graphic to the right of the headline, “edible blossoms.” 

With the object still selected, you will fine-tune the placement using the 
Properties panel. 

5	 In the Transform controls of the Properties panel, click the More Options 
button ( ) if necessary. To specify the object’s placement in relation to its 
reference point (upper-left corner), type the following values in the fields:

X: 1.85 in

Y: .05 in

Rotation angle ( ): –10

▶▶ Tip:  You will learn 
more about objects  
in Lesson 4, “Working 
with Objects.”

▶▶ Tip:  When you 
enter values in the 
Properties panel or 
Control panel X and 
Y fields, the object is 
repositioned according 
to its reference point. 
You can view and 
change the reference 
point ( ) by clicking a 
box immediately to the 
left of the X and Y fields. 
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You can tab between the fields, and then press Enter (Windows) or Return 
(macOS) to apply the changes. 

6	 Choose File > Save.

Changing an object’s stroke and fill
When an object is selected, you can change its stroke (outline or border) weight and 
color. In addition, you can apply a fill (background) color. 

1	 Choose Edit > Deselect All to make sure nothing is selected. 

2	 Click the Direct Selection tool ( ) on the Tools panel, and then click the white 
flower in the graphic to select it. 

3	 In the Appearance controls of the Properties panel, click the Fill box ( ) to 
display the document’s swatches. Click the Green-Dark swatch.

4	 Press the V key on the keyboard to switch to the Selection tool ( ). Click to 
select the black horizontal line at the bottom of the page. 

5	 In the Appearance controls of the Properties panel, click the Stroke box ( ) 
to display the document’s swatches. Click the Green-Medium swatch.

6	 Click the pasteboard to deselect all objects. 

7	 Choose File > Save.

• Note:  The flower 
graphic is a group of 
objects. The Direct 
Selection tool lets you 
select a single object 
within a group. You 
can also select a single 
object in a group by 
double-clicking it with 
the Selection tool.
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Adding a QR Code
Consumers often expect advertising pieces to include a QR code so they can quickly 
visit a website for more information. The code is a graphic (generated by InDesign) 
that is inside a graphics frame. Here, you will add a QR code below the “See the full 
menu!” text in the lower-middle part of the postcard. 

1	 Zoom in as necessary to view the lower-right corner of the postcard. 

2	 Choose Object > Generate QR Code. 

3	 On the Content tab of the Generate QR Code dialog, leave the Type setting at 
Plain Text. Type https://www.adobe.com in the Content field. 

4	 Click the Color tab, and then select Green-Dark in the list of swatches. This 
creates a QR code that matches the color theme of the postcard. 

 

5	 Click OK to load the pointer with the QR code. Drag the pointer below the  
“See the full menu!” text to place the QR code. Keep the graphics frame selected 
so you can fine-tune its placement. 

6	 In the Transform controls of the Properties panel, confirm that the reference 
point ( ) is still set to the upper-left corner, and then type the following values  
in the fields to center the QR code under heading:

X: 4.9 in

Y: 3.15 in

W: .6 in

H: .6 in

7	 To resize the  
QR code and 
center it within the frame, click Fit Content Proportionally ( ) in the Frame 
Fitting controls of the Properties panel.

8	 Click the pasteboard to deselect all objects. 

9	 Choose File > Save.

• Note:  Because the 
postcard in this lesson is 
for a fictional restaurant, 
you will create a QR 
code to the main Adobe 
website. When creating 
your own designs, you 
may type or paste any 
URL in the Content field.

• Note:  Remember, 
you can tab between 
the fields, and then 
press Enter/Return to 
apply changes made in 
the Properties panel. 

https://www.adobe.com
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Working with object styles
As with paragraph and character styles, you can quickly and consistently format 
objects by saving attributes as styles. In this exercise, you will apply an existing 
object style to the two threaded text frames containing the body copy.

1	 Choose View > Fit Page In Window.

2	 Choose Window > Styles > Object Styles to display the Object Styles panel.

3	 Using the Selection tool ( ), click the text frame at the left containing the 
“Starters & Small Plates” subhead. Click the Green Stroke And Drop Shadow 
style in the Object Styles panel.

4	 Click the second text frame, which contains the “Entrées & Desserts” subhead. 
Click the Green Stroke And Drop Shadow style in the Object Styles panel.

5	 Click the flower graphic in the upper-left corner. Click the Drop Shadow style in 
the Object Styles panel. 

6	 Choose Edit > Deselect All. 

7	 Click the Object Styles panel’s close box, and then choose File > Save.

Preflighting as you work
Whenever you start working on a document—whether you’re creating a document 
from scratch or revising an existing document—you will need to know the intended 
output of the document (print and/or digital display) and keep an eye on output 
issues. For example, are all the lines in the document thick enough to print, and 
will the colors display and print properly? You will learn more about all these issues 
throughout the lessons in this book. 

In publishing, the process of evaluating a document for potential output issues is 
known as “preflighting.” The InDesign Live Preflight feature lets you monitor docu-
ments as you’re working to prevent problems from occurring. To customize Live 
Preflight, you can create or import production rules (called “preflight profiles”) 
against which InDesign checks your documents. The default profile supplied with 

▶▶ Tip:  InDesign offers 
many options for drop 
shadows, including 
distance, angle, size, 
and color. If you want  
all the drop shadows  
on a page to be the 
same, create an object 
style for it. 
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InDesign flags issues such as missing fonts (fonts that are not active on your system) 
and overset text (text that is hidden because it does not fit in its frame).

In this exercise, you will check the document against the embedded Mailhouse profile, 
which the printer supplied to prevent common issues, such as the use of RGB colors 
in documents intended for CMYK output on a printing press.

1	 Choose Window > Output > Preflight to open the Preflight panel; the Mailhouse 
profile is selected. 

Using the Mailhouse preflight profile, InDesign finds 13 errors, as indicated 
next to the red Preflight icon ( ) in the lower-left corner of the Preflight 
panel. According to the Error list in the Preflight panel, the problems are in the 
COLOR category. 

2	 To view the error, click the arrow next to  
COLOR in the Preflight panel.

3	 Click the arrow next to Color Space Not 
Allowed, and then click the first instance 
of Text Frame in the list. 

4	 To display details for the error, click the 
arrow next to Info at the bottom of the 
Preflight panel.

The Problem is reported as “Content Uses 
RGB.” The Fix area offers the following 
suggestion: “Apply a swatch that uses a 
supported color space or mode, or edit 
the current swatch and specify a different 
color mode.”

5	 Choose Window > Color > Swatches to 
display the document’s color swatches. 

6	 Double-click the Red-Bright swatch. In the Swatch Options dialog, select 
CMYK from the Color Mode menu (scroll up to locate the CMYK option if 
necessary). Click OK.

▶▶ Tip:  Keep an eye on 
the lower-left corner of 
the document window 
to see if any preflight 
errors arise. You can 
double-click the word 
“error” to open the 
Preflight panel for 
details on any errors. 

▶▶ Tip:  To quickly 
navigate to the object 
with the error, click the 
page number link in the 
Preflight panel.
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Although the Color Space Not Allowed error was resolved, InDesign still  
reports one error for the GenAIImage JPEG (filename may vary). This image  
was generated in RGB color space and will need to be converted to CMYK in 
Adobe Photoshop. 

7	 Close the Preflight panel and the Swatches panel, and then choose File > Save.

Viewing the document in Presentation mode
In Presentation mode, the InDesign interface is hidden entirely, and the document 
fills the whole screen. This mode works well for presenting design ideas to clients. 

1	 Press and hold down the  
Screen Mode button ( ) at  
the bottom of the Tools panel,  
and select Presentation ( ). 

2	 After viewing the document,  
press Esc (Escape) to exit 
Presentation mode. The  
document displays in its  
previous screen mode, Normal.

3	 To view the document without 
layout aids, choose View > Screen Mode > Preview. 

4	 Choose View > Actual Size to see the document at its output size. 

Congratulations! You’ve learned many InDesign basics.

Exploring on your own
To experiment more with basic features of InDesign, customize the postcard to your 
favorite restaurant. 

•	 Choose File > Save As and name the new file for the restaurant.

•	 Change the QR code link to the restaurant’s website, and test it with your phone.

•	 Change the name of the restaurant and any copy. To experiment with text 
formatting, try the options in Window > Styles > Style Packs.

•	 If you’re connected to the internet, replace the images with picture previews 
from Adobe Stock. To do this, click in the Adobe Stock field in the upper-right 
corner of the document window and press Enter/Return to search. To use these 
images, you would need a subscription to Adobe Stock.

▶▶ Tip:  You cannot 
edit documents in 
Presentation mode, 
but you can make 
changes in any other 
screen mode.

Entrées & Desserts
Indulge in our chef’s 
daily creations, such as 
lavender honey grilled 
chicken or fresh basil 
pesto (V) and be sure to 
leave room for scrump-
tious violet macarons or 
candied pansies (V, GF).

Starters & Small Plates
Sip a rosé martini, try 
zucchini blossom fritters 
(V) or braised dandelion 
greens (V, GF) for appe-
tizers, and share small 
plates such as orange 
ginger seared scallops or 
chive flower flatbread.

edible  
blossoms 
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
made desserts feature fruits, flowers and herbs grown 
right here in our stunning Urban Oasis Gardens.

See the full menu!

▶▶ Tip:  To explore the 
many typefaces avail-
able and activate fonts 
to use in documents, 
visit fonts.adobe.com.  

http://fonts.adobe.com
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InDesign best practices
While completing the postcard in this lesson, you experimented with the basic 
building blocks of a document and the best practices for creating a document. 
When you create a document following best practices, the document is easy to 
format, revise, and replicate consistently. Some of these techniques are listed here.

•	 Avoid stacking objects. Format one object rather than using multiple objects. 
For example, the two text frames containing the postcard’s body text have a text 
inset, stroke weight, stroke color, and drop shadow applied. A new user might 
be tempted to create this look by stacking multiple frames. Using multiple 
objects creates extra work when moving, aligning, and formatting objects.

•	 Thread text frames. New InDesign users are often tempted to place or paste 
text into separate, freestanding text frames. The text in these frames needs to be 
selected and formatted individually. If you flow the text through threaded frames, 
it remains as a single body of text called a “story.” Benefits of working with a story 
as opposed to disjointed frames of text include the following: You can select all 
the text in a story for formatting, you can limit the use of Find/Change and Check 
Spelling to the text in a story, and you can export all the text in a story. When 
you’re working on a longer document, such as a book, threading text frames is 
crucial to controlling the text placement. 

•	 Use styles for all formatting. InDesign provides styles for formatting objects, 
paragraphs, lines within paragraphs, characters, tables, and table cells. With 
styles, you can quickly and consistently format everything in a document. In 
addition, if you decide to change a format, you can update the style to make a 
global change. For example, in the postcard, if you wanted to change the font 
used in the body copy, all you would need to do is edit the character formats of 
the Body Copy paragraph style. Styles can be updated to reflect new formatting, 
and styles can be shared among documents as well. 

•	 Preflight early and often. As soon as you receive a document to work on, find 
out how it will be used (print and/or digital display) and use the Preflight feature 
to make sure the document will output correctly. For example, if the document 
is missing a font, you will need to acquire and activate that font before you 
continue working on the document. 

•	 Try to automate repetitive tasks. InDesign has many sophisticated features 
whose purpose you may not understand until you need them. For example, 
if you’re constantly having to change the format of phone numbers (from 
using parentheses to hyphens), you can do that automatically using Wildcards 
in Find/Change. If you need to build a table of contents or index, you’ll find 
features to help with both. Whenever you find yourself doing anything tedious, 
the InDesign Help file, or even a simple Google search (such as “creating styles in 
InDesign”), can help you find a better way.

You will learn more about all these features as you work through the lessons.
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Review questions
1	 What tool allows you to create text frames? 

2	 What tool allows you to thread text frames?

3	 What symbol indicates that a text frame has more text than it can display—that is, 
overset text?

4	 What tool allows you to move both frames and graphics within frames? 

5	 Where is the command for creating a QR code?

6	 How can you tell if an aspect of a layout will cause output problems?

7	 List two best practices for creating InDesign documents.

Review answers
1	 You create text frames with the Type tool.

2	 You thread text frames with the Selection tool.

3	 A red plus sign in the lower-right corner of a text frame indicates overset text.

4	 The Selection tool lets you drag a graphics frame (and its graphic) to move it, and it lets 
you move a graphic within its frame. 

5	 The Generate QR Code command is in the Object menu.

6	 The Preflight panel reports errors when something in the layout does not comply with 
the selected preflight profile. For example, if the selected profile specifies no RGB 
color usage but an RGB color or image is used in the document, an error is reported. 
Preflight errors are also reported in the lower-left corner of the document window.

7	 InDesign best practices include the following: avoid stacking objects, thread text 
frames, use styles for all formatting, preflight early and often, and try to automate 
repetitive tasks. 
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B

Background layer, 89, 92, 333
backgrounds

dropped with paths, 306–308
dropped with transparency, 309–310

Background Tasks panel, 372
baseline grid, 181–184
basic styles, 239
best practices, 52
bitmap graphics, 293–294
bitmap images, 334, 338–340
bleed area, 35, 58, 77–79, 333, 372–373, 375
bleed guides, 77–79, 83
Bleed Mode, 35
Bleed Screen Mode, 370
blending modes, 335–343, 351, 352
Body Paragraphs style, 177–179, 192
Bookmarks, adding, 426
borders

paragraph, 232
borders, table, 283–284
break characters, 180, 219, 226
bulleted lists, 231
buttons

navigation, 401–402

C

captions
metadata, 105–106

Caption Setup, 105
Case Sensitive option in Find/Change, 195
CC Libraries

color themes added to, 159–160
creating and using, 323
styles added to, 263, 264

cells (table)
fill color, 281
merging adjacent, 280
modifying fit of text in, 278–280
strokes, 282–283
styles for, 255–258, 285–287

A

accessibility
formatting tables for, 273, 280

Accessibility, 244
adding

colors to the swatches panel, 139
Adjust Layout feature, 75
Adobe Bridge, 105
Adobe Capture app, 160
Adobe Color website, 160
Adobe Express

removing photo background with, 327
Adobe Fonts service, 204, 211, 378–379
Adobe Paragraph Composer, 225, 227
Adobe Single-Line Composer, 225, 227
Advanced workspace, 17, 56, 292, 296, 301, 

335
alert icon, 196, 295, 297, 299
aligning

multiple objects, 110–111
paragraphs, 220–222
tabs used for, 228–229
text in frames, 64, 65, 181–184
to key object, 111–112, 129, 316
to page, 110
to selection, 113

Align panel, 110, 111, 115, 316
anchored graphics frame, 312–314
anchor points, 94–96, 313
Animated Zoom, 28, 29
Arrange commands, 68, 91, 129, 320
arrowheads on lines, 120
Articles panel, 381–383
Autocorrect option, 200–201
Auto-Fit option, 104
autoflowing text, 173–174

semi-autoflow method, 170–171
Automatic page numbering, 64–65
automating repetitive tasks, 52, 113
auto page numbering, 63–64
Auto-Size feature for text frames, 166–167, 

187
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Change formatting with Find/Change dialog, 195–196
Character panel, 37, 181, 211–213, 224
characters

formatting options, 37
fraction, 216–217
hidden, 35, 228, 311, 313
special, 214
styles applied to, 39, 40–42

Character Style Options dialog, 248–249
character styles, 39, 243, 248

applying, 41–42, 250
creating, 41, 248–249, 249
formatting text for, 40–41
nesting inside paragraph styles, 251–255

Character Styles panel
applying styles in, 41–42, 249–251
creating new styles in, 41, 249–250, 252–253

check spelling dynamically, 200
Check Spelling feature, 198–201
circular frames, 16, 95, 98
Clear Effects, 335, 336, 355
Clear Overrides, 239, 243, 248, 258, 260, 265
Clear Overrides button, 40
clipping paths, 306–308, 329
CMYK color mode, 50, 137–144, 363–370
coated vs. uncoated paper, 365
colorizing images, 334
Color panel, 141–142, 161, 367
colors, 133–160

applying, 145–149, 334
creating, 139–143
finding and changing, 149–150, 367–369
groups, 155
management of, 133–136, 366–370
Mixed Ink, 144
onscreen proofing of, 136
output requirements for, 137–139
specifying settings for, 135
spot vs. process, 144
themes, 156–160
viewing environment for, 134

Color Settings dialog, 135
color themes, 156–160

adding to Swatches panel, 158
extracting from an image, 159, 234
options managing, 160
sharing to your CC library, 159–160
tool for creating, 156–157
viewing, 157

columns, 38
adjusting, 179–180, 219
creating, 171, 218

flowing text across, 37–38, 168–169
guides, 61
straddle head spanning, 218
tables, in, 277–279

compound paths, 95–96, 115, 319–320
Content-Aware Fit, 302–303
content grabber, 44, 90, 102–103, 301–303, 309, 315, 

334, 340
context menus, 12, 64, 185, 200, 214, 300
Contextual Task Bar, 309, 319, 326
Control panel, 21–22, 37, 62

align options in, 111
applying color in, 147–148
editing cell strokes in, 282–283
frame fitting options, 302
math calculations in, 65, 105, 128
paragraph alignment buttons, 65
scaling graphics in, 301
scaling graphics with, 110
scaling presets, 316
select container tool, 116–117, 117
select content tool, 116–117, 129
select next object tool, 117
select previous object tool, 117
set reference point locator, 64, 65, 71
text formatting controls in, 37, 64–65, 312

Convert Direction Point tool, 96
converting

color mode for a swatch, 139
frame shapes, 95
type to outlines, 46, 319

Convert Shape feature, 95
corners

rounding, 96–97
Create Guides dialog, 61
crop marks, 373, 375
cropping graphics, 44, 301–302
curly quotes, 165
customizing the workspace, 391–393

D

Detect Edges, 107, 313
dictionary, spelling, 198–199
Direct Selection tool, 47, 94–96, 129, 313, 319
display performance settings, 134–135, 299–300, 339
Distribute Space options, 115
distributing space between objects, 114
docking panels, 391
document pages, 59–60, 69–72
documents

adding pages to, 70
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Adjust Layout feature for, 75
changing page size, 71–72
creating new, 57–59
deleting pages, 70
different page sizes within, 81
magnification controls for, 27–29
navigating through, 25–26
packaging, 378–380, 387
preferences specific to, 11–12
preflighting, 137–138, 360–363
presets created for, 58–59
previewing, 156, 370–371
printing, 375–378
rearranging pages, 70

document windows, 23–25
double arrow button, 18, 20
double arrow icon, 109, 113, 308
dragging and dropping

graphics into a frame, 303–305
table rows, 277

drop cap, 222–223, 235
Drop Cap paragraph style, 178, 184
drop shadow effect, 241, 345, 347, 355
Dynamic Preview feature, 100
dynamic spelling feature, 200

E

Edit Hyperlink, 414
editing paths, 94–96
editing text, 193–203

Find/Change options for, 193–196
spell check features for, 198–201
Story Editor used for, 201–202
tracking changes and, 202–203

Edit Original feature, 295, 305–306, 325
effects, 344–355

applying multiple, 348–349
copying between objects, 349–350
drop shadow for text, 347
editing and removing, 354–355
feathering, 344–346
isolate blending option, 356
knockout group option, 356
layered images and, 352–353
transparency, 345
transparency settings, 351

Effects panel, 335–339, 342, 343, 349, 355, 356
Ellipse Frame tool, 15, 16
embedded files, 293, 299
em space, 64
entering text, 36, 191–193

EPUB Interactivity Preview panel, 392
Essentials workspace, 9, 37
Expand Image feature, 324–325
expanding panels, 18
exporting

Adobe Express, for, 386
emails, social media posts, or web banners, for, 

383–385
graphics for digital use, 380–383
PDF files, 371–374

extracting from images
color themes, 159
fonts, 234

Eyedropper tool, 141, 156, 157
eye icon, 88, 310, 316, 333, 335, 352, 364, 408

F

feathering, 344–346
edges of images, 344–345
gradient effect, 345–346

fills
applying across multiple objects, 115
object, 47
objects, 145–147
table, 280–281
text, 148–149, 216
type with a graphic, 319–320

finding/changing
colors, 149–150, 367–369
extra paragraph returns, 176–177
formatting, 195–196, 240
text, 193–196

Find/Replace Font, 204
Fit Frame to Content, 100
flex containers, 121–127

creating, 124
flex layout child, 126
move objects within, 121, 123
Parent-Child model, 122–123
scaling, 125–127

Flex Layout feature, 121–127
Flip Horizontal button, 320
floating panels, 19, 20
flowing text, 165–175

adding pages while, 175
along a path, 118–119
automatically, 173–174
creating text frames while, 170–171
existing frames used for, 165–167
manual process of, 168–169

Font menus, 215
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fonts
adding from Adobe Fonts, 211
applying and styling, 212–214
extracting from images, 234
finding in Font menu, 215
indicators of missing, 204
packaged, 379
Type 1 font format, 212

footers, 65–66
tables, rows in, 285, 289

formatting
Finding/changing, 195–196
objects for a style, 241
overriding manual, 40, 239, 248, 265
styles used for, 52, 239–266, 365
tables, 280–283
text, 37, 39–43, 177–179

Form fields
creating a text field, 406–407

fraction characters, 216–217
frame fitting options, 302–303, 309
frames

changing shapes, 95, 128–129
placeholder, 68
rounded corners added to, 96–97
tools for creating, 15–16

G

Gap tool, 104–105
generative AI features, 324–327

Contextual Task Bar, 324, 326
Expand Image feature, 324–325
Text To Image feature, 326–327
Text To Image panel, 324–327

glyphs, 217, 235
Glyphs panel, 214, 217
Go To Link button, 295, 297, 300
Go To Page, 25, 178, 182, 184
GPU card, 29, 300
Gradient Feather tool, 346
Gradient panel, 116
gradients, 152–154

adjusting the direction of, 153–154
creating and applying, 152–153
feather effect for, 345–346

Gradient Swatch tool, 153–154
graphic frames

metadata captions added to, 105–106
graphics, 43–45, 293–329

clipping paths for, 306–308
cropping, 301

display settings, 300
display settings for, 134–135, 300
dropped backgrounds, working with, 306–310
editing original file for, 305–306
Effective resolution, 296
exporting for digital use, 380–385
filling type with, 319–320
finding spot colors in, 368–369
generative AI, using, 324–327
importing, 43–44, 300–305, 314–316, 319
InDesign libraries for, 320–322
links to, 293–296
native formats for, 310
placing, 43–44, 100–102, 300–305
positioning, 43–45, 301–302, 304, 308–310
rotating, 308
rotating within frame, 109–110
scaling, 43, 107, 296, 300–305, 301, 309, 320
table cells with, 284–288
transparency applied to, 338–341
updating revised, 297–298, 306
vector vs. bitmap (pixel-based), 293–294
wrapping text around, 106–108, 312–314

graphics frames, 99–108
anchored, 312–314
create grid of, 101–102
drawing new, 99–100
fitting content into, 301–303
placing graphics into, 100, 302–305
resizing, 100
resizing and moving images within, 102–104
rotating contents of, 109–110
space adjusted between, 104

grayscale images, 333–334
grid

baseline, 181–183
grouped objects

selecting and modifying, 116–117
groups

color, 155
objects, 47, 353, 356
panel, 19, 20, 31
selecting objects within, 116–117
style, 178

guides
bleed, 77–79
deleting unneeded, 63
dragging from rulers, 61–62
parent page, 61–62
Smart Guides feature, 111, 112, 341
Step And Repeat technique, 62
viewing in documents, 35, 333
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Gutter, 58
gutter settings, 58

H

Hand tool, 14–15, 26, 63, 343, 349, 355
hanging indents, 231
headers

parent page, 63–65
table, 285–286, 289

Help menu, 30
hidden characters, 35, 176, 191, 228, 272, 311
History panel, 98–99
Home screen, 8, 57
HTML Export feature, 381–383
Hyperlinks, adding, 393

to a location within the document, 396
to an email address, 395
to a text anchor, 398
to a URL, 393
using for navigation tabs, 399–400

Hyperlinks, changing the source, 414–415
hyphenation settings, 225–226

I

IDML files, 379, 387
Ignore Text Wrap option, 318
Illustrator

importing files from, 314–316
layered files from, 315–316
share colors with, 139
spot colors from, 368–369
transparency in files from, 341–342

images
adjusting display quality, 300
applying transparency to, 340–341
bitmap (pixel-based), 293–294, 334, 340
clipping paths for, 306–308
display settings, 134–135
dropped backgrounds in, 306–310
extract from, 159, 234
feathering edges of, 344–345
identifying imported, 294–296
placing in graphic table cells, 284–285
resizing, 102–104, 107, 300–305, 308, 309, 320
resolution of, 134–135, 296
rotating, 108–109, 308

importing
graphics, 300–305, 306, 309
Illustrator files, 314–316
multiple-page PDF or Illustrator files, 328

snippets, 68, 76
styles, 262–263
text, 37–38, 165, 192–193

Importing
tables, 273

inch marks, 165
InCopy, 190, 192–193, 203
InDesign libraries, 320–322
Info panel, 17
Ink Manager feature, 369–370
Insert Break Character option, 180, 219, 226
Insert Pages, 70
Inset Spacing options, 37
Installing, 2
Interactive For PDF workspace, 390–391
interactive PDFs

exporting final, 420–421
limitations of, 393
making changes to, 414–420
replacing pages, 419–420
testing, 421

interface, customize, 11
Item Information, library item, 322

J

jump lines, 185–187, 187
justified text, 225

K

Keep Options, 181, 209
kerning, 223–224, 235
keyboard shortcuts, 14–15, 17, 31

magnification controls, 27, 29, 93
number pad used for creating, 250
single-letter for tools, 14
text formatting with, 240, 246, 249
Zoom tool, 96

key objects, 111–112, 129, 316

L

layers, 87–92, 333
creating new, 91–92
effects applied to image layer, 352–353
explanation of, 87–89
hiding or displaying document layers, 88, 333, 

334–335, 341
hiding or displaying object layers, 310, 316, 352–353
Illustrator files with, 315–316
locking/unlocking, 91, 99, 334–335
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moving items between, 89, 91, 92
naming/renaming, 92
Photoshop files with, 310, 352–353
reordering, 89, 91

Layers panel
select, hide, show, in, 352
using to select objects, 409

leaders, tab, 228, 235
Levels, transparency settings, 335–336, 339, 343
libraries

Creative Cloud, 159–160, 323
InDesign, 320

Ligatures, 214
line breaks, 225–226
lines

arrowheads on, 120
drawing, 14, 119–121

line styles (nested), 253
Line tool, 14, 119
linked files

explained, 293
relinking multiple, 305
revealing the location of on disk, 297
viewing information about, 295–296, 298

Links panel, 294–299
caption options, 105
editing original images from, 306
link status icons in, 298
list of linked files in, 295–296
managing links in, 294–296
relinking files in, 298
replacing images in, 297–298
updating revised files in, 298

lists, bulleted/numbered, 231
Live Preflight feature, 49–51
loaded graphics icon, 43, 45, 101, 301, 333
loaded text icon, 38, 165, 170–171, 173
Load Styles feature, 262–263
local overrides, 247, 265
Locate Color feature, 149–150, 367–369
locked layers, 91–92, 333, 334–335

M

magnification
changing, 28

magnification controls, 27–29, 31, 93
margins

hanging punctuation outside, 221–222
specifying settings for, 58

masks, 306
math calculations, 65, 105, 128

Math Expressions, 217
measurement units, 57, 312
Media panel, 412
Medium Light interface, 8
Menu Customization feature, 30
menus

context, 12
panel, 21–22

metadata
captions, 105–106

Missing Fonts, 204–205
missing links, 299, 305, 321
Mixed Ink colors, 144
modified link icon, 297, 321, 329
monitor calibration, 136
multicolumn text frames, 172–173, 218

N

navigating documents, 25–26, 62, 69, 92, 106, 294
navigation buttons, 401–402
nested style

prerequisites for creating, 267
nested styles, 39, 251–255

character styles created for, 251–252
creating within paragraph styles, 253–254
individual line styles as, 253

Next Page button, 26
Normal Mode, 35
Normal Screen Mode, 370
Normal view mode, 204, 228
Notes panel, 30, 203
numbered lists, 231
Numbering & Section Options feature, 72–73, 74, 83

O

Object Layer Options, 310, 316, 352–353
objects, 12, 46–47, 87–126

aligning multiple, 110–111
aligning with key, 111–112
aligning with Smart Guides, 112
arrange commands, 91
colors applied to, 145–148
copying effects between, 349–350
Distribute Space options, 115
grouped, 116–117
InDesign libraries for, 320–322
moving, 46, 98, 128
moving between layers, 92, 129
multiple effects applied to, 348–349
parent page, 64, 83
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rotating, 46, 108–109, 308
scaling multiple, 111
space between with Gap tool, 104–105
stroke and fill changes, 47
styles applied to, 39, 49–50, 241–243
transforming multiple, 113
transforming shapes, 93–97, 128–129

object styles, 39, 49–50, 124–125, 183, 241–243, 267, 
350

Opacity Slider, 336, 355
opacity values, 336, 343, 347–349, 355
Open PDF, 422–425

converting an Adobe Illustrator file to InDesign, 
424–425

converting a PDF to InDesign, 422–423
OpenType, 213–214
OpenType fonts, 213–214
Optical Margin Alignment, 221–222
output requirements, 137–139, 372–374
overriding manual formatting, 265
Overriding parent page objects, 67, 76
overset text, 38–39, 53, 95, 165, 168, 173, 187, 193, 202, 

361, 387

P

packaging files, 378–380, 387
page numbering, 60

changing the scheme for, 72–74
jump lines added with, 185–187, 187
parent page marker for, 64–65, 83
tri-fold brochure and, 81

pages
adding new, 70, 175
deleting, 70
flowing text into, 175
navigating, 25–26, 62, 69, 92, 107, 294
numbering, 60, 64–65, 72–74, 83
parent, 59, 60–68
rearranging, 70
resizing, 71–72, 75

Pages panel, 18, 59
navigating pages in, 25, 73
page numbering in, 72–74
parent pages applied in, 69

Pages tool, 81
panel icons, 18
panel menus, 21–22
panels, 17–21

creating grouped, 19, 31
creating stacked, 20
docking, 391

expanding and collapsing, 18
menus, 20
menus related to specific, 21–22
moving the Tools and Control, 20–21
opening and closing, 17
rearranging and customizing, 19–20

PANTONE colors, 140, 365
Paragraph panel, 37, 183, 220–221
paragraph rules, 233, 260–261
paragraphs

alignment changes, 220–221
changing extra returns for, 176–177
formatting options, 37, 39, 181–184, 209, 219, 225–

228, 231–232, 235, 312
horizontal rules applied to, 233–234
hyphenation settings, 225–226
shading applied to, 232
spacing changes between, 210
styles applied to, 39–40, 166, 177–179, 247–248

paragraph styles, 40–41, 243, 244–247
applying, 40–41, 166, 177–179, 247–248, 365
creating new, 244–246
nested styles within, 39, 251–255
updating, 183–184, 260–262

paragraph styles and character styles, difference 
between, 243

Paragraph Styles panel
choosing styles in, 177–179
creating new styles in, 245
loading styles in, 263

parent pages, 59, 60–68
applying to document pages, 69
creating additional, 66–67
guides added to, 61–62
naming/renaming, 66
overriding parent page objects, 67, 76
parent-child (based on) structure for, 66–67, 68, 83
placeholder frames added to, 68
text frames created on, 63–66

pasteboard, 23, 43, 62, 78–79, 97, 111–112
Paste In Place command, 63, 352
Paste Into feature, 98
Paste Remembers Layers feature, 90
Pathfinder feature, 93, 128–129
paths

clipping, 306–308
compound, 95–96, 319–320
editing, 94–96, 313–314
flowing type along, 118–119

PDF comments
importing, 417–418
using from Acrobat, 418–419
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PDF files
creating press-ready, 372–374, 387
creating proofs, 371–372
exporting interactive, 420

pen icon in layers panel, 90, 91, 333
Pen tool, 96, 313
Photoshop

clipping paths from, 306–308
layered files from, 310, 352–353
share colors with, 139
transparent backgrounds from, 309–310

pixel-based graphics, 293–294
Place command, 37, 68, 76, 100–102, 165, 168, 169, 192, 

273, 300, 306, 309, 319
placeholder frames, 68
placeholder text, replacing, 76
PNG file format, 380–382
Popups, creating, 408–411

trigger buttons, 410–411
preferences

application-specific, 11
Autocorrect, 200–201
document-specific, 11
Guides & Pasteboard, 112
Spelling, 200

preflighting, 49–51
preflighting documents, 49–51, 52, 137–139, 360–363
preflight profiles, 49–50, 137–138, 361–363, 387
Presentation mode, 35, 51
presets

Adobe PDF, 371–374
new document, 57–59
print, 375–376
sharing, 374

press-ready PDFs, 372–374, 387
pre-threading text frames, 168
previewing

documents, 156, 266–267, 370–371
separations, 364–365

Preview mode, 35, 310, 370
Previous Page button, 25
Print Booklet feature, 377–378
printing

documents for proofing, 375–378
requirements for, 137–139
saving presets for, 375–376
setting options for, 375–376

process colors, 144, 161, 366–367, 369–370
proofing

booklets, 377–378
colors onscreen, 136
PDFs created for, 371–372

Properties panel, 9
align options in, 111
Appearance area, 47, 223, 245, 249, 354
Character controls, 36, 249
Effects area, 354
Frame fitting area, 48, 302
importing from, 169
Importing from, 43
Pathfinder tools in, 128
Quick Actions, 115
Text area, 36, 40–41, 149, 166, 178, 193, 216
Transform area, 16, 46, 109–110, 316

punctuation
hanging outside margins, 221–222
styles applied to, 42

Q

QR Code, 48, 53
Quick Apply dialog, 240

R

raster graphics, 293
Rectangle Frame tool, 15–16, 99, 112
Redefine Style option, 240, 262, 267
reference point locator, 46, 64, 71, 81, 109, 110, 128, 

304, 309, 315, 320
Relink button, 295, 298, 321
relinking files, 298, 305, 329
Rename Hyperlink, 397
Replace Fonts, 422
Reset Hyperlink, 414
resolution of images, 134, 296, 380–382, 384
Responsive design, 121–127
Reveal In options, 297, 423
reverse type, 148, 232
rotating

images, 304, 308
objects, 46, 108–109
spreads, 79–80

rounding corners, 96–97
rulers

dragging guides from, 61–62
tabs in, 228–230

rules
paragraph, 260

rules, paragraph, 233
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S

scaling
graphics, 43–44, 98, 102–104, 107, 110, 301–302, 

304, 308, 309, 315–316
groups, 98
multiple objects, 111
using the cursor in a field, 126–127

Screen Mode, 35, 51, 78, 125, 350, 370
section options, page numbers, 72–74
Section Prefix, 74
selecting

content vs. frames, 90, 102, 309
objects in groups, 47, 116–117, 129
objects on layers, 88
tools, 13, 31, 47

Selection tool, 13, 31, 44, 46, 53, 90, 97, 129, 309
Send To Back, 68, 91, 320
Separations Preview feature, 364–365, 369–370
shading paragraphs, 232
shapes, 93–97

changing shapes with other shapes, 93–97, 128–129
compound, 95–96
converting, 95, 115
cropping graphics with other shapes, 97–98
distribute space between, 113
repeating and distributing, 114
wrapping text around, 106–108

sharing
color themes, 159–160
PDF presets, 374
styles, 262–263, 264

Slug view mode, 35
Smart Guides feature, 111, 112, 301, 341
Smart Text Reflow feature, 175
snippets

creating, 68
placing, 68, 76

soft proofing, 136
spacing

between objects, 104
between-paragraph, 210
letter and word, 223–224
vertical, 181, 209–210

Span Columns controls, 219, 232
special characters, 214
spell check features, 198–201

adding words to dictionary, 199
Autocorrect option, 200–201
Check Spelling dialog, 198–199
dynamic spelling, 200

spot colors, 140–141, 144, 161, 364, 366–369

Spread, 60
spreads

rotating, 79–80
viewing, 61, 64, 66, 72, 76

square frames, 16, 95
stacked panels, 20
Step And Repeat technique

for guides, 62–63
for shapes, 114

stop markers for gradients, 152, 354
stories, defined, 37, 52
Story Editor, 201–202
straddle head, 219
Stroke/Fill, applying color, 47, 119, 145–146, 148–149, 

151, 216, 334
Stroke panel, 120

arrowhead area, 120
strokes

color, 147–148
object, 47
table cell, 282
text, 216

style overrides, 247, 265
styles, 39–43, 239–267

applying paragraph, 246
basing on existing styles, 242, 264
best practices for, 264–265
cell, 255–258, 285–287
character, 39, 40–42, 248–250
creating and applying, 239–240, 241–247
formatting with as best practice, 52
globally updating, 260–262
groups of, 246, 264
loading or importing, 262–263
modifying and redefining, 240
nested, 39, 251–255
object, 39, 49–50, 241–243
overview about, 239–240
paragraph, 39–40, 166, 183–184, 244–247
Quick Apply feature for, 240
sharing, 262–263, 264
table, 255–260, 285–287

Subject-Aware Text Wrap feature, 317–318
Swash feature, 213–214
swatches

color mode conversion, 139
color theme, 156–160
creating, 140–143
deleting, 155, 366–367
finding/changing, 149–150, 367–369
gradient, 152–154
grouping, 155
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libraries of, 366
naming/renaming, 143
tint, 150–151, 355

Swatches panel, 21, 68, 118, 119, 140, 143, 145–148, 
149–150, 153, 158, 366–368, 387

T

tab
settings, 228–231

Table of contents, creating, 402–406
Table of contents, updating, 416
tables, 271–289

accessibility, and, 273, 280
adding and deleting rows from, 276–277
adjusting column widths, row heights, and text 

placement in, 278–279
adjusting rows and columns in, 284–285
borders added to, 283–284
cell fill color applied, 281
cell strokes edited in, 282–283
changing rows and columns in, 275–277
converting text to, 272–273
creating new, 271–273
deleting rows and columns from, 277
edit formatting for, 287–288
fill patterns and colors for, 280–281
formatting options for, 280–283
graphics added to cells in, 284–288
header rows created for, 285
importing from other apps, 273–274
merge cells, 280
rearranging rows and columns in, 277–279
styles for cells, 255–259, 285–287

Table Styles panel, 258–260
tabs, 228–231

aligning text to, 228–229
controls for working with, 230
hanging indents and, 231
leaders used with, 229

text, 36–39, 191–203
adding text, 36–37
aligning to grid, 181–184
colors applied to, 148–149
context menu, 12
editing, 191–203
filling with a graphic, 319–320
finding/changing, 176–177
Finding/changing, 193–196
flowing, 165–175
fonts applied to, 212–214
formatting options, 37

importing, 37–38, 192–193
Importing, 165
paragraph styles applied to, 39–40, 166, 177–179
placeholder frames for, 68
placing in documents, 37
replacing placeholder, 76
stroke and fill for, 216
tables created from, 272–273
transparency applied to, 342–343
vertical spacing of, 181, 209–210
wrapping around graphics, 106–108, 312–314, 

317–318
Text Frame Options, 318
text frames

Auto-Size feature, 166–167
columns in, 38–39, 218–219
creating, 170–173
formatting options, 37
importing text into, 165
inset spacing options, 64
multicolumn, 172–173, 218
parent page, 63–66
reshaping, 94–95
resizing, 166–167
threaded, 52, 168–175

Text To Image feature, 326–327
Text To Image panel, 324, 326

Prompt field, 326
Text Wrap panel, 107, 312–313, 317–318
threaded text frames, 52, 168–175
TIFF file format, 333
tint slider, 355
tint swatches, 150–151, 355
Tool Hints, 30
tools

display info about, 30
overview of using, 12–15
selecting, 31
viewing hidden, 15–16

Tools panel, 9, 13–16
tool tips, 13, 14, 194, 239, 265
tracked changes, 202–203
tracking, typographical, 223–224
Transform Again features, 113
transforming multiple objects, 113
transforming objects

changing shapes with other shapes, 93
compound shapes, 95
converting shapes, 95
repeating shapes, 99
rotating an image within its frame, 109
rotating an object, 108
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Transform panel, 61–62
transparency, 333–356

applying to imported graphics, 338–341
applying to text, 342–343
effects, 344–355
Illustrator files with, 341–342
overview of features for, 335–338
Photoshop backgrounds with, 309–310
settings and options for, 351
using tints vs., 355

transparency effect settings, 351
trifold layout, 81
Type 1 fonts, discontinued, 212
Type On A Path feature, 118–119
Type On A Path tool, 118
Type tool, 13, 118

creating a frame with, 63
editing text with, 36–37, 191–193
formatting text with, 166, 212–214
loading with multiple files, 169
releasing frame from parent page with, 76
using with frame selected, 64–65, 319

typography, 209–235
column options, 218–219
composition methods, 227
drop cap creation, 222–223
fonts and type styles, 211–214
fraction characters, 216–217
line break adjustments, 225–226
paragraph alignment, 220–222
paragraph rules, 233
tracking and kerning adjustments, 223–224
vertical spacing adjustments, 209–210

U

Undo command, 8
Update Link button, 295, 298, 321, 329
updating

revised graphics, 293, 297–298, 329
styles, 183–184, 260–263

V

Variable Font format, 212
vector graphics, 293–294, 314–316, 319

and transparency, 338–339, 341–342
Vertical Justification options, 37, 64, 66, 181, 209
vertical spacing adjustments, 181, 209
Video

adding to a PDF, 412–413
view commands, 27

viewing environment for color, 134
View Threshold menu, 182

W

warning about stacking, 52
workspace

creating your own, 30
customizing, 391–392
Interactive For PDF, 391
resetting to saved state, 412
saving, 393

wrapping text, 106–108, 312–314, 317–318

Z

zoom, animated, 29
zooming in/out, 27, 93
Zoom tool, 28–29, 31

Asset Credits

The following assets are used on pages: Lesson 1, Lesson 4, 
Lesson 13, Hummingbird: Vaclav Sebek/Shutterstock; Lesson 6, 
Green peas in bucket: Ekaterina Smirnova/123 RF; Lesson 8, Half 
of strawberry: Maksym Narodenko/123RF, chocolate covered 
strawberry: Gts/Shutterstock; Lesson 9, Trees planted in pots: 
Chanon saguansak/Shutterstock; Lesson 14: Ashikaga Flower Park, 
Shawn.ccf/Shutterstock; Flowerbed, dvoevnore/Shutterstock; 
Spruce tree, Artur Marfin/Shutterstock; Isolated weeping willow, 
Zerbor/Shutterstock; Sour cherry tree, Maksym Bondarchuk/
Shutterstock

The following assets are used in the downloadable lesson files: 
Echinacea purpurea, Simone Andress/Shutterstock; Red Ivy leaves, 
Ferenc Cegledi/Shutterstock; Green ivy twig, maxsheb/123RF; 
Sunflower on blue sky, pakhnyushchyy/123RF; Autumn trees, 
Blanscapes/Shutterstock; Lonely green oak tree, Alexander 
Tolstykh/Shutterstock; Pink flower peony, Serhii Brovko/
Shutterstock; Tree top shot, Artorn Thongtukit/Shutterstock; 
Flower Spring Sun White Green Background, andrey7346rf/123RF; 
Viola cornuta, Mari_Piman/Shutterstock; Cosmos flowers, 
varts/123RF; Butterfly on lantana, LedyX/Shutterstock; Purple 
iris, Mau47/Shutterstock; Pine tree needle, Lasse Johansson/
Shutterstock; Tall trees isolated, Wichai Prasomsri1/Shutterstock; 
Thuja occidentals, Joanne Dale/Shutterstock
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