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Urban Oasis Garden

Bees and Bugs

Pollinators and Predators
Pollinators obtain food in the form of energy-rich nectar and/or pro-
tein-rich pollen from the flowers they visit. In return, the pollinated 
flowers are able to develop and produce seed. While food is often a suffi-
cient lure for pollinators, flowering plants also attract pollinators using a 
combination of shape, scent, and/or color. For example, some plants use 
mimicry to deceive animals into visiting their flowers without having to 
provide a reward.
Predators rid the garden of insects and larvae that are harmful to plants. 
The most widely known beneficial beetles are the pretty little ladybugs. 
Their shining rounded wing-cases, and bright colors make them con-
spicuous objects. The ones most commonly noticed are red, spotted 
with black. Quietly and silently they perform the work of extermination 
before our eyes, their worth entirely unheeded.
The elongated ground-beetle, is a carnivorous beetle. Its color is shining 
black, bordered with deep blue. It is often met with in our gardens, and 
preys indiscriminately upon all soft-bodied larvae — especially upon the 
larvae of the Colorado Potato-beetle.
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How to grow  
peas, please!

Plant: May
Soil: Moist
Fertilizer: Dairy 
dressing
Sow: 5” deep
Thin: 1” apart
Pick: August Peas grow well in heavy, moist 

soil that is not suitable for some 
other vegetables. However, the land 
for peas, as for all vegetable plants, 
should be drained and free from 
standing water. Nothing is quite so 
good as dairy dressing for peas, and 
it is worthwhile to get it if possible.

Fertilizing
When dairy dressing is at hand, be 
sure the ground is soft and fine; then 
open furrows about eight inches 
deep. These should be three feet apart 
for the Nott’s Excelsior type, and 

four feet for the climbing types. Into 
these furrows throw a liberal layer of 
dairy dressing to cover the bottom 
of the furrow. If you can spare it, put 
in a wheelbarrow load to twenty feet 
since peas are great feeders and need 
nourishment during the hot days of 
July when the crop is ripening. 

Here is one case where dairy 
dressing may be used that is rather 
fresh, as peas seem to do well with 
dairy dressing at any stage. Stable 
dressing, which contains straw and 
horse manure, is more likely to de-
velop heat, which will hurt the seed; 

Peas continued on 2

Peas are easy to grow, but once 
they pop up they need a little 
protection. A little daily atten-

tion will ensure an awesome crop 
and a supply of nutritious side dishes 
and snacks. Enjoy the fresh air and 
satisfaction of gardening during the 
day and peruse your cookbooks for 
ideas at night. Next month, we’ll have 
plenty of great recipes for you to try.

Cover. Cover peas gradually as 
they grow. In using dairy dressing, 
the furrow is opened deep enough to 
allow for manure well below the peas. 
Of course this deep furrow is not 
necessary when fertilizers are worked 
into the soil. In that case, the furrow is 
opened to a depth of only about 4 or 5 
inches. In either case, 2 inches of earth 
is drawn over the peas when first 
planted, leaving another 1 or 2 inches 
of earth to draw about them after they 
have grown 5 or 6 inches high.

Thinning Out. When the peas are 
up 1 inch or so, it is time to thin them 
out. Crowding is responsible for many 
poor crops of peas. Thin out the dwarf 
peas so that they stand about 1 inch 
apart, and the tall ones so that they 
stand about 1.5 inches apart. Pull out 
the weaker sprouts first. TIP: It may 
take some courage to thin them out, 
but it pays off in the end.

Protection from Blackbirds. 
Blackbirds are fond of pea vines when 
they are young and tender. Sometimes 

they will nip off the sprouts and spoil 
a long row in one early breakfast. A 
white string, stretched above the row, 
with white rags tied here and there, 
will usually keep them away. Small 
flags, made by tying a strip of white 
cotton cloth to a stick will serve well 
also. TIP: If there are many blackbirds 
about, it is a wise gardener who takes 
this easy precaution. It is a little too 
late after the blackbirds have been 
there.

Caring for the Vines. The dwarf 
peas need no further care, except 
cultivation to keep the earth soft and 
free from weeds. The blossoms form 
in about four weeks, and the peas 
ripen quickly after that. The season for 
peas begins early in May, and they are 
picked in August along the northern 
belt. Because of its fondness for cool 
climates and moist earth, the pea is 
most delicious and profitable in those 
states where the summer days are not 
extremely hot.

Picking Peas. It does not pay to 
pick peas before they are fairly well 
filled out, as they are wasted in that 

way. You can soon learn to tell, by a 
gentle pressure of the thumb near the 
lower end of the pod, whether the 
peas are large enough to pick. On the 
other hand, it is unwise to leave them 
on the vines to dry, as that will tend to 
check the growth of the peas form-
ing at the top of the vine. In taking 
the pod from the vines, be careful to 
use both hands. Hold the vine with 
one hand just above the pea, to save 
the tender branches from being torn. 
TIP: Remember the new peas which 
are coming above those you are pick-
ing, and give them a free chance to 
mature.

Follow Crops. As soon as the 
crop of peas is harvested, pull out the 
vines, put away the supports you wish 
to save for the next season, and dig 
over the ground for a crop of some-
thing else. Bush string beans, turnips, 
cabbage, winter beets, lettuce, and 
other quick growing plants may be 
put in the same rows. 

Recipes. Next month look for 
recipes for Soupe Aux Pois (Pea 
Soup), Balsamic Pea Salad, Lemon 
Orzo with Peas, Fregola with Peas and 
Ricotta, and Peas with Pancetta.

Source. “Protecting Your Peas” 
excerpted from Garden Steps: A 
Manual for the Amateur in Vegetable 
Gardening, by Ernest Cobb, 1917.

peas
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A BITE OF DELIGHT

Chocolate-Covered Strawberries

½ lb strawberries with stems
½ cup chocolate chips
1/4 cup sprinkles 
1. Wash the strawberries.
2. Melt chocolate in the 

microwave in 30-second 
bursts; stir in between.

3. Dip the strawberries in 
the chocolate, and then in 
the sprinkles.

4. Place on wax paper to 
set, about 30 minutes.

Nutritional Facts

Serving Size . . . . . . . . . . . . . . 6
Calories  . . . . . . . . . . . . . . . 280
Calories from Fat . . . . . . .35%
Protein . . . . . . . . . . . . . . . . . 0g

Heart-shaped fruit that’s good for your heart? Check. 
Fruit that can boost your immunity, lower your cho-

lesterol, protect your vision, prevent cancer (and wrin-
kles!) and help with weight management? Check. Vitamin 
C and vitamin K? Check, check. And on top of all that, 
strawberries are easy to grow. 

Plant your strawberries in the full sun, 12 to 18 inches 
apart. Cover the roots, keep the central growing bud at 
soil level, and use a balanced fertilizer. In the sg, add com-
post and fertilizer, and then in fall mulch with straw. As 
your strawberries grow, keep them moist and weeded. As 
strawberries begin to ripen, cover them with lightweight 
netting to keep the birds at bay.   

Pick strawberries when they’re cool and refrigerate 
them immediately. Wash before use and enjoy! Your yo-
gurt, pancakes, shortcakes and more are waiting.

“You stand 
out like  

a strawberry 
in a bowl  
of peas.”

Strawberries

••

Premium Vegetable Seeds, Starter Plants & Tools
Grow your best garden yet with Urban Oasis Gardens. Our experts have selected a wide 
variety of vegetables, flowers and fruit that fit our growing zone. We guarantee our 
seeds, bulbs and starters plants will bring a bumper crop while brightening your 
garden. Plus, we offer gardening tools that make your toughest tasks easier. 

Start dreaming and planning, and then get your orders in just in time for growing 
season. As always, Urban Oasis Gardens offers various courses to ensure your 
gardening success.

Heirloom Vegetable Seeds

Look for your tried-and-true favorites and the rare varieties you love. We offer seeds and some 
starter plants for everything from carrots and cucumbers to peas and peppers to watermelon rad-

ishes. Our heirloom seeds are organic, non-GMO and time tested. 

Fruits & Flowers
Whether it’s English, Japanese, tropical or wildflower, your dream garden awaits with Urban Oasis 
Gardens. Start with your favorite color and design for constant color and interest as the seasons change. We 

can put your favorite fruit at your fingertips as well with our fast-growing trees. Home-grown 
fruits last longer and cost far less than store-bought.  

Tools & Accessories
The right tool for the job ensures that your gardening efforts are not wasted. Urban 
Oasis Gardens offers high-quality, durable, sustainable rakes, shovels, pruners, 

tillers, trowels and more. Garden tool sets help gardeners-to-be get started at a great 
price. Your plants won’t go hungry with our superior selection of organic fertilizers, and 
our expert sprayers and spreaders help with proper application.

FA B U L O U S  F L O W E R  T I P S
What Where to Plant What to Watch For
Sunflower Sunny, sheltered soil Support stems for taller flowers

Marigold Sunny, fertile soil Plant around tomatosto prevent flies

Pansy Sun or dappled shade Deadhead to encourage more blooms

Sweet Pea Sunny spot, support Protect from mice

Urban Oasis Gardens

 Indicates off-site activity. 1

DAILY DROP-IN ACTIVITIES

ACTIVITY DAY TIME FEE

Attracting Butterflies Su 8–10 a.m. $10

Illustrating Botanicals M noon–2 p.m. $25

Creating Garden Flags T 10 a.m.–2 p.m. $25

Making Hummingbird Feeders W 2–5 p.m. $50

Tending Flowers Th 9–11 a.m. $10

Growing Edible Flowers F 1–3 p.m. $10

Making and Flying Kites Sa 8–11 a.m. Free

Urban Oasis 
Gardens Summer Schedule
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GETTING TO KNOW INDESIGN

Lesson overview
In this lesson, you’ll learn how to do the following: 

•	 View layout aids.

•	 Type and style text.

•	 Import text and thread text frames.

•	 Import a graphic. 

•	 Use AI to add a graphic based on a prompt. 

•	 Move, rotate, fill, and stroke (outline) an object.

•	 Add a QR code. 

•	 Automate formatting with paragraph, character, and object styles.

•	 Check on potential production issues with the Preflight panel.

•	 Preview a document in Presentation mode.

This lesson will take about 60 minutes to complete. To get the lesson files 
used in this chapter, download them from the web page for this book at 
peachpit.com/InDesignCIB2025. For more information, see “Accessing the 
lesson files and Web Edition” in the Getting Started section at the begin-
ning of this book.

2

http://peachpit.com/InDesignCIB2025
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Entrées & Desserts
Indulge in our chef’s 
daily creations, such as 
lavender honey grilled 
chicken or fresh basil 
pesto (V) and be sure to 
leave room for scrump-
tious violet macarons or 
candied pansies (V, GF).

Starters & Small Plates
Sip a rosé martini, try 
zucchini blossom fritters 
(V) or braised dandelion 
greens (V, GF) for appe-
tizers, and share small 
plates such as orange 
ginger seared scallops or 
chive flower flatbread.

edible 
blossoms
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
made desserts feature fruits, flowers and herbs grown 
right here in our stunning Urban Oasis Gardens.

blossomsblossomsblossomsblossomsblossomsblossomsblossoms

See the full menu!

The building blocks of an Adobe InDesign layout are 
objects, text, and graphics. Layout aids such as guides 
help with size and placement, and styles let you 
format page elements automatically. 
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Getting started
Th e document for this lesson is a standard-size postcard designed to be printed and 
mailed. In addition, the postcard can be exported as a JPEG to use in email market-
ing and social media. Th e postcard is landscape orientation, but it can be converted 
to a portrait layout for other media via the InDesign Create Alternate Layout feature 
or the Liquid Layout feature (both found in the Layout menu). As you will see in 
this lesson, the building blocks of an InDesign document are essentially the same, 
regardless of the output media. In this lesson, you will add the text, images, and 
formatting necessary to fi nish the postcard. 

1 To ensure that the preferences and default settings of your Adobe InDesign 
program match those used in this lesson, move the InDesign Defaults fi le to a 
diff erent folder following the procedure in “Saving and restoring the InDesign 
Defaults fi le” on page 4. 

2 Start InDesign. 

3 When the InDesign Home screen displays, click the Open button at the left. 
(If the Home screen does not display, choose File > Open from the InDesign 
menu bar.) 

4 Open the 02_Start.indd fi le in the Lesson02 folder, located inside the Lessons 
folder within the InDesignCIB folder on your hard drive. 

5 If an alert informs you that the document contains links to sources that have been 
modifi ed, click Update Modifi ed Links.

6 Choose File > Save As, rename the fi le 02_Postcard.indd, and save it in the 
Lesson02 folder. 

7 Th is lesson uses the default Essentials workspace. If necessary, choose 
Window > Workspace > [Essentials], and then choose Window > Workspace > 
Reset Essentials. 

8 If you want to see what the 
fi nished document looks like, 
open the 02_End.indd fi le in 
the same folder. (Note that 
your fi nal document may look 
slightly diff erent due to 
varying Text To Image AI 
results.) You can leave this 
document open to act as a 
guide as you work. 

9 When you’re ready to resume 
working on the lesson document, display it by clicking its tab in the upper-left 
corner of the document window.

• Note: If you have 
not already downloaded 
the project fi les for 
this lesson to your 
computer from your 
Account page, make 
sure to do so now. See 
“Getting Started” at the 
beginning of the book.

• Note: To better view 
the interface onscreen 
or in print, the screen 
captures in this book 
refl ect the Medium 
Light interface rather 
than the default setting 
of Medium Dark. In 
addition, some screen 
captures illustrate 
User Interface Scaling 
for a closer look at 
interface elements. You 
can modify interface 
settings in Preferences.

Entrées & Desserts
Indulge in our chef’s 
daily creations, such as 
lavender honey grilled 
chicken or fresh basil 
pesto (V) and be sure to 
leave room for scrump-
tious violet macarons or 
candied pansies (V, GF).

Starters & Small Plates
Sip a rosé martini, try 
zucchini blossom fritters 
(V) or braised dandelion 
greens (V, GF) for appe-
tizers, and share small 
plates such as orange 
ginger seared scallops or 
chive flower flatbread.

edible 
blossoms
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
made desserts feature fruits, flowers and herbs grown 
right here in our stunning Urban Oasis Gardens.

blossomsblossomsblossomsblossomsblossomsblossomsblossoms

See the full menu!
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Viewing guides
Revising or completing an existing document, as you will do in this lesson, is typical 
work for entry-level InDesign users. Currently, the postcard document is displayed 
in Preview mode, which displays artwork in a standard window, hiding nonprinting 
elements such as guides, grids, frame edges, and hidden characters. To work on this 
document, you will view guides and hidden characters (such as spaces and tabs). 

1	 Click and hold down the Screen Mode button  
at the bottom of the Tools panel, and choose 
Normal ( ) from the menu. 

Any layout aids previously turned on now display. 
For example, light blue nonprinting lines now 
indicate existing text frames and objects because 
frame edges were already displayed (View > 
Extras > Show Frame Edges). You will now  
enable other layout aids. 

2	 Choose View > Grids & Guides > Show Guides. 

When guides are displayed, it’s easy to position objects with precision, including 
automatically snapping text frames and graphics frames into place. The guides 
do not print and do not indicate the print or export area. 

3	 Choose Type > Show Hidden Characters. 

Displaying hidden (nonprinting) characters—such as tabs, spaces, and paragraph 
returns—helps you precisely select and style text. In general, it’s a good idea to 
show hidden characters whenever you are editing or formatting text.

Margin guide (magenta)

Ruler guide (blue)

Page edge

Paragraph return  
hidden character

Space hidden character 
(dot)

Forced line break  
hidden character

4	 As you work on this document, use the skills you learned in Lesson 1 to move 
panels, scroll, and zoom as necessary.

▶▶ Tip:  The lesson 
document starts out in 
Preview Mode and then 
you switch to Normal 
Mode. The other modes 
are Bleed, for reviewing 
the predefined bleed 
area for objects that 
extend beyond the 
page boundaries; Slug, 
for displaying the area 
outside the bleed 
area that can contain 
information such as 
printer instructions; and 
Presentation, which fills 
the screen and works 
well for presenting 
design ideas to clients. 

▶▶ Tip:  As you become 
comfortable working 
with InDesign, you will 
discover which screen 
modes and layout aids 
work best for you.

Text frame edge
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Adding text
With InDesign, most text is contained in a text frame. (Text can be contained in 
table cells and flow along paths as well.) You can type text directly into a text frame 
or import text files from word-processing programs. When importing text files, you 
can add the text to existing frames or create new frames to contain the text. If text 
doesn’t fit within a single frame, you can link multiple text frames using a process 
called “threading.” You will learn more about flowing text, including dividing text 
frames into columns, in Lesson 6, “Flowing Text.” 

Typing and styling text
You’re ready to start working on the incomplete postcard. To get started, you’ll edit 
and style the text under the main headline. 

1	 Select the Type tool ( ), and click immediately after the word “Café.” 

2	 Press Backspace (Windows) or Delete (macOS) four times to delete the 
word “Café.”

3	 Type Bistro in the text frame so that the restaurant’s descriptor is changed from 
“Café & Bar” to “Bistro & Bar.”

 

4	 With the insertion point still in the text, triple-click to select “Bistro & Bar.” 

5	 Locate the Character controls of the Properties panel at the right. From the Font 
Style menu, select Bold.

 

▶▶ Tip:  Use the Type 
tool to edit text, format 
text, and create new 
text frames.

▶▶ Tip:  When you enter 
edits, consider copying 
and pasting text from 
the notes in Acrobat or 
InDesign to ensure that 
you don’t introduce 
typographical errors.

▶▶ Tip:  When you apply 
bold or italic formatting 
in InDesign, you are 
actually applying a 
variation of the font, 
which you select from 
a menu. Depending on 
the font, you may have 
various choices such as 
extra bold or bold italic. 
As a result, InDesign 
and other professional 
publishing applications 
do not provide a simple 
bold or italic button for 
applying these styles.  
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6	 Click outside the text frame to deselect the text. 

7	 Choose File > Save to save your work.

Options for styling and  
placing text
In the Essentials workspace, the Properties panel displays at the right to provide 
quick access to the most common text formatting options. InDesign provides other 
options for formatting characters and paragraphs and for positioning text within a 
frame. Common text formatting options include:

•	 Character formats: Style, Size, Leading (line spacing), All Caps

•	 Paragraph formats: Alignments such as Center, Indents, Space Before/After

•	 Text Frame Options: Columns, Inset Spacing, Vertical Justification

The Control panel, Paragraph panel (Type > Paragraph), and Character panel (Type > 
Character) provide all the controls you need to style text. To control the positioning 
of the text within its frame, such as dividing text into columns, choose Object > Text 
Frame Options. Many of these styling options also are available in the Control panel 
(Window > Control or Window > Workspace > Advanced).

Importing and flowing text
In most publishing workflows, writers and editors use word processors. When the 
text is almost final, they send the files to graphic designers. To complete the postcard, 
you will import a Microsoft Word file into a text frame at the bottom of the page 
using the Place command. You will then thread (link) the first text frame to the 
second frame. All the text in a series of threaded text frames is called a “story.” 

1	 Using the Selection tool ( ), click a blank area of the pasteboard to make sure no 
objects are selected. (Scroll to the right or left as needed to see the pasteboard.)

2	 Choose File > Place. At the bottom of the Place dialog, make sure that Show 
Import Options is not selected. (On macOS, click Options if necessary to see 
Show Import Options.)

3	 Navigate to the Lesson02 folder in the Lessons folder, and double-click the 
Bistro.docx file.

The pointer changes to a loaded text icon ( ). You’ll add this text to the text 
frame in the lower-left quadrant of the postcard. (The text frames are outlined 
by light blue nonprinting lines.)

• Note:  To see  
where to place the  
text, view the finished 
lesson document, 
02_End.indd. 
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4	 Position the loaded text icon in the text frame, and then click. 

An out port on the text 
frame; the red plus sign 
indicates overset text. 

The text in the Word file fills the frame, but it may not all fit. A red plus sign (+) in 
the out port of the frame (in the frame’s lower-right corner) indicates overset text. 
You will thread the two bottom text frames so that the text flows through them. 

5	 Using the Selection tool, select the text frame that now contains the text. 

6	 Click the out port (+) of the selected frame to display the loaded text icon. Click 
in the text frame immediately to the right. 

▶▶ Tip:  When the 
loaded text icon is 
displayed, you have 
several choices: You can 
drag to create a new 
text frame, click inside 
an existing frame, or 
click to create a new 
text frame within the 
page’s column guides.

▶▶ Tip:  You can create 
columns by threading 
individual text frames or 
by dividing text frames 
into multiple columns 
using the General tab of 
the Text Frame Options 
dialog (Object menu). 
Some designers prefer 
to create columns using 
separate text frames for 
more layout flexibility. 
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At this point, text likely remains overset. You will resolve this problem by 
formatting the text with styles later in this lesson. 

7 Choose File > Save.

Working with styles
InDesign provides paragraph styles, character styles, and object styles for quickly 
and consistently formatting text and objects. Another signifi cant reason to use styles 
is that you can make global changes—such as changing the body text font or adjust-
ing drop shadows—by simply editing the style. Th is can save you hours in making 
revisions to long documents such as books. Styles work as follows:

• A paragraph style includes all text formatting attributes—such as font, size, and 
alignment—and it applies to all the text in a paragraph. You can select a paragraph 
for formatting by clicking in it, highlighting any part of it, or highlighting all of it.

• A character style includes only character attributes—such as font style (bold or 
italic) and color—and it applies only to selected text within a paragraph. Character 
styles are generally applied to call attention to specifi c text within a paragraph.

• An object style lets you apply formatting—such as fi ll and stroke color, stroke 
styles and corner eff ects, transparency, drop shadows, feathering, text frame 
options, and text wrap—to selected objects.

Paragraph styles specify for-
mats such as alignment and 
basic character formats such 
as font and line spacing. 

Entrées & Desserts
Indulge in our chef’s 
daily creations, such as 
lavender honey grilled 
chicken or fresh basil 
pesto (V) and be sure to 
leave room for scrump-
tious violet macarons or 
candied pansies (V, GF).

Starters & Small Plates
Sip a rosé martini, try 
zucchini blossom fritters 
(V) or braised dandelion 
greens (V, GF) for appe-
tizers, and share small 
plates such as orange 
ginger seared scallops or 
chive flower flatbread.

edible 
blossoms
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
made desserts feature fruits, flowers and herbs grown 
right here in our stunning Urban Oasis Gardens.

Character styles specify 
variations from the 
character formats in 
the paragraph style. 

The object style for this 
text frame specifi es the 
inset (that indents the 
text from the edges of 
the frame), the stroke 
around the edges of 
the frame, and the 
drop shadow behind it. 

• Note: Due to 
variations in font 
versions, you may see 
slightly diff erent text 
in your frames. 

▶▶ Tip: A paragraph 
style can include 
nested styles that 
format the beginning 
of a paragraph and lines 
within a paragraph. This 
automates common 
paragraph formatting, 
such as starting a para-
graph with a drop cap 
followed by all capital 
letters on the fi rst line. 
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Applying paragraph styles
Because the postcard is part of a series, all the paragraph styles you need are already 
created. You will first apply the Body Copy style to all the text in the two threaded 
text frames, and then you will apply the Subhead style to the headings. 

1	 Using the Type tool  
( ), click in one of  
the text frames 
containing the newly 
imported text. 

2	 Choose Edit > Select  
All to select all the  
text in the story. 

3	 Click the Paragraph 
Styles button at the  
top of the Properties 
panel. Click the Paragraph Styles menu and select the Body Copy style to format 
the entire story.

4	 Using the Type tool, click in the first line of text in the story: “Starters & 
Small Plates.” 

As you can see from the hidden character (the paragraph return) at the end of 
the line, this line is actually its own paragraph. Therefore, it can be formatted 
with a paragraph style. 

5	 Select the Subhead style from the Paragraph Styles menu in the Properties panel.

6	 Apply the Subhead paragraph style to the “Entrées & Desserts” subhead as well. 

7	 Choose Edit > Deselect All, and then choose File > Save. (The Deselect All 
command is about halfway down the Edit menu.)

Formatting text for the character style
Highlighting key words in a paragraph can draw readers into the text. For the post-
card copy, you will format the abbreviations for vegetarian foods (V) and gluten-
free foods (GF) to make them “pop” and then create a character style based on that 
formatting. You can then quickly apply the character style to other selected words. 

1	 Using the Zoom tool ( ), zoom in on the first text frame in the lower-
left quadrant of the postcard. This frame contains the subhead “Starters & 
Small Plates.”

2	 Using the Type tool ( ), select the “(V)” in the first paragraph of body copy;  
be sure to select both parentheses as well.

▶▶ Tip:  In many pub-
lishing environments, 
including marketing 
and advertising, the 
text in a publication 
is referred to as “copy,” 
which is why the writers 
and editors are called 
“copywriters” and 
“copyeditors.” 

• Note:  If a plus sign 
(+) displays next to the 
applied style (Body 
Copy or Subhead), 
it indicates that the 
text formatting does 
not precisely match 
the style’s formatting. 
To resolve this, click 
Clear Overrides  ( )
at the bottom of the 
Paragraph Styles panel. 
You will learn more 
about styles in Lesson 9, 
“Working with Styles.”
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3	 In the Character controls of the Properties panel at the right, select Italic from 
the Type Style menu. 

4	 Click the Fill box ( ) to display the document’s color swatches. Click the red 
swatch named Red-Bright to apply the color to the text.

5	 Click the pasteboard to deselect the text and view your changes. 

6	 Choose File > Save.

Creating and applying a character style
Now that you have formatted the text, you are ready to create a character style based 
on that formatting.

1	 Using the Type tool ( ), select the newly formatted “(V).”

2	 Choose Type > Character Styles to display the Character Styles panel.

3	 Select New Character Style from the panel menu ( ). 

The New Character Style dialog opens with a new style named Character Style 1. 
This new style includes the characteristics of the selected text, as indicated in the 
Style Settings area of the dialog.

4	 In the Style Name field, replace the default name (Character Style 1) with  
Red Italic.

▶▶ Tip:  Using the Type 
tool, you can double-
click to select a word, 
triple-click to select a 
line, and click four times 
to select a paragraph.

• Note:  If the  
New Character Style 
dialog does not open 
immediately, double-
click Character Style 1 
in the Character 
Styles panel. 
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5	 Below the Style Settings in the New Character Style dialog, select Apply Style 
To Selection. 

6	 Click OK. 

7	 Using the Type tool, select the “(V, GF)” later in the first paragraph. 

8	 Click Red Italic in the Character Styles panel.

Because you applied a character style instead of a paragraph style, the formatting 
affected only the selected text, not the entire paragraph.

9	 Using the Type tool, select the “(V)” next to “fresh basil pesto” in the text frame 
at the right. 

10	Click Red Italic in the Character Styles panel.

11	Repeat the process to apply the Red Italic character style to the “(V, GF)” and the 
trailing period at the end of the paragraph.  

12	Choose Type > Character Styles to close the panel, and then choose File > Save.

▶▶ Tip:  Typesetters 
often apply the same 
style to any punctuation 
following text formatted 
with a different style. 
(For example, if a word 
is italicized, you would 
italicize a comma after 
it.) This may vary based 
on design preferences 
or a publisher’s style 
guide. The key is to 
be consistent.
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Importing graphics
To add one of the final design elements to the postcard, you’ll import, resize, and 
position a graphic. In InDesign, graphics are placed inside frames, and the Selection 
tool ( ) allows you to resize the graphics frame and to position the graphic 
within the frame. You will learn more about working with graphics in Lesson 11, 
“Importing and Modifying Graphics.”

1	 Choose View > Fit Page In Window. 

You will position the graphic in the upper-right quadrant of the postcard. 

2	 Make sure that no objects are selected by choosing Edit > Deselect All. 

3	 Click the Import File button, the last option on the Properties panel at the right. 
In the Place dialog, make sure that Show Import Options is not selected.

4	 Navigate to the Lesson02 folder in the Lessons folder, and double-click the 
DiningRoom.jpg file.

The loaded graphics icon ( ) displays a preview of the graphic. If you click the 
page, InDesign places the graphic at full size, inside an identically sized graphics 
frame. In this case, however, you will scale the graphic as you add it to the page. 
The resulting graphics frame will have the same dimensions as the graphic. The 
graphic will be placed in the upper-right quadrant of the postcard. 

5	 Position the loaded graphics icon at the intersection of the light blue and  
pink guides as shown. If necessary, consult the finished lesson document,  
02_End.indd, to see where to place the graphic.

6	 Drag down and to the right until the pointer touches the guide on the right side 
of the page.

 

When you release the mouse button, the graphic is added to the page, and 
a graphics frame is created automatically. If the Text To Image bar displays 
automatically, you may ignore it for now. 

You will now experiment with cropping a graphic by decreasing the size of the 
frame, and you will try moving the graphic within the frame. You will undo  
these changes. 

▶▶ Tip:  You can 
place a graphic into 
an existing frame or 
create a new frame as 
you place the graphic. 
You can also drag 
graphic files from your 
computer’s desktop 
onto an InDesign 
page or pasteboard.

▶▶ Tip:  When you 
create a frame while 
placing a graphic on 
the page, the graphic 
is automatically scaled 
to fit within the frame. 
Use the scaling controls 
in the Properties panel 
and the Control panel 
to precisely adjust 
the graphic size. You 
will learn more about 
sizing in Lesson 11.
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7	 Using the Selection tool ( ), select the middle handle at the bottom of the 
graphics frame and drag it up. You can crop the image by dragging any of its 
eight resizing handles.

 

Use the Selection tool 
to crop a graphic by 
reducing the size of 
its frame.

8	 Press Ctrl+Z (Windows) or Command+Z (macOS) to undo the crop.

9	 Still using the Selection tool, position the pointer over the graphic to display 
the content grabber ( ) in the center of the graphic. 

10	Click the content grabber to select the graphic, and then drag up to position 
the image within the frame as you please. 

 

Drag the content 
grabber to position 
the graphic inside  
the frame.

11	Press Ctrl+Z/Command+Z to undo the image move. The eventual position  
of the graphic should be where you placed it in step 6.

12	Choose Edit > Deselect All, and then choose File > Save. 

• Note:  If a video 
displays to explain Text 
To Image or Generative 
Expand, click Got It. 

▶▶ Tip:  To reposition 
a graphic with more 
control, press the 
Shift key while drag-
ging. This constrains 
the movement to 
horizontal, vertical, 
and 45-degree angles. 
Click and pause briefly 
before moving the 
graphic within a frame 
to see the cropped 
part of the graphic 
ghosted but visible 
outside the frame area.
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Adding a graphic with a text prompt
The InDesign Text To Image feature uses artificial intelligence (AI) to generate a 
high-resolution, royalty-free image based on text prompts you enter. The ability to 
generate an image within InDesign is helpful for creating mockups before assigning 
photography or searching a stock photo service. If a project does not require specific 
images, the generated images may be used in final projects as well. In the following 
steps, you will select an existing graphics frame, enter a text prompt, and select from 
the generated images.

1	 The Text To Image feature involves Creative Cloud processing, so be sure the 
computer is connected to the internet during this exercise. 

2	 Zoom in on the lower-right corner of the postcard, where you will see an empty 
graphics frame (indicated by a nonprinting outline and an x inside the frame).

3	 Using the Selection tool ( ), select the graphics  
frame and choose Window > Text To Image. 

4	 In the Prompt field of the Text To Image panel, 
type herbs in pots in the field, and then click 
Generate. (If an alert displays at this point, 
click Agree.) After you click Generate, note the 
following:

•	 The first generated image is placed in the 
graphics frame. Because the graphics frame 
was selected, InDesign generated options to 
work within the frame. 

•	 This AI feature is constantly being fine-tuned based on user feedback. You 
will see different results than those shown here each time you use the feature.

5	 The Text To Image panel opens automatically,  
providing other image options and sizes. 

•	 Click other options in the Variations area of 
the Text To Image panel. If necessary, click 
the arrow next to Variations to view the area.

•	 To see more variations in generated  
images, you can click Generate again or revise 
the text.

6	 Select the image you prefer with the layout. The 
image shown here is not likely to be an option. 

7	 Click Done, and then choose Window > Text  
To Image to close the panel. 

8	 Choose Edit > Deselect All, and then choose File > Save. 
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Working with objects
The building blocks of InDesign pages are objects: text frames, graphics frames, 
lines, and more. In general, you move and resize objects with the Selection tool. 
Objects can have a fill color (background color) and a stroke color (outline or 
border), which you can customize by specifying the width and style. You can move 
objects around freely, snap them to other objects, and place them with precision 
according to guides or values you enter. In addition, you can resize and scale objects 
and specify how text wraps around them. Here, you will experiment with a few 
object-related features, including adding a QR code for easy web access.  

Moving and rotating an object
A flower graphic created by converting flower characters from the Zapf Dingbats 
font into outlines (Type > Create Outlines) was created on the pasteboard to the left 
of the page. You will move this graphic to the right of the restaurant name, “edible 
blossoms.” Then, you will rotate the object and adjust its placement.

1	 Choose View > Fit Page In Window to center the page in the document window. 
Scroll left to see the flower graphic on the pasteboard.

2	 To better focus on the objects, choose Type > Hide Hidden Characters.

3	 Using the Selection tool ( ), click the flower graphic.

4	 Drag the graphic to the right of the headline, “edible blossoms.” 

With the object still selected, you will fine-tune the placement using the 
Properties panel. 

5	 In the Transform controls of the Properties panel, click the More Options 
button ( ) if necessary. To specify the object’s placement in relation to its 
reference point (upper-left corner), type the following values in the fields:

X: 1.85 in

Y: .05 in

Rotation angle ( ): –10

You can tab between the fields, and then press Enter (Windows) or Return 
(macOS) to apply the changes. 

▶▶ Tip:  You will learn 
more about objects  
in Lesson 4, “Working 
with Objects.”

▶▶ Tip:  When you 
enter values in the 
Properties panel or 
Control panel X and 
Y fields, the object is 
repositioned according 
to its reference point. 
You can view and 
change the reference 
point ( ) by clicking a 
box immediately to the 
left of the X and Y fields. 
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6	 Choose File > Save.

Changing an object’s stroke and fill
When an object is selected, you can change its stroke (outline or border) weight and 
color. In addition, you can apply a fill (background) color. 

1	 Choose Edit > Deselect All to make sure nothing is selected. 

2	 Click the Direct Selection tool ( ) on the Tools panel, and then click the white 
flower in the graphic to select it. 

3	 In the Appearance controls of the Properties panel, click the Fill box ( ) to 
display the document’s swatches. Click the Green-Dark swatch.

4	 Press the V key on the keyboard to switch to the Selection tool ( ). Click to 
select the black horizontal line at the bottom of the page. 

5	 In the Appearance controls of the Properties panel, click the Stroke box ( ) 
to display the document’s swatches. Click the Green-Medium swatch.

6	 Click the pasteboard to deselect all objects. 

7	 Choose File > Save.

• Note:  The flower 
graphic is a group of 
objects. The Direct 
Selection tool lets you 
select a single object 
within a group. You 
can also select a single 
object in a group by 
double-clicking it with 
the Selection tool.
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Adding a QR Code
Consumers often expect advertising pieces to include a QR code so they can quickly 
visit a website for more information. The code is a graphic (generated by InDesign) 
that is inside a graphics frame. Here, you will add a QR code below the “See the full 
menu!” text in the lower middle part of the postcard. 

1	 Zoom in as necessary to view the lower-right corner of the postcard. 

2	 Choose Object > Generate QR Code. 

3	 On the Content tab of the Generate QR Code dialog, leave the Type setting at 
Plain Text. Type https://www.adobe.com in the Content field. 

4	 Click the Color tab, and then select Green-Dark in the list of swatches. This 
creates a QR code that matches the color theme of the postcard. 

 

5	 Click OK to load the pointer with the QR code. Drag the pointer below the  
“See the full menu!” text to place the QR code. Keep the graphics frame selected 
so you can fine-tune its placement. 

6	 In the Transform controls of the Properties panel, confirm that the reference 
point ( ) is still set to the upper-left corner, and then type the following values  
in the fields:

X: 4.9 in

Y: 3.15 in

W: .6 in

H: .6 in

7	 To resize the QR code 
and center it within the frame, click Fit Content Proportionally ( ) in the Frame 
Fitting controls of the Properties panel.

8	 Click the pasteboard to deselect all objects. 

9	 Choose File > Save.

• Note:  Because the 
postcard in this lesson is 
for a fictional restaurant, 
you will create a QR 
code to the main Adobe 
website. When creating 
your own designs, you 
may type or paste any 
URL in the Content field.

• Note:  Remember, 
you can tab between 
the fields, and then 
press Enter/Return to 
apply changes made in 
the Properties panel. 

https://www.adobe.com
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Working with object styles
As with paragraph and character styles, you can quickly and consistently format 
objects by saving attributes as styles. In this exercise, you will apply an existing 
object style to the two threaded text frames containing the body copy.

1	 Choose View > Fit Page In Window.

2	 Choose Window > Styles > Object Styles to display the Object Styles panel.

3	 Using the Selection tool ( ), click the text frame at the left containing the 
“Starters & Small Plates” subhead. Click the Green Stroke And Drop Shadow 
style in the Object Styles panel.

4	 Click the second text frame, which contains the “Entrées & Desserts” subhead. 
Click the Green Stroke And Drop Shadow style in the Object Styles panel.

5	 Click the flower graphic in the upper-left corner. Click the Drop Shadow style in 
the Object Styles panel. 

6	 Choose Edit > Deselect All. 

7	 Click the Object Styles panel’s close box, and then choose File > Save.

Preflighting as you work
Whenever you start working on a document—whether you’re creating a document 
from scratch or revising an existing document—you will need to know the intended 
output of the document (print and/or digital display) and keep an eye on output 
issues. For example, are all the lines in the document thick enough to print, and 
will the colors display and print properly? You will learn more about all these issues 
throughout the lessons in this book. 

In publishing, the process of evaluating a document for potential output issues is 
known as “preflighting.” The InDesign Live Preflight feature lets you monitor docu-
ments as you’re working to prevent problems from occurring. To customize Live 
Preflight, you can create or import production rules (called “preflight profiles”) 
against which InDesign checks your documents. The default profile supplied with 

▶▶ Tip:  InDesign offers 
many options for drop 
shadows, including 
distance, angle, size, 
and color. If you want 
all the drop shadows on 
a page to be the same, 
create an object style 
for it. 
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InDesign flags issues such as missing fonts (fonts that are not active on your system) 
and overset text (text that is hidden because it does not fit in its frame).

In this exercise, you will check the document against the embedded Mailhouse profile, 
which the printer supplied to prevent common issues, such as the use of RGB colors 
in documents intended for CMYK output on a printing press.

1	 Choose Window > Output > Preflight to open the Preflight panel; the Mailhouse 
profile is selected. 

Using the Mailhouse preflight profile, InDesign finds 13 errors, as indicated 
next to the red Preflight icon ( ) in the lower-left corner of the Preflight 
panel. According to the Error list in the Preflight panel, the problems are in the 
COLOR category. 

2	 To view the error, click the arrow next to  
COLOR in the Preflight panel.

3	 Click the arrow next to Color Space Not 
Allowed, and then click the first instance 
of Text Frame in the list. 

4	 To display details for the error, click the 
arrow next to Info at the bottom of the 
Preflight panel.

The Problem is reported as “Content 
Uses RGB.” The Fix area offers the 
following suggestion: “Apply a swatch 
that uses a supported color space or 
mode, or edit the current swatch and 
specify a different color mode.”

5	 Choose Window > Color > Swatches to 
display the document’s color swatches. 

6	 Double-click the Red-Bright swatch. In 
the Swatch Options dialog, select CMYK 
from the Color Mode menu (scroll up to locate the CMYK option if necessary). 
Click OK.

▶▶ Tip:  Keep an eye on 
the lower-left corner of 
the document window 
to see if any preflight 
errors arise. You can 
double-click the word 
“error” to open the 
Preflight panel for 
details on any errors. 

▶▶ Tip:  To quickly 
navigate to the object 
with the error, click the 
page number link in the 
Preflight panel.
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Although the Color Space Not Allowed error was resolved, InDesign still reports 
one error for GenAIImage_1.jpeg. Th is image was generated in RGB color space 
and will need to be converted to CMYK in Adobe Photoshop. 

7 Close the Prefl ight panel and the Swatches panel, and then choose File > Save.

Viewing the document in Presentation mode
In Presentation mode, the InDesign interface is hidden entirely, and the document 
fi lls the whole screen. Th is mode works well for presenting design ideas to clients. 

1 Press and hold down the 
Screen Mode button ( ) at 
the bottom of the Tools panel, 
and select Presentation ( ). 

2 After viewing the document, 
press Esc (Escape) to exit 
Presentation mode. Th e 
document displays in its 
previous screen mode, Normal.

3 To view the document without 
layout aids, choose View > Screen Mode > Preview. 

4 Choose View > Actual Size to see the document at its output size. 

Congratulations! You’ve learned many InDesign basics.

Exploring on your own
To experiment more with basic features of InDesign, customize the postcard to your 
favorite restaurant. 

• Choose File > Save As and name the new fi le for the restaurant.

• Change the QR code link to the restaurant’s website, and test it with your phone.

• Change the name of the restaurant and any copy. To experiment with text 
formatting, try the options in Window > Styles > Style Packs.

• If you’re connected to the internet, replace the images with picture previews 
from Adobe Stock. To do this, click in the Adobe Stock fi eld in the upper-right 
corner of the document window and press Enter/Return to search. To use these 
images, you would need a subscription to Adobe Stock.

▶▶ Tip: You cannot 
edit documents in 
Presentation mode, 
but you can make 
changes in any other 
screen mode.

Entrées & Desserts
Indulge in our chef’s 
daily creations, such as 
lavender honey grilled 
chicken or fresh basil 
pesto (V) and be sure to 
leave room for scrump-
tious violet macarons or 
candied pansies (V, GF).

Starters & Small Plates
Sip a rosé martini, try 
zucchini blossom fritters 
(V) or braised dandelion 
greens (V, GF) for appe-
tizers, and share small 
plates such as orange 
ginger seared scallops or 
chive flower flatbread.

edible 
blossoms
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
made desserts feature fruits, flowers and herbs grown 
right here in our stunning Urban Oasis Gardens.

blossomsblossomsblossomsblossomsblossomsblossomsblossoms

See the full menu!

▶▶ Tip: To explore the 
many typefaces avail-
able and activate fonts 
to use in documents, 
visit fonts.adobe.com.  

http://fonts.adobe.com
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InDesign best practices
While completing the postcard in this lesson, you experimented with the basic 
building blocks of a document and the best practices for creating a document. 
When you create a document following best practices, the document is easy to 
format, revise, and replicate consistently. Some of these techniques are listed here.

•	 Avoid stacking objects. Format one object rather than using multiple objects. 
For example, the two text frames containing the postcard’s body text have a text 
inset, stroke weight, stroke color, and drop shadow applied. A new user might 
be tempted to create this look by stacking multiple frames. Using multiple 
objects creates extra work when moving, aligning, and formatting objects.

•	 Thread text frames. New InDesign users are often tempted to place or paste 
text into separate, freestanding text frames. The text in these frames needs to be 
selected and formatted individually. If you flow the text through threaded frames, 
it remains as a single body of text called a “story.” Benefits of working with a story 
as opposed to disjointed frames of text include the following: you can select all 
the text in a story for formatting, you can limit the use of Find/Change and Check 
Spelling to the text in a story, and you can export all the text in a story. When 
you’re working on a longer document, such as a book, threading text frames is 
crucial to controlling the text placement. 

•	 Use styles for all formatting. InDesign provides styles for formatting objects, 
paragraphs, lines within paragraphs, characters, tables, and table cells. With 
styles, you can quickly and consistently format everything in a document. In 
addition, if you decide to change a format, you can update the style to make a 
global change. For example, in the postcard, if you wanted to change the font 
used in the body copy, all you would need to do is edit the character formats of 
the Body Copy paragraph style. Styles can be updated to reflect new formatting, 
and styles can be shared among documents as well. 

•	 Preflight early and often. As soon as you receive a document to work on, find 
out how it will be used (print and/or digital display) and use the Preflight feature 
to make sure the document will output correctly. For example, if the document 
is missing a font, you will need to acquire and activate that font before you 
continue working on the document. 

•	 Try to automate repetitive tasks. InDesign has many sophisticated features 
whose purpose you may not understand until you need them. For example, 
if you’re constantly having to change the format of phone numbers (from 
using parentheses to hyphens), you can do that automatically using Wildcards 
in Find/Change. If you need to build a table of contents or index, you’ll find 
features to help with both. Whenever you find yourself doing anything tedious, 
the InDesign Help file, or even a simple Google search (such as “creating styles in 
InDesign”), can help you find a better way.

You will learn more about all these features as you work through the lessons.
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Review questions
1	 What tool allows you to create text frames? 

2	 What tool allows you to thread text frames?

3	 What symbol indicates that a text frame has more text than it can display—that is, 
overset text?

4	 What tool allows you to move both frames and graphics within frames? 

5	 Where is the command for creating a QR code?

6	 How can you tell if an aspect of a layout will cause output problems?

7	 List two best practices for creating InDesign documents.

Review answers
1	 You create text frames with the Type tool.

2	 You thread text frames with the Selection tool.

3	 A red plus sign in the lower-right corner of a text frame indicates overset text.

4	 The Selection tool lets you drag a graphics frame (and its graphic) to move it, and it lets 
you move a graphic within its frame. 

5	 The Generate QR Code command is in the Object menu.

6	 The Preflight panel reports errors when something in the layout does not comply with 
the selected preflight profile. For example, if the selected profile specifies no RGB 
color usage but an RGB color or image is used in the document, an error is reported. 
Preflight errors are also reported in the lower-left corner of the document window.

7	 InDesign best practices include the following: avoid stacking objects, thread text 
frames, use styles for all formatting, preflight early and often, and try to automate 
repetitive tasks. 
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autoflowing text, 169–170

semi-autoflow method, 166–167
automating repetitive tasks, 54, 115
Auto-Size feature for text frames, 162–163, 

183

B

Background layer, 91, 94, 331
backgrounds

dropped with paths, 304–306
dropped with transparency, 307–308

Background Tasks panel, 370
baseline grid, 177–180
basic styles, 235
best practices, 54
bitmap graphics, 291–292
bitmap images, 332, 337–339
bleed area, 37, 60, 79–81, 331, 370–371, 373
bleed guides, 79–81, 85
Bleed Mode, 37
Bleed Screen Mode, 368
blending modes, 333–341, 349, 350
Body Paragraphs style, 173–175, 188
borders

paragraph, 228
borders, table, 277–278
break characters, 176, 215, 222
bulleted lists, 227
buttons

animation, to play, 408–413
for interactive PDFs, 392–393, 395–396, 

396, 398–399
multi-state object, within, A5–A6
navigation, 413–414
pop-up caption, to trigger, 414–415
slideshow, to play, 418–419
sound, to play, 420

Buttons And Forms panel, 389–396, 399, 
409–416, 419, 420–421, A6

A

adding
colors to the swatches panel, 135

Adjust Layout feature, 77
Adobe Acrobat Reader, 397–398
Adobe Bridge, 105
Adobe Capture app, 156
Adobe Color website, 156
Adobe Exchange, 5
Adobe Fonts service, 2, 200, 207, 376–377
Adobe Media Encoder, 416
Adobe Paragraph Composer, 221, 223
Adobe Single-Line Composer, 221, 223
Adobe Support Community, 5
Advanced workspace, 17, 58, 290, 294, 299, 

333
alert icon, 192, 293, 295, 297
aligning

multiple objects, 112–113, 418
paragraphs, 216–218
tabs used for, 224–225
text in frames, 66, 67, 177–180
to key object, 112–113, 125, 314, 418
to page, 112
to selection, 115

Align panel, 112, 113, 116, 314, 418
anchored graphics frame, 310–312
anchor points, 96–98, 311
animated bar chart, 415–416
Animated Zoom, 29, 30
Animation panel, 405, 407, 409, 411–413, 

416, 426, 427, A2, A7, A8
animations, 404–408

adjusting timing of, 407–408, 421
buttons for playing, 408–413
custom motion paths for, 411–413
motion presets for creating, 404–407
multi-state objects, adding to, A7–A8
property settings, adding, 405, 416, 426, 

A7, A8
Arrange commands, 70, 93, 125, 318, 420
arrowheads on lines, 122
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C

captions
metadata, 105–106
pop-up, 414–415

Caption Setup, 105
Case Sensitive option in Find/Change, 191
CC Libraries

color themes added to, 155–156
creating and using, 321, 326
styles added to, 248, 259

cells (table)
fill color, 276
graphics added to, 278–282
merging adjacent, 273
modifying fit of text in, 271–273
strokes, 276–277
styles for, 252–255, 283–285

Change formatting with Find/Change dialog, 191–192
Character panel, 39, 177, 207–209, 220
characters

formatting options, 39
fraction, 212–213
hidden, 37, 224, 309, 311
special, 210
styles applied to, 41, 42–44

Character Style Options dialog, 241–242
character styles, 41, 241, 249

applying, 43–44, 243
creating, 43, 241, 241–242
formatting text for, 42–43
nesting inside paragraph styles, 243–247

Character Styles panel
applying styles in, 43–44, 241–243
creating new styles in, 43, 241–242, 244–245

checkboxes in forms, 393–394, 396, 399
check spelling dynamically, 196
Check Spelling feature, 194–197
circular frames, 16, 97, 107
Classroom in a Book training series, 1
Clear Effects, 333, 334, 353
Clear Overrides, 235, 240, 249, 252, 255, 257
Clear Overrides button, 42, 180
clipping paths, 304–306, 327
CMYK color mode, 52, 133–140, 361–368
coated vs. uncoated paper, 363
colorizing images, 332
Color panel, 137–138, 157, 365
colors, 129–156

applying, 141–145, 332
creating, 135–139
finding and changing, 145–146, 365–367

groups, 151
management of, 129–132, 364–368
Mixed Ink, 140
onscreen proofing of, 132
output requirements for, 133–135
specifying settings for, 131
spot vs. process, 140
themes, 152–156
viewing environment for, 130

Color Settings dialog, 131
color themes, 152–156

adding to Swatches panel, 154
extracting from an image, 155, 230
options managing, 156
sharing to your CC library, 155–156
tool for creating, 152–153
viewing, 153

columns, 40
adjusting, 175–176, 215
creating, 167, 214
flowing text across, 39–40, 164–165
guides, 63
straddle head spanning, 215
tables, in, 271–273

combo boxes in forms, 394, 396
compound paths, 97–98, 117, 317–318
Content-Aware Fit, 300–301
Content-Aware Fit option, A3
content grabber, 46, 92, 102–103, 299–301, 307, 313, 

332, 338
context menus, 12, 66, 181, 196, 210, 298
Contextual Task Bar, 12, 70, 91, 324, 331
Control panel, 21, 39, 64

align options in, 113, 418
applying color in, 143–144, 396
editing cell strokes in, 276–277
frame fitting options, 300
math calculations in, 67, 105, 124
paragraph alignment buttons, 67
scaling graphics in, 299
scaling graphics with, 111
scaling presets, 314
select container tool, 118, 118–119
select content tool, 118–119, 125
select next object tool, 118
select previous object tool, 119
set reference point locator, 66, 67, 73
text formatting controls in, 39, 66–67, 227, 310

Convert Direction Point tool, 98
converting

color mode for a swatch, 135
frame shapes, 97
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converting (continued)
path to motion path, 411–413
table cells for graphics, 278–279
text to a table, 267–268
type to outlines, 48, 317

Convert Shape feature, 97
corners

rounding, 98–99
Create Guides dialog, 63
Creative Cloud desktop application, 2
crop marks, 371, 373
cropping graphics, 46, 299–300
customizing the workspace, 9–11, 389

D

defaults file, 4
Detect Edges, 109, 311, 324
dictionary, spelling, 194–195
Direct Selection tool, 49, 96–98, 125, 311, 317, 413
display performance settings, 130–131, 297–298, 337
Distribute Space options, 116
distributing space between objects, 116
docking panels, 389, 406
document pages, 61–62, 71–74
documents

adding pages to, 72
Adjust Layout feature for, 77
changing page size, 73–74
creating new, 59–61, 403
deleting pages, 72
different page sizes within, 83
magnification controls for, 28–30
navigating through, 26–27
packaging, 376–378, 385
preferences specific to, 11–12
preflighting, 133–134, 358–361
presets created for, 60–61
previewing, 152, 368–369
printing, 373–376
rearranging pages, 72

document windows, 23–25
double arrow button, 18, 19, 20
double arrow icon, 111, 115, 306
dragging and dropping

graphics into a frame, 301–303
table rows, 271

drop cap, 218–219, 231
Drop Cap paragraph style, 174, 180
drop shadow effect, 250, 343, 345, 353
Dynamic Preview feature, 100
dynamic spelling feature, 196

E

editing paths, 96–98
editing text, 189–199

Find/Change options for, 189–192
spell check features for, 194–197
Story Editor used for, 197–198
tracking changes and, 198–199

Edit Original feature, 293, 303–304, 323, 324
educator resources, 5
effects, 342–353

applying multiple, 346–347
copying between objects, 347–348
drop shadow for text, 345
editing and removing, 352–353
feathering, 342–344
isolate blending option, 354
knockout group option, 354
layered images and, 350–351
transparency, 343
transparency settings, 349

Effects panel, 333–337, 340, 341, 347, 353, 354
Ellipse Frame tool, 15, 16
embedded files, 291, 297, 417
em space, 66
entering text, 38, 187–189
EPUB Interactivity Preview panel, 405–406, 427, A2, 

A6, A8
Essentials workspace, 9, 39
Expand Image feature, 322–323
expanding panels, 18
exporting

Adobe Express, for, 384
fixed-layout EPUB files, 421–423
graphics for digital use, 378–381
interactive PDF files, 397
PDF files, 369–372
publishing EPUBs online, 424–425
social media and email, for, 381–383

extracting from images
color themes, 155
fonts, 230

Eyedropper tool, 137, 153
eye icon, 90, 308, 314, 331, 334, 350, 362

F

feathering, 342–344
edges of images, 342–343
gradient effect, 343–344

fills
applying across multiple objects, 117
object, 49
objects, 141–143
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table, 275–276
text, 144–145, 212
type with a graphic, 317–318

Find/Change feature
overview, 193

finding/changing
colors, 145–146, 365–367
extra paragraph returns, 172–173
formatting, 191–192, 236
text, 189–192

Find/Replace Font, 200
fixed-layout EPUBs, 402–427

animations added to, 404–408, 415–416, A7–A8
buttons configured for, 408–414
exporting, 421–423
multi-state objects, A5–A8
new documents created for, 403
popup captions for, 414–415
previewing, 406
Publish Online feature for, 424–425
reflowable EPUBs vs., 403–404, 427
slide-in caption, A2–A8
slideshows added to, 418–419
sounds added to, 419–421
videos added to, 416–417

Flip Horizontal button, 318
floating panels, 19, 20
flowing text, 161–171

adding pages while, 171
along a path, 119–120
automatically, 169–170
creating text frames while, 166–167
existing frames used for, 161–163
manual process of, 164–165

Font menus, 211
fonts

adding from Adobe Fonts, 207
applying and styling, 208–210
extracting from images, 230
finding in Font menu, 211
indicators of missing, 200
lesson file use of, 2
packaged, 377
Type 1 font format, 208

footers, 67–68
tables, rows in, 282, 287

formatting
Finding/changing, 191–192
objects for a style, 250
overriding manual, 42, 235, 240, 249
styles used for, 54, 235–262, 363
tables, 275–278
text, 39, 41–45, 173–175

forms, 388–399
check boxes in, 393–394
combo boxes in, 394
radio buttons in, 392–393
submit button in, 395–396
tab order setting for, 395
testing in Acrobat Reader, 397–398
text fields in, 390–391
types of fields for, 396
workspace setup for, 389

fraction characters, 212–213
frame fitting options, 300–301, 307
frames

changing shapes, 97, 123–124
placeholder, 70
rounded corners added to, 98–99
tools for creating, 15–16

G

Gap tool, 104–105
generative AI features, 322–325

Contextual Task Bar, 322, 324
Expand Image feature, 322–323
Text To Image feature, 47, 324–325
Text To Image panel, 322–325

glyphs, 208–210, 213, 231
Glyphs panel, 210, 213
Go To Link button, 293, 295, 298
Go To Page, 26, 174, 178, 180
GPU card, 30, 298
Gradient Feather tool, 344
Gradient panel, 117
gradients, 148–150

adjusting the direction of, 149–150
creating and applying, 148–149
feather effect for, 343–344

Gradient Swatch tool, 149–150
graphic frames

metadata captions added to, 105–106
graphics, 45–47, 291–327

animating, 409–415, 426
clipping paths for, 304–306
cropping, 299
display settings, 298
display settings for, 130–131, 298
dropped backgrounds, working with, 304–308
editing original file for, 303–304
Effective resolution, 294
exporting for digital use, 378–383
filling type with, 317–318
finding spot colors in, 366–367
generative AI, using, 322–325
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graphics (continued)
importing, 45–46, 298–303, 312–314, 317
InDesign libraries for, 318–320
links to, 291–294
native formats for, 308
placing, 45–46, 100–102, 298–303
positioning, 45–47, 299–300, 302, 306–308
rotating, 306
rotating within frame, 111–112
scaling, 45, 109, 294, 298–303, 299, 307, 313–314, 

318
table cells with, 278–282
transparency applied to, 337–340
updating revised, 295–296, 304
vector vs. bitmap (pixel-based), 291–292
wrapping text around, 108–110, 310–312

graphics frames, 99–108
anchored, 310–312
create grid of, 101–102
drawing new, 99–100
fitting content into, 299–301
placing graphics into, 100, 300–303
resizing, 100
resizing and moving images within, 102–104
rotating contents of, 111–112
space adjusted between, 104

grayscale images, 331–332
grid

baseline, 177–179
grouped objects

selecting and modifying, 118–119
groups

color, 151
objects, 49, 351, 354, A4
panel, 19, 20, 33
selecting objects within, 118–119
style, 174

guides
bleed, 79–81
deleting unneeded, 65
dragging from rulers, 63–64
parent page, 63–64
Smart Guides feature, 113, 114, 340, 391
Step And Repeat technique, 64
viewing in documents, 37, 331

gutter settings, 60

H

Hand tool, 14–15, 27, 65, 341, 347, 353
hanging indents, 227

headers
parent page, 65–67
table, 282–283, 287

Help menu, 5, 31
hidden characters, 37, 172, 187, 224, 267, 309
History panel, 107–108
Home screen, 8, 59
HTML Export feature, 379–381
hyphenation settings, 221–222

I

IDML files, 377, 385
Ignore Text Wrap option, 316
Illustrator

importing files from, 312–314, 326
layered files from, 313–314
share colors with, 135
spot colors from, 366–367
transparency in files from, 339–340

images
adjusting display quality, 298
applying transparency to, 338–339
bitmap (pixel-based), 291–292, 332, 338
clipping paths for, 304–306
display settings, 130–131
dropped backgrounds in, 304–308
extract from, 155, 230
feathering edges of, 342–343
identifying imported, 292–294
placing in graphic table cells, 279–280
resizing, 102–104, 109, 298–303, 306, 307, 318
resolution of, 130–131, 294
rotating, 110–111, 306

importing
graphics, 298–303, 304, 307
Illustrator files, 312–314, 326
snippets, 70, 78
styles, 259–260
tables, 274
text, 39–40, 161, 188–189

InDesign
defaults file, 4
installing, 2
product home page, 5
training resources, 5

InDesign libraries, 318–320
Info panel, 17
Ink Manager feature, 367–368
Insert Break Character option, 176, 215, 222
Insert Pages, 72
Inset Spacing options, 39
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Interactive For PDF workspace, 388–389
Item Information, library item, 320

J

jump lines, 181–183, 183
justified text, 221

K

Keep Options, 177, 205
kerning, 219–220, 231
keyboard shortcuts, 14–15, 17, 33

magnification controls, 28, 30, 95
number pad used for creating, 242
single-letter for tools, 14
text formatting with, 236, 238, 242
Zoom tool, 98

key objects, 112–113, 125, 314, 418

L

layers, 89–94, 331, 408
creating new, 93–94, A4
effects applied to image layer, 350–351
explanation of, 89–91
hiding or displaying document layers, 90, 331, 

333–334, 339
hiding or displaying object layers, 308, 314, 350–351
Illustrator files with, 313–314
locking/unlocking, 93, 99, 333–334
moving items between, 91, 93, 94
naming/renaming, 94
Photoshop files with, 308, 350–351
reordering, 91, 93
selecting objects in Layers panel, A7–A8
selecting objects in Layers panel,, 92

Layers panel, 92
selecting objects in, A7–A8

leaders, tab, 224, 231
lesson files, 3
Levels, transparency settings, 333–334, 337, 341
libraries

Creative Cloud, 155–156, 321
InDesign, 318

Ligatures, 210
line breaks, 221–222
lines

arrowheads on, 122
drawing, 14, 120–122

line styles (nested), 246
Line tool, 14, 120
linked files

explained, 291
relinking multiple, 303
revealing the location of on disk, 295
viewing information about, 293–294, 296

Links panel, 292–297
caption options, 105
editing original images from, 304
link status icons in, 296
list of linked files in, 293–294
managing links in, 292–294
relinking files in, 296
replacing images in, 295–296
updating revised files in, 296

list boxes in forms, 394, 396, 398
lists, bulleted/numbered, 227
Live Preflight feature, 51–53
loaded graphics icon, 45, 101, 299, 331
loaded text icon, 40, 161, 166–167, 169
Load Styles feature, 259–260
local overrides, 240, 249
Locate Color feature, 145–146, 365–367
locked layers, 93–94, 331, 333–334

M

magnification
changing, 29

magnification controls, 28–30, 33, 95
margins

hanging punctuation outside, 217–218
specifying settings for, 60

masks, 304
math calculations, 67, 105, 124
measurement units, 59, 310
Media panel, 417, 420
Medium Light interface, 8
Menu Customization feature, 31
menus

context, 12
panel, 21–22

Merge Cells option, 273
metadata

captions, 105–106
EPUB file, 422

Missing Fonts, 188, 200–201
missing links, 297, 303, 319
Mixed Ink colors, 140
modified link icon, 295, 319, 327
monitor calibration, 132
motion paths, 405, 409, 426, 427

creating, 411–413
motion presets, 404–407, 427
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movies in EPUBs, 416–417
multicolumn text frames, 168–169, 214
multimedia in EPUBs, 416–420
multi-state objects, 418–419, A5–A8

animations added to, A7–A8

N

navigating documents, 26–27, 65, 71, 94, 108, 292
navigation buttons for EPUB, 413–414
nested style

prerequisites for creating, 263
nested styles, 41, 243–247

character styles created for, 244–245
creating within paragraph styles, 246–247
individual line styles as, 246

Next Page button, 26
Normal Mode, 37
Normal Screen Mode, 368
Normal view mode, 200, 224
Notes panel, 31, 199
Note tool, 199
numbered lists, 227
Numbering & Section Options feature, 74–75, 76, 85

O

Object Layer Options, 308, 314, 350–351
objects, 13, 48–49, 89–125

aligning multiple, 112–113
aligning with key, 112–113
aligning with Smart Guides, 114
arrange commands, 93
colors applied to, 141–144
copying effects between, 347–348
Distribute Space options, 116
grouped, 118–119
InDesign libraries for, 318–320
moving, 48, 107, 124
moving between layers, 94, 125
multiple effects applied to, 346–347
multi-state, 418–419
parent page, 66, 85
rotating, 48, 110–111, 306
scaling multiple, 113
space between with Gap tool, 104–105
stroke and fill changes, 49
styles applied to, 41, 51–52, 250–252
transforming multiple, 115
transforming shapes, 95–99, 123–124

Object States panel, 418, A5–A7
object styles, 41, 51–52, 179, 250–252, 263, 348, 389, 

391

Opacity Slider, 335, 353
opacity values, 334, 335, 341, 345–347, 353
OpenType fonts, 209–210
Optical Margin Alignment, 217–218
output requirements, 133–135, 370–372
overriding manual formatting, 249
Overriding parent page objects, 69, 78
overset text, 40–41, 55, 97, 161, 163, 164, 166, 169, 183, 

189, 198, 359, 385

P

packaging files, 376–378, 385
page numbering, 62

changing the scheme for, 74–76
jump lines added with, 181–183, 183
parent page marker for, 66–67, 85
tri-fold brochure and, 83

pages
adding new, 72, 171
deleting, 72
flowing text into, 171
navigating, 26–27, 65, 71, 94, 108, 292
numbering, 62, 66–67, 74–76, 85
parent, 61, 62–70
rearranging, 72
resizing, 73–74, 77

Pages panel, 18, 61
navigating pages in, 26, 75
page numbering in, 74–76
parent pages applied in, 71

Pages tool, 83
panel icons, 18
panel menus, 21–22
panels, 17–21

creating grouped, 19, 33
creating stacked, 20
docking, 389, 406
expanding and collapsing, 18
menus, 21
menus related to specific, 21–22
moving the Tools and Control, 21–22
opening and closing, 17
rearranging and customizing, 19–20, 389
undocking, 15

PANTONE colors, 136, 363
Paragraph panel, 39, 179, 216–217
paragraph rules, 229, 257–258
paragraphs

alignment changes, 216–217
changing extra returns for, 172–173
formatting options, 39, 41, 177–180, 205, 215, 221–

224, 227–228, 231, 310
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horizontal rules applied to, 229–230
hyphenation settings, 221–222
shading applied to, 228
spacing changes between, 206
styles applied to, 41–42, 162, 173–175, 239–240

paragraph styles, 42–43, 237–240, 249
applying, 42–43, 162, 173–175, 239–240, 363
creating new, 237–239
nested styles within, 41, 243–247
updating, 179–180, 257–259

Paragraph Styles panel
choosing styles in, 173–175
creating new styles in, 238
loading styles in, 260

parent pages, 61, 62–70
applying to document pages, 71
creating additional, 68–69
guides added to, 63–64
naming/renaming, 68
overriding parent page objects, 69, 78
parent-child (based on) structure for, 68–69, 70, 85
placeholder frames added to, 70
text frames created on, 65–68

pasteboard, 23, 45, 64, 80–81, 106, 112–113
Paste In Place command, 65, 350, A4
Paste Into feature, 107
Paste Remembers Layers feature, 92
Pathfinder feature, 95, 123–124
paths

clipping, 304–306
compound, 97–98, 317–318
editing, 96–98, 311–312, 413
flowing type along, 119–120
motion, 405, 409, 411–413, 426, 427

PDF files
creating press-ready, 370–372, 385
creating proofs, 369–370
exporting interactive, 397
form fields for, 390–396

Pencil tool, 412
pen icon in layers panel, 92, 93, 331
Pen tool, 98, 121, 311
Photoshop

clipping paths from, 304–306
layered files from, 308, 350–351
share colors with, 135
transparent backgrounds from, 307–308

pixel-based graphics, 291–292
Place command, 39, 70, 78, 100–102, 161, 164, 165, 188, 

274, 279–280, 298, 304, 307, 317, 417
placeholder frames, 70
placeholder text, replacing, 78

PNG file format, 378–380, 422
popup captions, 414–415
preferences

application-specific, 11
Autocorrect, 196–197
document-specific, 11
Guides & Pasteboard, 114
Spelling, 196

preflighting documents, 51–53, 54, 133–135, 358–361
preflight profiles, 51–52, 133–134, 359–361, 385
Presentation mode, 37, 53
presets

Adobe PDF, 369–372
motion, 404–407, 427
new document, 59–61
print, 373–374
sharing, 372

press-ready PDFs, 370–372, 385
pre-threading text frames, 164
previewing

animations, 405–409, 411–413, 416, A8
documents, 152, 261–262, 368–369
separations, 362–363

Preview mode, 37, 308, 368
Previous Page button, 26
Print Booklet feature, 375–376
printing

documents for proofing, 373–376
requirements for, 133–135
saving presets for, 373–374
setting options for, 373–374

process colors, 140, 157, 364–365, 367–368
proofing

booklets, 375–376
colors onscreen, 132
PDFs created for, 369–370

Properties panel, 10, 13
align options in, 113
Appearance area, 49, 219, 237, 242, 352
Character controls, 38, 242
Effects area, 352
Frame fitting area, 50, 300
importing from, 165
Importing from, 45
Pathfinder tools in, 123
Quick Actions, 117
Text area, 38, 42–43, 145, 162, 174, 189, 212
Transform area, 16, 48, 110–111, 314

Publish Online feature, 424–425
punctuation

hanging outside margins, 217–218
styles applied to, 44
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Q

QR Code, 50, 55
Quick Apply dialog, 236

R

radio buttons, 392–393, 396, 399
raster graphics, 291
Rectangle Frame tool, 15–16, 100, 114, 410, 413, 420, 

A4
Rectangle tool, 391
Redefine Style option, 180, 236, 259, 263
reference point locator, 48, 66, 73, 83, 110, 111, 124, 

302, 307, 313, 318, 392, A3
reflowable EPUBs, 403–404
Relink button, 293, 296, 319
relinking files, 296, 303, 327
resolution of images, 130, 294, 378–380, 382
restoring the InDesign defaults, 4
Reveal In options, 295
reverse type, 144, 228
rollover appearance, 396
rotating

images, 302, 306
objects, 48, 110–111
spreads, 81–82

rounding corners, 98–99
rulers

dragging guides from, 63–64
tabs in, 224–226

rules
paragraph, 229, 257

S

scaling, 392, A3
graphics, 45–46, 102–104, 107, 109, 111, 299–300, 

302, 306, 307
groups, 107
multiple objects, 113

Screen Mode, 37, 53, 80, 286, 348, 368
section options, page numbers, 74–76
Section Prefix, 76
selecting

content vs. frames, 92, 102, 307
objects in groups, 49, 118–119, 125
objects on layers, 90, A7–A8
tools, 13, 33, 49

Selection tool, 13, 33, 46, 48, 55, 92, 106, 125, 307
Send To Back, 70, 93, 318, 420
Separations Preview feature, 362–363, 367–368
shading paragraphs, 228

shapes, 95–99
changing shapes with other shapes, 95–99, 123–124
compound, 97–98
converting, 97, 117
cropping graphics with other shapes, 106–107
distribute space between, 115
repeating and distributing, 116
wrapping text around, 108–110

sharing
color themes, 155–156
PDF presets, 372
styles, 248, 259–260

signature fields in forms, 396
slideshows in EPUBs, 418–419
Slug view mode, 37
Smart Guides feature, 113, 114, 299, 340, 391
Smart Text Reflow feature, 171
snippets

creating, 70
placing, 70, 78

soft proofing, 132
software updates, 2
sounds in EPUBs, 419–421
spacing

between objects, 104
between-paragraph, 206
letter and word, 219–220
vertical, 177, 205–206

Span Columns controls, 215, 228
special characters, 210
spell check features, 194–197

adding words to dictionary, 195
Autocorrect option, 196–197
Check Spelling dialog, 194–195
dynamic spelling, 196

spot colors, 136–137, 140, 157, 362, 364–367
spreads

rotating, 81–82
viewing, 63, 66, 68, 74, 78

square frames, 16, 97
stacked panels, 20
Step And Repeat technique

for guides, 64–65
for shapes, 116

stop markers for gradients, 148, 352
stories, defined, 39, 54
Story Editor, 197–199
straddle head, 215
Stroke/Fill, applying color, 49, 121, 141–142, 144–145, 

147, 212, 332
Stroke panel, 122

arrowhead area, 122
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strokes
color, 143–144
object, 49
table cell, 276
text, 212

style overrides, 240, 249
Style Packs feature, 262
styles, 41–45, 235–263

applying paragraph, 239
basing on existing styles, 248, 251
best practices for, 248–249
cell, 252–255, 283–285
character, 41, 42–44, 241–243
creating and applying, 235–236, 237–243
formatting with as best practice, 54
globally updating, 257–259
groups of, 239, 248
loading or importing, 259–260
modifying and redefining, 236
nested, 41, 243–247
object, 41, 51–52, 250–252
overview about, 235–236
paragraph, 41–42, 162, 179–180, 237–240
Quick Apply feature for, 236
redefine paragraph style, 180
sharing, 248, 259–260
table, 252–257, 283–285

Subject-Aware Text Wrap feature, 315–316
submit button in forms, 395–396, 399
Swash feature, 209–210
swatches

color mode conversion, 135
color theme, 152–156
creating, 136–139
deleting, 151, 364–365
finding/changing, 145–146, 365–367
gradient, 148–150
grouping, 151
libraries of, 364
naming/renaming, 139
tint, 146–147, 353

Swatches panel, 21, 70, 120, 121, 136, 139, 141–144, 
146–147, 149, 154, 364–366, 385

T

tab
settings, 224–227

tables, 267–287
adding rows and columns to, 268–270
adjusting rows and columns in, 271–273, 280–281
borders added to, 277–278

cell strokes edited in, 276–277
converting text to, 267–268
creating new, 286
deleting rows and columns from, 270
fill patterns and colors for, 275–276
formatting options for, 275–278
graphics added to cells in, 278–282
header rows created for, 282–283
importing from other apps, 274
merge cells, 273
rearranging rows and columns in, 271–273
styles for cells, 252–256, 283–286

Table Styles panel, 255–257
tab order for form fields, 395
tabs, 224–227

aligning text to, 224–225
controls for working with, 226
hanging indents and, 227
leaders used with, 225

text, 38–41, 187–199
adding text, 38–39
aligning to grid, 177–180
colors applied to, 144–145
context menu, 12
editing, 187–199
filling with a graphic, 317–318
finding/changing, 172–173
Finding/changing, 189–192
flowing, 161–171
fonts applied to, 208–210
formatting options, 39
form fields for, 390–391, 396
importing, 39–40, 188–189
Importing, 161
paragraph styles applied to, 41–42, 162, 173–175
placeholder frames for, 70
placing in documents, 39
replacing placeholder, 78
stroke and fill for, 212
tables created from, 267–268
transparency applied to, 340–341
vertical spacing of, 177, 205–206
wrapping around graphics, 108–110, 310–312, 

315–316
Text Frame Options, 316
text frames

Auto-Size feature, 162–163
columns in, 40–41, 214–215
creating, 166–169
formatting options, 39
importing text into, 161
inset spacing options, 66
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text frames (continued)
multicolumn, 168–169, 214
parent page, 65–68
reshaping, 96–97
resizing, 162–163
threaded, 54, 164–171

Text To Image feature, 47, 324–325
Text To Image panel, 293, 322, 324

Prompt field, 47, 324
Text Wrap panel, 109, 310–311, 315–316
threaded text frames, 54, 164–171
TIFF file format, 331
Timing panel, 407–408, 421, A7, A8
tint slider, 353
tint swatches, 146–147, 353
Tool Hints, 31
tools

display info about, 31
overview of using, 13–16
selecting, 33
viewing hidden, 15–16

Tools panel, 10, 13–16
tool tips, 13, 14, 190, 235, 249, 398
tracked changes, 198–199
tracking, typographical, 219–220
training resources, 5
Transform Again features, 115
transforming multiple objects, 115
transforming objects

changing shapes with other shapes, 95
compound shapes, 97
converting shapes, 97
repeating shapes, 99
rotating an image within its frame, 111
rotating an object, 110

Transform panel, 63–64
transparency, 331–354

applying to imported graphics, 337–340
applying to text, 340–341
effects, 342–353
Illustrator files with, 339–340
overview of features for, 333–336
Photoshop backgrounds with, 307–308
settings and options for, 349
using tints vs., 353

transparency effect settings, 349
trifold layout, 83
Type 1 fonts, discontinued, 208
Type On A Path feature, 119–120
Type On A Path tool, 119
Type tool, 14, 119

creating a frame with, 65
editing text with, 38–39, 187–189

formatting text with, 162, 208–210
loading with multiple files, 165
releasing frame from parent page with, 78
tables and use of, 286
using with frame selected, 66–67, 317

typography, 205–231
column options, 214–215
composition methods, 223
drop cap creation, 218–219
fonts and type styles, 207–210
fraction characters, 212–213
line break adjustments, 221–222
paragraph alignment, 216–218
paragraph rules, 229
tracking and kerning adjustments, 219–220
vertical spacing adjustments, 205–206

U

undocking panels, 15, 389
Update Link button, 293, 296, 319, 327
updating

InDesign program, 2
revised graphics, 291, 295–296, 327
styles, 179–180, 257–260

V

Variable Font format, 208
vector graphics, 291–292, 312–314, 317

and transparency, 337–338, 339–340
Vertical Justification options, 39, 66, 67, 177, 205
vertical spacing adjustments, 177, 205
videos in EPUBs, 416–417
view commands, 28
viewing environment for color, 130
View Threshold menu, 178

W

warning about stacking, 54
Web Edition of book, 3
workspace

creating your own, 31, 389
customizing, 9–11
Interactive For PDF, 389

wrapping text, 108–110, 310–312, 315–316

Z

zoom, animated, 30
zooming in/out, 28, 95
Zoom tool, 29–30, 33


	Cover
	Title Page
	Copyright Page
	WHERE ARE THE LESSON FILES?
	CONTENTS
	2 GETTING TO KNOW INDESIGN
	Getting started
	Viewing guides
	Adding text
	Working with styles
	Working with graphics
	Adding a graphic with a text prompt
	Working with objects
	Working with object styles
	Preflighting as you work
	Viewing the document in Presentation mode
	Exploring on your own

	INDEX
	A
	B
	C
	D
	E
	F
	G
	H
	I
	J
	K
	L
	M
	N
	O
	P
	Q
	R
	S
	T
	U
	V
	W
	Z




