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WHERE ARE THE LESSON FILES?
Purchase of this Classroom in a Book in any format gives you access to the lesson fi les you’ll 
need to complete the exercises in the book.

1 Go to peachpit.com/IllustratorCIB2025.

2 Sign in or create a new account.

3 Click Submit.

• Note: If you encounter problems registering your product or accessing the lesson fi les or web edition, go to 
peachpit.com/support for assistance .

4 Answer the questions as proof of purchase.

5 Th e lesson fi les can be accessed through the Registered Products tab on your Account page.

6  Click the Access Bonus Content link below the title of your product to proceed to the 
download page. Click the lesson fi le links to download them to your computer.

• Note: If you purchased a digital product directly from peachpit .com, your product will already be registered . 
Look for the Access Bonus Content link on the Registered Products tab in your account .

▶ Warning: For access to the lesson fi les, please register and download your fi les by 
December 31, 2029 .

http://peachpit.com/IllustratorCIB2025
http://peachpit.com/support
http://peachpit.com
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3 MAKE A LOGO 
WITH SHAPES

Lesson overview
In this lesson, you’ll learn how to do the following:

• Create a new document.

• What is a bleed?  

• Use tools and commands to create a variety of shapes.

• Understand Live Shapes.

• Create rounded corners.

• Discover other ways to round corners.  

• Work with drawing modes.

• Use Image Trace to create shapes.

• Simplify paths.

• Explore Text to Vector Graphic (Beta).

• Gen Shape Fill (Beta).  

This lesson will take about 75 minutes to complete. To get the lesson files 
used in this lesson, download them from the web page for this book at 
peachpit.com/IllustratorCIB2025. For more information, see “Accessing 
the lesson files and Web Edition” in the Getting Started section at the 
beginning of this book.

http://peachpit.com/IllustratorCIB2025
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Creating shapes and editing them are essential to 
creating Illustrator artwork. In this lesson, you’ll create 
a new document and then use the shape tools to 
create and edit a series of shapes for a logo.
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Starting the lesson
In this lesson, you’ll explore the different methods for creating artwork by using the 
shape tools and other methods to create a logo for an adventure company.

1 To make sure that Adobe Illustrator behaves exactly as described in this lesson, 
reset the Adobe Illustrator preferences. See “Restoring default preferences” in 
the “Getting Started” section at the beginning of the book.

2 Start Adobe Illustrator.

3 Choose File > Open. Open L3_end.ai 
in the Lessons > Lesson03 folder you 
copied onto your hard disk. 

This file contains the finished 
illustrations that you’ll create in 
this lesson. 

4 Choose View > Fit Artboard In Window; 
leave the file open for reference, or 
choose File > Close.

Creating a new document
To start, you’ll create a new document for the logo.

1 Choose File > New. 

2 In the New Document dialog box, change the following options:

• Click the Print category at 
the top of the dialog box.

• Click the Letter blank 
document preset, if it isn’t 
already selected.

You can set up a document for 
different kinds of output, such 
as print, web, video, and more, 
by choosing a category. 

For example, if you are designing a flyer or poster, you can select the Print category 
and select a document preset (size). The document will be set with the units in 
points (most likely), the color mode as CMYK, and the raster effects to High (300 
ppi)—all optimal settings for a print document. 

• Note: If you 
have not already 
downloaded the project 
files for this lesson 
to your computer from 
your Account page, 
make sure to do so 
now. See the “Getting 
Started” section at the 
beginning of the book.
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3 On the right side of the dialog box, in the Preset 
Details area, change the following:

• Enter a name for the document under  
Preset Details: AdventureLogo.

The name will become the name of the Illustrator 
file when you save it later.

• Units: Choose Inches from the units menu to 
the right of the Width field.

• Width: Select the Width value, and type 8.

• Height: Select the Height value, and type 8.

• Orientation: Portrait ( ).

• Artboards: 1 (the default setting).

At the bottom of the Preset Details section on the right side of the dialog box, 
you will also see Advanced Options and a More Settings button (you may need 
to scroll to see it). They contain more settings for document creation that you 
can explore on your own.

4 Click Create to create a new document.

Saving your document
With the document open, now you’ll save it locally.

1 Choose File > Save. 

2 If the Cloud Document dialog box 
opens, click Save On Your Computer 
to save the document locally.

To learn more about cloud 
documents, see the sidebar “What are 
cloud documents?” after this section.

3 In the Save dialog box, set the 
following options:

• Filename: AdventureLogo.ai

• Saved in the Lessons >  
Lesson03 folder. 

• Leave Adobe Illustrator (ai) chosen 
from the Format menu (macOS) or 
Adobe Illustrator (*.AI) chosen from 
the Save As Type menu (Windows).

4 Click Save.

• Note: You can set 
the units to whatever 
makes sense to you. 
Know that inches 
are used throughout 
the lesson. There is a 
note in the “Creating 
rectangles” section that 
will help when it comes 
to entering the value I 
give you in inches.
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Adobe Illustrator (.ai) is called a native format and is your working file. That 
means it preserves all Illustrator data so you can edit everything later.

5 In the Illustrator Options dialog box 
that appears, leave the options at their 
default settings, and click OK.

The Illustrator Options dialog box is 
full of options for saving the Illustrator 
document, from specifying a version 
for saving to embedding any files that 
are linked to the document. You usually 
won’t have to change anything in there.

6 Choose Window > Workspace and make 
sure “Essentials” is selected, and then 
choose Window > Workspace > Reset 
Essentials to reset the workspace.

7 Look in the Properties panel on  
the right. 

With nothing selected in the 
document, you’ll see settings for the 
document like the units, navigating and 
editing artboards, showing and hiding 
useful features like rulers and guides, 
and much more. 

You can click the Document Setup 
button to set options like the document 
bleed and more. 

8 Choose View > Fit Artboard In 
Window to ensure that you can see the 
entire artboard (page).

What is a bleed?  
To learn about document bleed, check out the video Edit document settings, which 
you’ll find in the Web Edition. For more information, see the “Web Edition” section 
of “Getting Started” at the beginning of the book.
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What are cloud documents?
Aside from saving your Illustrator documents locally, you can also save them as 
cloud documents. A cloud document is an Illustrator document that is stored in 
Adobe Creative Cloud and can be accessed anywhere you sign in to Illustrator. 

Here’s how to save as a cloud document and access cloud documents.

• After you create a new document or 
open a document from your hard drive, 
you save the file as a cloud document 
by choosing File > Save As. 

The first time you do this, you will see 
a Cloud Document dialog box with 
options to save as a cloud document or 
save on your computer. 

• To save as a cloud document, you would click the Save To Creative Cloud button. 
You can see it in the previous figure.

If instead of the Cloud Document 
dialog box you see the 
Save As dialog box and want to save 
as a cloud document, you can click the 
Save Cloud Document button. 

• In the dialog box that appears, you 
can change the name and click the 
Save button to save the document to 
Creative Cloud. 

When working on cloud documents, 
changes are automatically saved, so 
the document is always up to date. 

Tip: If you change your mind and want 
to save the file locally, you can click On 
Your Computer in that dialog box (an arrow is pointing to it in the previous figure).

Want to open a cloud document?  
Choose File > Open. In the Open  
dialog box, click the Open Cloud 
Document button. 

You can then open a cloud document 
from the dialog box that appears. 
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Working with basic shapes
In the fi rst part of this lesson, you’ll create all kinds of 
shapes, including rectangles, ellipses, and polygons. 

Shapes you create are made of anchor points, with 
paths connecting the anchor points. 

For instance, a basic square is made of four anchor 
points on the corners, with paths connecting those 
anchor points (see the upper fi gure at right). A shape 
is referred to as a closed path because the ends of the 
path are connected. 

A path like a line is an open path. An open path has 
distinct anchor points on each end, called endpoints
(see the fi gure at right). You can fi ll both open and 
closed paths with color, gradients, or patterns.

Creating rectangles
Th e main logo art for the adventure company will be a bear. First we’ll create the 
larger rectangle that will be the body of the bear.

1 Select the Rectangle tool ( ) in the toolbar.  

2 Near the top of the artboard, drag to create a rectangle, and then release the 
mouse button. Don’t worry about the size yet; you’ll resize it shortly.

As you drew the shape, did you happen to notice the width and height in the 
little gray tool tip next to the pointer? Th at is called the measurement label. Th at 
label is a part of Smart Guides (View > Smart Guides).

3 Move the pointer over the blue 
center dot of the rectangle 
(called the center point 
widget). When the pointer 
changes ( ), drag the shape 
into the middle of the artboard.

With the Rectangle tool 
selected, this is how you move a shape. Otherwise, you’ll draw a new one! 

Examples of closed paths

Examples of open paths

Endpoint

Endpoint

Path

Anchor point
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Next, you’ll create a smaller rectangle using a more precise method to serve as 
the head of the bear. 

4 With the Rectangle tool ( ) selected, click in an empty area of the artboard to 
open the Rectangle dialog box.

5 In the dialog box, change the Width to 2.3 inches and the Height to 1.3 inches. 
Click OK to create a new rectangle.

Th e rectangle is created wherever you click. Creating a rectangle this way is 
useful when you need to make a shape of a specifi c size.

Editing rectangles
All of the main shape tools create Live Shapes. Live Shapes have attributes, such 
as width, height, rotation, and corner radius, that are editable without switching 
from the drawing tool you are using. With two rectangles created, you’ll make some 
changes to them so they look more like the body and head of a bear and are scaled 
relative to each other.  

1 Select the Selection tool ( ) in the toolbar.

2 Click the View menu and make sure that Smart 
Guides are on. A checkmark will appear next to 
Smart Guides in the menu if they are.

You can turn the Smart Guides on when they are 
useful. In this case, when you resize one of the 
rectangles, you will see a gray measurement label 
telling you its size.

3 Click anywhere in the larger rectangle to select it.

In Lesson 2 you learned about the bounding box and its points. Now you’ll resize 
the rectangle using them!

4 Drag the bottom, middle point of the rectangle 
until you see a height of approximately 4.6 inches 
in the measurement label (the gray tool tip next to 
the pointer), release the mouse button.

Since your rectangle might be bigger or smaller, I 
didn’t tell you which way to drag (up or down). 
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You can also resize shapes with more precision in the Properties panel, which is 
what you’ll do next.

5 In the Transform section of the 
Properties panel on the right, make 
sure Maintain Width And Height 
Proportions to the right of Width (W:) 
and Height (H:) is unselected (it looks 
like this: ). 

Setting Maintain Width And Height 
Proportions (turning it on) is useful when you change the height or the width 
and want the other value to change proportionally.

6 Select the Width (W:) value, and type 2.9 in. Press Return or Enter to accept 
the change.

Now you’ll rotate the larger rectangle so the bear body is horizontal.

7 Move the pointer just off  a corner of the larger rectangle. When you see rotate 
arrows ( ), drag clockwise to rotate the shape. As you drag, press the Shift key 
to constrain the rotation to increments of 45 degrees. When the rectangle is 
horizontal, release the mouse button and then the key. 

▶ Tip: Look in the Properties panel and you’ll also see a Rotate value. There are multiple ways to do 
almost everything in Illustrator. For instance, if you wanted to rotate more freely—at some random 
angle—you might do it by dragging, rather than choosing a rotation angle in the Properties panel.

▶ Tip: Why are we 
being so precise? In 
Illustrator you can work 
as loosely or precisely 
as you need. I want all 
of our bear logos to be 
about the same size 
and shape, so some 
precision is necessary!
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Now you’ll drag the smaller rectangle onto the larger rectangle. With the 
Selection tool, you can drag from anywhere within the shape bounds, as long as 
it is fi lled with a color, pattern, or gradient.

8 Drag the smaller rectangle onto the 
larger rectangle where the head of the 
bear should go. 

9 Choose File > Save to save the fi le.

Changing the color of the shapes
By default, shapes are fi lled with white and have a black stroke (border). Next, you’ll 
change the color of both rectangles to brown so they start to look more like a bear.

1 With the smaller rectangle selected, click the Fill color box ( ) in the 
Contextual Task Bar. 

2 In the panel that opens, make sure that Swatches ( ) is selected. 
Select a brown color to fi ll the shape. 

3 Click the Stroke option ( ) in the Contextual Task Bar and change the 
Stroke Weight to 0 (zero).

4 Click the larger rectangle to select the body of the bear.
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5 For practice, change the fi ll color to the same 
brown and set the Stroke Weight to 0 (zero) 
following the previous steps.

6 Choose Select > Deselect.

Rounding rectangle corners by dragging
Th e rectangles you created don’t look very much 
like a bear yet. Luckily, we can round the corners 
of the rectangles to make them more interesting. 

1 Select the larger rectangle. 

2 Choose View > Zoom In once or twice. 

You need to see the Live Corners widgets ( ) in each corner of the rectangle. If 
you are zoomed out far enough, the Live Corners widgets are hidden on 
the shape. Zoom in until you see them.

3 Drag any of the Live Corners widgets ( ) in the rectangle toward the center to 
round all of the corners. Drag until the corners are as round as they can be.

Drag a Live Corners widget far enough and a red arc appears on the shape, 
indicating you’ve reached the maximum corner radius.

4 Click to select the smaller brown rectangle (the head of the bear), and drag any 
of the Live Corners widgets ( ) to round the corners a little.
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Rounding individual corners
You can also round individual corners using the 
Selection tool. Next, you’ll explore rounding the 
individual corners of the head of the bear.

1 With the smaller rectangle selected, click the 
Live Corners widget ( ) in the upper-right 
corner to select it, and then release.

If you move the pointer away, you will see 
that the widget has changed in appearance, 
from this ( ) to this ( ). If you drag that 
corner widget now, it will be the only one 
that changes.

2 Now, drag the selected corner widget away 
from the center of the shape to remove 
the rounding.

Be careful! If you don’t click, release, and then 
drag, you won’t select just the one corner 
widget. Instead, you’ll round them all!

3 Follow the previous steps to remove the 
rounding from the lower-left corner of the 
rectangle as well.

4 Click the corner widget in the lower-right 
corner and release to select it. 

5 Th en drag it toward the opposite corner, 
rounding the corner as much as possible.

6 Choose Select > Deselect.

7 Choose File > Save.
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Discover other ways to round corners  
There are so many ways to round corners. To learn more ways, check out the video 
Discover other ways to round corners, which you’ll find in the Web Edition. For more 
information, see the “Web Edition” section of “Getting Started” at the beginning of 
the book.

Changing a corner type
Aside from dragging to round corners, you 
can also use the Properties panel to change the 
type of corner radius and make more precise 
adjustments. The three types are shown in the 
figure at right.

Now you’ll make a copy of the larger rectangle and 
change the corner types for a few corners. This 
rectangle will become the belly of the bear.

1 Choose View > Fit Artboard In Window to see the entire artboard.

2 Select the larger rectangle, and to copy it, choose Edit > Copy, and then paste it 
by choosing Edit > Paste. 

3 Drag the copy just below the other rectangles. 

You might need to select the two original 
rectangles and move them up a bit. If you 
do, make sure to select the copy again 
before continuing.

4 In the Properties panel, click More Options 
( ) in the Transform section to show more 
options. It’s circled in the following figure.

5 Ensure that Link Corner Radius Values is 
off—it should look like this: . You can click 
the button to toggle it on and off. It’s circled in 
the figure. 

Each corner value in the panel corresponds to a 
corner in the shape. 

For the next step, pay attention to which corner 
is adjusted in the figure. Since the rectangle was 
rotated earlier, the corner values in the panel 
no longer seem to correspond to the correct 
corner in the shape.
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6 Change the lower-left and lower-right corners of the rectangle to 0 (zero). 

Aside from changing the corner radius, you can also change the corner type. You 
can choose between Round (default), Inverted Round, and Chamfer. 

7 Change the Corner Type setting for the upper-left corner and upper-right corner 
of the rectangle to Chamfer ( ). 

8 Make the corner radius for the same corners smaller—around 1 inch.

9  Press the Escape key to close the options panel, and leave the rectangle selected.

10 Drag a side handle to make the shape 
narrower. See the fi gure.
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Creating an ellipse
Th e Ellipse tool is used to create ellipses and perfect circles. Next, you’ll create an 
ellipse with the Ellipse tool ( ) to make an eye for the bear. 

1 Press and hold the mouse button on the Rectangle tool ( ) in the toolbar, and 
select the Ellipse tool ( ).

When you draw the circle that will become the eye of the bear, you’ll can make it 
bigger than it will be in the end so you can work with it more easily. 

2 In an empty area of the artboard, Shift-drag to 
make a perfect circle that will become the eye 
of the bear. As a reference, I made mine about 
1 inch in width and height. Release the mouse 
button and then the key.

3 Zoom in to the circle by choosing View > 
Zoom In a few times or by pressing 
Command and + (macOS) or Ctrl and + 
(Windows) a few times. 

Editing an ellipse
With the eye shape (circle) created, now you’ll change the appearance 
and put it in place.

1 Press the letter D on your keyboard to apply 
the default of a white fi ll and black stroke. 

Th is is a keyboard shortcut that I use a lot to 
remove formatting from shapes and get them 
back to a default (that’s what the “D” stands 
for) appearance of a white fi ll and black stroke!

2 Change the Stroke Weight setting in the 
Properties panel to 19 pt.

You could also have used the same method as before to change the stroke 
weight—using the Contextual Task Bar. Now, we need the fi ll to be black and the 
stroke to be white. So the opposite of what is applied to the current shape.

▶ Tip: When an ellipse 
is a perfect circle, 
you will see magenta 
crosshairs in it as you 
are drawing it (with 
Smart Guides turned on 
[View > Smart Guides]).
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3 To swap the fi ll and stroke colors, click the Swap Fill And Stroke arrow ( ) 
toward the bottom of the toolbar on the left.

4 To see everything, choose View > Fit Artboard In Window.

5 Drag the circle by the blue center dot (the 
center point widget) onto the head of the bear, 
as you see in the fi gure. 

Next you’ll make the eye smaller. By default, 
stroke weights do not scale (they stay the 
same). So if you were to make the circle a lot 
smaller, for instance, the stroke weight would 
stay 19 pt and look rather large. See the fi gure 
for an example. To scale the stroke as the circle 
scales, you can turn on an option.

6 Click the More Options button ( ) in the 
Transform section of the Properties panel. 
Select Scale Strokes & Eff ects in the panel 
that opens.

7 Shift-drag the circle to make it smaller. When 
it’s small enough to look good, release the 
mouse button and then the key. 

8 Drag the eye where you want it on the 
bear head.

9 Choose File > Save.
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Changing stroke alignment
As you’ve seen, strokes are borders of an object or 
path. By default, strokes center on a path, which 
means that along the path, half the stroke weight 
is on one side and half is on the other. 

You can adjust this alignment so the stroke 
appears in the center (default), inside, or outside. 
Next, you’ll change the stroke so you can see more 
of the fi ll of the eye.

1 With the eye circle still selected, zoom in by pressing Command and + (macOS) 
or Ctrl and + (Windows) a few times. 

2 Click the word “Stroke” in the Properties panel to open the Stroke panel. 

3 In the Stroke panel, click the Align Stroke To Outside button ( ) to align the 
stroke to the outside edge of the circle.

I hope you can see the diff erence when the stroke is aligned to the outside. Zoom 
in if you need to. I made the eye a little smaller after aligning the stroke.

4 Choose Select > Deselect.

Creating a pie shape from an ellipse
Ellipses have a pie widget that you can drag to 
create a pie shape. Next, you’ll make a new circle 
and turn it into an ear.

1 With the Ellipse tool ( ) still selected, change 
the Stroke Weight in the Properties panel to 0.

2 Shift-drag to make another circle in an empty 
area of the artboard. 

Th is circle will become the ear of the bear—but 
you can make it bigger and scale it down later, 
if you want.

With it selected, do you see the pie widget ( ) 
on the right side of the shape? You can drag that 
to make a pie shape.
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3 Drag the pie widget clockwise around the bottom of the ellipse, and then release. 

Notice that there is another pie widget in the same place from which you started 
dragging this one. Th e pie widget you just dragged is called the pie start angle,
and the other pie widget is called the pie end angle.

4 Drag the other pie widget (the pie end angle) from the same place 
counterclockwise around the top of the ellipse. Don’t worry about how far.

Th e ear shape you are making will look best if we see exactly half of it. Th at 
requires the two pie widgets you dragged to be at precise angles to each other—
showing 180 degrees of the circle. You can adjust them with precision in the 
Properties panel.

5 In the Contextual Task Bar, click the Ellipse Properties. 

6 Choose 90° from the Pie Start Angle ( ) menu.

7 Choose 270° from the Pie End Angle ( ) menu.

8 Drag the half-circle ear on top of the bear head.

9 With the ear still selected, change the Fill color in the Properties panel to a 
lighter brown than the bear head.

▶ Tip: Need to remove 
the pie angle change 
and go back to a whole 
circle? Double-click 
either pie widget!

• Note: The fi gure 
shows the result after 
choosing 270° from the 
Pie End Angle menu.
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10 Try adjusting the size of the ear if you need to 
make it look better, and rotate it slightly. 

Want a little practice? You could make a new 
ear (or copy) to give the bear two ears! Th e new 
ear might look better if it were behind the bear 
head—so you can choose Arrange > 
Send To Back. 

Drawing lines
Lines created with the Line Segment tool are Live, and similarly to Live Shapes, they 
have many editable attributes after they are drawn. Next, you’ll create a line with the 
Line Segment tool. Th is line will become a leg of the bear. 

1 Press and hold on the Ellipse tool ( ) in the toolbar, and select the 
Line Segment tool ( ). 

2 In an empty area of the artboard, press and drag in any direction to draw a line. 
Don’t release the mouse button yet.

3 As you drag, press the Shift key to constrain the line to a multiple of 45 degrees. 
Notice the length and angle in the measurement label next to the pointer as 
you drag. Drag directly to the right until the line is around 0.5 inches in length. 
Release the mouse button and then the key.

Editing a line
Now you’ll change the color of, rotate, and change the stroke weight of the line.

1 Click the Stroke color box in the Properties panel, and make sure that the 
Swatches option ( ) is selected in the panel that appears. Select the same 
brown color as the body of the bear.
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Since this is a leg, and a bear leg is not horizontal, it needs to be rotated. Yes, you 
could have drawn it that way, but then we wouldn’t explore rotating lines!

2 With the line selected, change the stroke weight to 90 pt in the Properties panel 
to the right of the document.

3 With the new line selected, move the pointer just off  the right end. When the 
pointer changes to a rotate arrow ( ), press and drag up until you see an angle of 
90° in the measurement label next to the pointer. Th at will make the line vertical.

4 Choose View > Fit Artboard In Window.

5 Select the Selection tool ( ) in the toolbar, and 
drag the line by the center point to make it a leg 
for the bear.

It’s a little short—so let’s make it longer. For the 
following fi gures, I moved the belly shape that 
was below the bear out of the way.

6 Drag the end of the line to make the leg longer.

7 Make a copy by Option-dragging (macOS) or Alt-dragging (Windows) the line to 
where the other leg should be. Release the mouse button and then the key.

• Note: If you resize 
a line in the same 
trajectory as the original 
path, it will snap to that 
same trajectory. You will 
also see the words “Line 
Extension” and “on” 
appear at opposite ends 
of the line. These appear 
because the Smart 
Guides are turned on. 
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Creating polygons
Using the Polygon tool ( ), you can create shapes with multiple straight sides. By 
default, the Polygon tool draws hexagons (six-sided shapes). What’s different about 
polygons is that they are drawn from the center. Polygons are also Live Shapes, 
which means attributes such as size, rotation, number of sides, and more remain 
editable after you create them. 

Now you’ll create several polygons to make the claws of the bear.

1 Press and hold the Line Segment tool ( ) in the toolbar, and select the  
Polygon tool ( ).

2 Choose View > Smart Guides to turn them off. 

3 Choose Select > Deselect.

4 Press the letter D on your keyboard to apply the default of a white fill and a 
black, 1-pt stroke. Otherwise, the stroke will be a rather large 90 point!

5 Move the pointer into an empty area of the artboard. Drag to the right to draw 
a polygon. As you drag, press the Shift key to straighten the shape. Release the 
mouse button and then the key. 

Notice that you didn’t see the gray measurement label (the tool tip), since it’s 
part of the Smart Guides that you turned off. Smart Guides can be helpful in 
certain situations, such as when more precision is necessary —maybe you want 
to know how large the shape is—and can be toggled on and off when needed.

6 Click the Fill color box ( ) in the Properties panel, make sure that the Swatches 
option ( ) is selected, and change the color to a lighter brown.

7 Change the Stroke Weight in the Properties panel to 0 (zero).

8 Choose View > Smart Guides to turn them back on.

Now you’ll make it look more like a claw by turning the shape into a triangle. 

9 With the Polygon tool still selected, drag the 
little side widget ( ) on the right side of the 
bounding box up to change the number of 
sides to 3—making a triangle.

10 Choose File > Save.
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Editing a polygon
Now you’ll change the size of the polygon and create a nail from it.

1 Select the Selection tool ( ) in the toolbar. 

2 Drag the polygon to the bottom of one of the 
legs. See the fi gure for where.

3 Zoom in to the claw shape by pressing 
Command and + (macOS) or Ctrl and + 
(Windows) a few times. 

4 To make it smaller, press the Shift key and 
drag a corner to change the width and height 
proportionally (together). When it looks like 
the size of a proper claw, release the mouse 
button and then the key. 

With the polygon shape now created, you’ll 
round one of the corners so the claw is a little 
less sharp. We need to round only one of the 
corners, so you will select the corner you want to round. 

With the Selection tool selected, a polygon shows only a single Live Corner 
widget, so you can’t round just one corner with the Selection tool. To round only 
one corner, you will use the Direct Selection tool.

5 Select the Direct Selection tool in the 
toolbar. Click the Live Corners widget 
( ) in the corner showing in the fi gure.

6 Drag the selected Live Corners widgets toward 
the center of the triangle to round the one 
corner a little.

• Note: Depending on 
how big your polygon 
was to start, you made it 
either larger or smaller 
in this step to match the 
height we suggest.
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7 Select the Selection tool ( ) and drag the 
triangle into position like you see in the fi gure.

8 To make a copy, choose Edit > Copy and then 
Edit > Paste In Front.

A copy is placed directly on top of the original.

9 Drag it into place on the other leg, like you see 
in the fi gure. You may need to zoom out.

Creating a star
Next, you’ll use the Star tool ( ) to create a star that will become the tail of the 
bear. Th e Star tool also creates Live Shapes, so editing the star after the fact is 
made easy. 

1 Press and hold the Polygon tool ( ) in the toolbar, and select the Star tool ( ). 

2 In an empty area of the artboard, drag to make 
a star. As you drag, press Shift to straighten it. 
Drag until the measurement label shows a width 
of about 1 inch. Release the mouse button and 
then the key.

3 To change the number of points on the star, 
drag the Side widget down to increase the 
number to nine.

4 To make the arms shorter, drag the Radius 1 
widget toward the center.

5 Click the Fill color box ( ) in the Properties panel, make sure that the Swatches 
option ( ) is selected, and change the color to a darker brown.
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6 Drag it into position, as you see in the fi gure.

7 Click the Arrange button in the Properties panel and choose Send To Back to 
send the star behind the rest of the bear. 

Working with drawing modes
Illustrator has three diff erent drawing modes that 
allow you to draw shapes in diff erent ways. Th ey 
are found near the bottom of the toolbar: Draw 
Normal, Draw Behind, and Draw Inside. 

• Draw Normal mode: Every document starts by 
drawing in Normal mode, which stacks shapes 
on top of each other.

• Draw Behind mode: Th is allows you to draw behind all artwork on a layer if no 
artwork is selected. If artwork is selected, the new object is placed beneath the 
selected object.

• Draw Inside mode: Th is mode lets you draw objects or place images inside 
other objects, automatically creating a clipping mask of the selected object. 

Using Draw Inside mode 
Now you’ll add a nose (and a few other things) to the bear by drawing and pasting 
inside of shapes using the Draw Inside drawing mode. Th is can be useful if you want 
to hide (mask) part of the artwork. You can draw, place, or paste content into a shape 
with Draw Inside mode active. 

1 Select the Selection tool ( ) and click to select the bear’s head. 

2 Choose Draw Inside from the Drawing Modes 
menu ( ), near the bottom of the toolbar.

3 Press and hold on the Star tool ( ) in the 
toolbar and select the Ellipse tool ( ). 

• Note: A clipping 
mask is a shape that 
hides parts of other 
artwork. You will learn 
more about clipping 
masks in Lesson 15, 
“Placing and Working 
with Images.”

• Note: If the toolbar 
you see is displayed 
as a double column, 
you will see all three 
of the drawing modes 
as buttons toward the 
bottom of the toolbar.
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4 Draw a circle on the bear head that will become a nose. See the following fi gure.

5 Change the fi ll color to black.

6 With the Selection tool selected, drag 
the circle into position where the nose 
might go. 

If you drag the circle so it extends 
beyond the edges of the bear’s head, 
you will see that part is hidden because 
it is inside of the bear head.

Now you’ll draw a line to give the bear a smile.

7 Press and hold the Ellipse tool in the 
toolbar and select the Line Segment 
tool. Draw a straight line that will be 
the mouth of the bear.

8 Change the Stroke Weight to 2 pt and 
the Stroke Color to black.

9 Click the Drawing Modes button ( ) toward the bottom of the toolbar. Choose 
Draw Normal.

When you’re fi nished adding content 
inside a shape, you can choose Draw 
Normal so that any new content you 
create will be drawn normally (stacked 
rather than drawn inside).
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Practicing with Draw Inside mode 
Now you’ll take the brown chamfered corner rectangle and paste it into the body of 
the bear to make the belly.

1 With the Selection tool ( ), click the rectangle with chamfered edges to select it. 

2 Change the fi ll color to a lighter brown.

3 Choose Edit > Cut to cut it from the 
artboard.

4 Select the body of the bear.

5 Choose Draw Inside from the Drawing 
Modes menu ( ), near the bottom of 
the toolbar.

6 Choose Edit > Paste. 

Th e artwork is pasted within the bear 
body shape. You’ll get it into place in the 
next section.

7 Click the Drawing Modes button 
( ) toward the bottom of the toolbar. 
Choose Draw Normal.

8 Choose Select > Deselect, and then choose File > Save.

Editing content drawn inside
Next you’ll make adjustments to the bear’s belly to see how you can edit an object 
inside another object after you create it.

1 With the Selection tool ( ) selected, try clicking the lighter bear belly shape. You’ll 
wind up selecting the darker brown bear body that it’s inside of. 

Th e bear body is now a mask (called a clipping path). Th e bear body and the belly 
artwork you pasted inside make a clip group. Looking at the top of the Properties 
panel, you will see “Clip Group.”
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2 With the clip group selected, click the Isolate Mask button in the Properties panel 
to enter Isolation mode. Now you can select either the clipping path (the brown 
bear body shape) or the lighter brown artwork pasted within.

3 Drag the lighter brown belly shape to 
look more like you see in the fi gure. 

You can use the arrow keys to move it, 
make it smaller, and perform any other 
type of transformation as well.

4 Press the Escape key to exit 
Isolation mode. 

You’ll probably see that the legs are in front of the bear body. Let’s put 
them behind.

5 Drag across both the legs and the claws 
(triangles). Choose Object > Arrange > 
Send To Back.

I moved my legs up and farther apart.

6 Choose Select > Deselect.

Pasting artwork between documents
Next you’ll paste the bear logo you’ve created so far into another Illustrator 
document that contains a fl yer design.

1 To select all of the bear artwork, choose Select > All On Active Artboard.

2 Copy it by choosing Edit > Copy.

3 Choose File > Open. Open L3_fl yer.ai in the Lessons > Lesson03 folder you 
copied onto your hard disk. 

4 Click in the blank artboard on the right to make it active, and fi t the artboard in 
the window by pressing Command+0 (macOS) or Ctrl+0 (Windows).

5 Choose Edit > Paste to paste the bear logo. 

▶ Tip: As with a group, 
you can also double-
click the clip group to 
enter Isolation mode.
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6 Click the Group button in the 
Contextual Task Bar below (or above) 
the artwork to group it.

7 Choose Select > Deselect.

Using Image Trace to convert 
images into editable vector art
In this part of the lesson, you’ll learn how to work with the Image Trace command, 
which converts a raster image, like a JPEG, into editable vector artwork. Tracing can 
help turn something you drew on paper—for instance, a logo, a pattern or texture, 
or hand-drawn type—into editable vector art. In this section, you’ll trace hand-
drawn text that is part of the logo type. 

1 Choose File > Place. In the Place dialog box, select the hand-drawn-text.jpg fi le 
in the Lessons > Lesson03 folder on your hard disk, leave all options at their 
defaults, and click Place. 

2 Click in the artboard to place the image. 

3 If you need to, drag the image you 
just placed and the bear so they 
don’t overlap. 

4 Select the TREK image, and to center 
the image in the Document window, 
choose View > Zoom In a few times.

5 With the image selected, click the 
Image Trace button in the 
Contextual Task Bar.

Th is image is converted into vector 
and is now called an image tracing 
object. You can’t edit the vector 
content yet, but you can still try other 
tracing settings. 

An image tracing object comprises 
the source image and the tracing result, which is the vector artwork. By default, 
only the tracing result is visible. However, you can change the display of both the 
original image and the tracing result.
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6 Choose 3 Colors from the Preset menu in the Properties panel. 

You can choose from trace presets, depending on the raster image you 
are tracing.

7 Click the Open Th e Image Trace Panel 
button ( ) in the Properties panel. 

Th e buttons at the top of the Image Trace 
panel are for converting the image to 
grayscale, black and white, and more. 

Below the buttons at the top, you’ll see 
the Preset menu. Th is menu has the same 
options as in the Properties panel. 

Th e Mode menu allows you to change 
the color mode of the resulting artwork 
(color, grayscale, or black and white). Th e Palette menu is also helpful in limiting 
the color palette or assigning colors from a color group.

8 In the Image Trace panel, click the 
triangle to the left of the Advanced 
options to reveal them. Change 
the following options in the Image 
Trace panel, using these values as a 
starting point:

• Colors: 2

• Paths: 100% (For path fi tting. A 
higher value means a tighter fi t.)

• Corners: 25% (A higher value means 
more corners.)

• Noise: 50 px (Reduce noise by 
ignoring areas of a set pixel size. A 
higher value means less noise.)

▶ Tip: You can 
deselect Preview at the 
bottom of the Image 
Trace panel when 
modifying values so 
Illustrator won’t apply 
the trace settings to 
what you are tracing 
every time you make 
a change. 
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9 In the panel still, select Ignore Color. This lets you sample a color that will be 
excluded from the tracing.

10 Click the Eyedropper icon ( )  
next to the Ignore Color option and 
click to sample the yellow color in the 
text background.

There are a lot of options in the Image 
Trace panel for you to explore. You will 
see an option for Simplify. I’m pointing 
that out because you will learn about a 
Simplify command with more options in the next section. 

11 Close the Image Trace panel.

12 With the text still selected, click the 
Expand button in the Properties panel. 

The text is no longer an image tracing 
object but is composed of shapes and 
paths that are grouped together.

Cleaning up traced artwork
Since the text image has been converted to shapes using the Image Trace command, 
you can refine the shapes to make the text look better. You’ll apply the Simplify 
command to make the edges a bit smoother. The Simplify command reduces the 
number of anchor points the path is made of without affecting the overall shape much. 
It can be used to remove imperfections in the traced path when using Image Trace.

1 With the text selected, choose Object > Path > Simplify.

In the Simplify options that appear, the Reduce Anchor Point slider is set to an 
auto-simplified value by default. 

2 Drag the slider all the way to the left to remove a lot of points and see what the  
text looks like.

Dragging the slider to the left reduces the anchor points and simplifies the path. 
The closer the slider is to the minimum value on the left, the fewer the anchor 
points there are, but the path will most likely look different. The closer the slider 
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is to the maximum value, the more it will look like it did before you applied the 
Simplify command.

3 Click the Auto-Simplify button ( ) 
in the Simplify options bar to set the 
default amount again.

4 Click the Advanced Options ( ) in the 
Simplify options bar. In the dialog box 
that opens, make sure Preview is 
selected to see the changes happen. 

You can see the original number of 
anchor points (Original) of the text 
and the number of anchor points after 
applying the Simplify command (New). 

5 In the Simplify dialog box, drag the Simplify Curve slider all the way to the  
right (Maximum). 

This is a great starting point, and the artwork will look like it did before you 
applied the Simplify command. 

6 Drag the same Simplify Curve slider to the left until you think it looks smoother on 
the edges. I set the Simplify Curve option to around 65%. 

7 Do the same for the Corner Point Angle Threshold. Drag the slider until there are 
fewer ripples in the edge of the text. I set it to 94°.

For the Corner Point Angle Threshold, if the angle of a corner point is less than 
the angle threshold, the corner point is not changed. This option helps keep 
corners sharp, even if the value for Curve Precision is low.

8 Click OK.
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9 Choose View > Fit All In Window.

10 Select the Eyedropper tool ( ) from the toolbar and click in the “OUTDOORS” 
text in the fl yer to sample the color and apply it to the “TREK” text.

Adding the text and bear logo to the fl yer
Now you’ll move the bear logo artwork and the text into place.

1 With the Selection tool ( ) selected, 
drag the bear logo and the text into 
the fl yer and arrange them however 
you like. 

If you want to resize either, do so with 
the Selection tool, pressing the Shift 
key to maintain proportions.

2 Choose File > Save.

Using Text To Vector Graphic (Beta)
Using Text To Vector Graphic, you can generate all kinds of vector content based 
on a simple everyday language text prompt. As of this writing, this feature is still in 
beta, so it will change over time. Keep that in mind as you go through this section. 
Also, we will touch on features that you can explore more on your own. We will use 
this feature to create a sunshine icon for our fl yer.

1 Choose View > Fit Artboard In Window to fi t the fl yer in the Document window.

To generate artwork with Text To Vector Graphic, you can either select a 
placeholder shape—like a rectangle—and replace it or generate artwork that 
is added to your design. You’ll add a rectangle to the fl yer so it is used as a 
placeholder and sized roughly as we need it to be.

2 Select the Rectangle tool ( ) from the shape tools in the toolbar.
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3 Draw a rectangle at the top of 
the design. 

4 Click the Generate Vectors (Beta) 
button in the Contextual Task Bar 
beneath the artwork.

5 Type in a prompt to make a sunshine 
icon. I typed yellow sun with rays.

Most of the time you want to be more 
descriptive with your prompts to get 
the desired artwork. But this prompt 
worked well for me.

6 Click the View All Settings option ( ) 
in the Contextual Task Bar. 

In the Generate Vectors (Beta) dialog 
box that opens, you have a lot of 
options you can set to refi ne the 
artwork generated.

Th e thumbnails on the right side of 
the dialog box are example prompts 
you can click to start from. Hover 
over a thumbnail and you can see the 
prompt used.

Th ere are currently three types of 
artwork you can generate using this 
method. You can see them in the 
Content Type section of the 
dialog box:

• Scene: Creates an entire vector scene with many elements. 
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• Subject: Creates artwork without a background. Choose this if you want to 
add something to an existing scene or design.

• Icon: Creates vector artwork that is low in detail without a background.

7 Select Icon and make sure the Detail 
slider is farther to the left so the 
sunshine has less detail.

There are a number of Style options 
in the dialog box that you can use 
to control the appearance of the 
generated artwork. I urge you to 
explore those. Here is a high-level 
overview of what each is:

• Style Reference: You can sample artwork in your document to match the 
style of it.

• Effects: This is a fun way to control the “look” of your artwork.

• Color and Tone: Specify the number of colors and/or what colors to use in 
the generated artwork.

8 Click the Style Reference button. In the upper-right of the dialog box, turn  
off Auto. 

That way, it will follow the suggested prompt word “yellow.” Otherwise, it will 
make the generated art aqua or some other color widely used in the artwork on 
the artboard, by default.

9 Click Generate at the bottom of the  
dialog box.

The first time you generate, a dialog 
box may appear asking you to agree 
with the user guidelines—do so, if 
you see the dialog box. Then, after 
a short time, the rectangle will be 
replaced with generated artwork. The 
generated artwork is vector—which means it is completely editable!
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The sunshine artwork that you see will definitely be something different when 
you generate your own artwork.

10 In the Properties panel, click one of the other variation thumbnails to replace the 
selected sunshine artwork in the flyer.

Don’t like what you see? Click the 
Generate button again to generate 
more artwork based on the 
same text prompt. You can also 
try changing your prompt text 
and/or the options and clicking 
Generate again!

I wound up lowering the detail 
for the Content Type further and 
generating a few more times to 
get the result you see.

There are other options to explore related to the Text to Vector Graphic feature, 
but I just wanted to give you a taste of what is to come. As time goes on, this 
feature will only get better!

11 Choose File > Save.

12 If you want to try the new Gen Shape Fill (Beta), watch the following video. 
Otherwise, choose File > Close to close the open files.

Gen Shape Fill (Beta)   
Discover a whole new way to “fill in” a shape with amazing generated artwork using 
Gen Shape Fill (Beta). To learn more, check out the video Gen Shape Fill (Beta), 
which you’ll find in the Web Edition. For more information, see the “Web Edition” 
section of “Getting Started” at the beginning of the book.
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Review questions
1 When creating a new document, what is a document category?

2 What are the basic tools for creating shapes?

3 What is a Live Shape?

4 Describe what Draw Inside mode does.

5 How can you convert a raster image into editable vector shapes?

6 Briefly describe what Text To Vector Graphic is.

Review answers
1 You can set up a document for different kinds of output, such as print, web, video, and 

more, by choosing a category. For example, if you are designing a web page mockup, 
you can select the Web category and select a document preset (size). The document will 
be set with the units in pixels, the color mode as RGB, and the raster effects to Screen 
(72 ppi)—all optimal settings for a web design document. 

2 There are five shape tools in the Essentials workspace: Rectangle, Ellipse, Polygon, Star, 
and Line Segment (the Rounded Rectangle and Flare tools are not in the toolbar in the 
Essentials workspace). 

3 After you draw a rectangle, ellipse, star, or polygon (or a rounded rectangle, which 
wasn’t covered) using a shape tool, you can continue to modify its properties, such as 
width, height, rounded corners, corner types, and radii (individually or collectively). 
This is what is known as a Live Shape. The shape properties, such as corner radius, are 
editable later in the Transform panel, in the Properties panel, or directly on the art.

4 Draw Inside mode lets you draw objects or place images inside other objects, including 
live text, automatically creating a clipping mask of the selected object.

5 You can convert a raster image into editable vector shapes by selecting it and then 
clicking the Image Trace button in the Properties panel. To convert the tracing to 
paths, click Expand in the Properties panel, or choose Object > Image Trace > Expand. 
Use this method if you want to work with the components of the traced artwork as 
individual objects. The resulting paths are grouped.

6 Using Text To Vector Graphic, you can generate all kinds of vector content based on a 
simple everyday language text prompt and settings you can refine. 
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INDEX

3D And Materials panel, 376–378
3D effects

applying to artwork, 376–378
export formats for, 378

A
Adobe add-ons, 5
Adobe Authorized Training Partners, 5
Adobe Creative Cloud, 81
Adobe Firefly, 7, 233
Adobe Fonts, 250–252
Adobe Illustrator. See Illustrator
Adobe PDF files, 438
Adobe Stock assets, 399, 404
Adobe Substance 3D, 377, 378
alignment guides, 58, 191
Anchor Point tool, 208
anchor points, 59

adding, 21, 206
aligning, 68–69
constraining handles on, 202
converting, 173, 207–208
deleting, 171, 206
editing, 205–207
key, 69
paths made of, 169
reducing number of, 105–106
selecting, 59–60, 205
shapes and, 17, 82
size adjustment, 60
smooth vs. corner, 174
undoing, 195, 203

Android export options, 442

Angular Dimension option, 164
appearance attributes, 360–368

adding multiple, 362–367
copying, 226
deleting, 362, 381
editing, 361–362
graphic styles as, 379–383
reordering, 367–368
text with, 364–367
viewing hidden, 362

Appearance panel, 360–368
attributes edited in, 361–362
effects edited in, 371–372
formatting options in, 367
multiple attributes added in, 362–367
overview of options in, 360
patterns applied in, 322–323, 325
reordering attribute rows in, 367–368

Application bar, 30
Apply Filter button, 295
area type, 244–245, 246, 256, 258
Arrange button, 74, 99, 136, 173, 267, 326
arrange commands, 288, 289
arrowheads on paths, 181–182
Art Brush Options dialog box, 341–343
Art brushes, 339–343, 355

applying existing, 339–340
creating from existing artwork, 

340–341
editing options for, 341–343

Artboard Editing mode, 141–143, 144, 
147

Artboard Options dialog box, 148, 165
Artboard tool, 141, 143, 144, 146, 165
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artboards, 11, 29, 141–148
aligning content to, 69–70
arranging and aligning, 146–147
copying between documents, 143–144
creating new, 141–143
deleting, 145
exporting, 439–440, 447
fitting in window, 29
moving, 144–145
navigating, 51–52, 53
options for, 147–148
renaming, 147–148
reordering, 148
resizing, 145, 165

artwork
Art brush created from, 340–341
combining vector and raster, 411
creating with Pen tool, 200–204
editing colors in, 229–231
erasing parts of, 121–123, 125
exporting assets and, 440–443
file formats for exporting, 439
fills added to, 362–363
generating from text, 107–110
gradient applied to, 309–310
masking, 420–428
Outline mode for, 50, 288–289, 290
pasting between documents, 102–103
positioning, 151–152
previewing, 50–51
recoloring, 229–231, 233–235
rotating, 18, 154–155
scaling, 153–154, 155
shearing, 156
traced, 103–107
transforming, 18–19, 150–157
viewing, 43–51
warping, 160–163
See also objects

aspect ratio, 311–312
Asset Export panel, 440–443, 447

assets
Creative Cloud library, 399–403
exporting artwork and, 440–443, 447

asynchronous editing, 443
attribute rows, 362, 367–368
automatic masking, 423
Auto-Simplify button, 106

B
bitmap images, 28
bleed, document, 80
blend objects, 318–321
Blend Options dialog box, 319, 321
Blend tool, 321
blends, 318–321

creating, 318–319
modifying, 319–320, 321
smooth color, 320–321
See also gradients

Blob Brush tool, 352–354, 355
drawing with, 352–353
Eraser tool used with, 354

bounding box, 58, 150–151
Break Link to Symbol button, 397
Bring to Front command, 136, 288, 326
Bristle brushes, 350–352

changing options for, 350
grouping paths made with, 352
painting with, 351

brushes, 328–355
applying, 21–22, 332–333, 339–340, 

347–348
Art, 339–343
Blob Brush tool, 352–354
Bristle, 350–352
Calligraphic, 331–338
creating new, 340–341, 345–347
editing, 333–334, 341–343, 348–349
libraries of, 335, 339, 344, 350
Paintbrush tool, 331, 334–338, 351
Pattern, 344–349
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previewing changes to, 334
removing strokes made by, 338
resizing, 353, 354
tool tips for, 344
types of, 331

Brushes panel, 39, 331, 332, 333, 338
bullet character, 246
bullet lists, 265–266
Bullets and Numbering dialog box, 266

C
Calligraphic brushes, 331–338

applying to artwork, 332–333
editing options for, 333–334
libraries of, 335
Paintbrush tool and, 334–338
removing strokes made by, 338

canvas, rotating, 48–49
Caps Lock key, 119, 120, 178, 187
center point widget, 82
Chamfer corners, 89
Character panel, 256
character styles, 261, 264, 273
characters

formatting applied to, 255–256
styles applied to, 261, 264, 273

circles, creating/editing, 90–91
Clear Filter button, 253
clip groups, 101, 421–422
clipping masks, 99, 295–296, 297, 420
closed paths, 82, 101, 420
Cloud Document dialog box, 10, 56, 81, 

359, 438
cloud documents/files, 81, 420, 443–444, 

445
cloud icon, 429
CMYK color mode, 213, 214, 226
color groups, 227, 232
Color Guide panel, 227–228
color harmonies, 228, 230, 239
Color Mixer panel, 215–216, 225

color modes, 213
Color panel, 215
Color Picker, 221–223
color spectrum, 215
color stops, 302

freeform gradient, 314–316
linear gradient, 304–305
Lines mode for applying, 317
radial gradient, 310
stroke gradient, 308–309

color swatches, 216–220
applying colors with, 15–16
creating copies of, 217
editing, 16, 218–220
global, 217, 218, 220, 239
libraries of, 223–224
non-global, 219–220
saving colors as, 216–217, 222–223, 

239
Color Theme Picker, 231
color wheel, 229–230
colors, 214–235

applying, 15–16, 214–215, 228
blending, 320–321
Color Picker for, 221–223
converting between modes, 226
copying with Eyedropper, 226
creating custom, 215–216
editing, 16, 229–231
gradient, 307–309, 310–311, 316
groups of, 227, 232
guidance for choosing, 227–228
layer, 205–206, 279, 297
naming, 217
preset, 223–224
sampling, 105, 107, 173, 231–232
shape, 85–86
stroke, 16, 21, 94
swatches for, 216–220
text or type, 255
tints of, 224–225, 239

brushes (continued)
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variations of, 233–235
columns, text, 259–260
combining shapes, 126–130

Pathfinder effects for, 128–130
Shape Builder tool for, 126–128

compound paths, 123–124
Content Aware feature, 315, 414
context-sensitive menus, 41–42
Contextual Task Bar, 33, 124
convert-point icon, 196, 197, 199
Copy Links option, 436
corner points, 174, 188

converting between smooth and, 
207–208, 209

creating with Curvature tool, 174–175
smooth points distinguished from, 

174, 209
corner radius widgets, 13–14, 17
corners

changing type of, 88–89
creating, 174–175
Pattern brush, 347
rounding, 13–14, 15, 17, 86–88, 97

Create New Layer button, 278, 279
Create New Style button, 261, 263
Creative Cloud desktop app, 250, 251, 

444, 445, 446
Creative Cloud libraries, 399–403

adding assets to, 399–401
updating assets in, 402–403
using assets in, 401
See also libraries

cropping images, 414–416
Curvature tool, 20–21, 169–171, 174–176

creating corners with, 174–175
drawing paths with, 169–170
editing paths with, 171
practicing with, 176

curves
combining straight lines and, 198–199
Pen tool for drawing, 192–195, 209

text on a path, 24
cutting shapes

Knife tool for, 118–120
Scissors tool for, 115–116

D
dashed lines, 180
default preferences, 4
Delete Selection icon, 381
deselecting paths, 194, 204
Desktop Illustrator home screen, 445
Dimension tool, 163–164
Direct Selection tool, 59–60, 61, 189, 195, 

393
direction lines, 192, 193, 194, 195, 196–

197, 203
direction points, 192
distorting artwork, 160
distributing objects, 67–68
docking panels, 38
Document Setup button, 80
Document window, 30
documents

arranging multiple, 52
categories for, 78, 111
cloud, 81, 443–444
copying artboards between, 143–144
creating new, 78–79
inviting others to edit, 443–445, 447
panning in, 47–48
pasting artwork between, 102–103, 

291–293
presets for, 79, 213
saving, 10–11, 79–80, 81
sharing links to, 444, 445–446

Draw Behind mode, 99
Draw Inside mode, 99–100, 101, 111
Draw Normal mode, 99, 100, 101
drawing

Blob Brush tool for, 352–353
Curvature tool for, 20–21, 169–170
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curves, 192–195, 209
lines, 94, 179, 187–188, 190–191
modes for, 99–101
Paintbrush tool for, 334–336
paths, 169–170, 178–179, 189–190
Pen tool for, 187–192, 193–195
Pencil tool for, 178–179
shapes, 11–12

Drawing Modes button, 100, 101
Drop Shadow effect, 25, 370–372
Duplicate Artboard button, 142
dynamic symbols, 393–394, 407

E
Edit Artboards button, 141
Edit Clipping Path button, 424
Edit Contents button, 269, 424
Edit Envelope button, 270
editing

anchor points, 205–207
appearance attributes, 361–362
artboards, 141–143, 144–145
asynchronous, 443
blends, 319–320, 321
brushes, 333–334, 341–343, 348–349
color swatches, 16, 218–220
colors in artwork, 229–231
effects, 371–372
ellipses, 90–91
envelope warp, 269–270
Eraser tool for, 121–123, 125, 354
global, 405–406
gradients, 302–303, 307–309, 315–316
inside content, 101–102
invitations to, 443–445, 447
isolated groups, 72–73
lines, 94–95
lists, 265–266
mirror repeats, 159
opacity masks, 427–428
paragraph styles, 263–264

paths, 21, 171, 204–207, 336
patterns, 326
polygons, 97–98
rectangles, 83–85
shapes, 12, 115–126
symbols, 392–393, 396, 407
text, 373–374

educator resources, 5
Effect menu, 369, 375
effects, 25, 369–378

3D effects, 376–378
applying, 369–371, 375–378, 385
Drop Shadow effect, 25, 370–372
editing in Appearance panel, 371–372
Pathfinder effects, 128–130
Photoshop effects, 369, 375–376
scaling, 383–384
temporarily disabling, 373–374
text styling with, 372–373
vector vs. raster, 369
Warp effect, 372–373

Ellipse tool, 11, 90, 92
ellipses, 90–94
embedded images, 412, 415, 416, 429–

430, 431
Enclosed mode, 62
endpoints, 82
envelope warp, 269–270
Eraser tool

Blob Brush tool and, 354
erasing parts of artwork with, 121–

123, 125
shortcut for resizing, 354
straight line erasures using, 122–123, 

137
undoing mistakes made with, 121, 123

Escape key, 21, 67, 243, 245, 416
Essentials workspace, 29, 39, 80
Expand command, 159, 163
Export for Screens dialog box, 439–440, 

443, 447
Export Selection option, 440

drawing (continued)
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exporting, 439–443
3D artwork, 378
artboards, 439–440, 447
assets and artwork, 440–443, 447
file formats for, 439, 447

eye icon, 205, 287, 288, 290, 291, 363
Eyedropper tool, 105, 107, 177, 226, 262, 

309

F
Fidelity slider, 178, 337
files

formats for exporting, 439, 447
importing plain-text, 247
packaging, 436–437

Fill color box, 85, 96, 98, 301
fills

adding multiple, 362–363, 364–365
color of, 85, 96, 98, 214
gradient, 301, 304–306
removing, 20
shape, 85–86
text, 24, 364–365

Filter Fonts icon, 251
Filter Gallery dialog box, 375–376
filtering layers, 294
Find Fonts button, 358
Fit All In Window view, 107, 136, 145, 182
Fit Artboard In Window view, 10, 43, 141, 

143, 145, 187
flipping content, 18, 172, 396, 414, 424
folder icon, 436, 440
fonts

activating, 114, 140, 168, 212, 250–
252, 358

applying to text, 252–253
fixing missing, 253, 276
Retype feature and, 271–272
sizing/resizing, 254
used in this book, 2
See also text

Fonts icon, 251, 358

formatting
appearance attributes, 367
sampling with Eyedropper, 262
type or text, 24, 250–259

freeform gradients, 301, 314–316
freeform paths, 169, 178

G
Gen Shape Fill feature, 7, 110
Generate artwork button, 109, 110
Generate Vectors dialog box, 108–109
Generative Recolor feature, 233–235
global editing, 405–406
global swatches, 217, 218, 220, 239
glyph snapping, 259
Glyphs panel, 259
Go To Link button, 429, 435
GPU performance, 46, 47
gradient annotator, 305, 308, 310
Gradient panel, 302, 303, 304–305, 307, 

312
gradient slider, 308, 309, 327
Gradient tool, 19, 304, 305–306, 310, 311, 

313, 314
gradients, 19, 301–317, 327

adjusting, 304–306, 311–312
applying, 19–20, 312–313, 314–315
artwork utilizing, 309–310
aspect ratio of, 311–312
changing colors in, 307–309, 310–311
color stops in, 302, 304–305, 308–309, 

310, 314–317
editing, 302–303, 307–309, 315–316
fill, 301, 304–306
freeform, 301
linear, 301, 304–307
multiple object, 312–313
opacity mask, 427–428
radial, 301, 309–312
resizing, 311, 312
rotating, 309
saving, 303–304
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stroke, 306–309
transparency added to, 313–314
See also blends

Grain effect, 375–376
graphic styles, 379–383, 385

applying multiple, 383
creating and applying, 379–380
layers and, 381–382, 385
updating, 380–381

Graphic Styles panel, 379, 380, 382
grid repeats, 158
Group button, 72
groups

clip, 101, 421–422
color, 227, 232
isolated, 72–73
Live Paint, 235–238
object, 23, 72–73
panel, 38
path, 352

guides, 148
alignment, 58, 191
creating, 149–150
Smart, 58, 82, 96, 191

H
Hand tool, 47–48, 193
handles

anchor point, 202
bounding box, 58
color wheel, 229–230
width point, 132, 133

harmony rules, 227–228
Help resources, 5, 234
hiding

layer content, 287
masks, 427
objects, 64–65, 75
panels, 36

horizontal alignment, 69, 70
horizontal distribution, 67–68

I
Illustrator

installing, 2
native format, 80
new features, 6–7
preferences file, 4
resources, 5
UI scaling, 38

Illustrator Options dialog box, 11, 80
Image Trace panel, 104–105
images

combining with artwork, 411
cropping, 414–416
embedded, 412, 415, 416, 429–430
importing, 416–418
linked, 412, 415, 428–430, 435–436
masking, 420–428
Photoshop, 416–418, 420
placing, 411–412, 416–420
replacing, 430, 431
resizing, 413
resolution of, 413, 414, 415
tracing, 103–105
transforming, 413–414

importing
Photoshop images, 416–418
plain-text files, 247

installing Illustrator, 2
instances, symbol, 389, 390, 391–392, 

396–397
Intertwine feature, 134–135
Invite To Edit dialog box, 443–444
iOS export options, 442
Isolate Mask button, 424
Isolation mode, 72–73, 102, 238, 270, 

422–423, 424

J
Join tool, 117, 172–173, 183
joining paths, 117, 172–173

gradients (continued)
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K
key anchor points, 69
key objects, 66–67
keyboard shortcuts

displayed in tool tips, 31
modifying on macOS, 46

Knife tool, 34, 118–120, 137

L
layer comps, 417
Layer Options dialog box, 279
layers, 274–297

arranging content on, 289
clipping masks for, 295–296, 297
colors for, 205–206, 279, 297
creating new, 278–279
dragging content between, 283–286
explanation of, 277
graphic styles on, 381–382, 385
hiding content on, 287
locking/unlocking, 287, 290
merging selected, 293
naming/renaming, 278
Outline mode for, 290–291
pasting from other documents, 291–

293, 297
placing Photoshop files with, 417–418
reordering content and, 288–290, 297
scenarios for using, 277
searching and filtering, 294
sublayers and, 280

Layers panel
eye icon, 205, 287, 288, 290, 291
locating content in, 281–282, 286
menu icon, 292, 293
opening and working in, 278–279
search feature, 294
target icon, 381, 382

leading, text, 256
leading direction lines, 195, 199
lesson files, 2, 3

libraries
brush, 335, 339, 344, 350
graphic style, 379
swatch, 223–224
symbol, 389–390
See also Creative Cloud libraries

Libraries panel, 399–401, 402
Line Segment tool, 94, 182
Linear Dimension option, 164
linear gradients, 301, 304–307
lines

dashed, 180
direction, 192, 193, 194, 195, 196–197
editing, 94–95
Line Segment tool for drawing, 94
Pen tool for drawing, 187–188, 

190–191
Pencil tool for drawing, 179
rotating, 95
See also straight lines

Lines mode, 317
link icon, 428, 430, 436
Link Unlink Harmony Colors icon, 230
linked images, 412, 428–430

cropping of, 415
embedded images vs., 412, 429–430, 

431
finding information about, 428–429
fixing missing, 435–436

links
image, 412, 428–430, 435–436
library asset, 402
opacity mask, 428
sharing document, 444, 445–446
symbol, 389, 396–397
text, 248

Links panel, 402, 413, 428–430, 435
list creation, 265–266
Live Corners widget, 86, 87, 97
Live Paint Bucket tool, 236–237
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Live Paint groups, 235–238, 239
creating, 235–236
modifying, 238
painting objects in, 236–237

Live Shapes, 7, 83, 96, 111
loaded graphics pointer, 412, 417, 

419–420
Locate Object button, 281, 286, 294, 418, 

422
locking/unlocking

layers, 287, 290
objects, 12, 62–63, 146

M
macOS commands, 2
magenta alignment guides, 58, 191
magnification level, 43
Make Mask button, 426
marquee selections, 60–61
masks, 420–428, 431

automatic, 423
clipping, 99, 295–296, 297, 420
editing images and, 422–423, 424–425
hiding/showing, 427
opacity, 425–428
shape, 421
text, 425

measurement labels, 58, 82, 191
measurement units, 79, 149, 153
mirror repeats, 158–159, 163
Missing Fonts dialog box, 114, 140, 168, 

212, 276, 358, 399
Mockup feature, 7, 403–404
Mop brush, 350, 351, 352
Move Artwork with Artboard option, 

143, 144
Move dialog box, 157

N
native format, 80
Navigator panel, 48
New Artboard button, 142

New Brush dialog box, 340, 346
New Document dialog box, 78–79, 213
New Swatch dialog box, 217, 222, 224, 

303
New Symbol button, 394
non-global swatches, 219–220

O
Object on Path tool, 6, 70
objects

3D effects on, 376–378
aligning, 66–70
arranging, 25, 74
blended, 318–321
coloring, 214
distributing, 67–68
gradients applied to, 312–313
grouped, 23, 72–73
hiding, 64–65, 75
image tracing, 103
Intertwine, 134–135
key, 66–67
locating, 281, 286
locking/unlocking, 12, 62–63, 146
painting, 236–237
repeat, 158–159
rotating, 154–155
scaling, 19, 23, 153–154, 155
selecting, 57–65
shearing, 156
similar, 63–64
stacking order of, 74, 288
text or type, 244, 246
wrapping text around, 266–267
See also artwork

online content, 2–3
opacity

appearance attribute, 365
gradient, 314
pattern, 323

opacity masks, 425–428
creating, 425–426, 431
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editing, 427–428
open paths, 82, 267
Options Of Selected Object button, 344
Outline mode

artwork viewed in, 50, 288–289, 290
layers or objects displayed in, 290–291
selecting artwork in, 65

outlines
stroke, 125–126, 137, 177
text, 270–271, 273

overflow text, 248, 273
overset text icon, 263

P
Package dialog box, 436
packaging files, 436–437, 447
Paintbrush tool, 331, 334–338, 355

Blob Brush tool vs., 352
drawing or painting with, 334–336, 

351
editing paths with, 336
smoothing paths with, 336–337
tool options for, 337–338

painting objects. See Live Paint groups
panels, 30, 35–38

hiding/showing, 36
menu options in, 40–41
moving and docking, 37–38
working with, 35–37

panning documents, 47–48
Pantone colors, 224
Paragraph panel, 257
paragraph styles, 261–262, 263–264, 273
paragraphs

changing formatting of, 257–258
styles applied to, 261–262, 263–264, 

273
Paste Remembers Layers option, 292, 297
Pathfinder effects, 128–130, 137
Pathfinder panel, 128
paths

adjusting shapes on, 71
aligning objects to, 70
arrowheads on, 181–182
changing direction of, 196–197
clipping, 101, 420
closed, 82
compound, 123–124
curved, 192–195
deselecting, 194, 204
dragging across, 173
drawing, 169–170, 178–179, 189–190
editing, 21, 171, 204–207, 336
freeform, 169, 178
grouping, 352
joining, 117, 172–173
open, 82, 267
reshaping, 131, 206–207
segments of, 59, 174, 188, 204
simplifying, 105–106
smoothing, 336–337
text on, 267–268

Pattern Brush Options dialog box, 346
Pattern brushes, 344–349

applying, 344–345, 347–348
corners for, 347
creating, 345–347
editing, 348–349

Pattern Editing mode, 323, 326
Pattern Options panel, 323–325
patterns, 322–326

applying, 322–323, 325
creating your own, 323–325
editing, 326
saving a copy of, 325
swatches for, 322, 325, 346, 348, 365
tiling, 324–325, 346–347, 349

PDF file creation, 438
Pen tool, 186–204

artwork created with, 200–204
curves drawn with, 192–195
practicing with, 190, 192, 194, 195, 

197, 199–204
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reasons for learning about, 186
straight lines drawn with, 187–188, 

190–191
undoing mistakes made with, 188, 195, 

196, 203
Pencil tool, 178–179

paths drawn with, 178–179, 183
straight lines drawn with, 179
tool options for, 178, 183

Photoshop effects, 369, 375–376, 385
Photoshop images

Creative Cloud files as, 420
placing in documents, 416–418

Photoshop Import Options dialog box, 
417, 418

pie widget, 92–93
pins

adding, 160–161
rotating, 162–163

Pixel Preview mode, 50–51
Place dialog box, 103, 411, 416, 419
placeholder text, 22, 243, 244, 268
placing images, 411–412, 416–420
PNG files, 442–443
point type, 243–244, 246, 256
points

corner, 174–175
direction, 192
smooth, 174
width, 132–133
See also anchor points

Points mode, 315–316
Polygon tool, 96
polygons, 96–98
positioning artwork, 151–152
PPI (pixels per inch), 414, 415
preferences file, 4
presets

Adobe PDF, 438
color, 223–224
document, 79, 213

text warp, 269
Preview mode, 50
previews

brush edit, 334
Pen tool, 188, 192
pixel, 50–51

profiles, stroke, 132, 133
prominent colors, 232
Properties panel

changing corner type in, 88–89
overview on working with, 32–33
positioning artwork using, 151–152
scaling artwork using, 153–154, 

383–384
Puppet Warp tool, 160–163, 165

R
radial gradients, 301, 309–312
radial repeats, 158
raster effects, 369, 375–376
raster images, 28

combining with vector artwork, 411
creating Art brushes from, 340
tracing and converting, 103–105, 111
See also images

Ray Tracing option, 378
Rearrange All Artboards dialog box, 147
Recolor Artwork dialog box, 229–232, 

233, 239
Rectangle tool, 12, 17, 82–83, 107, 426
rectangles, 82–89
reference point locator, 152, 153
Relink button, 431, 435
Remove Brush Stroke button, 338
repeats, 158–159
Reset Essentials command, 29, 40, 80
Reset Preferences button, 4
Reset Rotate View command, 49
Reshape tool, 131
resizing. See sizing/resizing
resolution

Pen tool (continued)
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image, 413, 414, 415
raster effect, 376

resources, Illustrator, 5
Retype feature, 271–272, 273
Reverse Gradient button, 307, 310
review, sharing for, 445–446
RGB color mode, 213
Rotate tool, 154–155
Rotate View tool, 48–49, 53
rounding corners, 86–88

changing corner type and, 88–89
corner radius widgets for, 13–14, 15
Live Corners widget for, 86, 87, 97
Stroke panel option for, 367

rubber bands, 188, 202
ruler origin, 149, 150, 165
rulers, working with, 148–150

S
sampling

appearance attributes, 226
colors, 105, 107, 173, 231–232
text formatting, 262

Save a Copy option, 325
Save To Creative Cloud dialog box, 444
saving

colors as swatches, 216–217, 222–223
documents, 10–11, 79–80, 81
gradients, 303–304
patterns, 325
PDF files, 438
selections, 64
workspaces, 40

Scale Strokes & Effects option, 136, 153, 
154, 165, 383

scaling
effects, 383–384
exported assets, 442
objects, 19, 23, 153–154, 155
patterns, 326
strokes, 153, 154, 383–384

user interface, 38
See also sizing/resizing

Scatter brushes, 331
Scissors tool, 115–116, 137
scrubbing across paths, 173
searching/filtering layers, 294
segments, path, 59, 174, 188, 204
selected-art indicator, 282, 285
Selection Indicator, 32
Selection tool, 31, 57–58, 60–61, 176, 

270, 398
selections

bounding box of, 58
Enclosed mode, 62
exporting, 440
marquee, 60–61
Outline mode, 65
rotating view to, 48
saving, 64, 75
similar object, 63–64
tools for making, 57–61

Send to Back command, 159, 288
Shape Builder tool, 14, 126–128, 137
shape modes, 129–130, 137
shapes, 82–99

color of, 85–86
combining, 14, 126–130
copying, 13
creating, 11–12
deleting, 127
editing, 12, 115–126
ellipses, 90–94
lines and, 94–95
Live, 83, 96, 111
masking with, 421
polygons, 96–98
rectangles, 82–89
resizing, 12
rotating, 84
stars, 7, 98–99
stroke alignment for, 92
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widgets for, 82, 86, 87, 97
Share button, 445
Share for Review feature, 445–446
shared library assets, 399
sharing

files for review, 445–446
links to documents, 444, 445–446

shearing objects, 156
shortcuts. See keyboard shortcuts
Show Activated Fonts button, 252
Show Rulers button, 149
Simplify command, 105–106, 125
sizing/resizing

anchor points, 60
artboards, 145, 165
brushes, 353, 354
fonts, 254
gradients, 311, 312
images, 413
lines, 95
shapes, 12
See also scaling

Smart Guides, 58, 96
components of, 82, 191
turning on/off, 96, 187, 191, 389, 392

smooth color blends, 320–321
smooth points, 174, 192

converting between corner and, 207–
208, 209

corner points distinguished from, 174, 
209

smoothing paths, 336–337
spine of blends, 319
splitting direction lines, 196, 203
spot colors, 226
spread of gradients, 311
stacking order, 74, 277, 288
stars, 7, 98–99
Status bar, 30, 52
straight lines

combining curves and, 198–199

cutting in, 119–120
erasing in, 122–123, 137
Pen tool for drawing, 187–188, 190–

191, 209
Pencil tool for drawing, 179
See also lines

Stroke panel, 92, 180, 181, 366–367
strokes

aligning, 92
color of, 16, 21, 94, 214
dashed line, 180
gradients on, 306–309
outlining, 125–126, 137, 177
rounding corners of, 367
scaling, 153, 154, 383–384
text, 365–367
variable-width, 132–133
weight of, 90, 91, 95, 177

styles
character, 261, 264
graphic, 379–383
paragraph, 261–262, 263–264

subfolders, 440
sublayers, 280
SVG files, 442–443
Swatch Conflict dialog box, 293
Swatch Options dialog box, 218, 220
swatches

color, 15–16, 216–220
gradient, 303–304
pattern, 322, 325, 346, 348, 365

Swatches panel, 15, 216, 217, 219, 222, 
223, 303–304

Symbol Options dialog box, 393, 394–395
Symbol Sprayer tool, 397
symbols, 389–398

adding to projects, 389–390
benefits of using, 407
breaking links to, 396–397
creating, 394–395
dynamic, 393–394, 407

shapes (continued)



ADOBE ILLUSTRATOR CLASSROOM IN A BOOK 2025 RELEASE 461

editing, 392–393, 396, 407
instances of, 389, 390, 391–392, 

396–397
libraries of, 389–390
reordering, 395
replacing, 397–398
selecting instances of, 396
spraying onto artboard, 397
transforming instances of, 391–392
viewing names of, 390

Symbols panel, 389, 390, 394, 397
symmetry axis, 158

T
target icon, 381, 382
text, 23–24, 240–273

adding, 22, 243–245
area type as, 244–245
character formatting, 255–256
color applied to, 24, 255
converting between types of, 246
creating columns of, 259–260
curving, 23–24
disabling effects to edit, 373–374
fills added to, 364–365
fonts used for, 250–254
formatting, 24, 250–259
generating artwork from, 107–110
importing from files, 247
library assets as, 401
list creation, 265–266
masking content with, 425
outlines created from, 270–271
paragraph formatting, 257–258
path-based, 267–268
placeholder, 22, 243, 244, 268
point type as, 243–244
Retype feature, 271–272
sampling attributes of, 262
strokes added to, 365–367
styles applied to, 261–264
threading, 248–249, 273

type objects and, 244, 246, 260
vertically aligning, 258–259
warping, 269–270, 372–373
wrapping, 266–267
See also fonts

Text Import Options dialog box, 247
Text to Vector Graphic (Beta) feature, 6, 

107–110, 111
Text Wrap Options dialog box, 267
threading text, 248–249, 273
tiling patterns, 324–325, 346–347, 349
tints, color, 224–225, 239
Tool Options dialog box

Eraser tool, 121, 122
Paintbrush tool, 337
Pencil tool, 178, 183

tool tips, 31, 344
toolbar, 30, 31–32, 34–35

appearance of, 99, 214
moving and customizing, 35

tools
finding additional, 34–35
selecting in toolbar, 31

traced artwork, 103–107
trailing direction line, 195
Transform Each dialog box, 155
transforming artwork, 18–19, 150–157

bounding box for, 150–151
menu commands for, 157
placing images and, 413–414
positioning and, 151–152
rotating objects, 154–155
scaling objects, 153–154, 155
shearing objects, 156

transparency
gradient, 313–314
pattern, 323

Transparency panel, 323, 365, 425, 
427–428

tutorials, Illustrator, 5
type objects, 244, 246, 260



462 INDEX

Type On A Path tool, 24
Type tool, 22, 243, 244, 250, 257, 269, 273

U
unembedding images, 429–430
Ungroup button, 72
Unite button, 128, 130
Update Content button, 446
Update Link button, 402
updating

graphic styles, 380–381
library assets, 402–403
shared documents, 446
symbol instances, 392–393

user interface, 38, 42

V
variable-width strokes, 132–133
vector effects, 369
vector graphics, 28, 411
vertical alignment, 66, 67, 70, 146, 258
videos

on arranging multiple documents, 52
on blending with Blend tool, 321
on character styles, 264
on color groups, 227
on customizing the toolbar, 35
on document settings, 80
on drawing tool selection, 169
on editing the ruler origin, 150
on exploring Enclosed mode, 62
on fixing missing fonts, 253
on Gen Shape Fill feature, 110
on glyph snapping, 259
on Glyphs panel, 259
on masking with text, 425
on moving the toolbar, 35
on panning with Navigator panel, 48
on Pencil tool exploration, 179
on placing Creative Cloud files, 420
on reordering artboards, 148
on replacing images, 430

on rounding corners, 88
on scaling the user interface, 38
on Symbol Sprayer tool, 397

viewing artwork, 43–51
modes for, 50–51
panning for, 47–48
rotating the canvas for, 48–49
view commands for, 43–44
Zoom tool for, 44–46

W
Warp effect, 372–373
Warp Options dialog box, 269, 270, 373, 

374
warping

artwork, 160–163
text, 269–270, 372–373

Web Edition of book, 3
weight, stroke, 90, 91, 95, 177
widgets

center point, 82
corner radius, 13–14
Live Corners, 86, 87, 97
pie, 92–93

width points, 132–133
Width tool, 132–133
Windows commands, 2
workspaces, 30–35

Contextual Task Bar, 33
illustrated overview of, 30
panel features in, 35–38, 40–41
Properties panel, 32–33
resetting, 11, 29, 40
saving custom, 40
switching, 39–40
toolbar in, 31–32, 34–35

wrapping text, 266–267

Z
Zoom tool, 44–46
zooming in/out, 43, 46–48
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