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Adobe® Photoshop® Elements 2019 delivers image-editing tools that balance 
power and versatility with ease of use. Whether you’re a home user or hobbyist,  
a professional photographer or a business user, Photoshop Elements 2019 
makes it easy to produce good-looking pictures, share your stories in stylish, 
sophisticated creations for both print and web, and manage and safeguard your 
precious photos.

If you’ve used an earlier version of Photoshop Elements, you’ll find that this 
Classroom in a Book® will teach you advanced skills and provide an introduc-
tion to the new and improved features in this version. If you’re new to Adobe 
Photoshop Elements, you’ll learn the fundamental concepts and a range of 
techniques that will help you master the application.

About Classroom in a Book
Adobe Photoshop Elements 2019 Classroom in a Book is part of the official 
training series for Adobe graphics and publishing software, developed with 
the support of Adobe product experts. Each lesson is made up of a series of 
self-paced projects that will give you hands-on experience using Photoshop 
Elements 2019.

See “Accessing the lesson files and Web Edition” on the next page for instruc-
tions on downloading the sample photographs and other resources used for the 
lessons in Adobe Photoshop Elements 2019 Classroom in a Book.

What’s new in this edition
This edition covers many new and improved features in Adobe Photoshop 
Elements 2019, from the Home screen, which includes Auto Creations to make 
slideshows and other projects using your media, to revamped collage tools and 
new guided edits.

GETTING STARTED



2  GETTING STARTED

Prerequisites
Before you begin the lessons in this book, make sure that you and your computer 
are ready by following the tips and instructions on the next few pages.

Requirements on your computer
You’ll need about 900 MB of free space on your hard disk—around 400 MB for 
the lesson files and up to 550 MB for the work files that you’ll create as you work 
through the exercises.

Required skills
The lessons in this book assume that you have a working knowledge of your com-
puter and its operating system. Make sure that you know how to use the mouse,  
standard menus and commands, context menus, windows, and scroll bars.

If you need to review these basic and generic computer skills, see the documenta-
tion included with your Microsoft® Windows® or Apple® macOS® software.

Installing Adobe Photoshop Elements 2019
Before you begin the Adobe Photoshop Elements 2019 Classroom in a Book lessons,  
make sure your system is set up correctly and you’ve installed the required soft-
ware and hardware. You must purchase the Adobe Photoshop Elements 2019 
software separately. For system requirements and instructions for downloading, 
installing, and setting up the software, refer to the topics listed under the header 
“Troubleshoot installation” at helpx.adobe.com/photoshop-elements.html.

Accessing the lesson files and Web Edition
If you purchased an eBook from peachpit.com or adobepress.com, your Web 
Edition will automatically appear under the Digital Purchases tab on your Account 
page. Click the Launch link to access the product. Continue reading to learn how to 
register your product to get access to the lesson files. 

If you purchased an eBook from a different vendor or you bought a print book, you 
must register your purchase on peachpit.com in order to access the online content:

1	 Go to www.peachpit.com/register.

2	 Sign in or create a new account.

3	 Enter ISBN: 9780135298633.

 Note:  The sample 
images are provided for 
your personal use with 
this book. You are not 
authorized to use these 
files commercially, or 
to publish or distribute 
them in any form with-
out written permission 
from Adobe Systems, 
Inc. and the individual 
photographers or other 
copyright holders.

http://helpx.adobe.com/photoshop-elements.html
http://peachpit.com
http://adobepress.com
http://peachpit.com
http://www.peachpit.com/register
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4	 Answer the questions as proof of purchase.

5	 The Web Edition will appear under the Digital Purchases tab on your Account 
page. Click the Launch link to access the product.

The lesson files can be accessed through the Registered Products tab on your 
Account page. Click the Access Bonus Content link below the title of your product 
to proceed to the download page. Click the lesson file links to download them to 
your computer.

Creating a work folder
Now you need to create a folder to hold your downloaded and unzipped lesson files, 
as well as the work files you’ll save in the course of the lessons in this book.

1	 Create a new folder named PSE2019CIB inside the username/Documents 
(Windows) or username/Documents (macOS) folder on your computer.

2	 If you downloaded the entire Lessons folder, drag the unzipped Lessons folder 
into the PSE2019CIB folder on your hard disk.

3	 If you downloaded the work folder for an individual lesson, first create a folder 
named Lessons inside the PSE2019CIB folder; then, drag the unzipped individual 
lesson folder to your PSE2019CIB/Lessons folder.

Now, you can create a folder to store the finished files that you’ll produce as you 
work through the exercises.

4	 In Windows Explorer (Windows) / the Finder (macOS), open the Lessons folder 
inside the new PSE2019CIB folder on your hard disk.

5	 Choose File > New > Folder (Windows) / File > New Folder (macOS).  
Type My CIB Work as the name for the new folder.

If you follow the instructions carefully as you work through each exercise in this  
book, you’ll preserve the original lesson file that you downloaded by saving your  
work with a new file name.  If you do accidentally overwrite the original lesson  
files, you can download fresh copies at any time from your peachpit.com account.

�	Note:  In this book, 
the forward slash 
character ( / ) is used 
to separate equivalent 
terms and commands 
for Windows / macOS, 
in the order shown here.

�	Note:  In this book, 
the forward arrow 
character (>) is used 
to denote submenus 
and commands found 
in the menu bar at the 
top of the workspace or 
in context and options 
menus; for example, 
Menu > Submenu >  
Command.

http://peachpit.com
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Creating an Adobe ID
When you install Adobe Photoshop Elements 2019 (macOS) or launch the program 
for the first time (Windows), you’ll be asked to create an Adobe ID to register your 
product online. If you were offline and skipped this step, Photoshop Elements will 
prompt you at startup. You can take advantage of one of these opportunities, or 
register from the Photoshop Elements Editor by choosing Help > Sign In.

Creating an Adobe ID is free and only takes a minute. Your Adobe ID will stream-
line your customer support experience, making it easy to make new purchases or to 
retrieve a lost serial number.

With an Adobe ID, you’ll also be able to log in to community forums and user 
groups and get access to free trial downloads, hundreds of free product extensions, 
members-only white papers and downloads, and more.

Understanding the catalog file
The catalog file is a central concept in understanding how Photoshop Elements 
works. Photoshop Elements doesn’t actually “import” your images in the sense 
of transferring them from one place to another. For each image you import, 
Photoshop Elements simply creates a new entry in the catalog that is linked to  
the source file, wherever it is stored, but the image itself is not moved or copied.

All the work you put into organizing your photo library is recorded in the catalog file; 
it’s updated whenever you tag, rate, or label a photo, or group images in an album.

As well as digital photographs, a catalog can include video and audio files, scans, 
PDF documents, and any presentations and layouts you might create in Photoshop 
Elements, such as slideshows, photo collages, and CD/DVD jacket designs.

The first time you launch Photoshop Elements, it creates a default catalog file 
(named My Catalog) on your hard disk. Although a single catalog can efficiently 
handle thousands of files, you can establish separate catalogs for different purposes 
if that’s the way you prefer to work.

In the first lesson in this book, you’ll create and load a dedicated catalog into which 
you’ll import the sample images for the exercises, so that you can keep your lesson 
files separate from your own photo library.
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Additional resources
Adobe Photoshop Elements 2019 Classroom in a Book is not intended to replace the 
documentation that comes with the program or to be a comprehensive reference 
for every feature. Only the commands and options used in the lessons are explained 
in this book. For comprehensive information about program features and tutorials, 
please refer to these resources:

Adobe Photoshop Elements 2019 Learn and Support  Point your browser to  
helpx.adobe.com/photoshop-elements.html, where you can find hands-on tutorials,  
Help, answers to common questions, troubleshooting information, and more.

Adobe Photoshop Elements 2019 product home page   
adobe.com/products/photoshop-elements

Photoshop Elements Forums  forums.adobe.com/community/photoshop_elements 
lets you tap into peer-to-peer discussions as well as questions and answers on 
Adobe products.

Resources for educators  Both adobe.com/education and edex.adobe.com  
offer a treasure trove of information for instructors who teach classes on Adobe 
software. Find solutions for education at all levels, including free curricula that use 
an integrated approach to teaching Adobe software and can be used to prepare for 
the Adobe Certified Associate exams.

Free trial versions of Adobe Photoshop Elements 2019 and Adobe Premiere 
Elements 2019  The trial version of the software is fully functional and offers every 
feature of the product for you to test drive. To download your free trial version,  
go to www.adobe.com/downloads.html.

http://helpx.adobe.com/photoshop-elements.html
http://adobe.com/products/photoshop-elements
http://forums.adobe.com/community/photoshop_elements
http://adobe.com/education
http://edex.adobe.com
http://www.adobe.com/downloads.html
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7 REFRAMING, RETOUCHING, 
AND RECOMPOSING IMAGES

Lesson overview
Some photos have image flaws other than color or lighting problems; 
a picture that was taken hurriedly might be spoiled by being tilted 
or poorly composed, and even a technically perfect exposure can be 
diminished by dust or water spots on the lens, blemishes on a portrait 
subject’s skin, or an extraneous object cluttering the composition. 

In this lesson, you’ll learn a range of techniques for cropping, 
retouching, and rearranging the composition of such images:

•	 Using the Straighten and Crop tools to reframe an image

•	 Correcting perspective distortion

•	 Creating a photo border

•	 Improving the impact of an image with the Recompose tool

•	 Enhancing composition by repositioning objects in the frame

•	 Retouching skin with the Healing Brush tool

•	 Removing unwanted objects with content-aware healing

•	 Reinventing an image with creative effects

This lesson will take about 90 minutes to complete. Please log in to your 
account at peachpit.com to download the lesson files for this lesson, or go 
to the “Getting Started” section at the beginning of this book and follow 
the instructions under “Accessing the lesson files and Web Edition.” Store 
the files on your computer in a convenient location. Your Account page is 
also where you’ll find any updates to the lesson files. Look on the Lesson & 
Update Files tab to access the most current content.

http://peachpit.com
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Photoshop Elements delivers a range of tools to help  
you bring out the potential in a photo, despite its flaws.  
The same tricks and techniques that enable you to 
remove or reposition an inconveniently placed object, 
retouch spots and blemishes in a portrait, or restore a 
treasured keepsake by repairing creases and tears can 
also be used creatively to manipulate reality in order 
to produce exactly the image you want.
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Getting started
Begin by importing the sample images for this lesson to your CIB Catalog.

1	 Start Photoshop Elements and click Organizer in the Home screen. Check the 
lower-right corner of the Organizer workspace to make sure the CIB Catalog is 
loaded—if not, choose File > Manage Catalogs and select it from the list.

2	 Click the Import button at the upper left of the Organizer workspace and 
choose From Files And Folders from the drop-down menu. In the Get Photos 
And Videos From Files And Folders dialog box, locate and select your Lesson 7 
folder. Disable the option Get Photos From Subfolders and the automatic 
processing options; then, click Get Media.

3	 In the Import Attached Keyword Tags dialog box, click Select All; then, click OK.

Improving the composition of a photo
When you’re hurried, distracted by movement, or shooting in awkward conditions, 
the result is often a photo that could have been great—if only it had been framed 
better. The Crop tool and the Straighten tool in the Expert Edit mode toolbar will 
help you turn the shot you got into the photo you should have captured.

Sometimes you’re just too busy fitting everything you want into frame to notice a 
crooked horizon. The Straighten tool makes it easy to quickly correct a tilted image.  
The Crop tool can be customized, by choosing from a range of preset aspect ratios 
and cropping overlays, to help you bring out the visual potential of your image. 

Using the Straighten tool
You can use the Straighten tool to designate a feature in your crooked photo that 
should be either horizontal or vertical; then, Photoshop Elements will rotate the 
image to straighten it in relation to your reference line.

1	 Select the image 07_01.jpg in the Media Browser, and then click the Editor 
button ( )—not the arrow beside it—in the taskbar. Alternatively, you could 
select the file and choose Edit > Edit With Photoshop Elements Editor. If the 
Editor doesn’t open to Expert mode, click Expert in the mode picker.

2	 Choose Window > Reset Panels; then use the Window menu again to hide the 
Panel Bin. If either the Photo Bin or the tool options pane is currently open, 
click the corresponding button at the left of the taskbar to hide it; then, choose 
View > Fit On Screen, or double-click the Hand tool to see the entire image at 
the highest magnification possible. Hold down the Ctrl / Command key and 
press the minus sign (−) key once to zoom out just enough to see a little of the 
blank artboard (colored gray by default) surrounding the photo in the Edit pane.

 Note:  Before you  
start this lesson, make  
sure you’ve set up a 
folder for your lesson 
files and downloaded 
the Lesson 7 folder from 
your Account page  
at www.peachpit.com,  
as detailed in “Accessing 
the lesson files and Web 
Edition” and “Creating 
a work folder “ in the 
“Getting Started” 
section at the beginning  
of this book. You should 
also have created a 
new work catalog (see 
“Creating a catalog for 
working with this book” 
in Lesson 1).

http://www.peachpit.com


ADOBE PHOTOSHOP ELEMENTS 2019 CLASSROOM IN A BOOK  187

3	 Select the Straighten tool ( ) in the toolbar; then, click the Tool 
Options button ( ) in the taskbar, if necessary, to open the 
tool options pane. Make sure the Straighten tool is set to Grow 
Or Shrink Canvas To Fit mode and the Autofill Edges option is 
disabled; then, hide the tool options pane.

This photo features a sea horizon—the most reliable of reference levels. In the 
absence of a natural horizon, you can often use a horizontal architectural feature.

4	 Drag a long line along the horizon in the left half of the photo (at the right the 
horizon is hidden by the land in the middle distance). When you release the 
mouse button, Photoshop Elements straightens the image relative to the line you 
drew. Note the newly enlarged canvas surrounding the rotated image.

You could crop the straightened image manually to trim away the angled edges,  
but for the purposes of this exercise, you’ll look at a couple of alternative options.

5	 Press Ctrl+Z / Command+Z to undo the Straighten tool. Show 
the tool options pane and click the second of the three icons at 
the left to activate the Remove Background mode; then, use the 
Straighten tool to trace the horizon again. Photoshop Elements 
crops the largest area possible within the angled edges. Hide the 
tool options pane to examine the results. 

6	 Undo the operation; then, reset the Straighten tool to the  
Grow Or Shrink mode and activate the Autofill Edges option. 
Trace the horizon, and then inspect the results; rather than 
trimming the angled edges, Photoshop Elements has used 
content-aware image analysis to fill the white extended canvas 
that you saw in step 4 with detail that matches the image.

As you can see in the illustration at the right, this method has 
preserved all the detail of the original photo.

E Tip:  Choose Grow 
Or Shrink Canvas To Fit  
when you wish to crop 
the rotated image man-
ually; the other options 
will trim it automatically.
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7	 Choose Layer > Flatten Image; then, choose File > Save As. Name the new file 
07_01_Straight, to be saved to your My CIB Work folder in JPEG format and 
included in the Organizer but not in a version set. Click Save; then, click OK  
to accept the settings in the JPEG Options dialog box. Keep the file open.

8	 Staying in the Editor, choose File > Open; then, navigate to your Lesson 7 folder, 
select the file 07_02.jpg, and click Open.

In many photos it’s difficult to identify a reliable horizontal reference; in these  
cases, you can look for a vertical feature such as a signpost or any structural 
element that isn’t too obviously affected by perspective or lens distortion. For this 
image, where the horizon is not visible and almost every man-made horizontal is 
pictured in perspective, the tower provides the strongest reference.

9	 With the Straighten tool ( ) selected, open the tool options pane. Click the 
second of the three icons at the left to activate the Remove Background mode.

In Remove Background mode, the Autofill Edges option is disabled; for our lesson 
photo, Autofill Edges is likely to produce unwanted artifacts, especially in the clut-
tered detail of the lower-right corner. The composition is unlikely to be diminished 
by trimming away the tilted edges after rotation, as the tower is the primary focus.

10	Starting at the tip of the tower, drag a line down through the center of the 
structure. As the tower is stepped in toward the top and pictured in slight 
perspective, the bottom of your reference line should pass through the entrance 
arch a little to the right of center. When you’re done, release the mouse button.

11	Choose File > Save As. Name the file 07_02_Straight.jpg, to be saved to your 
My CIB Work folder in JPEG format and included in the Organizer but not in a 
version set. Click Save; then, click OK to accept the settings in the JPEG Options 
dialog box. Choose File > Close.

E Tip:  The Straighten 
tool is also available in 
Quick Edit mode, with  
a simplified set of  
controls in the tool 
options pane. When 
you’ve completed this 
exercise, try straighten-
ing the same images in 
Quick Edit mode to see 
which you prefer.

 Note:  For some 
tilted images, you can 
achieve good results 
by choosing either 
Straighten Image or 
Straighten And Crop 
Image from the Image >  
Rotate menu. Both 
of these commands 
perform straightening 
functions automatically.
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Reframing a photo with the Crop tool
Composing your photo well can make the difference between an ordinary snapshot 
and a striking, memorable image; framing too much irrelevant detail can detract 
from your intended focus, and an awkward arrangement of forms within the frame 
can make your picture appear unbalanced.

In practice, sometimes there isn’t enough time while you’re shooting to frame a 
photo carefully; fortunately, you can use the Crop tool to improve the composition 
once you get home.

1	 With the image 07_01_Straight.jpg open in the Editor, select the Crop tool ( ).

2	 Inspect the settings in the tool options pane.

By default, the aspect ratio is set to No Restriction, which means that you’re free 
to change the proportions of the crop, and Grid Overlay is set to Rule Of Thirds, 
a layout guide based on the principle that a composition looks balanced when its 
elements are aligned with the lines and intersections of a grid that divides the image 
into three equal parts on both axes.

Photoshop Elements offers cropping suggestions to help you make a start. You may 
see a different set of suggested crops from those in the illustration above.

3	 Hover the pointer over each crop suggestion in turn to see the effect.

4	 Change the crop aspect ratio from No Restriction 
to Use Photo Ratio. Drag the corner handles of the 
cropping rectangle to set up a crop with the upper 
horizontal guide aligned with the horizon, the lower 
guide aligned with the girl’s knees, and the vertical 
guide at her shoulder to the right. Click the Commit 
button ( ) to execute the crop.

5	 Choose File > Save As. Make sure that the new file will be included in the 
Organizer but not in a version set. Name the file 07_01_Cropped.jpg, to be 
saved to your My CIB Work folder in JPEG format. Click Save; then, set the 
highest quality in the JPEG Options dialog box and click OK. Keep the saved  
file open for the next exercise.

E Tip:  Remember that 
you can use cropping 
not only to trim an 
image or change its 
aspect ratio, but also 
as a way to draw atten-
tion to your subject or 
improve the balance of 
your composition.
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Working with the image canvas
Think of the image canvas as the equivalent of the paper on which a photo is printed. 
While you’re working with a digital photo, image data may temporarily lie outside 
the canvas space, but it will be clipped to the canvas boundary as soon as the image is 
flattened. To extend our limited analogy just a little further, think of the layer data as 
the image projected by a photographic enlarger in the darkroom. Although the pro-
jected image may be offset or enlarged so that it falls outside the borders of the paper, 
the data still exists; you can continue to work with it right up until the moment that 
the photographic paper is exposed.

Adding a border to a photo
By default, the canvas is the same size as the image and is therefore not visible.  
If you increase the size of the image file, the canvas is enlarged automatically; 
however, you can also choose to enlarge the canvas independently of the image 
size, effectively adding a border around your photo—just as if you printed a photo 
on a sheet of paper larger than the image.

By default, the extended canvas, and therefore the border, takes on the Background 
color as set in the color swatches at the bottom of the toolbar.

1	 With the image 07_01_Cropped.jpg still open and the Editor in Expert mode, 
double-click the Hand tool ( ) or choose View > Fit On Screen. Use the 
Window menu to hide the Panel Bin, if necessary; then, hide the tool options 
pane by clicking the Tool Options button ( ) at the left of the taskbar.

2	 If you don’t see a reasonable amount of the blank gray background surrounding 
the image, hold down the Ctrl / Command key and press the Minus key (–) on 
your keyboard or choose View > Zoom Out.

3	 Choose Image > Resize > Canvas Size. If necessary, move the Canvas Size dialog 
box aside so that you can see at least the left half of the image.
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4	 Set the Canvas Size dialog box as shown 
in the illustration at the right. Activate the 
Relative option; then, set the units menus 
to Inches, if necessary, and type a new value 
of 1 for both Width and Height. Leave the 
Anchor control at the default centered 
setting. Choose Black from the Canvas 
Extension Color menu, and then click OK.

The new black border appears around the 
photo in the image window. For the purposes 
of this exercise, we’ll take it one step further and extend the canvas again to turn the 
border into an asymmetrical frame.

5	 Choose Image > Resize > Canvas Size. In the Canvas Size dialog box, confirm 
that the Relative check box is still activated. Leave the Width value at 0 and set 
the Height value to 2 inches. In the Anchor control grid diagram, click the 
central arrow in the top row. With this Anchor setting, the one-inch increase to 
the height of the canvas will be applied at the bottom edge of the image only. 
Leave the Canvas Extension Color setting unchanged and click OK.

6	 If you can’t see the entire border framing the image, double-click the Hand tool 
or choose View > Fit On Screen.

The extended border gives you space to add text to the image, making it an easy and 
effective way to create a postcard, a stylish cover page for a printed document, or a 
title screen for a slide show presentation.
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Working with text
Whether you wish to fit an image to a specific purpose or simply add a message, the 
Photoshop Elements type tools make it easy to create good-looking text.

1	 In the toolbar, click to select 
the Horizontal Type tool ( ).  
In the tool options pane, 
choose Adobe Garamond Pro 
Bold from the Font menu. Type 110 pt in the Font Size box; then, press Enter / 
Return. Choose Center Text ( ) from the text alignment options.

2	 In the tool options bar, click the text color swatch to 
the right of the font menus. As you move the pointer 
over the Color Swatches picker, it becomes an eye-
dropper cursor. Use the eyedropper cursor to select 
the white swatch in the top row; then, press the Esc 
key to close the Color Swatches picker.

3	 With the Type tool, click below the center of the black space beneath the photo 
and type GREETINGS FROM SEATTLE. Swipe over the text to select it. Click 
the foreground color swatch (now white) below the tools in the toolbar to open 
the Color Picker. Move the pointer over the image window; the cursor becomes 
an eyedropper.

4	 Move the eyedropper over 
the light blue portion of the 
shirt; refer to the illustration 
at the right. Click to sample 
the blue and then click OK in 
the Color Picker to close it.

5	 Swipe over the word 
SEATTLE to select it; 
then, click the foreground 
color swatch and use the 
eyedropper to sample a 
pinkish-red from the girl’s 
shorts near her hand. Click 
OK in the Color Picker to 
close it.

6	 Click the green Commit button ( ) at the lower-right corner of the new 
text. Drag the text with the Move tool to center it. Use the handles on the text 
bounding box to resize it slightly if necessary; then commit the changes.

E Tip:  You can open 
the tool options pane  
by clicking the Tool 
Options button ( )  
in the taskbar or by 
clicking a tool in the 
toolbar.
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7	 Choose File > Save As. Name the file 07_01_Seattle and save it to your My CIB 
Work folder in Photoshop format with Layers activated, to be included in the 
Organizer but not in a version set. Choose File > Close.

Adding a quick border
When precision isn’t an issue, you can quickly add a border to an image by using 
the Crop tool, rather than increasing the size of the canvas. 

1	 Zoom out far enough so that you can see some of the blank artboard 
surrounding the image in the edit window. 

2	 Use the Crop tool to drag a cropping rectangle right around the image. 

3	 Drag the corner handles of the crop marquee outside the image area onto the 
artboard to define the size and shape of border that you wish to create.

4 	 When you’re satisfied, click the Commit button in the lower-right corner of 
the image. The canvas expands to fill the cropping rectangle, taking on the 
background color set in the color swatch at the bottom of the toolbar.
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Recomposing an image within its frame
Do you have a group shot in which you wish the group had stood closer together?  
Or a photo in which a walk-on extra draws attention away from the stars? With the 
Recompose tool you can fix these image composition problems in a few easy steps.

Essentially, the Recompose tool enables you to crop your photo from the inside 
rather than at the edges. Whether you want to bring people closer together, fit a 
horizontal image to a vertical space, or remove extraneous elements that spoil the 
composition, the Recompose tool puts image editing magic at your fingertips. In 
this exercise, you’ll use the Recompose tool to tighten the arrangement of a group 
photo and reframe the landscape format to create a square composition.

1	 If you’re still in the Editor, click the Organizer button ( ) in the taskbar.  
If necessary, click the check box beside the Lesson 07 tag in the Tags panel to 
isolate the images for this lesson. Right-click the image 07_03.jpg and choose 
Edit With Photoshop Elements Editor.

2	 Make sure the Editor is in Expert mode; then, choose Window > Reset Panels. 
Hide the Panel Bin and the tool options pane, if it’s visible. Double-click the 
Hand tool, or choose View > Fit On Screen; then, press Ctrl / Command 
together with the minus sign (–) key to zoom out just enough to see a little 
empty gray space around the photo in the Edit window.

3	 Click the Recompose tool ( ) in the toolbar. If necessary, click the Tool 
Options button ( ) in the taskbar to open the tool options pane.

A live bounding box now surrounds the image, with control handles at the corners 
and at the mid-point of each side. For simple recomposing operations, all you need 
to do is drag the handles; the Recompose tool makes use of content-aware scaling 
technology that distinguishes people and other featured objects and attempts to 
prevent them from being distorted as the background is compressed around them. 
For this exercise, however, we’ll use the special Recompose brushes instead. For 
more complex images, this generally produces better results.

4	 Select the Mark For Protection brush—the brush with a plus sign (+)—at the left 
of the tool options pane. Either type in the brush size text box or use the slider to 
increase the brush size to about 300 px. Make sure that Threshold and the aspect 
ratio are set to the default 100% and No Restriction, respectively.

As its name suggests, you can use the Mark For Protection brush to define those 
areas in the image that you want shielded from any scaling operation.

E Tip:  Like the 
healing brushes and 
the Clone Stamp tool 
(covered later in this 
chapter), and the 
Photomerge tools that 
you’ll use in Lesson 8, 
the Recompose tool 
is a lot of fun to use 
creatively, enabling you 
to manipulate reality 
in order to produce the 
image you want.

 Note:  The Threshold 
control lets you adjust 
the degree to which 
content-aware scaling is 
applied as the image  
is “squeezed.” At 100%,  
protected areas will be 
completely free of dis-
tortion when the photo 
is scaled. At a Threshold 
of 0%, the Content-
Aware feature is turned 
off; scaling on one axis 
will “squash” pictured 
objects.
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5	 Click the Tool Options button ( ) in the taskbar to hide the tool options pane.

6	 Paint over the girl at the left of the photo. Extend your  
strokes to the left edge of the image, as shown at the  
right; the girl is very close to the edge of the frame and  
unless this “buffer” area is protected it will be compressed 
during the recompose operation. If you find you’ve 
over-painted, use the eraser with the plus sign, beside 
the protection brush in the tool options pane, to modify 
your strokes. Use the left and right bracket keys ( [ , ] ) to 
decrease or increase the size of the eraser as you work.

7	 Right-click the image and change the brush mode from the default Use Normal 
Highlight to Use Quick Highlight. In Quick Highlight mode you can mark an 
area for protection by simply drawing a line around it. Show the tool options 
pane for a moment to set the brush size to 50 px. Draw an outline to surround 
the three girls at the right, including the space between the group and the right 
edge of the photo. When you’re done, release the mouse button; Photoshop 
Elements fills the area inside the outline automatically.

8	 Right-click the image and reset the Recompose tool to the Use Normal 
Highlight mode. Show the tool options pane and select the Mark For Removal 
brush (the brush with a minus sign). Set the brush size to 100 px. Scribble 
through the space between the girl at the left and her sisters to mark the area 
for removal—rather than compression—during the scaling process.

E Tip:  If necessary, 
you can modify your  
Mark For Removal brush   
strokes with the associ-
ated eraser. Use the 
left and right bracket 
keys ( [ , ] ) to reduce or 
increase the brush size 
as you work.

 Note:  The green  
protection-brush over-
lay is difficult to see 
against the grassy field 
in our lesson photo.  
For the sake of clarity, 
the surrounding image 
has been dimmed in 
these illustrations.
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9	 Now for the fun part! Move the pointer over the handle on the left side of  
the bounding box and, when the double-arrow cursor appears, drag the handle 
slowly in toward the center of the photo. Watch the photo as you drag; some 
areas of the image are removed while others are compressed and merged with 
their surroundings. As the proportions of the image become closer to a square, 
keep an eye on the width (W) and height (H) values in the tool options pane; 
stop dragging and release the mouse button when the two values are equal.

10	Click the green Commit button at the lower right of the recomposed photo or 
press Enter / Return to accept and render the new composition.

11	Choose Image > Crop. A cropping box appears on the image; drag the handles 
to crop the file to the new square format, trimming away the transparent area. 
The edges of the cropping box snap to the edges of the image to make the 
operation very easy. Click the green Commit button or press Enter / Return.

12	Choose File > Save As. Name the image 07_03_Recomposed, to be saved to your 
My CIB Work folder and included in the Organizer but not as part of a version 
set. Change the file format to JPEG. Click Save; then click OK to accept the JPEG 
quality settings. The recomposed image is saved as a copy. Choose Edit > Revert 
to restore the original photo, keeping it open for the next exercise.

The Recompose tool is as easy to use as it is powerful—with creative possibilities 
that are virtually limitless. Play with as many pictures as you can; you’ll learn how 
content-aware scaling works and what to expect from different types of images as 
you have fun finding creative new ways to make the most of your photos.

E Tip:  As this was a 
rather extreme editing 
operation, you may find 
some image artifacts, 
especially near the 
seam between areas 
that were removed or 
protected. If these are 
noticeable enough to 
worry you, a few strokes 
with the Clone Stamp 
or the Healing Brush  
will fix the problem. 
You’ll learn more about 
those tools later in 
this lesson. Zoom in to 
inspect the seam. Try 
recomposing the image 
differently, marking a 
smaller area for removal, 
or limiting your strokes 
to the patch separating 
the sisters rather than to 
the larger vertical strip.
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Moving objects to enhance a composition
The Content-Aware Move tool lets you reposition an object within the frame, and 
then uses content-aware photo magic to cover your tracks, blending the object with 
its new surroundings and patching the hole it left.

The Content-Aware Move tool is perfect for dealing with objects that are too close 
to the edge of a photo or separated from the main action, enabling you to improve 
an unbalanced composition and turn a bystander into a star. In the first part of this 
exercise, you’ll use the Content-Aware Move tool on the image from the previous 
project—this time, reuniting the sisters without altering the photo’s proportions.

1	 With the image 07_03.jpg still open in Expert mode in the Editor, double-click 
the Hand tool, if needed, to see the whole photo as large as possible; then, select 
the Content-Aware Move tool ( ), beside the Straighten tool in the toolbar.

2	 Open the tool options pane and make sure the 
tool is set to Move mode, rather than Extend, and 
the Healing slider is set to the central stop. Draw 
loosely around the girl at the left. Include some of 
her surroundings in your selection, but draw the 
line closer at the right of the girl’s form.

3	 Press and hold inside the selection; then, hold the Shift key and drag the girl 
close to her sisters. The Shift key will constrain the movement horizontally, 
maintaining the girl’s distance from the viewpoint. Release the mouse button, 
and then release the Shift key. Click the green check mark to commit the opera-
tion; the girl is blended into her new position and the hole she left is filled with 
detail to match the surroundings. Click outside the selected area to deselect it.

4	 Draw around the four girls. Include a reasonable amount of the surrounding 
detail, except at the right where your line should follow the older girl’s form  
closely. Press and hold inside the selection; then, hold the Shift key as you drag  
the sisters to the left to center them horizontally in the frame. Release the mouse 
button, then the Shift key. Commit the operation; then, deselect the group.

5	 Choose File > Save As. Name the new image 
07_03_Move-1, to be saved to your My CIB  
Work folder with all the usual settings.  
Activate the option Save > As A Copy; then,  
click Save. Click OK to accept the JPEG  
quality settings, and then choose  
Edit > Revert to restore the 
original photo, keeping it open 
for the next part of the exercise.

E Tip:  If the area from 
which the girls were 
moved is filled without 
any flowers at all, undo 
and vary the shape and 
size of your selection.
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6	 Draw around the girl at the left of the photo with the Content-Aware Move tool, 
just as you did in step 2, except that this time you can include the same amount 
of the surrounding area all of the way around her form.

7	 Drag the selection on a downward diagonal to 
the right. Position the girl about half as far from 
her sisters and the bottom edge of the photo as 
her original position.

8	 Hold down the Alt / Option key as you drag a corner handle of the selection’s 
bounding box to scale the selection up from its center. Watch the width and 
height values in the tool options pane and stop when they are close to 200%. 
Press and hold inside the selection; then, hold the Shift key as you drag to center 
the girl below her three sisters. Click the green check mark to commit the  
transformation; then, click outside the selected area to deselect it.

9	 Choose Image > Crop. In the tool options pane, set the cropping ratio to  
No Restriction. Starting outside the upper-right corner of the photo, drag  
downward and to the left to produce a balanced, portrait-format crop of the 
same height as the original image; then, commit the operation.

10	Choose File > Save As. Name the new image 07_03_Move-2, to be saved with all 
the usual settings. There is no need to save the image as a copy. Click Save; then, 
click OK to accept the JPEG settings and choose File > Close.

Experiment on your own photos with the Content-Aware Move tool to get a feel 
for its capabilities. Switch from Move to Extend mode to copy your selection rather 
than merely move it. Tweak the Healing slider to improve a blend that is too obvious 
or produces artifacts; move the slider to the right to prioritize the selected content 
in the blend, or to the left to introduce more detail from the surroundings.
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Changing the perspective in a photograph
The distortion caused by perspective can sometimes detract from the impact of  
a composition, especially when circumstances have made it impossible to capture  
the subject “head on.”

The Perspective Crop tool makes it easy to correct perspective distortion and 
improve your composition by putting the subject front and center.

1	 Select the image 07_10.jpg in the Media Browser, and then click the Editor 
button ( )—not the arrow beside it—in the taskbar. If the Editor is not already 
in Expert mode, click Expert in the mode picker. Hide the Panel Bin, if necessary, 
and then choose View > Fit On Screen.

2	 Select the Crop tool ( ), and then select the Perspective Crop mode in the tool 
options pane. Click outside the upper-left corner of the photo, and then drag the 
crop rectangle to cover the entire image.

3	 Hold down the Shift key and drag the upper-right 
handle of the crop rectangle to the left until the 
angle of the guides at the right matches that 
of the right edge of the sunlit wall. Drag the 
upper-left handle, without the Shift key, so 
that the upper guide is aligned as closely as 
possible with the edge of the roof, and the angle 
of the left guide is consistent with the perspective 
in the pillar at the far left of the photo. Hold 
down the Shift key again as you drag the lower-
left handle up slightly to match the angle of the 
lines where the pavement meets the building.

4	 Click the Commit button ( ); then, choose View > Fit On Screen. The areas 
outside the crop rectangle are trimmed away as the perspective is corrected.

5	 Choose File > Save As. Name the new image 07_10_Perspective, to be saved 
with all the usual settings. There 
is no need to save the image as a 
copy. Click Save; then, click OK 
to accept the JPEG settings and 
choose File > Close.
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Removing wrinkles and spots
Retouching skin to improve a portrait photograph can be a real art, but fortunately 
Photoshop Elements provides several tools that make it easy to smooth out lines 
and wrinkles, remove blemishes, and blend skin tones—even for a novice.

1	 If you’re still in the Editor, click the Organizer button ( ) in the taskbar.  
If necessary, click the check box beside the Lesson 07 tag in the Tags panel to 
isolate the images for this lesson. Right-click the image 07_04.jpg and choose 
Edit With Photoshop Elements Editor.

2	 Make sure that the Editor is in Expert mode. Choose Window > Reset Panels.  
If you don’t see tabs for the Layers, Effects, Filters, Styles, and Graphics panels 
at the top of the Panel Bin, click the arrow beside the More button ( ) in the 
taskbar and choose Custom Workspace. Drag the Layers panel out of the Panel 
Bin; then, hide the Panel Bin by unchecking its name in the Window menu. Hide 
the Photo Bin or tool options pane, and then choose View > Fit On Screen.

3	 Drag the Background layer to the New Layer button ( ) at the top of the Layers 
panel to create a duplicate layer. Repeat the process, dragging the new layer to 
create a third layer. Resize the Layers panel by dragging its lower edge so that 
you can see your three layers. Use the Zoom tool ( ) to zoom in on the upper 
half of the photo, as you’ll be retouching the skin around the woman’s eyes first.

This photo is quite a challenging candidate for retouching; the harsh flash lighting  
has caused strong reflections on the skin that only serve to accentuate the wrinkles. 
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Using the Healing Brush tool
You’ll begin by using the Healing Brush to smooth the texture of the subject’s skin.

1	 Click to select the Healing Brush tool ( ) or its variant, the Spot Healing Brush 
tool ( )—whichever is currently visible beside the Red Eye Removal tool in the 
toolbar. If necessary, open the tool options pane at the bottom of the workspace.

2	 Make sure that the tool is in Healing Brush mode, and then set the brush size 
to 20 px. The Source option should be set to Sampled and the Mode to Normal. 
Make sure that the Aligned and Sample All Layers options are both disabled.

3	 Make sure that the top layer, Background Copy 2, is still 
active (selected). First, you need to define the area in 
the image that will be sampled as a reference texture for 
the Healing Brush operation; Alt-click / Option-click a 
smooth area on the left cheek. If you were to switch to 
another tool and then back to the Healing Brush, you 
would need to repeat this step.

4	 Draw a short horizontal stroke under the left eye. As you drag, it may appear that 
the brush is creating a strange effect, but when you release the mouse button, the 
color will be blended and natural skin tones will fill the area.

5	 Continue to smooth the skin on the face with the Healing Brush. Avoid areas 
very close to the eyes, shadowed areas, and the hairline. You can also reduce 
the worst of the shine caused by the harsh flash. As you work, re-establish the 
reference area occasionally by Alt-clicking / Option-clicking in new areas of the 
face to sample appropriate skin tone and texture. Press the left and right bracket 
keys ( [ , ] ) to decrease or increase the brush size as you work. Be sure to remove 
the moles on the woman’s right cheek and the spots on her left cheek and just 
below the lower lip. You can use the same techniques on the neck.

E Tip:  Use short brush 
strokes. Try just clicking 
rather than dragging, 
taking care to overlap 
your clicks to avoid a 
spotty effect. If you see  
results you don’t like,  
check that the Aligned 
option is disabled in the 
tool options pane. 
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Long strokes may produce unacceptable results—especially near shaded areas where 
the darker tones may spread. If that happens, choose Edit > Undo Healing Brush. 
Try setting the brush to a smaller size or reversing the direction of your strokes. If 
the problem is related to the shadowed areas beside the nose or at the sides of the 
face, try stroking toward the shadows rather than away from them, or temporarily 
changing the mode for the Healing Brush tool from Normal to Lighten in the tool 
options pane.

6	 Choose Window > History. In the History Panel, every 
action you perform is recorded in chronological order, 
from the earliest at the top to the most recent at the 
bottom of the list. You can use the History panel to 
quickly undo a series of steps or to assess the success of 
your edits. To restore the file to an earlier state, simply 
select an earlier (higher) action in the History list.

Until you make further changes to the file, you can still return the image to a more 
recent state by selecting a step lower in the list. Once you’ve used the History panel 
to restore a photo to an earlier state, any change you make to the image will replace 
all the actions in the more recent history.

Refining the Healing Brush results
The Healing Brush tool copies texture from the source area, not color. It samples the 
colors in the target area—the area that you’re brushing—and arranges those colors 
according to the texture sampled from the reference area. Consequently, the Healing 
Brush tool appears to be smoothing the skin. So far, however, the results are not 
convincingly realistic.

In this exercise, you’ll make your retouching work look a little more natural by 
altering the opacity of the layer you’ve been working on, and then use another of the 
texture tools to refine the resulting blend.

1	 Click the Navigator tab in the floating panel group. 
In the Navigator panel, use the zoom slider and 
drag the red frame in the preview to focus the 
view in the image window on the area around the 
woman’s eyes and mouth.

Extensive retouching can leave skin looking artificially 
smooth, looking a little like molded plastic. Reducing 
the opacity of the retouched layer will give the skin a 
more realistic look by allowing some of the wrinkles on 
the unedited Background layer to show through.

2	 In the Layers panel, change the Opacity of the layer Background Copy 2 to 
about 50%, using your own judgment to set the exact percentage.
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We opted for quite a low setting, intending a fairly natural look for this photo of a 
friend, but the opacity value you set will depend on the extent of your retouching 
and the purpose for which the edited image is intended.

The opacity change restores some realism, but three noticeable blemishes have also 
made a reappearance—one on each cheek and one just below the lower lip.

3	 In the Layers panel, select the layer Background Copy to make it active.

4	 Set the brush size for the Healing Brush tool to 20 px and click once or twice  
on each blemish. Gone!

5	 In the toolbar, select the Blur tool ( ). In the tool options pane, set the brush size 
to approximately 13 px, the Mode to Normal, and the Strength to 50%.

6	 With the layer Background Copy still active, drag the Blur tool over some of the 
deeper lines around the eyes and brow. Use the Navigator panel to change the 
zoom level and shift the focus as needed. Reduce the Blur tool brush diameter to 
7 px and smooth the lips a little, avoiding the edges.

Compare your results to those below—the original, the version retouched with the 
Healing Brush, and final refined version. Toggle the visibility of your retouched lay-
ers to compare the original image in your Background layer with the edited results.

7	 Choose File > Save As. Make sure that the new file will be included in the 
Organizer but not in a version set. Name the edited image 07_04_Retouch,  
to be saved to your My CIB Work folder in Photoshop (PSD) format. 

8	 Make sure that the Layers option is activated, and then click Save.

9	 Choose File > Close.

In this exercise, you’ve learned how to set an appropriate source reference for the 
Healing Brush tool, and then sample the texture of the source area to repair flaws  
in another part of the photograph. You also used the Blur tool to smooth textures, 
and made an opacity change to achieve a more realistic look. You’ve also gained a 
little experience in working with both the History and Navigator panels.

E Tip:  To remove 
spots and small blem-
ishes in your photo, try 
the Spot Healing Brush 
in Proximity Match 
mode as an alternative 
to the Healing Brush. 
With the Spot Healing 
Brush, you can either 
click or drag to smooth 
away imperfections 
without needing to set 
a reference point.

Original 	 Healing Brush 100% Opacity	 Healing Brush 50% Opacity over Blur tool

E Tip:  For a quick 
and easy solution to 
portrait retouching, 
try the Perfect Portrait 
procedure listed under 
Special Edits in the 
Guided Edit mode, 
where you’re stepped 
through smoothing 
skin, removing spots, 
fixing red eye, increas-
ing definition in facial 
features, whitening 
teeth, and even slim-
ming your subject!
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Removing unwanted objects from images
The impact of a photo can easily be spoiled by an unwanted 
object in the frame. In the modern world, it’s often difficult 
to photograph even a remote landscape without capturing a 
fence, power lines, satellite dishes, or litter—mundane clutter 
that can reduce the drama of an otherwise perfect shot.

Photoshop Elements offers several tools to help you 
improve an image by getting rid of extraneous detail. 
As you’ve seen, the Recompose tool lets you remove 
areas as you scale a photo. In this set of exercises 
you’ll use the Spot Healing Brush tool to remove an 
object without altering the overall composition.

1	 If you’re still in the Editor, switch to the Organizer by clicking the Organizer 
button ( ) in the taskbar at the bottom of the workspace. If necessary, click 
the check box beside the Lesson 07 tag in the Tags panel, to isolate the Lesson 7  
images in the Media Browser. Right-click the photo 07_05.jpg and choose Edit 
With Photoshop Elements Editor.

2	 Make sure the Editor is in Expert mode; then, choose Window > Reset Panels. 
Hide the Panel Bin and the Photo Bin. Select the Healing Brush tool ( ) or its 
variant, the Spot Healing Brush tool ( )—whichever is currently visible in the 
toolbar. If necessary, click the Tool Options button ( ) in the taskbar to open 
the tool options pane.

Using the Content-Aware healing feature
In the last project, you may have used the Spot Healing Brush in Proximity Match 
mode to help smooth skin blemishes in a portrait photo. In this exercise you’ll set 
the Spot Healing Brush to Content-Aware mode.

In Content-Aware mode, the Spot Healing Brush tool compares nearby image 
content to fill the area under the pointer, seamlessly matching details such as 
shadows, object edges, and even man-made patterns like brickwork or wooden 
decking shot in perspective, as shown in the illustration at the left.

1	 In the tool options pane, check the header and buttons at the left to make sure 
the Spot Healing Brush tool ( ) is the active variant, and see that the tool is set 
to Content-Aware mode. Set the brush size to 100 pixels. 

 Note:  Depending on 
your operating system 
and whether you have 
a graphics tablet, your 
brush shape may differ 
from that illustrated.
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2	 Press the Z key to switch to the Zoom tool, and then drag a zoom marquee 
to zoom in on the signpost and a little of the sky above it. Press the J key to 
reactivate the Spot Healing Brush. Center the circular cursor over the top of the 
signpost and drag downward, stopping just before you reach the yellow sign.

3	 Press the right bracket key ( ] ) six times to increase the brush size to 300 pixels. 
Center the cursor over the yellow sign (the horizon should bisect the circle)  
and click once; then, center the cursor over the smaller sign and click again.

4	 Press the left bracket key ( [ ) 6 times to reduce the brush size to 100 pixels; then, 
make a short downward stroke to remove the remnants of the signpost, stopping 
just before you reach the top of the litter bin.

5	 Use the Zoom and Hand tools to focus on the area previously occupied by the 
late signpost. If you see any noticeable artifacts, such as blurring or misaligned 
texture, press the J key to reactivate the Spot Healing Brush and click or make 
very short strokes to remove them. If a stroke fails, or makes things worse, undo 
and try again, resizing the brush and varying the stroke direction as needed.

6	 In the tool options pane, make sure the brush size is 100 pixels. Focus your view 
on the shadow of the litter bin. Starting at the right, make a series of overlapping 
clicks, keeping the brush on the grass. Don’t be concerned about a little repeated  
detail, but undo and try again if you introduce any of the rocky foreshore.

E Tip:  Try to limit your-
self to as few of these 
repairs as possible; two 
or three should suffice. 
The more you interfere, 
the more likely you are 
to introduce problems.

 Note:  It may take 
more than the six spot 
healing clicks illustrated 
here to clear the litter 
bin’s shadow smoothly; 
we used ten overlap-
ping clicks to achieve  
a satisfactory result. In 
some cases, you may 
get better results with 
short strokes in addi-
tion to spot-clicks.



206  LESSON 7  Reframing, Retouching, and Recomposing Images

7	 If your overlapping spots have produced noticeable smears or obvious repetition 
of detail, reduce the brush size to around 50 pixels and remove them; very short 
strokes should do the trick, if single clicks are not enough. You can remove the 
scraps of white litter at the roadside while you’re at it, if you don’t mind.

8	 In the tool options pane, set the brush size to 350 pixels. Drag down over the 
litter bin, starting below the crest of the wave behind it and ending your stroke 
before you reach the gold band near the base as shown at the left, below.

9	 Make a short horizontal stroke with a 250-pixel brush to remove the base of the  
bin; then break up any misplaced detail using a few clicks with a smaller brush.

As you’ve just discovered, the Spot Healing Brush in Content-Aware mode enables 
you to remove even a very prominent, irregularly shaped, shadowed object from a 
complex background quickly and easily, without the need to make fussy selections.

10	When you’re done, choose View > Fit On Screen. Choose File > Save As.  
Name the new file 07_05_DumpingOK, to be saved to your My CIB Work 
folder in JPEG format, and included in the Organizer but not in a version set. 
Click Save. Click OK to accept the JPEG Options settings; then, close the file.
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Creative fun with Guided edits
The Guided Edit mode offers far more than just correction, adjustment, and 
retouching tasks. In the Fun Edits and Special Edits categories you’ll find guided 
procedures that let you experiment with a range of striking and unusual creative 
treatments for your photos—all presented with step-by-step instructions.

Accelerating an action shot
The Fun Edits category in Guided Edit mode offers a suite of three dynamic effects 
that can add a sense of speed and excitement to your action photos—or even create 
the illusion of motion to liven up a static shot. 

Traditionally produced by zooming  
in on a subject manually while the 
shutter is open, the Zoom Burst 
effect creates an impression of speedy 
motion toward—or away from—the 
camera. As a bonus, the limited area 
of focus serves to draw attention to 
the subject.

Both of the other dynamic effects  
create the impression of motion 
across the picture plane. Speed Effect 
applies a motion blur to a selected 
subject in the direction of your 
choice so that the subject appears to 
be moving past a stationary camera. 

In this exercise, we’ll look at the 
Speed Pan effect, which applies 
a motion blur to the background 
rather than to the moving subject, giving the appearance that the camera 
has “panned” to follow the action, keeping the subject in focus.

1	 In the Organizer, select the image 07_07.jpg; then, click the Editor button ( ).  
If you’re not in Guided Edit mode from the last exercise, switch modes now and 
click the Fun Edits tab above the preview pane.

2	 Click the Speed Pan effect—the second-last guided project on the Fun Edits tab. 
In the panel at the right, click the Quick Selection Tool button. By default, the 
tool opens in Add mode. 
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3	 Drag to select the girl and the 
toy car, releasing the mouse 
button every few seconds 
so that you don’t lose too 
much work should you need 
to undo. Pay attention to 
the girl’s face and hair, the 
spaces around her hands and 
the steering wheel, and the 
chromed bar that represents 
the windscreen. Make sure 
the shadowed area under the 
car remains unselected.

4	 Click the Add Motion Blur button. Increase the Intensity setting to around 180 
and drag the Angle control just a few degrees counterclockwise.

5	 Click the Refine Effect Brush button; the tool opens in Subtract mode, ready 
to clear the motion blur from areas where it’s not wanted. Use the brush at full 
opacity to deal with any blurring of the girl or the car. Switch the brush to Add 
mode and paint over any background areas around the borders of your selection 
that remain unblurred. Set the brush size to 100 and reduce the opacity to 50%; 
then, experiment with adding a little blur to the trailing edge of the selection. 
You can undo your brush strokes if you’re not happy with the results.

6	 Click Next at the bottom of the panel; then, click the Save As button. Name the 
file 07_07_SpeedPan, and save it to your My CIB Work folder in Photoshop 
(PSD) format, with the Layers option enabled. Include the new image in the 
Organizer but not in a version set. Choose File > Close, or click the Close button 
(X) at the upper right of the Guided Edit preview pane.

E Tip:  If you select 
part of the background, 
hold the Alt / Option 
key to temporarily 
switch to Subtract 
mode. If necessary, 
use the Zoom slider 
for a closer view, the 
spacebar to temporarily 
activate the Hand tool, 
and the left and right 
bracket keys ( [ , ] ) to 
reduce or increase the 
brush size as you work. 
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Combining photos for a double exposure effect
For another type of artistic treatment, the Double Exposure guided edit enables you 
to merge two images in a variety of striking ways to create atmospheric, evocative 
picture-stories or surreal, dream-like effects.

1	 In the Organizer, select the image 07_11.jpg; then, click the Editor button ( ).  
If you’re not already in Guided Edit mode, switch modes now. Click the preview 
for the Double Exposure effect in the Fun Edits category to start the project.

The first two steps in this guided edit are not 
strictly essential; once you are familiar with the 
process you may choose to skip them, depending 
on the images you’re working with and the effect 
you wish to achieve. Step 1 asks you to use the 
Crop tool to center your subject; in Step 2, you 
select the subject, either by dragging a selection 
rectangle with the Auto Selection tool or by paint-
ing a selection onto the photo with the Quick 
Selection tool. The effect is as you see in the before 
and after previews; the background around the 
selected subject is replaced by white and the over-
laid image is visible only inside the selection.

For our lesson image, neither of these steps would have any effect; the subject of 
our studio portrait is already centered and surrounded by a white background. We’ll 
start with the third step: choosing a second photo to create the effect.

2	 In the Double Exposure pane, click each of the 
three preset images (Forest, City, and Cloud) 
to see how well they work with our base photo; 
use the Intensity slider to control the way the 
photos are merged.

3	 Click the Import A Photo button; then,  
locate and open the folder Extras inside  
your Lesson 7 folder. Select the image 
DSC_0229.jpg, and then click Place.

 Note:  The superim-
posed image will not 
show through any part  
of the base photo that 
is pure white; it will 
appear most clearly 
against the darkest 
areas. In these before 
and after preview 
images, you can see 
that the overlaid image 
is excluded from the 
composite, not only by 
the white background 
around the woman but 
also by her white shirt.

The two lesson 
images work quite 
well together, but the 
superimposed rose is 
obscuring too much 
of the girl’s face; we’ll 
try altering the blend 
intensity and use the 
Move tool to adjust  
the alignment.
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4	 Use the slider below the preset thumbnails to reduce the intensity of the super-
imposed image to 92%; the numerical value is displayed in a tooltip as you drag.

5	 Choose View > Zoom Out. Click the Move tool provided in the Double Exposure 
pane. Drag the center handle on the top edge of the bounding box upward until 
the tooltip displays a height (H) value of 7.4 inches. Drag the center handle on 
the lower edge of the bounding box down to set a height (H) value of 8.2 inches.

6	 Click the image, and then hold Shift as you press the right arrow key four times 
to nudge the image to the right. Drag the center handle on the left edge of the 
bounding box to the right to set a width (W) value of 9.8 inches. Click the green 
check mark ( ) at the lower right of the preview to commit the changes.

7		 Click the Effects button; then click the thumbnail at the upper right.

The images are better aligned, but the girl’s nose is still obscured. We’ll switch to 
Expert mode, where we can correct the problem in the Layers panel.

8	 Click Next at the lower right of the workspace; then, under Continue Editing, 
choose In Expert. If necessary, choose Window > Layers. In the Layers panel, 
click the layer Screen Mode—the higher of the two layers with the rose image.

9	 Select the Eraser tool in the toolbox. In the tool options pane, choose a soft-
edged brush. Set the size of the brush to 220 pixels and its opacity to 75%; then, 
make three or four passes across the girl’s cheeks and nose. Reduce the brush 
size to 60 pixels and its opacity to 60%; then, use three or four clicks or short 
strokes in each eye to reveal a little more of the girl’s pupils and lashes.

10	Choose File > Save As. Save the file with all its layers in Photoshop format, with 
an appropriate name and all the usual settings; then, choose File > Close.

E Tip:  If you wish to 
try the other effects, 
be sure to clear each 
before applying the 
next. To do this, click 
the No Effect thumbnail 
at the upper left of the 
Effects palette.
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Creating effects with filters
The guided edits in the Fun Edits and Special Edits categories give an image a 
completely new look by applying several adjustments and filters in combination.  
You can have a lot of fun devising your own special effects and sophisticated photo 
treatments in the Filter Gallery, where you can combine multiple filters and tweak 
the way they work together to create unique new custom effects.

Use the Filter Gallery to reinterpret an image and present it in an 
entirely new light. This can be a great way to redeem a technically 
inferior photo, enabling you to turn even a flawed or uninteresting 
image into a work of art. The possibilities are limitless!

Before exploring the Filter Gallery, set up a work file with some extra 
layers for working copies of the image.

1	 In the Organizer, isolate the images for this lesson, if necessary, by clicking 
either the Lesson 7 folder in the left panel’s Folders list or the check box beside 
the Lesson 07 keyword in the Tags panel. Right-click the image 07_09.jpg in 
the Media Browser and choose Edit With Photoshop Elements Editor from the 
context menu. Make sure that the Editor is in Expert mode, and then choose 
Window > Reset Panels.

2	 Many filters make use of the foreground and background colors set in the  
toolbar to create effects, so start by resetting them to the default black 
and white. Click the Default Foreground And Background Colors button 
beside the overlapping swatches at the bottom of the toolbox; then, click 
the arrows to switch the foreground and background colors.

3	 Drag the Background layer to the New Layer 
button ( ) at the left of the Layers panel’s 
header to create a second layer. Drag the 
Background Copy layer to the New Layer 
button to create a third layer. Click the eye 
icon ( ) beside the top layer, Background 
Copy 2, to hide it from view in the image 
window. Click the middle layer, Background 
Copy, to make it active for editing.

4	 If you don’t see the Quick Selection tool ( ) at the right of the Lasso tool in 
the toolbar’s Select category, Alt-click / Option click whichever tool is currently 
active to cycle through the variants until the Quick Selection tool is foremost.

5	 With the Quick Selection tool, select the girl’s lips and shirt. Use the left and 
right square bracket keys ( [ , ] ) to decrease or increase the brush size as you 
work. Hold down the Alt / Option key as you paint to subtract from your 
selection.
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6	 When the selection is complete, choose 
Select > Refine Edge or click the Refine Edge 
button in the tool options bar. In the Refine 
Edge dialog box, set both the Smooth and 
Contrast values to 0, the Feather amount to 
1 px, and the Shift Edge value to 1%. These 
settings will soften the edges of the selection 
without reducing its effective area. Click OK.

7	 Choose Select > Save Selection. Name the 
new selection color details. Under Operation, 
activate New Selection; then, click OK. Choose Select > Deselect.

8	 Choose File > Save As. Name the file 07_09_Work, to be saved to your My CIB 
Work folder in Photoshop format, with layers intact. Make sure the image will be 
included in the Organizer but not as part of a version set; then, click Save.

Using the Filter Gallery
1	 Choose Filter > Filter Gallery. If necessary, use the menu at the lower left of the 

Filter Gallery window to set the magnification to 100%. If you can’t see the whole 
photo, drag in the preview pane so that most of the girl’s face is visible.

2	 If you don’t see the center pane with its 
list of filter categories, click the arrow 
beside the OK button at the upper right.

3	 If you see more than one filter listed in the right pane, select the top filter and 
click the Trash icon to delete it. In the center pane, expand the Artistic category 
and choose the Watercolor filter. Experiment with the full range of the sliders. 
Set the Brush Detail to 5, the Shadow Intensity to 1, and the Texture to 1.

E Tip:  The most 
reliable way to assess 
the effects of the filters 
as you work is to set the 
zoom level to 100%. 

E Tip:  The filters you  
see in the Filter Gallery 
(and many more) can 
also be accessed in the 
Expert mode’s Filters 
panel. Choosing a filter 
from the Filters panel 
opens controls that let 
you specify just how 
the effect is applied. If 
you prefer to work this 
way, you can use mul-
tiple filters, applying 
each to a separate copy 
layer; then, use the layer 
stacking order, opacity, 
and blending modes to 
adjust the mix.
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4	 Click the New Effect Layer button ( ) below the right pane in the Filter Gallery 
dialog box. Collapse the Artistic category; then, expand the Texture category 
and choose the Texturizer filter. The Watercolor and Texturizer filters are applied 
simultaneously. Choose Canvas from the Texture menu; then, set the Scaling 
value to 200% and the Relief to 4. From the Light menu, choose Top Left.

5	 Click OK. The combined Watercolor 
and Texturizer filters are applied to 
the layer Background Copy. From the 
Enhance menu, choose Adjust Color > 
Remove Color; then, choose Adjust 
Lighting > Brightness/Contrast. Set 
the values for both Brightness and 
Contrast to 50, and then click OK.

Layering filters and effects
Although the Filter Gallery offers endless possibilities for combining filters, you 
can achieve even more sophisticated results by using it in tandem with the Layers 
panel—applying combinations of filters to multiple duplicate layers, and then blend-
ing the layers using partial transparency, blending modes, or masks.

1	 Click the eye icon beside the layer Background Copy 2 to make it visible; then, 
click the layer thumbnail to make it active. Reverse the swatches at the bottom of 
the toolbar so that the background color is white. Choose Filter > Filter Gallery. 
Be careful to choose the second listing for the Filter Gallery—the first listing 
simply applies the previous settings without opening the Filter Gallery.

E Tip:  In the Filter 
Gallery, you can com-
bine as many filters 
as you wish, building 
up your own complex 
custom effects.

E Tip:  If you’ve set 
up an effect that looks 
great in the background 
but makes the faces of 
your subjects unrecog-
nizable, use layer masks  
to separate the subjects 
from the background, 
and then apply the 
same set of filters to 
each part of the image 
at different settings.
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2	 The Filter Gallery window opens with your 
previous filters, and all their settings, exactly 
as you left them. Click the New Effect Layer 
button again. Expand the Distort category 
and choose the Diffuse Glow filter. Set the 
Graininess and Glow Amount values to 10, and 
the Clear Amount to 15. Click OK.

3	 In the Layers panel, select the layer Background Copy. At the top of the panel, 
decrease the layer’s opacity to 70%. Select the top layer, Background Copy 2. 
Choose Overlay from the Blending Mode menu and then set the opacity to 30%.

4	 Right-click the layer Background Copy 2 and choose Duplicate Layer from the 
context menu. In the Duplicate Layer dialog box, type Color Details as the 
name for the new layer, and then click OK. Change the new layer’s blending 
mode to Multiply, and its opacity to 70%.

5	 Choose Select > Load Selection. In the Load Selection dialog box, choose your 
saved selection, Color Details, from the Selection menu under Source. Make 
sure the New Selection option is activated under Operation, and then click OK. 
With the top layer selected in the Layers panel, click the Add Layer Mask button 
(   ) at the top of the panel. The selection is converted to a layer mask.

In the Layers panel, a layer mask icon is added to the top layer, Color Details, which 
is now masked so that only the girl’s lips and shirt remain visible.

6	 Toggle the visibility of each layer in turn, watching the effect in the Edit window. 
Choose File > Save, and then close the file.

 Note:  The stacking 
order of filters in the list 
in the Filter Gallery will 
alter the way they inter-
act, though this may be 
more noticeable with 
some filters than others. 
You can change the 
order of the filters by 
simply dragging them 
in the list.
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Review questions
1	 Dragging in a tilted image with the Straighten tool designates a reference in relation to 

which your photo will be rotated. What are the best references to look for?

2	 What is the purpose of the grid overlays offered in the tool options pane when you 
select the Crop tool?

3	 How do you use the different brushes and erasers that appear in the tool options pane 
when you select the Recompose tool?

4	 How can you quickly undo a whole series of edit steps at once?

5	 What are the similarities and differences between the Healing Brush tool and the Spot 
Healing Brush tool for retouching photos?

Review answers
1	 The most reliable reference for straightening a tilted photo is a sea horizon line. 

In the absence of a natural horizon, you can often use either horizontal or vertical 
architectural features—or structural elements such as signposts and flag poles—as long 
as they are not pictured in perspective or too obviously affected by lens distortion.

2	 The Crop tool’s grid overlays can guide you in framing a balanced composition. The 
Rule Of Thirds overlay divides the image horizontally and vertically into three equal 
parts; according to this rule, objects look more balanced when aligned with the lines 
and intersections of the grid.

3	 Use the Mark For Protection brush to define areas in the image that you wish to protect 
from a scaling operation. Use the Mark For Removal brush to define any areas that 
you want removed from the image; the Recompose tool will cut those areas before 
compressing others. Each of the Recompose brushes has an associated eraser.

4	 The History panel lists every action performed in chronological order. To restore 
the file to an earlier state, select an action higher in the list. Until you make further 
changes, you can restore the image to a later state by selecting a step lower in the list.

5	 Both healing tools blend pixels from one part of an image into another. Although the 
Spot Healing Brush tool enables you to remove blemishes more quickly than is pos-
sible with the Healing Brush, the Healing Brush can be customized and enables you to 
specify the source reference area, giving you more control.
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A

Add Layer Mask button, 214, 272
Add Media dialog box, 299
Adjust Color For Skin Tone, 142, 244
adjust lighting, 178
adjustment layers, 169, 183

applying to a limited area, 170
Adobe ID, creating account, 4
Adobe Photo Downloader, 39

advanced options, 40
albums, 77

adding photos to, 78
creating in People, Places, and 

Events views, 79
Artwork library, 248
Auto Color, 110
Auto Contrast, 110
Auto Creations, 28
Auto Curate, 93
Auto Fill command, 254
Auto Levels, 110
automatically fixing red eyes, 34
automatic correction, 110, 119, 137
Auto Smart Tone, 119

B

backgrounds, 254
backing up the catalog file, 302
backups, 302
Balance panel, 107

batch processing, 110, 136, 164
Before & After view, 111
Blacks adjustment, 129
Blacks slider, 131
blemishes, removing, 215
blending images, 239
blending modes, 167, 176

Multiply, 177
Normal, 201
Overlay, 177
Screen, 168

Blur filter, 242
Blur tool, 203
border

adding a quick border, 193
adding to photos, 190
meme, 271

brightness, 129, 179
Brightness/Contrast dialog box, 178
Brush Picker, 273
brush size, 150
bunny, 271

C

calibration, color, 160
Camera Raw window, 126–132
Canvas Size dialog box, 191
canvas, working with, 190
card reader, 39
cast (color), removing, 128, 136–142

INDEX
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catalog
about, 4, 8
backing up, 302
creating, 9
reconnecting missing files, 19

Catalog Manager, 9
Clarity, 129, 131
Clean Edges dialog box, 220
clipping, 105, 105–106, 129–131
clipping warning, 130–131
collage

Effects Collage project, 280
Photo Collage project, 279

color balance, assessing, 107
color cast

removing, 128, 136–142
Color Cast Eyedropper tool, 142
color correction, 136

automatic, 138
correcting skin tones, 141
using Guided Edit mode, 116
white balance, raw images, 127

color management, 159
optimize settings, 160
setting up, 160

color printing, 159
Color Replacement tool, 154, 156
Color Settings dialog box, 160
Color Swatches picker, 192
combining multiple images, 232
Commit button, 256, 271
comparing, 140
composites, 224
composition, improving, 186
compression, JPEG, 301
contact sheets

printing on macOS, 294
printing on Windows, 292

Content-Aware healing, 204
Content-Aware Move tool, 197
contrast, 112, 129, 179
correcting selective parts of  

an image, 170
Create mode, 251
Create panel, 15
Create Warped Text button, 284
crop overlay

Rule Of Thirds, 189
Crop To Fit option, printing, 296
Crop tool, 189
Custom Workspace, Expert mode, 200

D

Darken Highlights slider, 178
defringing selections, 240
Detail Brush button, 278
Diffuse Glow filter, 214
DNG format, 132
double exposure effect, 209
dragging images into Organizer, 32–33
duplicates, finding, 96

E

Editor workspace, 20–25
Edit pane, 21
effects

adding in Quick edit, 113
creating with filters, 211
layering, 213

Effects Collage project, 280
Effects panel, 23
Ellipse tool, 283
Elliptical Marquee tool, 161
email, sharing photos via, 300
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events
adding photos to, 59
adding tags in Media view, 58
creating from the Media Browser, 58
grouping photos as, 58

Events view, 59
Expand selection, 281
Expert Edit mode, 21
exporting

photo books, 267
photos, 300

export preview, 301
exposure

adjusting for raw images, 129
adjusting in Guided Edit, 166
adjusting in Quick Edit, 165
adjusting using blend modes, 167
correcting using adjustment  

layers, 169
problems, 162

Exposure tool, 233
eyes

Open Closed Eyes tool, 121
Pet Eye mode, 144
red eye, fixing automatically, 143–144
red eye, fixing during import, 35

Eye tool, 121, 143–144

F

Face Recognition, 43, 93
faded image, fixing, 176
fading, 177
Favorites panel, 250
Fill Page With First Photo option, 295
Filter Gallery, 211–213
finding duplicates, 96

finding photos
by a multi-criterion search, 91
by event, 87
by location, 85
by object search, 96
by visual similarity, 95
using Auto Curate, 93
using details and metadata, 94
using the People view, 82

Fit Frame To Photo command, 257
Fit Photo To Canvas check box, 271
fixing color, 116, 127, 137, 138, 141
floating document windows,  

enabling, 22
fog. See haze removal
Folders list, 13
Folders To Watch list, 36
frames, 256

adding in Quick Edit, 113
adjusting photos inside, 258

Full Screen View
reviewing photos in, 16
settings, 17

Fun Edits, 207, 270

G

getting photos, 10
Graphics library, 248
Graphics panel, 23
Group Shot tool, 224
Guided Edit mode

introduction, 22
creative projects, 207
color correction, 116
editing in, 115
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guided edits
Double Exposure, 209
Effects Collage, 280
Meme Maker, 270
Painterly, 274
Partial Sketch, 277
Photo Text, 288
Replace Background, 242
Watercolor Effect, 275
Zoom Burst, 207

H

haze removal, 182
Healing Brush tool, 201–202
HEIC format (macOS), 39
Help

online resources, 5
using, 26

HEVC format (macOS), 39
highlights, adjusting, 104, 131
histogram

about, 102–104
color channel, 108

History Panel, 202
Home screen, 8, 27, 28
Horizontal Type Mask tool, 285
Horizontal Type tool, 192, 264
Hue slider, 117

I

importing files
from a camera or card reader, 39
from files and folders, 10, 39
using drag and drop, 32
using watched folder, 36

incremental backups, 302
Input Levels box, 180
Instant Fix, 74, 100

J

JPEG format
compared to raw, 125
compression, 301

K

keyword tags
about, 67
creating and applying, 70
finding faces, 43
importing, 33
organizing, 68

L

layer masks, 172, 214, 238, 278
creative framing with, 272

layers
arranging, 237
copying, 168
Layers button, 263
Layers panel, 172
locking, 146
masking, 221

layer styles, 260
Layout button, menu, 23
Layouts panel, 253
lesson files, iii, 2
levels, 104, 169, 179
Lighten Shadows slider, 178
lighting, 169
locking layers, 146
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M

Magic Wand tool, 149, 161, 241, 242
Manage Catalogs, 9
managed folders, 13
masks

layers, 272
type, 285

Media Analysis, 43, 93
Media Browser, 12
Meme Maker guided edit, 270
merged images, 223
metadata, finding files using, 94
Midtone Contrast slider, 178
midtones, 104
Minimize button, 19
missing files, reconnecting, 19
monitor calibration, 160
More button, 23
Move tool, 237
moving objects, 197
My CIB Work folder, 3
My Folders view, 13

N

Navigator panel, 202, 203
neutral tones, 109
New Effect layer button, 213
New Layer button, 200, 211

O

opacity, adjusting, 177
Open Closed Eyes tool, 121
optimizing photos for web, 300
Organizer, 8–11, 29, 32, 66

editing photos in, 100
workspaces, 12

overexposed images, correcting, 176
overlay, 177

P

Pages panel, 252
re-ordering pages, 262

Painterly guided edit, 274
Panel Bin, 23

customizing, 25
panorama, 218
Partial Sketch guided edit, 277
People Recognition, 43, 93
People view, 47

tagging, 49
working with groups, 52

Pet Eye option, 144
Photo Bin, 22
photo books, 251–267

adding graphics, 263
changing image order, 253
exporting, 267
reordering pages, 262

Photo Collage project, 279
photo downloader

Advanced dialog box, 40
Standard dialog box, 39

Photomerge Compose tool, 245
Photomerge Exposure tool, 233–236
Photomerge Faces tool, 245
Photomerge Group Shot tool, 224
Photomerge Panorama tool, 218–219
Photomerge Scene Cleaner tool, 228
Photoshop (PSD) format, 176
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Photo Text guided edit, 288
picture packages

printing on macOS, 297
printing on Windows, 295

Places
adding photos to, 54
adding tags in Media view, 54

place tags, adding, 53
Position Photo In Frame command, 258
prerequisites, 2
printing, 292

color, 159
contact sheets on macOS, 294
contact sheets on Windows, 292
individual photos, 298
picture packages on macOS, 297
picture packages on Windows, 295
using online services, 300

Print Photos dialog box, 295
Print Preview, 299

fine-tuning composition before 
printing, 298

Process Multiple Files, 110, 136
profile, 159, 160
pun, not above making, 271

Q

Quick Edit mode, 21
Quick Edit panel, Full Screen  

mode, 16–17
Quick Fix editing, 111
Quick Organize panel, 16, 17
Quick Selection tool, 150, 170, 211

R

ratings, assigning, 66
raw images, 125
Recompose tool, 194–197

Mark For Protection brush, 194
Mark For Removal brush, 195

Reconnect Missing Files dialog box, 19
Rectangular Marquee tool, 161
red eye

fixing automatically, 143
fixing during import, 34

reducing file size, 300
Refine Edge dialog box, 171
reframing photos, 186, 189
removing unwanted  

objects, 204, 228–231
renaming files, 110
Replace Background guided edit, 242
Replace Color dialog box, 154
resizing photos, 118
resolution, 298
retouching photos, 200
RGB, 160
Rule Of Thirds crop overlay, 189

S

sampled source, 201
Saturation slider, 117
Save For Web, 301
Scene Cleaner tool, 228
Screen blending mode, 168
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searching photos
by metadata, 94
by multi-criterion search, 91
for duplicates, 96
in Events view, 87
in People view, 82
in Places view, 85
saving searches, 94
using Auto Curate, 93

search results bar, 12
Select A Frame menu, 296
Selection Brush tool, 149
selections

defringing, 240
editing through, 152
inverse, 151
loading, 148
making, 147, 170
refining, 171, 212
saving, 148, 151, 172

Select Printer menu, 295
shadow and highlight adjustments

Camera Raw window, 131
Levels dialog box, 104
Shadows/Highlights dialog, 177–178
Smart Fix, 111

Share panel, 15, 300
sharpening, 110
Side By Side view, 17
sidecar file, raw images, 125
single photo view, 15
size and quality of emailed photos, 300
sketch, appearance of, 277
skin

retouching, 200
skin tones, adjusting, 139, 141, 244

Smart Brush tool, 122
Smart Tag analysis, 93
social media, 270
sorting photos

by event, 58
by location, 53

Special Edits, 207
Speed Effect, 207
Speed Pan Effect, 207
Spot Healing Brush tool, 203
spots, removing, 200
stacks

combining, 77
creating, 75
creating automatically, 75

Straighten tool, 186
vertical reference, 188

Style Settings dialog box, 261
Suggested Events mode, 60

T

tagging faces
adding undetected faces, 46
in the Media Browser, 44
in the People view, 49, 52

taskbar, 14
temperature, adjusting, 108, 128
text

alignment options, 192
centering, 192, 282, 286
creating type mask, 285
setting up, 264
style presets, 283

Text On Custom Path tool, 284
Text On Selection tool, 281
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Text On Shape tool, 282
textures, adding in Quick Edit, 113
Texturizer filter, 213
Timeline, using to refine a search, 90
tint, adjusting, 108, 128
tonal balance, 102, 164
tone controls, Camera Raw  

window, 129–131
Tool Options button, 23
tool options pane, 23
Type Mask tool, 285

U

underexposed images
brightening, 165
correcting with blending modes, 174

undo history, 202

V

version sets, 35, 73
Vibrance setting, 129
Vimeo, 270
Visually Similar photo search, 95

W

warped text, 284
watched folders, 36
Watercolor Effect guided edit, 275
Watercolor filter, 212
web browsers, 300
Web Edition of this book, 2
web, exporting photos for, 300
white balance, 129

adjusting, 109, 127
Camera Raw window, 127

Whiten Teeth tool, 145
work folder, 3
workspaces

Editor, 20, 21
Organizer, 12

wrinkles and spots removal, 200
wuzzy bunny, 271

X

XMP (Extensible Metadata Platform) 
format, 125

Y

YouTube, 270

Z

Zoom Burst guided edit, 207
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